
Khi đọc qua tài liệu này, nếu phát hiện sai sót hoặc nội dung kém chất lượng 
xin hãy thông báo để chúng tôi sửa chữa hoặc thay thế bằng một tài liệu cùng 
chủ đề của tác giả khác. Tài liệu này bao gồm nhiều tài liệu nhỏ có cùng chủ 
đề bên trong nó. Phần nội dung bạn cần có thể nằm ở giữa hoặc ở cuối tài liệu 
này, hãy sử dụng chức năng Search để tìm chúng. 

Bạn có thể tham khảo nguồn tài liệu được dịch từ tiếng Anh tại đây:

http://mientayvn.com/Tai_lieu_da_dich.html

Thông tin liên hệ: 

Yahoo mail: thanhlam1910_2006@yahoo.com

Gmail: frbwrthes@gmail.com



13 kỹ thuật photoshop chân dung đơn giản (P2) 
Thứ Hai, 19/03/2012, 07:00 AM (GMT+7) 

Tiếp tục với loạt bài 13 kỹ thuật photoshop chân dung đơn giản dành cho các bạn mới chụp ảnh, tôi xin giới 
thiệu kỹ thuật chỉnh môi nhìn như tài tử Hollywood. Nếu bạn chụp một ảnh mà môi của chủ đề nhìn khô khan 
thì kỹ thuật retouch sau đây sẽ giúp cho môi nhìn bóng láng và ướt át. 

MỜI CÁC BẠN ĐÓN ĐỌC NHỮNG BÀI VIẾT CHỌN LỌC VỀ VI TÍNH VÀ INTERNET, THỦ THUẬT VÀO LÚC 7H30, 
13H, VÀ 16H CÁC NGÀY TRONG TUẦN, TẠI 24H.COM.VN 

Kỹ thuật này nhiều bước hơn kỹ thuật trước nhưng củng khá đơn giản và thích hợp cho các bạn mới tập sử dụng 
Photoshop. 

Ảnh sau được dùng minh họa 

 

Bước 1: Đầu tiên mà có thể dùng bất cứ công cụ lựa chọn nào để chọn vùng môi. Chúng ta dùng công cụ "Quick 
Selection Tool" và vẽ vài nét lên vùng môi. Vì vùng môi có màu đỏ khá tương phản với những vùng chung quanh nên 

http://www.24h.com.vn/vi-tinh-internet-c55.html
http://www.24h.com.vn/vi-tinh-internet-c55.html


công cụ này sẽ giúp chọn đúng vùng môi một cách dễ dàng (nếu bạn không quen dùng công cụ này thì bạn có thể 
dùng Lasso Tool, nói chung là chọn cho được vùng môi). 

 

Bước 2: Trên Menu, vào Select -> Modify -> Feather..., trong hộp Feather Radius, bạn cho 3 pixels Bấm Control - J 
để copy vùng chọn qua layer mới (layer 1) 

 

Bước 3: Để cho môi nhìn bóng láng, vào Filter -> Artistic -> Plastic Wrap...  



 

Trên hộp Highlight Strength bạn cho 18, Detail cho 14, và bấm OK. 



 

 Bước 4: Sau khi bấm OK, bạn sẽ có đôi môi như sau 



 

Bước 5: Trên Layer Panel, bạn đổi Mode Normal thành Soft Light, và giảm Opacity xuống tùy theo ý thích, tôi giảm 
xuống còn 30%) 



 

Bước 6: Tới đây môi của chủ đề nhìn "gợi cảm" nhưng chưa "ướt át" lắm. Nếu bạn không ngại mắc công thì làm 
thêm bước này. Giữ phím Control và bấm lên thumbnail của layer 1 để chọn lại vùng môi. 

Vào Select -> Color Range..., trên hộp Select, chọn Highlights. Bấm OK. 



 

Bước 7: Tới đây bạn đã chọn được vùng sáng (highlights) của môi. 



 

Bước 8: Để kết thúc hiệu ứng, dùng lệnh Control - J để copy vùng chọn này qua layer mới (layer 2), đổi Mode Soft 
Light thành Color Dodge và tăng Opacity tùy thích (tôi tăng lên 70%) 



 

Lưu ý: Bạn có thể tăng hay giảm Opacity của layer 1 và 2 để môi nhìn mọng và ướt át tùy theo ý thích. 



 

 



 

 

 

Thủ thuật photoshop: 

Quả táo và cái miệng  



Thủ thuật photoshop : Quả táo và cái miệng  

Trong hướng dẫn này, chúng ta sẽ tìm hiểu làm sao để cho một cái miệng 

vào một quả táo. Thủ thuật sau, LmtGroup sẽ giới thiệu cho bạn đọc hướng 

dẫn chi tiết nhất. Hy vọng sẽ mang lại giá trị cho các bạn. 

Bước 1: Mở File quả táo và cái miệng các bạn có thể lấy nó ở link sau: 

Quả táo  

Cái miệng 

Bước 2: Mở file ảnh quả táo và cái miệng giảm opacity của hình ảnh cái 

miệng  điểu chỉnh sao bạn cảm thấy hợp lý là được 



 

Bước 3: Bạn chọn công cụ pen tool để vẽ cái môi 

 



làm tiếp tục như thế đôi với cái miệng 

 

Bước 4: Chở về Layer quả táo tạo một vùng chọn như hình 



 

Bước 5: Copy vùng chọn và Paste và dán nó. Nó sẽ tự động tạo một Layer 

mới bạn không cần phải tạo Layer mới bạn sẽ đươc như sau: 



 

Bước 6: Ctrl và click vào layer chữ miệng và môi 

 



Bước 7: Sau khi chọn bạn vào Select/Inverse và ấn nút xóa hình của bạn như 

thế này: 

 

bước 8: Giảm opacity sao cho bạn nhìn thấy rõ. Tạo một Layer mới bên dưới 

Layer miệng chọn Brush cho hardness=0 và bạn xóa nhìn sao cho hợp lí thế 

là ok 



 

 



n kh i đ ng Photoshop và open hình b n ch n làm n n vào (n n phong c nh,ạ ở ộ ạ ọ ề ề ả  
sáng).M cặ  đ nhị  khi m  ra s  nh  hình sau.n u k có thanh Tool và Layer b nở ẽ ư ế ạ  m  b ngở ẳ  
cách window/tool hoac layer 

 

Nh n phím T trên ban phím,trên màn hình xu t hi n d u nháy,nh p tên mà b nấ ấ ệ ấ ậ ạ  mu nố  
kh c,ch n kh i văn b n sau đó ch n font,size c a ch  tùy thích,canh kh i văn b nắ ọ ố ả ọ ủ ữ ố ả  
gi a khung hìnhữ

 

Trên c a s  Layer xu t hiên 1 layer m i có tên là tên b n m i nh p (c a tôi là chử ổ ấ ớ ạ ớ ậ ủ ữ 
Quoc),k  bên là khung vuôngế  có ch  T bên trong.ữ  B nạ  gi  phím ctrl và click vào ch  Tữ ữ

 

Trên c a s  Layer b n ch n th  channels và click vào bi u t ng ử ổ ạ ọ ẻ ể ượ save selection as 
channel

http://www.flickr.com/photos/28853342@N04/2694692691/
http://www.flickr.com/photos/28853342@N04/2694763277/
http://www.flickr.com/photos/28853342@N04/2692764598/


 

Ch n alpha1(alpha1 chuy n sang màu xanh).ọ ể Click ph i chu t ch n Duplicateả ộ ọ  
chanel.xu t hi n h p tho i - tai dòng As nhâp tên l i là alpha2 roi okấ ệ ộ ạ ạ

Ch n alpha2 - nh n gi  phím Ctrl v i ch  D .ch n ọ ấ ữ ớ ữ ọ filter/Blur/Gaussian blur

 

http://www.flickr.com/photos/28853342@N04/2694814663/


 

Xu t hi n h p tho i - t i Radius nh p vào s  3/okấ ệ ộ ạ ạ ậ ố

Ch n alpha2/ph i chu t/ọ ả ộ Duplicate chanel/chuy n tên thành alpha 3/okể

 

http://www.flickr.com/photos/28853342@N04/2694847265/


  -T i alpha3, b n gi  phím ạ ạ ữ Ctrl và click chu tộ  vào khung vuông màu đen có tên trên 
dòng alpha 1.

  -Trên bàn phím nh n t  h p phím ấ ổ ợ Ctrl+shift+i. Ti p theo nh n ế ấ Ctrl +delete  r iồ   Ctrl 
+D  (n u có l  nh n sai b n có th  nh n Ctrl +Alt +Z đ  quay lai b c tr c)ế ở ấ ạ ể ấ ể ứơ ướ

  -Tai alpha3 /ph i chu t/ ch n ả ộ ọ Duplicate chanel/ xu t hi n h p tho i - ấ ệ ộ ạ Document ch nọ  
new. Name đ t tên ặ kenh alpha/ ok

 

Sau khi ok,b n s  th y xu t hi n 1c a s  photoshop m i v i tên ạ ẽ ấ ấ ệ ử ổ ớ ớ kênh alpha. b n hãyạ  
save as c a s  này lai v i file photoshop (đuôi PSD) và nh  đ ng d n đ n file đ  dử ổ ớ ớ ườ ẫ ế ễ ễ 
dàng tìm.đóng file l iạ

http://www.flickr.com/photos/28853342@N04/2692764614/
http://www.flickr.com/photos/28853342@N04/2695728196/


Tr  lai c a s  Layerở ử ổ

  -chon layer văn b nả  (layer ch a tên b n) / phím ph i chu t /ứ ạ ả ộ   ch n delete layerọ  đ  xóaể  
layer đó đi

   -chon layer co tên background/ph i chu t/Duplicate layerả ộ  -xu t hi n h p tho i.Taiấ ệ ộ ạ  
As đ t tên là Background 1/ okặ

 

T i background 1 add filterạ

 

http://www.flickr.com/photos/28853342@N04/2694976471/


 

xu t hiên c a s  m i.b n click vào mũi tên ch n load Texture / ch  đ n file "kênhấ ử ổ ớ ạ ọ ỉ ế  
alpha.PSD" khi nãy b nạ  đã  l u / okư

B n s  đ c hình nàyạ ẽ ượ

 

http://www.flickr.com/photos/28853342@N04/2695019879/
http://www.flickr.com/photos/28853342@N04/2695837320/


 

T o 1 layer m i / click vào nút ạ ớ create new layer nh n ch  ấ ữ D sau đó nh n phím ấ Ctrl + 
delete 

 

http://www.flickr.com/photos/28853342@N04/2695874278/


 

Vào filter /Render / lighting Effects /ch n nh  hình d i đây /okọ ư ướ

 

http://www.flickr.com/photos/28853342@N04/2695057257/


 

 

Ch n layer 1 / vào ọ menu select / load selection /chon alpha 1/ok 

 

 

B n nh n ti p t  h p phím :ạ ấ ế ổ ợ Ctrl +shift + i r i nh n ồ ấ phím delete trên bàn phím . B nạ  
ch n background 1 và ti p t c nh n phím delete 1 l n n aọ ế ụ ấ ấ ữ

http://www.flickr.com/photos/28853342@N04/2695133425/
http://www.flickr.com/photos/28853342@N04/2695950446/


Trên c a s  layer b n ch n nh  hình sauử ổ ạ ọ ư

 

Chon layer Background (layer se chuyen sang màu xanh) b n click v oạ ả  nút create new 
layer  đ  t o layer 2ể ạ  _nhan phím D sau đó nh n ấ ctrl +delete.T i layer2 b nạ ạ  vào menu 
filter/Render/lighting effect xu t hi n b ng nh  hình sau:ấ ệ ả ư

 * Style ch n ọ wow chrome background

 * Texture chanel ch n alpha2ọ

  * Đánh d u Stick white is hight ch n ấ ọ hight =max=100 /ok

 

http://www.flickr.com/photos/28853342@N04/2695196963/


T i layer 2 _ạ blending mode ch n screen.ọ   

chon layer background 1/ nh p phai chu t ch n duplicate layer chuy n tên thànhấ ộ ọ ề  
background 2 sau đó kéo rê background 2 xu ng phía d i background1.ố ướ

http://www.flickr.com/photos/28853342@N04/2700737763/
http://www.flickr.com/photos/28853342@N04/2700737861/


t i background 2 b n click vào nút tôi đã khoanh tròn  hình d i bên c nh có ch  lockạ ạ ở ướ ạ ữ

 

Trên bàn phím nh n ch  D -> X ->Ctrl +delete vào nenu filter /chon blur / Gaussian blurấ ữ  
/ok

B n click tr  l i bi u t ng trên 1 l n n a nhé (bên c nh có ch  lock)ạ ở ạ ể ượ ầ ữ ạ ữ

trên bàn phím có 4 mũi tên lên, xu ng,qua ph i, qua trái b n nh n ch  V trên bàn phímố ả ạ ấ ữ  
sau đó nh n phím qua ph i r i nh n phím xu ng d i (thao tác này đ  t o cái bóngấ ả ồ ấ ố ướ ể ạ  
cho ch )ữ

 

http://www.flickr.com/photos/28853342@N04/2700737963/


http://www.flickr.com/photos/28853342@N04/2701552588/


Chỉ bằng bộ lọc Spherize và một vài công cụ đơn giản, bạn sẽ tạo ra cho mình một quả cầu mà tưởng như 

chỉ có thể làm bằng những công cụ 3D. 

Bước đầu tiên hiển nhiên là mở chương trình Photoshop lên, sau đó bạn dùng Rectangule Tool (U) tạo ra 

một hình chữ nhật thon dài có chiều dài bằng khoảng 16.5 lần chiều rông. Bạn có thể đo bằng Ruler (Ctrl + 

R) của Photoshop cũng được. 

Nhân đôi layer có thanh màu đen này lên 6 lần, kéo chúng ra những vị trí khác nhau . Lưu ý khi kéo giữ 

phím Shift, sau đó chọn hết tất cả các layer lại rồi vào Layer > Distribute > Horizontal Centers để các thanh 

này có khoảng cách bằng nhau. 

Nhấn Ctrl + E để trộn các layer này lại với nhau. Nhân đôi layer này, chọn layer vừa tạo ra rồi nhấn Ctrl + T, 

click phải chuột vào layer rồi chọn Rotate 90
0
 CW để tạo ra hình lưới như sau: 

 

Dùng Elliptical Marquee Tool tạo ra một vùng chọn hình tròn như hình. Lưu ý khi kéo rê chuột để tạo vùng 

chọn, nhấn giữ Shift để vùng chọn này tròn tuyệt đối, ngoài ra khi đang rê chuột, bạn có thể giữ 

phím Spacebar để di chuyển vùng màn hình nhìn thấy. 

http://thuthuatso.com/photoshop/
http://thuthuatso.com/category/d%e1%bb%93-ho%e1%ba%a1/photoshop/


 

Vào Filter > Distort > Spherize. Bạn cho Amount bằng 100 và Mode là Normal. 

 

Nhấn Ctrl + J để tạo ra một layer mới chỉ chứa vùng chọn, bạn có thể xóa những layer còn lại. 



 

Chọn layer vừa tạo, vào Layer > Layer Styles > Gradient Overlay. click đúp vào vùng Gradient, click đúp 

tiếp vào hai hộp màu bên dưới thanh Gradient để chọn màu, và hai màu bạn chọn sẽ là màu xanh sáng và 

màu đỏ đậm. 

 

Nhân đôi layer này lên, nhấn Ctrl + T, rê chuột lại gần góc khung bao đến khi có được một mũi tên cong hai 

đầu. Nhấn giữ và kéo rê chuột để xoay khoảng 45
0
. Ngoài ra bạn cũng vào Layer Style để chỉnh lại 

màu Gradient cho layer này thành đỏ nhạt và xanh đen. 



 

Nhấp đúp vào layer background, trong hộp thoại hiện ra, bạn nhấn OK để biến background thành layer 0. 

Chọn layer 0 và vào Layer > Layer Styles > Gradient Overlay. Dùng màu #aa616b và 

#2c354d. Style là Radial và Scale là 140%. Trước khi nhấn OK, bạn rê chuột ra vùng hình ảnh, nhấn giữ 

chuột và kéo để di chuyển vùng màu như sáng lên đỉnh trên của quả cầu. 

 

Chọn hai layer chứa mặt trước và sau của quả cầu, nhân đôi chúng lên, sau đó chọn hai layer vừa tạo ra và 

nhấn Ctrl + E. Từ đây bạn sẽ có một layer quả cầu. Vào Layer > Layer Style > Color Overlay, chọn màu 



đen. Tiếp theo vào Filter > Blur > Gaussian Blur và cho Radius bằng 15. Sau đó chỉ việc resize và 

cho Opacity xuống 20% để tạo ra bóng quả cầu. 

 

Chọn layer chứa mặt trước quả cầu và vào Layer Style một lần nữa. Chọn Inner Shadow và dùng màu 

trắng, chỉnh chế độ trộn là Color Dodge và opacity là 60%. Ngoài ra góc được dùng là 100
0
, Distance là 3 

pixel và Size là 7 pixels. 



 

Áp dụng một lần nữa với mặt sau của quả cầu, và chúng ta có được hiệu ứng làm tăng độ nổi của quả cầu 

lên. 

 

Chọn tất cả các layer lại rồi nhân đôi lên, sau đó chọn tất cả các layer copy và nhấn Ctrl + E. Chọn layer 

vừa tạo ra, vào Filter > Blur > Gaussian Blur và cho Radius là 20 pixel. 



 

Chuyển Blend mode thành Overlay và chúng ta đã hoàn thành quả cầu “giả 3D”. 

 

Thời gian hoàn thành quả cầu này khoảng 30 phút, tuy chỉ dùng những bộ lọc đơn giản và blend 

mode nhưng đây sẽ là cách làm rất hiệu quả nhằm tạo hiệu ứng 3D cho logo hoặc icon. 

Chúc các bạn thành công! 

Genk 

Bài viết liên quan: 
 
 
Nguồn: http://thuthuatso.com/2011/07/20/tao-hieu-ung-noi-vat-the-trong-photoshop/#ixzz1To47V9Zl 

http://thuthuatso.com/2011/07/20/tao-hieu-ung-noi-vat-the-trong-photoshop/#ixzz1To47V9Zl


Trong bài tiếp theo của series hướng dẫn kỹ thuật về Photoshop, chúng ta sẽ cùng nhau 
tham khảo và tìm hiểu thêm về 1 trong những tính năng mới: Content-Aware Fill. So với 

Content-Aware Healing thì chức năng của chúng gần giống như nhau, điểm khác biệt duy nhất 

là cách sử dụng sao cho hiệu quả và phù hợp với bối cảnh. Dựa trên cơ chế làm việc và phân 

tích các phần nội dung chính của bức ảnh, để đưa ra phương án loại bỏ những chi tiết thừa 

trong vùng chọn. Nếu chỉ nói về lý thuyết thì rất khó để hình dung ra được sự khác biệt của 

Spot Healing Brush và Content-Aware Fill, do vậy hãy bắt tay vào thực hành. 

 

Ảnh mẫu sử dụng trong bài thử nghiệm này 

Nếu muốn xóa bỏ hình ảnh của chiếc cột theo cách thông thường, thì phải sử dụng công cụ 

Clone Stamp Tool, chọn vùng hình mẫu bên cạnh và thay thế vào các phần tương ứng. Nhưng 

hãy xem Content-Aware Fill của Adobe Photoshop CS5 có thể làm được những gì. Trước tiên, 

nhấn Ctrl + J (Windows) hoặc Command + J (Mac) để tạo bản copy của bức ảnh đang chọn. 



 

Để phân biệt dễ hơn giữa các lớp này, chúng ta hãy đổi tên sao cho dễ nhớ. Như ví dụ tại đây là 

content-aware fill: 

 

Để sử dụng Content-Aware Fill, chúng ta phải tạo 1 vùng chọn trước tiên xung quanh chi tiết 
chính cần loại bỏ hoặc thay thế. Như ở đây, hãy chọn Polygonal Lasso Tool trong danh sách: 

 

Vẽ xung quanh chi tiết chính, ở đây là chiếc cột: 



 

Sau đó, chọn menu Edit > Fill: 

 

Chọn tiếp Content-Aware trong phần Use, nhấn OK: 



 

Nếu trong các phiên bản Adobe Photoshop CS4 hoặc trước đó, tất cả những gì có thể làm với 

vùng lựa chọn là đổ màu hoặc mẫu có sẵn, nhưng với tính năng Content-Aware này, Photoshop 

đã có thể kiểm tra, phân loại các phần chi tiết trong bức ảnh, so sánh trong và ngoài vùng chọn, 

và cuối cùng là “biến” chúng thành 1 khối duy nhất, không còn chi tiết nào được coi là thừa. Ví 

dụ như tại đây, sau khi bấm OK, bức ảnh sẽ trở thành như sau: 



 

Các bạn có thể thấy, rất đơn giản và dễ dàng, chúng ta gần như không phải tốn chút công sức nào 

mà vẫn đảm bảo hiệu quả như ý muốn. Nhưng nếu để ý kỹ thì vẫn còn một số chi tiết bị hòa trộn 

hơi nhiều, kết quả của quá trình lặp những hình mẫu liền nhau. Việc khắc phục những chi tiết 
này không quá phức tạp với các công cụ quen thuộc như Healing Brush hoặc Clone Stamp 

Tool. 

Tại bước này, chúng ta sẽ tiếp tục với 1 chi tiết nho nhỏ nữa, đó là hình đám cỏ ở phần dưới bức 

ảnh. Lần này, các bạn hãy sử dụng Lasso Tool: 



 

Và áp dụng Content-Aware thêm 1 lần nữa: 



 

Nếu kết quả đạt được không thực sự như ý, nhấn Ctrl + Z (Windows) hoặc Command + Z 

(Mac), sau đó áp dụng lại Content-Aware Fill thêm lần nữa. Vì mỗi lần sử dụng, bộ lọc sẽ đem 

lại hiệu quả khác nhau. Hãy tiến hành nhiều lần cho tới khi những chi tiết trong ảnh trông thật sự 

tự nhiên và hài hòa. Chúc các bạn thành công! 

 



Photoshop có một hệ thống menu rất lớn với các tùy chọn mà không một người dùng 
nào có thể bỏ qua. 

 

Bài hướng dẫn này của Quản Trị Mạng sẽ có một cái nhìn tổng quát các menu, thông qua đó sẽ 
giúp bạn dễ dàng hơn trong việc tìm kiếm công cụ để chỉnh sửa ảnh phù hợp. 

Thanh Menu 

 

Đây là một thanh menu tổng quát các chức năng, nó nằm phía trên cùng cửa sổ làm việc của 
Photoshop. Mỗi một nút là một menu tổng quát, chúng ta sẽ lượt qua một loạt những menu này. 

Menu File 



 

Ngoài những tính năng hiển nhiên như New, Open, Close thì menu này còn chứa rất nhiều tính 
năng khác mà sẽ khiến bạn phải bối rối 

Browse in Bridge: Đây là một chương trình đi kèm với Photoshop để duyệt hình ảnh. Nó cho 
phép người dùng quản lý ảnh dưới dạng hình ảnh (chứ không phải chỉ tên file), tương tự như 
Google Picasa. Bridgle là một chương trình khá hay tuy nhiên nó có thể gây phiền nhiễu nếu bạn 
vô tình mở vì nó tốn khá nhiều thời gian để tải. 

Browse in Mini Bridge: Mini Bridge là một phiên bản live của Bridge duyệt ngay trong 
Photoshop (không phải mở chương trình mới như Browse in Bridgle). Rất dễ sử dụng nhưng lại 
mất thời gian để tải. 



 

Open As: Đây có vẻ như là một mục tính năng có vấn đề (hoặc có thể đã hỏng). Ý tưởng nhà sản 
xuất đưa ra là với tính năng này có thể mở một loại file khác (ví dụ như một tập tin PSD có phân 
lớp) dưới dạng file ảnh. 

Open As Smart Object: Tạo một smart object từ một file bất kỳ chỉ đơn giản bằng cách mở nó. 
Việc thay đổi kích thước và chỉnh sửa Smart Object không ảnh hưởng tới tập tin gốc ban đầu, do 
đó nếu bạn có kế hoạch thay đổi kích thước 1 đối tượng nhiều lần thì bạn nên mở nó trong chế độ 
Smart Object. 

Share my Screen và Create New Review: Đây là các tính năng Adobe CS Live chỉ được cung 
cấp tới những người dùng có đăng ký bản quyền và có tạo một tài khoản trên Adobe.com. 



 

Device Central: Một chương trình riêng biệt hỗ trợ các ứng dụng cho điện thoại di động và 
smartphone. 

 

Save for Web and Devices: Một loại ứng dụng dùng để nén file thành các file dạng JPG, GIF, 
PNG hoặc các định dạng WBMP phù hợp cho việc đăng tải lên web. Trong trường hợp này, 
Devices dùng để chỉ các dòng máy smartphone. 

Revert: Tải lại file từ điểm lưu lại gần nhất. Bạn sẽ mất tất cả các thay đổi và History khi thực 
hiện thao tác này, tuy nhiên việc này cũng có lợi ích riêng trong một số trường hợp. 

Place: Chèn một file mới vào file đang mở, cho phép bạn thay đổi kích thước và chỉnh sửa như 
một đối tượng Smart Object. 

Automate and Scripts: Tùy chọn này giúp cho những chuyên gia sử dụng Photoshop thực hiện 
được nhanh chóng các chỉnh sửa lặp đi lặp lại. Scripts là một tiện ích khác thú vị và đáng để xem 
xét, kể cả với người dùng cơ bản. 



Menu Edit 

Đây là một menu khá rõ ràng với những tính năng hữu ích nhất trên PS. 

 

Undo, Step Forward, Step Backward: Undo là một tính năng phổ biến và rất thường dùng 
trong nhiều chương trình hiện nay. Step Forward và Step Backward là để di chuyển qua lại giữa 



các bước trên panel History. Đây là một cách đơn giản để sử dụng History Panel. 

Cut, Copy và Copy Merged: Có thể bạn đã quá quen thuộc với những hành động như Cut, 
Copy, Paste trong các menu Edit (của những chương trình phổ biến như MS Word). Copy Merge 
là tính năng vô cùng hữu ích, nó có thể sao chép một tài liệu đa lớp như thể đó là những lớp đã 
được sáp nhập. 

Fill: Công cụ này thường bị bỏ qua mặc dù nó là một công cụ khá hay. Fill sẽ “lấp đầy” một 
vùng chọn, một layer hoặc chanel bằng màu foreground hoặc background, màu trắng, đen hoặc 
màu của chính nội dung bức ảnh. CS5 có một cơ chế lấp đầy hình ảnh gần giống như thật với 
việc tái tạo lại một phần hình ảnh bằng các đối tượng nền xung quanh phần khuyết đó. 

 

Stroke: Tạo một đường viền xung quanh đối tượng được lựa chọn với bất kỳ màu nào mà bạn sử 
dụng. Bạn có thể điều chỉnh độ dày đường viền này hoặc lựa chọn đường viền được tạo là viền 
trong, chính giữa hay bao ngoài đối tượng. 



 

Content Aware Scale: Sử dụng công cụ tương tự như trong Content Aware Fill với phạm vi là 
một phần của hình ảnh. Bạn có thể tùy chỉnh kích thước của đối tượng với tùy chọn này. 

Puppet Warp: Đây là một tính năng mới khá phức tạp trên CS5, nó cho phép người dùng có thể 
bóp méo hoặc kéo hình ảnh theo những cách thức khá phức tạp. 



 

Transform và Free Transform: Đây là một công cụ hữu ích dùng để thay đổi kích thước một 
hình ảnh, chỉnh sửa và tạo ra các điểm để có thể kéo méo hình (nếu cần). 

Keyboard shortcuts: menu này dùng để chỉnh sửa và gán một số phím tắt bàn phím tùy chỉnh 
cho mỗi mục menu trên Photoshop. Nó thực sự rất cần cho bất kỳ người sử dụng nào quen dùng 
phím tắt. 

Menu: Cho phép người dùng chỉnh sửa trình đơn hiện tại, ẩn đi tính năng mà họ ghét hoặc 
không bao giờ sử dụng, và làm nổi bật các tính năng cần thiết. 

 



Preferences: Chứa nhiều vấn đề khác mà bạn cần chỉnh sửa với Photoshop. 

Menu Image 

Menu Image cho phép bạn thay đổi về độ sâu của màu, hình ảnh và nhiều tính năng khác. Các 
tùy chọn hữu ích nhất ở đây là gì? 

 

Mode: Chế độ màu bạn có thể thiết lập cho ảnh như RGB hay 
CMYK, cũng như các dạng bit màu khác như Lab hoặc Indexed. 
Bạn không nên sử dụng bất kỳ dạng màu nào ngoài RGB trừ khi 
bạn quan tâm kỹ hơn tới việc định dạng ảnh và ảnh kỹ thuật số. 

Adjustments: Một menu phụ với các thành phần điều chỉnh độ 
sáng, độ tương phản, Levels, Curves, cũng như Hue/Saturation. 
Có một loạt các tùy chọn khác, và dưới đây là một số thành phần 
quan trọng nhất: 

- Brightness/Contrast: Đây là thành phần cơ bản để điều chỉnh độ 
tương phản sáng/tối trong các bức ảnh. Là một công cụ hay và dễ 
sử dụng cho người mới bắt đầu. 

- Levels: Một cách tinh chỉnh hơn về phạm vi giá trị tương phản 



trong các bức ảnh. 

- Curves: Một cách điều chỉnh giá trị và chanel phức tạp hơn, nó cho phép người dùng điều chỉnh 
giá trị, nhắm tới mục tiêu với độ chính xác cao hơn. Tính năng này thường được các chuyên gia 
sử dụng. 

- Exposure: Cũng là một trình đơn khác để điều chỉnh độ tương phản sáng/tối. Tùy chọn này 
được sử dụng nhiều cho các nhiếp ảnh kỹ thuật số. 

- Hue/Saturation: Điều chỉnh màu sắc hình ảnh cũng như độ tươi sáng và sống động của ảnh. 

- Invert: Đảo ngược hai màu trắng đen của ảnh. Tất cả các màu sắc khác trên ảnh sẽ hiển thị theo 
chế độ đối lập màu hiện tại. 

- Posterize: Đây là một bộ lọc giảm màu sắc hình ảnh về giới hạn một số màu cơ bản. 

- Threshold: Đây cũng là một bộ lọc màu khác để chuyển bức ảnh của bạn về dạng 2 màu cơ bản 
là trắng và đen, hoàn toàn không có màu xám. 

Auto Tone, Auto Contrast, Auto Color: Photoshop sẽ cố gắng cải thiện tự động bức ảnh của 
bạn bằng việc điều chỉnh Tones, Contrast và Color. Nó được gợi ý từ Photoshop Elements (một 
trình sửa ảnh tương tự nhưng ở dạng cơ bản), đây là công cụ hay cho người mới sử dụng. 

Image Size: Không nên nhầm lẫn thành phần này với Canvas Size, vì với lựa chọn này kích 
thước của toàn bộ file ảnh sẽ bị thay đổi. 

 

Canvas Size: Tăng kích thước trống xung quanh bức ảnh. 



 

Image Rotation: Quay bức ảnh theo một góc 90o hoặc 180o, ngoài ra cũng có thể tự tùy chỉnh 
góc độ quay của ảnh bằng cách chọn Arbitrary. 

Duplicate: Tạo một file ảnh mới là bản sao của file hiện tại. Tập tin mới sẽ không có thành phần 
History đã sửa. 

Menu Layer 

Đây là nơi chứa các thao tác chỉnh sửa và làm việc với lớp đối tượng. Menu Layer có rất nhiều 
menu phụ và các tùy chọn phức tạp. Bạn có thể xem lại phần 3 của loạt bài hướng dẫn này. 



 

New: Các menu phụ trong menu này cho phép bạn tạo ra các lớp mới cũng như các tùy chọn để 
chuyển lớp hiện có thành lớp Background (nếu cần). Bạn cũng có thể nhóm các lớp đang chọn 
thành một nhóm (việc lựa chọn nhiều lớp sử dụng Shift hoặc Ctrl – tương tự như thao tác với các 
file trong thư mục). Tùy chọn này sẽ tạo ra các “thư mục” lưu trữ những lớp đã được chọn để 
nhóm. 

Duplicate Layer: Cho phép người dùng tạo một bản sao của lớp đang được chọn và lưu trữ nó 
vào đúng file đang mở hoặc tạo ra một file mới. 



New Fill Layer/New Adjustment Layer: Đây là cách tạo ra 2 loại lớp màu mới phủ lên trên lớp 
ảnh hiện tại. Bạn có thể tùy chỉnh 2 lớp mới tạo này một cách dễ dàng để tạo ra những bức ảnh 
sống động. 

Layer Mask/Vector Mask: Công cụ dùng để lọc hoặc ẩn một phần (hay tất cả) các lớp đang 
hoạt động. Có sự khác biệt khá cơ bản giữa hai loại Mask này đó là Mask theo vector và theo 
điểm ảnh. 

Clipping Mask: Đây là một tính năng khá khó hiểu, nó dùng để đặt một lớp hoặc nhóm lớp 
thành Mask để minh bạch cho lớp dưới nó. 

Group Layers/Hide Layers: Nhiều lớp có thể được chọn trong panel Layers và được nhóm/ẩn 
trong menu này. 

 

Align/Distribute: Công cụ này dùng để sắp xếp các lớp trong không gian làm việc/không gian 
ảnh. Với công cụ này, bạn có thể căn đối tượng vào giữa ảnh hoặc chỉnh khoảng cách đều giữa 
các đối tượng một cách dễ dàng. 

Merge Down: Kết hợp các lớp hiện tại (hoặc nhóm lớp) với các lớp dưới nó. 

Merge Visible/Flastten Image: Kết hợp tất cả các lớp trong file của bạn. Merge Visible sẽ bỏ 
qua tất cả các lớp ẩn trong panel Layers, trong khi Flatten Image sẽ bỏ chúng đi hoàn toàn. 
Merge Visible sẽ tạo ra các khoảng transparen ngoài những lớp ảnh đã kết hợp, còn Flatten 
Image sẽ tạo ra một lớp Background theo màu mà bạn định sẵn ở Background color. 



 
File gốc trong panel Layers, hiển thị các lớp hiện tại 

 
File sau khi đã kết hợp bằng Merge Visible, vẫn giữ nguyên lớp transparen 



 
File sau khi đã kết hợp bằng Flatten Image, nền background màu trắng  

đã được thêm vào sau khi kết hợp. 

Các Menu quan trọng khác 

Phần còn lại của các menu trong Photoshop gần như là khá phức tạp cho người mới sử dụng. 

Menu Select: Menu này làm việc với các công cụ Marquee, Lasso và Wand trêm panel Layers. 
Select All, Deselect và Reselect là các công cụ chọn đối tượng. Khi bạn đang lựa chọn 1 phần 
đối tượng, Invert sẽ có tính năng đảo ngược phần lựa chọn của bạn, nghĩa là phần ảnh được chọn 
ban đầu sẽ thành không chọn, và phần ảnh không được chọn ban đầu sẽ thành được chọn. Bạn 
cũng thể chọn tất cả các lớp trong panel Layers từ công cụ trên menu này, ngoài ra còn có thể 
điều chỉnh các lựa chọn từ menu phụ Modify. Tùy chọn chế độ Quick Mask cũng được điều 
chỉnh tại menu Select này. 



 

Menu Filter: Đây là một thư viện template sẵn có cho người sử dụng Photoshop. Filter cho phép 
bạn lựa chọn các loại biến dạng khá thú vị cho bức ảnh. Có cái thực sự hữu ích, có cái không, tùy 
thuộc vào mục đích của người sử dụng. Filter là một thành phần khá lớn trong PS và cần phải có 
một bài viết riêng để khai thác các thư viện trong menu này. 



 

Menu View: là một menu chứa rất nhiều các thành phần ít dùng của Photoshop như việc thay 
đổi kích thước và hình dạng của điểm ảnh, ngoài ra còn chứa các thao tác cơ bản như Zoom in, 
Zoom out. Với menu Print Size, bạn có thể xem trước kích thước in hoặc nhanh chóng zoom 
100% với Actual Pixels. Trong menu này, bạn cũng có thể tắt những điều gây phiền nhiễu như 
Snap, Rulers cũng như xóa Guides hay Slices. 



 

Menu Windows: Đây là menu quản lý việc hiển thị/không hiển thị của các panel, Options, 
Toolbox... trên màn hình.  



 

Menu Help: là menu cuối cùng nhưng cũng không kém phần quan trọng, nó chứa mọi thông tin 
cơ bản của một ứng dụng. Thông qua nó bạn có thể kiếm tra, tìm kiểu về các công cụ mà mình 
chưa nắm rõ hoặc thông số cụ thể về phiên bản của phần mềm. 



 

 



QuanTriMang - Trong bài tiếp theo của series hướng dẫn về Photoshop, chúng tôi sẽ 

trình bày một số bước cơ bản để tạo hiệu ứng của những bức ảnh vượt khung hình – 

Out of bound. Cụ thể tại đây, từ 2 bức ảnh gốc, chúng ta sẽ tạo ra hình ảnh của 1 vận động 

viên thể thao đang cố gắng "vượt" ra khỏi màn hình của chiêc TV. 

 

Để chuẩn bị, các bạn cần tìm được ảnh mẫu với tỉ lệ kích thước sao cho phù hợp, trước tiên là 

ảnh hiển thị bên ngoài (ở đây là chiếc TV), và bên trong là đối tượng chính chúng ta sẽ thao tác 

và tập trung các hiệu ứng vào đó. Trước tiên, chúng ta sẽ mở ảnh của chiếc TV: 



 

Việc xử lý những góc cạnh của thiết bị này hết sức đơn giản và dễ dàng, vì chỉ cần chọn những 

đường thẳng bằng công cụ Polygonal Lasso của Photoshop: 

 

Và chọn 4 góc tương ứng như sau: 



 

Tiếp theo, mở bức ảnh sẽ xuất hiện bên trong chiếc TV này: 



 

Sau đó, nhấn Ctrl + A (Windows) hoặc Command + A (Mac) để chọn toàn bộ bức ảnh, và 

nhấn tiếp Ctrl + C (Windows) hoặc Command + C (Mac) để copy toàn bộ vùng chọn này. 

Quay trở lại bức ảnh chứa đối tượng hiển thị bên ngoài (ở đây là chiếc TV) và chọn Edit từ 

thanh menu > Paste Special > Paste Into: 

 

Nếu bạn đang sử dụng Photoshop CS4 hoặc những phiên bản trước đó, chỉ cần chọn Edit > 

Paste Into, kết quả sẽ như sau: 



 

Khi nhìn vào bảng điều khiển Layer, chúng ta sẽ thấy rằng Photoshop đã thêm 1 lớp mới bên 

cạnh bức ảnh xuất hiện bên trên Background Layer. Đồng thời, Photoshop cũng đã sử dụng lớp 

lựa chọn bên ngoài để khởi tạo Layer Mask cho bức ảnh, và đó là lý do tại sao chúng ta chỉ nhìn 

thấy chi tiết bên trong chiếc Tv cho dù kích thước thật của ảnh lớn hơn chiếc TV nhiều: 



 

Giữ nút Shift và nhấn vào lớp Layer Mask như hình dưới: 

 

Quá trình này sẽ tạm thời tắt bỏ lớp Layer Mask và chiếc TV sẽ bị ẩn đằng sau: 



 

Tiếp theo, thay đổi thông số Opacity từ 100% xuống còn 60%: 



 

Và khi đó, 2 ảnh sẽ hòa trộn với nhau như sau: 



 

Sau đó, nhấn Ctrl + T (Windows) hoặc Command + T (Mac) để sử dụng tính năng Free 

Transform để thay đổi kích thước sao cho khớp với tỉ lệ của chiếc TV: 



 

Tiếp theo, sử dụng những công cụ quen thuộc của bạn (Lasso Tool, Pen Tool... ) để chọn phần 

diện tích ảnh bên ngoài rìa chiếc TV. Ví dụ như ở đây, chúng ta sẽ làm cho phần đầu của vận 

động viên và chiếc thuyền lướt sóng “thò” ra bên ngoài: 



 

Sau đó, giữ nút Shift và nhấn Layer Mask 1 lần nữa, thay đổi thông số Opacity về 100% như cũ: 

 

Và phần hiển thị của chiếc TV sẽ trở lại như cũ: 



 

Tiếp theo, chúng ta sẽ tiến hành thêm vùng lựa chọn đã tạo ở bên trên vào lớp Layer Mask này, 

chọn lớp Layer Mask bên cạnh: 



 

Chọn tiếp menu Edit > Fill: 

 

Hộp thoại Fill hiển thị, thay đổi lựa chọn Use thành White: 



 

Nhấn OK để áp dụng thay đổi và đóng cửa sổ này lại. Sau đó nhấn tiếp Ctrl + D (Windows) 

hoặc Command + D (Mac) để bỏ vùng chọn: 

 

Sau đó, gộp 2 Layer này lại, và chúng ta sẽ có bức ảnh cuối cùng như sau: 



 

 



Trong hướng dẫn này, tôi sẽ trình bày cách tạo một hiệu ứng text từ các miếng ghép bằng gỗ. 

Một hướng dẫn thú vị dành cho những người mới học Photoshop. 

Icon Logo Giọt Nước trên 

Chiếc Lá Phong 

Thiết Kế Logo Điện Ảnh: 

Chiếc Mũ Indiana Jones 

 

 
Trong hướng dẫn này, tôi sẽ trình bày cách tạo một hiệu ứng text bằng gỗ. Chúng ta sẽ bắt đầu 

bằng một hình đa giác, sau đó, chúng ta sẽ thử nghiệm các texture gỗ và với các layer style để 
tạo ra một tác phẩm thật sự thú vị. Với mỗi bước, tôi sẽ hướng dẫn thật kỹ để những người mới 

học Photoshop có thể làm theo hướng dẫn một cách dễ dàng. 

Xem trước kết quả chúng ta sẽ tạo ra: 

Nhấp chuột lên hình ảnh để xem với kích thước lớn hơn 

 

Tài liệu hỗ trợ: 

• Wooden surface 

• Wooden background 

Bước 1 



Tạo một document trong Photoshop với các thiết lập sau: 

 

Bước 2 

Nhấp chuột lên background layer và nhấn OK để mở khóa. Bây giờ, nhấp chuột phải lên layer đó 

và chọn Blending Options. Ở đây, chúng ta sẽ phải thêm một radial gradient từ màu xám nhạt 
sang màu xám đậm: 



 

 

Bước 3 

Chọn Rounder Rectangle tool, thiết lập một Radius có kích thước 40px và tạo một hình đa giác. 

Ở giai đoạn này, màu sắc không quan trọng vì chúng ta sẽ gắn các Layer Style sau này. 



 

Bước 4 

Nhấp chuột phải lên layer và chọn Blending Options. Đầu tiên, chúng ta chúng ta chuyển Color 

Overlay sang màu nâu 



 

Thứ hai, chúng ta gắn Bevel và Emboss với các thiết lập này: 

 



Cuối cùng, là một Drop shodow mềm mại 

 

Bước 5 

Nhấn Ctrl + T để kích hoạt Transform Tool và xoay đa giác của chúng ta một chút. Sau đó, nhấn 

Enter để áp dụng chuyển đổi. 



 

Bước 6 

Paste wooden surface texture đặt nó trong một layer bên trên layer đa giác. Xoay texture. Trong 

màn hình bên dưới, tôi giảm Opacity của gỗ để bạn thấy vị trí của đa giác. 



 

Bước 7 

Với texture gỗ đã chọn, Ctrl + nhấp chuột lên vector mask đa giác để chọn Pixel của nó. Sau đó, 

nhấn button “add layer mask” ở phía dưới của cửa sổ Layers. Ảnh chụp màn hình bên dưới sẽ 
giúp bạn hiểu rõ hơn bước này: 



 

Bước 8 

Chọn layer texture gỗ và chuyển Blend mode của layer sang Soft light. Điều này làm cho các 

hiệu ứng layer mà chúng ta đã gắn lên đa giác có thể nhìn thấy được. Sau đó, gắn sharpen filter 

(Filter>Sharpen>Sharpen) để làm rõ các chi tiết của gỗ. 



 

Bước 9 

Lặp lại quá trình này để tạo một thanh đa giác khác. Sự khác biệt duy nhất là màu sắc Overlay 

của đa giác, thanh đa giác này có màu nâu nhạt (# d5864d) 



 

Bước 10 

Lúc này, chúng ta mở wooden background trong Photoshop. Với Elliptical Marque Tool, tạo một 

vùng chọn của đầu đinh. 

 



Bước 11 

Copy (Ctrl + C) và Paste (Ctrl + V) vùng chọn vào trong khung hình chính và đặt nó vào trong 

chỗ cắt ngang giữ hai thanh của đa giác. 

 

Bước 12 

Nhấn Ctrl + shift + U để Desaturate cây đinh. Sau đó, gắn một cái kệ chạm nổi để tạo hiệu ứng 

chạm khắc. 



 

OK, chúng ta dừng hướng dẫn này tại đây. Phần còn lại của kiểu xử lý này là kết quả của kỹ 
thuật tương tự được áp dụng nhiều lần. Bây giờ, bạn có thể tạo một hiệu ứng text gỗ cho riêng 

bạn rồi đấy. Chúc bạn thành công! 

 

 



  

 

Mở bức ảnh trong Photoshop sau đó nhân đôi ảnh gốc lên bằng tổ hợp phím Ctrl + J. Đây là 

bước mà bất cứ ảnh nào cũng cần làm để giữ lại layer ảnh gốc không bị chỉnh sửa. 

 

Tiếp đến, các bạn vào menu Layer > New Adjustment Layer > Selective Color để tạo một layer 

chỉnh sửa màu sắc cho bức ảnh. 



 

Tại layer Selective Color, các bạn chọn kênh màu đỏ trong khung Colors và điều chỉnh thang 

màu phía dưới như sau: 



 

Tiếp theo là kênh màu đen với các thông số: 



 

Sau đó là kênh vàng: 



 

Tiếp tục vào menu Layer > New Adjustment Layer > chọn Gradient map. 



 

Chỉnh thông số màu sắc như sau: 

 



Chuyển chế độ hòa trộn cho Layer Gradient map thành Soft light và giảm Opacity xuống còn 

khoảng 70%. 

 

Nhân đôi layer Gradient map vừa rồi, chỉnh Opacity xuống khoảng 30 - 40%. 

 

Tại layer trên cùng của bức hình, các bạn nhấn tổ hợp phím Ctrl + Shift + Alt + E để gộp toàn bộ 

layer hiện có thành một layer mới. Tiếp tục nhân đôi layer vừa tạo này bằng tổ hợp phím Ctrl + 

J. Sau đó, vào menu Image > Apply Image. 



 

Điền vào hộp thoại vừa hiện ra các thông số: 

 

Tạo tiếp một lớp Selective Color bằng cách vào menu Layer > New Adjustment Layer > 

Selective Color. 

 

Tiếp tục chỉnh thông số tại kênh Neutrals như sau: 



 

Vào menu Layer > New Adjustment Layer > Color Balance để tạo một lớp Color Balance với 

thông số: 

 



Lại sử dụng tổ hợp phím Ctrl + Shift + Alt + E để tạo một layer mới là tổng hợp của các layer 

trước. 

 

Các bước trên nhằm làm màu sắc đơn giản đi so với ảnh gốc nhằm nhấn mạnh model cần nổi bật. 
 

Sau bước này, các bạn sẽ được thu được kết quả như hình dưới: 

 

Một lần nữ nhân đôi layer vừa tạo bằng Ctrl + J. Tại layer copy, các bạn chuyển sang mục 

Channels kế bên thẻ Layers. 

 



Bấm chọn vào kênh Blue đồng thời nhấn tổ hợp phím Ctrl + I để đảo màu cho kênh xanh da trời. 

 

Sau đó, click lại vào kênh RGB các bạn sẽ thấy hình ảnh có mầu như sau. 

 

Ở layer sau khi chỉnh bằng Channels, các bạn đổi chế độ hòa trộn thành Soft Light và chỉnh 

Opacity về 70%. Dưới đây là kết quả: 



 

Để trông "ảo" hơn đôi chút, các bạn có thể tạo khung cho bức ảnh của mình bằng vài bước đơn 

giản. 

 

Vào menu Image chọn Canvas Size kèm thông số: 

 



Vùng biên của bức ảnh sẽ được mở rộng. Các bạn dùng Magic Wand Tool để lấy vùng chọn cho 

phần vừa được mở rộng. Tạo một layer mới, chuyển mầu về đen / trắng bằng phím D,  kết hợp tổ 

hợp phímAlt + Delete để đổ màu đen cho phần khung. 

 

Vào menu Layer > Layer Style > Blending options > Outer Glow. Vậy là chúng ta đã hoàn tất 
công việc chỉnh sửa bức ảnh theo phong cách ảnh cũ 
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Được viết bởi Adminngày 05/11/2009 trong Photoshop | Được xem 4 lần.  

  
Tạo nguyệt thực 
 
Hôm nay tôi xin có bài tut về một sự kiện không mới mẻ lắm nhưng rất lạ, đó chính 
là nguyệt thực. Không phải lúc nào ta cũng có thể nhìn thấy nguyệt thực và chụp lại 
được. Vậy nên tại sao ta không làm một bức ảnh Nguyệt thực nhỉ? Rất đơn giản chỉ 
với Brush. Không biết bác nào cũng đã có ý tưởng hay bài viết giống tôi chưa nhưng 
tôi xin khẳng định đây là do tôi nghĩ ra và có ý kiến hướng dẫn một chút: 
Nào start: 

Mở Photoshop (tôi dùng CS2 9.0) 
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Trên thanh Tool Box (Bên góc trái) chọn màu Background là màu đen – Màu nền 
dưới 
File > New (Ctrl + N) 
Kích cỡ là :  

Width: 500 px 
Heigth: 550 px 
Resolution: 72 
Color Mode: RGB color – 8 bit 
Background contents: Background Color  
Ta dùng Brush Nightsky (Cái này rất cần vì nó tạo hiệu ứng trông như một bầu trời 
thực sự) 

Download Brush 
http://www.4shared.com/file/17740193.../nightsky.html 
 
Load Brush 

 
 

http://www.4shared.com/file/17740193/f97baad9/nightsky.html


 
 

Chọn Brush như hình hoặc Brush nào khác tương tự như đám tinh vân 
 
Chú ý chọn màu nâu (Không phải màu đen hay trắng)  



 
 
Tiếp đó chọn Brush giống kiểu rải sao trên bầu trời (màu color trắng - hồng) cũng 
thuộc Brush Nightsky  



 
 
Dùng Brush có sẵn của PTS (hình tròn đen nhưng hơi mờ) tạo một vòng tròn màu 
trắng nhạt trên ảnh  

 
 
Làm tương tự như hình  



 
 
Dùng tiếp Brush chấm tròn mờ với 150 Px nhưng chấm lệch ra ngoài một chút như 
hình  

 
 
Bước quan trọng này, tạo mặt trăng. 
Ta dùng Brush chấm tròn (không mờ), size: 120 px và chấm vào điểm giữa của ánh 
sáng vừa làm như hình  



 
 
Bạn còn nhớ Brush tạo đám tinh vân chứ, nhưng giờ chúng ta chỉ chọn size = 110 px 
và chấm vào hình mặt trăng để nhìn thực hơn. 

Xong rùi, một bức ảnh nguyệt thực (toàn phần) đã ra đời. Nào, hãy nhìn lại thành 
quả: 

 
caogia - www.vietphotoshop.com 
 
 
 

 

http://www.vietphotoshop.com/


 Tạo nguyệt thực 

 
Hôm nay tôi xin có bài tut về một sự kiện không mới mẻ lắm nhưng rất lạ, đó chính 
là nguyệt thực. Không phải lúc nào ta cũng có thể nhìn thấy nguyệt thực và chụp lại 
được. Vậy nên tại sao ta không làm một bức ảnh Nguyệt thực nhỉ? Rất đơn giản chỉ 
với Brush. Không biết bác nào cũng đã có ý tưởng hay bài viết giống tôi chưa nhưng 
tôi xin khẳng định đây là do tôi nghĩ ra và có ý kiến hướng dẫn một chút: 
Nào start: 
Mở Photoshop (tôi dùng CS2 9.0) 
Trên thanh Tool Box (Bên góc trái) chọn màu Background là màu đen – Màu nền 
dưới 

File > New (Ctrl + N) 
Kích cỡ là :  
Width: 500 px 
Heigth: 550 px 
Resolution: 72 
Color Mode: RGB color – 8 bit 
Background contents: Background Color  

Ta dùng Brush Nightsky (Cái này rất cần vì nó tạo hiệu ứng trông như một bầu trời 
thực sự) 
Download Brush 
http://www.4shared.com/file/17740193.../nightsky.html 
 
Load Brush 

 
 

http://www.4shared.com/file/17740193/f97baad9/nightsky.html


 
 

Chọn Brush như hình hoặc Brush nào khác tương tự như đám tinh vân 
 
Chú ý chọn màu nâu (Không phải màu đen hay trắng)  

 
 
Tiếp đó chọn Brush giống kiểu rải sao trên bầu trời (màu color trắng - hồng) cũng 
thuộc Brush Nightsky  



 
 
Dùng Brush có sẵn của PTS (hình tròn đen nhưng hơi mờ) tạo một vòng tròn màu 
trắng nhạt trên ảnh  

 
 
Làm tương tự như hình  



 
 
Dùng tiếp Brush chấm tròn mờ với 150 Px nhưng chấm lệch ra ngoài một chút như 
hình  

 
 
Bước quan trọng này, tạo mặt trăng. 
Ta dùng Brush chấm tròn (không mờ), size: 120 px và chấm vào điểm giữa của ánh 

sáng vừa làm như hình  

 
 
Bạn còn nhớ Brush tạo đám tinh vân chứ, nhưng giờ chúng ta chỉ chọn size = 110 px 



và chấm vào hình mặt trăng để nhìn thực hơn. 
Xong rùi, một bức ảnh nguyệt thực (toàn phần) đã ra đời. Nào, hãy nhìn lại thành 
quả: 

 
caogia - www.vietphotoshop.com 

 
 
Tạo vết xước. 
Bước 1 : Mình có cái hình gốc lấy trong hậu viện thế này : 
 

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 

Ảnh gốc có kích thước 602x602.  
 
 

http://www.vietphotoshop.com/


Bước 2 : Crop hình, Ctrl+B để chỉnh cho hình hơi đỏ 1 xíu  
 
Bước 3 : Tạo 1 layer mới, dùng pen tool hay brush vẽ 1 vệt đen như sau : 
 

 
 
 
Bước 4 : Dùng Tẩy (Erase) - chỉnh Opacity còn khỏang 10%, xóa từ từ, tỉ mỉ 1 xíu, 
xóa 2 đầu vệt đen mờ đi, ở giữa giữ đậm hơn. ta có hình như sau : 
 

 
 
 
Bước 5 : Chỉnh màu Foreground màu đỏ đậm, ví dụ có thể dùng màu : #8C0202, 
chọn Brush, chỉnh mode thành Color. Sau đó giữ Ctrl + click trái chuột vào layer vết 
màu đen. Quét nhẻ Brush, tô màu đỏ đậm cho vết xước. Ta có hình như sau : 
 



 
 
 

Bước 6 : Bây giờ sẽ tạo vết bầm xung quanh vết xước. Chọn Layer style là Outer 
Glow và chỉnh thông số như sau : 
 
 

 
 
Ta sẽ có kết quả như sau : 
 



 
 
Bước 7 : Tạo những vệt xước nhỏ nhỏ quanh vết xước lớn. Tạo layer mới, chọn 
Brush, màu nhưng màu đỏ đậm ở bước trên. Chọn Mode là Color Burn. Vẽ những 
gạch nhỏ quanh vết xước. Có thể chỉnh Opacity của layer mới này cho phù hợp. Ta 
có kết quả. 
 

 
 
Cuối cùng : Vẽ thêm nhiều vết xước như vậy, thích chỗ nào bị rạch thì mần thêm ở 
đó. Có thể chỉnh mặt biến dạng 1 xíu. Không lẽ bị rạch mặt mà tỉnh bơ sao ? Làm 
thêm mắt bị đỏ hoe, hay ai chăm chỉ tham khảo tut khác làm mất giọt nước mắt,... 
tùy các bạn sáng tao. 
Mình làm gấp tut này trong 30 phút nên kết quả cuối cùng tạm thời mang tính chất 
hài hước như sau : 
 



 
 
Chúc vui !  
 
ĐỔI MÀU MẮT 
 
1- Mở Photoshop ra 
2- Mở 1 tấm hình mà bạn thích.(Tôi mở hình này) 

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 
Ảnh gốc có kích thước 
662x1006.





  
3- Zoom in khoảng 600% (Kéo vào ở con mắt mà bạn muốn đổi màu) 
4- Chọn Magnetic Lasso tool, rồi nhấn CAPS LOCK và kéo xung quanh phần màu cuả 
con mắt. Sang con mắt thứ hai nhớ nhấn SHIFT và kéo xung quanh giống như con 

mắt đầu tiên. 
5- (Click)(Nhấn chuột ở Channels Palette Tab) .Nhấn Red Channel.Nhấn và kéo thả 
vào trong Creat New Channel icon ở bên dưới và thấy Red Copy 
6- Ở trên Memu: Select - Save Selection (Để nguyên như vậy) Nhấn Ok 
7- Click the Layer tab để trở lại tấm hình.Bạn sẽ nhìn thấy hình trắng đen.Đừng 
lo.bạn chỉ việc click layer ở trong layer Palette 
8- Ở trên Menu: Image-Adjust-Variations (Variations dialog box) hiện ra 

9- Nhấn hai lần con chuột ở More Magenta và nhấn Ok 

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 
Ảnh gốc có kích thước 
662x1006.





 
 
 
*** Và muốn thay màu mắt khác.Ở Menu Select-load channel –Alpha 1 

10- Ở trên Menu: Image-Adjust-Variations (Variations dialog box) hiện ra 

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 
Ảnh gốc có kích thước 
662x1006.





  
Vietphotoshop.com  
 
BÔNG HOA ĐÊM 

 
Trước tiên. Tạo một file mới với nền đen. Tạo một layer mới. Chọn Pen Tool . Sau đó 
vẽ như hình sau.  

  
Gĩư nguyên vùng chọn. Click menu chọn Select > Feather. chọn giá trị khoảng 
Feather Radius= 5. Bỏ chọn, ta được như hình bên dưới.  

  
Nhân đôi layer 1 thêm 4 lần nữa và sắp xếp như hình bên dưới. (Lúc này Mỗi layer là 
một cánh hoa). Đổi tên thành các layer 1,2,3,4,5 cho dễ làm. 



  
Chọn layer 1 , click chuột phải nhân đôi layer 1 Chọn layer 1 copy và chọn Filter > 
Blur > Motion Blur. chọn angle khoảng 10 độ và giá trị distance khoảng 50. OK, Ta 
được như hình bên dưới. 

  
Làm tương tự đối với các layer 2,3,4,5 (Nhân đôi từng layer, sau đó chọn các layer 
copy và Motion blur như trên). 
Nhấn Ctrl+E để Merge các layer đó lại , trừ layer background. (xem hình bên). Lúc 
này ta chỉ có 2 layer là layer background và layer 1.  



  
Tạo một layer mới (layer 2). Nhấn giữ nút Ctrl và click vào layer 1.  
Chọn công cụ Color Gradient. Chọn màu background và forground tuỳ bạn. Kéo 
chuột từ góc trên trái sang góc dưới phải.(Cái này tuỳ bạn thích kéo từ hướng nào 
cũng được). 
Sau đó chọn chế độ hoà trộn Vivid light hoặc Overlay.  
Ta được như hình bên dưới.  

  
Nhân đôi layer 1, ta có Layer 1 copy và chọn Edit > Transform > Distort. Kéo các góc 
ô vuông nhỏ lại sao cho như hình bên. (Tắt con mắt của Layer 1 ta sẽ thấy như hình 
bên) 



  
Bật lai con mắt của Layer 1 ta được (xem hình)  

  
Cuối cùng cho thêm 1 cái chấm sáng nữa bằng cách chọn Filter > Render > Lens 
Flare , đặt chấm sáng ở giữa ta sẽ có kết quả. 

 
 
Tut này sẽ hướng dẫn các bạn biến 1 tấm ảnh chụp bình thường thành movie 
style rất cool  



Dịch từ : http://tutorialfire.com 
 
Chúng ta có 1 tấm hình như thía này : 

 
 
và đây là kết quả : 

 
 
Here we go : 
1. Ctrl + U để vào Hue/Saturation  

http://tutorialfire.com/


 
 

Ta dc như thía này : 

 
 
2. Image > Adjustments > Exposure : 

 
 
bạn dc kết quả sau : 



 
 
3. Duplicate layer lên , sau đó vào Filter > Blur > Lens Blur : 

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 

Ảnh gốc có kích thước 
1006x674.



 
 
4. Add Vector Mask cho layer hiện tại , Layer Mask phải đang dc chọn .  
Dùng brush mềm , size 450px , hardness : 0% , opacity 85% chấm 1 điểm 

tại giữa để bức ảnh rõ ràng , tạo cảm giác  



 
 
5. Tạo 1 layer mới , đổ màu đen cho layer này . Giảm opacity xuống còn 
80%  
sau đó dùng soft Erase size 450px xóa phần chính giữa của bức hình : 

 
 
6. Đến đây thì bức hình của bạn trông đã khá tuyệt rồi nhưng ta cũng có  
thể thay đổi thêm 1 chút bằng cách thay đổi màu của tấm hình bằng Photo 
Filter : 



 
 
Với thông số sau : 
 

 
 

 
 
7. Cuối cùng bạn tạo 1 layer mới , dùng Rectangular Marquee tool vẽ 2 hình 

chữ nhật fill màu  



đen và move lên top , dưới cùng . Đến đây thì pic của bạn đã có 1 style rất 
cool. 

 
 

Good Luck  
 
vietphotoshop.com  
 
Hiện tượng lưu ảnh khi chuyển động nhanh 
 
Lần đầu tiên post bài. Nếu có sai xót gì thì các huynh cho đệ xin ý kiến vì tiểu đệ tiếp 

xúc với Photoshop chưa lâu, kinh nghiệm còn chưa nhiều 
Đây là 1 phát hiện của đệ……Không biết huynh nào biết rồi nhưng không thấy ai post 
bài nên đệ cũng xin đóng góp cho Việt Photoshop 
 
-----------------------------------------------------------------------------------------------
---------------------------------------------------------------------------------------------- 
 

Mở File ảnh ra  
Tôi chọn ảnh này: 

 
Ctrl+N 
Width : 400---Height : 200 

Trở lại hình thèng Songoku, chọn công cụ Magic Wand Tool ( W ) khoanh một vùng 



Ctrl + Shift + I để chọn thèng Songoku, Ctrl+C 

 
Sang File mới tạo……Ctrl + V 

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 
Ảnh gốc có kích thước 
800x600.



 

Window => Actions và chọn Create new actions : 
Xuất hiện hộp thoại New Actions 
Chọn Function Key : F2 – Enter 
Ctrl + J để nhân đôi layer 
Ctrl + T, trên Options chọn X: 70.0px 

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 
Ảnh gốc có kích thước 
800x600.



 

Trở lại Actions chọn Stop playing/recording : 
Nhấn F2 nhiều lần để ảnh đến giữa  

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 
Ảnh gốc có kích thước 
663x497.



 

Quay về Actions chọn Create new actions : 
Chọn Function Key : F3 – Enter 
Chọn công cụ Magic Wand Tool ( W ) khoanh một vùng : 

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 
Ảnh gốc có kích thước 
800x600.



 

Edit => Fill => Whrite 



 
Trở lại Actions chọn Stop playing/recording : 
Quay lại bảng Layer….nhấp vào từng layer và nhấn F3 để cho các layer có nền màu 
trắng 

 
Ctrl + Shift + M để chuyển qua Adobe ImageRealy, trên hộp thoại Animation chọn 
Duplicates current frame : 

Bỏ mấy con mắt, chỉ còn layer 1 và layer Background là để lại 
Chuyển  



 
Chọn tween : 
Frames to add : 20 
Ok 
Đây là kết quả của tôi  

 
------------------------------------------------------ 

Thật là đơn giản phải không 
Chúc các bạn thành công  
 
Hiệu ứng giọt nước 
 
1-Mở Photoshop ra 
2-Chọn 1 tấm hình mà bạn muốn làm (Effect) 

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 
Ảnh gốc có kích thước 
678x435.



 
3- Chọn elliptical Marquee tool 
4-Đặt ngay giữa trung tâm tấm hình Nhấn Alt + Shift và kéo vẽ đường tròn đến đoạn 
nào bạn muốn.Nhả nhớ thả tay ở con chuột ra trước khi thả tay Alt+Shift nếu không 
selection không có tròn.Sau đó đưa con chuột đến giưã vòng tròn nhấn và chuyển 

vòng tròn đến phần nào trong hình bạn muốn. 

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 
Ảnh gốc có kích thước 
693x450.



 
5-chọn Edit –Copy (Ctrl+C) 
6-chọn Edit –Paste (Ctrl+P) 
7-chọn Select- Reselect 

8-chọn Filter – Distort-Sherize 



 
9-Để cho dễ nhìn trong lúc làm Effect nhấn Ctrl+H đường lưạ chọn tạm thời dấu đi. 
10-Chọn Dodge tool chọn Soft brush 90 pixels- Midtones-50% Exposure. Nhấn chuột 
trái và đi vòng quanh cái vòng tròn đó 

 
11-Ctrl+Click ở Layer mà bạn đang chọn bên trong Layer Palette 
12-Nhấn V tiếp đó Shift+kép góc bên phải xuống làm nhỏ lại cở bạn thích.Apply và 
Deselect (Ctrl+D) 

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 
Ảnh gốc có kích thước 
693x450.



 
13-Chọn Background layer. Filter-Distort Coordinates-Rectangular to Polar giữ 
nguyên thông số và nhấn Ok 



 
14-Dùng Smudge tool để xoá đường lằn từ trên xuống 
thế là bạn được hình sau 

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. 

Ảnh gốc có kích thước 



678x435.

 
 



Những thủ thuật trong Photoshop 

 
Phím tắt trong Photoshop 

 
Các phím chức năng 
f1 - Toggles Adobe Online Help (Trợ giúp) 
f5 - Toggles Brush style palette (Bảng chọn 
ngòi bút vẽ)  
f6 - Toggles Colour, Swatches, Styles palette 
(Bảng chọn màu) 
f7 - Toggles Layers, Channels, Paths palette 
(Bảng chọn lớp, kênh và đường dẫn) 
f8 - Toggles Navigator, Info palette f9 - 
Toggles Actions, History, Presets palette Tab 
(Key) - Toggles all the palettes on screen 
(Chuyển qua lại giữa các bảng) 
Shift + Tab (Key) - Toggles palettes on 
screen, excluding the Toolbar. (Chuyển qua lại 
giữa các pic đang mở) 
 
Tool Bar Short Cuts R (Key) - Blur Tool 
(Công cụ làm mờ) 
E (Key) - Eraser Tool (Bút xóa) 
T (Key) - Horizontal Type Tool (Gõ chữ theo 
chiều dọc) 
Y (Key) - History Brush Tool (Tiến trình vẽ) 
U (Key) - Line Tool (kẻ đường thẳng) 
I (Key) - Measure Tool  
O (Key) - Sponge Tool P (Key) - Pen Tool 
(bút vẽ) 
A (Key) - Direct Select Tool W (Key) - Magic 
Wand Tool S (Key) - Clone Stamp Tool (Con 
dấu, rất hữu dụng khi phục chế ảnh) 
G (Key) - Gradient Stamp Tool (Đổ màu) 
H (Key) - Hand Tool (Bàn tay, dùng để di 
chuyển ảnh) 
J (Key) - Healing Stamp Tool K (Key) - Slice 
Stamp Tool L (Key) - Polygonal Lasso Tool Z 
(Key) - Zoom Stamp Tool (Phóng to thu nhỏ) 
C (Key) - Crop Stamp Tool V (Key) - Move 
Tool (Công cụ di chuyển lớp) 
B (Key) - Brush Tool (Bút lông) 
N (Key) - Notes Tool (ghi chú) 
M (Key) - Rectangular Marquee Tool (Lựa 
chọn 1 vùng trên ảnh) 



 Out of Ctrl Short Cuts Ctrl + N - New 
Document Dialogue Box (hộp mở mới ảnh) 
Ctrl + M - Curves Dialogue Box Ctrl + A - 
Selects all in the currently foreground 
document or currently selected layer (Lựa chọn 
toàn bộ lớp hiện thời) 
Ctrl + D - Deselects all in the currently 
foreground document or currently selected 
layer Ctrl + J - Automatically creates a 
duplicate of the currently selected layer (Nhân 
bản 1 layer) 
Ctrl + K - Preferences Dialogue Box (Thuộc 
tính) 
Ctrl + L - Levels Dialogue Box Ctrl + F4 - 
Closes current document (Đóng bức ảnh hiện 
thời) 
Ctrl + ' (Single Quote Key) - Toggles Grid 
Lines Ctrl + Q - Quits Photoshop altogether 
(Thoát ) 
Ctrl + R - Toggles Rulers (thước) 
Ctrl + U - Hue/Saturation Dialogue Box (chỉnh 
màu) 
Ctrl + O - Opens New File (mở file mới) 
Ctrl + P - Print Dialogue Box (in ảnh) 
Ctrl + Z - Undo last Action (Undo) 
Ctrl + Tab - Toggle between open documents 
(chuyển qua lại giữa những bức ảnh đang mở) 
Ctrl + Shift + C - Copy Merged (copy đối 



tượng đc chọn ở tất cả các layer) 
Ctrl + C - Copy (copy đối tượng ở layer hiện 
thời) 
Ctrl + H - Toggle Extras (Bật/ tắt các đối 
tượng mở rộng) 
Ctrl + ; - Toggle Guides (Bật/ tắt đường giới 
hạn) 
Ctrl + Shift + ; - Toggle Snap Ctrl + X - 
Cut Ctrl + Alt + Shift + X - Pattern 
Maker Ctrl + V - Paste Ctrl + Shift + V - 
Paste into selection Ctrl + Alt + Shift + V - 
Paste Outside Ctrl + T - Transform Tool Ctrl + 
Shift + T - Repeats the last performed 
Transform Shift + F5 / Shift + Backspace 
(Key) - Fill Layer Dialogue Box  
Combination Number 9 Shortcuts - Ctrl + 
Shift / Alt Ctrl + Shift + O - Photoshop's File 
Browser (mở ảnh khác) 
Ctrl + Shift + P - Page Setup Dialogue Box 
(thiết đặ trang) 
Ctrl + Shift + S - Save As Dialogue Box (lưu 
lại dưới tên khác) 
Ctrl + Shift + K - Color Setting Preferences 
Box Ctrl + Shift + F - Fade Dialogue Box Ctrl 
+ Shift + X - Liquify Filter Tool Ctrl + Shift + 
N - Create New Layer Preferences Box Ctrl + 
Shift + M - Launches ImageReady Ctrl + 
Shift + E - Merges all layers into a single 
layer Ctrl + Alt + Z - Step Backward Ctrl + 
Shift + - (Minus Sign Key) - Zoom Out Ctrl 
+ Shift + + (Plus Sign Key) - Zoom In Ctrl 
+ Shift + Alt + N - Creates a new empty 
layer (tạo lớp mới) 
Ctrl + Shift + Alt + S - Save For The Web 
Dialogue Ctrl + Alt (in most Dialogue 
Boxes) - Changes the 'Cancel' command to 
'Reset' Ctrl + Alt (in the 'Save For Web 
Dialogue') - Changes the 'Cancel' command to 
'Reset' & the 'Done' command to 
'Remember' Ctrl + Alt + ~(Tild Symbol) - 
Selects the brightest area of the currently 
selected layer (Lựa chọn vùng sáng nhất trong 
layer) 
Ctrl + Shift + I - Inverts a selection (Đảo lại 
vùng đc chọn lựa) 
Ctrl + Alt + X - Extract Shift + -/+ 
signs(on a layer) - Toggles the different layer 
modes  
Shift + Ctrl + Z - Step Forward (Lặp lại bước 
vừa làm) 
 
+5 EXP  
 
 
 
 



Xem Chữ Ký   

 16-02-2007, 06:18 AM   #2 

 
Thông Tin Thành Viên 
Gia nhập: 02-09-2006 
2,576 bài viết  
 

Level: 1  
HP: 10 / 10 

 
MP: 7 / 7 

 
EXP: 8 / 10 

 
G-Point: 2,751  
 
 

  
  

Ichigo 
Donator 

 

1. Đây là thủ thuật tạo chữ dạng đường viền 
Outlined/Border Text.  
 
Đầu tiên lựa chọn công cụ 'Type Tool (T)' trên thanh công 
cụ, nhấn vào và gõ chữ. 

 
 
 
2. tiếp theo trong Layers Palette, nháy phải chuột trên 
Layer chữ mới tạo, và chọn 'Blending Options'. 

 
3. Trong Blending Options Layer Style Panel, bạn chọn 
'Stroke'. 
Lựa chọn màu + độ đậm của đường viền.(Color= #000000 
[Black]) 
 
Rồi nhấn OK. 

http://yega.game4v.vn/showthread.php?t=8498##
http://yega.game4v.vn/showpost.php?s=e1580b865917db0129c06348962dd109&p=70550&postcount=2
http://yega.game4v.vn/checkpoint.php?userid=41
http://yega.game4v.vn/search.php?s=e1580b865917db0129c06348962dd109&do=finduser&u=41
http://yega.game4v.vn/member.php?s=e1580b865917db0129c06348962dd109&u=41


 
4. trở lại lớp 'Layers Palette', đặt chế độ 'Fill' Opacity = 0% 
giống như hình dưới. (click chuột vào mũi tên nhỏ và kéo 
kịch kim.) 
 
 

 
5. Kết quả thế này đây. 

 
 
+2 EXP  
 
 
 
 

Xem Chữ Ký   

 16-02-2007, 
12:20 PM 

  #3 

http://yega.game4v.vn/showthread.php?t=8498##
http://yega.game4v.vn/showpost.php?s=e1580b865917db0129c06348962dd109&p=70796&postcount=3


 
Thông Tin Thành 
Viên 
Gia nhập: 02-10-
2006 
2,680 bài viết  

 
Level: 1  
HP: 10 / 10 

 
MP: 0 / 7 

 
EXP: 0 / 10 

 
G-Point: 0  
 
 

  
  

Tên truy cập 
Seizing My Throne 

 

Ghi nguồn bài viết đi Ichigo, kiểu này đến lúc bị kiện là hơi rắc rối đó ! 
 
 
 
 
 
 

Xem Chữ Ký   

 21-02-2007, 
08:16 PM 

  #4 

 
Thông Tin Thành 
Viên 
Gia nhập: 02-09-
2006 
2,576 bài viết  

 
Level: 1  
HP: 10 / 10 

 
MP: 7 / 7 

 
EXP: 8 / 10 

 
G-Point: 2,751  
 
 

Ichigo 
Donator 

 

Hãy tưởng tượng, bạn của bạn vừa mới đi thăm quan. Cảnh ở đó thật đẹp, và tất nhiên bạn 
cũng không quên lưu lại những khoảnh khắc kỷ niệm đó bằng chiếc máy ảnh kỹ thuật số 
của bạn. Hơn 100 tấm ảnh được copy vào máy tính. "Trời, trong số 100 ảnh đó, có rất 
nhiều ảnh bạn muốn ghép chúng lại làm 1 để tạo nên không gian rộng hơn cho hình bạn 
chụp. Phải làm thế nào đây?".  
 
Thực ra có rất nhiều cách hòa trộn 2 hình lại với nhau, mỗi tình huống khác nhau mà bạn sẽ 
phải sử dụng phương pháp khác nhau. Trong bài thực hành này , tôi chỉ đưa ra một phương 
pháp đơn giản nhất, nhưng không kém phần hiệu quả để giúp bạn hoàn thành việc đó.  
 
Bước 1: Khởi động Photoshop CS, mở 2 ảnh mà bạn có ý định ghép chúng làm một.  
 
Ở đây tôi đưa ra 2 hình sau: hue.jpg, hocsinh.jpg  
 

http://yega.game4v.vn/checkpoint.php?userid=1352
http://yega.game4v.vn/checkpoint.php?userid=1352
http://yega.game4v.vn/search.php?s=e1580b865917db0129c06348962dd109&do=finduser&u=1352
http://yega.game4v.vn/member.php?s=e1580b865917db0129c06348962dd109&u=1352
http://yega.game4v.vn/showthread.php?t=8498##
http://yega.game4v.vn/showpost.php?s=e1580b865917db0129c06348962dd109&p=77207&postcount=4
http://yega.game4v.vn/checkpoint.php?userid=41
http://yega.game4v.vn/checkpoint.php?userid=41
http://yega.game4v.vn/search.php?s=e1580b865917db0129c06348962dd109&do=finduser&u=41
http://yega.game4v.vn/member.php?s=e1580b865917db0129c06348962dd109&u=41


  
  

 

 
Chú ý: bạn phải chọn 2 hình có gam mầu tương ứng với nhau. Nếu 1 trong 2 ảnh khác nhau 
về mầu gam mầu quá, bạn sẽ phải tiến hành căn chỉnh mầu sao cho 2 hình phù hợp với 
nhau.  
 
Bước 2: Ctrl + N để tạo một document mới. Nhưng trước khi thực hiện bước này, bạn nên 
kiểm tra xem kích thước của 2 ảnh gốc để đặt kích thước phù hợp cho document mới. 
 
Trong bài thực hành này, tôi đặt document mới có kích thước: 600 x 240 pixels, 
Background: #ffffff (mầu trắng)  
 



Bước 3: Dùng các công cụ Crop hay Marquee để cắt lấy những góc cạnh phù hợp nhất của 
2 ảnh theo ý bạn. 

 
Bước 4: Copy lần lượt các hình hue.jpg, hocsinh.jpg sang document mới.  
 

 
Đặt tên cho các layer: anh Hue, Hoc sinh. 
 



 
Bước 5: Hòa trộn 2 hình.  
 
Chú ý: cách sắp xếp các layer trước và sau rất quan trọng. nó quyết định xem bạn đang có 
ý định hòa trộn Layer nào lên layer nào để cho hình được tự nhiên.  
 
Ví dụ này, tôi sắp xếp Layer "hoc sinh" lên trên Layer "Hue"  
 
Công việc tiếp theo của tôi bây giờ là làm mờ Layer "hoc sinh".  
 
- Click chuột chọn Layer "hoc sinh " (Nếu bạn có ý định làm mờ layer nào thì click chọn 
layer đó) 

 
- Dùng Rectangular Marquee, hay Elliptical Marquee chọn Feather: 20-50 px, tùy theo góc 
cạnh và độ lớn của hình 

 
Bao quanh những góc muốn xóa trên layer "hoc sinh"  

 



- Nhấn phím "Delete" trên bàn phím để xoá vùng vừa chọn 
- Lặp lại các bước chọn và xóa những góc ảnh theo ý bạn. đến khi bạn cảm thấy 2 hình đã 
tương đối hòa trộn. 

Kết quả cuối cùng 
 
Ví dụ 2: Trong ví dụ này, tôi bỏ qua các bước 1- 4. Mục đích giúp các bạn sử dụng tốt hơn 
công cụ marquee làm mờ những Layer khi cần thiết và tại sao có những trường hợp bạn 
phải xóa mờ dần cả 2 layer.  
 
- Tôi có: 2 Layer "sen 1" và "sen 2" trên cùng một document mới (500 x 250 px) 

 
Bước 5: Làm mờ layer sen 2.  
 
- Click chọn layer sen 2  
 



 
- Dùng Rectangular Marquee, đặt Feather: 30px (độ Feather này tăng giảm theo kích thước 
ảnh, và vùng lựa chọn ảnh) 
 

 
- Xoá vùng đã chọn bằng phím "Delete" trên bàn phím 
 
- Lập lại nhiều lần bước 5 -> Kết quả  

 
Chắc bạn đang thắc mắc, vì bạn nhìn thấy một đường mờ ngăn cách giữ 2 hình. Đừng lo 
lắng ! Đó là viền của hình sen 1. Giờ ta sẽ tiến hành làm mờ layer sen 1.  
 



Bước 6: Làm mờ layer sen 1  
 
- Click chọn layer sen 1  
 

 
- Tiếp theo bạn cũng dùng Rectangular marquee thực hiện các bước xóa như Bước 5 
(nhưng bạn phải thật nhớ tăng giảm Feather sao cho phù hợp với kích thước ảnh.)  
 
Kết quả cuối cùng bạn sẽ thấy.  

 

 



 

 



 

 

Mình dùng 3 stock ở đây: 

Thác nước: http://www.sxc.hu/br...=view&id=892805  

Lâu đài: http://little-stock.deviantart.com/ 

Bầu trời: http://singularstock.deviantart.com/  

 

B1: Bạn đặt 2 tấm hình như hình bên dưới 

 
 

 

Vì hai tấm hình Stock chúng ta dùng ở bài viết này có kích thước tương đương với nhau 

nên tạm thời chúng ta không cần resize ở bước này. Tips: nếu bạn dùng stock khác thì 

nếu hình lâu đài của bạn quá to, bạn chọn Ctrl + T và kéo+ giữ nút shift để giảm size bức 

hình xuống. Ngược lại nếu tấm hình lâu đài của bạn nhỏ quá thì Bạn chọn Image > Image 

Size để giảm kích thước bức hình lại. 

 

B2:  

Bạn chọn menu Image > Canvas Size. Bây giờ chiều cao bức hình là 1920 pixels. Mình 

sẽ chuyển nó thành 5000 để đủ chỗ trống cho cả 2 stocks. 

 

B3: 

http://www.sxc.hu/browse.phtml?f=view&id=892805
http://little-stock.deviantart.com/
http://singularstock.deviantart.com/


Sau khi cắt bỏ để 2 tấm hình nhìn thật vừa ý, mình chuyển bức hình lâu đài theo hướng 

ngược lại bằng cách: Edit > Transform > Flip horizontal 

 
 

B4: 

Sau đó resize lại tấm hình lâu đài bằng cách bấm Ctrl + T 



 
 

 

B5: 

Bước này chủ yếu sử dụng công cụ Eraser của Photoshop. Bạn chọn công cụ này giống 

trong hình: 

 
 

 

Mình thường sủ dựng Brush mềm và tròn để làm cho mép của những tấm hình chuyển 

tiếp 1 cách thật hơn. 



 
 

 

Và bạn xóa theo khu vực đánh dấu màu hồng trong hình 



 
 

B6: 

Tuy nhiên hình bị dư ra 1 khúc (phần mũi tên màu xanh), mình dung crop tool để chỉnh 

cho bức hình nhỏ lại. Và kết quả: 



 
 

 

B7: 

Ở bước này mình dùng Marquee Tool (M) và copy khúc gần thác nước sau đó chọn 

Layer > Duplicate layer 



 
 

 

sau đó kéo sang bên phải và dùng Eraser Tool với Brush mềm xóa xung quanh. Bạn cũng 

có thể dùng Clone Stamp để làm bước này. Và kết quả ta có được như hình trên. 

 

B8:  

Bạn đặt stock bầu trời lên Layer trên cùng theo thứ tự như hình bên. 

 
 

 

Sau đó chuyển tấm hình ngược lại bằng cách Flip Horizontal và resize bức hình lại bằng 

cách bấm Ctrl + T 

 

B9: 

Vào Layer > Layer Style > Blending Options … chỉnh theo thông số sau: 



 
 

B10: 

Sau đó di chuyển bức hình bầu trời xuống và dùng brush mềm xóa góc cạnh của hình, 

đồng thời bấm Ctrl + U. Ta được kết quả như bên dưới: 



 
 

 

B11: 

Bước cuối cùng là cân chỉnh màu sắc lại phù hợp với ý thích mổi người. Bạn cũng có thể 

dùng Gradients (search trên deviantart.com) 



 
 

 

Tips: Ngoài ra bạn cũng có thể cân chỉnh màu bằng cách chọn Ctrl + B và Ctrl + M 

Sau đó vào Layer > Layer Style > Blending Option và chọn theo thông số sau: 

 
 

 

Kết quả: 



 
 

 

Và cuối cùng tùy theo mỗi người mà bạn sẽ tạo ra được những kết quả khác nhau. 



 
 

 



Tách tóc ra khỏi nền 

 

Trong quá trình cắt ghép hình ảnh, không ít bạn gặp khó khăn với việc tách tóc ra khỏi nền, với 

những mái tóc gió thổi bay hay những kiểu tóc chỉa lên xuống lung tung thì khó mà có thể sử 

dụng những công cụ tạo vùng chọn thông thường được. Vì thế nay mình giới thiệu đến các bạn 

những phương pháp tách tóc ra khỏi nền mà mình biết, tùy trường hợp mà các bạn có thể sử 

dụng những phương pháp khác nhau cho phù hợp. 

TÁCH ẢNH BẰNG REFINE EDGE 

TRONG ADOBE PHOTOSHOP CS5 
Với phiên bản CS5 mới nhất, chúng ta được hỗ trợ một công cụ dùng để tách tóc rất tuyệt vời. 

Đầu tiên, các bạn dùng công cụ Quick Selection Tool (Q) để tạo vùng chọn cho nhanh 



 
Sau khi tạo vùng chọn, các bạn click chọn Refine Edge trên thanh công cụ 

 



Trong cửa sổ Refine Edge, phần View Mode các bạn có thể chọn chế độ hiển thị nào mà cảm 

thấy dễ nhìn nhất, có nhiều kiểu để các bạn lựa chọn 

 
Với phần Edge Detection, nếu tùy chọn Smart Radius không được chọn thì vùng biên của tấm 

hình rất sắc nét, các bạn click chọn và tùy chỉnh thông số Radius sao cho phù hợp 

 



 
Tiếp theo các bạn chọn công cụ Refine Radius Tool trong bảng Refine Edge và dùng chuột tô 

lên phần nền sáng ở vùng biên của tóc để loại bỏ phần nền sáng đó đi 

 



 
Sau khi dùng chuột tô hết phần nền sáng, chúng ta được như sau 

 



Tiếp theo các bạn để ý phần Output, click chọn Decontaminate Colors và chọn kiểu output 

trong phần Output To. Ở đây mình chọn New Layer with Layer Mask cho dễ sử dụng 

 
Đến đây thì các bạn đã có 1 layer được tách ra khỏi nền và có thể dùng để ghép nó vào một 

background bất kỳ khác 

 



Nếu các bạn không sử dụng phiên b

hỗ trợ chức năng này. Tuy nhiên, các b

những phiên bản photoshop thấp h

TÁCH Ả
Ở đây mình sẽ thực hiện tách với t

ên bản CS5 mà dùng những phiên bản thấp hơn th

ày. Tuy nhiên, các bạn cũng không nên buồn, còn những cách khác 

ấp hơn mà mình sẽ trình bày tiếp theo đây  

ẢNH VỚI CHANNELS
ới tấm hình này 

 
ơn thì không được 

ng cách khác để tách ở 

I CHANNELS 



 
Trong bảng Channels Panel, các bạn xem từng kênh xem kênh nào có độ tương phản giữa tóc 

và nền là mạnh nhất. Với tấm hình này thì kênh Blue thể hiện rõ nét sự tương phản giữa tóc và 

nền nhất, do đó mình chọn kênh Blue và click phải chuột vào nó rồi chọn duplicate channel để 

copy nó ra thành kênh alpha 

 
Các bạn click chọn kênh alpha Blue copy vừa tạo, mở bảng Levels (Ctrl + L) để tạo sự tương 
phản tối đa giữa tóc và nền, các phần khác trên khuôn mặt có thay đổi thì cũng không quan 

trọng, chỉ chú ý phần giao nhau giữa tóc và nền thôi 



 
Tiếp tục dùng Level, chọn Set White Point và click vào vùng nền xám trên background cho nó 

thành màu trắng 

 



 
Sau đó các bạn nhấn Ctrl + I để nghịch đảo màu, bây giờ vùng tóc và khuôn mặt có màu trắng, 

nền có màu đen 



 
Các bạn dùng Brush tô phần khuôn mặt bên trong phần tóc là màu trắng, còn nền là màu đen 



 
Sau đó, các bạn giữ phím Ctrl và click vào Channel Thumbnail của kênh Blue copy để load nó 

thành vùng chọn 

 



Các bạn click chọn lại kênh tổng hợp RGB và quay lại bảng Layers, nhấn Ctrl + J để nhân bản 

vùng chọn lên một layer khác và có thể dùng layer đó để ghép vào background bất kỳ 

 

TÁCH TÓC BẰNG BLENDING MODE 
MULTIPHY 

Với cách này, các bạn chỉ có thể dùng để tách những tấm hình trên nền sáng, độ tương phản giữa 

tóc và nền tương đối cao vì Blending Mode Multiphy chỉ dùng để hòa trộn các kênh màu và luôn 

cho kết quả màu tối, nếu nền cũng tối ngang ngửa với tóc thì nó không tách được. 

Ở đây mình sử dụng ghép tấm ảnh này vào nền 



 
Các bạn nhấn Ctrl + J để nhân bản layer cô gái, cho ẩn layer vừa nhân bản. 

Chọn layer cô gái bên dưới, dùng lệnh Level (Ctrl + L) để tạo sự tương phản cho hình nền và cô 

gái (chú ý phần rìa tóc vẫn nhìn thấy) 

 
Chọn mode Multiphy cho layer cô gái bên dưới 



 
Nếu các bạn thấy nó vẫn còn vệt của nền như hình trên thì lại tiếp tục dùng Level để tinh chỉnh 

cho mất đi 

 
Tiếp theo, các bạn chọn layer cô gái bên trên, tạo layer mask và dùng brush che chắn hình ảnh, 

để hiện phần tóc của layer bên dưới 



 

TÁCH ẢNH VỚI LỆNH EXTRACT 
Với phiên bản CS 4 và CS 5 thì không được hỗ trợ lệnh này, các phiên bản thấp hơn thì được 

tích hợp sẵn. Nếu xài CS4 trở lên, các bạn có thể down về cài đặt thêm tại đây : 

- Window : http://www.mediafire.com/?1itmqfyc23w 

- Mac OS : http://www.mediafire.com/?lyz0ym45onr 

Sau khi down và giải nén, các bạn tìm folder Filter, với Mac OS thì 32 bit, còn Win thì 32 bit hay 

64 bit tùy máy của bạn thế nào mà chọn cho phù hợp. 

Copy các file trong folder Filter và paste vào đường dẫn sau : 

C:/Program Files/Adobe/Adobe Photoshop Cs4/Plug-ins/Filters 
Nếu đang mở photoshop thì sau khi paste vào, các bạn tắt đi mở lại. 

Ở đây mình sử dụng tấm hình này để tách 



 
Các bạn nhấn Ctrl + J để nhân bản layer cô gái lên 

Sau đó vào menu Filter > Extract… 

Chọn công cụ Edge Highlighter (chọn size cọ phù hợp) và tô theo vùng biên của hình cô gái và 

hình nền, chú ý nét tô phải được khép kín 

Tại vùng cổ và trán cô gái, click vào tùy chọn Smart Highlighting (hoặc nhấn giữ phím Ctrl) để 

tô với nét cọ nhỏ. 



 
Sau khi tô bằng công cụ Edge Highlighter, các bạn có thể chọn công cụ Eraser để hiệu chỉnh 

đường highlight cho tốt. 

Tiếp theo, chọn công cụ Fill, click vào trong phần hình cô gái để tô màu 

 
Click vào nút Preview để xem trước. 

Với tùy chọn này, các bạn có thể chọn màu nền khác nhau cho dễ quan sát trong hộp Display, 

hoặc có thể xem lại hình gốc trong hộp Show – Extracted / Original 



 
Chọn công cụ Cleanup, tô (hoặc Alt + tô) vào những vùng hình ảnh chưa tốt 

Chọn công cụ Edge Touchup để làm mịn lại vùng cổ và trán (vùng ảnh có nét cứng) 

Sau khi đã cảm thấy vừa ý, các bạn click OK. Sau khi click OK, không thể chỉnh sửa tiếp mà 

phải làm lại từ đầu nên các bạn quan sát cho kỹ để khỏi tốn thời gian làm lại. 

Ghép layer vừa tách vào một background bất kỳ 

 



Có nhiều cách cho các bạn lựa chọ
ghép đẹp mắt!  
 

ựa chọn phải không nào? Chúc các bạn có được những bững bức hình 



Hướng dẫn sử dụng Photoshop CS5 - Phần 12: Tạo hiệu ứng 
Light và Glow 

Và khi hoàn tất những công đoạn này, chúng ta sẽ dễ dàng tạo được một số hiệu ứng đẹp 
mắt như khói, những đường cong huyền ảo, ngôi sao và ánh sáng lấp lánh...  

Hiệu ứng Smoke: 

Trước tiên, chúng ta hãy bắt đầu với việc tạo ra những làn khói mờ ảo trong ảnh nền, hiệu 
ứng này dựa trên những đám mây và phủ màu bằng các Layer khác nhau. 

 - Tạo 1 ảnh mới có kích thước 600 x 500px 

 - Đổ nền bằng màu đen (Edit > Fill...) 

 - Tạo Layer mới (Layer > New > Layer...) và chọn Layer mới này 

 - Sử dụng Elliptical Marquee Tool với các thông số như sau: Width 350px - Height 250px - 
Feather 80pxElliptical Marquee Tool, trong ô Style chuyển từ Normal về Fixed Ratio), sau đó 
vẽ 1 vòng quanh vùng lựa chọn. (có thể nhìn thấy các thiết lập này gần menu 
ngang khi bạn chọn  

 - Chọn tiếp màu foreground là đen và background là màu trắng, tạo mây trên Layer đang 
thao tác (Filter > Render > Clouds), các chi tiết của cloud sẽ được tạo theo cách ngẫu nhiên. 
Nếu bạn cảm thấy không hài lòng thì nhấn Ctrl + Z và tạo lại. 

 - Sau đó, tạo thêm 1 Layer mới bên trên Layer cloud và chuyển chế độ Blending thành 
Overlay: 

 

 - Chọn mã màu Foreground #06c2ff và Background là #00ff7d, sử dụng Gradient Tool để đổ 
màu vào Layer mới này, kết quả sẽ trông giống như sau: 



 

Tạo chữ trên nền Overlay: 

Tiếp đến, chúng ta sẽ viết 1 dòng text bất kỳ trên Layer vừa tạo bằng công cụ Type Tool, sau 
đó chuyển chế độ Blending của Layer Text thành Overlay. Lúc này, bức hình sẽ trông giống 
như sau: 

 

Tạo hiệu ứng đường ánh sáng: 

Nếu muốn làm cho bức ảnh của chúng ta thêm phần lung linh, huyền ảo, các bạn hãy tạo 
thêm 1 đường ánh sáng bằng công cụ Pen Tool, với các lựa chọn khác nhau: 



 -  Pen Tool: được sử dụng để vẽ các đường cong từ điểm bắt đầu, nhấp chuột để tạo 
các nét uốn theo yêu cầu. Các bạn không cần lo lắng nếu quá trình này không thực sự hoàn 
hảo vì chúng ta có thể sửa lại sau. 

 -  Add Anchor Point Tool: nếu muốn thêm các điểm nối bất kỳ trên các đoạn đã có 
sẵn. 

 -  Remove Anchor Point Tool: khác với công cụ trên, khi cần xóa bớt điểm nối cố định. 

 -  Convert Point Tool: chuyển đổi hoặc di chuyển các điểm gắn cố định thành một dạng 
khác. 

Khi hoàn thành, kết quả sẽ trông giống như hình dưới đây: 

 

Tiếp theo, chúng ta sẽ tạo thêm hiệu ứng tỏa sáng xung quanh. Tạo 1 Layer mới phía trên 
Layer Text, chọn công cụ Brush Tool, nhấn chuột phải vào vị trí bất kỳ trên bức ảnh và thiết 
lập Master Diameter về giá trị 3px, Hardness 100%, chọn màu Foreground là trắng. 

Chuyển sang công cụ Pen Tool, kích chuột phải và chọn Stroke Path... từ menu, chắc 
chắn rằng ô Simulate Pressure đang được chọn và nhấn OK. Tại đây, các bạn sẽ thấy có 
những nét nhòe dọc theo đường cong đã vẽ, chúng ta sẽ tạm giấu những vết nhòe đó đi: 

 - Nhấn Windows > Path để mở chức năng Path 

 - Sau đó chọn các thành phần để che bớt đi. 

Khi đến bước này, chúng ta sẽ thêm một số ánh sáng với màu sắc khác nhau. Kích chuột 
phải trên Layer và chọn Blending Options > Outer Glow, chuyển mã màu thành #16b5e5. Kết 
quả của chúng ta sẽ trông giống như sau: 



 

Tạo hiệu ứng Sparkle: 

Tiếp theo, chúng ta sẽ thêm một số hiệu ứng lấp lánh theo dọc đường cong. Quá trình này 
khá đơn giản, các bạn chọn Layer vẽ đường cong đó, và dùng Brush Tool để thêm một vài 
điểm chấm nho nhỏ với kích thước 1 – 4px. Kết quả của chúng ta: 

 

Hiệu ứng Motion Blurred Glow: 

Tại bước sau, chúng ta sẽ tạo thêm hiệu ứng chuyển động mờ vào các đường cong đã vẽ 
trước đó. Kích chuột phải vào Layer của đường cong và chọn Duplicate Layer, nhấn OK. Khi 
đó, chúng ta sẽ có 2 Layer tương tự và đường cong có độ sáng cao hơn. Chọn Layer nguyên 
bản và làm mờ nó (Filter > Blur > Motion Blur...) với thiết lập Angle -30 và Distance 40. 



Tiếp theo, chuyển chế độ Opacity của Layer đó thành 40%, hiệu ứng này tỏ ra thực sự hiệu 
quả với những bức ảnh có màu nền tối. Khi hoàn thành, kết quả tại bước này sẽ trông giống 
như sau: 

 

Hiệu ứng Star: 

Hiệu ứng tiếp theo chúng ta sẽ sử dụng là tạo ngôi sao: 

 

Trước tiên, tạo 1 Layer mới và thao tác trực tiếp trên Layer này, thay đổi chế độ màu nền 
thành trắng. Thay đổi Brush Size 3 px và Brush Hardness thành 100%, tiếp tục sử dụng Pen 
Tool và vẽ 1 đường thẳng với chiều cao khoảng 100 px. Sau đó, kích chuột phải và chọn 
Stroke Path từ menu, chắc chắn rằng ô Simulate Pressure đang được đánh dấu, nhấn OK. 
Giờ đây, trên Layer sẽ xuất hiện nét cọ dọc theo đường vẽ, việc của chúng ta bây giờ là che 
đường vẽ đó đi. 



Tạo mới 1 Duplicate Layer, xoay lớp này 90° qua chức năng Edit > Transform > Rotate. Sau 
đó gộp 2 Layer này vào với nhau (nhấn chuột phải vào Layer ở trên và chọn Merge Down). 
Tiếp tục nhân đôi Layer này và xoay góc 45°, thu nhỏ tỉ lệ lớp mới xuống 70% (Edit > 
Transform > Scale), thay đổi độ OpacityLayer và chọn Blending Options > Outer Glow): 
thành 70%. Sau đó, gộp tiếp 2 lớp này với nhau, và thay đổi tỉ lệ khung hình 
xuống 40%. Copy hiệu ứng từ lớp vẽ đường cong tới lớp vẽ hình ngôi sao, 
chỉnh lại chế độ Outer Glow bằng cách thay đổi Size từ 5 thành 2 (kích chuột 
phải vào  

 

Hiệu ứng Bokeh:  

Đây là hiệu ứng cuối cùng chúng ta đề cập tới trong bài viết này. Tạo mới 1 Layer và làm việc 
trực tiếp tại đây, chọn công cụ Ellipse Tool và vẽ 1 vòng tròn với kích thước 50 px. Kích chuột 
phải vào Layer và chọn Blending Options, thay đổi các thông số kỹ thuật như sau: Color 
Overlay #cccccc, Stroke Size 2px, Position inside và Color white. Sau đó, tạo tiếp 1 lớp mới 
bên dưới Layer vừa rồi, nhấn chuột phải và chọn Merge Down, thêm 1 điểm mờ Gaussian 
Blur vào lớp này bằng Filters > Blur > Gaussian Blur. Tiếp tục, thay đổi chế độ Blending thành 
Overlay và Opacity về 14%. Tạo thêm 2 lớp mới và thay thế áp dụng cách tạo hiệu ứng trên, 
cho tới khi đạt được kết quả tương tự như sau: 



 

Dưới đây là 1 bức ảnh mẫu khá nổi tiếng khi áp dụng hiệu ứng Light và Glow một cách hài 
hòa bằng Photoshop: 



 

 



Thủ thuật Photoshop: Tạo hiệu ứng chuyển động cho ảnh 
Chỉ với một vài bước đơn giản dưới đây, bạn có thể khiến các nhân vật trong một bức ảnh chụp bình 

thường như đang chuyển động. 

 

 

  

Ảnh gốc được sử dụng 
Bước 1: Mở bức ảnh muốn chỉnh sửa qua Photoshop. 

 

 



  

 

 

Bước 2: Nhân đôi layer Background bằng cách click chuột phải vào layer Background chọn Duplicate layerhoặc 

nhấn Ctrl + J. 

 

 



  

 

 

 

Bước 3: Setup mã màu cho bức ảnh bằng cách click vào biểu tượng của Foreground color swatch như hình dưới. 

 

 



  

 

 

Chọn mã màu tùy ý sao cho cảm thấy hợp lý nhất. Ở bức ảnh này chúng ta thử dùng dùng mã màu #305e74 hoặc 

bảng mã RGB với 48 cho giá trị R (đỏ), 94 cho giá trị G (xanh lá cây), và 116 cho giá trị B (xanh da trời). 

 

 



  

 

 
Bước 4: Trên bảng layer, nhấn vào biểu tượng New Adjustment Layer như hình dưới và chọn công 

cụHue/Saturation. 

 

 



  

 

 



  

 

 

 

Bước 5:  Khi cửa sổ Hue/Saturation hiện lên, đánh dấu tick vào Colorize. Bức ảnh sẽ tự động được đổ 1 lớp màu 

mà chúng ta đã lựa chọn lên trên.  

 

 



  

 

 

Đây là kết quả sau khi hoàn thành bước 5.  



  

 

 

 

Bước 6: Sử dụng công cụ Brush (B) để tẩy đi phần màu không cần thiết ở trên da mặt của nhân vật trong ảnh. Ở 

đây, cần đưa màu của the Foreground and Background là màu đen lên trước và màu trắng ở sau (hoặc bấm phím D 

để tự động thiết lập), dùng Brush mềm và Opacity giảm xuống 30%. 



. 
Lựa chọn cọ mềm và chuyển Foreground thành màu đen 

 

 

  

Điều chỉnh Opacity của cọ xuống còn 30% 

 

 

Các bạn phải click chọn layer mark của layer Hue / Saturation để tiến hành tẩy màu. Mẹo nhỏ là nên giữ chuột khi 

dùng Brush tẩy màu vì nó sẽ giúp lớp màu bị lấy đi đều hơn, mịn hơn và mỏng hơn. 

 

 



  

 

 
Sau đó, tiến hành tẩy trên da của nhân vật trong ảnh. 

 

 



  

 

 

Đây là kết quả của bước này. 

 

 



  

Da của nhân vật đã bớt ám màu hơn 
Bước 7: Chọn layer 1 để tạo Filter.  

 

 



  

 

 

Trên thanh menu các bạn chọn Filter / Blur / Motion Blur và điều chỉnh các thông số như hình. 

 

 



  

 

 
Sau khi đưa filter Motion Blur vào layer 1, chúng ta sẽ có kết quả như hình dưới đây. 



  

 

 

Bước 8: Tạo layer mark cho layer 1 bằng cách ấn vào biểu tượng Creat layer mark. 

 

 



  

  
Sau đó click để chọn vào layer mask mới được tạo ra đó.  



 
Bước 9: Sử dụng công cụ Brush (B) như bước trên nhưng lần này Opacity là 100% rồi tẩy đi các hiệu ứng không 

cần thiết trên nhân vật trong ảnh 

 

 

  

 

 



  

 

 

Đây là kết quả của bước này. 

  



 
 

Bước 10: Tạo 1 layer mới như hình dưới. 

 

 



  

 

 

Các bạn sẽ có mọt layer mới tên gọi Layer 2.  



 
Bước 11: Trên thanh menu, chọn Filter / Noise / Add noise và điều chỉnh thông số như hình vẽ. Sau đó chọn chế độ 

hòa trộn Color Burn cho layer. 

 

 



 
 Điều này giúp cho ảnh có độ noise nhất định, tạo độ tương phản tốt hơn trong ảnh. 

  



 
 

Đây là kết quả của quá trình retouch: 

 

 



  

 

 

Chúc các bạn chụp và retouch được nhiều bức ảnh đẹp 

Thủ thuật Photoshop: Cách tạo tông màu ấm áp của mùa xuân 
Với 4 bước Photoshop đơn giản, các bạn có thể tự tạo cho mình những bức ảnh có tông màu rất ấm áp và 

dịu mắt. 

 

 



  

Ảnh gốc được sử dụng 
 

Bước 1: 

 

Trong cửa sổ Photoshop, mở file gốc cần chỉnh sửa.  

 

 



  

 

 
Trên thanh công cụ ở dưới cùng góc phải, chọn biểu tượng hình tròn với 2 nửa đen trắng (Creat new fill or 

adjustment layer), chọn tiếp “Solid color…” 

 

 

  

 

 

Nhập mã màu: (#070142) và bấm OK. 

 

 



  

 

 
 Chuyển chế độ hoà trộn của layer này thành Exclusion. Kết quả: 

 

 



  

 

 

Bước 2: 

 

Để tăng tương phản cho màu sắc của ảnh, trên biểu tượng Creat new fill or adjustment layer như ở bước 1, các bạn 

click và chọn “Levels…” 

 

 



  



 

 

Nhập thông số như bên dưới: 

 

 

  

 

 



Kết quả: 

 

 

  

 

 
Bước 3: 

 

Tiến hành lại bước 1 với việc tạo thêm một layer Color Fill nữa. Sau đó các bạn nhập mã màu như hình dưới 



(#de9b82). Bấm OK. 

 

 

  

 

 

Chuyển chế độ hoà trộn của layer này thành Soft Light, đồng thời giảm Opacity xuống 75%. Kết quả của bước 3: 

 

 



 
Bước 4: 

Tạo thêm một layer Color Fill nữa cho bức ảnh này bằng cách lặp lại bước 1... Việc tạo nhiều layer Color Fill như vậy 

cho phép chúng ta có thể chủ đồng điều khiển màu được hòa trộn vào trong ảnh gốc. 

 

Trong cửa sổ, các bạn nhập mã màu (#fed1eb). Bấm OK. 

 

 



  

  
Chuyển chế độ hoà trộn của layer này thành Soft Light, giảm Opacity xuống 15%. 

 

Ấn tổ hợp phím Ctrl+Shift+E để gộp tất cả các layer lại. Kết quả cuối cùng của quá trình Retouch. 

 

 



  

 

 

Chúc các bạn có thêm những bức ảnh đẹp!  


