
Khi đọc qua tài liệu này, nếu phát hiện sai sót hoặc nội dung kém chất lượng 
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này, hãy sử dụng chức năng Search để tìm chúng. 
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Thông tin liên hệ: 

Yahoo mail: thanhlam1910_2006@yahoo.com

Gmail: frbwrthes@gmail.com



 

 

Photoshop CS5 - Các menu cơ bản 
Photoshop có một hệ thống menu rất lớn với các tùy chọn mà không một 

người dùng nào có thể bỏ qua. 

 

 

Bài hướng dẫn này của Websoft sẽ có một cái nhìn tổng quát các menu, 

thông qua đó sẽ giúp bạn dễ dàng hơn trong việc tìm kiếm công cụ để chỉnh 

sửa ảnh phù hợp. 

 

Thanh Menu 

 

Đây là một thanh menu tổng quát các chức năng, nó nằm phía trên cùng cửa 

sổ làm việc của Photoshop. Mỗi một nút là một menu tổng quát, chúng ta sẽ 

lượt qua một loạt những menu này. 



 

 

 

Menu File 

 

Ngoài những tính năng hiển nhiên như New, Open, Close thì menu này còn 

chứa rất nhiều tính năng khác mà sẽ khiến bạn phải bối rối 

 

Browse in Bridge: Đây là một chương trình đi kèm với Photoshop để duyệt 

hình ảnh. Nó cho phép người dùng quản lý ảnh dưới dạng hình ảnh (chứ 



 

 

không phải chỉ tên file), tương tự như Google Picasa. Bridgle là một chương 

trình khá hay tuy nhiên nó có thể gây phiền nhiễu nếu bạn vô tình mở vì nó 

tốn khá nhiều thời gian để tải. 

 

Browse in Mini Bridge: Mini Bridge là một phiên bản live của Bridge 

duyệt ngay trong Photoshop (không phải mở chương trình mới như Browse 

in Bridgle). Rất dễ sử dụng nhưng lại mất thời gian để tải. 

 

 

Open As: Đây có vẻ như là một mục tính năng có vấn đề (hoặc có thể đã 

hỏng). Ý tưởng nhà sản xuất đưa ra là với tính năng này có thể mở một loại 

file khác (ví dụ như một tập tin PSD có phân lớp) dưới dạng file ảnh. 

 

Open As Smart Object: Tạo một smart object từ một file bất kỳ chỉ đơn 



 

 

giản bằng cách mở nó. Việc thay đổi kích thước và chỉnh sửa Smart Object 

không ảnh hưởng tới tập tin gốc ban đầu, do đó nếu bạn có kế hoạch thay 

đổi kích thước 1 đối tượng nhiều lần thì bạn nên mở nó trong chế độ Smart 

Object. 

 

Share my Screen và Create New Review: Đây là các tính năng Adobe CS 

Live chỉ được cung cấp tới những người dùng có đăng ký bản quyền và có 

tạo một tài khoản trên Adobe.com. 

 

 

Device Central: Một chương trình riêng biệt hỗ trợ các ứng dụng cho điện 

thoại di động và smartphone. 



 

 

 

 

Save for Web and Devices: Một loại ứng dụng dùng để nén file thành các 

file dạng JPG, GIF, PNG hoặc các định dạng WBMP phù hợp cho việc đăng 

tải lên web. Trong trường hợp này, Devices dùng để chỉ các dòng máy 

smartphone. 

 

Revert: Tải lại file từ điểm lưu lại gần nhất. Bạn sẽ mất tất cả các thay đổi 

và History khi thực hiện thao tác này, tuy nhiên việc này cũng có lợi ích 

riêng trong một số trường hợp. 

 

Place: Chèn một file mới vào file đang mở, cho phép bạn thay đổi kích 

thước và chỉnh sửa như một đối tượng Smart Object. 

 

Automate and Scripts: Tùy chọn này giúp cho những chuyên gia sử dụng 

Photoshop thực hiện được nhanh chóng các chỉnh sửa lặp đi lặp lại. Scripts 

là một tiện ích khác thú vị và đáng để xem xét, kể cả với người dùng cơ bản. 

 



 

 

Menu Edit 

 

Đây là một menu khá rõ ràng với những tính năng hữu ích nhất trên PS. 

 



 

 

Undo, Step Forward, Step Backward: Undo là một tính năng phổ biến và 

rất thường dùng trong nhiều chương trình hiện nay. Step Forward và Step 

Backward là để di chuyển qua lại giữa các bước trên panel History. Đây là 

một cách đơn giản để sử dụng History Panel. 

 

Cut, Copy và Copy Merged: Có thể bạn đã quá quen thuộc với những hành 

động như Cut, Copy, Paste trong các menu Edit (của những chương trình 

phổ biến như MS Word). Copy Merge là tính năng vô cùng hữu ích, nó có 

thể sao chép một tài liệu đa lớp như thể đó là những lớp đã được sáp nhập. 

 

Fill: Công cụ này thường bị bỏ qua mặc dù nó là một công cụ khá hay. Fill 

sẽ “lấp đầy” một vùng chọn, một layer hoặc chanel bằng màu foreground 

hoặc background, màu trắng, đen hoặc màu của chính nội dung bức ảnh. 

CS5 có một cơ chế lấp đầy hình ảnh gần giống như thật với việc tái tạo lại 

một phần hình ảnh bằng các đối tượng nền xung quanh phần khuyết đó. 

 

 

Stroke: Tạo một đường viền xung quanh đối tượng được lựa chọn với bất 

kỳ màu nào mà bạn sử dụng. Bạn có thể điều chỉnh độ dày đường viền này 

hoặc lựa chọn đường viền được tạo là viền trong, chính giữa hay bao ngoài 

đối tượng. 



 

 

 

 

Content Aware Scale: Sử dụng công cụ tương tự như trong Content Aware 

Fill với phạm vi là một phần của hình ảnh. Bạn có thể tùy chỉnh kích thước 

của đối tượng với tùy chọn này. 

 

Puppet Warp: Đây là một tính năng mới khá phức tạp trên CS5, nó cho 

phép người dùng có thể bóp méo hoặc kéo hình ảnh theo những cách thức 

khá phức tạp. 

 

 

Transform và Free Transform: Đây là một công cụ hữu ích dùng để thay 

đổi kích thước một hình ảnh, chỉnh sửa và tạo ra các điểm để có thể kéo méo 

hình (nếu cần). 

 



 

 

Keyboard shortcuts: menu này dùng để chỉnh sửa và gán một số phím tắt 

bàn phím tùy chỉnh cho mỗi mục menu trên Photoshop. Nó thực sự rất cần 

cho bất kỳ người sử dụng nào quen dùng phím tắt. 

 

Menu: Cho phép người dùng chỉnh sửa trình đơn hiện tại, ẩn đi tính năng 

mà họ ghét hoặc không bao giờ sử dụng, và làm nổi bật các tính năng cần 

thiết. 

 

 

Preferences: Chứa nhiều vấn đề khác mà bạn cần chỉnh sửa với Photoshop. 

 

Menu Image 

 

Menu Image cho phép bạn thay đổi về độ sâu của màu, hình ảnh và nhiều 

tính năng khác. Các tùy chọn hữu ích nhất ở đây là gì? 



 

 

 

 

Mode: Chế độ màu bạn có thể thiết lập cho ảnh như RGB hay CMYK, cũng 

như các dạng bit màu khác như Lab hoặc Indexed. Bạn không nên sử dụng 

bất kỳ dạng màu nào ngoài RGB trừ khi bạn quan tâm kỹ hơn tới việc định 

dạng ảnh và ảnh kỹ thuật số. 

 Adjustments: Một menu phụ với các thành phần 

điều chỉnh độ sáng, độ tương phản, Levels, 

Curves, cũng như Hue/Saturation. Có một loạt 

các tùy chọn khác, và dưới đây là một số thành 

phần quan trọng nhất: 

 - Brightness/Contrast: Đây là thành phần cơ 

bản để điều chỉnh độ tương phản sáng/tối trong 

các bức ảnh. Là một công cụ hay và dễ sử dụng 



 

 

cho người mới bắt đầu. 

 

- Levels: Một cách tinh chỉnh hơn về phạm vi giá trị tương phản trong các 

bức ảnh. 

 

- Curves: Một cách điều chỉnh giá trị và chanel phức tạp hơn, nó cho phép 

người dùng điều chỉnh giá trị, nhắm tới mục tiêu với độ chính xác cao hơn. 

Tính năng này thường được các chuyên gia sử dụng. 

 

- Exposure: Cũng là một trình đơn khác để điều chỉnh độ tương phản 

sáng/tối. Tùy chọn này được sử dụng nhiều cho các nhiếp ảnh kỹ thuật số. 

 

- Hue/Saturation: Điều chỉnh màu sắc hình ảnh cũng như độ tươi sáng và 

sống động của ảnh. 

 

- Invert: Đảo ngược hai màu trắng đen của ảnh. Tất cả các màu sắc khác 

trên ảnh sẽ hiển thị theo chế độ đối lập màu hiện tại. 

 

- Posterize: Đây là một bộ lọc giảm màu sắc hình ảnh về giới hạn một số 

màu cơ bản. 

 

- Threshold: Đây cũng là một bộ lọc màu khác để chuyển bức ảnh của bạn 

về dạng 2 màu cơ bản là trắng và đen, hoàn toàn không có màu xám. 

 

Auto Tone, Auto Contrast, Auto Color: Photoshop sẽ cố gắng cải thiện tự 

động bức ảnh của bạn bằng việc điều chỉnh Tones, Contrast và Color. Nó 

được gợi ý từ Photoshop Elements (một trình sửa ảnh tương tự nhưng ở 



 

 

dạng cơ bản), đây là công cụ hay cho người mới sử dụng. 

 

Image Size: Không nên nhầm lẫn thành phần này với Canvas Size, vì với 

lựa chọn này kích thước của toàn bộ file ảnh sẽ bị thay đổi. 

 

 

Canvas Size: Tăng kích thước trống xung quanh bức ảnh. 

 

 

Image Rotation: Quay bức ảnh theo một góc 90o hoặc 180o, ngoài ra cũng 



 

 

có thể tự tùy chỉnh góc độ quay của ảnh bằng cách chọn Arbitrary. 

 

Duplicate: Tạo một file ảnh mới là bản sao của file hiện tại. Tập tin mới sẽ 

không có thành phần History đã sửa. 

 

Menu Layer 

 

Đây là nơi chứa các thao tác chỉnh sửa và làm việc với lớp đối tượng. Menu 

Layer có rất nhiều menu phụ và các tùy chọn phức tạp. Bạn có thể xem lại 

phần 3 của loạt bài hướng dẫn này. 



 

 

 

New: Các menu phụ trong menu này cho phép bạn tạo ra các lớp mới cũng 

như các tùy chọn để chuyển lớp hiện có thành lớp Background (nếu cần). 

Bạn cũng có thể nhóm các lớp đang chọn thành một nhóm (việc lựa chọn 

nhiều lớp sử dụng Shift hoặc Ctrl – tương tự như thao tác với các file trong 

thư mục). Tùy chọn này sẽ tạo ra các “thư mục” lưu trữ những lớp đã được 



 

 

chọn để nhóm. 

 

Duplicate Layer: Cho phép người dùng tạo một bản sao của lớp đang được 

chọn và lưu trữ nó vào đúng file đang mở hoặc tạo ra một file mới. 

 

New Fill Layer/New Adjustment Layer: Đây là cách tạo ra 2 loại lớp màu 

mới phủ lên trên lớp ảnh hiện tại. Bạn có thể tùy chỉnh 2 lớp mới tạo này 

một cách dễ dàng để tạo ra những bức ảnh sống động. 

 

Layer Mask/Vector Mask: Công cụ dùng để lọc hoặc ẩn một phần (hay tất 

cả) các lớp đang hoạt động. Có sự khác biệt khá cơ bản giữa hai loại Mask 

này đó là Mask theo vector và theo điểm ảnh. 

 

Clipping Mask: Đây là một tính năng khá khó hiểu, nó dùng để đặt một lớp 

hoặc nhóm lớp thành Mask để minh bạch cho lớp dưới nó. 

 

Group Layers/Hide Layers: Nhiều lớp có thể được chọn trong panel 

Layers và được nhóm/ẩn trong menu này. 



 

 

 

 

Align/Distribute: Công cụ này dùng để sắp xếp các lớp trong không gian 

làm việc/không gian ảnh. Với công cụ này, bạn có thể căn đối tượng vào 

giữa ảnh hoặc chỉnh khoảng cách đều giữa các đối tượng một cách dễ dàng. 

 

Merge Down: Kết hợp các lớp hiện tại (hoặc nhóm lớp) với các lớp dưới 

nó. 

 

Merge Visible/Flastten Image: Kết hợp tất cả các lớp trong file của bạn. 

Merge Visible sẽ bỏ qua tất cả các lớp ẩn trong panel Layers, trong khi 

Flatten Image sẽ bỏ chúng đi hoàn toàn. Merge Visible sẽ tạo ra các khoảng 

transparen ngoài những lớp ảnh đã kết hợp, còn Flatten Image sẽ tạo ra một 

lớp Background theo màu mà bạn định sẵn ở Background color. 



 

 

 

File gốc trong panel Layers, hiển thị các lớp hiện tại 

 

 

File sau khi đã kết hợp bằng Merge Visible, vẫn giữ nguyên lớp transparen 

 



 

 

 

File sau khi đã kết hợp bằng Flatten Image, nền background màu trắng đã 

được thêm vào sau khi kết hợp. 

 

Các Menu quan trọng khác 

 

Phần còn lại của các menu trong Photoshop gần như là khá phức tạp cho 

người mới sử dụng. 

 

Menu Select: Menu này làm việc với các công cụ Marquee, Lasso và Wand 

trêm panel Layers. Select All, Deselect và Reselect là các công cụ chọn đối 

tượng. Khi bạn đang lựa chọn 1 phần đối tượng, Invert sẽ có tính năng đảo 

ngược phần lựa chọn của bạn, nghĩa là phần ảnh được chọn ban đầu sẽ thành 

không chọn, và phần ảnh không được chọn ban đầu sẽ thành được chọn. Bạn 

cũng thể chọn tất cả các lớp trong panel Layers từ công cụ trên menu này, 

ngoài ra còn có thể điều chỉnh các lựa chọn từ menu phụ Modify. Tùy chọn 

chế độ Quick Mask cũng được điều chỉnh tại menu Select này. 



 

 

 

 

Menu Filter: Đây là một thư viện template sẵn có cho người sử dụng 

Photoshop. Filter cho phép bạn lựa chọn các loại biến dạng khá thú vị cho 

bức ảnh. Có cái thực sự hữu ích, có cái không, tùy thuộc vào mục đích của 

người sử dụng. Filter là một thành phần khá lớn trong PS và cần phải có một 

bài viết riêng để khai thác các thư viện trong menu này. 



 

 

 

Menu View: là một menu chứa rất nhiều các thành phần ít dùng của 

Photoshop như việc thay đổi kích thước và hình dạng của điểm ảnh, ngoài ra 

còn chứa các thao tác cơ bản như Zoom in, Zoom out. Với menu Print Size, 

bạn có thể xem trước kích thước in hoặc nhanh chóng zoom 100% với 

Actual Pixels. Trong menu này, bạn cũng có thể tắt những điều gây phiền 

nhiễu như Snap, Rulers cũng như xóa Guides hay Slices. 



 

 

 

Menu Windows: Đây là menu quản lý việc hiển thị/không hiển thị của các 

panel, Options, Toolbox... trên màn hình.  



 

 

 

 

Menu Help: là menu cuối cùng nhưng cũng không kém phần quan trọng, nó 

chứa mọi thông tin cơ bản của một ứng dụng. Thông qua nó bạn có thể kiếm 

tra, tìm kiểu về các công cụ mà mình chưa nắm rõ hoặc thông số cụ thể về 

phiên bản của phần mềm. 



 

 

 

 



 

 

 

Tuyệt chiêu biến ảnh 

nhòe thành rõ chỉ trong 

nháy mắt  



Công nghệ chỉnh sửa ảnh trong các bộ phim hành động Hollywood nay 

đã trở thành hiện thực.  

Trong các phim hành động kịch tính, nhân vật phản diện luôn luôn bị chụp 

trong những hoàn ảnh rất chi là “ảo” khiến người xem không thể hiểu nổi đó 

là ai. Nhưng luôn luôn xuất hiện một nhân viên FBI chỉ với một nút bấm đã 

biến ảnh mờ thành một tấm ảnh rõ ràng. Ứng dụng đó hiện nay đã xuất hiện. 

 

 

Ứng dụng SmartDeblur của Yuzhikov hoạt động khá hiệu quả. 

 

Được tạo ra bởi Vladimir Yuzhikov - một kỹ sư phần mềm chuyên về hình 

ảnh và xử lý tín hiệu - Ứng dụng SmartDeblur thật sự rất ấn tượng. Theo 

ông, "khôi phục lại hình ảnh bị nhiễu là một trong những vấn đề thú vị và 

quan trọng bậc nhất của việc xử lý hình ảnh". Ngay cả trong toán học , điều 

này đã bắt đầu được triển khai từ 70 năm trước đây và bây giờ thứ mà chúng 

ta nhìn thấy là những kết quả thu được của quá trình nghiên cứu đó. 



 

Yuzhikov đã thử với hai trường hợp phổ biến nhất: Ảnh mờ do focus sai và 

nhòe do vật mẫu di chuyển(motion blur). Chúng ta đều biết rằng chúng rất 

khó khăn để sửa chữa. Trong thực tế, các ví dụ được Yuzhikov sử dụng làm 

mẫu đều không thể sửa chữa bằng cách sử dụng công nghệ hiện tại. 

  

Quá trình ma thuật 

 

Ông bắt đầu công việc của mình với tấm ảnh tại Venice do chính ông chụp. 

Yuzhikov đã áp dụng một bộ lọc làm mờ tổng hợp vào nó và sau đó ông đã 

áp dụng phần mềm của mình vào bức ảnh đó. Nó đã có hiệu quả như bạn có 

thể thấy ở trên. Hãy so sánh bức ảnh sau khi được làm rõ nét, hình ảnh thu 

được khá ấn tượng. 

  

Tất nhiên, hình ảnh mờ nhân tạo không phải là vấn đề thực sự. Adobe đã 

chứng minh điều tương tự trong quá khứ, nhưng hình ảnh đó lại sử dụng lưu 

trữ gia tốc thông tin được sử dụng trên hình ảnh bị mờ. 

  

Giải pháp thực sự 

  

Vấn đề thực sự là các hình ảnh mờ do quá trình chụp, chứ không phải là các 

tấm ảnh tổng hợp lại sau đó làm mờ bằng phần mềm. Mặc dù kết quả mà 



Yuzhikov thu được không phải là hoàn hảo, nhưng cũng rất ấn tượng. Hãy 

xem qua các ví dụ của ông, được thực hiện với bằng chiếc Canon 500D cùng 

ống lens kit 18-55. Trong các bức ảnh dưới ông cố tình làm mờ bức ảnh 

bằng các cách khác nhau sau đó phục hồi lại chúng. 

  

 
Ảnh bị mở do lấy nét sai. 



 

 
Sau khi sử dụng SmartDeblur chi tiết hiện lên tạm chấp nhận được. 

 

 



Bức ảnh bị mờ hoàn toàn do lấy nét và hình ảnh được làm rõ khá tốt, các 

chữ cái thể hiện đủ để đọc được. 

 

 
Giao diện phần mềm. 

 

Tuy các hình ảnh trên vẫn còn có khá nhiều điểm nhiễu nhỏ, nhìn chung ứng 

dụng này khá tuyệt để xem mức độ chi tiết ở mức trung bình, giống như các 

tấm kính cửa sổ chỉ là những điểm mập mờ. Hiệu quả trên tấm ảnh văn bản 

là tương đối tốt. Với sự phát triển của công nghệ hiện tại, những phần mềm 



hoàn thiện hơn cho ra mắt những tấm ảnh đẹp mắt hơn chắc chắn sẽ có mặt 

không lâu nữa. 

  

Phần mềm của Yuzhikov hiện tại chỉ sử dụng được trên Windows, bạn có 

thể download phần mềm này tại đây. 

 



 

 

6 kỹ thuật chỉnh sửa ảnh 

số cơ bản 

  



 

Mặc dù còn nhiều tranh cãi, nhưng nhiếp ảnh hiện đại luôn đi đôi với việc chỉnh sửa. 

Thông thạo các thao tác sẽ giúp bạn cứu vãn phần nào những bức ảnh tồi và nâng tầm 

nghệ thuật cho những bức ảnh tốt. 

Không nhất thiết bạn phải áp dụng đầy đủ các bước dưới đây cho bức ảnh của mình. Sáu kỹ thuật 

Photoshop này là những điều rất cơ bản cần biết đối với một tay máy không chuyên. 

Cắt cúp (Crop) 

Cắt cúp ảnh là một kỹ thuật rất thường dùng trong chỉnh sửa ảnh số. Với độ phân giải “khủng” 

của các máy ảnh hiện nay, công cụ Crop ảnh trong các phần mềm chỉnh sửa ảnh sẽ giúp bạn bố 

cục lại bức ảnh của mình chặt chẽ hơn, cắt đi những phần không cần thiết và nhấn mạnh chủ thể 

muốn nói đến. 



 

Cắt cúp ảnh để bố cục chặt chẽ hơn. (Ảnh: Digitalcameraworld) 

Để sử dụng công cụ này trên phần mềm Adobe Photoshop, bạn nhấp vào công cụ Crop, tạo vùng 

chọn cần cắt cúp như ý muốn rồi Enter để hoàn tất. Lưu ý: cắt cúp nhiều lần có thể làm giảm 

chất lượng đồ họa của ảnh. 

Khử nhiễu hạt 

Nhiễu (còn gọi là bụi ảnh) thường xuất hiện trong những bức ảnh thiếu sáng, hoặc chụp với khẩu 

độ nhỏ. Những vùng ảnh bị nhiễu thường là bầu trời, tóc… 



 

Nhiễu thường xuất hiện trên những bức ảnh thiếu sáng. (Ảnh: Internet) 

Để khử nhiễu thủ công, bạn có thể dùng công cụ Healing Brush hoặc tính năng Reduce noise 

trong mục Filter/noise. Độ nét của ảnh sẽ giảm đi đôi chút nếu bạn áp dụng cách này. 

Theo kinh nghiệm của người viết, bạn cũng có thể nhân đôi lớp ảnh chứa nhiễu, sau đó chọn chế 

độ hòa trộn Multifly hoặc Overlay, sau đó kéo thanh fill trong pallete layer xuống mức 40%. 

Với cách làm này, lớp nhiễu ở những vùng ảnh tối sẽ biến mất. Màu sắc của ảnh cũng sẽ “sâu” 

hơn vì các điểm ảnh tối được hòa trộn vào nhau, khắc phục luôn được hiệu ứng “màn mờ” trên 

ảnh của những máy ảnh du lịch (compact). 



Cân chỉnh sáng 

Để ảnh có màu sâu hơn, độ tương phản cao hơn, mang lại hình ảnh rõ rệt hơn, bạn hãy dùng 

công cụ Level (phím tắt Ctrl + L). Để sử dụng có hiệu quả, bạn cần chút kiến thức về histogram 

của ảnh số. 

Về cơ bản, việc thay đổi vị trí ba điểm trong mục input level và output level sẽ giúp bạn loại bỏ 

những giá trị màu không mong muốn ở ảnh gốc. Một công cụ rất hay cho ảnh thiếu sáng. 

Cân chỉnh độ bão hòa màu sắc 

Công cụ Saturation là một lựa chọn tốt nếu bạn cần làm dịu lại màu sắc hoặc tăng độ rực rỡ cho 

bức ảnh. Với thị hiếu hiện nay, thông thường sắc ảnh sẽ được làm dịu đi (giảm saturation), tạo 

cảm giác mát dịu cho mắt người xem. 



Chuyển ảnh sang đen trắng 

 

Ảnh đen trắng có thể gây sự chú ý với người xem. (Ảnh: Digitalcameraworld) 

Với tùy chọn Black & White (phím tắt Alt + Shift + Ctrl + B), bạn có thể chuyển ảnh sang đen 

trắng để gây ấn tượng với người xem hơn. Ảnh đen trong chân dung, phong cảnh thường mang 

nét hoài cổ và đượm buồn. 

Khi chọn tùy chọn này, bạn cũng có thể sử dụng những giá trị có sẵn trong mục “preset” để 

thêm những hiệu ứng ấn tượng hơn cho ảnh đen trắng. 

Làm sắc nét 

Trong bộ lọc (Filter) của Photoshop, có mục Sharpen (làm nét). Mục này cung cấp khá nhiều 

kiểu làm nét ảnh. Hãy thử tất cả để tìm cho mình một kiểu ưng ý nhất. Nhưng luôn nhớ rằng việc 

tăng nét cho ảnh là con dao hai lưỡi. Nếu quá lạm dụng, ảnh sẽ bị nhiễu hạt. 



 



13 kỹ thuật photoshop chân dung đơn giản (P2) 
Thứ Hai, 19/03/2012, 07:00 AM (GMT+7) 

Tiếp tục với loạt bài 13 kỹ thuật photoshop chân dung đơn giản dành cho các bạn mới chụp ảnh, tôi xin giới 
thiệu kỹ thuật chỉnh môi nhìn như tài tử Hollywood. Nếu bạn chụp một ảnh mà môi của chủ đề nhìn khô khan 
thì kỹ thuật retouch sau đây sẽ giúp cho môi nhìn bóng láng và ướt át. 

MỜI CÁC BẠN ĐÓN ĐỌC NHỮNG BÀI VIẾT CHỌN LỌC VỀ VI TÍNH VÀ INTERNET, THỦ THUẬT VÀO LÚC 7H30, 
13H, VÀ 16H CÁC NGÀY TRONG TUẦN, TẠI 24H.COM.VN 

Kỹ thuật này nhiều bước hơn kỹ thuật trước nhưng củng khá đơn giản và thích hợp cho các bạn mới tập sử dụng 
Photoshop. 

Ảnh sau được dùng minh họa 

 

Bước 1: Đầu tiên mà có thể dùng bất cứ công cụ lựa chọn nào để chọn vùng môi. Chúng ta dùng công cụ "Quick 
Selection Tool" và vẽ vài nét lên vùng môi. Vì vùng môi có màu đỏ khá tương phản với những vùng chung quanh nên 

http://www.24h.com.vn/vi-tinh-internet-c55.html
http://www.24h.com.vn/vi-tinh-internet-c55.html


công cụ này sẽ giúp chọn đúng vùng môi một cách dễ dàng (nếu bạn không quen dùng công cụ này thì bạn có thể 
dùng Lasso Tool, nói chung là chọn cho được vùng môi). 

 

Bước 2: Trên Menu, vào Select -> Modify -> Feather..., trong hộp Feather Radius, bạn cho 3 pixels Bấm Control - J 
để copy vùng chọn qua layer mới (layer 1) 

 

Bước 3: Để cho môi nhìn bóng láng, vào Filter -> Artistic -> Plastic Wrap...  



 

Trên hộp Highlight Strength bạn cho 18, Detail cho 14, và bấm OK. 



 

 Bước 4: Sau khi bấm OK, bạn sẽ có đôi môi như sau 



 

Bước 5: Trên Layer Panel, bạn đổi Mode Normal thành Soft Light, và giảm Opacity xuống tùy theo ý thích, tôi giảm 
xuống còn 30%) 



 

Bước 6: Tới đây môi của chủ đề nhìn "gợi cảm" nhưng chưa "ướt át" lắm. Nếu bạn không ngại mắc công thì làm 
thêm bước này. Giữ phím Control và bấm lên thumbnail của layer 1 để chọn lại vùng môi. 

Vào Select -> Color Range..., trên hộp Select, chọn Highlights. Bấm OK. 



 

Bước 7: Tới đây bạn đã chọn được vùng sáng (highlights) của môi. 



 

Bước 8: Để kết thúc hiệu ứng, dùng lệnh Control - J để copy vùng chọn này qua layer mới (layer 2), đổi Mode Soft 
Light thành Color Dodge và tăng Opacity tùy thích (tôi tăng lên 70%) 



 

Lưu ý: Bạn có thể tăng hay giảm Opacity của layer 1 và 2 để môi nhìn mọng và ướt át tùy theo ý thích. 
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Kỹ thuật cơ bản chỉnh sửa 
ảnh phong cảnh, chân dung  

 
Nguồn: http://goo.gl/55RnD 

 

BÀI 45 NGÀY 19.8.2011 SƯU TẦM TRONG FORUM DDTH 
 
Để có một bức ảnh như ý, ngoài việc chụp ảnh tốt, bạn cũng cần phải nắm được những kỹ thuật chỉnh sửa ảnh cơ 
bản nhất. Hiện nay có nhiều phần mềm để chỉnh sửa ảnh, nhưng trong đó phổ biến nhất vẫn là Adobe Photoshop.  
 

 
 
Phần mềm chỉnh sửa ảnh Adobe Photoshop CS5  
Phần mềm chỉnh sửa ảnh Adobe Photoshop đã đi đến phiên bản CS5, nhưng những bước cơ bản để chỉnh sửa ảnh 
thì đã khá hoàn thiện từ những phiên bản đầu tiên và không có nhiều thay đổi. Dưới đây là giới thiệu sơ lược về 
những tính năng cần thiết và cơ bản của Photoshop để bạn có thể tự làm những bức ảnh của mình đẹp hơn. 
 
Chỉnh sửa ảnh phong cảnh 
 
 
 

 
Một chút Photoshop khiến bức ảnh thêm huyền diệu hơn 
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Để có 1 bức ảnh phong cảnh đẹp, ngoài yếu tố góc máy, điều chỉnh chế độ chụp, điểm quan trọng nhất chính là 
yếu tố khoảnh khắc. Một bức ảnh hoàn hảo nhất sẽ là khi bạn bắt được những khoảnh khắc kì diệu của thiên nhiên 
hay thời tiết. Chỉnh sửa một chút với Photoshop, những bức ảnh này sẽ đẹp hơn, hấp dẫn hơn và độc đáo hơn. 
 
http://resources.dientutieudung.vn/f...chandung-2.jpg  
 
Chụp bằng file RAW sẽ cho phép chỉnh sửa gần như toàn bộ thông số của bức ảnh  
Đối với những người chụp ảnh phong cảnh chuyên nghiệp, họ thường chụp với định dạng file RAW. Định dạng này 
cho phép bạn có thể chỉnh sửa hầu hết những yếu tố trên bức ảnh: White Balance, Contrast & Brighness, Clarity, 
Vibrance, Saturation… 
 
Một bức ảnh không cần chỉnh sửa nhiều  
Chỉnh sáng tối 
Xử lý ảnh trên file ảnh thông thường đơn giản hơn khá nhiều. Lệnh cơ bản đầu tiên là Ctrl+M, chỉnh sáng tối 
Curve. Sử dụng Auto giúp cân bằng lại sáng tối cho bức ảnh. Auto kết hợp với chỉnh sáng tối bằng tay sẽ khiến bạn 
ưng ý hơn với tác phẩm của mình. Đôi khi Auto hoạt động không hiệu quả và làm thay đổi màu sắc thật của bức 
ảnh, hãy chỉnh nhẹ nhàng trong khung Curve để đạt được độ sáng tối như ý mà vẫn giữ được ảnh gốc. 
Lệnh cân bằng sáng tối Ctrl+L cũng quan trọng trong ảnh phong cảnh. Cũng có chế độ Auto để cân bằng sáng tối 
cho bức ảnh. Nếu bạn muốn tự làm, có 2 phần Input Levels và Output Levels cho bạn “mò mẫm”. 
Chỉnh màu sắc 
Chỉnh sửa Hue/Saturation bằng lệnh Ctrl+U. Không có chức năng Auto ở tính năng này, việc bạn làm là thay đổi 
thông số ở các cột Hue, Saturation và Lightness. Chỉnh sửa một chút theo trí nhớ, bạn sẽ có những bức ảnh y hệt 
với màu sắc và độ tươi của cảnh thật. Phá cách một chút bằng việc thay đổi mạnh mẽ những thông số, bạn sẽ có 
những bức ảnh thiên nhiên rất độc đáo, rất sáng tạo. 
Cân bằng màu sắc Ctrl+B là công cụ thay đổi hay kích màu hiệu quả. Tính năng này cũng không có chức năng 
Auto, việc của bạn cũng là xử lý bằng tay tùy theo cách bạn muốn chỉnh sửa.  
4 công cụ trên là tương đối đầy đủ cho một người chưa bao giờ sử dụng Photoshop làm đẹp cho bức ảnh của 
mình. Ngoài ra, bạn còn có thể sử dụng các Layer để phối màu từng vùng, tạo khoảng sáng tối khác nhau; thậm 
chí sử dụng các công cụ tẩy xóa như Brush (B) hay clone (S) để xử lý các vùng thừa trên ảnh.  
 
Chỉnh sửa ảnh chân dung 
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Photoshop cho mẫu là việc không thể thiếu của các nhiếp ảnh gia chuyên nghiệp  
 
Với những người chụp nghiệp dư, nét đẹp khuôn mặt hay cơ thể là điểm nhấn nổi bật trên những bức ảnh chân 
dung. Nếu đối tượng chụp có một vài khuyết điểm sẽ khiến những bức ảnh kém phần hấp dẫn. Vì vậy việc ứng 
dụng công nghệ chỉnh sửa của Photoshop là không thể thiếu, nếu bạn muốn người được chụp và cả người xem 
cảm thấy ưng ý với bức ảnh của bạn. 
 
 

 
Sử dụng công nghệ Photoshop để tạo những bức ảnh theo phong cách riêng  
 
Về cơ bản, chỉnh sửa vẫn bao gồm 4 công cụ chỉnh sửa màu sắc, ánh sáng, độ tương phản, kích màu như chụp 
phong cảnh: Ctrl+M, Ctrl+L, Ctrl+U, Ctrl+B. Bạn cũng có thể thay đổi tone màu theo ý thích bằng Layers, hay làm 
đen trắng cả khung hình để làm nổi bật chủ thể.  
 
 
 

 
Nổi bật cô bé trong bức ảnh bằng xử lý đơn giản  
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Một công đoạn quan trọng không thể bỏ qua là chỉnh sửa khuôn mặt chủ thể. Việc làm trắng mịn da, xóa mụn, 
make up lại khuôn mặt là cần thiết. Bạn có thể sử dụng các công cụ trên Photoshop như Healing Brush Tool (J) , 
Patch Tool (J) hay Clone Stamp Tool (S) . Sử dụng Blur để làm mịn da, tăng sáng cho mặt, làm trắng răng, xóa bỏ 
mắt đỏ nếu có, đánh phấn hồng cho má, thêm son cho môi. Ngoài ra, bạn có thể sử dụng Plugin hỗ trợ trong 
Photoshop như Neat Image làm mịn da, hay Imagenomic Portraiture… 
Nếu muốn chỉnh sửa kích cỡ khuôn mặt hay thay đổi số đo một vài vòng không như ý muốn, bạn cần sử dụng đến 
công nghệ “Co - Kéo” Liquify – với phím tắt Ctrl+Shift+X. Đây là việc không hề đơn giản, nếu thậm chí là phần khó 
khăn nhất trong công nghệ Photoshop. Nếu các bạn khéo léo và biết cách thêm bớt thì chắc chắn chủ thể trong 
ảnh sẽ trở thành siêu mẫu, nhưng đừng quá lạm dụng công cụ này, bởi nó có thể biến chủ thể của bạn thành một 
con người hoàn toàn khác. 
Rõ ràng, việc chỉnh sửa ảnh với Photoshop không hề đơn giản nhưng nếu nắm được những kỹ thuật cơ bản, bạn 
vẫn có thể tự chỉnh sửa những bức ảnh do mình chụp trở thành những bức ảnh đẹp lung linh và độc đáo hơn rất 
nhiều. 
 
Link: http://www.ddth.com/showthread.php/737905-ky-thuat-co-ban-chinh-sua-anh-phong-canh-
chan-dung.html#ixzz1VR247Fbr 
 

Chỉnh sửa ảnh trực tuyến với Photoshop Online  
 
Adobe Photoshop đã có phiên bản PhotoShop trực tuyến dành cho người dùng chỉnh sửa ảnh nhanh chóng mà 
không cần cài đặt. Sản phẩm trực tuyến này mang tên Photoshop Express. Đây là một công cụ ứng dụng hoàn 
toàn miễn phí dành cho người dùng chỉnh sửa ảnh dưới dạng một ứng dụng trực tuyến. 
 
(Ngoài ra bạn có thể dùng trang http://cc.vina7.com/2011/04/photoshop-online.html có nhiều tính năng tương tự 
Photoshop cài trên máy, nhưng chạy online, xem video hướng dẫn tại đây) 
 
Hơn thế, Adobe còn cho người dùng 2GB để lưu trữ hình ảnh chỉnh sửa và chia sẻ với mọi người. Bạn có thể sử 
dụng hình từ nhiều người thông qua tài khoản tại Facebook, Google Picasa và Photobucket khi chỉnh sửa hình ảnh 
trong Photoshop Express. Điều hay của Photoshop Express là cho phép bạn sử dụng nhiều hiệu ứng đẹp và cải 
thiện các chương trình chỉnh sửa ảnh trực tuyến hiện nay như Picnik. 
 
Đầu tiên, bạn vào địa chỉ trang Web https://www.photoshop.com/express/landing.html và chọn Join Now để đăng 
ký tài khoản người dùng. 
 
Bạn cần điền thông tin đầy đủ bao gồm tên người dùng, username cho địa chỉ Web site dưới dạng 
http://username.photoshop.com. Bạn cũng cần phải ghi đúng địa chỉ email và mật khẩu phải từ 6 ký tự trở lên. 
Sau đó, bạn nhập code bảo mật và nhấn Continue để đăng ký hoàn tất. Bây giờ, bạn mở email được gởi từ Adobe 
để kích hoạt tài khoản và sử dụng. 
 
Bạn chọn Sign In từ màn hình chính của trang Web. Sau khi đăng nhập. Màn hình sẽ hiển thị cho bạn thao tác trên 
hình ảnh thật nhanh chóng và hiệu quả. 
 
Bạn chọn Upload Photos để đưa hình ảnh cần chỉnh sửa lên PhotoShop trực tuyến. 
Lưu ý, hình ảnh được chọn phải thuộc định dạng thông dụng như JPG, BMP, PNG…Sau khi chọn xong hình ảnh, 
bạn nhấn Enter để upload hình ảnh. Sau khi hình ảnh upload xong, bạn nhấn Enter để kết thúc trở về mục chính 
của Photoshop. 
 
Bạn có thể sử dụng các tài khoản tại hệ thống lưu ảnh trực tuyến để lấy hình ảnh qua Photoshop thông qua tài 
khoản tại Facebook, photobucket, Picasa. Để lấy hình ảnh, bạn chú ý là mục Login bên cạnh các hệ thống này và 
đăng nhập thông qua tài khoản đã tạo. Khi đó, bạn dễ dàng lấy được hình ảnh cần dùng chỉnh sửa thật nhanh 
chóng. 
 
Để chỉnh sửa hình ảnh đã upload, bạn click trực tiếp vào hình ảnh để hiển thị menu Photo Options. Khi đó, bạn 
chọn vào menu này để hiển thị menu ngữ cảnh cho bạn chỉnh sửa. 
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Hiện tại photoshop online cho bạn gần 20 hiệu ứng kèm công cụ cho bạn chỉnh sửa. Nếu bạn đã quen với 
photoshop thì thông số hoàn toàn dễ dùng. 
 
Tại mục Basics là các công cụ Crop & Rotate cho bạn cắt xén ảnh và quay hình ảnh cho tương thích với nội dung 
hình ảnh. AutoCorrect là công cụ cho bạn tự động điều chỉnh hình ảnh theo nhiều độ sáng và phối màu khác nhau. 
 
Đây là công cụ khá hay sẽ tự động cân bằng hình ảnh của bạn thật đẹp mắt và hài hòa. 
Công cụ Exposure cho bạn cân bằng độ sáng giữa hai nửa hình ảnh. Công cụ Red Eye Removal cho bạn điều chỉnh 
khử hiệu ứng mắt đỏ trong hình ảnh. Công cụ Touchup cho bạn điều chỉnh khoan vùng đậm khu vực chú ý. Công 
cụ Saturation cho bạn biến ảnh theo từng dạng màu sắc điển hình là biến ảnh đang chỉnh sửa thành ảnh trắng 
đen. 
 
Công cụ Tuning. 
 
Bộ công cụ cấp cao dành cho người dùng hơn dạng basic một tý. Với công cụ White Balance, bạn dễ dàng cân 
bằng hình ảnh thông qua gam màu sáng một cách dễ dàng. Công cụ Highlight cho phép bạn nâng cao độ sáng cho 
những bức ảnh thiếu sáng. 
Công cụ Fill Light cho bạn tùy chọn từng mức độ sáng cụ thể cho hình ảnh. Lưu ý, công cụ này sẽ giảm so với 
Highlight về cường độ sáng. Công cụ Sharpen cho phép bạn tinh chỉnh độ mịn hình ảnh. Công cụ Soft Focus cho 
bạn tự động cân bằng chọn khung hình cân bằng tốt nhất cho hình ảnh. Đây là công cụ tự động lấy khung ảnh nét 
nhất trong trình ảnh cho bạn trích xuất lại dưới dạng hình nhỏ hơn. 
 
Bộ công cụ hiệu ứng hình ảnh Effects. Đây là công cụ mạnh nhất cho người dùng cấp cap, thể loại người dùng đã 
quen với Photoshop. 
 
Công cụ Pop Color cho bạn hòa trộn màu sắc vào hình ảnh. Lưu ý, sử dụng công cụ này bạn lưu ý khi hòa trộn hãy 
xét tính hài hòa màu sắc trước thông qua khung Preview, vì màu sắc khi hòa trộn sẽ đổ toàn trên hình ảnh và sẽ 
khác với cách đổ màu thông thường theo từng vùng. 
Công cụ Hue cho bạn tùy chọn màu sắc hòa trộn theo từng gam màu cụ thể. Đây là công cụ khá quen với người 
dùng hòa trộn màu sắc. 
Công cụ biến ảnh đen trắng Black & White, công cụ này sẽ đưa hình ảnh màu về dạng đen trắng thông qua tác vụ 
khử màu trên hình ảnh. 
Công tụ Tint cho bạn tùy chọn hình ảnh theo gam màu đơn sắc. Công cụ Sketch sẽ biến hình ảnh thành dạng hình 
vẽ sáp. Công cụ Distort cho bạn tùy chỉnh hình ảnh dưới dạng Vectơ. 
 
Sau khi hoàn chỉnh thiết lập, bạn có thể lưu thay đổi qua tác vụ Save hoặc để nguyên trạng thông qua Reset All. 
 
Ngoài việc hình ảnh được chỉnh sửa, bạn có thể tạo slideshow hình ảnh qua công cụ Create Album và chia sẻ thông 
qua Share Album. Điều hay là Photoshop cho bạn tạo Album hình ảnh với dạng hiệu ứng trên nền 2D và 3D rất ấn 
tượng với các hiệu ứng kèm theo. 
 
Lưu ý: Mỗi công cụ đều kèm theo thông số và khung Preview hình ảnh cho bạn chọn trước khi chỉnh sửa. Bạn dễ 
dàng thấy được hiệu ứng thông qua dòng chữ Working nhấp nháy. Mỗi thông số được nằm bên dưới còn khung 
Preview được hiển thị ở phía trên. Bạn chú ý thông số để có thể sử dụng hiệu quả hoặc chọn trực tiếp các thông 
số chuẩn thông qua khung Preview để áp dụng hiệu ứng cho ảnh. 
 
Đánh giá 
 
Hiệu ứng đẹp, dễ sử dụng thông qua khung Preview và thông số kèm theo. Phân cấp người dùng hiệu quả. 
Nhược điểm: không cung cấp công cụ thêm Text trên hình ảnh, thao tác tải ảnh lên Photoshop khó dùng và chưa 
tích hợp thêm công cụ tải ảnh hành loạt dạng tích hợp trình duyệt. Nhưng dù sao, với tính năng như thế mà hoàn 
toàn miễn phí cộng với 2GB lưu trữ hình ảnh thì thật là trên cả tuyệt vời. 
 
Link: http://www.ddth.com/showthread.php/737904-chinh-sua-anh-truc-tuyen-voi-photoshop-
online.html#ixzz1VR2L6j7V 
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Tuyệt chiêu Photoshop  
 
sau đây là 1 số bài về photoshop cực hay,...... Bạn mún có 1 tấm hình đẹp, 1 ảnh nền shock- độc quyền của riêng 
bạn.. Thử xem bạn thuộc cá tính nào, tìm 1 cái cho riêng mình nhé... 
 
http://forum.hva-solution.com/showth...C3%A0nh-Avatar 
http://forum.hva-solution.com/showth...BB%89-s%C3%A9t 
http://forum.hva-solution.com/showth...C4%A9-s%C3%A9t.... 
http://forum.hva-solution.com/showth.......-photoshop.... 
http://forum.hva-solution.com/showth.....-D%C3%A1m-ko 
http://forum.hva-solution.com/showth...c-l%C3%A0-xong.... 
http://forum.hva-solution.com/showth...C3%A1u-%C3%A0h.... 
http://forum.hva-solution.com/showth...E1%BA%A7n-quot 
http://forum.hva-solution.com/showth...E1%BB%ABng-coi.... 
http://forum.hva-solution.com/showth...-h%C3%A1t-quot 
http://forum.hva-solution.com/showth...%E1%BB%81n-nha..... 
http://forum.hva-solution.com/showth...E1%BB%ABng-coi...  
Link: http://www.ddth.com/showthread.php/637404-tuyet-chieu-photoshop.html#ixzz1VR4SptOK 
 
 

 



BIẾN ĐỔI VÀ CHỈNH SỬA ẢNH  
 

BIẾN ĐỔI VÀ CHỈNH SỬA ẢNH 
 
Khi bạn có 1 ảnh và muốn mở rộng "biên" của nó mà ko muốn copy ảnh đó sang 1 New file khác 
rộng hơn thì bạn có thể dùng lệnh Image / Canvas Size 

 
Nếu nhấp chọn Relative thì kích thước bạn nhập vào ô With và Height chính là số cm mở rộng về 
hai phía của các cạnh mà ta đã chọn. với Anchor của tôi như kia thì sẽ cps kết quả như sau: 

 
Vậy là lựa chọn của Anchor sẽ quyết định đến chiều mở rộng và W và H là các kích thước được 
tăng thêm. Nhưng nếu ta bỏ chọn của Relative thì lúc này các số nhập vào W và H chính là kích 
thước mới của file đó , khi mà bạn .. nổi hứng cho W hay H hoặc cả hai chỉ số đó nhỏ hơn 
Current Size thì file đó tương đương như ta dùng lệnh Crop cắt bớt đi 
Vì file của tôi có background là Transparent nên vùng mở rộng mặc định cũng là Trasparent, nếu 
ko thì bạn có thể tùy chọn màu sắc cho vùng mở rộng trong ô Canvas extesion color: 
Foreground, Background, White, Black, Gray hay nhấp Other để chọn 1 màu tùy ý 



 
VD của tôi: 

 
cho kết quả: 

 
-- Image / Rotate Canvas --> thật ra đây chỉ là 1 lệnh quay, lật ảnh bình thường chứ tôi chả thấy 

nó liên quan đến cái Canvas mình vừa  nói: 



180 độ: quay ảnh 180 độ , 90 độ CW --> quay 90 độ theo chiều kim đồng hồ , 90 độ CCW --> 
quay 90 độ ngược kim đồng hồ, Arbitrary : cho phép bạn quay ảnh theo bất kì góc nào bạn 
muốn, chỉ cần nhập số và chọn chiều quay ngược hay xuôi theo ý muốn: 

 
kết quả: 

 
Flip canvas horizontal và Flip Canvas Vertical --> lật ảnh theo chiều ngang và lật thẳng đứng 

-- Crop ảnh ( xén ảnh ) bạn nhấp công cụ Crop và kéo để tạo 1 vùng sẽ cắt, ko cần chính 
xác lắm vì ta sau khi chọn có thể nhấp chuột vào các nút ở mỗi cạnh để kéo chỉnh lại nó 

 
Sau khi chọn bạn có thể di chuột vào trong vùng đã chọn để kéo , dịch chuyển khung của Crop 
đến vị trí khác y như khi ta di chuyển vùng lựa chọn của các công cụ như Lasso, Magic Wand... 

 
Nếu muốn quay vùng chọn quanh tâm của nó bạn có thể di chuột ra các cạnh bên ngoài của 
vùng đó, khi hiện mũi tên cong 2 chiều là các bạn có thể quay nó 



 
Tâm quay mặc định là tâm của vùng chọn nhưng bạn cũng có thể thay đổi tâm quay đó bằng 
cách dùng chuột kéo tâm quay ra vị trí mình muốn - thậm chí ra khỏi vùng chọn Crop: 

 
Trên thanh Option của công cụ Crop  

 
Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. Ảnh 
gốc có kích thước 673x35. 

 
With và Height chính là tỉ lệ giữa chiều dài và chiều rộng của vùng chọn tức là a/b = 14/10 , độ 
phân giải tùy bạn chọn 

 
Nếu muốn áp dụng tỉ lệ chiều rộng và cao của ảnh hiện thời làm tỉ lệ thì bạn nhapa vào Front 
Image, muốn xóa vùng chọn ta ấn Esc ( Escape ) 
Để loại bỏ kiểu chọn theo tỉ lệ này bạn nhấp Clear để trở về kiểu Crop tự do 
Sau khi chọn vùng Crop bạn có thể thay đổi màu cho vùng bên ngoài vùng chọn ( Shield Color ), 
độ mờ của vùng đó ( Opacity ) và chuyển tâm của vùng chọn ra ngoài ( Perspective ) 

 



 
Nhay đúp vào vùng đã chọn để thực hiện Crop 
Vùng chọn Crop còn có thể tùy chọn biến đổi vè hình dạng khi ta dùng chuột kéo các góc của nó, 
sau khi Crop thì nó sẽ tự động co giãn để biến vùng Crop biến dạng đó thành hình chữ nhật 

 
Ngoài ra bạn có thể dùng công cụ chọn như Rectangular để chọn 1 vùng chọn rồi vào menu Edit 
/ Crop để Crop trong vùng đã chọn 



 
-- Transform : biến đổi các đối tượng, vùng chọn như xoay, làm biến dạng, nghiêng...Sau đầy tôi 
ví dụ với 1 vùng chọn 
Bạn chọn 1 vùng chọn tùy ý, vào Edit / Free Transform ( Ctrl + T ) và chú ý trên thanh công cụ 
của nó 

 
Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. Ảnh 
gốc có kích thước 642x35. 

 
Các số X và Y cho bạn biết tọa độ tâm hình của bạn 

 
Để bắt đầu kéo hình bạn nhấp vào góc của hình hay các điểm nút hai bên và kéo tùy ý 



 
Muốn giữ nguyên tỉ lệ giữa chiều cao và chiều rộng của ảnh bạn giữ Shift và kéo hoặc nhấp vào 

biểu tượng của Hyperlink giữa W và H  

 
Khi muốn biết độ dịch chuyển của "tâm" vùng chọn ban đầu hay nhấp vào hình tam giác giữa X 
và Y  

 
Khi muốn quay vùng chọn ta di chuột ra ngoài vùng đó và khi hiện mũi tên 2 chiều thì cho phép 
ta quay  



 

nếu muốn chính xác bạn có thể nhập góc quay vào đây: --> góc thuận kim đồng hồ 
là dương. 
Để biến dạng tùy ý bạn nhấp Ctrl và di chuyển chuột vào các điểm nút và kéo chỉnh tùy ý 

 
muốn chính xác bạn hãy nhập các thông số về độ dịch chuyển theo chiều ngang và chiều dọc 
vào đây 



 
VD với H: 20 và V : 10 tôi có hình sau 

 
-- Cách khác để truy cập công cụ Transform một cách riêng rẽ hơn đó là vào menu Edit / 

Transform:  
Chọn Scale: sau khi chọn thì bạn chỉ có thể Resize vùng chọn mà thôi 
Rotate: chỉ có thể xoay 
Skew: chỉ có thể dịch ngang hoặc dọc chứ ko thể thay đổi cả 2 cái cùng 1 lúc 
Distort: kéo dịch bất cứ điểm nào theo ý muốn nhưng chỉ duy nhất điểm đó mà thôi hay các 
điểm mà ko thể ko liên quan ( trường hợp kéo điểm nút ở giữa hình ấy ) 
Perspective: "chú" này mạnh hơn Skew vì nó có thể kéo kiểu biến hình chụm vào hay giãn ra mà 
Skew ko làm được 



 
Các Rotate phía sau thì có lẽ ko cần nhắc lại  
-- Clone Stamp: --> chức năng của nó là "nhân bản" thêm 1 vùng giống như vùng đã chọn 
để chuyển nó sang ảnh khác hay trên chính ảnh đó. Bạn hãy chọn công cụ, di chuyển nó đến 
vùng mình muốn "nhân bản" và click Alt rồi di chuyển đến nơi muốn Clone và bắt đầu "vẽ" lại nó 



 
tùy theo bút vẽ bạn chọn mà độ sắc nét của đối tượng Clone ra có giống 100% đối tượng gốc 
hay ko. 

 
bạn cũng có thể colne nó len lớp khác, việc clone này nếu lớp mới ko đủ rộng thì nó sẽ tự động 
mở rộng theo vùng mà bạn di chuyển công cụ Clone - chú ý là sau khi nhấp Alt để xác định vùng 
Clone bạn phải vào Layer Palette để nhấp chọn layer mình muốn Clone lên đó trước khi clone 



 
và nhớ nhấp Aligned nếu bạn muốn cái mẫu của mình luôn là ảnh gốc ban đầu cho dù bạn đã 
"vẽ" rất nhiều lên đó 

 
nhấp Use All Layers nếu bạn muốn vùng bị clone bao gồm tất cả các lớp - nó coi các lớp lúc này 
như bạn đã trộn tất cả với nhau ấy mà, còn nếu ko thì nó chỉ họat động trên lớp đang chọn 

 

-- Pattern Stamp Tool: --> ta Clone với mẫu là 1 ảnh nền nào đó trong ô  

 
nhấp chọn Impressionist để chọn kiểu clone "ấn tượng" - hic, chả thấy ấn tượng tẹo nào - lựa 
chọn Aligned vẫn ý nghĩa như trên 

 



-- Healing Brush Tool --> nó cũng hơi giống Clone nhưng "thông minh" hơn vì sau khi clone 
nó còn làm cho môi trường xung quanh đối tượng mới clone đó có khả năng "hòa đồng" hơn với 
môi trường xung quanh 

 
Đang vẽ với Healing Kết quả 
trên thanh Option của nó cũng tương tự Clone Stamp với Sample chính là ảnh gốc 

 
Tôi đã "lờ" đi các Mode trong thanh này cũng như thanh công cụ của Clone Stamp vì chúng sẽ 
đem lại cho những bất ngờ đáng ngạc nhiên khi bạn chọn các Mode khác nhau - thực ra Mode 
đó chính là các cách mà màu sắc sẽ được "xét duyệt" và "chọn lọc" khi đưa vào ảnh chứ ko đơn 
thuần là "đưa gì nhận ấy" của chế độ Normal ( thử đi bạn sẽ biết ngay mà ) 
-- Patch: là công cụ mà nếu bạn chưa vừa ý với các công cụ Clone hay Healing Brush .. thì 
bạn có thể dùng nó để sửa lại các vùng đó cho đẹp hơn, chuẩn hơn 
VD tôi muốn chỉnh lại 1 vùng nào đó thì tôi dùng Patch Tool này để tạo vùng chọn quanh chỗ đó: 



 
Sau khi chọn xong nhấp chuột vào bên trong đó, giữ và di chuột đến vị trí trùng khít với nó trên 
ảnh và nhả chuột: 

 
cái vị trí khi ta đang "rê" chuột sẽ hiện bên trong vùng chọn ban đầu của ta, khi chọn chính xác 
thì nhả chuột - nhưng nhiều khi trời ko chiều lòng người đem lại cho ta kết quả ko đẹp hơn là 
bao thậm chí nếu ta chọn ko "sát" với vùng gốc còn làm xấu thêm 

 
Vừa rồi của ta là kiểu "trâu đi tìm cọc" --> tức Patch ở đây là Source 

 
nhưng bên cạnh đó có Destination chính là kiểu "cọc đi tìm trâu" --> tức là ta "mang" cái vùng 
gốc đó để lên trên cùng muốn sửa 



 
Vùng chọn của Patch cũng có thể thêm - bớt - giao y như các vùng chọn thực thụ ta hay dùng 
của Select Tool 
Nếu mà khi chọn Source hay Destination mà nhấp thêm Transparent thì các vùng đã chọn bằng 
Patch cho kết quả các vùng đó rất sắc nét - màu sáng và đậm hơn 

 
Còn nếu bạn dùng Pattern cũng ko sao nhưng tôi thấy dùng nó cho kết quả chả ra sao cả - thậm 
chí xấu đau đớn 
-- Color Replacement: dùng để thay thế một hay nhiều màu sắc trong ảnh bằng màu khác với 
ông cụ để thay màu đó là bút vẽ , bạn tùy chọn kích thước và kiểu dáng 

 
tiếp đến các lựa chọn của thanh Option: 

 
Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ ảnh. Ảnh 
gốc có kích thước 626x34. 

 
ModeL: bạn nên để mặc định là Color 
Sampling: cho phép bạn chọn kiểu màu. phương pháp thay thế màu ( màu thay vào đó là màu 
Foreground ) 
+ ) Continuous: các màu sẽ được lấy và bị thay thế ngay trong khi vẽ 



 
+ ) Once: cái nhấp chuột đầu tiên của bạn sẽ là cái nhấp chuột chọn khoảng màu sẽ bị thay thế 
và chỉ những màu đó mới bị thay thế khi bạn di chuyển chuột bằng công cụ Replacement 

 
+ ) Background Swatch: hic, tui đã test đi test lại mà ko thấy nó thay thế cái gì ? 
Tùy chọn của Limits: tui ko rõ  
Tolerance: với phần trăm thấp thì mức độ màu bị thay thế sẽ càng gần giống như màu bạn 
nhấp, càng cao thì khả năng bị "liên lụy" của các màu khác bên cạnh nó cũng cao 

-- Công cụ Smudge để làm mờ các pixel bởi vì nhiều khi có các cạnh cứng ta muốn làm mờ 
chúng để trông thật hơn... 



 
và nếu chọn Finger Painting thì thay vì lấy màu tại mỗi điểm của đầu chuột làm nhòe nó sẽ lấy 
ngay màu của Foreground để thay thế 

 

 
muốn tác động lên tất cả các lớp bạn nhấp chọn Use All Layers 

-- Công cụ Blur: cũng làm mờ ảnh nhưng mức độ mạnh thì kém Smugde và có vẻ nhẹ 
nhàng và "chuyên nghiệp" hơn Smudge 

 
-- Công cụ Sharpen: Blur làm mờ còn Sharpen làm sắc nét các đối tượng 

 
Khi dùng 1 trong 3 công cụ Smudge, Blur và Sharpen thì các bạn chú ý đến độ mạnh hay yếu 
của các công cụ trong ô 

 



nhất là đối với Sharpen ko nên quá 50% vì nếu ko các bạn thử đi sẽ thấy liền à 
Mode: chỉ là các lựa chọn tiến hành trên những phần nhất định của ảnh: 

 
-- Công cụ Dodge:  làm sáng ảnh --> bạn chọn công cụ và di chuột vào những vùng muốn 
cho nó sáng hơn 

 
Trong Range bạn hãy chọn cho mình các tùy chọn Midtones ( vừa phải ) Shadows ( các vùng tối 
) và Highlight ( các vùng sáng ) 

 
việc tùy chọn Highlight có thể làm ảnh sáng lên rõ rệt, tùy chọn Use All Layers ko nói lại nữa 
Exposure: chọn độ mạnh của Dodge 

 
-- Tương tự nhưng ngược với Dodge là Burn ( làm tối vùng tô chọn ) 
-- Sponge: công cụ này làm tăng giảm mức độ xám của ảnh - Desaturate là giảm còn Saturate 
làm tăng: VD 



 
Desaturate Saturate  
( Desaturate hay Saturate nằm trong tùy chọn Mode ) 
-- Bộ lọc Liquify --> tạo cho bạn cảm giác như 1 "chất lỏng" đang được phủ lên trên ảnh và bạn 
làm các thao tác trên đó 
Filter / Liquify hoặc Ctrl + Shift + X để truy cập filter này 



 
Bạn hãy duyệt qua các công cụ bên trái: 
Forward Warp Tool công cụ này sẽ rê các điểm theo hướng bạn chọn 

 
Nếu bạn giữ Shift thì bạn hãy nhấp chọn 1 một điểm --> giữ Shift và nhấp chọn điểm thứ hai thì 
đoạn bạn chọn giữa hai điểm đó sẽ là 1 đoạn bị kéo theo đường thẳng: 



 
Reconstruct Tool --> với công cụ làm biến dạng chư trên thì để khôi phục lại ta nhấp Undo 
nhưng có 1 cách hay hơn nhiều đó là dùng công cụ này bởi vì nó sẽ trả về nguyên trạng thái cũ 
những phần nào bạn muốn khi bạn di chuột qua nơi đó 

 
1: đã biến dạng 2: dùng Reconstruct Tool 3: ảnh ban đầu 
Twirl Clockwise Tool: công cụ này dùng để xoay các pixel thoe chiều vòng xoáy, mặc định 
chiều xoay là thuận kim đồng hồ --> nếu muốn xoay ngược lại bạn giữ Alt ( để coay bạn chỉ cần 
nhấp vào màn hình - giữ hoặc kéo chuột ) 

 
Pucker Tool: --> di chuyển các pixel đến gần tâm các bút cọ kiểu như là bị xoáy nó hút lại 



 
Bloat Tool cái này ngược với Pucker --> làm cho các pixel dường như chạy ra xa 

 
Push Left Tool: nó sẽ đẩy các vùng nó đi qua sang bên trái nếu bạn di chuyển theo hướng 
của bút vẽ VD chiều màu xanh là hướng dịch chuyển của tôi đã kéo thì các pixel sẽ bị dịch lên 
trên 

 
( giữ Alt nếu bạn muốn chiều ngược lại ) 
Mirror Tool: nó đi qua đâu thì đó sẽ tạo ra 1 phần gần như ta "soi gương" cái vùng bên cạnh 
lên đó 



 

Turbulence Tool: công cụ này như kiểu 1 loại xoáy tự do 

 
Freeze Mask Tool: nghĩ đến Freeze làm tôi nhớ đến Freeze trong Deep Freeze --> quả thật chức 
năng khá giống : nó cho phép bạn chọn 1 vùng "bất khả xâm phạm" --> ko có công cụ nào phía 
trên chỉnh được trong đó - kiểu như trở thành cấm địa ko thể vượt qua 



 
Khi muốn thay đổi vùng "cấm địa" này như mở rộng hay thu hẹp ta dùng công cụ Thaw Mask 

Tool để điều chỉnh lại khu vực đó  

 
-- Chuyển sang phần Tool Option 

 
Đáng chú ý nhất là Brush Size: kích thước bút vẽ và Reconstruction Mode ( các kiểu phục hồi 
nguyên trạng ). Với các tùy chọn khác nhau mà Reconstruction Mode sẽ khôi phục lại 1 phần hay 
chỉ là 1 phần nào đó của hình 



Revert: có hiệu lực trên toàn khu vực chọn .... 
Để hiện hay ẩn các lưới hay vùng Freeze bạn hãy nhấp hay bỏ chọn các chức năng View phía 
dưới của nó: 

 
kết quả khi hiện lưới + Mask 

 
Và 1 đặc điểm thú vị là ta có thể lưu cấu trúc mắt lưới đã bị biến dạng thành 1 file để khi nào 
cần Mesh như vậy ta có thể load lại 
 



Hướng dẫn sử dụng Photoshop 
CS5 - Phần 4: Các menu cơ bản 
Đăng bởi ThuongPro.Kool lúc 5/07/2010 

Photoshop có một hệ thống menu rất lớn với các tùy chọn mà không một người dùng nào có thể bỏ qua.  

 

Bài hướng dẫn này của Quản Trị Mạng sẽ có một cái nhìn tổng quát các menu, thông qua đó sẽ giúp bạn dễ dàng hơn trong việc tìm kiếm công 

cụ để chỉnh sửa ảnh phù hợp. 

Thanh Menu 

 

Đây là một thanh menu tổng quát các chức năng, nó nằm phía trên cùng cửa sổ làm việc của Photoshop. Mỗi một nút là một menu tổng quát, 

chúng ta sẽ lượt qua một loạt những menu này. 

Menu File 

http://www.tinhoc24h.info/2010/05/huong-dan-su-dung-photoshop-cs5-phan-4.html


 

Ngoài những tính năng hiển nhiên như New, Open, Close thì menu này còn chứa rất nhiều tính năng khác mà sẽ khiến bạn phải bối rối 

Browse in Bridge: Đây là một chương trình đi kèm với Photoshop để duyệt hình ảnh. Nó cho phép người dùng quản lý ảnh dưới dạng hình 

ảnh (chứ không phải chỉ tên file), tương tự như Google Picasa. Bridgle là một chương trình khá hay tuy nhiên nó có thể gây phiền nhiễu nếu 

bạn vô tình mở vì nó tốn khá nhiều thời gian để tải. 

Browse in Mini Bridge: Mini Bridge là một phiên bản live của Bridge duyệt ngay trong Photoshop (không phải mở chương trình mới như 

Browse in Bridgle). Rất dễ sử dụng nhưng lại mất thời gian để tải. 



 

Open As: Đây có vẻ như là một mục tính năng có vấn đề (hoặc có thể đã hỏng). Ý tưởng nhà sản xuất đưa ra là với tính năng này có thể mở 

một loại file khác (ví dụ như một tập tin PSD có phân lớp) dưới dạng file ảnh. 

Open As Smart Object: Tạo một smart object từ một file bất kỳ chỉ đơn giản bằng cách mở nó. Việc thay đổi kích thước và chỉnh sửa Smart 

Object không ảnh hưởng tới tập tin gốc ban đầu, do đó nếu bạn có kế hoạch thay đổi kích thước 1 đối tượng nhiều lần thì bạn nên mở nó trong 

chế độ Smart Object. 

Share my Screen và Create New Review: Đây là các tính năng Adobe CS Live chỉ được cung cấp tới những người dùng có đăng ký bản 

quyền và có tạo một tài khoản trên Adobe.com. 

 

Device Central: Một chương trình riêng biệt hỗ trợ các ứng dụng cho điện thoại di động và smartphone. 



 

Save for Web and Devices: Một loại ứng dụng dùng để nén file thành các file dạng JPG, GIF, PNG hoặc các định dạng WBMP phù hợp cho 

việc đăng tải lên web. Trong trường hợp này, Devices dùng để chỉ các dòng máy smartphone. 

Revert: Tải lại file từ điểm lưu lại gần nhất. Bạn sẽ mất tất cả các thay đổi và History khi thực hiện thao tác này, tuy nhiên việc này cũng có lợi 

ích riêng trong một số trường hợp. 

Place: Chèn một file mới vào file đang mở, cho phép bạn thay đổi kích thước và chỉnh sửa như một đối tượng Smart Object. 

Automate and Scripts: Tùy chọn này giúp cho những chuyên gia sử dụng Photoshop thực hiện được nhanh chóng các chỉnh sửa lặp đi lặp lại. 

Scripts là một tiện ích khác thú vị và đáng để xem xét, kể cả với người dùng cơ bản. 

 

Menu Edit 

Đây là một menu khá rõ ràng với những tính năng hữu ích nhất trên PS. 



 

Undo, Step Forward, Step Backward: Undo là một tính năng phổ biến và rất thường dùng trong nhiều chương trình hiện nay. Step Forward và 

Step Backward là để di chuyển qua lại giữa các bước trên panel History. Đây là một cách đơn giản để sử dụng History Panel. 

Cut, Copy và Copy Merged: Có thể bạn đã quá quen thuộc với những hành động như Cut, Copy, Paste trong các menu Edit (của những 

chương trình phổ biến như MS Word). Copy Merge là tính năng vô cùng hữu ích, nó có thể sao chép một tài liệu đa lớp như thể đó là những 

lớp đã được sáp nhập. 

Fill: Công cụ này thường bị bỏ qua mặc dù nó là một công cụ khá hay. Fill sẽ “lấp đầy” một vùng chọn, một layer hoặc chanel bằng màu 



foreground hoặc background, màu trắng, đen hoặc màu của chính nội dung bức ảnh. CS5 có một cơ chế lấp đầy hình ảnh gần giống như thật 

với việc tái tạo lại một phần hình ảnh bằng các đối tượng nền xung quanh phần khuyết đó. 

 

Stroke: Tạo một đường viền xung quanh đối tượng được lựa chọn với bất kỳ màu nào mà bạn sử dụng. Bạn có thể điều chỉnh độ dày đường 

viền này hoặc lựa chọn đường viền được tạo là viền trong, chính giữa hay bao ngoài đối tượng. 



 

Content Aware Scale: Sử dụng công cụ tương tự như trong Content Aware Fill với phạm vi là một phần của hình ảnh. Bạn có thể tùy chỉnh 

kích thước của đối tượng với tùy chọn này. 

Puppet Warp: Đây là một tính năng mới khá phức tạp trên CS5, nó cho phép người dùng có thể bóp méo hoặc kéo hình ảnh theo những cách 

thức khá phức tạp. 



 

Transform và Free Transform: Đây là một công cụ hữu ích dùng để thay đổi kích thước một hình ảnh, chỉnh sửa và tạo ra các điểm để có thể 

kéo méo hình (nếu cần). 

Keyboard shortcuts: menu này dùng để chỉnh sửa và gán một số phím tắt bàn phím tùy chỉnh cho mỗi mục menu trên Photoshop. Nó thực sự 

rất cần cho bất kỳ người sử dụng nào quen dùng phím tắt. 

Menu: Cho phép người dùng chỉnh sửa trình đơn hiện tại, ẩn đi tính năng mà họ ghét hoặc không bao giờ sử dụng, và làm nổi bật các tính 

năng cần thiết. 

 

Preferences: Chứa nhiều vấn đề khác mà bạn cần chỉnh sửa với Photoshop. 

Menu Image 

Menu Image cho phép bạn thay đổi về độ sâu của màu, hình ảnh và nhiều tính năng khác. Các tùy chọn hữu ích nhất ở đây là gì? 



 

Mode: Chế độ màu bạn có thể thiết lập cho ảnh như RGB hay CMYK, cũng như các dạng bit màu khác như Lab hoặc Indexed. Bạn không nên 

sử dụng bất kỳ dạng màu nào ngoài RGB trừ khi bạn quan tâm kỹ hơn tới việc định dạng ảnh và ảnh kỹ thuật số. 

Adjustments: Một menu phụ với các thành phần điều chỉnh độ sáng, độ tương phản, Levels, Curves, cũng như Hue/Saturation. Có một loạt 

các tùy chọn khác, và dưới đây là một số thành phần quan trọng nhất: 

- Brightness/Contrast: Đây là thành phần cơ bản để điều chỉnh độ tương phản sáng/tối trong các bức ảnh. Là một công cụ hay và dễ sử dụng 

cho người mới bắt đầu. 

- Levels: Một cách tinh chỉnh hơn về phạm vi giá trị tương phản trong các bức ảnh. 

- Curves: Một cách điều chỉnh giá trị và chanel phức tạp hơn, nó cho phép người dùng điều chỉnh giá trị, nhắm tới mục tiêu với độ chính xác cao 

hơn. Tính năng này thường được các chuyên gia sử dụng. 

- Exposure: Cũng là một trình đơn khác để điều chỉnh độ tương phản sáng/tối. Tùy chọn này được sử dụng nhiều cho các nhiếp ảnh kỹ thuật 

số. 

- Hue/Saturation: Điều chỉnh màu sắc hình ảnh cũng như độ tươi sáng và sống động của ảnh. 

- Invert: Đảo ngược hai màu trắng đen của ảnh. Tất cả các màu sắc khác trên ảnh sẽ hiển thị theo chế độ đối lập màu hiện tại. 

- Posterize: Đây là một bộ lọc giảm màu sắc hình ảnh về giới hạn một số màu cơ bản. 

- Threshold: Đây cũng là một bộ lọc màu khác để chuyển bức ảnh của bạn về dạng 2 màu cơ bản là trắng và đen, hoàn toàn không có màu 

xám. 

Auto Tone, Auto Contrast, Auto Color: Photoshop sẽ cố gắng cải thiện tự động bức ảnh của bạn bằng việc điều chỉnh Tones, Contrast và 

Color. Nó được gợi ý từ Photoshop Elements (một trình sửa ảnh tương tự nhưng ở dạng cơ bản), đây là công cụ hay cho người mới sử dụng. 

Image Size: Không nên nhầm lẫn thành phần này với Canvas Size, vì với lựa chọn này kích thước của toàn bộ file ảnh sẽ bị thay đổi. 



 

Canvas Size: Tăng kích thước trống xung quanh bức ảnh. 

 

Image Rotation: Quay bức ảnh theo một góc 90
o
 hoặc 180

o
, ngoài ra cũng có thể tự tùy chỉnh góc độ quay của ảnh bằng cách chọn Arbitrary. 

Duplicate: Tạo một file ảnh mới là bản sao của file hiện tại. Tập tin mới sẽ không có thành phần History đã sửa. 

 

Menu Layer 

Đây là nơi chứa các thao tác chỉnh sửa và làm việc với lớp đối tượng. Menu Layer có rất nhiều menu phụ và các tùy chọn phức tạp. Bạn có thể 

xem lại phần 3 của loạt bài hướng dẫn này. 

http://www.quantrimang.com.vn/kienthuc/do-hoa-may-tinh/photoshop/72906_Huong-dan-su-dung-Photoshop-CS5-Phan-3-Gioi-thieu-Layers.aspx


 

New: Các menu phụ trong menu này cho phép bạn tạo ra các lớp mới cũng như các tùy chọn để chuyển lớp hiện có thành lớp Background 

(nếu cần). Bạn cũng có thể nhóm các lớp đang chọn thành một nhóm (việc lựa chọn nhiều lớp sử dụng Shift hoặc Ctrl – tương tự như thao tác 

với các file trong thư mục). Tùy chọn này sẽ tạo ra các “thư mục” lưu trữ những lớp đã được chọn để nhóm. 

Duplicate Layer: Cho phép người dùng tạo một bản sao của lớp đang được chọn và lưu trữ nó vào đúng file đang mở hoặc tạo ra một file mới. 

New Fill Layer/New Adjustment Layer: Đây là cách tạo ra 2 loại lớp màu mới phủ lên trên lớp ảnh hiện tại. Bạn có thể tùy chỉnh 2 lớp mới tạo 

này một cách dễ dàng để tạo ra những bức ảnh sống động. 

Layer Mask/Vector Mask: Công cụ dùng để lọc hoặc ẩn một phần (hay tất cả) các lớp đang hoạt động. Có sự khác biệt khá cơ bản giữa hai 

loại Mask này đó là Mask theo vector và theo điểm ảnh. 



Clipping Mask: Đây là một tính năng khá khó hiểu, nó dùng để đặt một lớp hoặc nhóm lớp thành Mask để minh bạch cho lớp dưới nó. 

Group Layers/Hide Layers: Nhiều lớp có thể được chọn trong panel Layers và được nhóm/ẩn trong menu này. 

 

Align/Distribute: Công cụ này dùng để sắp xếp các lớp trong không gian làm việc/không gian ảnh. Với công cụ này, bạn có thể căn đối tượng 

vào giữa ảnh hoặc chỉnh khoảng cách đều giữa các đối tượng một cách dễ dàng. 

Merge Down: Kết hợp các lớp hiện tại (hoặc nhóm lớp) với các lớp dưới nó. 

Merge Visible/Flastten Image: Kết hợp tất cả các lớp trong file của bạn. Merge Visible sẽ bỏ qua tất cả các lớp ẩn trong panel Layers, trong 

khi Flatten Image sẽ bỏ chúng đi hoàn toàn. Merge Visible sẽ tạo ra các khoảng transparen ngoài những lớp ảnh đã kết hợp, còn Flatten Image 

sẽ tạo ra một lớp Background theo màu mà bạn định sẵn ở Background color. 



 

File gốc trong panel Layers, hiển thị các lớp hiện tại 



 

File sau khi đã kết hợp bằng Merge Visible, vẫn giữ nguyên lớp transparen 



 

File sau khi đã kết hợp bằng Flatten Image, nền background màu trắng 

đã được thêm vào sau khi kết hợp. 

Các Menu quan trọng khác 

Phần còn lại của các menu trong Photoshop gần như là khá phức tạp cho người mới sử dụng. 

Menu Select: Menu này làm việc với các công cụ Marquee, Lasso và Wand trêm panel Layers. Select All, Deselect và Reselect là các công cụ 

chọn đối tượng. Khi bạn đang lựa chọn 1 phần đối tượng, Invert sẽ có tính năng đảo ngược phần lựa chọn của bạn, nghĩa là phần ảnh được 

chọn ban đầu sẽ thành không chọn, và phần ảnh không được chọn ban đầu sẽ thành được chọn. Bạn cũng thể chọn tất cả các lớp trong panel 

Layers từ công cụ trên menu này, ngoài ra còn có thể điều chỉnh các lựa chọn từ menu phụ Modify. Tùy chọn chế độ Quick Mask cũng được 

điều chỉnh tại menu Select này. 



 

Menu Filter: Đây là một thư viện template sẵn có cho người sử dụng Photoshop. Filter cho phép bạn lựa chọn các loại biến dạng khá thú vị cho 

bức ảnh. Có cái thực sự hữu ích, có cái không, tùy thuộc vào mục đích của người sử dụng. Filter là một thành phần khá lớn trong PS và cần 

phải có một bài viết riêng để khai thác các thư viện trong menu này. 



 

Menu View: là một menu chứa rất nhiều các thành phần ít dùng của Photoshop như việc thay đổi kích thước và hình dạng của điểm ảnh, ngoài 

ra còn chứa các thao tác cơ bản như Zoom in, Zoom out. Với menu Print Size, bạn có thể xem trước kích thước in hoặc nhanh chóng zoom 

100% với Actual Pixels. Trong menu này, bạn cũng có thể tắt những điều gây phiền nhiễu như Snap, Rulers cũng như xóa Guides hay Slices. 



 

Menu Windows: Đây là menu quản lý việc hiển thị/không hiển thị của các panel, Options, Toolbox... trên màn hình.  



 

Menu Help: là menu cuối cùng nhưng cũng không kém phần quan trọng, nó chứa mọi thông tin cơ bản của một ứng dụng. Thông qua nó bạn 

có thể kiếm tra, tìm kiểu về các công cụ mà mình chưa nắm rõ hoặc thông số cụ thể về phiên bản của phần mềm. 



 
 
 

Nguồn: http://www.tinhoc24h.info/2010/05/huong-dan-su-dung-photoshop-cs5-phan-4.html#ixzz1bbKh684n 

http://www.tinhoc24h.info/2010/05/huong-dan-su-dung-photoshop-cs5-phan-4.html#ixzz1bbKh684n


Chỉnh sửa ảnh bị lỗi cân bằng trắng 

Khi chụp ảnh, nhất là chụp ảnh ngoài trời, ánh sáng nhìn bằng mắt rất 

đẹp nhưng khi lên ảnh, vì những lý do kỹ thuật khách quan mà ảnh bị đổi 

màu quá vàng, quá xanh hoặc quá trắng. Hãy sử dụng Levels Palette, một 

thủ thuật đơn giản với Photoshop để giải quyết vấn đề này.  

 

Khi bạn gặp các vấn đề về cân bằng trắng, bạn sẽ nhìn thấy một mảng 

màu xuất hiện khi một trong các màu RGB đậm hơn các màu khác và 

thường xảy ra khi ảnh chụp với ánh sáng nhân tạo. Với ánh sáng đèn huỳnh 

quang, thường là màu xanh lá và với đèn dây tóc thường là màu vàng. Nếu 



có đèn flash, màu sẽ bị ngả về xanh lam. Tuy nhiên, giống như bức ảnh 

minh họa trên, ảnh chụp ngoài trời cũng có thể bị cân bằng trắng sai.  

Ánh sáng tự nhiên thường không ổn định và thay đổi tùy thuộc và địa 

điểm và thời gian trong ngày. Ví dụ, các bức ảnh được chụp vào sáng sớm sẽ 

ngả xanh hơn các bức ảnh chụp vào giữa trưa. Vào cuối ngày, màu sẽ đỏ và 

ấm hơn. Bên cạnh đó là ảnh hưởng của địa điểm. Các bức ảnh chụp chụp 

dưới vòm cây sẽ có nhiều màu xanh lá hơn. 

Photoshop cung cấp những công cụ hoàn hảo để xử lý những mảng 

màu sai khác và trả về những màu sắc trung tính và tự nhiên hơn. Chúng ta 

sẽ sử dụng Level Palette để đưa bức ảnh về với màu sắc đẹp bằng cách đưa 

các điểm màu đen, trắng và ghi về trung tính. Sử dụng công cụ này làm màu 

nhạt đi, bạn sẽ rất ngạc nhiên với những gì công cụ này có thể làm được. 

1. Bước đầu tiên 



 

Bấm vào đây để download bức ảnh. Mở ảnh trong Photoshop và nhìn 

xem mảng màu ở đâu bị hỏng. Vấn đề rõ ràng là màu trắng của chiếc xe bị 

biến thành màu vàng hơi xanh. Nhân đôi layer: Layer>Duplicate Layer. Đặt 

tên layer đầu tiên là Original, layer được nhân là Retouch. 

2. Chuẩn bị vùng làm việc 



 

Chọn Eyedropper, chọn Sample size 3×4 Average. Mở Info Palette và 

chọn View>Fit on Screen. Bạn đã sẵn sàng để hoàn thiện bức ảnh. 

 

 

 

 

 

 



3. Level 

 

Chọn Image>Adjustment, chjn Levels. Trong box này, ở dưới thanh 

Auto là 3 công cụ Eyedropper; các công cụ này được sử dụng để chỉnh màu 

đen, ghi và trắng trong bức ảnh. Click đúp vào Eyedropper bên phải để 

chỉnh các phần màu đen. 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

 

Photoshop và ImageReady bao gồm rất nhiều công cụ và lệnh cho phép bạn tăng chất lượng của hình 

ảnh. Chương này sẽ từng bước hướng dẫn bạn bạn đi suốt quá trình định dạng lại file hình, chỉnh sửa 

để có được những tấm hình như ý. 

Trong chương này bạn sẽ học được những điều sau: 

• Chọn độ phân giải thích hợp cho một tấm hình scan 
• Crop một tấm hình để có kích thước thích hợp. 
• Điều chỉnh tông màu của tấm hình. 
• Loại bỏ những màu không thích hợp bằng Auto Color. 
• Điều chỉnh độ Saturation và Brighness của một vùng nhất định trên một tấm hình sử dụng công 

cụ Sponge và Dodge 
• Áp dụng bộ lọc Unsharp Mask để hoàn thiện quá trình chỉnh sửa. 
• Lưu một file dưới định dạng của Photoshop để bạn có thể dùng nó và những việc căn chỉnh. 

Chương này sẽ sử dụng Photoshop nhưng cách sử dụng những chức năng tương tự sẽ được đề cập 

khi cần thiết trong ImageReady 

Chiến lược xử lý ảnh 
Bạn có thể chỉnh sửa một tấm hình trông như được chụp bởi những chuyên gia giàu kinh nghiệm. Bạn 

www.vietphotoshop.com  - Bá tước Monte Cristo 1
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có thể sửa những sai sót của chất lượng màu và tông màu được tạo ra trong quá trình chụp hình hoặc 

scan hình. Bạn cũng có thể chỉnh sửa những thiếu sót trong bố cục của bức tranh và làm rõ toàn cảnh 

một tấm hình. Photoshop cung cấp một bộ công cụ chỉnh sửa màu sắc toàn diện để điều chỉnh tông 

màu của những tấm hình riêng lẻ. ImageReady có bộ công cụ xử lý màu cơ bản hơn bao gồm Levels, 

Auto Levels, Brightness/ Contrast, Hue/ Saturation, Destuarion, Invert, Variations và bộ lọc Unsharp 

Mask. 

Nhưng bước cơ bản để xử lý ảnh: 
Trong tiến trình xử lý ảnh có tất cả 8 bước cơ bạn: 

• Nhân đôi layer hình gốc (khi xử lý anh chúng ta luôn làm việc với một bản copy, vì nếu bạn 

quay lại tình trạng ban đầu thì chỉ cần xoá layer đang chỉnh sửa đi). 
• Kiểm tra chất lượng scan và chắc chắn rằng độ phân giải thích hợp với cách mà bạn sẽ dùng 

tấm hình. 
• Chỉnh sửa những vết xước trong quá trình scan những tấm hình bị hư hại. 
• Cắt một tấm hình để có kích cỡ và hướng thích hợp. 
• Điều chỉnh độ tương phả và tông màu của bức ảnh. 
• Loại bỏ những màu không cần thiết. 
• Điều chỉnh màu và tông màu của một vùng nhất định trong tấm hình để tạo độ bóng, Midtones, 

Shadow và Desaturate. 
• Làm rõ toàn bố cục của bức tranh 

Thường thì bạn nên theo thứ tự như trên khi xử lý một tấm hình. Nếu không kết quả của một bước có 

thể tạo ra những thay đổi không mong đợi ở một phần của hình ảnh, làm cho bạn phải mất thời gian 

làm lại một bước nào đó. Ở phần sau của cuốn sách này, bạn sẽ có cơ hội để thực hành với 

Adjustment Layer, đây là một kỹ thuật khác cho phép bạn linh động hơn trong việc thử những sửa đổi 

mà không sợ ảnh hưởng đến hình gốc. 

Điều chỉnh các bước tiến hành cho mục đích của bạn 

Những kỹ năng sửa chữa ảnh mà bạn thiết lập cho một tấm hình phụ thuộc vào cách mà bạn sẽ dùng 

nó. Bức hình đó sẽ là hình trắng đen để in trên báo hoặc một tấm hình đầy màu sắc để dùng trên 

internet ảnh hưởng đến tất cả mọi thứ từ độ phân giải khi bạn scan cho đến tông màu và độ chỉnh sửa 

màu mà tấm hình đó yêu cầu. Photoshop hỗ trợ chế độ màu CMYK để in hình, hoặc RGB và một vài 

chế độ khác. ImageReady chỉ hỗ trợ duy nhất chế độ RGB sử dụng cho màn hình vi tính. Để minh hoạ 

cho một ứng dụng của xử lý hình, chương này sẽ hướng dẫn bạn cách chỉnh sửa một tấm hình được 

dùng để in trong chế độ bốn màu. 
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Dùng trong ứng dụng web: In ra giấy và dùng cho màn hình vi tính 

Mặc dù bạn có thể tạo ra những xuất bản phẩm cho cả hai mục đích là in ra giấy hoặc dùng cho màn 

hình, bạn hãy nhớ rằng giấy và màn hình vi tính rất khác biệt. Luôn luôn để ý đến điểm này khi bạn tạo 

một xuất bản phẩm cho mục đích của mình. 

• Chữ có thể nhỏ và vẫn rõ ràng trên giấy, bởi vì những chấm in mực trên giấy thì nhỏ hơn nhiều 

là những chấm được tạo ra bởi các tia trên máy tính. Cho nên tránh những dòng chữ nhỏ và 

chi tiết quá nhỏ khi hiện thị trên màn hình. Điều này có nghĩa rằng sẽ khó khăn hơn nhiều để 

sử dụng định dạng đa hàng cột một cách hiệu quả trên màn hình vi tính. 
• Có rất nhiều loại màn hình máy tính và bạn không thể chắc rằng khách đến thăm trang web 

của bạn sẽ dùng loại màn hình có độ phân giải nào. Bạn nên thiết kế hình phù hợp với loại 

máy có độ phân giải nhỏ nhất khoảng 800 x 600 Px. Ngược lại, khi bạn in trên giấy, bạn biết rõ 

được kích thước của nó và thiết kế hình phù hợp với khổ giấy đó.  
• Độ lớn của màn hình máy tính được tính theo là chiều ngang, trong khi hầu hết những trang in 

ấn, độ lớn lại tính theo chiều dài. Yếu tố này ảnh hưởng sâu sắc đến cách dàn trang của bạn. 
• Một ấn bản thường được đọc theo trình tự, thậm chí bạn muốn nhảy cóc thì bạn cũng phải lật 

từ trang này sang trang khác. Trong những ấn bản trực tuyến, người đọc có thể đi bất cứ chỗ 

nào tại bất cứ thời điểm nào, bằng cách sẽ vào một trang nhất định hoặc sử dụng đường liên 

kết để đi đến một trang khác thậm chí đến một trang hoàn toàn khác với trang họ đang xem. 

Độ phân giải và kích thước hình 

Bước đầu tiên để chỉnh sửa một tấm hình trong Photoshop là bạn phải đảm bảo rằng nó đang ở độ 

phân giải phù hợp. Thuật ngữ "độ phân giải" có nghĩa rằng hàng loạt những hình vuông nhỏ được biết 

đến như là các đơn vị Pixel, nó thể hiện lên một tấm hình và tạo ra những chi tiết. Độ phân giải được 

xác định bởi kích thước Pixel, hoặc những giá trị Px tính theo chiều cao hay chiều rộng của file hình. 
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Những kiểu của độ phân giải: 
Trong đồ hoạ máy tính, có nhiều loại độ phần giải: Những Px trên một đơn vị chiều dài của file ảnh 

được gọi là Độ phân giải hình ảnh (Image resolution), thường được tính bằng Px/Inch. Một file hình có 

độ phân giải cáo thì có nhiều Px hơn và dĩ nhiên là có dung lượng lớn hơn một file hình với cùng kích 

thước nhưng với độ phân giải thấp hơn. Hình ảnh trong Photoshop có thể thay đổi từ hình có độ phân 

giải cao là (300 PPI hoạc cao hơn) đến hình có độ phân giải thấp là (72 PPI hoặc 96 PPI). Trong khi 

hình ảnh trong ImageReady được cố định là 72 PPI. 

Những Px trên một đơn vị chiều dài ở màn hình máy tính là "độ phân giải màn hình", thường được tính 

bằng những dấu chấm trên một inch (dpi). Pixel hình ảnh được chuyển trực tiếp thành Px của màn 

hình. Trong Photoshop, nếu độ phân giải của hình cao hơn độ phân giải của màn hình, file hình sẽ xuất 

hiện lớn hơn trên màn hình hơn là kích thước khi được in ra. Ví dụ, khi bạn xem hình 1 x 1 Inch, 144 

ppi trên màn hình 72-dpi, file hình sẽ phủ 2 x 2 inch của màn hình. Những file hình trong ImageReady 

có độ phân giải cố định là 72 ppi và hiển thị trên độ phân giải của màn hình. 
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Chú ý: Bạn biết 100% view có nghĩa là gì không? nó có nghĩa rằng khi bạn làm việc trên mà hình tại 

giá trị là 100% thì 1Px của hình = 1 Px của màn hình. Nếu độ phân giải của hình không giống với độ 

phân giải của máy tính, thì kích thước trên màn hình có thể to hơn hoặc nhỏ hơn kích thước của file 

hình khi được in ra. 

Nhưng chấm mực trên một inch được tạo bởi bộ định hình hoặc máy in Laser sẽ là độ phân giải đầu ra 

(output resolution). Dĩ nhiên, một máy in và hình có độ phân giải cao kết hợp với nhau sẽ cho ra kết 

quả tốt nhất. Độ phân giải thích hợp cho một tấm hình in ra được xác định bởi cả hai độ phân giải của 

máy in và tần số của màn hình (Screen Frequency) hoặc lpi (lines per inch) hoặc màn hình bán sắc 

được sử dụng để sao chép hình ảnh. Bạn hãy nhớ rằng hình có độ phân giải càng cao, thì dung lượng 

của nó càng lớn và sẽ mất nhiều thơi gian hơn để load trên mạng 

Độ phân giải cho bài học này 

Để xác định độ phân giải cho những tấm hình trong bài học này, chúng ta sẽ tuân theo luật của đồ hoạ 

máy tính về hình ảnh màu hoặc đơn sắc (trắng đen) sẽ được sử dụng để in ấn bởi những máy in 

thương mại rất lớn: Scan vào với độ phân giải là 1.5 đến 2 và nhân với tần số màn hình sử dụng bởi 

máy in. Bởi vì khi xuất bản báo chí hình ảnh thường được in ở tần số là 133 lpi, hình được scan tại 200 

ppi (133 x 1.5).  
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Băt đầu 

Hình minh hoạ dùng trong bài học này là một hình được scan. Trong chương này, bạn sẽ chuẩn bị cho 

tấm hình để dùng trong Adobe InDesign và dùng cho báo về khoa học viễn tưởng. Độ lớn cuối cùng 

của hình khi in sẽ là 2 x 3 Inches. Bạn sẽ bắt đầu bài học bằng việc xem hình kết quả trước. Hình mà 

chúng ta sẽ làm là một hình có một chiếc cửa sổ được che chắn bởi một hàng cây hoa Phong Lữ. 

1. Khởi động Photoshop và ngay lập tức nhấn Ctrl-Alt-Shift để trả lại thiết lập mặc định. 

Một thông báo xuất hiện, chọn Yes để xác nhận rằng bạn muốn quay lại giá trị mặc định. No để thiết 

lập màu của màn hỉnh và Close để đóng màn hình chào mừng lại. 

2. Trên thanh tuỳ biến công cụ, chọn nút File Browser và sử dụng Folder Palette để tìm và chọn 

Lessons/Lesson3 trên ổ cứng của bạn. 

3. Trong chế độ hiển thị hình thu nhỏ, chọn 03End.psd file để nó xuất hiện trên cửa sổ xem trước của 

File Browser. 

4. Chọn hình thu nhỏ của file 03Start.psd và so sánh nó với file 03End.psd. Sau đó nhấp đúp vào hình 

thu nhỏ hoặc hình xem trước của file 03Start.psd để mở nó ra trong Photoshop. Đóng File Browser lại. 

 

Để xem thêm vài hình minh hoạ về màu sắc trong bài học này, xem phần về màu sắc. Màu sắc của 

hình 03Start.psd rất mờ và dại, hình scan không được thẳng, và có độ lớn lớn hơn hình yêu cầu khi in 

ra. Đó là những điều bạn phải chỉnh sửa trong bài học này sử dụng kỹ năng chỉnh sửa ảnh của 

Photoshop. 

5. Chọn File > Save As và lưu file vào cùng vị trí như trước, nhưng đặt tên nó là 03Work.psd. 

 

Nên nhớ là khi bạn tạo ra những thay đổi trên một tấm hình, luôn luôn tạo một bản copy và làm việc 

trên đó hơn là làm việc với hình gốc. Vì nếu chẳng may bạn có làm sai cái gì và không thể quay lại 

trạng thái cũ được, thì bạn vẫn có thể mở file copy ra và làm lại từ đâu. 

Chỉnh ngay ngắn và Crop một hình 

Trong phần này bạn sẽ dùng công cụ Crop để cắt và định tỉ lệ cho một tấm hình sao cho nó ăn khớp 

với vị trí cần đặt. Bạn có thể sử dụng công cụ crop hoặc lệnh crop để cắt nó. Bạn có thể quyết định khi 

nào thì xoá, ẩn hoặc loại bỏ vùng nằm ngoài vùng lựa chọn. Trong ImageReady, lựa chọn ẩn rất cần 

thiết khi bạn tạo những hình động với những thành phần di chuyển từ những vùng không nhìn thấy 

sang vùng thấy được. 

1. Ở hộp công cụ chọn Crop Tool ( ). Sau đó trên thanh Tuỳ biến gõ vào giá trị bằng Inch với tỉ lệ 

tương ứng là Width: 2 và Height: 3 
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Chú ý: Nếu bạn đang làm việc trong ImageReady, chọn lựa chọn Fixed Size trên thanh tuỳ biến trước 

khi điền giá trị vào. 

2. Vẽ một vùng lựa chọn bao quanh hình của bạn. Đừng bận tâm đến việc bạn có bao quanh hết phần 

chính của hình không, vì bạn có thể điều chỉnh sau này. Khi bạn kéo, vùng lựa chọn sẽ duy trì tỉ lệ 2/3 

như bạn đã định dạng cho nó. Trên thanh tuỳ biến công cụ, một vùng tối mờ bao phủ lấy vùng bạn sẽ 

loại bỏ, và thanh tuỳ biến hiển thị lựa chọn cho vùng bao phủ đó.  

3. Trên thanh tuỳ biến công cụ, bỏ đánh dấu ở hộp kiểm Perspective (nếu có) 

4. Trên cửa sổ chứa hình bạn di con trỏ ra ngoài vùng lựa chọn, nó sẽ biến thành một mũi tên cong hai 

đầu .  Xoay nó theo chiều kim đồng hồ để chuyển hướng vùng lựa chọn cho đến khi nó song song 

với hai cạnh đáy của cửa sổ.  

5. Đặt con trỏ vào bên trong vùng lựa chọn, và kéo vùng lựa chọn cho đến khi nó bao quanh hết những 

chi tiết của bức tranh sao cho sau khi cắt sẽ có một kEết quả đẹp nhất. Nếu bạn muốn thay đổi độ lớn 

của vùng lựa chọn, kéo một trong những ô vuông trên đường chấm chấm.  

 

6. Nhấn Enter để thiếp lập vùng lựa chọn. Bức ảnh của bạn đã được cắt và hình vừa được cắt sẽ phủ 

đầy cửa sổ hiện hành, ngay ngắn, chỉnh lại kích cỡ, và cắt đẹp đẽ theo những gì bạn thiết lập. 
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Trong Photoshop và ImageReady bạn có thể vào Image > Trim, lệnh này sẽ bỏ đi đường biên bao 

quanh viền file hình của bạn dựa trên độ trong suốt và màu của đường biên. 

7. Vào File > Save để lưu lại tác phẩm của bạn 

Thử sử dụng File > Automate > Crop And Straighten Photos khi bạn làm việc với những hình do 

bạn scan. Photoshop nó có thể nhận biết được đường biên hình vuông của hình ảnh sẽ tương phản 

với hình nền của nó như thế nào và dựa trên đó nó có thể chỉnh ngay ngắn một tấm hình cho từng 

vùng một. Sau đó bạn sẽ cắt lại những hình nếu cần để đẹp hơn. 

Sử dụng điều chỉnh tự động 

Photoshop CS bao gồm rất nhiều những thuộc tính có tính tự động hoá hiệu quả cao có thể chỉnh sửa 

hình ảnh và giúp bạn tiết kiệm rất nhiều công sức. Đó là tất cả những gì bạn cần để sử dụng trong 

những trường hợp cụ thể. Tuy nhiên, nếu bạn muốn có thêm quyền kiểm soát, bạn có thể làm việc với 

một vài những thuộc tính kỹ thuật và điều khiển có sẵn trong Photoshop. 

Ban đầu bạn hãy thử với những tác vụ tự động chỉnh sửa trước. Sau đó bạn sẽ tự mình chỉnh sửa ở 

một phiên bản copy khác của tấm hình. 

1. Hãy lưu lại file hình sau khi bạn đã cắt xong như ở các bước trên đã hướng dẫn, chọn File > Save. 

2. Chọn File > Save As, gõ 03Auto.psd để đặt lại tên cho file được cắt ở trên, sau đó nhấn vào Save. 

3. Chọn Image > Adjustment > Auto Color. 

4. Chọn Image > Adjustment > Shadow/Highlight. 

5. Trong hộp thoại Shadow/Highlight, kéo thanh trượt Highlight và Shadow nếu cần cho đến khi bạn 

thấy đẹp. Đánh dấu vào hộp kiểm Preview để bạn có thể thấy được những thay đổi bạn đang áp dụng 

lên tấm hình ở cửa sổ hình ảnh. 
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6. Nhấn OK để đóng hộp thoại, và chọn File > Save. 

7. Đóng file 03Auto.psd lại và chọn File > Open Recent và chọn 03Work.psd ở menu phụ của 

những file được mở gần đây nhất.  

Điều chỉnh tông màu 
Tông màu của một hình ảnh thể hiện độ tương phản hoặc chi tiết trên một tấm hình và được xác định 

bởi mức phân chia đồng đều của các đơn vị Px. Sắp đặt từ những Px tối nhất (màu đen) đến Px sáng 

nhất (Trắng). Bây giờ bạn sẽ học cách chỉnh sửa màu của một tấm hình bằng lệnh Levels 

Trong bài học này, bạn sẽ sử dụng một biểu đồ trong hộp thoại Levels, biểu đồ này thể hiện phạm vi 

của giá trị tối và sáng. Biểu đồ này có thể điều khiển Shadows, Hightlights và Midtones hoặc gam của 

một hình. Bạn cúng sẽ dùng đến Histograme Palette, vì nó cũng hiển thị thông tin cho bạn. Trừ phi bạn 

muốn có một hiệu ứng đặc biệt, nếu không thì lược đồ lý tưởng là lược đồ mở rộng ra hết chiều dài 

của biểu đồ, và điểm giữa có những chỗ cao và chỗ thấp khá bằng nhau. Điều đó cho bạn thấy rằng 

thông tin về các đơn vị pixel khá đều nhau ở Midtone. 

1. Chọn Window > Histogram, hoặc nhấn vào thẻ Histogram trong Navigator Palette để hiển thịn nó. 

Sau đó chọn Expanded View trong Menu Palette. 
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2. Vào Image > Adjusment > Levels để mở hộp thoại Levels 

2. Đánh dấu vào hộp kiểm Preview (nếu chưa), di chuyển hộp thoại Levels nếu cần để bạn có thể nhìn 

thấy cả hai Histogram và cửa sổ làm việc.  Ở giữa của hộp thoại bạn sẽ thấy ba hình tam giác nhỏ 

được đặt ở dưới biểu đồ. Ba hình này thể hiện những vùng sau: Shadow (tam giác màu đen), Higlight 

(Tam giác màu trắng) và Midtone hoặc Gamma (Tam giác màu xám). Nếu màu của tấm hình của bạn 

hoàn toàn nằm trong phạm vi của tông màu sáng, đồ thị sẽ mở rộng hết chiều dài của biểu đồ, từ tam 

giác đen đến trắng. Chú ý ở thời điểm này, biểu đồ trong hộp thoại Levels giống với biểu đồ trong 

Histogram Palette. 

 

4. Kéo hình tam giác bên trái sang phía phải đến điểm mà biểu đồ chỉ ra rằng đó là điểm tối nhất. Trong 

khi bạn kéo, giá trị đầu tiên của Input Levels (nằm trên biểu đồ) thay đổi và hình ảnh cũng thay đổi 

theo. Trong Histogram Palette, phần bên trái của biểu đồ giãn ra đường biên của khung. Điều đó có 

nghĩa rằng giá trị của vùng tối nhất đang tiến gần đến màu đen. 

 

Chú ý: Bạn có thể kéo để thay đổi giá trị của Input Levels: Đầu tiên nhấp chuột vào hộp văn bản để 

chọn giá trị bạn muốn thay đổi, sau đó kéo con chuột lên trên chữ "Input Levels". Sẽ có mũi tên hai đầu 

xuất hiện và bạn có thể kéo để thay đổi nó. 

5. Kéo tam giác bên phải về bên trái đến điểm biểu đồ hiển thị là vùng sáng nhất. Để ý những thay đổi 

cả trên tấm hình và Histogram Palette. 

6. Kéo tam giác ở giữa một đoạn ngắn sang bên trái để làm sáng Midtones.  Để ý những thay đổi cả 

trên tấm hình và Histogram Palette để xác định bạn sẽ kéo tam giác đó như thế nào cho vừa. 

7. Khi bạn hài lòng với kết quả (giá trị Input Levels của ví dụ là 18, 1.30 và 232) nhấn Ok để chấp nhận 

thay đổi và lưu kết quả lại. 

Chú ý: ImageReady không có lệnh Histogram nhưng có lệnh Levels. Do vậy nếu bạn muốn điều chỉnh 

và xem biểu đồ thì dùng lệnh  Levels thay thế 
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Auto Contrast 
Bạn cũng có thể điều chỉnh độ tương phản (Highlight và Shadow) và toàn bộ màu sắc của hình tự động 

bằng cách sử dụng  lệnh Image > Adjustments> Auto Contrast. Điều chỉnh độ tương phản thay đổi 

những pixel tối nhất và sáng nhất trong tấm hình thành đen và trắng. Cách sắp sếp lại này gây ra 

những vùng sáng sẽ sáng hơn và những vùng tôi thì tối hơn và có thể cải thiện chất lượng hình ảnh 

hoặc những hình có tông màu kề nhau 

Lệnh Auto Contract rút ngắn những Px trắng và đen xuống 0.5%. Nó bỏ qua 0.5% ban đầu những Px 

quá sáng hoặc quá tối của một tấm hình. Sự rút ngắn giá trị của màu này đảm bảo giá trị của trắng đen 

là những vùng tiêu biểu của nội dung tấm hình hơn là những giá trị pixel cực đại.  

Ở bài tập này bạn sẽ không dùng đến lệnh Auto Contrast, nhưng đó là lệnh bạn nên biết và bạn có thể 

dùng vào những việc riêng của bạn 

Loại bỏ những màu không cân bằng 
Một vài tấm hình bao gồm những màu không cân bằng gây ra bởi quá trình scan hoặc đã có sẵn trên 

hình gốc. Hình cửa sổ dưới đây có một chút màu xanh không cân bằng. Bạn sẽ sử dụng Auto Color 

trong Photoshop để sửanó. (Trong ImageReady không có lệnh Auto Color cho nên bạn phải làm trong 

Photoshop) 

Chú ý: Để nhìn được những vùng màu không cân bằng trên màn hình vi tính, bạn cần có màn hình 

màu là 24-bit, ở màn hình 256 màu (8 bit) thì những vùng này khó phát thấy hoặc thậm chí không thể 

nhìn thấy được. 

1. Chọn Image > Adjustment > Auto Color. Và bạn sẽ thấy màu xanh đó biến mất. 

2. Lưu file hình của bạn lại 

Vài điều về Auto Contrast: 
Lệnh Auto Contrast điều chỉnh độ tương phản và màu của hình bằng cách tìm những hình ảnh thật 

hơn là Shadow, Midtones và Highlight. Nó trung hoà Midtone và rút ngắn những Px trắng và đen dựa 

trên những giá trị thiệt lập trong hộp thoại Auto Correction. 

Thiết lập tuỳ biến Auto Correction (Photoshop) 
Hộp thoại Auto Correction cho phép bạn tự động điều chỉnh tông màu toàn diện của tấm hình, định rõ 

phần trăm rút ngắn, và quy định giá trị màu cho những vùng tối, Midtones và Highlight. Bạn có thể áp 

dụng những thiết lập trong quá trình sử dụng hộp thoại Level hoặc Curves. Bạn cũng có thể lưu lại 

những thiết lập này để sau này dùng tới. 
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Để mở hộp thoại Auto Correction Option, nhấp chuột vào Options trong hộp thoại Levels hoặc Curves 

Thay thế màu của hình. 
Với lệnh Replace Color bạn có thể tạm thời tạo ra Mask dựa trên một mầu cụ thể nào đó và sau đó thì 

thay thế màu này. (Mask sẽ cô lập một vùng của tấm hình, cho nên những thay đổi gì chỉ tác động lên 

vùng được lựa chọn mà không ảnh hưởng gì đến những vùng khác). Hộp thoại Replace Color bao 

gồm lựa chọn để điều chỉnh những thành tô Hue, Saturation và Lightness của vùng lựa chọn. Hue là 

màu sắc; Saturation là mức thuần khiết của màu và Lightness là mức độ của màu trắng và đen trong 

hình. Bạn sẽ dùng lệnh Replace Color để thay đổi màu của bức tường ở phía trên của tấm hình. Lệnh 

Replace Color khôgn có trong ImageReady 

1. Chọn Rect Marq  ( ) và vẽ một vùng lựa chọn xung quanh bức tường màu xanh tại phía trên của 

tấm hình. Đừng quan tâm đến việc vẽ một vùng lựa chọn hoàn hảo, nhưng bạn chỉ cần để ý là vùng 

lựa chọn phải bao quanh hết vùng tường màu xanh. 

 

2. Chọn Image > Adjustmnet > Replace Color để mở hộp thoại Replace Color. Bởi mặc định, vùng lựa 

chọn của hộp thoại Replace Color xuất hiện một hình vuông đen thể hiện vùng lựa chọn hiện tại. 

Chú ý đến biểu tượng của 3 công cụ Eyedropper trong hộp thoại Replace Color. Cái thứ nhất chọn một 

màu đơn, cái kế tiếp chọn một màu thêm vào và thêm màu đó vào vùng lựa chọn, cái cuối cùng chọn 

những màu mà bị loại bỏ bởi vùng lựa chọn. 

 

A: Chọn màu đơn B: Màu thêm vào C: Bớt đi 
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3. Chọn cái thứ nhất (A) công cụ Eyedropper ( ) trong hộp thoại Replace Color và nhấp vào một 

vùng bất kỳ trên bức tường xanh để tô tất cả vùng lựa chọn với màu đó. 

     

4. Trong hộp thoại Replace Color, chọn công cụ Eyedropper-plus ( ) và kéo sang những vùng khác 

nhau của của bức tường xanh cho đến khi tất cà hình của bức tường được highlight bằng màu trắng 

trong hộp thoại 
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5 Điều chỉnh mức dung sai của Mask bằng cách kéo thanh trượt Fuzziness hoặc gõ vào giá trị là 80 

 

Fuzziness điều khiển mức độ của những màu liên quan có trong Mask. 

6. Nếu có một vùng trắng nào đó của Mask xuất hiện trong hộp thoại Replace Color thì đó không phài 

là phần của bức hình, chọn Eyedropper-Minus và nhấp vào vùng màu đen xung quanh vùng lựa chọn 

ở trong hộp thoại Replace Color để loại bỏ hầu hết những vùng trắng.  

 

7. Trong vùng Transform của hộp thoại Replace Color, kéo thanh trượt Hue xuống còn -40, Saturation: 

-45 và Lightness: 0 
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Khi bạn thay đổi giá trị, màu của bức tường sẽ thay đổi ở Hue, Saturation và Lightnes cho nên bức 

tường bây giờ sẽ thành màu xanh lá cây. 

8. Nhấn Ok để thiết lập thay đổi. 

9. Chọn Select > Deselect và chọn File > Save 

Điều chỉnh Lightness với công cụ Dodge 
Bạn sẽ dùng Dodge Tool để làm sáng những vùng Highlight và làm xuất hiện những chi tiết của chiếc 

màn gió đằng sau cửa sổ. Công cụ Dodge dựa trên biện pháp cổ điển của thợ chụp ành bằng cách giữ 

lại anh sáng trong khi để để lộ sáng một vùng của tấm hình. 

1. Trong hộp công cụ chọn Dodge Tool ( ), trong ImageReady công cụ Dodge được ẩn đằng sau 

công cụ Clone Stamp ( ) 

2. Trên thanh tuỳ biến công cụ, thiết lập thông số như hình dưới: 

 

3. Dùng những nét cọ thẳng đứng và kéo công cụ lướt qua màn gió để làm xuất hiện những chi tiết của 

nó và loại bỏ những vết mờ ở trên đăng ten của màn gió. Bạn không cần thiết phải luôn luôn sử dụng 

những nét cọ thẳng đứng với công cụ Dodge, nhưng nó với riêng tấm hình này nó làm việc hiệu quả 

nhất. Nếu bạn làm sai hoặc không thích kết quả bạn có thể chọn Edit > Undo và thử lại cho đến khi bạn 

hài lòng với kết quả. Bạn có thể dùng lệnh undo hoặc History Palette để quay lại thao tác trước nếu 

bạn không vừa ý với những thay đổi vừa tạo. 

 

4. Chọn File > Save 
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Điều chỉnh Saturation với công cụ Sponge 

Bây giờ bạn sẽ dùng công cụ Sponge để tô đậm màu của đỏ của bông hoa Phong Lữ. Khi bạn điều 

chỉnh độ đậm của màu sắc là khi đó bạn điều chỉnh độ mạnh và tính tinh khiết của màu. Công cụ 

Sponge rất hữu ích cho việc thay đổi độ đâm tinh tế cho một vùng cụ thể nào đó.  

1. Chọn công cụ Sponge , được ẩn ở dưới công cụ Dodge . 

 

ImageReady cũng có công cụ Sponge được ẩn dưới công cụ Clone Stamp . 

2. Trên thanh tuỳ biến công cụ, thiết lập những thông số như hình sau 

 

3. Kéo công cụ Sponge qua lại trên hoa và lá để tăng màu cho nó. Bạn càng kéo nhiều thì màu càng 

trở lên đậm hơn 

 

4. Lưu lại kết quả của bạn 

Áp dụng bộ lọc Unsharp Mask 

Bước cuối cùng bạn dùng để chỉnh sửa một tấm hình là bằng cách sử dụng bộ lọc Unsharp Mask. 

www.vietphotoshop.com  - Bá tước Monte Cristo 16



Chương 3: Cơ bản về chỉnh sửa ảnh                                                                           Photoshop CS 

Công dụng của nó dùng để điều chỉnh độ tương phản của những tiểu tiết và tạo cho người xem có cảm 

giác bức ảnh đẹp hơn nhiều. 

1. Chọn Filter > Sharpen > Unsharp Mask 

2. Trong hộp thoại Unsharp Mask, đánh dấu vào hộp kiểm Preview (nếu chưa). Bạn có thể kéo trong 

cửa sổ xem trước ở hộp thoại Unsharp Mask để thấy những vùng khác nhau của tấm hình hoặc sử 

dụng dấu (+) và dấu (-) ở dưới thumbnail zoom in và out. 

 

3. Kéo thanh trượt Amount cho đến khi bạn hài lòng với độ nét. 

Khi bạn thử với những thông số khác nhau, bạn có thể tắt hoặc mở hộp kiểm Preview để quan sát 

những thay đổi tác động đến tấm hình như thế nào. Hoặc bạn có thể nhấp vào tấm hình trong hộp 

thoại để tắt hoặc bật filter. Nếu tấm hình của bạn quá lớn, sử dụng màn hình trong hộp thoại có thể sẽ 

hiệu quả hơn bởi vì chỉ một vùng nhỏ được kéo lại 

4. Kéo thanh trượt Radius để xác định số Px bao quanh viền, những Px này sẽ tác động đến 

Sharpening. Độ phân giải càng cao, thì giá trị Radius cũng nên để cao. (tôi dùng giá trị mặc định là 1.0 

Px) 
5. (Tuỳ chọn) Bạn có thể điều chỉnh thanh trượt Threshold. Nó có tác dụng xác định những đơn vị pixel 

được làm sắc nét sẽ phải khác biệt với những vùng xunh quanh đó như thế nào trước khi nó được coi 

là những đơn vị pixel đường viền và cuối cùng được làm sắc nét bởi bộ lọc Unsharp Mask. Giá trị mặc 
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định của nó là 0 Px làm nét cho tất cả các Px trên tấm hình. 
6. Nhấp Ok để thiết lập Unsharp Mask 

Làm nét một tấm hình 

Unsharp Mask hay còn được gọi là USM, là một kỹ xảo phim ảnh tổng hợp cổ điển sử dụng để làm nét 

những đường viền của một tấm hình. Filter USM chỉnh sửa những vùng bị mờ xuất hiện khi chụp ảnh, 

scan hoặc in ấn. Nó rất hữu ích cho những tấm hình dùng cho in ấn hoặc cho ứng dụng web. 

Filter USM định vị những Px có sự khác biệt với những Px xung quanh bằng thanh trượt Threshold bạn 

điều chỉnh và tăng độ tương phản của Px bằng thanh trượt Amount. Hơn nữa, thanh trượt Radius cho 

phép bạn cụ thể hoá một vùng mà ở đó những Px sẽ được so sanh.  

Hiệu ứng mang lại từ Filter USM thì rõ ràng hơn rất nhiều trên màn hình hơn là những tác phẩm in ấn 

với độ phân giải cao. Nếu mục đích của bạn là in ấn, thì bạn hãy thử nghiên cứu những thông số của 

hộp thoại USM để tìm ra thông số nào làm bạn hài lòng nhất. 

So sánh hai cách làm tự động và tự điều chỉnh 
Ở phần đầu của bài học, bạn chỉ điều chỉnh hình ảnh bằng các tác vụ tự động. Ở cả phần cuối của bài 

học, bạn kiên nhẫn áp dụng từng phần một để có một kết quả cụ thể hơn. Bây giờ là lúc để so sanh hai 

kết quả. 

1. Chọn File > Open Recent và chọn 03Auto.psd ở trong danh sách menu phụ, nếu nó ở đó. Còn 

không, chọn File Browser và chọn File > Open để tìm và mở file đó. 

2. Chọn Window > Arrange > Tile để sắp xếp hai hình 03Auto.psd và 03Work.psd cạnh nhau. 

3. So sánh hai kết quả với nhau. 

4. Đóng file 03Auto.psd lại. 

Đối với vài người, những tác vụ tự động là tất cả những gì họ cần. Với những ai kỹ tính hơn trong thẩm 

mỹ, thì cách tự điều chỉnh là cách họ thích hơn. Điều tốt nhất ở đây là bạn phải hiểu được những cái 

hơn thiệt của cả hai phương pháp và chọn ra phương pháp nào thích hợp hơn cho bạn. 

Lưu hình để in màu: (Đỏ - Xanh - Vàng  - Đen) 
Trước khi bạn lưu những hình ảnh trong Photoshop để dùng cho việc in màu, bạn phải đổi chế độ của 

hình sang CMYK để khi bạn in ra mới có kết quả như mong muốn. Bạn có thể dùng lệnh Mode để thay 

đổi chế độ màu. Việc này chỉ có thể tiến hành trong Photoshop. ImageReady không có tính năng in ấn 

và chỉ sử dụng duy nhất một chế độ RGB để hiện thị trên màn hình máy tính. 

1. Chọn Image > Mode > CMYK Color. 

2. Chọn File > Save As. 

3. Trong hộp thoại Save As chọn TIFF từ menu thả xuống. 
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4. Nhấn Save. 

5. Trong hộp thoại TIFF, lựa chọn dạng đúng của Byte Order cho hệ thống của bạn và nhấn OK 

Tấm hình của bạn bây giờ đã được chỉnh sửa và sẵn sàng cho những mục đích của bạn 

Câu hỏi ôn tập 
1. Độ phân giải có nghĩa là gì? 

2. Bạn sử dụng công cụ Crop như thể nào trong việc chỉnh sửa ảnh? 

3. Làm cách gì để điều chỉnh tông màu của một tấm hình? 

4. Saturation là gì? và bạn điều chỉnh nó bằng cách nào? 

5. Tại sao bạn lại dùng Filter Unsharp Mask? 

Đáp án: 

1. Thuật ngữ Độ phân giải nói đến những Px tạo lên một hình ảnh và những chi tiết của nó. Có 3 loại 

độ phân giải khác nhau: Độ phân giải hình ảnh được tính bằgn Px per Inch (ppi); độ phân giải màn hình 

được tính bằng Dots per Inch (dpi) và Độ phân giải in ấn tính bằng những chấm mực trên một inch (ink 

dots per inch) 

2. Bạn có thể dùng công cụ Crop để cắt, định lại kích cỡ và làm ngay ngắn một tấm hình 

3. Bạn có thể dùng 3 tam giác Trắng, Đen và Xám dưới lệnh Level để điều chỉnh trung điểm và nơi nào 

có những điểm tối nhất và sáng nhất để mở rộng tông màu 

4. Saturation là độ mạnh hoặc tình thuần khiết của một tấm hình. Bạn có thể tăng Saturation ở một 

vùng nhất định của một tấm hình bằng công cụ Sponge 

5. Filter USM điều chỉnh độ tương phản chi tiết của những đương viền và tạo một cảm giác tập trung 

cho bức hình 

© www.vietphotoshop.com - Dịch bởi Bá tước Monte Cristo 
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PTS và IR bao gồm rất nhiều công cụ và lệnh cho phép bạn tăng chất lượng của hình ảnh. Chương này sẽ 

từng bước hướng dẫn bạn bạn đi suốt quá trình định dạng lại file hình, chỉnh sửa để có được những tấm 

hình như ý. 

Trong chương này bạn sẽ học được những điều sau: 

• Chọn độ phân giải thích hợp cho một tấm hình sca 

• Crop một tấm hình để có kích thước thích hợp 

• Điều chỉnh tông màu của tấm hình 

• Loại bỏ những màu không thích hợp bằng Auto Color. 

• Điều chỉnh độ Saturation và Brighness của một vùng nhất định trên một tấm hình sử dụng công 

cụy
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Chiến lược xử lý ảnh 

Bạn có thể chỉnh sửa một tấm hình trông như được chụp bởi những chuyên gia giàu kinh nghiệm. Bạn có 

thể sửa những sai sót của chất lượng màu và tông màu được tạo ra trong quá trình chụp hình hoặc scan 

hình. Bạn cũng có thể chỉnh sửa những thiếu sót trong bố cục của bức tranh và làm rõ toàn cảnh một 

tấm hình. PTS cung cấp một bộ công cụ chỉnh sửa màu sắc toàn diện để điều chỉnh tông màu của những 

tấm hình riêng lẻ. IR có bộ công cụ xử lý màu cơ bản hơn bao gồm Levels, Auto Levels, Brightness/ 

Contrast, Hue/ Saturation, Destuarion, Invert, Variations và bộ lọc Unsharp Mask. 

Nhưng bước cơ bản để xử lý ảnh: 

Có 6 bước cơ bạn trong việc xử lý ảnh 

- Kiểm tra chất lượng scan và chắc chắn rằng độ phân giải thích hợp với cách mà bạn sẽ dùng tấm hình 

- Crop một tấm hình để có kích cỡ và hướng thích hợp 

- Điều chỉnh độ tương phả và tông màu của bức ảnh 

- Loại bỏ những màu không cần thiết 

- Điều chỉnh màu và tông màu của một vùng nhất định trong tấm hình để tạo độ bóng, Midtones, Shadow 

và Desaturate. 

- Làm rõ toàn bố cục của bức tranh 

Thường thì bạn nên theo thứ tự như trên khi xử lý một tấm hình. Nếu không kết quả của một bước có thể 

tạo ra những thay đổi không mong đợi ở một phần của hình ảnh, làm cho bạn phải mất thời gian làm lại 

một bước nào đó. 

Điều chỉnh các bước tiến hành cho mục đích của bạn 
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Những kỹ năng sửa chữa ảnh mà bạn thiết lập cho một tấm hình phụ thuộc vào cách mà bạn sẽ dùng nó. 

Bức hình đó sẽ là hình trắng đen để in trên báo hoặc một tấm hình đầy màu sắc để dùng trên internet 

ảnh hưởng đến tất cả mọi thứ từ độ phân giải khi bạn scan cho đến tông màu và độ chỉnh sửa màu mà 

tấm hình đó yêu cầu. PTS hỗ trợ chế độ màu CMYK để in hình, hoặc RGB và một vài chế độ khác. IR chỉ 

hỗ trợ duy nhất chế độ RGB sử dụng cho màn hình vi tính. Để minh hoạ cho một ứng dụng của xử lý 

hình, chương này sẽ hướng dẫn bạn cách chỉnh sửa một tấm hình được dùng để in trong chế độ bốn 

màu. 

 

Dùng trong ứng dụng web: In ra giấy và dùng cho màn hình vi tính 

Mặc dù bạn có thể tạo ra những xuất bản phẩm cho cả hai mục đích là in ra giấy hoặc dùng cho màn 

hình, bạn hãy nhớ rằng giấy và màn hình vi tính rất khác biệt. Luôn luôn để ý đến điểm này khi bạn tạo 

một xuất bản phẩm cho mục đích của mình. 

- Chữ có thể nhỏ và vẫn rõ ràng trên giấy, bởi vì những chấm in mực trên giấy thì nhỏ hơn nhiều là 

những chấm được tạo ra bởi các tia trên máy tính. Cho nên tránh những dòng chữ nhỏ và chi tiết quá 

nhỏ khi hiện thị trên màn hình. Điều này có nghĩa rằng sẽ khó khăn hơn nhiều để sử dụng định dạng đa 

hàng cột một cách hiệu quả trên màn hình vi tính. 

- Có rất nhiều loại màn hình máy tính và bạn không thể chắc rằng khách đến thăm trang web của bạn sẽ 

dùng loại màn hình có độ phân giải nào. Bạn nên thiết kế hình phù hợp với loại máy có độ phân giải nhỏ 
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nhất khoảng 800 x 600 Px. Ngược lại, khi bạn in trên giấy, bạn biết rõ được kích thước của nó và thiết kế 

hình phù hợp với khổ giấy đó.  

- Độ lớn của màn hình máy tính được tính theo là chiều ngang, trong khi hầu hết những trang in ấn, độ 

lớn lại tính theo chiều dài. Yếu tố này ảnh hưởng sâu sắc đến cách dàn trang của bạn. 

Độ phân giải và kích thước hình 

Bước đầu tiên để chỉnh sửa một tấm hình trong PTS là bạn phải đảm bảo rằng nó đang ở độ phân giải 

phù hợp. Thuật ngữ "độ phân giải" có nghĩa rằng hàng loạt những hình vuông nhỏ được biết đến như là 

các đơn vị Pixel, nó thể hiện lên một tấm hình và tạo ra những chi tiết. Độ phân giải được xác định bởi 

kích thước Pixel, hoặc những giá trị Px tính theo chiều cao hay chiều rộng của file hình. 

 

Thể hiện dưới dạng Pixel 

Những kiểu của độ phân giải: 

Trong đồ hoạ máy tính, có nhiều loại độ phần giải: Những Px trên một đơn vị chiều dài của file ảnh được 

gọi là Độ phân giải hình ảnh (Image resolution), thường được tính bằng Px/Inch. Một file hình có độ phân 

giải cáo thì có nhiều Px hơn và dĩ nhiên là có dung lượng lớn hơn một file hình với cùng kích thước nhưng 

với độ phân giải thấp hơn. Hình ảnh trong PTS có thể thay đổi từ hình có độ phân giải cao là (300 PPI 

hoạc cao hơn) đến hình có độ phân giải thấp là (72 PPI hoặc 96 PPI). Trong khi hình ảnh trong IR được 

cố định là 72 PPI. 
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Những Px trên một đơn vị chiều dài ở màn hình máy tính là "độ phân giải màn hình", thường được tính 

bằng những dấu chấm trên một inch (dpi). Pixel hình ảnh được chuyển trực tiếp thành Px của màn hình. 

Trong PTS, nếu độ phân giải của hình cao hơn độ phân giải của màn hình, file hình sẽ xuất hiện lớn hơn 

trên màn hình hơn là kích thước khi được in ra. Ví dụ, khi bạn xem hình 1 x 1 Inch, 144 ppi trên màn hình 

72-dpi, file hình sẽ phủ 2 x 2 inch của màn hình. Những file hình trong IR có độ phân giải cố định là 72 

ppi và hiển thị trên độ phân giải của màn hình. 

 

Chú ý: Bạn biết 100% view có nghĩa là gì không? nó có nghĩa rằng khi bạn làm việc trên mà hình tại giá 

trị là 100% thì 1Px của hình = 1 Px của màn hình. Nếu độ phân giải của hình không giống với độ phân 

giải của máy tính, thì kích thước trên màn hình có thể to hơn hoặc nhỏ hơn kích thước của file hình khi 

được in ra. 

 

Nhưng chấm mực trên một inch được tạo bởi bộ định hình hoặc máy in Laser sẽ là độ phân giải đầu ra 

(output resolution). Dĩ nhiên, một máy in và hình có độ phân giải cao kết hợp với nhau sẽ cho ra kết quả 

tốt nhất. Độ phân giải thích hợp cho một tấm hình in ra được xác định bởi cả hai độ phân giải của máy in 

và tần số của màn hình (Screen Frequency) hoặc lpi (lines per inch) hoặc màn hình bán sắc được sử dụng 

để sao chép hình ảnh. Bạn hãy nhớ rằng hình có độ phân giải càng cao, thì dung lượng của nó càng lớn 

và sẽ mất nhiều thơi gian hơn để load trên mạng 

Chỉnh ngay ngắn và Crop một hình 
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Trong phần này bạn sẽ dùng công cụ Crop để cắt và định tỉ lệ cho một tấm hình sao cho nó ăn khớp với 

vị trí cần đặt. Bạn có thể sử dụng công cụ crop hoặc lệnh crop để cắt nó. Bạn có thể quyết định khi nào 

thì xoá, ẩn hoặc loại bỏ vùng nằm ngoài vùng lựa chọn. Trong IR, lựa chọn ẩn rất cần thiết khi bạn tạo 

những hình động với những thành phần di chuyển từ những vùng không nhìn thấy sang vùng thấy được. 

1. Ở hộp công cụ chọn Crop Tool ( ). Sau đó trên thanh Tuỳ biến gõ vào giá trị bằng Inch với tỉ lệ 

tương ứng là Width: 2 và Height: 3 

     

Chú ý: Nếu bạn đang làm việc trong IR, chọn lựa chọn Fixed Size trên thanh tuỳ biến trước khi điền giá 

trị vào. 

2. Vẽ một vùng lựa chọn bao quanh hình của bạn. Đừng bận tâm đến việc bạn có bao quanh hết phần 

chính của hình không, vì bạn có thể điều chỉnh sau này. Khi bạn kéo, vùng lựa chọn sẽ duy trì tỉ lệ 2/3 

như bạn đã định dạng cho nó. Trên thanh tuỳ biến công cụ, một vùng tối mờ bao phủ lấy vùng bạn sẽ 

loại bỏ, và thanh tuỳ biến hiển thị lựa chọn cho vùng bao phủ đó.  

3. Trên thanh tuỳ biến công cụ, bỏ đánh dấu ở hộp kiểm Perspective (nếu có) 

4. Trên cửa sổ chứa hình bạn di con trỏ ra ngoài vùng lựa chọn, nó sẽ biến thành một mũi tên cong hai 

đầu .  Xoay nó theo chiều kim đồng hồ để chuyển hướng vùng lựa chọn cho đến khi nó song song với 

hai cạnh đáy của cửa sổ.  

5. Đặt con trỏ vào bên trong vùng lựa chọn, và kéo vùng lựa chọn cho đến khi nó bao quanh hết những 

chi tiết của bức tranh sao cho sau khi cắt sẽ có một kEết quả đẹp nhất. Nếu bạn muốn thay đổi độ lớn 

của vùng lựa chọn, kéo một trong những ô vuông trên đường chấm chấm.  
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6. Nhấn Enter để thiếp lập vùng lựa chọn. Bức ảnh của bạn đã được cắt và hình vừa được cắt sẽ phủ đầy 

cửa sổ hiện hành, ngay ngắn, chỉnh lại kích cỡ, và cắt đẹp đẽ theo những gì bạn thiết lập. 

 

Trong PTS và IR bạn có thể vào Image > Trim, lệnh này sẽ bỏ đi đường biên bao quanh viền file hình của 

bạn dựa trên độ trong suốt và màu của đường biên. 

7. Vào File > Save để lưu lại tác phẩm của bạn 

Điều chỉnh tông màu 

Tông màu của một hình ảnh thể hiện độ tương phản hoặc chi tiết trên một tấm hình và được xác định bởi 

mức phân chia đồng đều của các đơn vị Px. Sắp đặt từ những Px tối nhất (màu đen) đến Px sáng nhất 

(Trắng). Bây giờ bạn sẽ học cách chỉnh sửa màu của một tấm hình bằng lệnh Levels 
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1. Vào Image > Adjusment > Levels để mở hộp thoại Levels 

2. Đánh dấu vào hộp kiểm Preview (nếu chưa). Ở giữa của hộp thoại bạn sẽ thấy ba hình tam giác nhỏ 

được đặt ở dưới biểu đồ. Ba hình này thể hiện những vùng sau: Shadow (tam giác màu đen), Higlight 

(Tam giác màu trắng) và Midtone hoặc Gamma (Tam giác màu xám). Nếu màu của tấm hình của bạn 

hoàn toàn nằm trong phạm vi của tông màu sáng, đồ thị sẽ mở rộng hết chiều dài của biểu đồ, từ tam 

giác đen đến trắng. Ngược lại đồ thị sẽ tụ lại vào giữa, chỉ ra rằng không có màu nào quá sáng và quá 

tối. 

 

Bạn có thể điều chỉnh điểm trắng và đen của tấm hình để mở rộng tông màu của nó và sau đó thì điều 

chỉnh Midtones. 

3. Kéo tam giác phía bên trái sang bên phải rồi để ý sự thay đổi ở trường Input Levels và hình ảnh cũng 

thay đổi theo 

4. Hãy thử với nút bên phải và kéo nó sang bên trái và để ý những thay đổi trên trường Input Level và 

những thay đổi mà nó mang lại cho tấm hình. 
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5. Tiếp tục thử với tam giác ở giữa và để ý những thay đổi.  

6. Khi bạn ưng ý với kết quả thì nhấn OK để chấp nhận. 

7. Vào Image > Histogram để xem một biểu đồ mới. Tông màu bây giờ mở rộng và bao phủ hoàn toàn 

phạm vi của biểu đồ. Nhấp Ok để đóng lại và lưu lại tác phẩm của mình 

Chú ý: IR không có lệnh Histogram Nếu bạn muốn điều chỉnh và xem biểu đồ thì dùng lệnh Levels thay 

thế 

. 

Auto Contrast 

Bạn cũng có thể điều chỉnh độ tương phản (Highlight và Shadow) và toàn bộ màu sắc của hình tự động 

bằng cách sử dụng  lệnh Image > Adjustments> Auto Contrast. Điều chỉnh độ tương phản thay đổi 

những pixel tối nhất và sáng nhất trong tấm hình thành đen và trắng. Cách sắp sếp lại này gây ra những 

vùng sáng sẽ sáng hơn và những vùng tôi thì tối hơn và có thể cải thiện chất lượng hình ảnh hoặc những 

hình có tông màu kề nhau 

Lệnh Auto Contract rút ngắn những Px trắng và đen xuống 0.5%. Nó bỏ qua 0.5% ban đầu những Px quá 

sáng hoặc quá tối của một tấm hình. Sự rút ngắn giá trị của màu này đảm bảo giá trị của trắng đen là 

những vùng tiêu biểu của nội dung tấm hình hơn là những giá trị pixel cực đại.  

ở bài tập sau bạn sẽ không dùng đến lệnh Auto Contrast, nhưng đó là lệnh bạn nên biết và bạn có thể 

dùng vào những việc riêng của bạn 

Loại bỏ những màu không cân bằng: 
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Một vài tấm hình bao gồm những màu không cân bằng gây ra bởi quá trình scan hoặc đã có sẵn trên hình 

gốc. Hình cửa sổ dưới đây có một chút màu xanh không cân bằng. Bạn sẽ sử dụng Auto Color trong PTS 

để sửanó. (Trong IR không có lệnh Auto Color cho nên bạn phải làm trong PTS) 

Chú ý: Để nhìn được những vùng màu không cân bằng trên màn hình vi tính, bạn cần có màn hình màu 

là 24-bit, ở màn hình 256 màu (8 bit) thì những vùng này khó phát thấy hoặc thậm chí không thể nhìn 

thấy được. 

1. Chọn Image > Adjustment > Auto Color. Và bạn sẽ thấy màu xanh đó biến mất. 

2. Lưu file hình của bạn lại 

Vài điều về Auto Contrast: 

Lệnh Auto Contrast điều chỉnh độ tương phản và màu của hình bằng cách tìm những hình ảnh thật hơn là 

Shadow, Midtones và Highlight. Nó trung hoà Midtone và rút ngắn những Px trắng và đen dựa trên những 

giá trị thiệt lập trong hộp thoại Auto Correction. 

Thiết lập tuỳ biến Auto Correction (PTS) 

Hộp thoại Auto Correction cho phép bạn tự động điều chỉnh tông màu toàn diện của tấm hình, định rõ 

phần trăm rút ngắn, và quy định giá trị màu cho những vùng tối, Midtones và Highlight. Bạn có thể áp 

dụng những thiết lập trong quá trình sử dụng hộp thoại Level hoặc Curves. Bạn cũng có thể lưu lại những 

thiết lập này để sau này dùng tới. 

Để mở hộp thoại Auto Correction Option, nhấp chuột vào Options trong hộp thoại Levels hoặc Curves 

Thay thế màu của hình. 

Với lệnh Replace Color bạn có thể tạm thời tạo ra Mask dựa trên một mầu cụ thể nào đó và sau đó thì 

thay thế màu này. (Mask sẽ cô lập một vùng của tấm hình, cho nên những thay đổi gì chỉ tác động lên 

vùng được lựa chọn mà không ảnh hưởng gì đến những vùng khác). Hộp thoại Replace Color bao gồm 
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lựa chọn để điều chỉnh những thành tô Hue, Saturation và Lightness của vùng lựa chọn. Hue là màu sắc; 

Saturation là mức thuần khiết của màu và Lightness là mức độ của màu trắng và đen trong hình. Bạn 

sẽ dùng lệnh Replace Color để thay đổi màu của bức tường ở phía trên của tấm hình. Lệnh Replace Color 

khôgn có trong IR 

1. Chọn Rect Marq  ( ) và vẽ một vùng lựa chọn xung quanh bức tường màu xanh tại phía trên của tấm 

hình. Đừng quan tâm đến việc vẽ một vùng lựa chọn hoàn hảo, nhưng bạn chỉ cần để ý là vùng lựa chọn 

phải bao quanh hết vùng tường màu xanh. 

 

2. Chọn Image > Adjustmnet > Replace Color để mở hộp thoại Replace Color. Bởi mặc định, vùng lựa 

chọn của hộp thoại Replace Color xuất hiện một hình vuông đen thể hiện vùng lựa chọn hiện tại. 

Chú ý đến biểu tượng của 3 công cụ Eyedropper trong hộp thoại Replace Color. Cái thứ nhất chọn một 

màu đơn, cái kế tiếp chọn một màu thêm vào và thêm màu đó vào vùng lựa chọn, cái cuối cùng chọn 

những màu mà bị loại bỏ bởi vùng lựa chọn. 
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A: Chọn màu đơn B: Màu thêm vào C: Bớt đi 

3. Chọn cái thứ nhất (A) công cụ Eyedropper ( ) trong hộp thoại Replace Color và nhấp vào một vùng 

bất kỳ trên bức tường xanh để tô tất cả vùng lựa chọn với màu đó. 

     

4. Trong hộp thoại Replace Color, chọn công cụ Eyedropper-plus ( ) và kéo sang những vùng khác 

nhau của của bức tường xanh cho đến khi tất cà hình của bức tường được highlight bằng màu trắng 

trong hộp thoại 

 

5 Điều chỉnh mức dung sai của Mask bằng cách kéo thanh trượt Fuzziness hoặc gõ vào giá trị là 80 
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Fuzziness điều khiển mức độ của những màu liên quan có trong Mask. 

6. Nếu có một vùng trắng nào đó của Mask xuất hiện trong hộp thoại Replace Color thì đó không phài là 

phần của bức hình, chọn Eyedropper-Minus và nhấp vào vùng màu đen xung quanh vùng lựa chọn ở 

trong hộp thoại Replace Color để loại bỏ hầu hết những vùng trắng.  

7. Trong vùng Transform của hộp thoại Replace Color, kéo thanh trượt Hue xuống còn -40, Saturation: -

45 và Lightness: 0 

  

 

Khi bạn thay đổi giá trị, màu của bức tường sẽ thay đổi ở Hue, Saturation và Lightnes cho nên bức tường 

bây giờ sẽ thành màu xanh lá cây. 

8. Nhấn Ok để thiết lập thay đổi. 

9. Chọn Select > Deselect và chọn File > Save 

Điều chỉnh Lightness với công cụ Dodge 

Bạn sẽ dùng Dodge Tool để làm sáng những vùng Highlight và làm xuất hiện những chi tiết của chiếc 

màn gió đằng sau cửa sổ. Công cụ Dodge dựa trên biện pháp cổ điển của thợ chụp ành bằng cách giữ lại 

anh sáng trong khi để để lộ sáng một vùng của tấm hình. 

© Copyright 2004-2005 bantayden.com, All rights reserved. Ghi rõ nguồn khi bạn phát hành lại thông tin từ trang này. 
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1. Trong hộp công cụ chọn Dodge Tool ( ), trong IR công cụ Dodge được ẩn đằng sau công cụ Clone 

Stamp ( ) 

2. Trên thanh tuỳ biến công cụ, thiết lập thông số như hình dưới 

 

3. Sử dụng Dodge và kéo công cụ đó lướt qua màn gió để làm xuất hiện những chi tiết của nó. Bạn có 

thể dùng lệnh undo hoặc History Palette để quay lại thao tác trước nếu bạn không vừa ý với những thay 

đổi vừa tạo. 

 

Điều chỉnh Saturation với công cụ Sponge 

Bây giờ bạn sẽ dùng công cụ Sponge để tô đậm màu của đỏ của tường gạch. Công cụ Sponge rất hữu ích 

cho việc thay đổi độ đâm tinh tế cho một vùng cụ thể nào đó.  

1. Chọn công cụ Sponge, được ẩn ở dưới công cụ Dodge. 

 

2. Trên thanh tuỳ biến công cụ, thiết lập những thông số như hình sau 
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3. Kéo công cụ Sponge qua lại trên hoa và lá để tăng màu cho nó. Bạn càng kéo nhiều thì màu càng trở 

lên đậm hơn 

 

Áp dụng bộ lọc Unsharp Mask 

Bước cuối cùng bạn dùng để chỉnh sửa một tấm hình là bằng cách sử dụng bộ lọc Unsharp Mask. Công 

dụng của nó dùng để điều chỉnh độ tương phản của những tiểu tiết và tạo cho người xem có cảm giác 

bức ảnh đẹp hơn nhiều. 

1. Chọn Filter > Sharpen > Unsharp Mask 

2. Trong hộp thoại Unsharp Mask, đánh dấu vào hộp kiểm Preview (nếu chưa). Bạn có thể kéo trong cửa 

sổ xem trước ở hộp thoại Unsharp Mask để thấy những vùng khác nhau của tấm hình hoặc sử dụng dấu 

(+) và dấu (-) ở dưới thumbnail zoom in và out 
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3 Kéo thanh trượt Amount cho đến khi bạn hài lòng với độ nét. 

Nếu bạn thử với những thông số khác nhau, bạn có thể tắt hoặc mở hộp kiểm Preview để quan sát những 

thay đổi tác động đến tấm hình như thế nào. Hoặc bạn có thể nhấp vào tấm hình trong hộp thoại để tắt 

hoặc bật filter. Nếu tấm hình của bạn quá lớn, sử dụng màn hình trong hộp thoại có thể sẽ hiệu quả hơn 

bởi vì chỉ một vùng nhỏ được kéo lại 

4 Kéo thanh trượt Radius để xác định số Px bao quanh viền, những Px này sẽ tác động đến Sharpening. 

Độ phân giải càng cao, thì giá trị Radius cũng nên để cao.  

5. Bạn có thể điều chỉnh thanh trượt Threshold. Giá trị mặc định của nó là 0 Px làm nét cho tất cả các Px 

trên tấm hình. 

6. Nhấp Ok để thiết lập Unsharp Mask 

© Copyright 2004-2005 bantayden.com, All rights reserved. Ghi rõ nguồn khi bạn phát hành lại thông tin từ trang này. 
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Làm nét một tấm hình 

Unsharp Mask hay còn được gọi là USM, là một kỹ xảo phim ảnh tổng hợp cổ điển sử dụng để làm nét 

những đường viền của một tấm hình. Filter USM chỉnh sửa những vùng bị mờ xuất hiện khi chụp ảnh, 

scan hoặc in ấn. Nó rất hữu ích cho những tấm hình dùng cho in ấn hoặc cho ứng dụng web. 

Filter USM định vị những Px có sự khác biệt với những Px xung quanh bằng thanh trượt Threshold bạn 

điều chỉnh và tăng độ tương phản của Px bằng thanh trượt Amount. Hơn nữa, thanh trượt Radius cho 

phép bạn cụ thể hoá một vùng mà ở đó những Px sẽ được so sanh.  

Hiệu ứng mang lại từ Filter USM thì rõ ràng hơn rất nhiều trên màn hình hơn là những tác phẩm in ấn với 

độ phân giải cao. Nếu mục đích của bạn là in ấn, thì bạn hãy thử nghiên cứu những thông số của hộp 

thoại USM để tìm ra thông số nào làm bạn hài lòng nhất. 

Lưu hình để in màu: (Đỏ - Xanh - Vàng  - Đen) 

Trước khi bạn lưu những hình ảnh trong PTS để dùng cho việc in màu, bạn phải đổi chế độ của hình sang 

CMYK để khi bạn in ra mới có kết quả như mong muốn. Bạn có thể dùng lệnh Mode để thay đổi chế độ 

màu. Việc này chỉ có thể tiến hành trong PTS. IR không có tính năng in ấn và chỉ sử dụng duy nhất một 

chế độ RGB để hiện thị trên màn hình máy tính. 

1. Chọn Image > Mode > CMYK Color 

2. Chọn File > Save As 

3. Trong hộp thoại Save As chọn TIFF từ menu thả xuống 

4. Nhấn Save 

5. Trong hộp thoại TIFF, lựa chọn dạng đúng của Byte Order cho hệ thống của bạn và nhấn OK 

Tấm hình của bạn bây giờ đã được chỉnh sửa và sẵn sàng cho những mục đích của bạn 
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Ôn lại những kiến thức đã học: 

1. Độ phân giải có nghĩa là gì? 

2. Bạn sử dụng công cụ Crop như thể nào trong việc chỉnh sửa ảnh? 

3. Làm cách gì để điều chỉnh tông màu của một tấm hình? 

4. Saturation là gì? và bạn điều chỉnh nó bằng cách nào? 

5. Tại sao bạn lại dùng Filter Unsharp Mask? 

Đáp án: 

1. Thuật ngữ Độ phân giải nói đến những Px tạo lên một hình ảnh và những chi tiết của nó. Có 3 loại độ 

phân giải khác nhau: Độ phân giải hình ảnh được tính bằgn Px per Inch (ppi); độ phân giải màn hình 

được tính bằng Dots per Inch (dpi) và Độ phân giải in ấn tính bằng những chấm mực trên một inch (ink 

dots per inch) 

2. Bạn có thể dùng công cụ Crop để cắt, định lại kích cỡ và làm ngay ngắn một tấm hình 

3. Bạn có thể dùng 3 tam giác Trắng, Đen và Xám dưới lệnh Level để điều chỉnh trung điểm và nơi nào có 

những điểm tối nhất và sáng nhất để mở rộng tông màu 

4. Saturation là độ mạnh hoặc tình thuần khiết của một tấm hình. Bạn có thể tăng Saturation ở một vùng 

nhất định của một tấm hình bằng công cụ Sponge 

5. Filter USM điều chỉnh độ tương phản chi tiết của những đương viền và tạo một cảm giác tập trung cho 

bức hình 

© Bá Tước Monte Cristo - www.bantayden.com
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

  

 

Cả Photoshop và ImageReady đều cho phép bạn tách riêng những phần khác nhau của một tấm 

hình trên các layer. Mỗi layer lại có thể được chỉnh sửa riêng rẽ và cho phép bạn có những khả năng 

linh hoạt hơn khi tạo và thao tác với hình ảnh. 

Trong chương này bạn sẽ học được những việc sau 

• Sắp xếp hình ảnh trên layer. 

• Tạo layer mới. 

• Ẩn hoặc hiện một layer 

• Chọn layer 

• Loại bỏ chi tiết hoặc hình ảnh trên layer. 

• Sắp xếp lại layer để thay đổi theo trình tự sắp xếp trong hình. 

• Áp dụng các chế độ hoà trộn cho layer 

• Kết nối layer để làm việc cùng 1 lúc. 

• Áp dụng Gradient cho layer. 

• Thêm text và layer effect cho layer  

• Tạo một bản lưu của tài liệu với một layer đã được flatten. 

www.vietphotoshop.com  - Bá tước Monte Cristo 1
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• Tạo một phức hợp layer với sự khác nhau về độ hiển thị (rõ mờ), vị trí và các hiệu ứng. 

• Nhân đôi, cập nhật và hiển thị phức hợp layer.  

Bài học này sẽ kéo dài trong vòng hai tiếng, vì vậy nếu bạn muốn giải lao ở giữa chừng thì đến hết 

phần "Tạo một tập hợp layer và thêm một layer" và trước khi bắt đầu là phần "Sử dụng phức hợp 

layer".  

  

Bắt đầu 

Bạn sẽ bắt đầu bài học bằng việc xem file kết quả trước để thấy được phương hướng thực hiện. 

1. Khởi động Adobe Photoshop, ấn giữ Ctrl+Alt+Shift (Windows) hoặc Command+Option+Shift (Mac 

OS) để khôi phục các cài đặt mặc định. (Xem phần “Restoring default preferences” ) 

Sau khi bảng thông báo xuất hiện, chọn Yes để đồng ý đặt lại mặc định, Không cần cài đặt màu màn 

hình, và nhấn Close để đóng Welcome Screen. 

2. Trên thanh tuỳ biến công cụ, chọn nút  File Browser và sử dụng Folder Palette để chuyển tới thư 

mục Lessons/Lesson5 trên ổ cứng. 

3. Trong khung Thumbnail, chọn file 05End.psd, nó sẽ xuất hiện trong khung xem trước của cửa sổ 

Browser. 

 

Về layers 
Mỗi file trong PhotoShop bao gồm 1 hoặc nhiều layer. Khi bạn mở một file mới, theo mặc định nó sẽ 

là layer background, layer này có thể chứa một màu nào đó hoặc một hình ảnh mà có thể nhìn thấy 

qua vùng trong suốt của layer nằm trên nó. Bạn có thể quan sát và thao tác với các layer trên Layers 

palette. 

 

Những layer mới sẽ là hình trong suốt cho đến khi bạn thêm nội dung hoặc các đơn vị Pixel hình ảnh 

vào. Làm việc với layer cũng tương tự như bạn vẽ trên một cuốn sách nhiều trang. Mỗi trang giấy có 

thể được chỉnh sửa, thay đổi vị trí, xóa bỏ mà không ảnh hưởng đến những trang khác. Khi các trang 

giấy được sắp xếp chồng lên nhau, toàn bộ bức vẽ sẽ hiện lên. 

 

Xem thông tin trên Layers Palette 

Layer Pallete hiển thị tất cả layers với tên layer và hình biểu tượng thu nhỏ của mỗi layer. Bạn có thể 

dùng Layers Palette để giấu, xem, di chuyển vị trí, đổi tên và xóa và merge các layer. Thumbnail của 

từng layer sẽ tự động update khi bạn chỉnh sửa một layer.  

1.Trong cửa sổ thumbnail của File Browser, nhấp đúp vào file 05Start.psd để mở nó ra trong 

Photoshop. Đừng đóng File Browser vội. 

2. Nếu như Layers Pallete kô tự động xuất hiện thì chọn Window > Layer. 
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Khi bạn mở file 05Start.psd ra bạn sẽ nhận thấy có 3 layer được hiển thị trên Layer Palette: đầu tiên 

là hình tượng người, sau đó là cánh cửa và cuối cùng là Background. Layer Background được tô 

sáng với màu xanh, có nghĩa rằng nó là layer đang được chọn. Chú ý đến biểu tượng hình thu nhỏ 

và biểu tượng của layer Background. 

Sử dụng menu chữ để ẩn hoặc định lại kích thước của hình biểu tượng thu nhỏ. Nhấp chuột phải 

vào một vùng trống trên Layer Palette để mở menu chữ, sau đó chọn None, Small, Medium hoặc 

Large. 

3. Sử dụng File Browser lần nữa để mở file Door.psd trong thư mục lesson5. Sau đó đóng file 

Browser lại. 

Layer Palette sẽ thay đổi để hiển thị thông tin về layer và biểu tượng hình thu nhỏ cho file Door.psd. 

Chỉ có một layer duy nhất trong file Door.psd - Layer 1. 

 

Trong Layer Palette của file 05Start, bạn có thể nhìn thấy 3 biểu tượng nằm trên layer đó: một hình 

chiếc khoá ở phia bên phải của tên layer, một hình con mắt và một hình cây cọ. Không có biểu tượng 

nào trên hai layer còn lại. 

• Biểu tượng hình chiếc khoá chỉ ra rằng layer Background được bảo vệ. 

• Biểu tượng con mắt chỉ ra rằng layer này đang được hiển thị trên cửa sổ, nếu bạn nhấn vào 

con mắt, layer này sẽ biến mất. 

• Biểu tượng cây cọ chỉ ra rằng layer này đang được chọn và những thay đổi nào bạn tạo ra 

sẽ tác động lên nó và không ảnh hưởng đến các layer khác. 

 

Về layer nền 

Khi bạn mở một tài liệu mới với màu nền trắng hoặc một màu khác, layer dưới cùng của Layer 

Pallette sẽ được đặt tên là Background. Một file hình chỉ có thể có một layer Background. Bạn không 

thể thay đổi vị trí của layer background, chế độ hoà trộn hoặc mức Opacity của nó. Tuy nhiên bạn có 

thể nâng layer nền thành một layer bình thường.  

Khi bạn mở một tài liệu với nền trong suốt, thì tài liệu đó sẽ không có layer Background. Layer cuối 

cùng trong Layer Pallete không bị "khoá cứng" như layer background, nó cho phép bạn di chuyển 

layer đó đến bất cứ nơi nào trong Layer Palette, bạn cũng có thể thay đổi chế độ hoà trộn và mức 

Opacity của nó. 

Để nâng layer background thành một layer thông thường: 

1. Nhấp đúp vào layer Background trong Layer Pallete, hoặc chọn Layer > New > Layer Background 

2. Lựa chọn tuỳ biến layer như bạn muón. 

3. Click OK. 
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Để chuyển layer thành layer nền: 

1. Chọn layer trong Layer Palette 

2. Chọn Layer > New > Background From Layer 

Chú ý: Bạn không thể tạo một layer Background chỉ bằng cách đặt lại tên cho nó mà bạn phải dùng 

lệnh Background From Layer. 

 
Đặt lại tên cho một layer và kéo nó sang một tài liệu khác 

Tạo một layer mới cũng có thể đơn giản như kéo một tấm hình từ một tài liệu này sang một tài liệu 

khác. Trước khi bạn bắt đầu bạn hãy mở 2 file hình bất kỳ ra trước. Việc trước tiên bạn nên làm là 

đổi tên của nó thành một tên dễ nhớ hơn. 

1. Trong Layer Palette, nhấp đúp vào Layer 1 và gõ Door. 

2. Nếu cần, kéo 2 layer Door.psd và Start.psd sang gần nhau để bạn có thể nhìn thấy một phần của 

tấm hình. Sau đó chọn hình Door.psd để layer đó sẽ là layer làm việc. 

3. Trông hộp công cụ chọn Move Tool ( ) và đặt nó ở trong tài liều Door.psd. 

4. Kéo file Door.psd sang file 05Start.psd. Khi bạn kéo nó sang Start.psd con trỏ sẽ thay đổi thành 

một mũi tên trắng với một dấu cộng trong hình vuông nhỏ.  

Nếu bạn giữ phím Shift khi kéo một hình ảnh từ tài liệu này sang tài liệu khác, layer được kéo sẽ 

tự động căn chỉnh nó vào trung tâm của hình mà nó được kéo đến. 

 

5. Khi bạn thả chuột, hình cánh cửa sẽ xuất hiện trên hình cánh đồng của file 05Start.psd và trên 

Layer Palette cũng sẽ xuất hiện thông tin về layer mới này. 

6. Đóng file Door.psd lại, và không cần phải lưu lại thông tin. 
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Trong layer Palette bạn chú ý layer cánh cửa xuất hiện trên một layer riêng biệt và có cùng tên với 

tên ở file gốc - Door 

Chú ý: Nếu bạn muốn mở rộng Layer Palette, nhấp vào nút Minimize/ Maximize hoặc định lại kích 

thước của Layer Palette bằng cách kéo từ trên đỉnh của nó hoặc kéo xuống từ góc dưới bên phải. 

Kéo một tấm hình từ cửa sổ này sang cửa sổ khác chỉ di chuyển một layer đang được chọn. Bạn 

cũng có thể kéo một layer từ Layer Palette của một tài liệu sang hình ảnh của một tài liệu khác. 

Xem từng layer riêng lẻ: 

Trên layer Palette hiện thời thể hiện tài liệu đang chứa tổng cộng 3 layer kể cả layer Door, một vài 

trong số đó có thể thấy được và một vài thì bị ẩn. Biểu tượng con mắt ( ) ở phía bên trái của layer 

palette chỉ ra rằng layer đó đang được chọn. Bạn có thể ẩn hoặc hiện một layer bằng cách nhấp vào 

biểu tượng này. 

1. Nhấp vào layer con mắt trên layer Door để ẩn hình cánh cửa đi. 

2. Nhấp lại lần nữa để hiện nó. 

Cứ để nguyên "hiện trường" của các layer khác dù cho nó ẩn hoặc hiện. 

Chọn và di chuyển một vài đơn vị Pixel từ một layer: 

Chú ý rằng khi bạn di chuyển hình cánh cửa sang hình ngôi vườn, bạn cũng có thể di chuyển vùng 

trắng bao quanh cánh cửa. Vùng màu trắng này che phủ một phần của hình ngôi vườn, bởi vì layer 

cánh cửa nằm trên hình ngôi vườn. Bây giờ bạn sẽ sử dụng Eraser để tẩy những vùng trắng xunh 

quanh cánh cửa. 

1. Nhấp chuột chọn layer Door. Để chọn layer, nhấp vào tên của layer đó trên Layer Palette. 
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Layer đó sẽ được tô màu xanh (trên layer Palette), và một hình chiếc cọ ( ) xuất hiện về phía bên 

trái của biểu tượng con mắt chỉ ra rằng đây là layer đang được chọn. 

2. Để vùng màu trắng hiển thị rõ ràng hơn, bạn ẩn layer vườn đi bằng cách nhấp chuột vào biểu 

tượng con mắt ( ) ở bên trái của Background layer. 

 

Hình ngôi vườn sẽ biến mất, và hình cánh cửa hiện lên trên một hình kẻ caro. Vùng kẻ caro này thể 

hiện vùng trong suốt của layer hiện hành. 

 

3. Chọn công cụ Magic Eraser ( ) ẩn đằng sau công cụ Eraser ( ). 

Bạn có thể thiết lập mức Tolerance của công cụ Magic Eraser. Nếu mức Tolerance quá thấp, công cụ 

Magic Eraser sẽ để lại một ít vệt trắng xung quanh cánh cửa. Nếu mức Tolerance quá cao, công cụ 

này sẽ xoá đi một vài chi tiết của cánh cửa. 

 

4. Trên thanh tuỳ biến công cụ, điền các giá trị khác nhau cho Tolerance ở đây chúng ta dùng 22 và 

sau đó nhấp vào vùng trắng xung quanh cánh cửa. 
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Bạn để ý rằng vùng kẻ caro đã thay cho vùng màu trắng, chỉ ra rằng vùng này đã trở thành "tòng 

phạm", cả lũ trở thành trong suốt. 

5. Hiện layer Background bằng cách nhấn vào biểu tượng con mắt. Hình ngôi vườn sẽ hiện ra đằng 

sau hình cánh cửa. 

 

Sắp xếp lại các layer. 
Thứ tự của các layer nằm trong một hình được sắp xếp gọi là thứ tự sắp xếp theo tầng. Thứ tự sắp 

xếp của các layer xác định hình ảnh đó sẽ được quan sát như thế nào? bạn có thể thay đổi thứ tự của 

layer để làm cho môt phần của tấm hình trong layer này hiện ra hoặc ẩn đi ở đằng trước hoặc sau một 

hình khác. Bây giờ bạn sẽ sắp xếp lại các layers sao cho layer cánh cửa nằm trên cùng của các hình 

khác. 

1. Nhấp vào con mắt cạnh hai layer cánh cuar và layer tượng để hiển thị nó. Bạn sẽ thấy một phần của 

layer cánh cửa bị che khuất bởi layer cổng gạch. 
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2. Trên layer Palette, kéo layer Door lên trên layer Doorway. Layer Door di chuyển lên trên một mức 

theo thứ tự sắp xếp, và hình cánh cửa xuất hiện trên hình cổng gạch. 

 

Thay đổi chế độ hoà trộn và mức Opacity của một layer 
Hình cánh cửa bây giờ che phủ tất cả những hình nào nằm dưới nó. Bạn có thể giảm mức Opacity của 

layer cánh cửa để nhìn thấy những layer nằm dưới nó. Bạn cũng có thể áp dụng những chế độ hòa 

trộn khác nhau cho layer, nó tác động đến hình cánh cửa sẽ hoà trộn với những layer nằm dưới nó 

như thế nào. Hiện tại chế độ hoà trộn là Normal. 

1. Chọn layer Door, nhấp chuột vào mũi tên cạnh hộp Opacity trên layer Palette và kéo thanh trượt 

xuống còn 50%. Hình cánh cửa sẽ mờ đi một nửa, và bạn có thể nhìn được layer nằm dưới đó. Những 

thay đổi này chỉ tác động đến duy nhất layer cánh cửa. Hình bức tượng và ngôi vườn vẫn "bình chân 

như vại". 
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2. Ở bên trái của hộp thoại Opacity là các chế độ hoà trộn, nhấn vào mũi tên và từ menu thả xuống bạn 

chọn Luminosity 

3. Điều chỉnh lại mức Opacity của layer đó thành 90% 

 

4. Chọn File > Save để lưu lại những gì bạn đã làm nếu cần. He! tôi nghĩ chắc chẳng cần! 

Liên kết các layer với nhau 

 

Một cách hiệu quả để làm việc với vài layer là liên kết hai hoặc nhiều layer với nhau. Bằng cách này 

bạn có thể di chuyển hoặc Transform chúng cùng một lúc nhưng vẫn giữ được vị trí của từng layer. 

Trong phần này bạn sẽ liên kết hai hình cánh của và cổng gạch với nhau, sau đó thì di chuyển và định 

dạng nó. 
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1. Chọn Move Tool và kéo cánh cửa sang bên trái vào vị trí như hình dưới. 

 

2. Trên layer Palette chọn layer Door nhấp chuột vào ô vuông bên cạnh layer Doorway như hình được 

khoanh tròn ở dưới. Một biểu tượng mắt xích xuất hiện chỉ ra rằng layer được liên kết với layer 

Doorway. (Layer hiện hành hoặc layer được chọn sẽ không xuất hiện biểu tượng mắt xích khi bạn tạo 

liên kết layer) 

 

3. Vẫn sử dụng công cụ Move Tool, kéo layer Doorway sang bên trái của cửa sổ hình sao cho mép trái 

chạm vào cạnh của tài liệu như hình dưới. Bạn sẽ nhận thấy cánh cửa và cổng gạch di chuyển cùng 

với nhau. 
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4. Chọn layer Doorway trên Layer Palette, sau đó vào Edit > Free Trasform. Một vùng bao quanh sẽ 

xuất hiện xung quanh hình ảnh của layer được link. Giữ phím Shift và kéo một góc của vung bao 

quanh sang bên phải để định dạng lại cánh cửa và cổng gạch to hơn một chút. 

 

6. Nếu cần, đặt con trỏ vào giữa vùng bao quanh và kéo để định vị lại hai tấm hình. 

7. Nhấn Enter để thiết lập vùng Transform 

Thêm hiệu ứng Gradient cho một layer 

Tiếp theo bạn sẽ tạo một layer mới trên cùng các layer khác, việc thêm một layer mới tương tự như 

việc bạn thêm một trang giấy khác lên trên hình mình đang vẽ vậy. Sau đó bạn sẽ thêm một vùng bán 

trong suốt bằng công cụ Gradient, layer này sẽ tác động đến tất cả những layer trong layer Palette nằm 

dưới nó. Trong ImageReady không có công cụ Gradient, bạn có thể áp dụng Gradient/ Pattern từ layer 

Palette. 

1. Trong layer Palette, chọn layer Background. 

2. Chọn nút New Layer ( ) ở dưới cùng của Layer Palette. Một layer mới được tạo và theo mặc định 

được đặt tên là Layer 1, xuất hiện ở giữa layer Background và layer Doorway. 

 

Chú ý: Bạn có thể tạo một layer mới bằng cách chọn New Layer trong Layer Palette Menu. 
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3. Nhấp đúp vào layer Layer 1 và gõ chữ Gradient để đặt tên cho nó. Bây giờ bạn có thể áp dụng 

Gradient cho layer này. Gradient là một vùng giao thoa giữa 2 hoặc nhiều màu. Bạn điều chỉnh độ giao 

thoa bằng cách sử dụng công cụ Gradient. 

4. Trong hộp công cụ chọn Gradient ( ). 

5. Trên thanh tuỳ biến công cụ, chọn loại Linear Gradient ( ) và nhấp chuột vào ô vuông màu để mở 

rộng vùng chọn màu. Chọn loại Foreground to Transparent và nhấp chuột vào một vùng bất kỳ để đóng 

hộp thoại chọn màu lại. 

 

Bạn có thể liệt kê Gradient theo tên hơn là theo biểu tượng hình nhỏ. Nhấp chuột vào mũi tên nhỏ 

trong hộp chọn Gradient và chọn Small List hoặc Large List. Hoặc bạn có thể di chuột qua biểu 

tượng hình thu nhỏ của gradient cho đến khi nó hiện ra tên của Gradient đó. 

6. Chọn Swatch Palette để hiển thị nó lên trên những Palette khác, và chọn một màu bất kỳ bạn muốn. 

 

7. Với layer Gradient đang được chọn trên layer Palette, kéo gradient từ bên mép trái sang mép phải 

của hình. (Bạn nên giữ phím Shift trong khi kéo để gradient được thành một đường thẳng).  
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Gradient sẽ che phủ toàn bộ layer, bắt đầu từ màu bạn chọn và nhạt dần cho đến khi trong suốt, và tác 

động đến layer ngôi vườn nằm dưới nó. Bởi vì layer gradient đã che khuất một phần của ngôi vườn, 

bây giờ bạn có thể làm cho nó sáng lên bằng cách thay đổi độ Opacity của nó.  

8. Trên layer Palette hạ mức Opacity của layer Gradient xuống còn 60%. Ngôi vườn sẽ được nhìn thấy 

qua layer Gradient.  

Chú ý: Trong ImageReady, thuộc tính Gradient xuất hiện như là một dạng hiệu ứng, được đặt nằm 

dưới layer mà bạn áp dụng Gradient, nhìn giống như một Layer Style. Tuy nhiên, hiệu ứng Gradient 

vẫn có thể được nhìn thấy trong ImageReady. 

Thêm chữ 
Bây giờ bạn sẽ gõ thêm chữ vào tấm hình. Bạn có thể viết chữ với công cụ Type. Công cụ này sẽ tự 

động tạo một layer mới và hiển thị chữ trên đó. Bạn sẽ chỉnh sửa chữ và thêm những hiệu ứng vào cho 

nó. (Trong ImageReady cũng có tính năng viết chữ nhưng nó sử dụng Palette để hiển thị tuỳ biến công 

cụ type chứ không phải là hộp thoại như trong Photoshop) 

1. Trong layer Palette nhấp chuột chọn layer bức tượng để chọn nó 

2. Trong hộp công cụ, nhấn vào nút màu mặc định nền trước nền sau ( ) ở gần phía dưới cùng của 

hộp công cụ để đổi lại màu nền trước thành đen. Đây sẽ là màu của layer chữ. 

Chú ý: Nếu bạn quyết định đổi màu của chữ sau khi gõ, bạn có thể thay đổi nó bằng cách bôi đen chữ 

đó bằng công cụ Type và sử dụng Color Swatch trên thanh tuỳ biến công cụ. 

3. Trong hộp công cụ chọn công cụ Type (T). Sau đó ở trên thanh tuỳ biến công cụ thiết lập những 

thông số sau cho công cụ Type, xem hình: 
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• Chọn Font là Adobe Garamond 

• Chọn kiểu chữ là Regular 

• Điền vào độ lớn của font là 60 point 

• Chọn Crisp từ menu Anti-Aliasing. 

• Chọn chế độ căn chỉnh là Center Text  

 

4. Nhấp vào bất cứ chỗ nào trên tài liệu đang được mở. Bạn sẽ thấy trên Layer Palette xuất hiện một 

layer mới và có biểu tượng chữ T cạnh tên của layer đó, chỉ ra rằng đây là layer chữ. 

5. Gõ chữ Jardin và nhấn Enter để xuống hàng sau đó gõ thêm chữ nữa ví dụ 2000 chẳng hạn.  

 

Chữ sẽ xuất hiện ở phía trên bên trái của hình nơi mà bạn nhấp chuột. Nó sẽ xuất hiện trong Layer 

Palette là Layer 1, nhưng tên của nó sẽ được tự động đổi thành "Jardin 2000" ngay sau khi bạn chọn 

một layer khác hoặc một công cụ khác. Bây giờ bạn cần định vị lại chữ cho cân đôi với tấm hình. 

6. Chọn Move Tool ( ) và kéo chữ bạn vừa gõ vào giữa hình đến bất cứ nơi nào bạn cho là đẹp. Tuy 

nhiên chữ của bạn hiện giờ rất khó đọc vì nó cùng màu tối với hình nền, nhưng chúng ta sẽ khử nó 

ngay bây giờ. Bạn cũng có thể nhận ra rằng tên của layer đó đổi thành chữ mà bạn vừa gõ. 
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Thêm Layer Style 
Bạn có thể áp dụng nhiều hiệu ứng cho một layer như: Shadow, glow, bevel, emboss hoặc những kỹ 

xảo khác từ những layer style đã làm trước trong Photoshop. Những style này rất dễ sử dụng và được 

liên kết trực tiếp với layer do bạn chỉ định. Các layer style được thao tác khác nhau trong Photoshop và 

ImageReady. Trong Photoshop bạn sử dụng hộp thoại Layer Style để thêm hiệu ứng. Trong 

ImageReady, bạn sử dụng Layer Option/ Style cùng với tên của hiệu ứng bạn muốn thêm vào. 

    

Những hiệu ứng Layer Style có thể được tạm thời ẩn đi bằng cách nhấp vào biểu tượng con mắt ( ) 

trong Layer Palette hoặc bạn cũng có thể copy Layer Style từ layer này sang layer khác bằng cách kéo 
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nó đến layer bạn muốn áp dụng hiệu ứng tương tự. Bây giờ bạn sẽ thêm hiệu ứng Outer Glow cho chữ 

của mình và tô layer chữ với một Pattern. Trước tiên bắt đầu với Glow. 

1. Với layer chữ đang được chọn, vào Layer > Layer Style > Outer Glow.  

Bạn cũng có thể mở hộp thoại layer style bằng cách nhấn vào nút Add A Layer Style ( ) ở đuới 

cuối cùng của Layer Palette và chọn một layer style bất kỳ trên menu hiện ra. 

 

2. Trong hộp thoại Layer Style, đánh dấu vào hộp kiểm Preview và di chuyển hộp thoại sang một bên 

để bạn có thể nhìn thấy hiệu ứng tác động lên chữ của bạn như thế nào. 

3. Ở vùng Element của hộp thoại Outer Glow, điền giá trị là 10 cho Spread và 10 cho Size. 

4. Ở cột bên trái của hộp thoại bạn đánh dấu vào hộp kiểm Stroke, bạn sẽ thấy rằng ở cột bên phải nó 

vẫn thể hiện những tuỳ biến của Outer Glow. Nhấp chuột vào chữ Stroke để hiên thị tuỳ biến của 

Stroke. Ở vùng bên phải bạn điền những giá trị sau: 

• Ở vùng Structure của hộp thoại điền giá trị là 1 cho Size, Outside. 

• Ở vùng Fill Type bạn nhấp vào ô màu để mở hộp thoại chọn màu. Sau đó chọn màu vàng của 

tôi là (R=255, G=255, and B=0). Đóng hộp thoại chọn màu nhưng vẫn để hộp thoại Outer 

Glow. 

5. Ở cột bên trái nhấp chuột vào chữ Pattern Overlay. 
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• Nhấp chuột vào mũi tên màu đen để hiển thị danh sách các pattern và chọn Wood. Nhấp chuột 

vào một vùng bất kỳ để đóng hộp menu pattern. Bạn có thể rê chuột lên các thumbnail để hiển 

thị tên của pattern đó. 

• Trong ô Scale điền giá trị là 200. 

 

5. Nhấp Ok để thiết lập lựa chọn và đóng hộp thoại Layer Style. 

6. Nếu cần, bạn có thể kéo hoặc mở to Layer Palette ra để có thể nhìn thấy những thay đổi bạn vừa 

tạo.I 

Bây giờ dưới layer chữ của bạn sẽ có thêm 3 dòng mang những thông tin khác nhau. Dòng thứ nhất 

chỉ ra là layer này mang hiệu ứng. Ba dòng còn lại được đặt tên theo những style bạn áp dung lần lượt 

là: Outer Glow, Pattern Overlay và Stroke. Có thêm một biểu tượng nữa cho layer style ( ) xuất hiện 

bên cạnh 3 tên của những style kía. Một biểu tượng tương tự và một dấu mũi tên cũng xuất hiện ở bên 

phải của layer chữ.  

 

Để thu gọn danh sách những layer style này nhấn vào nút mũi tên để đóng danh sách các style. 
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Chỉnh sửa chữ đã tạo 
Những layer style bạn đã áp dụng sẽ tự động thay đổi nếu bạn thay đổi những chi tiết của layer đó. 

Bạn có thể chỉnh sửa chữ mà bạn đã gõ và quan sát những tác động của style đến những thay đổi của 

bạn. 

1. Trong layer Palette chọn layer chữ. 

2. Trong hộp công cụ chọn công cụ Type (T) 

3. Trên thanh tuỳ biến công cụ, thay đổi kích thước Font từ 60 thành 72 Point. Mặc dùng bạn không 

cần bôi đen layer chữ như thường làm trong trình MS Word, nhưng tất cả chữ trên layer đó đã trở 

thành 72 point.  

4. Sử dụng công cụ Type và chọn một chữ cuối cùng trên layer chữ của bạn. 

5. Thay đổi chữ đó thành chữ gì bạn muốn ví dụ từ BTD thành BT Xanh. Ke ke! Khi bạn thay đổi thì 

những định dạng và style vẫn giữ nguyên mà không thay đổi. 

 

6. Trên thanh tuỳ biến công cụ, nhấp chuột vào nút Commit Any Current Edit ( ) để thiết lập những 

thay đổi và chuyển sang chế độ chỉnh sửa bình thường. 

7. Chọn Một công cụ bất kỳ trên hộp công cụ. 

Chú ý: Bạn không thể dùng phím Enter để xác nhận chữ bạn vừa gõ, bởi vì nó chỉ đơn giản xuống 

hàng chứ không xác nhận thay đổi đó. 

8. Chọn File > Save. 
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Một tính năng mới rất hấp dẫn mới được bổ sung vào Photoshop CS là khả năng gõ chữ theo 

đường Path. Ví dụ bạn tạo một hình tròn và viết chữ chạy xung quanh vòng tròn đó. 

Flatten và lưu lại tài liệu 
Khi bạn đã chỉnh sửa hết các layer trong file hình của mình, bạn có thể tạo một bản sao của tài liệu với 

một layer được flatten. Flatten một file có nghĩa là no sẽ gộp hết những layer của tài liệu đó thành một 

hình nền, và giảm dung lượng của file một cách đáng kể. Tuy nhiên bạn không nên flatten hình ảnh 

cho đến khi bạn đã hài lòng với những thay đổi của mình. Trong hầu hết các trường hợp, bạn nên giữ 

một bản sao của file hình với một layer khác phòng trường hợp bạn lại muốn thay đổi gì. Để thấy được 

những thay đổi của Flatten, bạn hãy để ý đến dung lượng của file trên thanh thông tin tại phía dưới của 

cửa sổ hoặc cửa sổ của tài liệu đang làm việc. 

 

Số thứ nhất thể hiện dung lượng của file sẽ là bao nhiêu nếu bạn Flat nó. Số thứ hai là dung lượng 

hiện tại của file tại thời điểm chưa Flatten. Trong ví dụ của chúng ta, file nếu được flatten sẽ có dung 

lượng khoảng 900K nhưng dung lượng thiện tại của nó là gần 4 MB xấp xỉ hơn 4 lần nếu không flatten. 

Cho nên trong trường hợp này flatten thì tốt hơn nhiều. 

1. Nếu công cụ Type vẫn được chọn thì bạn chọn đại một công cụ nào khác. Sau đó thì chọn File > 

Save để lưu lại những thay đổi mà bạn đã làm. 

2. Chọn Image > Duplicate 

3. Trong hộp thoại Duplicate bạn đặt tên cho file đó và chọn nó đến một thư mục tuỳ ý và nhấn Save. 

4. Trên layer palette nhấp vào mũi tên nhỏ màu đen ở góc trên bên phải và chọn Flatten Image như 

hình bên trái: 
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6. Chọn File > Save. Mặc dù bạn chọn Save chứ không phải chọn Save As nhưng hộp thoại Save As 

vẫn xuất hiện! thế mới láo! 

7. Chọn Save để thiết lập những giá trị mặc định và lưu file đã được flatten lại. Bây giờ bạn đã có một 

phiên bản được flatten và một phiên bản vẫn còn đầy đủ các layer. Bạn có thể tiếp tục làm việc với tài 

liệu đã được flatten và thậm chí bạn có thể thêm các layer mới lên trên layer background. Bạn sẽ quay 

lại với phiên bản gốc ở phần sau của bài học này. 

Nếu bạn chỉ muốn flatten một vài layer trong một tài liệu, bạn có thể nhấp vào nút con mắt để ẩn 

những layer mà bạn không muốn flatten đi và sau đó chọn Merge Visible trên menu của Layer Palette. 

Tạo một tập hợp layer và thêm layer 
Bạn có thể gộp các layer lại ở ngay trên Layer Palette. Nguyên lý của nó gần giống như việc bạn tạo 

một thư mục và trong thư mục đó có các thư mục con hoặc mấy thứ linh tinh xi ki. Bằng cách này bạn 

có thể làm việc dễ dàng hơn và giảm thiểu được những rắc rối khi bạn phải làm việc với một file phức 

tạp. 

1. Trong menu của Layer Palette, chọn New Layer set. Nút ở dưới cùng của Layer Palette. 

2. Trong hộp thoại New layer set bạn đặt tên cho nó là gì thì tuỳ bạn hoặc chơi chữ BTD cho nó hoành 

tráng và nhấp OK. Sau khi bạn nhấp Ok trên layer Palette sẽ xuất hiện một Layer Set 

Thêm một layer chữ lên trên layer đã bị flatten 
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Bạn sẽ làm việc với hai layer chữ giống nhau về thông tin nhưng lại khác nhau về ngôn ngữ. 

1. Trông hộp công cụ chọn công cụ Type (T) 

2. Trên thanh tuỳ biến công cụ, thiết lập những thông tin sau: 

• Chọn font cho chữ tuỳ ý bạn 

• Font Style 

• Font Size là khoảng 24 Photoshop 

• Nhấp chuột vào ô chọn màu để mở hộp thoại chọn màu và chọn màu vàng giống như màu bạn 

làm với Outer Glow (R=255, B=255, G=0) Sau đó nhấp Ok để đóng hộp thoại chọn màu. 
• Chọn Anti - Aliasing là Crisp và căn chỉnh vào giữa. 

 

Chọn layer set bạn đã tạo ở trên và nhấp chuột chọn công cụ Type, nhấp chuột vào phần bên trên của 

hình và gõ chứ Mai 18 (ngày của tiếng Pháp), nhấn Enter để xuống dòng và gõ chữ Montreal.  

3. Trên thanh tuỳ biến công cụ chọn nút Commit Any Current Edits  

 

Trong Layer Palette, một layer chữ mới xuất hiện, được đặt dưới tập hợp layer Conf Info và tên của 

layer mới này là Mai 18 

4. Chọn công cụ Move   và kéo dòng chữ lên phía trên bên phải của cánh cổng và nằm trên nền 

màu tím để có độ tương phản và vì vậy dễ đọc hơn.  
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5. Chọn layer Mai 18 trong Layer Palette, kéo và thả nó vào nút New Layer Button ở dưới cùng của 

Layer Palette. Khi bạn thả chuột, một layer chữ sẽ được nhân đôi và được đặt ở dưới layer set Conf 

Info. 

 

Nếu sau này bạn quyết đinh thay đổi vị trí của hai layer chữ, bạn có thể chọn layer set BTD trong 

layer Palette và sử dụng Move Tool để kéo cả 2 layer đó tương tự như chúng được liên kết với nhau 

vậy. 

Bây giờ bạn đã có hai layer giống nhau về định dạng và vị trí và sẵn sàng cho bạn chỉnh sửa bản copy 

của nó để tạo ra một layer text mới. 

Viễt chữ và tự thiết lập từ điển của bạn 
Photoshop có một công cụ kiểm tra lỗi chính tả bằng nhiều loại ngôn ngữ khác nhau. Bạn có thể thiết 

kế cả một layer chữ hoặc một vài từ đơn lẻ để được kiểm tra trong những từ điển khác nhau. Khi bạn 

kích hoạt chức năng kiểm tra lỗi chính tả, Photoshop sẽ tự động so sanh mỗi từ với những từ nó có 

trong từ điển. 

1. Trong Layer Palette chọn layer Mai 18 copy (layer nằm trên) nếu nó không được chọn. 

2. Chọn Window > Character để mở Charater Palette. 

3. Trong menu hiện ra của từ điển ở góc dưới bên trái của hộp thoại Character Palette chọn Canadian 

French. 

4. Trên layer Palette chọn layer Ik hou van jou. Sau đó ở menu từ điển hiện ra ở góc dưới bên trái của 

Character Palette chọn French. Mèn! không có tiếng Hà Lan nhẩy? 
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5. Từng layer một, chọn layer Mai 18 trong Layer Palette và kiểm tra trong Character Palette có phải là 

chữ English không và Canadian Frenche cho layer ở trên nó. 

6. Chọn File > Save. 

Sử dụng chức năng kiểm tra chính tả đa ngôn ngữ 
Vừa rồi bạn đã thiết kế từ điển mà Photoshop sẽ sử dụng để kiểm tra những chữ khác nhau trong tài 

liệu của bạn, bây giờ bạn đã có thể kiểm tra lỗi chính tả goài!  

1. Trong layer Palette, nhấp chuột chọn con mắt để hiển thị layer chữ ban đầu. Layer gốc ý! Lúc đó 2 

layer chữ sẽ xuất hiện trên tài liệu. Bởi vì chúng nằm chính xác chồng lên nhau, bạn chắc cũng khó mà 

đọc được chữ gì nhưng cứ bình tõm! 

2. Chọn Edit > Check Spelling. Hộp thoại Check Spelling sẽ xuất hiện, chỉ ra chữ Montreal bị sai chính 

tả vì nó thiếu một dấu sắc, tạm gọi là thế! :p 

3. Nhấp chuột chọn nút Change để chấp nhận từ gợi ý trong từ điển. Montréal. Khi bạn nhấp Ok thì 

chữ trên hình sẽ thay đổi, và trong hộp thoại cũng sẽ thay đổi. Tiếp theo nó sẽ chỉ ra là chữ Mai bị sai 

vì không có trong từ điển tiếng Anh 

4. Trong danh sách những từ hiện ra bạn chọn từ May. Bây giờ, May đã xuất hiện trong Change to 

Option, nhấn vào Change. 

5. Nếu một hộp thoại xuất hiện và báo là kiểm tra lỗi chính tả đã hoàn thành thì nhấp OK. 

6. Lần lượt cho ẩn và hiện con mắt của hai layer chữ Conf Info để thấy cả hai phiên bản của chữ. 

7 Chọn File > Save để lưu lại. Bây giờ trong tài liệu của bạn có 3 layer một layer được flatten từ trước 

cộng với hai layer chữ. Cứ để mở file 05Flat.psd cho phần tiếp theo. 
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. 

Chú ý những thay đổi đến dung lượng của file trên thanh Trạng thái. Mặc dù dung lượng của file tăng 

lên một chút, nhưng nó vẫn không lớn bằng toàn bộ file hình khi chưa được flat. Cứ để mở file 

05Flat.psd cho phần tiếp theo. 

Sử dung phức hợp layer (Layer Comp) 
Layer phức hợp là một tính năng mới của Photoshop CS cho phép chỉ cần một lần nhấp chuột có thể 

thay đổi và trở lại nguyên trạng toàn bộ một tấm hình nhiều layer. Layer Comp chỉ đơn giản là những 

định dạng bạn tạo ra trên Layer Palette. Một khi bạn đã định dạng được một layer Comp, bạn có thể 

thay đổi bao nhiêu tuỳ thích trên Layer Palette và sau đó tạo một Layer Comp khác để bảo tồn những 

thiết lập bạn vửa tạo ra cho layer trước. Sau khi bạn đã tạo ra hai hoặc nhiều Layer Comp, bạn có thể 

ẩn hoặc hiện từng cái một để có thể xem hai phiên bản khác nhau của tác phẩm bạn đang làm. Công 

dụng của nó là dủng để trong trường hợp bạn muốn cho khách hàng xem hai phiên bản về màu sắc 

của cùng một tác phẩm để họ có thể chọn lựa. Bạn không cần phải cứ ẩn hết con mắt này đến con mắt 

kia trên Layer Palette, mà bạn chỉ phải làm một lần trên Layer Comp. 

Trong phần này của bài hcọ, bạn sẽ tiếp tục làm việc với file ngôi vườn như trên, nhưng bạn sẽ sử 

dụng phiên bản mà bạn lưu lại trước đây chứ không phải phiên bản được Flatten. Bạn sẽ tạo ra những 

Comp khác nhau cho mỗi loại ngôn ngữ sử dụng. Bạn sẽ thử áp dụng ẩn hiển layer và những Layer 

Style, sau đó ghi hoạt động đó vào Layer Comp cho những thay đổi này. Khi bạn đã chuẩn bị Layer 

Comps xong bạn có thể xem hai hoặc nhiều phiên bản khác nhau của cùng một tác phẩm mà không 

phải thay đổi đi thay đổi lại layer style hoặc ẩn và hiện con mắt. Layer Comp được lưu lại là một phần 

của tài liệu, cho nên nó không mất đi khi bạn đóng tài liệu lại. 

Chuẩn bị một tài liệu có nhiều layer 

Trong phần này bạn sẽ khong làm việc với phiên bản được flatten mà chúng ta sẽ làm việc với tài liệu 

chưa được flatten của file 05Start.psd mà bạn đã lưu lại ở những bước trước. Bởi vì khi làm việc với 
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tài liệu nhiều layer, bạn có thể chỉnh sửa từng layer một trong tài liệu đó. Tuy nhiên bạn sẽ copy thêm 2 

layer text bạn vừa tạo ở bước trên sang tài liệu 05Start.psd từ tài liệu 05Flate.psd. 

1. Chọn File > Open Recent > 05Start.psd. 

2. Chọn File > Open Recent > 05Flat.psd nếu file này chưa được mở. 

3. Sắp xếp hai tài liệu sao cho bạn có thể nhìn thấy cả hai cùng một lúc và chọn tài liệu có chứa 2 layer 

chữ để hiển thị nó lên phía trước hoặc chọn Window > 05Flat.psd. 

 

4. Trong Layer Palette, chọn tập hợp layer Conf Info. Giữ phím Shift và kéo nó từ layer Palette sang 

cửa sổ tài liệu 05Start.psd. 
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5. Đóng tài liệu 05Flate.psd lại nhưng giữ lại tài liệu 05Start.psd. 

6. Chọn công cụ Move và kéo layer chữ để định vị lại nó nếu bạn thích. 

Bởi vì tập hợp layer Conf Info được chọn trên Layer Palette cho nên khi bạn di chuyển cả hai layer chữ 

sẽ được di chuyển cùng một lúc. Giữ phím Shift khi kéo thì Photoshop sẽ tự động đặt 2 layer này vào 

vị trí giống như nó vị trí của nó ở tài liệu gốc. 

Tạo một Layer Copms bằng cách ẩn hiện layer trên Layer Palette 
Layer Comp đầu tiên bạn sẽ tạo sẽ hiển thị hình của một trong hai layer text tiếng Anh hoặc Phap. 

Bằng cách này sẽ giúp bạn tiết kiệm được cống sức không phải chuyển qua chuyển lại nhiều lần trong 

Layer Palette. Nếu không sử dụng Layer Comp nếu muốn hiển thị một trong hai ngôn ngữ, bạn phải ẩn 

con mắt đi và lại hiện con mắt lại. Nhưng nếu sử dụng, bạn chỉ việc làm một lần và những lần sau đó 

chỉ việc nhấp vào một trạng thái của Layer Comps mà thôi. 
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1. Mở Layer Comps Palette bằng cách nhấn vào thẻ của nó trong Palette Well hoặc vào Window > 

Layer Comps 

 

2. Kéo Layer Comps ra khỏi Palette Well và để nó ở chỗ nào bạn thấy thuận tiện để nhìn thấy cả sửa 

sổ hình ảnh và Layer Palette. Bạn có thể đóng một vài những palette không cần thiết như Navigator, 

Color và Character Palette lại) 

3. Di chuyển và nới rộng Layer Palette ra nếu cần để bạn có thể nhìn thấy toàn bộ các layer trong đó. 

4. Trong Layer Palette, nhấn vào biểu tượng con mắt của layer Mai 18 để ẩn nó đi. Trong cửa sổ hình 

ảnh, chọn để hiển thị layer May 18  

 

5. Trong Layer Comps Palette, nhấp chuột vào nút Create New Layer Comp ở dưới cuối cùng của 

Layer Palette.  
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6. Trong hộp thoại New Layer Comp, bạn gõ English cho lựa chọn name vầ đánh dấu ba hộp kiểm như 

hình dưới. 

 

7. Sử dụng biểu tượng con mắt trong Layer Palette để hiển thị layer "Mai 18" nhưng ẩn layer "May 18" 

đi  

 

8. Lập lại bước 5 và 6, nhưng lần này gõ chữ French thay vì chữ English cho phần tên của New layer 

Comp  
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Mặc dù khi bạn thay đổi hình ảnh giữa phiên bản tiếng Anh và tiếng Pháp chỉ thay đổi sự hiển thị của 

layer đó - thực chất của sự thay đổi này chính là trạng thái của biểu tượng con mắt trên Layer Palette. 

Bạn sẽ tạo ra một loại thay đổi khác nữa ở phần sau của bài học này. Đó là lý do vì sao bạn đánh dấu 

chọn ba hộp kiểm dưới hộp văn bản Apply to Layers khi bạn định dạng cho Layer Comp. 

Vậy điều gì sẽ xảy ra nếu bạn chỉ chọn một lựa chọn là Visibility? Bạn phải quay lại và chọn nốt hai lựa 

chọn kia, Reset lại trạng thái của layer cũ (trả biểu tượng con mắt về vị trí ban đầu) và sau đó thì cập 

nhật Layer Comp. 

Sử dụng Layer Comp để xem những khác biệt của tài liệu 
Phần này là phần thú vị nhất của Layer Comp: chuyển tới chuyển lui một tài liệu. Mặc dù trạng thái của 

hai layer chỉ khác nhau ở mỗi tình trạng ẩn hoặc hiện của nó, chỉ cần một chút tưởng tượng thôi là bạn 

đã có thể thấy rằng Layer Comp giúp bạn tiết kiệm thời gian và công sức như thế nào khi bạn phải làm 

việc với những hình phức tạp hơn nhiều. 

1. Nếu biểu tượng Apply Layer Comp chưa xuất hiện ở Layer Comp French, nhấp vào ô vuông để 

hiển thị nó. Ở cửa sổ hình ảnh sẽ hiện layer chữ "Mai 18" và ẩn layer chữ "May 18" đi. 

 

2. Nhấp chuột vào ô English Layer Comp. Nút Apply Layer Comp sẽ xuất hiện bên cạnh layer English 

Layer Comp thay vì French Layer Comp và trên cửa sổ hình ảnh bạn sẽ thấy hai layer chữ hoán đổi vị 

trí hiển thị cho nhau. 

3. Trong Layer Palette, chọn biểu tượng con mắt của layer chữ "Jardin 2004" để ẩn nó đi. Trong Layer 

Comps Palette, bạn sẽ thấy biểu tượng Apply Layer Comp bây giờ hiển thị bên cạnh Last Document 

State chỉ ra rằng thiết lập hiện tại không nằm trong thông tin của Layer Comp. 
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4. Trong Layer Comp Palette, nhấp vào ô vuông bên cạnh French Layer Comp để hiển thị biểu tượng 

Apply Layer Comp. Hình ảnh trên cửa sổ sẽ quay trở lại trạng thái khi bạn xác định cho Layer Comp 

này với hai layer chữ "Jardin" và "Mai 18" được hiển thị 

5. Nhấp chuột vào ô Last Document State.  

Bây giờ hình ảnh xuất hiện như khi chúng ta làm ở bước 3, với layer Jardin được ẩn và thông tin là 

English. 

Nhân đôi và chỉnh sửa Layer Comp 
Cũng giống như những thành phần khác được liệt kê trong các Palette khác nhau của Photoshop, bạn 

có thể kéo Layer Comp đến những biểu tượng ở dưới cùng của Palette và sử dụng Layer Comp 

Palette để chỉnh sửa chúng. Bạn không cần phải hiển thị biểu tượng Apply Layer Comp cho một layer 

comp bất kỳ để nhân đôi, xoá hoặc chỉnh sửa tuỳ chọn của nó.  

1. Trong Layer Comp Palette, nhấp vào ô vuông English Layer Comp để áp dụng Layer Comp cho hình 

ảnh. 

2. Kéo và thả Layer Comp English vào nút Create New Layer Comp ở dưới cùng của Layer Comp 

Palette. 

 

3. Nhấp đúp vào tên của Layer Comp vừa được tạo (English copy) để chọn nó và gõ English No Door. 

4. Trên Layer Palette, nhấp vào biểu tượng con mắt của layer Door để ẩn nó đi.  
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Trong Layer Comp Palette, biểu tượng Apply Layer Comp sẽ xuất hiện bên cạnh Last Document State 

layer comp, nhưng layer comp English No Door vẫn được chọn. 

5. Nhấp chuột vào nút Update Layer Comp để cập nhật layer comp English No Door. Biểu tượng 

Apply Layer Comp quay lại cạnh bên English No Door layer comp và hình cánh cửa vẫn được ẩn. 

 

6. Lần lượt từng cái một, nhấp vào ô vuông trongLayer Comps Palette để hiển thị biểu tượng Apply 

Layer Comp bên cạnh 3 layer comp đã được xác định. Khi bạn thay đổi từ layer comp này sang layer 

comp khác, thử xem kết quả của nó ở cửa sổ hình ảnh. 

Tạo layer comp cho những thay đổi về vị trí 

Bây giờ bạn đã thấy được cách mà Layer Comp làm việc với những trạng thái ẩn hoặc hiện của các 

layer, cho nên điều đó không khó để tượng tượng ra cách làm việc của Layer Comp với việc bạn thay 

đổi vị trí của một layer trên cửa sổ hình ảnh. Phần này của bài học sẽ hướng dẫn bạn cách làm việc 

với sự thay đổi vị trí của layer kết hợp với Layer Comp. 
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1. Trong Layer Comp Palette, nhấp vào ô vuông của layer comp English (Không phải là English No 

Door) để hiển thị nút Apply Layer Comp. 

2. Kéo và thả English Layer Comp vào biểu tượng Create New Layer Comp và sau đó nhấp đúp vào nó 

và gõ chữ English Moved để đặt lại tên cho layer comp copy này. 

 

3. Trong Layer Palette, chọn layer chữ "May 18" và sau đó chọn công cụ Move trong hộp công cụ.  

4. Trong cửa sổ hình ảnh, kéo layer chữ "May 18" và đặt nó xuống dưới layer "Jardin" In the image 

window, drag the “May 18”  

 

5. Nhấn vào nút Update Layer Comp. 
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6. Kiểm tra kết quả bằng cách đặt biểu tượng Apply Layer Comp vào layer comp English trước sau đó 

là layer comp English Moved. 

Tạo layer comp cho những thay đổi về Style 
Bạn đã thực hành với 2 trong ba lựa chọn mà bạn chọn ở dưới Apply to Layer Comps khi bạn xác định 

cho mỗi layer comp của mình là: Visibility và Position. Tiếp theo, bạn sẽ làm việc với sự thay đổi trong 

lựa chọn thứ 3: Appearance. Appearance bao gồm sự thay đổi cả về độ rõ mờ cũng như những thay 

đổi về Layer Style. Trong phần này của bài học, bạn sẽ xác định Layer Comp cho những layer có Layer 

Style khác với những layer comp khác.  

1. Trong Layer Comp Palette, nhấn vào ô vuông của layer comp English Moved để hiển thị biểu tượng 

Apply Layer Comp. 

 

3. Trong Layer Comp Palette, nhấp chọn nút Create New Layer Comp  

4. Trong hộp thoại New Layer Comp, gõ English Moved No Glow  và đánh dấu chọn cả 3 lựa chọn (nếu 

chưa được chọn) trước khi bạn nhấn OK. 

Giữ nguyên English Moved No Glow được chọn trên Layer Comp Palette. 

Xem thử kết quả của Layer Comps 
Bạn đã biết cách chuyển từ Layer Comp này sang Layer Comp khác bằng cách cho hiển thị nút Apply 

Layer Comp. Bây giờ bạn sẽ học một cách đơn giản hơn để di chuyển với tất cả các Layer Comp trên 

Layer Comp Palette. 
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1. Nhấp chuột vào ô vuông để hiển thị biểu tượng Apply Layer Comp vào Layer Comp trên cùng của 

Layer Comp Palette. 

 

2. Nhấp chuột vào mũi tên bên phải ở dưới cùng của Layer Comp Palette. Bạn sẽ thấy biểu tượng 

Apply Layer Comp di chuyển sang Layer Comp thứ hai theo thứ tự từ trên xuống và trong cửa sổ hình 

ảnh sẽ thay đổi theo những thiết lập của Layer Comp đó. 

3. Nhấn vào nút mũi tên bên trái . Biểu tượng Apply Layer Comp sẽ di chuyển ngược lại lên phía 

Layer Comp nằm trên nó. 

4. Nhấn vào mũi tên bên phải vài lần để xem những sự khác nhau bạn vừa tạo ra. 

5. Chọn File > Save. C 

Hãy tưởng tượng Layer Comp giúp bạn tiết kiệm bao nhiêu thời gian nếu bạn phải trình bày cho ai đó 

về những sự thay đổi sắp xếp của layer như ở trên. Layer Comp sẽ trở thành một công cụ rất giá trị 

nếu phần thiết kế đòi hỏi phải thay đổi liên tục hoặc khi bạn muốn tạo ra những phiên bản khác nhau 

của cùng một tài liệu. 

Chúc mừng bạn! bạn đã hoàn thiện bài học về những điều cần biết về Layer. Bài học này chỉ là bước 

khai phá cho những tính năng và khả năng linh hoạt của layer khi bạn tiếp tục tìm hiểu về cách sử 

dụng layer và layer comp trong Photoshop. Bạn sẽ được thực hành và học thêm nhiều kỹ năng về 

layer trong hầu hết các chương của cuốn sách này. Bạn sẽ sử dụng layer comps trong ImageReady tổ 

chức quá trình tạo hình động tốt hơn. 

Câu hỏi ôn tâp: 

1. Sử dụng layer có những lợi ích gì? 

2. Bạn làm cách gì để ẩn hoặc hiện một layer? 

3. Bạn làm thế nào để hiển thị chi tiết của layer này xuất hiện trên layer khác? 
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4. Bạn làm cách gì để nhân đôi layer cùng một lúc. 

5. Ki bạn hoàn thành công việc, bạn làm cách gì để giảm thiểu độ lớn của tài liệu. 

6. Mục đích của Layer Comp là gì và chúng được sử dụng vào việc gì? 

Đáp án: 

1. Layer cho phép bạn chỉnh sửa những vùng khác nhau của hình như một phần tách biệt. 

2. Biểu tượng con mắt ( ) ở góc trái của tên layer trong layer Palette chỉ ra rằng layer đó đang được 

hỉên thị. Bạn có thể ẩn hoặc hiện một layer bằng cách nhấn vào biểu tượng này. 

3. Bạn có thể thể hiện chi tiết của layer này lên trên layer khác bằng cách thay đổi layer đó lên trên 

hoặc xuống dưới theo thứ tự sắp xếp trên layer Palette hoặc bằng cách sử dụng Layer > Arrange > 

Commands: Bring to Front, Bring Forward, Send to Back và Send Backward. Nhưng bạn không thể 

thay đổi vị trí của layer Background. 

4. Bạn có thể liên kết nhiều layer với nhau để chỉnh sửa bằng cách chọn một trong số những layer bạn 

muốn liên kết ở trên layer Palette, và sau đó nhấp vào ô vuông cạnh tên của layer đó. Khi đã được liên 

kết, cả hai layer sẽ được di chuyển, xoay vòng, và định dạng cùng một lúc. 

5. Bạn có thể Flatten hình ảnh, để gộp tất cả các layer thành một layer Background. 

6. Layer Comps tạo ra sự kết hợp đa dạng giữa những thiết lập của layer chỉ bằng vài cú nhấp chuột. 

Những thiết lập này có thể bao gồm sự ẩn hiện của một layer, vị trí của layer và các layer Effect như là 

Opacity và Layer Style. Trong Photoshop, Layer Comps thực sự trở nên hữu dụng khi bạn phải tạo ra 

những sự lựa chọn khác nhau về mặt thiết kế hoặc kết quả cuối cùng đòi hỏi phải có nhiều phiên bản 

trên cùng một file, và mỗi một phiên bản trong số đó lại phục vụ một loại đối tượng khác hàng khác 

nhau. Trong ImageReady, Layer Comps có thể giúp bạn tiết kiệm vô khối thời gian trong việc tạo hình 

Gif động, bạn sẽ học thêm về nó ở chương 18 "Hình động cho trang web của bạn". 

© www.vietphotoshop.com - Dịch bởi Bá tước Monte Cristo 
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KĨ THUẬT GHÉP ẢNH NGƯỜI  

 

Không được đào tạo bài bản như những designer khác , tôi chỉ biết tự học và tự nghiên 
cứu , do đó trong bài viết này có thể còn nhiều thiếu sót , khi ghép ảnh mỗi người đều có 

những phương pháp riêng của mình tùy vào những bức ảnh được ghép mà bạn sẽ đưa ra 
những biện pháp xử lý khác nhau . Ở bài này tôi viết theo yêu cầu của một member , tôi 
sẽ trình bày tất cả những kỹ thuật mà tôi biết để có thể ghép một bức ảnh như thật . Sau 

đây là bài hưỡng dẫn thực hành .  

   

 

1.) Trước tiên bạn phải chuẩn bị 2 ảnh nguồn cần ghép . Do trình độ xử lý của tôi không tốt 

nên tôi chỉ dám thực hành với 2 bức ảnh trung bình thế này . 

  

Hình 1 

Fullsize 

Hình 2 

Fullsize 

2.) Mở 2 bức ảnh ra bằng photoshop  

http://www.dohoavn.net/picture_merge/ghepmat/s1.jpg
http://www.dohoavn.net/picture_merge/ghepmat/s2.jpg


 

3.) Bây giờ tôi muốn ghép khuôn mặt cô gái  ở hình số 1 sang hình cô gái số 2 . Trước tiên 

: sử dụng phương pháp tách đối tượng ra khỏi nền để tách phần đầu của cô gái H1 ra khỏi 

nền .  

 

Có nhiều bạn sẽ hỏi : tại sao khôi tách khuôn mặt thôi mà tách cả cái đầu , xin thưa là khi 

ta muốn ghép ảnh của ai đó thì việc mái tóc của 2 ảnh cần ghép luôn không giống nhau , 

vì thế rất khó xử lý tôi khó mà trình bày trong bài viết này , cho nên việc ghép luôn phần 

tóc là một giải pháp tối ưu .  



4.) Bước tiếp theo đó là sử dụng công cụ Clone Stam Tool để chụp và xóa đi phần đầu 

của cô gái ở H.2  Ở bài này tôi sẽ không nói về cách sử dụng các công cụ này . Bạn hãy 

vào mục PHOTO UPDATE để đọc các bài viết nói về cách sử dụng công cụ này .  

 

5.) Bây giờ nhấn V đêểdụng công cụ MOVE  sau đó tiến hành kéo layer chứa phần đầu 

của cô gái ở H.1 sang H.2  

 

6.) Kết quả sơ bộ ban đầu sẽ không giống và có thể rất xấu . Từ bước này trở đi , đó mới 

chính là công việc của công đoạn ghép ảnh người .  



 

 Khi ghép xong thì tôi thấy cô gái nghiêng đầu qua bên phải trông không tự nhiên , và cái 

đầu hơi to so với thân hình , làn da ở khuôn mặt không khớp màu với làn da ở thân hình cô 

gái , khi nhìn bức ảnh này , người ta sẽ phát hiện ra là hình ghép . Sau đây tôi tiến hành 

làm các biện pháp sau để khắc phục những điều này .  

7.) Trước tiên tôi sẽ cho đầu cô gái nghiêng sang bên phải :  

Vào Edit > Transform > Flip Horizoltal  



 

8.) Để thu nhỏ đầu của cô gái và xoay chiều cho nó một cách trực quan , tôi nhấn  Ctrl+T 

sau đó cân chỉnh lại cái đầu . Bạn có thể cân chỉnh theo ý mình .  

 

9.) Do trong quá trình dùng công cụ Clone Stam Tool để xóa đầu của cô gái H.2 , nên 

phần cổ của cô gái ở H.2 bị thiếu mất một phần như các bạn thấy ở hình treê bước 8. Do 

đó tôi sẽ tiến hành nâng cao phần cổ của cô gái này . Có thể dùng bất kỳ một biện pháp 

nào mà bạn biết để nâng phần cổ . Tô dùng biện pháp sử dụng Lasso Tool (L) và Clone 

Stam Tool (S) để nâng phần cổ  .  

Trước khi làm việc này thì hãy tắt con mắt của Layer chứa cái đầu của cô gái ở hình 1.  



 

10.) Qua một vài thao tác chỉnh sửa , thân hình cô gái xem như có vẻ cân đối hơn .  

 

11.) Nhưng nhìn bức ảnh ở bước 10 , nếu như là một "tay mơ" thì họ sẽ không biết đó là 

hình ghép , nhưng đối với dân photoshop thì họ sẽ phát hiện ra ngay . Đó là do phần da 

mặt của cô gái không trùng màu với phần thân hình của cô ta . Do đó tôi sử dụng phương 

pháp sau để cân chỉnh điều hòa làn da mặt cho phù hợp với màu sắc của thân hình .  

+ Bây giờ nhấn M để sử dụng công cụ Rectangular Maquee Tool , sau đó tìm một vùng da 

sáng nhưng nó chiếm phần lớn diện tích da của cô gái để làm mẫu . Vẽ một vùng trên 

phần da đó :  



 

+ Vào Edit > Define Pattern . Sau đó nhấn OK , bạn đã lưu trữ mẫu da vào thư viện 

Pattern  

12.)  Tạo 1 layer mới , đặt tên nó là da_mat . Layer này phải nằm trên cùng  

 

13.) Giữ im phím Ctrl sau đó kích chuột trái 1 lần lên layer chứa đầu  cô gái , bạn sẽ tạo ra 

được 1 đường lựa chọn bao quanh đầu cô gái  



 

14.) Vào Edit > Fill  

Trong bảng thông tin Fill , bạn thiết lập như hình  

 

Nên nhớ là  : trong ô Custom Pattern bạn phải chọn đúng mẫu da mà bạn vừa đưa vào thư 

viện pattern  

15.) Sau khi kích OK bạn sẽ có thế này  



 

+ Bây giờ các bạn chọn chế độ hòa trộn là Color , và giảm  giá trị Opacity xuống khoảng 

50% . Các bạn sẽ thấy như thế này .  

 

16.) Bây giờ nhấn E để sử dụng công cụ Eraser Tool , sau đó sử dụng công cụ này để xóa 

những vùng màu không cần thiết  . Đó là những vùng như : Môi , mắt , lông mày và tóc  



 

Nếu như tôi làm ẩn layer chứa đầu của cô gái thì layer da_mat sẽ nhìn thấy như thế này  

 

Tuy nhiên làn da nhìn sẽ không sáng và không thật , tiếp tục chỉnh sửa với những biện 

pháp sau để cho bức hình thật hơn 

17.) Thông thường khi ghép ảnh người , thì ta phải chú ý đến phần ánh sáng , phải biết 

được chỗ nào nên phối ánh sáng - tối cho phù hợp . 



Ở bức hình trên : thì khi ta ghép đầu của cô gái H.1 sang cô gái H.2 thì ta phải tạo được 1 

phần bóng tối ở phía dưới cổ của cô ta , do phần cằm  của khuôn mặt luôn nhô ra trước 

nên nó sẽ che khuất một phần ánh sáng , do dó phần dưới cằm sẽ có một vùng bóng tôi , 

bây giờ ta sẽ tiến hành tạo vùng bóng tối dưới cằm . 

+ Tạo 1 layer mới 

+ Dùng công cụ Pen Tool hay Lasso Tool để vẽ ra một đường lựa chọn - như hình dưới 

đây 

 

+ Tiếp đó nhấn G để sử dụng công cụ Gradient . Thiết lập như hình 

 

+ Sau khi thiết lập xong thì hãy rê công cụ Gradient và kéo 1 đường từ theo hướng : từ 

trên xuống - chéo từ phải sang trái , lúc đó bạn sẽ tạo ra được 1 vệt màu như hình : 

 

18.) Kéo layer chứa phầnvệt màu mà bạn vừa tô nằm dưới layer da_mat  và layer chứa 

đầu cô gái . Sau đó chọn chế độ hòa trộn cho nó là Overlay và Opacity là 40% 



 

19.) Tiếp đó vào Filter > Blur > Gaussian Blur   , thông số = 3 

 

20.) Kết quả là phần dưới cằm của cô ta có một vùng tối đúng không , nó chỉ là một chi tiết 

nhỏ nhưng nó sẽ làm cho bức hình ghép nhìn thật hơn . Bạn so sánh thử xem : Nhấn F11 

để quan sát rõ ràng hơn 



 

 

 



Bây giờ sẽ là phần tóc của cô gái . Do cô ta dứng ngoài trời nắng nên chúng ta phải làm 

cho tóc của cô ta có ánh sáng phản chiếu của mặt trời . Vấn đề này tôi vẫn chưa có cách 

giải quyết tốt nhất . Sau đây tôi nói sơ về cách của tôi : 

1.) Chọn công cụ Brush Tool , chọn loại màu trắng , sau đó tạo ra các layer mới , sau đó tô 

Brush lên vùng tóc của cô gái - hình 

 

2.) Chọn chế độ hòa trộn cho các layer này là Overlay - lúc này vùng tóc của cô gái sẽ óng 

lên màu vàng .  

 

VỀ CƠ BẢN CÁC BẠN ĐÃ HOÀN THÀNH XONG PHẦN GHÉP HÌNH . VÀ SAU KHI 

GHÉP XONG CÁC BẠN NÊN TIẾP TỤC XỬ LÝ ÁNH SÁNG CỦA BỨC HÌNH VỚI 2 

CHỨC NĂNG XỬ LÝ ÁNH SÁNG , ĐÓ LÀ LEVELS & CURVES . Sau đây là các bước 

thực hiện . 

Tôi tiến hành xử lý ánh sáng đơn lớp 



 

Xử lý ảnh sau khi ghép với chức năng LEVELS 

1.) Kích chuột chọn layer Background , sau đó vào  Layer > New Adjustment Layer > 

Levels 

 

2.) Sau đó di chuyển thanh trượt để tăng hoặc giảm độ sáng tùy ý . Có thể theo tác với các 

kênh màu khác  trong ô Channel 

 

KẾT QUẢ ĐƯỢC CHỈNH SỬA VỚI LEVELS 



 

 

Xử lý ảnh sau khi ghép với chức năng CURVES 

1.) Kích chuột chọn layer Background , sau đó vào  Layer > New Adjustment Layer > 

Curves 

 

2.) Có thể kéo dây cung ánh sáng để chỉnh màu sắc ánh sáng cho phù hợp với ý thích của 

bạn . Có thể thao tác thêm với các keêh màu khaáctrong ô menu Channel  



 

KẾT QUẢ SAU KHI CHỈNH SỬA ẢNH SÁNG VỚI CURVES 

 



  

TRÊN ĐÂY LÀ TOÀN BỘ NHỮNG KIẾN THỨC MÀ TÔI CÓ THỂ TRÌNH BÀY VỚI CÁC 

BẠN VỀ KỸ THUẬT GHÉP HÌNH , CHÚC CÁC BẠN CÓ NHIỀU TÁC PHẨM ĐẸP . 

 



ADOBE PHOTOSHOP
Những

 
Kiến Thức Cơ

 
Bản Trong Xử

 
Lý

 
Ảnh



Tổng
 

Quan

I. Giới thiệu cơ
 

bản về
 

Photoshop
.Những

 
tiện ích của

 
Photoshop trong

 
thực tiễn.

.Nguồn
 

ảnh
 

vào
 

và
 

ảnh
 

xuất ra.
.Độ

 
phân

 
giải hình ảnh

 
-

 
Pixel.

.Các
 

không
 

gian
 

màu
 

trong
 

Photoshop.

II. Xử
 

lý
 

các
 

tình
 

huống
 

thường
 

gặp
 

đối với
 

ảnh
 

chụp KTS.

III. Hỏi - Đáp



I.Về
 

Photoshop

1.Tiện ích:
 

Xử
 

lý
 

hình
 

ảnh
 

dùng
 

cho
 

Web, ảnh
 

KTS, thiết kế
 quảng

 
cáo, nhiếp

 
ảnh, Digital Art …



Bert Monroy

Nhà ga Damen



2. Input -
 

Output :



3. Resolution
 

(độ
 

phân
 

giải)
-Ảnh

 
số

 
= Ảnh

 
Bitmap (Bit mapping: kiểm

 

soát, định

 

vị

 

theo

 

mạng

 

lưới)



-Pixel (px): Picture element –
 

điểm
 

ảnh, đơn vị
 

nhỏ
 

nhất hiển
 thị

 
trên

 
màn

 
hình



-Độ
 

phân
 

giải hình ảnh: Số
 

lượng
 

Pixel phân
 

phối
 

theo
 

chiều
 

ngang
 

và
chiều dọc của hình ảnh

 
=> Số

 
lượng

 
Pixel càng

 
nhiều > Ảnh

 
chất lượng

> Kích
 

cỡ
 

hình
 

ảnh
 

lớn.

-DPI (Dots per inch): Đơn vị
 

tính
 

độ
 

phân
 

giải bản in
-PPI (pixel per inch): Đơn vị

 
tính

 
độ

 
phân

 
giải hình ảnh

-Kích
 

thước
 

ảnh: 3x4 inch
.Resolution: 72ppi
=>216 x 288px => ảnh

 
có

 
62208 pixel.

-Kích
 

thước
 

ảnh
 

1inch x 1inch,
.Resolution:72ppi
=> ảnh

 
có

 
5184 pixel (72 x 72).

-Kích
 

thước
 

ảnh
 

1inch x 1inch,
.Resolution:300ppi
=> ảnh

 
có

 
90.000 pixel (300 x 300).



35
7 

px

72 ppi 300 ppi

5i
nc

h

6inch 6inch

2.700.000 px152.280 px

432 px

15
00

 p
x

1800 px



-Độ
 

phân
 

giải
 

cho
 

Web:
.Resolution: 72ppi or 96ppi
.Mode: RGB

-Độ
 

phân
 

giải In ấn:
. Resolution: 300ppi
.Mode: CMYK

Tùy

 

chỉnh

 

độ

 

phân

 

giải

 

& kích

 

thước hình ảnh

 

trong

 

Photoshop
-Menu Image > Image

 
size



Kích

 

cỡ

 

file in

Kích

 

cỡ

 

tập tin

Độ

 

phân

 

giải

Tùy

 

chọn nội suy



-Độ
 

phân
 

giải nội suy (Interpolated resolution)

.Tùy
 

chọn
 

Resample (số
 

lượng
 

điểm
 

ảnh
 

thay
 

đổi): Photoshop tự
 

suy
 

ra
 hoặc trừ

 
bớt một số điểm

 
ảnh.

.Không
 

chọn
 

Resample (số
 

lượng
 

điểm
 

ảnh
 

không
 

thay
 

đổi): tăng
 

độ
 phân

 
giải n lần

 
thì

 
kích

 
thước

 
ảnh

 
giảm n lần và ngược lại.



4.Các không
 

gian
 

màu
 

trong
 

Photoshop
.RGB
.CMYK
.HSB
.Lab



-RGB: Màu
 

cộng, màu
 

nền tảng, ứng
 

dụng
 

chế
 

tạo
 

màn
 

hình
 

vi tính, tivi, 
kỹ

 
thuật

 
video, chiếu sáng …

.Red, Green, Blue

Red Orange Yellow Green Blue Indigo Violet



Blue

RedGreen

Magenta

Yellow

Cyan

R=255
G=0
B=0

R=0
G=0
B=255

R=0
G=255
B=0



-CMYK: Màu
 

trừ, sử
 

dụng
 

trong
 

in ấn
.Cyan, Magenta, Yellow, Black



-HSB:
.Hue: Sắc màu
.Saturation: Độ

 
bão

 
hòa, độ

 
no màu

.Brightness: Độ
 

sáng



-CIELab: (Lab)
.Màu

 
không

 
phụ

 
thuộc vào thiết bị, làm

 
cơ

 
sở

 
tham

 
chiếu khi chuyển từ

 không
 

gian
 

màu
 

này
 

sang không
 

gian
 

màu
 

khác.
-Mô

 
tả

 
tất cả

 
các

 
màu

 
mà

 
mà

 
mắt người có thể

 
nhìn

 
thấy



-CIE: Commission Internationale
 

d’Eclairage
 

(Ủy

 

ban Quốc tế

 

về

 

ánh

 

sáng)

-Lab:
.Trục thẳng

 
đứng

 
L

 
(Lightness-Luminance): Biểu diển

 
độ

 
sáng

 
của

 
màu, có

 
giá

 
trị

 
từ

 
0 (Black) đến

 
100(White)

.Kênh
 

a: Chứa giá trị
 

Green (-) tới
 

Red (+)
.Kênh

 
b: Chứa giá trị

 
Blue (-) tới

 
Yellow (+)



-Lab:



Convert từ
 

RGB sang YMYK qua trung
 

gian
 

Lab

Convert bằng

 

Mode Chuyển

 

sang Lab và

 

convert bằng

 

Profile

Ảnh

 

gốc RGB



4. Xử
 

lý
 

các
 

tình
 

huống
 

thường
 

gặp khi chụp
 

ảnh

a. Mắt
 

đỏ:
-Red eye tool (J):           Công

 
cụ

 
chỉnh

 
sửa lỗi mắt

 
đỏ

Lỗi mắt

 

đỏ Sau

 

khi

 

sử

 

dụng

 

Red eye tool



b. Ảnh
 

ngược
 

sáng:
-Menu Image > Adjustments > Shadow/Highlight



Ảnh

 

ngược sáng Sau

 

khi

 

chỉnh

 

sửa



b. Ảnh
 

bị
 

tối một phần:
-Menu Select > Color Range > Sampled Color > Shadow



-Menu Select > Modify > Feather



-Ctrl + J: Copy tạo
 

layer mới



-Chuyển
 

mode từ
 

Normal sang Screen



Before After 



c. Ảnh
 

bị
 

tối
 

toàn
 

bộ



-Tăng
 

sáng: Image >  Adjustment > Curve
-Ctrl + J > đổi

 
Normal sang Screen



Before After 



d. Ảnh
 

bị
 

chói
 

sáng



-Image > Adjustment > Selective Color



Before After 



e. Làm
 

mịn da & trang điểm

Before After 



III. Hỏi - Đáp



 

 

Hướng dẫn tách tóc bằng 

channel _ những thao tác 

cơ bản  

 

 

  



Với tình huống như trong hình ta vẫn có thể tách bằng pen , 

bằng quick selection , nhưng trong bài viết này mình muốn 

trình bày cách tách bằng channel rất cơ bản , mà ở đây mình 

muốn đề cập đến tách tóc của nhân vật thật hiệu quả . 

 





 

 

Các bạn chuyển qua chế độ xem bằng channel , chọn 

kênh Blue như trong hình ( đa phần kênh Blue có độ tương 

phản cao nhất trong 3 kênh ) cũng tùy trường hợp , kênh nào 

có contrast cao thì ta chọn kênh đó . 

 



 

 

Vào thẻ Image --> Calculation ... 



 

 

 

Chỉnh theo các thiết lập mình tô đỏ như hình , kênh Blue 

trong hình là kênh mà chúng ta đang nói đến , ở bước này có 

nghĩa là 2 kênh Blue được trộn với nhau bằng chế độ trộn là 

Color Burn nhằm tăng thêm tương phản để thuận tiện cho 

việc tạo vùng chọn ( tùy trường hợp mà chọn chế độ sao cho 

phù hợp ) : 

 



 

 

Sau bước này , chúng ta có được 1 kênh mới là Alpha 1 , và 

chúng ta sẽ phải xử lí trên kênh này ( nhìn trong hình , ta thấy 

tương phản của tấm ảnh đã được tăng lên ) : 

 



 

 

Dùng Level kéo sao cho ảnh được phân ra thành 2 mảng đen 



trắng rõ rệt nhất , càng rõ rệt càng tốt . 

 



 



 

Sau khi kéo xong , bạn để ý vẫn còn những đốm đen mờ mờ , 

bạn dùng brush màu trắng tô cho mất những khoảng đen này 

đi . 

 





 

 

Phóng to lên để dễ thao tác , càng tỉ mỉ càng tốt . 

 





 

 

Sau khi tô xong sẽ ra thế này : 

 





 

 

Nếu chưa vừa ý , ta có thể kéo Level thêm lần nữa cho chắc 

chắn , và lần này là đen ra đen , trắng ra trắng rất rõ : 

 



 

 

Lưu ý nhỏ : Khi ta kéo Level thì hay bị ảnh hưởng đến toàn 



bộ ảnh , vì thế có thể tạo những vùng chọn nhỏ mà chỉnh 

Level riêng biệt , cứ kiên trì như thế ta sẽ có kết quả tốt hơn , 

miễn là làm sao để phân vùng đen trắng rõ ràng là ok . 

 



 

 

Kết quả nãy giờ chúng ta thực hiện chính là phần màu đỏ ( 



phần được chọn ) . 

 

 



 

Phóng to lên , để ý thấy phần rìa vẫn còn màu xanh thì dùng 

brush trắng kiên trì tô lên , vì phần màu trắng là phần ta sẽ bỏ 

đi , phần đen là phần giữ lại . 

 





 

 

Sau khi xong xuôi , bạn tắt con mắt của kênh Alpha 1 đi , 

bấm mở con mắt của RGB . 

 

 

 

Vào Select --> Load Selection ... 

 



 

 

Chọn kênh Alpha 1 , tùy chọn là New Selection 

 

 



 

 

Và đây là kết quả cuối cùng sau khi load xong vùng chọn : 



 



 



Xem thêm các chủ đề cùng chuyên mục 

 

 

Read more: http://forum.vietdesigner.net/threads/huong-dan-

tach-toc-bang-channel-_-nhung-thao-tac-co-

ban.24910/#ixzz2ZNvy8Pwn 



 

 

Làm mịn da một cách 

chuyên nghiệp 

  



Mình xin chia sẻ một cách để làm mịn da rất hiệu quả thường 

được dùng trong những quá trình hậu kỳ chuyên nghiệp . 

Những bác nào chưa biết thì cỏ thể tham khảo nhé.  

Kết quả:  

 

 



Trong bài viết này mình chỉ hướng dẫn để "trát phấn " bằng 

PS thôi. Còn bức ảnh gốc đã qua một số công đoạn để loại bỏ 

mụn, thẹo, nếp nhăn....(dùng Healing brush tool, Patch tool 

).  

Lợi thế của phương pháp này là sau khi làm mặt xong thì vẫn 

còn nhìn thấy được lỗ chân lông chứ không " ảo" như là dùng 

phương pháp Filter Gausion Blur. 

 

Ảnh gốc:  



 

 

 

Bước 1: Tạo một layer mới và chọn blend mode là vivid 

Light: 



 

Bức ảnh sau đó sẽ nhìn như sau: 

 

 

Bước 2: Sau đó chọn Image / Adjustments / Invert ta được 

ảnh như sau.  



 

 

Bước 3: Vào mục Filter/ Blur/ Gaussian blur , chọn một giá 

trị Pixel phù hợp sao cho vẫn nhìn thấy được lỗ chân lông. Ở 

đây mình chọn 2pixels.  

 

 

Bước 4: Sau đó vào Filter/Other/ High Pass , đưa vào giá trị 



pixel thích hợp. Trong trường hợp này mình dùng 15 pixels. 

Tùy vào từng trường hợp cụ thể mà các bác có thể thay đổi 

sao cho hợp lý.  

 

Bước 5: Vào Layer/ Layer Mask / Hide All để ẩn layer hiện 

tại. Sau đó dùng Brush (foreground màu trắng, ở đây mình để 

opacity của brush là 40%) để áp dụng vào những vùng da mà 

các bác mong muốn. Sau cùng chỉnh lại opacity của cả Layer 

để có được hiệu quả tốt nhất. 
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Chào các bạn !   

Sau đây mình xin hướng dẫn các bạn cách tách và ghép ảnh bằng công cụ Photoshop 

Chú ý : 

- Trong khi làm các bạn không hiểu, có thể hỏi mình YM ! Thanhnx_luv@yahoo.com 

- Quá trình thao tác giữa các ảnh khác nhau các bạn có thể ấn CTRL + F để thay đổi giữa các 

ảnh với nhau, vì mình cần mở nhìều hình một lúc 

- Link tải Wing và ảnh : http://www.mediafire.com/?zz93opeiem5zw7a 

 

      

:  
1.Nhấn Ctrl + O để mở một bức ảnh cần tách 
ray  
 

2.Các bạn chọn biểu tượng đầu tiên như bên 
hình hoặc ấn P 

mailto:Thanhnx_luv@yahoo.com
http://www.mediafire.com/?zz93opeiem5zw7a


Page 2 of 35 
 
 

 

 

      

:  
1.  (Shif t + +) để phóng to ảnh để vẽ chính 

xác 
2.  Các bạn tích chuột vào vị trí dìa ảnh cần 
tách và chấm chấm theo viền ảnh  
3. Trong khi chấm vì ảnh đã phóng to các 

bạn có thể (Shift - -) để ảnh nhỏ lại  
 Và có thể dí Space (dấu cách) xuất hiện 

hình bàn tay   ở thân bức ảnh và kéo 

di chuyển ảnh theo hướng làm việc cho 
thuận tiện 
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:  
Lần lượt chấm viền ảnh đến hết 
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:  
Sau khi chấm hết theo chiều mũi tên các dấu 

chấm được nối lại với nhau các bạn nhấn (CtrL 
+ Enter) 



Page 5 of 35 
 
 

 

      

:  
CTRL + ENTER 

Để được kết quả như hình bên dưới 
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:  
CTRL + SHIFT + I 

Để đôi vùng trọn 
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:  
CTRL + DELETE 

Vậy  là đã xong kết quả các bạn tách được bạn 
gái này  ra khỏi hình nền 
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:  
Các bạn chọn hình nền phù hợp và mở hình 

nền đó lên 
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:  
Nhìn lên menu chọn  

Layer > New > Layer 
SHIFT + CTRL + N để tạ layer mới 

      

:  
Đặt tên là canhtrai 

 

      

:  
Đặt tên là canhphai 



Page 10 of 35 
 
 

 

      

:  
KẾT QUẢ ta nhìn thấy 
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:  
Tiếp theo các bạn mở file .PSD tải về 

Chọn cánh bên phải > Select Pixels 
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:  
Kết quả sau khi select Pixels cánh phải 

 
Tiếp đến cho chỉ chuột lên cánh vùng trọn ta và 
select ấn V sau đó nhấn CTRL + C để copy 
vùng chọn  
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:  
Sau đó ta mở sang bên ảnh nền ta vừa tạo 

Layer, chỉ chuột vào Layer canhphai 
CTRL + V để dán cánh vào 
Ta làm tương tự như cánh trái và được như 
hình bên  
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:  
Tiếp tục ta nhấn (SHIFT - -) để thu nhỏ tấm ảnh 

lại 
CTRL + T và xuất hiện ô vuông bao quanh 
Layer 
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:  
Các bạn có thể tích chuột vào con mắt bên trái 

Layer để cho 2 Layer cánh trái và cánh phải 
tạm mất đi 
Rồi ta chỉ chuột ra dìa ô vuông kéo để thay đổi 
độ lớn của Layer cho phù hợp với hình nền 
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:  
Xong khí kéo độ rộng cho phù hợp ta được 

hình bên 
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:  
Các bạn lại tích vào con mắt ở Layer phải cho 

cánh phải nổi nên 
Các bạn nhấn CTRL + T và kéo cho cánh nhỏ 
phù hợp 
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:  
Tượng tự như cánh phải các bạn cũng CTRL + 

T và kéo cho phù hợp 
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Tiếp theo mình sẽ hướng dẫn  

các bạn vẽ ánh sáng quấn quanh người

      

:  
KẾT QUẢ 
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:  
Tạo Layer và đặt tên như hình 

      

:  
Cách bạn dùng bút P (nhấn P) như ở bước 

tách ảnh ban đầu 
Chấm và vẽ nếu các bạn vẽ chưa quen thì nên 
chấm và kéo theo hướng mũi tên hình bên 
 

Chấm chuột vào (chấm xanh) > Chấm chuột 
vào (chấm đỏ) dí chuột kéo theo đường thẳng 
ra (chấm tím ) thả chuột 
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:  
Chấm chuột vào (Châm vàng) kéo ra (chấm 

xanh lam) 
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:  
Chấm tiếp vào( chấm hồng) kéo ra như hình vẽ 

vậy  là ta vẽ xong đường cong 
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:  
Nhấn B > chuột phải vào hình ảnh xuất hiện 

hình bên > điền 15px nhấn Enter 

      

:  
Chọn Path như hình vẽ (hoặc Window > Paths) 
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:  
Chuột phải chọn > Stroke Path.. 

      

:  
Đánh dấu như hình bên 
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:  
Chuột phải vào  Layer Brush > Blending 

Option.. 
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:  
Chỉ chuột vào Giữa chữ Outer Glow chọn màu 

như hình vẽ 
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:  
Tượng tự Drop Shadow 
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:  
KẾT QUẢ 
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:  
Kick chuột vào Layer Brush > Chọn hình Layer 

mask như hình bên 
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:  
Nhấn B  và nhìn màu đen như hình bên 
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:  
Các bạn bắt đầu tô như hình vẽ để xóa vệt 

sáng đè lên người 
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v 

      

:  
KẾT QUẢ 



Photoshop là một trong những chương trình chỉnh sửa ảnh mạnh với mọi trình độ, kỹ 

năng nhưng lại là chương trình "đáng sợ nhất" đối với những người mới bắt đầu. Trong 

loạt bài này, Quản Trị Mạng sẽ hướng dẫn từng bước cơ bản cho người mới bắt đầu sử 

dụng Photoshop đặc biệt là Shop CS5; tìm hiểu về các công cụ và những thao tác cơ bản nhất. 

 

Sau khi cài đặt xong, bạn sẽ thấy giao diện của CS5 thay đổi khá nhiều so với phiên bản cũ, 

trông chuyên nghiệp hơn với nhiều tính năng "lạ" hơn. 



 

Tùy chỉnh không gian làm việc 

Bạn sẽ muốn thử xem qua các panel và palette sẵn có xem cái nào phù hợp với công việc của 

mình. Trong những lựa chọn này, bạn sẽ thấy có sự sắp xếp khác nhau về phần bảng màu và 

panel phù hợp với từng mục đích công việc. Điều này khá thuận tiện khi bạn muốn có những 

chỉnh sửa khác nhau cho bức ảnh ở chế độ Design hay Painting.. 

 

CS5 có chế độ lưu những tùy chỉnh không gian làm việc theo ý thích của bạn lại để có thể sử 

dụng sau này. 

 



Nhấp vào >> để xem thêm về các tùy chọn không gian làm việc. Tạo một "New Workspace" và 

đặt tên nó theo ý bạn. Hãy chắc chắn kích vào 2 tùy chọn Keyboard Shortcuts và Menus cho 

không gian làm việc mới của bạn. 

Chọn không gian làm việc bạn vừa tạo và tùy ý đặt các panel cần thiết cho công việc. 

 

Tùy chỉnh Toolbox 

 

  

 

Toolbox là nơi bạn có được tất cả các thao tác xử lý ảnh từ trò chuột. Theo 

mặc định, nó bị khóa ở phía cạnh trái của màn hình làm việc. Bằng cách 

nhấp vào phím mũi tên << bạn có thể mang toolbox này đặt tại bất kỳ vị trí 
nào trên phần không gian làm việc. 



Tùy chọn Palette 

Ở phía trên màn hình làm việc, ngay dưới thanh menu, bạn sẽ thấy các bảng các tùy chọn. Khi 

lựa chọn các công cụ khác nhau trên toolbox, bạn sẽ thấy các tùy chọn này thay đổi tùy vào từng 

công cụ. 

 

Các công cụ trên Toolbox 

  

Rectangular Marquee Tool (phím tắt: M): Đây là công cụ lựa chọn dạng cơ 

bản, lựa chọn vùng theo dạng hình khối cơ bản (có thể là hình chữ nhật, elip, 1 

dòng đơn hoặc 1 cột đơn. Nếu muốn lựa chọn theo dạng hình vuông hoặc hình 

tròn cân đối thì giữ Shift trong quá trình khoanh vùng. Nếu muốn thay đổi 

khung chọn giữa hình chữ nhật và hình ellip thì nhấn Shift + M (hoặc chuột 

phải vào biểu tượng công cụ trên thanh Toolbox và chọn hình như ý). 

  

Move Tool (phím tắt: V): Đây là công cụ di chuyển. Nếu bạn đang chọn một 

vùng, sử dụng công cụ này để di chuyển vùng chọn đó. Bạn cũng có thể di 

chuyển nhiều layer một lúc sau khi đã chọn layer cần di chuyển. 

  

Lasso Tool (phím tắt: L): Đây là một công cụ lựa chọn khác, công cụ này cho 

phép bạn vẽ nhanh một vùng chọn. Vùng chọn này có thể là một hình dạng đặc 

biệt tùy theo từng phần trên bức ảnh của bạn. Giữ Shift + L để thay đổi chế độ 

chọn khoanh vùng (Lasso) hay đa giác (Polygonal hoặc Magnetic). 

  

Quick Selection Tool (phím tắt: W): Đây là công cụ chọn vùng gần đúng. 

Kích biểu tượng bút vẽ vào một vùng của bức ảnh, Photoshop sẽ đọc và cố 

gắng lấy vùng chọn có màu sắc tương đồng. Nhấn Shift + W để thay đổi giữa 

công cụ Quick Selection Tool và Magic Wand Tool. 

  

Crop Tool (phím tắt: C): Vẽ thành một vùng chọn hình chữ nhật, sau đó cắt 

lấy bức ảnh nằm trong vùng chọn đã vẽ. Công cụ này rất hữu ích thường được 

sử dụng để cắt xén một bức ảnh có không gian hơi "thừa". Nhấn Shift + C để 

thay đổi giữa công cụ Slice và Slice Select, một công cụ hữu ích để tạo ra 

nhiều hình ảnh từ một hình duy nhất, thường sử dụng trong việc lên hình ảnh 

cho một website. 

  

Eyedropper Tool (phím tắt: I): Chọn một màu bất kỳ từ tài liệu mà bạn đã 

mở. Shift + I để thay đổi giữa các công cụ: Color Sampler, Ruler và Note Tool. 

  

Spot Healing Brush Tool (phím tắt: J): Rất hữu ích trong việc xóa các vết ố, 

trầy xước không mong muốn trên ảnh. Nhấn Shift + J để thay đổi giữa Healing 

Brush, Patch Tool và công cụ Red Eye (dùng để xử lý mắt đỏ) 



  

Brush Tool (phím tắt: B): Đây là công cụ phứt tạp duy nhất trên Toolbox. Rất 

nhiều bài trên Quản Trị Mạng đã hướng dẫn sử dụng công cụ này để vẽ các 

hình ảnh lặp đi lặp lại. Nhấn Shift + B để lựa chọn lần lượt công cụ Pencil, 

Color Replacement Tool, và Mixer Brushes. 

  

Clone Stamp Tool (phím tắt: S): Đây cũng là một công cụ brush sửa ảnh 

khác, giữ Alt và kích chuột vào vùng nền "nguồn" và sau đó kích chuột trái 

chọn vùng nền muốn "phủ" vùng "nguồn" lên. Nhấn Shift + S để chọn các 

công cụ đóng dấu khác nhau. 

  

History Brush Tool (phím tắt: Y): Làm việc song song với History Palette, 

bạn có thể "lấy lại màu gốc" với công cụ này. Sử dụng như một công cụ lọc, 

bạn chọn phần muốn lấy lại màu nền như ảnh gốc (phần được chọn phải nằm 

trong vùng đã bị thay đổi nền). Nhấn Shift + Y để thay đổi giữa History Brush 

Tool và Art History Brush Tool. 

  

Eraser Tool (phím tắt: E): Đây là công cụ dùng để xóa một vùng ảnh. Nếu 

ảnh là layer Background hoặc bị khóa thì vùng bị xóa sẽ lấy theo màu 

Background Color. Nhấn Shift + E để chuyển giữa chế độ xóa Eraser, 

Background Eraser, hay Magic Eraser. 

  

Gradient Tool (phím tắt: G): Kích và kéo gradient màu phủ đầy lên layer 

hoặc vùng mà bạn chọn bằng màu foreground và background trên thanh công 

cụ. Có rất nhiều tùy chọn gradient màu bạn có thể sử dụng. Mở rộng trong 

công cụ này còn có Paint Bucket Tool - dùng để phủ một màu đơn cho 1 vùng 

hoặc 1 layer đang chọn. Nhấn Shift + G để chuyển đổi giữa 2 chế độ phủ màu. 

  

Blur, Sharpen, and Smudge Tools: mặc định, công cụ này không có phím 

tắt. Có ba công cụ chỉnh sửa ảnh nằm trong nút công cụ này. Smudge là thanh 

công cụ đặc biệt có thể tạo hiệu ứng vuốt màu tuyệt vời trên hình ảnh của bạn. 

Chuột phải vào nút công cụ để chọn những công cụ khác nhau: Blur và 

Sharpen. 

  

Dodge and Burn Tools (phím tắt: O): Dodge và Burn là công cụ chỉnh sửa 

giúp làm sáng hoặc tối một vùng cho bức ảnh. Nhấn Shift + O để thay đổi lựa 

chọn giữa các công cụ. 

  

Pen Tool (phím tắt: P): Đây là một công cụ "gây ác mộng" cho người dùng 

mới bắt đầu. Các công cụ Pen rất khó trong việc sử dụng nhưng là một ưu 

điểm của Photoshop. Shift + P sẽ cho phép bạn chuyển đổi giữa các công cụ 

làm việc với path (đường dẫn). 

  

Type Tool (phím tắt: T): Cho phép bạn nhập một đoạn nội dung, mặc định là 

theo chiều ngang. Nhấn Shift + T để chọn công cụ Vertical Type Tool (nhập 

nội dung theo chiều dọc) và Type Mask Tools. 

  

Path Selection and Direct Selection Tools (phím tắt: A): Đây là một công cụ 

chỉnh sửa các phân đoạn trong một đoạn đường dẫn (path). Có thể bỏ qua công 

cụ này trừ khi bạn sử dụng Pen Tool để vẽ 1 đoạn đường dẫn. Nhấn Shift + A 

để chuyển đổi giữa Path Selection và Direct Selection. 



  

Custom Shape Tool (phím tắt: U): Đây là công cụ để tạo các hình vector hoặc 

clipart từ một thư viện hình có sẵn. Nhấn Shift + U để lựa chọn giữa các công 

cụ vẽ hình chữ nhật, tam giác, các đường nét và hình clipart. 

  

Zoom Tool (phím tắt: Z): Đây là công cụ dùng để zoom to và nhỏ ảnh. Phóng 

to với việc nhấn chuột trái và thu nhỏ bằng cách nhấn thêm Alt trong khi kích 

chuột. Đây là công cụ cơ bản nhất trên thanh công cụ. 

  

Hand Tool (phím tắt: H): Cuộn tài liệu mà không cần sử dụng con trỏ chuột 

hay phím mũi tên. Nhấn và giữ phím Space bất cứ khi nào bạn cần sử dụng 

công cụ này, nhả phím Space khi không cần sử dụng đến nó nữa. 

  

Background/Foreground: Đây là bảng 2 màu sắc đang được sử dụng để 

chỉnh sửa ảnh. Màu trên là Foreground, màu dưới là Background. Nhấn phím 

X trên bàn phím để chuyển đổi màu Foreground thành Background và ngược 

lại. Nhấn phím D để đưa 2 màu này về mặc định là trắng và đen. 

  

Quick Mask Mode (phím tắt: Q): Đây là một chế độ thay thế cho việc tạo các 

lựa chọn phức tạp với các công cụ Brush, Eraser và Paint Bucket. Nhấn phím 

Q để chuyển đổi giữa việc chọn chế độ Quick Mask Mode và chế độ thường. 

 


