
Khi đọc qua tài liệu này, nếu phát hiện sai sót hoặc nội dung kém chất lượng 
xin hãy thông báo để chúng tôi sửa chữa hoặc thay thế bằng một tài liệu cùng 
chủ đề của tác giả khác. Tài liệu này bao gồm nhiều tài liệu nhỏ có cùng chủ 
đề bên trong nó. Phần nội dung bạn cần có thể nằm ở giữa hoặc ở cuối tài liệu 
này, hãy sử dụng chức năng Search để tìm chúng. 

Bạn có thể tham khảo nguồn tài liệu được dịch từ tiếng Anh tại đây:

http://mientayvn.com/Tai_lieu_da_dich.html

Thông tin liên hệ: 

Yahoo mail: thanhlam1910_2006@yahoo.com

Gmail: frbwrthes@gmail.com



 

 

Mesh ảnh chân dung đơn sắc trong 
Illustrator 

Trong hướng dẫn này, bạn sẽ học cách tạo ra một bức chân dung vector sử dụng bảng màu đa 
sắc. Bạn sẽ học cách chỉnh sửa một bức ảnh bằng Adobe Photoshop và các kỹ thuật hòa trộn 
khác nhau trong Adobe Illustrator để tạo ra một bức chân dung đơn sắc 
Nguồn ảnh để thực hành mesh chân dung illustrator 
 
Bạn có thể tìm các hình ảnh trong thư mục “source” ở cuối bài viết này, bao gồm file EPS và AI. 
Bạn nên xem sơ qua chúng trước khi chúng ta bắt đầu. 
Chi tiết 

 Chương trình:*Adobe Photoshop & Illustrator CS4 
 Mức độ:*Nâng cao 
 Thời gian hoàn thành dự kiến:.*4 tiếng  

 

 
Giới thiệu 
 
Tôi sử dụng kho hình ảnh có sẵn từ stock yêu thích của tôi “Natalie Paquette“, đặc biệt là hình 



 

 

ảnh sau đây. 

 
Bước 1 
 
Trước tiên mở hình ảnh tham khảo trong Photoshop để chỉnh sửa 1 ít. Tôi sẽ tăng độ tương phản 
của hình bằng cách vào Image> Adjustments> Curves. Tôi điều chỉnh độ tương phản mạnh từ 
menu. Mục đích để đơn giản hóa phần tối của background và làm tẩy sạch khuyết điểm phần da. 
Điều này khiến cho việc vẽ vector sẽ dễ dàng hơn trên nền tối. 



 

 

 
Bước 2 
 
Sau đó vào Image> Adjustments> Black & White. Thiết lập cài đặt sẵn từ cửa sổ hiện ra. Tôi 
chọn Maximum White để phần da sáng hơn và phần tối xác định rõ hơn. 



 

 

 
Bước 3 
 
Vào Image> Adjustment> Color Balance và điều chỉnh thông số như sau . 

 Highlights: Cyan/Red. 0, Magenta/Green. 0, Yellow/Blue. -25 
 Midtones: Cyan/Red. +50, Magenta/Green. -100, Yellow/Blue. 0 
 Shadows: Cyan/Red. -35, Magenta/Green. -35, Yellow/Blue. +30  



 

 

 

 
Bước 4 
 
Dùng công cụ Crop (C), crop các khu vực của bức hình tôi muốn sử dụng. Tôi crop hướng tới 
vùng vai và mặt. 



 

 

 
Bước 5 
 
Để đơn giản hóa màu sắc, tôi sử dụng bảng Curves lần nữa để có thêm độ tương phản mạnh . 
Tăng độ tương phản cho đến khi bạn có thể thấy rõ vùng tối. 



 

 

 
Bước 6 
 
Lưu hình ảnh với chiều rộng 600px. 
Bước 7 
 
Mở Illustrator , tạo trang mới với chế độ màu CMYK. Vào File> Place. Sử dụng công cụ Free 
Transformation (E), giữ phím Shift + Alt để thay đổi kích thước và đặt hình ảnh trên khung hình. 



 

 

 
Bước 8 
 
Click chuột 2 lần vào “Layer 1″ và đổi tên thành “Reference”. Khóa layer. Tạo một layer mới và 
đặt tên là “BG”. Trong layer sử dụng công cụ Rectangle Tool (M), vẽ một hình chữ nhật toàn bộ 
khung hình với màu fill là màu trắng và không có stroke. Giảm opacity xuống 30% và khóa 
layer. Tạo một layer mới và đặt tên là “Base”. 
Bước 9 
 
Sử dụng công cụ Pen (P) với màu fill trắng và không stroke, vẽ xung quanh khu vực da. 



 

 

 
Bước 10 
 
Khóa layer và nhấn Control + Click vào biểu tượng con mắt để xem trước. Tạo layer mới và đổi 
tên thành “Shading”. Bảng layer của bạn sẽ giống như hình dưới đây. 



 

 

 
Bước 11 
 
Tôi sử dụng bảng giới hạn màu cho vector chân dung này. Trong bài hướng dẫn này, tôi sẽ dùng 
đến những màu sắc này cùng với mã màu. 



 

 

 
Bước 12 
 
Sử dụng công cụ Pen (P) để vẽ được đường cong mềm mại với rất ít điểm neo. Khi bạn vẽ shape 
cho các khu vực shadow, đừng lo lắng về việc giữ các đường line tiếp giáp với da. Trong thực tế, 
tôi muốn khuyến khích bạn vẽ vượt qua các cạnh của chúng. Lý do của việc này là tôi sẽ dùng 
công cụ Clipping Mask sau này để đảm bảo các đường line được sắc nét. 



 

 

 
 



 

 

 
Bước 13 
 
Đối với việc vẽ bóng, hãy vẽ các shape chỉ vượt ra ngoài khu vực bóng của mặt phẳng da. Tuy 
nhiên đối với các khu vực có đường cong, ví dụ như cạnh của mũi và lỗ mũi, chỉ vẽ đường line 
càng gần càng tốt. 
Với ví dụ thứ hai bên dưới, phần trên lỗ mũi đường line càng gần shape càng tốt. Trong khi phần 
bóng từ lỗ mũi cần vẽ đường line vượt ra ngoài phần màu đó. 



 

 

 
 

 
Bước 14 
 
Khi vẽ các khu vực khác của bóng đổ, bạn không cần phải vẽ chính xác các đường line . Trong 
thực tế với ví dụ này, tôi đã vẽ vượt ra ngoài hình dạng ban đầu. Sau này trong bài hướng dẫn , 
tôi sẽ điều chỉnh độ trong suốt của các shape, vì vậy không quan trọng khi bạn vẽ vượt qua hình 
dạng lúc đầu. 



 

 

 
Bước 15 
 
Tôi vẽ các shape cho phần bóng của da bằng cách dùng màu fill Light Pink không stroke. Có 
khoảng bốn shape được xếp lên nhau ở các vùng tối . Tôi vào preview mode cho layer này để tôi 
có thể nhìn thấy shape trước đó tôi đã vẽ. 



 

 

 
 



 

 

 
 



 

 

 
 



 

 

 
 



 

 

 
Bước 16 
 
Chọn tất cả (Ctrl + A) và thay đổi Opacity của hình xuống còn 7%. 
Sau đó nhóm (Ctrl + G) chúng lại với nhau. 
Bước 17 
 
Chọn layer “base” và chọn shape da trong thư mục. 
Copy (Ctrl + C) và Paste in Front (Ctrl + F). 
Kéo shape trên vào nhóm thư mục layer “Shading”. 



 

 

 
Bước 18 
 
Chọn nhóm shading và shape trên và đi đến Object> Clipping Mask> Make (Control + 7). 
Di chuyển Clipping Mask này vào thư mục layer “Base”. 
Khi bạn xem các yếu tố vector , bạn nên làm theo những điều sau đây. 



 

 

 
Bước 19 
 
Vì tôi đã copy các phần cơ bản của da, nên tôi có thể ẩn Clipping Mask và vẫn làm việc trong 
preview mode để sử dụng chúng như nền tảng. 



 

 

 
Bước 20 
 
Bây giờ dùng màu hồng để fill và không có stroke, tôi sẽ vẽ các shape tiếp theo. Điều này sẽ làm 
những vùng tối càng tối hơn. Tôi sẽ vẽ thêm ba shape. 



 

 

 
 



 

 

 
 



 

 

 
Bước 21 
 
Chọn tất cả (Ctrl + A) các shape màu hồng và giảm Opacity xuống còn 5%. Group (Control + G) 
chúng lại , kéo và thả chúng vào Clipping Mask bạn tạo ra trong layer Base. Với các layer vector 
được chỉ ra, bạn sẽ có những kết quả sau đây. 



 

 

 
Bước 22 
 
Tương tự, ẩn Clipping Mask và fill màu tím không stroke cho các vùng tối của bức chân dung. 
Tôi sẽ vẽ ra được như sau . 



 

 

 
 



 

 

 
Bước 23 
 
Chọn tất cả các shape màu tím (Control + A) và sau đó giảm Opacity xuống còn 6%. Group 
(Control + G) chúng ,kéo và thả vào Clipping Mask trong thư mục layer Base. Bạn sẽ có hình 
tương tự như hình dưới đây. 



 

 

 
Bước 24 
 
Copy phần da màu trắng và Paste in Front (Ctrl + C sau đó Ctrl + F). Tôi sẽ tô màu hồng sáng 
bằng gradient radial. 



 

 

 
Bước 25 
 
Tôi sẽ vẽ các shape tiếp theo cho đôi môi trong layer Shading. Zoom vào đôi môi. Vẽ xung 
quanh khu vực môi và tô gradient màu tím . 



 

 

 
Giảm Opacity còn 40% and chuyển sang Blending Mode là Color Burn. Hãy tạo ra một shape 
khác với gradient, opacity và chế độ hòa trộn tương tự cùng một layer 



 

 

 
Bước 26 
 
Thêm chi tiết trên môi, tôi vẽ các shape sau đây . Giảm Opacity còn10%. 



 

 

 
 

 
 



 

 

 
Bước 27 
 
Ở phần dưới cùng của các chi tiết môi, tạo ra các shape bằng cách tô Gradient màu hồng với chế 
độ hòa trộn Color Burn và Opacity 50%. 



 

 

 
Bước 28 
 
Nhóm tất cả các shape của môi (Control + G) và sau đó kéo chúng vào layer Base, nằm trên 
nhóm Clipping Mask. 



 

 

 
Bước 29 
 
Đi đến thư mục layer Shading, phóng to khu vực mũi. Tôi sẽ thêm vùng tối cho lỗ mũi, làm điều 
này bằng cách thêm shape và sử dụng màu gradient tím . Tôi đã thiết lập blending mode thành 
Multiply và Opacity là 50%. 



 

 

 
Bước 30 
 
Tôi sẽ thêm phấn má hồng ở xương gò má để bức chân dung mềm mại hơn. Sử dụng công cụ 
Ellipse Tool (L), tôi vẽ một vòng tròn sau đó dùng Free Transform Tool (E) để xoay nó . Tô 
Gradient màu hồng sáng và thay đổi gốc của màu từ trên đỉnh của xương gò má. Giảm Opacity 
xuống còn 25%. Việc này sẽ tạo ra hiệu ứng rất tinh tế trên má. 

 
 



 

 

 
Bước 31 
 
Bây giờ zoom vào khu vực tai, tôi vẽ các shape màu tím với blending mode Color Burn và 
Opacity 10%. 



 

 

 
 



 

 

 
Thiết lập các shape cuối sang chế độ Normal, opacity 10% và fill màu hồng. 



 

 

 
Bước 32 
 
Group các shape bóng đổ của phần lỗ mũi, má và tai và sau đó di chuyển chúng vào thư mục 
layer Base. 



 

 

 
Bước 33 
 
Zoom vào khu vực mắt. Tôi sẽ thực hiện trong thư mục layer Shading. Tôi sẽ làm trên một mắt, 
mắt còn lại cũng thực hiện tương tự. Tôi bắt đầu vẽ hai shape màu trắng với Opacity 60%. 



 

 

 
Bước 34 
 
Sử dụng màu hồng để vẽ tròng mắt. Tôi vẽ hai shape, một cái nhỏ hơn với Opacity 30% . 

 
Bước 35 
 
Sau đó vẽ thêm shape màu tím với Opacity là 10%. 



 

 

 
 

 
 



 

 

 
Bước 36 
 
Tô gradient màu tím với hai shape đã vẽ. Điều này để tạo hiệu ứng của phần mắt bị mờ. Thiết lập 
nó sang Color Burn và opacity 60% . 

 
Thiết lập con mắt còn lại với blending mode Multiply, Opacity 60%. 



 

 

 
Bước 37 
 
Tôi sẽ thêm chi tiết hơn vào tròng mắt. Vẽ them shape như hình, fill màu xanh dương, cùng 
blending mode Colour Burn 25%. 

 
Với cùng một màu và chế độ hòa trộn, opacity 15% giống như hình dưới. 



 

 

 
Bước 38 
 
Với màu fill xanh dương, Blending Mode Multiply và Opacity 30%, ta sẽ có shape như hình 
dưới đây. 

 
 



 

 

 
Bước 39 
 
Group tất cả các chi tiết mắt và kéo chúng lên đầu trang của các group khác trong thư mục layer 
Base 



 

 

 
Bước 40 
 
Tiếp theo, bạn sẽ cần phải tạo ra một số brush từ*Width Profile. Cụ thể bạn sẽ cần tạo ra brush 
với Width Profile 1 và 5. Chúng sẽ được sử dụng cho lông mi, lông mày và tóc. 
Bước 41 
 
Sử dụng công cụ Paintbrush (B) với màu stroke xanh dương (không màu fill) để vẽ lông mi. 
Brush được thiết lập Opacity 30% với Width Profile 5. Tô theo hình dạng cong, hãy chắc rằng 
bạn đang tô các đường cong như lông mi , không tô thẳng lên trên. 



 

 

 
Tiếp tục tô các đường cho đến khi bạn cảm thấy lông mi đủ dày. Group lông mi trên và kéo , thả 
chúng vào thư mục layer Base. 

 
Bước 42 
 
Phần phía dưới lông mi ko nên dày, vì vậy thay vì giảm độ dày của stroke, tôi sẽ giảm opacity 
xuống 15%. Bạn cũng không cần phải thêm nhiều lông mi ở đây. Nhóm lông mi dưới và kéo thả 
chúng vào layer Base. 



 

 

 
Bước 43 
 
Sử dụng brush màu hồng Width Profile 1 và chế độ hòa trộn Color Dodge, Opacity 50%, tôi sẽ 
thêm chi tiết vào mắt bằng cách tô thêm nhiều đường cong. Lặp lại điều này ở cả hai mắt. Sau đó 
Group (Ctrl+ G) các nét và kéo và thả chúng vào layer Base. 

 
Bước 44 
 
Thiết lập tương tự như trên với chế độ hòa trộn là Multiply, bắt đầu vẽ trên lông mày. 



 

 

 
Bước 45 
 
Thay đổi màu stroke sang màu tím và giảm Opacity xuống còn 30% và thêm nét cho lông mày. 
Group tất cả những nét lông mày và kéo, thả chúng vào layer Base và giảm Opacity của nhóm 
xuống còn 70%. 

 
 



 

 

 
Bước 46 
 
Bây giờ là lúc để bắt đầu thực hiện trên tóc. Tạo một Layer mới giữa layer Base và thư mục 
Shading và đặt tên là Hair. 
Bước 47 
 
Sử dụng công cụ Paintbrush (B) trắng , với Width Profile 5,brush có độ lớn 5pt, bắt đầu vẽ sợi 
tóc chồng lên da, như hình dưới đây. 
Mẹo: Bắt đầu với các stroke khoảng một phần ba phía trên cạnh của layer được sử dụng cho 
khuôn mặt. Điều này là để bạn có được một đường thẳng uốn lượn trên khuôn mặt. 



 

 

 
 



 

 

 
Bước 48 
 
Giảm độ dày của stroke khoảng 2pt, Opacity xuống còn 7% và đường stroke màu hồng. Bây giờ 
thêm một số đường tóc trên khuôn mặt . Sử dụng các stroke này như thể bạn đang vẽ phác thảo 
cho tóc. 



 

 

 
Bước 49 
 
Thay đổi màu stroke sang tím và thêm nhìều nét hơn nữa để thể hiện chiều sâu cho tóc. 



 

 

 
Bước 50 
 
Khóa layer tóc. Trong thư mục layer Base, tôi sẽ sử dụng công cụ Ellipse Tool (L) và gradient 
màu tím để thêm một số nốt ruồi trên vai và má với 70% Opacity. Tôi thích thêm chi tiết cho 
nhân vật nhiều hơn . 

 
Bước 51 
 



 

 

Bây giờ tô gradient màu trắng , tôi tạo hình tròn trên đôi mắt trong layer Shading để có sự tỏa 
sáng trong mắt. Sử dụng công cụ Ellipse Tool (L) và nắm giữ Shift + Alt cho các vòng tròn, 
Opacity 100%. 

 
Bước 52 
 
Vẽ một hình chữ nhật trên khung với công cụ Rectangle Tool (M) và fill màu hồng với gradient . 
Thiết lập nó sang Color Dodge và 15% Opacity. Điều này sẽ làm biến đổi màu sắc cho da và tóc. 



 

 

 
Bước 53 
 
Vẽ một hình chữ nhật và tô gradient trắng với Opacity 0% ở giữa trung tâm. Vị trí của gradient 
mờ dần từ cạnh da và làm mềm những vùng của bức chân dung. 



 

 

 
Bước 54 
 
Bây giờ thêm một số texture lên trên chân dung, mở bảng Swatch . Đi đến Swatch Library > 
Patterns > Basic Graphics > Basic Graphics_Textures > Circles. Sử dụng công cụ Rectangle 
Tool (M) vẽ trên toàn bộ khung hình với pattern này . Giảm Opacity xuống còn 5% và Blending 
Mode là Multiply. 



 

 

 
Phần kết 
 
Cuối cùng, tạo một layer mới ở trên layer Base và đổi tên thành Lines. Cùng với lỗ mũi và vai, 
những đường cong không rõ ràng lắm. Vì vậy để cho chúng trở nên rõ ràng, sử dụng công cụ Pen 
(P) với stroke 2pt, màu tím và blending mode Multiply 10% để vẽ các đường line bạn cảm thấy 



 

 

cần phải đậm hơn. 

 
 



 

 

Vẽ ly rượu Whiskey chứa đá bên trong ấn tượng bằng 
Illustrator CS5 

 Trong bài hướng dẫn này, chúng ta sẽ học được cách Vẽ ly rượu Whiskey chứa đá bên 
trong ấn tượng bằng Illustrator CS5 , tạo ảnh vector phức tạp và nghiên cứu thêm được 
nhiều kĩ thuật như Gradient mesh, Dynamic Blend, Clipping Mask, Dynamic Art 
Brushes, Blend Art Brushes, … Nguyên tắc cơ bản của việc sáng tạo đối tượng là chia 
công việc ra thành từng bước đơn giản để kiểm soát từng chi tiết , Dohoavn.net xin giới 
thiệu với bạn đọc bài hướng dẫn chi tiết sau đây 
 

 
Chi tiết 

 Biên soạn : Dohoavn.net 
 Tác giả: Iaroslav Lazunov 
 Chương trình: Adobe Illustrator CS5 
 Mức độ: Nâng cao 
 Thời gian dự kiến hoàn thành: 8 giờ  

 
Bước 1 
 
Bất kì dự án phức tạp hay đơn giản nào đều bắt đầu với phần xây dựng shape cho đối tượng. Bắt 
đầu với việc sáng tạo shape của ly. Dùng Ellipse Tool (L) và tạo ellip, kéo dài theo chiều ngang 
– shape của đáy ly. 



 

 

 
Bây giờ tạo ellip thứ hai, trục ngang của ellip sẽ dài hơn cái đầu và trục đứng sẽ ngắn hơn. Vì 
ellip là cạnh trên của ly nên đặt nó phía trên ellip đầu và canh cả hai ellip theo trục đứng dùng 
Align palette. 

 



 

 

Khoảng cách giữa các ellip là chiều cao của ly, và shape ellip xác định vị trí không gian liên 
quan tới người xem. Theo phán đoán từ ảnh của tôi, con mắt người xem hơi nằm phía trên cạnh 
trên của ly. 
Bước 2 
 
Bây giờ chúng ta cần tạo shape cho vùng ranh giới phía trên của phần đáy ly và shape cạnh trên 
của rượu whiskey. Tất cả các shape này sẽ tượng trưng cho ellip, nằm giữa những ellip mà chúng 
ta đã tạo ở bước đầu. Shape và kích cỡ của những ellip này sẽ khác với ellip được tạo phù hợp 
với Luật phối cảnh và shape của ly. 
Ly của chúng ta thuộc dạng hình nón đã bị xén bớt, cho nên chúng ta sẽ giải quyết vấn đề này 
một cách thông minh và dễ dàng. Chọn ellip trên và dưới vào Object > Blend > Blend Options 
… và thiết lập số bước để blend trong hộp thoại. Bây giờ vào Object > Blend > Make… 

 
Chúng ta thu được một bộ các ellip nằm dọc theo ly. Quá đẹp! Bây giờ vào Object > Blend > 
Expand. 



 

 

 
Chọn và xóa những vòng tròn dư thừa, chừa lại vùng ranh giới trên của phần đáy và mức chất 
lỏng. 



 

 

 
Bước 3 
 
Dùng Scissors Tool (C) và cắt ellip trên và dưới ở điểm A, B, C và D. Bây giờ chọn và xóa 
miếng thấp hơn của ellip trên và miếng cao hơn của ellip đáy. 



 

 

 
Bây giờ chọn Pen Tool (P) và kết hợp cạnh dưới và trên của ly. 



 

 

 
Bước 4 
 
Tạo shape cho những viên đá. Dùng Pen Tool (P) và tạo hai shape giống hình thoi như hình bên 
dưới. 



 

 

 
Bây giờ chúng ta sẽ chuyển đổi từ shape đơn gian sang phức tạp. Chọn một trong những shape 
và dùng Pen Tool (P) để chèn điểm neo vào đường outline. Dùng Direct Selection Tool (A), di 
chuyển một vài trong số chúng tạo ra shape gồ ghề. 



 

 

 
Bây giờ chọn những điểm đã tạo và chuyển đổi chúng từ góc cạnh sang shape tròn trịa hơn. 



 

 

 
Bước 5 
 
Với Pen Tool (P) tạo những mặt trước cho viên đá. 



 

 

 



 

 

 
Để đặt những đối tượng vào đúng vị trí của layers palette, tôi tô màu chúng khác nhau. Dùng kĩ 
thuật tương tự tạo shape cho viên thứ hai. 



 

 

 
Bước 6 
 
Copy shape của hai ellip có kích cỡ vừa và paste chúng lên trên (Ctrl + C; Ctrl + F). 



 

 

 
Khóa các ellip vừa tạo trong layers palette và làm ẩn chúng. Bây giờ cắt ellip gốc ở điểm A, B, C 
và D và xóa những miếng nằm dưới của những shape này. 



 

 

 
Với Pen Tool (P) ta kết hợp những miếng còn lại của ellip, nó sẽ là shape của whiskey trong ly. 



 

 

 
Bước 7 
 
Bật hiển thị và mở khóa ellip nhân đôi lên. Fill những ellip này với bất kì màu gì để xác nhận vị 
trí của đối tượng là đúng. Bạn có thể chỉnh vị trí của đối tượng bằng cách di chuyển chúng trong 
Layers palette. 



 

 

 
Bước 8 
 
Copy và paste in front ellip thấp hơn (Ctrl + C; Ctrl + F). Khóa ellip gốc trong layers palette và 
làm ẩn nó. Bây giờ cắt phần trên cùng của vùng phía dưới ly ở hai điểm cực, và xóa phần trên 
cùng của shape như hình bên dưới. 



 

 

 
Dùng Pen Tool (P) và kết hợp những mối cắt với đường line nháp để đối tượng được tạo có thể 
nằm bên dưới đường viền ly. 



 

 

 
Di chuyển đối tượng vừa tạo lên trên cùng (Shift + Ctrl + ]), bây giờ copy đường viền ly và paste 
nó lên trên (Ctrl + C; Ctrl + F). Chọn đường viền ly và shape vừa tạo, sau đó click vào Intersect 
từ Pathfinder palette. 



 

 

 
Chúng ta lấy được cạnh bề mặt của phần dưới ly 



 

 

 
Kỹ thuật được mô tả ở đây rất quan trọng và được sử dụng hầu hết trong các thao tác. Sau này tôi 
sẽ đề cập đến bước này khi tôi dùng nó. Nếu bạn sử dụng Adobe Illustrator CS5, ta sẽ dùng 
Shape Builder Tool, click vào phần dư của shape và giữ Alt (trong trường hợp này không cần 
thiết nhân đôi shape ly) 
Bước 9 
 
Do đó, hình cơ bản đã được tạo, bắt đầu tô màu cho hình. Chọn bề mặt cạnh của phần dưới ly và 
fill với linear gradient bao gồm những sắc độ khác nhau của màu xám. Xoay sắc độ tối và sáng 
để tạo gradient dạng sọc, như hình bên dưới. 



 

 

 
Bước 10 
 
Vì phần dưới của ly có mang hình nón, do đó gradient phải được giảm dần. Copy và paste shape 
lên trên, chúng ta sẽ tiếp tục thao tác với nó. Chừa lại tất cả những shape cơ bản bị ảnh hưởng, 
chúng ta cần đến chúng trong những bước tiếp theo (khóa và làm ẩn chúng trong layers palette). 
Vẫn giữ đối tượng được chọn, vào Object > Expand và chọn Gradient Mesh trong hộp thoại. 



 

 

 
Sau tiến trình này, phần đáy của ly hiển thị một group các đối tượng mesh của một shape chữ 
nhật và Clipping Mask sẽ làm ẩn đối tượng mesh. Chúng ta sẽ chỉnh đối tượng mesh, để thuận 
tiện nên khóa layer dưới với Clipping Mask trong Layers palette. 

 
Bước 11 
 



 

 

Dùng Direct Selection Tool (A) để chọn tất cả các điểm gradient mesh nằm thấp hơn và di 
chuyển chúng xuống theo chiều dọc trong khi giữ Shift. 

 
Chuyển đổi tất cả những điểm mesh thấp hơn từ góc cạnh sang mượt hơn. Để thực hiện ta dùng 
Convert Anchor Point Tool. Bạn chỉ phải click vào những điểm mà bạn muốn chuyển đổi. 



 

 

 
Bước 12 
 
Bây giờ, di chuyển những điểm node dùng Direct Selection Tool (A) để join chúng với nhau 
thành điểm duy nhất. 



 

 

 
Những đường line mesh bên ngoài sẽ trùng với cạnh bên của phần dưới ly. 



 

 

 
Nếu cái của bạn không giống như thế, chọn những node thấp hơn với Lasso Tool (Q) và di 
chuyển chúng lên hoặc xuống cho tới khi những đường line này trùng nhau. 



 

 

 
Bước 13 
 
Fill phần cao hơn của phần đáy ly với linear gradient chuyển từ nâu sang cam. 



 

 

 
Fill vào shape whiskey với linear gradient bao gồm những sắc độ cam. Chúng ta sẽ không 
chuyển cái này thành gradient hình nón, những cạnh thẳng của nó sẽ được ẩn bởi những đối 
tượng khác mà ta sẽ tạo sau đó. 



 

 

 
Bước 14 
 
Tạo một ellip mới và di chuyển điểm đáy lên trên, để thu được shape như hình bên dưới. Fill 
shape này với linear gradient từ cam tối sang cam sáng. 



 

 

 
Bước 15 
 
Fill shape ly với linear gradient mang các sắc độ xám. Độ tương phản màu sắc sẽ nhạt hơn bề 
mặt bên của đáy ly, nói cách khác, màu gradient không nên chứa sắc độ xám tối. 



 

 

 
Không dùng trực tiếp shape này mà làm việc trên bản sao của nó. Dùng kĩ thuật đã được mô tả ở 
bước 10-12 biến đổi linear gradient thành hình nón 



 

 

 
Bước 16 
 
Fill bề mặt trên của whiskey thành xám. 



 

 

 
Bây giờ tạo ellip nhỏ hơn và fill với màu xám sáng. 



 

 

 
Không thao tác trên ellip gốc của bề mặt whiskey, chúng ta sẽ làm việc trên bản sao của nó. 
Chọn cả hai ellip và vào Object > Blend > Make… 



 

 

 
Bước 17 
 
Bây giờ tiến hành tạo viên đá. Đầu tiên ta tạo nền cho đối tượng. Chọn phía trước những viên đá 
và fill với linear gradient bao gồm màu cam, vàng và nâu sáng. Định vị màu sắc bằng cách phân 
bố màu trên bề mặt đá như hình. 



 

 

 
Fill những cạnh khác của viên đá với cùng cách thức lúc nãy. 



 

 

 



 

 

 
Bước 18 
 
Với Pen Tool (P) ta tạo shape mới và fill với linear gradient từ cam sang nâu. 



 

 

 
Chọn cả hai shape của mặt trước viên đá và vào Object > Blend > Make… 



 

 

 
Dĩ nhiên, lần đầu tiên bạn sẽ không đạt được kết quả như mong đợi. Mở Layers Palette, bạn có 
thể thấy phần blend giữa hai đối tượng, chọn một cái cần được chỉnh, và chỉnh màu fill. Để chỉnh 
shape, dùng Direct Selection Tool (A). 



 

 

 
Đây là kết quả mà tôi mong đơi- bằng cách chỉnh đối tượng blend đã hoàn thành. Tôi gọi kĩ thuật 
này là “blend linh động”. Chúng tôi sẽ tiếp tục dùng kĩ thuật này nhưng sẽ có phần cơ bản hơn. 
Bước 19 
 
Áp kĩ thuật này vào cạnh bên trái của viên đá. 



 

 

 



 

 

 
Kĩ thuật này cho phép tôi làm mượt hơn các cạnh của viên đá. 



 

 

 
Ta thấy rằng cạnh bên phải của viên đá vẫn chưa thay đổi. 
Bước 20 
 
Tạo ra những va chạm trên bề mặt trước của viên đá. Dùng Ellipse Tool (L) và tạo hai hình tròn 
như hình. 



 

 

 
Chọn cả hai hình tròn và vào Object > Blend > Make… 



 

 

 
Chọn hình tròn dưới và thiết lập 0% Opacity trong Transparency palette. 



 

 

 
Bây giờ dùng Direct Selection Tool (A) và thay đổi shape của cả hai hình tròn, xem kết quả dưới 
đây. 



 

 

 
Ngoài việc thay đổi shape, tôi sẽ thay đổi màu fill của đối tượng dưới. Tôi fill nó với linear 
gradient mang màu sắc sao cho vừa mắt 



 

 

 
Tôi sẽ không đạt được cái tôi muốn hoặc sẽ mất nhiều thời gian nếu mỗi lần tôi lại phải làm lại 
đối tượng blend. Trong công việc đòi hỏi sự tinh tế này, tất nhiên, bạn sẽ bị làm phiền bởi vùng 
chọn của đối tượng (trong trường hợp này là màu xanh lá). Vì vậy, tắt những thông số tự động 
của đối tượng blend (Ctrl + H). Dùng tổ hợp phím tương tự để bật nó. 
Bước 21 
 
Bây giờ chúng ta hãy xem nơi mà tôi dùng kĩ thuật này. 



 

 

 
Tôi cùng dùng kĩ thuật này để tạo độ tương phản nhẹ ở những cạnh của viên đá. 



 

 

 



 

 

 
Bước 22 
 
Kĩ thuật tương tự cũng được áp vào cạnh phải của viên đá. Tôi đang chỉ ra các đối tượng blend 
được tạo từ những vòng tròn đơn giản. 



 

 

 



 

 

 



 

 

 



 

 

 



 

 

 



 

 

 



 

 

 
Dĩ nhiên bạn không nên mù quáng copy các shape của tôi, cố gắng tạo cho riêng bạn pattern 
mang độ sáng và tối. Tôi tin kĩ thuật này không khó, nhưng kết quả phụ thuộc vào độ kiên trì của 
bạn. 
Bước 23 
 
Bây giờ tạo độ mượt cho cạnh phải của viên đá. Chúng ta sẽ dùng kĩ thuật khác, Blend Art 
Brushes và Dynamic Art Brushes. Bây giờ chúng ta sẽ tạo Blend Art Brushes. Dùng Ellipse Tool 
(L) và tạo hình tròn màu nâu tối, với Direct Selection Tool (A) kéo điểm bên phải sang phải. 

 



 

 

Bây giờ tạo hình tròn mới với màu tương tự. 

 
Thiết lập Opacity 0% cho shape dưới trong Transparency palette và áp blend. 

 
Chuyển đối tượng blend sang Brushes palette. Save brush như Art Brush và chọn Stretch 
Between Guides trong hộp thoại, điều này sẽ làm brush được linh động hơn. 



 

 

 
Art Brush chỉ có sẵn trong Adobe Illustrator CS5. Vậy tôi làm thế nào khi không có brush này? 
Tôi chỉ phải thay đổi shape gốc của brush vài lần, sau đó save lại như một Art Brush, và tiếp tục 
cho tới khi tôi đạt được kết quả khả quan. Có thể phải mất nhiều nỗ lực để làm. Bây giờ với sự 
trợ giúp của Pen tool (P) hoặc Pencil Tool (N) tạo đường line dọc theo cạnh phải của viên đá và 
áp vào brush của bạn. 



 

 

 
Bây giờ bạn có thể tự do thay đổi độ dày của brush dọc theo đường path, điều khiển vị trí guide 
trong cửa số hộp thoại Art Brushes. 



 

 

 
Để mở hộp thoại, đơn giản là click vào ảnh brush trong Brushes palette. 
Bước 24 
 
Để nó thêm giống thật, tạo những đối tượng tối với Pen tool (P) trên các cạnh của viên đá. Nó sẽ 
khá tốt nếu bạn dùng linear gradient, tái tạo lại ánh sáng trên các cạnh của đá. 



 

 

 



 

 

 
Bước 25 
 
Tạo các vết nứt trên viên đá. Với Pencil Tool (P) tạo đường line lượn sóng và chỉnh một vài 
thông số cho nó từ Stroke palette. 



 

 

 
Vẫn chọn đối tượng, vào Object > Expand và fill shape với linear gradient. 



 

 

 
Copy shape này và paste nó ra sau (Ctrl + C; Ctrl + B). Bây giờ di chuyển nó sang phải lên trên 
một chút, sau đó fill với gradient sáng hơn. 



 

 

 
Với Direct Selection Tool (A) chọn những điểm cuối của đối tượng dưới và di chuyển chúng như 
hình. 



 

 

 
Nếu bạn bỏ qua những vết nứt và những điểm nhỏ, hiệu ứng của những đường phân chia sẽ hiển 
thị. Cố gắng làm cẩn thận. Bây giờ dùng kĩ thuật tương tự để tạo vết nứt khác. 



 

 

 
Bước 26 
 
Bây giờ chúng ta hãy tạo bong bóng khí trong ly đá. Một vài đối tượng phức tạp bao gồm những 
đối tượng nhỏ thì không khó khăn để tạo. Với Pen Tool (P), tạo shape (như hình bên dưới), và 
fill nó với sắc độ nâu tối. 



 

 

 
Copy shape này và paste nó ra sau (Ctrl + C; Ctrl + B), kéo nó một ít sang bên phải và fill với 
linear gradient chứa sắc độ vàng. 



 

 

 
Bước 27 
 
Với Ellipse Tool (L) tạo ellip và xoay nó như hình dưới. Fill ellip với radial gradient, bao gồm 
màu cam và các sắc độ nâu 



 

 

 
Bây giờ tạo đối tượng mới, đối tượng này thu được bằng cách dùng kĩ thuật được mô tả trong 
bước 8. Fill shape với linear gradient từ nâu tới nâu sậm. 



 

 

 
Kế đó, tôi sẽ chỉ ra tất cả các đối tượng mang hình dạng bong bóng khí. 

 



 

 

 

 

 



 

 

 

 

 



 

 

 
Một bong bóng khí không thực tế khi ta thu nhỏ, nhưng khi phóng lớn, tôi nghĩ nó trông thực 
hơn. 

 
Những bong bóng khí còn lại trong các rãnh đá được tạo ra theo cùng quy tắc đó. 



 

 

 
Tạo một vài đường tròn, biến dạng lại dùng Direct Selection Tool (A) và fill chúng với Radial 
Gradient. 

 



 

 

 
Vây là viên đá đã hoàn thành. 
Bước 28 
 
Chúng ta bây giờ tiến hành làm viên đá thứ hai. Nó sẽ khác biệt với viên đầu, một phần của nó sẽ 
nhô lên khỏi mặt chất lỏng. Do đó, ta phải phân chia và tô màu ở hai mảng khác nhau. Trong 
những layer dưới, tìm ellip của shape bề mặt whiskey trong ly, chúng ta chừa lại nó trước khi 
dùng blend. Copy và paste lên trước. Dùng Scissors Tool (C) và cắt ellip thành những điểm A, B, 
xóa những miếng lớn hơn của ellip. Bây giờ chọn phần trước của viên đá và miếng vòng cung từ 
A tới B, click Divide từ Pathfinder palette. 



 

 

 
Fill phần trên của viên đá màu xám. 



 

 

 
Cắt ellip gốc với Scissors Tool (C) ở điểm C và D, và xóa miếng lớn hơn. 



 

 

 
Chọn cạnh bên phải của viên đá, nhấn Divide từ Pathfinder palette. 



 

 

 
Tô màu phần trên của ellip với màu xám đậm. 



 

 

 
Bước 29 
 
Fill bề mặt dưới bên trái của viên đá với radial gradient từ cam sang nâu. 



 

 

 
Fill phần thấp hơn của viên đá với linear gradient với những sắc độ cam. 



 

 

 
Bước 30 
 
Dùng gradient mesh để tạo bề mặt trước thấp hơn của viên đá. Dùng Gradient Mesh Tool (U) và 
chèn một vài điểm node vào bề mặt này. Chọn (Direct Selection Tool) và tô màu những node với 
sắc độ khác nhau của màu cam. 



 

 

 
Khi tôi chọn màu, tôi làm theo thứ tự sau: 1. Chọn node (Direct Selection Tool (A)); 2. Tắt vùng 
chọn của những cạnh shape (Ctrl + H); 3. Chọn màu trong Color palette; 4. Mở vùng chọn các 
cạnh (Ctrl + H) và tiến hành với node kế tiếp. 
Bước 31 
 
Tạo độ sâu trên bề mặt phải phía trên của viên đá. Như trong trường hợp của viên đầu tiên, tôi 
dùng kĩ thuật blend linh động ( xem bước 20). 



 

 

 
Nếu một vài đối tượng blend vượt quá khối lập phương, làm ẩn chúng với Clipping Mask. Copy 
bề mặt trên bên phải của khối và paste nó lên trên (Ctrl + C; Ctrl + F), vàa đặt shape này lên trên 
cùng đối tượng (Shift + Ctrl + phím phải). Chọn những đối tượng blend ra ngòai khỏi đường 
viền khối và shape trên cùng, nhấn tổ hợp phím Ctrl +7. 



 

 

 
Bước 32 
 
Dùng kĩ thuật được mô tả trước đó đối với blend linh động, tạo ánh sáng và độ tối trên bề mặt 
viên đá. 



 

 

 



 

 

 



 

 

 
Bước 33 
 
Như trong trường hợp của viên thứ nhất, làm trên những cạnh của viên thứ hai dùng Pen Tool 
(P), và fill những đối tượng này với linear gradient, trong khi cố gắng đưa ánh sáng vào các 
cạnh. 



 

 

 
Tạo vết nứt trên viên đá (như bước 25). 



 

 

 
Bước 34 
 
Với Pen Tool (P) tạo shape cho ranh giới giữa chất lỏng trong ly và fill nó với màu nâu sậm. 
Shape này được tạo nên bởi trọng lực bề mặt, mặc dù tôi đã quen thụôc với chủ đề này, tôi cũng 
sẽ không làm phiền bạn với những kiến thức khoa học vật lí . 



 

 

 
Bước 35 
 
Trên cùng của shape này, tôi đã tạo một vài đối tượng nhỏ để tái tạo và phản chiếu ánh sáng. 



 

 

 
Bước 36 
 
Phần của viên đá tiếp xúc với whiskey, có dính một ít chất lỏng lên trên. Shape này được tạo 
bằng Pen Tool (P) và fill với linear gradient. 



 

 

 
Để tạo ranh giới không đều cho shape, tôi dùng Eraser Tool với đường kính 1.5 px. 



 

 

 
Bước 37 
 
Bên dưới shape này, tạo shape khác với màu nâu sậm. Tạo những cạnh bên dùng Eraser Tool. 



 

 

 
Thao tác tạo viên đá được tiến hành trong ly đã hoàn chỉnh. 
Bước 38 
 
Ánh sáng bị khúc xạ ở các cạnh của ly, tạo thành các đường line tối. Với Rectangle Tool (M), ta 
tạp một hình chữ nhật. 



 

 

 
Vẫn chọn hình chữ nhật, vào Object > Create Gradient Mesh… và thiết lập thông số cột dọc và 
ngang trong hộp thoại như hình bên dưới. 



 

 

 
Dùng Direct Selection Tool (A) để chọn những node trung tâm thấp hơn và cao hơn trong 
gradient mesh và đổi màu cho chúng thành xám đậm. 



 

 

 
Bây giờ chọn những node A, B, C, D và thiết lập Opacity 0% cho chúng trong Transparency 
palette. 



 

 

 
Đặt đối tượng mesh vào bên phải của ly bằng việc điều khiển các node và tay nắm của chúng, 
mang đối tượng đến shape được chỉ ra trong hình bên dưới 



 

 

 



 

 

 
Bước 39 
 
Áp kĩ thuật được mô tả vào những vị trí sau đây. 



 

 

 



 

 

 



 

 

 



 

 

 
Bước 40 
 
Bây giờ di chuyển cạnh trên của ly. Dùng Pen Tool (P) và tạo đường cong, như hình bên dưới. 



 

 

 
Áp thông số từ Stroke palette vào nó và thiết lập độ dày của outline. Dùng kĩ thuật này, tạo 
những đối tượng khác lên cạnh trên của ly. 



 

 

 
Bước 41 
 
Chúng ta hãy tạo ra độ chói trên bề mặt của đáy ly. Những kĩ thuật tạo ra chúng thì khôn khác 
với bước trước đây. Để fill đối tượng này với linear gradient, bạn phải vào Object > Expand. 



 

 

 



 

 

 
Bước 42 
 
Tất cả các yếu tố của phần thấp hơn ở viên phía trên được tạo ra dùng những kĩ thuật được mô tả 
như cách tạo viên thứ nhất. 



 

 

 
Bước 43 
 
Tạo ánh sáng chói ở đằng trước ly. Tạo shape như được chỉ ra ở hình dưới và fill nó với linear 
gradient, thiết lập Lighten Blending Mode ở 30% Opacity trong Transparency palette. 



 

 

 
Bây giờ tạo shape mới và fill nó với linear gradient từ xám sáng tới xám đậm với Opacity 0%. 



 

 

 
Bước 44 
 
Để nó trông thật hơn, tạo một vài vết trầy trên ly. Tạo một đường line không fill với stroke màu 
xám. Áp thông số lượn sóng cho nó từ Stroke palette và Overlay Blending Mode trong 
Transparency palette. 



 

 

 
Phần kết 
 
Thẳng thắn mà nói, đây là công việc khó khăn nhất của tôi, và nó chứa khoảng 300 đối tượng. 
Tất nhiên việc mô tả quá trình tạo ra tất cả các đối tượng là điều không thể. Tôi đã mô tả tất cả 
các kĩ thuật mà tôi dùng khi tạo ra chúng, và nhiệm vụ của bạn là tập trung vào nó. Nếu bạn làm 
sai bước nào đó, tôi luôn sẵn sàng giúp đỡ bạn. Bạn có thể vào website của tôi vectorboom.com. 



 

 

Tôi sẽ chia sẻ với bạn mọi thứ tôi biết. 

 
 



 

 

Cách vẽ hình Sticker bunny theo phong 
cách rock 

Trong tut này chúng ta sẽ học được cách tạo nhân vật hoạt hình theo phong cách 
nghệ thuật sticker. Trên thế giới* sticker rất phổ biến ở khắp mọi nơi. Bằng công 
cụ pen tool, bạn sẽ vẽ được đường viền (outline) chính xác cùng với 1 vài thủ thuật 
đặc biệt để tạo ra phong cách nhân vật đa dạng 
Hình sau khi hoàn thành 
 
Bạn có thể tìm thấy file Source trong thư mục tên “source” mà bạn tải về tại cuối 
bài viết này . Bạn có thể xem sơ qua trước khi chúng ta bắt đầu. 

 
 

 

 Chương trình : Adobe Illustrator CS 
 Mức độ: Cơ bản tới nâng cao 
 Thời gian hoàn thành dự kiến: 3 giờ  



 

 

 
 

Bước 1 
 
Tạo 1 trang mới đặt tên Rocktobunny. Bạn có thể thiết lập thông số cho trang như 
tôi tạo, điều này không quá quan trọng. 

 
Bước 2 
 
Trên thanh công cụ, chọn File>Place để đưa hình bạn muốn vẽ sticker. Nếu hình vẽ 
của bạn hơi tối, tốt nhất là hãy làm mờ nó bằng công cụ transparency trên toolbar 
(hoặc bạn có thể vào Window>Transparency) và điều chỉnh giảm độ mờ xuống 
khoảng 50%. 



 

 

 
Bước 3 
 
Khóa layer hình vẽ bạn 
mới vừa place bằng cách click vào ô vuông bên cạnh biểu tượng con mắt để chắc 
rằng chúng sẽ không bị xê dịch trong quá trình bạn vẽ pen. Click trỏ chuột 2 lần 
vào layer đó để đổi lại tên. Bạn có thể đặt tên tùy ý, ở đây tôi đặt tên layer là 
Sketch. Tiếp đó bạn tạo 1 layer mới trên layer Sketch bằng cách click vào biểu 
tượng trang giấy gấp (hoặc bấm phím tắt Ctrl +L) và đổi lại tên thành Lines. Tất cả 
công việc vẽ vector sẽ được làm trên layer này. 

 
Bước 4 
 
Sử dụng công cụ Pen trên toolbar (hoặc phím tắt P) . Nếu bạn không có kinh 
nghiệm sử dụng Pen tool từ trước, bạn sẽ mất kiên nhẫn khi vẽ.* Lời khuyên của 



 

 

tôi là hãy vẽ thật chậm nếu bạn muốn sticker của mình đẹp và chính xác. 

 
Bước 5 
 
Click điểm đầu tiên trên đường vẽ (tốt nhất là nên bắt đầu từ phần đỉnh đầu), tạo 
điểm thứ 2 tại bất kì nơi nào dọc theo đường vẽ về phía bên trái và kéo xuống (như 
hình). Hãy thật chậm rãi nếu bạn muốn có đường vector chính xác. 

 
Bước 6 
 
Bạn sẽ thấy ở điểm vector thứ hai có hai râu như ăng-ten (tạo ra từ đường cong), 
bạn* không cần lo lắng về những điều đó, chúng sẽ giúp chỉnh sửa vector, nhưng 
tôi sẽ sửa lại sau này. Bây giờ tiếp tục phác thảo bằng cách tạo điểm vector thứ ba. 
Trước khi tạo điểm thứ 3,bạn hãy *click lại vào điểm thứ 2 một lần nữa, điều này 
sẽ xóa một trong những điểm neo của ăng-ten. Việc này sẽ giúp cho bạn kiểm soát 
được đường vẽ tiếp theo. 



 

 

Nếu bạn không click *vào điểm vector thứ hai, bạn sẽ thấy những đường line 
không thể theo ý *bạn muốn (hãy thử cả hai cách, luôn dùng Ctrl + Z để undo nếu 
cần) bạn có thể nhận thấy sự khác biệt. Nếu bạn không nắm rõ về*vectơ sẽ điều 
chỉnh như thế nào thì tôi khuyên bạn nên chọn cách đầu tiên. 

 
Bước 7 
 
Click vào điểm vector một lần nữa để xóa các điểm neo ăng ten, thao tác đối với 
điểm vector kế tiếp (cong theo hướng bạn muốn), lặp lại thao tác. Làm điều này 
cho đến khi bạn quay trở* lại đến *điểm bắt đầu và đóng đường vector này bằng 
cách nhấn trở lại điểm vector *ban đầu. Đừng lo lắng có thể có những khoảng 
trống cần thiết (ví dụ, nơi cánh tay kết nối với cơ thể), sau này tôi sẽ giải thích. 



 

 

 
Bước 8 
 
Tiếp theo hãy mở công cụ bảng màu và thay đổi từ màu fill sang màu stroke. 



 

 

 
Bước 9 
 
Lặp lại tương tự như bước 6,7 *nhưng lần này vẽ vào phía trong đường vector. 



 

 

 
Bước 10 
 
Bạn có thể tạo *được một số điểm sắc nét*bằng cách đưa đường vector lên cao hơn 
vào phần bên trong nhân 
vật. 

 
Bước 11 
 
Ok, bây giờ với cả hai đường vector* đã thực hiện ,chúng tai sẽ kết hợp hai nét đó 
và biến chúng thành một đường duy nhất . Để làm điều này chọn cả hai đường 
bằng công cụ mũi tên màu đen (hoặc V), bây giờ mở Pathfinder, nhấp vào tùy 



 

 

chọn” Front Minus” (thứ hai từ trái, hàng trên).  

 
Bước 12 
 
Từ hộp màu Palette đổi từ màu viền stroke thành màu fill. Lưu ý rằng không phải 
tất cả các đường vector sẽ được *thực hiện theo cách thức này, những bước tiếp 
theo sẽ làm theo phương thức khác. 
Đến bước này tôi khuyên* bạn nên ghi chú lại .Khi bạn* suy nghĩ về việc vẽ 
đường line như* theo phương pháp ở đây, thì cách tốt nhất là hãy biến chúng thành 
các shape được 
fill màu. Đó cũng là cách tốt nhất để thực các bộ phận tiếp theo như. :Bàn tay, cánh 
tay, chân,… 



 

 

 
Bước 13 
 
Vẽ từ tai trái theo đường sketch *nhưng không đóng vector . Thay vào đó (và tùy 
thuộc vào độ dày của đường *bạn muốn) vẽ song song với đường vector ban đầu, 
cho đến khi bạn trở lại điểm bắt đầu và tại đây bạn có thể kết thúc đường vector 
(tôi đã thể hiện trong hình bằng đường màu hồng ). 



 

 

 
Bước 14 
 
Sẽ có một số điểm trong hình nơi mà bạn muốn kết thúc của các đường vector 
được sắc nét (hoặc cong). Tương tự như cách bạn đã làm cho các đường vector,sử 
dụng ví dụ này để cho thấy làm thế nào để kết thúc một số đường. 



 

 

 
Bước 15 
 
Đối với miệng, sử dụng công cụ Pen để vẽ đường nét đơn giản (đường màu hồng 
như trong hình). Bạn cũng có thể tạo một hình oval với *công cụ *Circle để tạo 
đường viền bên ngoài miệng. 



 

 

 
Bước 16 
 
Ok, bây giờ chúng ta đã có đường stroke cơ bản cho miệng, chúng ta sẽ chuyển các 
đường stroke thành các shape được tô màu. Chọn đường vector miệng và vào 
Options> Flatten Transparency và hãy chắc rằng thanh trượt Raster / Vector 
Balance được kéo lên đến 100 (điều này sẽ đảm bảo tất cả mọi thứ được chuyển 
sang vectơ) và mặc định “Convert All Strokes to outlines” được đánh dấu. 

 
Bước 17 
 
Chúng ta mở Pathfindermột lần nữa và nhấn vào tùy chọn phía trên bên trái là 
Unite, chúng sẽ kết hợp tất cả các đường vector *thành một hình dạng thống nhất. 



 

 

 
Bước 18 
 
Ta cần xóa phần bên trong không gian trống rỗng, bạn có thể làm điều này bằng 
cách lựa chọn mũi tên trắng từ thanh công cụ (hoặc phím tắt A), mũi tên trắng cho 
phép bạn chọn từng vectơ cá nhân, trái ngược mũi tên đen là lựa chọn toàn bộ các 
đối tượng. 
Chọn khu vực bên trong bằng cách chọn một vector được hiển thị. Khi bạn đã chọn 
nhấn vào nút Delete hai lần, lần đầu tiên sẽ thoát khỏi vector được chọn và tiếp 
theo sẽ xóa phần còn lại . Làm tương tự cho các lỗ trong răng nhân vật . Bây giờ 
bạn có miệng nhân vật. 



 

 

 
Bước 19 
 
Các phần cơ thể cần phải được sửa đổi để tạo khoảng trống cho đường vector cánh 
tay trông phù hợp hơn. 



 

 

 
Bước 20 
 
Để làm điều này, hãy vẽ một shape fill trên đường vector màu đen (phần giao nhau 
giữa tay và đầu) và mở* công cụ Pathfinder một lần nữa. Chọn cả hai với mũi tên 
màu đen (V) ,sử dụng “Front Minus “, điều này sẽ loại bỏ *các đối tượng bên trên 
lẫn bên dưới nó . 



 

 

 
Bước 21 
 
Tiếp tục dùng pen và kết hợp các kỹ thuật này lại với nhau, bạn sẽ có nhân vật* 
trông như vậy. 



 

 

 
Bước 22 
 
Bây giờ khóa layer Lines* và tạo ra một layer mới phía trên layer sketch , đổi tên 
thành Colours .Bạn có thể làm điều này bằng cách đơn giản là kéo layer Colours* 
xuống dưới layer Lines. 

 



 

 

Bước 23 
 
Bạn cũng có thể sử dụng công cụ pencil tool để tạo ra các kỹ thuật vector khác, 
nhưng tôi nhận thấy thấy công cụ Pen cho phép bạn điều khiển đường vector tốt 
nhất. Việc tô màu khá dễ dàng. *Bạn có thể che được các đường vector *lộn xộn 
này. 
Gợi ý màu sắc: 
Bạn có thể thử *với tất cả các màu sắc *bạn muốn cho đến khi bạn có được một sự 
kết hợp tốt . Nếu muốn tiết kiệm thời gian, khi bạn thay đổi những màu giống 
nhau, vào 
Select> Same> Fill Colour. Hoặc bạn *chọn tất cả các shape có cùng 1 màu và 
vào* Pathfinder, chọn “Unite”. 
 

 
Bước 24 
 
Tạo sắc thái sẽ khiến nhân vật nhìn sâu *hơn. 



 

 

Trong trường hợp này, tôi sẽ tưởng tượng ánh sáng từ phía trên. Trong bảng màu, 
thay đổi hộp màu fill sang trắng và vẽ một số shape đơn giản ở các vị trí bạn 
cảm thấy nhân vật cần một ít ánh sáng. 

 
Bước 25 
 
Với 
các shape đã được tô màu bạn có thể nhóm chúng lại với nhau với Ctrl + G hoặc 
Object> Group. Bây giờ đưa lên công cụ Transparency và thay đổi trạng thái màu 
sang Lighten và tăng hoặc giảm như bạn muốn. Tôi *giảm xuống *70% 



 

 

 
Bước 26 
 
Đối với vùng tối cũng tương tự như vậy. Tới bảng màu và thay đổi *màu fill* 
thành màu đen và vẽ 1 số shape ở *khu vực bạn muốn tối. 

 
Bước 27 



 

 

 
Chọn các shape bạn mới tạo vùng sáng và tối ,sau đó chọn Transparency, lần này 
chọn Multiply và *giảm* nó *xuống khoảng 70%. Phối hợp các màu sắc (trong 
trường hợp này màu đen) với màu sắc dưới đây (màu tím) sẽ tạo ra một sự pha trộn 
màu tối phù hợp nhất. Cũng hãy thử nó với *tùy chọn *Normal với sự pha trộn 
70% và bạn sẽ nhận thấy sự khác biệt. 

 
Bước 28 
 
Bây giờ khóa layer Shading bạn mới tô và mở khóa layer Lines (chỉ cần nhấp vào 
biểu tượng khóa một lần nữa và nó sẽ mở khóa) 



 

 

 
Bước 29 
 
Trong ví dụ này, tôi sẽ chỉ cách* làm thế nào để chỉnh sửa một số điểm vector để 
tăng hoặc giảm độ dày đường line. Chọn công cụ Selection Tool* (mũi tên trắng) 
từ thanh công cụ và nhấp vào một điểm vector bạn muốn thay đổi. (Tôi cũng đã tắt 
các layer khác và thực hiện đường line màu hồng để cho ví dụ rõ ràng hơn). 



 

 

 
Bước 30 
 
Bạn sẽ thấy một hoặc hai điểm vector giống như ăng-ten sẽ xuất hiện. Trong ví dụ 
này, chọn vector bên trái. 

 
Bước 31 
 
Giữ chuột* từ từ di chuyển xung quanh và xem nó phản ứng thế nào, trong trường 



 

 

hợp này, tôi cần phải từ từ đưa nó trở lại bên phải thì đường line sẽ mỏng hơn. 

 
Bước 32 
 
Khi bạn đã hài lòng với tất cả mọi thứ , tới layer Line *và chọn *tất cả trên layer 
này. Bây giờ vào công cụ Pathfinder và chọn Unite. Nó sẽ thống nhất các shape 
thành một. 



 

 

 
Phần kết 
 
Quay trở lại tất cả layer để xem . Bạn có thể xóa layer Sketch. Một khi bạn đã hài 
lòng với nó bạn có thể mở khóa tất cả các layer và chọn tất cả mọi thứ với Select> 
All hoặc Ctrl + A, bây giờ bạn có thể nhóm tất cả lại với nhau bằng cách *Object> 
Group hoặc Ctrl + G. Chúc mừng bạn đã hoàn thành xong tác phẩm và sẵn sàng 
biến nó thành một sticker! 



 

 

 
Mẹo dành cho sticker 

 Cách tốt nhất và đơn giản nhất để sketch một sticker là hãy đến các 
nhà sách hoặc văn phòng phẩm. Những nơi đó rất dễ cho bạn mua 
chúng. 

 Hoặc 1 cách khác khá cầu kỳ nhưng bạn sẽ có được các nhân vật theo 
ý thích là cắt từng bộ phận của các nhân vật sau đó ghép chúng lại với 
nhau, hãy chọn các bộ phận đơn giản để bạn có thể sketch . 

 Vật liệu tốt nhất để sử dụng cho việc in sticker là Vinyl *. Mặc dù 
vinyl hơi mắc, nhưng bạn có thể tìm thấy rất nhiều doanh nghiệp đang 
sử dụng hiện nay. 

 *Hãy chắc chắn không dán chúng trên cửa sổ các doanh nghiệp, họ sẽ 
xé ngay lập tức.Thay vào đó, dán sticker trên góc học tập của bạn 
hoặc đơn giản là tặng *cho bạn bè và người thân.  

vv 



 

 

Vẽ khung cảnh các nhân vật đường phố vui 
tươi với illustrator CS4 

Trong hướng dẫn này chúng ta sẽ làm việc trên một khung cảnh ngập tràn các loại 
nhân vật được tạo ra để giới thiệu một chiếc xe hơi thông minh . Chúng ta sẽ xem 
quy trình làm việc để tạo ra tác phẩm ở quy mô lớn. Bạn sẽ học cách để dẫn mắt 
người xem thông qua một hình ảnh. Bạn cũng sẽ biết cách lập kế hoạch và cách tạo 
tác phẩm vector sau khi phác thảo hình ảnh đầy đủ . Mời bạn theo dõi bài Vẽ 
khung cảnh các nhân vật đường phố vui tươi với illustrator CS4 
Xem trước kết quả 
 
Bạn có thể tìm thấy các tập tin trong thư mục có tên “source”‘ đi kèm khi bạn tải 
về. Bạn nên xem trước thông khi chúng ta bắt đầu. Hình ảnh cuối cùng bạn có thể 
xem tại đây large version here. 

 
Hướng dẫn 

 Tác giả: Sascha Preuss 
 Chương trình: Adobe Illustrator CS4 
 Mức độ: Nâng cao 
 Thời gian hoàn thành dự kiến: 6 giờ  

 
Mô tả ngắn gọn 
 
Tác phẩm này được phát triển dựa trên sự đóng góp của tôi vào dự án – OutSmart-
project. Tôi phải tự trả lời một số câu hỏi một cách ngắn gọn như tôi muốn làm gì 
với chiếc xe hay tôi thích lái chiếc xe này đến ở nơi nào? Hãy tưởng tượng thật sự 
như bạn muốn. Tạo ra chiếc xe của chính bạn và không gian lý tưởng để lái xe, có 
thể là công viên hoặc thậm chí chiếc xe đang bay. Định dạng kích cỡ 
400&#215;160 mm. Tạo một trang đôi . Đây là những hướng dẫn đầu tiên để tạo ra 



 

 

tác phẩm này. 
Bước 1- Vẽ phác thảo mô phỏng 
 
Vẽ các bản phác thảo nhỏ khác nhau,mục đích là khiến bạn có thể hình dung về 
kích cỡ cũng như những yếu tố khác. Bạn không cần nỗ lực vẽ chi tiết các ý tưởng. 
Tôi đã cố gắng không vẽ quá chi tiết. Điều quan trọng là từng bản sketch đều ở tỷ 
lệ nhỏ. Do đó bạn có thể từng bước phát triển tác phẩm 1 cách đầy đủ hơn . 

 
Bước 2- Thực hiện phác thảo 1 cách chi tiết hơn 
 
Chọn một phác thảo đã thực hiện ở bước 1 và đi vào chi tiết hơn. Không nhất thiết 
phải chọn hết các nhân vật vì kích thước của bản sketch vẫn còn nhỏ. 

 



 

 

Bước 3- Ý tưởng và cấu tạo thành phần 
 
Đường phố là yếu tố chính của tác phẩm vì chúng là chủ đề trung tâm nối các bản 
sketch với nhau. Đôi mắt của người xem sẽ được dẫn dắt theo các con đường đến 
chiếc xe phía bên phải. Đèn giao thông sẽ nằm lệch hướng so với chiều chuyển 
động,nó cắt ngang con đường. Vì vậy, ánh sáng trở thành một yếu tố quan trọng 
của tác phẩm vì nó sẽ phân chia các thành phần. 

 
Bước 4 – Sketch tác phẩm ở kích thước lớn 
 
Skecth bản vẽ để chuyển tải kích thước và các thành phần riêng biệt của chúng ở tỷ 
lệ lớn . Để minh họa chiếc xe “thông minh” một cách thuyết phục, tôi đã mua một 
chiếc xe đồ chơi làm mẫu. 



 

 

 
Trong bản phác họa tất cả các nhân vật sẽ được thêm vào. Hãy thử các nhân vật 
khác nhau . Bạn có thể tìm và thiết kế nhân vật dễ thương trong bài viết The 
Elements of Cute Character Design. 



 

 

 
Nội dung về tác phẩm 
 
Cả thị trấn hoan nghênh chào đón 1 chiếc xe nhỏ thông minh vì nó không gây ô 
nhiễm môi trường so với những chiếc xe lớn . Các đặc điểm thể hiện sự thân thiện 
môi trường đối với chiếc xe: đám mây trắng hạnh phúc , những cái cây mỉm 
cười,các sinh vật khác thì ngủ một cách bình an trên mặt đất. Đèn giao thông 
không có hiêu lực với chiếc xe thông minh, tất cả mọi người đều mở đường cho 
nó. Ngay cả những bóng đèn màu đỏ cũng thích nó. 
Bước 5 – Tẩy sạch và scan 
 
Scan hình ảnh lên máy. Sẽ dễ dàng hơn để vẽ các chi tiết nhỏ nếu bạn thiết lập độ 
phân 300 dpi. Sử dụng màu grayscale vì vậy kích thước của tập tin sẽ tương đối 
nhỏ. Sử dụng Photoshop để nối hai trang A4 . Trong Photoshop, bạn có thể thay 
đổi ví dụ bạn có thể sắp xếp kích cỡ và vị trí của các yếu tố khác nhau. Lưu lại 
dưới định dạng JPG khi bạn đã hài lòng với kết quả này. 



 

 

 
Bước 6 – Tạo tập tin trong AI 
 
Mở Illustrator và chọn File> New (Ctrl + N) để tạo trang mới. Chọn kích thước 
400 x 160 mm và chế độ màu CMYK. Trong chế độ này các màu sắc đa dạng hơn 
nên chúng ta dễ dàng để vẽ. Thiết lập độ phân giải 300 dpi. Chọn File> Place để 
đặt “sketch” . Tới bảng layer và tạo một layer mới, đặt tên là “work” và thiết lập 
background màu đỏ. Đó sẽ là layer chúng ta làm việc. Khóa layer “sketch”. 

 
Bước 7 -Trình tự vẽ các shape cho tác phẩm 
 
Trình tự khi thực hiện vẽ rất quan trọng. Nhất thiết nó phải được lên kế hoạch 
trước. Luôn luôn bắt đầu từ background và dần tiến lên phía trước hình ảnh! Sau 
đó mới tô màu. Nếu trình tự của bất kì yếu tố nào bị lẫn lộn, chúng phải được sắp 



 

 

xếp lại. 
Sử dụng công cụ Pen Tool, công cụ Ellipse Tool và bảng Pathfinder để bắt đầu vẽ 
tất cả các shape. Sau đó thêm màu sắc. Lưu ý thiết lập stroke đen có độ dày 
=0,25pt để bạn có thể nhìn thấy bức vẽ. 
Những hình ảnh dưới đây cho thấy tôi đã hoàn thành các shape như thế nào. 

 
Bước 8 – Bắt đầu xây dựng các Shapes 
 
Bắt đầu với layer nền. Dùng công cụ Rectangle vẽ một hình vuông để khoanh vùng 
kích thước của khu vực vẽ. Khối vuông này được sử dụng để hạn chế các yếu tố 
chỉ đứng 1 mình. Tạo cảnh quan xanh với công cụ Pen. Cố gắng hạn chế các điểm 
neo càng ít càng tốt. Khi layer được hoàn thành, copy và đặt nó ở phía sau (Ctr + C 
và sau đó Ctrl + B). Di chuyển các shape đến khu vực vùng vẽ. Lặp lại quá trình 
này . 



 

 

 
Bước 9 – Vẽ nhân vật đang ngủ 
 
Đối với nhân vật nhỏ bé ngủ trên mặt đất, dùng công cụ Pen bắt đầu với cơ thể, sau 
đó là cánh tay, đầu và mặt. Sau đó là bóng của chân. Từng bộ phận xếp chồng 
nhau. Copy shape của cơ thể và đặt nó ở trên (Ctrl + C và sau đó Ctrl + F). Chọn 
cả hai shape sau đó vào Pathfinder> Intersect. Áp dụng tương tự cho đôi mắt và 
miệng. Vẽ một vòng tròn (giữ phím Alt + Shift), copy và đặt nó ở phía trước . 
Chọn và di chuyển vòng tròn mới: Pathfinder> Divide để tạo ra hình dạng một nửa 
mặt trăng. Sử dụng các shape này cho đôi mắt và miệng. 



 

 

 
Bước 10 – Vẽ cây 



 

 

 
Không nhất thiết vẽ cây chi tiết, chúng chỉ làm nền nên không cần nổi bật. Dùng 
công cụ Ellipse Tool vẽ một vòng tròn. Nhấp chuột vào một điểm với công cụ 
Selection Tool và điều chỉnh cho thích ứng với hình dạng cái cây. Môi và miệng 
được vẽ bằng công cụ Pen. 
Chọn toàn bộ và nhóm chúng lại với nhau (Ctrl+ G). Giữ Alt, kéo cây sang một 
bên để nhân đôi nó. Đặt các cây phía sau hoặc phía trước của nhà máy . Cây ở phía 
sau nên nhỏ hơn. Đừng quên đặt cây phía sau các cảnh quan như được hiển thị 
trong bản sketch. Sửa đổi khuôn mặt và hình dáng của các cây với công cụ Direct 
Selection khi cần thiết. 

 
Bước 11 – Vẽ mây 
 
Bạn có thể dùng công cụ Pen tool để vẽ nhưng tôi thích sử dụng công cụ Ellipse 
Tool hơn vì chúng rất dễ tạo ra các shape cong 1 cách nhanh chóng. Nhấn Alt + 
Shift để tạo ra 1 vòng tròn chuẩn khi dùng Ellipse Tool .Sắp xếp các vòng tròn vào 
giữa,chọn tất cả và vào Pathfinder > Add To Shape Area. 



 

 

 
Bước 12 – Vẽ má và các giọt mưa 
 
Má và các đường cong trong đám mây cũng được dùng bằng công cụ Ellipse Tool. 
Vẽ một vòng tròn (Alt + Shift). Chọn hình tròn, nhấn Ctrl + C, sau đó nhấn Ctrl + 
F. Di chuyển bản copy một chút về bên trái. Click vào nó với công cụ Direct 
Selection và kéo giãn bằng cách nhấn Alt. 
Chọn cả hai vòng tròn và vào Pathfinder> Divide . Nhân đôi các shape. Đặt chúng 



 

 

lên vị trí thích hợp của đám mây. Vẽ má và mắt với công cụ Ellipse Tool. Copy 
(Ctrl+ C và sau đó Ctrl + F) và giảm kích cỡ chũng (Alt + Shift). Chọn cả hai và 
nhấn Divide trong bảng Pathfinder. Để vẽ vòng tròn thứ 2, copy vòng tròn đầu tiên 
và giảm kích thước nhỏ lại (Ctrl + C và Ctrl + F). 
Đối với những giọt mưa bạn hãy vẽ một vòng tròn (giữ Alt + Shift). Nhấp vào 
điểm trên với công cụ Selection Tool , kéo giãn và thay đổi nó thành góc bằng 
công cụ convert. Copy và đặt vào bản vẽ. Chọn và copy các đám mây hoàn chỉnh 
với những giọt mưa . Di chuyển các đám mây mới sang bên phải. 

 
Bước 13 – Vẽ thành phố 
 
Dùng công cụ Pen vẽ mặt trời và những ngôi nhà. 
Copy cửa sổ và vào Pathfinder > Divide. Làm tương tự cho cửa ra vào. Cuối cùng 
vẽ những đám mây và để nó chồng lên ngôi nhà ở phía trước (bước 11). 



 

 

 
Bước 14 – Vẽ người gỗ 
 
Tiếp theo dùng công cụ Pen vẽ một nhân vật người gỗ từ trí tưởng tượng của tôi. 
Trên đầu người gỗ có giọt mưa và trong tay cầm một con hà mã. Chú ý đến trình 
tự! Bắt đầu với cánh tay trái của anh chàng người gỗ,sau đó lài hai chân, thân trên 
và cánh tay bên phải. 
Sử dụng công cụ Ellipse Tool để tạo má (dùng Pathfinder khi cần thiết). Phía trên 
đầu cũng được vẽ bằng công cụ Ellipse Tool. Dùng công cụ Pen vẽ cho hà mã . 



 

 

 
Bước 15 – Vẽ kính cho nhân vật giọt mưa 
 
Vẽ kính của giọt mưa với công cụ Pen. Bắt đầu vẽ với mắt kính, sau đó là khung 
kính. Điều chỉnh đường outline bằng 2 pt . Chọn chúng bằng cách click và giữ 
phím Shift , sau đó đi vào Object > Path > Outline. Chọn ba shape trước mặt kính, 
sau đó vào Pathfinder >Unite. Dùng công cụ Direct Selection sửa đổi một số chi 
tiết, ví dụ như các khung hình. 



 

 

 



 

 

Bước 16 – Vẽ hình khối nón 
 
Vẽ một hình vuông với công cụ Rectangle Tool (Alt + Shift). Bây giờ vào Effect> 
Stylize> Round Corners và nhập 1mm để làm tròn các góc. Dùng Direct Selection 
Tool điều chỉnh hình vuông phù hợp với bản sketch. Chọn Ctrl + C và Ctrl + B, di 
chuyển nó về phía trước và bên trái để bề mặt xuất hiện ba chiều. 
Vẽ hình tam giác với công cụ Pen. Vẽ các đường line với độ dày 6pt. Nhân bản hai 
lần. Chọn đường line và vào Object > Path > Outline. Bây giờ bạn chọn hình tam 
giác, copy nó và đặt ở phía trước. Chọn một đường line và hình tam giác mới copy 
,vào Pathfinder > Intersect Shape Area. Lặp lại bước này cho hai đường line còn 
lại. 



 

 
 



 

 

Bước 17 – Vẽ con đường và cầu vồng 
 
Dùng công cụ Pen vẽ con đường. Copy và đặt ở phía sau để tạo độ dày cho con 
đường. 



 

 

 



 

 
 



 

 

Với cầu vồng cũng làm tương tự. Vẽ shape ngoài cùng, copy nó và đặt cái mới ở 
phía trước. Dùng Direct Selection Tool điều chỉnh các shape cho phù hợp. Chọn cả 
hai shape và vào trong Pathfinder > Intersect Shape Area. Tiếp tục quá trình này 
cho đến khi tất cả các đường cầu vồng được tạo ra. 



 

 



 

 

Đối với cầu vồng ở phía sau, vẽ một vòng tròn (Alt + Shift), sau đó copy và đặt nó 
ở phía trước. Kéo nó xuống để vừa với các đường sketch bút chì. Copy vòng tròn 
đầu tiên và đặt nó ở phía trước . Chọn cả hai vòng tròn, vào Pathfinder>Divide để 
cắt shape này.Lặp lại tương tự để tạo ra các sọc cầu vồng. 



 

 

 



 

 

Bước 18 – Vẽ những người bạn với mũ và xe 
 
Một lần nữa bạn sử dụng Pen và công cụ Ellipse Tool vẽ cơ thể, đầu và cuối cùng 
chiếc mũ. Vẽ tiếp tục từ nhân vật này đến nhân vật khác, từ phía sau ra đằng trước. 

 
Dùng công cụ Ellipse tool để vẽ bánh xe . Sau đó bạn vẽ mái và các cửa sổ. Cắt các 
cửa sổ với các công cụ Pathfinder. 

 
Bước 19 – Vẽ cột đèn giao thông 
 
Dùng công cụ Pen vẽ trụ đèn giao thông. Sau đó vẽ hộp lớn, đèn và bóng đèn. 



 

 

Nhiệm vụ của người đàn ông nhỏ màu xanh phía bên phải khiến cột đèn thú vị hơn. 

 



 

 

Bước 20 – Vẽ các chi tiết cho con đường 
 
Dùng công cụ Pen tool vẽ các phần thấp hơn của con đường ở bên phải.Tiếp theo 
vẽ các phần ở phía trên . Sau đó vẽ con ma thông minh và 1 phần bên phải của con 
đường. 

 
Bước 21 – Vẽ chiếc xe thông minh 
 
Bắt đầu vẽ mui xe và ghế ngồi. Sau đó, tiếp tục với những nhân vật và lốp xe. Phía 
bên trái của chiếc xe được vẽ ngang bằng với phần trước hàng đầu và lá chắn phía 
trước. 



 

 



 

 

Bước 22- Tô màu 
 
Bây giờ bức tranh đã hoàn thành! 

 
Màu sắc 
 
Sau khi vẽ chúng ta sẽ tô màu , thêm bóng tối và độ dốc. 
Đối với màu sắc tôi sử dụng bảng màu của riêng của tôi và mở rộng chúng thêm 
theo thời gian. Tôi sử dụng nhiều tông màu xanh hơn tông vàng. Màu sắc ấm áp 
như đỏ, vàng và nâu được đẩy tiến lên trước và sẽ hỗ trợ cho bố cục tác phẩm khi 
chúng được sử dụng đúng cách. Vì vậy, màu sắc các shape phía trước là các tông 
màu ấm . 

 
Bước 23 
 
Bắt đầu tô các bề mặt lớn như bầu trời và cảnh quan để xác định bầu không khí của 
bức tranh. Tiếp tục với đường phố, cầu vồng, đèn giao thông . Các shape vẫn còn 
đường viền 0,25 pt. 



 

 

 
Bước 24 
 
Sau khi các shape được tô màu ,tôi loại bỏ những đường nét phác thảo. Bây giờ 
bạn có thể thấy sự tương phản . Trong trường hợp này những bóng đen có thể được 
thêm vào hoặc màu sắc có thể được điều chỉnh. 
Thiết lập transparency trên Multiply và Opacity là 65%. Tôi điều chỉnh các điểm 
không thuyết phục với màu gradient để tạo không gian ba chiều. 
 
Hình ảnh đươc tô màu 
 



 

 

 
Không đường viền 
 



 

 

 
Tô gradient và thêm shadow 
 



 

 

 
Phần kết 
 
Đây là kết quả cuối cùng. Bạn có thể xem kích thước thật tại đây. 
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Tạo tranh theo phong cách Ukiyo-e của Nhật bằng 
Illustrator CS5  
Bạn có lẽ chưa biết gì nhiều về thể loại tranh Ukiyo-e của Nhật Bản ? !** Là một người thiết kế, 
bạn cần hiểu biết nhiều hơn về các thể loại thiết kế và hội họa của thế giới. Hôm nay dohoavn.net 
sẽ gửi đến bạn đọc 1 bài viết của tác giả Iaroslav Lazunov nói về vấn đề này . Trong bài hướng 
dẫn này bạn sẽ được tìm hiểu về thể loại tranh Ukiyo-e và* học cách tạo phong cảnh kiểu 
Ukiyo-e của Nhật Bản. Bạn sẽ được tác giả giới thiệu và làm quen với nhiều kĩ thuật thao tác, 
và học được cách sử dụng Art, Scatter, và Blob Brushes một cách dễ dàng hơn, nào hãy bật 
Illustrator lên và bắt đầu thực hành với những kỹ năng này nhé 
 
Hình sau khi hoàn thành 
 
Tải file gốc trong thư mục “source” về. Bạn có thể xem sơ qua chúng trước khi chúng ta bắt đầu. 
Dưới đây là hình sau khi đã hoàn thành. 

 
Chi tiết 

 Chương trình: Adobe Illustrator CS5 
 Mức độ: nâng cao 
 Thời gian dự kiến hoàn thành: 3 giờ  

 
Đôi nét về tranh vẽ Ukiyo-e 



 
Ukiyo-e là bức tranh vẽ về một thế giới phù du và là một phần của những thể loại hội họa đẹp 
của Nhật, phát triển vào nửa sau thế kỉ 17. 
Ukiyo-e được vẽ bởi một họa sĩ, thợ thủ công và thợ in. Bức họa Ukiyo-e được tạo ra bởi một 
quy trình tỉ mỉ. Họa sĩ sẽ tạo ra một bức vẽ tổng thể bằng mực trên trang giấy mỏng; thợ thủ 
công dán mặt dưới xuống khối gỗ cherry hoặc lê và cắt bỏ những vùng thừa màu trắng. Sau đó 
một số bản in đen trắng sẽ được tạo ra bởi họa sĩ theo màu sắc riêng biệt đặc trưng. 
Thợ thủ công sẽ làm những shape in với số lượng theo yêu cầu (thỉnh thoảng hơn 30 cái), mỗi cái 
tương ứng với một màu hoặc tông màu. Thợ in sẽ bàn bạc với họa sĩ về màu sắc, màu dầu hoặc 
màu thô để tô lên những shape, và in thủ công trên giấy gạo để ráo. 
Hi vọng là bạn sẽ hoàn thành công việc này bằng việc dùng chuột và bàn phím  
Bước 1 
 
Dùng Rectangle Tool (M) và tạo hình cữ nhật với màu xám trung tính. 

 
Bước 2 
 
Yếu tố cơ bản của bức vẽ là nhánh hoa anh đào nở rộ. Dùng Pen Tool (P) và tạo đường cong cho 
nhánh chính 



 
Bây giờ chúng ta hãy tạo một brush cho nhanh cây. Dùng Ellipse Tool (L) và tạo hình tròn trong 
khi giữ phím Alt và Shift. Chiều dài của hình tròn sẽ tương ứng với độ rộng tối đa của nhánh 
cây. Dùng Direct Selection Tool (A) và di chuyển điểm neo bên phải của hình tròn sang phải 
trong khi giữ phím Shift. 

 
Bước 3 
 
Di chuyển shape vừa tạo vào thàanh Brushes palette và save nó dưới dnạg Art Brush. 



 
Bây giờ chọn đường cong bạn vừa tạo ở bước trước đó và áp brush này lên. 

 



Vẫn chọn nhánh cây này và vào Object > Expand Appearance. 

 
Bây giờ chúng ta có thể thay đổi đường outline của nhánh cây. 
Bước 4 
 
Dùng Direct Selection Tool (A) để di chuyển những điểm neo và tay nắm để làm tròn lại góc 
cạnh của nhánh cây nếu cần. 



 
Sau khi thay đổi đường line thành đối tượng, nó sẽ hiện ra nhiều điểm neo, sẽ khá khó khăn để 
thao tác trên chúng. Để giảm số lượng điểm neo vào Object > Path > Simplify và thiết lập thông 
số trong hộp thoại như hình bên dưới. 



 
Sự chính xác của outline trong trường hợp này thì rất quan trọng, vì vậy bạn có thể dễ dàng di 
chuyển thanh Curve Precision và Angle Threshold để giảm đáng kể số lượng điểm neo trên 
outline. Trong trường hợp của tôi, số lượng điểm được giảm 4 lần. 
Bước 5 
 
Vỏ cây của nhánh ở điểm rộng nhất có thể có hình dạng lượn sóng, tạo nó bằng cách di chuyển 
điểm neo. 



 
Sau khi tạo xong shape cho nhánh cây, fill nó với màu xám tối. 



 



 
Bước 6 
 
Tạo những mảng màu sáng tối trên nhánh cây dùng Gradient Mesh. Chúng ta hãy tạo hình chữ 
nhật dùng Rectangle Tool (M). Chiều cao của hình chữ nhật sẽ tương đương xấp xỉ với chiều 
rộng của nhánh cây ở vùng dày nhất. Để không bị mắc lỗi, thay đổi Opacity của hình chữ nhật, 
bằng cách giảm xuống 50% trong Transparency palette. 



 
Vẫn chọn hình chữ nhật, vào Object > Create Gradient Mesh và thiết lập thông số cho hàng và 
cột trong hộp thoại. 

 
Bước 7 
 
Tiến hành thay đổi đối tượng mesh. Chúng ta cần chuyển đổi hình chữ nhật để hình dạng của nó 
giống với hình dạng của nhánh cây. Chọn Lasso Tool (Q) và chọn điểm grid bên trái của hình 
chữ nhật. 



 
Bây giờ chọn Rotate Tool (R) và đặt điểm trung tâm của công cụ vào chính giữa cạnh phải của 
hình chữ nhật. Dùng tool tương tự, uốn cong đối tượng mesh như hình. 



 
Thao tác đối tượng này tương tự như với bất kì đối tượng nào khác. Shape chữ nhật của đối 
tượng không được tạo lẫn lộn trong những đường line của grid. Vì vậy chúng ta sẽ tạo đường 
cong đầu tiên. 
Bước 8 
 
Tạo một đường line mới trong gradient mesh. Chọn Gradient Mesh Tool (U) và thiết lập điểm 
point mới ở đường line giữa grid. 



 
Bây giờ xoay đối tượng dùng kĩ thuật đã được nói ở bước trước đó. 



 
Để tạo điểm cạnh, cần phải kết hợp phần cuối của tay nắm với điểm point này. 



 
Bước 9 
 
Tiếp tục làm với những cái tương tự, đem đối tượng mesh bo theo shape của nhánh cấy. 



 



 



 



 



 
Phần chính khônh phải là phần giao giữa đối tượng mesh cuối với shape nhánh cây. Bây giờ 
chèn thêm đường line của grid theo chiều dọc dùng Gradient Mesh Tool (U). Bạn có thể nhìn 
thấy nó dễ dàng nằm ngay ngắn vào vị trí. 



 
Bây giờ chúng ta có thể làm đối tượng mesh đục trở lại. 



 
Bước 10 
 
Dùng Pen tool (P) tạo đối tượng đơn giản trên một trong những đường cong giữa. Chuyển nó 
thành đối tượng mesh dùng Gradient Mesh Tool (U). 



 
Bước 11 
 
Copy và paste shape nhánh cây lên trên (Ctrl + C, Ctrl + F) và di chuyển nó để nó nằm trên cùng 
tất cả các đối tượng trong Layers Palette. 



 
Chọn shape này và đối tượng mesh, vào Object > Clipping Path > Make… 



 
Do đó, chúng ta bỏ chế độ hiển thị của phần gradient mesh trong đường outline của nhánh cây. 
Bước 12 
 
Bây giờ chúng ta có thể bắt đầu tô màu những điểm lưới. Sẽ thuận tiện hơn nếu bạn khóa layer 
Clipping Path lại. 



 
Dùng Direct Selection Tool (A) chọn điểm lưới dưới (phần này được đặt vào trong vùng tối) và 
thay đổi màu sắc thành màu tối hơn, bằng cách chuyển thanh slider tương ứng màu đen sang bên 
phải trên Color palette. 



 



 



 
Bước 13 
 
Tạo thêm hai đường line của grid dùng Gradient Mesh Tool (U) và tô lại đường grid như hình 
dưới ở tông màu sáng hơn bằng cách di chuyển thanh slider trong Layers Palette sang bên trái 
trong khi giữ phím Shift. 



C 
Chúng ta sẽ tạo ánh sáng trên nhánh cây. 
Bước 14 
 
Phần phía trên của nhánh cây sẽ trông tối hơn. Thay thế nhánh cây fill với linear gradient từ màu 
cơ bản sang màu tối hơn. Chúng ta có thể lấy sắc độ tối hơn dùng kĩ thuật được mô tả ở Bước 12. 



 
Bước 15 
 
Khung cảnh này đang diễn ra vào đầu mùa xuân. Đó là tại sao nhánh cây được phủ tuyết. Dùng 
Pen Tool (P) và tạo shape với màu trắng tương tự như hình chỉ ra bên dưới. 



 
Chọn shape nhánh cây và shape tuyết, dùng Shape Builder Tool (trong khi giữ phím Alt) và click 
vào vùng màu trắng nằm ở bên ngoài nhánh cây. 



 
Kết quả la phần tuyết thừa bị loại bỏ. Nếu bạn không sử dụng Adobe Illustrator CS 5, hãy dùng 
Pathfinder palette cho tiến trình này. Bạn có thể học cách dùng công cụ này trong bước 3 ở tut 
sau đây. 
Bước 16 
 
Chọn shape tuyết và vào Object > Path > Offset Path …. Thết lập giá trị -1px trong hộp thoại. 



 
Bây giờ chọn shape gốc trong Layers palette và loại bỏ nó. 



 



 
Điểm point ở góc của shape tuyết phải được chuyển đổi cho mượt hơn. Điều chỉnh shape tuyết 
dùng Direct Selection Tool (A) nếu cần thiết. 



 
Trên thực tế, tuyết có thể chỉ hoàn tòan màu trắng dưới ánh nắng sáng chói. Nhưng trong trường 
hợp của chúng ta, chúng ta đang tạo ra bức vẽ trong một buổi sáng có sương mù. Fill shape tuyết 
với màu xám sáng. 



 
Bước 17 
 
Tuyết đọng lại trên toàn bộ vỏ nhánh cây. Ta sẽ tạo hiệu ứng này. Dùng Ellipse Tool (L) và tạo 
hình ellip trải rộng với màu fill tương tự như tuyết ở bước trước đó. Chiều cao của ellip là 1-2 
px. Di chuyển hình vừa tạo vào Brushes palette và save nó dưới dạng Art Brush. 



 
Bây giờ dùng Brush Tool (B), và dùng brush này tạo stroke dọc theo nhánh cây. 

 
Dùng các loại shape brush khác nhau sẽ làm nó ít trở nên buồn tẻ. Bạn có thể thay đổi độ dày và 
shape của brush dùng Stroke palette. 



 
Bước 18 
 
Chọn tất cả các stroke được tạo và vào Object > Expand Appearance. 



 
Tuyến trên cạnh bóng đổ của nhánh cây trông tối hơn, vì vậy màu sắc của đối tượng cần được 
thay đổi. 



 
Bạn có thể fill một vài đối tượng với linear gradients từ màu gốc của tuyết sang màu tối hơn. 



 
Bước 19 
 
Click đúp vào Eraser Tool trên toolbar, hộp thoại hiện ra với những thông số, ta sẽ chỉnh thông 
số như hình bên dưới. 



 
Bây giờ dùng tool này để tạo cạnh của tuyết để giảm độ láng mịn lại. 



 



 
Bước 20 
 
Tiến hành tạo những nhánh cây nhỏ mọc ra từ nhánh chính. Dùng Pen Tool (P) và tạo đường 
cong không màu, dày 12pt, và màu stroke tương ứng với màu của vùng tối ở nhánh chính. Tiếp 
tục chọn đối tượng này và vào Object > Expand. 



 
Bước 21 
 
Dùng Pen Tool (P) tạo đường line theo hướng như hình dưới. 



 
Bây giờ tạo shape hình tròn bị biến dạng, chiều dài của hình tròn phải tương đương với 12px. 
save shape dưới dạng Art Brush và áp nó lên nhánh cây thứ hai. 



 
Vẫn chọn đối tượng này, vào Object > Expand Appearance. Bây giờ chọn cả hai cạnh của nhánh 
cây và áp Unite trong Pathfinder palette. 



 
Bước 22 
 
Dùng Direct Selection Tool (A) và xóa Anchor Point Tool (-), thay đổi đường vong của cạnh 
nhánh cây thành shape như hình dưới. 



 
Bước 23 
 
Dùng Art Brush tương tự, tạo những nhánh cây bé hơn, Dùng Stroke palette để giảm độ dày. 



 
Bước 24 
 
Tạo độ dày trên đỉnh của nhánh cây. Những nụ hoa anh đào chưa nở. Nếu bản làm trong Adobe 
Illustrator CS5, độ dày này có thể được tạo bởi Width Tool. 



 
Nếu bạn dùng phiên bản cũ hơn bạn có thể dùng Direct Selection Tool (A) sau khi vào Object > 
Expand Appearance. Dùng kĩ thuật được mô tả, tạo tất cả những nhánh cây được mọc ra từ 
nhánh chính. 



 
Bước 25 
 
Cạnh nhánh cây nằm trên background sẽ bị giảm độ tươi của màu. Chỉ cần làm chúng sáng lên 
bằng cách di chuyển thanh slider đen qua trái trên Color palette. 



 



 
Bước 26 
 
Vào thời điểm này trong năm những chiếc lá thường vẫn còn nằm trên cây. Dùng Blob Brush 
Tool (Shift + B) để tạo chúng. Double click vào icon mở hộp thoại lên. Những thông số trong 
đây sẽ được dùng để tạo những chiếc lá. 



 
Bước 27 
 
Như những họa sĩ thực thụ, chúng ta hãy cố gắng tạo brush bất kì nơi nào. Chú thích: Shape lá 
được tạo với một cú click chuột. 



 
Bạn có thích brush này không? Bây giờ chọn tất cả những yếu tố của bức họa và group chúng lại 
(Ctrl + A; Ctrl + G). Khóa group trong Layers palette. Điều này sẽ giúp ta làm dễ dàng hơn khi 
chọn những đối tượng mới vừa tạo. Bây giờ dùng Blob Brush Tool, đặt những chiếc lá lớn ngẫu 
nhiên lên nhánh cây. Nếu bạn không thích kết quả, hãy undo lại động tác trước đó bằng lệnh Ctrl 
+ Z. 



 
Bước 28 
 
Bây giờ những chiếc lá đại diện cho những điểm point sẽ được áp vào dùng Blob Brush. 
Transform những chiếc lá thành đối tượng. Chọn chúng nhấn Ctrl +A và vào Object > Expand 
Appearance. 



 
Bước 29 
 
Chỉnh sửa shape chiếc lá với Warp Tool (Shift + R). Double click vào tool này để mở hộp thoại, 
thiết lập thông số như hình. 



 
Bây giờ làm biến dạng một vài chiếc lá theo shape mong muốn 

 
Bước 30 



 
Tạo Blob Brush khác cho những chiếc lá nhỏ. 

 
Và rải những chiếc lá này lên những nhánh cây. 



 
Những chiếc lá trên nhánh cây của background sẽ có màu tương đương với nhánh cây. 



 
Bước 31 
 
Trước khi tạo những bông hoa và nụ trên nhánh cây Anh đào , tạo một background. Sẽ khó khăn 
trong việc chọn màu đúng cho hoa mà không có background. Fill background với linear gradient 
bao gồm các sắc độ xám khác nhau. Nó sẽ tạo ra ảo ảnh của sương mù. 



 
Bước 32 
 
Vẫn chọn background, vào Object > Expand và chọn Expand Gradient to the Gradient Mesh 
trong hộp thoại. 



 
Khóa layer Clipping Path trong layers palette và làm biến dạng đường grid line một chút, dùng 
Direct Selection Tool (A). 



 



 
Bước 33 
 
Bây giờ bạn có thể tạo những nụ hoa. Dùng Ellipse Tool (L) và tạo ellip với màu đỏ. Màu sắc 
không nên sáng quá 



 
Copy và paste ellip lên trên (Ctrl + C; Ctrl + F). Giảm kích thước của ellip phía trên và thay đổi 
màu fill sang màu đỏ sáng hơn. Bây giờ chọn cả hai ellip và vào Object > Blend > Make. 

 
Bước 34 
 
Kéo đối tượng vừa tạo vào Brushes palette và save brush dưới dạng Scatter Brush. 



 
Thiết lập thông số brush trong hộp thoại như hình dưới. 

 
Bước 35 
 
Dùng brush vừa tạo, phủ lên những nhánh cây anh đào với nụ hoa (dùng Paintbrush Tool (B)). 
Chọn tất cả stroke và vào Object > Expand Appearance. 



 
Nụ hoa nằm trên nền đằng sau sẽ trông sáng hơn những nụ hoa nằm đằng trước. Thay đổi màu 
sắc sau khi chọn Edit > Edit Colors > Recolor Artwork… Tiến hành vào Edit mode trong hộp 



thoại, click nút Link harmony colors và di chuyển tất cả thanh màu sang trái, trong khi vẫn giữ 
phím Shift. 

 
Bước 36 
 
Những nụ hoa được đặt trong vùng tối có sắc độ đỏ tối hơn. Sau khi đổi màu sắc, chọn chúng 
vào Edit > Edit Colors > Recolor Artwork… Tiến hành vào Edit mode trong hộp thoại, click nút 
Link harmony colors và di chuyển thanh slider sáng sang bên trái. 



 
Bước 37 
 
Đây là lúc tạo những bông hoa. Chọn Star Tool và click vào vùng làm việc để mở hộp thoại. 
Thiết lập thông số như hình bên dưới. 



 
Chọn đỉnh ngôi sao dùng Direct Selection Tool (A) và bo tròn những điểm ở góc. 

 



Bước 38 
 
Điều chỉnh shape hoa, nếu bạn nghĩ cần thiết. Tạo hình tròn với màu đỏ tối nằm giữa bông hoa. 
Bây giờ chọn cả hai đối tượng vào Object > Blend > Make. 

 

 



Bước 39 
 
Tạo brush dưới hình dạng nhụy hoa. Shape bao gồm hình ellip được trải dài theo chiều ngang và 
một hình tròn được canh theo chiều ngang và được gắn kết với nhau bằng Pathfinder palette. 

 
Shape được tạo phải fill với màu nâu tối. Di chuyển shape vào Brushes palette và save nó dưới 
dạng Art Brush 



 
Bước 40 
 
Dùng brush này, tạo một loạt các nhụy hoa và sau đó chọn tất cả nhụy hoa và vào Object > 
Expand Appearance. 

 



 
Group tất cả các yếu tố bông hoa và kéo nó vào bức tranh. Thay đổi kích thước bông hoa để phù 
hợp với kích thước các yếu tố khác của tác phẩm. 

 
Bây giờ di chuyển bông hoa vào Brushes palette và save nó dưới dạng Scatter Brush. 



 
Thiết lập thông số brush như hình bên dưới. 



 
Áp bông hoa vào nhánh cây anh đào dùng stroke brush (Paintbrush Tool (B)). 

 
Bước 41 
 
Những bông hoa phụ thuộc vào khu vực mà có sắc độ đỏ khác nhau. Chọn những đối tượng và 
vào Edit > Edit Colors > Saturate… Di chuyển Intensity slider cho tới khi đạt được sắc độ mong 



muốn. 

 
Bước 42 
 
Tạo 1 cái đĩa mặt trời. Dùng Ellipse Tool (L) và tạo hình tròn trong khi giữ phí Shift. 



 
Fill hình tròn với linear gradient mang sắc thái huyền ảo của màu xám 



 
Chèn stroke với độ dày 1pt và áp Chalk-Scribble Art Brush vào nó. Chọn mặt trời và vào Object 
> Expand. Bây giờ thay đổi màu stroke từ đen sang xám sáng. 



 
Thiết lập Opacity 70% đối với stroke trong Transparency palette. 



 
Bước 43 
 
Tiến hành tạo bông tuyết rơi. Dùng Ellipse Tool (L) và tạo hình tròn màu xám sáng. Save hình 
tròn này dưới dạng Scatter Brush, với thông số được thể hiện ở hình dưới 



 

 



Bước 44 
 
Dùng Paintbrush Tool (B) và tạo stroke theo chiều ngang từ trên xuống dưới. 

 
Bước 45 
 
Dùng Lasso Tool (Q) và chọn bông tuyết phía trên. Bây giờ thiết lập Opacity 45% cho chúng 
trên Transparency palette. 



 

 
Dùng tool tương tự, chọn những bông tuyết ở giữa, thiết lập Opacity 65% trên Transparency 



palette. 

 
Nhờ đó, chúng ta đã tạo được những góc nhìn tuyết rơi tuyệt đẹp. 
Bước 46 
 
Chúng ta làm ẩn những phần của đối tượng hơi nhô ra ở sau background. Dùng Rectangle Tool 
(M) và tạo hình chữ nhật có kích thước tương tự với background. Mở khóa tất cả những layer 
bên dưới trong Layers palette. Chọn tất cả đối tượng nhấn Ctrl + A và vào Object > Clipping 
Mask > Make. 



 
Phần kết 
 
Ukiyo-e hấp thụ những suy gẫm triết học và cảm hứng, ngưỡng mộ sự viên mãn của cuộc sống 
trần gian: 

 Mặt trời trắng … 
 Sương mù lặng lẽ trôi… 
 Buổi sáng của hi vọng…  



 
Hình ảnh cuối cùng nằm dưới đây và tôi hy vọng bạn sẽ thích tạo ra một tác phẩm của riêng bạn. 

 
 



 

 

Cách vẽ quả trứng như thật bằng 
illustrator CS3 

Trong bài hướng dẫn nay chúng ta sẽ tập trung vào các luật cơ bản trong sáng tạo 
bố cục và học cách tạo nguồn sáng trong ảnh. Chúng ta sẽ dùng các công cụ 
Illustrator như: Opacity Mask, Envelope Distort, Texturizer, và Gradient Mesh. 
Khám phá các kĩ thuật đơn giản để đạt được kết quả tốt nhất. Học cách tạo bề mặt 
texture làm tác phẩm của bạn trông thực tế hơn. 
Hình sau khi hoàn thành 
 
Bạn có thể tìm thấy file gốc trong thư mục “source” được tải về ở cuối bài viết này 
. Bạn có thể xem sơ qua trước khi chúng ta bắt đầu. 
Chi tiết 

 Tác giả: Iaroslav Lazunov 
 Chương trình: Adobe Illustrator CS3 
 Mức độ: nâng cao 
 Thời gian hoàn thành dự kiến: 2 giờ  

 
 



 

  



 

 

10 quy tắc cơ bản về bố cục. 
 
Đầu tiên chúng ta cùng nói về bố cục. Những yếu tố thị giác riêng biệt của ảnh đều 
liên quan tới nhau và sắp xếp thành bố cục tác phẩm. Những yếu tố cần thiết của 
ảnh bao gồm: đường line, hình thể, màu sắc, chất liệu, thể tích, tỉ lệ, không gian, 
nhịp điệu. Chúng ta sẽ dùng một vài trong số các luật được đề cập để tạo ra bố cục. 
Hãy cùng xem qua dưới đây: 

1. Độ tương phản. Nếu bạn muốn thu hút người xem vào tác phẩm bạn 
phải dùng độ tương phản. Độ tương phản là sự kết hợp các yếu tố ở 
các thuộc tính thị giác khác nhau. Tương phản màu sắc là những thành 
phần sáng nằm trên nền tối và những thành phần tối nằm trên nền 
sáng. Tương phản chất liệu là sự kết hợp của bề mặt trơn nhẵn và xù 
xì. Tương phản hình dạng là sự kết hợp của các hình có góc cạnh và 
bằng phẳng, v.v… 

2. Thống nhất. Những thành phần quan trọng của bản vẽ không nên đặt 
một cách bừa bãi. Sẽ tốt hơn khi chúng tạo thành các dạng hình học 
cơ bản. Phương hướng các yếu tố sẽ cho biết mối liên quan giữa 
chúng và hướng mắt người xem tập trung vào đối tượng chính của tác 
phẩm. 

3. Sự cân bằng. Những yếu tố nằm trong những phần khác nhau của hình 
phải phù hợp về thể tích, kích thước và màu sắc. 

4. Tỉ lệ vàng. Tỉ lệ vàng đã được biết đến từ sớm ở Ai cập cổ đại; Các 
thuộc tính của nó được nghiên cứu bởi Euclid và Leonardo da Vinci. 
Đây là mô tả đơn giản nhất về tỉ lệ vàng: điểm tốt nhất để đặt vật thể 
vào vị trí là khoảng 1/3 từ đường biên của hình theo chiều dọc hoặc 
ngang. Những đối tượng quan trọng nằm ở những điểm thị giác này 
thì trông tự nhiên và lôi cuốn sự chú ý của người xem. 

5. Đường chéo. Bố cục đường chéo là một trong những phương pháp 
hiệu quả nhất của bố cục. Thực chất nó rất đơn giản: những đối tượng 
cơ bản của hình được đặt theo đường chéo. Ví dụ từ phía trên bên trái 
sang góc dưới bên phải chẳng hạn. Phương pháp này khá tốt vì có thể 
hướng mắt người xem vào toàn bộ bức ảnh. 

6. Khuôn khổ. Nếu chúng ta thấy những đối tượng nằm dọc như những 
tòa nhà chọc trời, khổ giấy nên để theo chiều dọc, nhưng nếu chúng ta 
thấy đối tượng nằm theo chiều ngang như hình phong cảnh chẳng hạn, 
khổ giấy nên nằm dọc. 

7. Tầm nhìn. Vị trí của người xem gây ảnh hưởng mạnh mẽ đến tính 
thẩm mĩ của bức ảnh. Không chỉ ảnh hưởng tới các yếu tố mà còn làm 
ảnh hưởng tới khả năng phán đoán của người xem với đối tượng. 



 

 

8. Phương hướng. Chúng ta đã quen với việc đọc từ trái qua phải, vì vậy 
chúng ta đánh giá ảnh theo cách tương tự. Đó là tại sao ảnh trông tốt 
hơn khi đặt vào vị trí chính giữa ở bên phải của khung. Cái nhìn và 
đối tượng của hình có vẻ như di chuyển về phía nhau. Vì vậy, luôn 
phải tính đến điều này khi tạo một tác phẩm. 

9. Màu pha. Tạo nhiều màu pha trong một bức ảnh sẽ thu hút người xem. 
10. Chuyển động. Khi mô tả một đối tượng đang chuyển động, luôn tạo 

khoảng cách đằng trước đối tượng.  

 
Bước 1 
 
Tạo trang mới kích thước 800&#215;1200 pixels. Tạo Ellipse dùng Ellipse Tool 
(L). 

 
Bước 2 
 
Nhân đôi ellip và tạo một hình tròn với đường kính bằng chiều cao của ellip. Đặt 
ellip và hình tròn sao cho tạo thành hình tam giác giữa trung tâm. Những đối tượng 
phải phù hợp với nhau về kích cỡ, tạo thành hình đơn giản theo quy tắc hai và ba. 



 

 

Hiện tại màu sắc không quan trọng vì chúng sẽ được thay thế sau. 

 



 

 

 
Bước 3 
 
Transform các ellip* thành vỏ trứng bị bể. Dùng Scissors Tool (C) và cắt đường 
outline của ellip. Chọn và xóa phần không cần thiết. 



 

 

 



 

 

 
Bước 4 
 
Bây giờ lấy Pen Tool (P) và đóng đường outline lại. Tạo một nữa vỏ trứng khác 
theo cách tương tự. 



 

 

 



 

 

 
Bước 5 
 
Xoay các phần vỏ trứng theo hướng về phía hình tròn (vòng tròn là lòng đỏ sau 
này), và định vị chúng để nhấn mạnh cho hình tam giác tưởng tượng. 



 

 

 
Bước 6 
 
Chọn vỏ trứng, dùng Pen Tool (P) và tạo một hàng điểm point trên cạnh thẳng của 
vỏ. Lấy Direct Selection Tool (A) và thay đổi vị trí điểm được tạo ra để tạo vết nứt 
của vỏ. Để nhìn thêm giống thật, chèn thêm điểm để phá vỡ vỏ. Chúng ta sẽ tạo độ 
tương phản hình dạng trong bước này- một sự kết hợp giữa đối tượng bằng phẳng 
và góc cạnh. 



 

 

 



 

 

 



 

 

 
Bước 7 
 
Xác định vị trí của nguồn sáng trong tác phẩm. Hướng tô của gradient và vị trí của 
bóng dựa vào nó. Tôi sẽ đặt nguồn sáng ở trên cùng phía giữa tác phẩm. Hình tròn 
chỉ ra vị trí của nguồn sáng. Góc độ ánh sáng sẽ quyết định vị trí của những vùng 
sáng nổi bật, ánh sáng, bóng đổ và vùng nửa tối. Hình tròn sẽ bị xóa cuối cùng, 
những mũi tên từ nguồn sáng thì không cần thiết. Chúng ta hãy đặt tên cho layer 
với những yếu tố bố cục – “Egg”. 



 

 

 
Bước 8 
 
Dưới layer Egg tạo một layer mới – “BG”. Tạo một hình chữ nhật và tô kín nó với 
linear gradient từ màu sáng (32, M=27, Y=31 and K=0) ở trên cùng chuyển sang 
màu tối (C=69, M=57, Y=68 and K=54) bên dưới theo vị trí của nguồn sáng. Điều 
này sẽ tạo sự tương phản màu sắc, vỏ màu sáng sẽ được đặt ở nền tối. Màu của 
trứng sẽ ko trắng hoàn toàn vì vậy tạo màu giống thật khá khó khăn trên nền trắng 
hoàn toàn của trang giấy. Do đó, chúng ta tạo màu nền trước khi tô chi tiết. 



 

 

 
Bước 9 
 
Tô kín vỏ với radial gradient bao gồm bốn màu. 1 (C=7, M=5, Y=4 and K=0), 2 
(C=19, M=11, Y=16 and K=0), 3 (C=32, M=27, Y=31 and K=0), 4 (C=51, M=50, 
Y=62 and K=36). Dùng Gradient Tool (G) vào đúng vị trí, di chuyển thanh trượt 
gradient trong gradient palette để đạt được sự chuyển sắc mượt mà. 



 

 

 
Bước 10 
 
Tạo phần vỏ bên trong. Copy và paste in front shape vỏ. Bây giờ dùng Pen tool (P) 
tạo hình dạng, như hình bên dưới. Chọn shape vừa tạo và bản copy của vỏ, click 
Intersect từ Pathfinder. Sau đó nhấn Expand. 



 

 

 



 

 

 
Bước 11 
 
Tạo bóng đổ trên bề mặt trong của trứng dùng radial gradient bao gồm ba màu. 1 
(C=30, M=39, Y=67 and K=4), 2 (C=38, M=45, Y=72 and K=13), 3 (C=22, 
M=20, Y=35 and K=0) Những số thứ tự trên ảnh cho thấy: 1 -vùng sáng hơn được 
tạo bởi ánh sáng chiếu qua vỏ, 2 -vùng tối, 3 -vùng sáng từ ánh sáng trực tiếp. 



 

 

 



 

 

 
Bước 12 
 
Tạo shape thể hiện độ dày của vỏ. Copy shape của bề mặt bên trong trứng và paste 
in front. Bây giờ lấy Pen Tool (P) và tạo shape như được chỉ ra bên dưới. Chọn 
shape và bản copy bề mặt bên trong, click Intersect từ Pathfinder. Sau đó nhấn 
Expand. Tô kín shape kết quả với màu trắng. 



 

 

 



 

 

 



 

 

 
Bước 13 
 
Tạo texture cho vỏ. Copy và paste in front shape của vỏ và vào Effect > Artistic> 
Sponge … với thông số: Brush Size = 0; Definition = 0 và Smoothness = 1. Khi 
texture của phần được chiếu sáng không được thể hiện, ta áp Opacity Mask. Copy 
shape gốc của vỏ một lần nữa paste in front nó lên shape vừa tạo hiệu ứng. Tô kín 
shape trên cùng với gradient radial black and white. Chọn shape mang hiệu ứng và 
shape có gradient black and white, áp Opacity Mask, dùng Transparency palette. 



 

 

 



 

 

 



 

 

 
Bước 14 
 
Một nửa của vỏ đã làm xong. Dùng những kĩ thuật được mô tả ở trên, tạo nửa thứ 
hai của vỏ. Phải nói rằng gradient của bề mặt trong của vỏ thứ hai thì khác biệt với 
màu của phần vỏ đầu tiên, vì nó xoay hướng khác so với nguồn sáng. Màu gradient 
của bề mặt trong phần vỏ thứ hai:* 1 (C=16, M=25, Y=65 and K=0), 2 (C=26, 
M=37, Y=69 and K=2), 3 (C=12, M=5, Y=7 and K=0). 



 

 

 



 

 

 
Bước 15 
 
Bây giờ tạo lòng đỏ. Tô kín hình tròn với radial gradient từ vàng (C=1, M=16, 
Y=100 and K=0) sang màu nâu sáng (C=0, M=79, Y=100 and K=22). Màu cam 
sáng sẽ tạo độ tương phản màu sắc trong tác phẩm chủ yếu là màu đơn sắc. 



 

 

 
Bước 16 
 
Tạo sự phản chiếu của nguồn sáng trong lòng đỏ. Shape phản chiếu dựa trên shape 
của nguồn sáng, shape của chính đối tượng, và bề mặt được phản chiếu lên. Cửa sổ 
(shape vuông) là nguồn sáng tôi dùng; hình cầu là bề mặt được phản chiếu lên. 
Dùng Rectangle Tool (M) và tạo shape phản chiếu. Sau đó vào Object > Envelope 
Distort > Make with Warp … với thông số được đề cập trên hình. Bây giờ vào 
Object > Expand. Lấy Direct Selection Tool (A) và chỉnh shape phản chiếu. Phía 
dưới sự phản chiếu không thể lồi, vì nó nằm trên mặt phẳng đi qua trục của hình 
cấu. Chỗ này thì nên thẳng. Tô kín sự phản chiếu với linear gradient từ trắng sang 
vàng (C=5, M=41, Y=100 and K=0) và Opacity 60% 



 

 

 



 

 

 



 

 

 



 

 

 
Bước 17 
 
Không phải toàn bộ sự phản chiếu của cửa sổ sẽ được hiển thị, vì nó bị ẩn đi trên 
những miếng vỏ. Lấy Knife tool và cắt những cạnh trên của phần phản chiếu trong 
quỹ đạo cong và xóa phần không cần thiết. 



 

 

 
Bước 18 
 
Lấy Pen Tool (P) và tạo shape của phần tương phản trên phần trên của lòng đỏ, tô 
kín shape với màu trắng và thiết lập Opacity 50%. 



 

 

 
Bước 19 
 
Dùng kĩ thuật được mô tả ở bước 11, tạo shape của vùng nửa tối trên lòng đỏ 
(color C=0, M=79, Y=100 and K=22) và thiết lập Blending Mode, Opacity như 
hình bên dưới. Kết quả là chúng ta có được sự thay đổi sắc nét về màu sắc. Bây giờ 
làm cho sự chuyển đổi này trông mượt mà hơn. Dùng Mesh Tool (U) và tạo một 
điểm của Grid. Bây giờ thay thế màu của những điểm grid dưới sang màu trắng, 
dùng Direct Selection Tool (A) và Swatches. Áp kĩ thuật này tạo bóng đổ trên lòng 
đỏ. 



 

 

 



 

 

 



 

 

 



 

 

 



 

 

 



 

 

 



 

 

 
Bước 20 
 
Bây giờ tạo lòng trắng trứng. Tạo một layer mới phía trên background và đặt tên 
Glair. Lấy Pen Tool (P) và tạo shape lòng trắng trứng. Cố gắng tạo tất cả những 
đường cong thật mượt mà và đẹp. Tô kín shape với linear gradient (C=66, M=56, 
Y=62 and K=40) to (C=45, M=40, Y=49 and K=7). 



 

 

 



 

 

 
Bước 21 
 
Lòng trắng trứng có cấu trúc không đồng nhất, vì vậy chúng ta sẽ ráng tạo sự phản 
chiếu ở nó trong tác phẩm này.Tạo một vài ellip trên bề mặt lòng trắng, tô kín màu 
(C=56, M=48, Y=56 and K=29). Bây giờ dùng Twirl Tool và áp thông số trong 
hộp thoại, như thể hiện hình bên dưới. Thử nghiệm với những thông số. Giữ cho 
tool di chuyển trong suốt quá trình thao tác, và bạn sẽ nhận được kết quả xuất sắc. 
Thiết lập Opacity 45% đối với các yếu tố được tạo ra. Group các yếu tố và khóa 
các layer phía dưới 



 

 

 



 

 

 



 

 

 
Bước 22 
 
Tạo bóng đổ ở lòng trắng dùng kĩ thuật được mô tả ở bước 11. Tô màu cho bóng 
đổ (C=74, M=67, Y=66 and K=85) 



 

 

 
Bước 23 
 
Bây giờ tạo một vài phản chiếu trong bóng đổ. Dùng Pen tool và tạo shapes phản 
chiếu. 



 

 

 
Bước 24 
 
Tạo một giọt và những bong bóng trên lòng trắng trứng. Tạo một ellip, dùng Pen 
tool (P) và tạo shape phản chiếu. Tạo một bong bóng theo cách tương tự. Group tất 
cả yếu tố bong bóng, copy nó, paste in front và scale nó, tạo những bong bóng nhỏ. 



 

 

 



 

 

 



 

 

 
Bước 25 
 
Tạo một bong bóng lớn kế lòng đỏ. Tạo một ellip trong layer Egg. Dùng Scissors 
Tool (C) và cắt ellip ở phần giao nhau với lòng đỏ. Xóa phần không cần thiết và 
dùng Pen tool (P) dọc theo vòng cung của điểm cắt. Copy shape bong bóng và 
paste nó vào layer Glair. Di chuyển shape này để làm bóng đổ của bong bóng. 
Copy shape bong bóng một lần nữa và paste nó vào layer Egg. Chuyển bản copy 
theo hướng lòng đỏ và tô kín nó với màu vàng (C=5, M=41, Y=100 and K=0). Do 
đó chúng ta có được sự chuyển tiếp của bong bóng đối với lòng đỏ. 



 

 

 



 

 

 



 

 

 



 

 

 



 

 

 



 

 

 
Bước 26 
 
Bây giờ tạo bóng đổ dưới vỏ. Tạo layer mới- Shadow trên background. Dùng Pen 
Tool (P) và tạo shape của bóng đổ. Màu bóng đổ (C=65, M=64, Y=77 and K=77). 
Đừng quên phối hợp vị trí của bóng đổ với nguồn sáng và shape của đối tượng. 
Tạo shape của vùng nửa tối bên dưới bóng. Tô màu vùng nửa tối (C=55, M=48, 
Y=58 and K=20). Bóng đổ được tạo bởi phần vỏ thấp hơn, trong khi vùng nửa tối 
được tạo bởi phần trên. Xóa phần chuyển tiếp màu sắc dùng kĩ thuật được mô tả ở 
bước 20. Làm tương tự với bóng đổ dưới phần thứ hai của vỏ. 



 

 

 



 

 

 



 

 

 



 

 

 



 

 

 
Bước 27 
 
Tới phần background, ta cho nó nổi hạt. Tiếp tục với layer BG. Nhân đôi hình chữ 
nhật và vào Effect > Texture > Texturizer … với thông số được chỉ ra ở hình dưới. 
Sự kết hợp lòng trắng trứng và bề mặt xù xì cho chúng ta một texture tương phản 
tốt. Ở mặt trước* bề mặt nhám được hiển thị nhiều hơn ở trên background. Áp 
Opacity Mask để làm ẩn độ nhám của background, dùng kĩ thuật được mô tả ở 
bước 14. 



 

 

 



 

 

 



 

 

 
Phần kết 
 
Bây giờ chúng ta đã tạo ra một tác phẩm hoàn hảo, chúng ta đã dùng những loại 
tương phản khác nhau của hình dạng, màu sắc và chất liệu. Chúng ta đã học được 
cách đặt các yếu tố của ảnh cho đúng cách theo các quy tắc về bố cục. Khi thao tác 
với ánh sáng, tôi khuyên bạn nghiên cứu những đối tượng thật một cách cẩn thận, 
bạn sẽ học được cách cảm nhận về sắc thái mà bạn chưa bao giờ nhận thấy trước 
đây. Dùng những cách quan sát này và tác phẩm của bạn sẽ trông thực tế hơn. 



 

 

Chúc may mắn. 



 

  



 

 

 



 

 

Vẽ phối cảnh ngôi nhà và rừng cây với 
Illustrator CS5 

Trong bài hướng dẫn này, tôi sẽ chỉ cho bạn cách vẽ ngôi nhà được tạo ra bằng công cụ 
Perspective Grid cùng với các yếu tố khác tạo ra từ các brush dạng thiên nhiên để bức tranh thêm 
sinh động. Với bài hướng dẫn này , bạn sẽ học được rất nhiều kỹ thuật để có thể vẽ một quang 
cảnh ngôi nhà và rừng cây Vector trong illustrator CS5 

  

 

Chi tiết: 

 Tác giả: Getulino Pacheco 
 Biên soạn: Dohoavn.net 
 Chương trình: Adobe Illustrator CS5 
 Cấp độ: Nâng cao 
 Thời gian dự kiến hoàn thành: 3 giờ 

Bước 1 

Tạo 1 trang mới. Bắt đầu công việc bằng cách tạo ra các bức tường của ngôi nhà: nhấp vào biểu 
tượng lưới phối cảnh (Perspective Grid) trên thanh công cụ để xuất hiện hệ thống lưới. 



 

 

 

Bước 2 

Hệ thống lưới có dạng khối lập phương xuất hiện trên trang . Khi chúng ta di chuyển lên xuống 
hoặc trái phải bất kỳ điểm cân xứng (hình thoi màu trắng )của một trong hai mặt khối lập phương 
thì đường lưới sẽ tự động biến mất hoặc thêm vào. Để quá trình này diễn ra, bạn phải sử dụng 
biểu tượng xuất hiện trên đầu trang khi công cụ Perspective Grid được chọn. Biểu tượng được 
thể hiện bằng một khối lập phương nhỏ. Bấm vào phía bên phải của khối biểu tượng sẽ hiện ra 
màu cam – việc này chỉ ra rằng phía bên phải của lưới đang hoạt động. 

 

Bước 3 



 

 

Dùng công cụ Rectangle để tạo ra một hình chữ nhật với màu fill # F8EFF9 và kéo hình chữ nhật 
theo hướng như trong ví dụ . Hãy chú ý khi bạn nhấp chuột và kéo hình chữ nhật trên trang ,nó 
sẽ tự động được hình thành dựa trên mặt phải của khối lập phương. 

 

Bước 4 

Nhấp chuột vào mặt trái của khối biểu tượng, mặt tương ứng của khối sẽ hiện ra màu xanh, chỉ ra 
rằng phía bên trái của lưới đang hoạt động. Vẽ một hình chữ nhật giống bước 3, nhưng thay đổi 
màu sắc với # FAE0FC để tạo ra sự tương phản giữa hai màu . 

 

Bước 5 

Quá trình này cũng có thể được sử dụng bằng các phím nóng trên bàn phím. Để làm điều này hãy 
thay đổi từ công cụ Perspective Grid sang công cụ Perspective Selection (Shift +V) . Để chọn 



 

 

phía bên trái của lưới , nhấp Perspective Selection và nhấn phím “1″. Để chọn mặt bên phải, 
nhấn phím “3″ và nhấn phím “2″ để kích hoạt chiều ngang. 

 

Bước 6 

Sử dụng công cụ Add Point (+) thêm một điểm ở giữa cạnh trên của mặt trái. Sau đó, dùng công 
cụ Direct Selection (A), kéo điểm này lên trên để tạo phần chóp của mái nhà. 

 

Bước 7 

Chọn phía bên phải của lưới và vẽ một hình chữ nhật với màu fill nâu tối. Cố gắng giữ cho chiều 
rộng hình chữ nhật này bằng chiều rộng của bức tường. Sau đó, chọn công cụ Shear và điều 
chỉnh hướng để tạo phần mái. 



 

 

 

Bước 8 

Dùng công cụ Direct Selection di chuyển các điểm neo điều chỉnh đường biên mái nhà cho phù 
hợp. 

 

Bước 9 



 

 

Tạo một layer mới bên dưới layer hiện tại. Chọn mặt dưới khối biểu tượng của công cụ 
Perspective Grid. Tạo một hình chữ nhật trong layer mới này. 

 

Bước 10 

Xác định vị trí hình chữ nhật này để tạo ra mặt còn lại của mái nhà. Nếu cần thiết, sử dụng công 
cụ Shear và Direction Selection như đã giải thích ở trên để điều chỉnh . 



 

 

 

Bước 11 

Tạo 1 trang mới để vẽ cửa sổ và cửa ra vào. Vẽ cửa sổ và fill màu xanh đậm # 0071BC. Vẽ các 
hình chữ nhật nhỏ hơn với màu fill đen như ví dụ dưới đây. 

 

Bước 12 

Thay đổi kích thước hình chữ nhật để tạo ra cửa ra . 



 

 

 

Bước 13 

Kéo cửa ra vào vừa được tạo ra đến vào trang có ngôi nhà. 

 

Bước 14 



 

 

Khi một đối tượng được kéo đến hệ thống lưới ,nó sẽ bỏ qua hai mặt của lưới. Trong trường hợp 
này bạn vẫn có thể lựa chọn mặt lưới bạn muốn thực hiện bằng việc chuyển sang công cụ 
Perspective Selection và nhấn phím “3″ . Kéo cánh cửa vào mặt phải lưới để định vị trên phía 
tường bên phải. 

 

Bước 15 

Làm tương tự với cửa sổ. 



 

 

 

Bước 16 

Giữa phím Option (Mac) hoặc phím Alt (PC) để copy cửa sổ và thực hiện tương tự với mặt bên 
kia của bức tường .Nhớ nhấn phím 1 để thay đổi sang mặt trái của lưới. 

 

Bước 17 

Sau khi xác định được kết cấu ngôi nhà, bạn cần tạo phong cảnh xung quang căn nhà.Tạo một 
layer mới nằm dưới cùng để vẽ bầu trời. 



 

 

 

Bước 18 

Ẩn hiển thị của các layer trên , chỉ hiển thị background với Perspective Grid. 

 

Bước 19 



 

 

Phiên bản CS5 mang đến 1 nhóm brush mới. Double-click vào biểu tượng brush mới tại bảng 
Brushes. Một bảng Brush Option sẽ xuất hiện , bạn có thể chọn nhiều loại brush và có thể điều 
chỉnh các loại cọ, mật độ cũng như độ mờ đục của cọ. 

 

Bước 20 

Chọn Flat Fan Brush để vẽ bầu trời. Trong bảng thông số brush,tăng kích thước brush một chút 
và giữ nguyên các đặc tính còn lại. 



 

 

 

Bước 21 

Click chuột vào công cụ Brush để chọn màu xanh # 2FACC9 và tô ngang trên phần lưới. Cố 
gắng điều chỉnh độ rộng brush như hình dưới đây. 

 

Bước 22 

Tiếp tục tô bầu trời với brush theo phương ngang. 



 

 

 

Bước 23 

Thay đổi màu sắc brush sang màu trắng và tô chồng lên lớp trước sao cho giống như chúng ta 
đang tô màu nước. Cố gắng tô màu trắng trên các phần gần nhất với đường ngang để tạo ra chiều 
sâu cho bức tranh . 

 



 

 

Bước 24 

Bây giờ tạo một brush mới để vẽ những đám mây. Tại bảng Brush, kéo biểu tượng brush bạn đã 
vẽ bầu trời vào biểu tượng “Create New Layer” để vào phần dưới của bảng điều khiển. Điều này 
sẽ tạo ra một bản sao brush. Sau đó, double click vào biểu tượng brush copy và thay đổi shape 
với Round Curve trong bảng Brush Options. 

 

Bước 25 

Vẽ các đám mây trên bầu trời với brush mới màu trắng vừa tạo. 



 

 

 

Bước 26 

Lấy brush đã dùng để vẽ bầu trời để tô mặt đất, nhưng thay đổi màu sắc brush sang # F7EECB . 



 

 

 

Bước 27 

Thay đổi tông màu brush sang # DBC47B và cho nét cọ ngắn hơn so với trước. Lặp lại quá trình 
lần nữa, thay đổi màu sắc thành # BA9B42 và tô phủ mặt đất với ba lớp sơn. 

 

Bước 28 



 

 

Tạo ra lớp nền gạch như ví dụ dưới đây, tô màu fill # E2D8B0 cho chúng. 

 

Bước 29 

Kéo sàn lát gạch vào ngôi nhà với mặt dưới của lưới. 

 

Bước 30 



 

 

Chọn sàn gạch , vào Effect> Distort & Transform> Roughen. Điều chỉnh thông số với giá trị 
thấp để biến dạng các đường biên của tất cả các hình chữ nhật để khiến chúng trông tự nhiên 
hơn. 

 

Bước 31 

Dùng brush tương tự với bầu trời và mặt đất để tạo ra ngọn núi. Sử dụng màu # 94C4D6. 



 

 

 

Bước 32 

Tạo ra cỏ phía trước núi với màu #AECC33 



 

 

 

Bước 33 

Nhấn Shift + Option + i để bật hiển thị layer nhà và tắt lưới Perspective Grid. 



 

 

 

Bước 34 

Tắt tất cả các layer trừ layer ngôi nhà và bắt đầu vẽ những bức tường. Điều này sẽ tạo thuận lợi 
cho quá trình tô. Tạo một layer mới phía trên ngôi nhà, chọn các cửa sổ và cửa ra vào và kéo 
chúng vào layer mới này. 



 

 

 

Bước 35 

Bây giờ các cửa sổ và cửa được tách ra từ các bức tường, tắt hiển thị của chúng. 



 

 

 

Bước 36 

Sử dụng công cụ Eyedropper để lấy màu hồng của bức tường bên phải. Sau đó, trên bảng điều 
khiển màu, điểu chỉnh thêm một chút màu đỏ và tô trên tường, sử dụng brush được dùng để vẽ 
bầu trời tô các nét dọc và ngang. 



 

 

 

Bước 37 

Thực hiện tương tự đối bức tường kia. Thêm chút ít độ tương phản giữa mái nhà và bức tường để 
có thể thấy được bóng đổ. Tăng hoặc giảm kích thước brush nếu cần. 



 

 

 

Bước 38 

Làm tương tự với mái nhà, tập trung vào phần biên của mái, tạo cho nó các shape cơ bản. Ở phía 
dưới bên phải của mái nhà tô theo hình zig zag để trông giống ngói. 



 

 

 

Bước 39 

Hiển thị layer cửa sổ và cửa ra vào. Dùng các kỹ thuật tương tự để khiến chúng như tranh vẽ . 

 



 

 

Bước 40 

Tô chi tiết với các tông màu và brush khác nhau. Sử dụng brush với tông màu xanh đậm che phủ 
các nền đen của cửa sổ để tạo ra độ dày .Điều này sẽ mang lại cảm giác chiều sâu cho cửa sổ. 

 

Bước 41 

Bật hiển thị layer nhà để xem hiệu ứng tô màu với tất cả các yếu tố được áp dụng . 



 

 

 

Bước 42 

Để phần mái nhà trông cũ hơn, chúng ta tạo thêm lớp ngói. Vẽ một hình chữ nhật với màu fill # 
E2D8B0. Click chuột vào công cụ Free Transform và đưa con trỏ lên phần trên bên phải của 
hình chữ nhật, nhấn phím Shift +Alt +Ctrl, vẫn giữ phím và chuột, kéo xuống dưới. Điều này sẽ 
làm cạnh phải của hình chữ nhật hội tụ vào giữa. 

 



 

 

Bước 43 

Copy mảnh ngói mới tạo ra theo tuần tự, hãy tạo khoảng cách nhỏ giữa các bản copy . Sau đó, 
mở bảng Brushes và kéo các đối tượng vào bên trong bảng , hộp thoại New Brush sẽ hiện ra , 
chọn Art Brush. 

 

Bước 44 

Điều chỉnh độ dày của brush bằng 0.25pt và tô lên phần mái theo hướng mũi tên như trong hình . 
Tô từ bên phải sang trái của cạnh mái cho đến khi phần mái được che phủ hết. Bạn không cần tô 
thẳng hàng vì chúng ta muốn lớp ngói sẽ trông ngẫu nhiên. 



 

 

Bước 45 

Sử dụng lại brush vẽ bầu trời với màu # A89A5D. Tô chồng lên lớp ngói để tạo khối . 



 

 

 

Bước 46 

Dùng kỹ thuật tương tự với tông màu nâu có sẵn trong bảng Swatches ,tiếp tục tô lên lớp ngói. 
Các tông màu nâu sẽ khiến phần mái trông đa dạng hơn. Dùng brush mỏng với tông màu nâu tối 
và tô lên các chi tiết ngói. Dùng brush màu trắng để tạo các mảng ngói được chiếu sáng. 



 

 

 

Bước 47 

Quay lại với lớp gạch lát sàn nhà một lần nữa. Ẩn tất cả các layer khác, chỉ hiển thị layer sàn 
gạch . Tạo layer mới trên và dưới layer gạch. Tiếp tục sử dụng cùng một brush và màu sắc tương 
tự với phần mái nhà. Bắt đầu tô chéo trên layer dưới với màu nâu sẫm , cố gắng lấp đầy khoảng 
giữa các viên gạch. Làm tương tự với layer nằm trên nhưng sử dụng tông màu nâu khác và cố 
gắng dùng các brush có độ dày khác nhau . 



 

 

 

Bước 48 

Dùng công cụ Erase tạo ra sự bào mòn của gạch , tẩy 1 cách thật ngẫu nhiên ở đường biên . 



 

 

 

Bước 49 

Bây giờ chúng ta sẽ tạo hệ thực vật từ các nét cọ khác nhau. Mở một trang mới để vẽ ra tất cả các 
yếu tố riêng biệt và sau đó kéo chúng đến layer chứa ngôi nhà. 

Hãy bắt đầu với việc vẽ cây, chúng ta có sẵn chúng trong Illustrator. Mở bảng Symbols, click 
chọn vào sub-menu , chọn Open Symbols > Library và click tùy chọn Nature. Ngoài ra trong 
bảng này, chúng ta sẽ thấy một số yếu tố có thể được dùng cho bức tranh nhưng chúng sẽ không 
được dùng như một Symbol mà sẽ được sử dụng trên cơ sở tranh vẽ. Kéo các Group cây vào 
trang mới. 



 

 

 

Bước 50 

Chọn cây và đến Object> Expand , điều này sẽ chuyển đổi các Symbol thành nhóm đối tượng có 
thể chỉnh sửa. Dùng công cụ Eyedropper lấy màu xanh của lá .Dùng brush đã sử dụng cho sàn 
gạch và tô lên phần lá để tạo ra các đặc điểm khác nhau trên tán cây. 

 

Bước 51 



 

 

Tạo ra các kích thước brush khác nhau với các tông màu xanh lá cây, che phủ thêm trên tán cây 
với một số nét brush ngắn màu vàng và da cam để làm cho tán cây sinh động hơn. Bạn có thể 
mất một ít thời gian với việc này nhưng kết quả sẽ rất thú vị. 

 

Bước 52 

Sau đó, tạo một bản copy của tất cả các cây , mở bộ lọc Recolor Artwork: click vào biểu tượng 
tại thanh điều chỉnh. Chỉnh sửa thông số trên bảng điều khiển để có được một màu xanh nhạt. 



 

 

 

Bước 53 

Tạo một khu rừng nhỏ với các bản copy này. Làm cho một số cây lớn hoặc nhỏ và sử dụng công 
cụ khác như Reflect để lật ngược một số cây. 

 

Bước 54 

Copy và Paste hoặc kéo nhóm cây đến bức tranh chính. 



 

 

 

Bước 55 

Thêm độ tương phản cho cây bằng cách tạo một layer copy và đặt nó trên layer gốc. Mở bảng 
Transparency chuyển sang chế độ Multiply. 

Bước 56 

Đặt layer cây ban đầu lên trước và theo sau là các nhóm cây khác. 



 

 

 

Bước 57 

Tạo một layer mới phía trên layer cây để vẽ ra thảm thực vật mặt đất .Sử dụng brush tương tự mà 
bạn dùng cho các bước vẽ cây với màu # 4B002F và size 0.25pt. Tô một số nét cọ tượng trưng 
cho bãi cỏ . 

 

Bước 58 

Dùng tông xanh và vàng tô chồng lên để tạo ra một thảm thực vật sống động. 



 

 

 

Bước 59 

Cuối cùng, hiển thị tất cả các layer. Vẽ thêm nhiều thảm thực vật xung quanh và phía trước của 
ngôi nhà để tạo chiều sâu cho bức tranh trên nền xanh đậm. 

 

Phần kết 



 

 

Bức tranh đã hoàn tất. Chỉ sử dụng vector và các brush thiên nhiên, bạn có thể vẽ một bức tranh 
đẹp! Bạn cũng có thể sử dụng kỹ thuật này để tạo ra một dãy nhà hoặc một khung cảnh đô thị bởi 
trí tưởng tượng của bạn. 

 
 
Read more: http://dohoavn.net/2013/04/ve-phoi-canh-ngoi-nha-va-rung-cay-voi-illustrator-
cs5/#ixzz2jrInYZZq 
 



 

 

Tạo ảnh họa tiết theo phong cách Grungy với 
Photoshop và illustrator 

Tác giả Teddy Soegiarto quan niệm rằng thiết kế luôn bắt nguồn từ cảm hứng , và tác giả nói 
rằng “Các cảm hứng thiết kế của tôi thường bắt nguồn từ âm nhạc. Chỉ với tiêu đề, lời bài hát, 
hoặc thậm chí là nhịp điệu đều được tôi khai thác như một ý tưởng. Hôm nay, tôi sẽ hướng dẫn 
các bạn tạo ra một bức ảnh với phong cách Grungy“  . Mời bạn theo dõi bài hướng dẫn thú vị 
này qua các bước hướng dẫn chi tiết dưới đây 

 

Hướng dẫn chi tiết 
 Chương trình: Adobe Photoshop, Illustrator CS3+ 
 Mức độ: Nâng cao 
 Thời gian dự kiến hoàn thành: 5 – 7 giờ 
 Biên soạn : Dohoavn.net 

Bước 1 



 

 

Đầu tiên, sử dụng chương trình Illustrator để phác thảo cô gái và con quạ. Bạn cũng có thể sử 
dụng công cụ Pen trong Photoshop. Tạo trang A4 hoặc lớn hơn. Place hình ảnh cô gái vào trang. 
Hình ảnh cô gái bạn có thể lấy từ Lunette Visual Industrie hoặc bạn cũng có thể sử dụng stock 
ảnh của riêng bạn . 

 

Bước 2 
Vào menu Window > Transparency. Giảm Opacity xuống 40% để bức ảnh mờ hơn . 



 

 

 

Bước 3 



 

 

Vào Menu > Brushes để hiển thị bảng Brushes. Trong Open Brush Library, chọn Artistic Ink. 

 

  

Bước 4 



 

 

Chọn brush Tapered Stroke để vẽ . Bạn cũng có thể thay thế bằng brush của riêng bạn nếu muốn. 

 

Bước 5 



 

 

Tạo 1 layer mới với thiết lập fill none và stroke màu đen. Dùng công cụ pen bắt đầu vẽ xung 
quanh phần đầu cô gái. Hãy nhớ điều chỉnh brush có độ dày bằng 0.25pt. 

 

  

Bước 6 



 

 

Đừng vẽ đường path khép kín xung quang vùng đầu. Chỉ cần vẽ các đường path riêng biệt sẽ tạo 
độ cong tại mỗi điểm bắt đầu và kết thúc. 

 

  

Bước 7 



 

 

Tiếp tục vẽ cho đến khi chúng ta có hình dạng cơ bản của phần đầu, cổ và vai. 

 

Bước 8 



 

 

Làm tương tự đối với mắt, mũi, miệng cô gái. Riêng đôi mắt và mũi, chúng ta cần fill màu đen. 
Xem minh họa hình dưới . 

 

Bước 9 



 

 

Sử dụng Tapered Stroke có độ dày 0.15pt để vẽ phác thảo phần tóc . 

 

Bước 10 



 

 

Vẽ nhiều chi tiết phần tóc. Cố gắng tạo các hướng đường cong khác nhau để thể hiện sự bồng 
bềnh của mái tóc. 

 

Bước 11 



 

 

Làm tương tự với hỉnh ảnh con quạ.Thực sự chúng ta chỉ cần các shape cơ bản nhưng bạn có thể 
vẽ nhiều chi tiết hơn nếu muốn. 

 

Bước 12 
Ẩn hình ảnh gốc để có thể xem kết quả. Đừng lo lắng về kích thước của cô gái và con quạ. 
Chúng ta có thể điều chỉnh sau này. Group các đường line cô gái và con quạ riêng biệt, sau đó 



 

 

lưu lại . Bây giờ hãy mở Photoshop lên . 

 

Bước 13 
Mở hình ảnh cô gái trong Photoshop. Tách riêng phần cô gái với mặt nạ trong channels. Nhân 
đôi channel có độ tương phản cao nhất,ở đây tôi nhân đôi channel Blue . Sử dụng Dodge và Burn 
để tách biệt các khu vực tối và sáng. Sau đó,load vùng chọn của kênh Blue đã copy và đảo ngược 
nó .Ban sẽ có được hỉnh cô gái không có background. Bạn cũng có thể tạo mask bằng công cụ 



 

 

Pen hoặc brush cứng. 

 

Bước 14 
Tạo trang mới với kích cỡ A4 hoặc lớn hơn. Với các trang có kích thước lớn sẽ giúp bạn sáng tạo 
thêm nhiều chi tiết hơn cho tác phẩm của mình. Tạo background với màu fill cam nhạt và đưa 
hình cô gái vào. Xóa một phần dưới cơ thể bằng layer mask. Chúng ta chỉ tập trung vào phần đầu 
và vai. 

 

Bước 15 



 

 

Làm tương tự với hình ảnh con quạ. Điều chỉnh kích thước hình và đặt phía sau ảnh cô gái. 

 

Bước 16 
Quay lại Illustrator, copy bản phác thảo cô gái và paste vào Photoshop . Click chuột phải chọn 
Rasterized Layer để chuyển chúng thành đối tượng hình ảnh. Điều chỉnh các đường outline cho 



 

 

trùng với hình ảnh. Thực hiện các bước tương tự đối với con quạ. 

 

Bước 17 
Tôi sẽ bổ sung thêm các chi tiết trên khuôn mặt của cô gái. Chọn Hard Round hoặc công cụ 
pencil với 2-3pt và vẽ sơ các đường outline. Các vòng tròn màu đỏ là những khu vực mà chúng 
ta muốn vẽ. Nhưng bạn có thể vẽ thêm các khu vực khác ngoài vòng tròn màu đỏ như trong hình 



 

 

minh họa dưới đây. 

 

Bước 18 
Từ bước này chúng ta có thể thử với nhiều brush khác nhau cùng với các blending mode và 
texture khác nhau. Bạn có thể tải chúng từ bất kỳ trang web nào, chẳng hạn như Deviant Art 
hoặc các trang web khác. 

Merge các phác thảo với hình ảnh cô gái, và thay đổi blending mode thành Darken hoặc Darker 
Color với Opacity 90%. Load một số brush splatter và watercolour ,tạo layer mask và cố gắng 



 

 

che một số phần bằng nhiều loại brush . 

 

Bước 19 
Tôi sẽ làm cho khuôn mặt cô gái giống như bức vẽ minh họa bằng brush. Tạo một layer mới, 
chọn brush với opacity 20% và flow 30%, sử dụng công cụ Eyedropper để chọn màu từ da sau 



 

 

đó bắt đầu tô từ từ xung quanh. 

 

Bước 20 
Tiếp theo, thêm độ tương phản và thay đổi nó sang tông màu nhạt. Tạo layer hiệu chỉnh Curve, 
trong kênh RGB điều chình đường cong như trong hình dưới: điểm đầu tiên với Output: 44 – 
Input: 51 và điểm thứ hai với Output: 208 – Input: 185, sau đó trong kênh Blue điều chỉnh 2 
điểm một lần nữa, điểm đầu với output 67 – input: 72 và điểm thứ hai Output: 218 – Input: 214. 
Không quên tạo Clipping Mask của layer Curve . Tiếp theo tạo layer Selective Color , chọn màu 
đỏ và giảm màu đen -20%; chọn màu trắng và tăng màu vàng +12%, Black -3%, sau đó chọn 
màu Neutral, điều chỉnh màu vàng – 13%, đen -3% và cuối cùng màu đen, với màu vàng -
15%,đen + 10%. Hãy chắc chắn rằng tạo clipping mask cho layer hiệu chỉnh Selective Colour và 
nằm phía trên layer Curve. 



 

 

Bạn có thể khám phá và tự điều chỉnh thông số của riêng bạn. Trong các bước tiếp theo, bạn có 
thể tự mình thử nghiệm màu sắc . 

 

Bước 21 
Thay đổi màu sắc của tóc thành màu hạt dẻ. Tạo layer hiệu chỉnh Solid Colour , chọn màu đỏ 
sẫm và thay đổi blending mode thành Multiply. Bạn có thể thấy sự sắp xếp của các layer hiệu 



 

 

chỉnh như trong hình dưới đây. 

 

Bước 22 
Tiếp theo chúng ta sẽ thêm blood xung quanh khuôn mặt cô gái. Load và chọn brush Splatter, tạo 
một layer mới và thêm một số Splatters xung quanh khuôn mặt và mái tóc . Thiết lập blending 
mode sang Multiply. Sử dụng brush để bạn có thể xóa một số phần mà bạn không thích, hãy sáng 



 

 

tạo để đạt được những gì bạn muốn. 

 

Bước 23 



 

 

Chọn brush splatter có dạng phun để thêm các hiệu ứng blood táo bạo trên khuôn mặt . 

 

Bước 24 
Lặp lại tương tự các bước với hình ảnh con quạ như bạn đã thực hiện với cô gái. Hãy thử kết hợp 
các layer hiệu chỉnh khác nhau, mỗi hình ảnh sẽ không có chung một phương pháp hướng dẫn để 



 

 

có một tông màu theo ý muốn. 

 

Bước 25 



 

 

Thêm một vài đường sketch sơ ở một số bộ phận để làm cho tác phẩm đạt hiệu ứng như bức vẽ . 

 

Bước 26 



 

 

Che một số chi tiết với layer mask bằng brush watercolor và splatter. 

 

Bước 27 
Tiếp theo, chúng ta cần một số đối tượng để trang trí, tôi sẽ sử dụng hình ảnh hoa hồng để tạo 
cảm giác quyến rũ và mạnh mẽ. Tách và lật hình ảnh hoa hồng, sau đó đặt phía sau đầu của cô 
gái. 

 



 

 

Bước 28 
Dùng brush splatter để khiến nó giống như một bông hồng bị rỉ. Tăng độ tối cho bông hồng và 
thêm độ tương phản cho nó 

 

Bước 29 



 

 

Nhân đôi bông hồng 2 lần và điều chỉnh với kích thước khác nhau. Đặt chúng phía sau cô gái. 

 

Bước 30 



 

 

Sau đó chúng ta sẽ thêm lá để trang trí. Loại bỏ nền trắng, xoay 180 độ và đặt dưới cổ của cô gái. 

 

Bước 31 



 

 

Sử dụng các blending mode, colour và layer hiệu chỉnh khác nhau, chẳng hạn như Multiply, 
Darken, Soft Light và Overlay. Bạn cũng có thể tăng và giảm opacity của các đối tượng. 

 

Bước 32 



 

 

Mở một stock lá khác , copy thay đổi tông màu sang màu xanh và đặt chúng xung quanh. 

 

Bước 33 



 

 

Mở hình ảnh hoa hồng đen,copy và thiết lập giống như những gì tôi đã thực hiện ở bước trước . 
Lần này tôi sẽ sử dụng blending mode Exculsion để giảm sự hiện diện cho nó. 



 

 

 



 

 

Bước 34 
Thêm một vài bông hồng đen quanh bông hồng đỏ; phía sau cũng như xung quang mỏ con 
quạ.Bạn có thể điều chỉnh opacity theo ý mình. 

 

Bước 35 
Mở hình ảnh cây gai. Chúng ta không cần phải sử dụng tất cả . Tách và đặt chúng xung quanh. 
Sử dụng tẩy để xóa đi 1 số phần không mong muốn. Tạo thêm nhiều bản copy với kích thước và 



 

 

hướng khác nhau. Đặt chúng gần hoa hồng và lá. 

 

Bước 36 



 

 

Thêm các đối tượng phức tạp hơn. Tôi sẽ sử dụng hình bóng con quạ và nhánh cây từ 
Stockxchng. 

 

Bước 37 



 

 

Sau đó, chúng ta sẽ thêm nhiều loại hoa hồng sẫm màu và sắc nét khác nhau. 



 

  



 

 

Bước 38 
Mở ảnh con bướm và lựa chọn một số trong đó. Tách và điều chỉnh độ tương phản cũng như màu 
sắc. Đặt và sắp xếp chúng như thể đang bay từ hoa hồng đến con quạ ngoại trừ phần dưới cùng 
vì chúng ta sẽ thêm text sau đó. 

 

Bước 39 
Bước này là một phần thú vị của bàihướng dẫn, bạn có thể phác thảo và vẽ tay bằng bút chì , sau 
đó scan chúng trở lại vào máy tính và chúng ta sẽ xử lý bằng kỹ thuật số. Nếu bạn không thích 



 

 

cách này, bạn có thể vẽ trực tiếp trong Photoshop. 

 

Bước 40 
Sau khi scan lên máy, tiến hành xử lý hình ảnh vẽ tay bằng cách thêm độ tương phản đen và 
trắng, sau đó load vùng chọn mặt nạ từ thẻ channel. Bạn có thể sử dụng màu sắc và blending 



 

 

mode khác nhau theo ý mình. 

 

Bước 41 



 

 

Điều chỉnh màu sắc tươi sáng cho các hình vẽ tay của bạn và có thể thay đổi transparent nếu 
muốn. 

 

Bước 42 
Load brush scribbles để thêm hiệu ứng “vết xước ” cho hình ảnh cũng như kết hợp các brush với 
màu sắc và blending mode khác nhau. Bạn cũng có thể tạo ra một bảng màu tạm thời trong bảng 
colour và sử dụng công cụ Eyedropper để chọn chúng khi cần . Bảng màu này sẽ thực sự giúp 



 

 

bạn khi làm việc với các tông màu tương tự. 

 

Bước 43 



 

 

Thêm nhiều chi tiết mang phong cách Grungy, sử dụng một số brush Splatter khác nhau với 
blending mode Darken và Overlay. 

 

Bước 44 



 

 

Thêm các vệt nước chảy dài dưới cổ cô gái, hoặc cũng có thể thêm các shape giống vết nước trà 
để tăng thêm hiệu quả . Sử dụng một số shape khác nhau của brush để tạo texture cho hình ảnh . 

 

Bước 45 



 

 

Sử dụng brush Hard Round với độ dày 3pt và tạo một số đường line ngẫu nhiên trên hình ảnh với 
màu sắc khác nhau. 

 

Bước 46 



 

 

Chúng ta sẽ thêm các đường line sắc nét lớn hơn. Tạo layer mới, thiết lập brush cứng với 15pt. 
Chọn công cụ Pen và vẽ một đường thẳng cắt qua cô gái và hoa hồng. Nhấp chuột phải và chọn 
Stroke Path, tích tùy chọn Simulate Pressure. Bạn có thể tạo các đường line với kích thước brush 



 

 

và màu sắc khác nhau. 



 

 



 

 

Bước 47 



 

 

Bạn có thể sử dụng Illustrator hoặc Photoshop để vẽ ra các shape này . Đưa chúng vào bức ảnh 
với màu sắc nhẹ nhàng. 



 

 



 

 

Bước 48 
Tạo một layer mới, chọn công cụ Pen,vẽ các hình tam giác ngẫu nhiên sau đó click chuột phải 
chọn Make Selection với Feather Radius bằng 0 pixel. Sau đó fill các shape với màu đen , vào 
Edit và chọn Define Brush Preset. Nhập tên brush và bây giờ nó sẽ tự động xuất hiện trong thư 



 

 

viện brush hiện tại của bạn. 



 

 
 



 

 

Bước 49 
Chọn brush hình tam giác, sau đó vào menu Window và chọn Brush. Kích hoạt chế độ Scattering 
và điều chỉnh một số tùy chọn. Sau đó tạo một layer mới, và bắt đầu tô xung quanh để tạo hiệu 



 

 

ứng phân tán. 



 

 



 

 

Bước 50 



 

 

Tiếp theo, tôi muốn thêm một số lông chim, bạn có thể sử dụng stock feather hoặc brush. Thêm 
một số lông với các góc độ và kích thước khác nhau. 



 

 

 



 

 

Bước 51 
Tạo hiệu ứng chuyển động và blur cho lông bằng cách tạo vùng chọn xung quanh lông, kích 
chuột phải và chọn Feather.Giá trị Input khoảng 20-30 pixel. Sau đó vào Filter> Blur. Bạn có thể 
sử dụng Gaussian Blur và Motion blur để làm mờ theo hướng chuyển động. Nếu bạn muốn làm 



 

 

mờ cho khu vực nhất định , bạn có thể sử dụng công cụ Blur. 



 

 



 

 

Bước 52 
Tiếp theo tạo một layer mới dưới cùng,chọn brush Soft Round và thiết lập blending mode thành 
Multiply. Bắt đầu tạo bóng phía sau. 

 

Bước 53 



 

 

Thêm các vòng tròn trong suốt cho background . 

 

Bước 54 



 

 

Chúng ta sẽ thêm một số brush splatter để tạo vết bẩn trên hình ảnh. 

 

Bước 55 



 

 

Kết hợp background với texture Grungy và thử với các blending mode. Sử dụng mask để che 
một số khu vực không vừa ý. 

 

Bước 56 



 

 

Thêm dấu vết bướm bay bằng cách sử dụng brush Soft Round và hiệu ứng Scattering. 



 

 

 



 

 

Bước 57 
Chọn layer vừa mới làm ở bước trên, nhấp chuột phải và chọn Blending Options. Kích hoạt tùy 
chọn Outer Glow và chọn Hard Light . Điều này sẽ tạo hiệu ứng sáng bóng. 

 

Bước 58 
Chúng ta sẽ thêm bóng và làm nổi bật cho một số khu vực. Tạo một layer mới trên cùng và kích 
hoạt tùy chọn “Fill with Overlay-neutral color” với opacity 50%. Sử dụng màu trắng để làm nổi 



 

 

bật và màu đen để tạo bóng. Dùng Dodge và Burn để thực hiện trên hình ảnh. 

 

Bước 59 



 

 

Tạo layer mới, sử dụng brush Soft Round và thiết lập blending mode là Hard Light với opacity 
80% . Chọn màu sắc mềm mại và tươi sáng, như màu hồng hoặc tím nhạt. 

 

Bước 60 



 

 

Tạo layer hiệu chỉnh trên cùng để điều chỉnh màu sắc mới như Color Balance, Curve hoặc 
Colour. Thêm chữ và kết hợp một chút màu đỏ. 

 

Bước 61 
Tạo 1 layer mới trên cùng. Nhấn Ctrl + Alt + Shift + E, sau đó vào Filter> | Sharpen> Unsharp 
Mask. Thiết lập thông số với Amount 75%, Radius 1.0 và Threshold 0. Bạn có thể tùy ý tăng 



 

 

giảm giá trị nếu bạn muốn hình ảnh sắc nét hơn. 

 

Kết quả 



 

 

 

 


