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đề bên trong nó. Phần nội dung bạn cần có thể nằm ở giữa hoặc ở cuối tài liệu 
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Một số chỉnh sửa cần thiết 

khi soạn thảo văn bản trên 

Microsoft Word 2003  
Trong quá trình soạn thảo văn bản, có một số lỗi mà bạn nên khắc phục ngay 

khi cài đặt xong phần mềm Microsoft Office. Bài viết sau đây sẽ hướng dẫn 

bạn khắc phục một số lỗi này: 

 

 

 



Trước hết bạn chọn Menu Tool\Option và click chọn thẻ General (như hình 1) 

Bỏ dấu tích dòng Automatically create drawing canvas when inserting 

AutoShape để khi sử dụng các công cụ vẽ Drawing sẽ không xuất hiện khung chọn 

trên màn hình, điều này đôi khi làm ta rất khó chịu. 

Trong hộp thoại Measurement units, click chọn đơn vị đo là Centimeters 

  

 

Hình 1 

  

 



Tiếp theo chọn thẻ Edit (như hình 2) 

Click bỏ chọn dòng Smart cut and paste nhằm mục đích khi gõ font Unicode sẽ 

khắc phục được tình trạng chữ bị cách khi gõ dấu. 

  

 

Hình 2 

  

Tiếp tục chọn thẻ Print (như hình 3) 



Click bỏ chọn dòng Backgound printing. Vì khi soạn thảo thường máy in của 

chúng ta là máy in đen trắng, nền màu trắng, loại bỏ dấu tích này sẽ giúp cho tốc in 

nhanh hơn. 

 

Hình 3 

Click chọn thẻ Spelling & Grammar (như hình 4) 

Click bỏ chọn 02 dòng: Check spelling as you type và Check grammar as you 

type (Sửa lỗi dấu chính tả và ngữ pháp tiếng Anh). Vì khi soạn thảo chúng ta gõ 



tiếng Việt, nếu để hai dòng này trên văn bản sẽ xuất hiện các dấu gạch chân màu 

đỏ và xanh rất khó chịu. 

 

Hình 4 

  

Click chọn thẻ File Locations (như hình 5) 

Click chọn nút Modify rồi chọn đường dẫn đến thư mục hoặc ổ đĩa mà bạn 

chuyên dùng để lưu trữ các file văn bản. Thông thường theo mặc định Word sẽ lưu 

file của bạn vào thư mục My Documents ở ổ C. Trường hợp bạn Ghost lại máy 



tính hoặc cài lại hệ điều hành, những file này sẽ bị mất. Tốt nhất chúng ta nên lưu 

trữ vào ổ đĩa không chạy hệ điều hành. 

  

  

Hình 5 

Bước tiếp theo, chọn Menu Fomat\Font hoặc nhấn tổ hợp phím Ctrl + D để mở 

hộp thoại Font (như hình 6) 

Tại hộp thoại Font bạn lựa chọn Font, Font style (kiểu chữ), size (cỡ chữ) rồi 

click nút Default để áp dụng cho tất cả các văn bản về sau. 



  

 

Hình 6 

Bước cuối cùng chọn Menu File Page Setup để chọn kích cỡ giấy 

Trong thẻ Paper bạn chọn khổ giấy A4. Tiếp theo trong thẻ Margin bạn chọn căn 

lề phù hợp với yêu cầu soạn thảo văn bản của bạn 
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Soạn thảo văn bản
Microsoft Word
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Khởi động Word

 C1: Kích đúp chuột vào biểu tượng trên nền

màn hình (Destop).

 C2: Menu Start/Programs/Microsoft Word

 C3: Kích chuột vào biểu tượng của Word trên

thanh Microsoft Office Shortcut Bar ở góc trên

bên phải nền màn hình.

 …
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Cửa sổ làm việc của Word
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Mở một tệp trắng mới (New)

 C1: Kích chuột vào biểu tượng New trên

thanh công cụ (Toolbar).

 C2: Ấn tổ hợp phím Ctrl+N

 C3: Vào menu File/New…/Blank Document
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Mở một tệp đã ghi trên ổ đĩa (Open)

 C1: Kích chuột vào biểu tượng Open trên Toolbar.

 C2: Ấn tổ hợp phím Ctrl+O

 C3: Vào menu File/Open…



1. Chọn nơi chứa tệp

2. Chọn tệp cần mở

3. Bấm nút Open 

để mở tệp

Bấm nút 

Cancel để hủy 

lệnh mở tệp
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Ghi tệp vào ổ đĩa (Save)

 C1: Kích chuột vào biểu tượng Save trên Toolbar.

 C2: Ấn tổ hợp phím Ctrl+S

 C3: Vào menu File/Save

 Nếu tệp đã được ghi trước từ trước thì lần ghi tệp hiện

tại sẽ ghi lại sự thay đổi kể từ lần ghi trước (có cảm

giác là Word không thực hiện việc gì).

 Nếu tệp chưa được ghi lần nào sẽ xuất hiện hộp thoại

Save As, chọn nơi ghi tệp trong khung Save in, gõ tên

tệp cần ghi vào khung File name, ấn nút Save.
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Ghi tệp vào ổ đĩa với tên khác (Save As)

 Khi ghi tệp với 1 tên khác thì tệp cũ vẫn tồn tại, tệp

mới được tạo ra có cùng nội dung với tệp cũ.

 Vào menu File/Save As...

1. Chọn nơi ghi tệp

2. Gõ tên mới cho tệp

3. Bấm nút 

Save để ghi tệp Bấm nút 

Cancel để hủy 

lệnh ghi tệp
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Thoát khỏi Word (Exit)

 C1: Ấn tổ hợp phím Alt+F4

 C2: Kích chuột vào nút Close ở góc trên
cùng bên phải cửa sổ làm việc của Word.

 C3: Vào menu File/Exit

 Nếu chưa ghi tệp vào ổ đĩa thì xuất hiện 1
Message Box, chọn:

Yes: ghi tệp trước khi thoát,

No: thoát không ghi tệp,

Cancel: huỷ lệnh thoát.
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Phương pháp gõ tiếng Việt

 Để gõ được tiếng Việt cần có font chữ tiếng Việt

và chương trình gõ tiếng Việt.

 Các bộ font tiếng Việt: ABC, VNI, Unicode…

 Bộ font ABC gồm các font chữ bắt đầu bởi .Vn

 VD: .VnTime, .VNTIMEH. .VN3DH, .VnArial…

 Các font Unicode: Arial, Times New Roman, …

 Các chương trình gõ tiếng Việt: ABC, Vietkey,

Unikey… Hiện nay bộ gõ Vietkey đang được sử

dụng rộng rãi vì có nhiều ưu điểm: dung lượng

nhỏ, hỗ trợ phương pháp gõ cho nhiều bộ font,…
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Chương trình gõ Vietkey

 Menu xuất hiện khi nháy chuột phải vào biểu tượng

Vietkey ở góc dưới phải nền màn hình:

Chọn cách gõ Unicode khi 

dùng font chữ Unicode

Chọn cách gõ TCVN3 khi 

dùng font chữ ABC

Chọn chế độ gõ tiếng Việt 

hoặc tiếng Anh (Alt+Z)

Hiện cửa sổ Vietkey để thiết 

lập kiểu gõ (TELEX, VNI), 

các tuỳ chọn, thông tin…
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Cách gõ tiếng Việt kiểu TELEX

 Cách gõ các ký tự đặc biệt:

 aw ă, ow ơ

 w ư, aa â

 ee ê, oo ô

 dd đ

 Cách gõ các dấu:

 s: sắc, f: huyền, r: hỏi,

 x: ngã, j: nặng, z: thôi bỏ dấu
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Cách gõ tiếng Việt kiểu TELEX (tiếp)

 Có thể bỏ dấu ngay sau khi gõ nguyên âm hoặc

sau khi đã gõ xong từ.

 Ví dụ, để gõ dòng chữ “Trường Trung học Địa

chính Trung ương II”:

 Truwowngf Trung hocj DDiaj chinhs Trung

uwowng II

 Muốn gõ tiếng Anh mà không muốn chuyển chế

độ gõ, có thể gõ thêm ký tự đặc biệt 1 lần nữa, ví

dụ: gõ từ “New York” như sau: Neww Yorrk
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II-Một số thao tác soạn thảo

 Tab: tạo 1 khoảng trống (ngầm định 0.5 inch),

thường dùng để thụt đầu dòng đoạn văn bản.

 Caps Lock: bật/tắt chế độ gõ chữ hoa.

 Shift: - giữ Shift và gõ ký tự chữ sẽ cho chữ in hoa

- giữ Shift và gõ các phím có 2 ký tự sẽ cho

ký tự ở trên.

- giữ Shift và ấn các phím di chuyển sẽ bôi

đen (chọn) đoạn văn bản.

 Delete: xoá 1 ký tự đứng sau con trỏ

 Back Space: xoá 1 ký tự đứng trước con trỏ

1-Một số phím hỗ trợ khi soạn thảo
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 Enter: xuống dòng để gõ đoạn văn bản mới.

 Home: đưa con trỏ về đầu dòng.

 End: đưa con trỏ về cuối dòng.

 Page Up: đưa con trỏ lên 1 trang màn hình

 Page Down: đưa con trỏ xuống 1 trang màn hình

 Ctrl+Home: đưa con trỏ về đầu văn bản

 Ctrl+End: đưa con trỏ về cuối văn bản

 Ctrl+Enter: ngắt trang bắt buộc (sang trang mới)
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2-Một số quy tắc chuẩn

 Không có khoảng trắng trước dấu phẩy (,), dấu

chấm (.), dấu hai chấm (:), dấu chấm phẩy (;)…

 Có 1 khoảng trắng sau các dấu trên.

 Các dấu nháy đơn, nháy kép, mở ngoặc, đóng

ngoặc phải ôm sát văn bản.

 VD gõ sai:

Các ký tự in thường : a , b , … , z( 26 ký tự ) .

 VD gõ đúng:

Các ký tự in hoa: A, B, …, Z (26 ký tự).
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III-Định dạng văn bản
1) Định dạng ký tự

a) Sử dụng thanh công cụ Formatting:

- Bôi đen đoạn văn bản (dùng chuột hoặc dùng phím

Shift kết hợp với các phím dịch chuyển)

Chọn font chữ

Chọn kích thước chữ

Chữ in đậm (Ctrl+B) 

Chữ in nghiêng (Ctrl+I)

Chữ gạch chân (Ctrl+U)



17

b) Sử dụng menu Format/Font…:

- Bôi đen đoạn văn bản. Vào menu Format/Font…

Chọn font chữ
Chọn kích 

thước chữ

Chọn màu chữ 

Chọn kiểu 

gạch chân 

Khung xem 

trước định dạng 

Chọn dáng chữ 

(bình thường, 

đậm, nghiêng, 
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2) Định dạng đoạn văn bản

a) Sử dụng thanh công cụ Formatting

- Bôi đen đoạn văn bản

Căn lề trái 

(Ctrl+L)

Căn giữa 

(Ctrl+E)

Căn lề phải 

(Ctrl+R)

Căn đều 2 lề 

(Ctrl+J)
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b) Sử dụng menu Format/Paragraph…

- Bôi đen đoạn văn bản, vào menu Format/Paragraph…

Chọn cách căn lề

Khoảng cách tính 

từ lề trái và phải
Khoảng cách 

giữa các dòng
Khoảng cách với 

đoạn trước và sau

Khung xem 

trước định dạng
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3-Gõ chỉ số và số mũ

 Để gõ chỉ số, sử dụng tổ hợp phím Ctrl và = để

chuyển đổi giữa chế độ gõ bình thường và chế độ

gõ chỉ số. Ví dụ để gõ x1 thứ tự gõ phím như sau:

x, Ctrl và =, 1,

 Để gõ số mũ, sử dụng tổ hợp phím Ctrl và Shift

và = để chuyển đổi giữa chế độ gõ bình thường và

chế độ gõ số mũ. Ví dụ gõ x2 như sau:

x, Ctrl+Shift+=, 2,
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4-Sao chép/chuyển văn bản 

(Copy/Move)

1. Chọn đoạn văn bản cần sao chép/chuyển

2. - Nếu sao chép: Ấn Ctrl+C (bấm nút Copy,

menu Edit/Copy)

- Nếu chuyển: Ấn Ctrl+X (bấm nút Cut, menu

Edit/Cut)

3. Đặt con trỏ tại nơi muốn dán văn bản

4. Ấn Ctrl+V (bấm nút Paste, menu Edit/Paste)
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5-Phân cột cho văn bản 

(Columns)

a-Chọn đoạn văn bản cần tạo cột

b- C1: Nhấn vào nút columns

- C2: Chọn menu format\columns
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5-Tạo ký tự lớn đầu dòng

a-Chọn đoạn văn bản cần tạo ký tự lớn đầu dòng.

b-Chọn menu format\Drop cap
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6-Tạo tiêu đề đầu trang, cuối trang

-Chọn Menu View/ Header and footer thanh

công cụ xuất hiện
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Bài 3: Một số thao tác chèn

1-Chèn số trang văn bản: Từ menu chọn Format/ Page

number xuất hiện hộp thoại Page number
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Các lựa chọn:

Chọn vị trí số trang xuất hiện ở 

đầu hoặc cuối trang

Vị trí số trang ở bên 

trái, phải hoặc giữa.

Định dạng số 

trang

Số trang xuất hiện 

ở trang đầu tiên
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2-Chèn ký tự đặc biệt (Symbol):

-Đặt con trỏ ở vị trí cần chèn.

-Từ MENU chọn Insert / Symbol khung thoại                            

Symbol xuất hiện. Chọn ký tự cần chèn rồi nhấn 

Insert
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3-Chèn hình ảnh vào văn bản (Picture):

-Đặt con trỏ ở vị trí cần chèn

-Từ MENU chọn Insert / Picture /Clip art hoặc

form file chọn ảnh cần chèn.  
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4-Chèn Dòng chữ nghệ thuật (WordArt)

-Đặt con trỏ ở vị trí cần chèn

-Từ MENU chọn Insert / Picture / wordArt 

hoặc nhấn vào nút công cụ                Xuất hiện bảng
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5-Chèn hộp văn bản (text box)

-Từ MENU chọn Insert / text box hoặc nhấn 

vào nút công cụ                Xuất hiện bảng

-Nhấn phím Delete để xóa hộp thông báo này.

-Giữ chuột trái kéo tạo ô để nhập Text vào.
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6-Chèn công thức toán (EQUATION)

-Đặt con trỏ vào vị trí cần chèn

-Từ MENU chọn Insert / Object Xuất hiện bảng

-Nhấn chọn Microsoft Equation / OK xuất hiện 

hộp công thức
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-Nhấn chọn công thức mình cần.

-Nhập công thức. Rồi đóng cửa sổ EQUATION lại
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Bài 4: Làm việc với bảng biểu (Table) 

1) Tạo bảng

 Đặt con trỏ tại nơi muốn chèn bảng

 Vào menu Table/Insert/Table…

Nhập số cột

Nhập số hàng
Chọn độ rộng các cột

Độ rộng cột tự động 

vừa khít nội dung

Độ rộng cột vừa với 

trang giấy cũng như 

vừa với nội dung

Chọn các bảng biểu 

đã thiết kế sẵn

Lấy các thông số 

trên thiết lập cho 

bảng biểu mới
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2) Dịch chuyển và chọn miền

 Dịch chuyển:

 Dùng chuột

 Dùng phím Tab hoặc các phím mũi tên

 Chọn miền:

 Chọn cả bảng: đặt trỏ chuột trong bảng, vào menu

Table/Select/Table

 Chọn các hàng kề nhau: kích chuột ngoài lề trái của

bảng, ngang vị trí hàng đầu tiên, giữ chuột di qua các

hàng còn lại.

 Chọn các cột kề nhau: di chuột đến sát lề trên cột đầu

tiên, con trỏ chuột chuyển từ hình chữ I thành mũi tên

đen thì kích trái chuột, giữ và di qua các cột còn lại.
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3) Thay đổi kích thước hàng/cột

 Thay đổi độ rộng cột:

 Di chuột vào đường khung phải của cột để xuất hiện

mũi tên 2 chiều

 Giữ trái chuột và kéo đến độ rộng mong muốn

(có thể kích đúp chuột để Word tự điều chỉnh)

 Thay đổi chiều cao hàng:

 Tương tự như trên với đường khung dưới của hàng.
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4) Nhập ô, chia ô

 Nhập các ô thành 1 (Merge cells)

 Chọn các ô cần nhập

 Nháy chuột phải vào vùng vừa chọn, menu xuất hiện,

chọn Merge Cells (hoặc menu Table/Merge Cells)

 Chia 1 ô thành nhiều (Split cells)

 Chọn (các) ô cần chia

 Nháy chuột phải vào ô vừa chọn, menu xuất hiện, chọn

Split Cells… (hoặc menu Table/Split Cells…)

 Hộp thoại Split Cells xuất hiện: Nhập số cột và số hàng

cần chia vào khung tương ứng Number of columns và

Number of rows.
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5) Thêm cột/hàng vào bảng

 Chọn các cột hoặc hàng, không cần chọn tất cả các ô 

(số cột/hàng thêm vào sẽ bằng số cột/hàng đã chọn)

 Vào menu Table/Insert/

Thêm cột vào bên 

trái cột hiện tại

Thêm cột vào bên 

phải cột hiện tại

Thêm hàng vào bên 

trên hàng hiện tại

Thêm hàng vào bên 

dưới hàng hiện tại
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6) Xoá bảng, xoá hàng, xoá cột

 Chọn các cột hoặc hàng

 Vào menu Table/Delete/

Xoá cả bảng

Xoá các cột 

đã chọn

Xoá các hàng 

đã chọn
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7) Các thao tác định dạng đường kẻ

Sử dụng menu Format/Border and Shading…

 Chọn các ô trong bảng

 Vào menu Format/Border and Shading…

Không kẻ khung

Các nút kẻ từng 

đường khung

Khung xem 

trước

Chỉ kẻ khung 

biên ngoài

Kẻ khung bao 

quanh tất cả ô

Tự kẻ khung 

theo ý muốn

Kiểu đường kẻ

Màu đường kẻ

Độ dày đường kẻ
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8) Các thao tác định dạng đường kẻ

 Sử dụng thanh công cụ Tables and Borders

 Vào menu Table/Draw Table… để xuất hiện 
thanh công cụ Tables and Borders

Bút 

kẻ 

khung

Merge 

Cells

Màu đường kẻ

Độ dầy 

đường kẻ

Tẩy để xoá 

đường kẻ

Kiểu đường kẻ

Split 

Cells
Chiều cao 

các hàng 

bằng nhau

Chiều rộng 

các cột 

bằng nhau

1. Chọn kiểu đường kẻ, độ dày đường kẻ…, chọn bút
kẻ khung để con trỏ chuột thành hình cái bút.

2. Di chuột qua các đường kẻ muốn định dạng.

 Thường dùng pp này để xoá hoặc làm đậm đường kẻ.
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9) Sắp xếp trong bảng

Chọn cột cần 

sắp xếp

Sắp xếp tăng dần

 Khi có nhiều dữ liệu bằng nhau theo tiêu chí Sort by
thì sẽ sắp xếp các dữ liệu đó theo tiêu chí Then by.

 Chọn cột (một hoặc nhiều) cần sắp xếp.

 Vào menu Table/Sort...

Sắp xếp giảm dần

Tiêu chí sắp 

xếp đầu tiên

Tiêu chí sắp 

xếp thứ hai

Chọn kiểu dữ liệu 

của cột

Không sắp xếp 

hàng đầu tiên 

được chọn

Có sắp xếp 

hàng đầu tiên 

được chọn
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10) Đánh số thứ tự trong bảng

Kiểu đánh số

 Chọn các ô cần đánh số thứ tự.

 Vào menu Format/Bullets and Numbering... Tab Numbered

Sắp xếp giảm dần

Có sắp xếp 

hàng đầu tiên 

được chọn

=====>

Định dạng số   

(xóa dấu chấm)

Bắt đầu tại số …

Khoảng cách tới lề trái của ô 

(Lưu ý là các số thứ tự này 

không thể căn lề như bình 

thường tăng/giảm k/c này 

để được như ý)
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11) Tính toán trong bảng
 Ta có thể sử dụng các công thức để tính toán với dữ liệu số

trong các ô của bảng.

 Khi tạo bảng, các ô được gán ngầm định địa chỉ như sau:

 Đặt con trỏ chuột tại ô muốn sử dụng công thức.

 Vào menu Table/Formula…

Khung nhập 

công thức

Chọn đinh dạng 

hiển thị kết quả

Chọn hàm số 

cho công thức

Trong công thức

có thể sử dụng các

hàm số có sẵn, các

phép toán +, -, *, /,

các hằng số…

 Địa chỉ của mỗi ô được xác
định bằng tên hàng đi kèm
với tên cột, VD: A1, B2,…
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12) Tính toán trong bảng (tiếp)

Công thức Kết quả

SUM( )

AVERAGE( )

MIN( )

MAX( )

PRODUCT( )

ROUND(x,y)

Tổng của các tham số, VD: =SUM(E3:E5,D4,5)

Trung bình cộng của các tham số

Giá trị nhỏ nhất của các tham số

Giá trị lớn nhất của các tham số

Tích của các tham số

Giá trị làm tròn của x với số chữ số thập phân y

Một số hàm số

Một số tham số đặc biệt, ví dụ với hàm SUM:

SUM(ABOVE) Tổng của các ô bên trên cùng cột 

SUM(BELOW) Tổng của các ô bên dưới cùng cột 

SUM(LEFT) Tổng của các ô bên trái cùng hàng

SUM(RIGHT) Tổng của các ô bên phải cùng hàng
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13-Định dạng trang giấy

 Vào menu File/Page Setup… Tab Margins (lề)

Khoảng cách các lề: 

trên (top), dưới 

(bottom), trái (left), 

phải (right)

Khoảng cách đầu 

trang (header) và 

chân trang (footer)

Thiết lập làm kích 

thước ngầm định cho 

mọi văn bản
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Định dạng trang giấy (tiếp)

Kích thước trang giấy 

(bình thường chọn A4)

Chọn hướng trang 

giấy: Portrait (thẳng 

đứng) hoặc Landscape 

(nằm ngang)

 Tab Paper Size (kích thước trang giấy)
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14-In văn bản

In tất cả

 Vào menu File/Print Preview để xem văn bản 

trước khi in để tránh văn bản in ra chưa vừa ý

 Vào menu File/Print… (Ctrl+P)

In trang hiện tại 

đặt con trỏ

In các trang 

được nhập vào

Số bản in

Nút này để 

chọn các thông 

số máy in: khổ 

giấy in (chọn 

A4), độ phân 

giải,…



Chọn máy in



Phần 2. Soạn thảo văn bản 

với MS Word
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Nội dung trình bày
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2.3 Định dạng văn bản â

2.4 Lập bảng biểu trong văn bản

2.5 Đồ họa trong văn bản

2.6 Thẻ định dạng trong văn bản

2.7 Định dạng trang và in ấn

2.8 Một số tính năng nâng cao
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2.1 Căn bản về Winword

2.1.1 Giới thiệu trình soạn thảo văn bản Winword

2.1.2 Bật, tắt và mở văn bản với Winword

2.1.3 Tạo mới và lưu một văn bản

2.1.4 Các thao tác soạn thảo một đoạn văn bản
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2.1.1 Giới thiệu trình soạn thảo văn bản Winword

Chức năng của Word:

• Chèn văn bản

• Xóa văn bản

• Cắt và dán văn bản

• Sao chép

• Xác định kích thước trang, lề

• Tìm kiếm và thay thế

• In tài liệu

• Ngoài ra còn nhiều chức năng khác: Quản lý file, đặc tả 

font chữ, thêm đồ họa, định dạng trang, tạo mục lục,

trộn văn bản…
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Giao diện của Winword

2.1.1 Giới thiệu trình soạn thảo văn bản Winword
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• Thanh tiêu đề (Title): chứa tên tệp đang soạn thảo

• Thanh thực đơn (Menu): chứa các nhóm thực đơn

• Thanh công cụ:

• Thanh trang thái (Status): dùng để chỉ vị trí của 

con trỏ nháy, chế độ gõ bàn phím…

2.1.1 Giới thiệu trình soạn thảo văn bản Winword
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Cửa sổ soạn thảo văn bản 

2.1.1 Giới thiệu trình soạn thảo văn bản Winword
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Bàn phím

2.1.1 Giới thiệu trình soạn thảo văn bản Winword
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• Khối các phím kí tự và điều khiển

• Khối các phím điều 

khiển và di chuyển

• Khối đèn hiệu và các 

phím số

2.1.1 Giới thiệu trình soạn thảo văn bản Winword
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2.1.2 Bật, tắt và mở văn bản với Winword

Khởi động Winword

• Cách 1: 

Start/Program/Microsoft 

Office/Microsoft Office 

Word

• Cách 2: Nhấn đúp chuột 

trái lên biểu tượng của 

chương trình Microsoft 

Word trên màn hình nền.



11

Thoát khỏi Word:

• File/Exit

• Nhấn nút Close (       ) bên phải thanh tiêu đề

• Alt + F4

Chú ý: Khi đóng có một hộp cảnh

báo có muốn lưu văn bản không?

Yes: Có lưu

No: Không lưu

Cancel: Bỏ qua thông báo và trở lại văn bản

2.1.2 Bật, tắt và mở văn bản với Winword
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Mở văn bản với Winword

• File/Open

• Ctrl + O

• Nhấn nút Open (      ) trên 

thanh công cụ

• Vào File/chọn file ở gần cuối 

menu file (trường hợp file 

mới được lưu gần đây)

2.1.2 Bật, tắt và mở văn bản với Winword
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2.1.3 Tạo mới và lưu một văn bản

 Tạo mới

• File/ New/ Blank Documetn/ OK

• Ctrl + N

• Nhấn nút New (        ) trên thanh

công cụ

 Lưu văn bản mới: 3 cách

• File/ Save

• Ctrl + S

• Nút Save (        ) trên thanh công 

cụ
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2.1.4 Các thao tác soạn thảo một đoạn văn bản

Di chuyển con trỏ nháy

• Di chuyển bằng bàn phím

Mũi tên sang trái, sang phải, lên 

xuống, Home, End, Page Up, Page 

Down, Ctrl+Page Up, Ctrl + Page 

Down

• Di chuyển bằng chuột

Di chuyển đến vị trí cần đặt con trỏ  

và nháy chuột trái.
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Chọn (bôi đen) đoạn văn bản

• Bằng chuột:

Đặt con trỏ đến điểm đầu, nhấn chuột trái và kéo 

chuột đến điểm cuối.

• Bằng bàn phím: 

Shift + phím mũi tên

• Bằng chuột và bàn phím: 

Giữ phím Ctrl (bôi cách quãng) hoặc Shift (bôi liên tiếp) 

và di chuột

2.1.4 Các thao tác soạn thảo một đoạn văn bản
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 Sao chép, cắt, dán văn bản:Bôi đen đoạn văn bản

• Sao chép: 3 cách

Edit/Copy

Ctrl + C

Nút Copy (          ) trên thanh công cụ

• Cắt

Edit/Cut

Ctrl + X

Nút Cut (         ) trên thanh công cụ

• Dán

Edit/Paste

Ctrl + V

Nút Paste (          ) trên thanh công cụ

2.1.4 Các thao tác soạn thảo một đoạn văn bản
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Hủy thao tác đã làm

• Ctrl + Z 

• Edit/Undo Typing 

• Nút Undo (        ) trên thanh công cụ

 Làm lại thao tác vừa hủy

• Ctrl + Y 

• Edit/Can’t Repeat

• Nút Redo (       ) trên thanh công cụ

2.1.4 Các thao tác soạn thảo một đoạn văn bản
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Nội dung trình bày

2.1 Căn bản về Winword

2.2 Soạn thảo văn bản tiếng Việt

2.3 Định dạng văn bản

2.4 Lập bảng biểu trong văn bản

2.5 Đồ họa trong văn bản

2.6 Thẻ định dạng trong văn bản

2.7 Định dạng trang và in ấn

2.8 Một số tính năng nâng cao

2.9 Bài tập
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2.2 Soạn thảo văn bản  tiếng Việt

2.2.1 Phần mềm gõ tiếng Việt

2.2.2 Phương pháp gõ Telex

2.2.3 Bảng mã và phông chữ tiếng Việt
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2.2.1 Phần mềm gõ tiếng Việt

 Phần mềm gõ tiếng Việt: VietKey, Unikey, ABC…

Để sử dụng Vietkey cần 2 file:Vietkey.exe, 

VKNTDLL.dll

 Thiết lập:

• Input Methods

Vietnamese: chọn telex 

Active keyboard: Vietnamese gõ tiếng Việt

English gõ tiếng Anh
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• Char Sets

8-bit Character Sets: chọn TCVN3–ABC(.VnTime)

Unicode 16-bit:chọn Unicode Pre- compound

• Chú ý: Chọn bộ mã phù hợp với bộ phông chữ

• Nhấn nút Tasbar:để chương trình hiển thị trên thanh 

Tasbar

• Nhấn nút On top: để hiển thị trên đỉnh của màn hình

2.2.1 Phần mềm gõ tiếng Việt
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Giao diện VietKey:

2.2.1 Phần mềm gõ tiếng Việt
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2.2.2 Phương pháp gõ Telex

Qui tắc gõ:

Chữ cái tiếng Việt Cách gõ

â aa

ă aw

ê ee

ô oo

ơ ow hoặc  [

ư uw hoặc  ] 

đ dd

dấu huyền f

dấu sắc s

dấu hỏi r

dấu nặng j

dấu ngã x
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2.2.3 Bảng mã và phông chữ tiếng Việt

 Đi kèm với bộ mã là những phông chữ tiếng Việt

 3 bộ mã thường gặp:

• TCVN3: tên bắt đầu bằng dấu chấm và hai chữ vn, chủ 

yếu dùng ở miền Bắc

VD: .vnTime, .vnTimeH

• Bộ mã và font VNI: dùng chủ yếu ở miền Nam.

VD: VNI-Times

• Unicode: Chính phủ quyết định sử dụng trong khối cơ 

quan hành chính Nhà nước.  

VD: Times New Roman, Arial, Tahoma…
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Nội dung trình bày

2.1 Căn bản về Winword

2.2 Soạn thảo văn bản tiếng Việt

2.3 Định dạng văn bản

2.4 Lập bảng biểu trong văn bản

2.5 Đồ họa trong văn bản

2.6 Thẻ định dạng trong văn bản

2.7 Định dạng trang và in ấn

2.8 Một số tính năng nâng cao
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2.3 Định dạng văn bản

2.3.1 Tạo định dạng phông chữ

2.3.2 Căn lề, thụt lề, thụt dòng đoạn văn bản

2.3.3 Tạo danh sách

2.3.4 Sử dụng Tab để tạo cột văn bản
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2.3.1 Tạo định dạng phông chữ

2 cách

Dùng thanh định dạng Formatting

• Hiển thị thanh Formatting

View/ Toolbar/ Formatting

• Cách dùng

 Chọn cỡ chữ Chọn phông chữ
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 Kiểu chữ

Đậm (Bold)

Nghiêng (Italic)

Gạch chân (Underline)

 Đổi màu chữ

- Chọn đoạn văn bản cần đổi màu.

- Nhấn chuột lên mũi tên của biểu tượng  

- Chọn màu thích hợp trong bảng

2.3.1 Tạo định dạng phông chữ
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Dùng hộp thoại FONT: 

Format/ Font…

• Ô Font: cho phép chọn phông chữ

• Ô Font style: chọn kiểu chữ

• Ô Font size: Chọn kích cỡ chữ

• Ô Font Color: Đổi màu chữ

• Ô Effects: chọn các hiệu ứng 

phông chữ

2.3.1 Tạo định dạng phông chữ
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2.3.2 Căn lề, thụt lề, thụt dòng đoạn văn bản

Căn lề

Dùng thanh định dạng Formatting
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Dùng hộp thoại Paragraph: 

Format/ Paragraph/Indents and Spacing/Alignment

Left: căn lề trái

Right: căn lề phải

Centered: Căn lề giữa

Justify: căn lề đều trái và phải

2.3.2 Căn lề, thụt lề, thụt dòng đoạn văn bản
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Thụt lề

 Dùng hộp thoại Paragraph

Format/ Paragraph/Indents and Spacing/Indentation

Left: cách lề trái

Right: cách lề phải

2.3.2 Căn lề, thụt lề, thụt dòng đoạn văn bản
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 Dùng thước ngang Ruler

Mốc thụt dòng 

đầu

Mốc thụt trái Mốc thụt phải

2.3.2 Căn lề, thụt lề, thụt dòng đoạn văn bản
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2.3.3 Tạo danh sách

 Tạo lập danh sách 

đánh số

Format/ Bullets and 

Numbering/ Numbered
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Tạo danh sách khoản mục

Format/ Bullets and Numbering/ Bulleted

2.3.3 Tạo danh sách
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2.3.4 Sử dụng Tab để tạo cột văn bản

 Đặt Tab bằng thước

 Đặt Tab bằng Format/ Tabs
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Nội dung trình bày

2.1 Căn bản về Winword

2.2 Soạn thảo văn bản tiếng Việt

2.3 Định dạng văn bản

2.4 Lập bảng biểu trong văn bản
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2.6 Thẻ định dạng trong văn bản

2.7 Định dạng trang và in ấn

2.8 Một số tính năng nâng cao
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2.4 Lập bảng biểu trong văn bản

2.4.1 Chèn bảng vào văn bản

2.4.2 Thêm bớt các ô trong bảng

2.4.3 Định dạng các ô trong bảng

2.4.4 Tách và hợp các ô trong bảng

2.4.5 Tính toán trên bảng

2.4.6 Sắp xếp trên bảng
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2.4.1 Chèn bảng vào văn bản

 Cách 1. Sử dụng nút Insert Table

trên thanh công cụ chuẩn.

1) Di chuyển điểm chèn đến vị trí 

cần chèn bảng.

2) Nhấp chuột vào biểu tượng Insert 

Table trên thanh công cụ 

chuẩn, giữ phím chuột và kéo di 

chuột xuống phía dưới để chon số 

hàng số cột cho bảng.
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2.4.1 Chèn bảng vào văn bản

 Cách 2. Sử dụng lệnh Insert Table

1) Di chuyển điểm chèn đến vị trí cần 

chèn bảng

2) TableInsertTable

3) Nhập số cột cho bảng trong ô 

Number of columns

4) Nhập số hàng cho bảng trong ô 

Number of rows.

5) Nhấp OK
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2.4.2 Thêm bớt các ô trong bảng

 Thêm vào bảng một hàng.

1) Di chuyển điểm chèn đến vị trí cần 

chèn hàng. 

2) TableInsertRows Above (Rows 

Below)

 Thêm vào bảng một (cột).

1) Di chuyển điểm chèn đến vị trí cần 

chèn cột.

2) TableInsertColumns to the left 

(Columns to the Right)



42

2.4.2 Thêm bớt các ô trong bảng

 Xóa bảng, hàng, cột, ô trong bảng

- Chọn bảng (hàng, cột, ô) cần xóa.

- TableDelete Table (Rows, Columns, cells).
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Chọn các ô trong bảng

 Chọn một ô hoặc 

nhiều ô

 Chọn một hàng hoặc 

nhiều hàng

 Chọn một cột hoặc 

nhiều cột
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2.4.3 Định dạng trong bảng

- Lựa chọn các ô trong bảng.

- Nháy chuột phải vào khối đã chọn, nháy vào mục 

chọn các định dạng cụ thể
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2.4.4 Tách các ô trong bảng

- Đặt con trỏ vào ô cần tách.

- TableSplit Cells…

- Điền số cột vào ô Number of columns.

- Điền số hàng vào ô Number of rows.

- Nhấn OK.
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Gộp các ô trong bảng

- Chọn các ô liền nhau cần gộp.

- TableMegre Cells…
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2.4.5 Tính toán trong bảng

Tính tổng (SUM(ABOVE) LEFT; RIGHT)  

1) Đặt con trỏ vào ô cần tính tổng

2) TableFormula…, xuất hiện hộp thoại Formula

3) Gõ hàm tính tổng

4) Nháy OK
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2.4.5 Tính toán trong bảng

Tính trung bình (AVERAGE(ABOVE) LEFT; RIGHT)  

1) Đặt con trỏ vào ô cần tính trung bình

2) TableFormula…, xuất hiện hộp thoại Formula

3) Gõ hàm tính trung bình

4) Nháy OK



49

2.4.6 Sắp xếp trong bảng

1) Đặt con trỏ vào cột cần sắp xếp

2) TableSort…, xuất hiện hộp thoại Sort

3) Chọn thứ tự các cột cần sắp xếp

4) Nháy OK
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Bài thực hành
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Nội dung trình bày

2.1 Căn bản về Winword

2.2 Soạn thảo văn bản tiếng Việt

2.3 Định dạng văn bản

2.4 Lập bảng biểu trong văn bản

2.5 Đồ họa trong văn bản

2.6 Thẻ định dạng trong văn bản

2.7 Định dạng trang và in ấn

2.8 Một số tính năng nâng cao
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Chèn ảnh từ tập tin.

- Đặt con trỏ đến vị trí cần chèn ảnh

- InsertPictureFrom File…

- Chọn ảnh cần chèn, Insert
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Chèn ảnh từ thư viện (Clip art)

- Đặt con trỏ đến vị trí cần chèn ảnh

- InsertPictureClip art…

- Nháy chuột vào Search để tìm 

ảnh.

- Chọn ảnh cần chèn.
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Tự vẽ hình bằng công cụ đồ họa

Để xuất hiện thanh công cụ đồ họa: 

ViewToolbars Drawing.

Vẽ hình chữ nhật;

Vẽ hình ô val, hình tròn;

Tạo ô hình chữ nhật chứa

văn bản;

Vẽ đường thẳng;

Vẽ mũi tên.
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Tự vẽ hình bằng công cụ đồ họa

 Sử dụng các khối hình AutoShape
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Định dạng hình vẽ

Nút này dùng để chọn đối tượng

cần định dạng;

Chọn độ dầy mỏng của đường;

Chọn kiểu nét của đường;

Chọn chiều mũi tên (khi vẽ mũi tên

trên hình);

Chọn màu sắc cho đường;

Tô mầu nền cho một hình kín;

Chọn màu sắc cho chữ;

Tạo bóng cho hình vẽ;

Chọn khối hình trong không gian 3

chiều (3D);

Chèn một số loại biểu đồ thể hiện tổ

chức của một công ty.

Chèn ảnh

Chèn một số hình ảnh có sẵn trong

Word

Tạo một số chữ nghệ thuật
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Tạo chữ nghệ thuật
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Tạo chữ nghệ thuật
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Chụp ảnh từ màn hình vào tài liệu

 Chụp toàn bộ màn 

hình máy tính vào tài 

liệu.

1) Mở màn hình cần 

chụp, nhấn phím 

Print Screen.

2) Chọn vị trí cần chèn, 

nhấn Ctrl+V. 

(EditPaste). để dán 

hình lên văn bản.
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Chụp ảnh từ màn hình vào tài liệu

 Chụp một vùng nào đó của 

màn hình vào tài liệu.

1) Mở màn hình cần chụp, nhấn phím 

Print Screen.

2) Mở Paint của Window, dán hình 

vừa chụp vào, sử dụng tính 

năng cắt phần hình ảnh cần lấy. 

Nhấn Ctrl+C (EditCopy).

3) Chọn vị trí cần chèn, nhấn Ctrl+V. 

(EditPaste). để dán hình lên 

văn bản.
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Nội dung trình bày

2.1 Căn bản về Winword

2.2 Soạn thảo văn bản tiếng Việt

2.3 Định dạng văn bản

2.4 Lập bảng biểu trong văn bản

2.5 Đồ họa trong văn bản

2.6 Thẻ định dạng trong văn bản

2.7 Định dạng trang và in ấn

2.8 Một số tính năng nâng cao
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2.6 Thẻ định dạng trong văn bản

2.6.1 Khái niệm về thẻ định dạng (Style)

2.6.2 Tạo và sử dụng thẻ định dạng.

2.6.3 Tạo danh mục hình vẽ và bảng biểu

2.6.4 Tạo mục lục cho văn bản
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Khái niệm về thẻ định dạng (Style)

Style là một tập hợp các định dạng văn 

bản của một đoạn, có tên gọi và có thể 

được gán bởi một tổ hợp phím nóng. 

 Style đặc biệt cần thiết khi phải soạn thảo 

một giáo trình, một tài liệu có chứa nhiều 

mục, nhiều loại đoạn văn bản khác nhau. 
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Tạo và quản lý thẻ định dạng (Style)

Tạo một Style 

Bước 1: Chọn menu Format  Style and Formatiting.. 

Hộp thoại Style and Formatting xuất hiện:

Bước 2: Để tạo Style mới, nhấn nút New, hộp thoại: New 

Style xuất hiện cho phép thiết lập thông tin cho Style 

mới: 
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Tạo và sử dụng thẻ định dạng (Style)

Gõ tên cho Style mới vào mục Name: ví dụ Muc1; 

Nhấn nút Format để chọn các chức năng định dạng cho 

Style này: 

Sử dụng Style.

- Đặt điểm trỏ lên đoạn văn bản cần định dạng; 

- Nháy vào mục                Style trên thanh công cụ định 

dạng, chọn mục 1 



66

Tạo danh sách bảng, hình vẽ

Caption

 Chọn Insert  Reference  Caption

 Nếu nhãn không có theo ý bạn (Hình) thì bạn có 

thể nhấn vào nút New Label để tạo nhãn mới,

 Gõ tên nhãn mới và nhấn OK.

 Nếu muốn hình vẽ hoặc bảng được đánh theo 

chương. Ta nhấn vào nút Numbering…
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Tạo danh sách bảng, hình vẽ

Tạo danh sách

 Sau khi tạo các Heading cho các 

đầu mục văn bản của bạn, bạn có 

thể tạo ra mục lục từ các đầu 

mục đó bằng các bước sau:

 Vào menu Insert  Reference

 Index and Tables

 Chọn tab Table of Figures

 Trong phần Caption label: Bạn 

chọn nhãn Caption mà bạn đặt 

cho hình vẽ hoặc bảng. 
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Tạo danh sách bảng, hình vẽ

Cập nhật danh sách khi có thay đổi

 Nhấn chuột phải vào phần danh sách hình vẽ hoặc bảng.

 Chọn Update Field để cập nhật mục lục

 Sau đó, chọn tùy chọn tương ứng để cập nhật mục lục

 Update page numbers only: Chỉ cập nhật số trang trong mục lục

 Update entire table: Cập nhật toàn bộ mục lục (cả tên các đầu mục).



69

Tạo mục lục cho văn bản

1) Insert  Reference  Index and 

Tables, 

2)    Chọn tab Table of Contents

3) Trong phần Show levels: Bạn 

chọn số mức Heading muốn đưa 

ra mục lục. Thông thường chỉ 

đưa ra từ 3  4 mức Heading.

4)   Sau đó nhấn nút OK cho đến khi 

trở lại màn hình soạn thảo 

Word. Lúc này, mục lục sẽ được 

chèn vào vị trí con trở trước khi 

nhấn vào menu Insert.
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Cập nhật mục lục

Cập nhật danh mục lục khi có thay đổi

- Nhấn chuột phải vào phần mục lục

- Chọn Update Field để cập nhật mục lục

Sau đó, chọn tùy chọn tương ứng để cập 

nhật mục lục

Update page numbers only: Chỉ cập 

nhật số trang trong mục lục

Update entire table: Cập nhật toàn 

bộ mục lục (cả tên các đầu mục).
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Nội dung trình bày

2.1 Căn bản về Winword

2.2 Soạn thảo văn bản tiếng Việt

2.3 Định dạng văn bản

2.4 Lập bảng biểu trong văn bản

2.5 Đồ họa trong văn bản

2.6 Thẻ định dạng trong văn bản

2.7 Định dạng trang và in ấn

2.8 Một số tính năng nâng cao

2.9 Bài tập
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2.7 In ấn

2.7.1 Quy trình in ấn

2.7.2 Định dạng trang in

2.7.3 Tách trang bằng break

2.7.4 Đầu trang và chân trang

2.7.5 Xem văn bản trước khi in

2.7.6 In văn bản
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2.7.1 Quy trình in ấn
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2.7.2 Định dạng trang in

 FilePage Setup…, xuất hiện 

hộp thoại Page Setup.
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2.7.3 Tách trang bằng Break

1) Đặt con trỏ tại vị trí cần sang trang.

2) Insert break, xuất hiện hộp thoại break



76

Chèn số trang tự động

1) Chọn menu: Insert Page numbers… Hộp thoại Page numbers xuất hiện: 
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2.7.4 Đầu trang và chân trang

 Chọn menu View  Header and Footer, con trỏ lập tức chuyển 

ngay vào phần tiêu đề đầu (Header): 

 Thanh công cụ Header and Footer cũng xuất hiện: 

Nút này cho phép chèn vào một số các thông tin tiêu đề của tệp tài liệu như

là:

Chèn số trang (theo kiểu tăng dần).

Chèn số của trang

Định dạng lại số trang

Chèn ngày giờ.

Chèn thời gian

Định dạng lại trang

Chuyển đổi làm việc giữa Header và Footer;

Đóng thanh tiêu đề lại.
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2.7.5 Xem tài liệu trước khi in

Cách 1: Chọn menu File  Print Preview

Cách 2: Nhấn nút Print preview trên thanh công cụ Standard.

Màn hình Preview cùng thanh công cụ Print preview xuất hiện: 
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2.7.5 Xem tài liệu trước khi in

Biểu 

tượng
Tác dụng

Để phóng to, thu nhỏ (Zoom) thông tin trên màn hình Preview; 

Cho phép hiển thị hay không hiển thị thước kẻ (Rule) trên màn hình này; 

Chỉ hiển thị một trang tài liệu trên màn hình này; 

Có thể chọn n trang tài liệu cùng hiển thị trên cùng một màn hình này 

(n=1..6);

Để chuyển đổi chế độ chỉ xem và xem + có thể sửa nội dung trực tiếp 

trên tài liệu; 

In tài liệu ra máy in; 

Đóng màn hình này lại, trở về màn hình soạn thảo tài liệu ban đầu. Bạn 

cũng có thể làm việc này khi nhấn phím ESC. 
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2.7.6 In văn bản

 Cách 1: Chọn menu File  Print..

 Cách 2: Nhấn tổ hợp phím Ctrl + P ,Hộp thoại Print xuất hiện: 
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Nội dung trình bày
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2.7 Định dạng trang và in ấn
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2.8 Một số tính năng nâng cao

2.8.1 Tạo chú thích (footnote)

2.8.2 Tạo tham chiếu (reference)

2.8.3 Tạo văn bản nhiều cột

2.8.4 Tạo công thức toán học
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2.8.1 Tạo chú thích (Footnote)

 Bước 1. Chọn phần văn bản cần tạo chú thích.

 Bước 2. InsertReferenceFootnote, xuất hiện hộp 

thoai Footnote and Endnote
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2.8.2 Tạo tham chiếu

 Bước 1.  Đặt con trỏ tại vị trí muốn chèn tham 

chiếu.

 Bước 2. InsertReference Cross-reference,

xuất hiện hộp thoai Cross-reference. 
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2.8.2 Tạo tham chiếu

Để sử dụng tham chiếu vừa tao, ban nhấn Ctrl + nháy chuột vào 

tham chiếu vừa tạo, con trỏ sẽ chuyển đến vị trí BÀI MỞ 

ĐẦU
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2.8.3 Tạo văn bản nhiều cột

 Bước 1: Lựa chọn (bôi đen) vùng văn bản cần chia làm nhiều cột; 

 Bước 2: Chọn menu Format  Columns.. Hộp thoại Columns xuất hiện: 
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Ví dụ
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2.8.4 Tạo công thức toán học

Bước 1: Chọn một vị trí trên tài liệu, nơi sẽ chèn công thức ; 

Bước 2: Kích hoạt trình soạn thảo công thức toán học bằng cách: chọn menu 

Insert  Object... Hộp thoại Object xuất hiện: 
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3.8.4 Tạo công thức toán học
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2.8.4 Tạo công thức toán học



 - 1 - 

Cҭm Nang 6Rҥn 7Kҧo Vãn %ҧn  Word 
(BXM) 

(%ӓ�nhӳng phҫn ðõn JLҧn) 
 

 QUY TẮC CÕ BẢN KHI SOẠN THẢO VÃN BẢN : 
A. Các khái niệm cõ bản :  

- Ký tự( Character ) : Là một phím ðýợc nhấn từ vùng phím ký tự( ngoại trừ các phím 

Shift, Ctrl, Alt và Caps Lock ). Bạn cũng cần phân biệt rõ hai loại ký  tự, ðó là : những 

ký tự in ra  giấy( printable characters ) và những ký tự không in ra giấy( non � printing 
characters, những ký tự này thấy ðýợc trên màn hình ) 
- Từ( Word) : Là một tập hợp gồm các ký tự ðýợc ðặt giữa hai ký tự trắng 
- Câu( Sentence ) : Là một tập hợp gồm các từ ðặt giữa hai dấu chấm câu 
- Dòng(Line ) : Là một tập hợp gồm các từ, bắt ðầu từ lề trái ðến lề phải trên màn hình 
- Ðoạn( Paragraph) : Là một tập hợp gồm các từ, các câu, ðýợc ðặt giữa hai dấu phân 

ðoạn( paragraph ) . Ở nõi nào bạn nhấn phím Enter, nõi ðó bạn ðã ðặt một dấu phân 

ðoạn 
- Trang( Page ) : Là tập hợp gồm các dòng, ðoạn, các ðối týợng khác. Ðýợc hiển thị 

trên một mặt của tờ giấy in( ðýợc khai báo trong menu File  Page Setup 
       + Có hai loại ngắt trang : 

- Ngắt trang mềm( Soft Break Page ) : Do phần mềm quy ðịnh 
- Ngắt trang cứng( Hard Break Page ) : Do ngýời sử dụng quy ðịnh khi muốn 

qua trang sớm 
- Chýõng(Section ) : Là tập hợp gồm các ðoạn, các trang ðýợc ðặt giữa hai dấu 

ngắt chýõng ( End of Section ) 
- Tài liệu( Document ) : Là tập hợp gồm các chýõng và ðýợc lýu lên ðĩa dýới một tập 

tin 
B. Các quy tắc : 
- Nhập vãn bản từ lề trái sang lề phải, khi vãn bản tới lề phải Word sẽ tự ðộng cuộn 

xuống hàng. Không bấm phím Enter ðể xuống hàng trong một ðoạn vãn bản  
- Bên trái dấu ngắt câu không ðýợc có khoảng trắng 

- Bên phải dấu ngắt câu bắt buộc có khoảng trắng 

- Riêng ba dấu : ? ! thì bên trái nên có khoảng trắng 
- Bên phải dấu mở ngoặc, bên trái dấu ðóng ngoặc không có khoảng trắng 

- Khi cần ðýa con trỏ nhảy một khoảng xa bấm phím Tab, tuyệt ðối không dùng thanh 

Spacebar 
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 C. Chế ðộ nhập vãn bản : 
- Có 2 chế ðộ nhập vãn bản 

+ Ghi chèn ( Insert ) : Ký tự nhập sẽ chèn vào vị trí con trỏ 

+ Ghi ðè ( Overtype ) : Ký tự nhập vào sẽ ðè lên ký tự ở bên phải con trỏ 
* Chuyển ðổi chế ðộ Insert và Overtype : 

- Bấm phím Insert 
- Nhấp ðúp vào ô OVR ở thanh trạng thái 

 CÁCH TRÌNH BÀY VÃN BẢN : 
A. Khái niệm : 

-  Khi làm việc với những tài liệu trong Word, bạn có thể chọn nhiều cách trình bày vãn 

bản. Có 4 cách trình bày sau ðây : 
+ Normal View :  Trình bày tài liệu liên tục từ trên xuống dýới, những chỗ ngắt trang 

ðýợc thể hiện bằng ðýờng chấm chấm 
+ Web Layout View : Trình bày vãn bản theo dạng trang Web 
+ Print Layout View : Trình bày vãn bản theo từng trang. Ở cách trình bày này những 

gì bạn thấy trên màn hình nhý thế nào thì in ra giấy nhý thế ấy 
+  Outline : Trình bày tài liệu theo dạng ðại cýõng ðể bạn dễ dàng xem và bố trí lại nội 

dung 
B. Thay ðổi cách trình bày :  
* Các cách :  
- Chọn menu View  Chọn cách trình bày týõng ứng 
- Click chọn biểu týợng trình bày týõng ứng trên thanh Scroll bar  
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1.Thay ðәi ðõn Yӏ�ðo : 9jo Tool > Genenerral > Measurement units : &Kӑn 
Centimeters> OK. 

 
2. ThiӃt lұp lӅ�cho Wji liӋu :  

- 9jo File > Page Setup � xuҩt hiӋn hӝp WKRҥi  
- Trên WKҿ�Margins, nhұp NKRҧng Fich lӅ�trang  : 

     +  Top  : LӅ�trên    (&Kӑn : 2.54 cm) 
     + Bottom : LӅ�dѭӟi (&Kӑn : 2.54 cm) 
     + Left : LӅ�WUii (&Kӑn : 3.17 cm) 
     + Right : LӅ�SKҧi(&Kӑn : 3.17 cm) 

             + Gutter : 0 cm  
             + Gutter position : Left  
             + Multiple pages : Nomal 
             + Apply to : Whole document. 

 Default . 
 &Kӑn Yes. 
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3. &Kӑn WKҿ�Paper :  Trong danh Vich Paper size FKӑn kiӇu A4 , nhҩp OK > &Kӑn 
Default > Chӑn Yes. 
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4. .Kim SKi�thanh WUҥng WKii  
- 9jo Tools > Options, xuҩt hiӋn hӝp WKRҥi. 

-  
 
- &Kӑn WKҿ�View, ðinh dҩu FKӑn Yjo Status bar  
- Thanh WUҥng WKii cho biӃt nhӳng thông tin vӅ�vãn Eҧn ðang ðѭӧc VRҥn WKҧo, nhý 

thӭ�tӵ�trang hiӋn Wҥi, phҫn, Gzng, Wӑa ðӝ�con WUӓ,� 
+ &K~�ê�:  
-Fy�thӇ�nhҩp ð~p Yjo sӕ�thӭ�tӵ�Fӫa trang ÿӇ�Jӑi hӝp WKRҥi Find and Replace 
-�1JRji ra, trên thanh WUҥng WKii Fzn Fy�Fic chӭc nãng REC, TRK, EXT, 
OVR. ÐӇ�bұt hoһc tҳt Fic chӭc nãng Qjy, FKӍ�viӋc nhҩp ð~p Yjo Fic chӭc 
nãng ðy, trong ðy�: 
   * REC Oj�chӭc nãng ghi macro, chӭc nãng Qjy thӵc hiӋn Fic thao Wic mӝt 
Fich tӵ�ðӝng 
   * TRK JL~p theo G}i Pӑi KRҥt ðӝng trên vãn Eҧn gӕc 
   * EXT cho SKpp ðinh dҩu khӕi ÿӇ�FKӑn ðRҥn vãn Eҧn bҵng Fic SKtm PǊi 
tên 
   * OVR chӭc nãng ghi ðq, tӭc Oj�Fic Nê�tӵ�bên SKҧi con WUӓ�VӁ�ðѭӧc thay thӃ�
bҵng Nê�tӵ�ðѭӧc J}�Yjo. 
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+ Ðể bỏ dòng chữ gạch chân : 
 

 
 
- Bỏ dấu kiểm của Check spelling as you type và  
                              Check grammar as you type 

5. Tӵ�ðӝng vӟi Auto Text 
-Word cho SKpp thêm tӵ�ðӝng mӝt Fөm tӯ�Yjo vãn Eҧn thay Yu�SKҧi J}�bҵng tay. ÐӇ�sӱ�

Gөng Wtnh nãng Auto Text, thӵc hiӋn Fic bѭӟc sau : 
a. Nhҩp SKҧi Yjo Yӏ�WUt�bҩt NǤ�trên thanh menu Yj�FKӑn Auto Text  
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b. Nhҩp Yjo biӇu tѭӧng Ejn SKtm trên thanh công Fө� 

 
c. &Kӑn WKҿ�Auto Text , nhұp Fөm tӯ�cҫn thêm Yjo ô Enter Auto Text entries here, sau 

ðy�FKӑn Add 
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d. Sau khi ðm�thêm nhӳng Fөm tӯ�mӟi Yjo Auto Text, mӛi lҫn muӕn FKqn Fөm tӯ�ðy�

Yjo Wji liӋu FKӍ�viӋc FKӑn Fөm tӯ�cҫn FKqn, nhҩp Insert 
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 Xoay hình :  
 - Xoay hình 90

0 : Chọn Picture cần thao tác. Chọn biểu týợng Rotate Left    
      - Hoặc nhấp chuột phải vào thanh công cụ chọn Picture và kéo xuống góc màn hình và nhấp 

vào góc có dấu tam giác   
 

 
 

6. ChuyӇn Ĉәi Chӳ�In Sang Chӳ�Thѭӡng 9j�Ngѭӧc /ҥi 
- Sӱ�Gөng nhiӅu lҫn Shift + F3  

7. Ðӏnh Gҥng hiӋu ӭng 
a. 'zng chӳ�QKӓ�bên dѭӟi : Ctrl + = 
b. &KӍ�sӕ�PǊ����������������������: Ctrl + Shift + = 

8.&ic SKtm tҳt thông Gөng 
  -Ctrl + lãn chuột : Zoom  
-Ctrl + 1 : *Lmn Gzng ðõn 
-Ctrl + 2 : *Lmn Gzng ðôi 
-Ctrl + 5 : *Lmn Gzng 1,5 
-Ctrl +0 : 7ҥo thêm ðӝ�JLmn Gzng ðõn trѭӟc ðRҥn 
-Ctrl + L : Cãn Gzng WUii 
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-Ctrl + R : Cãn Gzng SKҧi 
-Ctrl + E : Cãn giӳa 
-Ctrl + J : Cãn Gzng chӳ�Gjn ÿӅu 2 bên, thҷng lӅ 
-Ctrl + N : 7ҥo File mӟi (Word mới) 
-Ctrl + O : Mӣ�File ðm�Fy 
-Ctrl + P : In ҩn File 
-F12 : Lýu Wji liӋu vӟi tên NKic 
-F7 : KiӇm tra lӛi FKtnh Wҧ�tiӃng Anh 
-Ctrl + Z : %ӓ�qua lӋnh vӯa Ojm 
-Ctrl + Y : Khôi SKөc lӋnh vӯa Eӓ�(Ngѭӧc Oҥi vӟi lӋnh Ctrl + Z) 
-Ctrl +Shift + S : 7ҥo Style (heading) > G�ng Pөc Oөc tӵ�ðӝng 
-Ctrl + Shift +F : Thay ðәi phông chӳ 
-Ctrl + Shift + P : Thay ðәi cӥ�chӳ 
-Ctrl + D : Mӣ�hӝp WKRҥi ðӏnh Gҥng Font chӳ 
-Ctrl + M : /�i ðRҥn vãn Eҧn Yjo 1 tab ( mһc ðӏnh 1,27 cm) 
-Ctrl + Shift + M : /�i ðRҥn vãn Eҧn ra lӅ�1 tab 
-Ctrl + T : /�i nhӳng Gzng không SKҧi Oj�Gzng ðҫu Fӫa ðRҥn vãn Eҧn Yjo 1 tab 
-Ctrl +Shift + T : /�i nhӳng Gzng không SKҧi Oj�Gzng ðҫu Fӫa ðRҥn vãn Eҧn ra lӅ�1 tab 
- Ctrl +F : 7um kiӃm Nt�tӵ 
- Ctrl + G (hoһc F5) : 1Kҧy ÿӃn trang sӕ 
-Ctrl + H : 7um kiӃm Yj�thay thӃ�Nê�tӵ� 
-Ctrl + K : 7ҥo liên kӃt (link) 
-Ctrl + ] : Tãng cӥ�chӳ  
-Ctrl + [ : *Lҧm cӥ�chӳ 
- Ctrl + W : Ðyng File 

-Ctrl + Q : /�i ðRҥn vãn Eҧn ra Vit lӅ�( Khi G�ng Tab) 

-Ctrl + Shift +> : Tãng 2 cӥ�chӳ 

-Ctrl + Shift + < : *Lҧm 2 cӥ�chӳ 

-Ctrl + F2 : Xem Kunh ҧnh nӝi dung File trѭӟc khi in 

-Alt + Shift + S : Bұt/ Tҳt phân chia cӱa sә�Window 

-Ctrl + Atl + O : Cӱa sә�MS Word ӣ�Gҥng Outline 

-Ctrl + Atl + N : Cӱa sә�MS Word ӣ�Gҥng Nomal 

-Ctrl + Atl + P : Cӱa sә�MS Word ӣ�Gҥng Print Layout 

-Ctrl + Atl + L : Ðinh sӕ�Yj�Nt�tӵ�ðӝng 

-Ctrl + Atl + F : Ðinh ghi FK~�(Footnotes) ӣ�chân trang 

-Ctrl + Atl + D : Ðinh ghi FK~�ӣ�ngay dѭӟi Gzng con WUӓ�ӣ�ðy 
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-Ctrl + Atl + M : Ðinh FK~�thtch (nӅn Oj�Pju Yjng) khi di chuyӇn chuӝt ÿӃn mӟi xuҩt hiӋn 

FK~�WKtch 

- F4 : Lһp Oҥi lӋnh vӯa Ojm 

-Ctrl + Atl + 1 : 7ҥo heading 1 

-Ctrl + Atl + 2 : 7ҥo heading 2 

-Ctrl + Atl + 3 : 7ҥo heading 3 

-Alt + F8 : Mӣ�hӝp WKRҥi Macro 

-Ctrl+ Shift + �+� : Bұt / Tҳt ðiQKFKӍ�sӕ�trên  

-Ctrl + �+� : Bұt / Tҳt FKӍ�sӕ�ðinh dѭӟi 

-Ctrl + Space : Trӣ�vӅ�ðӏnh Gҥng Font chӳ�mһc ðӏnh 

Ctrl + Shift +A : ChuyӇn ðәi chӳ�thѭӡng WKjnh chӳ�hoa (vӟi chӳ�tiӃng ViӋt Fy�dҩu WKu�

không nên chuyӇn ) 

-Atl + F10 : 3Kyng to Pjn Kunh (Zoom) 

-Atl + F5 : Thu QKӓ�Pjn Kunh 

-Atl + Print Screen : &Kөp Kunh hӝp WKRҥi hiӇn WKӏ�trên Pjn Kunh 

-Print Screen : &Kөp WRjn bӝ�Pjn Kunh ðang hiӇn WKӏ. 

+ Các phím di chuyển con trỏ : 

- Ctrl + → : Qua phải một từ 

- Ctrl + ← : Qua trái một từ 

- Ctrl + ↑ : Lên trên một ðoạn 

- Ctrl + ↓ : Xuống dýới một ðoạn 

- Ctrl + Alt + PgUp : Lên ðầu trang màn hình  

- Ctrl + Alt + PgDn : Xuống cuối trang màn hình 

- Shift + F5 :  Về vị trí sau cùng của ðiểm chèn 

+ Thao tác chọn khối  

- Ctrl + Shift + Home : chọn ðến ðầu vãn bản 

- Ctrl + Shift + End : Chọn ðến cuối vãn bản 

+ Các phím thay ðổi kiểu chữ  
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- Ctrl + Shift +D : Gạch dýới nét ðôi 

- Ctrl + Shift + K : Ðổi ra chữ hoa nhỏ 

- Ctrl + Shift + A : Ðổi ra chữ hoa 

- Ctrl + Shift + W : Gạch dýới mỗi từ  

+ Các phím dóng biên  

- Ctrl + M : Dời lể trái qua phải 1 Tab ( Ngýợc lại là : Ctrl + Shift + M) 

- Ctrl + T : Dời các dòng dýới của ðoạn vãn bản qua phải 1 Tab ( Týõng tự trên) - Ctrl + J : 

Canh ðoạn vãn bản ðều 2 biên 

- Ctrl + Q : Gỡ bỏ các ðịnh dạng ðoạn, các kiểu dóng biên, các ðiểm dừng Tab. 
9.7tnh WRin trong Word 

A. Sӱ�Gөng Piy Wtnh trong Word  

-9jo View> Toolbars > Customize  hoһc nhҩp SKҧi Yjo thanh Menu. 

 

- Trong WKҿ�Commands, FKӑn Tools trong danh Vich Categories, nhҩp Tools 

Calculate Yj�Npo WKҧ�Yjo mӝt Yӏ�WUt�bҩt NǤ�trên thanh menu . 
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- Khi Wtnh WRin ta ðinh dҩu khӕi WRjn bӝ�SKpp Wtnh, nhҩp Tools Calculate rӗi nhҩn 

Ctrl + V ÿӇ�Gin kӃt TXҧ�Yjo Wji liӋu. 

- 9Ë�'Ө�: 7tnh 17*2=   , ta Ojm nhý sau :   

a. Ðinh dҩu khӕi 17*2 

b. Nhҩp Yjo thanh Tools Calculate trên thanh công Fө 

c. Ĉһt Yӏ�WUt�con WUӓ�sau dҩu = Yj�ҩn tә�hӧp SKtm Ctrl +V. 

B. 7tnh WRin trên Eҧng 

-9jo Table > Formula  rӗi lӵa FKӑn mӝt Kjm Wtnh WRin. 7tnh trong Word rҩt Kҥn chӃ 

-�9Ë�'Ө�: 1+2+6=  9 

  a. Ĉһt con WUӓ�Yjo sau dҩu =  
  b.�&Kӑn Table > Formula , FKӑn Kjm SUM trong  Paste function ÿӇ�Wtnh SKpp 

cӝng  
 

 
 
-Nhұp 1,2,6 Yjo trong Kjm SUM Yj�OK . 

-7tnh týõng tӵ�cho Fic Kjm NKic. 
C. 9Ӂ�Kunh trong Word 
-�9Ӂ�ðѭӡng thҷng, Kunh vuông, Kunh WUzn, ðѭӡng cong Jmy NK~c�. 
-&Kӑn Drawing 
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- Trên thanh công Fө�YӁ�bao gӗm nhiӅu chӭc nãng nhý YӁ, tô Pju, FKӑn ðӝ�Gjy Qpt 
YӁ, YӁ�Fic Kunh khӕi, Fic mүu Kunh chuҭn �.. 

 
- Khi cҫn YӁ�ðRҥn thҷng, nhҩp Yjo biӇu tѭӧng YӁ�ðѭӡng thҷng , nhҩn Yj�giӳ�SKtm 
Shift trong khi YӁ, khi ðy�con WUӓ�chuӝt VӁ�di chuyӇn theo ðѭӡng thҷng.  

 
 
 

  
-Khi cҫn YӁ�mӝt ðѭӡng cong phӭc Wҥp, trên thanh công Fө�Drawing 

Yjo AutoShapes > Lines > Curve  
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- Týõng tӵ, Yjo AutoShapes > Lines > FreeForm ÿӇ�YӁ�Fic ðѭӡng Jmy NK~c liên 

tiӃp nhau hoһc YӁ�tӵ�do. 
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- NӃu ðѭӡng cong, gҩp NK~c chýa nhý ê�muӕn, nhҩp SKҧi Yjo ðӕi tѭӧng rӗi FKӑn 
Edit Points  

 
 

 
 

-/~c Qjy, Fic ðiӇm neo trên ðѭӡng VӁ�hiӋn lên, Fy�thӇ�tӵ�do ðiӅu FKӍnh theo ê�muӕn, 
Fy thӇ�thêm ðiӇm (add points), [ya bӟt ðiӇm (delete points) ÿӇ�ðiӅu FKӍnh ðѭӡng Qpt 
mӅm Pҥi hõn  
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- Muӕn tô Pju cho ðӕi tѭӧng ðzi Kӓi ðӕi tѭӧng ðy�SKҧi ðѭӧc Wҥo ra tӯ�mӝt ðѭӡng 
NKpp Ntn, ÿӇ�Ojm ðiӅu Qjy FKӍ�viӋc nhҩp SKҧi Yjo ðӕi tѭӧng Yj�FKӑn Chose Patch. 
7Ku�VӁ�Wҥo WKjnh mӝt Yzng Ntn. 
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- Muӕn tô Pju cho nguyên ðѭӡng thҷng ðy�WKu�FKӍ�cҫn nhҩp chuӝt WUii Yjo ðҫu 
ðѭӡng thҷng Yj�FKӑn Color  

 
* Cắt xén Picture 

- Nhấp chuột phải chọn Picture 

- Click vào Crop   
 7ҥo khung Ҧnh  

- &y�thӇ�sӱ�Gөng AutoShape trong Word ÿӇ�Wҥo ra nhӳng khung Kunh ðҽp theo ê�
muӕn. Mӝt ðiӇu cҫn lýu ê�Oj�SKҧi SKӓng ðRin Ntch thѭӟc Fӫa ҧnh ÿӇ�Wҥo ra khung 
vӯa vӟi ҧnh. 

 
o 9Ë�'Ө�: 7ҥo mӝt khung Oval cho Kunh  
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a. 9Ӂ�mӝt Kunh Oval sao cho Ntch thѭӟc Wҥo WKjnh mӝt khung ҧnh vӯa vһn. 
b. Nhҩp SKҧi Yjo Kunh Oval Yj�FKӑn  Format AutoShap, cuҩt hiӋn hӝp 
WKRҥi 

c. &Kӑn WKҿ�Color, FKӑn Fill Effects  
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d.&Kӑn WKҿ�Picture, nhҩp Select Picture 
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d. &Kӑn ҧnh cҫn Wҥo khung, nhҩp Insert. 
e. OK  

 Note : Quan WUӑng Oj�FKӑn ð~ng cӥ�Kunh  
10.ChuyӇn tӯ�Text sang Table 
- Khi J}�xong mӝt ðRҥn vãn Eҧn, ÿӇ�WUunh Ejy ðҽp hõn ta nên ðýa Yjo trong Tablel. 
Word cho SKpp chuyӇn ðәi tӵ�ðӝng tӯ�Text sang Table Pj�không cҫn SKҧi J}�Oҥi tӯ�ðҫu. 
  - ÐӇ�thuұn tiӋn trong viӋc chuyӇn ðәi, vãn Eҧn nên Fy�nhӳng dҩu Fich. Nhӡ�Fy�dҩu 

Fich Qjy Pj�Word Fy�thӇ�hiӇu ðѭӧc ðRҥn Qjo VӁ�ðѭӧc ðýa Yjo cell Qjo. Dҩu Fich Fy�thӇ�

Oj�NKRҧng trҳng, dҩu tab, dҩu phҭy hoһc dҩu nӕi,�.. 

 
- ÐӇ�chuyӇn tӯ�Text sang Table, ta Ojm nhý sau : 

a. Ðinh dҩu khӕi ðRҥn Text cҫn chuyӇn ðәi. 
b. 9jo Table > Convert > Text to Table, xuҩt hiӋn hӝp WKRҥi. 

- Trong hӝp WKRҥi Convert Text to Table, sӕ�Gzng VӁ�týõng ӭng vӟi sӕ�Kjng trong 
ðRҥn Text. 

c. Lӵa FKӑn dҩu Fich trong phҫn Separate text at, nhҩp OK. 
 

11. *in SKtm tҳt cho Fic biӇu tѭӧng trong Word ÿӇ�thao Wic nhanh hõn 

a.�9jo Insert > Symbol �Nhҩp Shortcut Key.�*in tә�hӧp SKtm Yjo ô Press new shortcut 

key.Nhҩp Assign, nhҩp Close. 
12. Xem nhanh nӝi dung vãn Eҧn Word 

-�9jo File > Open  > Clrt-O.Trong Open nhҩp Yjo Preview 
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13.+Rjn tҩt vãn Eҧn 
- ÐӇ�WUinh ngѭӡi NKic xem Yj�thay ðәi Wji liӋu, ta Ojm nhý sau : 
-�9jo Tools > Protect Document� 
-Trong Editing restrictions : 
      a. Tracked Changes :Cho SKpp theo G}i Pӑi sӵ�thay ðәi trong Wji liӋu 
      b. Comments : &KӍ�cho SKpp ngѭӡi NKic thêm Yjo nhӳng ghi FK~�( Comments) 
     c. Forms : &KӍ�cho SKpp thay ðәi kiӇu ðӏnh Gҥng Fӫa vãn Eҧn, QJRji ra không cho SKpp 
thay ðәi bҩt NǤ�ðiӅu Ju�NKic, 
- Nhұp mұt khҭu Yjo hӝp WKRҥi password, OK   
-Note :    
              - Mұt khҭu Qjy VӁ�ðѭӧc yêu cҫu nhұp Yjo mӛi khi bạn muӕn mӣ�Wji liӋu. 
             - Word VӁ�Eҧo vӋ�Wji liӋu cho ÿӃn khi Eҥn thӵc hiӋn Unprotect 
-�+ӫy Eӓ�chӃ�ðӝ�Eҧo vӋ�Wji liӋu :  
   -�9jo Tools > Unprotect Document, nhұp mұt khҭu Yj�OK. 
14. 7ҥo Pөc Oөc tӵ�ðӝng 
- �9jo View > Outline. &Kӑn ӣ�Body text trên thanh tiêu ÿӅ. Sau khi ðӏnh Gҥng xong WRjn 
bӝ�Wji liӋu, Yjo Insert > Reference > Index and Tables, ðӏnh sӕ�cҩp thӇ�hiӋn trong Pөc Oөc 
bҵng JLi�WUӏ�Show levels, nhҩp OK. 
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15. Quay Trang 
- Ĉһt con WUӓ�ӣ�ðiӇm cuӕi F�ng trong trang trѭӟc trang cҫn quay ngang. 9jo File > Page 
Setup. &Kӑn Landscape trong Pөc Orientrtion, Yj�nhҩp FKӑn Apply to This point forward 
trong Pөc Preview� 
   
    Tuy nhiên, O~c Qjy tҩt Fҧ�trang nҵm sau trang ðѭӧc ðһt con WUӓ�ÿӅu ðѭӧc quay ngang. Nên 

cҫn SKҧi quay ðӭng Oҥi Fic trang SKta sau trang cҫn quay ngang. ViӋc Qjy ðѭӧc thӵc hiӋn 
nhý sau : 
-�Ĉһt con WUӓ�ӣ�ðiӇm cuӕi F�ng trong trang trѭӟc trang cҫn quay ðӭng. 9jo File > Page 
Setup. &Kӑn Portrait trong Pөc Orientation, Yj�FKӑn Apply to This point forward trong Pөc 
Preview. 

 
+unh thiӃt lұp quay trang ngang 
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+unh thiӃt lұp quay trang ðӭng 

16. 7ҥo viӅn khung cho trang Eua 
- 9jo Format > Border and Shading, hӝp WKRҥi xuҩt hiӋn, FKӑn Page Border, FKӑn kiӇu 
khung viӅn trong danh Vich Art. 
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- &Kӑn This section � First page only trong danh Vich Apply to. Nhҩp Option  ÿӇ�

xuҩt hiӋn hӝp WKRҥi Border and Shading Options. Trong danh Vich Qjy FKӑn Text 
trong danh Vich Measure from, nhҩp OK. 

 

 
17.Khҳc SKөc lӛi thѭӡng gһp 
a. %ӓ�dҩu Jҥch chân : 
- Tools > Options > Spelling and Grammar , Eӓ�dҩu kiӇm trong : Check spelling as you 

type Yj�Chck grammar as you type. 
b..ê�tӵ�Fich nhau mӝt NKRҧng trҳng 
- Týõng tӵ, Eӓ�dҩu kiӇm Smart cut and paste. 
18.KiӇm tra tӯ�vӵng Yj�vãn SKҥm 
- Khi VRҥn WKҧo vãn Eҧn bҵng tiӃng Anh , Yjo Spelling And Grammar > ðinh dҩu FKӑn 

tҳt Pөc Hide Spelling error in this document, trong khung Grammar FKӑn Check 
grammar with spelling  
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- Word VӁ�ðinh dҩu nhӳng tӯ�sai bҵng nhӳng ðѭӡng gӧn Vyng Pju ðӓ�bên dѭӟi tӯ�
ҩy. ÐӇ�KRjn FKӍnh Qy, Word VӁ�gӧi ê�cho Eҥn mӝt sӕ�tӯ�NKic nӃu Eҥn nhҩp FKӑn 
biӇu tѭӧng Spelling and Grammar trên thanh Standard. Chҩp nhұn tӯ�Qjo trong 
danh Vich ÿӅ�QJKӏ�Fӫa Word, FKӑn Qy�rӗi nhҩp Change. 

-ÐӇ�Wum tӯ�ðӗng QJKƭa cho mӝt tӯ�trong vãn Eҧn, FKӑn tӯ�ðy, Yjo Tools > Language > 
Thesaurus. &Kӑn tӯ�WKtch hӧp trong ÿӅ�QJKӏ�Fӫa Word, sau ðy�nhҩp Replace  

- Shift + F3 ( &ic kiӇu) 
- ÐӇ�Wҥo hiӋu ӭng trong khung Effects, nhҩp FKӑn Outline Yj�Small &ip. Xem kӃt TXҧ�hiӋu 

ӭng Qjy trong khung Preview ÿӇ�Fy�ðѭӧc kiӇu  chӳ�ýng ê. 
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- ÐӇ�Tãng .KRҧng &ich Giӳa &ic .ê�Tӵ, Trong Hӝp 7KRҥi Font, &Kӑn Character 
Spacing, Trong Khung Spacing, &Kӑn Expanded 
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- ÐӇ�ðinh dҩu nhӳng ðRҥn vãn Eҧn quan WUӑng trong Wji liӋu, FKӑn biӇu tѭӧng 
Highlight trên thanh ðӏnh Gҥng. 

- ÐӇ�chuyӇn nhӳng Fөm tӯ�NKic F�ng Font, thӵc hiӋn nhý sau : 
- 4Xpt FKӑn khӕi muӕn ðәi Font 
- Nhҩn giӳ�SKtm Ctrl 
- 4Xpt FKӑn Fөm tӯ�Eҥn muӕn chuyӇn WKjnh F�ng Font vӟi Fөm tӯ�ðm�FKӑn ӣ�trên 
- Cuӕi F�ng Yjo Edit > Repeat Font Formatting. 

+ Ðӏnh Gҥng cho ðRҥn 
- ÐӇ ðӏnh Gҥng cho ðRҥn , trѭӟc tiên Eҥn ðһt dҩu QKiy con WUӓ�ӣ�ðҫu ðRҥn ðy, Jӑi 

lӋnh Format > Paragraph. Hӝp WKRҥi Paragraph xuҩt hiӋn, FKӑn Justifed  
- ÐӇ�tãng NKRҧng trӕng bên�WUii Yj�SKҧi cho ðRҥn , ӣ�khung Indentation, Pөc Left 
Yj�Right, nhҩp Yjo PǊi  tên hѭӟng lên ÿӃn khi Fy�ðѭӧc mӝt NKRҧng Fich WKtch 
hӧp. 
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-  
 

-  
 

Canh chӳ�cho biên 
 

 
ÐiӅu FKӍnh lӅ�WUii Yj�SKҧi  

- ÐӇ�WKөt ðҫu Gzng cho Gzng ðҫu tiên trong ðRҥn , khung Indentation, Pөc Special, 
FKӑn First Line Yj�thiӃt lұp NKRҧng WKөt Yjo trong Pөc By 

- ÐӇ�tãng NKRҧng  Fich Fӫa mӝt ðRҥn so vӟi ðRҥn trѭӟc Yj�sau Qy, ӣ�khung 
Spacing, Pөc Before  Yj�After, nhҩp Yjo PǊi tên hѭӟng lên ÿӃn khi Fy�ðѭӧc mӝt 
NKRҧng Fich WKtch hӧp 
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- ÐӇ�tãng NKRҧng Fich giӳa Fic Gzng trong ðRҥn Qjy lên gҩp rѭӥi, ӣ�khung 
Spacing, Pөc Line spacing, FKӑn 1.5 lines 

- Trong TXi�WUunh ðӏnh Gҥng ðRҥn, Eҥn Fy�thӇ�quan Vit sӵ�thay ðәi Gҥnh WUunh Ejy 
ngay ÿӇ�Fy�thӇ�ðiӅu FKӍnh  

- ÐӇ�WUunh Ejy vãn Eҧn Gҥng liӋt kê, TXpt FKӑn phҫn vãn Eҧn ðy, Yjo Format > 
Bullets and Numbering 

 
 

- &Kӑn Gҥng WUunh Ejy, OK 
+ 7ҥo FK~�WKtch cho vãn Eҧn 

- ÐӇ�Wҥo FK~�WKtch cho vãn Eҧn, Eҥn TXpt khӕi FKӑn phҫn vãn Eҧn muӕn FK~�WKtch, 
Yjo menu Insert > Comment . Trong khung comment, nhұp Yjo nӝi dung FK~�
WKtch. 

- ÐӇ�[Ri�phҫn FK~�WKtch, nhҩp SKҧi lên FK~�WKtch Yj�FKӑn Delete Comment. 
+ Sӱ�Gөng mүu ÿӇ�WUunh Ejy vãn Eҧn( &y�th͋�̱n ͧ�trong Qjy) 

- ÐӇ�Wҥo mӝt Wji liӋu mӟi, Yjo File > New. Trong khung Templates, nhҩp FKӑn On 
my computer. 

Comment [45N1]: Ðây Oj�phҫn FK~�
WKtch Fӫa BXM 
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-  
 

- *Lҧ�sӱ�bạn muӕn WUunh Ejy vãn Eҧn Gҥng Fax WKu trong hӝp  WKRҥi Templates,FKӑn 
WKҿ�Letter and Faxes, FKӑn mӝt mүu vӯa ê, OK 

- 9Ë�'Ө�: %ҥn FKӑn mүu Contemporary Fax. Sau ðy, FKqn Yjo ðӏa FKӍ�công ty. 
Nhҩp Yjo Pөc Click here and type address ÿӇ�nhұp thông tin. 

- ÐӇ�lýu mүu Qjy nhý mӝt mүu thông Gөng Yj�sau Qjy G�ng Oҥi, nhҩp File> Save 
As. Trong khung File name, ðһt tên cho Eҧn Fax Qjy (9t�'ө�Oj�Ðại Học Thủy 

Lợi ) 

-  
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- Trong khung Save as type, FKӑn Pөc Document Template. Nhҩp Save ÿӇ�lýu. 

 

 
 

- ÐӇ�Wҥo mӝt Wji liӋu mӟi dӵa trên Template Eҥn ðm�lýu, Ojm nhý sau : 
- File > New 
- Xuҩt hiӋn hӝp WKRҥi New Document, ӣ�khung Templates, nhҩp FKӑn On my 

computer 
- Trên WKҿ�General, nhҩp FKӑn Wji liӋu Ðại Học Thủy Lợi  
- OK. Hoһc Eҥn Fy�thӇ�hiӋu FKӍnh Oҥi Template Qjy bҵng Fich FKӑn Pөc cҫn thay 
ðәi nhҩn�Yjo Delete Yj�nhұp Yjo nӝi dung mӟi. 

20.Vãn %ҧn 'ҥng %ҧng 9j�Cӝt 
+ ÐӇ��Wҥo Eҧng trong Word, Nhҩp Table > Insert > Table. 
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- ThiӃt lұp sӕ�cӝt trong khung Number of colums, sӕ�Kjng trong khung Number of 
rows. 

  

 
ThiӃt lұp Eҧng Fy�5 cӝt 2�Kjng. 

- ÐӇ�kӃt hӧp Fic ô ӣ�Kjng ðҫu WKjnh mӝt ô, Eҥn TXpt FKӑn Yjo Fic ô ðy. 9jo Table 
> Merge Cell Yj�nhұp Yjo tiêu ÿӅ�cho Eҧng  

- Tab : Di chuyӇn giӳa Fic Kjng trong Eҧng. 
- ÐӇ�FKqn thêm mӝt Kjng cho Eҧng, ðһt dҩu QKiy�Wҥi Kjng cuӕi rӗi nhҩp Table > 

Insert > Rows Below. 
+ 7Uunh Ejy vãn Eҧn Gҥng cӝt : 
- Format > Columns  

 
- Trong khung Columns, FKӑn sӕ�cӝt WKtch hӧp cho vãn Eҧn  
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ChuyӇn phҫn vãn Eҧn ðѭӧc FKӑn WKjnh Gҥng hai cӝt 

 
- ÐӇ�không xuҩt hiӋn Qpt Jҥch ngãn Eӓ�Line Between. 
- ÐӇ�mӣ�rӝng ðӝ�rӝng cho cӝt, trong hӝp WKRҥi Columns, tãng NKRҧng Fich trong 
Pөc Spacing > OK. 

- ÐӇ�ðýa mӝt phҫn vãn Eҧn tӯ�cӝt Qjy sang cӝt kӃ�tiӃp, Eҥn Kmy ðһt dҩu QKiy ngay 
trѭӟc vãn Eҧn ðy. Nhҩp Insert > Break. 

- Trong phҫn Break Types, ðinh dҩu FKӑn Yjo Pөc Columuns break. OK 

 
 

 
Bӕ�WUt�Wji liӋu cho Fic cӝt 
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21.&Kqn Yj�hiӋu FKӍnh ҧnh 
- Nhҩp Insert > Picture > From File, FKӑn ðѭӡng dүn ÿӃn thý Pөc chӭa ҧnh, nhҩp FKӑn 
ҧnh cҫn FKqn Yjo vãn Eҧn > Insert. 

- Hoһc bҵng Fich FKөp Pjn Kunh vӟi Print, Alt+Print. 
 

 
+HiӋu FKӍnh ҧnh trong vãn Eҧn  

- 9jo Format > Picture, xuҩt hiӋn hӝp WKRҥi Format Picture,FKӑn Picture ÿӇ�hiӋu 
FKӍnh hoһc nhҩp pһc pһc. 

22. +Rjn tҩt vãn Eҧn  
- Ghi tên Yj�FKӫ�ÿӅ�Fӫa vãn Eҧn : 
-�9jo View > Header and Footer, nhұp nӝi dung Yjo  
- ÐӇ�Wҥo chҹn  Oҿ�NKic nhau, FKӑn Page Setup trên thanh công Fө,nhҩp FKӑn Wҥi 
Layout, nhҩp FKӑn Different odd and even. 
- Trang Oҿ�Yjo Old 
- Trang chҹn Yjo Even. 
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- ÐӇ�Wҥo cho trang ðҫu Fic trang Fzn Oҥi Yza Layout Fӫa Page Setup nhҩp FKӑn 
Different first page. 
- ÐӇ�FKqn sӕ�thӭ�tӵ�Yjo nhҩp Insert Page Number hoһc nhҩp chuӝt WUii Yjo thanh 
công Fө�trên�Pjn Kunh Yj�Yjo Custome > Comands> Yjo Insert Yj�ðýa lên thanh 

công Fө. 
- ÐӇ�FKqn QJjy, giӡ�Yjo WKu�ðýa Date and Time lên thanh công Fө�. 

23. ChuyӇn Wji liӋu Word sang trang Web 
- 9jo Tools > Options, FKӑn General, FKӑn Web Options. 
- &Kӑn Microsoft Internet 5.0 or later 
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- ÐӇ�ðҧm Eҧo Fic phҫn không ðѭӧc hӛ�trӧ�bӣi WUunh duyӋt Web không hiӇn WKӏ, 

nhҩp FKӑn dҩu kiӇm ӣ�Pөc Disable features not supported by these browsers Yj�
OK. 

- ÐӇ�xem Wji liӋu dѭӟi WUunh duyӋt Web, Yjo File > Web page. 
+ 7ҥo Yj�ðӏnh Gҥng Wji liӋu Web : 

- Lýu Wji liӋu Gҥng Web, FKӑn File > Save As Web Page. Trong khung Save As 
Type, FKӑn Web Page. Nhҩp Save ÿӇ�KRjn tҩt. 

+ Trong trýờng hợp có một thông ðiệp cảnh báo rằng có một ðối týợng 

không ðýợc hỗ trợ bởi trình duyệt Microsoft Internet 5.0 nhấp Continue 
- Ðể tạo khung trang, làm những býớc sau :  
- Nhấp Format > Frames > New Frames Page 
-  

 
- Vào New Frame Left. 
- Nhấp Close  ðể tắt thanh công cụ này  
- Bạn có thể  chỉnh kích cỡ của Frame bằng cách kéo các ðýờng viền của chúng. 

Sau ðó, nhập vào nội dung vãn bản  
- Ðể lýu trang này vào File > Save. Ðặt tên cho trang và chọn thý mục cần lýu, 

OK 
- Tạo liên kết ðộng cho trang  
- Ðể tạo một liên kết ðộng cho vãn bản, làm nhý sau :  
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a. Chọn nội dung cần tạo liên kết 
b. Nhấp Insert > Hyperlink  
c. Ðể xác ðịnh File cần liên kết, trong khung Look in, chọn File ðó 
d. Nhấp OK ðể hoàn tất. Từ nay khi nhấp chọn biểu týợng cõ quan, nhấn 

giữ phím Ctrl và nhấp chuột thì Hyperlink sẽ mở tập tin về cõ quan cho 

em. 
24. Kỹ thuật nhúng Font trong Word 

- Ðể tãng tính thẩm mỹ cho vãn bản khi soạn thảo vãn bản. Trong một số trýờng 

hợp dùng  ðến Font thý pháp. Ðể tài liệu có thể hiển thị ðúng kiểu chữ trên bất kỳ 

máy nào, bạn có thể ðặt tính nãng nhúng kiểu chữ nhý sau : 
- Vào Tools > Options 
- Trên thẻ Save, ðánh dấu chọn Embed TrueType Fonts và Embed charac ters in 

use only. Nhấp OK 
- Lúc này, các kiểu chữ ðặc biệt sẽ ðýợc nhúng thẳng vào tài liệu và có thể xem 

ðýợc ở bất kỳ máy tính nào dù  không có Fonts chữ ðó  

 
 
+ Tùy biến một danh sách ðầu ðoạn nhiều cấp trong Word 
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- Thông thýờng trong Word chỉ cung cấp các mẫu danh sách ðầu ðoạn Bullets and 

Numbering theo kiểu số thứ tự hay tiếng Anh. Nhýng nếu bạn cần những mẫu 

bằng tiếng Việt, ví dụ nhý � ðiều 1, ðiều 2, �� thì gặp khó khãn. Thủ thuật sau 
sẽ giúp bạn giải quyết vấn ðề này. 

- Giả sử bạn có một vãn bản luật và cần một danh ðầu ðoạn ðýợc chia làm hai cấp 

: ÐIỀU � LUẬT, có thể tiến hành nhý sau : 
a. Vào Format > Bullets and Numbering 
b. Trên Outline Numbered, chọn một mẫu bất kỳ và Customize ở góc dýới 

bên phải. 
c. Trong hộp thoại Customize Outline Numbered List, chọn level 1 ( cấp 

1) trong danh sách các level. Nhập từ khóa �ÐIỀU�  vào ô Number 

format, ở ô Number style, chọn 1,2,3�. ở ô Start at chọn là 1. Nếu 

chýa thấy hiển thị Font tiếng Việt thì nhấp nút Font� và ðịnh dạng 

Font tiếng Việt theo ý mình. 
d. Týõng tự cho Level 2 với từ khóa � LUẬT� ( nếu còn những cấp khác, 

bạn cũng tiến hành týõng tự ). Bạn có thể theo dõi sự hiển thị của các 

cấp Bullets này ở cửa sổ Priview cạnh bên  
e. Nhấp OK 2 lần ðể trở về màn hình soạn thảo  

 
 

- Note : Ðể thay ðổi giữa hai cấp level 1 và level 2, ðặt con trỏ chuột ngay ðầu 

dòng của một ðoạn vãn bản và nhấp chọn những nút  trên thanh công 

cụ. 
+ Ðánh số thứ tự tự ðộng cho từng dòng trong Word  
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- Tức là ðánh từ số 1, 2,3 �cho mỗi lần xuống hàng 
a. Mở vãn bản cần ðánh số 
b. Vào File > Page Setup 
c. Vào Layout, nhấp Line Number 
d. Ðánh dấu Add line numbering 
e. OK 
f. Note : Cách ðánh số này hoàn toàn không giống nhý Bullets and 

Numbering trong menu Format. 
+ Tạo chú thích cho tài liệu 

- Vào Insert > Reference > Footnote. 
- Footnote : Chú thích tạo thành sẽ nằm ngay ở cuối trang. 
- Endnote : Chú thích tạo thành sẽ nằm ngay ở phía dýới dòng cuối cùng của ðoạn 

cuối cùng trong trang  
- Mục Number Format là cách quy ðịnh ðánh số thứ tự cho các chú thích tạo 

thành. Nếu không thích ðánh số thứ tự, Bạn có thể chọn một ký tự ðặc biệt bằng 

cách nhấp nút Symbol. Sau ðó, OK. 
- Trỏ chuột sẽ tự ðộng nhảy xuống vị trí týõng ứng với thứ tự ghi chú mà bạn ðã 

chọn, lúc này bạn chỉ cần nhập vào phần nội dung của ghi chú ðó. Thực hiện 

týõng tự cho các ghi chú tiếp theo. 
- Nói thêm : Trong hộp thoại Footnote and Endnote, nhấp nút Options ðể ðiều 

chỉnh một số thuộc tính cho hai loại chú thích Footnotes and Endnotes nhý : Vị 

trí ðặt chú thích ( Place at) Number Format (ðịnh dạng kiểu ðánh thứ tự cho chú 

thích) 
- Bạn cũng cần chú ý các dạng ðánh số cho chú thích ở mục Nembering nhý : 
- Continuous : Ðánh dấu thứ tự liên tục trong suốt tài liệu 
- Restart each section : Ðánh dấu bắt ðầu lại số thứ tự sau mỗi phân ðoạn  
- Restart each page : Ðánh dấu bắt ðầu lại số thứ tự sau mỗi trang. 
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25. Tận dụng các Funtion Key (phím chức nãng) : Từ F1..F12 
- F1 : Bật nhanh menu Help 
- F2 : Di chuyển nhanh vãn bản hay ðối týợng ðồ họa ðã ðýợc chọn ðánh dấu ðến 

vị trí mới ( khi bạn chọn một ðối týợng và nhấn  F2 ở thanh trạng thái phía dýới 

màn hình  của Word, sẽ xuất hiện câu hỏi �Move to where ?� Bạn di chuyển trỏ 

chuột tới vị trí mới, sau ðó Enter 
- Ctrl + F2 : Bật nhanh chế ðộ Print Preview 
- Ctrl + F5 ( Alt +F5) : thu nhỏ kích thýớc cửa sổ vãn bản ðang  mở 
- Ctrl + F10 ( Alt +F10) : Phóng to kích thýớc cửa sổ vãn bản ðang  mở 

26. In xen NӁ�trang ngang vӟi trang ðӭng 
- Nhұp dӳ�liӋu Yjo trang ðӭng cho tӟi Kjng cuӕi F�ng Fӫa trang 
-�9jo Insert > Break 
- Ðinh dҩu FKӑn Next Page , OK 
- Dҩu QKiy Fӫa con WUӓ�chuӝt VӁ�QKҧy sang trang sau. 9jo File > Page Setup 
- Trên WKҿ�Margins ( hoһc Paper size) FKӑn khә�giҩy Landscape Yj�OK 
- /~c Qjy trang giҩy VӁ�chuyӇn qua ðӏnh Gҥng nҵm ngang Pj�kô ҧnh hѭӣng Ju�tӟi 
ðӏnh Gҥng Fӫa trang trѭӟc ðy. %ҥn tiӃn Kjnh nhұp dӳ�liӋu cho trang nҵm ngang 
Eunh thѭӡng Sang trang kӃ�tiӃp, nӃu muӕn khә�giҩy quay trӣ�Oҥi Gҥng ðӭng WKu�FǊng 
tiӃn Kjnh týõng tӵ 
27. Sӱ�Gөng SKtm Insert ÿӇ�Gin dӳ�liӋu Yj�Kunh ҧnh 
-�9jo Tools > Options. Trên WKҿ�Edit, ðinh dҩu FKӑn Use the Ins key for paste . 
OK 
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-�/~c Qjy ta thay Q~t Paste ( Ctrl +V) bҵng Insert 

 
28. Một số thủ thuật cần biết khi in ấn  

+ Làm vừa khít tài liệu lên một trang in trong Word 
- Bạn vừa biên soạn xong một tài liệu gồm 2 trang, trong ðó ở trang thứ 2 chỉ có 

hai hoặc ba dòng kí tự. Nếu in ra thì phí vì tài liệu này bạn phải in  rất nhiều bản, 

trong Word có một công cụ ðể giải quyết việc này. 
- Mở tài liệu cần ðịnh dạng 
- Vào File > Printer Preview 
- Nhấp Shrink to Fit bạn sẽ thấy những dòng Text dý ở trang 2 sẽ ðýợc dồn hết về 

trang 1  
+ In  một hay vài dòng tùy ý trong vãn bản 

- Khi lýớt Web nếu thấy có một nội dung nào cần in ra thì bạn có thể tô ðen, nhấp 

lệnh in  trong trình duyệt là xong. Trong Word, thao tác cũng nhý vậy tuy nhiên 

phức tạp hõn. 
- Mở tài liệu cần in. Tô ðen phần nội dung ðó 
- Vào File > Print 
- Chọn Selection trong mục Page range Nhấp OK ðồng ý in. 
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+ In tự do không theo phýõng thức nào 
 Bạn cần in nội dung của tài liệu trên  cả 2 mặt của trang giấy ðể tiết kiệm hay ðõn 

giản chỉ là muốn in một số trang bất kì nào ðó trong tài liệu, dùng phýõng pháp sau 

 In trên 2 mặt giấy 
- Cho giấy vào máy in. Vào File > Print 
- Tùy vào tài liệu có bao nhiêu trang mà bạn nhập vào mục Pages ở khung Page 

range tất cả số trang lẻ � 1,3,5,7 . . .� 
- Nhấp Ok ðể bắt ðầu in các trang này  

    

pdfMachine  
Is a pdf writer that produces quality PDF files with ease! 

Produce quality PDF files in seconds and preserve the integrity of your original documents. Compatible across 
nearly all Windows platforms, if you can print from a windows application you can use pdfMachine.  

Get yours now! 

http://www.pdfmachine.com?cl


 - 45 - 

 
 

- Note : Sau khi in  các trang lẻ xong, bạn bắt ðầu lật mặt trắng của các trang giấy 

lên cho vào máy và tiếp tục tiến hành týõng tự ðể in  các trang chẵn. Bạn nên chú 

ý về vị trí ðầu cuối của 2 trang chẵn lẻ khi xoay mặt giấy nếu không sẽ bị ngýợc 

ðầu khi in ra. Tốt nhất nên làm thử với hai trang 1 và 2 rồi tiến hành ðồng loạt 

cho các trang in còn lại 
+ In bất kỳ một hay một số trang nào ðó 

- Thông thýờng khi in một tài liệu, bạn thýờng in một lúc hết tất cả, tuy nhiên in 

một số trang hay một trang ðó cũng là một công việc hết sức ðời thýờng. Khi ðó 

bạn cũng tiến hành týõng tụ, chú ý là khi trang nào thì nhập vào số trang ðó 
- Nếu in  một khoảng týõng ðối dài liên tiếp thì bạn có thể dùng dấu gạch nối giữa 

các trang ðể tiết kiệm thời gian nhập vào số trang ví dụ nhý � 1,5-12� (ý nghĩa 

của lệnh này là in trang số 1 rồi tiếp tục in các trang từ trang 5 cho ðến trang 12, 

bỏ qua các trang khác  
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29. Ba thủ thuật cần biết khi làm việc với vãn bản dài 
* Thủ thuật 1 : Giả sử lần trýớc bạn ðang xem tới trang 50, lần này khi xem tiếp 

thay vì phải ðẩy thang cuộn qua 49 trang, bạn thực hiện nhý sau : 
- Vào menu > Edit > Go to ( hoặc Ctrl + G) 
- Chọn Page trong khung Go to what, nhập vào số trang cần tới là 50 vào ô Enter 

page number, nhấp Go to  

 
* Thủ thuật 2 : Dùng chú thích Bookmark 
- Ðặt trỏ chuột ngay vị trí ðầu cần ðánh  
- Vào menu Insert > Bookmark 
- Nhập vào một từ hay nhóm từ ðại diện ðể ðánh dấu 
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- Nhấp nút Add 
- Nhấp Save ðể lýu lại tài liệu 

 
 
+ Note : Ðể mở ðúng chỗ ðã ðánh dấu ở lần tiếp theo, làm nhý sau :  

- Vào Edit > Go to 
- Chọn Bookmark trong khung Go to what 
- Chọn tên Bookmark ðã ðặt trong mục Enter Bookmart Name. Nhấp Go to 

* Dùng tính nãng Find 
- Tại vị trí cần ðánh dấu, bạn nhập tùy ý một nhóm ký tự ðại diện. Ví dụ 

nhý �abcd� . Sau ðó, nhấp Save ðể lýu vãn bản. 
- Note :  Ðể mở ðúng chỗ ðã ðánh dấu ở lần xem tiếp theo, thực hiện nhý 

sau : 
 - Vào menu Edit > Find 
- Nhập từ khóa �abcd� vào khung Find what. Nhấp nút Find Next  
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- Note : Khi dùng phýõng pháp này, từ khóa ðặt làm dấu phải thật lạ và không nên 

trùng với bất kì từ nào trong vãn bản. Vì nếu có thì tính nãng Find Next có thể 

tìm ðến mốc ðánh dấu không  chính xác. 
 Dán bằng khung Office Clippboard 

- Không nhý thao tác dán bình thýờng là chỉ dán ðýợc nội dung Cut lần cuối cùng. 

Còn ở phýõng pháp này bạn dán ðýợc nhiều nội dung hõn (24 nội dung ) 
-  Chọn menu Edit > Office Clipboard > Xuất hiện khung Office Clipboard ở bên 

phải cửa sổ soạn thảo. 
- Mỗi lần copy hoặc Cut, nội dung vãn bản sẽ ðýợc ðýa vào ô Clipboard. 
- Click mouse vào nội dung cần Paste (hoawcjClick mouse vào ^ của ô nhớ > Chọn 

lệnh Paste. 

 
 
 Paste Special 

- Di chuyển con trỏ ðến vị trí cần thao tác. Chọn menu Edit > Paste Special 

-  
- Muốn Font chở về mặc ðịnh : Nhấp Ctrl + Spacebar 
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 Tạo phím nóng cho symbol :  
- Vào Customize Keyboard 
- Vào Press new shortcut key 
- Hủy phím nóng vào Remove. 

 Làm lịch trong Word 
- Tự làm. 

30. Copy tài liệu từ trang Web vào Word 
Khi vãn bản ðýợc copy từ Web rồi Paste vào Word thì những ðịnh dạng của Web sẽ theo ðó 

vào chung với vãn bản luôn, mà những ðịnh dạng trên Web lại hoàn toàn chẳng týõng thích 

gì vớiWord nên sẽ làm cho vãn bản mất mỹ quan và sai lệch. Bạn có thể khắc phục tình 

trạng này bằng cách chỉ chép nội dung vãn bản mà không chép ðịnhdạng nhý sau: bạn cứ 
thao tác sao chép từ Web nhý bình thýờng, nhýng trýớc khi paste vao. Word thì phải vào 

menu Edit - Paste Special - trong khung As chọn Unformatted Text hoặc 
Unformatted Unicode Text nếu vãn bản không phải tiếng Anh - nhấn OK ðể chép nội dung 

không ðịnh dạng vào trang vãn bản. 
31.  Chèn nhạc trong vãn bản Word 

Có bao giờ khi bạn mở tài liệu Word ra thì âm nhạc cũng trổi lên ? Với Word XP, bạn có 

thể vừa sọan thảo vãn bản, vừa thýởng thức âm nhạc ngay trong chýõng trình . Cách thực 

hiện nhý sau Bấm chuột phải lên thanh công cụ và chọn mục Web Tools . Khi thanh công 

cụ Web Tools xuất hiện , bạn bấm vào nút Sound (biểu týợng hình cái loa) . 
Trong hộp thọai Background Sound, bạn bấm nút Browse ðể ðýa vào ðýờng dẩn ðến tập tin 

âm thanh (*.mid) trên máy . Tại mục Loop , bạn nhập số lần muốn chõi lặp lại tập tin nhạc 

này . Nếu muốn chõi liên tục bạn chọn Infinite . Cuối cùng bấm nút OK . 
32. Xem vãn bản Word trên máy tính khác 
Khi soạn thảo vãn bản , bạn làm nhý sau : 
Trong Microsoft Word , bạn nhấp vào menu Tools chọn Options chọn tiếp thẻ Save ðánh 

dấu vàochọn vào mục Embed TrueTypeFonts sau cùng và nhấn OK . 
33. Chuyển nhanh nội dung vãn bản Word sang PowerPoint 
%ҥn G�ng Wtnh nãng này vì việc soạn nӝi dung vãn bản trong PowerPoint không tiӋn bҵng 
VRҥn trong Word Yj�nhҩt Oj�khi Eҥn ðã có vãn bản ðѭӧc VRҥn trong Word nay muӕn WUunh 
diӉn bҵng Power Point.Trýớc tiên, Eҥn mở vãn bản trong trong Word, Yjo menu File - Send 
to - Microsoft Power Point -PowerPoint sẽ chạy và cho ra các slide chứa nội dung vãn bản 

ðó . Nhýng ... không SKҧi O~c Qjo cũng ðõn JLҧn nhý vұy, ðôi khi Eҥn sẽ thấy nӝi dung Fic 
slide rҩt lӝn xӝn Yu�PowerPoint nhұn lҩy WRjn bӝ�nӝi dung theo ðӏnh Gҥng thô (Outline) Fӫa 
vãn Eҧn. Muӕn có ðӏnh Gҥng ÿӅ�Pөc, trong Word phải áp dụng các Style Heading. &ө�thӇ�là 

Slide 1 của PowerPoint sẽ là vùng nhập liệu (text box) ðҫu tiên chӭa ðRҥn vãn bản 

(paragraph) nhýng trong Word Oҥi là Heading 1, Y�ng nhұp liӋu dѭӟi chӭa ðRҥn Fy�Heading 
2, qua Slide 2 tiӃp Wөc nhý thӃ... 
 
9t�Gө�trên có từ �(tiӃp theo)� ta vẫn cho là Heading 1 Yu�muӕn phҫn �KӃ�KRҥch thi Kjnh� 
qua mӝt slide mӟi do phҫn ChiӃn lѭӧc Fө�thӇ�dài , chiӃm hӃt Slide 2. Làm nhý vұy khi qua 
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PowerPoint NKӓi SKҧi sӱa nӳa. Trong Word, muӕn áp dụng style Heading 1 cho mӝt ðRҥn 
WKu�Eҥn ÿӇ�con trỏ vãn bản ở ðọan ðó bҩm Yjo Q~t Style Yj�FKӑn Heading 1, hoһc FKӍ�cҫn J}�
Ctrl+Alt+1. Với style Heading 2 cũng vұy, SKtm tҳt là Ctrl+Alt+2. Trýờng hợp bạn thấy 

chữ tiếng Việt (do style Heading 1 Yj�2 có phông chuҭn của Windows, nӃu Eҥn dùng 

Unicode WKu�không SKҧi gһp rҳc rӕi) Eҥn phải vào menu Format - Style hay menu Format - 
Style and Formatting -�FKӑn hai Style Qjy Yj�Modify - Format ÿӇ�lӵa ð~ng phông tiӃng ViӋt 
Pj�Eҥn G�ng. ÐӇ�ý rằng Pӑi ðRҥn khác không có style Heading 1 hay Heading 2 ÿӅu không 

ðѭӧc gởi qua PowerPoint. 
34. Tạo macro sửa lỗi thừa khoảng trắng trong Word 
Ðầu tiên, bạn cần nắm qua quy tắc gõ dấu trong vãn bản: các dấu chấm (.) hay dấu phẩy (,) 

phải luôn luôn nằm liền sau ký tự (không có khoảng trắng phía trýớc) và tiếp theo là một 

khoảng trắng rồi mới tới ký tự kế tiếp. Nếu bạn không muốn tìm và xóa các khoảng trắng 

thừa một cách thủ công, vừa tốn thời gian, ðôi khi lại còn thiếu sót... bạn có thể tạo một 

macro ðể Word tự ðộng thực hiện công việc giúp bạn. 
Khởi ðộng Word, vào menu Tools\ Macro\ Record New Macro. Lúc này hộp thoại Record 

Macro hiện ra, bạn gõ tudongkiemtra vào ô Macro name, các tuỳ chọn khác ðể mặc ðịnh. 

Sau ðó nhấp OK. 
Trên màn hình Word xuất hiện thêm thanh công cụ Stop Recording phục vụ cho việc thu 

Macro. Con trỏ chuột của bạn sẽ kèm theo một cuộn bãng. Bạn nhấp chuột vào menu Edit\ 
Replace. Trong hộp thoại Find and Replace bạn gõ các ký tự tìm kiếm vào ô Find what và 

ký tự thay thế vào ô Replace with. Ví dụ ở ðây tôi gõ vào ô Find what là khoảng trắng và 

dấu chấm ( .), Replace with là dấu chấm (.). 
Sau ðó nhấp Replace All ðể tìm và thay thế trong toàn bộ vãn bản. Thực hiện týõng tự cho 
các dấu còn lại nhý dấu khoảng trắng và dấu phẩy ( ,) sẽ thay bằng dấu phẩy (,), dấu khoảng 

trắng và dấu chấm than ( !) sẽ thay bằng dấu chấm than (!)...Nhấp Stop Recording trên 

thanh công cụ. Vào menu Tools\ Customize. Hộp thoại Customize xuất hiện, bạn nhấp tiếp 

vào Keyboard. Trong khung Categories bạn chọn Macros, ở khung Macros bên cạnh bạn 

chọn mục tudongkiemtra. Ở mục Press new shortcut key, bạn gõ phím nóng dễ nhớ vào ô 

này, ví dụ nhý Ctrl+Alt+B. Sau ðó bạn nhấp Assign.Từ nay trở về sau mỗi khi cần xóa ði 

các khoảng trống thừa trong vãn bản, bạn chỉ cần gõ phím nóng Ctrl+Alt+B là xong, thật 

nhanh chóng. 
35. Tạo tập tranh tô màu bằng Word 
Trò chõi tô màu có thể tập cho trẻ tính khéo léo và một trí týởng týợng phong phú. Clip Art 

là một kho hình ảnh vô cùng phong phú của Word, nếu kết hợp thêm một số kỹ thuật khác, 

bạn có thể tự �chế biến� một tập ảnh tô màu cho trẻ theo ý thích của mình. 
- Ðầu tiên, bạn vào menu Insert � Picture - Clip Art ðể chèn một hình ảnh từ Clip Art. Sau 

ðó bấm chuột phải vào hình, chọn Format Picture. Tại thẻ Layout, chọn Wrapping style là 

Square. 
- Bây giờ, mục tiêu của chúng ta là làm cho hình ảnh vừa chèn trở nên không màu (chỉ có 

màu của ðýờng viền). Ðể �tẩy� màu, bạn làm nhý sau: 
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Nhấp chuột phải vào hình và chọn Grouping - Ungroup. Nhấp Yes khi bảng thông báo hiện 

ra. Chọn Format - AutoShape. Ở thẻ Colors and Lines, bạn chọn Fill Color (màu nền) là No 

Fill, và Line Color (màu của ðýờng viền) tùy ý. 
- Vì một số hình có nét vẽ rýờm rà, nên bạn có thể �design� lại hình bằng cách chọn những 

phần không thích hợp và nhấn Delete ðể xoá ði. 
- Cuối cùng, bạn nhấp chuột phải vào hình một lần nữa, chọn Grouping > Regroup ðể kết 

dính các ðối týợng của hình tạo thành một khối duy nhất. 
- Bạn có thể kết hợp nhiều hình ảnh khác nhau ðể có một bức tranh sinh ðộng. Việc cuối 

cùng của bạn là in ra và ðóng thành một tập tranh tô màu. 
36. Tắt và mở Screentip trong Word 
Khi bạn ðýa chuột di chuyển trên các nút của thanh công cụ, ngay bên cạnh con trỏ chuột sẽ 
xuất hiện cho một khung màu vàng có chữ thể hiện cho tên của nút ðó hoặc là chức nãng 

của nút lệnh gọi là ScreenTip. 
Ðể muốn tắt hoặc mở Screentip, bạn bấm chuột phải vào thanh công cụ chọn Customize, 

chọn tab Options. Nếu mở chế ðộ hiển thị, bạn chọn mục Show Screentipson Toolbars và 

nếu muôn hiển thị luôn phím tắt ðể sử dụng chức nãng của nút lệnh trên thanh công cụ thì 

chọn mục Show Shortcut keys in Screentips. Tắt chế ðộ hiển thị Screentip thì bạn gỡ bỏ dấu 

chọn cho các mục trên. 
37. Phím tắt chèn ngày và giờ trong Word 
Ðể chèn ngày hiện hành vào nội dung vãn bản, bạn nhấn Alt - Shift - D và chèn giờ hiện 

hành vào nội dung vãn bản bạn nhấn Alt -Shift - T. 
38. Tạo chú thích cho từ trong MS Word 
Ðể tạo chú thích cho từ ở cuối trang , bạn dùng chuột chọn từ cần chú thích rồi vào menu 

Insert - Reference � Footnote .Hộp thọai Footnote and Endnote xuất hiện . Có các vị trí ðể 

ðặt chú thích nhý sau : 
- Footnotes : Chọn mục Bottom of page trong danh sách nếu muốn ðặt chú thích ở cuối mỗi 

trang . Nếu bạn chọn mục Below Text thì chú thích sẽ ðýợc chèn ngay dýới dòng cuối cùng 

của mổi trang . 
- Endnotes : Chọn mục End of document ðể ðặt chú thích ở cuối tài liệu . Nếu chọn End of 
session thì Word sẽ bật chú thích ở cuối mỗi session trang . Kế tiếp , bạn chọn kiểu ðể ðánh 

dấu từ cần chú thích là số ở mục Number format hay ký tự ðặc biệt nào ðó ở mục Custom 

mask . Nhập số bắt ðầu cho dãy số thứ tự tạo chú thích ở ô Start at . Chọn kiểu tạo số thứ tự 

cho chú thích trong mục Numbering là Continuous ðể ðánh số liên tục trong tài liệu ; chọn 

Restart each session ðể bắt ðầu lại số thứ tự sau mỗi session hoặc chọn Restat each page ðể 
bắt ðầu lại số thứ tự sau mỗi trang . Bấm Apply và bấm Insert ðể nhập chú thích . 
39. Di chuyển nhanh trong Word 
Khi bạn làm việc với vãn bản quá dài , việc di chuyển tới các vùng cần tìm thật là khó khãn 

. Phần mềm Word ðã cung cấp sẵn cho chúng ta lệnh Go To với các tham số SxPyLz , với x 

là số thứ tự của vùng (Section) cần nhãy ðến , y là số thứ tự của trang (Page) cần nhãy ðến 

và z là số thứ tự của dòng (Line) cần nhãy ðến .Bạn gọi lệnh Go To bằng phím F5 hoặc bấm 
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Ctrl - G . Ví dụ bạn nhập vào s1p5112 rồi bấm Enter, chýõng trình sẽ di chuyển tới vùng 1 

trang 5 dòng 12 . 
40. Chuyển tập tin Power Point sang Word 
Trýớc tiên mở tập tin Power Point muốn chuyển , vào menu File - Send to chọn Microsoft 

Word xuất hiện hộp thoại gồm các tùy chọn ðịnh dạng trang , sắp xếp slide có các mục chọn 

- Notes next to slides : Các trang Word ðýợc chia làm ba cột (thự tự slide , slide và ghi chú 

thêm) 
- Blank lines next to slides : Những dòng kẻ trống ở cột thứ 3 
- Notes below slide : Các slide ðýợc ðặt giữa trang và cách nhau một khoãng trống 
- Blank lines below slides : Khõang trống giữa các slide ðýợc thay thế bằng các dòng kẻ 
- Out lines only : Chỉ xuất hiện nội dung của slide trên các trang chứ không xuất hiện hình 

của slide Việc lựa chọn các tùy chọn chuyển ðổi ðýợc thực hiện tùy theo mục ðích , ðịnh 

dạng trang mà bạn muốn chuyển ðổi . 
41. Tổ hợp shortcut mới trong Word 
Ðể bôi ðen một ðoạn vãn bản trong Microsoft Word, bạn sử dụng tổ hợp phím Shift + mũi 
tên sang phải và trái. Ðột nhiên, format của ðoạn vãn ðó biến ðổi! Ðó là vì bạn ðã ðè tay lên 

phím Alt. Bấm vài lần tổ hợp Alt+Shift+mũi tên sang phải và trái, bạn sẽ thấy font chữ cũng 

nhý ðịnh dạng của ðoạn vãn bản ðýợc chọn thay ðổi theo kiểu vòng tròn. 
Tổ hợp phím này chỉ có tác dụng với ðoạn vãn. Khi thử với các mũi tên ði lên và xuống, 

bạn cũng sẽ thấy ðýợc ðiều thú vị: Ðoạn vãn ðó sẽ di chuyển theo chiều mũi tên. 
42. Tạo ðýờng liên kết tại một bảng tính Excel trong một vãn bản Word 
Ðể chèn một bảng hay một vùng nào ðó trong bảng tính Excel vào vãn bản Word, sao cho 

khi bảng tính bên file Excel ðýợc hiệu chỉnh nội dung thì bên Word cũng thay ðổi theo: 
- Bạn hãy chọn vùng hay bảng tính muốn chép ðýa sang file Word, thực hiện thao tác Copy 
bằng cách nhấn nút phải chuột hay nhấn Ctrl-C. 
- Sau ðó, sang vãn bản Word, bạn chọn menu Edit - Paste Special. Trong hộp thoại Paste 

Special, bạn chọn Microsoft Excel Object - OK. 
- Bảng tính bạn chọn sẽ ðýợc dán vào vãn bản hiện tại. 
- Khi hiệu chỉnh dữ liệu bên Excel, bạn nhớ Save lại sự thay ðổi này. Sau ðó bạn vào vãn 

bản Word chọn bảng tính, click chuột phải, chọn Update. 
43. Gõ ký hiệu toán, lý, hóa trong Word 
Với chýõng trình tích hợp sẵn nho nhỏ Equation Editor do Microsoft trang bị ở bộ Office 

XP, bạn dý sức gõ mọi ký tự toán học mà khỏi cần phải cài các phần mềm hỗ trợ khác. 
Chỉ cần nhấp vào nút Start trên thanh task bar rồi vào Run gõ ðýờng dẫn sau C:\Program 
Files\Common Files\Microsoft Shared\Equation\EQNEDT32.EXE xong rồi Enter. 
Lýu ý ổ C là nõi cài bộ Office, nếu bạn mở không ðýợc thì vào Search rồi gõ từ khóa 
EQNEDT32.EXE, sẽ tìm ðýờng dẫn chính xác ðến thanh công cụ này. 
Sau khi hoàn tất các býớc trên cửa sổ chýõng trình Equation Editor xuất hiện. Bạn gõ các 

ký hiệu tại khung trắng soạn thảo bằng cách click vào các ký hiệu trình bày sẵn, nếu không 

thấy ký hiệu này bạn nhấp vào View rồi chọn Toolbar. 
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Ðể việc nhập các ký tự ðýợc trõn tru, bạn nên qui ðịnh font, kích thýớc, khoảng cách dòng, 

chữ và số bằng cách lần lýợt nhấp chọn Style - Define, Size - Define, Format - Spacing. 
Khi soạn xong một phép tính nhý trên hình, bạn ðánh dấu khối chọn phép tính hay nhấn 

Ctrl + A, rồi vào Edit > Copy hay nhấn Ctrl + C. Tại vị trí con trỏ của màn hình soạn thảo 

Word, bạn nhấn Ctrl + V ðể chép phép tính từ cửa sổ Equation Editor vào. 
44. Những tiện ích tiềm ẩn trong MS Word 
Trong các menu của MS Word bình thýờng không có sẵn một số công cụ tiện ích nhý: cho 

phép hiển thị hai trang tài liệu khi ðọc, nhập hình ảnh từ máy chụp ảnh kỹ thuật số và máy 

scan, chèn các công thức và ðồ thị vào trong vãn bản, ðọc tài liệu, thay ðổi ngôn ngữ... 
Nếu bạn là ngýời thýờng xuyên phải dùng MS Word trong công việc hằng ngày thì việc tận 

dụng những tiện ích tiềm ẩn nói trên có thể sẽ giúp bạn giải quyết công việc của mình 

nhanh hõn. Vì không có sẵn trong các menu nên muốn sử dụng chúng, bạn phải ðýa thêm 

vào. Cách thực hiện nhý sau (ðối với MS Word 2003, các phiên bản khác cũng thực hiện 

týõng tự, tuy có thể thiếu một số chức nãng): 
- Vào menu Tools - Customize, bấm tab Commands - Rearrange Commands (các phiên bản 
trýớc không có phần Rearange Commands). 
- Chọn mục Menu Bar, chọn menu cần ðýa thêm các công cụ tiện ích mới vào. 
- Bấm Add, chọn những công cụ nằm trong khung bên phải mà bạn muốn thêm vào menu 

ðó > OK > Close. Bạn có thể làm ðõn giản hõn (không cần vào từng menu): sau khi chọn 

mục Menu Bar, chọn có công cụ trong danh sách, kéo thanh cuộn xuống và chọn phần All 

Commands ở khung bên trái. Tất cả các công cụ sẽ hiện ra ở khung bên phải, bạn chỉ việc 

chọn ðể ðýa vào menu là xong. Bạn có thể xây dựng và sắp xếp cho mình những menu hoặc 

các thanh toolbar mới ðể thuận tiện cho việc sử dụng bằng cách chọn các phần Built-in 
Menus và New Menu. 
45. Tạo "mật thý" với Word 
Ðầu tiên, các bạn dùng Word gõ ðoạn �mật thý� rồi nhấn phím Print Screen ðể chụp toàn 

bộ ðoạn vãn, sau ðó dán (Ctrl+V) vào MS Paint hoặc các chýõng trình ðồ họa khác ðể chỉnh 

sửa và cắt cho gọn lại (H1). Bạn lýu bức ảnh này lại rồi chèn vào Word (Insert > Picture). 

Tiếp ðến chèn vào một bức ảnh khác ðể làm �ngụy trang� và chỉnh sửa sao cho kích cỡ của 

tấm ảnh �ngụy trang� to hõn tấm ảnh �mật thý�. 
Ðặt thuộc tính Wrapping style cho ảnh nhý sau (bấm chuột phải chọn Format Picture > thẻ 
Layout): 
- �Mật thý�: Behind text. 
- �Ngụy trang�: In front of text. 
Sau ðó giữ Ctrl và nhấp chọn cả hai tấm ảnh, nhấp chuột phải chọn Grouping > Group. 

Nhấp chuột phải lần nữa vào ảnh, chọn Grouping > Ungroup. Di chuyển tấm ảnh �ngụy 

trang� nằm chồng lên tấm ảnh �mật thý� (H2) cho ðến lúc ta chỉ còn nhìn thấy tấm ảnh 

�ngụy trang�. Sau ðó nhấp chuột phải lên ảnh �ngụy trang�, chọn Grouping > Regroup. 
Thế là xong. Việc còn lại chỉ là di chuyển tấm ảnh ðến nõi hợp lý nhất ðể tránh bị phát hiện. 
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Khi cần xem lại �mật thý�, bạn chỉ việc rã nhóm các ðối týợng bằng cách bấm chuột phải 

vào ảnh, chọn Grouping > Ungroup. Ta còn có thể áp dụng một số cách sau trýớc khi Group 

(nhóm) hai tấm ảnh lại: 
- Trong Word, ta có thể thu nhỏ ảnh chứa chữ nhýng không làm cho chữ �bể� khi phóng to 

bằng cách bấm chuột phải vào ảnh, chọn Format Picture. Trong thẻ Size > Scale > chỉnh 

Height và Width là 1%, bây giờ tấm ảnh của bạn chỉ là một dấu chấm nhỏ, mờ mờ. 
- Sau khi thu nhỏ xong, muốn nó biến mất luôn thì bấm chuột phải vào ảnh �mật thý� chọn 
Format Picture. Trong thẻ Picture, ta chỉnh 2 thông số Brightness và Contrast là 100%. 
Với những cách trên bạn có thể tự sáng tạo cho mình những kiểu �mật thý� thật thú vị. 
46. Chuyển Ký tự số sang chữ 
Ðối với những ngýời mới học tiếng Anh , việc ðọc các số bằng tiếng Anh có thể gặp khó 

khãn , nhất là các con số lớn , lên ðến hàng ngàn , hàng chục ngàn , .... Chỉ với một thủ 

thuật ðõn giản trong Word bạn có thể học ðýợc cách ðọc các con số bằng tiếng Anh thật dể 

dàng . 
- Trýớc tiên bạn hãy tạo một tài liệu mới (Ctrl-N) 
- Gõ vào con số muốn học cách ðọc , ví dụ nhý 5678 (lýu ý , con số nhập vào phải lớn hõn 

0 và nhỏ hõn 32767) 
- Ðể con nháy tại dòng vừa gõ số , vào menu Format chọn Bullets and Numbering 
- Trong hộp thoại Bullets and Numbering chọn thẻ Number chọn tiếp một kiểu ðánh số nào 

ðó (không chọn None) bấm nút Customize 
-Hộp thoại Customize Numbered List xuất hiện . Tại mục Start at , bạn gõ vào con số ðã 

nhập trong vãn bản khi nãy (5678) . Tại mục Number style bạn chọn kiểu là One , Two , 

Three . Xong bấm nút OK ðể ðóng hộp thọai lại . 
- Lúc này con số 5678 ðã ðýợc Word chuyển từ số sang chữ là Five thousand six hundred 
seventy-eight . Bây giờ bạn ðýa con nháy xuống cuối dòng 5678 và nhấn Enter . Lập tức 

xuất hiện dòng Five thousand six hundred seventy-nine . Ðó chính là cách ðọ số tiếp theo : 

5679 , bạn hãy gõ 5679 vào bên cạnh và bấm Enter . Cứ thế tiếp tục ðể biết ðýợc cách ðọc 

các con số kế tiếp . 
47. Chú thích bằng tiếng nói trong vãn bản 
Thay vì ghi chú bằng chữ trong vãn bản , bạn có thể chú thích bằng chính tiếng nói của 

mình cho thêm sinh ðộng . Cách chú thích này không có sẳn , do ðó bạn phải ðýa nó vào 

menu Insert nhý sau : 
Vào menu Tools - Customize chọn tab Commands , tiếp theo nhấn vào nút Rearrange 
Commands chọn mục Menu bar , Nhấn Add . Chọn phần Insert trong khung bên trái , kéo 

thanh cuộn trong khung bên phải xuống và nhấp chọn mục Insert Voice . Nhấn OK . Nhấn 

Close hai lần . Bây giờ thị bạn có thể chú thích âm thanh cho vãn bản Word ðýợc rồi . Ðể 

chú thích ở ðâu thì bạn nhấp chuột vào chổ ðó , tiếp theo vào Insert chọn Insert Voice . Khi 

ðó nó sẽ hiện lên một cửa sổ , bạn nhấn vào nút Rec màu ðỏ ðể ghi âm tất cả (tất nhiên bạn 

phải có micro và card sound) . Khi ghi âm lời nói của bạn xong thì nhấn nút Stop . Bây giờ , 

nó sẽ dán vào chổ bạn 
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nhấp chuột trong vãn bản một biểu týợng hình cái loa . Khi muốn nghe thì chỉ việc nhấp 

ðúp vào 
biểu týợng cái loa ðó là tiếng nói của bạn sẽ vang lên từ loa hay headphone . 
 

BẢNG BIỂU (Office 2003)  
1. Giới thiệu menu Table  
2. Giới thiệu menu khi bôi ðen và kích chuột phải vào bảng.  
3. Tạo bảng  
4. Thêm cột & dòng  
5. Xóa ô, dòng, cột, bảng  
6. Lựa chọn (bôi ðen) bảng  
7. Nhập ô  
8. Chia ô  
9. Ðịnh dạng bảng theo kiểu có sắn  
10. Ðặt chế ðộ tự ðộng co giãn bảng  
11. Chuyển ðổi dữ liệu từ bảng thành vãn bản  
12. Chuyển ðổi dữ liệu từ dạng vãn bản vào bảng  
13. Sắp xếp dữ liệu trong bảng  
14. Một số hàm áp dụng tính trong bảng của MS Word  
15. Xem các thuộc tính ðịnh dạng bảng  

1- Giới thiệu menu Table (Menu bảng)  
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- Draw table: Vẽ bảng  
- Insert: Chèn bảng  
- Delete: Xóa  
- Select: Lựa chọn (bôi ðen)  
- Merge Cells: Nhập ô  
- Split Cells: Chia ô  
- Split Table: Chia bảng  
- Table AutoFormat�: Ðịnh dạng bảng theo kiểu có sẵn  
- AutoFit: Tự ðộng co giãn hảng  
- Heading Rows Repeat: Ðặt dòng ðầu trong bảng làm tiêu ðề bảng cho những 

trang sau.  
- Convert: Chuyển ðổi  
- Sort�: Sắp xếp  
- Formula�: Công thức tính toán trong bảng  
- Hide Gridlines: Ẩn/hiện ðýờng viền bảng  
- Table Properties: Xem thuộc tính bảng.  

2- Giới thiệu menu khi bôi ðen và kích chuột phải vào bảng:  

- Cut: Cắt  
- Copy: Sao chép  
- Paste: Dán  
- Merge Cells: Nhập ô  
- Distribute Rows Evenly: Phân phối ðều theo dòng  
- Distribute Columns Evenly: Phân phối ðều theo cột  
- Draw Table: Vẽ bảng  
- Border and Shading�: Tạo ðýờng viền và màu bảng  
- Table AutoFormat�: Ðịnh dạng bảng theo kiểu có sẵn  
- Cell Alignment: Cãn lề vãn bản trong bảng  
- AutoFit: Tự ðộng co giãn hảng  
- Caption�: Ðặt tiêu ðề bảng  
- Table Properties: Xem thuộc tính bảng.  

3- Tạo bảng  
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Cách 1:  

1. Chọn biểu týợng thanh Standart và rê chuột lựa chọn số cột và số dòng:  

 
Trên hình vẽ là tạo bảng gồm 3 dòng x 4 cột.  

2. Sau khi kích và nhả chuột, bạn sẽ ðýợc 1 bảng mới. Tuy nhiên, cùng cách này thì bạn chỉ tạo ðýợc bảng tối ða l

Cách 2:  

1. Vào Table / Insert / Table�  

 

2. Xuất hiện hộp thoại Insert Table:  
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Table size: Kích cỡ bảng  

� Number of Columns: Nhập số cột  
� Number of rows: Nhập số dòng  

AutoFit behavior: Tự ðộng co giãn  

� Fixed column width: Ðặt kích thýớc cột cố ðịnh  
� AutoFit to contents: Tự ðộng co giãn theo nội dung  
� AutoFit to window: Tự ðộng co giãn theo màn hình window.  

AutoFormat: Chọn kiểu ðịnh dạng có sẵn của bảng.  

Remember dimensions for new tables: Ghi nhớ kích cỡ cho những bảng mới.  

3. Chọn nút OK  

4- Thêm cột & dòng  

Cách 1: Dùng bút vẽ  

1. Vào Table / Draw Table (Hoặc kích vào biểu týợng  trên thanh Standard)  
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2. Di chuyển bút vẽ ðến bảng và kéo thẳng ðýờng trong bảng vào vị trí muốn chèn thêm cột (dòng).  

Cách 2:  

1. Ðặt con trỏ vào trong bảng  

2. Vào Table / Insert/  

 

- Columns to the left: Thêm cột bên trái  
- Columns to the right: Thêm cột bên phải  
- Rows Above: Thêm dòng trên  
- Rows Below: Thêm dòng dýới  
- Cells� / Insert entire column: Chèn thêm cột cho cả bảng  
- Cells� / Insert entire row: Chèn thêm dòng cho cả bảng.  

5- Xóa ô, dòng, cột, bảng  

1. Vào Table / Delete /  
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- Tabe: Xóa bảng  
- Columns: Xóa cột  
- Rows: Xóa dòng  
- Cells�: Xóa ô theo lựa chọn  

� Shift cells left: Xóa ô bên trái  
� Shift cells up: Xóa ô ở dýới  
� Delete entire row: Xóa cả dòng  
� Delete entire column: Xóa cả cột.  

6- Lựa chọn (bôi ðen) trong bảng  

Bạn có thể sử dụng kết hợp giữa phím Shift và các phím mũi tên, Page Up, Page Down, Home, End ðể bôi ðen trong bảng. Ngo

ra còn có thể sự dụng theo cách:  

1. Vào Table / Select /  

 

- Table: Bôi ðen bảng (Hoặc dùng tổ hợp phím tắt Alt + phím số 5 với ðèn Num Lock tắt)  
- Column: Cột  
- Row: Dòng  
- Cell: Ô  
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7- Nhập ô  

1. Bôi ðen những ô muốn nhập theo chiều ngang hoặc dọc.  

2. Vào Table / Merge Cells  

 

8- Chia ô  

1. Vào Table / Split Cells�  

 

2. Xuất hiện hộp thoại Split Cells  
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- Number of columns: Nhập số cột cần chia  
- Number of rows: Nhập số dòng cần chia  
 Merge cells before split: Nhập ô trýớc khi chia.  

3. Chọn nút OK ðồng ý chia ô.  

9- Ðịnh dạng bảng theo kiểu có sẵn  

1. Vào Table / Table AutoFormat�  

 

2. Xuất hiện hộp thoại Table AutoFormat  
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- Category: Chọn là All table styles  
- Table styles: Lựa chọn các kiểu ðịnh dạng bảng có sẵn của MS Word  
- Apply special formats to: Áp dụng kiểu ðịnh dạng ðặc biệt cho:  

Heading rows: Dòng tiêu tiêu ðề của bảng  
First column: Cột ðầu tiên của bảng  
Last row: Dòng cuối cùng của bảng  
Last column: Cột cuối cùng của bảng  

- Nút New�: Tạo ra kiểu ðịnh dạng bảng mới của riêng bạn.  

    

pdfMachine  
Is a pdf writer that produces quality PDF files with ease! 

Produce quality PDF files in seconds and preserve the integrity of your original documents. Compatible across 
nearly all Windows platforms, if you can print from a windows application you can use pdfMachine.  

Get yours now! 

http://www.pdfmachine.com?cl


 - 64 - 

 

� Name: Tên kiểu ðịnh dạng  
� Style base on: Kiểu ðịnh dạng cõ bản  
� Apply formatting to: Áp dụng những ðịnh dạng dýới ðây cho:  

o Whole table: Toàn bảng   
o Header row: Dòng tiêu ðề   
o Last row: Dòng cuối cùng   
o Left column: Cột trái   
o Right column: Cột phải   
o Odd row stripes: Viền cho dòng lẻ   
o Even row stripes: Viền cho dòng chẵn   
o Odd column stripes: Viền cho cột lẻ   
o Even column stripes: Viền cho cột chẵn  

�  Add to template: Thêm thành một mẫu mới  
� Chọn nút OK ðể hoàn thành thêm mới một kiểu ðịnh dạng.  

- Nút Modify� Sửa ðịnh dạng kiểu ðã chọn. Các tính nãng sử dụng giống phần thêm mới kiểu ðịnh dạng bảng
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- Nút Delete: Xóa kiểu ðịnh dạng bảng  

 

Màn hình xuất hiện thông báo: Bạn có muốn xóa kiểu ðịnh dạng Table Style1 không? Ðể bạn chắc chắn lại l

- Nút Default�: Thiết lập kiểu ðịnh dạng mặc ðịnh cho các bảng sau:  
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This document only: Chỉ áp dụng cho file hiện tại  
All documents based on the Normal.dot template? Dùng cho tất cả những file khác có dạng Normal.dot  

3. Chọn nút Apply / Close  

10- Ðặt chế ðộ tự ðộng co giãn bảng  

1. Vào Table / AutoFit/  

 

- AutoFit to Contents: Tự ðộng co giãn theo nội dung  
- AutoFit to Window: Tự ðộng co giãn theo màn hình Window  
- Fixed Column Width: Ðặt cố ðịnh chiều rộng của cột. Trýờng hợp này bạn chỉ cần dùng chuột kéo ðýờng dọc cột theo ðộ cãn 

chỉnh của mình.  
- Distribute Rows Evenly: Chia ðộ cao của các dòng bằng nhau  
- Distribute Columns Evenly: Chia ðộ rộng của các cột bằng nhau  

11- Chuyển ðổi dữ liệu từ bảng thành vãn bản (Bỏ bảng nhýng vẫn giữ ðủ nội dung trong bảng)  

1. Vào Table / Convert / Table to Text�  
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2. Xuất hiện hộp thoại Convert Table To Text  

 

Separate text with: Chọn loại ngãn cách giữa các ðoạn vãn bản là:  

Paragraph marks: Theo dạng ðoạn  
Tabs: Theo khoảng cách là 1tab = 1.27cm  
Commas: Dấu phẩy  
Other: Ký tự khác  

3. Chọn nút OK ðể hoàn thành.  

12- Chuyển ðổi dữ liệu từ dạng vãn bản vào bảng  

1. Lựa chọn (bôi ðen) các ðoạn vãn bản muốn ðýa vào bảng  

2. Vào Table / Convert / Text to Table�  
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3. Xuất hiện hộp thoại Convert Text To Table  

 

- Number of columns: Nhập số cột  
- Number of rows: Phần nhập số dòng này không phải nhập mà do MS Word tự ðiều chỉnh theo số cột bạn nhập ở tr

- AutoFit behavior: Tự ðộng co giãn  

� Fixed column width: Ðặt kích thýớc cột cố ðịnh  
� AutoFit to contents: Tự ðộng co giãn theo nội dung  
� AutoFit to window: Tự ðộng co giãn theo màn hình window.  

- Separate text with: Chọn loại ngãn cách giữa các ðoạn vãn bản là:  
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Paragraph marks: Theo dạng ðoạn  
Tabs: Theo khoảng cách là 1tab = 1.27cm  
Commas: Dấu phẩy  
Other: Ký tự khác  

4. Chọn nút OK ðể hoàn thành.  

13- Sắp xếp dữ liệu trong bảng  

1. Bôi ðen toàn bộ bảng. Ở ðây bạn nên bôi ðen toàn bộ bảng vì sau khi sắp xếp theo 1 hoặc nhiều cột thì giá tr

cũng ðýợc sắp xếp theo. Nếu bạn chỉ bôi ðen 1 cột thì dữ liệu sắp xếp chỉ theo cột ðó, nhý vậy dữ liệu của bạn trong cả bảng sẽ bị 

sai lệch.  

2. Vào Table / Sort�  

 

3. Xuất hiện hộp thoại Sort  
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- Sort by:  

Bạn hãy chọn tên cột ðầu tiên muốn sắp xếp (Trên ảnh là cột Tháng)  
Type: Kiểu ðịnh dạng của cột (trýờng) sắp xếp (Text, Number, Date�)  
Ascending: Sắp xếp tãng dần  
Descending: Sắp xếp giảm dần  

- Các phần Then by: Sắp xếp theo các cột tiếp theo (các tính nãng vẫn giống phần Sort by)  

- My list has:  

Header row: Loại trử dòng tiêu ðề  
No header row: Việc sắp xếp không lại trừ dòng tiêu ðề.  

4. Chọn nút OK ðể hoàn thành sắp xếp.  

14- Một số hàm áp dụng tính trong bảng của MS Word 

1. Ðể vị trí con trỏ vào ô muốn tính (Ví dụ nhý tính tổng của cột thì ðể ở dòng cuối cùng của cột)  

2. Vào Table / Formula�  
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3. Xuất hiện hộp thoại Formula  

 

- Formula: Hiển thị hàm, công thức tính toán. Bắt ðầu mỗi hàm hay công thức ðều phải bắt ðầu từ dấu �=� (SUM(ABOVE): Tỉnh 

tổng các giá trị ở trên). Bạn phải ðiền ðúng công thức của mỗi hàm.  
- Number format: Các ðịnh dạng kiểu số  
- Paste Function: Các hàm cõ bản:  

ABS: Trị tuyệt ðối  
AND: Hàm và  
AVERAGE: Tính trung bình  
COUNT: Ðếm  
IF: Hàm ðiều kiện  
INT: Hàm chia lấy phần nguyên  
MAX: Hàm lớn nhất  

    

pdfMachine  
Is a pdf writer that produces quality PDF files with ease! 

Produce quality PDF files in seconds and preserve the integrity of your original documents. Compatible across 
nearly all Windows platforms, if you can print from a windows application you can use pdfMachine.  

Get yours now! 

http://www.pdfmachine.com?cl


 - 72 - 

MIN: Hàm nhỏ nhất  
MOD: Hàm chia lấy phần dý  
NOT: Hàm phủ ðịnh  
OR: Hàm hoặc  
ROUND: Hàm làm tròn  
SUM: Tính tổng  

4. Chọn nút OK ðể hoàn thành tính toán. Nếu công thức sai, kết quả sẽ hiển thị dòng lệnh !Syntax Error  
Kết quả Hàm tính tổng của bảng tính trên là:  

 

15- Xem các thuộc tính ðịnh dạng bảng  

1. Vào Table / Properties:  

 

2. Xuất hiện hộp thoại Table Properties:  

- Thẻ Table: Các thông tin về bảng  

    

pdfMachine  
Is a pdf writer that produces quality PDF files with ease! 

Produce quality PDF files in seconds and preserve the integrity of your original documents. Compatible across 
nearly all Windows platforms, if you can print from a windows application you can use pdfMachine.  

Get yours now! 

http://www.pdfmachine.com?cl
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- Thẻ Row: Các thông tin về dòng  
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- Thẻ Column: Các thông tin về cột  

 

- Thẻ Cell: Các thông tin về ô  
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b. Cách gõ tiếng Việt với bộ gõ VNI: 
Phông VNI do công ty Vietnam International (USA) phát triển, là phông 

chữ 2 byte thường được sử dụng trong khu vực phía Nam và ở nước ngoài. 
Phông này thường bắt đầu bằng chữ: VNI-xxx.TTF. Ví dụ: VNI-Time...   

   - Phím số số 1 = Dấu sắc               
 - Phím số số 2 = Dấu huyền             
 - Phím số số 3 =  Dấu hỏi 
 - Phím số số 4 =  Dấu ngã              
 - Phím số số 5 =  Dấu nặng                
 - Phím số số 6 =  Dấu mũ của chữ â, ê và ô         
 - Phím số số 7 =  Dấu râu của chữ ơ và ư 
 - Phím số số 8 =  Dấu trăng của chữ ă 
 - Phím số số 9 =  Dấu gạch ngang của chữ đ      

- Phím số số 0        =  Khử dấu (xoá dấu)  
- Dùng phím <Ctrl> để gõ các chữ số và các ký tự <!,@.#,(,)..> sau 

các nguyên âm.                   
 Ví dụ: Gõ dòng chữ “Nước chảy đá mòn” bằng dãy các phím sau: 
 Nu7o71c  cha3y d9a1 mo2n  hoặc 
 Nu7o7c1  chay3 d9a1 mon2 
c. Gõ tiếng Việt với Font Unicode. 

Phông chữ Unicode được tích hợp trong hầu hết các máy tính hiện nay: 
Từ phiên bản Windows 98SE trở đi Microsoft đã hỗ trợ và tích hợp Unicode vào 
hệ điều hành (hệ điều hành của Microsoft được sử dụng trên 90% số máy tính ở 
Việt Nam) nên đa số các máy tính của chúng ta đã có sẵn phông chữ Unicode, 
không phải cài đặt thêm.  

Không bị các lỗi mất chữ hoặc tranh chấp với các ký tự điều khiển (khắc 
phục lỗi mất chữ ư trong bảng mã ABC khi copy tài liệu). 

Vị trí của các ký tự tiếng Việt cố định, không lo xung đột với các ngôn 
ngữ khác trên thế giới nên tiếng Việt có thể tồn tại cùng với các thứ tiếng khác 
ngay trong cùng một văn bản mà không cần các font chuyên biệt, có thể dùng 1 
phông chữ Times New Roman để gõ được tiếng Việt, Đức, Thái, Anh ...  

Ưu điểm của Unicode thể hiện rất rõ trên Internet: Tất cả các website 
tiếng Việt hiện nay đều dùng Unicode để thể hiện nội dung, do vậy các máy vi 
tính hiện nay đều có sẵn Unicode nên người đọc có thể xem được thông tin tiếng 
Việt mà không gặp phải trở ngại nào, việc tra cứu thông tin tiếng Việt trên 
Internet đều thực hiện bằng bộ gõ hỗ trợ Unicode.  

Quy ước, ý nghĩa của các phím với bộ gõ theo kiểu VNI 
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Bộ phông chữ Unicode do các chuyên gia quốc tế thiết kế nên có tính 
thẩm mỹ, độ sắc nét cao hơn rất nhiều so với các phông chữ của Việt Nam tự 
thiết kế. Có đầy đủ chữ hoa và chữ thường tiếng Việt trong cùng 1 phông chữ. 

Ngày 15/5/2006 UBND tỉnh đã ban hành Quyết định số: 03/2006/QĐ-
UBND “V/v thống nhất sử dụng bộ mã các ký tự chữ Việt theo tiêu chuẩn 
TCVN 6909:2001 trong trao đổi thông tin điện tử giữa các cơ quan, tổ chức, đơn 
vị thuộc tỉnh Điện Biên” là những cơ sở pháp lý và điều kiện thuận lợi cho việc 
triển khai áp dụng bảng mã Unicode trên địa bàn tỉnh Điện Biên và thống nhất 
một bảng mã tiếng Việt duy nhất với các tỉnh, thành khác trên cả nước.. 

Có hai cách để gõ tiếng Việt bằng font Unicode: 
+ Sử dụng các bộ gõ tiếng Việt hỗ trợ Unicode như: Unikey, Vietkey 

2000... 
+ Sử dụng keyboard có sẵn của Windows 2000, Windows XP ... 
Tuy nhiên, do việc sử dụng keyboard có sẵn của Windows hơi phức tạp vì 

bộ gõ này có qui định kiểu gõ riêng nên việc sử dụng bộ gõ tiếng Việt có hỗ trợ 
Unicode là lựa chọn tốt nhất. 

+ Cách gõ Unicode với bộ gõ Unikey: 
- Các máy tính cài bộ gõ Unikey có thể sử dụng font Unicode bằng cách: 
1- Bấm phải chuột vào biểu tượng Unikey  ở khay đồng hồ (góc dưới, 

bên phải màn hình) chọn kiểu gõ TELEX, bộ gõ 
Unicode. 

2- Trong cửa sổ màn hình soạn thảo văn 
bản Word chọn phông chữ Unicode. Ví dụ: Arial, 
Courier New, Microsoft Sans Serif, Palatino 
Linetype, Tahoma, Time New Roman, Verdana.... 

- Khi đã chọn đủ hai điều kiện trên, việc gõ 
tiếng Việt với phông chữ Unicode vẫn dùng cách 
gõ Telex hoặc VNI như bình thường. 

* Có thể thay đổi cách gõ trong cửa sổ 
chính của chương trình Unikey: 

+ Cho hiện cửa sổ Unikey bằng cách: 
- Bấm phím phải chuột vào biểu tượng 

Unikey  ở khay đồng hồ (góc dưới, bên phải màn hình) chọn Bảng điều 
khiển...[CS+F5] 

- Chọn kiểu gõ: Telex và bảng mã: Unicode dựng sẵn. 
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2. Cách gõ 10 ngón: tập luyện với phần mềm Typing Master 

+ Cách đặt tay trên bàn phím (với bàn phím tiêu chuẩn):  
                   - Bàn tay trái:  Ngón út - A 

Ngón áp út - S 
Ngón giữa - D 
Ngón trỏ - F 

        - Bàn tay phải: Ngón trỏ - J 
Ngón giữa - K 
Ngón áp út - L 
Ngón út - : 

 + Vị trí gõ các phím của các ngón tay: 
                 - Bàn tay trái: Ngón út: Shift, 1, Q, A, Z 

Ngón áp út: 2, W, S, X 
Ngón giữa: 3, E, D, C 
Ngón trỏ: 4, 5, R, T, F, V, B 

Bàn phím tiêu chuẩn và vị trí các ngón tay
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+ Thanh cuốn ngang: Cuốn văn bản theo chiều ngang, bấm vào để dịch 
chuyển văn bản sang trái, bấm vào để dịch chuyển văn bản sang phải. Có thể 
bấm giữ vào thanh cuốn ngang kéo để cuốn nhanh văn bản theo chiều ngang.  

+ Thanh cuốn dọc: Cuốn văn bản theo chiều dọc, bấm vào để dịch 
chuyển văn bản lên trên, bấm vào để dịch chuyển văn bản xuống dưới. Có thể 
bấm giữ vào thanh cuốn dọc kéo để cuốn nhanh văn bản theo chiều dọc. 

+ Thanh thước ngang: Hiển thị thước đo ngang văn bản. Có thể nháy đúp 
vào thước đo ngang để vào thẳng Page Setup. 

+ Thanh thước dọc: Hiển thị thước đo dọc văn bản. Có thể nháy đúp vào 
thước đo dọc để vào thẳng Page Setup. 

- Thước đo dọc và ngang (Ruler) dùng để canh lề và thiết lập TAB cho 
văn bản. 

* Lưu ý: Khi thước đo không hiển thị thì có thể ta đang ở chế độ nhìn 
Normal View. Để chuyển sang chế độ nhìn có hiển thị thước đo ta thực hiện 
theo các bước sau: Nhấn vào View trên thanh công cụ Chọn Page Layout. Cũng 
có thể thước đo đã bỏ chế độ hiển thị, để hiển thị lại thanh thước đo ta nhấn 
View đánh dấu kiểm (√) vào Ruler. 

2. Các chế độ nhìn. 
Thay đổi chế độ nhìn để xem bố cục hoặc chi tiết văn bản; Ở chế độ 

phóng to hay thu nhỏ không ảnh hưởng tới văn bản khi in ra. 
+ Để thay đổi chế độ nhìn phóng to, thu nhỏ văn bản ta nhấn mũi tên xổ 

xuống, chọn phần trăm thích hợp (hoặc gõ số phần trăm và nhấn Enter) trong 
hộp Zoom trên thanh công cụ. 

Ví dụ: Cần nhìn ở chế độ 97%, ta gõ số 97 vào hộp Zoom và nhấn Enter 
(không cần gõ % sau số 97). 

Trang hiện thời Tổng số trang văn bản Dòng Cột Chế độ đánh chèn/đè 

Hình 3: Thanh trạng thái

Hộp Zoom 

Hình 4: Phóng to thu nhỏ màn hình 
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+ Chuyển qua lại giữa các kiểu nhìn trong Menu View trên thanh công cụ 
hoặc nhấn biểu tượng các chế độ nhìn phía dưới, bên trái của màn hình. 

- Chế độ nhìn Normal View: Là kiểu dành cho việc nhập nhanh dữ liệu. 
Kiểu dạng tài liệu không được hiển thị. Dấu ngắt trang thể hiện theo đường kẻ 
ngang. Trong trường hợp thao tác với bảng biểu thì kiểu Normal là rất cần thiết. 

- Chế độ nhìn Web Layout View: Hiển thị tài liệu như trang Web, không 
có ngắt trang. 

- Chế độ nhìn Print Layout View: Hiển thị tài liệu theo khuôn dạng trang 
giấy, cho thấy rõ phần nào là phần văn bản, phần lề trên, lề dưới, lề trái, lề phải 
của văn bản. Kiểu hiển thị này thường được sử dụng vì dễ quản lý nội dung văn 
bản khi nhập. 

- Chế độ nhìn Outline View: Hiển thị tài liệu theo tiêu đề lớn, tiêu đề nhỏ. 
Kiểu này thuận tiện khi tài liệu có áp dụng tiêu đề lớn, tiêu đề nhỏ trên từng 
phần nội dung. 

- Chế độ nhìn Reading Layout: Ở chế độ này tất cả các thanh công cụ sẽ 
được ẩn đi ngoại trừ các thanh công cụ Reading Layout và Reviewing. Nếu bạn 
mở văn bản ra chỉ để đọc thì bạn nên chọn chế độ Reading Layout. 

Ngoài ra còn có chế độ nhìn xem trước trang in (Print Preview) nhấn 

biểu tượng kính lúp  trên thanh công cụ, chế độ này nhìn tổng thể trang văn 
bản trước khi in. 

3. Chức năng chủ yếu của 1 số phím dùng để soạn thảo. 

+ Phím Shift: Khi nhấn giữ đồng thời gõ vào một ký tự trên bàn phím thì 
đối với phím chữ nếu đang gõ chữ thường sẽ chuyển sang chữ in hoa; đối với 
các phím số sẽ chuyển sang ký tự tương ứng được ghi phía trên phím số.  

Ví dụ: Muốn gõ ký tự % ta phải nhấn phím Shift và gõ phím số 5. 
+ Phím Caps Lock: Chuyển bàn phím sang đánh chữ in hoa khi đang gõ 

chữ thường và ngược lại. 
+ Phím Tab: Mỗi lần nhấn sẽ thụt đầu dòng vào một khoảng dừng TAB. 

Mặc định là 1,27cm. 
+ Phím Space Bar (phím cách): Dùng để đẩy ký tự sang bên phải hoặc 

chèn khoảng trắng giữa các ký tự. 
 
 
 

Normal View 

Web Layout View Outline View 

Reading Layout 

Print Layout View 

Hình 5: Các chế độ nhìn 
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4. Di chuyển dấu chèn. 

 - Dấu chèn: là một đoạn thẳng đứng hình chữ (I) xuất hiện trên cửa sổ 
màn hình cho ta biết vị trí các ký tự được nhập vào. 

+ Các lệnh chính di chuyển dấu chèn bằng bàn phím: 
Nếu dùng bàn phím số ở phía phải ta phải bật phím Num Look. 
 

ĐỂ DI CHUYỂN  BẤM PHÍM 

Sang trái một ký tự  → 
Sang phải một ký tự  ← 
Lên một dòng  ↑ 
Xuống một dòng  ↓ 
Cuối một dòng  End 
Đầu một dòng  Home 
Lên một trang màn hình  PgUP (Page Up) 
Xuống một trang màn hình  PgDn (Page Down) 
Xuống cuối của tài liệu  Ctrl + End 
Lên đầu của tài liệu  Ctr+Home 

+ Di chuyển dấu chèn bằng chuột: 

- Nháy chuột vào vị trí cần di chuyển tới 

*Lưu ý: Ta chỉ có thể di chuyển dấu chèn tới một vị trí khi vị trí đó đã 
được đánh dấu dòng. 

5. Sửa và xoá. 
+ Khi ký tự gõ sai ở phía trước dấu chèn, ta có thể dùng phím  Backspace 

để xoá ký tự. Khi ký tự gõ sai ở sau dấu chèn ta dùng phím Delete để xoá. 
- Nếu xoá nhiều ký tự, ta chọn khối ký tự muốn xoá và nhấn phím Delete 

trên bàn phím hoặc nút Cut trên thanh công cụ (biểu tượng hình ). 
+ Muốn xuống dòng, bắt đầu một dòng mới nhấn phím Enter. 
+ Muốn thêm một hoặc nhiều dòng trắng trong văn bản ta gõ Enter một 

hoặc nhiều lần. 
+ Muốn xoá khoảng trắng giữa 2 dòng ta đặt dấu chèn vào cuối dòng trên 

bấm phím Delete hoặc đặt dấu chèn vào đầu dòng của đoạn văn bản dưới bấm 
phím Backspace. 

+ Để đẩy các ký tự hoặc dòng văn bản sang bên phải ta đặt dấu chèn vào 
trước ký tự. Dùng phím Tab hoặc phím Space (phím dài nhất trên bàn phím) để 
đẩy. 
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3. Ghi tập tin ra ổ USB. 
3.1. Nhấn vào File trên thanh công cụ, chọn Save As.  
3.2. Trong hộp xổ xuống Save in chọn ổ USB. 

3.3. Giữ nguyên tên cũ, hoặc muốn đổi tên thì gõ tên mới cho tập tin vào 
hộp File Name. 

3.4. Nhấn Save hoặc nhấn phím Enter trên bàn phím. 

Chọn hộp xổ xuống 

Hình 8: Ghi tập tin sang ổ USB
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Hộp xổ xuống 

Nút Undo Nút Redo

3. Thay thế một vùng  được chọn bằng văn bản mới 
: Khi đã chọn một vùng văn bản nếu ta gõ văn bản mới vào thì toàn bộ 

vùng văn bản đã được chọn sẽ thay thế bằng văn bản mới. 
3.1. Chọn vùng văn bản mà ta muốn thay thế 
3.2. Gõ văn bản mới vào vùng chọn, văn bản mới sẽ thay thế toàn bộ văn 

bản đã có . 
4. Sao chép văn bản (Copy). 

: Tạo một bản sao giống hệt như bản gốc. 
+ Sao chép văn bản bằng cách kéo - thả: 
- Chọn văn bản mà ta muốn sao chép. 
- Nhấn giữ phím Ctrl, bấm giữ chuột vào văn bản đã chọn khi trỏ chuột 

có thêm dấu cộng nhỏ ở dưới mũi tên ta nhấn kéo đến vị trí mới. 
- Thả phím Ctrl và nút chuột. 
+ Sao chép văn bản bằng thanh công cụ hoặc bàn phím: 
- Chọn văn bản mà ta muốn sao chép. 
- Bấm chuột vào biểu tượng Copy  trên thanh công cụ (Ctrl + C). 
- Bấm chuột vào vị trí cần Copy tới. (Nếu đích là một văn bản khác thì ta 

cần phải mở đến văn bản đó). 
- Chọn biểu tượng Paste  trên thanh công cụ (Ctrl + V). 
5. Di chuyển văn bản (Move). 

: Di chuyển vị trí của văn bản. 
+ Di chuyển văn bản bằng cách kéo - thả: 
- Chọn văn bản mà ta muốn di chuyển. 
- Bấm và giữ chuột vào văn bản đã chọn khi trỏ chuột có thêm một hình 

vuông mờ ở phía dưới ta nhấn kéo đến vị trí mới. 
- Thả nút chuột. 
+ Di chuyển văn bản bằng thanh công cụ hoặc bàn phím: 
- Chọn văn bản mà ta muốn di chuyển. 
- Nhấn chuột vào biểu tượng Cut  trên thanh công cụ (Ctrl + X). 
- Bấm chuột vào vị trí cần di chuyển tới. (Nếu đích là một văn bản khác 

thì ta cần phải mở đến văn bản đó). 
- Chọn biểu tượng Paste trên thanh công cụ (Ctrl + V). 
* Lưu ý: Thao tác Copy và Cut văn bản bằng thanh công cụ hoặc bàn 

phím ta có thể dùng Paste (dán) được nhiều lần cùng nội dung nguồn. 
6. Phục hồi các thao tác trong soạn thảo văn 

bản:  
Trong soạn thảo văn bản muốn quay lại các thao 

tác trước đó ta nhấn vào nút Undo trên thanh công cụ 
Standard (Ctrl+Z). Quay lại lệnh Undo bằng nút 
Redo trên thanh công cụ. Quay lại nhiều thao tác bằng 
cách nhấn hộp xổ xuống cạnh các nút Undo và Redo. 



CH  NG TRÌNH SO N TH O V N B N MICROSOFT WORD  

 
 

      Trang 18TRUNG TÂM TIN H C T NH  I N BIÊN  

Tel: 023. 827726 - 023.827319 - 023.830493 - Fax: 023. 830489 

- Font Style: các kiểu định dạng: Normal - bình thường; Italic - nghiêng; 
Bold - đậm; Bold-Italic - đậm nghiêng. 

- Thay đổi kích thước chữ trong hộp Size (Kích thước). 
- Thay đổi mầu chữ trong hộp xổ xuống Color (mầu sắc). 
- Phông chữ và cỡ chữ được chọn sẽ hiển thị trong hộp Preview (xem 

trước). 
+ Tạo các hiệu ứng trong các lựa chọn Effects. 

- Shadow:Tạo bóng mờ cho chữ. VD: TTạạoo  bbóónngg  mmờờ  cchhoo  cchhữữ.. 
- Outline: Kiểu chữ viền. VD:  
- Emboss: Kiểu chữ nổi. VD: KKKiiiểểểuuu   ccchhhữữữ   nnnổổổiii... 
- Engrave: Kiểu chữ khắc, trổ. VD: KKKiiiểểểuuu   ccchhhữữữ   kkkhhhắắắccc,,,  t ttrrrổổổ ... 

Bước 3: Khi chọn xong nhấn OK. 
3. Thay đổi khoảng cách ký tự 

: Thay đổi khoảng cách giữa các ký tự trong câu nhưng vẫn giữ 
nguyên kích thước của ký tự. 

Ví dụ: - Một đoạn văn bản được nén lại ở chế độ 0,8 pt 
- Một đoạn văn bản được giãn ra ở chế độ 0,8 pt 

3.1. Nhấn Format 
trên thanh công cụ chọn 
Font.  

3.2. Trong Tab 
Character Spacing 
(khoảng cách ký tự). 

+ Lựa chọn 
Spacing: khoảng cách 
giữa các ký tự,  

- Normal: bình 
thường 

- Nhấn chuột vào 
mũi tên chỉ lên ở hộp By 
tương ứng để giãn khoảng 
cách giữa các ký 
tự.(Expanded). 

- Nhấn mũi tên chỉ 
xuống ở hộp By để giảm 
khoảng cách giữa các ký 
tự (Condensed).  

3.3. Nhấn OK. 

 Hình 12: Tăng giảm khoảng cách giữa các ký tự
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2. Đánh số trang tiếp theo cho văn bản: 

: Khi cần đánh số trang tiếp theo cho các văn bản. 

Ví dụ: Đánh số trang 16 ở trang đầu tiên của văn bản 

2.1. Nhấn Menu Insert chọn Page Numbers. 
2.2. Chọn vị trí mà số trang sẽ hiển thị sao cho giống với số trang trước 

mà ta muốn đánh số trang tiếp theo. 

2.3. Đánh dấu kiểm vào hộp Show number on first page. 

2.4. Nhấn Format, gõ số trang muốn đánh tiếp theo vào hộp Start at. 
(VD: 6) 

2.5. Nhấn OK 2 lần. 

Hình 17: Đánh số trang tiếp theo cho 
văn bản 
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- Chọn cả cột: Ta di chuyển chuột đến phía trên đỉnh của cột khi con trỏ 
chuột thành hình mũi tên mầu đen chỉ xuống   ta nhấn chuột, cả cột tương ứng sẽ 
được chọn (nếu chọn nhiều cột gần nhau thì ta nhấn giữ chuột kéo rê sang các 
cột muốn chọn) 

- Chọn cả dòng: Ta di chuyển chuột đến đầu dòng bên trái của dòng muốn 
chọn khi con trỏ chuột thành hình mũi tên chỉ sang phải ta nhấn chuột, cả 
cột tương ứng sẽ được chọn (nếu chọn nhiều dòng gần nhau thì ta nhấn giữ 
chuột kéo rê xuống các dòng muốn chọn). 

2. Chèn thêm dòng mới vào bảng. 

- Đặt dấu chèn vào vị trí muốn chèn thêm dòng nhấn Menu Table chọn 
Insert/ Rows Above (chèn lên trên dòng lựa chọn) hoặc Rows Below (chèn 
xuống bên dưới dòng lựa chọn). 

3. Chèn thêm cột mới vào bảng. 

- Chọn cả cột ở vị trí muốn tạo thêm cột mới ở bảng nhấn Menu Table 
chọn Insert/ Columns to the Left (chèn sang bên trái cột được lựa chọn) hoặc 
Columns to the Right (chèn sang bên phải cột được lựa chọn). 

* Lưu ý: Muốn chèn thêm một lúc nhiều dòng hoặc nhiều cột vào bảng ta 
chọn số dòng hoặc cột tương ứng. Ví dụ: muốn chèn thêm 3 cột mới vào bảng ta 
phải chọn 3 cột ở bảng. 

4. Xoá dòng hoặc cột ở bảng. 

4.1. Chọn dòng hoặc cột muốn xoá (bằng cách chọn 
cả dòng hoặc cả cột). 

4.2. Nhấn biểu tượng Cut trên thanh công cụ. 

* Lưu ý: Nếu chỉ muốn xoá dữ liệu, giữ nguyên 
dòng hoặc cột, ta nhấn phím Delete trên bàn phím. 

5. Kết hợp các ô của bảng. 

5.1. Chọn các ô cần kết hợp.  

5.2. Nhấn Menu Table chọn Merge Cells. 
6. Chẻ các ô. 
6.1. Chọn ô cần chẻ. 
6.2. Nhấn Menu Table chọn Split Cells. 
6.3. Chọn số cột cần chẻ trong hộp Number of 

Columns. 
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7. Tạo và thay đổi đường viền cho bảng 
7.1. Chọn bảng hoặc ô cần tạo và thay đổi đường viền.  
7.2. Nhấn Menu 

Format chọn Borders 
and Shading. 

7.3. Trong Tab 
Borders chọn kiểu 
đường viền trong hộp 
Style, vị trí đường viền 
sẽ hiển thị trong hộp 
Preview, nhấn vào các 
kiểu viền. 

7.4. Nhấn OK để 
xác nhận. 

* Lưu ý: Muốn 
không viền bảng nhấn 
vào None trong hộp 
Setting. 

8. Điều chỉnh độ rộng cột, độ rộng dòng. 
Cách 1: Di chuyển con 

trỏ đến cột hoặc dòng cần điều 
chỉnh độ rộng khi con trỏ 
chuyển thành mũi tên 2 đầu ta 
nhấn giữ và kéo để điều chỉnh 
độ rộng. 

Cách 2: Bôi đen các 
dòng, cột cần điều chỉnh độ 
rộng sau đó nhấn menu Table 
chọn Table Properties 

- Chọn thẻ Row, kích 
chuột vào ô Specify height sau 
đó đặt độ rộng cho dòng. 

- Đặt độ rộng cho cột 
cũng làm tương tự, chọn thẻ 
Column và đặt độ rộng. 

9. Thay đổi độ rộng của dòng. 

9.1. Chọn dòng cần thay đổi độ rộng. 

Hình 20: Tạo và thay đổi đường viền cho bảng 

Hình 21: Điều chỉnh độ rộng dòng, cột 
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9.2. Nhấn Menu Format 
chọn Paragraph. 

9.3. Chọn thẻ Indents 
and Spacing 

9.4. Trong lựa chọn 
Spacing:  

- Tăng Before (khoảng 
cách trên) lên khoảng 3 pt.  

- Tăng After (khoảng 
cách dưới) lên khoảng 3 pt.  

9.5. Nhấn OK. 

 

 

 

 

10. Tự động lấy độ rộng 
trung bình giữa các dòng được chọn. 

10.1. Chọn các dòng cần lấy 
độ rộng trung bình. 

10.2. Nhấn Menu Table -> 
AutoFit chọn Distribute Row 
Evenly. 

11. Tự động lấy độ rộng 
trung bình giữa các cột được chọn. 

11.1. Chọn các cột cần lấy độ rộng trung bình 

11.2. Nhấn Menu Table -> AutoFit chọn Distribute Column Evenly. 

Hình 22: Thay đổi độ rộng dòng 

Hình 23: Lấy độ rộng trung bình các dòng 
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 + Con trỏ chuột có hình kính lúp để phóng to, thu nhỏ vị trí văn bản cần 
xem. Chuyển sang chế độ soạn thảo để chỉnh sửa tập tin hoặc căn lề bằng cách 
nhấn vào biểu tượng kính lúp trên thanh công cụ. 

+ Nhấn vào biểu tượng View Ruler để bật hoặc tắt thanh thước đo ngang, 
dọc chỉnh lề cho văn bản. 

+ Thoát ra khỏi chế độ xem trước trang in bằng cách nhấn vào nút Close. 
4. In văn bản. 

- Nếu in toàn bộ văn bản ta nhấn vào biểu tượng Print  trên thanh 
công cụ. 

- Nếu in văn bản với các lựa chọn khác: 
4.1. Nhấn Menu File chọn Print (Ctrl+P).  
4.2. Các lựa chọn trong hộp Print: 
Với máy tính 

dùng chung nhiều 
kiểu máy in thì chọn 
kiểu máy in trong 
hộp Name. 

+ Hộp thoại 
Page range: 

- All: in toàn 
bộ văn bản. 

- Current 
page: in trang hiện 
tại trên màn hình. 

- Pages (in 
trang theo chỉ định):  

- In các trang 
liên tục ta gõ dấu 
gạch ngang giữa trang đầu và trang cuối của các trang cần in. Ví dụ: muốn in từ 
trang 25 đến trang 30 ta gõ 25-30; 

- In các trang không liên tục ta đặt dấu phẩy (,) vào giữa các trang muốn 
in. Ví dụ: muốn in các trang 7, 9, 15 và 23 ta gõ 7,9,15,23 vào hộp Pages.  

+ Hộp thoại Copies: có lựa chọn Number of copies ta chỉ định số bản 
muốn in. Ví dụ văn bản của ta muốn in ra làm 3 bản ta gõ 3 vào hộp thoại. (Mặc 
định là in 1 bản) 

4.3. Nhấn OK để bắt đầu in văn bản. 

Hình 32: Các lựa chọn trong hộp thoại Print
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 - Distribute Row Evenly - Tự động lấy độ rộng trung bình giữa các dòng 
được chọn. 
 - Distribute Column Evenly - Tự động lấy độ rộng trung bình giữa các 
cột được chọn. 

B- CÁC LỆNH THƯỜNG DÙNG NHẤT TRONG CHƯƠNG TRÌNH SOẠN 
THẢO VĂN BẢN WORD. 

I-  CÁC LỆNH VỀ VĂN BẢN VÀ TẬP TIN. 

1- Tạo tập tin mới: Nhấn biểu tượng New trên thanh công cụ (biểu tượng 
tờ giấy trắng). 

2- Mở tập tin đã có: Nhấn biểu tượng Open trên thanh công cụ (biểu 
tượng quyển sách mở). 

3- Ghi tập tin: Nhấn biểu tượng Save trên thanh công cụ (biểu tượng đĩa 
mềm). 

4- Ghi tập tin ra đĩa mềm: Nhấn Menu File\Save As\Nhấn hộp xổ 
xuống Save In chọn ổ đĩa A\Save. 

5- In toàn bộ tập tin: Nhấn biểu tượng Print trên thanh công cụ (Biểu 
tượng máy in). 

6- In tập tin với các lựa chọn khác: Nhấn Menu File\Print. 
II- CÁC LỆNH DÙNG TRONG SOẠN THẢO: 
1- Sao chép văn bản (Copy): 
- Sao chép bằng cách kéo thả: Chọn nguồn\Nhấn Ctrl + nhấn giữ chuột 

kéo đến vị trí mới. 
- Sao chép bằng công cụ: Chọn nguồn\Nhấn biểu tượng Copy 

(Ctrl+C)\Di chuyển dấu chèn đến đích\Nhấn biểu tượng Paste (Ctrl+V). 
2- Di chuyển văn bản: 
- Di chuyển bằng cách kéo thả: Chọn nguồn\Nhấn giữ chuột kéo thả vào 

vị trí mới. 
- Di chuyển bàng công cụ: Chọn nguồn\Nhấn biểu tượng Cut 

(Ctrl+X)\Di chuyển dấu chèn đến đích\Nhấn Paste (Ctrl+V). 
3- Quay trở lại những thao tác trước: Nhấn Biểu tượng Undo Typing 

(Ctrl+Z) trên thanh công cụ. Quay trở lại lệnh Undo bằng cách nhấn biểu tượng 
Redo Typing (Ctrl+Y) trên thanh công cụ (gần biểu tượng Undo). 

III- ĐỊNH DẠNG VĂN BẢN: 
1- In đậm, nghiêng và gạch chân văn bản: Các biểu tượng B (Ctrl+B), 

I (Ctrl+I), U (Ctrl+U) trên thanh công cụ.  
2-Thay đổi kiểu chữ, cỡ chữ: Hộp xổ xuống Font và Font Size trên 

thanh công cụ hoặc nhấn Menu Format\Font. 
- Dùng Ctrl+] để tăng cỡ chữ lên 1 cỡ  (Point) 
- Dùng Ctrl+[ để giảm cỡ chữ xuống 1 cỡ (Point). 
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3- Nén và giãn khoảng cách các ký tự: Nhấn Menu 
Format\Font\Character Spacing\ Spacing (Nhấn mũi tên chỉ lên để giãn, mũi 
tên chỉ xuống để nén). 

4- Tạo chỉ số trên, chỉ số dưới:  
- Chỉ số trên: Ctrl+Shift+=  
- Chỉ số dưới: Ctrl+=  

5- Sao chép định dạng: Chọn nguồn\Nhấn biểu tượng Format Painter trên 
thanh công cụ (Hình cái chổi)\Nhấn giữ chuột quét lên văn bản cần sao chép. 

6- Tạo bóng nền cho đoạn văn bản: Chọn văn bản\Nhấn Menu 
Format\Borders And Shading\Shading. 

7- Tạo thụt đầu dòng và cách dòng tự động: Chọn Văn bản\Nhấn Menu 
Format\Paragraph\ Trong hộp xổ Special chọn First Line\Trong hộp Spacing 
chọn Before tăng lên khoảng 6pt - 8 pt. 

8- Đánh số thứ tự tự động: Biểu tượng Numbering trên thanh công cụ. 
9- Đánh số thứ tự tiếp theo: Nhấn Menu Format\Bullet and 

Numbering\Chọn kiểu số thứ tự muốn đánh trong hộp Numbered\Customize, 
trong Start at gõ số thứ tự muốn đánh tiếp theo. 

IV- CÁC LỆNH TẠO VĂN BẢN NGHỆ THUẬT. 
1- Khởi động các công cụ vẽ: Nhấn biểu tượng Drawing trên thanh công cụ. 

Khi được khởi động các thanh công cụ vẽ hiển thị dưới cuối màn hình. 
2- Chèn các ký tự đặc biệt: Nhấn Menu Insert\Symbol. 
3- Chèn hình ảnh: Nhấn Menu Insert\Picture\Clip Art. 
4- Tạo các kiểu chữ nghệ thuật: Nhấn Menu Insert\Picture\ WordArt. 
5- Tạo chữ thụt đầu dòng (Drop Cap): Nhấn Menu Insert\Drop Cap. 
6- Tạo hộp văn bản (Text Box): Nhấn Menu Insert\Text Box. 
V- CÁC LỆNH VỀ BẢNG. 
1- Tạo bảng mới: Nhấn biểu tượng Insert Table trên thanh công cụ. 
2- Chèn thêm một dòng vào bảng: Nhấn Menu Table chọn Insert\Rows 

Below. 
3- Chèn thêm cột vào bảng: Chọn cả cột\Nhấn menu Table\Insert\Columns 

to the Right. 
4- Xoá dòng hoặc cột ở bảng: Chọn dòng hoặc cột\Nhấn biểu tượng Cut trên 

thanh công cụ. Nếu muốn xoá dữ liệu, giữ nguyên dòng hoặc cột ta bôi đen dữ liệu 
muốn xoá nhấn phím Delete trên bàn phím. 

5- Kết hợp các ô của bảng: Chọn các ô cần kết hợp\Nhấn Menu 
Table\Merge Cells. 

6- Chẻ các ô: Chọn ô cần chẻ\Nhấn Menu Table\Split Cells. 
7- Tạo và thay đổi đường viền cho bảng: Chọn bảng\Nhấn Menu 

Format\Borders and Shading\Borders. 
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8- Thay đổi độ rộng dòng bằng Menu: Chọn dòng\Nhấn Menu 
Format\Paragraph\Trong hộp Spacing tăng cả Before và After lên khoảng 3 pt. 

9- Căn giữa khoảng cách trên, dưới đối với văn bản trong ô: Chọn văn 
bản\Nhấn Menu Table\Draw Table\Chọn biểu tượng căn giữa Centre Vertically. 

10- Tự động lấy độ rộng trung bình giữa các dòng được chọn: Nhấn Menu 
Table\ Distribute Row Evenly. 

11- Tự động lấy độ rộng trung bình giữa các cột được chọn: Nhấn 
Menu Table\ Distribute Column Evenly 

VI- CĂN CHỈNH LỀ VÀ IN TẬP TIN: 
1- Xem trước trang in: Biểu tượng Print Preview (Biểu tượng kính lúp). 
2- Chọn khổ giấy ngang: Nhấn Menu File\Page Setup\Page Size\ 

Landscape. 
3- Chỉnh lề cho tập tin: Nhấn Menu File\Page Setup\Margins.  
4- Đánh số trang: Nhấn Menu Insert\Page Numbers\Chọn vị trí đánh số 

trang hộp Position: Top of Page (Header): đánh ở đầu trang; Bottom of Page 
(Footer): đánh ở chân trang\Chọn vị trí sắp xếp số thứ tự hộp Alignment: Left: Góc 
trái; Centre: ở giữa; Right: Góc phải. - Bỏ chọn trong hộp Show number on first 
page để không đánh số trang ở trang đầu tiên của văn bản. 

5- Đánh số trang tiếp theo: Nhấn Menu Insert\Page Numbers\Chọn vị trí 
đánh số trang trong các hộp xổ Position và Alignment\Format\Gõ số trang muốn 
đánh tiếp vào hộp Start at. 

6- In văn bản: Muốn in toàn bộ văn bản nhấn biểu tượng Print trên thanh 
công cụ (Biểu tượng máy in). 

- In văn bản với các lựa chọn khác: Nhấn Menu File\Print. 
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PhÇn 1: Microsoft word 

 
 

T¸c gi¶: 

NguyÔn S¬n H¶i 
nshai@moet.edu.vn 

Trung t©m tin häc – Bé Gi¸o dôc vµ ®µo t¹o 



Bµi më ®Çu 
 

1. Giíi thiÖu phÇn mÒm Microsoft Winword 

So¹n th¶o v¨n b¶n lµ c«ng viÖc ®−îc sö dông rÊt nhiÒu trong c¸c c¬ quan, xÝ 
nghiÖp còng nh− nhu cÇu cña bÊt kú c¸ nh©n nµo hiÖn nay. 

Tõ thña xa x−a con ng−êi ®· biÕt sö dông m¸y mãc vµo viÖc so¹n th¶o v¨n b¶n 
(m¸y gâ ch÷). Gâ ®Õn ®©u, v¨n b¶n ®−îc in ra ngay ®Õn ®ã trªn giÊy. C¸c c«ng viÖc 
dÞch chuyÓn trªn v¨n b¶n, còng nh− c¸c kü n¨ng so¹n th¶o v¨n b¶n cßn rÊt th« s¬, ®¬n 
gi¶n. §Ó t¹o ra ®−îc mét v¨n b¶n, ®ßi hái ng−êi so¹n th¶o ph¶i cã nh÷ng kü n¨ng sö 
dông m¸y gâ rÊt tèt (kh«ng nh− m¸y tÝnh b©y giê, hÇu nh− ai còng cã thÓ häc vµ so¹n 
th¶o ®−îc mét c¸ch râ rµng). So¹n th¶o lµ nh− vËy, cßn vÒ in Ên còng cã v« cïng khã 
kh¨n. §ã lµ ngµy x−a, khi mµ c«ng nghÖ th«ng tin cßn ch−a ph¸t triÓn. 

Ngµy nay, khi mµ c«ng nghÖ th«ng tin ®ang ph¸t triÓn rÇm ré, c«ng nghÖ thay ®æi 
tõng ngµy, nh÷ng bµi to¸n, nh÷ng khã kh¨n cña con ng−êi ®ang dÇn dÇn ®−îc m¸y 
tÝnh ho¸, th× viÖc so¹n th¶o nh÷ng v¨n b¶n b»ng m¸y tÝnh ®· trë thµnh nh÷ng c«ng 
viÖc rÊt b×nh th−êng cho bÊt kú ai biÕt sö dông m¸y tÝnh. Mét trong nh÷ng phÇn mÒm 
m¸y tÝnh ®−îc sö dông réng r·i nhÊt hiÖn nay lµ Microsoft Word cña h·ng Microsoft 
hay cßn gäi phÇn mÒm Winword. 

Ra ®êi tõ cuèi nh÷ng n¨m 1980, ®Õn nay phÇn mÒm Winword ®· ®¹t ®−îc tíi sù 
hoµn h¶o trong lÜnh vùc so¹n th¶o v¨n b¶n còng nh− trong lÜnh vùc v¨n phßng cña bé 
phÇn mÒm Microsoft Office nãi chung. Cã thÓ liÖt kª c¸c ®Æc ®iÓm næi bËt cña phÇn 
mÒm nµy nh− sau: 

- Cung cÊp ®Çy ®ñ nhÊt c¸c kü n¨ng so¹n th¶o vµ ®Þnh d¹ng v¨n b¶n ®a d¹ng, dÔ 
sö dông; 

- Kh¶ n¨ng ®å ho¹ ®· m¹nh dÇn lªn, kÕt hîp víi c«ng nghÖ OLE (Objects 
Linking and Embeding) b¹n cã thÓ chÌn ®−îc nhiÒu h¬n nh÷ng g× ngoµi h×nh 
¶nh vµ ©m thanh lªn tµi liÖu word nh−: biÓu ®å, b¶ng tÝnh,.v.v. 

- Cã thÓ kÕt xuÊt, nhËp d÷ liÖu d−íi nhiÒu lo¹i ®Þnh d¹ng kh¸c nhau. §Æc biÖt 
kh¶ n¨ng chuyÓn ®æi d÷ liÖu gi÷a Word víi c¸c phÇn mÒm kh¸c trong bé 
Microsoft Office ®· lµm cho viÖc xö lý c¸c øng dông v¨n phßng trë nªn ®¬n 
gi¶n vµ hiÖu qu¶ h¬n. 

- DÔ dµng kÕt chuyÓn tµi liÖu thµnh d¹ng HTML ®Ó chia sÎ d÷ liÖu trªn m¹ng 
néi bé, còng nh− m¹ng Internet. 

2. C¸ch khëi ®éng 

Cã rÊt nhiÒu c¸ch cã thÓ khëi ®éng ®−îc phÇn mÒm Word. Tuú vµo môc ®Ých lµm 
viÖc, së thÝch hoÆc sù tiÖn dông mµ ta cã thÓ chän mét trong c¸c c¸ch sau ®©y ®Ó khëi 
®éng: 

C¸ch 1: Chän lÖnh Start cña Windows: Start | Programs | Microsoft Word 

C¸ch 2: Nh¸y kÐp chuét lªn biÓu t−îng cña phÇn mÒm Word  nÕu 
nh− nh×n thÊy nã bÊt kú ë chç nµo: trªn thanh t¸c vô (task bar), trªn mµn h×nh nÒn cña 
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Windows, vv.. 

C¸ch 3: NÕu muèn më nhanh mét tÖp v¨n b¶n võa so¹n th¶o gÇn ®©y nhÊt trªn 
m¸y tÝnh ®ang lµm viÖc, cã thÓ chän Start | Documents, chän tªn tÖp v¨n b¶n (Word) 
cÇn më. Khi ®ã Word sÏ khëi ®éng vµ më ngay tÖp v¨n b¶n võa chØ ®Þnh. 

3. M«i tr−êng lµm viÖc 

Sau khi khëi ®éng xong, mµn h×nh lµm viÖc cña Word th−êng cã d¹ng nh− sau: 

 

Cöa sæ so¹n th¶o tµi liÖu

HÖ thèng b¶ng 
chän 

HÖ thèng thanh 
c«ng cô 

Th−íc kÎ

Thanh tr¹ng 
th¸i

Th−êng th× m«i tr−êng lµm viÖc trªn Word gåm 4 thµnh phÇn chÝnh: 

- Cöa sæ so¹n th¶o tµi liÖu: Lµ n¬i ®Ó chÕ b¶n tµi liÖu. B¹n cã thÓ gâ v¨n b¶n, 
®Þnh d¹ng, chÌn c¸c h×nh ¶nh lªn ®©y. Néi dung trªn cöa sæ nµy sÏ ®−îc in ra 
m¸y in khi sö dông lÖnh in. 

- HÖ thèng b¶ng chän (menu): chøa c¸c lÖnh ®Ó gäi tíi c¸c chøc n¨ng cña 
Word trong khi lµm viÖc. B¹n ph¶i dïng chuét ®Ó më c¸c môc chän nµy, ®«i 
khi còng cã thÓ sö dông tæ hîp phÝm t¾t ®Ó gäi nhanh tíi c¸c môc chän. 

- HÖ thèng thanh c«ng cô: bao gåm rÊt nhiÒu thanh c«ng cô, mçi thanh c«ng 
cô bao gåm c¸c nót lÖnh ®Ó phôc vô mét nhãm c«ng viÖc nµo ®ã. VÝ dô: khi 
so¹n th¶o v¨n b¶n, b¹n ph¶i sö dông ®Õn thanh c«ng cô chuÈn Standard vµ 
thanh c«ng cô ®Þnh d¹ng Formating; hoÆc khi vÏ h×nh cÇn ®Õn thanh c«ng cô 
Drawing ®Ó lµm viÖc. 

- Th−íc kÎ: gåm 2 th−íc (ruler) bao viÒn trang v¨n b¶n. Sö dông th−íc nµy b¹n 
cã thÓ ®iÒu chØnh ®−îc lÒ trang v¨n b¶n, còng nh− thiÕt lËp c¸c ®iÓm dÞch (tab) 
mét c¸ch ®¬n gi¶n vµ trùc quan.    

- Thanh tr¹ng th¸i: gióp b¹n biÕt ®−îc mét vµi tr¹ng th¸i cÇn thiÕt khi lµm 
viÖc. VÝ dô: b¹n ®ang lµm viÖc ë trang mÊy, dßng bao nhiªu, .v.v. 

4. T¹o mét tµi liÖu míi 

Lµm viÖc víi word lµ lµm viÖc trªn c¸c tµi liÖu (Documents). Mçi tµi liÖu ph¶i 
®−îc cÊt lªn ®Üa víi mét tÖp tin cã phÇn më réng .DOC. Th−êng th× c¸c tÖp tµi liÖu 
cña b¹n sÏ ®−îc cÊt vµo th− môc C:\My Documents trªn ®Üa cøng. Tuy nhiªn, b¹n cã 
thÓ thay ®æi l¹i th«ng sè nµy khi lµm viÖc víi Word. 

Th«ng th−êng sau khi khëi ®éng Word, mét mµn h×nh tr¾ng xuÊt hiÖn. §ã còng lµ 
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tµi liÖu míi mµ Word tù ®éng t¹o ra. Tuy nhiªn ®Ó t¹o mét tµi liÖu míi, b¹n cã thÓ sö 
dông mét trong c¸c c¸ch sau: 

- Më môc chän File | New..; 

hoÆc 

- NhÊn nót New  trªn thanh c«ng cô Standard; 

hoÆc 

- NhÊn tæ hîp phÝm t¾t Ctrl + N. 

5. Ghi tµi liÖu lªn ®Üa 

 §Ó ghi tµi liÖu ®ang lµm viÖc lªn ®Üa, b¹n cã thÓ chän mét trong c¸c c¸ch sau: 

- Më môc chän File | Save..; 

hoÆc 

- NhÊn nót Save  trªn thanh c«ng cô Standard; 

hoÆc 

- NhÊn tæ hîp phÝm t¾t Ctrl + S. 

SÏ cã hai kh¶ n¨ng x¶y ra: 

NÕu ®©y lµ tµi liÖu míi, hép tho¹i Save As xuÊt hiÖn, cho phÐp ghi tµi liÖu nµy bëi 
mét tÖp tin míi: 

 

Gâ tªn tÖp 
tin vµo ®©y! 

H·y x¸c ®Þnh th− môc (Folder)- n¬i sÏ chøa tÖp tin míi nµy råi gâ tªn tÖp tin vµo 
môc File name: (vÝ dô Vanban1 råi nhÊn nót Save ®Ó kÕt thóc viÖc ghi néi dung tµi 
liÖu. 

NÕu tµi liÖu cña b¹n ®· ®−îc ghi vµo mét tÖp, khi ra lÖnh cÊt tÊt c¶ nh÷ng sù thay 
®æi trªn tµi liÖu sÏ ®−îc ghi l¹i lªn ®Üa. 

 

Tác
 

 B¹n nªn thùc hiÖn thao t¸c ghi tµi liÖu võa råi th−êng xuyªn trong khi so¹n tµi liÖu, ®Ó tr¸nh mÊt d÷ liÖu 
khi gÆp c¸c sù cè mÊt ®iÖn, hay nh÷ng trôc trÆc cña m¸y tÝnh. 
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6. Më tµi liÖu ®∙ tån t¹i trªn ®Üa 

Tµi liÖu sau khi ®· so¹n th¶o trªn Word ®−îc l−u trªn ®Üa d−íi d¹ng tÖp tin cã 
phÇn më réng lµ .DOC. §Ó më mét tµi liÖu Word ®· cã trªn ®Üa, b¹n cã thÓ chän mét 
trong c¸c c¸ch sau ®©u: 

- Më môc chän File | Open; 

hoÆc 

- NhÊn tæ hîp phÝm t¾t Ctrl+O. 

Hép tho¹i Open xuÊt hiÖn: 

 
H·y t×m ®Õn th− môc n¬i chøa tÖp tµi liÖu cÇn më trªn ®Üa, chän tÖp tµi liÖu, cuèi 

cïng nhÊn nót lÖnh  ®Ó tiÕp tôc. TÖp tµi liÖu sÏ ®−îc më ra trªn mµn h×nh 
Word. 

MÆt kh¸c, b¹n còng cã thÓ thùc hiÖn më rÊt nhanh nh÷ng tÖp tµi liÖu ®· lµm viÖc 
gÇn ®©y nhÊt b»ng c¸ch më môc chän File nh− sau: 

 

NhÊn chuét lªn tÖp 
tµi liÖu cÇn më ! 

 TiÕp theo nhÊn chuét lªn tªn tÖp tµi liÖu cÇn më. 

7. Tho¸t khái m«i tr−êng lµm viÖc 

Khi kh«ng lµm viÖc víi Word, b¹n cã thÓ thùc hiÖn theo mét trong c¸c c¸ch sau: 

- Më môc chän File | Exit   

hoÆc 

- NhÊn tæ hîp phÝm t¾t Alt + F4. 
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Ch−¬ng 1:  

so¹n th¶o c¬ b¶n 
 

1.1 Mét sè thao t¸c so¹n th¶o c¬ b¶n 

1.1.1 NhËp v¨n b¶n 

NhËp v¨n b¶n lµ kh©u ®Çu tiªn trong qui tr×nh so¹n th¶o tµi liÖu. Th«ng th−êng 
l−îng v¨n b¶n (Text) trªn mét tµi liÖu lµ rÊt nhiÒu, b¹n tiÕp cËn ®−îc cµng nhiÒu 
nh÷ng tÝnh n¨ng nhËp v¨n b¶n th× cµng tèt, bëi lÏ nã sÏ lµm t¨ng tèc ®é chÕ b¶n tµi 
liÖu. 

a. Sö dông bé gâ tiÕng ViÖt 

Ban ®Çu, m¸y tÝnh ch−a cã b¶ng m· tiÕng ViÖt mµ chØ cã duy nhÊt b¶ng m· 
chuÈn ASCCI. B¶ng m· nµy bao gåm 128 kü tù La tinh (c¸c phÝm ch÷, c¸c phÝm sè 
vµ mét sè c¸c ký hiÖu ®Æc biÖt).  

§Ó cã thÓ ®−a ®−îc tiÕng ViÖt sö dông trªn m¸y tÝnh, c¸c nhµ lËp tr×nh ph¶i x©y 
dùng phÇn mÒm gâ tiÕng ViÖt vµ c¸c bé ph«ng ch÷ tiÕng ViÖt ®i kÌm. 

HiÖn nay cã kh¸ nhiÒu c¸c bé gâ tiÕng ViÖt ®ang ®−îc sö dông nh−: VNI- ®−îc 
sö dông réng r·i ë phÝa Nam, VietWare- ®−îc sö dông nhiÒu ë miÒn Trung vµ 
ABC, Vietkey th× ®−îc sö dông réng r·i ngoµi B¾c. 

Do mçi n¬i sö dông nh÷ng bé gâ riªng (b¶ng m· tiÕng ViÖt còng kh¸c nhau) nªn 
viÖc trao ®æi th«ng tin gÆp rÊt nhiÒu khã kh¨n. Míi ®©y ChÝnh phñ ®· khuyÕn c¸o 
sö dông bé gâ vµ bé ph«ng ch÷ Unicode. Víi hÖ thèng míi nµy viÖc trao ®æi th«ng 
tin ®· trë nªn ®¬n gi¶n h¬n rÊt nhiÒu. Tuy nhiªn nã vÉn gÆp ph¶i mét sè khã kh¨n 
v× tÝnh t−¬ng thÝch víi c¸c hÖ thèng phÇn mÒm cò trªn m¸y tÝnh kh«ng cao. TÊt 
nhiªn, Unicode sÏ lµ gi¶i ph¸p tiÕng ViÖt trong t−¬ng lai. 

PhÇn mÒm tiÕng ViÖt chóng t«i giíi thiÖu trong cuèn gi¸o tr×nh nµy lµ ABC hoÆc 
Vietkey víi kiÓu gâ Telex. M¸y tÝnh cña b¹n ph¶i ®−îc gµi ®Æt phÇn mÒm nµy ®Ó 
cã ®−îc bé gâ vµ bé ph«ng ch÷ ®i kÌm. 

Khi nµo trªn mµn h×nh cña b¹n xuÊt hiÖn biÓu t−îng:  hoÆc  lµ khi b¹n 
cã thÓ gâ ®−îc tiÕng ViÖt. NÕu biÓu t−îng xuÊt hiÖn ch÷ E  (kiÓu gâ tiÕng Anh), 
b¹n ph¶i nhÊn chuét lªn biÓu t−îng lÇn n÷a hoÆc nhÊn tæ hîp phÝm nãng Alt + Z  
®Ó chuyÓn vÒ chÕ ®é gâ tiÕng ViÖt. Qui t¾c gâ tiÕng ViÖt nh− sau: 

Gâ §−îc ch÷  Gâ §−îc dÊu 

aa ©  f huyÒn 

aw ¨  s s¾c 

oo «  r hái 

ow ¬  x ng· 

w −  j nÆng 
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VÝ dô: 

 Muèn gâ tõ: “ Céng hoµ x∙ héi chñ nghÜa ViÖt Nam” 

B¹n ph¶i bËt tiÕng ViÖt vµ gâ lªn tµi liÖu nh− sau: 

      “Coongj hoaf xax hooij chur nghiax Vieetj Nam” 

* NÕu gâ z, tõ tiÕng ViÖt sÏ bÞ bá dÊu. 

b. Sö dông bµn phÝm  

BËt tiÕng ViÖt (nÕu b¹n muèn gâ tiÕng ViÖt) vµ sö dông nh÷ng thao t¸c so¹n th¶o 
th«ng th−êng ®Ó so¹n th¶o tµi liÖu nh− lµ: 

- C¸c phÝm ch÷ a, b, c, .. z; 

- C¸c phÝm sè tõ 0 ®Õn 9; 

- C¸c phÝm dÊu: ‘,><?[]{}… 

- Sö dông phÝm Shift ®Ó gâ ch÷ in hoa vµ mét sè dÊu; 

- Sö dông phÝm Caps Lock ®Ó thay ®æi kiÓu gâ ch÷ in hoa vµ ch÷ th−êng; 

- Sö dông phÝm ↵ Enter ®Ó ng¾t ®o¹n v¨n b¶n; 

- Sö dông phÝm Tab ®Ó dÞch ®iÓm Tab; 

- Sö dông phÝm Space Bar ®Ó chÌn dÊu c¸ch; 

- Sö dông c¸c phÝm mòi tªn: ←↑↓→ ®Ó dÞch chuyÓn con trá trªn tµi liÖu; 

- Sö dông phÝm Page Up vµ Page Down ®Ó dÞch chuyÓn con trá vÒ ®Çu hoÆc cuèi 
tõng trang mµn h×nh; 

- PhÝm Home, End ®Ó ®−a con trá vÒ ®Çu hoÆc cuèi dßng v¨n b¶n; 

- PhÝm Delete ®Ó xo¸ ký tù v¨n b¶n ®øng kÒ sau ®iÓm trá; 

- PhÝm Backspace ®Ó xo¸ ký tù ®øng kÒ tr−íc ®iÓm trá 

1.1.2 Thao t¸c trªn khèi v¨n b¶n 

Môc nµy cung cÊp nh÷ng kü n¨ng thao t¸c trªn mét khèi v¨n b¶n bao gåm : sao 
chÐp, c¾t d¸n, di chuyÓn khèi v¨n b¶n. Gióp lµm t¨ng tèc ®é so¹n th¶o v¨n b¶n. 

a. Sao chÐp  

Sao chÐp khèi v¨n b¶n lµ qu¸ tr×nh t¹o mét khèi v¨n b¶n míi tõ mét khèi v¨n 
b¶n ®· cã s½n. Ph−¬ng ph¸p nµy ®−îc ¸p dông khi b¹n cÇn ph¶i gâ l¹i mét ®o¹n v¨n 
b¶n gièng hÖt hoÆc gÇn gièng víi mét ®o¹n v¨n b¶n ®· cã s½n trªn tµi liÖu vÒ mÆt 
néi dung còng nh− ®Þnh d¹ng (chóng ta sÏ t×m hiÓu kh¸i niÖm ®Þnh d¹ng ë phÇn 
tiÕp theo). C¸ch lµm nh− sau: 

B−íc 1: Lùa chän (b«i ®en) khèi v¨n b¶n cÇn sao chÐp. §Ó lùa chän khèi v¨n 
b¶n b¹n lµm nh− sau: 

- Di chuét vµ khoanh vïng v¨n b¶n cÇn chän; 

hoÆc 

- Dïng c¸c phÝm mòi tªn ←↑↓→ kÕt hîp viÖc gi÷ phÝm Shift ®Ó chän vïng v¨n 
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b¶n. Chän ®Õn ®©u b¹n sÏ thÊy v¨n b¶n ®−îc b«i ®en ®Õn ®ã. 

B−íc 2: Ra lÖnh sao chÐp d÷ liÖu b»ng mét trong c¸c c¸ch: 

- Më môc chän Edit | Copy ; 

hoÆc 

- NhÊn nót Copy  trªn thanh c«ng cô Standard; 

hoÆc 

- NhÊn tæ hîp phÝm nãng Ctrl + C; 

B−íc 3: D¸n v¨n b¶n ®· chän lªn vÞ trÝ cÇn thiÕt. B¹n lµm nh− sau: 

§Æt con trá vµo vÞ trÝ cÇn d¸n v¨n b¶n, ra lÖnh d¸n b»ng mét trong c¸c c¸ch sau: 

- Më môc chän Edit | Paste ; 

hoÆc 

- NhÊn nót Paste  trªn thanh c«ng cô Standard; 

 hoÆc 

- NhÊn tæ hîp phÝm nãng Ctrl + V. 

B¹n sÏ thÊy mét ®o¹n v¨n b¶n míi ®−îc d¸n vµo vÞ trÝ cÇn thiÕt. B¹n cã thÓ thùc 
hiÖn nhiÒu lÖnh d¸n liªn tiÕp, d÷ liÖu ®−îc d¸n ra sÏ lµ d÷ liÖu cña lÇn ra lÖnh Copy 
gÇn nhÊt. 

b. Di chuyÓn khèi v¨n b¶n  

Víi ph−¬ng ph¸p sao chÐp v¨n b¶n, sau khi sao chÐp ®−îc ®o¹n v¨n b¶n míi th× 
®o¹n v¨n b¶n cò vÉn tån t¹i ®óng vÞ trÝ cña nã. NÕu muèn khi sao chÐp ®o¹n v¨n 
b¶n ra mét n¬i kh¸c vµ ®o¹n v¨n b¶n cò sÏ ®−îc xo¸ ®i (tøc lµ di chuyÓn khèi v¨n 
b¶n ®Õn mét vÞ trÝ kh¸c), ph−¬ng ph¸p nµy sÏ gióp lµm ®iÒu ®ã. Cã thÓ thùc hiÖn 
theo hai c¸ch nh− sau: 

 C¸ch 1:  

  B−íc 1: Lùa chän khèi v¨n b¶n cÇn di chuyÓn; 

B−íc 2: Ra lÖnh c¾t v¨n b¶n cã thÓ b»ng mét trong c¸c c¸ch sau: 

- Më môc chän Edit | Cut ; 

  hoÆc 

- NhÊn nót Cut  trªn thanh c«ng cô Standard; 

 hoÆc 

- NhÊn tæ hîp phÝm nãng Ctrl + X. 

V¨n b¶n ®· chän sÏ bÞ c¾t ®i, chóng sÏ ®−îc l−u trong bé nhí ®Öm (Clipboard) 
cña m¸y tÝnh. 

B−íc 3: Thùc hiÖn lÖnh d¸n v¨n b¶n (Paste) nh− ®· giíi thiÖu ë trªn vµo vÞ trÝ 
®Þnh tr−íc. 

 C¸ch 1:  
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  B−íc 1: Lùa chän khèi v¨n b¶n cÇn di chuyÓn; 

B−íc 2: Dïng chuét kÐo rª vïng v¨n b¶n ®ang chän vµ th¶ lªn vÞ trÝ cÇn di 
chuyÓn ®Õn. 

Ph−¬ng ph¸p nµy gäi lµ kÐo – th¶ (drag and drop). 

1.1.3 ThiÕt lËp Tab 

Tab lµ c«ng cô ®−îc sö dông rÊt nhiÒu trong viÖc nhËp v¨n b¶n. Ngoµi kh¶ n¨ng 
dÞch chuyÓn ®iÓm trá theo tõng b−íc nhÈy, môc nµy sÏ giíi thiÖu c¸ch sö dông Tab 
cho viÖc t¹o mét v¨n b¶n hiÓn thÞ d−íi d¹ng c¸c cét. 

Bµi to¸n ®Æt ra: h·y t¹o b¶ng d÷ liÖu nh− sau: 

 STT Hä vµ tªn §Þa chØ 

 1 NguyÔn V¨n Quang 123, T©y S¬n 

 2 Hå H¶i Hµ 68, NguyÔn Du 

 3 D−¬ng Quèc To¶n 23/10 NguyÔn Tr·i 

 4 NguyÔn Anh §øc 32/7 NguyÔn Tr·i 

  C¸c b−íc lµm nh− sau: 

  B−íc 1: §Þnh nghÜa kho¶ng c¸ch cho c¸c cét cña b¶ng bëi hép tho¹i Tab nh− 
sau: 

 Më b¶ng chän Format | Tab.., hép tho¹i Tab xuÊt hiÖn: 

 
- Hép Default tab stops: ®Ó thiÕt lËp b−íc nhÈy ngÇm ®Þnh cña Tab. H×nh trªn 

b−íc nhÈy ngÇm ®Þnh lµ 0.5 cm (tøc lµ mçi khi nhÇn phÝm Tab, con trá sÏ dÞch 
mét ®o¹n 0.5 cm trªn mµn h×nh so¹n th¶o). B¹n cã thÓ thay ®æi gi¸ trÞ b−íc 
nh¶y ngÇm ®Þnh Tab trªn mµn h×nh so¹n th¶o Word b»ng c¸ch gâ mét gi¸ trÞ 
sè ( ®¬n vÞ lµ cm) vµo hép nµy; 

- B¶ng trªn cã 3 cét, mçi cét sÏ ®−îc b¾t ®Çu t¹i mét vÞ trÝ cã kho¶ng c¸ch cè 
®Þnh ®Õn lÒ tr¸i trang v¨n b¶n mµ ta ph¶i thiÕt lËp ngay sau ®©y. Gi¶ sö cét 
STT c¸ch lÒ tr¸i 1cm, cét Hä vµ tªn c¸ch lÒ tr¸i 3 cm, cét §Þa chØ c¸ch lÒ tr¸i 8 
cm. Khi ®ã ph¶i thiÕt lËp c¸c th«ng sè nµy trªn hép tho¹i Tab nh− sau: 

Hép Tab stop position: gâ 1 (gâ kho¶ng c¸ch tõ cét STT ®Õn mÐp lÒ tr¸i 
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trang v¨n b¶n; ë môc Alignment- chän lÒ cho d÷ liÖu trong cét nµy (cét STT): 
Left – canh lÒ d÷ liÖu bªn tr¸i cét, Right- canh lÒ bªn ph¶i cét, Center – c¨n lÒ 
gi÷a cét, h·y chän Center. Chän xong nhÊn nót Set. T−¬ng tù lÇn l−ît khai 
b¸o vÞ trÝ Tab cho c¸c cét cßn l¹i: Hä vµ tªn (3) vµ cét §Þa chØ (8). §Ðn khi 
hép tho¹i Tab cã d¹ng: 

 
Cuèi cïng nhÊn nót Ok ®Ó hoµn tÊt viÖc thiÕt lËp tab cho c¸c cét vµ cã thÓ sö 
dông chóng nót Clear- ®Ó xo¸ bá ®iÓm Tab ®ang chän; nót Clear All - ®Ó xo¸ 
bá toµn bé c¸c ®iÓm tab ®ang thiÕt lËp trªn hép tho¹i). 

B−íc 2: C¸ch sö dông nh÷ng ®iÓm Tab võa thiÕt lËp ë trªn ®Ó t¹o b¶ng d÷ 
liÖu: 

 

 

 
Khi con trá ®ang n»m ë ®Çu dßng v¨n b¶n, nhÊn Tab ®Ó nhËp d÷ liÖu cét STT. 

NhËp xong nhÊn Tab, con trá sÏ chuyÓn ®Õn vÞ trÝ tab tiÕp theo (vÞ trÝ cét hä vµ 
tªn) vµ nhËp tiÕp d÷ liÖu Hä vµ tªn. NhËp xong nhÊn Tab ®Ó nhËp d÷ liÖu cét §Þa 
chØ. Lµm t−¬ng tù víi c¸c dßng tiÕp theo, b¹n ®· cã thÓ t¹o ®−îc b¶ng d÷ liÖu 
nh− yªu cÇu ë trªn. 

§Æc biÖt, chØ cÇn dïng chuét xö lý trªn th−íc kÎ n»m ngang (Vertical Ruler) 
b¹n còng cã thÓ thiÕt lËp vµ ®iÒu chØnh c¸c ®iÓm tab nh− võa råi. C¸ch lµm nh− 
sau: 

§Ó t¹o ®iÓm tab cho cét STT (cã kho¶ng c¸ch lµ 1cm, lÒ gi÷a), h·y nhÊn chuét 
tr¸i lªn vÞ trÝ 1 cm trªn th−íc kÎ n»m ngang. Mét ®iÓm Tab cã kho¶ng c¸ch 1cm, 
lÒ tr¸i (Left) ®· ®−îc thiÕt lËp nh− sau: .  

Muèn thay ®æi lÒ cho ®iÓm tab nµy lµ gi÷a (Center), lµm nh− sau: 

NhÊn kÐp chuét lªn ®iÓm tab võa thiÕt lËp, hép tho¹i Tab xuÊt hiÖn. TiÕp theo 
chän lÒ cho ®iÓm tab ®ang chän trªn hép tho¹i nµy ë môc Alignment lµ Center 

C¸c vÞ trÝ ®iÓm tab võa thiÕt lËp! 
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 TiÕp theo nhÊt nót Set ®Ó thiÕt lËp. 

NhÊn Set ®Ó thiÕt lËp 

Chän Center 

T−¬ng tù, h·y t¹o tiÕp c¸c ®iÓm tab cho cét Hä tªn vµ cét §Þa chØ. 

Muèn xo¸ bá mét ®iÓm tab nµo ®ã, chØ viÖc dïng chuét kÐo chóng (®iÓm tab ®ã) 
ra khái th−íc kÎ. 

1.2 C¸c kü n¨ng ®Þnh d¹ng v¨n b¶n 

NhËp v¨n b¶n bao gåm c¸c thao t¸c ®Ó gâ ®−îc v¨n b¶n lªn tµi liÖu. Cßn ®Þnh d¹ng 
v¨n b¶n bao gåm c¸c thao t¸c gióp b¹n lµm ®Ñp v¨n b¶n theo ý muèn. 

1.2.1 §Þnh d¹ng ®¬n gi¶n 

Gióp b¹n cã ®−îc nh÷ng kü n¨ng ®Þnh d¹ng v¨n b¶n ®Çu tiªn, ®¬n gi¶n nhÊt nh− 
lµ: ph«ng ch÷, mµu s¾c, cì ch÷, lÒ v.v. 

  H·y gâ ®o¹n v¨n b¶n sau: 

MÉu v¨n b¶n ®Þnh d¹ng 

a. Chän ph«ng ch÷ 

§Ó chän ph«ng ch÷ cho ®o¹n v¨n b¶n trªn, h·y lµm nh− sau: 

  B−íc 1: Chän (b«i ®en) ®o¹n v¨n b¶n; 

B−íc 2: Dïng chuét bÊm lªn hép Font  trªn thanh c«ng cô 
Standard. Mét danh s¸ch c¸c kiÓu ph«ng ch÷ xuÊt hiÖn: 

 
B¹n cã thÓ chän mét kiÓu phï hîp. VÝ dô, sau khi chän kiÓu ph«ng .VnTimeH, 

®o¹n v¨n b¶n ®· chän sÏ cã d¹ng: 

MÉu v¨n b¶n ®Þnh d¹ng 
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MÉu v¨n b¶n ®Þnh d¹ng 

MÉu v¨n b¶n ®Þnh d¹ng 

MÉu v¨n b¶n ®Þnh d¹ng 
d. Chän mµu ch÷ 

§Ó chän mµu s¾c ch÷ cho ®o¹n v¨n b¶n trªn, h·y lµm nh− sau: 

  B−íc 1: Chän (b«i ®en) ®o¹n v¨n b¶n trªn; 

B−íc 2: Dïng chuét bÊm lªn hép Font Color   trªn thanh c«ng cô 
Standard. Mét b¶ng mµu xuÊt hiÖn cho phÐp chän lùa: 

 
B¹n cã thÓ chän lo¹i mµu phï hîp b»ng c¸ch nhÊn chuét lªn « mµu cÇn chän. 

Ngoµi ra, b¹n cã thÓ chän nh÷ng mÉu mµu ®éc ®¸o h¬n khi nhÊn nót  : 

 
ThÎ Standard cho phÐp chän mµu cã s½n cã thÓ chän; 

H¬n n÷a, thÎ Custom cho phÐp ®Þnh nghÜa mµu cho riªng m×nh: 
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Xem mµu ®ang 
chän ë ®©y.

B¹n cã thÓ chän mµu ë b¶ng c¸c ®iÓm mµu, ®ång thêi còng cã thÓ ®iÒu chØnh 
®−îc tû lÖ c¸c mµu ®¬n trong tõng gam mµu (Red- tû lÖ mµu ®á; Green- tû lÖ mµu 
xanh lµ c©y; Blue- tû lÖ mµu xanh da trêi). 

e. Chän mµu nÒn v¨n b¶n 

  §Ó chän mµu nÒn cho ®o¹n v¨n b¶n trªn, vÝ dô nh−: 

MÉu v¨n b¶n ®Þnh d¹ng 

h·y lµm nh− sau: 

  B−íc 1: Chän (b«i ®en) ®o¹n v¨n b¶n trªn; 

 B−íc 2: Dïng chuét bÊm lªn hép Hight light   trªn thanh c«ng cô 
Standard. Mét b¶ng mµu xuÊt hiÖn cho phÐp chän lùa: 

 
Cã thÓ chän lo¹i mµu nÒn phï hîp b»ng c¸ch nhÊn chuét lªn « mµu cÇn chän. 

NÕu chän None- t−¬ng ®−¬ng viÖc chän mµu tr¾ng. 

f. Hép tho¹i Font 

Ngoµi nh÷ng tÝnh n¨ng ®Þnh d¹ng c¨n b¶n ë trªn, hép tho¹i Font cung cÊp nh÷ng 
tÝnh n¨ng ®Þnh d¹ng ®Æc biÖt h¬n. §Ó më hép tho¹i Font, kÝch ho¹t môc chän 
Format | Font.. 
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ThÎ Font: Cho phÐp thiÕt lËp c¸c ®Þnh d¹ng c¨n b¶n vÒ ph«ng ch÷ nh− ®· tr×nh 

bµy ë trªn, vÝ dô: 

- Hép Font- cho phÐp chän ph«ng ch÷; 

- Hép Font style- chän kiÓu ch÷: Regular- kiÓu ch÷ b×nh th−êng; Italic- kiÓu 
ch÷ nghiªng; Bold – kiÓu ch÷ bÐo; Bold Italic – kiÓu võa bÐo, võa nghiªng; 

- Hép Size- chän cì ch÷; 

- Font color- chän mµu cho ch÷; 

- Hép Underline style: ®Ó chän kiÓu ®−êng g¹ch ch©n (nÕu kiÓu ch÷ ®ang chän 
lµ underline). 

- Ngoµi ra, môc Effect cho phÐp thiÕt lËp mét sè hiÖu øng ch÷ ®¬n gi¶n, b¹n cã 
thÓ chän chóng vµ xem thÓ hiÖn ë môc Preview. 

- NÕu nhÊn nót Default – kiÓu ®Þnh d¹ng nµy sÏ ®−îc thiÕt lËp lµ ngÇm ®Þnh cho 
c¸c ®o¹n v¨n b¶n míi sau nµy; 
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Chän kiÓu 
hiÖu øng !

KÕt qu¶ sÏ 
thu ®−îc !

ThÎ Text Effect: cho phÐp thiÕt lËp mét sè hiÖu øng tr×nh diÔn s«i ®éng cho 
®o¹n v¨n b¶n. H·y chän kiÓu tr×nh diÔn ë danh s¸ch Animations: vµ xem tr−íc kÕt 
qu¶ sÏ thu ®−îc ë hép Preview.  

1.2.2 §Þnh d¹ng ®o¹n v¨n b¶n 

ë môc 1.2.1 chóng ta ®· lµm quen víi c¸c thao t¸c ®Þnh d¹ng v¨n b¶n cho vïng 
v¨n b¶n ®· ®−îc chän (®−îc b«i ®en). Trong phÇn nµy, chóng ta t×m hiÓu c¸ch ®Þnh 
d¹ng v¨n b¶n trªn cïng ®o¹n v¨n b¶n.  

Mçi dÊu xuèng dßng (Enter) sÏ t¹o thµnh mét ®o¹n v¨n b¶n. Khi ®Þnh d¹ng ®o¹n 
v¨n b¶n, kh«ng cÇn ph¶i lùa chän toµn bé v¨n b¶n trong ®o¹n ®ã, mµ chØ cÇn ®Æt 
®iÓm trá trong ®o¹n cÇn ®Þnh d¹ng.  

§Ó më tÝnh n¨ng ®Þnh d¹ng ®o¹n v¨n b¶n, më môc chän Format | Paragraph, 
hép tho¹i Paragraph xuÊt hiÖn: 
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  Môc Aligment: chän kiÓu c¨n lÒ cho ®o¹n: 

- Justified – c¨n ®Òu lÒ tr¸i vµ lÒ ph¶i; 

- Left – c¨n ®Òu lÒ tr¸i 

- Right – c¨n ®Òu lÒ bªn ph¶i 

- Center – c¨n gi÷a 2 lÒ tr¸i vµ ph¶i. 

Môc Indentation: thiÕt lËp kho¶ng c¸ch tõ mÐp lÒ ®o¹n so víi lÒ trang: 

- Left – kho¶ng c¸ch tõ lÒ tr¸i ®o¹n ®Õn lÒ tr¸i cña trang v¨n b¶n; 

- Right- kho¶ng c¸ch tõ lÒ ph¶i cña ®o¹n ®Õn lÒ ph¶i cña trang v¨n b¶n 

NgÇm ®Þnh, hai kho¶ng c¸ch nµy ®Òu lµ 0. 

- Trong môc Special nÕu chän: 

• First line: khi ®ã cã thÓ thiÕt lËp ®é thôt dßng cña dßng ®Çu tiªn trong ®o¹n 
vµo môc By: 

§©y lµ vÝ dô vÒ mét ®o¹n v¨n b¶n thiÕt lËp ®é thôt ®Çu dßng (First line) 
so víi c¸c dßng tiÕp theo trong ®o¹n mét kho¶ng c¸ch 0.5 cm. 

• Hanging: ®Ó thiÕt lËp ®é thôt dßng cña dßng thø 2 trë ®i trong ®o¹n so víi 
dßng ®Çu tiªn mét kho¶ng c¸ch ®−îc gâ vµo môc By:. 

-   §©y lµ vÝ dô vÒ mét ®o¹n v¨n b¶n thiÕt lËp ®é thôt cña c¸c dßng thø 2 
trë ®i (Hanging) so víi dßng ®Çu tiªn trong ®o¹n mét kho¶ng c¸ch 0.5 
cm. 

• None: ®Ó hñy bá chÕ ®é thôt ®Çu dßng trªn ®o¹n. 

§©y lµ vÝ dô vÒ mét ®o¹n v¨n b¶n khi kh«ng thiÕt lËp chÕ ®é thôt ®Çu dßng 
trªn ®o¹n (None). 
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- NÕu môc Special lµ First line, khi ®ã cã thÓ thiÕt lËp ®é thôt dßng cña dßng 
®Çu tiªn trong ®o¹n vµo môc By: 

- Môc Spacing: cho phÐp thiÕt lËp c¸c kho¶ng c¸ch dßng: 

- Before – kho¶ng c¸ch dßng gi÷a dßng ®Çu tiªn cña ®o¹n tíi dßng cuèi cïng 
cña ®o¹n v¨n b¶n trªn nã; 

- After- ®Ó thiÕt lËp kho¶ng c¸ch dßng gi÷ dßng cuèi cïng cña ®o¹n víi dßng 
®Çu tiªn cña ®o¹n sau nã; 

- Line Spacing - ®Ó chän ®é d·n dßng. NgÇm ®Þnh ®é d·n dßng lµ 1 (Single); 

Mµn h×nh Preview cho phÐp xem tr−íc nh÷ng kÕt qu¶ ®Þnh d¹ng ®o¹n võa thiÕt 
lËp. 

NhÊn Ok ®Ó chÊp nhËn nh÷ng thuéc tÝnh võa thiÕt lËp cho ®o¹n v¨n b¶n ®ang 
chän; tr¸i l¹i nhÊn Cancel ®Ó huû bá c«ng viÖc võa lµm. 

 

1.3 ThiÕt lËp Bullets vµ numbering 

 PhÇn nµy sÏ h−íng dÉn c¸ch thiÕt lËp c¸c lo¹i ®¸nh dÊu ®Çu ®o¹n (Bullets) vµ c¸ch 
®¸nh sè chØ môc (Numbering) cho c¸c tiªu ®Ò trªn tµi liÖu word. 

1.3.1 ThiÕt lËp Bullets 

§Ó ®¸nh dÊu ®Çu dßng mét ®o¹n v¨n b¶n, h·y lµm theo c¸c b−íc sau ®©y: 

B−íc 1: §Æt con trá lªn ®o¹n cÇn ®¸nh dÊu ®Çu dßng vµ kÝch ho¹t tÝnh n¨ng 
®¸nh dÊu ®Çu dßng b»ng c¸ch më môc chän: Format | Bullets and Numbering .., 
hép tho¹i sau ®©y xuÊt hiÖn: 

 
B−íc 2: ThiÕt lËp th«ng tin vÒ dÊu ®Çu dßng ë thÎ Bulleted nh− sau: 

 Dïng chuét nhÊn lªn kiÓu Bullet muèn thiÕt lËp (®o¹n v¨n b¶n nµy ®ang sö 
dông kiÓu bullet chän ë h×nh trªn); 
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 NhÊn nót Picture.., ®Ó chän mét kiÓu bullet lµ c¸c h×nh ¶nh kh¸c, khi ®ã hép 
tho¹i sau ®©y xuÊt hiÖn: 

 
Chän mét lo¹i bullet råi nhÊn OK ®Ó hoµn tÊt. 

 Cã thÓ nhÊn nót Customize.. ®Ó thùc hiÖn mét vµi thao t¸c ®Þnh d¹ng cÇn thiÕt 
cho bullet ®ang chän: 

 
- Cã thÓ chän l¹i kiÓu bullet ë danh s¸ch Bullet character; 

- NhÊn nót Font.. ®Ó chän lo¹i ph«ng ch÷ cho bullet; 

- NhÊn nót Bullet.. ®Ó cã thÓ chän bullet lµ mét ký tù ®Æc biÖt (Symbol); 

- Môc Bullet position ®Ó thiÕt lËp kho¶ng c¸ch dÊu bullet so víi mÐp trong lÒ 
bªn tr¸i tµi liÖu; 

- Môc Text position ®Ó thiÕt lËp kho¶ng c¸ch tõ v¨n b¶n (text) tíi mÐp trong lÒ 
tr¸i cña tµi liÖu. 

 

 

 

 

 Nót lÖnh Bullet  trªn thanh c«ng cô chuÈn sÏ gióp b¹n thiÕt lËp nhanh hoÆc bá thiÕt lËp ®Þnh 
d¹ng ®¸nh dÊu ®Çu ®o¹n v¨n b¶n.  

Tác giả: Nguyễn Sơn Hải, Trung tâm Tin học - Bộ Giáo dục và Đào tạo. Email: nshai@moet.edu.vn  



1.3.2 ThiÕt lËp Numbering 

§Ó ®¸nh sè chØ môc cho c¸c tiªu ®Ò tµi liÖu, h·y lµm theo c¸c b−íc sau ®©y: 

B−íc 1: §Æt con trá lªn ®o¹n cÇn ®¸nh sè chØ môc vµ kÝch ho¹t tÝnh n¨ng ®¸nh 
sè chØ môc b»ng c¸ch më môc chän: Format | Bullets and Nubering .., hép tho¹i 
sau ®©y xuÊt hiÖn: 

 
B−íc 2: ThiÕt lËp th«ng tin vÒ ®¸nh sè chØ môc ë thÎ Numbered nh− sau: 

 H·y dïng chuét nhÊn lªn kiÓu ®¸nh sè chØ môc muèn thiÕt lËp ; 

 Nót Customize..., ®Ó ®Þnh d¹ng cho sè chØ môc nµy bëi hép tho¹i sau: 

 

ý nghÜa c¸c môc tin trªn hép tho¹i nµy nh− sau: 

- Nót Font…, cho phÐp chän kiÓu ph«ng ch÷ cho sè chØ môc; 

- Môc Start at: ®Ó chän chØ môc ®Çu tiªn cÇn ®¸nh sè: nÕu chän 1, sÏ thùc hiÖn 
®¸nh chØ môc lµ 1, 2, ..; nh−ng nÕu chän lµ 5 th× sÏ ®¸nh sè tõ 5 trë ®i lµ 5, 6, 
7..; 

- Môc Number position ®Ó thiÕt lËp vÞ trÝ cña chØ môc trªn ®o¹n v¨n b¶n; 

- Text position ®Ó thiÕt lËp kho¶ng c¸ch v¨n b¶n so víi mÐp lÒ cña trang tµi 
liÖu. 
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 Nót lÖnh Numbering  trªn thanh c«ng cô chuÈn sÏ gióp b¹n thiÕt lËp nhanh hoÆc bá thiÕt lËp 
®Þnh d¹ng ®¸nh chØ môc ®Çu ®o¹n v¨n b¶n.  

1.4 So¹n th¶o c«ng thøc to¸n häc 

§Ó cã thÓ so¹n th¶o ®−îc c«ng thøc to¸n häc, m¸y tÝnh cña b¹n ph¶i ®−îc cµi ®Æt 
bé Microsoft Equation 3.0 cïng víi bé Microsoft Office. C¸ch so¹n th¶o mét c«ng 
thøc to¸n häc ®−îc tiÕn hµnh nh− sau: 

B−íc 1: Chän mét vÞ trÝ trªn tµi liÖu, n¬i sÏ chÌn c«ng thøc to¸n häc vµo; 

B−íc 2: KÝch ho¹t tr×nh so¹n th¶o c«ng thøc to¸n häc b»ng c¸ch: më môc chän 
Insert | Object… Hép tho¹i Object xuÊt hiÖn: 

 
Dïng chuét chän môc Microsoft Equation 3.0 (nh− h×nh trªn), råi nhÊn OK. 

Thanh c«ng cô Equation cïng hép so¹n th¶o c«ng thøc xuÊt hiÖn: 
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Thanh c«ng cô ®Ó so¹n 
th¶o c«ng thøc Hép so¹n th¶o c«ng 

thøc to¸n häc 

- Hép so¹n th¶o c«ng thøc, lµ n¬i ®Ó so¹n th¶o c«ng thøc to¸n häc. 

- Thanh c«ng cô Equation chøa c¸c nót lÖnh cho phÐp chän c¸c mÉu c«ng thøc 
vµ c¸c ký tù, ký hiÖu, phÇn tö trong mét c«ng thøc to¸n häc. 

B−íc 3: So¹n th¶o c«ng thøc: §¬n gi¶n b»ng c¸ch chÌn c¸c mÉu c«ng thøc råi 
x©y dùng c¸c thµnh phÇn c«ng thøc. 

1.5 Chia v¨n b¶n thµnh nhiÒu cét 

 Microsoft Word cung cÊp tÝnh n¨ng Columns gióp ng−êi dïng dÔ dµng chia v¨n 
b¶n cña m×nh thµnh nhiÒu cét (gièng nh− ®Þnh d¹ng trªn c¸c trang b¸o vµ t¹p chÝ). 
Mçi ®o¹n v¨n b¶n cã thÓ ®−îc chia thµnh c¸c cét cã ®é réng kh¸c nhau. Trªn mçi cét, 
cã thÓ thùc hiÖn chÌn c¸c th«ng tin nh−: b¶ng biÓu, h×nh vÏ,.. nh− thao t¸c trªn c¸c 



trang tµi liÖu b×nh th−êng.  

1.5.1 Chia cét v¨n b¶n 

B−íc 1: Lùa chän (b«i ®en) vïng v¨n b¶n cÇn chia lµm nhiÒu cét; 

B−íc 2: KÝch ho¹t môc chän Format | Columns.. Hép tho¹i Columns xuÊt 
hiÖn: 

 
ThiÕt lËp c¸c th«ng sè cho hép tho¹i Columns víi c¸c ý nghÜa nh− sau: 

- ý nghÜa c¸c hép chän ë môc Presets nh− sau : 
One  - 1 cét; 

Two  - 2 cét; 

Three - 3 cét; 

Left  - chia v¨n b¶n thµnh 2 cét, cét bªn tr¸i cã chiÒu réng b»ng mét nöa cét 
bªn ph¶i; 

Right - chia v¨n b¶n thµnh 2 cét, cét bªn ph¶i cã chiÒu réng b»ng mét nöa 
cét bªn tr¸i; 

- B¹n cã thÓ thiÕt lËp sè cét cÇn t¹o ra nhiÒu h¬n b»ng c¸ch gâ sè cét vµo môc 
Number of Columns; 

- Môc Width and Spacing: cho phÐp thiÕt lËp c¸c th«ng sè vÒ chiÒu réng vµ 
kho¶ng c¸ch gi÷a c¸c cét. B¹n cã thÓ dïng chuét (hoÆc gâ) thay ®æi gi¸ trÞ 
môc Width, ®é réng cña cét t−¬ng øng sÏ ®−îc thay ®æi (h·y nh×n h×nh ë môc 
Preview ®Ó xem tr−íc kÕt qu¶). HoÆc thay ®æi gi¸ trÞ môc Spacing.  

- Kho¶ng c¸ch gi÷a hai cét kÒ nhau còng ®−îc thay ®æi khi môc Equal 
columns width ®−îc chän (checked)- th× ®é réng cña c¸c cét vµ kho¶ng c¸ch 
gi÷a c¸c cét ®Òu b»ng nhau. Muèn thay ®æi ®é réng mçi cét hoÆc kho¶ng c¸ch 
gi÷a c¸c cét kh¸c nhau, h·y bá chän môc nµy. Khi ®ã, cã thÓ ®iÒu chØnh ®é 
réng hoÆc kho¶ng c¸ch gi÷a hai cét nµo ®ã mét c¸ch trùc tiÕp. 

- H·y quan s¸t môc Col #: ®Ó biÕt ®−îc cét sÏ cÇn ®iÒu chØnh vµ kh«ng quªn 
xem hép Preview ®Ó nh×n thÊy tr−íc ®−îc kÕt qu¶ sÏ ®¹t ®−îc. 
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- Môc Apply to: cho biÕt ph¹m vi v¨n b¶n sÏ chia thµnh c¸c cét. 

+ NÕu chän Seleted Text th× chØ chia cét cho v¨n b¶n ®· ®−îc chän (b«i 
®en) 

+ NÕu chän Whole Document, toµn bé c¸c trang v¨n b¶n sÏ ®−îc chia cét 
theo thiÕt lËp nh− trªn. 

1.5.2 Söa l¹i ®Þnh d¹ng 

§Ó söa l¹i ®Þnh d¹ng cét ®· chia, h·y lµm theo 2 b−íc 

B−íc 1: §Æt ®iÓm trá vµo mét vÞ trÝ bÊt kú trªn vïng v¨n b¶n ®· chia cét. 

B−íc 2: KÝch ho¹t menu Format | Columns.. , Hép tho¹i Columns xuÊt hiÖn 
cho phÐp chØnh söa c¸c th«ng sè vÒ c¸c cét ®· chia. 

1.6 T¹o ch÷ c¸i lín ®Çu ®o¹n v¨n b¶n 

 TÝnh n¨ng DropCap cña word gióp t¹o c¸c kiÓu ch÷ c¸i lín ®Çu tiªn cho mét ®o¹n 
v¨n b¶n.  

1.6.1 C¸ch t¹o 

 §Ó t¹o ch÷ c¸i lín ®Çu ®o¹n v¨n b¶n, h·y lµm theo c¸c b−íc sau: 

 B−íc 1: §Æt con trá lªn ®o¹n cÇn t¹o ch÷ c¸i lín ®Çu ®o¹n; khëi ®éng tÝnh n¨ng 
Drop Cap b»ng c¸ch: më môc chän Format | Drop Cap.. Hép tho¹i Drop cap 
xuÊt hiÖn: 

 
B−íc 2: thiÕt lËp c¸c th«ng sè cho ch÷ lín nµy: 

- Môc Position- ®Ó chän kiÓu ch÷ cÇn ®Æt. Cã 3 kiÓu ch÷ lµ: None – kh«ng thiÕt 
lËp; Dropped vµ In Margin. H·y xem mÉu trªn h×nh; 

- Hép Font:- chän ph«ng ch÷ cho ch÷ c¸i nµy; 

- Môc Line to drop:- thiÕt lËp sè dßng v¨n b¶n lµm chiÒu cao cho ch÷; 

- Môc Distance from text:- gâ vµo kho¶ng c¸ch tõ ch÷ c¸i lín nµy ®Õn ký tù 
tiÕp theo nã. 

- Cuèi cïng, nhÊn OK ®Ó hoµn tÊt 
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D−íi ®©y lµ 2 vÝ dô minh häa khi sö dông 2 lo¹i ch÷ c¸i lín ®Çu ®o¹n lµ 
Dropped vµ In Margin 

 

o¹n v¨n b¶n nµy ®Ó m« t¶ c¸c lo¹i ch÷ c¸i lín ®Çu ®o¹n v¨n b¶n. Khi 
chän Position lµ kiÓu Dropped, víi chiÒu cao cña ch÷ lµ 2 dßng (Lines 

to drop=2) 

o¹n v¨n b¶n nµy ®Ó m« t¶ c¸c lo¹i ch÷ c¸i lín ®Çu ®o¹n v¨n b¶n. Khi chän 
Position lµ kiÓu In margin, víi chiÒu cao cña ch÷ lµ 2 dßng (Lines to 
drop=2). 

. 

 §
 §

1.6.2 §iÒu chØnh ch÷ c¸i lín ë ®Çu ®o¹n 

 §Ó thay ®æi l¹i ch÷ c¸i lín ®Çu ®o¹n ®· t¹o ®−îc, h·y lµm nh− sau: 

B−íc 1: §Æt con trá lªn ®o¹n cÇn söa ch÷ c¸i lín ®Çu ®o¹n; khëi ®éng tÝnh n¨ng 
Drop Cap ; 

 
B−íc 2: Thùc hiÖn thiÕp lËp l¹i c¸c th«ng sè trªn hép tho¹i nµy. Cuèi cïng nhÊn 

OK ®Ó chÊp nhËn sù thay ®æi. 

1.7 T¹o vµ qu¶n lý c¸c Style 

 Trong qu¸ tr×nh so¹n th¶o v¨n b¶n, nhiÒu khi cÇn ®Þnh d¹ng nhiÒu ®o¹n v¨n b¶n 
theo cïng mét kiÓu ®Þnh d¹ng. NÕu ph¶i ®Þnh d¹ng lÇn l−ît tõng ®o¹n nh− vËy sÏ mÊt 
rÊt nhiÒu thêi gian, v¶ l¹i khã chÝnh x¸c v× ph¶i thao t¸c qu¸ nhiÒu. Mét trong nh÷ng 
c¸ch ®¬n gi¶n nhÊt trong Word gióp ®¬n gi¶n t×nh huèng trªn lµ Style. 

 Style lµ mét tËp hîp c¸c ®Þnh d¹ng v¨n b¶n cña mét ®o¹n, cã tªn gäi vµ cã thÓ ®−îc 
g¸n bëi mét tæ hîp phÝm nãng. 

 Style ®Æc biÖt cÇn thiÕt khi ph¶i so¹n th¶o mét gi¸o tr×nh, mét tµi liÖu cã chøa nhiÒu 
môc, nhiÒu lo¹i ®o¹n v¨n b¶n kh¸c nhau. 

1.7.1 T¹o mét Style 

§Ó t¹o mét Style h·y lµm nh− sau: 
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B−íc 1: Më môc chän Format | Style.. Hép tho¹i Style xuÊt hiÖn: 

 
B−íc 2: §Ó t¹o Style míi, nhÊn nót New, hép tho¹i: New Style xuÊt hiÖn cho 

phÐp thiÕt lËp th«ng tin cho Style míi: 

 
- Gâ tªn cho Style míi vµo môc Name: vÝ dô Muc1; 

- NhÊn nót Format ®Ó chän c¸c chøc n¨ng ®Þnh d¹ng cho Style nµy: 

 Bao gåm c¸c th«ng tin: 

- Font… ®Ó ®Þnh d¹ng ph«ng ch÷ cho Style; 

- Paragraph… ®Þnh d¹ng ®o¹n; 
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- Tabs.. ®Ó ®Æt ®iÓm Tab cho Style (nÕu cÇn); 

- Border.. ®Ó chän kiÓu ®−êng viÒn cho Style (nÕu cÇn); 

- Frame.. ®Ó chän kiÓu khung cho Style (nÕu cÇn); 

- Numbering.. ®Ó chän kiÓu g¹ch ®Çu dßng (nÕu cÇn); 

- NhÊn nót Shortcut key.. ®Ó g¸n phÝm nãng cho Style nµy, hép tho¹i 
Customize Keyboard xuÊt hiÖn cho phÐp thiÕt lËp phÝm nãng: 

 
- Khi con trá ®ang ë môc Press new shortcut key: h·y bÊm tæ hîp phÝm nãng 

cÇn g¸n trªn bµn phÝm. VÝ dô: Ctrl + 1; 

- TiÕp theo nhÊn nót Assign ®Ó ®ång ý phÝm nãng nµy; 

- Cã thÓ g¸n nhiÒu tæ hîp phÝm nãng cho mét Style, chóng ®−îc chøa ë danh 
s¸ch Current keys:  

- Nót Remove, nót Reset All.. gióp qu¶n lý c¸c phÝm nãng võa t¹o; 

- Sau khi g¸n xong tæ hîp phÝm nãng, hép tho¹i Customize keyboard sÏ cã 
d¹ng: 

 
- NhÊn nót Close ®Ó tiÕp tôc. 

- NÕu chän  , khi ®ã ®Þnh d¹ng cña Style sÏ ®−îc tù ®éng thay 
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- Cuèi cïng nhÊn OK ®Ó hoµn tÊt viÖc g¸n style míi nµy cho ®o¹n v¨n b¶n ®ang 
chän trªn tµi liÖu. 

1.7.3 §iÒu chØnh Style 

§Ó tu söa l¹i ®Þnh d¹ng cho Style, h·y lµm nh− sau: 

B−íc 1: Më hép tho¹i Style vµ chän tªn Style cÇn tu söa ë danh s¸ch Styles: 
(vÝ dô muèn tu söa l¹i ®Þnh d¹ng style Muc1) 

 

Chän style cÇn 
®iÒu chØnh ! 

B−íc 2: NhÊn nót Modify.. hép tho¹i Modify Style xuÊt hiÖn cho phÐp thay ®æi 
l¹i ®Þnh d¹ng cña style nµy: 

 
- Cã thÓ thay ®æi l¹i c¸c ®Þnh d¹ng khi nhÊn lªn nót Format, chän kiÓu ®Þnh 

d¹ng vµ thùc hiÖn thay ®æi chóng; 

- Cã thÓ thiÕt lËp l¹i phÝm nãng khi nhÊn nót Shortcut key..; 
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- Vµ cã thÓ lµm ®−îc tÊt c¶ nh÷ng viÖc ®èi víi Style nµy nh− ®· lµm khi t¹o 
Style míi. 

- Cuèi cïng, nhÊn OK ®Ó ®ång ý mäi sù thay ®æi. 

 

 Trªn tÖp tin Normal.dot cña word lu«n chøa s½n style cã tªn Normal. §©y lµ ®Þnh d¹ng ngÇm ®Þnh cho 
v¨n b¶n khi so¹n th¶o trªn word. B¹n nªn söa ®Þnh d¹ng style nµy phï hîp víi ®Þnh d¹ng v¨n b¶n th−êng 
xuyªn lµm viÖc. VÝ dô: 

- Font ch÷ (Font name): .vnTime 
- Cì ch÷ (Font size): 13 
- LÒ (Alignment) : Justify 
- §é gi·n dßng (Line spacing): Single 
- Kho¶ng c¸ch dßng tr−íc cña ®o¹n (Spacing before): 6 
- Kho¶ng c¸ch dßng sau cña ®o¹n (Spacing after): 4 

1.7.4 Qu¶n lý c¸c Styles 

§Ó qu¶n lý c¸c Style trªn Word còng nh− c¸c styles ®ang sö dông trªn tÖp tµi 
liÖu ®ang më, h·y lµm nh− sau: 

B−íc 1: Më hép tho¹i Style vµ nhÊn nót Organizer..: 

 

NhÊn lªn ®©y 
®Ó tiÕp tôc.. 

Hép tho¹i Oganizer xuÊt hiÖn cho phÐp qu¶n lý c¸c style cã trªn word còng 
nh− trªn tÖp tµi liÖu ®ang më: 
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Danh s¸ch c¸c style 
cã thÓ qu¶n lý

- Danh s¸ch In Document1: liÖt kª c¸c style ®ang sö dông trªn tÖp 
Document1.doc (tÖp ®ang më); 

- Danh s¸ch To Normal.dot: liÖt kª danh s¸ch c¸c style cã trªn tÖp Normal.dot 
cña word (c¸c style trªn tÖp normal.dot cã thÓ chia sÎ cho tÊt c¶ c¸c tÖp word 
kh¸c sö dông ®−îc); 

- MÆt kh¸c ta còng cã thÓ thay ®æi c¸c styles trªn danh s¸ch nµy b»ng c¸ch chän 
tÖp tµi liÖu ë hép Styles available in: 

- Qu¶n lý style lµ thªm vµo, xo¸ ®i hoÆc ®æi tªn c¸c style cho tµi liÖu ®ang më 
hoÆc cho tÖp normal.dot cña word. 

- Sö dông nót Copy ®Ó sao chÐp mét style gi÷a hai danh s¸ch trªn; 

- Sö dông nót Delete ®Ó xo¸ style ®ang chän; 

- Sö dông nót Rename ®Ó ®æi tªn style ®ang chän; 

- Cuèi cïng nhÊn Close ®Ó kÕt thóc. 

 1.8 T×m kiÕm vµ thay thÕ v¨n b¶n 

TÝnh n¨ng Find & Replace trong Word gióp t×m kiÕm v¨n b¶n, ®ång thêi gióp thay 
thÕ mét côm tõ bëi mét côm tõ míi. §iÒu nµy gióp Ých rÊt nhiÒu khi b¹n ph¶i lµm viÖc 
trªn mét sè l−îng trang v¨n b¶n rÊt lín (mét gi¸o tr×nh, mét b¸o c¸o dµi ch¼ng h¹n). 

1.8.1 T×m kiÕm v¨n b¶n  

§Ó t×m kiÕm mét côm tõ trong tµi liÖu cña m×nh, lµm nh− sau: 

  B−íc 1: Chän vïng v¨n b¶n muèn t×m kiÕm; 

NÕu kh«ng lùa chän mét vïng v¨n b¶n, Word sÏ thùc hiÖn t×m kiÕm trªn toµn bé 
tµi liÖu. 

B−íc 2: Khëi ®éng tÝnh n¨ng t×m kiÕm v¨n b¶n b»ng c¸ch: kÝch ho¹t môc chän 
Edit | Find.. hoÆc nhÊn tæ hîp phÝm t¾t Ctrl + F, hép tho¹i Find and Replace 
xuÊt hiÖn: 
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B−íc 3: ThiÕt lËp c¸c th«ng tin vÒ t×m kiÕm trªn thÎ Find. ý nghÜa c¸c môc tin 
nh− sau: 

- Gâ tõ cÇn t×m kiÕm vµo môc Find what: vÝ dô: Viet nam; 

- ThiÕt lËp c¸c tuú chän t×m kiÕm ë môc Search Options nh− sau: 

- Match case- t×m kiÕm mµ kh«ng ph©n biÖt ch÷ hoa, ch÷ th−êng; 

- Find whole words only- chØ t×m trªn nh÷ng tõ ®éc lËp 

B−íc 4: NhÊn nót Find next, m¸y sÏ chØ ®Õn vÞ trÝ v¨n b¶n chøa côm tõ cÇn t×m. 

1.8.2 T×m vµ thay thÕ v¨n b¶n  

TÝnh n¨ng nµy gióp t×m ra nh÷ng côm tõ trªn v¨n b¶n, ®ång thêi cã thÓ thay thÕ 
côm tõ t×m ®−îc bëi mét côm tõ míi. §Ó thùc hiÖn tÝnh n¨ng nµy, lµm nh− sau:  

B−íc 1: Chän vïng v¨n b¶n muèn t×m kiÕm; khëi ®éng tÝnh n¨ng t×m kiÕm v¨n 
b¶n; 

B−íc 2: ThiÕt lËp th«ng tin vÒ côm tõ cÇn t×m vµ côm tõ sÏ thay thÕ ë thÎ 
Replace cña hép tho¹i: 

 

Gâ côm tõ sÏ thay thÕ !

Gâ côm tõ cÇn t×m !

Gâ côm tõ cÇn 
t×m vµo ®©y !

NhÊn lªn ®©y 
®Ó tiÕp tôc

- Gâ côm tõ cÇn t×m kiÕm vµo môc Find what: 



- Gâ côm tõ sÏ thay thÕ ë môc Replace with: 

Hép tho¹i trªn thiÕt lËp th«ng tin t×m kiÕm côm tõ Viet nam, nÕu t×m thÊy cã thÓ 
thay thÕ côm tõ ®ã bëi ViÖt Nam. 

B−íc 3: NhÊn nót Find next ®Ó t×m ®Õn vÞ trÝ v¨n b¶n chøa côm tõ cÇn t×m. Khi 
t×m thÊy, cã thÓ bÊm nót Replace ®Ó thay thÕ côm tõ t×m ®−îc bëi côm tõ ®· chØ 
®Þnh ë môc Replace with: hoÆc nhÊn nót Replace All, Word sÏ tù ®éng thay thÕ 
toµn bé c¸c côm tõ sÏ t×m ®−îc nh− chØ ®Þnh. 

1.9 TÝnh n¨ng AutoCorrect 

§©y lµ tÝnh n¨ng tù ®éng söa lçi chÝnh t¶ rÊt m¹nh trªn Word. Nã gióp tèc ®é so¹n 
th¶o v¨n b¶n cña b¹n nhanh h¬n nhê nh÷ng tõ viÕt t¾t vµ tr¸nh ®−îc c¸c lçi chÝnh t¶ 
kh«ng cÇn thiÕt bëi kh¶ n¨ng tù ®éng söa lçi chÝnh t¶ cña nã. 

1.9.1 Thªm mét tõ viÕt t¾t 

  §Ó thªm mét tõ viÕt t¾t, thùc hiÖn theo c¸c b−íc sau: 

B−íc 1: Khëi ®éng tÝnh n¨ng AutoCorrect b»ng c¸ch më môc chän lÖnh: Tools | 
AutoCorrect.., Hép tho¹i AutoCorrect xuÊt hiÖn: 

 

Côm tõ sÏ thay thÕCôm tõ viÕt t¾t

- Gâ côm tõ viÕt t¾t vµo môc Replace: 

- Gâ côm tõ sÏ thay thÕ vµo môc With: 

VÝ dô: muèn viÕt t¾t tõ v¨n b¶n bëi vb th×: 

Replace  gâ  vb 

With      gâ    v¨n b¶n 

B−íc 2: NhÊn nót Add ®Ó ghi thªm tõ nµy vµo danh s¸ch viÕt t¾t cña Word. 

1.9.2 Xo¸ ®i mét tõ viÕt t¾t 
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§Ó xo¸ ®i mét tõ viÕt t¾t, thùc hiÖn theo c¸c b−íc sau: 

B−íc 1: Khëi ®éng tÝnh n¨ng AutoCorrect; 

B−íc 2: T×m ®Õn tõ viÕt t¾t cÇn xo¸ b»ng c¸ch gâ tõ viÕt t¾t vµo môc Replace. 
VÝ dô muèn xo¸ tõ vb – v¨n b¶n võa thiÕt lËp ë trªn, h·y gâ vb vµo môc Replace; 

B−íc 3: NhÊn nót Delete ®Ó xo¸ côm tõ viÕt t¾t nµy. 

 

 

 

 

 

 

 Khi chóng ta so¹n th¶o trªn Word, th−êng hay gÆp ph¶i lçi sau: 
NÕu gâ ch÷ thi, m¸y sÏ tù ®éng söa thµnh thI 
Gâ ch÷ thiÖn, m¸y tù ®éng söa thµnh thIÖn 

Tøc lµ ch÷ i (i th−êng) sÏ tù ®éng chuyÓn thµnh I (I hoa). Lçi nµy do AutoCorect ®Æt söa lçi chÝnh t¶ i
thµnh I (v× trong tiÕng Anh I cã nghÜa lµ t«i, vµ chóng lu«n ®−îc viÕt in hoa trong c©u). §Ó söa lçi nµy, h·y 
thùc hiÖn xo¸ ®i kiÓu viÕt t¾t ch÷ i bëi tÝnh n¨ng Delete cña AutoCorrect. 

 

1.9.3 C¸c tuú chän vÒ söa lçi chÝnh t¶ 

AutoCorrect cho phÐp thiÕt lËp mét sè tÝnh chÊt tù ®éng söa c¸c lçi chÝnh t¶ 
trong qu¸ tr×nh so¹n th¶o. §Ó thiÕt lËp c¸c tÝnh chÊt tù ®éng söa lçi chÝnh t¶, h·y 
lµm nh− sau: 

B−íc 1: Khëi ®éng tÝnh n¨ng AutoCorrect; 

B−íc 2: ThiÕt lËp c¸c th«ng sè vÒ tù ®éng söa lçi chÝnh t¶ b»ng c¸ch chän 
(checked) c¸c môc sau: 

  - tù ®éng söa nh÷ng tõ nÕu cã 2 ký tù hoa ®Çu dßng sÏ 
chØ ®Ó l¹i ký tù hoa ®Çu tiªn. VÝ dô TWo sÏ tù ®éng söa thµnh Two; 

  - tù ®éng söa ký tù ®Çu tiªn cña mét c©u thµnh ký tù in 
hoa; 

  - viÕt in hoa cho ký tù ®Çu tiªn  cña ngµy. VÝ dô: sÏ 
lu«n söa lµ Monday; 

 - tù ®éng söa lçi kiÓu nh− cAPS LOCK khi bËt 
nhÇm phÝm Caps lock. Khi ®ã m¸y sÏ söa thµnh Caps lock. 

1.10 ChÌn ký tù ®Æc biÖt 

Trong qu¸ tr×nh so¹n th¶o v¨n b¶n, nhiÒu lóc chóng ta cÇn chÌn mét sè ký tù ®Æc 
biÖt vµo tµi liÖu (kh«ng cã trªn bµn phÝm) vÝ dô nh−: ∀, ∑, ↑, ↓, ±, ≥, ... TÝnh n¨ng 
Insert Symbol cña Word gióp ®¬n gi¶n lµm viÖc nµy.  

1.10.1 ChÌn ký tù ®Æc biÖt 

Chän vÞ trÝ cÇn ®¨t ký tù ®Æc biÖt, tiÕp theo më môc chän Insert | Symbol… Hép 
tho¹i Symbol xuÊt hiÖn: 
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ë thÎ Symbol,  cã thÓ t×m ký tù ®Æc biÖt cÇn chÌn lªn v¨n b¶n. Trong tr−êng hîp 
kh«ng t×m thÊy, cã thÓ t×m ký tù ë danh môc kh¸c b»ng c¸ch chän mét danh môc 
tËp hîp c¸c ký tù ë môc Font:  

Mµn h×nh trªn hiÓn thÞ tËp hîp c¸c ký tù ®Æc biÖt cña danh s¸ch Symbol. Gi¶ sö 
khi chän hép Font lµ  danh s¸ch c¸c ký tù ®Æc biÖt sÏ nh− sau: 

 
Khi thÊy ký tù cÇn t×m, cã thÓ chÌn chóng lªn tµi liÖu bëi mét trong hai c¸ch sau: 

C¸ch 1: NhÊn kÐp chuét lªn ký tù cÇn chÌn; 

hoÆc 

C¸ch 2: Chän ký tù cÇn chÌn b»ng c¸ch nhÊn chuét tr¸i lªn nã, råi nhÊn nót 
Insert ®Ó chÌn ký tù lªn tµi liÖu. 

Víi tÝnh n¨ng nµy, b¹n cã thÓ chÌn mét lóc nhiÒu c¸c ký tù ®Æc biÖt lªn tµi liÖu. 

§Æc biÖt: cã hai chøc n¨ng rÊt thuËn tiÖn nÕu ta ph¶i dïng nhiÒu ký tù ®Æc biÖt nµo 
®ã trong so¹n th¶o, ®ã lµ g¸n tæ hîp phÝm nãng vµ thiÕt lËp côm tõ viÕt t¾t cho ký tù 
®Æc biÖt. 

1.10.2 G¸n tæ hîp phÝm nãng cho ký tù ®Æc biÖt 

Mçi ký tù ®Æc biÖt, b¹n cã thÓ g¸n mét tæ hîp phÝm nãng ®Ó sau nµy khi so¹n 
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th¶o chØ cÇn bÊm tæ hîp phÝm  ®ã, ký tù ®Æc biÖt t−¬ng øng sÏ ®−îc chÌn lªn tµi 
liÖu. H·y lµm nh− sau: 

B−íc 1: Më hép tho¹i Symbol; 

B−íc 2: T×m ®Õn ký tù ®Æc biÖt cÇn g¸n phÝm t¾t, nhÊn chuét tr¸i lªn ký tù ®ã ®Ó 
chän: 

 
B−íc 3: NhÊn nót Shortcut Key.. , hép tho¹i Customize Keyboard xuÊt hiÖn: 

 
Khi con trá ®ang ë môc Press new shortcut key: h·y nhÊn tæ hîp phÝm nãng 

cÇn g¸n. ë vÝ dô trªn, gi¶ sö muèn g¸n tæ hîp phÝm Alt + O cho ký tù φ, h·y bÊm 
tæ hîp phÝm Alt + O, tiÕp theo bÊm nót Assign ®Ó ®¨ng ký phÝm t¾t nµy. Khi hép 
tho¹i sau ®©y xuÊt hiÖn, tøc lµ b¹n ®· g¸n phÝm t¾t Alt + O cho ký tù φ  
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PhÝm nãng ®· 
®−îc g¸n !

C¸ch sö dông: 

Sau khi ®· thiÕt lËp tæ hîp phÝm t¾t cho ký tù φ, ®Ó chÌn ký tù nµy lªn tµi liÖu b¹n 
kh«ng cÇn quay l¹i tÝnh n¨ng Insert Symbol n÷a, mµ chØ cÇn nhÊn tæ hîp phÝm Alt 
+ O. Ký tù φ sÏ ®−îc chÌn vµo vÞ trÝ mµ con trá ®ang chän. 

1.10.3 G¸n tõ viÕt t¾t cho ký tù ®Æc biÖt 

Ngoµi viÖc g¸n tæ hîp phÝm nãng cho mét ký tù ®Æc biÖt, ta cßn cã thÓ g¸n tæ 
hîp ký tù thay cho ký tù ®Æc biÖt th«ng qua tÝnh n¨ng AutoCorrect. 

VÝ dô, ®Ó chÌn ký tù ®Æc biÖt φ b¹n cã thÓ g¸n nã bëi tæ hîp ký tù fi, c¸ch lµm 
nh− sau: 

B−íc 1: Khëi ®éng tÝnh n¨ng Insert Symbol; 

B−íc 2: T×m ®Õn ký tù ®Æc biÖt cÇn g¸n phÝm t¾t, nhÊn chuét tr¸i lªn ký tù ®ã ®Ó 
chän: 

 
B−íc 3: NhÊn chuét lªn nót AutoCorrect, hép tho¹i AutoCorrect xuÊt hiÖn: 
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Gâ tõ cÇn g¸n 
vµo ®©y ! 

H·y gâ vµo tæ hîp ký tù th−êng cÇn g¸n cho ký tù ®Æc biÖt nµy vµo môc 
Replace. ë vÝ dô nµy, muèn g¸n tæ hîp ký tù fi cho ký tù ®Æc biÖt φ, h·y gâ fi vµo 
môc Replace; 

B−íc 4: nhÊn nót Add ®Ó ®ång ý cho viÖc g¸n võa råi. Cuèi cïng nhÊn Ok ®Ó 
®ãng hép tho¹i. 

C¸ch sö dông: 

Gi¶ sö b¹n ®· thiÕt lËp fi cho ký tù φ nh− trªn, nÕu ph¶i gâ biÓu thøc:  

φ = 2n+1 chØ cÇn gâ fi = 2n+1 

C©u hái vµ bµi tËp Ch−¬ng 1 

C¸c c©u hái kiÓm tra lý thuyÕt: 

1. H·y nªu nh÷ng kh¶ n¨ng mµ phÇn mÒm Microsoft Word cã thÓ lµm ®−îc 
cho c«ng viÖc v¨n phßng mµ b¹n ®−îc biÕt? 

2. Ph©n biÖt sù kh¸c nhau gi÷a hai kh¸i niÖm: nhËp v¨n b¶n vµ so¹n th¶o v¨n 
b¶n? 

3. Ph©n biÖt sù kh¸c nhau gi÷a hai kh¸i niÖm v¨n b¶n vµ tµi liÖu? 

4. Th«ng th−êng tÖp v¨n b¶n Word cã phÇn më réng lµ g×? 

5. ThÕ nµo lµ mét khèi v¨n b¶n? Nªu c¸c thao t¸c cÇn thiÕt ®Ó cã thÓ di 
chuyÓn mét khèi ®Õn vÞ trÝ kh¸c, ®Ó sao chÐp mét khèi t−¬ng tù ®Õn vÞ trÝ 
kh¸c? 

6. Cã thÓ sö dông phÝm t¾t ®Ó më hép tho¹i chän ph«ng ch÷ ®−îc kh«ng? 
NÕu ®−îc, ®ã lµ tæ hîp nh÷ng phÝm g×? 

7. Nªu c¸c tæ hîp phÝm t¾t cÇn thiÕt ®Ó: thiÕt lËp ch÷ bÐo, thiÕt lËp ch÷ 
nghiªng, ch÷ cã g¹ch ch©n? 

8. ThÕ nµo lµ mét ®o¹n v¨n b¶n? Mét ®o¹n v¨n b¶n cã thÓ n»m trªn nhiÒu 
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trang v¨n b¶n ®−îc kh«ng? NÕu ®−îc th× trong tr−êng hîp nµo? 

Bµi tËp thùc hµnh 

Gâ c¸c ®o¹n v¨n b¶n sau: 

Bµi tËp 1: 

HÖ thèng m¹ng m¸y tÝnh d¹y häc AVNET ®−îc c«ng ty SCC triÓn khai tõ 
gi÷a n¨m 1996 trong c¸c tr−êng ®¹i häc vµ trung häc còng nh− c¸c trung t©m tin 
häc - ngo¹i ng÷ ®· mang l¹i nhiÒu hiÖu qu¶ thiÕt thùc cho viÖc d¹y vµ häc. 
AVNET ®· ®−îc ®«ng ®¶o ng−êi sö dông hoan nghªnh v× tÝnh th©n thiÖn vµ hiÖn 
®¹i. AVNET xøng ®¸ng lµ mét hÖ ®iÒu hµnh líp häc v× trªn nÒn cña AVNET 
thÇy gi¸o cã thÓ qu¶n lý toµn diÖn líp häc ®ång thêi d¹y vµ kiÓm tra nhiÒu m«n 
häc kh¸c nhau. 

Bµi tËp 2: 

Trong sè c¸c ch−¬ng tr×nh ph¸t triÓn kinh tÕ, x· héi Thñ ®« ®Õn n¨m 2010 cã dù 
¸n tu bæ vµ t«n t¹o khu di tÝch V¨n MiÕu - Quèc Tö Gi¸m, n¬i ®−îc coi lµ biÓu 
t−îng cña v¨n ho¸ ViÖt Nam. ViÖc trïng tu, t«n t¹o V¨n MiÕu - Quèc Tö Gi¸m 
lµ mét trong nh÷ng viÖc ®−îc quan t©m cña Hµ Néi chuÈn bÞ tiÕn tíi kû niÖm 
1000 Th¨ng Long. 

N¨m 1991, sau khi ®−îc Bé V¨n ho¸ - Th«ng tin phª duyÖt, Dù ¸n b¶o tån, tu 
bæ, t«n t¹o vµ khai th¸c du lÞch V¨n MiÕu - Quèc Tö Gi¸m ®· tiÕn hµnh. Nhµ b¶o 
qu¶n 82 bia tiÕn sÜ ®−îc x©y dùng b»ng sè tiÒn 70.000USD, t¹i B¸i §−êng trang 
nghiªm, cæ kÝnh, th−êng xuyªn cã c¸c ho¹t ®éng truyÒn thèng; kû niÖm ngµy 
sinh cña c¸c danh nh©n, lÔ d©ng h−¬ng, r−íc kiÖu vµo dÞp TÕt Nguyªn ®¸n, V¨n 
MiÕu - Quèc Tö Gi¸m ®· ®ãn 920 ngh×n l−ît kh¸c du lÞch trong ®ã cã 550 ngh×n 
l−ît kh¸ch quèc tÕ ... 

Víi diÖn tÝch h¬n 54.000m2 ë trung t©m thµnh phè v× thÕ c¸c ho¹t ®éng v¨n ho¸, 
nghÖ thuËt d©n téc lín th−êng ®−îc tæ chøc t¹i ®©y. Cã ®−îc kh«ng gian vµ trang 
thiÕt bÞ thÝch hîp, ®Çy ®ñ, khu di tÝch V¨n MiÕu - Quèc Tö Gi¸m sÏ lµ n¬i l−u 
danh danh nh©n v¨n ho¸ cËn, hiÖn ®¹i víi néi dung vµ h×nh thøc thÝch hîp, tr−ng 
bµy cã tÝnh chÊt b¶o tµng vÒ lÞch sö häc hµnh, thi cö cña ViÖt nam, tæ chøc c¸c 
cuéc héi th¶o khoa häc, kû niÖm danh nh©n v¨n ho¸, trao tÆng häc hµm, häc vÞ 
vµ nh÷ng danh hiÖu cao quý cña Nhµ n−íc cho c¸c nhµ khoa häc ®Ó tiÕp nèi 
truyÒn thèng hiÕu häc, träng dông nh©n tµi cña d©n téc 

 

 Bµi tËp 3: Thùc hiÖn so¹n th¶o vµ ®Þnh d¹ng theo mÉu sau: 

§Þnh  d¹ng 
Font ch÷:  

- §¸nh dÊu khèi v¨n b¶n 

- Chän Format > Font > x¸c ®Þnh  chi tiÕt c¸c thuéc tÝnh (font ch÷,cì, mµu...) 

   HoÆc cã thÓ chän tõng thuéc tÝnh trªn thanh c«ng cô 

T¹o ch÷ c¸i  ®Çu dßng:  

Tác giả: Nguyễn Sơn Hải, Trung tâm Tin học - Bộ Giáo dục và Đào tạo. Email: nshai@moet.edu.vn  



- §¸nh dÊu ch÷ c¸i cÇn trang trÝ 

- Chän Format > Drop Cap.. > x¸c ®Þnh kiÓu trang trÝ, sè dßng, font ch÷... 

 

Bµi tËp 4 :Thùc hiÖn t¹o c¸c Bullet vµ Nubering sau ®©y lªn tµi liÖu: 

1. §Ó cã thÓ häc tËp tèt Tin häc b¹n ph¶i: 

- Giái tiÕng Anh, ®Æc biÕt lµ kh¶ n¨ng ®äc hiÓu tµi liÖu tiÕng Anh; 

- Ham häc häc hái, ®Æc biÕt lµ së thÝch t×m tßi vµ kh¸m ph¸ bÝ Èn; 

- Cã kÕ ho¹ch vµ  kû luËt häc tËp tèt; 

- ChÞu khã giao l−u víi c¸c b¹n cïng líp, cïng së thÝch tin häc, ®Æc biÖt giao 
l−u víi c¸c diÔn ®µn tin häc trªn m¹ng Internet; 

- Cuèi cïng, b¹n h·y lu«n cëi më tÊm lßng ®Ó tù söa m×nh, ®Ó cïng häc hái. 
NiÒm vui sÏ ®−a b¹n ®Õn nh÷ng th¾ng lîi ! 

2. Quan ®iÓm cña b¹n nh− thÕ nµo ®Ó häc tèt m«n Tin häc? 

- ………………………………………………….. 

- ………………………………………………….. 

Bµi tËp 5: So¹n th¶o c¸c c«ng thøc sau: 

1. 0)()()( 0

1

0

1

0
21

=∇+∇+∇ ∑∑
==

XhXgXf j

m

j
ji

m

i
i µλ  

2. )()()(),,,(
21

11
XhsXgXfsXL j

m

j
jii

m

i
i ∇+−∇+= ∑∑

==

µλµλ

3. 
⎪⎭

⎪
⎬
⎫

⎪⎩

⎪
⎨
⎧

=
=∆≤≤∆−

= T
n

t
ii

t
i

t
it

xxxX
niXXXX

XS
],...,,[

,...,1,

21

 

4. [ ]
0

220

00

)(3)(1
)(

1

)(
g

Xg

cg
g

Xg
g

Xg

XP ii

i

i +

⎪
⎪
⎪

⎩

⎪
⎪
⎪

⎨

⎧

=

⎥
⎦

⎤
⎢
⎣

⎡

−

=

γ

      ,  
0

0)(
gg

gXg

i

i

−≥
−≤

5. 
k

T
k

T
kkkk

T
kk

k
T
k

T
kk

k
T
k

kk
T
k

kk
HHHHH
πδ

δππδ
ππ

ππ +
−

∂
∂∂

⎥
⎦

⎤
⎢
⎣

⎡
∂

+=+ 11  

Bµi tËp 6:  Gâ vµo ®o¹n v¨n b¶n vµ chia thµnh 2 cét nh− sau: 

 

 Trong sè c¸c ch−¬ng tr×nh ph¸t triÓn 
kinh tÕ, x· héi Thñ ®« ®Õn n¨m 2010 cã 

dù ¸n tu bæ vµ t«n t¹o khu di tÝch V¨n MiÕu 
- Quèc Tö Gi¸m, n¬i ®−îc coi lµ biÓu t−îng 

cña v¨n ho¸ ViÖt Nam. ViÖc trïng tu, t«n 
t¹o V¨n MiÕu - Quèc Tö Gi¸m lµ mét 
trong nh÷ng viÖc ®−îc quan t©m cña Hµ 
Néi chuÈn bÞ tiÕn tíi kû niÖm 1000 Th¨ng 

Tác giả: Nguyễn Sơn Hải, Trung tâm Tin học - Bộ Giáo dục và Đào tạo. Email: nshai@moet.edu.vn  



Long. 

¨m 1991, sau khi ®−îc Bé V¨n ho¸ - 
Th«ng tin phª duyÖt, dù ¸n b¶o tån, tu 

bæ, t«n t¹o vµ khai th¸c du lÞch V¨n MiÕu - 
Quèc Tö Gi¸m ®· tiÕn hµnh. Nhµ b¶o qu¶n 
82 bia tiÕn sÜ ®−îc x©y dùng b»ng sè tiÒn 
70.000USD, t¹i B¸i §−êng trang nghiªm, 
cæ kÝnh,  th−êng xuyªn cã c¸c ho¹t ®éng 
truyÒn thèng; kû niÖm ngµy sinh cña c¸c 
danh nh©n, lÔ d©ng h−¬ng, r−íc kiÖu vµo 
dÞp TÕt Nguyªn ®¸n, V¨n MiÕu - Quèc Tö 
Gi¸m ®· ®ãn 920 ngh×n l−ît kh¸c du lÞch 
trong ®ã cã 550 ngh×n l−ît kh¸ch quèc tÕ ... 

íi diÖn tÝch h¬n 54.000m2 ë trung t©m 
thµnh phè v× thÕ c¸c ho¹t ®éng v¨n 

ho¸, nghÖ thuËt d©n téc lín th−êng ®−îc 
tæ chøc t¹i ®©y. Cã ®−îc kh«ng gian vµ 
trang thiÕt bÞ thÝch hîp, ®Çy ®ñ, khu di 
tÝch V¨n MiÕu - Quèc Tö Gi¸m sÏ lµ n¬i 
l−u danh danh nh©n v¨n ho¸ cËn, hiÖn ®¹i 
víi néi dung vµ h×nh thøc thÝch hîp, tr−ng 
bµy cã tÝnh chÊt b¶o tµng vÒ lÞch sö häc 
hµnh, thi cö cña ViÖt nam, tæ chøc c¸c 
cuéc héi th¶o khoa häc, kû niÖm danh 
nh©n v¨n ho¸, trao tÆng häc hµm, häc vÞ 
vµ nh÷ng danh hiÖu cao quý cña Nhµ 
n−íc cho c¸c nhµ khoa häc ®Ó tiÕp nèi 
truyÒn thèng hiÕu häc, träng dông nh©n 
tµi cña d©n téc. 

N 

 
V 

Bµi tËp 7:  So¹n th¶o c¸c mÉu sau: 

∆ = b2 - 4ac 

S = 2πr2 

B¶n quyÒn cña C«ng ty T&M 2002-2003©

Tác giả: Nguyễn Sơn Hải, Trung tâm Tin học - Bộ Giáo dục và Đào tạo. Email: nshai@moet.edu.vn  



Ch−¬ng 2:  

b¶ng biÓu 
 

2.1 T¹o cÊu tróc b¶ng 

2.1.1 ChÌn b¶ng míi 

C¸ch 1: Sö dông môc chän Insert Table 

§Ó chÌn mét b¶ng míi lªn tµi liÖu, më môc chän: Table | Insert | Table… Hép 
tho¹i Insert Table xuÊt hiÖn: 

 
H·y ®iÒn th«ng tin vÒ cÊu tróc b¶ng míi lªn hép tho¹i nµy: 

- Môc Table size: cho phÐp thiÕt lËp sè cét (Columns) vµ sè dßng (Rows) cho 
b¶ng: 

- Gâ sè cét cña b¶ng vµo môc: Number of columns: 

- Gâ sè dßng cña b¶ng vµo môc Number of rows: 

- Môc AutoFit behavior: thiÕt lËp mét sè c¸c thuéc tÝnh tù ®éng c¨n chØnh: 

- Fixed column with: sÏ cè ®Þnh chiÒu réng cña mçi cét lµ: Auto – tù ®éng c¨n 
chØnh chiÓu réng cho cét; hoÆc b¹n gâ vµo ®é réng cña mçi cét vµo môc nµy (tèt 
nhÊt chän Auto, v× b¹n cã thÓ c¨n chØnh ®é réng cña c¸c cét sau nµy); 

- AutoFit contents: tù ®éng ®iÒu chØnh ®é réng c¸c cét khÝt víi d÷ liÖu trong cét 
Êy; 

- AutoFit window: tù ®éng ®iÒu chØnh ®é réng c¸c cét trong b¶ng sao cho b¶ng 
cã chiÒu réng võa khÝt chiÒu réng trang v¨n b¶n. 

Nªn chän kiÓu Auto cña môc Fixed column with: 

- Nót Auto format cho phÐp b¹n chän lùa ®Þnh d¹ng cña b¶ng sÏ t¹o theo mét sè 
mÉu b¶ng ®· cã s½n nh− lµ: 
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H·y chän mét kiÓu ®Þnh d¹ng ë danh s¸ch Formats: (nÕu b¹n c¶m thÊy −ng ý). 

Ng−îc l¹i cã thÓ bÊm Cancel ®Ó bá qua b−íc nµy. 

- NÕu chän môc , th× th«ng tin vÒ cÊu tróc b¶ng hiÖn t¹i sÏ lµ 
ngÇm ®Þnh cho c¸c b¶ng t¹o míi sau nµy. 

- Cuèi cïng nhÊn OK ®Ó chÌn b¶ng lªn tµi liÖu: 

C¸ch 2: Sö dông thanh c«ng cô: B¹n cã thÓ nhÊn nót Insert Table trªn thanh c«ng 
cô Standard ®Ó chÌn mét b¶ng lªn tµi liÖu. B¶ng chän sau ®©y xuÊt hiÖn, cho phÐp 
chän sè dßng vµ sè cét cña b¶ng: 

 
H×nh trªn chän mét b¶ng míi víi 3 dßng vµ 3 cét. Sau khi thùc hiÖn lÖnh trªn, sÏ 

thu ®−îc kÕt qu¶ nh− sau: 

   

   

2.1.2 Söa cÊu tróc b¶ng 

Sau khi ®· chÌn mét b¶ng lªn tµi liÖu, b¹n vÉn cã thÓ thay ®æi cÊu tróc b¼ng b»ng 
c¸ch: chÌn thªm hoÆc xo¸ ®i c¸c cét, c¸c dßng cña b¶ng. 

Gi¶ sö b¹n ®· chÌn vµ nhËp d÷ liÖu cho b¶ng nh− sau: 

STT Hä tªn Ngµy sinh 

1 NguyÔn V¨n Nam 12/3/1983 

2 TrÇn ThÞ B×nh 22/1/1981 

Chän kiÓu ®Þnh 
d¹ng ë ®©y! 
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B©y giê muèn chÌn thªm mét cét Giíi tÝnh vµo sau cét Hä tªn. B¹n cã thÓ lµm nh− 
sau: 

B−íc 1: §Æt ®iÓm trá lªn cét Hä tªn; 

B−íc 2: Më môc chän Table | Insert | Columns to the right (tøc lµ chÌn thªm mét 
cét vµo bªn ph¶i cét ®ang chän). Mét cét míi ®−îc chÌn vµo bªn ph¶i cét Hä tªn: 

STT Hä tªn  Ngµy sinh 

1 NguyÔn V¨n Nam  12/3/1983 

2 TrÇn ThÞ B×nh  22/1/1981 

 H·y thùc hiÖn nhËp d÷ liÖu cho cét Giíi tÝnh nµy: 

STT Hä tªn Giíi tÝnh Ngµy sinh 

1 NguyÔn V¨n Nam Nam 12/3/1983 

2 TrÇn ThÞ B×nh N÷ 22/1/1981 

Muèn chÌn thªm dßng vµo cuèi b¶ng ®Ó nhËp thªm d÷ liÖu, lµm nh− sau: 

B−íc 1: §Æt ®iÓm trá vµo dßng cuèi cïng (TrÇn ThÞ B×nh); 

B−íc 2: Më môc chän: Table | Insert | Row below (tøc lµ chÌn thªm dßng míi 
vµo phÝa d−êi dßng ®ang chän). Mét dßng míi ®−îc chÌn vµo b¶ng. 

STT Hä tªn Giíi tÝnh Ngµy sinh 

1 NguyÔn V¨n Nam Nam 12/3/1983 

2 TrÇn ThÞ B×nh N÷ 22/1/1981 

    

Ngoµi ra, khi sö dông c¸c thao t¸c vÒ con trá trùc tiÕp lªn b¶ng b¹n cã thÓ ®¬n gi¶n 
khi thùc hiÖn viÖc chØnh söa cÊu tróc b¶ng. 

§Ó chÌn thªm (c¸c) cét míi vµo b¶ng, b¹n lµm nh− sau: 

B−íc 1: Chän (b«i ®en) toµn bé cét muèn chÌn: gi¶ sö muèn chÌn thªm 1 cét vµo 
tr−íc cét Ngµy sinh, b¹n b«i ®en toµn bé cét Ngµy sinh; 

B−íc 2: NhÊn ph¶i chuét lªn vïng b«i ®en cña b¶ng, råi më môc chän 
. Mét cét míi sÏ ®−îc chÌn vµo tr−íc cét Ngµy sinh. 

T−¬ng tù, ®Ó chÌn thªm (c¸c) dßng míi vµo b¶ng, b¹n lµm nh− sau: 

B−íc 1: Chän (b«i ®en) toµn bé dßng muèn chÌn: gi¶ sö muèn chÌn thªm 2 dßng 
lªn ®Çu b¶ng, b¹n b«i ®en toµn bé 2 dßng cã STT lµ 1 vµ 2; 

B−íc 2: NhÊn ph¶i chuét lªn vïng b«i ®en cña b¶ng, råi më môc chän 
. Hai dßng míi sÏ ®−îc chÌn lªn tr−íc hai dßng cò. 

§Ó xo¸ (c¸c) cét ra khái b¶ng, lµm nh− sau: 
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B−íc 1: Chän (b«i ®en) toµn bé c¸c cét muèn xo¸; 

B−íc 2: NhÊn ph¶i chuét lªn vïng b«i ®en cña b¶ng, råi më môc chän 
. C¸c cét ®−îc chän sÏ bÞ xo¸ ra khái b¶ng. 

§Ó xo¸ (c¸c) dßng ra khái b¶ng, lµm nh− sau: 

B−íc 1: Chän (b«i ®en) toµn bé c¸c dßng muèn xo¸; 

B−íc 2: NhÊn ph¶i chuét lªn vïng b«i ®en cña b¶ng, råi më môc chän 
. Toµn bé c¸c dßng ®· chän sÏ ®−îc xo¸ ra khái b¶ng. 

2.1.3 Trén « 

Trén « lµ thao t¸c trén nhiÒu « kÒ nhau trªn mét b¶ng l¹i thµnh mét «. XÐt vÝ dô sau: 

 

 

 

Häc kú 1 Häc kú 2 

C¸c « ®· ®−îc trén

STT Hä tªn 
HL HK HL HK 

1 NguyÒn V¨n Nam Tèt Tèt Kh¸ Kh¸ 

2 TrÇn Thanh B×nh Tèt Tèt Kh¸ Tèt 

C¸ch lµm: 

§Çu tiªn b¹n t¹o b¶ng nh− sau: 

STT Hä tªn Häc kú 
1 

 Häc 
kú 2 

 

  HL HK HL HK 

1 NguyÒn V¨n Nam Tèt Tèt Kh¸ Kh¸ 

2 TrÇn Thanh B×nh Tèt Tèt Kh¸ Tèt 

Sau ®ã lÇn l−ît trén c¸c «. vÝ dô, ®Ó trén « Hä vµ tªn: 

B−íc 1: B«i ®en 2 « cÇn trén cña « Hä tªn; 

 
B−íc 2: Më môc chän Table | Merge Cell. Khi ®ã 2 « ®· chän sÏ ®−îc trén thµnh 

mét «.  

T−¬ng tù, b¹n h·y lÇn l−ît trén c¸c « cßn l¹i. 

2.1.4 VÏ b¶ng 

Trong tr−êng hîp muèn vÏ thªm c¸c ®−êng cho b¶ng, b¹n cã thÓ sö dông chøc 
n¨ng nµy. 

H·y më thanh c«ng cô Tables and Borders, nhÊn nót Draw Table . Con chuét 
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lóc nµy chuyÓn sang h×nh chiÕc bót vÏ vµ b¹n cã thÓ dïng nã ®Ó kÎ thªm c¸c ®−êng kÎ 
cho b¶ng. 

2.2 §Þnh d¹ng b¶ng biÓu 

2.2.1 §Þnh d¹ng d÷ liÖu trong « 

ViÖc ®Þnh d¹ng ph«ng ch÷, mµu ch÷ trªn b¶ng biÓu thùc hiÖn theo nh− phÇn ®Þnh 
d¹ng ch÷ ®· tr×nh bµy ë (môc 1.2).  

§Þnh d¹ng lÒ 

B−íc 1: Chän (b«i ®en) c¸c « cÇn ®Þnh d¹ng; 

B−íc 2: Nh¸y ph¶i chuét lªn vïng b«i ®en, më môc chän   råi 
chän kiÓu lÒ muèn ®Þnh d¹ng theo b¶ng: 

 
§Þnh d¹ng h−íng v¨n b¶n 

B¹n cã thÓ ®Þnh d¹ng h−íng v¨n b¶n trong « (hiÓn thÞ theo chiÒu däc, hay chiÒu 
ngang). §Ó ®Þnh d¹ng h−íng, b¹n lµm nh− sau: 

B−íc 1: Chän « cÇn ®Þnh d¹ng h−íng; 

B−íc 2: Nh¸y ph¶i chuét lªn vïng ®· chän, më môc chän , 
hép tho¹i Text Direction xuÊt hiÖn: 

 
H·y dïng chuét nhÊn vµo h−íng muèn thiÕt lËp ë môc Orientation.  

B−íc 3: NhÊn OK ®Ó hoµn tÊt. 

2.2.2 T« nÒn, kÎ viÒn  

§Ó t« mµu nÒn hay kÎ viÒn cho mét vïng cña b¶ng, c¸ch lµm nh− sau: 

B−íc 1: Chän c¸c « (b«i ®en) cÇn t« nÒn hay ®Æt viÒn; 

B−íc 2: NhÊn ph¶i chuét lªn vïng ®· chän, më môc chän . 
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Hép tho¹i Border and Shading xuÊt hiÖn: 

 
ThÎ Border cho phÐp thiÕt lËp c¸c ®Þnh d¹ng vÒ ®−êng kÎ cña vïng lùa chän: 

- Môc Style: chän kiÓu ®−êng ®Þnh thiÕt lËp; 

- Môc Color: chän mµu cho ®−êng th¼ng; 

- Môc Width: chän ®é dµy, máng cho ®−êng; 

- Môc Setting: chän ph¹m vi ®−êng cÇn thiÕt lËp. Ngoµi ra b¹n cã thÓ chän ph¹m 
vi c¸c ®−êng cÇn thiÕt lËp ®Þnh d¹ng ë môc Preview; 

- Môc Apply to: ®Ó chän ph¹m vi c¸c « thiÕt lËp cho phï hîp: Table – sÏ thiÕt lËp 
®Þnh d¹ng nµy cho toµn bé b¶ng; Cell- chØ thiÕt lËp cho c¸c « ®· chän; 

- NhÊn Ok ®Ó kÕt thóc c«ng viÖc. 

ThÎ Shading cho phÐp thiÕt lËp c¸c ®Þnh d¹ng vÒ t« nÒn b¶ng: 

 
- Môc Fill: chän chän mµu cÇn t«. §· cã s½n mét hép víi rÊt nhiÒu mµu. B¹n cã 

thÓ nhÊn nót More Colors.. ®Ó tù chän cho m×nh nh÷ng mµu kh¸c: 
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- Môc Apply to: ®Ó chän ph¹m vi c¸c « cÊn t« mÇu nÒn: Table – t« toµn bé b¶ng; 

Cell- chØ t« cho c¸c « ®· chän; 

- NhÊn Ok ®Ó kÕt thóc c«ng viÖc. 

2.3 TÝnh to¸n trªn b¶ng 

B¹n cã thÓ thùc hiÖn mét sè phÐp tÝnh ®¬n gi¶n trªn b¶ng cña Word. Mét khÝa c¹nh 
nµo ®Êy th× Word còng cã kh¶ n¨ng nh− mét b¶ng tÝnh ®iÖn tö (Excel), tuy nhiªn nã chØ 
xö lý ®−îc nh÷ng phÐp to¸n ®¬n gi¶n, rÊt lµ ®¬n gi¶n.  

2.3.1 TÝnh tæng 

Gi¶ sö cã mét b¶ng sè liÖu nh− sau: 

TT Hä tªn L−¬ng Phô cÊp Thùc lÜnh

1 NguyÔn Nam 507000 150000 ? 

2 TrÇn Kh¸nh 600000 150000 ? 

3 Minh Hoa 630000 200000 ? 

Tæng céng: ? ? ? 

Hµm tÝnh tæng SUM cña Word ®Ó ®iÒn gi¸ trÞ tæng vµo c¸c « cã dÊu ? 

B−íc 1: §Æt ®iÓm trá lªn « cÇn chøa gi¸ trÞ tæng. VÝ dô mét « trªn dßng Tæng céng: 

B−íc 2: Më môc chän Table | Formula.., hép tho¹i Formula xuÊt hiÖn: 
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ë môc Formula, gâ vµo c«ng thøc cÇn tÝnh. Cã 3 lo¹i c«ng thøc tÝnh tæng: 

=SUM(ABOVE) – tÝnh tæng c¸c dßng tõ trªn dßng ®Æt ®iÓm trá. C«ng thøc nµy 
®−îc ¸p dông ®Ó tÝnh tæng cho dßng Tæng céng; 

=SUM(LEFT) – tÝnh tæng cho c¸c dßng bªn tr¸i dßng ®Æt ®iÓm trá. C«ng thøc nµy 
®−îc ¸p dông tÝnh tæng cho cét Thùc lÜnh ( = L−¬ng + Phô cÊp); 

T−¬ng tù, =SUM(RIGHT) – tÝnh tæng cho c¸c dßng bªn ph¶i dßng ®Æt ®iÓm trá. 

Cuèi cïng nhÊn OK ®Ó hoµn tÊt viÖc tÝnh tæng. 

Sau khi thùc hiÖn d¸n c¸c c«ng thøc tÝnh tæng cho dßng Tæng céng, vµ cét Thùc lÜnh 
ta ®−îc b¶ng kÕt qu¶ nh− sau: 

 

TT Hä tªn L−¬ng Phô cÊp Thùc lÜnh 

1 NguyÔn Nam 507000 150000 657000 

2 TrÇn Kh¸nh 600000 150000 750000 

3 Minh Hoa 630000 200000 830000 

Tæng céng: 1737000 500000 2237000 

=SUM(LEFT)

=SUM(ABOVE)
 

2.3.2 TÝnh trung b×nh céng 

Gi¶ sö cã mét b¶ng sè liÖu nh− sau: 

TT Hä tªn §TB HK1 §TB HK2 §TB c¶ n¨m 

1 NguyÔn Nam 5.7 6.5 ? 

2 TrÇn Kh¸nh 7.6 7.4 ? 

3 Minh Hoa 7.5 8.3 ? 

§TB chung c¶ líp: ? ? ? 

Hµm tÝnh trung b×nh céng AVERAGE cña Word ®Ó ®iÒn gi¸ trÞ vµo c¸c « cã dÊu ? 

B−íc 1: §Æt ®iÓm trá lªn « cÇn tÝnh. VÝ dô mét « trªn dßng §TB c¶ n¨m: 

B−íc 2: Më môc chän Table | Formula.., hép tho¹i Formula xuÊt hiÖn: 
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ë môc Formula, gâ vµo c«ng thøc cÇn tÝnh. Cã 3 lo¹i c«ng thøc tÝnh trung b×nh céng: 

=AVERAGE(ABOVE) – tÝnh trung b×nh céng c¸c dßng tõ trªn dßng ®Æt ®iÓm 
trá. C«ng thøc nµy ®−îc ¸p dông ®Ó tÝnh gi¸ trÞ cho dßng §TB chung c¶ líp:; 

=AVERAGE(LEFT) – tÝnh trung b×nh céng cho c¸c dßng bªn tr¸i dßng ®Æt ®iÓm 
trá. C«ng thøc nµy ®−îc ¸p dông tÝnh gi¸ trÞ cho cét §TB c¶ n¨m  = (§TB HK1 + 
§TB HK2)/2; 

T−¬ng tù, =AVERAGE(RIGHT) – tÝnh trung b×nh céng cho c¸c dßng bªn ph¶i 
dßng ®Æt ®iÓm trá. 

Cuèi cïng nhÊn OK ®Ó hoµn tÊt viÖc tÝnh tæng. 

Sau khi thùc hiÖn d¸n c¸c c«ng thøc tÝnh trung b×nh céng cho dßng §TB chung c¶ 
líp:, vµ cét §TB c¶ n¨m: ta ®−îc b¶ng kÕt qu¶ nh− sau: 

TT Hä tªn §TB HK1 §TB HK2 §TB c¶ n¨m 

1 NguyÔn Nam 5.7 6.5 6.1 

2 TrÇn Kh¸nh 7.6 7.4 7.5 

3 Minh Hoa 7.5 8.3 7.9 

§TB chung c¶ líp: 6.93 7.4 7.17 

2.4 S¾p xÕp d÷ liÖu trªn b¶ng 

D÷ liÖu trªn b¶ng cã thÓ ®−îc s¾p xÕp theo mét thø tù nµo ®ã.  

Gi¶ sö cã b¶ng d÷ liÖu sau: 

TT Hä ®Öm Tªn §iÓm TB 

1 NguyÔn Quang Anh 7.5 

2 TrÇn M¹nh Hµ 8.0 

3 NguyÔn §øc B×nh 7.2 

4 NguyÔn Xu©n Th¾ng 6.5 

5 NguyÔn ThÞ Oanh 8.0 

S¾p xÕp b¶ng theo Tªn vµ Hä ®Öm 

 
49



S¾p xÕp b¶ng theo §iÓm TB råi ®Õn Tªn 

§Æt ®iÓm trá lªn b¶ng cÇn s¾p xÕp råi më môc chän Table | Sort.., hép tho¹i Sort 
xuÊt hiÖn vµ thiÕt lËp c¸c th«ng sè cho hép tho¹i nµy nh− sau: 

 

KÕt qu¶ s¾p xÕp thu ®−îc lµ: 

TT Hä ®Öm Tªn §iÓm TB

2 TrÇn M¹nh Hµ 8.0 

5 NguyÔn ThÞ Oanh 8.0 

1 NguyÔn Quang Anh 7.5 

3 NguyÔn §øc B×nh 7.2 

4 NguyÔn Xu©n Th¾ng 6.5 

2.5 Thanh c«ng cô Tables and Borders 

Thanh c«ng cô nµy chøa c¸c tÝnh n¨ng gióp b¹n dÔ dµng thùc hiÖn nh÷ng thao t¸c xö 
lý trªn b¶ng biÓu. 

§Ó hiÓn thÞ thanh c«ng cô, kÝch ho¹t môc chän View | Toolbars | Tables and 
Borders: 

 

ý nghÜa c¸c nót trªn thanh c«ng cô nµy nh− sau: 

 : Dïng  ®Ó kÎ hoÆc ®Þnh d¹ng c¸c ®−êng; 

 : Dïng ®Ó tÈy bá ®−êng th¼ng; 

 : §Ó chän kiÓu ®−êng th¼ng; 
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 : Chän ®é ®Ëm cña ®−êng; 

 : §Þnh d¹ng mµu cho ®−êng; 

 : KÎ khung cho c¸c «; 

 : T« mÇu nÒn c¸c «; 

 : §Ó chÌn thªm b¶ng míi lªn tµi liÖu; 

 : §Ó trén c¸c « ®· chän thµnh 1 «; 

 : §Ó chia mét « thµnh nhiÒu « nhá; 

 : §Ó ®Þnh d¹ng lÒ v¨n b¶n trong «; 

 : §Ó kÝch ho¹t tÝnh n¨ng tù ®éng ®Þnh d¹ng 

 : §Þnh d¹ng h−íng v¨n b¶n trong «; 

 : S¾p xÕp gi¶m dÇn theo cét ®ang chän; 

 : S¾p xÕp t¨ng dÇn theo cét ®ang chän; 

 : TÝnh tæng ®¬n gi¶n. 

C©u hái vµ bµi tËp Ch−¬ng 2 

Tr¶ lêi c¸c c©u hái kiÓm tra lý thuyÕt sau: 

1. Cã mÊy ph−¬ng ph¸p ®Ó chÌn mét b¶ng míi lªn tµi liÖu Word? H·y liÖt kª 
tªn tõng ph−¬ng ph¸p vµ cho biÕt nh÷ng −u ®iÓm cña tõng ph−¬ng ph¸p nµy? 

2. Trén nhiÒu « thµnh mét « ng−êi ta sö dông tÝnh n¨ng Merge trªn thanh c«ng 
cô Table. NÕu bá trén mét « ®Ó vÒ tr¹ng th¸i c¸c « nhá ban ®Çu ph¶i lµm thÕ 
nµo? 

 

 Thùc hiÖn chÕ b¶n c¸c b¶ng biÓu theo yªu cÇu sau ®©y:  

 

1. 

 ADVERTISEMENT 
 

TRADING  FOR LEASE FOR SALE 
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BUSINESS FORMS 
MFT.CO. 

112 Ng Thi Minh Khai St. 

Dist.3, Ho Chi Minh City 

Fax: (848) 8225133 

Tel: 8225851 

 

 Computer  forms with 
1 to 5 ply NCR 
carbonless 

 Business forms 
printing 

 ROOM FOR RENT 

Add: 327 Le Van Sy St.  

Ward 2, Tan Binh Dist. 

(2km from the Airport) 

• Well-equipped room. 
Include air-con., water 
heater, IDD, phone, fax

1985 BMW 3181 

2doors, dark green, in 
good condition 

Price: 9,400 USD 

 

 

 

Pls. Contact: 

Mr.F.Nonnenmacher 

 

2. 

Sè ®iÓm kiÓm  
tra M«n häc 

Sè 
tiÕt 

HÖ sè 1 HÖ sè 2

HÖ sè 
m«n häc

Ghi chó 

Häc kú I:     

1. Tin häc §¹i c−¬ng 30 1 1 1 
2. §¸nh m¸y vi tÝnh 45 1 2 2 
3. ThuËt to¸n LT 75 1 2 3 
4. Winword 45 1 2 2 
5. Excel 45 1 2 2 

Céng : ? ? ? ? 

Häc Kú II:     
6. Access 45 1 2 2 
7. Visual Basic 45 1 2 2 
8. M¹ng MT 60 1 2 3 
9. Internet-Web 60 1 2 3 

Céng : ? ? ? ? 

1. Cuèi häc kú I 
häc viªn ph¶i 
lµm Bµi tËp lín 
tÝnh 45 tiÕt (cã 
gi¸o viªn h−íng 
dÉn). 
 
2. Cuèi  häc kú 
II häc viªn ph¶i 
lµm Bµi tËp tèt 
nghiÖp víi thêi 
gian 2 th¸ng.  

 

3. 

M· 
thuèc 

Tªn thuèc §¬n 
gi¸ 

Qui c¸ch M· thuèc Sè l−îng 
b¸n 

A1 Vitamin B1 15000 Lo¹i100 viªn A2 20

A2 Vitamin C 20000 VØ 20 viªn C2 11

C2 Clorpheniramin 30000 Lo¹i100 viªn C3 30

C3 Ampicilin 6000 VØ 10 viªn A1 100

 

4. 

Tr−êng PTTH Hoµng DiÖu 

KÕt qu¶ thi häc kú I 
N¨m häc 2001 – 2002 

§iÓm thi S 
T
T 

Hä vµ tªn Ngµy sinh
To¸n Lý Ho¸ 

Tæng 
®iÓm 

1 Tr−¬ng ThÞ Chi 02/10/80 8 7 9  
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2 NguyÔn Ph−íc C−êng 04/09/80 5 7 6  

3 NguyÔn §øc Duy 16/01/79 8 9 5  

4 NguyÔn Vò Dòng 15/05/80 7 6 8  

5 Ph¹m Cao §¨ng 25/02/78 9 9 8  

6 Ph¹m BÝch Loan 04/08/80 7 5 6  

Yªu cÇu:  1. So¹n th¶o vµ ®Þnh d¹ng b¶ng ®iÓm theo mÉu trªn; 

2. TÝnh cét tæng ®iÓm = To¸n + Lý + Ho¸   (Dïng Formula). 

3. Thùc hiÖn s¾p xÕp d÷ liÖu trong b¶ng theo chiÒu t¨ng dÇn (Theo cét tæng ®iÓm). 
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Ch−¬ng 3:  

§å ho¹ 
 

 

Ngoµi nh÷ng kh¶ n¨ng vÒ so¹n th¶o vµ ®Þnh d¹ng v¨n b¶n, kh¶ n¨ng ®å ho¹ cña Word 
còng rÊt m¹nh. Trong ch−¬ng nµy, chóng ta sÏ ®−îc t×m hiÓu vµ tiÕp cËn nh÷ng kü thuËt 
vÏ h×nh còng nh− xö lý mét sè khèi h×nh ho¹ trùc tiÕp trªn Word. 

§Ó lµm viÖc víi m«i tr−êng ®å ho¹ trªn Word, b¹n ph¶i sö dông ®Õn thanh c«ng cô 
Drawing.  

 
NÕu ch−a nh×n thÊy thanh c«ng cô nµy trªn mµn h×nh cã thÓ më nã b»ng c¸ch kÝch 

ho¹t môc chän View | Toolbar | Drawing 

3.1 VÏ khèi h×nh ®¬n gi¶n 

3.1.1 Sö dông c¸c mÉu h×nh ®¬n gi¶n 

B¹n cã thÓ vÏ mét sè khèi h×nh rÊt ®¬n gi¶n lªn tµi liÖu cña m×nh b»ng c¸ch sö dông 
mét sè nót vÏ h×nh trªn thanh c«ng cô Drawing nh−: 

 : VÏ h×nh ch÷ nhËt; 

 : VÏ h×nh « val, h×nh trßn; 

 : T¹o « h×nh ch÷ nhËt chøa v¨n b¶n; 

 : VÏ ®−êng th¼ng; 

 : VÏ mòi tªn. 

 

C¸ch vÏ h×nh nh− sau: 

B−íc 1: Dïng chuét nh¾p lªn nót chøa h×nh cÇn vÏ;  

B−íc 2: Dïng chuét vÏ h×nh ®ã lªn tµi liÖu. 

 

D−íi ®©y lµ mét h×nh ch÷ nhËt võa ®−îc vÏ: 

 

§iÓm ®¸nh dÊu

Khi con trá chuyÓn h×nh mòi tªn, b¹n 
cã thÓ thay ®æi kÝch cì h×nh vÏ. 
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Chóng ta ®Ó ý, trªn khèi h×nh th−êng cã c¸c ®iÓm ®¸nh dÊu , nÕu ®Æt con trá 
chuét vµo nh÷ng ®iÓm ®¸nh dÊu nµy b¹n cã thÓ co d·n ®−îc kÝch cì cña h×nh vÏ 
b»ng c¸ch kÐo rª chuét. 

3.1.2 Sö dông c¸c khèi h×nh AutoShape 

Ngoµi c¸c khèi h×nh ®¬n gi¶n mµ b¹n thÊy trªn thanh c«ng cô Drawing, nót 
AutoShapes cßn cung cÊp rÊt nhiÒu c¸c mÉu h×nh vÏ ®a d¹ng. 

§Ó sö dông mét mÉu h×nh trong AutoShapes, B¹n lµm nh− sau: 

NhÊp nót AutoShapes trªn thanh c«ng cô Drawing: 

 
Danh s¸ch c¸c mÉu h×nh ®−îc liÖt kª ra, b¹n cã thÓ chän vµ vÏ chóng lªn tµi liÖu 

nh− ®· h−íng dÉn ë trªn. 

3.1.3 §Þnh d¹ng h×nh vÏ 

Thanh c«ng cô Drawing cung cÊp nhiÒu nót tÝnh n¨ng gióp b¹n ®Þnh d¹ng trªn 
khèi h×nh vÏ: 

 : Nót nµy dïng ®Ó chän ®èi t−îng cÇn ®Þnh d¹ng; 

 : Chän ®é dÇy máng cña ®−êng; 

 : Chän kiÓu nÐt cña ®−êng; 

 : Chän chiÒu mòi tªn (khi vÏ mòi tªn trªn h×nh); 

 : Chän mµu s¾c cho ®−êng; 

 : T« mÇu nÒn cho mét h×nh kÝn; 

 : Chän mµu s¾c cho ch÷; 

 : T¹o bãng cho h×nh vÏ; 

 : Chän khèi h×nh trong kh«ng gian 3 chiÒu (3D); 

 : §Ó quay h×nh vÏ. 
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3.1.4 Lµm viÖc tËp hîp c¸c h×nh vÏ 

Mét khèi h×nh vÏ th−êng bao gåm tæ hîp nhiÒu h×nh vÏ ghÐp l¹i. TÝnh n¨ng nhãm 
(Group) gióp gom nhãm  c¸c h×nh nhá cÇn thiÕt thµnh mét khèi h×nh lín. §iÒu nµy rÊt 
thu©n lîi cho viÖc sö dông còng nh− qu¶n lý khèi h×nh vÏ trªn tµi liÖu. 

a. Gom nhãm (Group) 

§Ó gom nhãm mét tËp hîp c¸c h×nh, b¹n lµm nh− sau: 

B−íc 1: Sö dông nót  trªn thanh c«ng cô Drawing, kÕt hîp viÖc gi÷ phÝm Shift. 
Råi lÇn l−ît chän c¸c h×nh nhá cÇn nhãm l¹i (b»ng c¸ch nhÊn chuét lªn tõng h×nh) 
hoÆc dïng chuét khoanh vïng bao quanh khèi h×nh cÇn nhãm; 

B−íc 2: KÝch ho¹t tÝnh n¨ng nhãm b»ng c¸ch: nhÊn nót Draw trªn thanh c«ng cô 
Drawing, chän Group  . TÊt c¶ c¸c h×nh nhá ®· chän sÏ ®−îc 
nhãm l¹i thµnh mét h×nh lín. 

b. Gì nhãm (Ungroup) 

Trong tr−êng hîp muèn söa l¹i tõng cÊu tróc h×nh nhá trªn khèi ®· nhãm, b¹n ph¶i 
thùc hiÖn gì nhãm. C¸ch lµm nh− sau: 

B−íc 1: Sö dông nót  ®Ó chän h×nh (lín) cÇn gì nhãm; 

B−íc 2: KÝch ho¹t tÝnh n¨ng gì nhãm b»ng c¸ch: nhÊn nót Draw trªn thanh c«ng 
cô Drawing, chän Ungroup  . TÊt c¶ c¸c h×nh nhá trong h×nh 
lín sÏ ®−îc trë l¹i tr¹ng th¸i nh− tr−íc lóc bÞ nhãm.  

§Õn ®©y, b¹n cã thÓ hiÖu chØnh tõng h×nh nhá theo ý muèn. 

c. Nhãm l¹i (Regroup) 

Sau khi gì nhãm vµ chØnh söa xong, muèn nhãm l¹i thµnh khèi h×nh nh− ban ®Çu 
b¹n kh«ng cÇn ph¶i thùc hiÖn l¹i tÝnh n¨ng nhãm, mµ chØ cÇn gäi tÝnh n¨ng nhãm l¹i 
(Regroup). C¸ch lµm nh− sau; 

B−íc 1: Sö dông nót  ®Ó chän bÊt kú mét h×nh nhá nµo trong sè c¸c h×nh nhá 
cÇn nhãm l¹i; 

B−íc 2: KÝch ho¹t tÝnh n¨ng nhãm l¹i b»ng c¸ch: nhÊn nót Draw trªn thanh c«ng 
cô Drawing, chän Regroup . C¸c h×nh nhá sÏ ®−îc tù ®éng 
nhãm l¹i nh− viÖc nhãm ®· lµm ban ®Çu. 

3.2 T¹o ch÷ nghÖ thuËt 

3.2.1 ChÌn ch÷ nghÖ thuËt 

§Ó chÌn mét dßng ch÷ nghÖ thuËt (Word Art) lªn tµi liÖu, b¹n lµm nh− sau: 

B−íc 1: NhÊp nót Insert WordArt  trªn thanh céng cô Drawing, hép tho¹i 
WordArt Gallery xuÊt hiÖn: 
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NhÊn chuét lªn « cã 
mÉu ch÷ cÇn t¹o! 

B−íc 2: Dïng chuét chän kiÓu ch÷ nghÖ thuËt cÇn t¹o, b»ng c¸ch nhÊn vµo « chøa 
kiÓu ch÷ mµ b¹n muèn; 

B−íc 3: Gâ vµo dßng ch÷ b¹n muèn t¹o ë môc Text trªn hép tho¹i Edit WordArt 
Text: 

 
B¹n cã thÓ chän ph«ng ch÷, kiÓu ch÷, cì ch÷ cho ®o¹n v¨n b¶n nµy.  

B−íc 4: NhÊn Ok ®Ó kÕt thóc. Dßng ch÷ nghÖ thuËt sÏ ®−îc hiÖn lªn tµi liÖu: 

 

3.2.2 HiÖu chØnh 

B¹n cã thÓ thùc hiÖn c¸c phÐp hiÖu chØnh cho dßng ch÷ nghÖ thuËt ®· t¹o ®−îc bëi 
thanh c«ng cô WordArt: 

 

ý nghÜa c¸c nót lÖnh trªn thanh c«ng cô nµy nh− sau: 
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 : §Ó chÌn thªm dßng ch÷ nghÖ thuËt kh¸c; 

 : §Ó söa néi dung v¨n b¶n cña dßng ch÷; 

 : §Ó chän l¹i kiÓu ch÷ nghÖ thuËt; 

 : §Ó ®Þnh d¹ng mµu cho khèi ch÷; 

 : §Ó chän mét sè kiÓu ch÷ nghÖ thuËt kh¸c; 

 : §Ó quay khèi ch÷; 

 : §Ó xoay h−íng v¨n b¶n; 

 : §Ó ®Þnh d¹ng lÒ v¨n b¶n trong khèi h×nh; 

 : §Ó ®iÒu chØnh kho¶ng c¸ch gi÷a c¸c ký tù. 

3.3 ChÌn ¶nh lªn tµi liÖu 

 B¹n cã thÓ chÌn ®−îc h×nh ¶nh tõ nhiÒu nguån kh¸c nhau trªn m¸y tÝnh lªn tµi liÖu 
Word nh−: ¶nh tõ mét tÖp tin; ¶nh tõ th− viÖn ¶nh Clip Gallery hoÆc ¶nh tõ mµn h×nh 
m¸y tÝnh. 

3.5.1 ChÌn ¶nh tõ mét tÖp tin 

§Ó chÌn ¶nh tõ mét tÖp tin lªn tµi liÖu, b¹n lµm nh− sau: 

Më môc chän Insert | Picture | From file, hép tho¹i Insert Picture xuÊt hiÖn cho 
phÐp b¹n t×m tÖp ¶nh  cÇn chÌn lªn tµi liÖu: 

 
H·y chän tÖp ¶nh, råi nhÊn nót Insert ®Ó hoµn tÊt. 
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¶nh tõ tÖp ®· chän ®−îc chÌn lªn tµi liÖu cïng thanh c«ng cô Picture gióp b¹n 
thùc hiÖn c¸c phÐp ®Þnh d¹ng, hiÖu chØnh ¶nh. ý nghÜa c¸c nót lÖnh trªn thanh c«ng 
cô Picture nh− sau: 

 : §Ó chÌn thªm ¶nh tõ tÖp tin kh¸c; 

 : §Þnh d¹ng mµu cho ¶nh; 

   : §iÒu chØnh ®é t−¬ng ph¶n cho ¶nh; 

   : §iÒu chØnh ®é s¸ng, tèi cña ¶nh; 

 : Dïng ®Ó c¾t ¶nh; 

 : Chän kiÓu ®−êng viÒn cho ¶nh; 

 : BËt c¸c tÝnh n¨ng ®Þnh d¹ng ®èi t−îng ¶nh; 

 : 
ThiÕt lËp thuéc tÝnh xuyªn thÊu (Transparent) 
¶nh; 

 : Huû bá c¸c ®Þnh d¹ng ¶nh. 

Trong tr−êng hîp kh«ng xuÊt hiÖn thanh c«ng cô Picture, b¹n cã thÓ gäi môc chän 
View | Toolbar | Picture ®Ó hiÓn thÞ nã. 

3.5.2 ChÌn ¶nh tõ th− viÖn ¶nh Clip Gallery 

§Ó chÌn ¶nh tõ th− viÖn ¶nh Clip Gallery lªn tµi liÖu, b¹n lµm nh− sau: 

Më môc chän Insert | Picture | Clip Art, hép tho¹i Insert ClipArt xuÊt hiÖn 
cho phÐp t×m h×nh ¶nh  cÇn chÌn lªn tµi liÖu: 
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¶nh ®−îc l−u trong c¸c môc (Categories), b¹n ph¶i më c¸c môc nµy ra ®Ó t×m 
¶nh.  

Nót Back  vµ Forward  gióp b¹n quay vÒ thao t¸c tr−íc hoÆc thao t¸c 
sau trong khi dÞch chuyÓn gi÷a c¸c Categories.  

Sau khi t×m ®−îc ¶nh, nhÊn chuét lªn ¶nh t×m ®−îc, mét thùc ®¬n xuÊt hiÖn cho 
phÐp b¹n chän c¸c t×nh huèng xö lý ®èi víi ¶nh ®ang chän: 

 

NhÊn lªn ®©y ®Ó chÌn 
¶nh lªn tµi liÖu! 

H·y nhÊn nót Insert  ®Ó chÌn ¶nh lªn tµi liÖu. 

Sau khi ¶nh ®−îc chÌn lªn tµi liÖu, b¹n cã thÓ sö dông thanh c«ng cô Picture ®Ó 
®Þnh d¹ng ¶nh nh− ®· h−íng dÉn ë trªn. 

3.5.3 Chôp ¶nh tõ mµn h×nh vµo tµi liÖu 

Trong qu¸ tr×nh chÕ b¶n tµi liÖu, nhiÒu khi chóng ta cÇn chÌn nh÷ng h×nh ¶nh ®ang 
xuÊt hiÖn trªn mµn h×nh m¸y tÝnh vµo tµi liÖu. Sau ®©y lµ c¸c b−íc cÇn thiÕt gióp b¹n 
lµm viÖc ®ã: 

B¹n muèn chôp toµn bé mµn h×nh m¸y tÝnh vµo tµi liÖu? 

B−íc 1: Më mµn h×nh cÇn chôp, nhÊn phÝm Print Screen. Toµn bé h×nh ¶nh cña 
mµn h×nh sÏ ®−îc l−u vµo bé nhí ®Öm (Clipboard) d−íi d¹ng h×nh ¶nh; 

B−íc 2: Chän vÞ trÝ cÇn chÌn lªn tµi liÖu, nhÊn tæ hîp phÝm Ctrl + V hoÆc nót 
Paste ®Ó d¸n h×nh tõ bé nhí ®Öm lªn v¨n b¶n. 

B¹n muèn chôp hép tho¹i hoÆc cöa sæ ®ang ®−îc kÝch ho¹t trªn mµn h×nh vµo tµi 
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liÖu? 

B−íc 1: Më mµn h×nh cÇn chôp, nhÊp tæ hîp phÝm Alt + Print Screen. H×nh ¶nh 
cña hép tho¹i hoÆc cöa sæ ®ang kÝch ho¹t sÏ ®−îc l−u vµo bé nhí ®Öm; 

B−íc 2: Chän vÞ trÝ cÇn chÌn ¶nh trªn tµi liÖu, nhÊn tæ hîp phÝm Ctrl + V hoÆc nót 
Paste ®Ó d¸n h×nh tõ bé nhí ®Öm lªn v¨n b¶n. 

B¹n chØ muèn chôp mét vïng nµo ®ã cña mµn h×nh vµo tµi liÖu? 

B−íc 1: Më mµn h×nh cÇn chôp, nhÊp phÝp Print Screen. 

B−íc 2: H·y më ch−¬ng tr×nh Paint brush cña Window hay bÊt kú mét phÇn mÒm 
xö lý ¶nh nµo cã trªn m¸y tÝnh; t¹o mét tÖp míi vµ d¸n mµn h×nh võa chôp ®−îc vµo. 
TiÕp theo, sö dông tÝnh n¨ng c¾t h×nh cña phÇn mÒm nµy ®Ó c¾t phÇn h×nh ¶nh cÇn lÊy. 
NhÊn Ctrl+C hoÆc nót Copy ®Ó sao chÐp chóng. 

B−íc 3: Cuèi cïng, b¹n chän vÞ trÝ cÇn chÌn lªn tµi liÖu, nhÊn tæ hîp phÝm Ctrl + V 
hoÆc nót Paste ®Ó d¸n h×nh ®· c¾t ®−îc lªn tµi liÖu. 

 

C©u hái vµ bµi tËp Ch−¬ng 3 

 Bµi tËp vÏ khèi h×nh 

 1. 

Ban gi¸m hiÖu
(Board of headmaster)

c©u l¹c bé
club

x−ëng ®iªu kh¾c
sculpture  factory

trung t©m organ
keyboard center

Khoa
©m nh¹c

Music
Department

Khoa
mü thuËt

art
Department

Khoa
v¨n ho¸

Culture
Department

Khoa
th− viÖn
b¶o tµng
library

Department

Khoa
s©n khÊu

Music
Department

Phßng
®µo t¹o

Trainning office

Phßng
tæ chøc - hµnh chÝnh

Personel - administration
office

Phßng
tæ chøc - hµnh chÝnh

Personel - administration
office

 

 
62



 
 2. 

   
 3. 

TiÕn 
tr×nh 2 

TiÕn 
tr×nh 1 

TiÕn 
tr×nh3 

TiÕn 
tr×nh
4

 
T¹o c¸c mÉu ch÷ nghÖ thuËt sau : 

1.    

 

f2

f1

Λ

 F2

F1

TCP/IP IPX TAPI NetX 

Service 

Direct Play Object 

Win32 Application 
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 2. 

 

 

 

 3. 

  
 

4. 

          
  

Bµi tËp chÌn h×nh ¶nh: 

1. ChÌn c¸c biÓu t−îng sau tõ Clip Art lªn word: 

 
 

2 Chôp ¶nh mµn h×nh chÝnh cña Word vµ vÏ thªm c¸c chó thÝch nh− h×nh sau: 
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4. H·y chôp thùc ®¬n sau (khi nhÊn chuét ph¶i lªn mµn h×nh word): 
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Ch−¬ng 4:   

In Ên 
 

4.1 Qui tr×nh ®Ó in Ên 

In Ên lµ c«ng ®o¹n rÊt quan träng vµ lµ kh©u cuèi cïng trong qui tr×nh so¹n th¶o tµi 
liÖu.  

§Ó lµm tèt viÖc in Ên cho tµi liÖu cña m×nh, b¹n nªn thùc hiÖn theo qui tr×nh sau: 

1. §Þnh d¹ng trang in (Page Setup)

2. So¹n th¶o tµi liÖu 
 

3. ThiÕt lËp tiªu ®Ò ®Çu, tiªu ®Ò cuèi 
trang, ®¸nh sè trang (nÕu cÇn) 

4. Xem tµi liÖu tr−íc khi in    

 

 
- §Þnh d¹ng trang in: ®©y lµ b−íc b¹n ph¶i lµm ®Çu tiªn khi so¹n th¶o mét tµi liÖu 

trªn Word; 

- So¹n th¶o tµi liÖu: bao gåm tÊt c¶ c¸c kü n¨ng mµ b¹n ®· ®−îc t×m hiÓu tõ 
ch−¬ng 1 ®Õn ch−¬ng 5; 

- ThiÕt lËp tiªu ®Ò ®Çu, tiªu ®Ò cuèi trang; 

- Print Preview- lµ kh©u rÊt quan träng. Cho phÐp b¹n cã thÓ xem néi dung c¸c 
trang in tr−íc khi in; 

- Thùc hiÖn in tµi liÖu ra giÊy. 

4.2 TÝnh n¨ng Page Setup 

 TÝnh n¨ng nµy gióp thiÕt lËp cÊu tróc trang in, khæ giÊy in. H·y më môc chän File | 
Page Setup.. ®Ó kÝch ho¹t. Hép tho¹i Page Setup xuÊt hiÖn: 

 (Print preview) 

5.  In Ên tµi liÖu
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- ThÎ Paper Size: cho phÐp b¹n lùa chän khæ giÊy in: 

- Môc Paper size: ®Ó chän khæ giÊy in. Bao gåm c¸c khæ: Letter, A0, A1, A2, A3, 
A4, A5,.. tuú thuéc vµo tõng lo¹i m¸y in cña b¹n. B×nh th−êng, v¨n b¶n ®−îc 
so¹n th¶o trªn khæ A4; 

- Ngoµi ra b¹n cã thÓ thiÕt lËp chiÒu réng (môc Width), chiÒu cao (môc Height) 
cho khæ giÊy; 

- Môc Orientation: ®Ó chän chiÒu in trªn khæ giÊy. NÕu lµ Portrait – in theo 
chiÒu däc; Lanscape – in theo chiÒu ngang khæ giÊy; 

- Môc Apply to: ®Ó chØ ®Þnh ph¹m vi c¸c trang in ®−îc ¸p dông thiÕt lËp nµy. NÕu 
lµ Whole Document - ¸p dông cho toµn bé tµi liÖu; This point forward - ¸p dông 
b¾t ®Çu tõ trang ®ang chän trë vÒ cuèi tµi liÖu; 

- Môc Preview – cho phÐp b¹n nh×n thÊy cÊu tróc trang in ®· thiÕt lËp; 

- NhÊn nót Default.. – nÕu b¹n muèn ¸p dông thiÕt lËp nµy lµ ngÇm ®Þnh cho c¸c 
tÖp tµi liÖu sau cña Word; 

- NhÊn OK ®Ó ®ång ý vµ ®ãng hép tho¹i l¹i. 

ThÎ Margin: cho phÐp thiÕt lËp lÒ trang in: 
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- Môc Top: ®Ó thiÕt lËp chiÒu cao cña lÒ trªn cña trang in; 

- Môc Bottom: ®Ó thiÕt lËp chiÒu cao cña lÒ d−íi cña trang in; 

- Môc Left: ®Ó thiÕt lËp chiÒu réng cña lÒ bªn tr¸i cña trang in; 

- Môc Right: ®Ó thiÕt lËp chiÒu réng cña lÒ bªn ph¶i cña trang in; 

- Môc Gutter: ®Ó thiÕt lËp bÒ réng phÇn g¸y tµi liÖu; 

  
- Môc Header – thiÕt lËp chiÒu cao cña phÇn tiªu ®Ò ®Çu trang (Header); 

- Môc Footer – thiÕt lËp chiÒu cao cña phÇn tiªu ®Ò cuèi trang (Footer); 

- Môc Apply to: ®Ó chØ ®Þnh ph¹m vi c¸c trang in ®−îc ¸p dông thiÕt lËp nµy. NÕu 
lµ Whole Document - ¸p dông cho toµn bé tµi liÖu; This point forward - ¸p dông 
b¾t ®Çu tõ trang ®ang ®Æt ®iÓm trá trë vÒ cuèi tµi liÖu; 

- Môc Preview cho phÐp b¹n nh×n thÊy cÊu tróc trang in ®· thiÕt lËp; 

- NhÊn nót Default.. – nÕu b¹n muèn ¸p dông thiÕt lËp nµy lµ ngÇm ®Þnh cho c¸c 
tÖp tµi liÖu sau cña Word; 

- NhÊn OK ®Ó ®ång ý vµ ®ãng hép tho¹i l¹i. 

4.3 Tiªu ®Ò ®Çu, tiªu ®Ò cuèi trang 

 Cã thÓ miªu t¶ vÞ trÝ cña phÇn tiªu ®Ò ®Çu, tiªu ®Ò cuèi trang qua h×nh sau:  

 

Top

Left 

Gutter 

Right

Bottom

Header

Footer 

C¸ch x©y dùng tiªu ®Ò ®Çu vµ tiªu ®Ò cuèi: 

Më môc chän View | Header and Footer, con trá lËp tøc chuyÓn ngay vµo phÇn 
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tiªu ®Ò ®Çu (Header): 

 
Thanh c«ng cô Header and Footer còng xuÊt hiÖn: 

 
B¹n cã thÓ so¹n th¶o tiªu ®Ò b»ng c¸ch gâ trùc tiÕp v¨n b¶n, råi ®Þnh d¹ng chóng. B¹n 

còng cã thÓ chÌn c¸c h×nh ¶nh, ®å häa, b¶ng biÓu,.. lªn tiªu ®Ò nh− lµ chÌn lªn tµi liÖu. 
Ngoµi ra, b¹n cã thÓ chÌn thªm c¸c th«ng tin kh¸c n÷a tõ thanh c«ng cô Header and 
Footer nh− sau: 

 : 
Nót nµy cho phÐp chÌn vµo mét sè c¸c th«ng tin tiªu ®Ò cña tÖp 
tµi liÖu nh− lµ: 

 : ChÌn T¸c gi¶, trang, ngµy; 

 : ChÌn tªn t¸c gi¶; 

 : ChÌn tªn m¸y tÝnh t¹o tÖp tin; 

 : ChÌn tªn tÖp tin cïng ®−êng dÉn; 

 : ChÌn tªn tÖp tin; 

 : ChÌn ngµy in v¨n b¶n gÇn nhÊt; 

 : ChÌn thêi ®iÓm cuèi sö v¨n b¶n; 

 : ChÌn trang thø X cña tæng sè trang Y 

 : ChÌn sè thø tù trang hiÖn t¹i; 

 : ChÌn tæng sè trang cña tµi liÖu; 

 : ChÌn ngµy hiÖn t¹i; 

 : ChÌn giê hiÖn t¹i; 

 : §Þnh d¹ng sè trang; 

 : ChuyÓn ®æi lµm viÖc gi÷a Header vµ Footer; 

 : §ãng thanh tiªu ®Ò l¹i. 
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4.4 ChÌn sè trang tù ®éng 

 Ngoµi viÖc chÌn sè trang tù ®éng bëi tÝnh n¨ng Header and Footer, b¹n cã thÓ chÌn 
sè trang tù ®éng lªn tiªu ®Ò trang b»ng c¸ch: 

 Më môc chän: Insert Page numbers… Hép tho¹i Page numbers xuÊt hiÖn: 

 
- Môc Position – chän vÞ trÝ sÏ chÌn sè trang: Bottom of page  chÌn vµo tiªu ®Ò 

cuèi; hoÆc Top of page  chÌn vµo tiªu ®Ò ®Çu trang; 

- Môc Aligment – dãng hµng cho sè trang: Right- bªn ph¶i trang; Left – bªn tr¸i 
trang hoÆc Center- ë gi÷a trang; 

- NÕu chän môc  sÏ thùc hiÖn ®¸nh sè trang ®Çu tiªn, tr¸i l¹i 
trang ®Çu tiªn sÏ kh«ng ®−îc ®¸nh sè, chØ ®¸nh sè tõ trang thø 2 trë ®i; 

- Môc Preview-  ®Ó xem kÕt qu¶ thiÕt lËp trªn trang tµi liÖu; 

- NhÊn OK ®Ó hoµn tÊt c«ng viÖc. 

4.5 Xem tµi liÖu tr−íc khi in 

 Xem tr−íc khi in (hay cßn gäi Print preview) lµ viÖc rÊt quan träng, ®Æc biÖt ®èi víi 
nh÷ng ng−êi míi häc word, ch−a cã nhiÒu c¸c kü n¨ng vÒ in Ên. Qua mµn h×nh Print 
Preview, b¹n cã thÓ quan s¸t tr−íc ®−îc cÊu tróc trang in còng nh− néi dung chi tiÕt trªn 
trang in. Qua ®ã sÏ cã nh÷ng ®iÒu chØnh hîp lý, kÞp thêi ®èi víi tµi liÖu cña m×nh ®Ó khi 
in ra sÏ thu ®−îc kÕt qu¶ cao nh− ý muèn. 

§Ó bËt mµn h×nh Print preview, b¹n cã thÓ lµm theo mét trong hai c¸ch: 

C¸ch 1: Më môc chän File | Print Preview 

C¸ch 2: NhÊn nót Print preview  trªn thanh c«ng cô Standard. 

Mµn h×nh Preview cïng thanh c«ng cô Print preview xuÊt hiÖn: 
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Mµn h×nh Preview lµ n¬i hiÓn thÞ cÊu tróc, còng nh− néi dung c¸c trang tµi liÖu 

tr−íc khi in; 

Thanh c«ng cô Print Preview cung cÊp c¸c nót chøc n¨ng ®Ó lµm viÖc trªn mµn 
h×nh Preview, ®ã lµ: 

 : 
§Ó phãng to, thu nhá (Zoom) th«ng tin trªn mµn 
h×nh Preview; 

 : 
Cho phÐp hiÓn thÞ hay kh«ng hiÓn thÞ th−íc kÎ 
(Rule) trªn mµn h×nh nµy; 

 : ChØ hiÓn thÞ mét trang tµi liÖu trªn mµn h×nh nµy; 

 : 
Cã thÓ chän n trang tµi liÖu cïng hiÓn thÞ trªn cïng 
mét mµn h×nh nµy (n=1..6); 

 : 
§Ó chuyÓn ®æi chÕ ®é chØ xem vµ xem + cã thÓ 
söa néi dung trùc tiÕp trªn tµi liÖu; 

 : In tµi liÖu ra m¸y in; 

 : 
§ãng mµn h×nh nµy l¹i, trë vÒ mµn h×nh so¹n th¶o 
tµi liÖu ban ®Çu. B¹n còng cã thÓ lµm viÖc nµy khi 
nhÊn phÝm ESC. 
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4.6 In Ên tµi liÖu 

 Sau khi ®· chÕ b¶n xong tµi liÖu, ®· kiÓm tra l¹i c¸c lçi chÕ b¶n. B−íc nµy b¹n sÏ thùc 
hiÖn in Ên tµi liÖu ra m¸y in. 

 Cã nhiÒu c¸ch cho b¹n chän lùa ra lÖnh in Ên: 

 C¸ch 1: Më môc chän File | Print.. 

C¸ch 2: NhÊn tæ hîp phÝm Ctrl + P 

Hép tho¹i Print xuÊt hiÖn: 

 
- Hép Printer cho phÐp b¹n chän m¸y in cÇn in (trong tr−êng hîp m¸y tÝnh b¹n cã 

nèi tíi nhiÒu m¸y in). Nót Properties cho phÐp b¹n thiÕt lËp c¸c thuéc tÝnh cho 
m¸y in nÕu cÇn; 

- Hép Page range- cho phÐp thiÕt lËp ph¹m vi c¸c trang in: 

- Chän All – in toµn bé c¸c trang trªn tÖp tµi liÖu; 

- Current page – chØ in trang tµi liÖu ®ang chän; 

- Pages – chØ ra c¸c trang cÇn in. Qui t¾c chän ra c¸c trang cÇn in nh− sau: 

<tõ trang>-<®Õn trang> 

VÝ dô:  

ChØ in trang sè 5: 5 

In tõ trang 2 ®Õn trang 10: 2-10 

In tõ trang 2 ®Õn trang 10; tõ trang 12 ®Õn 15: 2-10, 12-15 

- Hép Copies – chØ ra sè b¶n in, ngÇm ®Þnh lµ 1. NÕu b¹n in nhiÒu h¬n 1 b¶n, h·y 
gâ sè b¶n in vµo ®©y; 

- Hép Page per sheet ®Ó chØ ra sè trang tµi liÖu sÏ ®−îc in ra mét trang giÊy. NgÇm 
®Þnh lµ 1, tuy nhiªn b¹n cã thÓ thiÕt lËp nhiÒu h¬n sè trang in trªn mét trang giÊy, 
khi ®ã cì sÏ rÊt bÐ; 

- Cuèi cïng nhÊn nót OK ®Ó thùc hiÖn viÖc in Ên. 
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C©u hái vµ bµi tËp ch−¬ng 4 

1. Muèn in c¸c trang: 3,4,5, 9, 10 vµ 15 cña tµi liÖu ®ang më trªn cïng mét lÖnh in, 
ph¶i thiÕt lËp nh− thÕ nµo? 

2. C¸ch thiÕt lËp ®Ó cã thÓ in ®−îc 3 b¶n in trªn mét lÖnh in? 

3. Muèn in 2 trang tµi liÖu lªn mét trang giÊy, lµm thÕ nµo? 

4. Cã thÓ võa thiÕt lËp mét sè trang tµi liÖu in theo h−íng giÊy däc (Portrait), võa in 
theo h−íng giÊy n»m ngang (Landscape) ®−îc kh«ng? NÕu ®−îc, h·y nªu c¸ch 
lµm? (tham kh¶o h×nh d−íi) 

 

Trang hiÓn thÞ theo 
chiÒu ngang C¸c trang 

hiÓn thÞ 
theo chiÒu 
däc 

5. Cã thÓ söa ®−îc néi dung tµi liÖu trªn cöa sæ Print preview ®−îc kh«ng? NÕu 
®−îc, nªu c¸ch lµm? 
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Ch−¬ng 5:  

trén tµi liÖu 
 

5.1 Kh¸i niÖm vÒ trén tµi liÖu 

Mét tÝnh n¨ng rÊt m¹nh cña phÇn mÒm so¹n th¶o v¨n b¶n Microsoft Word lµ trén tµi 
liÖu (Mail Merge). §iÒu nµy ®· gióp Ých cho c¸c nh©n viªn v¨n phßng rÊt nhiÒu trong 
viÖc in c¸c danh s¸ch cña m×nh ra c¸c phiÕu nhá. Chóng ta h·y t×m hiÓu t×nh huèng sau: 

Lan lµ BÝ th− chi ®oµn líp Q9A1, c« ®ang ph¶i so¹n th¶o c¸c giÊy mêi ®Ó göi tíi c¸c 
b¹n sinh viªn tham dù buæi liªn hoan v¨n nghÖ do Chi ®oµn tæ chøc. Danh s¸ch kh¸ch 
mêi ®· ®−îc liÖt kª trªn mét b¶ng Word (hoÆc trªn Excel) nh− sau: 

TT Hä tªn Líp 

1 NguyÔn V¨n Quang Q9A2 

2 Th¹ch H¶i V©n Q9A2 

3 Bïi ThÞ Ninh Q9A3 

4 Lª Quang T¸m Q9A3 

5 NguyÔn ThÞ Hµ Q9A4 

Lan ph¶i lµm nh− thÕ nµo? 

TÝnh n¨ng Mail Merge cña Word sÏ gióp Lan ®¬n gi¶n vµ rÊt nhanh chãng t¹o ra ®−îc 
c¸c giÊy mêi ghi ®Çy ®ñ th«ng tin cÇn thiÕt. 

5.2 ChuÈn bÞ d÷ liÖu 

Ph¶i ch¾c ch¾n b¹n ®· t¹o ®−îc danh s¸ch kh¸ch mêi nh− sau: 

TT Hä tªn Líp 

1 NguyÔn V¨n Quang Q9A2 

2 Th¹ch H¶i V©n Q9A2 

3 Bïi ThÞ Ninh Q9A3 

4 Lª Quang T¸m Q9A3 

5 NguyÔn ThÞ Hµ Q9A4 

B¶ng nµy cã thÓ ®−îc so¹n trªn Word, trªn Excel hoÆc mét b¶ng trªn Access, Foxpro. 

5.3 So¹n mÉu tµi liÖu trén 

So¹n th¶o mét mÉu giÊy mêi nh− sau: 
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5.4 KÝch ho¹t tÝnh n¨ng Mail merge 

KÝch ho¹t tÝnh n¨ng trén tµi liÖu cña Word b»ng c¸ch më môc chän Tools | Mail 
Merge.. , Hép tho¹i Mail Merge Helper xuÊt hiÖn: 

 

ë môc  bÊm chuét nót Creat vµ chän môc Mailing Label, hép tho¹i 
sau ®©y xuÊt hiÖn: 

 
H·y chän Active Window ®Ó tiÕp tôc: 

ë môc , nhÊn chuét nót Get Data vµ chän môc Open Data Source.., 
hép tho¹i Open Data Source xuÊt hiÖn, b¹n h·y chän tÖp chøa danh s¸ch kh¸c mêi ®· 
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t¹o råi nhÊn Open. 

Sau khi më ®−îc tÖp chøa danh s¸ch kh¸ch mêi, cã thÓ nhÊn Close ®Ó ®ãng hép tho¹i 
Mail Merge Helper vµ sö dông thanh c«ng cô Mail merger ®Ó chÌn c¸c tr−êng tin cÇn 
thiÕt lªn tµi liÖu: 

 
NÕu kh«ng thÊy thanh c«ng cô Mail Merge xuÊt hiÖn trªn mµn h×nh, cã thÓ hiÓn thÞ 

nã b»ng c¸ch chän thùc ®¬n View | Toolbars | Mail Merge. 

5.5 ChÌn c¸c tr−êng tin lªn tµi liÖu 

§Ó chÌn mét tr−êng tin lªn giÊy mêi, lµm nh− sau: 

B−íc 1: §Æt ®iÓm trá vµo vÞ trÝ cÇn chÌn th«ng tin trªn tµi liÖu: ®Æt lªn phÇn ®Þnh chÌn 
tªn (nÕu muèn chÌn tr−êng Hä tªn) hoÆc ®Æt ®iÓm trá lªn môc líp (nÕu muèn chÌn 
tr−êng Líp); 

B−íc 2: Trªn thanh c«ng cô Mail merge nhÊn nót Insert Merge Field, råi chän 
tr−êng tin cÇn chÌn lªn tµi liÖu. 

Sau khi chÌn ®Çy ®ñ c¸c tr−êng tin vµo nh÷ng vÞ trÝ hîp lý cña chóng trªn tµi liÖu, b¹n 
cã thÓ chuyÓn sang b−íc tiÕp theo ®Ó tiÕn hµnh trén ra c¸c GiÊy mêi. 

5.6 Thùc hiÖn trén tµi liÖu 

NhÊn nót  trªn thanh c«ng cô Mail merge, hép tho¹i tuú chän trén th− Merge 
xuÊt hiÖn: 

 
Cã thÓ thiÕt lËp th«ng sè cho hép tho¹i nµy nh− sau: 

- Môc Merge to: cho biÕt nh÷ng giÊy mêi ®−îc t¹o ra sÏ ®Æt ë ®©u: New 
document- ë mét tÖp word míi; hoÆc Printer – sÏ ®−îc in ngay ra m¸y in; 

- Môc Records to be merged: cho biÕt ph¹m vi c¸c b¶n ghi sÏ ®−îc trén ra: All- 
sÏ thùc hiÖn trén tÊt c¶ c¸c b¶n ghi hoÆc From: – h·y chØ ra trén tõ b¶n ghi nµo 
®Õn To: b¶n ghi nµo? 

- Cuèi cïng nhÊn nót Merge ®Ó thùc hiÖn trén ra c¸c GiÊy mêi nh− ®· thiÕt lËp. 
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5.7 Thanh c«ng cô Mail merge 

Thanh c«ng cô Mail Merge cung cÊp c¸c nót chøc n¨ng gióp b¹n lµm viÑc nhanh 
chãng vµ thuËn tiªn trong qu¸ tr×nh trén tµi liÖu trªn word. 

 

 : §Ó chÌn mét tr−êng tin (cét) tõ danh s¸ch lªn tµi liÖu trén; 

 : §Ó chuyÓn ®Õn vÞ trÝ c¸c tµi liÖu sau khi ®· trén ®−îc; 

 : 
§Ó hiÓn thÞ hép tho¹i Mail Merge Helper tiÕp tôc nh÷ng thiÕt 
lËp ë môc 5.4; 

 : 
§Ó kiÓm tra xem cã mét lçi nµo trong qu¸ tr×nh thiÕt lËp c¸c 
th«ng tin trén tµi liÖu hay kh«ng? 

 : 
Thùc hiÖn trén tµi liÖu vµ ®−a c¸c kÕt qu¶ ra mét tÖp Word 
míi; 

 : Thùc hiÖn trén tµi liÖu vµ in lu«n kÕt qu¶ ra m¸y in; 

 : Më hép tho¹i thiÕt lËp c¸c th«ng tin tr−íc khi trén th− Merge.

Bµi tËp ch−¬ng 5 

1. Nªu c¸c b−íc cÇn thiÕt ®Ó trén tµi liÖu word tõ mét b¶ng d÷ liÖu cã s½n trªn mét 
tÖp word kh¸c? 

2. T¹o mét danh s¸ch ®iÓm häc sinh cña mét líp (15 häc sinh) bao gåm c¸c cét: 
Hä tªn, Líp, Tin häc ®¹i c−¬ng, ThuËt to¸n lËp tr×nh, TriÕt häc, §TB, XÕp lo¹i. 
TiÕp theo sö dông tÝnh n¨ng Mail merge trén ra c¸c phiÕu ®iÓm nh− sau ®Ó göi 
tíi phô huynh häc sinh: 
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3. T¹o danh s¸ch kÕt qu¶ thi tuyÓn (10 thÝ sinh) bao gåm 8 cét th«ng tin: SBD, Hä 

tªn, Ngµy sinh, §Þa chØ, §iÓm m«n1, §iÓm m«n 2, §iÓm m«n 3, KÕt qu¶ xÐt 
tuyÓn. TiÕp theo sö dông tÝnh n¨ng Mail merge ®Ó t¹o vµ in ra c¸c GiÊy b¸o kÕt 
qu¶ thi tuyÓn göi tíi tõng thÝ sinh. 
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Ch−¬ng 6:  

Mét sè øng dông kh¸c cña word 
 

6.1 TÝnh n¨ng ®Õm tõ 

 TÝnh n¨ng ®Õm tõ cho phÐp b¹n thèng kª ®−îc c¸c th«ng tin vÒ ký tù, tõ, ®o¹n, trang 
trªn mét tÖp tµi liÖu. Nã rÊt cÇn thiÕt khi b¹n lµ nhµ b¸o, viÕt s¸ch hoÆc lµm nh÷ng viÖc 
cã liªn quan. 

 Më môc chän Tools | Word Count ®Ó gäi tÝnh n¨ng nµy. Hép tho¹i Word Count 
xuÊt hiÖn: 

 

Tæng sè trang

Tæng sè tõ

Tæng sè ký tù (kh«ng tÝnh dÊu c¸ch)

Tæng sè ký tù (kÓ c¶ dÊu c¸ch)

Tæng sè ®o¹n

Tæng sè dßng

NÕu chän môc  , sÏ thùc hiÖn ®Õm c¶ c¸c tõ vµ ®o¹n trªn 
nh÷ng phÇn ghi chó cña tµi liÖu. 

6.2 B¶o vÖ tµi liÖu 

 ViÖc b¶o vÖ d÷ liÖu trªn Word ®−îc ph©n thµnh c¸c møc ®é. Møc ®é cao nhÊt lµ b¶o 
vÖ khi më tÖp tµi liÖu, vµ møc ®é thø hai lµ b¶o vÖ sù thay ®æi d÷ liÖu trªn tÖp tµi liÖu. Sö 
dông møc ®é nµo lµ do b¹n quyÕt ®Þnh, tuú thuéc vµo môc ®Ých cña b¹n. 

 Nguyªn t¾c b¶o vÖ cho mçi møc lµ: b¹n g¸n mét mËt khÈu (Password). Khi ®ã, chØ 
khi nµo ng−êi dïng nhËp ®óng mËt khÈu ®· g¸n míi cã thÓ lµm ®−îc viÖc mµ b¹n ®· b¶o 
vÖ. 

6.2.1 B¶o vÖ khi më tÖp tµi liÖu 

  B−íc 1: Më tµi liÖu cÇn b¶o vÖ trªn word; 

 B−íc 2: Më môc chän: Tools | Options.., hép tho¹i Options xuÊt hiÖn: 
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Trªn thÎ Save, b¹n h·y gâ vµo mËt khÈu b¶o vÖ tÖp khi më ë môc Password to 

Open:, gâ xong nhÊn OK. Hép tho¹i Confirm Password xuÊt hiÖn, yªu cÇu b¹n 
nhËp l¹i mËt khÈu võa gâ: 

 
H·y gâ l¹i mËt khÈu võa gâ tr−íc ®ã vµo môc Reenter password to open: Gâ 

xong nhÊn OK ®Ó hoµn tÊt. 

NÕu b¹n gâ ®óng, hép tho¹i sÏ ®ãng l¹i, viÖc thiÕt lËp mËt khÈu khi më v¨n b¶n ®· 
thµnh c«ng. NÕu b¹n gâ sai, th«ng b¸o sau ®©y xuÊt hiÖn: 

 
TiÕp theo b¹n ph¶i nhËp l¹i mËt khÈu ®· gâ tr−íc ®ã. 

 Sau khi ®· thiÕt lËp mËt khÈu b¶o vÖ tµi liÖu khi më tÖp nµy thµnh c«ng, nÕu ng−êi 
dïng më tÖp tµi liÖu nµy ra ®Ó lµm viÖc, hép tho¹i sau ®©y xuÊt hiÖn yªu cÇu nhËp vµo 
mËt khÈu b¶o vÖ: 

 
Ng−êi dïng ph¶i nhËp ®óng mËt khÈu mµ b¹n ®· thiÕt lËp lªn hép tho¹i nµy míi cã 
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thÓ më ®−îc tÖp tµi liÖu. 

6.2.2 B¶o vÖ khi söa néi dung tµi liÖu 

  B−íc 1: Më tµi liÖu cÇn b¶o vÒ trªn word; 

 B−íc 2: Më hép tho¹i Options; 

 
Trªn thÎ Save, b¹n h·y gâ vµo mËt khÈu b¶o vÖ khi söa ®æi néi dung v¨n b¶n ë môc 

Password to modify:, gâ xong nhÊn OK. Hép tho¹i Confirm Password xuÊt hiÖn, 
yªu cÇu b¹n nhËp l¹i mËt khÈu võa gâ: 

 
H·y gâ l¹i mËt khÈu võa gâ tr−íc ®ã vµo môc Reenter password to modify: Gâ 

xong nhÊn OK ®Ó hoµn tÊt. 

NÕu b¹n gâ ®óng, hép tho¹i sÏ ®ãng l¹i, viÖc thiÕt lËp mËt khÈu thµnh c«ng. NÕu 
b¹n gâ sai, th«ng b¸o sau ®©y xuÊt hiÖn: 

 
 Sau khi ®· thiÕt lËp ®−îc mËt khÈu, nÕu ng−êi dïng më tÖp nµy ra ®Ó sö dông, mét 
hép tho¹i yªu cÇu hä nhËp mËt khÈu ®Ó cã thÓ söa ®−îc néi dung tµi liÖu: 
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Cã rÊt nhiÒu c¸c thuéc tÝnh mµ b¹n cã thÓ thiÕt lËp ®−îc ë ®©y, nh−ng d−íi ®©y lµ 
mét sè thuéc tÝnh hay ®−îc sö dông nhÊt: 

- Status bar: ®Ó hiÓn thÞ thanh tr¹ng th¸i Status bar; 

- ScreenTips: cho phÐp hiÓn thÞ nh÷ng mÉu giíi thiÖu (Tips) trªn mµn h×nh cña 
word; 

- Animated text: cho phÐp hiÓn thÞ nh÷ng hiÖu øng tr×nh diÔn cña v¨n b¶n (®Ó 
thiÕt lËp nh÷ng hiÖu øng nµy, b¹n tham kh¶o môc 1.2.1.f Hép tho¹i Font); 

- Hozirontal scrollbar: ®Ó hiÓn thÞ thanh cuén ngang cña cöa sæ tµi liÖu; 

- Vertical scrollbar: ®Ó hiÓn thÞ thanh cuén däc cña cöa sæ tµi liÖu; 

- Drawing: cho phÐp hiÓn thÞ h×nh vÏ lªn tµi liÖu vµ in ®−îc chóng ra m¸y in. NÕu 
kh«ng chän môc nµy, b¹n kh«ng thÓ nh×n thÊy c¸c h×nh vÏ b»ng thanh c«ng cô 
Drawing còng nh− kh«ng thÓ in ®−îc c¸c h×nh nµy ra m¸y in; 

- Text Boundary: hiÓn thÞ ®−êng viÒn bao cho trang v¨n b¶n còng nh− nh÷ng ®èi 
t−îng kh¸c trªn tµi liÖu. §iÒu nµy gióp b¹n ph©n ®Þnh ®−îc râ rµng biªn giíi c¸c 
®èi t−îng cã trªn tµi liÖu ®ang lµm viÖc; 

6.3.2 ThÎ General 

 §Ó thiÕt lËp mét sè th«ng tin mang tÝnh chung trªn m«i tr−êng lµm viÖc: 

 
Chóng t«i chØ giíi thiÖu 2 thuéc tÝnh b¹n cã thÓ quan t©m nhÊt: 

- Recently used file list: h·y nhËp vµo sè tÖp word ®−îc sö dông dông gÇn ®©y 
nhÊt lªn môc chän File cña word. §iÒu nµy rÊt thuËn tiÖn cho viÖc më mét tÖp 
v¨n b¶n mµ b¹n chóng míi ®−îc sö dông gÇn ®©y chØ b»ng c¸ch nhÊp chuét. 
NgÇm ®Þnh sè tÖp lµ 4, b¹n nªn thiÕt lËp con sè nµy nhiÒu h¬n; 

- Measurement units: ®Ó thay ®æi ®¬n vÞ ®o chiÒu dµi trªn word cho phï hîp víi 
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b¹n. Cã 2 kiÓu ®¬n vÞ ®o chiÒu dµi ®−îc sö dông ë ®©y lµ Inch vµ Centimeter. 

6.3.3 ThÎ Spelling & Grammar 

 §Ó thiÕt lËp nh÷ng th«ng tin vÒ kiÓm tra lçi chÝnh t¶ v¨n b¶n: 

 
- Check spelling as you type: ®Ó kÝch ho¹t tÝnh n¨ng kiÓm tra lçi chÝnh t¶. B¹n 

nªn chän môc nµy, bëi lÏ nÕu nã ®−îc chän th× nh÷ng tõ viÕt t¾t vµ nh÷ng thiÕt 
lËp kiÓm tra lçi chÝnh t¶ trªn hép tho¹i AutoCorrect míi cã t¸c dông; 

- Check grammar as you type: ®Ó kÝch ho¹t tÝnh n¨ng kiÓm tra lçi ng÷ ph¸p (ng÷ 
ph¸p tiÕng Anh). B¹n chØ bËt nã khi tµi liÖu lµ v¨n b¶n tiÕng Anh, tr¸i l¹i b¹n nªn 
bá môc nµy. 
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6.3.4 ThÎ File Locations 

 ThiÕt lËp nh÷ng th«ng tin vÒ th− môc trªn ®Üa cã liªn quan ®Õn m«i tr−êng lµm viÖc 
word: 

 
H·y chän môc cÇn thiÕt lËp l¹i th− môc ë danh s¸ch File types: råi nhÊn nót 

Modify ®Ó chän l¹i th− môc lµm viÖc. VÝ dô, muèn thay ®æi th− môc ngÇm ®Þnh khi 
më vµ cÊt v¨n b¶n míi, lµm nh− sau: 

B−íc 1: Chän môc Documents trªn danh s¸ch File types; 

B−íc 2: NhÊn nót Modify, hép tho¹i sau xuÊt hiÖn cho phÐp b¹n chän l¹i th− môc 
míi. 

 
B−íc 3: Sau khi chän xong th− môc ngÇm ®Þnh ®Ó më vµ cÊt tµi liÖu, nhÊn nót OK 

®Ó ®ång ý sù thay ®æi nµy. 
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6.4 Lµm viÖc víi Macro 

 Khi lµm viÖc víi word nhiÒu khi b¹n ph¶i lÆp l¹i mét sè c¸c thao t¸c xö lý trªn tµi 
liÖu. §iÒu nµy sÏ ®−îc ®¬n gi¶n h¬n khi b¹n ¸p dông kü thuËt Macro. 

 Macro cã thÓ hiÓu lµ mét lÖnh ®Ó gäi mét thñ tôc (thñ tôc lµ mét ch−¬ng tr×nh ®−îc 
lËp tr×nh trªn m¸y tÝnh cã thÓ bao gåm nhiÒu lÖnh yªu cÇu m¸y tÝnh lµm viÖc) nµo ®ã. 
LÖnh Macro cã thÓ ®−îc g¾n bëi tæ hîp phÝm t¾t hoÆc ®−îc g¾n vµo mét nót lÖnh trªn 
thanh c«ng cô mµ khi bÊm tæ hîp phÝm t¾t nµy hoÆc nhÊn chuét lªn nót ®· g¸n trªn 
thanh c«ng cô, Macro ®ã sÏ ®−îc thùc hiÖn. 

6.4.1 T¹o Macro 

§Ó dÔ hiÓu h¬n, chóng t«i sÏ ®−a ra bµi to¸n vµ c¸ch gi¶i quyÕt nã sau ®©y: 

B¹n lµ mét nh©n viªn v¨n phßng, rÊt hay ph¶i so¹n th¶o c¸c b¸o c¸o, hîp ®ång,.. 
mµ cã dßng tiªu ®Ò ®Çu tiªn lµ: 

Céng hoµ x∙ héi chñ nghÜa ViÖt Nam 
§éc lËp – Tù do – H¹nh phóc 

--o0o-- 

H·y t¹o mét Macro cã tªn CHXHCNVN vµ g¾n nã bëi mét tæ hîp phÝm nãng Ctrl 
+ T ch¼ng h¹n, b¹n lµm nh− sau: 

B−íc 1: KÝch ho¹t tÝnh n¨ng t¹o míi Macro b»ng c¸ch: më môc chän Tools | 
Macro | Record new Macro.. Hép tho¹i Record Macro xuÊt hiÖn: 

 
B−íc 2: Khai b¸o tªn vµ thiÕt lËp phÝm t¾t cho Macro nµy: 

- ¤ Macro name: b¹n h·y gâ vµo tªn cña Macro cÇn t¹o lµ: CHXHCNVN; 

- §Ó thiÕt lËp phÝm t¾t cho Macro, h·y nhÊn lªn nót Keyboard , hép tho¹i 
Customize Keyboard xuÊt hiÖn: 
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Khi con trá ®ang nhÊp nh¸y ë hép Press new shortcut key: b¹n h·y bÊm tæ hîp 

phÝm nãng cÇn thiÕt lËp (ë ®©y lµ Ctrl + T), tiÕp theo nhÊn Asign ®Ó ®ång ý. Cuèi 
cïng nhÊn Close ®Ó ®ãng hép tho¹i nµy l¹i. Mét thanh c«ng cô míi xuÊt hiÖn nh− 
sau: 

 

Vµ con trá trªn mµn h×nh sÏ trë thµnh: . Khi ®ã b¹n cã thÓ ra c¸c lÖnh cho 
Macro nµy. 

B−íc 3: Ra c¸c lÖnh cho Macro: Thùc chÊt lÖnh cho Macro ®ang t¹o lµ: So¹n th¶o 
dßng ch÷ 

Céng hoµ x· héi chñ nghÜa ViÖt Nam 

§éc lËp – Tù do – H¹nh phóc 

--o0o-- 

vµ ®Þnh d¹ng dßng ch÷ ®ã ®Ó trë thµnh: 

Céng hoµ x∙ héi chñ nghÜa ViÖt Nam 
§éc lËp – Tù do – H¹nh phóc 

--o0o-- 

B¹n h·y lµm c¸c c«ng viÖc so¹n th¶o ®Ó ®−îc kÕt qu¶ nh− vËy. 

B−íc 4: KÕt thóc viÖc t¹o Macro: Sau khi so¹n th¶o ®−îc mÉu tiªu ®Ò nh− ý muèn, 

h·y kÕt thóc viÖc t¹o Macro nµy b»ng c¸ch nhÊn lªn nót Stop recording  trªn 
thanh c«ng cô Stop. B¹n ®· t¹o ®−îc Macro cã tªn CHXHCNVN víi phÝm nãng lµ 
Ctrl + T. 

6.4.2 Sö dông Macro ®· t¹o ®−îc 

  Gi¶ sö ®· t¹o ®−îc Macro CHXHCNVN. Khi muèn hiÓn thÞ tiªu ®Ò nh− vËy b¹n 
chØ cÇn gäi Macro nµy bëi phÝm nãng cña nã lµ Ctrl + T. B¹n sÏ thu ®−îc kÕt qu¶ nh− 
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mong muèn. 

C©u hái vµ bµi tËp ch−¬ng 6 

1. Nªu c¸c ph−¬ng ph¸p b¶o vÖ d÷ liÖu trong c¸c tÖp v¨n b¶n word? NÕu kh«ng 
muèn cho bÊt kú ai ®äc ®−îc néi dung trong mét tÖp tµi liÖu, b¹n ph¶i dïng 
ph−¬ng ph¸p nµo ®Ó b¶o vÖ, cho biÕt c¸c b−íc ®Ó thiÕt lËp? 

2. Do mµn h×nh hiÓn thÞ d÷ liÖu m¸y tÝnh nhá, nÕu muèn Èn ®i thanh tr¹ng th¸i cña 
word ph¶i lµm nh− thÕ nµo? 

3. Trong khi so¹n th¶o trong word nÕu c¸c dßng v¨n b¶n tiÕng ViÖt  xuÊt hiÖn nh÷ng 
dßng g¹ch ch©n mµu ®á nh− sau: . H·y cho biÕt t¹i sao nh− 
vËy, vµ c¸ch kh¾c phôc sù cè nµy? 

4. Gi¶ sö ®· cã th− môc C:\TaiLieu. Muèn mçi lÇn thùc hiÖn lÖnh më tµi liÖu hoÆc 
lÖnh ghi tµi liÖu míi trong Word, th− môc nµy sÏ ®−îc më ra ®Çu tiªn, ph¶i lµm 
nh− thÕ nµo? 

5. B¹n hiÓu kh¸i niÖm Macro nh− thÕ nµo? Nªu c¸c b−íc cÇn thiÕt ®Ó cã thÓ t¹o ®−îc 
mét Macro? 

6. H·y t¹o c¸c Macro ®Ó lµm c¸c c«ng viÖc sau:   

- Macro cã tªn ChupManHinh ®Ó chôp toµn bé mµn h×nh hiÖn t¹i cña m¸y tÝnh 
vµ ®−a vµo vÞ trÝ ®ang chän trªn tµi liÖu; 

- Macro cã tªn DanhSoTrang ®Ó tù ®éng ®¸nh sè trang cho v¨n b¶n ®ang so¹n 
th¶o lªn tiªu ®Ò cuèi theo ®Þnh d¹ng nh− sau: Trang 9/83 

- Macro cã tªn CatVaThoat ®Ó ghi l¹i néi dung v¨n b¶n ®ang so¹n th¶o lªn ®Üa 
®ång thêi tho¸t khái Word. 
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Một số bạn đọc viết thư gửi tới tòa soạn TS hỏi về cách khắc phục những 

lỗi phổ biến khi soạn thảo văn bản bằng phần mềm Microsoft Word. Chúng 

tôi tập hợp và trả lời tại đây. 

1. Hiện tượng chữ sau cách xa chữ trước khi gõ font Unicode: 

Nhiều khi, văn bản bạn soạn thảo sẽ bị cách ra sau khi gõ dấu, dù chưa hề nhấn 

phím cách. Để khắc phục tình trạng này, bạn vào Tools > Options > Edit rồi bỏ 

dấu chọn dòng “Smart cut and paste”, nhấn OK. 

2. Chữ hoa đầu câu là nguyên âm có dấu tiếng Việt bị thụt xuống: 

Trước khi gõ từ có chữ hoa nguyên âm ở đầu câu, bạn vào Tools > AutoCorrect 

Options > AutoCorrect rồi bỏ dấu kiểm ở dòng Correct Two Intial Capital và OK. 

3. Muốn gõ chữ thường ở đầu dòng nhưng Word tự sửa thành chữ hoa: 

Bạn vào Tools > AutoCorrect Options > AutoCorrect rồi bỏ dấu kiểm ở dòng 

Capitalize first Letter of Sentence. 

4. Bỏ dấu gạch chân dạng sóng dưới dòng chữ. 

Thực ra đây không phải là lỗi mà là chức năng soát lỗi chính tả và ngữ pháp 

tiếng Anh. Nó cũng không xuất hiện trong bản in. Tuy nhiên, nhìn vào đó khá rối 

mắt nên bạn có thể bỏ đi bằng cách vào Tools > Options > Spelling and 

Grammar, bỏ dấu kiểm ở dòng Check grammar as you type. 

 

1. Hiển thị đầy đủ thanh menu: 
Từ phiên bản Office 2002, Ms Word có chế độ hiển thị thanh menu lệnh rút gọn, theo 
đó thanh menu lệnh sẽ chỉ hiện một số menu thông dụng nhất (đối với lần đầu tiên 

chúng ta sử dụng), hoặc chỉ hiện một số menu chúng ta thường dùng trong các lần 
sử dụng trước (đối với lần 2 trở đi). Chế độ này đôi lúc không hiệu quả nếu chúng ta 
muốn thực hiện một lệnh khác mà lệnh đó bị ẩn đi, trong trường hợp này chúng ta 

phải đợi trong một vài giây để menu hiển thị đầy đủ hoặc phải kích vào nút mở rộng 
ở cuối thanh menu 



 
 

Để MS Word luôn hiển thị đầy đủ thanh menu, bạn vào menu Tools - Customize..., 
chọn thẻ Options. Đánh dấu chọn mục Always show full menus. Nhấn Close 

 
 

2. Hiển thị đầy đủ 2 thanh công cụ Standard và Formating. 
 

Trong quá trình làm việc với MS Word, 2 thanh công cụ Standard và Formating chứa 
các nút lệnh mà chúng ta thường thao tác nhất, làm việc với thanh công cụ giúp 

chúng ta tiết kiệm thời gian thay vì vào thanh menu. Nhưng mặc định, để tiết kiệm 
không gian dành màn hình cho vùng soạn thảo, MS Word hiển thị 2 thanh công cụ 

này trên cùng một dòng, khi đó việc tìm kiếm các nút lệnh trên 2 thanh công cụ này 
rất khó khăn và tốn thời gian. Chúng ta có thể hiển thị 2 thanh công cụ này đầy đủ 

bằng cách sau: Kích phải tại khoảng trống trên menu chọn Customize (hoặc vào 
Tools - Customize), kích chọn thẻ Options. Đánh đấu vào mục Show Standard and 

Formating toolbars on two rows. 



 
 

3. Hiện tượng gạch xanh, gạch đỏ dưới văn bản 
 

Mặc định, MS Word hỗ trợ chế độ kiểm tra chính tả và ngữ pháp tiếng Anh rất chính 
xác và hiệu quả nhưng khi chúng ta soạn thảo tiếng Việt sẽ xuất hiện những gạch 

xanh (lỗi ngữ pháp), gạch đỏ (lỗi chính tả) phía dưới văn bản. Chúng ta cần tắt chế 
độ kiểm tra chính tả để không xuất hiện các gạch xanh, đỏ dưới văn bản nữa. 

 
Vào menu Tools - Options, chọn thẻ Spelling & Grammar, kích bỏ hết tất cả các đánh 

dấu trong hộp thoại này. Nhấn OK. 



 
 

4. Hiện tượng cách chữ khi gõ tiếng Việt có dấu 
 

Trong một số trường hợp khi chúng ta sử dụng bộ gõ Vietkey gõ tiếng Việt có dấu 

trong MS Word sẽ làm chữ có dấu tự động bị tách giữa phần nguyên âm và phụ âm 
có dấu, trường hợp này là do chế độ cắt và dán thông minh của MS Word. Để khắc 
phục trường hợp này chỉ cần tắt chế độ cắt và dán thông minh, việc tắt chế độ này 

cũng không ảnh hưởng gì đến quá trình soạn thảo và văn bản. 
 

Vào menu Tools - Options. Chọn thẻ Edit. Bỏ đánh dấu mục Smart cut and paste. 
Nhấn OK. Sau đó lưu tài liệu đang soạn thảo lại và khởi động lại MS Word. 



 
 

5. Hiện tượng lệch dấu trên ký tự chữ hoa 
 

Khi sử dụng các font chữ thuộc bảng mã TCVN3, VNI-Windows ... lúc chúng ta bỏ 

dấu thì sẽ thấy dấu bị lệch sang bên phải làm cho văn bản thiếu thẩm mỹ. Trường 
hợp này là do tiện ích AutoCorrect của Word. 

 
Vào menu Tools - AutoCorrect Options. Chọn thẻ AutoCorrect, bỏ đánh dấu mục 

Correct TWo INitial CApitals. Nhấn OK. 



 
 

6. Hiện tượng ký tự i thành I. 
 

Mặc định, khi ta gõ ký tự i thì nó sẽ tự động chuyển thành I, trường hợp này là do 

chế độ tự động sửa lỗi của MS Word, đối với tiếng Anh ký tự i sẽ được sửa thành đại 
từ I. Chúng ta cần xóa từ i trong danh sách các từ sửa lỗi tự động của MS Word. 

 
Vào menu Tools - AutoCorrect Options. Chọn thẻ AutoCorrect. Gõ i vào ô Replace, 

tronh danh sách sẽ hiện ra dòng i - I, kích chọn dòng này nhấn nút Delete. Nhấn OK 
 

Ứng dụng chức năng sửa lỗi này chúng ta có thể làm tiết kiệm thời gian để sửa lỗi 
mà chúng ta thường gặp trong quá trình soạn thảo văn bản hoặc cũng có thể ứng 
dụng gán một ký tự gõ tắt để hiện một nội dung lặp đi lặp lại nhiều lần trong văn 

bản.  



 

 

 

Word là trình soạn thảo văn bản phổ biến và quen thuộc nhất đối với mọi người. 

Tuy nhiên, một số rắc rối nho nhỏ thường gặp đối với nhiều người sử dụng Word, 

cách thiết lập rất đơn giản nhưng với người dùng không thành thạo hoặc ít kinh 

nghiệm sử dụng lại không biết xử lý. 

 
Tự động xuất hiện dấu cách giữa một chữ 

 

Mô tả hiện tượng: Mỗi khi gõ xong một chữ, để đánh chữ tiếp theo bạn đánh dấu cách 

(space bar), lập tức trong chữ vừa đánh xong bị tách ra làm hai (thường xảy ra sau những 

nguyên âm), bạn có thể ấn nút Backspace để chỉnh sửa, tuy nhiên liên tục như vậy làm 

bạn rất khó chịu, đặc biệt là sau những nguyên âm. 

 

 

 
 

Cách khắc phục: Bạn vào Tools -> Options, chọn tab Edit, bỏ dấu chọn ở mục "Smart 

cut and paste" -> OK. 

 

 



 
Xuất hiện ký tự đánh dấu đầu dòng 

 

Mô tả hiện tượng: Một số bạn thắc mắc là tại sao trong trình soạn thảo văn bản của tôi, cứ 

xuất hiện dấu chấm hoặc ký tự lạ trong văn bản, mặc dù khi in ra thì văn bản vẫn sạch 

đẹp nhưng làm cách nào để chúng biến mất đi trong lúc soạn thảo văn bản để nhìn đỡ rối 

mắt 

 

 
 

 

Cách khắc phục: Đó là do thiết lập chế độ "Show all" trong quá trình soạn thảo Word, 

bạn chỉ kích một lần nữa vào biểu tượng đó trên thanh Standard để bỏ chọn đi là vấn đề 

được giải quyết. 

 
Biểu tượng "Show all" trên thanh Standard 

 
Xuất hiện những gạch xanh đỏ dưới chân các chữ trong văn  

 

Mô tả hiện tượng: Xuất hiện những dấu gạch chân chữ trong văn bản màu xanh, màu đỏ. 

Thực chất đây là do thiết lập chế độ kiểm tra lỗi chính tả và lỗi ngữ pháp văn bản, nhưng 

trình soạn thảo Word mặc định dành cho ngôn ngữ tiếng Anh nên khi ta đánh tiếng Việt 

mới bị như vậy 

 

 
 

 

Cách khắc phục: Bạn vào Tools -> Options, chọn tab Spelling & Grammar, bỏ dấu chọn 

ở 2 mục "Check spelling as you type" phần Spelling và "Check grammar as you type" -> 

OK. 

 

7. Đổi đơn vị đo lường 
 

Mặc định đơn vị đo lường trong MS Word là inch, nhưng ở VN chúng ta dùng đơn vị 
đo lường là cm, trong thể thức văn bản theo qui định của nhà nước cũng tính bằng 

đơn vị đo là cm. Vì vậy chúng ta cần chuyển đổi đơn vị đo lường trong MS Word sang 
cm. 

 

- Vào menu Tools - Options, chọn thể General. Kích chọn Centimeters tại mục 
Measurement units. 

 
- Lưu tài liệu đang soạn thảo và khởi động lại MS Word để thiết lập có hiệu lực ở lần 

soạn thảo tiếp theo. 

 



 

 

 

 

 
Chữ "i" thường tự động biến thành chữ "I" hoa: 
 

Mô tả hiện tượng: Khi bạn đánh từ có chữ "i" thường, sau khi kết thúc chữ, đánh dấu 

cách, nó tự động biến thành chữ "I" hoa, dù ở vị trí cuối chữ như: gọI, tươI, tôI... 

 

Cách khắc phục: Bạn vào Tools -> AutoCorrect Options, chọn tab AutoCorrect, ở mục 

Replace đánh chữ "i" , lập tức bên phần With sẽ xuất hiện chữ "I", kích vào nút Delete là 

xong.  

 

 
Khi đang thao tác Word bạn thường gặp nhiều lỗi về font, mất nhiều thời gian để copy tài liệu từ 

trên mạng về, lộ thông tin lưu trong file. Nếu như đây là những điều làm bạn quan tâm, hãy sử 

dụng những cách “chữa cháy” dưới đây. 

 

1. Chữa lỗi cách trong word. 

 

Khi thao tác word sử dụng chế độ Unicode, bạn thường gặp một rắc rối là: các âm trong từ bị 

cách nhau, hay còn gọi là lỗi “Smart cut and past”. Bạn sẽ mất nhiều thời gian để nối lại các từ lỗi 

này. Khi gặp hiện tượng này, bạn nên áp dụng phương pháp sau: Trước tiên bạn vào mục Tools, 

chọn Options. Sau khi chọn Options sẽ hiển thị ra cửa sổ... 

Tiếp theo, bạn vào tab Edit trong cửa sổ Options và bỏ dấu tích ở trong mục “Smart cut and 

paste” đi. Cuối cùng, nhấn nút OK để kết thúc thao tác. 

 

 

 

2. Copy văn bản và ảnh nhanh từ mạng vào word. 

Lướt Web và lấy dữ liệu từ mạng về đã trở thành công việc quen thuộc của mỗi cư dân trên 

mạng. Tuy nhiên, nếu chỉ sử dụng cáp copy văn bản và hình ảnh thông thường về Word thì việc 

làm này tương đối mất nhiều thời gian, trong nhiều trường hợp, nếu dữ liệu lớn, máy tính của 

bạn có thể bị treo. Để rút ngắn thời gian, bạn nên thực hiện các bước sau: Trước hết bạn copy 

văn bản hoặc ảnh từ trên mạng, sau đó mở một trang Word mới. Tại trang này, vào mục Edit, 

chọn Past Special. Nếu dữ liệu cần copy là dạng text bạn vào mục Past Special, chọn mục 

“Unformatted Text” hoặc “Formatted Text” hoặc “Unformatted Unicode Text”. Ngược lại, khi dữ 

liệu cần copy là dạng ảnh bạn vào Paste Special, chọn mục “Device Independent Bitmap” để 

tăng tốc độ copy ảnh cũng như giảm dung lượng của file.. 

 



 

 

3. Bảo mật thông tin trong Word. 

Đôi khi, bạn muốn lưu một số thông tin riêng của mình tại máy tính cơ quan mà không muốn ai 

đọc được. File word này của bạn có thể được bảo mật cao và không ai có truy cập vào được nếu 

như bạn chọn công cụ sau. Bạn nvào mục Tools \ Options\ Security.  

Trong mục chọn mật khẩu đở mở file “Password to Open” bạn nhận mật khẩu tuỳ chọn. Bạn có 

thể chọn kiểu chữ nhập vào ô “Password to Open” bằng cách nhấn chuột vào nút “Advanced” và 

tiến hành chọn kiểu chữ thích hợp. Sau đó, bạn chuyển đến mục mật khẩu dùng để sửa đổi văn 

bản “Password to modify” bạn nhập mẩu khẩu vào. Cuối cùng bạn nhấn nút OK để kết thúc thao 

tác. 

Ngoài ra để có thêm tính năng bảo mật văn bạn, bạn vào Tools \ Protect Document. Tại cửa sổ 

Protect Document bạn sẽ thấy 3 lựa chọn. Track changes (ngăn không cho thay đổi Track 

Changes, mọi thay đổi sẽ được lưu lại và Track Changes sẽ bị vô hiệu hoá), Comment (cho phép 

người đọc đóng góp ý kiến nhưng không có quyền thay đổi văn bản) và Form (chỉ cho phép thay 

đổi những văn bản không được bảo vệ trong Form). 

 

 

 

4. Tạo mục lục trong Word. 

Thông thường việc tạo mục lục cho mỗi bài viết thường mất nhiều thời gian như đối chiếu thư 

mục với số trang tương ứng, mỗi lần có thay đổi về nội dung đồng nghĩa bạn sẽ phải thay đổi lại 

mục lục. Trong word tích hợp sẵn công cụ cho phép bạn tự động tạo ra mục lục và cập nhập mục 

lục mỗi khi có thay đổi về nội dung văn bản. Trước tiên, bạn vào mục Insert\ Reference. Trong 

Reference chọn mục Index and Tables. Trong cửa sổ “Index and Tables” chọn tab “Table of 

contents”. Bạn có thể chọn độ chi tiết của mục lục văn bản tại mục “Show levels”. 

 

. Lỗi các nguyên âm tiếng Việt có dấu bị cách ra. 

Ví dụ: c òn gì ăn ko, tao đ ói l ắm rồi? 

Giải pháp khắc phục: Vào menu Tools, chọn Oftions, vào tab Edit: 

  



 

  

  

Bỏ đánh dấu ở mục Smart cut and paste rồi OK là xong 

  

2. Định dạng một dòng/đoạn, bị áp dụng cho toàn văn bản. 

Ví dụ: chỉ định dạng (font, cỡ chữ, màu sắc, căn trái phải giữa, v.v…) bôi đen một 

dòng/đoạn nhưng bị áp dụng cho toàn văn bản 

Giải pháp khắc phục: Vào menu Format, chọn Styles and Formatting sẽ hiện ra như sau: 



 

  

Chọn kiểu định dạng đang áp dụng, thường là Normal, chọn Modify như trên, sẽ hiện ra 

bảng sau: 



 

  

  

Bỏ đánh dấu ở ô Automatically update rồi OK là xong 

  

3. Chữ i tự động đổi thành I. 

Ví dụ: Hà NộI nIềm tIn và hy vọng 

Giải pháp khắc phục: Vào menu Tools, chọn AutoCorrect Oftions 



 

 

  

  

Trong ô Replace, gõ chữ “i” vào, chọn dòng như hình trên rồi chọn Delete, OK là xong 

  

 
 

Sửa lỗi khoảng trắng trong Word  
 

Hỏi: Khi tôi viết tiếng việt trong Word thì có những khoảng trắng giữa các từ. Ví dụ 
khi tôi viết từ "kế hoạch" thì nó chuyển thành "k ế ho ạch". Xin cho biết làm thế 

nào để sửa lỗi đó 
 

 
 

Trả lời: 



 

Chào bạn, bạn đang gặp phải trường hợp lỗi do bộ gõ thôi. Nếu có tiếng Trung hay ngôn ngữ khác thì tắt 
nó đi. Nếu bạn đang dùng Unikeys thì vào bỏ cái tick trong sử dụng clipboard trong unicode đi là lại gõ 

bình thường thôi. 
 

Hoặc, trong Word bạn chọn Tools/options/edit sẽ xuất hiện hộp hội thoại. Trong hộp hội thoại bạn bỏ dấu 
chọn Use smart pharagraph selection và Smart cut and paste rồi chọn Ok. 
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I/ Giới thiệu về Word
 Là 1 trong 6 phần mềm của bộ Microsoft Office của 

hãng Microsoft (Mỹ) sáng lập.

 Là phần mềm chuyên dùng xử lý văn bản trong công 

tác văn phòng.

 Tệp tin thi hành của Word có tên: winword.exe

(Nằm trong đường dẫn: C:\Program Files\Microsoft 

Office\Office\Winword. exe)

 Tệp tin mà Word sinh ra có phần mở rộng là: *.doc
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II/ Màn hình làm việc của Word
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III/ Tạo tệp tin văn bản mới
 Khi khởi động, MS-Word tự động tạo ra sẵn một tài 

liệu trắng với tên là Document1.

 Hoặc nhấn nút New Blank Document trên thanh 

công cụ.

 Hoặc nhấn tổ hợp phím Ctrl+N.

 Hoặc vào Menu File, chọn New.

New Blank Document
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IV/ Mở tệp tin văn bản đã có
 Vào Menu File, chọn Open (Ctrl+O).

Kích chọn 

một tập tin 

muốn mở

Chọn Open để mở

 Chú ý: Có thể chọn nhiều tập tin để mở cùng một lúc.

Chọn nơi có chứa tài 

liệu cần mở
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V/ Lƣu văn bản
 Vào Menu File, chọn Save hoặc Save As…

Có thể tạo ra thư 

mục mới bằng 

cách kích vào đây

Chọn vị trí lưu (Ổ 

đĩa, thư mục nào)

Đặt tên cho tập tin 

Xác nhận lưu 
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VI/ Phóng to, thu nhỏ khung nhìn văn bản

 Mặc định khung nhìn tài liệu được đặt tỉ lệ 100%. 

Người dùng có thể tăng hoặc giảm tỉ lệ khung nhìn 

bằng công cụ Zoom.

 Thay đổi khung nhìn không làm thay đổi kích thước 

kí tự trên tài liệu khi in.

 Cách thực hiện:

 Cách 1: Kích chuột vào menu View, chọn Zoom.

 Cách 2: Kích chuột vào hộp Zoom trên thanh công 

cụ.
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I/ Vấn đề gõ tiếng Việt trong văn bản
 Để gõ được tiếng Việt trong trình soạn thảo văn bản 

Word và cũng như hầu hết tất cả các phần mềm chạy 

trên môi trường Windows ta phải cài đặt vào máy tính

một chương trình phần mềm hỗ trợ gõ tiếng Việt.

 Có rất nhiều phần mềm hỗ trợ gõ tiếng Việt khác 

nhau. Thường dùng nhất là 2 phần mềm: VietKey và 

UniKey.

 Trong tất cả các bộ gõ tiếng Việt thì bảng mã và Font 

chữ đều phải phù hợp với nhau.
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1/ Bảng mã và font chữ tiếng Việt
Bảng mã Font

TCVN3 (Là bảng mã tiêu 

chuẩn quốc gia)

- Font ABC

- Tên các Font bắt đầu bằng dấu chấm 

và 2 chữ Vn

- vd: .Vntime, .VnArial,...

VNI (do Vietnam 

International phát triển)

- Font VNI

- Tên các Font bắt đầu bằng chữ VNI. 

- vd: VNI-Times)

Bảng mã Unicode. Đây 

là bảng mã theo tiêu 

chuẩn quốc tế và được 

khuyến cáo nên dùng 

trong mọi phần mềm.

- Các Font có sẵn trong mọi máy tính 

cài HĐH Windows

- Vd: Times New Roman, Arial, 

Tahoma, Verdana,...
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2/ Kiểu gõ tiếng Việt
 Có 2 kiểu gõ phổ biến là Telex và VNI.

f

s

r

x

j

aa

aw

oo

ow

uw

ee

dd

= huyền

= sắc

= hỏi

= ngã 

= nặng

= â

= ă

= ô

= ơ

= ư

=ê

= đ

số 1

số 2

số 3

số 4

số 5

số 6

số 7

số 8

số 9

= dấu sắc

= dấu huyền 

= dấu hỏi 

= dấu ngã 

= dấu nặng 

= dấu mũ (â, ê)

= dấu râu (ơ, ư)

= dấu trăng (ă)

= dấu ngang (đ)

 Gõ tiếng việt theo kiểu Telex:  Gõ tiếng việt theo kiểu VNI:
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II/ Các phím di chuyển con trỏ văn bản

 Home: Đưa con trỏ về đầu dòng hiện tại

 End: Đưa con trỏ về cuối dòng hiện tại

 Ctrl + Home: Đưa con trỏ đến vị trí đầu tiên của tài 

liệu

 Ctrl + End: Đưa con trỏ đến vị trí cuối cùng của tài 

liệu

 Page Up: Dịch chuyển con trỏ lên 1 trang màn hình

 Page Down: Dịch chuyển con trỏ xuống 1 trang màn 

hình
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III/ Chế độ ghi chèn/ghi đè
 Chế độ ghi chèn: Ký tự nhập được chèn ngay tại vị trí 

con trỏ nhập, toàn bộ ký tự đằng sau con trỏ dịch 

chuyển sang phải.

 Chế độ ghi đè: Ký tự nhập được chèn ngay tại vị trí 

con trỏ nhập, con trỏ dịch chuyển sang phải và ghi đè 

lên ký tự liền sau nó.

 Phím dùng để chuyển đổi qua lại giữa 2 chế độ ghi 

chèn và ghi đè là phím Insert.
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IV/ Chọn vùng làm việc
 Chọn một câu: Nhấn Ctrl và kích vào vị trí bất kì

trong câu.

 Chọn một dòng: Nhấp vào vị trí bên trái của dòng.

 Chọn một đoạn: Nhấp đôi vào khoảng trống bên 

trái của một dòng trong đoạn.

 Chọn một khối: Nhấn Shift và di chuyển chuột từ 

vị trí đầu đến cuối đoạn.

 Chọn một khối bất kì: Nhấn giữ phím Alt và kéo 

chuột.

 Chọn toàn bộ văn bản: Ctrl+A
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IV/ Chọn vùng làm việc (tt)
 Rê chuột từ điểm đầu đến điểm cuối khối văn bản cần 

chọn.

 Hoặc có thể để con nháy đầu khối văn bản cần chọn, 

bấm phím Shift+Các phím mũi tên.
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V/ Sao chép và di chuyển văn bản

 Chọn vùng văn bản cần sao chép hay di chuyển.

 Sao chép:

 Kích chọn biểu tượng hay vào Edit, chọn Copy

(Ctrl+C).

 Di chuyển con trỏ văn bản đến vị trí cần dán.

 Kích chọn biểu tượng hay vào Edit, chọn Paste

(Ctrl+V).

 Di chuyển:
 Edit, chọn Cut (Ctrl+X)

 Di chuyển con trỏ văn bản đến vị trí cần dán.

 Edit, chọn Paste (Ctrl+V).
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VI/ Sử dụng chức năng Undo và Redo

 Chức năng Undo dùng để quay về trước đó một thao tác.

 Kích vào biểu tượng hay nhấn tổ hợp phím Ctrl+Z

 Chức năng Redo ngược lại với chức năng Undo.

 Kích vào biểu tượng hay nhấn tổ hợp phím Ctrl+Y
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VII/ Công cụ kiểm tra chính tả, sửa lỗi ngữ pháp tiếng Anh

 Bật / tắt cộng cụ kiểm tra chính tả và ngữ pháp:

Vào Tools - Options -> Chọn Spelling & Grammar.

Bỏ n Check spelling as you type và Check 

Grammar as you type.
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VIII/ Định dạng trang in
 Thao tác này cho phép xác định chính xác vị trí của 

nội dung văn bản trong tờ giấy in.

 Vào menu File -> Page setup.

Lề trên, 

dƣới, trái, 

phải

Định 

dạng lề 

cho gáy

Lề cho tiêu 

đề đầu 

trang và 

chân trang

Vị trí cho gáy

Lề của gáy 2 trang 

liên tiếp nhau

Cho phép in 2 trang văn bản 

trên cùng một trang in
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I/ Định dạng ký tự
1/ Dùng thanh công cụ:

Font Size Bold

Italic

Underline

 Chọn khối văn bản cần định dạng.

 Font: Font chữ

 Size: Kích cỡ chữ (Ctrl+]: Tăng size; Ctrl+[: Giảm size)

 Bold: In đậm (Ctrl+B)

 Italic: In nghiêng (Ctrl+I)

 Underline: Gạch dưới (Ctrl+U)
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I/ Định dạng ký tự (tt)
2/ Dùng menu Format \ Font...

 Ngoài ra có thể chọn 

hiển thị văn bản lên màn 

hình “sinh động” bằng cách 

chọn Tab Text Effects.
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II/ Áp dụng chữ to đầu đoạn (Drop Cap)

 Đặt con trỏ trong đoạn văn.

 Mở menu Format, chọn Drop Cap
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II/ Áp dụng chữ to đầu đoạn (tt)
 Chọn kiểu chữ:

 Dropped: Chữ cái được căn lề giống các từ còn 

lại của văn bản.

 In Margin: Chữ cái nằm ngoài lề đoạn văn bản.

 Chọn font chữ: Nhấn vào hộp Font rồi chọn font cho 

chữ cái đầu đoạn văn.

 Chọn độ lớn của kí tự đầu đoạn: Nhập số chỉ dòng 

vào ô Lines to drop.

 Nhập khoảng cách từ đầu đoạn đến phần còn lại 

của đoạn vào hộp Distance from text.
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III/ Tạo cột văn bản
1) Bằng thanh công cụ Standar:

 Chọn một hoặc nhiều đoạn văn bản cần chia cột.

 Bấm chọn biểu tượng lệnh Column trên thanh 

công cụ, chuyển chuột sang phải để chọn số cột 

cần tạo rồi thả chuột.

Biểu tƣợng 

Column
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III/ Tạo cột văn bản (tt)
2) Bằng Menu: Vào menu Format – Columns.

 Trong khung Presets

chọn một trong các kiểu 

cột  có sẵn.

 Hoặc có thể gõ trực 

tiếp số cột trong ô 

Number of columns.

 Có thể chọn độ rộng 

và khoảng cách giữa các 

cột trong mục Width 

and spacing.

 Nếu muốn giữa các cột có đường kẻ phân cách thì đánh dấu 

vào Checkbox Line between.
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IV/ Định dạng đoạn văn bản
 Các đoạn văn trong tài liệu phân biệt bởi ký hiệu kết 

thúc đoạn (Khi nhấn Enter).

 Đặt con trỏ trong đoạn cần định dạng.
 Sử dụng thanh công cụ:

Canh sát lề trái 

dòng văn bản 

(Ctrl+L)

Canh giữa  

dòng văn 

bản (Ctrl+E)

Canh sát phải 

dòng văn bản 

(Ctrl+R)

Canh đều hai 

biên dòng văn 

bản (Ctrl+J)
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IV/ Định dạng đoạn văn bản (tt)
 Sử dụng Paragraph: Format \ Paragraph

Canh lề đoạn

Định khoảng 

cách lề

Khoảng cách giữa đoạn 

này với đoạn kia

Khoảng cách giữa các 

hàng trong đoạn
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V/ Chèn ký tự đặc biệt
 Vào Insert  Symbol

 Font: Danh sách các nhóm ký hiệu.

 Shortcut Key: Định nghĩa tổ hợp phím tắt cho ký hiệu đã chọn.
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VI/ Định mốc dừng (Tab Stop)
 Ví dụ về sử dụng Tab Stop:
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VI/ Định mốc dừng (tt)
 Dấu Tab được đặt ở đầu mút trái trên thanh 

thước kẻ ngang.

Kí hiệu biểu diễn dấu 

Tab trên thanh thƣớc 

kẻ ngang

 Các loại Tab thường dùng:

 Tab trái: 

 Tab phải: 

 Tab giữa: 
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VI/ Định mốc dừng (tt)
 Cách đặt mốc dừng:

 Nhấn vào biểu tượng dấu Tab cho đến khi hiện 

biểu tượng dấu Tab thích hợp.

 Nhấn chuột vào vị trí đặt Tab trên thanh thước  

ngang

 Nhấn vào phím Tab trên bàn phím để con nháy 

chuột nhảy đến vị trí đặt Tab trên vùng soạn 

thảo.

 Gõ văn bản vào, văn bản sẽ được canh theo 

Tab.
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VI/ Định mốc dừng (tt)
 Chèn ký hiệu phía trƣớc dấu Tab: Vào menu 

Format, chọn Tabs.

Chọn Tab muốn 

làm xuất hiện 

ký hiệu

Chọn kiểu 

ký hiệu để 

xuất hiện

Chọn Set

Chọn OK
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VII/ Danh sách liệt kê
 Danh sách liệt kê là một dãy liên tiếp các đoạn văn 

bản được đánh dấu bằng các kí hiệu đặt đầu dòng.

 Có nhiều cách để tạo:

 Sử dụng nút Bullets

 Hay nút Numbering 

 Hoặc từ lệnh Format  Bullets and 

Numbering.
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VII/ Danh sách liệt kê (tt)
 Tùy chỉnh danh sách liệt kê: Kích vào nút Customize

Đánh số 
thứ tự
từ số 
mấy.

Đổi cách 
canh lề

Kiểu chỉ mục 
thứ tự

Thay đổi 
định 
dạng

của số

Khoảng cách từ kí hiệu 
đến đoạn văn

Khoảng cách từ lề giấy 
đến đoạn văn
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BÀI 4

SỬ DỤNG CÁC CÔNG CỤ 

HIỆU CHỈNH VĂN BẢN
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I/ Tìm kiếm và thay thế
1/ Tìm kiếm:

 Vào menu Edit, chọn Find...

 Trong khung Find what gõ vào đoạn văn muốn tìm.

 Kích nút Find next để tìm tiếp. Khi tìm thấy thì đoạn 

văn đó sẽ được bôi đen.
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I/ Tìm kiếm và thay thế (tt)
2/ Thay thế:

 Vào menu Edit, chọn Replace...

 Nhập văn bản cần thay thế vào khung Find what

 Nhập văn bản thay vào khung Replace with

 Replace: Thay từng phần tử được tìm thấy.

 Replace all: Thay thế tất cả.

 Find next: Bỏ qua, không thay thế, tìm tiếp.
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II/ Tiện ích AutoCorrect
1/ Tạo một mục Autocorrect: Vào menu Tools, chọn 

Autocorrect...

 Đánh dấu kiểm vào hộp 

chọn: Replace text as you 

type

 Nhập tên mục 

Autocorrect vào khung 

Replace

 Nhập nôi dung vào 

khung With

 Nhấn Add

 Nhấn OK
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II/ Tiện ích AutoCorrect (tt)
2/ Sử dụng Autocorrect: Trong khi soạn thảo, nhập tên 

mục Autocorrect, nhấn Spacebar.

3/ Xóa một Autocorrect: Vào menu Tolls, chọn 

Autocorrect. Chọn tên Autocorrect cần xóa, nhấn 

nút Delete.



42

III/ Tiện ích Autotext
1/ Tạo mới một mục Autotext:

 Chọn nội dung muốn lưu trữ (bao gồm văn bản hay 

đồ họa).

 Vào menu Insert, chọn Autotext...

 Gõ tên Autotext vào mục Enter Autotext Entries 

here. Nhấn Add.

2/ Sử dụng Autotext:

 Đưa con trỏ văn bản đến vị trí cần chèn Autotext, 

gõ ký tự đã định nghĩa ở trên và nhấn phím F3.
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IV/ Tiêu đề đầu trang, tiêu đề chân trang

 Vào menu View, chọn Header and Footer...

Số thứ tự trang Tổng số trang Chuyển đổi giữa tiêu đề 

đầu trang với tiêu đề 

chân trang
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V/ Đánh số trang
 Vào menu Insert, chọn Page numbers...

 Chọn ví trí trong khung Position

 Chọn cách canh trong khung Alignment
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VI/ Sử dụng tiện ích Change case
 Chọn đoạn văn bản cần Change case.

 Vào menu Format, chọn Change case...

 Sentrence case: Viết hoa kí tự đầu câu.

 Lower case: Tất cả là chữ thường.

 Upper case: Tất cả đều là chữ in.

 Title case: Viết hoa ký tự đầu mỗi từ.

 Toggle case: Ngược với Title case.
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VII/ Nhập công thức toán học
 Sử dụng công cụ Microsoft Equation 3.0

 Vào Insert - Object…- Microsoft Equation 3.0 – OK

Xuất hiện một thanh c sau:
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BÀI 5

BẢNG BIỂU VÀ HÌNH ẢNH



48

I/ Tạo mới một bảng biểu
1/ Sử dụng thanh công cụ:

 Dời con trỏ đến nơi cần tạo bảng biểu.

 Bấm chọn biểu tượng Insert Table – Rê chuột chọn 

số hàng cột cần thiết.
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I/ Tạo mới một bảng biểu (tt)
2/ Dùng menu:

 Dời con trỏ đến nơi cần tạo bảng biểu.

 Vào menu Table, chọn Insert\ Table...

 Nhập số cột vào khung Number of Columns

 Nhập số dòng vào khung Number of Rows

 Trong khung Column width nhập vào độ rộng cột 

- thường chọn Auto. Nhấn OK
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II/ Di chuyển con nháy trong bảng
 Tab: Dời con trỏ sang ô bên phải so với ô hiện tại.

 Shift+Tab: Dời con trỏ sang ô bên trái so với ô hiện 

tại.

 Các phím mũi tên: Di chuyển con trỏ theo chiều 

tương ứng.

 Alt+Home: Về ô đầu tiên trong hàng.

 Alt+End: Về ô cuối cùng trong hàng.

 Alt+Page Up: Về ô đầu tiên trong cột.

 Alt+Page Down: Về ô cuối cùng trong cột.

 Ctrl+Tab: Đưa con trỏ đến vị trí Tab Stop đã định.
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III/ Chọn một dòng, cột hay ô
 Nhấn chuột vào lề trái của một dòng để chọn được 

cả dòng.

 Di chuyển con trỏ chuột vào đến mếp lề trên đỉnh 

cột, khi con trỏ chuột có dạng mũi tên màu đen thì 

nhấn chuột chọn cả cột.

 Di chuyển con trỏ chuột đến lề trái của ô đến khi 

thành mũi tên màu đen thì nhấn chuột để chọn một 

ô. Nếu chọn nhiều ô thì nhấn chuột kéo và thả.

 Ta có thể chọn nhiều dòng hay nhiều cột bằng cách 

kích chuột kéo và thả
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IV/ Thay đổi cấu trúc của bảng
1) Thêm dòng: Vào Table – Insert - Rows Above hay

Rows Below (Dòng mới thêm vào sẽ chèn vào phía 

trên hay phía dưới của dòng đang chứa con trỏ).

2) Thêm cột: Vào Table – Insert - Columns to the left

hay Columns to the right ( t mới thêm vào sẽ chèn 

vào bên i hay i của t có chứa con trỏ).

3) Thêm ô: o Table - Insert - Cells -

:

Dịch các ô về phía phải

Dịch các ô xuống dƣới

Chèn cả hàng

Chèn cả cột
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IV/ Thay đổi cấu trúc của bảng (tt)
4) Xóa dòng, cột hay cả bảng:
 Chọn các dòng, cột hay bảng cần xóa.

 Vào Table - Delete - Columns/Rows/Table (Xóa t /

dòng / bảng).

5) Xóa ô:
 Chọn các ô muốn xóa.

 o Table - Delete – Cells - :

Dịch các ô còn lại về phía trái

Dịch các ô còn lại xuống dƣới

Xóa cả hàng

Xóa cả cột
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IV/ Thay đổi cấu trúc của bảng (tt)
6) Trộn nhiều ô thành một ô: Chọn các ô muốn trộn. 

Vào menu Table – Merge Cells.

7) Chia một ô thành nhiều ô: Chọn ô muốn chia. Vào 

menu Table – Split Cells. Xuất hiện hộp thoại:

Nhập vào số cột cần chia ra 

từ ô đã chọn

Nhập vào số hàng cần chia ra 

từ ô đã chọn
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IV/ Thay đổi cấu trúc của bảng (tt)
8) Chia một bảng thành nhiều bảng:
 Đặt con trỏ trong hàng mà ta muốn là hàng đầu tiên của 

bảng mới.

 Vào menu Table – Split Table.

9) Thay đổi độ rộng của cột, chiều cao của hàng:
 Di chuyển con trỏ chuột đến đường biên của cột hoặc 

hàng cần thay đổi, khi con trỏ chuột biến thành mũi màu 

đen 2 chiều thì kéo và thả chuột.
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IV/ Thay đổi cấu trúc của bảng (tt)
10) Đóng khung, tô bóng mờ: Nếu muốn áp dụng thay 

đổi cho toàn bảng thì đặt con trỏ vào một vị trí bất kỳ 

trong bảng.

 Đóng khung:
 Chọn khối ô muốn đóng khung.

 Vào menu Format – Borders and Shading, Chọn Boder 

tab. Xuất hiện hộp thoại:
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IV/ Thay đổi cấu trúc của bảng (tt)

 Tô bóng mờ: Cũng trong cửa sổ Borders and Shading, chọn 

qua tab Shading.
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V/ Thay đổi hƣớng văn bản trong ô
 Chọn khối ô cần thay đổi hướng.

 Vào Format -> Text Direction
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VI/ Thêm hình ảnh vào tài liệu
 Vào menu Insert – Picture – Clip Art

 Chọn một hình ảnh từ danh mục hình ảnh có sẵn 

trong bộ Office. Kích chuột phải và n Insert hay 

kích chuột trái và chọn vào biểu tượng Insert Clip.

 Nếu muốn chèn 

hình ảnh từ bất kỳ một 

tệp tin nào ảnh nào đó 

trong máy thì vào: 

Insert – Picture –

From File

 Định dạng lại hình: 

Nháy phải chuột vào 

hình cần định dạng, 

chọn Format Picture.
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VII/ Tạo chữ nghệ thuật
 o Insert - Picture - WordArt

ng Word Art trên thanh Drawing.

n OK

Chọn lại Font và i 

d n.
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VIII/ Thêm các khối hình học vào tài liệu

t khối 

y, t 

o
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IX/ Chèn biểu đồ vào tài liệu
 V o menu Insert - Picture - Chart
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BÀI 6

TIỆN ÍCH TRỘN THƢ
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I/ Ý nghĩa của việc trộn thƣ
 Đây là công việc hay làm trong việc tạo ra các giấy 

mời, thư từ, phiếu báo điểm,… cùng một nội dung 

cho nhiều người, nhiều cơ quan,…

 Thao tác này cho phép chúng ta trộn 2 văn bản đã 

soạn thảo thành một văn bản “kết quả” theo một thứ 

tự cho trước.
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II/ Chuẩn bị văn bản trộn
 Tạo văn bản thứ nhất có nội dung sẽ cố định trong 

văn bản “kết quả”, giả sử văn bản được lưu với tên: 

Phieu_bao_diem.doc

 Tạo văn bản thứ 2 có nội dung sẽ là các mục được 

trộn vào văn bản thứ nhất, giả sử văn bản được lưu 

với tên: Danh_sach_diem.doc. Với văn bản thứ 2 

này, nội dung của chúng là một bảng biểu với các 

cột tương ứng là các trường cần trộn và các dòng là 

nội dung tương ứng cho từng trường.
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II/ Chuẩn bị văn bản trộn (tt)
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III/ Thao tác trộn
 Mở văn bản thứ nhất (Phieu_bao_diem.doc)

 Vào menu Tools – Mail Merge. Xuất hiện hộp thoại 

Mail Merger Helper với nội dung như sau:
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III/ Thao tác trộn (tt)
 Mục Main document: Cho phép chúng ta chọn tài 

liệu chính cần trộn (tài liệu thứ nhất). Với cách thực 

hiện này hệ thống sẽ ngầm hiểu tài liệu chính là tài 

liệu đang mở.

 Mục Data source: Cho phép chúng ta chọn tài liệu 

phụ cần trộn vào tài liệu chính (tài liệu thứ 2).

 Mục Merge the data with the document: Chấp 

nhận trộn nội dung của 2 tài liệu đã chọn.
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III/ Thao tác trộn (tt)
 Từ nút lệnh Create -> 

Form letter -> Chọn 

Active Windows khi 

hộp thoại Microsoft 

Windows xuất hiện.

 Từ nút lệnh Get data -> 

Open data source ->

Chọn đường dẫn và xác 

định cho hệ thống biết 

địa chỉ của tệp tin thứ 2 

cần trộn -> Chọn Edit 

main document khi hộp 

thoại Microsoft Windows 

xuất hiện.
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III/ Thao tác trộn (tt)
 Lúc này hệ thống sẽ tự động đưa ra thanh cộng cụ Mail 

Merge:
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III/ Thao tác trộn (tt)
 Menu Insert Merge Field: Danh sách các trường 

cần trộn tương ứng trong tệp tin thứ 2.

 Lần lượt chèn tên các trường vào vị trí cần trộn.

 Nút lệnh Merge… trên thanh công cụ cho phép bắt 

đầu công việc trộn với các chức năng sau:
 Merge to: Chọn nơi sẽ xuất hiện văn bản kết quả.

 Record to be merged: Chọn số lượng bản ghi sẽ trộn.



72

IV/ Nâng cao chức năng trộn thƣ
 Trong phiếu báo điểm trong danh sách trên còn có một dòng 

“Kêt quả:…”. Giả sử kêt quả được tính với yêu cầu như sau: 

Nếu Tổng điểm >=15 thì đậu, ngược lại thì Rớt.

 Với yêu cầu như vậy thì ta sử dụng thêm chức năng sau: 

Vào menu Insert Word Field -> If…Then…Else…

 Xuất hiện hộp thoại sau:
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IV/ Nâng cao chức năng trộn thƣ

 If <Điều kiện> Then <Câu lệnh 1> Else <Câu lệnh 2>:

Nếu Điều kiện đúng thì thực hiện Câu lệnh 1, ngược lại Điều 

kiện sai thì thực hiện Câu lệnh 2.
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IV/ Nâng cao chức năng trộn thƣ (tt)
 Field name: Trường cần so sánh.

 Comparison: Biểu thức so sánh:
 Equal to: Bằng

 Not equal to: Không bằng

 Less than: Nhỏ hơn

 Greater than: Lớn hơn

 Less than or equal: Nhỏ hơn hoặc bằng

 Greater than or equal: Lớn hơn hoặc bằng

 Is blank: Là rỗng

 Is not blank: Không là rỗng

 Compare to: Giá trị so sánh.

 Insert this text: Giá trị khi biểu thức so sánh đúng.

 Otherwise insert this text: Giá trị khi biểu thức so 

sánh sai.
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BÀI 7

IN ẤN & THIẾT ĐẶT 

MẬT KHẨU
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I/ Xem trƣớc khi in
 Thao tác này cho phép xem nhanh toàn bộ hình 

dáng thật của văn bản khi kết xuất văn bản ra máy 

in (in ra giấy).

 Vào menu File -> Print preview hoặc nhấn biểu 

tượng Preview trên thanh công cụ.

 Thanh công cụ liên quan: Thanh Print preview:

Thực hiện In

Sửa nội dung

Xem từng trang

Xem nhiều trang

Phóng to, thu nhỏ 

màn hình xem
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II/ Thực hiện in
 Vào menu File -> Print (Hoặc nhấn tổ hợp phím 

Ctrl+P).

Collate: Chọn thứ tự in trong trường hợp in nhiều lần cho một 

trang.

 Page range: Chọn số 

trang in.

 Copies: Chọn số lần 

in cho một trang.
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III/ Thiết đặt mật khẩu
 Vào Tools - Option… Chọn thẻ Save (hoặc vào

menu File -> Save as…Tools -> General Options…)

 Gõ mật khẩu bảo vệ khi mở vào hộp văn bản 

Password to open và mật khẩu bảo vệ cấu trúc 

(nếu muốn) vào hộp Password to modify.
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Module 5

BẢNG TÍNH ĐIỆN TỬ 

MICROSOFT EXCEL
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BÀI 1

KHỞI ĐỘNG VÀ GIỚI 

THIỆU CÁC THÀNH 

PHẦN GIAO DIỆN
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I/ Khởi động Excel
 Sử dụng các cách khởi động Excel giống như các 

cách đã khởi động Word.

 Tệp tin Excel sinh ra mặc định có phần mở rộng là 

XLS
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II/ Cấu tạo bảng tính MS-Excel

Sheet1, Sheet2, Sheet3 là 

3 Worksheet mặc định 

của một Workbook

Vùng bảng tính

Thanh công thức
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II/ Cấu tạo bảng tính MS-Excel (tt)
 Sau khi khởi động Excel, chúng ta có một cửa sổ 

bảng tính (Workbook).

 Trong một bảng tính có nhiều trang bảng tính 

(Worksheet).

 Một Workbook có tối đa 255 Worksheet.

 Trên một Worksheet được chia thành nhiều cột và 

nhiều dòng. Bao gồm 256 cột và 65536 dòng.

 Cột (Columns): Được kí hiệu bằng các chữ cái A, 

B,…,Z, AA,…,IV

 Dòng (Rows): Được đánh số thứ tự bằng các chữ số 

1, 2, 3,…,65536
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II/ Cấu tạo bảng tính MS-Excel (tt)
 Ô (Cell): Giao của một dòng và một cột gọi là ô.

 Ô được xác định bởi một tọa độ (gọi là địa chỉ ô) 

dựa theo kí hiệu của cột và số thứ tự của dòng.

Địa chỉ của ô là B2

Địa chỉ của ô là C5



85

BÀI 2

CÁC THAO TÁC CƠ 

BẢN TRÊN BẢNG 

TÍNH EXCEL
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I/ Nhập dữ liệu
1/ Nhập dữ liệu kiểu số, kiểu ngày tháng:

 Dữ liệu kiểu số được nhập vào mặc định nằm bên 

phải của ô.

 Muốn nhập số có phần thập phân, đánh dấu “.”

(bên phải bàn phím) vào giữa phần nguyên và phần 

thập phân.

 Kiểu ngày tháng nên nhập theo định dạng 

ngày/tháng/năm của Việt Nam (dd/mm/yyyy).

2/ Nhập dữ liệu kiểu văn bản:

 Dữ liệu kiểu văn bản được nhập vào mặc định nằm 

bên trái của ô.

 Để nhập kiểu số dạng văn bản thì nhập số đằng sau 

dấu nháy đơn „
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II/ Hiệu chỉnh bảng tính
1/ Chọn, sao chép, di chuyển vùng bảng tính: Thực 

hiện các thao tác giống như trên Windows.

2/ Chèn thêm dòng: Dòng trong Excel được chèn sẽ 

nằm bên trên dòng hiện tại. Vào menu Insert -> 

Rows.

3/ Chèn thêm cột: Cột trong Excel được chèn sẽ nằm 

bên trái cột hiện tại. Vào menu Insert -> Columns.

4/ Xóa dòng, cột: Chọn những dòng, cột cần xóa. Nháy 

phải chuột vào những dòng, cột đã chọn -> Delete.

5/ Thay đổi độ rộng của cột và chiều cao của dòng:

Di chuyển chuột vào vị trí giao giữa 2 tên cột, hoặc 

dòng, khi đó con trỏ chuột chuyển thành mũi tên 2 

chiều, kéo và thả. (Hoặc Format -> Column/Row -> 

Width/Height).
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III/ Hiển thị hay che dấu cột và dòng
 Để ẩn các cột hay 

dòng ta chọn các cột 

hay dòng đó, kích 

chuột phải -> Hide

 Để hiển thị lại các cột 

hay dòng, ta chọn 

các cột hay dòng có 

chứa các cột hay 

dòng bị ẩn đó, kích 

chuột phải -> Unhide



89

IV/ Cố định dòng tiêu đề, cột tiêu đề
 Khi nhập bảng tính có nhiều cột, nhiều dòng, chúng 

ta có nhu cầu muốn cố định dòng/cột tiêu đề trong 

khi các dòng/cột dưới được phép cuộn lên hoặc 

cuộn xuống.

 Các bƣớc thực hiện:
 Đưa con trỏ tới bất kỳ ô nào nằm ở dưới dòng tiêu đề.

 Vào menu Window, chọn Freeze Panes.

 Muốn gỡ bỏ việc cố định tiêu đề: Vào menu 

Window, chọn Unfreeze Panes.
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V/ Công cụ điền nội dung tự động
1/ Điền tự động theo cấp số cộng (Sử dụng phím Ctrl):

 Nhập số 1 vào ô A2.

 Nhấn giữ phím Ctrl.

 Đưa chuột vào góc dưới bên phải của ô, khi con trỏ 

chuột biến thành 2 dấu cọng (dấu lớn và dấu nhỏ).

 Kéo và thả sẽ cho kết quả.

Trƣớc khi 

kéo

Sau khi 

kéo
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V/ Công cụ điền nội dung tự động (tt)

2/ Điền tự động theo cấp số cộng:

 Nhập 2 số vào 2 ô trên dưới liên tiếp nhau. Công 

sai của cấp số cộng là hiệu của số dưới với số trên.

 Chọn cả 2 ô vừa nhập số. Đưa chuột vào góc dưới 

bên phải của ô dưới, khi con trỏ chuột biến thành 

dấu cọng thì kéo và thả.
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V/ Công cụ điền nội dung tự động (tt)

3/ Điền tự động theo cấp số nhân:

 Nhập 2 số vào 2 ô trên dưới liên tiếp nhau. Công 

bội của cấp số cộng là thƣơng của số dưới với số 

trên.

 Chọn cả 2 ô vừa nhập số. Đưa chuột vào góc dưới 

bên phải của ô dưới, khi con trỏ chuột biến thành 

dấu cọng thì kích phải chuột kéo và thả. Một menu 

ngữ cảnh xuất hiện, chọn Growth Trend.
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VI/ Các thao tác với trang bảng tính
1/ Chèn thêm một Worksheet vào Workbook:

 Worksheet mới được chèn vào sẽ nằm bên trái 

Worksheet hiện tại.

 Vào menu Insert -> Worksheet

 Hoặc kích chuột phải lên một Worksheet bất kỳ, 

chọn Insert… -> Worksheet

2/ Đổi tên một Worksheet: Kích chuột phải lên 

Worksheet cần đổi tên và chọn Rename (Hoặc kích 

đúp chuột lên Worksheet).

3/ Xóa một Worksheet: Kích phải chuột lên Worksheet 

cần xóa và chọn Delete.
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VI/ Các thao tác với trang bảng tính (tt)

4/ Sao chép hay di 

chuyển Worksheet:

 Cách 1: Dùng chuột 

kéo và thả (nếu giữ 

thêm phím Ctrl trong 

khi kéo và thả thì thực 

hiện thao tác sao 

chép)

 Cách 2: Kích chuột 

phải lên Worksheet 

muốn di chuyển và 

chọn Move or Copy…

Dùng để sao chép



95

BÀI 3

ĐỊNH DẠNG BẢNG TÍNH
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I/ Định dạng dữ liệu kiểu số
 Cần chỉnh các thông 

số thích hợp trong 

Regional Options.

 Chọn vùng bảng tính 

cần định dạng.

 Vào menu Format -> 

Cells…

 Đứng ở Tab Number.

 Chọn mục Number.

 Decimal places: Số 

chữ số thập phân.

 Use 1000 Separator 

(,): Sử dụng dấu ngăn 

cách hàng ngàn.
 Negative numbers: Các cách thể hiện cho số âm.

 Định dạng kiểu ngày tháng: Chọn dd/mm/yyyy trong Custom
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II/ Định dạng dữ liệu kiểu ngày tháng và tiền tệ

 Kiểu ngày tháng: Chọn định dạng dd/mm/yyyy

trong mục Custom của Tab Number.

 Kiểu tiền tệ: Chọn định dạng #,### [$ VNĐ] trong 

mục Custom của Tab Number.
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III/ Định dạng ô chứa văn bản
 Vào menu Format -> Cells…

 Đứng ở Tab Alignment.



99

III/ Định dạng ô chứa văn bản (tt)
 Horizotal: Các định dạng lề canh cho dữ liệu trong 

ô theo chiều nằm ngang.

 Vertical: Các định dạng lề canh cho dữ liệu trong ô 

theo chiều thẳng đứng.

 Orientation: Xác định hướng nghiêng cho dữ liệu 

trong ô.

 Wrap text: Tự động ngắt dòng trong trường hợp độ 

rộng của ô nhỏ hơn chiều dài của chuỗi.

 Shrink to fit: Tự động điều chỉnh cỡ chữ (Không 

thay đổi Size chữ) trong trường hợp độ rộng của ô 

nhỏ hơn chiều dài của chuỗi.

 Merge cells: Trộn nhiều ô lại thành một ô. (Hoặc có 

thể kích chuột lện biểu tượng gộp ô trên thanh 

định dạng).
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BÀI 4

CÔNG THỨC VÀ HÀM
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I/ Tạo công thức cơ bản
 Công thức được tạo ra nhằm mục đích để tính toán 

và trả lại giá trị cho bảng tính.

 Phải nhập dấu = trước mọi công thức.

Thanh công thức
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II/ Các toán tử trong công thức
 Toán tử liên kết chuỗi: &

 Nối chuỗi với chuỗi: “Tin”&” Học” -> Tin Học

 Nối số với số: 123&456 -> 123456

 Nối số với chuỗi: “Excel “&2000 -> Excel 2000

 Nối chuỗi với một biểu thức số học:

“Phim “&2002/2&”đêm” -> Phim 1001 đêm

 Nối chuỗi với hàm: “Tổng số là “&Sum(10;20) -> 

Tổng số là 30

 Toán tử so sánh: >, <, >=, <=, =, <>

 Các biểu thức so sánh luôn cho kết quả là một giá 

trị logic (True hay False)

 Ví dụ: 240<350 -> True

250=360-100 -> False
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III/ Các loại địa chỉ
 Địa chỉ tƣơng đối: Loại địa chỉ này khi sao chép 

công thức sẽ bị thay đổi địa chỉ dòng hoặc địa chỉ 

cột.

 Địa chỉ tuyệt đối: Sẽ không bị thay đổi địa chỉ dòng 

và địa chỉ cột khi sao chép công thức. Kí hiệu địa chỉ 

tuyệt đối: $Cột$Dòng.

 Địa chỉ hỗn hợp:
 Tuyệt đối dòng: Sẽ không bị thay đổi địa chỉ dòng. Kí 

hiệu: Cột$Dòng.

 Tuyệt đối cột: Địa chỉ cột không thay đổi. Kí hiệu: 

$CộtDòng.
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IV/ Các hàm cơ bản trên Excel
 Sau khi tính toán hàm sẽ trả về một giá trị (số, 

chuỗi,…)

 Dạng thức chung của hàm:

<TÊN HÀM>(Đối số 1, đối số 2,..., đối số n)

 Một hàm có thể có một đối số, nhiều đối số, hoặc có 

hàm không có đối số nào.

 Các đối số trong hàm ngăn cách nhau bởi dấu phẩy 

(,) hay dấu chấm phẩy (;) là tùy thuộc vào việc thiết 

đặt trong Regional Options của mỗi máy.

 Ví dụ: =SUM(10;C8;A2:C6)

Tên hàm Các đối số
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1/ Khái niệm đối số (hay tham số)
 Đối số có thể là:
 Một giá trị kiểu số (Ví dụ: 6)

 Một chuỗi ký tự (Ví dụ: “TP”)

 Một địa chỉ ô hay vùng địa chỉ ô (Ví dụ: A2 hay A3: E9)

 Tên vùng (Ví dụ: NKCNO)

 Biểu thức đại số (Ví dụ: 2*3+6/4)

 Những hàm khác.
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2/ Các hàm toán học
 Hàm SUM:
 Cú pháp: =SUM(đối số 1; đối số 2;…;đối số n)

 Công dụng: Tính tổng các đối số.

 Chú ý: Đối số phải là một giá trị kiểu số, có tối đa 30 đối 

số.

 Ví dụ: =SUM(10;20;30) -> 60

 Hàm ABS
 Cú pháp: =ABS(đối số)

 Công dụng: Hàm sẽ trả về giá trị tuyệt đối của đối số.

 Ví dụ: =ABS(-17) -> 17

 Hàm INT
 Cú pháp: =INT(đối số)

 Công dụng: Trả về phần nguyên của đối số.

 Ví dụ: =INT(15,456) -> 15
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2/ Các hàm toán học (tt)
 Hàm MOD:
 Cú pháp: =MOD(đối số 1; đối số 2)

 Công dụng: Trả về số dư khi thực hiện phép chia đối số 1 

cho đối số 2.

 Ví dụ: =MOD(10;3) -> 1

 Hàm ROUND
 Cú pháp: =ROUND(Tham số; Vị trí)

 =0: Làm tròn tại vị trí dấu thập phân.

 >0: Làm đến số chữ số lẽ được chỉ định.

 <0: Làm tròn ở phần nguyên với số ký số bạn chỉ ra.

 Công dụng: Trả về giá trị của tham số sau khi đã làm tròn

 Ví dụ:

 =Round(65,617;0) -> 66

 =Round(65,617;2) -> 65,62

 =Round(65,617;-2) -> 100
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2/ Các hàm toán học (tt)
 Hàm SQRT
 Cú pháp: =SQRT(đối số)

 Công dụng: Trả về căn bậc 2 của đối số.

 Ví dụ: =SQRT(9) -> 3

 Chú ý: Nếu đối số là số âm hàm sẽ trả về lỗi #NUM!
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3/ Các hàm luận lý
 Hàm IF:
 Cú pháp: =IF(logical_test;value_if_true;value_if_false)

 Logical_test: điều kiện để xét, logical có thể là kết quả 

của một hàm luận lý như AND, OR,...

 Value_if_true: giá trị trả về nếu điều kiện logical_test là 

TRUE.

 Value_if_false: giá trị trả về nếu điều kiện logical_test 

là FALSE.

 Công dụng: Nếu biểu thức logic đúng thì hàm IF trả về 

đối số thứ nhì, ngược lại nếu biểu thức logic sai thì hàm 

IF trả về đối số thứ 3.

 Chú ý:

 Có thể có 7 hàm IF được lồng vào nhau để tạo nên 

công thức phức tạp hơn.

 Biểu thức điều kiện phải có giá trị là TRUE hoặc 

FALSE, nếu không hàm IF trả về giá trị #VALUE
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3/ Các hàm luận lý (tt)
 Hàm IF: (tt)
 Ví dụ: =IF(3>5;“Sai”;“Đúng”)=?

 Hàm AND:

 Cú pháp: =AND(logical_1,logical_2,...)

logical_1,logical_2,... là các đều kiện cần kiểm tra.

 Công dụng: Trả về kết quả TRUE nếu tất cả điều kiện đều 

TRUE, trả về FALSE nếu một trong các điều kiện FALSE.

 Ví dụ:

 =AND(1>0; 2>=2; 4<5; 4<=3) ->FALSE

 =AND(1>0; 2>=2; 4<5; 4<=4) ->TRUE

 Hàm OR:
 Cú pháp: =OR(logical_1,logical_2,...)

 Công dụng: Trả về TRUE nếu một trong các điều kiện là 

TRUE. Trả về FALSE nếu tất cả các điều kiện là FALSE.
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3/ Các hàm luận lý (tt)
 Hàm OR: (tt)
 Ví dụ:

 =OR(1>5; 2>=3; 4<4; 4<=3) ->FALSE

 =OR(1>0; 2>=3; 4>5; 4<=3) ->TRUE

 Hàm NOT:
 Cú pháp: =NOT(logical)

 Công dụng: Trả về phủ định của một biểu thức Logic

 Ví dụ:

 =NOT(2=2+1) ->TRUE

 =NOT(2<=2+1) ->FALSE
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4/ Các hàm xử lý chuỗi
 Hàm LEFT:
 Cú pháp: =LEFT(text;num_chars)

 text là chuỗi cần trích ký tự.

 num_chars là ký tự mà bạn cần trích bên trái chuỗi 

text.

 Công dụng: Trích bên trái một chuỗi một hoặc nhiều ký tự 

dựa vào số ký tự mà bạn chỉ định.

 Chú ý:

 num_chars không phải là số âm.

 num_chars nếu lớn hơn độ dài của chuỗi thì sẽ trả về 

toàn bộ chuỗi text.

 num_chars nếu bỏ qua thì mặc định là 1.

 Ví dụ: =Left(“Trung tam tin hoc”; 5 ) -> Trung

 Hàm Right: Tương tự hàm Left nhưng sẽ rút trích số ký tự 

bên phải của chuỗi.
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4/ Các hàm xử lý chuỗi (tt)
 Hàm MID:
 Cú pháp: =MID(text;start_num,num_chars)

 Text: là chuỗi hoặc tham chiếu đến chuỗi.

 start_num: vị trí bắt đầu trích lọc chuỗi con trong text.

 num_chars: số ký tự của chuỗi mới cần trích từ chuỗi 

text.

 Công dụng: Trích một chuỗi con từ một chuỗi text, bắt 

đầu từ vị trí start_num với số ký tự được chỉ định 

num_chars.

 Chú ý:

 start_num: lớn hơn chiều dài chuỗi text thì hàm trả về 

chuỗi rỗng “”

 start_num: nhỏ hơn 1 hàm trả về lỗi #VALUE!

 num_chars: âm MID trả về lỗi #VALUE!

 Ví dụ: =MID(“Trung tam tin hoc”;11;7) -> tin hoc
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4/ Các hàm xử lý chuỗi (tt)
 Hàm LEN:

 Cú pháp: =LEN(Chuỗi số)

 Công dụng: Trả về độ dài (số ký tự) của chuỗi số.

 Hàm VALUE:
 Cú pháp: =VALUE(Chuỗi số)

 Công dụng: Đổi chuỗi số ra thành dữ liệu kiểu số.
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5/ Các hàm thống kê
 Hàm AVERAGE:
 Cú pháp: =AVERAGE(number1;number2;...)

number1,number2,… có thể có từ 1 đến 30 số mà bạn cần 

tính trung bình cộng.

 Công dụng:Tính trung bình cộng của các đối số.

 Hàm COUNT:
 Cú pháp: =COUNT(value1;value2;...)

value1,value2,... có thể có từ 1 đến 30 vùng giá trị mà bạn 

muốn đếm số ô chứa dữ liệu kiểu số.

 Công dụng: Đếm số ô dữ liệu kiểu số trong vùng tham 

chiếu.

 Hàm MIN:
 Cú pháp: =MIN(number1;number2;...)

 Công dụng: Trả về số nhỏ nhất trong các đối số truyền 

vào.
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5/ Các hàm thống kê (tt)
 Hàm MAX: Tương tự hàm MIN nhưng se trả về số 

lớn nhất trong các đối số truyền vào.

 Hàm RANK:
 Cú pháp: =RANK(number; ref; order)

 number giá trị mà bạn cần tìm vị thứ. 

 ref là mảng hoặc vùng tham chiếu đến một danh sách 

giá trị kiểu số. Những giá trị không phải là số được bỏ 

qua.

 order: phương thức sắp xếp:

 order = 0, hoặc bỏ qua thì số lớn nhất có vị trí nhỏ 

nhất (Sắp xếp giam).

 order = 1 thì số nhỏ nhất có vị trí nhỏ nhất (Sắp xếp 

tăng).

 Công dụng: Tìm vị thứ của một số trong dãy số.
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5/ Các hàm thống kê (tt)
 Hàm COUNTIF:
 Cú pháp: =COUNTIF(Dãy kiểm tra; Điều kiện)

 Vùng kiểm tra: Là một vùng ô.

 Điều kiện: Là điều kiện để đếm, có thể là hằng số hay 

địa chỉ của ô hay dạng thức “>16000”.

 Công dụng: Hàm Countif trả về một số bằng cách tìm 

trong Dãy kiểm tra có bao nhiêu ô thỏa mãn điều kiện.

 Hàm SUMIF:
 Cú pháp: =SUMIF(Dãy kiểm tra; Điều kiên; Dãy tính 

tổng)

 Dãy tính tổng: Tùy theo cách tính toán mà có thể có 

dãy tính tổng hay không.

 Công dụng: Tính tổng của dãy tính tổng thoả dãy kiểm 

tra đối với điều kiện.
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6/ Các hàm ngày tháng
 Hàm TODAY:

 Cú pháp: =TODAY()

 Công dụng: Trả về ngày hiện tại trong hệ thống của bạn. 

Nếu định dạng ô là General trước khi hàm nhập công 

thức, kết quả trả về ở định dạng ngày tháng.

 Hàm DATE:
 Cú pháp: =DATE(year; month; day) 

 Công dụng: Trả về một chuỗi hoặc một số thể hiện một 

ngày tháng đầy đủ. Nếu định dạng ô là General trước khi 

nhập hàm thì kết quả trả về là chuỗi ngày tháng.
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6/ Các hàm ngày tháng (tt)
 Hàm DAY:
 Cú pháp: =DAY(serial_number)

 serial_number dạng chuỗi số tuần tự của ngày cần 

tìm. Ngày tháng này nên nhập bằng hàm DATE hoặc 

kết quả trả về từ hàm khác.

 Có thể bị lỗi nếu bạn nhập serial_number là một chuỗi 

dạng văn bản.

 Công dụng: Trả về thứ tự của ngày từ chuỗi ngày tháng.

 Hàm Month và hàm Year: Tương tự như hàm Day

nhưng sẽ cho giá trị tháng và năm.
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7/ Các hàm tìm kiếm & tham chiếu
 Hàm VLOOKUP:
 Cú pháp: =VLOOKUP(Giá trị dò tìm; Bảng chứa giá trị 

dò tìm; Cột trả về của bảng chứa giá trị dò tìm; Kiểu dò 

tìm)

 VLOOKUP xuất phát từ vertical lookup: dò tìm theo 

phương đứng, hay theo cột.

 Kiểu dò tìm: Dùng kiểu dò tìm là 0

 Công dụng: Dò tìm một giá trị ở cột đầu tiên bên trái của 

một bảng chứa giá trị dò tìm. Nếu tìm thấy sẽ trả về giá trị 

ở cùng trên cùng một dòng với giá trị tìm thấy trên cột mà 

bạn chỉ định. Hàm VLOOKUP thường dùng để điền thông 

tin vào bảng dữ liệu từ bảng dữ liệu phụ.

 Hàm HLOOKUP: Tương tự như hàm VLOOKUP nhưng 

lúc này dò tìm theo dòng.
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7/ Các hàm tìm kiếm & tham chiếu (tt)

 Hàm INDEX:
 Cú pháp: =INDEX(array; row_num; column_num)

 array: Là một mảng .

 row_num: Chỉ số dòng cần trả về giá trị.

 colum_num: Chỉ số cột cần trả về giá trị.

 Công dụng:Trả về một giá trị nằm bên trong một mảng 

dựa vào chỉ số dòng và cột.

 Hàm MATCH:
 Cú pháp: =MATCH(lookup_value; lookup_array; 

match_type)

 Lookup_value: Là giá trị cần tìm trong bảng giá trị.

 Lookup_array: Là một dãy ô liên tục để tìm kiếm giá trị.

 Match_type: Dùng kiểu dò tìm là 0.

 Công dụng: Trả về vị trí (chỉ mục) của một giá trị từ một 

dãy giá trị.
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BÀI 6

CƠ SỞ DỮ LIỆU 

TRÊN EXCEL
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I/ Khái niệm về Cơ sở dữ liệu
 Tập hợp các thông tin về một đối tượng được lưu 

trữ trên máy tính, nhằm phục vụ cho công việc quản 

lý hay truy xuất đối tượng đó, được gọi là cơ sở dữ 

liệu (CSDL).

 Một CSDL bao gồm một hoặc nhiều bản ghi 

(Record) dữ liệu khác nhau, trong mỗi bản ghi có 

một hay nhiều trường dữ liệu (Field).
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II/ Tổ chức vùng điều kiện
 Muốn rút trích dữ liệu theo một điều kiện nào đó từ 

CSDL của Excel thì trước hết phải tạo vùng điều 

kiện.

 Vùng điều kiện phải có tối thiểu là một dòng và một 

cột. Được tổ chức như sau:

 Nếu chỉ có một điều kiện (điều kiện đơn):

 Nếu có nhiều điều kiện cho cùng một trường 

mang tính chất hoặc:

Field

Điều kiện

Field

Điều kiện 1

Điều kiện 2
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II/ Tổ chức vùng điều kiện
 Nếu điều kiện kết hợp với nhiều trường mang tính 

chất và:

 Nếu điều kiện kết hợp với nhiều trường mang tính 

chất hoặc:

Field1 Field2

Điều kiện 1 Điều kiện 2

Field1 Field2

Điều kiện 1

Điều kiện 2
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III/ Rút trích dữ liệu
 Đặt con trỏ vào vùng dữ liệu cần rút trích.

 Vào menu Data -> Filter -> Advanced Filter

 Filter the list, in-place:

Kết quả rút trích sẽ xuất hiện 

ngay trên CSDL ban đầu.

 Copy to another location:

Chọn nơi khác để thể hiện kết 

quả rút trích.

 List range: Chọn vùng 

CSDL ban đầu.

 Criteria range: Chọn vùng 

điều kiện rút trích.

 Copy to: Chọn nơi cần thể hiện kết quả rút trích.
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IV/ Tìm kiếm/Lọc dữ liệu
 Vào menu Data -> Filter -> Autofilter -> Tất cả các 

trường trong CSDL sẽ được thể hiện dưới dạng một 

Combo Box gồm một danh sách các giá trị được lọc 

tự động trong các giá trị hiện tại nó đang chứa. 

Thông qua các Combo Box này, người dùng có thể 

tìm kiếm hoặc trích lọc thông tin một cách nhanh 

chóng.
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BÀI 7

IN ẤN VÀ BẢO VỆ 

BẢNG TÍNH 
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I/ Cài đặt trang in
 Vào menu File -> Page Setup...Tab Page

In theo 

chiều dọc

In theo chiều 

ngang

Tỉ lệ in

Thu nhỏ nội 

dung để in 

vào số trang 

quy định
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I/ Cài đặt trang in (tt)
 Tab Margin:

 Top: lề trên

 Left: Lề trái

 Right: Lề phải

 Bottom: Lề dưới

 Header: Khoảng 

cách từ lề trên giấy 

đến tiêu đề đầu.

 Footer: Khoảng 

cách từ lề trên giấy 

đến tiêu đề đầu. Canh giữa nội 

dung theo 

chiều ngang

Canh giữa nội 

dung theo 

chiều dọc
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I/ Cài đặt trang in (tt)
 Tab Header/Footer:

Chọn tiêu đề 

đầu trang từ 

các lựa chọn 

có sẵn

Chọn tiêu đề chân 

trang từ các lựa 

chọn có sẵn

Tiêu đề đầu trang 

do ngƣời sử dụng 

quy đinh

Tiêu đề chân trang 

do ngƣời sử dụng 

quy đinh
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I/ Cài đặt trang in (tt)
 Tab Header/Footer:

 Print Area: Vùng dữ liệu cần in.

 Row to repeat at top: In lại tiêu 

đề dòng.

 Columns to repeat at left: In lại 

tiêu đề cột.

 Girdlines: In đường lưới a 

Excel.

 Black and White: in phần văn bản, không in màu n.

 Draft quality: Không in các đường viền do người sử dụng kẻ.

 Row and column headings: dòng và t.

 Down, then over: In từ ng dưới, sau đó qua phải.

 Over, then down : In từ trái sang phải, sau đó ng dưới.
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II/ Xem trƣớc khi in
 Vào menu File -> Print Preview
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II/ Xem trƣớc khi in
 Thanh công cụ Print Preview:

Phóng to, 

thu nhỏ

Sang trang 

tiếp

Thực 

hiện inVề trang 

trƣớc

Định dạng 

lại trang in

Hiển thị các 

đƣờng lề

Hiển thị chế 

độ ngắt trang

Đóng 

cửa sổ

Trợ giúp
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III/ Bảo vệ bảng tính
 Đây là một tiện ích của Excel giúp cho bảng tính của 

người sử dụng không bị người khác sửa đổi công 

thức hoặc không xem được công thức.

 Để bảo vệ Worksheet nào thì đứng ở Worksheet đó. 

Vào menu Tools -> Protection -> Protect Sheet...

Điền mật khẩu bảo vệ...
 Khi đã bảo vệ bằng cách như trên thì người khác sẽ không 

thể sửa đổi được công thức trên trang bảng tính (vẫn có 

thể xem được công thức).

 Để cho người khác không thể xem được công thức 

trên ô hay trên thanh công thức thì trước khi làm 

thao tác như trên hãy chọn những ô nào muốn ẩn 

công thức và vào menu Format -> Cells...Qua tab 

Protection, check vào mục Hidden.
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1/   Virus máy tính là gì? Virus máy tính là 

một chương trình phần mềm, và chương 

trình này được thiết kế để có thể tự mình 

làm những việc mà người viết ra nó đã 

định trước. Đặc điểm đặc trưng của 

Virus là khả năng tự nhân bản.

 Virus có khả năng phá hỏng phần mềm, 

xóa sạch dữ liệu, ăn cắp mật khẩu…

 (Có tìm hiểu chi tiết ở chương sau)

3 Virus máy tính
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 Cài phần mềm diệt Virus BKAV, Norton

Anti Virus, Symatec, NOD32, AVG,

AntiVir, Kaspersky, Avast, Panda,

 Quét Virus trước khi sử dụng USB.

 Sao lưu dữ liệu thường xuyên.

4/ Phòng chống Virus



139



140

Bài 5

THAO TÁC VỚI CỬA SỔ


