
Khi đọc qua tài liệu này, nếu phát hiện sai sót hoặc nội dung kém chất lượng 
xin hãy thông báo để chúng tôi sửa chữa hoặc thay thế bằng một tài liệu cùng 
chủ đề của tác giả khác. Tài liệu này bao gồm nhiều tài liệu nhỏ có cùng chủ 
đề bên trong nó. Phần nội dung bạn cần có thể nằm ở giữa hoặc ở cuối tài liệu 
này, hãy sử dụng chức năng Search để tìm chúng. 

Bạn có thể tham khảo nguồn tài liệu được dịch từ tiếng Anh tại đây:

http://mientayvn.com/Tai_lieu_da_dich.html

Thông tin liên hệ: 

Yahoo mail: thanhlam1910_2006@yahoo.com

Gmail: frbwrthes@gmail.com



 

 

Photoshop CS5 : Hướng dẫn sử dụng cơ 

bản 
Đồ họa là 1 lĩnh vực khó và rất phong phú, những ai yêu thích thiết kế Deisgn đều 

có thể thử sức mình trong lĩnh vực này ! và Những gì bạn cần cho cuộc thử sức đó 

là 1 kiến thức và 1 óc sáng tạo ( creative ).  

khả năng Creative của mổi người khác nhau nhưng kiến thức thì chỉ theo 1 hệ 

thống nhất định. 

Vì vậy hôm nay mình xin dùng những kinh nghiệm ít ỏi trong thời gian qua share 

cho mọi người hy vọng mọi người sẽ thích và làm tốt những gì bạn thích, bạn 

nghĩ...(ai biết rồi ngồi đó) 

 

Cái đầu tiên các bạn cần là 1 chương trình. Có rất nhiều chương trình để các bạn 

làm. Nhưng theo tui thì các bạn nên chọn SOFT của Adobe. thì tốt nhất. 

Hôm nay tui giới thiệu với các bạn trình PHOTOSHOP nhé: 

Tốt nhất và đây đủ công cụ các bạn nên xài CS trở lên: 

Link down Photoshop CS2:  

Serial: 1045-1302-5692-5842-1244-7027  

Ok. Vậy là xong phần chương trình nhé. 

 

Sau khi cài đặt các bạn sẻ thấy giao diện của Photoshop. 

Chúng ta làm quen từ đầu nhé. 

Bây giờ là tìm hiểu các MENU: 

Đầu tiên là File: (tui chỉ giới thiệu những cái cơ bản trực tiếp vào bài thực hành của 

các bạn thôi) 



 

 

File -> New = mở một tập tin mới. 

File -> Open = Mở file với tất cả các định dạng, jpg, psd, fif... (chỉ dùng cho trình 

này thôi) 

File -> Save for web = Lưu hình với định dang dùng cho web  

... 

Image -> Mode = chuyển đổi hệ màu 

Image -> Adjustments = tinh chỉnh màu sắc 

Image -> Rotate Canvas = Dùng để xay hình... 

... 

Layer -> = các thay đổi về lớp... 

... 

Select -> = liên qua đến vùng chọn 

... 

Filter -> hiệu ứng 

 

Giới thiệu nhóm công cụ (Tools) 

 

01.  Nhóm công cụ Marquee tạo vùng chọn hình chữ nhật, hình e-kip, vùng 

chọn rộng một hang, vùng chọn rộng một cột . 

02.  Coong cụ Move dịch chuyển vùng chọn, lớp, và đường gióng  

03. Công cụ Magic Wand chọn những vùng được tô màu tương tự nhau. 

04. Công cụ Crop xén bớt hình ảnh . 

05. Công cụ Slice tạo mảnh . 

06. Công cụ Slice Selection chọn mảnh . 

07. Công cụ Healing Brush dung họa tiết hoặc ảnh mẫu chấm sửa lỗi trên hình 

ảnh. 



 

 

08.  Công cụ Patch chấm sửa vùng ảnh được chọn bằng một mẫu hình ảnh hoặc 

hoạ tiết . 

09. Công cụ Brush tạo nét vẽ bằng cọ vẽ (hiệu ứng vẽ bằng cọ) . 

10. Công cụ Pencil tạo nét vẽ có đường viền sắc nét . 

11. Công cụ Clone Stamp tô vẽ bằng bản sao của hình ảnh . 

12. Công cụ Pattern Stamp lấy một phần hình ảnh làm mầu tô  

13. Công cụ History Brush tô vẽ bằng bản sao trạng thái hoặc ảnh chụp nhanh 

được chọn vào cửa sổ hình ảnh hịên hành . 

14. Công cụ Art History Brush tô vẽ bằng những nét phác cách điệu, mô phỏng 

nhiều kiểu tô vẽ khác nhau, thông qua trạng thái hay ảnh chụp nhanh được chọn . 

15. Công cụ Eraser xoá pixel và phục hồi các phần ảnh về lại trạng thái đã lưu 

trước đó  

16.  Công cụ Background Eraser kéo xoá vùng ảnh thành trong suốt . 

 

17. Công cụ Magic Eraser xoá các vùng màu thuần thành trong suốt chỉ bằng 

một lần nhấp . 

18. Nhóm công cụ Gradient tạo hiệu ứng hoà trộn dạng đường thẳng (Linear), 

toả tròn (Radial), xiên (Angle), phản chiếu (Reflected), hình thoi (Diamond) giữa 

hai hay nhiều màu . 

19. Công cụ Paint Bucket tô đầy những vùng có màu tương tự nhau bằng màu 

mặt . 

20. Công cụ Custom Shape tạo hình dạng tuỳ biến được chọn từ danh sách hình 

dạng tuỳ biến  

21. Nhóm công cụ Annotations tạo chú thích nói và viết kèm theo hình ảnh . 

22. Công cụ Eyedroper lấy mẫu màu trong hình ảnh . 



 

 

23. Công cụ Measure đo khoảng cách, vị trí, và góc độ .  

24. Công cụ Hand di chuyển hình ảnh trong cửa sổ . 

25. Công cụ Zoom phóng lớn và thu nhỏ ảnh xem . 

 

Giao diện của Photoshop cơ bản như sau : 

 

 

1.Các thanh ngang : 

 

-Thanh memu ngang nằm trên cùng giống như các phần mềm khác là danh mục 

các lệnh . 

 

-Thanh Option (thanh tuy chọn) nằm phía dưới thanh menu trình bầy các tuỳ chọn 

& thuộc tính của các công cụ . 

 

-Thanh Status (thanh trạng thái) nằm dưới cùng của màn hình Photoshop biểu diễn 



 

 

trạng thái của file ảnh & chức năng của công cụ hiện hành. 

 

2.Hộp công cụ (tool box): 

 

Là nơi chứa các công cụ của photoshop . 

 

Các công cụ được chia thành 3 nhóm : 

 

-Nhóm công cụ tạo vùng chọn và di chuyển . 

 

-Nhóm công cụ tô vẽ. 

 

-Nhóm công cụ tạo Path, cfhỉnh sửa Path & công cụ gõ text. 

 

Ngoài các công cụ kể trên tool box còn chứa các phím chuyển đổi qua lại giữa các 

chế độ làm việc & 2 ô mầu Foreground, Background. 

 

3.Các nhóm bảng (palettes): 

 

Đây là nhóm dùng để quản lý hình ảnh & các tính chất khác của file ảnh . 

 

Gồm các bảng sau : 

 

-Nhóm 1 : 

 

+Bảng Navigato quản lýviệc xem ảnh . 

 



 

 

+Bảng info thông tin về mầu sắc & toạ độ của điểm mà con trỏ đặt tới.  

 

+Bảng Histogam biểu dồ đo điểm ảnh. 

 

-Nhóm 2 : 

 

+Bảng Color quản lý về mầu sắc. 

 

+Bảng Swatches quản lý mầu cho sẵn. 

 

+Bảng Styles quản lý hiệu ứng cho sẵn. 

 

-Nhóm 3 : 

 

+ History quản lý thao tác đã làm đối với file ảnh. 

 

+Acions quản lý các thao tác tự động. 

 

-Nhóm 4 : 

 

+Layer quản lý về lớp. 

 

+Channel quản lýcác kênh mầu. 

 

+Path quản lý về path 

 

Giới thiệu sơ lược các bộ lọc Photoshop và nguyên tắc sử dụng 



 

 

 

Đến phiên bản CS2, Adobe Photoshop càng tỏ rõ ngôi vị vững chắc của nó trong 

lĩnh vực thiết kế đồ hoạ. "Thành thạo Photoshop" luôn là điều kiện hàng đầu đặt ra 

cho mỗi ứng cử viên đồ hoạ máy tính ngày nay. Khả năng hiệu chỉnh ảnh và tạo 

hiệu ứng nghệ thuật của photoshop vẫn là số một, chỉ có khác là ngày càng trở nên 

hiệu quả hơn do không ngừng được cải thiện qua từng phiên bản. 

 

Một trong những yếu tố quan trọng bậc nhất tạo nên sức mạnh "thiên hạ vô địch" ở 

photoshop chính là bộ lọc (filter). Là công cụ đa năng và đầy quyền lực, bộ lọc 

cho phép người dùng chỉnh sửa hình ảnh với đủ các loại hiệu ứng: quẹt nhè - làm 

sắc nét, chạm nổi - khắc chìm, thêm nhiễu - khử vết, tạo quầng sáng - bóng đổ v.v.. 

Người dùng photoshop chuyên nghiệp, cũng như muốn trở thành chuyên nghiệp, 

nhất thiết phải nắm vững đặc điểm của từng bộ lọc và áp dụng chúng hiệu quả. 

 

Giới thiệu sơ lược về bộ lọc trong Photoshop 

 

"Tài sản riêng" của photoshop gồm 97 bộ lọc (nói là tài sản riêng vì nó là số bộ lọc 

do Adobe thiết kế và tích hợp vào chương trình, ngoài ra còn có vô số bộ lọc bên 

thứ ba, do nhiều nguồn khác cung cấp để sử dụng trong photoshop). Số bộ lọc 

riêng của Adobe Photoshop được xếp vào 13 hạng mục liệt kê trên menu Filter, và 

sẽ được trình bày chi tiết từng bộ lọc một. 

 

-- Nhóm bộ lọc Artistic -- 

Colored Pencil 

Cutout 

Dry Brush 

Film Grain 



 

 

Fresco 

Neon Glow 

Paint Daubs 

Palette Knife 

Plastic Wrap 

Poster Edges 

Rough Pastels 

Smudge Stick 

Sponge 

Underpainting 

Watercolor 

 

-- Nhóm bộ lọc Blur -- 

Blur 

Blur More 

Gaussion Blur 

Motion Blur 

Radial Blur 

Sman Blur 

 

-- Nhóm bộ lọc Brush Strokes -- 

Accented Edges 

Angled Strokes 

Crosshatch 

Dark Strokes 

Ink Outline 

Spatter 



 

 

Sprayed Strokes 

Sumi-e 

 

-- Nhóm bộ lọc Distort -- 

Diffuse Glow 

Displace 

Glass 

Ocean Ripple 

Pinch 

Polar Coordinates 

Ripple 

Shear 

Spherize 

Twirl 

Wave 

ZigZag 

 

-- Nhóm bộ lọc Noise -- 

Add Noise 

Despeckle 

Dust & Scratches 

Median 

 

-- Nhóm bộ lọc Pixelate -- 

Color Halftone 

Crystallize 

Facet 



 

 

Fragment 

Mezzotint 

Mosaic 

Pointillize 

 

-- Nhóm bộ lọc Render -- 

Clouds 

Diffference Clouds 

Lens Flare 

Lighting Effects 

Texture Fill 

 

-- Nhóm bộ lọc Sharpen -- 

Sharpen 

Sharpen More 

Sharpen Edges 

Unsharp Mask 

 

-- Nhóm bộ lọc Stetch -- 

Bas Relief 

Charcoal 

Chalk & Charcoal 

Chrome 

Conté Crayon 

Graphic Pen 

Halftone Pattern 

Note Paper 



 

 

Photocopy 

Plaster 

Reticulation 

Stamp 

Torn Edges 

Water-Paper 

 

-- Nhóm bộ lọc Stylize -- 

Diffuse 

Emboss 

Extrude 

Find Edges 

Glowing Edges 

Solarize 

Tiles 

Trace Contour 

Wind 

 

-- Nhóm bộ lọc Texture -- 

Craquelure 

Grain 

Mosaic Tiles 

Patchwork 

Stained Glass 

Texture 

 

-- Nhóm bộ lọc Video -- 



 

 

De-interlace 

NTSC Color 

 

-- Nhóm bộ lọc còn lại ( Other ) 

Custom 

High Pass 

Minimum 

Maximum 

Offset 

 

Các nguyên tắc sử dụng bộ lọc 

Photoshop dùng bộ lọc để thay đổi dữ liệu hình ảnh theo nhiều phương pháp khác 

nhau. Ví dụ, thay vì dùng công cụ Blur trên phần lớn hình ảnh, bạn có thể dùng 

một trong các bộ lọc Blur và thay đổi mọi điểm ảnh trong vùng chọn của bạn chỉ 

một lần. Bạn có thể thay đổi hiệu ứng chiếu sáng trong hình ảnh bằng cách sử dụng 

bộ lọc Lighting Effects, hoặc bổ sung một chút màu ngẫu nhiên cho hình ảnh với 

bộ lọc add noise ... Và thế là bạn đã nắm được khái niệm rồi đấy. 

 

Tuy cũng có bộ lọc này hữu dụng hơn bộ lọc khác.Thật sự bạn rất cần làm việc với 

bộ lọc để khám phá đầy đủ tiềm năng của chúng. Bộ lọc là một lĩnh vực nơi bạn 

không thể "tuân thủ theo nguyên tắc" được. Mặc dù mỗi bộ lọc đều được thiết kể 

để đạt hiệu ứng tốt nhất, nhưng thật ra cách dùng sáng tạo nhất của bạn chỉ nảy 

sinh khi bạn sử dụng "sai" bộ lọc. 

 

* Mách nước: bạn nên dùng thời gian để thử nghiệm với các bộ lọc. Sau đó, đưa ra 

nhận xét về cách thực tạo một hiệu ứng nào đó, và nhập vào trường Caption của 

lệnh File -> File Info. Những nhận xét này đi kèm hình ảnh sẽ giúp bạn ghi nhớ 



 

 

những điều đã làm). 

 

Không ai có thể áp đặt luật lệ sử dụng bộ lọc cho bạn. "Cảnh sát bộ lọc" sẽ không 

đình chỉ công việc làm của bạn nếu như bạn có vi phạm một nguyên tắc sử dụng bộ 

lọc nào đó. Tuy nhiên, có nhiều phương pháp đạt hiệu quả cao hơn - hoặc thấp hơn 

- để tiếp cận việc sử dụng các bộ lọc. Dưới đây là một số đề nghị: 

 

-- Biết rõ về bộ lọc -- 

Bạn hãy thử nghiệm với các bộ lọc đủ để có cảm nhận tốt về những điều chúng có 

thể làm.Bạn thấy rằng bạn có một số bộ lọc "ưa thích nhất". 

 

-- Mỗi tuần lại nắm vững một bộ lọc mới – 

 

(Điều này sẽ làm cho bạn mất gần hai năm). Thử nghiệm với bộ lọc mới, trước hết 

dùng các xác lập mặc định. Kế đó, thử nghiệm những xác lập thấp nhất và cao nhất 

cho công cụ điều khiển. Xem xét các xác lập ở khoảng giữa sẽ tạo hiệu ứng nào. 

Nếu có nhiều công cụ điều khiển, hãy kéo một cái lên cao và một cái xuống thấp. 

Đảo lại các xác lập này. Xem mức độ thay đổi các kết quả.Thay vì dùng lệnh 

Undo, bạn nên làm việc với một ảnh tương đối nhỏ và giữ bản sao của bản gốc. 

Nên ghi lại mọi xác lập bạn thực sự thích thú. 

 

-- Áp dụng bộ lọc cho lớp -- 

Trước khi áp dụng một bộ lọc, cần đặt vùng chọn lên một lớp và áp dụng bộ lọc 

cho lớp đó. Điều này cho phép bạn hoà trộn (blend) bộ lọc đó vào hình ảnh nếu 

không muốn bộ lọc đạt cường độ tối đa, hoặc thay đổi chế độ Blending. Nó còn 

cho phép bạn thay đổi quyết định ở bất kỳ thời điểm nào trong quá trình thiết kế. 

 



 

 

-- Thử nghiệm với lệnh Fade ... – 

 

Lệnh Filter -> Fade là lệnh rất mới trong Photoshop. Nó cho phép bạn chỉ giữ một 

tỷ lệ phần trăm hiệu ứng lọc được áp dụng va thay đổi chế độ Blending. Đây là một 

đặc tính mới rất tuyệt. Nó làm giúp bạn mọi công việc vốn được thực hiện bởi quá 

trình lọc lớp, ngoại trừ bạn cảm thấy hài lòng sau khi làm xong việc.Bạn không thể 

thay đổi ý tưởng qua lệnh Undo. 

 

-- Lọc trong một kênh đơn lẻ để có được hiệu ứng đặc biệt -- 

Một số bộ lọc có thể được áp dụng cho một kênh đơn lẻ trong một lần. Bạn có thể 

nhận được vài hiệu ứng rất thú vị bằng cách áp dụng bộ lọc chỉ cho một kênh 

Green chẳng hạn. 

 

-- Lọc kênh Alpha và dùng kênh này làm mặt nạ vùng chọn – 

 

Bạn có thể nhận được kết quả gây ấn tượng, bằng cách áp dụng bộ lọc cho dữ liệu 

trong kênh Alpha (ví dụ, phiên bản grayscale của hình ảnh ). Sau đó dùng kênh này 

làm vùng chọn và áp dụng bộ lọc khác cho toàn bộ hình ảnh qua vùng chọn đó. Bộ 

lọc Crystallize đặc biệt có hiểu quả đối với kỹ thuật này. 

 

-- Dùng sai bộ lọc -- 

Xem thử điều gì xảy ra khi bạn phá vỡ các nguyên tắc. Đôi lúc bạn lại có thể nhận 

được các hiệu ứng đặc biệt tuyệt vời khi áp dụng bộ lọc qua những xác lập mà 

trong các trường hợp khác có thể là không thích hợp. 

 

-- Hãy suy nghi về "đa ứng dụng" -- 

Kỹ thuật khác tạo hiệu ứng đặc biệt là áp dụng lại cùng bộ lọc cho một vùng chọn 



 

 

ít nhất vài lần. Điều này đặc biệt thích hợp với nhóm bộ lọc one-Step. Tuy nhiên 

kỹ thuật này cung có thể có tác dụng với nhiều bộ lọc. Bạn cung có thể thử lọc lại 

vùng chọn với cùng bộ lọc,các xác lập khác nhau,hoặc một bộ lọc hoàn toàn khác. 

 

-- Làm cho hiệu ứng lọc trở thành hiệu ứng đặc trưng của chính bạn -- 

Đây chỉ là quan niệm về tính đạo đức trong công việc theo kiểu Thanh giáo mà 

thôi ! Bạn có cảm thấy rằng việc sử dụng bộ lọc một hiệu ứng, chẳng hạn bộ lọc 

Colored Pencil là một việc làm lừa đảo. Nếu chỉ lọc một hình ảnh và nói "Tốt rồi, 

bây giờ đó là nghệ thuật", điều đó không chỉ không chính xác mà còn dường như là 

không đúng .. Mà nếu quả đó là nghệ thuật, thì cũng không phải là nghệ thuật của 

bạn. Bạn có thể tạo một hiệu ứng lọc mang nét đặc trưng riêng bằng cách thay đổi 

chế độ Blending, bổ sung những hoạ tiết riêng của bạn và kết hợp các hiệu ứng. 

Tất nhiên phải tuân thủ chặt chẽ các hướng dẫn thực hiện thì sau đó bạn mới có thể 

phát huy được óc sáng tạo của chính mình. Bạn sẽ phát triển tính nghệ thuật nếu 

tìm được cách phối hợp bộ lọc thành phong cách cho riêng mình. 

 

-- Tuân theo một giới hạn -- 

Một số bộ lọc rất đặc biệt và dễ nhận biết. Đặc biệt với bộ lọc thuộc tập hợp Adobe 

Gallery Efffects của thuở ban đầu, bạn chỉ cần đảm bảo chúng không xung đột với 

nhau một cách rõ rệt trong hình ảnh đã lọc. Ảnh lọc quá mức sẽ tựa như một bộ lấy 

mẫu. Các bộ lấy mẫu là một thứ giáo cụ tuyệt vời, nhưng chúng hiếm khi là nghệ 

thuật. Hãy để bộ lọc hỗ trợ mục đích nghệ thuật của hình ảnh. 

 

Sử dụng bộ lọc Photoshop 

Như đã nói, không tính đến những bộ lọc "bên thứ ba", bản thân photoshop có đến 

98 bộ lọc riêng, xếp thành 13 hạng mục: Artistic, Blur, Brush, Strokes, Distort, 

Noise, Pixelate, Render, Sharpen, Sketch, Stylize, Texture, Video và Others gồm 



 

 

những bộ lọc không có cùng đặc điểm - truy cập từ menu Filter. Phần này sẽ lần 

lượt giới thiệu từng bộ lọc theo từng nhóm, có kèm theo thông tin hướng dẫn sử 

dụng. 

 

Kiểu bộ lọc: 

 

Có ba kiểu bộ lọc chính 

 

-- Bộ lọc một bước ( one Step Filter ) -- 

Áp dụng bộ lọc không có sự điều khiển của người dùng. Ví dụ bộ lọc Blur, làm 

nhoè các điểm ảnh trong hình ảnh để màu trong mỗi điểm ảnh trở nên hơi gần hơn 

với màu của các điểm ảnh gần nó nhất. Bạn không thể định rõ mức độ nhoè bạn 

muốn có cho điểm ảnh đó. Bạn chọn tên bộ lọc từ menu, bộ lọc thực hiện công 

việc của nó, và thế là xong. Bạn có thể áp dụng bộ lọc đó nhiều lần nhưng kết quả 

lọc lần đầu so với lần sau đều như nhau và bạn không thể thay đổi. Có thể tìm thấy 

bộ lọc loại này trong menu Filter do chúng không có các dấu ( ... ) theo sau tên. 

 

-- Bộ lọc tham số ( Parameter Filter ) -- 

Cho bạn các lựa chọn. Bạn cần cài đặt các con trượt hoặc công cụ điều khiển để 

định rõ công việc mà bộ lọc sẽ thực hiện. Hầu hết bộ lọc cài sẵn trong photoshop là 

thuộc kiểu này. 

 

-- Bộ lọc ứng dụng mini ( Mini-application Filter ) -- 

Là bộ lọc cho phép người sử dụng lưu và gọi lại các xác lập, tạo ra môi trường 

riêng bên trong photoshop. Nhiều bộ lọc của bên thứ ba (tức bộ lọc không do 

Adobe chế tạo mà phải đặt mua riêng) là bộ lọc ứng dụng mini, còn bộ lọc gốc 

photoshop thì không thuộc loại này. 



 

 

 

Loại bộ lọc: 

 

Các bộ lọc có thể được phân chia thành nhiều loại chung. Hai loại cơ bản nhất là 

Production và Special Effects. Bộ lọc hướng dẫn sản xuất dùng để chỉnh màu hoặc 

hiệu chỉnh tiêu điểm giúp chuẩn bị hình ảnh để in. Bộ lọc hiệu ứng đặc biệt thay 

đổi hình ảnh theo cách thức không hiện thực. Loại này còn được chia nhỏ thành 

những loại sau : 

 

-- Pre-Press -- Bộ lọc giúp chuẩn bị hình ảnh để in ra 

-- Special Effects -- 

Mục đích là thay đổi hình ảnh theo chiều hướng nghệ thuật hơn là hiện thực 

-- Color Change -- Bộ lọc thay đổi các giá trị màu trong hình ảnh 

-- Deformation -- Bộ lọc thay đổi hình học của các hình ảnh bằng cách uốn, vặn, 

thu nhỏ ... 

-- Displacement -- Sử dụng hình ảnh khác hoặc một thuật toán cài sẵn làm ánh xạ 

để điều khiển sự biến dạng của ảnh gốc. Làm cho hình ảnh đó có dáng vẻ tựa như 

được chiếu qua kiểu bề mặt khác, chẳng hạn nước hoặc thuỷ tinh. 

-- Destructive -- Bộ lọc thay thế hình ảnh với hiệu ứng riêng: hình ảnh gốc không 

tác động đến kết quả lọc 

-- Distressed -- Hình ảnh gốc thay dổi hiệu ứng bộ lọ, nhưng hình ảnh được lọc 

không dễ nhận biết được 

-- Focus -- Bộ lọc thay đổi tiêu điểm của hình ảnh,làm cho ảnh sắc nét hoặc nhoè 

hơn. 

-- Stylizing -- Bộ lọc tạo hiệu ứng hơi trừu tượng và tạo phiên bản cách điệu hoá 

của ảnh gốc. 

-- Texture -- Bộ lọc tạo hoa văn bề mặt ( gọi là mẫu kết cấu ) 



 

 

-- 3D -- Bộ lọc tạo chiều thứ ba trong hình ảnh 

Một số bọ lọc có thể thuộc nhiều loại."Special Effects" và Pre-Press là chủ đích 

hơn là kết quả. Chúng được dùng kết hợp với các loại khác trên biểu đồ. 

 

Chế độ màu được chấp nhận: 

 

Bộ lọc có thể làm việc trên chế độ RGB,Grayscale, CMYK, hoặc chế độ màu Lab - 

hoặc chỉ trên một vài chế độ trong số đó. Vị trí này trên biểu đồ cho bạn biết bộ lọc 

đang bàn có thể hoạt động trên chế độ màu nào. Hình ảnh trong chế độ Bitmap 

hoặc Indexed Color không thể lọc được. 

 

Kiểu xem trước: 

Sẽ luôn luôn hữu ích khi có khả năng xem xét hiệu ứng lọc trước khi quyết định áp 

dụng bộ lọc đó vào hình ảnh. Điều này đặc biệt quan trọng khi bạn dùng bộ lọc 

tham số, bởi lẽ nó giúp bạn lựa chọn các xác lập thích hợp và rút ngắn thời gian thi 

hành. Nhiều bộ lọc của Photoshop có khung xem trước - tức vùng trong hộp thoại 

của bộ lọc đang sử dụng cho phép bạn xem những gì xảy ra khi áp dụng bộ lọc đó. 

Các bộ lọc one-Step không có khung xem trước. Dưới đây là một số kiểu xem 

trước của bộ lọc: 

 

-- Không có ( none ) -- Bộ lọc không có khung xem trước 

-- Một phần ( Small Filter Preview ) -- Có một vùng nhỏ trong hộp thoại hiển thị 

một phần nhỏ của hình ảnh khi được áp dụng bộ lọc. 

-- Toàn phần ( Full Filter Preview ) -- Ngoài khung xem trước nhỏ,bạn có thể xem 

các kết quả ảnh trên ảnh gốc. Cả khung xem trước nhỏ và ảnh gốc đều được cập 

nhật khi bạn thay đổi các xác lập tham số. 

-- Khung dây ( Wireframe Preview ) -- Sơ đồ biểu thị đường dẫn biến dạng sẽ 



 

 

được dùng để lọc hình ảnh bạn không xem được màu hoặc dữ liệu hình ảnh. 

 

Phụ thuộc dữ liệu: 

 

Trên biễu đồ cột này có dạng "Có/không". Có nếu bộ lọc đó thuộc loại phụ thuộc 

dữ liệu và chỉ có thể hoạt động trong một hình ảnh khác với hình ảnh trang (Blank 

Image). Việc lọc một hình ảnh trống (có màu thuần) với bộ lọc phụ thuộc dữ liệu 

sẽ không gây thay đổi trên hình ảnh đó. Một bộ lọc độc lập với dữ liệu ("không") 

sẽ tạo ra một kết quả ngay cả nếu hình ảnh hoàn toàn trắng. Một số bộ lọc độc lập 

với dữ liệu chỉ làm việc nếu hình ảnh không phải màu trắng: bộ lọc Clouds là mộ 

lọc duy nhất tạo kết quả trên lớp hoàn toàn trong suốt. Những bộ lọc khác ít nhất 

phải có các điểm ảnh để làm việc trên đó (và bạn sẽ phạm lỗi nếu cố tình áp dụng 

loại bộ lọc này trên lớp trong suốt). 

 

Phụ thuộc màu 

 

Đây cũng là cột có dạng "Có/không" khác "không" có nghĩa là màu Blackground 

và màu Foreground đã chọn từ ToolBox là màu nào cũng được,không thành vấn 

đề. "Có" có nghĩa là bộ lọc sử dụng hoặc màu Foreground hoặc Background hoặc 

cả hai như một phần của hiệu. 

 

Thay đổi màu và mặt tiền : Lúc nào photoshop cũng có 2 màu hoạt động -- màu 

mặt tiền và màu nền . Nhắp mô màu Foreground Color hoặc Background trong bản 

chọn Tool,nhắp móc trượt để chọn một màu , nhắp trong trường màu để chọn các 

phiên bản nhạt hay sẫn hơn của độ màu đó . OK 

 

Chọn một màu trong ảnh : Tự tay pha màu không phải là cách dễ nhất để pha 



 

 

một màu mới . Nhắp công cụ Eyedropper ( ống nhỏ mắt ) trên bảng Tool , nhắp 

trong ảnh để lựa một màu mặt tiền hoặc Alt+nhắp trong ảnh để lựa màu nền ... 

 

Chọn màu điểm : Chọn Window,Show Channels để mở bản chọn Channels , 

Ctrt+nhắp nút Channel nhắp mô màu Color để mở Color Picker . Chọn một sổ mô 

màu và một màu , rồi nhắp và kéo trong vùng ô màu để chọn một màu . Nhắp OK 

trong Color Picker , nhắp OK , trong New Spot Channel 

 

Dùng bảng chọn Color : Nếu thường xuyên dổi màu , cách nhanh nhất là dùng 

bảng chọn Color . Chọn Window,Show Color , chọn một chế độ màu từ lệnh đơn 

bản chọn màu có hình Tam Gíac , nếu chưa được nên bật , nhắp mô màu mặt tiền ( 

foreground swatch ) rồi pha một màu mặt tiền . Nhắp mô màu nền pha một màu 

nền .... 

 

Xem trước kết xuất CMYK In ấn: Chọn View, Preview, CMYK hoặc nhấn 

Ctrl+Y để bật chế độ xem trước ... 

 

Thay màu : Đây là một cách để thực tập vài trò ma thuật nổi tiếng của photoshop 

Với lệnh Replace Color . Chọn Image, Adjust,Replace Color . với công cụ ống nhỏ 

mắt dấu cộng , nhắp và kéo trong ảnh để lựa các màu muốn thay đổi , kéo móc 

trượt Fuzziness để điều chỉnh các màu sẽ lựa . kéo móc trượt Hue,Saturtion, và 

Lightness để thay đổi màu đó , và OK .. 

 

Tạo một khuôn mẫu liền lạc : Có thể các khuôn mẩu ( patterns ) lặp lại làm nền 

trang Web , Chọn Filer,Other,Offset . Nhập các giá trị Horizontal và Vertical 

khoảng phân nữa kích cở ảnh . nhắp nút radio Wrap Around,nhắp OK . Dùng các 

công cụ Smudge,Rubber Stamp và Airbrush để trau chuốt các đường mép cứng ... 



 

 

Chọn Select,All hoặc nhấn Ctrl+A Nhấn Ctrl+F để áp dụng lại bộ lộc Offset dọn 

dẹp các mép cứng còn lại tại tâm ảnh . Lựa tất cả Ctrt+A rồi chọn Edit,Define 

Pattern . 

 

Tô màu một vùng bằng khuôn mẫu : Dùng khuôn mẫu để tô một vùng thường 

đơn giản hơn nhiều so với việc tạo khuôn mẫu từ đầu . Lựa vùng muốn tô Chọn 

Edit,Fill hoặc nhấn Shift+Delete . Chọn Pattern từ lệnh đơn trồi Use . nhấp số phần 

trăm Opacity , chọn giá trị Mode rồi OK . 

 

Chuyển đổi ảnh màu thành cấp độ xám : Trên thế giới , không thiếu gì ảnh màu 

được in theo cấp độ xám thay vì in màu . Nếu gặp tình huống này ta nên chuyển 

đổi ảnh trong photoshop . Chọn Image , Mode , Grayacale . Nhấp Ok .... 

 

Tạo ảnh 2 tông : Chúng bao gồm các ảnh xám nhưng tăng chi tiết và độ ấm cho 

đến các ảnh có màu xắc rỏ rệt . các biến thể của ảnh hai tông là : 3 tông , 4 tông và 

dùng 3 hay 4 mực . Nếu là ảnh màu , chọn Image,Mode,Grayscale rồi OK . chọn 

Image,Mode,Duotone . chọn Type từ lệnh đơn đang hiện ra , với từng màu mực , 

nhắp mô màu để chọn một màu . Chỉ định 1 màu trong Color Picker rồi OK . với 

từng màu mực nhắp mô đường cong điều chỉnh độ phủ mực . Kéo đường cong , 

đồng thời xem kỹ cửa sổ màu , để điều chỉnh lượng mực dùng cho từng cấp độ 

xám . OK . Nhấp OK trong hộp thoại Duotone Option để áp dụng chế độ 2 tông ... 



 

 

Photoshop CS5 - Toolbox 
Websoft - Photoshop là một trong những chương trình chỉnh sửa ảnh mạnh với mọi 

trình độ, kỹ năng nhưng lại là chương trình "đáng sợ nhất" đối với những người 

mới bắt đầu. Trong loạt bài này, Quản Trị Mạng sẽ hướng dẫn từng bước cơ bản 

cho người mới bắt đầu sử dụng Photoshop đặc biệt là Shop CS5; tìm hiểu về các 

công cụ và những thao tác cơ bản nhất. 

 

 

Sau khi cài đặt xong, bạn sẽ thấy giao diện của CS5 thay đổi khá nhiều so với 

phiên bản cũ, trông chuyên nghiệp hơn với nhiều tính năng "lạ" hơn. 



 

 

 

 

Tùy chỉnh không gian làm việc 

 

Bạn sẽ muốn thử xem qua các panel và palette sẵn có xem cái nào phù hợp với 

công việc của mình. Trong những lựa chọn này, bạn sẽ thấy có sự sắp xếp khác 

nhau về phần bảng màu và panel phù hợp với từng mục đích công việc. Điều này 

khá thuận tiện khi bạn muốn có những chỉnh sửa khác nhau cho bức ảnh ở chế độ 

Design hay Painting.. 

 

 

CS5 có chế độ lưu những tùy chỉnh không gian làm việc theo ý thích của bạn lại để 

có thể sử dụng sau này. 



 

 

 

 

Nhấp vào >> để xem thêm về các tùy chọn không gian làm việc. Tạo một "New 

Workspace" và đặt tên nó theo ý bạn. Hãy chắc chắn kích vào 2 tùy chọn Keyboard 

Shortcuts và Menus cho không gian làm việc mới của bạn. 

 

Chọn không gian làm việc bạn vừa tạo và tùy ý đặt các panel cần thiết cho công 

việc. 

 

 

Tùy chỉnh Toolbox 



 

 

  

  

Toolbox là nơi bạn có được tất cả các thao tác xử lý ảnh từ trò 

chuột. Theo mặc định, nó bị khóa ở phía cạnh trái của màn hình 

làm việc. Bằng cách nhấp vào phím mũi tên << bạn có thể mang 

toolbox này đặt tại bất kỳ vị trí nào trên phần không gian làm việc.  

 

Tùy chọn Palette 

 

Ở phía trên màn hình làm việc, ngay dưới thanh menu, bạn sẽ thấy các bảng các 

tùy chọn. Khi lựa chọn các công cụ khác nhau trên toolbox, bạn sẽ thấy các tùy 

chọn này thay đổi tùy vào từng công cụ. 



 

 

 

 

Các công cụ trên Toolbox 

 

Rectangular Marquee Tool (phím tắt: M): Đây là công cụ lựa chọn dạng 

cơ bản, lựa chọn vùng theo dạng hình khối cơ bản (có thể là hình chữ nhật, 

elip, 1 dòng đơn hoặc 1 cột đơn. Nếu muốn lựa chọn theo dạng hình vuông hoặc 

hình tròn cân đối thì giữ Shift trong quá trình khoanh vùng. Nếu muốn thay đổi 

khung chọn giữa hình chữ nhật và hình ellip thì nhấn Shift + M (hoặc chuột phải 

vào biểu tượng công cụ trên thanh Toolbox và chọn hình như ý). 

 

Move Tool (phím tắt: V): Đây là công cụ di chuyển. Nếu bạn đang chọn 

một vùng, sử dụng công cụ này để di chuyển vùng chọn đó. Bạn cũng có 

thể di chuyển nhiều layer một lúc sau khi đã chọn layer cần di chuyển. 

       

 

Lasso Tool (phím tắt: L): Đây là một công cụ lựa chọn khác, công cụ này 

cho phép bạn vẽ nhanh một vùng chọn. Vùng chọn này có thể là một hình 

dạng đặc biệt tùy theo từng phần trên bức ảnh của bạn. Giữ Shift + L để thay đổi 

chế độ chọn khoanh vùng (Lasso) hay đa giác (Polygonal hoặc Magnetic). 

       

Quick Selection Tool (phím tắt: W): Đây là công cụ chọn vùng gần đúng. 

Kích biểu tượng bút vẽ vào một vùng của bức ảnh, Photoshop sẽ đọc và cố 

gắng lấy vùng chọn có màu sắc tương đồng. Nhấn Shift + W để thay đổi giữa công 

cụ Quick Selection Tool và Magic Wand Tool. 

       



 

 

Crop Tool (phím tắt: C): Vẽ thành một vùng chọn hình chữ nhật, sau đó 

cắt lấy bức ảnh nằm trong vùng chọn đã vẽ. Công cụ này rất hữu ích thường 

được sử dụng để cắt xén một bức ảnh có không gian hơi "thừa". Nhấn Shift + C để 

thay đổi giữa công cụ Slice và Slice Select, một công cụ hữu ích để tạo ra nhiều 

hình ảnh từ một hình duy nhất, thường sử dụng trong việc lên hình ảnh cho một 

website. 

       

Eyedropper Tool (phím tắt: I): Chọn một màu bất kỳ từ tài liệu mà bạn đã 

mở. Shift + I để thay đổi giữa các công cụ: Color Sampler, Ruler và Note Tool. 

       

 

Spot Healing Brush Tool (phím tắt: J): Rất hữu ích trong việc xóa các vết 

ố, trầy xước không mong muốn trên ảnh. Nhấn Shift + J để thay đổi giữa Healing 

Brush, Patch Tool và công cụ Red Eye (dùng để xử lý mắt đỏ) 

       

 

Brush Tool (phím tắt: B): Đây là công cụ phứt tạp duy nhất trên Toolbox. 

Rất nhiều bài trên Quản Trị Mạng đã hướng dẫn sử dụng công cụ này để vẽ các 

hình ảnh lặp đi lặp lại. Nhấn Shift + B để lựa chọn lần lượt công cụ Pencil, Color 

Replacement Tool, và Mixer Brushes. 

       

Clone Stamp Tool (phím tắt: S): Đây cũng là một công cụ brush sửa ảnh 



 

 

khác, giữ Alt và kích chuột vào vùng nền "nguồn" và sau đó kích chuột trái chọn 

vùng nền muốn "phủ" vùng "nguồn" lên. Nhấn Shift + S để chọn các công cụ đóng 

dấu khác nhau. 

       

History Brush Tool (phím tắt: Y): Làm việc song song với History Palette, 

bạn có thể "lấy lại màu gốc" với công cụ này. Sử dụng như một công cụ 

lọc, bạn chọn phần muốn lấy lại màu nền như ảnh gốc (phần được chọn phải nằm 

trong vùng đã bị thay đổi nền). Nhấn Shift + Y để thay đổi giữa History Brush 

Tool và Art History Brush Tool. 

       

Eraser Tool (phím tắt: E): Đây là công cụ dùng để xóa một vùng ảnh. Nếu 

ảnh là layer Background hoặc bị khóa thì vùng bị xóa sẽ lấy theo màu 

Background Color. Nhấn Shift + E để chuyển giữa chế độ xóa Eraser, Background 

Eraser, hay Magic Eraser. 

       

Gradient Tool (phím tắt: G): Kích và kéo gradient màu phủ đầy lên layer 

hoặc vùng mà bạn chọn bằng màu foreground và background trên thanh 

công cụ. Có rất nhiều tùy chọn gradient màu bạn có thể sử dụng. Mở rộng trong 

công cụ này còn có Paint Bucket Tool - dùng để phủ một màu đơn cho 1 vùng hoặc 

1 layer đang chọn. Nhấn Shift + G để chuyển đổi giữa 2 chế độ phủ màu. 

 

Blur, Sharpen, and Smudge Tools: mặc định, công cụ này không có phím 

tắt. Có ba công cụ chỉnh sửa ảnh nằm trong nút công cụ này. Smudge là 



 

 

thanh công cụ đặc biệt có thể tạo hiệu ứng vuốt màu tuyệt vời trên hình ảnh của 

bạn. Chuột phải vào nút công cụ để chọn những công cụ khác nhau: Blur và 

Sharpen. 

       

Dodge and Burn Tools (phím tắt: O): Dodge và Burn là công cụ chỉnh sửa 

giúp làm sáng hoặc tối một vùng cho bức ảnh. Nhấn Shift + O để thay đổi 

lựa chọn giữa các công cụ. 

       

 

Pen Tool (phím tắt: P): Đây là một công cụ "gây ác mộng" cho người dùng 

mới bắt đầu. Các công cụ Pen rất khó trong việc sử dụng nhưng là một ưu 

điểm của Photoshop. Shift + P sẽ cho phép bạn chuyển đổi giữa các công cụ làm 

việc với path (đường dẫn). 

       

Type Tool (phím tắt: T): Cho phép bạn nhập một đoạn nội dung, mặc định 

là theo chiều ngang. Nhấn Shift + T để chọn công cụ Vertical Type Tool 

(nhập nội dung theo chiều dọc) và Type Mask Tools. 

       

 

Path Selection and Direct Selection Tools (phím tắt: A): Đây là một công 

cụ chỉnh sửa các phân đoạn trong một đoạn đường dẫn (path). Có thể bỏ 

qua công cụ này trừ khi bạn sử dụng Pen Tool để vẽ 1 đoạn đường dẫn. Nhấn Shift 

+ A để chuyển đổi giữa Path Selection và Direct Selection. 

       

Custom Shape Tool (phím tắt: U): Đây là công cụ để tạo các hình vector 

hoặc clipart từ một thư viện hình có sẵn. Nhấn Shift + U để lựa chọn giữa 

các công cụ vẽ hình chữ nhật, tam giác, các đường nét và hình clipart. 



 

 

       

 

Zoom Tool (phím tắt: Z): Đây là công cụ dùng để zoom to và nhỏ ảnh. 

Phóng to với việc nhấn chuột trái và thu nhỏ bằng cách nhấn thêm Alt trong 

khi kích chuột. Đây là công cụ cơ bản nhất trên thanh công cụ. 

       

 

Hand Tool (phím tắt: H): Cuộn tài liệu mà không cần sử dụng con trỏ 

chuột hay phím mũi tên. Nhấn và giữ phím Space bất cứ khi nào bạn cần sử 

dụng công cụ này, nhả phím Space khi không cần sử dụng đến nó nữa. 

       

 

Background/Foreground: Đây là bảng 2 màu sắc đang được sử dụng để 

chỉnh sửa ảnh. Màu trên là Foreground, màu dưới là Background. Nhấn 

phím X trên bàn phím để chuyển đổi màu Foreground thành Background và ngược 

lại. Nhấn phím D để đưa 2 màu này về mặc định là trắng và đen. 

       

Quick Mask Mode (phím tắt: Q): Đây là một chế độ thay thế cho việc tạo 

các lựa chọn phức tạp với các công cụ Brush, Eraser và Paint Bucket. Nhấn 

phím Q để chuyển đổi giữa việc chọn chế độ Quick Mask Mode và chế độ thư 



 

 

Photoshop CS5 - Các Panel 
Websoft - Một trong những điều hay nhất của Photoshop cũng là điều tệ nhất: đó là 

quá tải các tùy chọn. Hãy xem lướt qua các panel mặc định để có thể nắm được 

những tính năng nào cần dùng trong quá trình sử dụng Photoshop để bạn có thể tìm 

lại khi cần. 

 

 

Panel mặc định được đặt ở phía bên phải cửa sổ làm việc của Photoshop. Nó chứa 

mọi thiết lập hữu ích cho người mới sử dụng Photoshop, bạn có thể điều chỉnh, ẩn 

hoặc hiện chúng. Không gian làm việc của Photoshop có thể rộng hơn giúp bạn 

thoải mái làm việc khi bạn cho ẩn các thanh panel đi. 



 

 

 

 

Mặc định thiết lập của các panel trong phần làm việc Essentials sẽ có dạng như 

sau. Ngoài cửa sổ làm việc Essentials bạn còn có thể chọn các khung làm việc khác 

như Design, 3D… bằng việc kích vào  để lựa chọn thêm. Ngoài ra để khôi 

phục lại các panel trong từng khung làm việc bạn có thể lựa chọn Reset trong menu 

ngữ cảnh khi kích vào . 



 

 

 

 

Các panel có thể được gộp lại bằng cách kích vào  ở phía bên phải trên của 

panel. 

 

 

Bạn có thể kéo panel đi bất kỳ vị trí nào thuận tiện cho việc sử dụng bằng cách 

kích và kéo panel tương ứng ra khỏi vị trí cố định của nó. 



 

 

 

 

Đương nhiên, panel cũng có thể được đặt lại đúng vị trí như ban đầu bằng cách kéo 

về sát cạnh phải của cửa sổ Photoshop, cho đến khi bạn thấy xuất hiện một thanh 

màu xanh phía bên phải cửa sổ. 

 



 

 

Tìm hiểu các panel mặc định 

 

Trong khung làm việc Essentials có một vài panel mặc định. Nó hiển thị ở phía 

trên cùng (bên cạnh menu Help) 

 

 Mini Bridge: Adobe Bridge là một chương trình duyệt file ảnh tương tự như 

Faststone, XnView hay Google Picasa. CS5 đã tích hợp một phiên bản nhỏ Bridge 

để cho phép bạn duyệt ảo các thư mục ảnh của mình một cách đơn giản hơn qua 

panel. Điều này thực sự hữu ích và giúp bạn tiết kiệm khá nhiều thời gian trong 

việc quản lý ảnh. 



 

 

 

Việc duyệt ảo các thư mục ảnh trong Photoshop rất hữu ích. Bridge sẽ chỉ tải khi 

bạn mở panel và chọn Start Browsing. Các công cụ trực quan sẽ điều hướng tới các 

thư mục trên máy tính; các file/thư mục quan trọng và thường sử dụng sẽ có thể 

được thêm vào phần Favorites để truy cập nhanh khi cần. 



 

 

 

 History: đây là một trong những tính năng quan trọng nhất trên Photoshop, 

History cho phép người dùng undo lại nhiều mức công việc đã làm. 

 



 

 

 

Như bạn thấy trong hình dưới, hình bên trái là các thao tác đã làm với bức ảnh, 

hình bên phải là thao tác undo gần như lại toàn bộ công việc đã làm. 

 

Sử dụng panel History, bạn có thể back lại các công việc gần nhất đã làm với bức 

ảnh hoặc thậm chí khôi phục lại ảnh gốc (trong trường hợp chỉnh sửa không đúng 

theo ý muốn) bằng cách kích vào phần trên cùng của panel History. 



 

 

 

 

 Color: đây là một panel đơn giản, nó chính là phần màu sắc mà bạn đặt cho 

foreground và background 

 

Bạn có thể điều chỉnh giá trị màu Red, Green và Blue từ 0 – 255. Giá trị càng cao 

màu càng sáng và ngược lại. Ngoài ra bạn cũng có thể chọn màu từ thanh màu ở 

phía dưới panel, nó có vẻ dễ dàng chọn hơn. 

 

Ngoài ra bạn cũng có thể tùy chỉnh các tùy chọn màu khác bằng cách kích vào  và 

đặt slider cho những chế độ màu khác nhau. 



 

 

 

Swatches: Đây là một nguồn tài nguyên hay cho người mới bắt đầu và cả 

với các chuyên gia, swatches là một bảng màu sắc đã được lưu. 

 

Mặc định, CS5 sẽ lưu 122 màu sắc chủ yếu cho bạn sử dụng. 

 

 

Bạn có thể tạo một swatch mới từ màu foreground bằng cách kích vào  và chọn 

“New Swatch” 

 

Màu sắc bạn chọn để lưu sẽ hiển trị trong bảng Swatch. 

 



 

 

 Styles: Là một panel chứa các Layer Effects được lưu, Styles có thể là một 

cách định dạng khá thú vị cho người mới bắt đầu và cũng giúp cho những chuyên 

gia tiết kiệm thời gian trong việc tái sử dụng các định dạng layer phổ biến. 

 

 

Rất đơn giản, bạn chỉ cần kích vào bất kỳ styls mặc định nào để có thể nhanh 

chóng sử dụng lại chúng sau này. Nếu không muốn chọn một định dạng nào cụ thể 

cho layer, bạn hãy chỉnh sửa lại chúng bằng tay hoặc kích luôn vào nút  để gỡ 

bỏ hoàn toàn các hiệu ứng layer. 

 

 

Rất nhiều hiệu ứng mặc định 



 

 

 

 

 

Bạn có thể chọn nhiều hơn nữa các định dạng có sẵn bằng cách kích vào  để 

chọn thêm. 

 

Adjustments: đây là panel điều chỉnh tạo ra các lớp cho bức ảnh bạn thêm 

sống động và đẹp hơn. Bạn có thể sử dụng các tính năng Hue/Saturation, Contrast 

hay Levels cho những bức ảnh. Tính năng này thực chất là tạo một layer mới lên 

trên bức ảnh của bạn và mọi điều chỉnh đều thực hiện trên layer mới này. 



 

 

 

Kích “Levels” để tự động tạo một layer adjustment mới. 

 



 

 

Bạn sẽ thấy các tùy chọn thanh trượt để điều chỉnh về độ tương phản của hình ảnh. 

 

 

Những thay đổi này có thể được Undo mà không cần sử dụng History hay các chức 

năng Undo khác, chỉ cần xóa các layer điều chỉnh đã được tạo 

 



 

 

Nhiều lớp điều chỉnh có thể được tạo cùng lúc và nếu cần sử dụng lớp điều chỉnh 

nào thì bạn chỉ cần ẩn đi các lớp điều chỉnh khác bởi chúng là những layer riêng 

biệt. 

 

 Masks: Panel marks là một phương thức để loại bỏ các phần của layer, đưa 

chúng về dạng transparency. Đây là một cách khá hay để bỏ background từ một 

layer mà không cần sử dụng hiệu ứng 



 

 

 

Panel Mask là một tính năng độc đáo trong CS5, nó có thể giúp những người dùng 

mới cắt bỏ background từ các bức ảnh mà không tốn nhiều công sức. 

 



 

 

 

Layers: Layer là một tính năng chuẩn của Photoshop, nó cho phép người 

dùng tạo ra những bức ảnh 2D từ  nhiều phần có thể chỉnh sửa. 

 

Một lớp chỉnh sửa nghệ thuật mới làm đẹp hơn cho bức ảnh (hoặc xấu đi) mà 

không làm ảnh hưởng tới lớp ảnh gốc. 



 

 

 

 

Một lớp có thể được sao chép, mask và rất nhiều thao tác khác. Adjustments cho 

các lớp cũng được tạo và quản lý trong panel Layers này. 



 

 

 
 

 



 

 

 

Các layer được xếp chồng lên nhau, kết hợp với nhau để tạo ra những bức ảnh 

hoàn hảo. 

 



 

 

 

 

Các chế độ Opacity và Blending cũng được quản lý trong panel này. Hình ảnh 

chỉnh sửa với các lớp có thể tạo nhiều hình ảnh phong phú và rất dễ dàng cho việc 

chỉnh sửa lại. 

 

 Channels: Các bức ảnh số hiện thị màu sắc theo sự kết hợp của các màu cơ 

bản. Các màu cơ bản này sẽ hiển thị độc lập trong panel Channels của Photoshop. 

Người mới sử dụng có thể bỏ qua panel này. 

 



 

 

 

Nếu bạn quan tâm tới việc sử dụng Channels, hãy lưu bức ảnh lại trước khi thử 

nghiệm. 

 

 

 Paths: Đây là một thành phần khá phức tạp của Photoshop, các path dựa 

trên thành phần chính là vector (tương tự như Illustrator). Vector thực chất không 

khó hiểu nhưng công cụ Pen thì lại rất khó và gây bực bội cho người mới sử dụng. 



 

 

 

 



 

 

Photoshop CS5 - Giới thiệu Layers 
Một trong những thành phần chuẩn của Photoshop là Layers, nó chính là nền 

tảng để bạn có thể tạo nên những bức ảnh đẹp. Trong bài này, Quản Trị 

Mạng sẽ giới thiệu một vài thao tác sử dụng layer cơ bản để làm nổi bật một 

bức ảnh. 

 

 

Bảng Layers là một trong những thành phần quan trọng nhất của Photoshop, 

bất cứ khi nào sử dụng Photoshop bạn cũng mất rất nhiều thời gian vào việc 

thao tác trên panel này. 



 

 

 

 

Nếu không thấy hiển thị thành phần này trong cửa sổ làm việc, bạn có thể 

mở lại nó bằng cách vào menu Window > Layers (hoặc nhấn phím F7) 



 

 

 

 

Dùng công cụ Lasso để tạo ra một hình dạng bất kỳ, trong trường hợp này, 

từ Layer sẽ được vẽ ra. Nhưng Lasso sẽ chưa tạo một layer mới, do đó bạn 

phải kích vào  trong bảng Layers (hoặc nhấn Ctrl + Shift + N) để tạo 1 

layer trắng. 



 

 

 

 

Bạn có thể đưa vào layer mới này một file ảnh mới hoặc bất kỳ thành phần 

nào tùy vào mục đích chỉnh sửa ảnh của bạn. Mặc định, một layer mới được 

tạo ra sẽ ở dạng không nền (transparent) 

 

Nếu muốn thêm nền vào layer mới này, bạn chỉ cần vào Edit > Fill và chọn 

màu cần đặt. 



 

 

 

 

Màu nền layer mới trong ví dụ chúng tôi vừa làm là màu đen. Sau khi đã đổ 

màu cho đối tượng vừa vẽ xong, hãy bỏ vùng chọn đi để thực hiện 1 thao tác 

khác. Để bỏ lựa chọn của một vùng, bạn chỉ cần nhấn Ctrl + D trên bàn 

phím. 



 

 

 



 

 

 

Nhấn Ctrl + D để bỏ lựa chọn 

 

Như bức ảnh trong ví dụ này, chữ Layer đã đè lên hỉnh ảnh đầu tên lửa và 

gây xấu cho bức ảnh, trong trường hợp này bạn cần chỉnh sửa lại vị trí của 

chữ Layer sao cho hợp lý. 

 

Sử dụng công cụ Move Tool (phím tắt V) để di chuyển các layer được chọn 

trong panel Layers của Photoshop. 

 



 

 

 
 

Theo như hình ảnh trên thì vị trí tàu con thoi vẫn bị chữ Layer che khuất, 

bạn có thể kéo, xoay nó theo một vị trí khác để không làm xấu đi bức ảnh 

gốc.  

 

Để xoay layer bạn có thể chọn layer cần xoay, nhấn Ctrl + T trên bàn phím, 

đưa trỏ chuột vào góc của hình chữ nhật bao quanh layer và quay. 



 

 

 

 

Ngoài thành phần Layer vừa tạo, bạn có thể chèn nhiều lớp layer khác nhau 

lên bức ảnh, mỗi layer là một thành phần độc lập thì sẽ giúp bạn chỉnh sửa 

linh hoạt hơn. 



 

 

 

Nếu có một layer nào đó không phù hợp khi có các layer khác thì bạn có thể 

ẩn nó đi bằng cách kích vào biểu tượng  ở layer tương ứng muốn ẩn. 

Hiện lại layer thì làm cách ngược lại, kích vào ô vuông trống ở đầu mỗi 

layer. 



 

 

 

Để tạo chữ chú thích cho ảnh, bạn chọn công cụ Type Tool (phím tắt: T) và 

nhập vào nội dung chú thích. Nội dung này có thể thay đổi được nếu sau này 

bạn cần chỉnh sửa lại. 



 

 

 

 

Với một nội dung chú trích trên nền ảnh không nổi bật lắm, bạn có thể sử 

dụng tùy chọn Blending Options để thêm hiệu ứng cho layer đang được 

chọn. Chuột phải vào bất kỳ layer nào cần tạo hiệu ứng và chọn Blending 

Options trên menu. 



 

 

 

 

Với tùy chọn này bạn sẽ thấy hộp thoại Layer Style xuất hiện. Tại đây bạn 

có thể lựa chọn hiệu ứng đổ bóng, tạo viền.. và rất nhiều hiệu ứng khác cho 

đối tượng. 



 

 

 

 

Bạn có thể dùng nhiều kiểu hiệu ứng khác nhau cho cùng một đối 

tượng/layer miễn sao giúp đội tượng đó nổi bật hơn trên một nền ảnh phức 

tạp. 



 

 

 

 

Ngay cả khi đã chọn xong hiệu ứng, nếu cần thay đổi lại nội dung đối tượng 

(trong trường hợp này là font chữ Aplollo 11) thì vẫn có thể làm được. 



 

 

 

Trong panel Layer, bạn có thể kiểm soát được mọi layer cũng như hiệu ứng 

của layer. Nếu cần ẩn đi hiệu ứng hoặc layer nào vẫn chỉ cần kích vào biểu 

tượng . Có rất nhiều kiểu hiệu ứng layer khác nhau trong panel Layer 

tùy thuộc vào từng đối tượng bạn tạo. 



 

 

 

 

Trong panel Layers, bạn có thể kích vào  để tạo một lớp layer màu khác, 

còn được gọi là layer Adjustment 



 

 

 

Bức ảnh sau đã được tạo thêm một lớp Adjustment 



 

 

 

Lớp Adjustment này cũng được liệt kê trong panel Layers và nó chỉ ảnh 

hưởng đến các lớp nằm dưới nó. Bạn hãy thử thay đổi vị trí lớp để nhận thấy 

sự ảnh hưởng lẫn nhau giữa các lớp. Lớp Adjustment này cũng có thể chỉnh 

sửa hiệu ứng tương tự như như các layer thông thường. 

 

Có nhiều hiệu ứng tùy chọn để chỉnh sửa các lớp Adjustment, trong đó có cả 

thành phần Gradient. 



 

 

 

Bạn có thể chỉnh sửa một vài tùy chọn với hiệu ứng Gradient như kiểu, màu 

sắc, góc độ… 

 



 

 

Các lớp Adjustment được ẩn hoặc chỉnh sửa bằng cách kích đúp chuột vào 

chúng trên danh sách trong panel Layers 

 

Việc thao tác với các lớp trong panel Layers sẽ giúp tăng khả năng sử dụng 

Photoshop, qua đó có được những hiệu ứng như mong muốn trên bức ảnh 

mà bạn cần chỉnh sửa. 



 

 

 

 



 

 

Photoshop CS5 - Các menu cơ bản 
Photoshop có một hệ thống menu rất lớn với các tùy chọn mà không một 

người dùng nào có thể bỏ qua. 

 

 

Bài hướng dẫn này của Websoft sẽ có một cái nhìn tổng quát các menu, 

thông qua đó sẽ giúp bạn dễ dàng hơn trong việc tìm kiếm công cụ để chỉnh 

sửa ảnh phù hợp. 

 

Thanh Menu 

 

Đây là một thanh menu tổng quát các chức năng, nó nằm phía trên cùng cửa 

sổ làm việc của Photoshop. Mỗi một nút là một menu tổng quát, chúng ta sẽ 

lượt qua một loạt những menu này. 



 

 

 

Menu File 

 

Ngoài những tính năng hiển nhiên như New, Open, Close thì menu này còn 

chứa rất nhiều tính năng khác mà sẽ khiến bạn phải bối rối 

 

Browse in Bridge: Đây là một chương trình đi kèm với Photoshop để duyệt 

hình ảnh. Nó cho phép người dùng quản lý ảnh dưới dạng hình ảnh (chứ 



 

 

không phải chỉ tên file), tương tự như Google Picasa. Bridgle là một chương 

trình khá hay tuy nhiên nó có thể gây phiền nhiễu nếu bạn vô tình mở vì nó 

tốn khá nhiều thời gian để tải. 

 

Browse in Mini Bridge: Mini Bridge là một phiên bản live của Bridge 

duyệt ngay trong Photoshop (không phải mở chương trình mới như Browse 

in Bridgle). Rất dễ sử dụng nhưng lại mất thời gian để tải. 

 

 

Open As: Đây có vẻ như là một mục tính năng có vấn đề (hoặc có thể đã 

hỏng). Ý tưởng nhà sản xuất đưa ra là với tính năng này có thể mở một loại 

file khác (ví dụ như một tập tin PSD có phân lớp) dưới dạng file ảnh. 

 

Open As Smart Object: Tạo một smart object từ một file bất kỳ chỉ đơn 



 

 

giản bằng cách mở nó. Việc thay đổi kích thước và chỉnh sửa Smart Object 

không ảnh hưởng tới tập tin gốc ban đầu, do đó nếu bạn có kế hoạch thay 

đổi kích thước 1 đối tượng nhiều lần thì bạn nên mở nó trong chế độ Smart 

Object. 

 

Share my Screen và Create New Review: Đây là các tính năng Adobe CS 

Live chỉ được cung cấp tới những người dùng có đăng ký bản quyền và có 

tạo một tài khoản trên Adobe.com. 

 

 

Device Central: Một chương trình riêng biệt hỗ trợ các ứng dụng cho điện 

thoại di động và smartphone. 



 

 

 

 

Save for Web and Devices: Một loại ứng dụng dùng để nén file thành các 

file dạng JPG, GIF, PNG hoặc các định dạng WBMP phù hợp cho việc đăng 

tải lên web. Trong trường hợp này, Devices dùng để chỉ các dòng máy 

smartphone. 

 

Revert: Tải lại file từ điểm lưu lại gần nhất. Bạn sẽ mất tất cả các thay đổi 

và History khi thực hiện thao tác này, tuy nhiên việc này cũng có lợi ích 

riêng trong một số trường hợp. 

 

Place: Chèn một file mới vào file đang mở, cho phép bạn thay đổi kích 

thước và chỉnh sửa như một đối tượng Smart Object. 

 

Automate and Scripts: Tùy chọn này giúp cho những chuyên gia sử dụng 

Photoshop thực hiện được nhanh chóng các chỉnh sửa lặp đi lặp lại. Scripts 

là một tiện ích khác thú vị và đáng để xem xét, kể cả với người dùng cơ bản. 

 



 

 

Menu Edit 

 

Đây là một menu khá rõ ràng với những tính năng hữu ích nhất trên PS. 

 



 

 

Undo, Step Forward, Step Backward: Undo là một tính năng phổ biến và 

rất thường dùng trong nhiều chương trình hiện nay. Step Forward và Step 

Backward là để di chuyển qua lại giữa các bước trên panel History. Đây là 

một cách đơn giản để sử dụng History Panel. 

 

Cut, Copy và Copy Merged: Có thể bạn đã quá quen thuộc với những hành 

động như Cut, Copy, Paste trong các menu Edit (của những chương trình 

phổ biến như MS Word). Copy Merge là tính năng vô cùng hữu ích, nó có 

thể sao chép một tài liệu đa lớp như thể đó là những lớp đã được sáp nhập. 

 

Fill: Công cụ này thường bị bỏ qua mặc dù nó là một công cụ khá hay. Fill 

sẽ “lấp đầy” một vùng chọn, một layer hoặc chanel bằng màu foreground 

hoặc background, màu trắng, đen hoặc màu của chính nội dung bức ảnh. 

CS5 có một cơ chế lấp đầy hình ảnh gần giống như thật với việc tái tạo lại 

một phần hình ảnh bằng các đối tượng nền xung quanh phần khuyết đó. 

 

 

Stroke: Tạo một đường viền xung quanh đối tượng được lựa chọn với bất 

kỳ màu nào mà bạn sử dụng. Bạn có thể điều chỉnh độ dày đường viền này 

hoặc lựa chọn đường viền được tạo là viền trong, chính giữa hay bao ngoài 

đối tượng. 



 

 

 

 

Content Aware Scale: Sử dụng công cụ tương tự như trong Content Aware 

Fill với phạm vi là một phần của hình ảnh. Bạn có thể tùy chỉnh kích thước 

của đối tượng với tùy chọn này. 

 

Puppet Warp: Đây là một tính năng mới khá phức tạp trên CS5, nó cho 

phép người dùng có thể bóp méo hoặc kéo hình ảnh theo những cách thức 

khá phức tạp. 

 

 

Transform và Free Transform: Đây là một công cụ hữu ích dùng để thay 

đổi kích thước một hình ảnh, chỉnh sửa và tạo ra các điểm để có thể kéo méo 

hình (nếu cần). 

 



 

 

Keyboard shortcuts: menu này dùng để chỉnh sửa và gán một số phím tắt 

bàn phím tùy chỉnh cho mỗi mục menu trên Photoshop. Nó thực sự rất cần 

cho bất kỳ người sử dụng nào quen dùng phím tắt. 

 

Menu: Cho phép người dùng chỉnh sửa trình đơn hiện tại, ẩn đi tính năng 

mà họ ghét hoặc không bao giờ sử dụng, và làm nổi bật các tính năng cần 

thiết. 

 

 

Preferences: Chứa nhiều vấn đề khác mà bạn cần chỉnh sửa với Photoshop. 

 

Menu Image 

 

Menu Image cho phép bạn thay đổi về độ sâu của màu, hình ảnh và nhiều 

tính năng khác. Các tùy chọn hữu ích nhất ở đây là gì? 



 

 

 

 

Mode: Chế độ màu bạn có thể thiết lập cho ảnh như RGB hay CMYK, cũng 

như các dạng bit màu khác như Lab hoặc Indexed. Bạn không nên sử dụng 

bất kỳ dạng màu nào ngoài RGB trừ khi bạn quan tâm kỹ hơn tới việc định 

dạng ảnh và ảnh kỹ thuật số. 

 Adjustments: Một menu phụ với các thành phần 

điều chỉnh độ sáng, độ tương phản, Levels, 

Curves, cũng như Hue/Saturation. Có một loạt 

các tùy chọn khác, và dưới đây là một số thành 

phần quan trọng nhất: 

 - Brightness/Contrast: Đây là thành phần cơ 

bản để điều chỉnh độ tương phản sáng/tối trong 

các bức ảnh. Là một công cụ hay và dễ sử dụng 



 

 

cho người mới bắt đầu. 

 

- Levels: Một cách tinh chỉnh hơn về phạm vi giá trị tương phản trong các 

bức ảnh. 

 

- Curves: Một cách điều chỉnh giá trị và chanel phức tạp hơn, nó cho phép 

người dùng điều chỉnh giá trị, nhắm tới mục tiêu với độ chính xác cao hơn. 

Tính năng này thường được các chuyên gia sử dụng. 

 

- Exposure: Cũng là một trình đơn khác để điều chỉnh độ tương phản 

sáng/tối. Tùy chọn này được sử dụng nhiều cho các nhiếp ảnh kỹ thuật số. 

 

- Hue/Saturation: Điều chỉnh màu sắc hình ảnh cũng như độ tươi sáng và 

sống động của ảnh. 

 

- Invert: Đảo ngược hai màu trắng đen của ảnh. Tất cả các màu sắc khác 

trên ảnh sẽ hiển thị theo chế độ đối lập màu hiện tại. 

 

- Posterize: Đây là một bộ lọc giảm màu sắc hình ảnh về giới hạn một số 

màu cơ bản. 

 

- Threshold: Đây cũng là một bộ lọc màu khác để chuyển bức ảnh của bạn 

về dạng 2 màu cơ bản là trắng và đen, hoàn toàn không có màu xám. 

 

Auto Tone, Auto Contrast, Auto Color: Photoshop sẽ cố gắng cải thiện tự 

động bức ảnh của bạn bằng việc điều chỉnh Tones, Contrast và Color. Nó 

được gợi ý từ Photoshop Elements (một trình sửa ảnh tương tự nhưng ở 



 

 

dạng cơ bản), đây là công cụ hay cho người mới sử dụng. 

 

Image Size: Không nên nhầm lẫn thành phần này với Canvas Size, vì với 

lựa chọn này kích thước của toàn bộ file ảnh sẽ bị thay đổi. 

 

 

Canvas Size: Tăng kích thước trống xung quanh bức ảnh. 

 

 

Image Rotation: Quay bức ảnh theo một góc 90o hoặc 180o, ngoài ra cũng 



 

 

có thể tự tùy chỉnh góc độ quay của ảnh bằng cách chọn Arbitrary. 

 

Duplicate: Tạo một file ảnh mới là bản sao của file hiện tại. Tập tin mới sẽ 

không có thành phần History đã sửa. 

 

Menu Layer 

 

Đây là nơi chứa các thao tác chỉnh sửa và làm việc với lớp đối tượng. Menu 

Layer có rất nhiều menu phụ và các tùy chọn phức tạp. Bạn có thể xem lại 

phần 3 của loạt bài hướng dẫn này. 



 

 

 

New: Các menu phụ trong menu này cho phép bạn tạo ra các lớp mới cũng 

như các tùy chọn để chuyển lớp hiện có thành lớp Background (nếu cần). 

Bạn cũng có thể nhóm các lớp đang chọn thành một nhóm (việc lựa chọn 

nhiều lớp sử dụng Shift hoặc Ctrl – tương tự như thao tác với các file trong 

thư mục). Tùy chọn này sẽ tạo ra các “thư mục” lưu trữ những lớp đã được 



 

 

chọn để nhóm. 

 

Duplicate Layer: Cho phép người dùng tạo một bản sao của lớp đang được 

chọn và lưu trữ nó vào đúng file đang mở hoặc tạo ra một file mới. 

 

New Fill Layer/New Adjustment Layer: Đây là cách tạo ra 2 loại lớp màu 

mới phủ lên trên lớp ảnh hiện tại. Bạn có thể tùy chỉnh 2 lớp mới tạo này 

một cách dễ dàng để tạo ra những bức ảnh sống động. 

 

Layer Mask/Vector Mask: Công cụ dùng để lọc hoặc ẩn một phần (hay tất 

cả) các lớp đang hoạt động. Có sự khác biệt khá cơ bản giữa hai loại Mask 

này đó là Mask theo vector và theo điểm ảnh. 

 

Clipping Mask: Đây là một tính năng khá khó hiểu, nó dùng để đặt một lớp 

hoặc nhóm lớp thành Mask để minh bạch cho lớp dưới nó. 

 

Group Layers/Hide Layers: Nhiều lớp có thể được chọn trong panel 

Layers và được nhóm/ẩn trong menu này. 



 

 

 

 

Align/Distribute: Công cụ này dùng để sắp xếp các lớp trong không gian 

làm việc/không gian ảnh. Với công cụ này, bạn có thể căn đối tượng vào 

giữa ảnh hoặc chỉnh khoảng cách đều giữa các đối tượng một cách dễ dàng. 

 

Merge Down: Kết hợp các lớp hiện tại (hoặc nhóm lớp) với các lớp dưới 

nó. 

 

Merge Visible/Flastten Image: Kết hợp tất cả các lớp trong file của bạn. 

Merge Visible sẽ bỏ qua tất cả các lớp ẩn trong panel Layers, trong khi 

Flatten Image sẽ bỏ chúng đi hoàn toàn. Merge Visible sẽ tạo ra các khoảng 

transparen ngoài những lớp ảnh đã kết hợp, còn Flatten Image sẽ tạo ra một 

lớp Background theo màu mà bạn định sẵn ở Background color. 



 

 

 

File gốc trong panel Layers, hiển thị các lớp hiện tại 

 

 

File sau khi đã kết hợp bằng Merge Visible, vẫn giữ nguyên lớp transparen 

 



 

 

 

File sau khi đã kết hợp bằng Flatten Image, nền background màu trắng đã 

được thêm vào sau khi kết hợp. 

 

Các Menu quan trọng khác 

 

Phần còn lại của các menu trong Photoshop gần như là khá phức tạp cho 

người mới sử dụng. 

 

Menu Select: Menu này làm việc với các công cụ Marquee, Lasso và Wand 

trêm panel Layers. Select All, Deselect và Reselect là các công cụ chọn đối 

tượng. Khi bạn đang lựa chọn 1 phần đối tượng, Invert sẽ có tính năng đảo 

ngược phần lựa chọn của bạn, nghĩa là phần ảnh được chọn ban đầu sẽ thành 

không chọn, và phần ảnh không được chọn ban đầu sẽ thành được chọn. Bạn 

cũng thể chọn tất cả các lớp trong panel Layers từ công cụ trên menu này, 

ngoài ra còn có thể điều chỉnh các lựa chọn từ menu phụ Modify. Tùy chọn 

chế độ Quick Mask cũng được điều chỉnh tại menu Select này. 



 

 

 

 

Menu Filter: Đây là một thư viện template sẵn có cho người sử dụng 

Photoshop. Filter cho phép bạn lựa chọn các loại biến dạng khá thú vị cho 

bức ảnh. Có cái thực sự hữu ích, có cái không, tùy thuộc vào mục đích của 

người sử dụng. Filter là một thành phần khá lớn trong PS và cần phải có một 

bài viết riêng để khai thác các thư viện trong menu này. 



 

 

 

Menu View: là một menu chứa rất nhiều các thành phần ít dùng của 

Photoshop như việc thay đổi kích thước và hình dạng của điểm ảnh, ngoài ra 

còn chứa các thao tác cơ bản như Zoom in, Zoom out. Với menu Print Size, 

bạn có thể xem trước kích thước in hoặc nhanh chóng zoom 100% với 

Actual Pixels. Trong menu này, bạn cũng có thể tắt những điều gây phiền 

nhiễu như Snap, Rulers cũng như xóa Guides hay Slices. 



 

 

 

Menu Windows: Đây là menu quản lý việc hiển thị/không hiển thị của các 

panel, Options, Toolbox... trên màn hình.  



 

 

 

 

Menu Help: là menu cuối cùng nhưng cũng không kém phần quan trọng, nó 

chứa mọi thông tin cơ bản của một ứng dụng. Thông qua nó bạn có thể kiếm 

tra, tìm kiểu về các công cụ mà mình chưa nắm rõ hoặc thông số cụ thể về 

phiên bản của phần mềm. 



 

 

 

 



 

 

Photoshop CS5 - Chỉnh sửa ảnh 

Photoshop có tên “Photoshop” là có lý do của nó, vì nó là một chương trình 

chuyên chỉnh sửa ảnh. Bài này Quản Trị Mạng sẽ giới thiệu sơ qua một số 

kỹ thuật chỉnh sửa ảnh cơ bản và tìm hiểu làm cách nào để có thể cải thiện 

một bức ảnh gia đình. 

 

 

Cắt ảnh để có khung nhìn đẹp hơn 

 

Thông thường khi chụp một bức ảnh kỹ thuật số, kết quả sẽ là một bức ảnh 

với khung nhìn hơi rộng, khung nhìn loãng làm mờ đi trọng tâm của hình 

ảnh. Một trong những điều cần làm đầu tiên đối với bức ảnh là “thử nghiệm” 

công cụ cắt xén ảnh Crop. 



 

 

 

 

Bấm C để chọn công cụ Crop. Sử dụng chuột để nhấp và kéo tạo thành một 

khung chữ nhật bên trong bức ảnh (nếu cần xén ảnh theo hình vuông thì giữ 

Shift trong quá trình nhấp kéo chuột) 

 



 

 

 

Với khung chữ nhật đã được vẽ ra, bạn có thể di chuyển, thay đổi lại kích 

thước cho chính xác hơn trước khi nhấn Enter để xén ảnh. 

 

Bạn có thể undo lại thao tác với phím Ctrl + Z (undo nhiều lần thì nhấn Ctrl 

+ Alt + Z) và thực hiện lại thao tác xén ảnh nếu chưa ứng ý. 



 

 

 

 

Điều chỉnh độ tương phản với công cụ Levels 

 

Hình ảnh chụp thiếu ánh sáng có thể khiến bức ảnh của bạn trở nên ảm đạm 

hoặc tối tăm không rõ các chi tiết. Các công cụ điều chỉnh độ sáng và tương 

phản là một lựa chọn hợp lý trong trường hợp này, công cụ tốt nhất để sử 

dụng thường là Levels. 



 

 

 

 

Mở bức ảnh cần chỉnh sửa, nhấn phím Ctrl + L để mở hộp thoại Levels. 

Theo mặc định thì nó giống như hình dưới. 



 

 

 

Ba nút thanh trượt đại diện cho phần Shadows (vùng tối nhất), Midtones 

(phần tối trung bình) và Highlights (vùng sáng nhất) của bức ảnh. Bằng cách 

điều chính chúng như hình minh họa trên, vùng sáng được mở rộng ra, điểm 

Midtone được kéo gần hơn về phía Shadows để mở rộng hơn khoảng cách 

giữa phần Midtone với Highlights giúp bức ảnh sáng hơn một cách tự nhiên. 



 

 

 

 

Nhấp OK để đóng chế độ chỉnh sửa. Ngay lập tức bạn sẽ thấy chi tiết bức 

ảnh trông sáng hơn, bầu trời bức ảnh dưới không còn ảm đạm, u ám như ảnh 

ban đầu. Có thể sẽ phải chỉnh sửa vài lần thì bức ảnh trông mới sáng thật tự 

nhiên. 



 

 

 

 

Điều chỉnh màu nhạt bớt 

 

Một trong những vấn đề lớn nhất với những ảnh chụp trong nhà là quá nhiều 

màu sắc khiến người xem rối mắt. Dưới đây là một cách đơn giản để giảm 

bớt màu sắc của một bức ảnh, với ví dụ này là giảm bớt màu vàng. 



 

 

 

 

Bạn vào phần Image > Adjustments > Selective Color 



 

 

 

Selective Color là một công cụ cho phép bạn điều chỉnh hình ảnh thông qua 

các màu sắc chủ đạo. Đó là: màu Đỏ (Red), Xanh lục (Green) và Xanh 

dương (Blue) là các màu cơ bản của ánh sáng; màu Xanh sáng (Cyan), Tím 

(Magenta), Vàng (Yellow) và Đen (Black) là màu sắc chỉnh của việc in ấn; 

ngoài ra còn màu Trắng (White) và Trung tính (Neutrals). 



 

 

 

Trong bức ảnh ví dụ của chúng tôi có hơi nhiều tông màu vàng, do đó trong 

trường hợp này sẽ chọn “Yellows” từ menu Color sổ xuống. Bạn có thể sử 

dụng các thanh trượt để điều chỉnh màu sắc cho phù hợp nhất. 



 

 

 

 

So với hình ảnh ban đầu, hệ thống ánh sáng hiện tại của bức ảnh trông đã tự 

nhiên hơn, hình ban đầu có vẻ hơi nhiều màu vàng quá. 

 



 

 

 

Làm sắc nét ảnh mờ mà không làm hỏng màu sắc 

 

Đôi khi ánh sáng trong nhà có thể mang lại hiệu ứng ấm áp và huyền ảo cho 

các bức ảnh của bạn. Tuy nhiên, việc huyền ảo “quá” mạng lại những nét mờ 

trên bức ảnh. Có rất nhiều bộ lọc trên Photoshop có thể làm sắc nét cho hình 

ảnh nhưng sẽ làm sai lệch đi màu sắc hoặc làm méo hình ảnh. Với một số 

thao tác sau sẽ giúp bạn làm sắc nét lại bức ảnh nhưng vẫn giữ nguyên vẹn 

được màu sắc ấm áp ban đầu. 

 

 

Lab color là một không gian màu sắc như RGB và CMYK. Nó không 

thường được sử dụng lắm nhất là trong thế giới nhiếp ảnh chuyên nghiệp, 

thường được sử dụng nhiều hơn với các tập tin ảnh nghệ thuật kỹ thuật số. 

 

Để chuyển ảnh vào chế độ Lab color, bạn vào Image > Mode > Lab Color 



 

 

 

 

Thay đổi ảnh sang Lab color sẽ mang lại một sự thay đổi về chế độ phân 

màu nhưng bạn sẽ không thể nhìn thấy bằng mắt thường. 

 

 

Chuyển sang panel Channels cạnh Layers. Nếu không tìm thấy, bạn có thể 

bật nó lên bằng cách vào menu Window > Channels. 



 

 

 

Chọn channel Lightness, bạn sẽ thấy một phiên bản ảnh không màu sắc như 

hình 

 

Nếu ảnh bạn không thấy channel Lighness hoặc ảnh của bạn không phải chế 

độ không màu thì hãy thực hiện lại các thao tác trên. 



 

 

 

 

Vào Filters > Sharpen > Unsharp Mask. Unsharp Mask có thể tăng độ tương 

phản và miết sắc các nét hình ảnh hơn. Điều chỉnh các giá trị sao cho hình 

ảnh không tạo nên độ sắc nét quá để vẫn giữ được vẻ tự nhiên của bức ảnh. 



 

 

 

Thông thường, bộ lọc Unsharp Mask có thể tạo ra nhiều khoảng tối, vì thế 

để hình ảnh tự nhiên hơn, bạn cần điều chỉnh Level để giảm bớt sự thô của 

điểm tối. 



 

 

 

Nhấn Ctrl + L để mở công cụ Level. Điều chỉnh Midtones và Highlights 

(tương tự như ví dụ ở đầu bài) để làm giảm bớt những điểm tối bị tạo ra từ 

bộ lọc Unsharp Mask 

 



 

 

 

Cuối cùng là chuyển lại bức ảnh về chế độ màu RGB: Image > Mode > 

RGB. Kết quả cuối cùng đã phù hợp với mong muốn của bạn chưa, nếu chưa 

có thể thực hiện lại các bước trên để chỉnh sửa sao cho phù hợp. Khi lưu lại 

ảnh thì nhớ không lưu trữ đè lên ảnh gốc vì biết đâu ảnh sau khi chỉnh sửa 

của bạn lại “xấu” hơn ảnh gốc. 

 

 



 

 

Photoshop CS5 - Nghệ thuật số 
Đối với bạn đọc ưa thích nghệ thuật, Photoshop cung cấp khá nhiều tùy 

chọn cho việc vẽ kỹ thuật số. Cho dù việc vẽ của bạn là "nghề" hay chỉ đơn 

giản là muốn vẽ cho vui, hoặc để học tập thì công cụ vẽ của Photoshop cũng 

rất bổ ích. 

 

 

Nếu bạn luôn muốn trở thành dân vẽ ảnh nghệ thuật số nhưng chưa bao giờ 

dành nhiều thời gian để tìm hiểu Photoshop thì bài hướng dẫn này sẽ giúp 

bạn bắt đầu một cách nhanh chóng và dễ dàng nhất. 

 

Bắt đầu với công cụ Brush 



 

 

 

 

Brush (phím tắt là B) là công cụ quan trọng nhất của Photoshop. Nó có thể là 

công cụ phức tạp nhất so với các công cụ trong chương trình và thường thì 

dân mới vào “nghề” ít sử dụng đến nó. Có một loạt các tùy chọn trên panel 

Brush, bạn sẽ phải làm quen lần lượt với các mẫu vẽ nghệ thuật trên panel 

này. Nếu không tìm thấy panel Brush, hãy vào Window > Brush để mở 

bảng điều khiển. 

 

 

CS5 cho phép lựa chọn được nhiều hơn các công cụ Brush trong bảng tùy 



 

 

chọn trên màn hình. Tại đây bạn có thể điều chỉnh mức độ mờ, kích thước và 

các tùy chọn khác… 

 

Bạn sẽ thấy nhiều tùy chọn khác cho công cụ Brush bằng cách kích chuột 

phải vào vùng làm việc. Đối với mục đích của bài hướng dẫn này, chúng tôi 

sẽ tránh sử dụng brush phức tạp trong hình đầu tiên, và chủ yếu sử dụng 

bảng tùy chọn từ menu chuột phải (hình trên).  

 

Hướng dẫn sử dụng Brush Tool 

 

Nhấn Ctrl + Shift + N để tạo ra một file mới. Làm từng bước theo hướng 

dẫn dưới đây để có thể nắm rõ hơn về cách sử dụng các công cụ Brush có 

sẵn. 

 

Đây là một thiết lập dạng cơ bản để có thể nắm rõ cách làm việc của Brush. 

Nhấp chuột phải để mở ra menu ngữ cảnh và chọn brush đầu tiên “Soft 



 

 

Round”. Bạn có thể điều chỉnh kích thước của đầu vẽ với thanh trượt trên 

cùng (Size) 

 

 

Một đường stroke màu đen sẽ được vẽ ra nền trông tương tự như thế này 

 

 

Vào bảng tùy chọn ở phía trên khung làm việc và thiết lập Opacity xuống 

50% 

 

 

Vẫn kích và kéo chuột vẽ một đường stroke lên màn hình làm việc, đường 

vẽ sau này cùng một màu sắc nhưng mờ hơn so với nét vẽ đầu tiên. 



 

 

 

Chuột phải lên nền màn hình làm việc để mở menu ngữ cảnh một lần nữa, 

lần này bạn chọn tùy chọn thứ hai “Hard Round” 

 

Vẫn để thiết lập Opacity như thiết lập trước, đường nét vẽ ra sẽ có “độ cứng” 

hơn so với kiểu Brush đầu tiên. Tùy chỉnh từng thành phần trên thanh tùy 

chọn để trải nghiệm từng sự thay đổi khác nhau. 



 

 

 
 

 

Tương tự như Opacity là thiết lập Flow. Trả lại thiết lập Opacity về 100% và 

thiết lập Flow thành 50% 

 
 

Bạn sẽ thấy ngay lập tức các đường vẽ khác nhau. 

 

Phóng to hình ảnh chúng ta sẽ thấy nét vẽ có điểm khác biệt gì. Với Opacity 

thì nét vẽ mượt hơn còn Flow thì tạo ra những hình ảnh liên tục của nét vẽ 

(hình tròn). Sự khác biệt này đôi khi làm người dùng cảm thấy bối rối. 



 

 

 

“Airbrush Mode” là một tùy chọn khá khó hiểu. Gần như mọi phiên bản gần 

đây của Photoshop đều có biểu tượng Airbrush này trong bảng tùy chọn. 

Kích vào nó để chúng ta cùng tìm hiểu sự khác biệt. 

 
 

 

Tùy chọn này sẽ tạo ra một nét vẽ có “độ mềm” rộng hơn 



 

 

 

 

 

Vẽ cảm giác thật hơn với Tablet 

 

Vẫn sử dụng brush vừa chọn, bạn hãy thử trên talbet đồ họa và chọn tùy 

chọn ở ngoài cùng bên phải “Tablet pressure controls size” 

 

Một nét vẽ với đầu vẽ bắt đầu rất nhỏ và độ mờ ít và dần phát triển ra. 

 

 



 

 

Còn có một tùy chọn khác là “Tablet pressure controls opacity” sẽ tương tự 

thay đổi độ mờ đục của nét vẽ từ nhẹ sang đậm hơn 

 

 

Dưới đây là ứng dụng của dòng đầu tiên trong bảng Brush với việc thiết lập 

độ mờ nhạt của nét vẽ theo nhiều cách thú vị. 

 

Và các nét vẽ khác 



 

 

 

 



 

 

 

 

Vẽ tranh thời kỹ thuật số với brush 

 

Thay vì việc scan một bức ảnh vẽ tay, bạn có thể chụp lại bức ảnh và dùng 

các công cụ brush để tô lại ảnh sao cho giống ảnh vẽ thông thường bằng 

mực. 



 

 

 

Bạn nên làm việc ở độ phân giải in tốt nhất. Một khi đã phát họa xong hình 

ảnh, bạn có thể vào Image > Image Size để chỉnh lại kích thước. 



 

 

 

300 pixels/inch là một độ phân giải in khá chuẩn. Mở rộng hình ảnh này lên 

10 inch tạo ra một bức ảnh rộng 3,000 pixel, với kích thước này bạn có thể 

vẽ bất cứ hình ảnh nào phù hợp. 

 



 

 

 
Tạo một lớp điều chỉnh màu sắc (adjustment) lên trên layer ảnh. Tùy chỉnh 

bất cứ màu sắc hay ánh sáng ảnh thế nào là phù hợp nhất. 



 

 

 

Theo ví dụ này chúng tôi sẽ để màu sắc ánh sáng là màu hồng, thay đổi 

Blending Mode với tùy chọn Blend Mode là Screen. 



 

 

 
 



 

 

 

Tạo một layer mới để bắt đầu vẽ một lớp ảnh số. 



 

 

 

Chọn công cụ Brush hoặc Pencil để vẽ lại bức ảnh 



 

 

 

Nếu bạn có tablet thì việc vẽ này vừa nhanh chóng lại dễ dàng. 



 

 

 

 

Một kích thước brush đơn sẽ dễ dàng vẽ lên khung các đường nét với độ dày 

mỏng khác nhau 

 

Để thêm màu sắc vào hình ảnh, bạn nên tạo layer mới (Ctrl + Shift + N) sau 

đó tạo một group cho nó. Phải đảm bảo phần layer màu sắc nằm dưới lớp nét 

vẽ ban đầu. 



 

 

 

Thành phần Fill kết hợp với công cụ brush sẽ giúp nhanh chóng tô màu cho 

một khu vực hình ảnh. 



 

 

 

Nếu bạn sử dụng fill màu trên nhiều lớp, bạn sẽ muốn check “All Layers” ở 

phía bên phải của các tùy chọn. 

 

 

Thêm lớp mới cho mỗi màu sắc mới hoặc chỉ làm việc trên một lớp duy nhất 

– việc này tùy thuộc vào sở thích của bạn. 



 

 

 

 

Việc làm việc với các lớp màu độc lập sẽ giúp dễ dàng chỉnh sửa hơn với 

các viền màu thừa 



 

 

 



 

 

 

 

Với một hình ảnh phẳng hoàn toàn chưa có những lớp bóng thì hình ảnh vẫn 

còn thiếu đi độ “thật”. Giảm đi phần Flow và thiết lập Opacity bình thường, 

bạn có thể “đánh lên phần bóng” của hình ảnh. 



 

 

 

Trong khi bức hình trên là thực hiện bằng chuột trên máy tính thông thường 

thì bức hình dưới đây được vẽ chỉ trong khoảng thời gian 20’: 



 

 

 

 

Chỉ cần điểm thêm một số điểm sáng tối nữa là bức tranh vẽ của bạn sẽ thực 

sự hoàn hảo. 



 

 

 
 



 

 

 

 



 

 

Photoshop CS5 - Thiết kế và trình bày 

với Type Character Panel 
Những chương trình như Photoshop cho phép người dùng hiện nay dễ dàng hơn 

trong việc thiết kế và học thiết kế. Chỉ cần học cách sử dụng Type Character Panel 

là đã có thể dễ dàng cá nhân hóa những bức ảnh của bạn. 

 

 

Panel Fonts và Character 

 

Trong khi các chương trình như Adobe Illustrator là lựa chọn phù hợp để xử lý 

hình khối trừu tượng của các font chữ, thì Photoshop chỉ đơn giản là sử dụng các 

thành phần font chữ có sẵn. Tuy nhiên, nó cũng có một vài tùy chọn chỉnh sửa cơ 

bản để việc trình bày chữ không quá đơn điệu. 

 

Panel Character có thể tìm thấy bằng cách vào Window > Character (nếu bạn 



 

 

không nhìn thấy nó ở panel phía bên phải màn hình làm việc). Panel này chứa khá 

nhiều tùy chọn với chữ mà bạn có thể thử qua. 

 

 

Font Family: Tại đây bạn có thể lựa chọn font cho đối tượng chữ (như font Arial, 

Times New Roman…) 

 

Font Style: Thông thường một font được cài đặt ra sẽ đi kèm với một hệ thống 

font có liên quan bao gồm kiểu đậm, kiểu nghiêng… (ví dụ như Arial, Arial Bold, 

Arial Narrow, Arial Condensed, Arial Rounded MT, Arial Black…) 

 

Font Size: Đây là nơi bạn sẽ thay đổi kích thước của font chữ. Tự nhập số vào ô 

hoặc sử dụng trình đơn thả xuống để chọn. 

 

Leading: Thông thường Photoshop mặc định đặt một khoảng cách phù hợp giữa 

các dòng trong cùng một nội dung văn bản, tuy nhiên trong một số trường hợp nào 

đó bạn cần thay đổi lại khoảng cách này thì đây là lựa chọn cần sử dụng tới. 

 

Kerning và Tracking: Lựa chọn này cho phép tăng hoặc giảm khoảng trống giữa 

các chữ cái. Giá trị 0 là khoảng cách mặc định, tăng hoặc giảm giá trị này sẽ tương 

đương với việc tăng/giảm khoảng trống. 



 

 

 

Vertical Scale và Horizontal Scale: Đây là điều khiển dùng để kéo dài hoặc tăng 

độ dẹt của chữ, giá trị nhập ở đây tương ứng với tỉ lệ % chữ ban đầu. 

 

Baseline Shift: Tùy chọn này dùng để đẩy những chữ đang được bôi đen lên cao 

hơn (hoặc thấp xuống) so với các chữ còn lại. Tùy chọn này phù hợp để đánh chỉ 

số trên (hoặc dưới) trong một đoạn văn bản. Giá trị >0 sẽ tương đương với việc đẩy 

chữ lên cao, giá trị <0 tương đương đẩy chữ xuống thấp. 

 

Text Color: Đây là lựa chọn điều chỉnh màu sắc cho chữ đang được chọn. 

 

Language: Tùy chọn này dùng để thiếp lập các ngôn ngữ không phải tiếng Anh 

trong một số trường hợp cần thiết. 

 

Anti-Aliasing: Tùy chọn dùng để chỉnh chữ theo từng pixel điểm ảnh. Lượt qua 

một loạt lựa chọn trong tùy chọn này bạn sẽ thấy điểm khác biệt với từng kiểu khác 

nhau. 

 

Faux Bold và các tùy chọn Character khác 

 

Faux Bold: Nếu kiểu font chữ hiện tại bạn đang chọn đã là chữ đậm nhưng 

vẫn chưa ưng ý về độ “đậm” của nó, bạn có thể sử dụng thêm tùy chọn này để tăng 

thêm độ dày cho chữ. 

 

Faux Italic: Tương tự như Faux Bold, tùy chọn này dùng để tăng thêm độ 



 

 

nghiêng của chữ. 

 

Uppercase: Chuyển toàn bộ font chữ của bạn thành chữ hoa. Rất hữu ích 

trong việc văn bản đang cần chuyển sang chữ hoa là đoạn văn bản dài. 

  

Small Caps: Vẫn là lựa chọn để tạo chữ hoa cho toàn bộ đoạn văn bản, tuy 

nhiên tùy chọn này có khác biệt là những chữ thường được tạo thành hoa sẽ nhỏ 

hơn một chút so với những chữ đã được viết hoa sẵn. 

 

Superscript: Thay đổi chữ hoặc đối tượng chữ đang được chọn thành chỉ số 

trên, ví dụ như 28 

 

Subscript: Thay đổi chữ hoặc đối tượng chữ đang được chọn thành chỉ số 

dưới, ví dụ như C6H12O6. 

 

Underline: Thêm một đường gạch chân vào dưới đoạn văn bản đã chọn 

  

  

 

Strikethrough: Thêm một đường gạch ngang thông qua tất cả các văn bản 

đang chọn. 



 

 

  

 

Options Panel và Type Tool 

 

Có một vài tùy chọn không có trong Character Panel nhưng bạn có thể tìm thấy 

trong thanh công cụ phía trên màn hình làm việc – Options Panel – khi đang chọn 

công cụ Type (T) 

 

 

Text Orientation: Tùy chọn này dùng để điều chỉnh hướng của văn bản 

theo chiều dọc hay chiều ngang. 

  

 

Alignment: Thiết lập canh lề cho các đối tương văn bản đã 

được xác đinh theo lề trái (Left Aligned), lề phải (Right Aligned) hay canh giữa 

(Center Aligned) 

 

Warp Text: Uốn đối tượng văn bản theo một hình dạng xác định, hình dạng 

này cũng có thể điều chỉnh độ cong/nghiêng sao cho phù hợp. Tùy chọn này 

thường được sử dụng trong trường hợp đối tượng văn bản tạo ra là biểu ngữ. 

 

Thiết kế một bìa sách dạng đơn giản 

 



 

 

Thiết kế phải đi kèm với ứng dụng thực tế thì người dùng mới nắm rõ được những 

kiến thức cơ bản áp dụng hữu ích như thế nào. Hướng dẫn trong mục này là tạo 

một bìa sách cơ bản, cuốn sách On The Origin of Species By Mean of Natural 

Selection của tác giả Charles Darwin. 

 

 

Nhấn Ctrl + L để mở công cụ Levels và điều chỉnh lại bức ảnh của Darwin. Trong 

thiết kế thì việc bố trí vị trí phù hợp để trình bày các thành phần là khá cơ bản. 



 

 

 

 

Khi bức ảnh đã được làm tối đi, vào Image > Mode > Grayscale, giữ Ctrl và kích 

chuột vào channel Gray trong Panel Channels. Thao tác này sẽ tạo ra một vùng 

lựa chọn tất cả các vùng màu còn trắng của bức ảnh. 



 

 

 

 

Nhấn Ctrl + Shift + N để tạo một lớp mới 



 

 

 

Vào Edit > Fill để phủ lớp màu trắng lên vùng lựa chọn của lớp vừa tạo. 

 



 

 

Bức ảnh biểu tượng Darwin giờ đã nổi bật khỏi nền đen và bạn có thể sử dụng như 

một phần tử để tạo bìa 

 

 

Nhấn Ctrl + N để tạo một file mới ở kích thước cần tạo bìa của bạn. 



 

 

 

Và đây là khung làm việc rất dài, tương đương với quyển sách 



 

 

 

Chọn màu foreground bất kỳ trong hộp công cụ, màu tối là phù hợp hơn cả. 



 

 

 

Vào Edit > Fill để đổ màu Foreground cho nền sách 

 

Nền lúc này sẽ có màu rượu vang như đã chọn trước đó. 



 

 

 

 

Nhấn phím V để lựa chọn công cụ Move. Mở tập tin gốc có bức ảnh Darwin đã 

sửa trước đó và kéo layer ảnh bạn vừa sửa vào ảnh khung làm việc của ảnh mới với 

công cụ Move. 



 

 

 

Lớp ảnh vừa kéo nên nằm phía trên lớp nền của file mới. 



 

 

 

Nhấn phím T hoặc chọn công cụ Type 



 

 

 

 

Không phải tất cả các font chữ đều phù hợp. Font theo pixel điểm là không phù 

hợp trong trường hợp này. 



 

 

 

Một font cổ điển sẽ phù hợp hơn. 



 

 

 

Để chọn được font chữ phù hợp không hoàn toàn đơn giản, nó có thể là việc khó 

khăn và gây tốn thời gian nhất, nhưng lại là việc quan trọng nhất của thiết kế. 



 

 

 

 

Thay đổi kích thước font và chia tiêu đề sách thành 2 dòng. Khi đã chọn được font 

phù hợp, điều chỉnh Character Panel để có được định dạng phù hợp. 



 

 

 
 



 

 

 

Sau khi điều chỉnh xong kích thước, bạn cần điều chỉnh thêm về Leading 

 



 

 

 

Sau đó là đến vấn đề khoảng cách giữa các chữ cái. Tăng kích thước của Tracking 

để cho tiêu đề dễ đọc 

 

Bổ xung thêm thông tin vào tiêu đề với font chữ nhỏ hơn và sắp xếp lại ảnh 

Darwin 



 

 

 
 



 

 

 

Bạn có thể bổ xung thêm các yếu tố hình ảnh phụ họa vào để bớt phần đơn điệu 

của trang bìa. 



 

 

 

 



 

 

Photoshop CS5 - Menu Filters 
Một trong những thành phần ưa thích của người dung trên Photoshop là menu 

Filters – đây là một thành phần với nhiều hiệu ứng hình ảnh khá thú vị. Trong bài 

viết này, Quản Trị Mạng sẽ tiếp tục chia sẻ đến bạn đọc cách sử dụng thành phần 

thú vị này để tạo ra các bức ảnh độc đáo. 

 

 

Các thành phần hiệu ứng Filter 

 

Đây là cách dễ dàng nhất để tiếp cận các hiệu ứng hình ảnh của Photoshop. Sử 

dụng các hiệu ứng Filters sẽ khiến các bức ảnh của bạn trông khá lạ nhưng chính vì 

lẽ đó nên nhìn hình ảnh sẽ không thật và không thể nhầm lẫn được là sản phẩm này 

“made in Photoshop”. Menu Filtes giống như một hộp bút chì màu khổng lồ mà trẻ 

em thường sử dụng: tô màu, làm sáng, đánh bóng… 

 

Thử nghiệm với các Filters thường được sử dụng một cách sáng tạo, cố gắng chọn 



 

 

một thành phần ứng dụng cần thiết thay vì sử dụng tất cả hiệu ứng vào một bức 

ảnh. 

 

Bộ lọc Filters chỉ đơn giản là chương trình xử lý các ảnh hiện tại theo nhiều cách 

khác nhau. Nếu bạn có một bức ảnh bị hỏng, rách nát.. sử dụng một cách sáng tạo 

các hiệu ứng Filters sẽ giúp khôi phục lại bức ảnh. 

 

Bắt đầu với một hình ảnh như logo HTG, như hình ảnh này bạn sẽ thấy rõ nó là 

một bức ảnh chất lượng thấp. Đối với trường hợp này chỉ cần sử dụng Threshold 

filter (Image > Adjust > Threshold) chỉ đơn thuần thong báo là hình ảnh ban đầu là 

ảnh JPG có độ phân giải thấp. 

 

 

Filters có thể làm những gì? 



 

 

 

 

Bắt đầu với một bức ảnh để so sánh, chúng ta sẽ xem xét ngắn gọn thông qua một 

số bộ lọc hình ảnh xem sự khác nhau là như thế nào. Không cần nói dài dòng, 

những hình ảnh sau đây chính là mô tả tốt nhất 

 

 

Filter > Artistic > Colored Pencil 



 

 

 

Filter > Artistic > Cutout 

 

Filter> Artistic> Watercolor 



 

 

 

Filter> Blur> Blur Gassian 

 

Filter> Blur> Motion Blur 



 

 

 

Filter> Blur> Radial Blur 

 

Filter> Blur> Smart Blur 



 

 

 

Filter> Brush Strokes> Accented Edges 

 

Filter> Distort > Pinch 



 

 

 

Filter> Distort > Shear 

 

Filter > Distort > Spherize 



 

 

 

Filter > Noise > Add Noise 

 

Filter > Noise > Reduce Noise 



 

 

 

Filter > Pixelate > Color Halftone 

 

Filter > Pixelate > Crystalize 



 

 

 

Filter > Pixelate > Mosaic 

 



 

 

Filter > Pixelate > Pointilize 

 
Filter> Render> Clouds 

 
Filter > Render > Difference Clouds 



 

 

 
Filter> Render> Lens Flare 

 
Filter > Sharpen > Unsharp Mask 



 

 

 
Filter > Sketch > Bas Relief 

 
Filter > Sketch > Reticulation 



 

 

 
Filter > Sketch > Graphic Pen 

 
Filter > Stylize > Extrude 



 

 

 
Filter > Stylize > Find Edges 

 
Filter > Texture > Patchwork 



 

 

 
Filter > Texture > Stained Glass 

 
Filter > Texture > Texturizer 



 

 

 
Filter > Other > Maximum 

 
Filter > Other > Minimum 

 

Kết hợp các bộ lọc bạn sẽ có kết quả tốt hơn 

 

Như các bài viết trước đây chúng tôi đã nêu ra, nếu kết hợp các thành phần một 

cách khéo léo, bạn sẽ có được các hiệu ứng tuyệt vời. 



 

 

 

Hướng dẫn sau sẽ cho bạn thấy cách nhanh chóng để chuyển một bức ảnh chụp 

màu thành một bức ảnh theo nghệ thuật cổ điển. Rất nhiều chương trình có cung 

cấp bộ lọc ảnh nhưng thường rất khó sử dụng và kết quả không đẹp cho lắm. Chỉ 

một vài phút sử dụng Photoshop, bạn có thể có một bức ảnh đẹp mà ai nhìn cũng 

khó mà phát hiện ra ảnh đã được chỉnh. 

 

Bức ảnh dưới đây là của vua Bhutan, nhưng bạn có thể lấy bất kỳ bức ảnh nào mà 

mình muốn chuyển đổi. Bạn nên chọn một bức ảnh có độ phân giải cao, độ tương 

phản giữa sáng và tối tốt. 



 

 

 

Nhấn Ctrl + Shift + U để nhanh chóng chuyển hình ảnh sang gam màu sáng 



 

 

 

Sau đó nhấn Ctrl + U để mở bảng Hue/Saturation và thiết lập Colorize với các giá 

trị Hue/Saturation/Lightness như dưới đây 



 

 

 

Vào Hue/Saturation/Lightness và thiết lập Radius thành 1.0, hoặc cao hơn nếu bạn 

muốn. 

 

Hình ảnh lúc này là một màu nâu đỏ với các cạnh "mềm" từ Gaussian blur 



 

 

 

 

Nhấn Ctrl + Shift + N để tạo một lớp mới 

 



 

 

Đổ màu nền đen cho lớp mới bằng cách vào Edit > Fill và chọn Black trong phần 

Use. 

 

Sau đó vào Filters > Render > Clouds để có được kết quả như hình sau 



 

 

 

Lớp mây nên có dạng như thế này, nếu bạn sử dụng Filtes > Render > Difference 

Clouds trông nó sẽ rất khác. 

 

Thiết lập Layer Effect thành Screen trong phần Layers Palette. Đồng thời giảm 

Opacity xuống 50%. 



 

 

 

Tạo thêm một bản sao của lớp đang làm việc bằng cách kích chuột phải vào tên lớp 

trong Layer Panel và chọn Duplicate 



 

 

 

Chọn lớp bản sao mới vừa tạo, vào Filters > Noise > Add Noise và sử dụng thiết 

lập tương tự như hình sau. Điều quan trọng là sử dụng thiết lập Monochromatic 



 

 

 

Lớp này sẽ tạo ra một hiệu ứng hơi nhiễu trên hình ảnh của bạn. Tuy nhiên những 

điểm nhiễu này vẫn còn hơi “thô” nên bạn cần làm “mềm” nó đi 



 

 

 

 

Vào Filter >Blur > Gaussian Blur một lần nữa. Thiết lập tương tự như hình sau 



 

 

 

Lúc này, bức ảnh của bạn đã khá đẹp một cách cổ điển, tuy nhiên cần “truốt” thêm 

một chút nữa 



 

 

 

Nhấn vào  ở phía dưới Layer Panel để mở ra Adjustment Layers, chọn Levels 



 

 

 

Thiết lập Levels như hình sau. Mũi tên màu đen di chuyển sang bên phải làm cho 

vùng tối của ảnh càng tối hơn, mũi tên màu trắng di chuyển sang trái sẽ tang độ 

trắng của bức ảnh lên. 



 

 

 

Nhấn Ctrl + Shift + Alt + E để tạo một bản sao bức ảnh và đặt nó lên trên cùng 

các lớp. 



 

 

 

 

Trên lớp bản sao mới tạo, vào Filter > Sharpen > Unsharp Mask và sử dụng các 

giá trị tương tự như hình dưới. Thao tác này sẽ làm sắc các phần tối và sáng của 

bức ảnh hơn 



 

 

 

 

Thiết lập hiệu ứng của lớp này thành Darken và chỉnh Opacity thành 25% 



 

 

 

 

Tạo tiếp bản sao của lớp này bằng cách nhấp chuột phải vào nó và chọn Duplicate 

 



 

 

Thiết lập hiệu ứng Lighten cho lớp bản sao mới này và chỉnh Opacity của nó cũng 

thành 25% 

 

Hình ảnh lúc này đã khá đẹp nhưng màu sắc vẫn chưa phải là gam màu của ảnh cũ 

thực sự 



 

 

 

 

Vào Layer Palette và nhấn để mở ra lớp Adjustment lần nữa. Tạo một lớp hiệu 

ứng Hue/Saturation ở trên cùng, sử dụng các giá trị thiết lập ở hình sau 



 

 

 

Bức ảnh của bạn lúc này đúng chính xác là ảnh cũ. Các thiết lập trong bài này có 

thể thay đổi một chút do bức ảnh bạn sử dụng không giống với ảnh trong ví dụ này, 

tuy nhiên các bước thì tương tự 



 

 

Photoshop CS5 - Xóa bỏ những hình nền 

phức tạp trong Photoshop 
Trong phần tiếp theo của loạt bài hướng dẫn về Photoshop, chúng tôi sẽ mô tả 

những bước cơ bản để xóa ảnh nền – background khỏi bức hình, bằng cách kết hợp 

một số công cụ quen thuộc. Ví dụ, với Magic Eraser, bạn hoàn toàn có thể xóa 

được những ảnh nền đơn giản, nhưng với trường hợp phức tạp hơn, bạn sẽ làm thế 

nào. Ví dụ như bức ảnh sau: 

 

 

Trước tiên, các bạn kích chuột phải vào Background Layer trong khung Layers 

Palette và chọn Layer from Background… : 



 

 

 

Chương trình sẽ tự động đổi thành Layer 0. Nhấn OK: 

 

Trong phần Layers Palette lúc này sẽ chỉ chứa 1 lớp Layer 0 duy nhất. Nhấn L để 

chọn công cụ Lasso Tool, kiểm tra lại phần Control Palette trên gần menu ngang, 

và điều chỉnh sao cho giống hình sau: 

 

 

Điều quan trọng nhất ở đây là tắt tính năng Anti-Alias, sau đó tiến hình cắt hình 

nền rìa như sau: 



 

 

 

 

Không cần lo lắng nếu phần rìa quá nham nhở, chúng ta có thể chỉnh lại ở những 

bước sau:  

 



 

 

 

Sau khi hoàn tất bước này, các bạn nhấn tổ hợp phím Ctrl + Shift + J để chuyển 

phần lựa chọn sang 1 lớp mới với Layer Via Cut. Bạn có thể xóa bỏ Layer 0 và chỉ 

làm việc trên lớp mới vừa tạo. Tiếp tục, nhấn E để chọn công cụ tẩy, chuyển chế 

độ thành Pencil và chỉnh thông số như sau: 

 

 

Sau đó tiếp tục tẩy những phần thừa quá lộ liễu trên khung hình: 

 

 

Hãy cẩn thận với từng động tác tại bước này, di chuyển chuột nhẹ nhàng và chính 

xác, chọn những phần gần bức ảnh nhất, nhưng không được làm mất đi chi tiết 

chính: 



 

 

 

 

Khi mắc lỗi, bạn có thể quay trở lại bước làm trước đó bằng phím tắt Ctrl + Z 

hoặc Ctrl + Alt + Z. Sau khi hoàn tất bước này, bức ảnh lúc này sẽ trông giống 

như sau: 

 



 

 

 

Không cần thiết phải xóa tất cả các chi tiết thừa tại bước này, điều quan trọng là 

tạo được 1 đường viền gần chính xác nhất với chi tiết chính của ảnh cần xử lý – ở 

đây là hình con ếch. Để xóa nhanh những chi tiết của phần bên ngoài, giữ Ctrl và 

chọn Layer 1: 

 

Sau đó bấm Delete để xóa vùng chọn bên ngoài. Tiếp theo, mở bảng Channels 

Palette và chọn biểu tượng  để tạo mới Alpha Channel: 

 



 

 

Chọn phần Alpha Channel mới này (thông thường sẽ có tên là Alpha 1), đồng thời 

chương trình sẽ hiển thị danh sách các lớp tương ứng. Nhấn Ctrl + 4 vào lớp 

RGV: 

 

Và chọn Edit > Fill, chuyển chế độ Contents về Use: White và nhấn OK: 

 



 

 

 

Sau đó, Alpha chanel sẽ được phủ màu trắng cùng với vùng chọn bên ngoài. Nhấn 

Ctrl + D để bỏ vùng chọn. Tiếp tục, nhấn và giữ Gradient Tool để hiển thị 

Contextual Menu, sau đó chọn Paint Bucket Tool và để Foreground Color là 

Black: 

 

chọn những phần bạn không muốn đổ màu đen lên đó, hãy cẩn thận với từng chi 

tiết: 



 

 

 

 

Tiếp đó, nhấn Ctrl và chọn Alpha 1 Channel để chọn phần mới bạn vừa tạo: 

 

 

Sau đó, nhấn Ctrl + ~ để quay trở lại lớp RGB, chọn Layers Palette và nhấn Ctrl 



 

 

+ Shift + J để chuyển bức ảnh sang 1 layer mới. Bạn có thể xóa layer cũ hoặc giấu 

nó đi: 

 

Bức ảnh sau khi thực hiện bước này sẽ trông giống như sau: 

 



 

 

Chúng tôi thường chọn công cụ  để điều chỉnh Color Fill và Adjustment Layer, 

rất tốt trong việc loại bỏ bớt những chi tiết nhỏ và hay lẫn vào bức ảnh chính. Các 

bạn có thể chọn các màu nền khác nhau để kiểm tra lại xem còn chi tiết nào thừa 

xung quanh bức ảnh hay không: 

 

 



 

 

Photoshop CS5 - Sử dụng Layer Mask 

và Vector Mask để xóa nền 

Trong công đoạn xử lý ảnh đồ họa thì việc xóa bỏ ảnh nền là 1 trong những việc 

phức tạp và mất nhiều thời gian nhất. Có khá nhiều cách để thực hiện việc này, và 

trong bài viết sau, chúng tôi sẽ trình bày cách làm với công cụ Layer Masks và 

Vector Masks. 

 

 

 Layer Mask là gì? 

 

Có thể hiểu theo cách nôm na đơn giản đây là 1 lớp ảnh ẩn, có chức năng “thông 

báo” với Photoshop nơi “che giấu” những thông tin về lớp được lựa chọn. Chính 

xác hơn, đó là 1 loại alpha channel được dùng để phủ lên những chi tiết trên bức 

ảnh cần xử lý, đơn giản vì những chi tiết này đã được phân tách khỏi bức ảnh bởi 

những channel khác. 



 

 

 

 

Phương pháp đơn giản: sử dụng Layer Mask như thế nào? 

 

 

Mở bức ảnh cần xử lý, sau đó tạo Duplicate Layer. Chương trình sẽ tự động đổi 

tên layer mới thành Background copy, nhấn OK: 



 

 

 

 

Sau đó, chọn biểu tượng  để tạm giấu lớp Background nguyên bản, như hình 

bên trái dưới đây: 

 

 

Nhấn  để tạo 1 bề mặt phủ mới trên lớp này. Hãy chắc chắn rằng bảng điều 

khiển Layer của các bạn sẽ trông giống như hình bên phải. Sau đó, nhấn B để chọn 

công cụ Brush Tool, kích chuột phải vào bất cứ điểm nào trên bức ảnh điều chỉnh 

thuộc tính, độ dày và kích cỡ. Mức mặc định Hard Round khá phù hợp trong 

trường hợp này, đồng thời giữ nguyên mục Hardness là 100%: 



 

 

 

Các bạn nên lưu ý đến chế độ màu Foreground/Background  trước khi thực 

hiện, nhấn phím tắt D để chuyển qua lại giữa 2 màu đen và trắng này. Trên lớp phủ 

mới này, bạn di chuột tới đâu thì màu sẽ biến mất, như hình dưới đây:  



 

 

 

 

Khác với cách sử dụng công cụ Eraser, cách sử dụng những lớp mặt nạ này có thê 

bật hoặc tắt, cho phép người dùng quay lại xử lý bức ảnh gốc một cách nhanh 

chóng: 

 

Tùy từng bức ảnh mà những bước xử lý yêu cầu độ tỉ mỉ và chính xác khác nhau: 



 

 

 

 

Hãy bắt đầu với những phần chi tiết khó nhất, có nhiều màu đan xen, gần với đối 

tượng chính cần xử lý, ở đây là hình con bươm bướm: 

 

 

Khi đã xử lý xong phần có diện tích nhỏ, thay đổi kích thước Brush để thao tác với 

các vùng còn lại: 



 

 

 

 

Và đây là kết quả của chúng tôi sau khi cặm cụi thực hiện đến từng chi tiết nhỏ 

nhất: 

 

 

Sử dụng Vector Mark để xóa Background: 



 

 

 

 

Những bước tiến hành tiếp theo yêu cầu người sử dụng cần có kinh nghiệm xử lý 

và áp dụng bằng công cụ Pencil: 

 

 

Vector mask không mấy khác so với Layer Mask, ngoài trừ việc sử dụng vector 

nguyên gốc để tạo phần lớp Alpha mask channel. Để tạo ra những vector nguyên 



 

 

bản này, chúng ta sẽ dùng Pen để thiết lập một diện tích bao phủ với vùng cần làm 

việc: 

 

 

Nhấn P để chọn công cụ Pen, sau đó khéo léo vẽ sát với phần hình chính của chúng 

ta, cố gắng bỏ qua những góc nhọn và nhỏ quá: 

 
 



 

 

 
 

 

 

Khi hoàn tất quá trình này, hình ảnh và lớp vùng chọn của bạn sẽ trông giống như 

sau: 

 



 

 

 

Sau đó, chọn Layer > Vector Mask > Current Path để tạo Vector Mask từ phần 

Work Path hiện tại. Vùng chọn hiện tại sẽ trở thành Vector mask, công đoạn xóa 

bỏ ảnh nền không có gì khó khăn: 

 

Đã bao giờ bạn muốn đổ màu cho những bức ảnh đen trắng để mang lại vẻ cũ kỹ, 

cổ điển hoặc cũ nát? Hãy thử so sánh với những tấm hình thực tế và bắt tay vào 

thực hiện quá trình đó với các chức năng cơ bản của Photoshop. 

 

Bắt đầu với ảnh màu xám: 



 

 

 

 

Trước tiên, chúng ta cần phân biệt rõ ràng những bức ảnh có màu đen và trắng 

không thực sự là ảnh xám – Grayscale. Như ở bài thử nghiệm này, sau khi mở tấm 

hình, hãy kiểm tra chế độ màu: 

 

 

Chọn Image > Mode > RGB để chuyển về mục RGB. Nếu đó là ảnh Grayscale 

hoặc một chế độ màu bất bỳ khác, Photoshop sẽ tự động chuyển đổi. 

 

Sử dụng chế độ Blending để đổ màu: 



 

 

 

 

Đây có thể coi là cách đơn giản nhất, thay vì việc phải tạo nhiều lớp – Layer với 

các tông màu riêng rẽ khác nhau, chúng ta chỉ cần tạo 1 Layer duy nhất và nhóm 

các chế độ Blending. Các bước thứ tự thực hiện như sau: 

 

 - Nhấn Ctrl + Shift + N để tạo New Layer. 

 

 - Chọn phần New Layer, nhấn Ctrl + Shift + G để gộp Layer mới. 

 

 - Chọn nhóm Layer mới này và chuyển Blending Mode về Color (như hình trên). 

 

Một số cách khác để đổ màu mà không cần tới Painting: 

 

Tại bước này, chúng ta đã có thể thay đổi màu sắc trong bất cứ Layer nào nếu 

muốn, nhưng phải làm thế nào? Hãy bắt đầu với cách cơ bản nhất, là sử dụng công 

cụ Lasso Tool hoặc Pen Tool: 



 

 

 

 

Cả 2 công cụ này đều tạo ra kết quả gần giống nhau trong trường hợp này, các bạn 

cần chọn vùng thao tác thật cẩn thận và không được ngắt quãng, sau đó tô màu cần 

thiết qua Bucket Fill hoặc chọn Edit > Fill. Có thể kết quả đạt được không thực sự 

mỹ mãn và hoàn thiện, nhưng đây lại là cách nhanh nhất. Các bạn hãy tiếp tục 

tham khảo phần dưới để làm bằng công cụ Photoshop Brush. 

 

Sử dụng Brush Tool: 

 

Chúng ta sẽ trở lại bước tạo nhóm Layer và chuyển Blending Mode “Color”. Chọn 

Layer trắng và chọn công cụ Brush Tool: 

 



 

 

 

Nhấn B để chọn Brush Tool, sau đó kích chuột phải và bức ảnh và chọn tiếp Soft 

Round như hình trên. Tiếp đến, bấm vào phần Foreground Color trên thanh 

Toolbar để hiển thị Color Picker: 

 

 

Nên nhớ các bạn cần chọn những tông màu thật tự nhiên, sao cho phù hợp với chi 

tiết chính trong bức ảnh. Ví dụ như ở đây là màu của làn da: 



 

 

 

 

Sau đó, tô màu lên những phần phù hợp, xóa bỏ những phần thừa bằng công cụ 

Erazer: 

 

 

Điều chỉnh thêm thông số Opacity để mang lại vẻ tự nhiên hơn: 



 

 

 

 

Tạo thêm Layer mới (Ctrl + Shift + N) nếu muốn tô thêm màu khác: 

 

 

Lưu ý rằng các bạn nên kết hợp hài hòa giữa việc đổ màu và điều chỉnh các thông 

số khác như Opacity. 

 

Cải thiện màu qua tính năng Hue/Saturation: 

 

Tiếp tục dưới đây, chúng ta sẽ tìm màu sắc phù hợp để tô cho phần trang phục bên 

ngoài. Các bước thực hiện khá tuần tự và đơn giản, chỉ cần sáng tạo và tập trung 

một chút. Trước tiên, hãy chọn 1 tông màu sao cho thật phù hợp: 



 

 

 

Và tô lên phần bất kỳ của trang phục để lẫy mẫu: 

 

 

Sau đó, nhấn Ctrl + U để hiển thị bảng điều khiển Hue/Saturation: 



 

 

 

Điều chỉnh các thông số Hue, Saturation, và Lightness sao cho thật khớp với các 

chi tiết trong bức hình. Ví dụ như ở đây, các bạn có thể thấy màu đỏ đã chuyển 

sang màu đỏ nâu: 

 

 

Sau đó, nhấn Alt và biểu tượng  trong bảng điều khiển Layer, để tạm giấu tất 



 

 

cả các Layer còn lại. Bấm nút I để chọn công cụ Eyedropper, và nhấn vào vùng 

màu tô vừa thực hiện để chuyển thành màu nền: 

 

 

Thực hiện tương tự như vậy với các chi tiết khác nhau trong khung hình. Và sau 

vài bước làm như trên, các bạn sẽ thu được kết quả như sau: 

 

 

Tất nhiên, để có thể đạt được kết quả như hình mẫu trên, các bạn sẽ phải bỏ ra 

không ít thời gian và công sức, cũng như sự tỉ mỉ đến từng chi tiết. Quá trình này 

có thể rất khó khăn và phức tạp, nhưng khi đã làm chủ được những công cụ cũng 



 

 

như kỹ năng cần thiết trong Photoshop, chúng tôi tin rằng các bạn sẽ trở thành 

những nhà thiết kế chuyên nghiệp trong tương lai. Chúc các bạn thành công và một 

năm mới tràn đầy sức khỏe, hạnh phúc, may mắn trong cuộc sống cũng như sự 

nghiệp! 



 

 

Photoshop CS5 - Tạo hiệu ứng Light 

và Glow 
Trong bài viết sau, chúng tôi sẽ tiếp tục gửi đến các bạn những bước cơ bản để tạo 

và áp dụng hiệu ứng Light và Glow trong Photoshop. Và khi hoàn tất những công 

đoạn này, chúng ta sẽ dễ dàng tạo được một số hiệu ứng đẹp mắt như khói, những 

đường cong huyền ảo, ngôi sao và ánh sáng lấp lánh... 

 

Hiệu ứng Smoke: 

 

Trước tiên, chúng ta hãy bắt đầu với việc tạo ra những làn khói mờ ảo trong ảnh 

nền, hiệu ứng này dựa trên những đám mây và phủ màu bằng các Layer khác nhau. 

 

 - Tạo 1 ảnh mới có kích thước 500 x 333x 

 

 - Đổ nền bằng màu đen (Edit > Fill...) 

 

 - Tạo Layer mới (Layer > New > Layer...) và chọn Layer mới này 

 

 - Sử dụng Elliptical Marquee Tool với các thông số như sau: Width 350px - 

Height 250px - Feather 80px (có thể nhìn thấy các thiết lập này gần menu ngang 

khi bạn chọn Elliptical Marquee Tool, trong ô Style chuyển từ Normal về Fixed 

Ratio), sau đó vẽ 1 vòng quanh vùng lựa chọn. 

 

 - Chọn tiếp màu foreground là đen và background là màu trắng, tạo mây trên 



 

 

Layer đang thao tác (Filter > Render > Clouds), các chi tiết của cloud sẽ được tạo 

theo cách ngẫu nhiên. Nếu bạn cảm thấy không hài lòng thì nhấn Ctrl + Z và tạo 

lại. 

 

 - Sau đó, tạo thêm 1 Layer mới bên trên Layer cloud và chuyển chế độ Blending 

thành Overlay: 

 

 

 - Chọn mã màu Foreground #06c2ff và Background là #00ff7d, sử dụng 

Gradient Tool để đổ màu vào Layer mới này, kết quả sẽ trông giống như sau: 

 



 

 

 

Tạo chữ trên nền Overlay: 

 

Tiếp đến, chúng ta sẽ viết 1 dòng text bất kỳ trên Layer vừa tạo bằng công cụ Type 

Tool, sau đó chuyển chế độ Blending của Layer Text thành Overlay. Lúc này, 

bức hình sẽ trông giống như sau: 

 

 

Tạo hiệu ứng đường ánh sáng: 

 

Nếu muốn làm cho bức ảnh của chúng ta thêm phần lung linh, huyền ảo, các bạn 

hãy tạo thêm 1 đường ánh sáng bằng công cụ Pen Tool, với các lựa chọn khác 

nhau: 

 

 -  Pen Tool: được sử dụng để vẽ các đường cong từ điểm bắt đầu, nhấp chuột 

để tạo các nét uốn theo yêu cầu. Các bạn không cần lo lắng nếu quá trình này 



 

 

không thực sự hoàn hảo vì chúng ta có thể sửa lại sau. 

 

 -  Add Anchor Point Tool: nếu muốn thêm các điểm nối bất kỳ trên các đoạn 

đã có sẵn. 

 

 -  Remove Anchor Point Tool: khác với công cụ trên, khi cần xóa bớt điểm 

nối cố định. 

 

 -  Convert Point Tool: chuyển đổi hoặc di chuyển các điểm gắn cố định 

thành một dạng khác. 

 

Khi hoàn thành, kết quả sẽ trông giống như hình dưới đây: 

 

 

 

Tiếp theo, chúng ta sẽ tạo thêm hiệu ứng tỏa sáng xung quanh. Tạo 1 Layer mới 



 

 

phía trên Layer Text, chọn công cụ Brush Tool, nhấn chuột phải vào vị trí bất kỳ 

trên bức ảnh và thiết lập Master Diameter về giá trị 3px, Hardness 100%, chọn 

màu Foreground là trắng. 

 

Chuyển sang công cụ Pen Tool, kích chuột phải và chọn Stroke Path... từ menu, 

chắc chắn rằng ô Simulate Pressure đang được chọn và nhấn OK. Tại đây, các 

bạn sẽ thấy có những nét nhòe dọc theo đường cong đã vẽ, chúng ta sẽ tạm giấu 

những vết nhòe đó đi: 

 

 - Nhấn Windows > Path để mở chức năng Path 

 

 - Sau đó chọn các thành phần để che bớt đi. 

 

Khi đến bước này, chúng ta sẽ thêm một số ánh sáng với màu sắc khác nhau. Kích 

chuột phải trên Layer và chọn Blending Options > Outer Glow, chuyển mã màu 

thành #16b5e5. Kết quả của chúng ta sẽ trông giống như sau: 

 



 

 

 

Tạo hiệu ứng Sparkle: 

 

Tiếp theo, chúng ta sẽ thêm một số hiệu ứng lấp lánh theo dọc đường cong. Quá 

trình này khá đơn giản, các bạn chọn Layer vẽ đường cong đó, và dùng Brush Tool 

để thêm một vài điểm chấm nho nhỏ với kích thước 1 – 4px. Kết quả của chúng ta: 

 

 

Hiệu ứng Motion Blurred Glow: 

 

Tại bước sau, chúng ta sẽ tạo thêm hiệu ứng chuyển động mờ vào các đường cong 

đã vẽ trước đó. Kích chuột phải vào Layer của đường cong và chọn Duplicate 

Layer, nhấn OK. Khi đó, chúng ta sẽ có 2 Layer tương tự và đường cong có độ 

sáng cao hơn. Chọn Layer nguyên bản và làm mờ nó (Filter > Blur > Motion 

Blur...) với thiết lập Angle -30 và Distance 40. 

 



 

 

Tiếp theo, chuyển chế độ Opacity của Layer đó thành 40%, hiệu ứng này tỏ ra 

thực sự hiệu quả với những bức ảnh có màu nền tối. Khi hoàn thành, kết quả tại 

bước này sẽ trông giống như sau: 

 

 

Hiệu ứng Star: 

 

Hiệu ứng tiếp theo chúng ta sẽ sử dụng là tạo ngôi sao: 



 

 

 

 

Trước tiên, tạo 1 Layer mới và thao tác trực tiếp trên Layer này, thay đổi chế độ 

màu nền thành trắng. Thay đổi Brush Size 3 px và Brush Hardness thành 100%, 

tiếp tục sử dụng Pen Tool và vẽ 1 đường thẳng với chiều cao khoảng 100 px. Sau 

đó, kích chuột phải và chọn Stroke Path từ menu, chắc chắn rằng ô Simulate 

Pressure đang được đánh dấu, nhấn OK. Giờ đây, trên Layer sẽ xuất hiện nét cọ 

dọc theo đường vẽ, việc của chúng ta bây giờ là che đường vẽ đó đi. 

 

Tạo mới 1 Duplicate Layer, xoay lớp này 90° qua chức năng Edit > Transform > 

Rotate. Sau đó gộp 2 Layer này vào với nhau (nhấn chuột phải vào Layer ở trên và 

chọn Merge Down). Tiếp tục nhân đôi Layer này và xoay góc 45°, thu nhỏ tỉ lệ 

lớp mới xuống 70% (Edit > Transform > Scale), thay đổi độ Opacity thành 70%. 

Sau đó, gộp tiếp 2 lớp này với nhau, và thay đổi tỉ lệ khung hình xuống 40%. Copy 

hiệu ứng từ lớp vẽ đường cong tới lớp vẽ hình ngôi sao, chỉnh lại chế độ Outer 

Glow bằng cách thay đổi Size từ 5 thành 2 (kích chuột phải vào Layer và chọn 

Blending Options > Outer Glow): 



 

 

 

 

Hiệu ứng Bokeh: 

 

Đây là hiệu ứng cuối cùng chúng ta đề cập tới trong bài viết này. Tạo mới 1 Layer 

và làm việc trực tiếp tại đây, chọn công cụ Ellipse Tool và vẽ 1 vòng tròn với kích 

thước 50 px. Kích chuột phải vào Layer và chọn Blending Options, thay đổi các 

thông số kỹ thuật như sau: Color Overlay #cccccc, Stroke Size 2px, Position 

inside và Color white. Sau đó, tạo tiếp 1 lớp mới bên dưới Layer vừa rồi, nhấn 

chuột phải và chọn Merge Down, thêm 1 điểm mờ Gaussian Blur vào lớp này 

bằng Filters > Blur > Gaussian Blur. Tiếp tục, thay đổi chế độ Blending thành 

Overlay và Opacity về 14%. Tạo thêm 2 lớp mới và thay thế áp dụng cách tạo 

hiệu ứng trên, cho tới khi đạt được kết quả tương tự như sau: 



 

 

 

 

Dưới đây là 1 bức ảnh mẫu khá nổi tiếng khi áp dụng hiệu ứng Light và Glow một 

cách hài hòa bằng Photoshop: 



 

 

 

Photoshop CS5 - Phần 13: Tạo hiệu ứng phản chiếu từ mặt nước 

Trong phần tiếp theo của loạt bài hướng dẫn về Photoshop CS5, chúng tôi sẽ trình 

bày những bước cơ bản để tạo hiệu ứng phản chiếu từ mặt nước đối với bất kỳ tấm 

ảnh nào. Thực chất quá trình này khá đơn giản, chỉ cần nắm rõ phần cơ bản và 

khéo léo hòa trộn, cùng với một chút tinh tế, các bạn sẽ tạo ra những tác phẩm 

không khác gì ảnh thật. 



 

 

 

Ảnh mẫu 

 

Để bắt đầu, chúng ta cần nhân đôi Layer nguyên bản của ảnh gốc bằng cách nhấn 

Ctrl + J (Windows) hoặc Command + J (Mac): 

 

 

Mục đích của chúng ta là tạo hiệu ứng phản chiếu từ mặt nước, nghĩa là chiều từ 

trên xuống. Do vậy cần thiết phải thêm “nếp nhăn” vào phía cuối của bức ảnh, để 



 

 

tạo khoảng trống cho những chi tiết phản chiếu. Chọn menu Image > Canvas Size, 

thiết lập thông số kỹ thuật như hình dưới: 

 

 

Nhấn OK, và Photoshop sẽ thêm khoảng trống ở phía dưới bức ảnh như sau: 



 

 

 

 

Tiếp theo, chúng ta cần xoay ngược bức ảnh theo chiều từ trên xuống. Lựa chọn 

Layer ở trên trong bảng điều khiển, chọn menu Edit > Transform > Flip 

Vertical: 



 

 

 

 

Sau đó, chúng ta sẽ sử dụng công cụ Move Tool từ bảng điều khiển Tools hoặc 

nhấn nút V: 

 

 

Giữ phím Shift và kéo từ từ phần ảnh đã xoay ngược sao cho khớp với phần giới 

hạn: 



 

 

 

 

Giờ đây, chúng ta đã có được lớp hình ảnh phản chiếu của đối tượng, việc tiếp theo 

là tạo ra những gợn nước để trông giống như thật. Hãy tạo mới 1 Layer bằng cách 

chọn biểu tượng New Layer trong bảng điều khiển: 



 

 

 

 

Sau đó, đổ màu cho Layer mới này bằng màu trắng. Sử dụng phím tắt D để chuyển 

Foreground thành màu trắng và Background thành màu đen, nhấn Ctrl + 

Backspace (Windows) hoặc Command + Delete (Macs) để đổ màu Background 

lên lớp lựa chọn: 

 



 

 

 

Tiếp tục, nhấn menu Filter > Sketch > Halftone Pattern, cửa sổ Filter Gallery 

của Photoshop sẽ hiển thị. Tại đây, các bạn chọn lựa chọn filter Halftone Pattern 

ở phía bên phải. Mục đích của việc này là tạo ra các đường kẻ ngang đen trắng lẫn 

nhau, số lượng đường kẻ này càng nhiều thì mật độ gợn sóng càng dày. Sử dụng 

Pattern Type, thiết lập Lines và các thông số như hình dưới đây: 

 

 

Nhấn OK và Photoshop sẽ áp dụng hiệu ứng: 



 

 

 

 

Trước khi “biến” màu đen trắng thành những làn sóng nước, chúng ta cần làm mịn 

và tạo thêm hiệu ứng chuyển động. Chọn menu Filter > Blur > Gaussian Blur, 

cửa sổ Gaussian Blur hiển thị. Tại đây, các bạn thay đổi giá trị của thông số 

Radius và xem hiệu ứng trên bức ảnh thay đổi ra sao: 



 

 

 

 

Tiếp theo, chúng ta sẽ tạo thêm 1 lớp ảnh hoàn toàn mới bên ngoài các lớp cũ. 

Chọn Layer chứa các đường kẻ ngang và sử dụng tính năng Duplicate Layer: 

 

 

Nhấn OK để đóng cửa sổ này lại. Lưu lớp mẫu này lại để sử dụng trong những 

trường hợp sau này, ví dụ như tại đây chúng tôi lưu thành file water-ripples.psd. 



 

 

 

Khi đến bước này, chúng ta sẽ không cần sử dụng đến lớp vẽ đường kẻ ngang nữa, 

do vậy có thể xóa Layer này đi, chỉ cần kéo và thả lớp này vào biểu tượng Trash 

Bin ở phía dưới: 

 

 

Trước khi ghép thêm lớp thay thế, các bạn cần gộp 2 Layer ảnh vào với nhau. 

Chọn Layer 1 và nhấn Shift + Ctrl + Alt + E (Windows) hoặc Shift + Command 

+ Option + E (Mac). Kết quả sẽ như hình dưới đây: 



 

 

 

Layer 2 được tạo ra sau khi chúng ta tiến hành gộp 2 lớp 

 

Tiếp đến, chúng ta đã sẵn sàng tạo hiệu ứng làn nước gợn sóng dựa trên lớp thay 

thế vừa tạo. Chọn Layer đã gộp ở bước trên, nhấn Filter > Distort > Displace, cửa 

sổ tiếp theo hiển thị, thiết lập các thông số như sau: Horizontal Scale 4, Vertical 

Scale 0, Stretch To Fit và Repeat Edge Pixels: 



 

 

 

 

Nhấn OK, hệ thống sẽ hỏi bạn lựa chọn file nào để áp dụng, chọn water-

ripples.PSD đã tạo ở trên và Open, kết quả của chúng sẽ trông như sau: 



 

 

 

 

Dễ dàng nhận ra rằng chúng ta đã có thêm 1 vấn đề nho nhỏ, cần phải che bớt 

lượng sóng gợn ở nửa trên bức ảnh. Để làm việc này các bạn cần sử dụng Layer 

Mask, nhấn Ctrl + click (Windows) hoặc Command + click (Macs) trên Layer 1: 



 

 

 

 

Bạn sẽ thấy toàn bộ vùng được lựa chọn xuất hiện ở nửa dưới bức ảnh, sau đó chọn 

biểu tượng Layer Mask ở phía dưới: 



 

 

 

 

Photoshop sẽ phủ thêm 1 lớp Layer Mask ở phía trên, và vì chúng ta đã chọn toàn 

bộ vùng nửa dưới của ảnh nên khi thêm Layer Mask, phần còn lại sẽ bị ẩn đi: 



 

 

 

 

Về cơ bản, tất cả những bước kỹ thuật đã gần hoàn chỉnh, việc cần làm bây giờ là 

phối màu của làn nước phản chiếu bên dưới để mang lại vẻ tự nhiên. Những chi 

tiết ở phía dưới mặt nước trông vẫn không thật, đó là do vẫn còn các chi tiết quá 

giống với phần trên, ví dụ ở đây là mái tóc. Để làm việc này, các bạn cần áp dụng 

filter Gaussian Blur, chọn lớp Layer Mask trong bảng điều khiển: 



 

 

 

 

Nhấn Filter > Blur > Gaussian Blur để áp dụng hiệu ứng Gaussian Blur trên lớp 

này (có thể giữ nguyên các thông số kỹ thuật). Việc cuối cùng bây giờ là tạo màu 

tự nhiên cho làn nước bằng cách chỉnh Hue/Saturation. Giữ Alt (Windows) hoặc 

Option (Macs), nhấn biểu tượng New Adjustment Layer ở phía dưới và chọn 

Hue/Saturation: 



 

 

 

 

Cửa sổ New Layer hiển thị, các bạn đánh dấu vào ô Use Previous Layer To 

Create Clipping Mask và OK: 

 



 

 

 

Đánh dấu ô Colorize và điều chỉnh các thông số màu sắc Hue, Saturation và 

Lightness sao cho phù hợp 

 

 

Điều chỉnh lại độ Opacity xuống khoảng 25% để mang lại vẻ tự nhiên cho lớp 

màu vừa tạo: 



 

 

 

 

Tiến hành so sánh bức ảnh gốc và thành quả của chúng ta: 

 

Trước khi xử lý 



 

 

 

Sau khi xử lý 

 

Như các bạn có thể thấy rằng kết quả đạt được khác rất nhiều so với ảnh gốc, chỉ 

với những thao tác cơ bản và sự tỉ mỉ, khéo léo trong các chi tiết và quá trình xử lý 

.  



 

 

Photoshop CS5 - Tạo hiệu ứng vùng 

chuyển động 
Trong bài hướng dẫn sau đây, chúng ta sẽ cùng nhau thực hiện những bước cơ bản 

để tạo hiệu ứng chuyển động và làm mờ những phần hình ảnh được phối màu, sau 

đó lựa chọn từng điểm của đối tượng chính, kéo dài về 1 phía để tạo hiệu ứng 

chuyển động của màu sắc. Về cơ bản, Layer Mask và Brush là 2 công cụ chính 

được áp dụng tại bài thử nghiệm này. 

 



 

 

Ảnh mẫu 

 

Trước tiên, chúng ta cần tạo 1 bản sao lưu của bức ảnh gốc. Chọn Layer > New > 

Layer via Copy hoặc nhấn phím tắt Ctrl + J (Windows) hoặc Command + J 

(Mac): 

 

 

Layer vừa tạo sẽ được Photoshop đặt tên là Layer 1: 

 



 

 

 

Trước khi tiến hành phối màu cho bức ảnh, hãy bỏ những gam màu gốc bằng cách 

khử tính bão hòa. Chọn Image > Adjustments > Desaturate hoặc nhấn phím tắt 

Shift + Ctrl + U (Win) hoặc Shift + Command + U (Mac): 

 

 

Toàn bộ màu trong ảnh sẽ chuyển thành đen trắng, ví dụ như sau: 



 

 

 

 

Tiếp theo, các bạn chọn Image > Adjustments > Color Balance: 

 



 

 

 

Tính năng Color Balance của Photoshop cho phép người dùng lựa chọn các màu 

khác nhau dành cho Shadows, Midtones và Highlights. Ví dụ trong bài thử 

nghiệm này, chúng tôi thay đổi thông số Yellow trong mục Color Levels về -40, 

đánh dấu vào ô Preserve Luminosity: 

 

 

Tiếp theo, chọn Shadows, thay đổi Red thành +70 và Yellow về -60: 

 



 

 

 

Nhấn OK để đóng cửa sổ Color Balance và áp dụng các sự thay đổi về màu sắc, 

bức ảnh mẫu của chúng ta sẽ trông giống như sau: 

 

 

Khi đến bước này, các bạn cần sử dụng Single Column Marquee Tool trong bảng 

điều khiển: 



 

 

 

 

Công cụ này sẽ chọn từng cột điểm ảnh trong bức hình, tại đây chúng ta sẽ chọn 

phần chính giữa: 

 



 

 

 

Sau đó, chọn menu Layer > New > Layer via Copy hoặc nhấn phím tắt Ctrl + J 

(Windows) hoặc Command + J (Mac) để copy những dòng pixel đã lựa chọn vào 

lớp mới này, Photoshop sẽ tự động đổi tên thành Layer 2: 

 

 

Tiếp tục, chúng ta sẽ mở rộng phần lựa chọn này qua menu Edit > Free 

Transform hoặc phím tắt Ctrl + T (Windows) hoặc Command + T (Mac): 



 

 

 

 

Sau đó, các bạn chọn 1 đường kẻ dọc bên phải và kéo dài về cùng phía: 

 



 

 

 

Tiếp tục kéo hết phần bên phải của bức ảnh, nhấn Enter (Windows) hoặc Return 

(Mac) để áp dụng sự thay đổi: 

 

 

Và tại đây, chúng ta sẽ tiến hành làm mờ hình ảnh trong phần kéo dài thêm này để 

tạo hiệu ứng, chọn menu Filter > Blur > Gaussian Blur: 



 

 

 

 

Cửa sổ thiết lập của Gaussian Blur hiển thị, tăng giá trị Radius thành 4 và nhấn 

OK: 

 

 

Các bạn có thể thấy sự khác biệt trong nửa bên phải của bức hình: 



 

 

 

 

Tất cả những gì cần làm khi đã đến bước này là hòa trộn các đường kẻ mờ với bức 

ảnh bằng Layer Mask: 



 

 

 

 

Chọn biểu tượng Layer Mask trong bảng điều khiển, các bạn sẽ thấy xuất hiện 

thêm 1 phần ngay bên phải của Layer 2, nghĩa là lớp che phủ đã được tạo: 

 



 

 

 

Sau đó chọn Brush Tool từ thanh công cụ: 

 

Thay đổi Foreground Color thành màu đen bằng cách nhấn nút D: 

 

 

Sử dụng Brush thao tác lên phần nửa bên phải, mục đích của chúng ta là giảm độ 

mờ của phần này và làm nổi các chi tiết của bức ảnh gốc lên. Các bạn có thể thay 

đổi kích thước của Brush bằng phím [ hoặc ]. Dưới đây là ảnh sau khi sử dụng 

Brush tại bước này: 



 

 

 

 

Nếu gặp phải lỗi trong khi thao tác, nhấn X để thay đổi màu Foreground và 

Background và thiết lập Foreground thành màu trắng. Tô lên phần ảnh bị lỗi để 

lấy lại màu gốc, sau đó nhấn X và tiếp tục với màu đen. Bên cạnh đó, các bạn có 

thể thay đổi thông số Opacity để tăng thêm hiệu ứng chuyển tiếp giữa phần di 

chuyển và bức ảnh: 

 

 

Làm tiếp tục vài lần như vậy cho tới khi bạn cảm thấy thực sự hài lòng với kết quả, 

ví dụ như sản phẩm dưới đây: 



 

 

 

 

Websoft Chúc các bạn thành công! 

Photoshop CS5 - Phần 15: Xóa nếp nhăn bằng công cụ Healing Brush 

Trong bài tiếp theo trong loạt bài viết hướng dẫn về Photoshop, chúng ta sẽ cùng 

nhau tìm hiểu và sử dụng Healing Brush – có thể coi đây là một trong những công 

cụ chỉnh sửa tốt nhất, đặc biệt đối với các đối tượng như làn da, khóe mắt... Chúng 

ta có thể biến những người 40, 50 hoặc 60 tuổi trở về khoảng thời gian trước đó, 

lấy lại vẻ tươi trẻ cho làn da. 



 

 

 

Ảnh mẫu 

 

Trước tiên, chúng ta bắt đầu bằng việc thêm 1 lớp mới hoàn toàn ở bên trên 

Background. Giữ Alt (Windows) hoặc Option (Mac) và nhấn vào biểu tượng 

New Layer trong bảng điều khiển: 

 

 

Cửa sổ New Layer hiển thị, đặt tên cho lớp mới này là wrinkles và nhấn OK: 



 

 

 

 

Nhấn OK, và kể từ bước này trở đi, chúng ta sẽ chỉ thao tác trên Layer wrinkles 

này mà thôi: 

 

 

Tiếp theo, chọn công cụ Healing Brush từ menu Tools: 

 



 

 

 

Khá giống với Spot Healing Brush, công cụ Healing Brush được sử dụng dựa 

trên việc thay thế các cấu trúc cơ bản của những vùng màu nhất định. Ở chế độ 

mặc định, Healing Brush chỉ lựa chọn mẫu từ Layer đang sử dụng, nhưng có vẻ 

khá bất tiện nên chúng ta sẽ thay đổi mục lựa chọn Sample Mode từ Current 

Layer thành All Layers từ danh sách: 

 

 

Bên cạnh đó, các bạn nhớ bỏ dấu check tại ô Aligned, theo kinh nghiệm thì khi sử 

dụng Clone Stamp Tool thì nên chọn mục Aligned, còn với Healing Brush thì 

không cần: 

 

 

Về cơ bản, quá trình sử dụng Healing Brush diễn ra trong vòng 2 bước. Đầu tiên, 

chúng ta chọn phần ảnh đẹp, mịn để lấy mẫu, sau đó di chuyển sang phần cần thao 

tác để làm mịn. Điểm quan trọng ở đây là phải kết hợp sao cho khéo léo và phù 

hợp, vì phần diện tích trong khu vực khóe mắt là không nhiều và khác biệt với 

những phần còn lại trên khuôn mặt. Với những người trẻ tuổi, thì làn da quanh 

khóe mắt thường mịn và trải dài hơn, do vậy chúng ta chỉ cần áp dụng được quá 

trình này trên những người lớn tuổi hơn là đạt yêu cầu. Để chắc chắn hơn trong quá 

trình chọn lựa này, chúng ta hãy phóng to phần đuôi mắt và giữ phím Alt 

(Windows) hoặc Option (Mac) để biến con trỏ làm việc của Healing Brush thành 

biểu tượng như hình dưới đây: 



 

 

 

 

Sau khi chọn được vùng da mẫu vừa ý, nhả nút Alt (Windows) hoặc Option 

(Mac), di chuyển Healing Brush tới phần “trẻ” nhất của khóe mắt. Các bạn hãy 

chú ý đến việc thay đổi kích thước của Brush bằng phím tắt [ hoặc ]. Trong quá 

trình này, chúng ta để ý thấy dấu + bé xuất hiện trên vùng lựa chọn mẫu di chuyển 

theo công cụ. Toàn bộ diện tích bên dưới biểu tượng này được sao chép chính xác 

khi bạn thao tác: 



 

 

 

 

Khi nhả chuột, Photoshop sẽ thay thế những phần da nhăn nheo, cũ kỹ bằng phần 

da mịn, với màu sắc và độ sáng tương ứng. Nhu các bạn có thể thấy rằng, những 

nếp “chân chim” đã dần dần biến mất: 

 



 

 

 

Để tránh việc sử dụng nhiều lần 1 vùng da mẫu cố định, các bạn hãy chọn lựa 

những phần khác nhau sau khi lấy mẫu. Vì nếu lấy mẫu liên tục như vậy thì hoàn 

toàn không có tác dụng gì cả, rõ ràng các phần da trên khuôn mặt đều khác nhau. 

Chúng ta cần nhanh tay và tinh mắt, nhấn phím Alt (Windows) hoặc Option (Mac) 

để chọn những vùng khác nhau tùy vào độ sâu của phần khóe mắt và số lượng 

phần da mẫu có thể sử dụng. Trong những trường hợp đặc biệt, hãy lấy mẫu liên 

tục và liền nhau, còn nếu bạn gặp lỗi, nhấn Ctrl + Z (Windows) hoặc Command + 

Z (Mac), sau đó thực hiện lại. 

 

 

Kết quả của chúng ta sau khi thực hiện quá trình trên 



 

 

 

Khi đã “dọn dẹp” khu vực chạy dọc theo khóe mắt, chúng ta tiếp tục với phần bên 

trong. Lấy mẫu từ vùng da gần nhất, và thay thế dần dần các phần xung quanh: 

 

 

Tiếp tục lặp lại như vậy, cho tới khi đường kẻ này gần biến mất: 



 

 

 
 

 

 

Quá trình này thường diễn ra khá lâu và phức tạp, đòi hỏi mọi người phải tỉ mỉ, 

kiên nhẫn và bình tĩnh. Đây là thành quả của chúng ta sau khi áp dụng phương 

pháp trên với cả 2 bên mắt: 

 

 

Với kết quả như trên, có thể nói rằng chúng ta đã gần đến đích cuối cùng. Nhưng 

nếu xét về mặt tự nhiên, một người với độ tuổi như trên mà không có một nếp nhăn 

nào thì lại không hợp lý. Để khắc phục, chúng ta cần thay đổi lựa chọn Opacity của 

lớp mặt nạ, ví dụ ở đây, 50% là khoảng giá trị hợp lý với phần lớn các trường hợp: 



 

 

 

 

Và đây là kết quả hoàn thiện của chúng ta: 

 

 



 

 

Photoshop CS5 - Xử lý ảnh hàng 

loạt với Photoshop Actions 
Bạn sẽ làm gì nếu phải xử lý hàng chục, hàng trăm, thậm chí hàng ngàn 

bức ảnh với yêu cầu trong 1 khoảng thời gian ngắn? Đó sẽ là vấn đề khó 

khăn và phức tạp đối với nhiều người, nhưng bạn sẽ không cần phải tốn 

nhiều thời gian vì trong bài viết sau đây, chúng tôi sẽ trình bày và hướng dẫn 

về tính năng hỗ trợ vô cùng tuyệt vời, đó là Photoshop Action. 

 

Hiểu theo cách đơn giản, Photoshop Actions là quá trình lặp 1 thao tác nhất 

định trên nhiều đối tượng. Mỗi khi bạn dùng công cụ, thay đổi màu sắc, kích 

thước Brush... tất cả những hành động này đều được ghi lại và áp dụng trên 

bất kỳ file nào sau đó. Nhưng tất cả chỉ thực sự hoàn hảo nếu bạn thao tác 

chuẩn xác trong khâu làm mẫu ban đầu, còn nếu mắc lỗi thì bạn sẽ mất nhiều 

thời gian hơn so với cách làm thủ công ban đầu: 



 

 

 

 

Trong bài thử nghiệm này, chúng ta sẽ tiến hành làm mẫu trên bức ảnh sau: 

 



 

 

 

Tạo Action mới: 

 

Actions là thành phần mặc định của Photoshop Essentials trong phiên bản 

CS5. Nếu bạn không tìm thấy mục này trong phần History, hãy nhấn 

Window > Actions hoặc sử dụng phím tắt Alt + F9: 

 

 

Chọn biểu tượng  trong Actions Panel và New Set để tạo action của 

riêng bạn: 

 

 

Đặt tên và nhấn OK: 

 



 

 

 

Xem lại trong bảng điều khiển Panel, bạn sẽ thấy tổ hợp các action xuất hiện 

trong danh sách: 

 

 

Nhấn  để tạo New Action: 

 

 

Lưu ý rằng bạn có thể sử dụng phím tắt đối với từng hành động tương ứng, 

và Photoshop cho phép người dùng gán các phím cụ thể từ F2 đến F12: 



 

 

 

 

Mỗi khi tạo mới 1 action nào đó, Photoshop sẽ tự động bắt đầu ghi lại toàn 

bộ thao tác của bạn, không tính khoảng thời gian chờ giữa các bước: 

 

 

Ghi nhớ thao tác làm mẫu: 



 

 

 

 

Sau khi mở ảnh mẫu, hãy bắt đầu quá trình làm mẫu bằng cách nhấn nút có 

biểu tượng như dưới: 

 

 

Sử dụng lệnh File > Place để chèn ảnh mẫu dành cho Actions. Photoshop 

có thể áp dụng quá trình làm mẫu này đối với nhiều ảnh, nhưng nếu chưa 

thành thạo thì rất có thể người sử dụng sẽ gặp lỗi. Do vậy, hãy thật cẩn thận 

trong quá trình này: 

 



 

 

 

Khi đã đặt khung hình theo tiêu chuẩn vào ảnh mẫu, nhấn Enter để chọn: 

 

 

Chọn Background Layer trong bảng điều khiển và kích đúp vào lớp này: 

 

 

Sau đó, 1 lớp mới sẽ được tạo, nhấn OK: 



 

 

 

 

Di chuyển lớp polaroid xuống phía dưới Layer 0: 

 

 

Kích chuột phải vào Layer 0 và chọn Create Clipping Mask: 

 

 

File ảnh JPG sẽ được cắt theo tỉ lệ của khung hình mẫu. Trong khi thực hiện 

các thao tác trên, Photoshop sẽ ghi lại toàn bộ hoạt động, di chuyển của con 

trỏ, sử dụng Brush, thay đổi màu sắc... chính xác đến từng tọa độ: 



 

 

 

 

Lựa chọn  để thay đổi Layer về chế độ Screen. 

Quá trình này sẽ làm cho bức ảnh biến mất khi di chuyển sang phần trắng 

của lớp polaroid: 



 

 

 

 

Khi vẫn đang chọn Layer 0, các bạn chọn Edit > Transform > Scale, có 

thể dùng chuột để thay đổi kích thước Layer 0, nhưng Actions hoạt động tốt 

hơn nhiều với thông số kỹ thuật cụ thể. Thay đổi Width và Height theo tỉ lệ, 

ví dụ ở đây chúng tôi chuyển về giá trị 30%: 

 

 

Sau khi thay đổi kích thước và vị trí tương ứng, nhấn Enter để áp dụng: 



 

 

 

 

Sau đó, giữ Ctrl và chọn Layer polaroid để tạo vùng chọn xung quanh lớp 

đó: 

 

 

Chọn tiếp Image > Crop: 



 

 

 

 

Và cắt bỏ những phần thừa không cần thiết bên ngoài: 

 



 

 

Để tạo thêm 1 chút lạ mắt, chúng tôi se xoay bức ảnh theo 1 góc nhất định 

bằng mục Image > Image Rotation > Arbitrary: 

 

Dưới đây là kết quả sau khi xoay bức ảnh 3 độ: 



 

 

 

Sau đó, chúng ta sẽ lưu file ảnh kết quả vào 1 thư mục nào đó: 



 

 

 

 

Lưu ý rằng Photoshop vẫn ghi lại toàn bộ các thao tác của bạn từ trước. 

Nhưng khi đến bước đặt tên này, bắt buộc bạn phải thay đổi tên file, còn nếu 

giữ nguyên thì Photoshop sẽ chỉ lưu thành 1 file có tên duy nhất. Sau đó, 

đóng file ảnh mẫu này lại và nhấn nút Stop tại bảng điều khiển Actions: 

 

 

Toàn bộ các thao tác được ghi lại và liệt kê cụ thể tại đây: 



 

 

 

 

Chỉnh sửa hàng loạt ảnh với Action vừa to: 

 



 

 

 

Đây là phần thú vị của quá trình này sau khi tạo thành công Action, tất cả 

những gì cần làm tại đây là mở tất cả những bức ảnh cần chỉnh sửa và nhấn 

nút Play selection như hình dưới: 

 

 

Và chờ đợi, kết quả đạt được của chúng ta như sau: 

 

 

Quá trình này chỉ thực sự rắc rối và khó hiểu ở bước làm mẫu, nhưng chỉ cần 

tập trung và cẩn thận, các bạn đã có thêm 1 kỹ năng khá toàn diện và hiệu 

quả khi phải đối mặt với số lượng ảnh không nhỏ cần xử lý.  

Websoft Chúc các bạn thành công!  



 

 

 


