
Khi đọc qua tài liệu này, nếu phát hiện sai sót hoặc nội dung kém chất lượng 
xin hãy thông báo để chúng tôi sửa chữa hoặc thay thế bằng một tài liệu cùng 
chủ đề của tác giả khác. Tài liệu này bao gồm nhiều tài liệu nhỏ có cùng chủ 
đề bên trong nó. Phần nội dung bạn cần có thể nằm ở giữa hoặc ở cuối tài liệu 
này, hãy sử dụng chức năng Search để tìm chúng. 

Bạn có thể tham khảo nguồn tài liệu được dịch từ tiếng Anh tại đây:

http://mientayvn.com/Tai_lieu_da_dich.html

Thông tin liên hệ: 

Yahoo mail: thanhlam1910_2006@yahoo.com

Gmail: frbwrthes@gmail.com



Chương 1: Làm quen với môi trường làm việc của Photoshop                                                  Photoshop CS 

Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.bantayden.com. Những bài viết trong 

này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm ơn liên 

lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.bantayden.com 

 

Khi bạn làm việc với Adobe Photoshop và Adobe ImageReady, bạn sẽ thấy rằng thường thì có rất 

nhiều cách để hoàn thành một tác phẩm. Để tận dụng hết được những tính năng xử lý tuyệt vời của hai 

chương trình này, trước hết bạn phải nắm bắt được môi trường làm việc của nó 

Trong bài học này bạn sẽ học được những điều sau: 

• Mở một file Adobe Photoshop 

• Mở, đóng và sử dùng File Browser để tìm và chọn một file. 

• Chọn và sử dụng vài công cụ trong hộp công cụ 

• Thiết lập tuỳ chọn cho công cụ và sử dụng thanh tuỳ biến công cụ. 

• Sử dụng nhiều cách để phóng to và thu nhỏ hình. 

• Chọn và tái sắp xếp vị trí các Palette. 

• Chọn lệnh trong menu Palette và menu chữ. 

• Mở và sử dụng Palette Dock trong nhóm Palette Well. 

• Undo một thao tác để sửa lỗi hoặc chọn một thao tác khác. 

• Nhảy từ Photoshop sang ImageReady. 

• Tìm chủ đề trong Photoshop Help. 

• Tự làm một "How to topic" và thêm nó vào Help Menu. 
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Bắt đầu làm việc với Adobe Photoshop 
Môi trường làm việc của Adobe Photoshop và ImageReady bao gồm những menu lệnh ở phần trên của 

màn hình, rất nhiều công cụ và các Palette để chỉnh sửa và thêm các thành tố khác cho tấm hình. Bạn 

cũng có thể thêm lệnh và filter vào menu bằng cách cài đặt một phần mềm bên ngoài và được gọi là 

các Plug-in. 

Cả Photoshop và ImageReady đều làm việc với ảnh bitmap, kỹ thuật số hoá (là dạng hình có màu liên 

tiếp đã được chuyển thành một loạt những ô vuông nhỏ được gọi là đơn vị Pixel). Trong Photoshop, 

bạn cũng có thể làm việc với hình đồ hoạ vector. Đồ hoạ vector là dạng hình được vẽ bởi các đường 

mềm mại và vẫn giữ được độ sắc nét khi phóng to hoặc thu nhỏ. Trong ImageReady, bạn có thể tạo ra 

các hiệu ứng di chuyển ví dụ như là hình động và hiệu ứng Rollover, để dùng trên trang web. 

Bạn có thể tạo ra hình ảnh từ Photoshop và ImageReady, hoặc bạn có thể nhập hình ảnh vào từ một 

chương trình khác hoặc từ các nguồn như: 

• Hình từ máy ảnh kỹ thuất số 

• Hình được lưu lại từ các đĩa CD. 

• Hình được scan. 

• Hình được chụp từ video. 

• Những hình được vẽ từ các phần mềm khác. 

Khởi động Photoshop và mở một file 

Để bắt đầu bạn sẽ khởi động Photoshop và huỷ bỏ những thiết lập mặc định. 

Chú ý: Thường thì bạn không tự mình huỷ bỏ những giá trị mặc định. Tuy nhiên, khi bạn học cuốn sách 

này, bạn sẽ huỷ bỏ nó mỗi lần bạn khởi động Photoshop để bạn có thể có cùng một thiết lập với những 

lời hướng dẫn của chúng tôi.  

1. Khởi động Photoshop và ngay lập tức nhấn Ctrl-Alt-Shift để huỷ bỏ những thiết lập mặc định. 

2. Khi có 3 thông báo xuất hiện:  

• Nhấn Yes để khẳng định rằng bạn muốn xoá tài liệu Adobe Photoshop Settings. 

• Nhấn No để đóng thông báo lại. 

• Nhấn Close để đóng màn hình chào mừng của Photoshop. 

Môi trường làm việc của Photoshop xuất hiện tương tự như hình dưới. 

Chú ý: Hình dưới đây là phiên bản Photoshop chạy trên hệ điều hành Mac OS. Ở Windows, sắp xếp 

của các bảng vẫn như nhau nhưng giao diện thì khác nhau.  
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Chương 1: Làm quen với môi trường làm việc của Photoshop                                                  Photoshop CS 

 

A: Thanh menu   B: Thanh tuỳ biến công cụ   C: Hộp công cụ   D: File Browser   E: Palette well   F: 
Các Palette 

Vùng làm việc mặc định của Photoshop và ImageReady bao gồm thanh menu nằm trên đỉnh, dưới nó 

là thanh tuỳ biến công cụ, một hộp công cụ nằm bên tay trái, những Palette nằm bên tay phải và cửa 

sổ hình ảnh nằm ở giữa. 

Chú ý: Photoshop và ImageReady có rất nhiều Palette giống nhau, nhưng một vài Palette chỉ có trong 

Photoshop mà không có trong ImageReady và ngược lại. Bạn sẽ tìm hiểu thêm về những Palette khác 

nhau trong tất cả các bài học ở cuốn sách này.  

3. Chọn File > Open và tìm đến Lesson1 

4. Chọn file 01End.psd và nhấn Open. 
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Chương 1: Làm quen với môi trường làm việc của Photoshop                                                  Photoshop CS 

 

5. hình 01End.psd mở ra trong cửa sổ riêng của nó, và cửa sổ này được gọi là "cửa sổ hình ảnh". Hình 

01End.psd là kết quả của bài học này, do vậy bạn sẽ biết được bạn sẽ phải làm những gì trong quá 

trình học chương này. Đây là tấm hình rất cũ chụp cảnh trường học đã được chấm sửa để một học 

sinh trong số đó được tô sáng còn lại thì vẫn trong cảnh "chị Dậu". 

6. Chọn File > Close hoặc nhấn vào nút Close ở trên thanh tiêu đề để đóng cửa sổ hình lại. 

Mở một file với File Browser 
Trong cuốn sách này, ở mỗi chương bạn sẽ làm việc với một file bắt đầu khác nhau. Bạn có thể tạo ra 

các bản copy của file và lưu nó lại với một tên khác hoặc ở một thư mục khác. Trong bài học này bạn 

sẽ có 4 file bắt đầu, mỗi một file được dùng cho một phần khác nhau 

Ở phần trước, bạn đã sử dụng cách thông thường để mở một file. Ở phần này bạn sẽ mở một file khác 

bằng cách sử dụng File Browser - một trong những tính năng của Photoshop giúp bạn không phải đoán 

mò đâu là tấm hình mình cần trong cả đống hình ảnh 

1. Nhấp vào nút File Browser trên thanh tuỳ biến công cụ. 

 

File Browser mở ra và hiển thị một loạt các Palette, menu, nút và các cửa sổ. 

Chú ý: Bạn có thể mở File Browser bằng cách chọn File > Browse 
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Chương 1: Làm quen với môi trường làm việc của Photoshop                                                  Photoshop CS 

2. Trong palette Folders nằm trong File Browser, tìm đến thư mục Lesson1 và chọn Project 1 nằm dưới 

nó. 

Khi bạn chọn thư mục Project1, Hbt của nội dung thư mục đó xuất hiện ở cửa sổ bên phải của File 

Browser. 

 

3. Chọn 01Start1.psd và mở nó bằng một trong 2 cách sau: 

• Nhấp đúp vào Hbt của file 01Start1.psd 
• Chọn Hbt của file 01Start1 sau đó ử dụng thanh menu nằm trong File Browser và chọn File > 

Open 

Cửa sổ hình ảnh của file 01Start1 xuất hiện đằng trước File Browser. 

4. Đóng File Browser lại bằng những cách sau: 

• Nhấp vào nút Close trên thanh tiêu đề của File Browser. 
• Chọn nút File Browser trên thanh tuỳ biến công cụ một lần để mang nó ra phía trước sau đó 

đóng nó lại 
• Nhấp vào File Browser để mang nó ra phía trước và chọn File > Close ở thanh menu chính của 

Photoshop. 

File Browser không chỉ đơn thuần là công cụ dùng để mở một tài liệu với giao diện rất trực quan. Bạn 

sẽ có cơ hội học thêm về những tính năng và chức năng của File Browser trong bài học kế tiếp " 

Chương 2 - Cách sử dụng File Browser" 
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Sử dụng công cụ 

Cả hai chương trình Photoshop và ImageReady đều cung cấp một bộ công cụ rất mạnh mẽ dùng để 

tạo ra những hình đồ hoạ cho để in ấn hoặc trang trí cho các trang web. ImageReady bao gồm rất 

nhiều công cụ quen thuộc với người dùng Photoshop  và một vài công cụ không có trong Photoshop. 

Chương 14 - 18 sẽ tập trung vào công cụ và tính năng của ImageReady. 

Thực ra nếu để viết về sức mạnh của những công cụ trong Photoshop và những tính năng của nó, 

người ta có thể viết cả một chồng sách. Nếu có sách nhu thế thật thì đó là một nguồn tài liệu đáng giá 

để tham khảo, nhưng đó không phải là mục đích của cuốn sách này. Thay vào đó, bạn sẽ làm quen 

dần với các công cụ bằng cách làm việc với những ví dụ cụ thể. Mỗi một chương sách sẽ giới thiệu 

cho bạn những công cụ mới và cách để sử dụng chúng. Nếu bạn hoàn thành toàn bộ cuốn sách này, 

bạn sẽ có một kiến thức cơ bản vững chắc cho việc tự tìm hiểu các tính năng cũng như công cụ của 

Photoshop sau nay.  

Chọn và sử dụng công cụ từ hộp công cụ 

Hộp công cụ (Tool Box) là một Palette dài và hẹp nằm bên trái môi trường làm việc bao gồm những 

hình biểu tượng của các công cụ như: công cụ lựa chọn, công cụ vẽ và chỉnh sửa, nền trước và nền 

sau, hộp chọn màu và công cụ quan sát hình. 

Bạn sẽ bắt đầu với cách sử dụng công cụ Zoom, công cụ này cũng xuất hiện trong rất nhiều các ứng 

dụng, bao gồm những sản phẩm của Adobe như là: Acrobat, Illustrator, PageMaker và InDesign. 

1. Quan sát thanh trạng thái ở phía dưới của môi trường làm việc và chú ý đến tỉ lệ phần trăm được liệt 

kê ở góc xa bên trái. Con số này biểu thị mức phóng to hoặc thu nhỏ của hình ảnh.  

 

A: Mức Zoom   B: Thanh trạng thái 

Chú ý: trong Windows, thanh trạng thái xuất hiện ở phía dưới của môi trường làm việc của Photoshop. 
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2. Di chuyển con trỏ qua hộp công cụ và để nó nằm trên một biểu tượng chiếc kính lúp cho đến khi một 

dòng chữ xuất hiện, báo cho bạn biết tên của công cụ và phím tắt của công cụ đó. 

 

3. Chọn công cụ Zoom bằng 1 trong 2 cách sau: 

• Nhấn vào nút Zoom trong hộp công cụ. 
• Nhấn Z là phím gõ tắt của công cụ Zoom 

4. Di chuyển con trỏ qua cửa sổ hình ảnh. Bây giờ con trỏ sẽ biến thành hình chiếc kính lúp nhỏ và một 

dấu cộng ở tâm của chiếc kính. 

Tấm hình sẽ được phóng lớn ở một tỉ lệ phần trăm định trước, và nó sẽ thay thế giá trị trước đây ở 

thanh trạng thái. Vị trí mà bạn nhấn chuột khi dùng công cụ Zoom sẽ trở thành tâm của góc nhìn được 

phóng lớn. Nếu bạn nhấp chuột thêm lần nữa, tấm hình sẽ được phóng lớn thêm một bậc nữa và có 

thể đến cực đại là 1600%. 

6. Giữ phím Alt để công cụ Zoom xuất hiện dấu trừ (-) trong tâm của kính lúp, sau đó nhấp vào bất cứ 

chỗ nào của tấm hình. Bỏ nhấn phím Alt. 

Bây giờ góc nhìn của bạn sẽ giảm đi theo một tỉ lệ phóng đại định trước. Quan sát tấm hình và quyết 

định cậu bé nào bạn sẽ chọn để thêm điểm sáng vào. 

Chú ý: Có những cách khác để phóng to một tấm hình. Bạn có thể chọn chế độ Zoom In hoặc Zoom 

Out trên thanh tuỳ biến công cụ. Bạn có thể chọn View > Zoom In hoặc View > Zoom Out. Hoặc bạn có 

thể gõ một tỉ lệ phần trăm thấp hơn hoặc cao hơn vào thanh trạng thái.  

7. Sử dụng công cụ Zoom, kéo một hình vuông bao trùm lấy vùng của hình có hình cậu bé nào mà bạn 

muốn thêm điểm sáng.  

Tấm hình được phóng lớn và vùng mà bạn vừa tạo hình vuông sẽ che phủ toàn bộ màn hình. 
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Bạn vừa rồi đã thử vài cách để phóng lớn hình bằng công cụ Zoom như là: nhấp chuột, giữ phím gõ tắt 

khi nhấp chuột và kéo để xác định một vùng cần phóng đại. Rất nhiều công cụ khác trong hộp công cụ 

có thể sử dụng được tổ hợp phím tắt. Bạn sẽ có cơ hội để sử dụng những tính năng này trong những 

bài học sau của cuôn sách.  

Chọn và sử dụng công cụ ẩn 

Photoshop cóât nhiều công cụ mà bạn có thể dùng để chỉnh sửa một tấm hình, nhưng có khi bạn chỉ 

làm việc với vài công cụ trong một lúc. Hộp công cụ sắp xếp vài công cụ trong một nhóm, vởi chỉ một 

công cụ đại diện cho cả nhóm. Còn lại số công cụ khác được ẩn dưới nó.  

Một tam giác nhỏ ở góc phía dưới bên phải của một biểu tượng bất kì chỉ cho bạn biết rằng đằng sau 

nó còn có những công cụ ẩn khác. 

1. Đặt con chuột lên phía trên bên trái của hộp công cụ cho đến khi chữ hiện ra chỉ cho bạn biết đó là 

công cụ Rectangular Marquee với phím gõ tắt là M. Chọn công cụ đó. 

2. Chọn Eliptical Marquee được ẩn đằng sau Rectangular Marquee, sử dụng những cách sau đây: 

• Giữ chuột trên công cụ Rectangular Marquee cho đến khi một danh sách các công cụ ẩn hiện 

ra, chọn công cụ Eliptical Marquee 
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• Alt-Click vào nút công cụ trên hộp công cụ để có thể thay đổi những công cụ ẩn cho đến khi 

công cu Elliptical Marquee được chọn. 
• Nhấn Shift-M, là cách để chuyển qua lại giữa hai công cụ Rectangular và Elliptical Marquee. 

3. Di chuyển con trỏ qua cửa sổ hình ảnh, để con trỏ biến thành hình dấu cộng và di chuyển nó lên 

phần phía trên bên trái đầu của cậu bé. 

4. Kéo con trỏ xuống phía bên phải để tạo thành một hình elip bao quanh cậu bé và sau đó nhả chuột. 

Một đường kiến bò chỉ ra rằng vùng nằm trong nó được chọn. Khi bạn chọn một vùng, vùng đó sẽ trở 

thành vùng duy nhất có thể chỉnh sửa được. Những vùng nằm ngoài vùng lựa chọn được bảo vể. 

 

5. Di chuyển con trỏ vào bên trong vùng lựa chọn bạn vừa tạo, con trỏ sẽ biến thành một hình mũi tên 

với một hình vuông nhỏ ở dưới. 

6. Kéo vùng lựa chọn để cho nó vào đúng tâm của hình. 
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Khi bạn kéo vùng lựa chọn, chỉ mỗi đường viền của vùng lựa chọn được di chuyển chứ không phải tấm 

hình. Khi bạn muốn di chuyển những đơn vị Pixel nằm trong vung flựa chọn, bạn phải sử dụng một 

cách khác mà bạn sẽ học được ở phần dưới. Bạn sẽ biết rõ ràng và cụ thể hơn về các công cụ lựa 

chọn và di chuyển một vùng lựa chọn trong chương 4 của cuốn sách này "Làm việc với vùng lựa 

chọn". 

Sử dụng tổ hợp phím tắt với tác động của công cụ 

Rất nhiều công cụ chịu ảnh hưởng bởi phím tắt. Bạn thường kích hoạt chế độ này bằng cách giữ một 

phím nào đó trên bàn phím khi bạn di chuyển công cụ với chuột. Một vài công cụ có các chế độ cho 

bạn chọn trên thanh tuỳ biến công cụ. 

Phần tới của bài học là bạn sẽ bắt đầu chọn cậu bé. Nhưng lần này, bạn sẽ sử dụng kết hợp với phím 

tắt để ép vùng lựa chọn elip thành một hình tròn mà bạn sẽ vẽ từ trong ra thay vì từ ngoài vào.  

1. Chọn công cụ Elliptical Marquee trong hộp công cụ, và bỏ chọn vùng lựa chọn hiện tại bằng những 

cách sau: 

• Trong cửa sổ hình ảnh, nhấp vào bất cứ vùngnào ngoài vùng lựa chọn. 
• Chọn Select > Deselect. 
• Sử dụng phím tắt, Ctrl-D 

2. Đặt con trỏ ở giữa mặt cậu bé. 

3. Giữ phím Alt và kéo một hình tròn từ tâm ra ngoài mặt cậu bé sao cho vòng tròn bao phủ hoàn toàn 

mặt của cậu bé. 
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4. Nhả chuột trái sau đó bỏ nhấn phím Alt. 

Nếu bạn không hài lòng với vùng lựa chọn, bạn có thể di chuyển nó: đặt con trỏ vào trong vòng tròn và 

kéo hoặc bạn có thể nhấp vào một vùng bất kỳ bên ngoài vùng lựa chọn để bỏ chọn sau đó thử lại. 

Chú ý: Nếu bạn chẳng may nhả chuột hơi sớm, công cụ sẽ trở lại trạng thái bình thường (không bị ép 

và vẽ từ ngoài vào). Tuy nhiên, nếu bạn chưa nhả chuột, bạn có thể giữ lại phím tắt và vùng lựa chọn 

sẽ lại thay đổi lại. Nếu bạn đã nhả chuột, thì bắt đầu lại từ bước 1. 

5. Trong hộp công cụ, nhấn đúp vào công cụ Zoom để trở lại góc nhìn 100%. Nếu tấm hình không vừa 

với cửa sổ hình ảnh bạn có thể chọn Fit In Screen trên thanh tuỳ biến công cụ. 

Bạn hãy để ý là vùng lựa chọn vẫn còn ngay cả khi bạn sử dụng công cụ Zoom. 

Áp dụng những thay đổi cho vùng được chọn 

Để làm cho cậu bé được chọn sáng lên, bạn sẽ làm tối đi những vùng còn lại chứ không phải là vùng 

nằm trong vùng lựa chọn. Bởi vì vùng nằm trong vùng lựa chọn được bảo vệ khỏi những thay đổi, bạn 

sẽ nghịch đảo vùng lựa chọn, để những phần còn lại của tấm hình sẽ có thể chỉnh sửa được và mặt 

cậu bé được chọn được bảo vệ khỏi những thay đổi sắp tới.  

1. Chọn Select > Inverse 

Mặc dù vùng lựa chọn vẫn không có gì thay đổi khi bạn dùng lệnh Inverse, tuy nhiên khi bản để ý đến 

vung quanh tấm hình cũng sẽ xuất hiện một đường kiến bò như vậy. Bây giờ toàn bộ phần còn lại của 

tấm hình đã được chọn và có thể được chỉnh sửa, nhưng phần hình nằm trong vùng lựa chọn thì 

không được chọn và không bị thay đổi khi vùng lựa chọn vẫn còn. 
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A: Vùng được chọn (có thể chỉnh sửa được)  B: Vùng không được chọn (được bảo vệ) 

2. Chọn Image > Adjustment > Curves 

Phím gõ tắt cho lệnh này là Ctrl-M xuất hiện ở gần tên lệnh trong menu phụ Adjustment. Sau này, 

bạn chỉ cần nhấn tổ hợp phím đó để mở hộp thoại Curve. 

3. Trong hộp thoại Curve, đánh dấu vào hộp kiểm Preview. Nếu cần, kéo hộp thoại Curve sang một 

bên để bạn có thể nhìn thấy toàn bộ hoặc phần lớn tấm hình. 

Lựa chọn Preview cho bạn thấy trước những tác động của lệnh Curve đến vùng lựa chọn ngay trên 

cửa sổ hình ảnh. Như vậy nó có thể giúp bạn không cần phải mở đi mở lại hộp thoại Curve để thử các 

lựa chọn khác nhau.  

4. Kéo điểm điểu khiển ở phía góc trên bên phải của đồ thị thẳng xuống đến khi giá trị trong ô Output 

khoảng 150. (Giá trị Input không được thay đổi). 

Khi bạn kéo, tấm hình của bạn sẽ tối dần trong vùng lựa chọn của hình ảnh. 
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Khi bạn nhấn vào điểm điều khiển, thì giá trị Output ở dưới cùng của hộp thoại cho phép bạn gõ số 

vào hoặc bạn có thể kéo để thay đổi giá trị. Để kéo, di chuyển con chuột qua chữ Output, con trỏ chuột 

của bạn sẽ biến thành mũi tên hai đầu. Kéo sáng trái của chữ Output để giảm giá trị và sang phải để 

tăng giá trị. Kiểu kéo này rất nhiều lựa chọn của Photoshop và cả ImageReady đều có trong thanh tuỳ 

biến công cụ, trong Palette và trong hộp thoại.  

5. Kiểm tra kết quả trong cửa sổ hình ảnh và sau đó điều chỉnh giá trị trong ô Output cho đến khi bạn 

hài lòng với kết quả. 

6. Nhấn OK để đóng hộp thoại Curve lại. 

7. Sau đó làm những việc sau: 

• Nếu bạn muốn lưu lại thay đổi, chọn File > Save và sau đó chọn File > Close. 
• Nếu bạn không muốn thay đổi thì đóng tài liệu lại bằng cách chọn File > Clóe và chọn No khi 

một thông báo xuất hiện. 
• Néu bạn muốn cả hai, thì chọn > File > Save As và đặt lại tên cho file đó hoặc lưu nó trong một 

thư mục khác trên máy của bạn. Nhấn OK và chọn File > Close 

Vậy là bạn đã hoàn thành phần đầu tiên của của bài học. Mặc dù hộp thoại Curve là một trong những 

phương pháp rất tinh tế để thay đổi một tấm hình, nhưng nó lại hoàn toàn rất dễ sử dụng như bạn thấy. 

Bạn sẽ học thêm nhiều cách hơn để thay đổi một tấm hình trong những bài học khác của cuốn sách 

này. Chương 3 và 7 sẽ đặc biệt tập trung vào những kỹ năng xủ lý ảnh trong phòng tối của các nhà 

nhiếp ảnh như là điều chỉnh độ lộ sáng, chấm sửa ảnh và cân bằng màu sắc. 
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Thử một cách khác để phóng to và kéo một tấm hình 

Navigator Palette cũng là một cách khá nhanh để phóng to một tấm hình, đặc biệt là khi tỉ lệ phóng to 

chính xác không thực sự là vấn đề bạn quan tâm. Nó cũng là một cách để kéo và xem toàn bộ tấm 

hình, bởi vì hình biểu tượng thu nhỏ cho bạn thấy chính xác phần nào của tấm hình đang xuất hiện ở 

cửa sổ hình ảnh. 

Thanh trượt nằm dưới tấm hình trong Navigator Palette phóng to tấm hình khi bạn kéo sang phải (gần 

về phí biểu tượng quả núi lớn) và thu nhỏ khi bạn kéo sang phải.  

 

Đường bao quanh màu đỏ cho bạn biết vùng đó của tấm hình sẽ xuất hiện trong cửa sổ hình ảnh. Khi 

bạn phóng đủ lớn để cửa sổ hình ảnh chỉ hiển thị một phần của tấm hình, bạn có thể kéo đường viền 

đó xung quanh hình biểu tượng thu nhỏ để quan sát những vùng khác của tấm hình. Đây cũng là một 

cách thức tuyệt vời để xác định vùng nào của tấm hình bạn đang làm việc khi bạn phải thao tác một 

tấm hình cần độ phóng đại rất lớn.  

 

Sử dụng thanh tuỳ biến công cụ và những Palette khác 

Bạn có nhận ra rằng mình đã có một ít kinh nghiệm với thanh tùy biến công cụ không? Trong phần 

trước của bài học, bạn đã nhìn thấy những tuỳ chọn trên thanh tuỳ biến công cụ của công Zoom, nó 

làm thay đổi tầm nhìn của một tấm hình trong cửa sổ hình ảnh. Bạn cũng có thể sử dụng nút File 

Browser luôn luôn xuất hiện trên thanh tuỳ biến phụ thuộc vào công cụ nào đang được chọn. 
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Xem trước và mở một file khác 

Trong phần tiếp theo của bài học, bạn sẽ làm một tấm bưu thiếp. Bạn sẽ lại sử dụng File Browser để 

xem trước kết quả và biết mình sẽ phải làm gì. 

1. Chọn nút File Browser trên thanh tuỳ biến công cụ để mở File Browser. 

2. Trong File Browser Palette, chọn Lesson/Project2. 

3. Chọn file 01End2.psd trong cửa sổ Thumbnail để nó xuất hiện trên Preview Palette. 

Xem qua tấm hình và chú ý đến vùng chữ được ghi trên nền trắng dọc theo phần dưới của tấm hình. 

 

Bạn có thể kéo thanh cuộn dọc nằm giữa cửa sổ Thumbnail và 3 Palette còn lại bên tay trái để 

chỉnh lại kích thước. Kéo nó sang bên phải để mở rộng tấm hình trong Preview Palette và bạn có thể 

nhìn tấm hình rõ ràng hơn. Bạn cũng có thể kéo thanh cuộn ngang lên trên và xuống dưới Preview 

Palette để làm nó cao hơn hoặc ngắn hơn. 

4. Chọn hình biểu tượng của file 01Start.psd và mở nó ra trong Photoshop bằng cách nhấp đúp vào nó 

hoặc chọn File > Open trên thanh menu của File Browser. 

5. Nhấp vào File Browser để mang nó ra phía trước và đóng nó lại. 
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Thiết lập thuộc tính công cụ trên thanh tuỳ biến công cụ 

Với hình 01Start2.psd được mở ra trong Photoshop, bạn đã sẵn sàng để chọ kiểu chữ và gõ những gì 

bạn muốn. 

1. Trong hộp công cụ chọn công cụ Type (T). 

Các nút và menu trong thanh tuỳ biến công cụ bây giờ đều liên quan đến công cụ Type. 

2. Trong thanh tuỳ biến công cụ, làm những việc sau: 

• Chọn một kiểu font bạn muốn từ menu xổ xuống. (Chúng tôi sử dụng font Adobe Garamond 

nhưng bạn có thể chọn font nào bạn muốn) 
• Chọn cỡ chữ là 12 Pt. Bạn có thể sử dụng menu xổ xuống như hình dưới hoặc gõ trực tiếp vào 

ô cỡ chứ hoặc bằng cách kéo chữ Font như bạn làm với hộp thoại Curve. 

 

3. Nhấp vào một vùng bất kỳ ở ben trái của tấp hình và gõ Monday is Beach Cleanup Day. 

 

Chữ sẽ xuất hiện với font và kích thước như bạn chọn ở bước trên. 

4.Trong hộp công cụ, chọn công cụ Move ở phía trên cùng góc bên phải của hộp công cụ. 
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5. Di chuyển con trỏ qua chữ bạn vừa gõ và kéo layer chữ đó xuống vùng màu trắng ở phía dưới của 

tấm hình, đặ cho nó vào giữa của nền trắng đó. 

 

Sử dụng Palette và Palette Menu 

Màu của chữ trong hình của bạn có cùng màu với màu của nền trước trong hộp công cụ, bây giờ đang 

là màu đen và là màu mặc đinh. Chữ trong hình kết quả là màu xanh đậm và nó kết hợp rất hài hoà với 

toàn bộ tấm hình. Bạn sẽ tô màu cho chữ bằng cách chọn nó và sau đó chọn một màu khác. 

1. Trong hộp công cụ chọn Type Tool (T) 

2. Kéo công cụ Type từ bên trái của chữ sang phía bên phải để chọn nó. 

 

3.Trong nhóm Color palette, chọn thẻ Swatches Palette để mang nó ra phía trước. 
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4. Chọn bất cứ một mẫu màu nào, để màu đó xuất hiện trong ba chỗ: trong ô màu nền trước của hộp 

công cụ, trong ô màu của chữ trên thanh tuỳ biến công cụ và trong chữ mà bạn gõ trong cửa sổ hình 

ảnh. (Chọn bất cứ công cụ nào trong hộp công cụ để bỏ chọn chữ do vậy bạn có thể nhìn thấy màu 

bạn vừa chọn). 

Chú ý: Khi bạn di chuyển con trỏ qua các ô màu, nó sẽ tạm thời chuyển thành Eyedropper (chọn màu). 

Đặt đầu của công cụ chọn màu vào ô màu nào bạn muốn và nhấp chuột để chọn.  

 

Rất dễ dàng để chọn màu phải không? dù cho trong Photoshop có vô khối cách để chọn màu. Tuy 

nhiên, bạn sẽ sử dụng một màu cho phần này của bài học. 

5. Trên hộp công cụ chọn công cụ Type. Nhấn vào mũi tên trên Swatches Palette để mở Palette Menu 

và chọn lệnh Small List. 
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6. Chọn công cụ Type và chọn lại chữ, như bạn làm ở bước 1 và 2. 

7. Trong Swatches palette, kéo xuống phía cuối của các ô màu và chọn màu có tên là Darker Cyan. 

 

Bây giờ chữ của bạn có màu Daker Cyan. 

8. Chọn công cụ Hand để bỏ chọn chữ. Sau đó nhấp chuột vào biểu tượng Default Foreground And 

Background Color trong hộp công cụ để chuyển màu nền trước thành màu đen. 

 

Chuyển lại màu mặc định cho nền trước không làm thay đổi màu của chữ, vì bạn đã bỏ chọn chữ ở 

bước trên rồi. 

Bây giờ bạn có thể đóng tài liệu này lại bởi vì bạn đã hoàn thành phần này rồi. Bạn có thể lưu lại file 

hoặc không, hoặc lưu nó lại với một tên và vị trí khác như bạn làm ở trên. 

Bạn đã hoàn thành phần thứ 2 - giỏi quá! vỗ tay lộp bộp lộp bộp! 
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Lệnh Undo trong Photoshop 

Trong thế giới của sự hoàn hảo, bạn sẽ không bao giờ mắc sai lầm. Bạn sẽ không bao giờ chọn sai 

công cụ. Bạn có thể dự đoán trước được ý tưởng thiết kế của bạn sẽ như thế nào khi thành sản phẩm 

chính xác tới từng đường tơ kẽ tóc. Trong một thế giới như vậy, bạn sẽ không bao giờ phải quay lại cả. 

Nhưng trong thế giới thực, Photoshop và ImageReady cho phép bạn quay lại và Undo những thao tác 

trước để bạn có thể thử lại những lựa chọn khác. Phần tiếp theo của bài học này sẽ để bạn tự kiểm 

nghiệm một cách thoải mái nhất. 

Phần này cũng giới thiệu sơ lược về Layer, là một thành phần cơ bản nhất và mạnh mẽ nhất của 

Photoshop. Có rất nhiều loại Layer trong Photoshop, một vài trong số đó có chứa hình ảnh, chữ, màu 

sắc và một vài những layer khác lại chỉ đơn thuần kết hợp với layer nằm dưới nó. Tài liệu trong phần 

này có cả hai loại layer đó. Bạn không cần phải hiểu toàn bộ về layer để theo bài học này, cho nên bạn 

đừng quá bận tâm về nó. Bạn sẽ học thêm về layer trong Chương 5 - Cơ bản về Layer và Chương 11 - 

Những kỹ năng layer tiên tiến, và cách sử dụng một layer này để điều khiển layer khác trong Chương 

10 - Vector Mask, Path và Shapes. 

Undo một thao tác 

Thậm chí ngay cả người mới biết dùng máy tính cũng rất nhanh chóng học được cách sử dụng và 

quen thuộc với lệnh Undo. 

1. Chọn nút File Browser trên thanh tuỳ biến công cụ và mở tài liệu trong thư mục Lesson01/Project3 

2. Trong cửa sổ thumbnail, chọn tài liệu 01End3.psd để bạn nhìn thấy trước kết quả. 

Bạn hãy chú ý đến những layer trong Layer Palette. Cấu trúc của layer bao gồm một Clipping Mask, nó 

có tác dụng gần như là một vùng lựa chọn, giới hạn những vùng của tấm hình mà có thể được thay 

đổi. Với Clipping Mask, bạn có thể tô vẽ lên cà vạt của "bố già" mà không sợ ảnh hưởng đến các vùng 

khác vì những nét thừa. Layer Tie Design được chọn, bởi vì nó là layer mà bạn sẽ thay đổi trong phần 

này. 

3. Trong hộp công cụ chọn công cụ Brush hoặc nhấn B để chọn nó bằng phím tắt. 

4. Trong thanh tuỳ biến công cụ, chọn thẻ Brushes trong Palette Well để tam thời mở Brushes Palette. 
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5. Kéo xuống dưới danh sách những brush và chọn brush Soft Round 35-pixel. (Tên của brush sẽ xuất 

hiện khi bạn di chuột lên hình của nó) 

 

Nếu bạn muốn thử với brush khác, cũng OK, nhưng trong bài này, bạn nên chọn brush khoảng 35 

Pixel hay trong tầm từ 20 đến 50 Pixel. 

6. Di chuyển con trỏ qua tấm hình để nó biến thành vòng tròn với đường kính bạn chọn ở bước 5. Sau 

đó bạn vẽ một đường ở chỗ nào bạn muốn trên nền chiếc cà vạt vàng. Bạn không phải sợ sẽ vẽ trượt 

ra ngoài, vì bush không thể vẽ ra ngoài Clipping Mask. 
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Oops! đường kẻ của bạn có thể rất đẹp, nhưng trong hình mẫu là hình tròn, do vậy bạn cần loại bỏ nó. 

7. Chọn Edit > Undo Brush Tool hoặc nhấn Ctrl-Z để Undo thao tác vừa rồi. 

Cà vạt bây giờ lại là màu vàng và vạch đen biến mất. Bạn sẽ học thêm về Clipping Mask ở Chương 10 

- Vector Mask, Path và Shape và Chương 11 - Những kỹ thuật layer tiên tiến. 

Undo nhiều thao tác trong Photoshop 

Lệnh Undo trong Photoshop chỉ có thể Undo một bước, bởi vì những tài liệu trong Photoshop thường 

có dung lượng khá lớn, do vậy nếu nhớ nhiều bước Undo có thể ngốn rất nhiều bộ nhớ và làm giảm 

hiệu suất làm việc.  

Tuy nhiên, bạn vẫn có thể Undo nhiều thao tác nhờ vào History Palette. 

1. Vẫn dùng brush như ở trên, nhấp chuột một lần vào cà vạt để tạo chấm tròn. 

2. Nhấp thêm vài lần nữa trong những vùng khác để tạo thêm nhiều hình chấm. 
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Sử dụng thẻ History Palette, kéo nó từ nhóm Palette của nó đến một vị trí gần với những Palette 

khác.Sau đó kéo góc dưới bên phải của History Palette để mở rộng nó ra, do vậy bạn có thể nhìn thấy 

nhiều bước hơn. (Cách tách biệt và mở rộng này chỉ để bạn thêm tiện lợi khi dùng). 

 

Bạn cũng có thể mở rộng History Palette bằng cách nhấp chuột vào nút Minimize/Maximize trong 

thanh tiêu đề của Palette. Nó sẽ chỉnh lại kích thước của Palette để tất cả những thao tác bạn làm đều 

được nhìn thấy. 

History Palette ghi lại những thao tác gần nhất mà bạn tiến hành trên tấm hình. Thao tác hiện thời đang 

được chọn ở dưới cuối cùng của Palette. 
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4. Nhấp vào một thao tác nào đó trong History Palette, và quan sát những thay đổi mà nó gây ra trong 

cửa sổ hình ảnh, một vài thao tác trước đây đã được Undo. 

 

5. Trong cửa sổ hình ảnh, tạo một chấm mới trên cà vạt với công cụ Brush. 

Bạn hãy chú ý đến History palette đã loại bỏ những thao tác bị mờ đi mà ở hình trên nằm dưới mũi tên 

đen, bây giờ đã được thêm vào một thao tác mới. 

6. Chọn Edit > Undo Brush Tool hoặc nhấn Ctrl-Z để Undo dấu chấm bạn vừa tạo ở bước 5. 

Bây giờ History Palette lại xuất hiện những trạng thái mờ. 

7. Chọn thao tác ở dưới cùng của History Palette. 

Bây giờ tấm hình lại quay về trạng thái của bước 2. 

Bởi mặc định, Photoshop History Palette chỉ có 20 thao tác gần đây nhất. Đây cũng là một cách để cân 

bằng giữa tính linh hoạt và hiệu suất làm việc. Bạn có thể thay đổi số lượng thao tác bằng cách chọn 

Edit > Preferences > General và gõ một số khác vào tuỳ chọn History Palette. 

Bạn sẽ học thêm về History Palette trong Chương 7 - Chỉnh chấm và sửa ảnh. 

Về lệnh Undo trong ImageReady 

Trong ImageReady có nhiều bước Undo được ghi nhớ lại hơn trong Photoshop. Bạn có thể quay lại 

những thao tác gần đây nhất bằng cách nhấn Ctrl-Z hoặc sử dụng lệnh Undo lập đi lập lại nhiều lần. 

Hoặc bạn có thể tiến tới thao tác bạn muốn giữ lại bằng cách vào Edit > Redo <tool> hoặc nhấn Ctrl-

Shift-Z 

Những bước Undo được ghi nhơ trong ImageReady theo mặc định là 32 bước. Bạn có thể thay đổi nó 
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bằng cách chọn Edit > Preference > General và gõ một số khác vào tuỳ chọn Undo Levels. Thêm một 

giá trị lớn hơn để tăng các bước được ghi nhở và nhỏ hơn để giảm đi. 

Sử dụng menu ngữ cảnh 

Menu ngữ cảnh là dạng menu ngắn phù hợp với những thành phần cụ thể trong môi trường làm việc. 

Những menu này đôi khi được biết đến như là "menu chuột phải" hoặc "menu tắt". Thường thì những 

lệnh có trong menu ngữ cảnh cũng có đâu đó trong môi trường làm việc, nhưng tất nhiên nếu bạn sử 

dụng menu ngữ cảnh thì sẽ tiết kiệm được thời gian. 

1. Nếu công cụ Brush không được chọn, chọn nó trên hộp công cụ. 

2. Trong cửa sổ hình ảnh,nhấp chuột phải vào bất cứ chỗ nào của tấm hình đê mở menu ngữ cảnh của 

công cụ Brush. 

 

Menu ngữ cảnh khác với chữ của nó, cho nên những gì xuất hiện có thể là menu của một lệnh hoặc 

một tập hợp tuỳ chọn giống như Palette. Dưới đây là một dạng như thế 

3. Chọn một brush nhỏ hơn khoảng Hard Round 5 Px. Bạn có thể phải kéo thanh cuộn lên xuống trong 

danh sách của menu ngữ cảnh một chút để tìm thấy brush thích hợp 

4. Trong cửa sổ hình ảnh, sử dụng brush đượcc họn để tạo ra những chấm nhỏ hơn cho cà vạt. 
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Chú ý: Nhấp vào bất cứ vùng nào trong vùng làm việc để đóng menu ngữ cảnh lại. Nếu vùng bạn cần 

vẽ bị che khuất bởi menu ngữ cảnh của công cụ Brush, nhấp vào một vùng khác hoặc nhấp đup vào 

lựa chọn của bạn trong menu ngữ cảnh để đóng nó lại. 

5. Thêm vài dấu chấm nữa trên cà vạt 

 

6. Bạn có thể sử dụng lệnh Undo và sử dụng History Palette để quay trở lại những thao tác trước của 

mình để sửa lỗi hoặc làm lại lần khác. 

Bạn đã hoàn thành thêm project 3 rồi! bạn có thể lưu lại file nếu bạn thích và dùng những cách đã 

được hướng dẫn ở trên để lưu lại hình. 

Thông tin thêm về các Palette và vị trí của Palette 

Những Palette của Photoshop và ImageReady rất mạnh mẽ và khác biệt với nhau. Bạn rất hiếm khi có 

một dự án nào mà phải mở tất cả các Palette cùng một lúc. Đó là lý do tại sao các Palette được nhóm 

vào thành nhóm và có những cái không được mở khi bạn khởi động Photoshop. 

Danh sách đầy đủ của các Palette xuất hiện trong menu Window, với một dấu kiểm xuất hiện bên cạnh 

tên của nó có nghĩa rằng Palette đó đang được mở trong vùng làm việc. Bạn có thể mở một Palette 

được đóng hoặc đóng một Palette được mở bằng cách chọn tên của Palette đó trong menu Window. 

Bạn có thể ẩn toàn bộ các Palette một lúc bao gồm cả thanh tùy biến công cụ và hộp công cụ bằng 

cách nhấn phím Tab. Để hiển thị lại chúng nhấn phím Tab thêm lần nữa.  

Bạn đã sử dụng Palette Well khi bạn mở Brush Palette cho bài tập số 3. Bạn có thể kéo các Palette 

vào hoặc ra khỏi Palette Well. Điều này rất tiện lợi cho những Palette lớn (Brush Palette) hoặc những 

Palette ít dùng hơn nhưng bạn muốn giữ nó ở vị trí thuận tiện. 

Những thao tác bạn có thể sử dụng để sắp xếp Palette bao gồm: 
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• Di chuyển hoàn toàn một nhóm Palette, kéo thanh tiêu đề đến một vị trí khác trong vùng làm 

việc.  
• Di chuyển một Palette đến một nhóm khác, kéo thẻ Palette đó đến một nhóm Palette khác cho 

đến khi một đường viền màu đen xuất hiện bên trong nhóm và thả chuột.  

 

• Để nhóm một Palette vào Palette Well trong thanh tuỳ biến công cụ của Photoshop, kéo thẻ 

của Palette đó vào Palette Well cho đến khi Palette Well được tô sáng. 

 

Chú ý: Trong Photoshop CS, File Browser là một cửa sổ chứ không phải Palette, do vậy bạn không 

nhóm được nó vào Palette Well. 

Mở rộng và thu nhỏ một Palette 

Bạn cũng có thể định lại kích thước của một Palette để nhìn thấy nhiều hơn hoặc ít hơn những tuỳ 

chọn có trong nó bằng cách kéo hoặc nhấp chuột để thay đổi giữa những kích thước định trước. 

• Để thay đổi chiều cao của Palette, kéo góc dưới bên phải của nó. 
• Để mở rộng một Palette nhấp vào nút minimize/maximize.  
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• Để thu nhỏ một nhóm Palette chỉ để thẻ và thanh tiêu đề của nó được hiển thị, nhấp đúp vào 

thẻ Palette hoặc thanh tiêu đề của nó. Nhấp đúp lần nữa sẽ trả lại kích thước cũ của nó. 
• (ImageReady) để mở rộng những Palette với mũi tên hai đầu trên thẻ của nó,nhấp vào biểu 

tượng đó. 

Chú ý rằng thẻ của các palette trong một nhóm và nút cho Palette menu vẫn được hiển thị khi palette 

đó được thu nhỏ. 

Lưu ý: Bạn không thể định lại kích thước cho các Palette sau trong Photoshop: Info, Color, Character 

và Paragraph. Trong ImageReady Optimized, Info, Color, Layer Option, Character, Paragraph, Slice và 

Image Map. 

Một chú ý quan trọng cho hộp công cụ và thanh tuỳ biến công cụ 

Hộp công cụ và thanh tuỳ biến công cụ có những đặc điểm tương đồng với những Palette khác 

• Bạn có thể kéo hộp công cụ bằng cách giữ chuột vào thanh tiêu đề đến một vị trí khác trong 

vùng làm việc. Bạn có thể di chuyển thanh tuỳ biến công cụ đến một vị trí khác bằng cách kéo 

phần gạch gạch ở tận cùng bên trái của thanh đó.  
• Bạn có thể ẩn hộp công cụ và thanh tuỳ biến công cụ 

Tuy nhiên, có những thuộc tính khác của Palette mà bạn không áp dụng được với hộp công cụ và 

thanh tuỳ biến công cụ: 

• Bạn không thể nhóm hộp công cụ và thanh tuỳ biến công cụ với những Palette khác. 
• Bạn không thể định lại kích thước của hộp công cụ và thanh tuỳ biến công cụ. 
• Bạn không thể nhóm hộp công cụ vào Palette Well. Và như là điều tất nhiên bạn không thể 

nhóm thanh tuỳ biến công cụ vào Palette Well, vì bản thân Palette Well nằm trong thanh tuỳ 

biến công cụ. 
• Hộp công cụ và thanh tuỳ biến công cụ không có Menu Palette. 
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Nhảy sang ImageReady 

Bây giờ bạn sẽ nhảy sang ImageReady, nhảy qua lại giữa hai ứng dụng là một cách dễ nhất để sử 

dụng những tính năng độc nhất của mỗi ứng dụng - đặc biệt khi bạn chuẩn bị những hình đồ hoạ web.  

Chú ý: ImageReady có khuynh hướng dùng cho web, cho nên nó tự động giảm độ phân giả của nó 

xuống còn 72dpi. Nếu bạn muốn giữ độ phân giải cao, bạn nên sử dụng Photoshop. 

1. Nhảy sang ImageReady bằng những cách sau: 

• Mở ImageReady mà không huỷ bỏ những tuỳ chọn có sẵn, chọn nút Jump To ImageReady 

trong hộp công cụ của Photoshop.  
• Để huỷ bỏ tuỳ chọn có sẵn, giữ phím Ctrl-Alt-Shift và sau đó chọn nút Jump To ImageReady 

trong hộp công cụ của Photoshop. Khi bạn được hỏi có muốn xoá những tuỳ chọn có sẵn chọn 

Yes. 

Bạn có thể nhảy qua lại giữa Photoshop và ImageReady để chuyển hình ảnh giữa hai ứng dụng để 

chỉnh sửa mà không cần phải đóng hoặc thoát khỏi ứng dụng. Bạn cũng có thể nhảy từ ImageReady 

sang các ứng dụng đồ hoạ và các trình thiết kế web khác trong hệ thống của bạn. Để biết thêm thông 

tin về cách nhảy sang các ứng dụng khác từ ImageReady, xem Photoshop Help. 

2. Trong ImageReady nhấn nút Jump to Photoshop trên hộp công cụ để quay lại Photoshop. 

Mỗi lần bạn bạn chuyển như vậy thì tấm hình sẽ được cập nhật từ những thay đổi giữa hai ứng dụng, 

một trạng thái mới được thêm vào History Palette. 

Chú ý: bạn có thể làm lại toàn bộ bài tập trong chương này trong ImageReady thay vì trong 

Photoshop, nhưng nếu vậy bạn phải chú ý đến một vài khác biệt giữa chúng. Khác biệt lớn nhất là File 

Browser chỉ có trong Photoshop, những khác biệt khác giữa Photoshop và ImageReady ảnh hưởng 

đến bài học này là: Bài tập 1 bạn phải sử dụng lệnh Hue/Saturation và giảm thanh trượt Lightness để 

làm tấm hình tối đi thay vì dùng lệnh Curves; Bài tập 2 lựa chọn Small List không có trong menu 

Swatch Palette, bài tập 3 bạn phải sử dụng Palette xổ ra trên thay tuỳ biến công cụ để chọn kích thước 

brush (trong ImageReady không có Brush Palette). 
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Sử dụng Photoshop Help 

Để có đầy đủ thông tin về cách sử dụng Palette, công cụ và các tính nắng khác của ứng dụng, bạn nên 

xem phần Photoshop Help. Adobe Photoshop Help (bao gồm cả những chủ đề của ImageReady và 

ngược lại) bao gồm một danh sách đầy đủ những phím gõ tắt, những câu hỏi "làm sao để ..", tutorials, 

giải thích những khái niệm của Photoshop và ImageReady, giải thích tính năng và còn nhiều hơn thế 

nữa.  

Phần giúp đỡ của Photoshop rất dễ sử dụng, bởi vì bạn có thể tìm topic theo những cách sau: 

• Xem mục lục 
• Tìm với từ khoá 
• Sử dụng trang index 
• Nhảy từ topic này sang topic khác sử dụng những đường liên kết có cùng nội dung. 

Trước hết, bạn sẽ thử xem một chủ đề sử dụng Contents 

1. Chọn Help > Photoshop Help (Photoshop) hoặc Help > ImageReady Help (ImageReady). 

Chú ý: Trong Windows, bạn cũng có thể mở Photoshop Help bằng cách nhấn F1. 

Trình duyệt web mặc định của bạn sẽ mở ra. Những chủ đề sẽ xuất hiện ở frame bên trái của cửa sổ 

trình duyệt. 

www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 30



Chương 1: Làm quen với môi trường làm việc của Photoshop                                                  Photoshop CS 

 

2. Trong frame bên trái của cửa sổ giúp đỡ, kéo xuống để đọc lướt qua nội dung của nó. Nội dung 

được sắp xếp theo chủ đề như từng chương của một cuốn sách. 

3. Gần trên cùng của danh sách các chủ đề ở cột bên trái, chọ Looking at the Work area. Chủ đề 

"Looking at the work Area" xuất hiện ở cột bên phải bao gồm một danh sách các chủ đề cụ thể. 

4. Trong cột bên phải, nhấp chuột vào Using the toolbox để mở chủ đề đó. 

5. Gần phía dưới của chủ đề "Using the tool box", nhấp vào Toolbox overview để mở chủ đề này. Một 

hình minh hoạ của rất nhiều công cụ xuất hiẹn với những lời giải thích ngắn gọn cho từng công cụ. 

6. Ở bên trái của chủ đề, ở trên cùng hoặc ở dưới, nhấn vào chữ Next để sang chủ đề kế tiếp: Toolbox 

Overview. 
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Những chủ đề trợ giúp là dạng giao diện với người dùng. Bạn có thể nhấp chuột vào đường liên kết để 

nhảy từ chủ đề này sang chủ đề khác. Bất cứ khi nào bạn di chuyển con trỏ qua những đường link 

hoặc một hotspot, con trỏ chuột sẽ biến thành biểu tượng bàn tay. 

7. Nhấp chuột vào tên của một trong những công cụ để mở chủ đề liên quan đến công cụ đó. (Tên 

công cụ được tô màu và có gạch chân trong chủ đề tổng quan về hộp công cụ, chỉ ra rằng nó được liên 

kết với một trang khác) 

Sử dụng từ khoá, đường liên kết và mục lục chỉ thị của phần trợ giúp 

Nếu bạn không tìm được chủ đề mà bạn quan tâm khi đọc lướt qua trang nội dung, bạn có thể thử tìm 

kiếm với một từ khoá. 

1. Ở phần trên cùng của ô bên trái, nhấn vào từ Search. 

Một hộ văn bản xuất hiện ở bên cột bên trái. 

2. Gõ từ khoá trong hộp văn bản ví dụ như Lasso và sau đó nhấn nút Search. Sau một khoảng thời 

gian ngắn, một danh sách của các chủ đề xuất hiện dưới hộp văn bản ở cột bên trái. Để xem những 

topic này, nhấp vào tên topic. 

Bạn có thể tìm kiếm với chủ đề sử dụng mục lục chỉ thị.  

3. Ở phần trên của cửa sổ bên trái, nhấp vào từ Index. Một danh sách theo thứ tự alphabe xuất hiện 

dọc theo ô bên trái bắt đầu từ chữ A. 

4. Nhấn chuột vào chữ khác như là chữ "T" để hiển thị những mục nhỏ hơn trong chữ đó. 

Những mục nhỏ hơn này được sắp xếp theo thứ tự Alphebe bởi tên chủ đề và phụ đề, giống như trang 

mục lục của một cuốn sách. Bạn có thể kéo xuống dưới để xem những mục nhỏ bắt đầu bằng chữ T. 

5. Nhấn vào sô [1] gần một mục nhỏ để mở chủ đề đầu tiên về mục nhỏ đó. (nếu có nhiều hơn một số, 

nhấn vào số [2] hoặc [3] để mở chủ đề thứ 2 và 3. 
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6. Khi bạn quan sát xong, đóng trình duyệt để đóng Photoshop Help. 

Tạo chủ đề trợ giúp tuỳ chọn 

Bạn có thể tự mình tạo ra chủ đề trợ giúp cho Adobe Photoshop CS và ImageReady CS. Chủ để của 

bạn sẽ xuất hiện ở dưới cùng của menu trợ giúp Photoshop và ImageReady. Nó cho phép bạn dễ dàng 

hơn trong việc chia sẻ thông tin với bạn bè hoặc với đồng nghiệp về nội quy của nhóm, tiêu chuẩn của 

nhóm, tài liệu tham khảo hoặc kỹ năng sử dụng bởi vì bạn có thể gửi chủ đề trợ giúp của bạn cho 

người khác và họ có thể thêm vào Photoshop CS của họ. Nếu bạn tự thay đổi phím gõ tắt trong 

Photoshop và ImageReady, một chủ đề trợ giúp đặc biệt ghi lại những phím tắt này có thể rất có ích 

sau này cho bạn. 

Chủ đề trợ giúp của bạn có thể là bất cứ một trang HTML nào, ở trong máy tính của bạn hay trong 

mạng nội bộ hoặc thậm chí trên Internet. Để tạo ra một trang cho riêng bạn, bạn cần những ứng dụng 

làm web. Như là Adobe GoLive hoặc kiến thức về HTML. Trong bài học này, bạn không cần phải quan 

tâm đến điều đó, bởi vì chủ đề đó đã được tạo cho bạn. 

1. Tìm đến thư mục Lesson1/Project4. 
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2. Kéo tài liệu MyHelp01.html vào thư mục Additional How To Content, nằm trong 

Programs/Adobe/Photoshop CS/Help  

 

3. Khởi động trình soạn thảo văn bản như NotePad hoặc Wordpad hoặc một trình xử lý văn bản nào 

khác. 

4. Chọn File > Open 

5. Trong hộp thoại Open, làm những việc sau: 

• Vào thư mục Additional How To Content. 
• Trong menu xổ ra Files ò Type, chọn All Files. 
• Chọn file Add_001.howto. 
• Nhấn Open. 

6. Đặt con trỏ ở dòng cuối cùng của văn bản sau đó nhấn Enter để bắt đầu một đoạn văn mới và gõ 

(bao gồm cả dấu trích " " như trong hình) "Department Policies""Handoff Procedures"Myhelp01.html 

 

7. Chọn File > Save và sau đó thoát khỏi trình soạn thảo văn bản. 

khi bạn khởi động lại Photoshop, một hạng mục tuỳ chọn (menu phụ) và một chủ đề xuất hiện trên 

menu Help. Bạn có thể chọn chủ đề Handoff Procedures để mở tài liệu đó trong trình duyệt web. 
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Văn bản mà bạn vừa thêm vào ở tài liệu Add_001.howto tạo ra menu phụ (hạng mục Department 

Policies) xuất hiện trong menu Help. Tên chủ đề (Handoff Procedures) xuất hiện trong menu phụ 

Department Policies. 

Bạn có thể xác định thêm nhiều hạng mục nữa và thêm nhiều chủ đề vào cho nó bằng cách tạo thêm 

những nhập chỉ mục trong tài liệu Add_10.howto. Bạn cũng có thể thay đổi menu Help với lệnh, lệnh 

này có thể chỉ đến một trang web HTML trong mạng nội bộ, miễn là bạn chỉ ra đường dẫn rõ ràng trong 

file .howto đó. 

Khi bạn tạo một chủ đề, bạn có thể sử dụng template có sẵn trong thư mục Additional How To Content. 

Những template này sử dụng hình đồ hoạ được bao gồm trong Photoshop Help cho nên nhìn chủ đề 

tự tạo của bạn có tính thống nhất và đồng bộ hơn. Xem Photoshop Help để biết thêm chi tiết. 

Sử dụng dịch vụ Adobe trực tuyến 

Một cách khác để lấy thông tin về Adobe Photoshop hoặc những sản phẩm khác của Adobe là sử dụng 

dịch vụ trực tuyến Adobe. Nếu bạn có kết nối Internet, bạn có thể truy cập vào trang chủ của Adobe 

System ở Mỹ qua địa chỉ www.adobe.com để có thêm thông tin về dịch vụ, sản phẩm hoặc những mẻo 

nhỏ khi sử dụng Photoshop. 

1. Trong Photoshop hoặc ImageReady chọn Help > Adobe Online hoặc nhấn vào biểu tượng 

(Photoshop) hoặc (ImageReady) ở trên cùng của hộp công cụ. 

2. Chọn Edit > Preferences > Adobe Online hoặc Photoshop > Preferences > Adobe Online (Mac OS) 

và điền vào những tuỳ biến mà bạn muốn sử dụng, bao gồm cả những thiết lập về menu Update 

Option xổ ra để cập nhật Adobe Online. 
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Khi bạn thiết lập xong, Adobe Online sẽ kết nối với trình duyệt web của bạn, Adobe có thể báo cho bạn 

biết có thông tin mới hay không hoặc tự động download thông tin về máy tính của bạn. Nếu bạn chọn 

không sử dụng tính năng tự động download của Adobeơ, thì sau này bạn vẫn có thể xem và download 

tài liệu mới đó bất cứ khi nào nó còn có trên cửa sổ của Adobe Online. 

3.Nếu bạn dùng trình duyệt web Netscape, nhấn vào nút bookmark trong hộp thoại Adobe Online để 

xem những trang web có liên quan đến Photoshop và Adobe. Những bookmark này sẽ tự động được 

cập nhật mỗi khi có một trang web mới xuất hiện. 

4. Nhấn Close để quay lại Photoshop và ImageReady. 

Sử dụng Adobe Online, bạn có thể tìm thông tin đặc biệt là Photoshop và ImageReady, bao gồm mẹo 

nhỏ và những kỹ thuật, thư viện hình ảnh bởi các nhà thiết kế của Adobe và những hoạ sĩ ở trên thế 

giới, những thông tin mới nhất về sản phẩm và những rắc rối cũng như nhưng thông tin về kỹ thuật. 

Hoặc bạn có thể đọc những tin tức mới của hãng Adobe và các sản phẩm mới. 

Chúc mừng bạn! bạn đã hoàn thành Chương 1. 

Bây giờ bạn đã quen thuộc với vùng làm việc của Photoshop, bạn đã sẵn sàng để khám phá những 

tính năng của File Browser (Chương 2) hoặc thậm chí bản có thể nhảy qua phần chỉnh sửa hình ảnh. 

Một khi bạn đã biết được căn bản, bạn có thể học cuốn sách này theo thứ tự từ chương đầu đến 

chương cuối hoặc bạn có thể nhảy sang các chương mà bạn thích. 
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Câu hỏi ôn tập 

1. Miêu tả hai cách để thay đổi tầm nhìn của một tấm hình. 

2. Bạn chọn công cụ trong Photoshop và ImageReady như thế nào? 

3. Hai cách nào để lấy thêm thông tin về Photoshop và ImageReady? 

4. Miêu tả 2 cách để tạo ra hình ảnh trong Photoshop và ImageReady 

5. Bạn làm thế nào để nhảy từ Photoshop sang ImageReady và ngược lại? 

Đáp án 

1. Bạn có thể chọn lệnh từ menu View để phóng to hoặc thu nhỏ một tấm hình, hoặc bạn có thể làm 

cho nó phủ đầy cửa sổ hình ảnh, bạn cũng có thể sử dụng công cụ phóng đại và nhấp hoặc kéo chuột 

qua hình ảnh để phóng lớn hoặc thu nhỏ tầm nhìn. Hơn nữa, bạn có thể dùng lệnh gõ tắt để phóng đại 

hoặc thu nhỏ một tấm hình. Bạn cũng có thể sử dụng Navigator Palette để cuộn một tấm hình hoặc 

thay đổi độ phóng đại của nó mà không cần sử dụng cửa sổ hình ảnh. 

2. Để chọn công cụ, bạn có thể chọn công cụ trong hộp công cụ hoặc bạn có thể nhấn phím tắt của 

công cụ đó. Công cụ đang dùng vẫn được chọn cho đến khi bạn chọn một công cụ khác. Để chọn một 

công cụ ẩn, bạn có thể sử dụng tổ hợp phím hoặc luân phiên nó đến công cụ mình cần, hoặc bạn có 

thể giữ chuột trên công cụ trong hộp công cụ để mở menu xổ ra của công cụ ẩn. 

3. Adobe Photoshop bao gồm phần trợ giúp, với tất cả thông tin về Adobe Photoshop CS User Guide, 

bao gồm cả phím tắt, những thông tin thêm và hình minh hoạ. Photoshop cũng có đường liên kết với 

trang chủ của Adobe System để cho bạn có thêm thông tin về dịch vụ, sản phẩm và những mẹo nhỏ 

trong việc sử dụng Photoshop. ImageReady CS cũng có phần trợ giúp và đường liên kết đến trang chủ 

của Adobe. 

4. Bạn có thể tạo ra hình ảnh trong Photoshop và ImageReady hoặc bạn có thể lấy hình từ bên ngoài 

như quét hình hoặc nhập hình được tạo bằng những trình đồ hoạ khác. Bạn cũng có thể nhập hình ảnh 

đã được kỹ thuật số hoá từ trước như là những hình được tạo ra bởi máy chụp kỹ thuật số hoặc bởi 

quá trình Kodak Photo CD. 

5. Bạn có thể nhấp vào nút Jump to trong hộp công cụ hoặc chọn File Jump To để chuyển từ 

Photoshop sang ImageReady và ngược lại. 

© www.vietphotoshop.com - Dịch bởi Bá Tước Monte Cristo 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

 

Khi bạn muốn mở một tấm hình nào đó trong rất nhiều hình ảnh mà bạn có thì File Browser là người 

bạn tốt nhất của bạn. Nó giúp bạn tiết kiệm rất nhiều thời gian với những tính năng mới có khả năng tổ 

chức các tập tin do đó bạn có thể tìm và nhìn thấy chính xác tấm hình mà bạn cần thậm chí bạn không 

cần phải mở tấm hình đó trong Photoshop.  

Ở bài học này bạn sẽ học được những cách sau: 

• Xác định và định lại kích thước cho File Browser Palette và những cột của nó. 

• Phân loại và tự sắp xếp những biểu tượng thu nhỏ của hình ảnh trong File Browser. 

• Xoá, đặt lại tên và đặt lại tên hàng loạt từ File Browser. 

• Thêm Flags, ranking, metadât và từ khoá cho hình ảnh. 

• Chạy câu lệnh tìm kiếm file hình dựa trên tiêu chí mà bạn thiết lập. 

• Tạo một PDF presentaion từ hình ảnh được chọn từ File Browser. 

• Tạo một Web Gallery từ những hình ảnh được chọn từ File Browser. 

• Chuẩn bị một Picture Package tuỳ biến của hình ảnh được chọn từ File Browser. 
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Bắt đầu 

Bạn đã biết sơ qua về File Browser trong chương 1 "Môi trường làm việc của Photoshop". Nếu bạn đã 

học xong bài đó, chắc hẳn bạn đã biết nút File Browser trên thanh tuỳ biến công cụ của Photoshop 

mở, đóng hoặc hiển thị File Browser lên trước. Trong bài học này bạn sẽ học sâu hơn về File Browser. 

Mục đích của bài học đầu tiên là tổ chức, ghi lời chú thích cho một bộ sưu tập hình ảnh. File Browser 

cũng có một vài tính năng giống với Window Explorer của Windows khi xử lý các tệp tin và thư mục. 

Những thay đổi bạn làm trong File Browser sẽ thay đổi đến bản thân tệp tin đó, chứ không chỉ trong 

Photoshop. Ở cuối bài học bạn sẽ thấy rằng File Browser giúp bạn tìm một tấm hình cụ thể nào đó đơn 

giản đến mức nào. Không giống như các Photoshop Palette, File Browser có một thanh menu thay vì 

một Menu Palette. 

1. Khởi động Adobe Photoshop, ấn tổ hợp Ctrl+Alt+Shift (Windows)/ Command+Option+Shift (Mac OS) 

để trả về các thiết lập mặc định. (Tham khảo “Phục hồi thiết lập mặc định” ở trang 4. 

Khi hộp thoại hiện ra, chọn Yes để xác nhận, No để hoãn lại việc xác lập chế độ màu màn hình của 

bạn, và Close để đóng Welcome Screen. 

2. Nhấp nút File Browser ( ) trên thanh tùy chọn công cụ để mở trình duyệt File Browser  

3. (Tuỳ chọn) Nhấn phím Tap để ẩn hộp công cụ và tất cả các Palette chỉ để lại cửa sổ File Browser. 

Bước này chỉ để làm cho vùng làm việc của bạn được rộng rãi, vì trong bài hoc này chúng ta sẽ không 

sử dụng đến những Palette đó. Nếu bạn muốn mở lại những Palette đó, nhấn phím Tab lần nữa. Bạn 

có thể mở rộng toàn bộ File Browser ra để làm việc cho dễ hơn bằng cách nhấn vào nút Maximize trên 

cửa sổ File Browser. 

Chú ý: File Browser trong Photoshop CS không được đặt ở Palette Well. 

Xem và chỉnh sửa tài liệu ngay trong File Browser. 

Ở bên trái của File Browser là những Palette mà bạn có thể tái sắp xếp, đóng lại và nhóm chúng trong 

File Browser, sử dụng những cách tương tự như các Palette khác của Photoshop. File Browser giúp 

bạn tìm, xem trước, và quản lý thông tin của hình ảnh và các thư mục. 
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Tuỳ biến giao diện của File Browser và vùng làm việc 

Sự sắp xếp lý tưởng và kích thước tương đối của các mục trong File Browser phụ thuộc vào sở thích 

của bạn và bài tập mà bạn đang làm. Nếu bạn muốn thấy thông tin của file trước hoặc muốn thấy hình 

trước trong File Browser là hoàn toàn phụ thuộc vào bạn. Do vậy bạn có thể tăng hiệu suất làm việc 

bằng cách tuỳ biến lại File Browser sao cho phù hợp với từng trường hợp cụ thể. 

Trong bài học này, bạn sẽ học cách tuỳ biến giao diện của File Browser. Giao diện mặc định của File 

Browser như hình sau 

 

A. Thanh Menu File Browser menu và nút B. Folders palette C. Preview palette 

D. Metadata palette E. Keywords palette F. Show option G. Location option 

H. Thumbnails pane I. Nút mở rộng 

Chú ý: Nếu bạn không thấy Tab Palette ở cửa sổ bên tay trái của File Browser, nhấp chuột vào nút 

Toggle Expanded View ở dưới cuối cùng của File Browser. 

1. Ở Folder Palette trong File Browser, tìm đến file Lessons/Lesson02 và chọn thư mục Digital_Camera  
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Ở bên phải của File Browser, những biểu tượng hình thu nhỏ xuất hiện và cho bạn thấy nội dung của 

thư mục Digital_Camera. 

2. Trong File Browser, chọn View > Medium Thumbnail. Sau đó chọn thêm kích thước của hình biểu 

tượng thu nhỏ trong File Browser View Menu như là: Small Thumbnail, Custom Thumbnail hoặc 

Details. Khi bạn đã thử xong, chọn kiểu mà bạn thích. 

Chú ý: Nếu bạn không thấy lệnh Medium Thumbnail, bạn phải chắc rằng bạn đang ở View Menu của 

File Browser, không phải là View Menu của môi trường làm việc Photoshop 

3. Chọn bất cứ hình biểu tượng thu nhỏ nào bằng cách nhấp chuột một lần. Một hình lớn hơn của tấm 

hình sẽ xuất hiện trong Preview Palette. 

4. Nhấp đúp vào thẻ Folder để đóng Folder Palettee lại. Bạn sẽ thấy Preview Palette mở rộng ra toàn 

bộ vùng trống đó. 

5. Di chuyển con trỏ vào cột dọc chia rẽ cột bên phải và cột bên trái cho đến khi con trỏ xuất hiện một 

mũi tên 2 đầu, kéo cột dọc sang phía tay phải để mở rộng cột bên trái.  
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6. Tiếp tục điều chỉnh độ rộng và các Palette trong File Browser cho đến khi bạn hài lòng. 

Chú ý: Bạn cũng có thể kéo đường ngang lên hoặc xuống để mở rộng hoặc thu hẹp. 

Xoay và mở hình 

Trong bài 1, bạn đã biết cách để mở một file trực tiếp từ File Browser mà không cần phải dụng lệnh 

Open ở Menu File của Photoshop. Bạn cũng có thể thay đổi hướng của một tấm hình bất kỳ chỉ bằng 

một cú nhấp chuột. Xoay hình biểu tượng thu nhỏ và xem trước nó trong File Browser sẽ không ảnh 

hưởng đến độ phân giải hoặc chất lượng của hình. Tuy nhiên, khi bạn xoay hình ở File Browser, thay 

đổi đó vẫn chưa được áp dụng vào hình cho đến khi bạn quyết định thay đổi nó bằng Edit Menu trong 

cửa sổ File Browser hoặc bằng cách mở và lưu lại hình trong Photoshop.  

1. Chọn hình biểu tượng thu nhỏ 244_0107.jpg trong thư mục Digital_Camera. 
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2. Nhấp chuột vào nút Rotate Counterclockwise trên thanh menu File Browser. Nếu một thông báo 

xuất hiện nhấn OK để đóng nó lại. 

3. Sử dụng thanh menu File Browser, chọn Edit > Apply Rotation. 

4. Trong cột Thumbnails, chọn hình biểu tượng thu nhỏ của file 244_0111.jpg.  

5. Nhấp vào nút Rotate Clockwise . 

6. Trong File Browser, chọn Edit > Apply Rotation 

Bạn có thể chọn nhiều biểu tượng thu nhỏ trong File Browser cùng một lúc để mở nó ra hoặc xoay nó 

cùng một lúc. Chọn nhiều file bằng cách giữ phím Shift-Click để chọn những file nằm kề nhau, hoặc 

chọn nó bằng cách kéo một hình vuông bao lấy những hình biểu tượng thu nhỏ mà bạn muốn chọn. 

Ctrl-Click để chọn những file không nằm kề nhau. 

Xoá hình từ File Browser 

Bạn có thể sử dụng File Browser để xoá một file hoặc một thư mục từ ổ cứng của bạn, giống như bạn 

xoá thư mục bình thường trong Windows hoặc Mac OS vậy. Xoá hình trong File Browser sẽ đưa tấm 

hình đó vào thùng rác. Khi bạn "vứt rác" đi thì lúc đó bạn sẽ xoá hẳn hình đó khỏi ổ cứng. 
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Sử dụng File Browser để kiểm tra hình của bạn, bạn có thể tự tin chọn và xoá hình mà bạn không cần 

nữa hoặc không hài lòng với nó.  

1. Chọn File Browser, chọn hình biểu tượng thu nhỏ 244_0109, nhìn vừa xấu, bẩn lại không giống ai. 

2. Chọn nút Delete trên thanh menu File Browser. Một thông báo hiện ra để xác nhận lệnh, nhấn OK. 

3. Xem tiếp những tấm hình khá trong thư mục và chọn một tấm hình "bệnh bệnh" khác, nhưng đừng 

khai tử nó vội. 

4. Nhấp vào nút Flag File trong thanh menu File Browser. Một hình lá cờ tương tự xuất hiện cùng 

với hình biểu tượng thu nhỏ, tiếp tục đánh dấu những "bệnh nhân" khác. 

 

5. Chọn Flagged Files từ menu thả xuống Show để ẩn những hình biểu tượng thu nhỏ không được 

đánh dấu đi, sau đó xem lại một lần nữa những "bệnh nhân" bạn muốn "khai tử" để phòng trường hợp 

"giết nhầm". 
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Chú ý: Nếu bạn không may đánh dấu một chú lành lặn, chọn lại chú đó và nhấn vào nút Flag một lần 

nữa để bỏ đánh dấu. 

6. Trong thanh menu File Browser, chọn Edit > Select All để chọn tất cả các file được đánh dấu, và sau 

đó nhấn vào nút Delete trong File Browser để "khai tử" những chú đó. Một thông báo xuất hiện để 

xác nhận lệnh, nhấn Yes. 

7. Chọn Flagged And Unflagged tử menu thả xuống Show để thấy được những chú còn sót lại. 

Thay vì chỉ hiển thị những file được đánh dấu và sử dụng lệnh Select All, bạn có thể chọn Edit > 

Select All Flagged từ thanh menu File Browser. 

Tại thời điểm này, những chú vừa bị khai tử chưa thực sự hy sinh và vẫn vắt vẻo đâu đó trong máy 

tính của bạn dù cho bạn không còn nhìn thấy nó ở File Browser nữa. Bạn có thể ân xá cho một chú 

nào đó bằng cách vào thùng rác và kéo nó ra khỏi đó. Khi bạn vứt rác, có nghĩa là những chú kia mới 

chính thức hy sinh. 

Tái sắp xếp và đặt lại tên cho hình 

Bạn có thể tái sắp xếp hình biểu tượng thu nhỏ trong File Browser hết sức dễ dàng. Bạn cũng có thể 

sử dụng lệnh Batch-rename (đặt lại tên hàng loạt) để cho hình của bạn có tên dễ nhơ hơn và gọn gàng 

hơn. Trong phần này, bạn sẽ tái sắp xếp hình biểu tượng thu nhỏ theo chủ đề - bình thuỷ tinh màu, hoa 

và bầu trời mây - và sau đó đặt lại tên cho nó. 
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1. Trong Thumbnail Pane, kéo hình biểu tượng thu nhỏ của hình trời mây từng cái một cho đến khi 

chúng nằm gần nhau. 

 

2. Chọn hình biểu tượng thu nhỏ của bức hình bầu trời thứ nhất trong nhóm và Shif-click hình cuối 

cùng để chọn cả nhóm đó.  
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3. Trong File Browser, chọn Automate > Batch Rename. 

4. Dưới File Naming trong hộp thoại Batch Rename, thiết lập thông số như hình sau: 

 

• Ở ô thứ nhất, gõ chữ Clounds để thay cho chữ mặc định "Document Name". 

• Ở ô thứ 2, chọn 2 Digit Serial Number từ menu thả xuống. 
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• Trong ô thứ 3, chọn extension (đừng chọn chữ EXTENSION viết hoa) 

• Trong ô Starting Serial #, gõ số 1. 

• Ở lựa chọn Compatibility, đánh dấu những ô cho những hệ điều hành khác như: Windows, 

Mac OS và Unix. (hệ điều hành bạn đang sử dụng sẽ không hiển thị, nhưng đã được chọn). 

5. Xem lại những hình xem trước ở vùng Example để chắc rằng nó đang là chữ "Clounds01.gif" và 

nhấn OK. 

Chú ý: Nếu phần mở rộng "gif" được thiết lập làm mặc định cho phần mở rộng ở hộp thoại. Nó không 

thay đổi định dạng của file được chọn. 

6. Trong File Browser, chọn Sort > Filename để tái sắp xếp hình biểu tượng thu nhỏ theo số thứ tự. 

Review the sample shown in the  

7.Sử dụng cách được miêu tả từ bước 1 đến 6, chọn và đặt lại tên hàng loạt cho những hình còn lại 

theo chủ đề là Hoa và Bình thuỷ tinh trang trí. Khi bạn thiết lập lưa chọn trong hộp thoại Batch Rename, 

gõ chữ Plants thay cho chữ Clounds để đặt tên cho hình hoa, và từ Glass cho những hình còn lại. 

Ngoài lựa chọn đó ra, mọi thứ đều giống như ở bước 4.  
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Thông tin thêm về Batch Rename 

Lệnh Batch Rename hoạt động khác biệt dựa trên cái gì được chọn hoặc không được chọn khi bạn 

chọn lệnh: 

• Nếu không có thumbnail nào được chọn, thì tên mà bạn chọn trong hộp thoại Batch Rename 

sẽ áp dụng cho tất cả những file trong thư mục được chọn 

• Nếu một vài chứ không phải toàn bộ thumbnail được chọn, lệnh đó sẽ chỉ đặt lại tên cho duy 

nhất file được chọn 

• Nếu chỉ một file được chọn, lệnh Batch Rename sẽ không hiển thị (những ô văn bản và trong 

Palette menu sẽ mờ đi) 

Bạn có thể đặt lại tên cho một file trong File Browser một cách rất thuận lợi là bằng cách nhấn vào tên 

file trong ô Thumbnail và gõ tên khác đề lên tên cũ. 

Thêm thông tin để dễ nhận biết hơn 

File Browser có rất nhiều công cụ giúp bạn tìm đến tấm hình bạn cần. Điều này rất cần thiết khi bạn có 
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rất nhiều hình mà không muốn mất thời gian tìm từng hình một trong cả trăm ngàn hình của mình.  

Bạn đã học được 2 tính năng của File Browser là hiển thị kích thước khác nhau của hình biểu tượng 

thu nhỏ và xem trước hình, và dùng cờ để đánh dấu cho những hình bạn muốn xem. Trong phần này, 

bạn sẽ làm học thêm 3 cách nữa để thêm thông tin cho tấm hình, do đó bạn có thể tìm nó nhanh hơn: 

Xếp hạng, metadata và từ khoá. 

Xếp hạng và phân loại hình ảnh trong File Browser 

File Browser có chức nắng xếp hạng mà bạn có thể dùng để nhóm và phân loại hình biểu tượng thu 

nhỏ. Cách này cho bạn một lựa chọn nữa để phân loại hình ảnh trong cửa sổ Thumbnail. Bạn có thể tự 

nghĩ ra mã số để xếp hạng bằng số hoặc chữ hoặc kết hợp cả hai. 

Trong bài tập này, bạn sẽ đặt chữ "A" cho hình đẹp nhất và được dùng nhiều nhất, chữ "C" cho hình 

"bét nhất" và ít được dùng nhất, với B là hình có chất lượng trung bình. Những giá trị này là do bạn tự 

nghĩ ra, cho nên không có giá trị nào là đúng hoặc sai, và có lẽ sự lựa chọn của bạn cũng chẳng ảnh 

hưởng gì đến hoà bình thế giới cho nên bạn cứ tự nhiên.   

1. Trong File Browser chọn  View > Large Thumbnails (nếu chưa được chọn), và chọn tiếp View > 

Rank. 

một dòng chữ xuất hiện dưới mỗi tên file với một dấu nối chỉ ra rằng file đó chưa được xếp hạng. 

2. Sử dụng hình biểu tượng thu nhỏ của một trong những hình đẹp nhất trong thư mục này (ví dụ là 

bình màu vàng cam), nhấn vào dấu nối Rank để kích hoạt nó và gõ chữ A. . 
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3. Chọn một vài hình, bao gồm một hoặc hai tấm hình có chất lượng tốt hơn trong hạng mục (Glass, 

Flowers và Skies). 

Chú ý: Sử dụng phím Ctrl-Click để chọn những hình không nằm kề nhau. 

4. Trong thah menu File Browser, chọn Edit > Rank và gõ chữ A fào hộp thoại Rank File, nếu chưa 

được điền và nhấn OK. 

Chữ A sẽ xuất hiện trong hình biểu tượng thu nhỏ của tất cả những hình được chọn. 

Chú ý: Bạn cũng có thể mở hộp thoại Rank Files bằng cách nhấp chuột phải vào một trong những hình 

được chọn và chọn Rank từ menu chữ. 

5. Chọn Sort > Rank để tái sắp xếp hình biểu tượng thu nhỏ do đó những hình đẹp nhất được đưa lên 

trên cùng. 

6. Tiếp tục gán giá trị để xếp hạng cho những hình còn lại trong thư mục, bằng cách xếp hạng từng 

hình một  (bước 2) hoặc nhiều hình cùng một lúc (bước 3 và 4) cho đến khi tất cả các hình đều được 

xếp hạng từ A, B và C. 

7. Chọn Sort > Rank lần nữa để sắp xếp hình theo thứ tự Alphabe của "bảng xếp hạng". 

Chú ý: Chất lượng không phải là điều duy nhất mà bẳng xếp hạng muốn biểu thị. Trong lúc bạn làm 

việc, bạn có thể sử dụng bảng xếp hạng để biểu thị bất cứ thứ gì theo chủ đề về khách hàng, tên dự 

án, thời gian. Tuy nhiên điều mà bạn nên nhớ là sử dụng bảng xếp hạng để phân loại hình một cách 

nhanh chóng trong File Browser. 
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Chủ đề nâng cao: Đôi điều về Camera Raw Plug-in 

Định dạng hình ảnh Camera Raw giống như hình kỹ thuật số âm bản được tạo ra bởi những máy ảnh 

kỹ thuật sô. Định dạng Camera Raw bao gồm tất cả thông tin mà nó có được về hình ảnh. Thông tin 

hình ảnh được chụp trực tiếp từ Camera Charged Coupled Device (CCD) hoặc Complementary Metal-

Oxide Semiconductor (CMOS) mà không được áp dụng bộ lọc cũng như những hiệu chỉnh bởi máy 

ảnh. Thợ chụp hình có thể dùng nó để biết dữ liệu hình ảnh hơn là để máy ảnh tự động hiệu chỉnh và 

thay đổi.  

Khác với định dạng chuẩn JPEG, là dạng hình hiển thị tất cả dữ liệu mà nó xử lý và nén vào một tấm 

hình, Camera Raw nén không phá đí bất kỳ thông tin nào của tấm hình để tạo ra tài liêu - nó sử dụng 

phương thức nén không mất chi tiết - nhưng hình ảnh của Camera Raw có lợi thế là nhỏ hơn những 

dạng hình không được nén có phần mở rộng là TIFF. Mặc dù những máy ảnh khác nhau sử dụng định 

dạng duy nhất của mình để lưu lại dữ liệu hình, tính năng Photoshop Camera Raw có thể mở rất nhiều 

định dạng Camera Raw khác nhau. Công việc của bạn sẽ được cải thiện bởi vì hình ảnh Camera Raw 

của bạn được mở trực tiếp trong Photoshop, và bạn có thể chỉnh sửa chúng ngay lập tức.  Những hiểu 

chỉnh có trong Photoshop Camera Raw Plugin cung cấp tính linh động để tạo ra những hình ảnh đẹp 

nhất có thể từ những tài liệu từ Camera raw. 

Xem và chỉnh sửa Metadata 

Bạn có thể xem thông tin về file hình nhanh chóng bằng hai cách: Sử dụng lựa chọn Details từ cửa sổ 

Thumbnail của File Browser hoặc sử dụng Metadate Palette. Nhưng hai cách nhìn có những khác biệt 

giữa chúng, bạn sẽ so sánh thông tin được hiển thị ở cả hai cách trên trong phần sau: 

Thông tin trong Metadata Palette được gom lại dưới đề mục do đó bạn có thể mở rộng và thu nhỏ bằng 

cách nhấn vào mũi tên của đề mục. Tất cả có 3 đề mục là File Properties, IPTC và Camera Data (exif). 

Trong File Browser, bạn chỉ có thể thay đổi trực tiếp một vài thông số về IPTC metadata. 

1. Trong File Browser, chọn View > Detail, và sau đó chọn hình biểu tượng thu nhỏ của một trong 

những tấm hình bình thuỷ tinh đã được xếp hạng A. 

Khi bạn phải làm việc với số lượng lớn metadata, nhấp đúp vào các thể của Foldes và Preview Palette 
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để đóng chúng lại. Bằng cách này giúp bạn không phải kéo lên kéo xuống để xem và chỉnh sửa thông 

tin. (Folder Palette đã được đóng lại trong trường hợp này). 

2. Nếu cần, nhấp chuột vào thẻ Metadata để mang nó ra phía trước  trong phần phía dưới bên trái của 

File Browser. Nếu một trong những đề mục bị đóng lại, nhấp vào hình mũi tên để mở rộng chúng do 

vậy bạn có thể so sánh số lượng thông tin ở đây với thông tin được liệt kê trong lựa chọn Details của 

các hình biểu tượng thu nhỏ.  

 

3. Nếu cần, kéo Metadata Palette xuống đến đề mục IPTC để bạn có thể nhìn thấy những thông tin liệt 

kê dưới nó. Biểu tượng cây bút chì ở bên trái của thông tin hiển thị cho bạn biết bạn có thể chỉnh 

sửa được thông tin đó.  

4. Nhấp chuột vào ô trống bên cạnh mục Description và gõ một vài từ miêu tả về tấm hình như là Red 

Pitcher.  
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5. Ở dưới cuối cùng của Metadate Palette, nhấp chuột vào nút Apply Button để thêm thông tin mà 

bạn vừa gõ vào. 

Chú ý: Một trong những metadata quan trọng là bản quyền, và là mục có thể chỉnh sửa được nằm 

dưới đề mục IPTC. Mặc dù bạn có thể gõ chữ hoặc thay đổi những gì xuất hiện ở ô này cho những file 

của cuốn sách Classroom in a Book, nhưng bạn nên nhớ là những tấm hình này vẫn thuộc bản quyền 

sở hữu của Adobe System, Inc.  

Tạo và áp dụng từ khoá 

Từ khoá có thể giúp bạn tìm hình ảnh có tổ chức hơn. Nếu bạn có một bộ sưu tập với rất nhiều hỉnh 

ảnh thì việc bỏ ra vài giây để thêm từ khoá cho một tấm hình sẽ có thể tiết kiệm cho bản hàng giờ sau 

này nếu bạn muốn mở một tấm hình cụ thể. Keyword Palette sắp xếp từ khoá của bạn theo hạng mục 

mà bạn có thể mở ra hoặc đóng lại như bạn làm với Metadata Palette. Keyword Palette chuẩn hoá từ 

khoá của bạn do đó bạn có thể áp dụng những thuật ngữ của bạn cho một loại hình ảnh cụ thể. Điều 

náy giúp bạn giảm thiểu nguy cơ bị lỗi khi in ấn hoặc không đồng nhất và có thể biến giấc mơ của bạn 

thành cơn ác mộng. 
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Chú ý: Bạn cũng có thể thấy thông tin về Keyword trong Metadata, dưới đề mục IPTC. Tuy nhiên, nó 

không thể chỉnh sửa trực tiếp được trong File Browser. 

1. Chọn thẻ Keyword để mang Palette của nó ra phía trước sau Metadata Palette. 

2. Nhấp chuột vào mũi tên phía trên bên phải để mở menu Keyword Palette và chọn New Keyword Set. 

Hoặc đơn giản hơn bạn chỉ cần nhấp vào nút New Keyword Set ở dưới cùng của Palette. 

 

3. Gõ chữ Glass Project trong ô trống để đặt tên cho tập hợp từ khoá và nhấn Enter. Cứ để từ khoá 

Glass Project được chọn, hoặc chọn lại nó nếu cần.  

4. Nhấp vào nút New Keyword để tạo một từ khoá mới bên dưới mục Glass Project và gõ chữ Red, 

nhấn Enter. Sau đó chọn mục Glass Project lần nữa và lập lại quá trình này cho đến khi bạn tạo ra 

được năm từ khoá mới, và đặt nó với tên tương ứng là Green, Blue, Orange, Purple và Yellow.  
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5. Chọn hình biểu tượng thu nhỏ của bình hoa màu xanh và đỏ. 

6. Trogn Keyword Palette, nhấp vào ô vuông của cả hai từ khoá Red và Green để áp dụng chúng cho 

Metadata của tấm hình. Hoặc nhấp đúp vào từng từ khoá một.   
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Một dấu kiểm xuất hiện bên cạnh từ khoá được áp dụng. Dấu nối đậm bên cạnh mục Glass Project có 

nghĩa là chỉ một vài chứ không phải toàn bộ từ khoá trong tập hợp đó được áp dụng cho hình được 

chọn. 

7. Tiếp theo bạn chọn từng hình một trong những hình bình thuỷ tinh và áp dụng những từ khoá thích 

hợp với màu sắc của nó. Hoặc bạn có thể chọn nhiều hình, ví dụ tất cả các tấm hình của bình thuỷ tinh 

màu xanh và đồng thời áp dụng từ khoá Blue cho từng hình một. 

Bạn có thể áp dụng tất cả từ khoá trong mục cho những hình được chọn bằng cách nhấp đúp vào tên 

của mục đó. Photoshop sẽ hiển thịn một dấu kiểm trong hộp của hạng mục và tất cả những từ khoá 

trong nó. Bằng cách sắp xếp nhừng từ khoá thật gọn gàng, bạn có thể tiết kiệm rất nhiều thời gian khi 

phải làm việc với nhiều hình giống nhau. Tuy nhiên, bạn không phải làm thế trong trường hợp này bởi 

vì không phải tất cả các từ khoá đều phù hợp với từng tấm hình một.  

Chỉnh sử từ khoá và hạng mục của nó 

Photoshop sẽ tự động hiển thị phần từ khoá với một vài thông tin điển hình. Bạn có xoá hoặc đặt lại tên 

cho các từ khoá này. Đặt lại tên cho từ khoá thì khá đơn giản, nhưng tôi có một mẹo nhỏ cho bạn. Bởi 

vì nhấp đúp vào từ khoá sẽ áp dụng từ khoá đó cho hình được chọn, do vậy bạn không thể chỉnh sửa 

từ khoá bằng cách này được. Do vậy bạn phải dùng Keyword Palette hoặc menu chữ để kích hoạt từ 

khoá hoặc hạng mục từ khoá. 

1. Trong Keyword Palette dưới hạng mục People, chọn từ khoá "Julius" (một trong những từ khoá ví dụ 

có sẵn trong các hình ở dạng mặc định). 

2. Nhấp vào nút Palette Menu để mở menu Keyword Palette ra, sau đó chọn Rename. Hoặc nhấp 

chuột phải để mở menu chữ và chọn Rename. Nhấn OK để đóng bảng thông báo lại. 
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Bạn đã kích hoạt xong từ khoá trong Keyword Palette. 

3. Gõ chữ Mark Antony (hoặc tên bạn) và nhấn Enter. Bạn có thể sử dụng cách tương tự để đặt lại tên 

cho hạng mục từ khoá (Keyword categories) 

Xoá từ khoá 

Danh sách trong Keyword Palette là dạng ứng dụng mở rộng, cho nên cùng một lựa chọn từ khoá có 

thể có sẵn cho thư mục mà bạn đang tìm. Có nhiều từ khoá được lập định trước có thể bạn không 

dùng tới do vậy bạn có thể đặt lại tên hoặc xoá chung đi. Bởi vì chúng ta không có bình thuỷ binh màu 

cam, do vậy bạn có thể xoá nó.  

Bạn không phải lo lắng về việc không may xoá một từ khoá mà từ đó đang được áp dụng cho một vài 

tấm hình khác. Trong trường hợp này, từ khoá sẽ được xoá ở phần đề mục (heading) nhưng được 

hiển thị dưới một đề mục mới có tên là Other Keywords. Bạn sẽ thực hành nó trong phần này 

1. Trong Keyword Palette, chọn từ khoá "Orange" và sau đó nhấn vào nút Delete Keyword ở dưới cùng 

của Palette. Nhấn OK để đóng bảng thông báo lại. 

2. Lập lại bước 1 nhưng lần này xoá từ khoá Red. 
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3. Chọn một trong những hình biểu tượng thu nhỏ có bình hoa màu đỏ. (bạn gán từ khoá Red cho hình 

này ở phần trên) 

4. Trong Keyword Palette, tìm hạng mục Other Keyword và chọn từ khoá Red. Kéo từ khoá đó quay lại 

hạng mục Glassh Project để nhóm nó với những từ khoá về mằu sắc khác. 

 

Chú ý: Bạn cũng có thể sử dụng biểu tượng thùng rác ở thanh menu FG để xoá toàn bộ một hạng mục 

từ khoá và tất cả từ khoá trong một tập hợp. Bất cứ từ khoá nào trong mục đó nếu đang được sử dụng 

sẽ xuất hiện dưới mục Other Keywords, nhưng sẽ không xuất hiện ở hạng mục của nó.  

Tìm kiếm với File Browser 

Bạn đã mất một chút thời gian để thêm thông tin cần thiết cho những tấm hình trong thư mục 

Lesson02, bây giờ bạn đã sẵn sàng để thấy rằng nó sẽ dễ dàng như thế nào khi cần tìm một tấm hình. 

1. Trong thanh menu File Browser, chọn File > Search và nhấp vào nút Search . 

2. Trong hộp thoại Search, kiểm tra xem thư mục Digital_Camera có ở trong ô Look không. Nếu không 

bạn Browser đến thư mục đó. 

3. Dưới ô Criteria, điền những thông tin sau vào ba ô trống: 
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• Trong ô thứ nhất chọn File Name, nếu nó chưa được chọn. 

• Trong ô thứ 2 chọn Contains từ menu thả xuống. 

• Trong ô thứ 3 gõ chữ Glass. 

 

4. Nhấp vào nút dấu cộng để mở thêm một ô trống nữa. 

5. Điền những thông tin sau vào hàng thứ 2: Keywords, Contains và gõ chữ Red.  

 

6. Nhấn vào nút dấu cộng để mở hàng thứ 3 và chọn Rank, Is và gõ chữ A. 
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7. Nhấp Search. 

Bất cứ hình nào phù hợp với ba yêu cầu trên là "A" cho chất lượng của hình bình thuỷ tinh màu đỏ, nếu 

bạn làm đúng theo hướng dẫn ở phần trên - sẽ xuất hiện trong ô Thumbnails. Mở rộng Folder Palette 

(nhấp đúp vào thẻ của nó) nếu nó bị thu nhỏ, và chú ý rằng vị trí bạn đang xem có tên là Search 

Results. Để quay lại cửa sổ xem tất cả các hình, tìm và chọn thư mục Digital_Camera trong Folder 

Palette. 

Sử dụng tính năng tự động cho kết quả đầu ra 

File Browser Automate Menu bao bao gồm rất nhiều tính năng tự động mà nó cũng được hiển thị trong 

menu File >Automat của thanh menu môi trường làm việc của Photoshop. Bạn sẽ thử với 4 cách này 

trước khi bạn kết thúc bài học về File Browser. 

Điều thuận lợi của những lệnh tự động trong File Browser là bạn có thể sử dụng chúng mà không cần 

phải mở hình đó ra trong Photoshop. Bạn có thể áp dụng những lệnh này cho tất cả các hình trong một 

thư mục cụ thể nào đó hoặc cho một hình đơn lẻ trong một thư mục mà bạn tự chọn. 

Tạo một PDF Presentation từ File Browser 

Bạn có thể tạo ra một Adobe Acrobat PDF Slide Show hoặc một tài liệu PDF từ một thư mục tài liệ 

Photoshop chỉ bằng cách áp dụng lệnh PDF Presentation và thiết lập tuỳ chọn theo ý bạn. Bạn có thể 

chọn bất cứ hình nào nằm trong thư mục để hiển thị hoặc chọn cả thư mục để hiển thị tất cả các hình 

trong nó. 
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Thứ tự mà hình ảnh của bạn sẽ xuất hiện trong tài liệu PDF sẽ theo thứ tự của các hình mà bạn sắp 

xếp trong File Browser, do vậy cách làm sẽ rất đơn giản. 

1. Trong Folder Palette, tìm và chọn thư mục Lessons/Lesson02/Presentation. 

 

2. Chọn View > Large Thumbnail trong thanh menu File Browser và kéo hình biểu tượng thu nhỏ trong 

cửa sổ Thumbnail để sắp xếp chúng theo thứ tự sau: 

• 02c3_Start.jpg 

• 02c1_Start.jpg 

• 02c4_Start.jpg 

• 02c2_Start.jpg 

• 02c5_Start.jpg 
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3. Ở thanh menu File Browser, chọn Edit > Deselect All và chọn Automate >PDF Presentation. 

Hộp thoại PDF Presentation mở ra. Bạn sẽ thấy 5 hình trong thư mục Presentation đã xuất hiện ở vùng 

Source Files. 

4. Trong thộp thoại, thiết lập thông số sau:  

• Dưới Output Option, chọn cả hai Presentation và View PDF After Saving. 

• Dưới Presentation Option, sử dụng Transition từ menu thả xuống để chọn Wipe Right. 

• Chọn Save.  
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5, Trong hộp thoại Save, gõ chữ Ferris_Wheel để đặt tên cho Presentation và chọn thư mục chứa nó là 

Lesson2. (Đừng chọn thư mục Presentation). Chọn Save. 

6. Trong hộp thoại PDF Option, chọn OK để chấp nhận thiết lập mặc định.  
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Nếu bạn có phần mềm Adobe Acrobat hoặc Acrobat Reader, phần mềm sẽ tự khởi động và hiển thị 

Slide Show của PDF Presentation bạn vừa tạo. 

7. Khi bạn xem xong Slide Show, nhấn Esc để quay lại giao diện của Acrobat. Bạn có thể thoát khỏi 

chương trình Acrobat và quay lại Photoshop. 

Tạo một trang web thư viện hình ảnh  

Lệnh Web Photo Gallery sẽ tạo ra một trang web hoàn chỉnh cho bạn với hình biểu tượng thu nhỏ, hình 

ảnh, chữ và cả một vùng để người đọc có thể nhận xét và gửi email đến cho bạn. Bạn có thể chọn một 

vài giao diện được thiết kế trước và chỉnh sửa một chút để hợp với bạn hơn. 

Trong bài học này, bạn sẽ sử dụng lại những hình ảnh mà bạn đã dùng để tạo PDF Presentation.  

1. Trong Folder Palette của File Browser, mở thư mục Lessons/Lesson02/Presentation nếu cần, và chỉ 

để 5 hình đu quay trong thư mục đó nhưng không chọn hình nào cả. 

Chú ý: Nếu bạn lưu file Ferris_Wheel.pdf trong thư mục Presentation thay vì lưu nó vào thư mục 

Lesson02, chọn biểu tượng PDF trong cửa sổ Thumbnail và kéo nó vào thư mục Lesson02 trong 

Folder Palette. 
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2. Chọn Automate > Web Photo Gallery trong thanh menu của File Browser. 

3. Ở phần trên của hộp thoại Web Photo Gallery, thiết lập thông số sau: 

• Sử dụng menu thả xuống Styles để chọn Centered Frame 1 - Feedback. 

• Gõ địa chỉ email mà bạn muốn lời nhận xét được gửi tới từ khách đến xem hình trên trang của 

bạn. 

 

4. Dưới Source Images, thiết lập thông sôốsau, nếu nó chưa được chọn: 

• Ở lựa chọn Use, chọn Folder. 

• Nhấp vào nút Browse và chọn thư mục Presentation.  

• Tạo một thư mục mới cho thư viện của bạn: nhấp nút Destination và tìm đến thư mục 

Lesson02, sau đó nhấp vào nút Make New Folder. Gõ chữ Wheel Web Site để đặt tên cho thư 

mục đó. Kiểm tra lại xem Wheel Web Site có ở dưới lựa chọn Folder chưa trước khi bạn nhấn 

OK để đóng hộp thoại chọn thư mục lại (chưa đóng hộp thoại Web Photo Gallery vội). 
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5. Dưới Option, sử dụng menu thả xuống để chọn từng hạng mục sau (General, Banner, Large 

Images, Thumbnails, và Custom Colors) và sau đó chọn những lựa chọn cho từng cái như sau: 

• General: chọn .html ở menu Extension, và bỏ đánh dấu cả 3 hộp kiểm. 

• Banner: gõ chữ Ferris Wheel Photos cho Site Name, Adobe Systemss cho Photographer và 

ngày hôm nay (nếu cần) hoặc một ngày nào đó. Bạn có thể bỏ trông ô Contact Info hoặc gõ số 

phone và địa chỉ nhà. 

•  Large Images: Đánh dấu hộp kiểm Resize Images (nếu cần), chọn Large từ menu thả xuống, 

và để những lựa chọn khác như mặc định. 

• Thumbnails: Chọn Custom từ menu thả xuống, và gõ 70 Pixel, những lựa chọn khác giữ 

nguyên mặc định. 

Bởi vì bạn sẽ dùng giá trị mặc định cho Custom Color và Security, bạn không cần phải chọn những lựa 

chọn này. 
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6. Nhấn OK 

Sau một lúc chờ đợi, Photoshop tự động mở hình và tạo trang web hình ảnh cho bạn, sau đó trang 

web sẽ được mở ra với trình duyệt web mặc định của bạn. 
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Xem thư viện hình ảnh của bạn 

Phần này sẽ làm hoàn toàn trên trình duyệt web, như là Microsoft Internet Explorer, Safari hoặc 

Netscape Communicator. 

1. Nếu trang web bạn vừa tạo không được mở ra trong trình duyệt, tìm đến thư mục 

Lessons/Lesson02/Wheel Web Site và nhấp đúp vào file index.html để mở nó ra. 

2. Nếu cần, chọn hình biểu tượng thu nhỏ 02c1_Start.jpg thumbnail, để tấm hình toàn cảnh chiếc đu 

quay xuất hiện bên phía phải của trang (nó phải xuất hiện khi bạn mở trang đó ra). 
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3. Nhấp vào thể Image Info ở dưới cuối cùng bên phải của trang web  để  hiển thịn thông tin về tấm 

hình đang được chọn. 
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4. Chọn thẻ Image Feedback, và làm những tác vụ sau như là bạn đang là khách thăm trang web của 

bạn tạo ra.  

• Chọn Approved 

• Gõ Good Agnle shot trong vùng comment của thẻ Feedback. 
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Chú ý: Bạn không cần phải lưu lại lời nhận xét vội vì nó sẽ không mất đi khi bạn chuyển sang một tấm 

hình khác hoặc đóng thẻ Feedback lại. Tuy nhiên, nếu bạn đóng cửa sổ trình duyệt hoặc mở một trang 

HTML khác, thì lúc đó nhận xét của bạn mới bị mất. 

5. Chọn 02c2_Start.jpg thumbnail. Trong thẻ Feedback, chọn Other và sau đó gõ chữ "Sky is too 

cloudy" vào vùng nhận xét. 

6. Chọn Email Feedback và sau đó gõ tên bạn vào hộp thoại đang được mở. 

 

 

7. Xem email được mở ra từ trình xem email mặc định của bạn. Bạn chú ý là tiêu đề của nó là thao tác 

bạn làm ở bước 6 và những lời nhận xét của bạn cũng ở trong email này. Đóng hộp thoại email lại mà 

không cần gửi nó đi. 
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Tạo một Picture Package cho in ấn 

Khi bạn muốn in nhiều bản của cùng một tấm hình với hiệu suất làm việc cao nhất, tính năng Picture 

Package có thể giúp bạn tiết kiệm rất nhiều thời gian và giấy. Picture Package sẽ tự động sắp xếp việc 

dàn trang sao cho nó tiết kiệm được tối đa giấy cho bạn. 

1. Trong File Browser chọn thư mục Lessons/Lesson02/Pict_Package  và sau đó chọn nhưng không 

mở - hình biểu tượng thu nhỏ Boat.jpg trong cửa sổ Thumbnail. 

2. Chọn Automate > Picture Package trong thanh menu File Browser. 

3. Trong hộp thoại Picture Package dưới Document, chọn (1) 5x7 (2) 3.5x5 cho lựa chọn Layout. Vẫn 

để mở hộp thoại. 
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4. Dưới Lable, chọn Custom Text trong menu Content. 

5. Gõ Summer Vacation, 2004 vào lựa chọn Custom Text.  
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6. Thiết lập những thông số sau: 

• Font: chọn Sans Serif: Arial hoặc Helvetica 

• Font Size: 10 Pt 

• Font Color: chọn White từ menu thả xuống, để chữ xuát hiện tương phản với màu xanh đậm 

của bãi cỏ. 

• Postion chọn Bôttm Right  

• Giữ nguyên dấu kiểm None cho Rotation.   

www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 38



Chương 2: Cách sử dụng File Browser                                                                                        Photoshop CS 

 

Chú ý: Bạn không thể xem trước Custom Text do vậy bạn phải thử vài lần để có được màu ưng ý cho 

tài liệu đầu ra trong Picture Package.  

7. Nhấn Ok, Photoshop sẽ bắt đầu copy, định lại kích thước, sắp xếp hình, và Picture Package 1 sẽ 

được mở ra trong một cửa sổ hình ảnh, với những phiên bản copy của hình và chữ mà bạn muốn viết 

trên mỗi bản copy. Bạn có thể thử in hình ra hoặc lưu lại để sau này in ra.  
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Nếu Palette vẫn được ẩn, nhấn vào thẻ của nó để hiển thị lại nó. Sau đó, bạn có thể phóng to hình ra 

để nhìn thấy chữ và những chi tiết khác được rõ ràng hơn.  

Bạn không bị giới hạn bởi những lựa chọn dàn trang có sẵn. Bạn có thể xác định kích thước và cách 

sắp xếp hình. Để làm được điều này, nhấn vào nút Edit Layout ở góc dưới bên phải của hộp thoại 

Picture Package. Để biết thêm thông tin, xem thêm Photoshop Help. 
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Chúc mừng bạn! bạn đã hoàn thành bài học về File Browser. Nếu bạn học hết cuốn sách này, bạn sẽ 

thấy rằng File Browser được sử dụng rất nhiều lần và bạn sẽ khám phá ra nó sẽ giúp bạn tiết kiệm thời 

gian đến mức nào. 

Câu hỏi ôn tập 

1. Miêu tả hai cách để mở File Browser như là một cửa sổ. 

2. Nếu những điểm giống nhau khi làm việc với thư mục bằng hệ điều hành và làm việc với thư mục 

với Photoshop File Browser. 

3.Tại sao File Browser không có Palette Menu? 

4. Bạn có thể thêm hoặc di chuyển các Palette trong File Browser không? 

5. Sử dụng File Browser có lợi ích gì so với sử dụng thư mục với hệ điều hảnh? 

6. Miêu tả hai cách để xoay một tấm hình từ File Browser. 

Đáp án 

1. Bạn có thể mở File Browser bằng cách chọn nút File Browser trên thanh tuỳ biến công cụ hoặc chọn 

File > Browser 

2. Bạn có thể sử dụng File Browser hoặc thư mục bằng hệ điều hành như là Window Explorer để đặt 

lại tên, di chuyển , file vào thùng rác, di chuyển file hoặc thư mục từ một vị trí này đến vị trí khác, đặt lại 

tên file hoặc thư mục và tạo một thư mục mới. 

 

3. File Browser là một cửa sổ, không phải là Palette. Thay vì là một Palette menu nó có thanh menu với 

5 menu trong đó nó. Mỗi menu trong File Browser chứa trung bình khoảng 10 mục. Thanh Menu cũng 

có 5 nút mà bạn có thể áp dụng cho file. 
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4. Bạn có thể tái sắp xếp Palette ở phía bên trái của File Browser bằng cách kéo chúng với thẻ của nó. 

Bạn có thể tu nhỏ các File Browser Palette và định lại kích thước của nó. Tuy nhiên, bạn không thể 

đóng chúng lại hoặc di chuyển chúng ra ngoài môi trường làm việc của File Browser hoặc đặt các 

Palette khác từ môi trường làm việc của Photoshop vào File Browser. 

5.  File Browser hiển thị hình biểu tượng thu nhỏ của mỗi tấm hình hoặc thư mục trong thư mục, hình 

xem trước có thể thu nhỏ hoặc phóng lớn với độ phân giải cao và thông tin (Metadata) về hình được 

chọn, bao gồm thông tin EXIF cho tấm hình được chụp bằng máy ảnh kỹ thuật số và dữ liệu Camera 

Raw - cùng một lúc. Bạn có thể áp dụng rất nhiều những thay đổi cho hình trong File Browser mà 

không cần mở nó ra trong Photoshop. Bạn cũng có thể sử dụng File Browser để quản lý nhiều tài liệu, 

như là xếp hạng cho hình, phân loại hình với nhiều tiêu chí, tự tái sắp xếp thứ tự những hình sẽ được 

liệt kê hoặc hiển thị và đặt lại tên hàng loạt cho nhiều hình. Bạn có thể tiến hành một số chức năng tự 

động từ File Browser như là tạo thư viện ảnh và Adobe PDF Presentation. Bạn có thể xoay hình trong 

File Browser do vậy khi bạn mở nó ra trong Photoshop nó sẽ được xoay theo hướng mà bạn muốn. 

 

6. Bạn nhấn nút Rotation trong thanh menu File Browser để xoay một tấm hình đang được chọn bằng 

hai cách: ngược chiều kim đồng hồ và xuôi chiều kim đồng hồ. Mỗi lần xoay sẽ xoay tấm hình một góc 

90 độ.  

© www.vietphotoshop.com - Dịch bởi Bá tước Monte Cristo 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

 

Photoshop và ImageReady bao gồm rất nhiều công cụ và lệnh cho phép bạn tăng chất lượng của hình 

ảnh. Chương này sẽ từng bước hướng dẫn bạn bạn đi suốt quá trình định dạng lại file hình, chỉnh sửa 

để có được những tấm hình như ý. 

Trong chương này bạn sẽ học được những điều sau: 

• Chọn độ phân giải thích hợp cho một tấm hình scan 
• Crop một tấm hình để có kích thước thích hợp. 
• Điều chỉnh tông màu của tấm hình. 
• Loại bỏ những màu không thích hợp bằng Auto Color. 
• Điều chỉnh độ Saturation và Brighness của một vùng nhất định trên một tấm hình sử dụng công 

cụ Sponge và Dodge 
• Áp dụng bộ lọc Unsharp Mask để hoàn thiện quá trình chỉnh sửa. 
• Lưu một file dưới định dạng của Photoshop để bạn có thể dùng nó và những việc căn chỉnh. 

Chương này sẽ sử dụng Photoshop nhưng cách sử dụng những chức năng tương tự sẽ được đề cập 

khi cần thiết trong ImageReady 

Chiến lược xử lý ảnh 
Bạn có thể chỉnh sửa một tấm hình trông như được chụp bởi những chuyên gia giàu kinh nghiệm. Bạn 
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có thể sửa những sai sót của chất lượng màu và tông màu được tạo ra trong quá trình chụp hình hoặc 

scan hình. Bạn cũng có thể chỉnh sửa những thiếu sót trong bố cục của bức tranh và làm rõ toàn cảnh 

một tấm hình. Photoshop cung cấp một bộ công cụ chỉnh sửa màu sắc toàn diện để điều chỉnh tông 

màu của những tấm hình riêng lẻ. ImageReady có bộ công cụ xử lý màu cơ bản hơn bao gồm Levels, 

Auto Levels, Brightness/ Contrast, Hue/ Saturation, Destuarion, Invert, Variations và bộ lọc Unsharp 

Mask. 

Nhưng bước cơ bản để xử lý ảnh: 
Trong tiến trình xử lý ảnh có tất cả 8 bước cơ bạn: 

• Nhân đôi layer hình gốc (khi xử lý anh chúng ta luôn làm việc với một bản copy, vì nếu bạn 

quay lại tình trạng ban đầu thì chỉ cần xoá layer đang chỉnh sửa đi). 
• Kiểm tra chất lượng scan và chắc chắn rằng độ phân giải thích hợp với cách mà bạn sẽ dùng 

tấm hình. 
• Chỉnh sửa những vết xước trong quá trình scan những tấm hình bị hư hại. 
• Cắt một tấm hình để có kích cỡ và hướng thích hợp. 
• Điều chỉnh độ tương phả và tông màu của bức ảnh. 
• Loại bỏ những màu không cần thiết. 
• Điều chỉnh màu và tông màu của một vùng nhất định trong tấm hình để tạo độ bóng, Midtones, 

Shadow và Desaturate. 
• Làm rõ toàn bố cục của bức tranh 

Thường thì bạn nên theo thứ tự như trên khi xử lý một tấm hình. Nếu không kết quả của một bước có 

thể tạo ra những thay đổi không mong đợi ở một phần của hình ảnh, làm cho bạn phải mất thời gian 

làm lại một bước nào đó. Ở phần sau của cuốn sách này, bạn sẽ có cơ hội để thực hành với 

Adjustment Layer, đây là một kỹ thuật khác cho phép bạn linh động hơn trong việc thử những sửa đổi 

mà không sợ ảnh hưởng đến hình gốc. 

Điều chỉnh các bước tiến hành cho mục đích của bạn 

Những kỹ năng sửa chữa ảnh mà bạn thiết lập cho một tấm hình phụ thuộc vào cách mà bạn sẽ dùng 

nó. Bức hình đó sẽ là hình trắng đen để in trên báo hoặc một tấm hình đầy màu sắc để dùng trên 

internet ảnh hưởng đến tất cả mọi thứ từ độ phân giải khi bạn scan cho đến tông màu và độ chỉnh sửa 

màu mà tấm hình đó yêu cầu. Photoshop hỗ trợ chế độ màu CMYK để in hình, hoặc RGB và một vài 

chế độ khác. ImageReady chỉ hỗ trợ duy nhất chế độ RGB sử dụng cho màn hình vi tính. Để minh hoạ 

cho một ứng dụng của xử lý hình, chương này sẽ hướng dẫn bạn cách chỉnh sửa một tấm hình được 

dùng để in trong chế độ bốn màu. 
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Dùng trong ứng dụng web: In ra giấy và dùng cho màn hình vi tính 

Mặc dù bạn có thể tạo ra những xuất bản phẩm cho cả hai mục đích là in ra giấy hoặc dùng cho màn 

hình, bạn hãy nhớ rằng giấy và màn hình vi tính rất khác biệt. Luôn luôn để ý đến điểm này khi bạn tạo 

một xuất bản phẩm cho mục đích của mình. 

• Chữ có thể nhỏ và vẫn rõ ràng trên giấy, bởi vì những chấm in mực trên giấy thì nhỏ hơn nhiều 

là những chấm được tạo ra bởi các tia trên máy tính. Cho nên tránh những dòng chữ nhỏ và 

chi tiết quá nhỏ khi hiện thị trên màn hình. Điều này có nghĩa rằng sẽ khó khăn hơn nhiều để 

sử dụng định dạng đa hàng cột một cách hiệu quả trên màn hình vi tính. 
• Có rất nhiều loại màn hình máy tính và bạn không thể chắc rằng khách đến thăm trang web 

của bạn sẽ dùng loại màn hình có độ phân giải nào. Bạn nên thiết kế hình phù hợp với loại 

máy có độ phân giải nhỏ nhất khoảng 800 x 600 Px. Ngược lại, khi bạn in trên giấy, bạn biết rõ 

được kích thước của nó và thiết kế hình phù hợp với khổ giấy đó.  
• Độ lớn của màn hình máy tính được tính theo là chiều ngang, trong khi hầu hết những trang in 

ấn, độ lớn lại tính theo chiều dài. Yếu tố này ảnh hưởng sâu sắc đến cách dàn trang của bạn. 
• Một ấn bản thường được đọc theo trình tự, thậm chí bạn muốn nhảy cóc thì bạn cũng phải lật 

từ trang này sang trang khác. Trong những ấn bản trực tuyến, người đọc có thể đi bất cứ chỗ 

nào tại bất cứ thời điểm nào, bằng cách sẽ vào một trang nhất định hoặc sử dụng đường liên 

kết để đi đến một trang khác thậm chí đến một trang hoàn toàn khác với trang họ đang xem. 

Độ phân giải và kích thước hình 

Bước đầu tiên để chỉnh sửa một tấm hình trong Photoshop là bạn phải đảm bảo rằng nó đang ở độ 

phân giải phù hợp. Thuật ngữ "độ phân giải" có nghĩa rằng hàng loạt những hình vuông nhỏ được biết 

đến như là các đơn vị Pixel, nó thể hiện lên một tấm hình và tạo ra những chi tiết. Độ phân giải được 

xác định bởi kích thước Pixel, hoặc những giá trị Px tính theo chiều cao hay chiều rộng của file hình. 
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Những kiểu của độ phân giải: 
Trong đồ hoạ máy tính, có nhiều loại độ phần giải: Những Px trên một đơn vị chiều dài của file ảnh 

được gọi là Độ phân giải hình ảnh (Image resolution), thường được tính bằng Px/Inch. Một file hình có 

độ phân giải cáo thì có nhiều Px hơn và dĩ nhiên là có dung lượng lớn hơn một file hình với cùng kích 

thước nhưng với độ phân giải thấp hơn. Hình ảnh trong Photoshop có thể thay đổi từ hình có độ phân 

giải cao là (300 PPI hoạc cao hơn) đến hình có độ phân giải thấp là (72 PPI hoặc 96 PPI). Trong khi 

hình ảnh trong ImageReady được cố định là 72 PPI. 

Những Px trên một đơn vị chiều dài ở màn hình máy tính là "độ phân giải màn hình", thường được tính 

bằng những dấu chấm trên một inch (dpi). Pixel hình ảnh được chuyển trực tiếp thành Px của màn 

hình. Trong Photoshop, nếu độ phân giải của hình cao hơn độ phân giải của màn hình, file hình sẽ xuất 

hiện lớn hơn trên màn hình hơn là kích thước khi được in ra. Ví dụ, khi bạn xem hình 1 x 1 Inch, 144 

ppi trên màn hình 72-dpi, file hình sẽ phủ 2 x 2 inch của màn hình. Những file hình trong ImageReady 

có độ phân giải cố định là 72 ppi và hiển thị trên độ phân giải của màn hình. 
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Chú ý: Bạn biết 100% view có nghĩa là gì không? nó có nghĩa rằng khi bạn làm việc trên mà hình tại 

giá trị là 100% thì 1Px của hình = 1 Px của màn hình. Nếu độ phân giải của hình không giống với độ 

phân giải của máy tính, thì kích thước trên màn hình có thể to hơn hoặc nhỏ hơn kích thước của file 

hình khi được in ra. 

Nhưng chấm mực trên một inch được tạo bởi bộ định hình hoặc máy in Laser sẽ là độ phân giải đầu ra 

(output resolution). Dĩ nhiên, một máy in và hình có độ phân giải cao kết hợp với nhau sẽ cho ra kết 

quả tốt nhất. Độ phân giải thích hợp cho một tấm hình in ra được xác định bởi cả hai độ phân giải của 

máy in và tần số của màn hình (Screen Frequency) hoặc lpi (lines per inch) hoặc màn hình bán sắc 

được sử dụng để sao chép hình ảnh. Bạn hãy nhớ rằng hình có độ phân giải càng cao, thì dung lượng 

của nó càng lớn và sẽ mất nhiều thơi gian hơn để load trên mạng 

Độ phân giải cho bài học này 

Để xác định độ phân giải cho những tấm hình trong bài học này, chúng ta sẽ tuân theo luật của đồ hoạ 

máy tính về hình ảnh màu hoặc đơn sắc (trắng đen) sẽ được sử dụng để in ấn bởi những máy in 

thương mại rất lớn: Scan vào với độ phân giải là 1.5 đến 2 và nhân với tần số màn hình sử dụng bởi 

máy in. Bởi vì khi xuất bản báo chí hình ảnh thường được in ở tần số là 133 lpi, hình được scan tại 200 

ppi (133 x 1.5).  
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Băt đầu 

Hình minh hoạ dùng trong bài học này là một hình được scan. Trong chương này, bạn sẽ chuẩn bị cho 

tấm hình để dùng trong Adobe InDesign và dùng cho báo về khoa học viễn tưởng. Độ lớn cuối cùng 

của hình khi in sẽ là 2 x 3 Inches. Bạn sẽ bắt đầu bài học bằng việc xem hình kết quả trước. Hình mà 

chúng ta sẽ làm là một hình có một chiếc cửa sổ được che chắn bởi một hàng cây hoa Phong Lữ. 

1. Khởi động Photoshop và ngay lập tức nhấn Ctrl-Alt-Shift để trả lại thiết lập mặc định. 

Một thông báo xuất hiện, chọn Yes để xác nhận rằng bạn muốn quay lại giá trị mặc định. No để thiết 

lập màu của màn hỉnh và Close để đóng màn hình chào mừng lại. 

2. Trên thanh tuỳ biến công cụ, chọn nút File Browser và sử dụng Folder Palette để tìm và chọn 

Lessons/Lesson3 trên ổ cứng của bạn. 

3. Trong chế độ hiển thị hình thu nhỏ, chọn 03End.psd file để nó xuất hiện trên cửa sổ xem trước của 

File Browser. 

4. Chọn hình thu nhỏ của file 03Start.psd và so sánh nó với file 03End.psd. Sau đó nhấp đúp vào hình 

thu nhỏ hoặc hình xem trước của file 03Start.psd để mở nó ra trong Photoshop. Đóng File Browser lại. 

 

Để xem thêm vài hình minh hoạ về màu sắc trong bài học này, xem phần về màu sắc. Màu sắc của 

hình 03Start.psd rất mờ và dại, hình scan không được thẳng, và có độ lớn lớn hơn hình yêu cầu khi in 

ra. Đó là những điều bạn phải chỉnh sửa trong bài học này sử dụng kỹ năng chỉnh sửa ảnh của 

Photoshop. 

5. Chọn File > Save As và lưu file vào cùng vị trí như trước, nhưng đặt tên nó là 03Work.psd. 

 

Nên nhớ là khi bạn tạo ra những thay đổi trên một tấm hình, luôn luôn tạo một bản copy và làm việc 

trên đó hơn là làm việc với hình gốc. Vì nếu chẳng may bạn có làm sai cái gì và không thể quay lại 

trạng thái cũ được, thì bạn vẫn có thể mở file copy ra và làm lại từ đâu. 

Chỉnh ngay ngắn và Crop một hình 

Trong phần này bạn sẽ dùng công cụ Crop để cắt và định tỉ lệ cho một tấm hình sao cho nó ăn khớp 

với vị trí cần đặt. Bạn có thể sử dụng công cụ crop hoặc lệnh crop để cắt nó. Bạn có thể quyết định khi 

nào thì xoá, ẩn hoặc loại bỏ vùng nằm ngoài vùng lựa chọn. Trong ImageReady, lựa chọn ẩn rất cần 

thiết khi bạn tạo những hình động với những thành phần di chuyển từ những vùng không nhìn thấy 

sang vùng thấy được. 

1. Ở hộp công cụ chọn Crop Tool ( ). Sau đó trên thanh Tuỳ biến gõ vào giá trị bằng Inch với tỉ lệ 

tương ứng là Width: 2 và Height: 3 
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Chú ý: Nếu bạn đang làm việc trong ImageReady, chọn lựa chọn Fixed Size trên thanh tuỳ biến trước 

khi điền giá trị vào. 

2. Vẽ một vùng lựa chọn bao quanh hình của bạn. Đừng bận tâm đến việc bạn có bao quanh hết phần 

chính của hình không, vì bạn có thể điều chỉnh sau này. Khi bạn kéo, vùng lựa chọn sẽ duy trì tỉ lệ 2/3 

như bạn đã định dạng cho nó. Trên thanh tuỳ biến công cụ, một vùng tối mờ bao phủ lấy vùng bạn sẽ 

loại bỏ, và thanh tuỳ biến hiển thị lựa chọn cho vùng bao phủ đó.  

3. Trên thanh tuỳ biến công cụ, bỏ đánh dấu ở hộp kiểm Perspective (nếu có) 

4. Trên cửa sổ chứa hình bạn di con trỏ ra ngoài vùng lựa chọn, nó sẽ biến thành một mũi tên cong hai 

đầu .  Xoay nó theo chiều kim đồng hồ để chuyển hướng vùng lựa chọn cho đến khi nó song song 

với hai cạnh đáy của cửa sổ.  

5. Đặt con trỏ vào bên trong vùng lựa chọn, và kéo vùng lựa chọn cho đến khi nó bao quanh hết những 

chi tiết của bức tranh sao cho sau khi cắt sẽ có một kEết quả đẹp nhất. Nếu bạn muốn thay đổi độ lớn 

của vùng lựa chọn, kéo một trong những ô vuông trên đường chấm chấm.  

 

6. Nhấn Enter để thiếp lập vùng lựa chọn. Bức ảnh của bạn đã được cắt và hình vừa được cắt sẽ phủ 

đầy cửa sổ hiện hành, ngay ngắn, chỉnh lại kích cỡ, và cắt đẹp đẽ theo những gì bạn thiết lập. 
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Trong Photoshop và ImageReady bạn có thể vào Image > Trim, lệnh này sẽ bỏ đi đường biên bao 

quanh viền file hình của bạn dựa trên độ trong suốt và màu của đường biên. 

7. Vào File > Save để lưu lại tác phẩm của bạn 

Thử sử dụng File > Automate > Crop And Straighten Photos khi bạn làm việc với những hình do 

bạn scan. Photoshop nó có thể nhận biết được đường biên hình vuông của hình ảnh sẽ tương phản 

với hình nền của nó như thế nào và dựa trên đó nó có thể chỉnh ngay ngắn một tấm hình cho từng 

vùng một. Sau đó bạn sẽ cắt lại những hình nếu cần để đẹp hơn. 

Sử dụng điều chỉnh tự động 

Photoshop CS bao gồm rất nhiều những thuộc tính có tính tự động hoá hiệu quả cao có thể chỉnh sửa 

hình ảnh và giúp bạn tiết kiệm rất nhiều công sức. Đó là tất cả những gì bạn cần để sử dụng trong 

những trường hợp cụ thể. Tuy nhiên, nếu bạn muốn có thêm quyền kiểm soát, bạn có thể làm việc với 

một vài những thuộc tính kỹ thuật và điều khiển có sẵn trong Photoshop. 

Ban đầu bạn hãy thử với những tác vụ tự động chỉnh sửa trước. Sau đó bạn sẽ tự mình chỉnh sửa ở 

một phiên bản copy khác của tấm hình. 

1. Hãy lưu lại file hình sau khi bạn đã cắt xong như ở các bước trên đã hướng dẫn, chọn File > Save. 

2. Chọn File > Save As, gõ 03Auto.psd để đặt lại tên cho file được cắt ở trên, sau đó nhấn vào Save. 

3. Chọn Image > Adjustment > Auto Color. 

4. Chọn Image > Adjustment > Shadow/Highlight. 

5. Trong hộp thoại Shadow/Highlight, kéo thanh trượt Highlight và Shadow nếu cần cho đến khi bạn 

thấy đẹp. Đánh dấu vào hộp kiểm Preview để bạn có thể thấy được những thay đổi bạn đang áp dụng 

lên tấm hình ở cửa sổ hình ảnh. 
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6. Nhấn OK để đóng hộp thoại, và chọn File > Save. 

7. Đóng file 03Auto.psd lại và chọn File > Open Recent và chọn 03Work.psd ở menu phụ của 

những file được mở gần đây nhất.  

Điều chỉnh tông màu 
Tông màu của một hình ảnh thể hiện độ tương phản hoặc chi tiết trên một tấm hình và được xác định 

bởi mức phân chia đồng đều của các đơn vị Px. Sắp đặt từ những Px tối nhất (màu đen) đến Px sáng 

nhất (Trắng). Bây giờ bạn sẽ học cách chỉnh sửa màu của một tấm hình bằng lệnh Levels 

Trong bài học này, bạn sẽ sử dụng một biểu đồ trong hộp thoại Levels, biểu đồ này thể hiện phạm vi 

của giá trị tối và sáng. Biểu đồ này có thể điều khiển Shadows, Hightlights và Midtones hoặc gam của 

một hình. Bạn cúng sẽ dùng đến Histograme Palette, vì nó cũng hiển thị thông tin cho bạn. Trừ phi bạn 

muốn có một hiệu ứng đặc biệt, nếu không thì lược đồ lý tưởng là lược đồ mở rộng ra hết chiều dài 

của biểu đồ, và điểm giữa có những chỗ cao và chỗ thấp khá bằng nhau. Điều đó cho bạn thấy rằng 

thông tin về các đơn vị pixel khá đều nhau ở Midtone. 

1. Chọn Window > Histogram, hoặc nhấn vào thẻ Histogram trong Navigator Palette để hiển thịn nó. 

Sau đó chọn Expanded View trong Menu Palette. 
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2. Vào Image > Adjusment > Levels để mở hộp thoại Levels 

2. Đánh dấu vào hộp kiểm Preview (nếu chưa), di chuyển hộp thoại Levels nếu cần để bạn có thể nhìn 

thấy cả hai Histogram và cửa sổ làm việc.  Ở giữa của hộp thoại bạn sẽ thấy ba hình tam giác nhỏ 

được đặt ở dưới biểu đồ. Ba hình này thể hiện những vùng sau: Shadow (tam giác màu đen), Higlight 

(Tam giác màu trắng) và Midtone hoặc Gamma (Tam giác màu xám). Nếu màu của tấm hình của bạn 

hoàn toàn nằm trong phạm vi của tông màu sáng, đồ thị sẽ mở rộng hết chiều dài của biểu đồ, từ tam 

giác đen đến trắng. Chú ý ở thời điểm này, biểu đồ trong hộp thoại Levels giống với biểu đồ trong 

Histogram Palette. 

 

4. Kéo hình tam giác bên trái sang phía phải đến điểm mà biểu đồ chỉ ra rằng đó là điểm tối nhất. Trong 

khi bạn kéo, giá trị đầu tiên của Input Levels (nằm trên biểu đồ) thay đổi và hình ảnh cũng thay đổi 

theo. Trong Histogram Palette, phần bên trái của biểu đồ giãn ra đường biên của khung. Điều đó có 

nghĩa rằng giá trị của vùng tối nhất đang tiến gần đến màu đen. 

 

Chú ý: Bạn có thể kéo để thay đổi giá trị của Input Levels: Đầu tiên nhấp chuột vào hộp văn bản để 

chọn giá trị bạn muốn thay đổi, sau đó kéo con chuột lên trên chữ "Input Levels". Sẽ có mũi tên hai đầu 

xuất hiện và bạn có thể kéo để thay đổi nó. 

5. Kéo tam giác bên phải về bên trái đến điểm biểu đồ hiển thị là vùng sáng nhất. Để ý những thay đổi 

cả trên tấm hình và Histogram Palette. 

6. Kéo tam giác ở giữa một đoạn ngắn sang bên trái để làm sáng Midtones.  Để ý những thay đổi cả 

trên tấm hình và Histogram Palette để xác định bạn sẽ kéo tam giác đó như thế nào cho vừa. 

7. Khi bạn hài lòng với kết quả (giá trị Input Levels của ví dụ là 18, 1.30 và 232) nhấn Ok để chấp nhận 

thay đổi và lưu kết quả lại. 

Chú ý: ImageReady không có lệnh Histogram nhưng có lệnh Levels. Do vậy nếu bạn muốn điều chỉnh 

và xem biểu đồ thì dùng lệnh  Levels thay thế 
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Auto Contrast 
Bạn cũng có thể điều chỉnh độ tương phản (Highlight và Shadow) và toàn bộ màu sắc của hình tự động 

bằng cách sử dụng  lệnh Image > Adjustments> Auto Contrast. Điều chỉnh độ tương phản thay đổi 

những pixel tối nhất và sáng nhất trong tấm hình thành đen và trắng. Cách sắp sếp lại này gây ra 

những vùng sáng sẽ sáng hơn và những vùng tôi thì tối hơn và có thể cải thiện chất lượng hình ảnh 

hoặc những hình có tông màu kề nhau 

Lệnh Auto Contract rút ngắn những Px trắng và đen xuống 0.5%. Nó bỏ qua 0.5% ban đầu những Px 

quá sáng hoặc quá tối của một tấm hình. Sự rút ngắn giá trị của màu này đảm bảo giá trị của trắng đen 

là những vùng tiêu biểu của nội dung tấm hình hơn là những giá trị pixel cực đại.  

Ở bài tập này bạn sẽ không dùng đến lệnh Auto Contrast, nhưng đó là lệnh bạn nên biết và bạn có thể 

dùng vào những việc riêng của bạn 

Loại bỏ những màu không cân bằng 
Một vài tấm hình bao gồm những màu không cân bằng gây ra bởi quá trình scan hoặc đã có sẵn trên 

hình gốc. Hình cửa sổ dưới đây có một chút màu xanh không cân bằng. Bạn sẽ sử dụng Auto Color 

trong Photoshop để sửanó. (Trong ImageReady không có lệnh Auto Color cho nên bạn phải làm trong 

Photoshop) 

Chú ý: Để nhìn được những vùng màu không cân bằng trên màn hình vi tính, bạn cần có màn hình 

màu là 24-bit, ở màn hình 256 màu (8 bit) thì những vùng này khó phát thấy hoặc thậm chí không thể 

nhìn thấy được. 

1. Chọn Image > Adjustment > Auto Color. Và bạn sẽ thấy màu xanh đó biến mất. 

2. Lưu file hình của bạn lại 

Vài điều về Auto Contrast: 
Lệnh Auto Contrast điều chỉnh độ tương phản và màu của hình bằng cách tìm những hình ảnh thật 

hơn là Shadow, Midtones và Highlight. Nó trung hoà Midtone và rút ngắn những Px trắng và đen dựa 

trên những giá trị thiệt lập trong hộp thoại Auto Correction. 

Thiết lập tuỳ biến Auto Correction (Photoshop) 
Hộp thoại Auto Correction cho phép bạn tự động điều chỉnh tông màu toàn diện của tấm hình, định rõ 

phần trăm rút ngắn, và quy định giá trị màu cho những vùng tối, Midtones và Highlight. Bạn có thể áp 

dụng những thiết lập trong quá trình sử dụng hộp thoại Level hoặc Curves. Bạn cũng có thể lưu lại 

những thiết lập này để sau này dùng tới. 
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Để mở hộp thoại Auto Correction Option, nhấp chuột vào Options trong hộp thoại Levels hoặc Curves 

Thay thế màu của hình. 
Với lệnh Replace Color bạn có thể tạm thời tạo ra Mask dựa trên một mầu cụ thể nào đó và sau đó thì 

thay thế màu này. (Mask sẽ cô lập một vùng của tấm hình, cho nên những thay đổi gì chỉ tác động lên 

vùng được lựa chọn mà không ảnh hưởng gì đến những vùng khác). Hộp thoại Replace Color bao 

gồm lựa chọn để điều chỉnh những thành tô Hue, Saturation và Lightness của vùng lựa chọn. Hue là 

màu sắc; Saturation là mức thuần khiết của màu và Lightness là mức độ của màu trắng và đen trong 

hình. Bạn sẽ dùng lệnh Replace Color để thay đổi màu của bức tường ở phía trên của tấm hình. Lệnh 

Replace Color khôgn có trong ImageReady 

1. Chọn Rect Marq  ( ) và vẽ một vùng lựa chọn xung quanh bức tường màu xanh tại phía trên của 

tấm hình. Đừng quan tâm đến việc vẽ một vùng lựa chọn hoàn hảo, nhưng bạn chỉ cần để ý là vùng 

lựa chọn phải bao quanh hết vùng tường màu xanh. 

 

2. Chọn Image > Adjustmnet > Replace Color để mở hộp thoại Replace Color. Bởi mặc định, vùng lựa 

chọn của hộp thoại Replace Color xuất hiện một hình vuông đen thể hiện vùng lựa chọn hiện tại. 

Chú ý đến biểu tượng của 3 công cụ Eyedropper trong hộp thoại Replace Color. Cái thứ nhất chọn một 

màu đơn, cái kế tiếp chọn một màu thêm vào và thêm màu đó vào vùng lựa chọn, cái cuối cùng chọn 

những màu mà bị loại bỏ bởi vùng lựa chọn. 

 

A: Chọn màu đơn B: Màu thêm vào C: Bớt đi 
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3. Chọn cái thứ nhất (A) công cụ Eyedropper ( ) trong hộp thoại Replace Color và nhấp vào một 

vùng bất kỳ trên bức tường xanh để tô tất cả vùng lựa chọn với màu đó. 

     

4. Trong hộp thoại Replace Color, chọn công cụ Eyedropper-plus ( ) và kéo sang những vùng khác 

nhau của của bức tường xanh cho đến khi tất cà hình của bức tường được highlight bằng màu trắng 

trong hộp thoại 
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5 Điều chỉnh mức dung sai của Mask bằng cách kéo thanh trượt Fuzziness hoặc gõ vào giá trị là 80 

 

Fuzziness điều khiển mức độ của những màu liên quan có trong Mask. 

6. Nếu có một vùng trắng nào đó của Mask xuất hiện trong hộp thoại Replace Color thì đó không phài 

là phần của bức hình, chọn Eyedropper-Minus và nhấp vào vùng màu đen xung quanh vùng lựa chọn 

ở trong hộp thoại Replace Color để loại bỏ hầu hết những vùng trắng.  

 

7. Trong vùng Transform của hộp thoại Replace Color, kéo thanh trượt Hue xuống còn -40, Saturation: 

-45 và Lightness: 0 
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Khi bạn thay đổi giá trị, màu của bức tường sẽ thay đổi ở Hue, Saturation và Lightnes cho nên bức 

tường bây giờ sẽ thành màu xanh lá cây. 

8. Nhấn Ok để thiết lập thay đổi. 

9. Chọn Select > Deselect và chọn File > Save 

Điều chỉnh Lightness với công cụ Dodge 
Bạn sẽ dùng Dodge Tool để làm sáng những vùng Highlight và làm xuất hiện những chi tiết của chiếc 

màn gió đằng sau cửa sổ. Công cụ Dodge dựa trên biện pháp cổ điển của thợ chụp ành bằng cách giữ 

lại anh sáng trong khi để để lộ sáng một vùng của tấm hình. 

1. Trong hộp công cụ chọn Dodge Tool ( ), trong ImageReady công cụ Dodge được ẩn đằng sau 

công cụ Clone Stamp ( ) 

2. Trên thanh tuỳ biến công cụ, thiết lập thông số như hình dưới: 

 

3. Dùng những nét cọ thẳng đứng và kéo công cụ lướt qua màn gió để làm xuất hiện những chi tiết của 

nó và loại bỏ những vết mờ ở trên đăng ten của màn gió. Bạn không cần thiết phải luôn luôn sử dụng 

những nét cọ thẳng đứng với công cụ Dodge, nhưng nó với riêng tấm hình này nó làm việc hiệu quả 

nhất. Nếu bạn làm sai hoặc không thích kết quả bạn có thể chọn Edit > Undo và thử lại cho đến khi bạn 

hài lòng với kết quả. Bạn có thể dùng lệnh undo hoặc History Palette để quay lại thao tác trước nếu 

bạn không vừa ý với những thay đổi vừa tạo. 

 

4. Chọn File > Save 
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Điều chỉnh Saturation với công cụ Sponge 

Bây giờ bạn sẽ dùng công cụ Sponge để tô đậm màu của đỏ của bông hoa Phong Lữ. Khi bạn điều 

chỉnh độ đậm của màu sắc là khi đó bạn điều chỉnh độ mạnh và tính tinh khiết của màu. Công cụ 

Sponge rất hữu ích cho việc thay đổi độ đâm tinh tế cho một vùng cụ thể nào đó.  

1. Chọn công cụ Sponge , được ẩn ở dưới công cụ Dodge . 

 

ImageReady cũng có công cụ Sponge được ẩn dưới công cụ Clone Stamp . 

2. Trên thanh tuỳ biến công cụ, thiết lập những thông số như hình sau 

 

3. Kéo công cụ Sponge qua lại trên hoa và lá để tăng màu cho nó. Bạn càng kéo nhiều thì màu càng 

trở lên đậm hơn 

 

4. Lưu lại kết quả của bạn 

Áp dụng bộ lọc Unsharp Mask 

Bước cuối cùng bạn dùng để chỉnh sửa một tấm hình là bằng cách sử dụng bộ lọc Unsharp Mask. 
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Công dụng của nó dùng để điều chỉnh độ tương phản của những tiểu tiết và tạo cho người xem có cảm 

giác bức ảnh đẹp hơn nhiều. 

1. Chọn Filter > Sharpen > Unsharp Mask 

2. Trong hộp thoại Unsharp Mask, đánh dấu vào hộp kiểm Preview (nếu chưa). Bạn có thể kéo trong 

cửa sổ xem trước ở hộp thoại Unsharp Mask để thấy những vùng khác nhau của tấm hình hoặc sử 

dụng dấu (+) và dấu (-) ở dưới thumbnail zoom in và out. 

 

3. Kéo thanh trượt Amount cho đến khi bạn hài lòng với độ nét. 

Khi bạn thử với những thông số khác nhau, bạn có thể tắt hoặc mở hộp kiểm Preview để quan sát 

những thay đổi tác động đến tấm hình như thế nào. Hoặc bạn có thể nhấp vào tấm hình trong hộp 

thoại để tắt hoặc bật filter. Nếu tấm hình của bạn quá lớn, sử dụng màn hình trong hộp thoại có thể sẽ 

hiệu quả hơn bởi vì chỉ một vùng nhỏ được kéo lại 

4. Kéo thanh trượt Radius để xác định số Px bao quanh viền, những Px này sẽ tác động đến 

Sharpening. Độ phân giải càng cao, thì giá trị Radius cũng nên để cao. (tôi dùng giá trị mặc định là 1.0 

Px) 
5. (Tuỳ chọn) Bạn có thể điều chỉnh thanh trượt Threshold. Nó có tác dụng xác định những đơn vị pixel 

được làm sắc nét sẽ phải khác biệt với những vùng xunh quanh đó như thế nào trước khi nó được coi 

là những đơn vị pixel đường viền và cuối cùng được làm sắc nét bởi bộ lọc Unsharp Mask. Giá trị mặc 
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định của nó là 0 Px làm nét cho tất cả các Px trên tấm hình. 
6. Nhấp Ok để thiết lập Unsharp Mask 

Làm nét một tấm hình 

Unsharp Mask hay còn được gọi là USM, là một kỹ xảo phim ảnh tổng hợp cổ điển sử dụng để làm nét 

những đường viền của một tấm hình. Filter USM chỉnh sửa những vùng bị mờ xuất hiện khi chụp ảnh, 

scan hoặc in ấn. Nó rất hữu ích cho những tấm hình dùng cho in ấn hoặc cho ứng dụng web. 

Filter USM định vị những Px có sự khác biệt với những Px xung quanh bằng thanh trượt Threshold bạn 

điều chỉnh và tăng độ tương phản của Px bằng thanh trượt Amount. Hơn nữa, thanh trượt Radius cho 

phép bạn cụ thể hoá một vùng mà ở đó những Px sẽ được so sanh.  

Hiệu ứng mang lại từ Filter USM thì rõ ràng hơn rất nhiều trên màn hình hơn là những tác phẩm in ấn 

với độ phân giải cao. Nếu mục đích của bạn là in ấn, thì bạn hãy thử nghiên cứu những thông số của 

hộp thoại USM để tìm ra thông số nào làm bạn hài lòng nhất. 

So sánh hai cách làm tự động và tự điều chỉnh 
Ở phần đầu của bài học, bạn chỉ điều chỉnh hình ảnh bằng các tác vụ tự động. Ở cả phần cuối của bài 

học, bạn kiên nhẫn áp dụng từng phần một để có một kết quả cụ thể hơn. Bây giờ là lúc để so sanh hai 

kết quả. 

1. Chọn File > Open Recent và chọn 03Auto.psd ở trong danh sách menu phụ, nếu nó ở đó. Còn 

không, chọn File Browser và chọn File > Open để tìm và mở file đó. 

2. Chọn Window > Arrange > Tile để sắp xếp hai hình 03Auto.psd và 03Work.psd cạnh nhau. 

3. So sánh hai kết quả với nhau. 

4. Đóng file 03Auto.psd lại. 

Đối với vài người, những tác vụ tự động là tất cả những gì họ cần. Với những ai kỹ tính hơn trong thẩm 

mỹ, thì cách tự điều chỉnh là cách họ thích hơn. Điều tốt nhất ở đây là bạn phải hiểu được những cái 

hơn thiệt của cả hai phương pháp và chọn ra phương pháp nào thích hợp hơn cho bạn. 

Lưu hình để in màu: (Đỏ - Xanh - Vàng  - Đen) 
Trước khi bạn lưu những hình ảnh trong Photoshop để dùng cho việc in màu, bạn phải đổi chế độ của 

hình sang CMYK để khi bạn in ra mới có kết quả như mong muốn. Bạn có thể dùng lệnh Mode để thay 

đổi chế độ màu. Việc này chỉ có thể tiến hành trong Photoshop. ImageReady không có tính năng in ấn 

và chỉ sử dụng duy nhất một chế độ RGB để hiện thị trên màn hình máy tính. 

1. Chọn Image > Mode > CMYK Color. 

2. Chọn File > Save As. 

3. Trong hộp thoại Save As chọn TIFF từ menu thả xuống. 
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4. Nhấn Save. 

5. Trong hộp thoại TIFF, lựa chọn dạng đúng của Byte Order cho hệ thống của bạn và nhấn OK 

Tấm hình của bạn bây giờ đã được chỉnh sửa và sẵn sàng cho những mục đích của bạn 

Câu hỏi ôn tập 
1. Độ phân giải có nghĩa là gì? 

2. Bạn sử dụng công cụ Crop như thể nào trong việc chỉnh sửa ảnh? 

3. Làm cách gì để điều chỉnh tông màu của một tấm hình? 

4. Saturation là gì? và bạn điều chỉnh nó bằng cách nào? 

5. Tại sao bạn lại dùng Filter Unsharp Mask? 

Đáp án: 

1. Thuật ngữ Độ phân giải nói đến những Px tạo lên một hình ảnh và những chi tiết của nó. Có 3 loại 

độ phân giải khác nhau: Độ phân giải hình ảnh được tính bằgn Px per Inch (ppi); độ phân giải màn hình 

được tính bằng Dots per Inch (dpi) và Độ phân giải in ấn tính bằng những chấm mực trên một inch (ink 

dots per inch) 

2. Bạn có thể dùng công cụ Crop để cắt, định lại kích cỡ và làm ngay ngắn một tấm hình 

3. Bạn có thể dùng 3 tam giác Trắng, Đen và Xám dưới lệnh Level để điều chỉnh trung điểm và nơi nào 

có những điểm tối nhất và sáng nhất để mở rộng tông màu 

4. Saturation là độ mạnh hoặc tình thuần khiết của một tấm hình. Bạn có thể tăng Saturation ở một 

vùng nhất định của một tấm hình bằng công cụ Sponge 

5. Filter USM điều chỉnh độ tương phản chi tiết của những đương viền và tạo một cảm giác tập trung 

cho bức hình 

© www.vietphotoshop.com - Dịch bởi Bá tước Monte Cristo 

|Trang chủ| |Photoshop CS| |Chương 4| 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

 

Học cách để chọn một vùng nhất định của tấm hình là một điều rất quan trọng mà bạn phải học. Một 

khi bạn đã tạo được một vùng lựa chọn, chỉ có duy nhất vùng lựa chọn sẽ được chỉnh sửa. Những 

vùng nằm ngoài vùng lựa chọn sẽ không bị ảnh hưởng bởi những thao tác của bạn 

Trong chương này bạn sẽ học được những kỹ năng sau 

• Chọn một vùng của tấm hình bằng cách sử dụng nhiều công cụ khác nhau. 
• Định vị lại vùng lựa chọn. 
• Di chuyển đồng thời nhân đôi nội dung của vùng lựa chọn. 
• Sử dụng kết hợp bàn phím và chuột để tiết kiệm thời gian và thao tác. 
• Bỏ một vùng lựa chọn. 
• Ép hướng di chuyển của một vùng được lựa chọn. 
• Điều chỉnh vị trí của vùng lựa chọn bằng phím mũi tên trên bàn phím. 
• Thêm vào và bớt đi vùng lựa chọn. 
• Xoay chuyển vùng lựa chọn. 
• Sử dụng nhiều công cụ lựa chọn để tạo ra những vùng lựa chọn phức tạp. 
• Xoá vùng lựa chọn 

Bắt đầu: 
Bạn sẽ bắt đầu bài học bằng việc xem file kết quả trước để thấy được phương hướng thực hiện. 
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1. Khởi động Adobe Photoshop, ấn giữ Ctrl+Alt+Shift (Windows) hoặc Command+Option+Shift (Mac 

OS) để khôi phục các cài đặt mặc định. (Xem phần “Restoring default preferences” ) 

Sau khi bảng thông báo xuất hiện, chọn Yes để đồng ý đặt lại mặc định, Không cần cài đặt màu màn 

hình, và nhấn Close để đóng Welcome Screen. 

2. Trên thanh tuỳ biến công cụ, chọn nút  File Browser và sử dụng Folder Palette để chuyển tới thư 

mục Lessons/Lesson13 trên ổ cứng. 

3. Trong khung Thumbnail, chọn file 04End.psd, nó sẽ xuất hiện trong khung xem trước của cửa sổ 

Browser. 

Bài học này làm việc với những đồ vật của trường học, bao gồm một quyển sô tay, một chiếc bút, quả 

địa cầu, con số, một bông hoa và một chiếc khoá. Thách thức trong bài học này là cách sắp xếp những 

đồ vật này, tất cả những thứ này là một phần của một hình scan. Sắp xếp như thế nào là tuỳ thuộc ở 

bạn, trong bài học sẽ không chỉ ra những vùng chính xác và không có vị trí nào là sai hoặc đúng cả. 

Tất cả là do ý thích của bạn. 

4. Nhấp đúp để mở file 13Start.psd trong Photoshop 

 

Thực tập với việc tạo một vùng lựa chọn 

Trong bài học này bạn sẽ thực tập với việc tạo một vùng lựa chọn trước khi bạn bắt đầu làm việc thực 

sự với file ví dụ của bạn. Bằng cách làm việc với những công cụ trong phần thực hành, bạn sẽ nắm bắt 

được những điểm cơ bản của các công cụ và cách sử dụng nó. Bạn cũng sẽ học cách chọn và di 

chuyển là một giai đoạn hai bước. Trong Photoshop, bạn trước tiên chọn một vùng của tấm hình mà 

bạn muốn để di chuyển nó với một trong những công cụ lựa chọn. Sau khi bạn chọn nó, bạn có thể sử 

dụng một công cụ khác để di cuyển những Px đó đến một vị trí khác. 

Tổng quát về những công cụ lựa chọn 

Trong Photoshop bạn có thể tạo một vùng lựa chọn dựa trên kích thước, hình dạng và màu. Bằng cách 
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sử dụng bốn loại công cụ cơ bản: Marquee, Lasso, Magic Wand và Pen Tool. Bạn cũng có thể sử dụng 

Magic Eraser để tạo vùng lựa chọn cũng tương tự khi bạn dùng Magic Wand. 

Chú ý: Trong bài học này, bạn sẽ chỉ sử dụng Marquee, Lasso, Magic Wand và Move Tool. Bạn sẽ học 

về Pen Tool ở chương sau. Chương này chỉ dành để nói về Pen Tool 

 

A. Marquee tool 

B. Move tool 

C. Lasso tool 

D. Magic wand tool 

Công cụ Marquee (Marq) và Lasso là những công cụ hàm chứa công cụ ẩn đằng sau nó. Bạn có thể 

chọn công cụ ẩn bằng cách giữ chuột vào biểu tượng công cụ đang hiển thị và kéo con trỏ đến công cụ 

mà bạn muốn chọn trong menu hiện ra. Để tạo một vùng lựa chọn xung quanh vùng mà bạn muống 

chọn. Hình dạng của vùng lựa chọn phụ thuộc vào công cụ mà bạn tạo ra nó. 

Vùng lựa chọn hình học: Bạn sử dụng công cụ Rectangular Marq ( ) để chọn một vùng hình vuông 

trên tấm hình. Công cụ Elliptical Marq ( ) để tạo một vùng hình tròn. Công cụ Single row Marq ( ) 

và Single colum Marq cho phép bạn chọn một vùng lựa chọn có chiều dài hoặc chiều rộng bằng 1 px. 

Chú ý: Nếu bạn có thể tạo một dạng khác của Rectangular Marq bằng cách sử dụng công cụ Crop (

). Bạn sẽ có cơ hội để sử dụng công cụ Crop ở phần sau của chương này. 

Vùng lựa chọn tự do: Bạn có thể kéo công cụ Lasso ( ) xung quanh một vùng để tạo một vùng lựa 

chọn tự do. Sử dụng Polygonsal Lasso ( ) cho phép bạn tạo một đường thẳng xung quanh vùng bạn 

muốn chọn. Công cụ Magnetic Lasso ( ) trong Photoshop có tính năng tương tự với công cụ Lasso, 

nhưng đường lựa chọn của bạn sẽ dính vào viền của đối tượng lựa chọn khi bạn dùng Magnetic 

Lasso. 
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Vùng lựa chọn dựa trên màu sắc: Công cụ Magic Wand ( ) chọn những vùng của một tấm hình 

dựa trên những điểm tương đồng về màu sắc của những Px gần kề. Công cụ này rất hữu dụng để 

chọn một hình đơn mà không cần phải tô theo đường viền phức tạp của hình đó. ImageReady bao 

gồm những công cụ Marq cơ bản như: Lasso, Polygonsal Lasso và Magic Wand có tính năng tượng tự 

như trong Photoshop. Để tiện dụng hơn cho người sử dụng trong khi làm việc với những hình thông 

dụng, ImageReady bổ sung thêm một công cụ lựa chọn nữa đó là Rounded - Rectangular Marq ( ). 

Lựa chọn với công cụ Magic Want Tool 
Tạo một vùng lựa chọn với công cụ Magic Wand Tool là dễ dàng nhất. Bạn chỉ đơn giả nhấp vào một 

vùng màu cụ thể trên tấm hình để chọn tất cả những vùng có cùng màu đó. Cách này tốt nhất khi bạn 

chọn một tấm hình được bao quanh bởi một màu đơn sắc và có màu khác biệt với đối tượng cần tách. 

Sau khi bạn đã tạo vùng lựa chọn, bạn có thể thêm hoặc bớt đi vùng lựa chọn bằng cách sử dụng phối 

hợp những phím tắt trên bàn phím với công cụ Magic Wand. 

 

Lựa chọn Tolerance xác định độ nhạy của công cụ Magic Wand, nó giới hạn hoặc mở rộng phạm vi 

của những Pixel tương đồng, cho nên 32 là giá trị mặc định của Tolerance. Chọn màu mà bạn nhấp 

chuột sẽ công 32 sáng hơn và 32 tối hơn của tông màu đó. Mức Tolerance lý tưởng phụ thuộc vào 

phạm vi màu và sự khác nhau của nó trong tấm hình. 

Sử dụng công cụ Magic Wand để chọn một vùng màu 

Số 5 trong hình 04Start.psd là đối tượng lý tưởng để chọn với công cụ Magic Wand bởi vì bản thân nó 

là màu xanh được bao quanh bởi một màu xám nhạt. Ở bài học này, bạn sẽ chọn và di chuyển chỉ mỗi 

con số, nhưng không di chuyển bóng và nền ở đằng sau nó. 

1. Chọn công cụ Magic Wand . 

2. Trên thanh tuỳ biến công cụ, kéo hoặc gõ vào giá trị là 70 cho Tolerance để tăng độ tương đồng của 

những tông màu giống nhau cho chúng ta chọn. 

 

3. Sử dụng công cụ Magic Wand, nhấp vào bề mặt của số 5. Gần như toàn bộ số 5 được chọn. 

4. Để chọn những vùng còn lại của số "5", giữ phím shift bạn sẽ thấy một dấu công xuất hiện với con 

trỏ là Magic Wand, chỉ ra rằng nếu bạn nhấp vào bất cứ vào chỗ nào trên tấm hình cũng sẽ thêm vào 

vùng lựa chọn. Sau đó click vào một vào một vùng chưa được chọn nào đó của số 5 

www.vietphotoshop.com  - Bá tước Monte Cristo 4



Chương 4: Làm việc với vùng lựa chọn                                                                           Photoshop CS 

 

Chú ý: Khi bạn sử dụng những công cụ lựa chọn khác như là công cụ Marquee và Lasso, bạn cũng có 

thể sử dụng phím Shift để thêm vào vùng lựa chọn. Ở phần sau của chương này bạn sẽ học cách bớt 

đi một vùng lựa chọn 

5. Tiếp tục thêm vào vùng lựa chọn cho đến khi tất cả những vùng màu xanh được chọn. Nếu bạn 

không may chọn một vùng ngoài số 5 bạn có thể vào Edit > Undo để thử lại lần nữa. 

6. Khi toàn bộ số 5 đã được chọn, bạn đừng bỏ chọn vì chúng ta sẽ sử dụng đến nó. 

Di chuyển vùng lựa chọn 

Sau khi bạn đã tạo được vùng lựa chọn cho tấm hình, bất cứ sự thay đổi nào bạn tạo ra chỉ tác động 

đến những đơn vị Pixel nằm trong vùng lựa chọn. Những phần còn lại của tấm hình không bị ảnh 

hưởng. Khi bạn muốn di chuyển vùng lựa chọn từ một vùng này đến một vùng khác của tấm hình, bạn 

sẽ sử dụng công cụ Move. Ở một hình chỉ có 1 layer như hình này, những đơn vị Pixel bị di chuyển sẽ 

thay thế những Pixel nằm dưới nó. Nhưng thay đổi này sẽ không cố định cho đến khi bạn bỏ chọn, cho 

nên bạn có thể thử một vài những vị trí khác nhau trước khi bạn quyết định đặt nó. 

1. Nếu số 5 không được chọn, lập lại những bước ở trên để chọn nó. 

2. Chọn công cụ Move và bạn sẽ thấy rằng số 5 vẫn được chọn. 

3. Kéo phần được chọn của hình là số 5 lên phía trên bên trái của cuốn sách, sao cho một phần nhỏ 

của sô 5 nằm đè lên viền của cuốn sách. 
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4. Chọn Select > Deslect và File > Save 

Trong Photoshop, không dễ gì để chẳng may bỏ chọn. Trừ phi một công cụ lựa chọn đang hoạt động, 

nếu bạn nhấp chuột vào hình sẽ không bỏ chọn cho vùng lưa chọn. Để bỏ một vùng lựa chọn bạn có 

thể sử dụng 3 phương pháp sau: 

• Chọn Select > Deselect 

• Ctrl-D 

• Hoặc bạn có thể nhấp chuột ra ngoài vùng lựa chọn với một công cụ lựa chọn khác để bắt đầu 

một vùng lựa chọn khác. 

Sử dụng công cụ Magic Wand với những công cụ lựa chọn khác 

Nếu một vùng đa sắc mà bạn muốn chọn lại có một màu nền khác hoàn toàn với đối tượng, thì khi đó 

lựa chọn nền sẽ dễ dàng hơn là chọn đối tượng. Trong phần này, bạn sẽ thử một kỹ năng nhỏ nhưng 

rất hay sau. 

1. Chọn công cụ Rect Marq ( ) ẩn đằng sau công cụ Ellipt Marq ( ) 
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2. Kéo một vùng lựa chọn xung quanh bông hoa. Sao cho vùng lựa chọn của bạn bao quanh cả một 

vùng trắng của bông hoa nữa. Bạn sẽ bỏ vùng trắng đi để tách riêng bông hoa ra ngoài 

3. Chọn công cụ Magic Wand và trên thanh tuỳ biến điền giá trị Tolerance là 32 để giảm phạm vi chọn 

màu của công cụ Magic Wand. 

Chú ý: Nếu bạn để giá trị là 70, Magic Wand sẽ chọn cả một số vùng màu hồng nhạt và màu xám nhạt 

của cánh hoa, bởi vì vùng phủ bóng này có màu gần tương đồng với màu của vùng lựa chọn là màu 

trắng cho nên nó sẽ bao gồm trong đó. 

4. Giữ phím Alt một dấu trừ sẽ xuất hiện cùng với công cụ Magic Wand. Nhấp vào bất kỳ một vùng 

trắng nào đó nằm trong vùng lựa chọn hình vuông. Bây giờ tất cả những vùng trắng đã được chọn và 

bạn có một bông hoa hơi bị đỉnh. 

 

5. Chọn công cụ Move và kéo bông hoa đến bên cạnh cuốn sách, đặt nó ở vị trí trên cuốn sách một 

chút ở góc dưới bên phải và cho cánh hoa đè lên cuốn sách. 

6. Chọn Select > Deselect để lưu lại kết quả. 

Làm việc với công cụ lựa chọn hình oval và hình tròn 

Bạn đã có kinh nghiệm sử dụng công cụ lựa chọn Rectangular Marquee để tạo chọn vùng xunh quanh 

bông hoa. Bây giờ bạn sẽ sử dụng một công cụ khác. Cái hay nhất của phần này là giới thiệu với bạn 

những phím tắt để bạn sử dụng kết hợp với chuột, sẽ giúp bạn tiết kiệm rất nhiều thời gian và thao tác. 

Kỹ năng định vị lại vùng lựa chọn mà bạn sẽ học ở phần này cũng có thể áp dụng với những công cụ 

lựa chọn khác. 

Tái định vị một vùng lựa chọn trong khi tạo nó 

Lựa chọn bằng hình tròn và hình oval đôi khi khá là phức tạp. Nó không phải lúc nào cũng chỉ rõ ràng 

cho bạn thấy đâu là điểm bắt đầu, cho nên đôi lúc vùng lựa chọn của bạn bị lệch khỏi tâm hoặc tỉ lệ 

giữa chiều cao và chiều rộng lại không như ý bạn. Trong bài học này, bạn sẽ học được cách khắc phục 
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sự cố đó, và bao gồm hai phím tắt quan trọng có thể giúp bạn làm việc dễ dàng hơn với Photoshop. 

 

Khi bạn thực hành theo chương này, hãy thật cẩn thận làm theo chỉ dẫn về giữ chuột hoặc nhấn phím 

trên bàn phím. Nếu bạn không may thả chuột, hoặc quên nhấn phím thì bạn phải quay lại từ bước một. 

1. Chọn Zoom Tool ( ) và nhấp vào hình Oval màu đen bên phải của cửa sổ chứa hình ảnh để Zoom 

nó với 100% View. 

2. Chọn công cụ Ellipt Marq ( ) được ẩn dưới công cụ Rect Marq 

 

3. Di chuyển con trỏ lên trên hình Oval và kéo một đường chéo qua hình Oval để tạo một vùng lựa 

chọn, nhưng đừng thả chuột vội. Bạn cũng không cần bận tâm nếu vùng lựa chọn của bạn không bao 

hết hình Oval đó. 

 

Nếu bạn không may thả chuột ra thế thì bạn vẽ lại một hình khác và lần nay thì nhớ nhé! Thông thường 

khi bạn vẽ một hình mới thì vùng lựa chọn mới sẽ thay thế cho cái cũ. 
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4. Vẫn giữ chuột, nhưng giữ phím Space Bar (phím cách) trên bàn phím và kéo vùng lựa chọn. Vùng 

lựa chọn sẽ di chuyển khi bạn kéo. 

5. Thả phím Space Bar ra (nhưng không phải chuột đâu nhé!) và tiếp tục kéo, hãy cố gắng sao cho 

vùng lựa chọn bao phủ lấy hình Oval nhé! Nếu cần bạn có thể nhấn phím Space Bar xuống lần nữa và 

kéo để di chuyển vùng lựa chọn vào vị trí bao quanh hình Oval. 

 

Chú ý: Bạn không cần phải tạo một vùng lựa chọn bao phủ toàn bộ hình oval màu đen, nhưng vùng 

lựa chọn của bạn phải bao phủ được đường màu vàng. Miễn là vùng lựa chọn nằm giữa đường màu 

vàng và đường biên bên ngoài là ổn rồi. 

6. Khi vùng lựa chọn đã được đặt vào vị trí và định kích cỡ, bạn có thể nhả chuột. 

7. Chọn View > Zoom Out hoặc sử dụng thanh trượt trên Navigator Palette để giảm mức phóng đại do 

đó bạn có thể nhìn thấy toàn bộ tấm hình.  

Giữ nguyên vùng lựa chọn cho phần kế tiếp. 

Di chuyển những đơn vị pixel được chọn bằng phím tắt 
Tiếp theo, bạn sẽ di chuyển vòng tròn màu đên vào tâm của cuốn sách, sử dụng lệnh gõ tắt. Phím tắt 

cho phép bạn tạm thời chuyển sang công cụ di chuyển mà không cần phải chọn nó trong hộp công cụ. 

1. Nếu hình oval chưa được chọn, lập lại các bước ở phần trên để chọn nó. 

2. Giữ phím Ctrl và di chuyển công cụ Eliptical Marquee vào trong vùng lựa chọn. Bây giờ con trỏ sẽ 

xuất hiện hình chiếc kéo chỉ ra rằng vùng lựa chọn đó sẽ bị cắt khỏi vị trí hiện tại. 

Chú ý: Khi bạn dùng phím tắt Ctrl để tạm thời chuyển sang công cụ Move, bạn không cần phải tiếp tục 
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giữ phím khi bạn bắt đầu kéo. Công cụ Move vẫn được chọn ngay cả khi bạn đã nhả chuột. Photoshop 

sẽ tự động quay lại công cụ lựa chọn bạn dùng trước đó khi bạn bỏ chọn, bằng cách nhấp ra ngoài 

vùng lựa chọn hoặc sử dụng lệnh Deselect. 

3. Kéo hình Oval vào cuốn sách để nó nằm ở vị trí gần tâm (bạn sẽ dùng một kỹ thuật khác để di 

chuyển hình Oval vào vị trí chính xác mà bạn muốn. Đừng bỏ chọn. 

 

Di chuyển với phím mũi tên trên bàn phím 
Bạn có thể tạo ra những thay đổi nhỏ đến vùng lựa chọn bằng cách sử dụng phím mũi tên trên bàn 

phím để di chuyển hình Oval tịnh tiến với tỉ lệ là 1 hoặc 10 Px một lần nhấn. Khi công cụ lựa chọn của 

bạn đang được chọn trong hộp công cụ, phím mũi tên di chuyển vùng lựa chọn chứ không phải nội 

dung trong đó. Khi công cụ Move được chọn, phím mũi tên sẽ di chuyển vùng lựa chọn và nội dung 

của nó. Trước khi bắt đầu bạn phải chắc rằng hình Oval vẫn đang được chọn. 

1. Trong hộp công cụ chọn Move Tool và nhấn phím mũi tên ( ) trên bàn phím một vài lần để di 

chuyển hình Oval lên trên. Chú ý mỗi lần bạn nhấn phím mũi tên hình Oval sẽ di chuyển 1 Px tương 

ứng. Hãy thực hành với phím mũi tên để hiểu rõ hơn nó tác động đến vùng lựa chọn như thế nào. 

2. Giữ phím Shift và nhấn phím mũi tên. Bạn có thấy vùng lựa chọn được di chuyển 10 Px một lúc 

không? đôi khi đường biên bao quanh vùng lựa chọn có thể làm bạn phân tâm khi xử lý ảnh. Bạn có 

thể tạm thời dấu đường biên đi mà không phải là bỏ chọn và sau đó lại hiện vùng lựa chọn sau khi bạn 

đã hoàn thành công việc xử lý. 

3. Chọn View > Show > Selection Edges hoặc View > Extras. Vùng lựa chọn xung quanh hình Oval sẽ 

biến mất. 
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Chú ý: Đôi khi tôi dùng lệnh này và quên mất là mình đã chọn, cho nên khi tôi vẽ hoặc làm một cái gì 

đó bên ngoài thì không được! tưởng làm sao! he he! chỉ việc lập lại bước 3 để hiện lại vùng lựa chọn 

thôi! 

4. Sử dụng phím mũi tên để di chuyển hình Oval cho đến khi nó được đặt ở vị trí mà bạn muốn. Sau đó 

chọn View > Show > Selection Edges hoặc View > Extras 

 

5. Chọn Select > Deselect hoặc nhấn Ctrl-D để bỏ chọn. 

Chọn từ tâm của hình 

Đôi khi sẽ dễ dàng hơn để tạo một vùng lựa chọn Tròn hay vuông bằng cách vẽ từ tâm của đối tượng 

ra phía ngoài. Sử dụng cách này bạn sẽ tạo một vùng lựa chọn cho hình cầu. 

1. Trong hộp công cụ chọn Zoom Tool và phóng hình cầu lên khoảng 300%. 

2. Trong hộp công cụ chọn Ellipt Marq 

3. Di chuyển con trỏ vào gần tâm của hình cầu. Bạn có thể sử dụng trục đỡ của hình cầu và đường 

xích đạo để xác định tâm của nó. 

4. Nhâp và kéo nhưng không thả chuột, giữ phím Alt và tiếp tục kéo vùng lựa chọn ra đến ngoài của 

hình cầu. Để ý rằng vùng lựa chọn được đặt ở tâm thông qua điểm khởi đầu. 

Bạn có thể nhần phím Shift trong khi bạn tạo vùng lựa chọn để cho hình elip của bạn là một hình 

tròn tuyệt đối. Nếu bạn giữ phím Shift trong khi sử dụng Rect Marq bạn sẽ tạo được một hình vuông 

tuyệt đối. 
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5. Khi bạn đã hoàn toàn lựa chọn hình cầu đó, thả chuột và thả phím Alt và cả phím Shift nếu bạn dùng 

nó. ĐỪNG bỏ chọn bởi vì chúng ta sẽ dùng vùng lựa chọn này cho phần sau. 

 

Nếu cần thiết, điều chỉnh vùng lựac họn bằng cách sử dụng một trong những cách bạn đã học trước 

đây. Nếu bạn chẳng may bỏ phím Alt trước khi bạn thả chuột thì bạn phải làm lại lần nữa! cái tật táy 

máy mãi không bỏ được! 

Di chuyển và thay đổi những Px của vùng lựa chọn 

Bây giờ bạn sẽ sử dụng công cụ Move để di chuyển hình cầu sang phía trên bên phải của hình. Sau đó 

bạn sẽ tạo ra một thay đổi hoàn toàn bằng cách thay đổi màu của hình cầu với một hiệu ứng đẹp mắt. 

Trước khi bắt đầu, bạn phải xem xem hình cầu còn được chọn hay không. Nếu không thì bạn phải làm 

lại thoai!  

1. Chọn View > Fit on Screen để điều chỉnh độ phóng đại như thế tấm hình sẽ phủ đầy cửa sổ. 

2. Trong hộp công cụ chọn Move Tool ( ). Để ý rằng hình cầu vẫn đang được chọn. 

3. Đăt con trỏ vào trong vùng lựa chọn. Con trỏ sẽ biến thành mũi tên với một biểu tượng hình chiếc 

kéo ( ) để chỉ ra rằng nếu kéo vùng lựa chọn sẽ cắt nó ra khỏi vị trí hiện tại và di chuyển nó đến một 

vị trí mới. 
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4. Kéo hình cầu lên trên gần với góc phải của hình. Nếu bạn muốn điều chỉnh vị trí sau khi dừng kéo, 

đơn giản là kéo lại lần nữa. Hình cầu vẫn được chọn trong suốt quá trình thao tác. 

5. Chọn Image > Adjustments > Invert. 

 

Màu sắc của hình cầu sẽ bị nghịch đảo, cho nên bây giờ nó là mầu âm bản của hình gốc. 

6. Lưu lại hình nếu bạn muốn! he he! theo tôi chắc cũng chẳng cần! he he. Nhưng đừng bỏ chọn! 

chúng ta cần nó cho phần sau. 

Di chuyển và cùng một lúc nhân đôi 
Tiếp đến bạn sẽ di chuyển và nhân đôi vùng lựa chọn cùng một lúc. Nếu hình cẩu của bạn không được 

chọn nữa, bạn phải chọn nó với những kỹ năng đã học 

1. Sử dụng Move Tool và giữ phím Alt và sau đó đặt con trỏ vào trong vùng lựa chọn. Con trỏ sẽ biến 

thành mũi tên kép trắng và đen chỉ ra rằng khi bạn di chuyển vùng lựa chọn nó sẽ copy một hình tương 

tự. 

2. Tiếp tục giữ phím Alt và kéo một hình nhân đổi của hình cầu xuống bên phải. Bạn có thể đặt hình 

cầu nằm đè lên một phần của hình gốc. Thả chuột và bỏ giữ phím Alt, nhưng đừng bỏ chọn ở hình cầu 

vừa được nhân đôi. 
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3. Chọn Edit > Transform > Scale để hiển thị một vùng bao quanh vùng lựa chọn 

 4. Giữ phím Shift và kéo một góc nào đó để phóng lớn hình cầu sao cho nó to hơn hình gốc một chút. 

Sau đó nhấn Enter để xác nhận thay đổi và ẩn vùng bao quanh. Chú ý là vùng lựa chọn cũng được 

định lại kích thước và hình cầu được nhân đôi vẫn được chọn. 

 

5. Giữ phím Shift-Alt và kéo hình cầu vừa được copy xuống phía dưới bên phải. Giữ phím Shift và di 

chuyển vùng lựa chọn để di chuyển nó theo một đường thẳng hoặc một góc nghiêng 45º. 

6. Lập lại bước 3 và 4 cho hình cầu thứ 3, nhưng tạo cho nó với độ lơn gấp đôi hình gốc. 

7. Khi bạn hài lòng với kích thước và vị trí của nó chọn Select > Deselect và chọn tiếp File > Save 

 

Copy vùng lựa chọn hoặc layer 
Bạn có thể sử dụng Move Tool để copy vùng lựa chọn khi bạn kéo chúng trong tấm hình, hoặc bạn có 
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thể copy và di chuyển vùng lựa chọn sử dụng lệnh Copy, Copy Merge, Cut và Paste. Kéo với Move 

tool tiết kiệm được bộ nhớ bởi vì không phải sử dụng đến Clipboard như lệnh Copy, Copy Merge, Cut 

và Paste. Photoshop và ImageReady bao gồm một số lệnh cắt và dán sau: 

• Lệnh Copy sẽ sao chép vùng lựa chọn trên layer hiện hành. 

• Lệnh Copy Merge sẽ copy gộp tất cả những layer nhìn thấy được trong vùng lựa chọn. 

• Lệnh Paste dán một vùng cắt hoặc sao chép vùng lựa chọn voà một phần khác của tấm hình 

hoặc vào một tấm hình khác. 

• Lệnh Paste Into dán một vùng cắt hoặc một vùng lựa chọn nằm trong một vùng lựa chọn khác 

vào cùng một tấm hình hoặc một tấm hình khác. Vùng lựa chọn nguồn được dán lên một layer 

mới, và vùng lựa chọn đích được biến thành một layer mask 

Bạn nên nhớ rằng khi một vùng lựa chọn hoặc một layer được dán vào những hình ảnh có độ phân 

giải khác nhau, vùng được dán vẫn giữ nguyên kích thước Px của nó. Nó có thể làm cho tỉ lệ của vùng 

được dán có kích thước lớn hơn tấm hình mới. Sử dụng lệnh Image Size để làm cho kích thước của 

file nguồn và file đích có cùng độ phân giải. 

Tạo vùng lựa chọn với công cụ Lasso 

Bạn có thể sử dụng công cụ Lasso để tạo vùng lựa chọn mà yêu cầu những đường thẳng và những 

đường tự do. Trong bài học này bạn sẽ dùng công cụ Lasso để chọn chiếc bút mày. Bạn có lẽ phải 

thực tập một chút để làm quen với cách sử dụng công cụ Lasso trong khi thay đổi giữa những đường 

thẳng và vùng lựa chọn tự do. Nếu bạn bị lỗi khi tạo vùng lựa chọn thì hãy bỏ chọn và làm lại. 

1. Chọn Lasso Tool ( ) và bắt đầu từ điểm phía dưới bên trái của tấm hình, kéo nó xung quanh quản 

bút, và đi theo đường viền của chiếc bút càng chính xác càng tốt. Bạn đừng thả chuột ra nhé! giữ chẹt 

nó lại cho phê!  

2. Giữ phím Alt và thả chuột con trỏ của bạn sẽ biến thành Polygonsal Lasso ( ) 

3. Bắt đầu nhấp chuột từ nắp bút và ở khúc lượn của chiếc bút để thêm những điểm neo, sử dụng 

những đường ngắn hoặc dài để hợp với đường viền của chiếc bút. Nhớ giữ phím Alt trong suốt quá 

trình chọn nhé 
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4. Khi bạn chọn đến đoạn cong của chiếc ngòi bút, giữ chuột trái và thả phím Alt ra cho nó thở một xí!. 

Con trỏ sẽ trở lại thành công cụ Lasso! phù! tưởng mất!  

5. Kéo thật cẩn thận xung quanh ngòi bút và vẫn giữ chuột trái. 

6. Khi bạn đã chọn được hết ngòi bút và đến phần thân bút, bạn lại giữ phím Alt xuống lần nữa, đồng 

thời thả chuột trái và bắt đầu nhấp chuột dọc theo phía dưới của chiếc bút. Cứ tiếp tục như vậy cho 

đến khi bạn quay lại điểm xuất phát. 

7. Đến gần khúc cuối bạn phải nhấp chuột chính xác vào điểm bắt đầu để đóng vùng lựa chọn lại, nhả 

phím Alt để nó thở được roài, và sau đó thả chuột trái không nó chết bẹp mất. Chiếc bút đã hoàn toàn 

được chọn.  

 

 
Xoay vùng lựa chọn 

Đến bây giờ bạn đã có thể di chuyển vùng được lựa chọn và nghịc đảo lại màu của vùng lựa chọn. 

Nhưng còn rất nhiều thứ mà bạn có thể làm với vùng lựa chọn. Trong phần này bạn sẽ học cách biến 

đổi vùng lựa chọn. 

1. Giữ Ctrl và kéo vùng lựa chọn của chiếc bút xuống dưới về bên trái cuốn sách một xíu. 

2. Chọn Edit > Transform > Rotate. Chiếc bút và vùng lựa chọn sẽ được bao bọc bởi một đường chấm 

chấm và con trỏ biến thành mũi tên hai  đầu ( ) 

3. Di chuyển con trỏ ra ngoài vùng chấm chấm đó và kéo để xoay chiếc bút theo hướng nào bạn thích. 

Sau đó nhấn Enter để thiết lập thay đổi. 

4. Nếu cần bạn có thể chọn Move Tool và kéo để thay đổi vị trí của chiếc bút. Khi bạn đã hài lòng với vị 

trí của chiếc bút chọn Select > Deselect 
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5. Chọn File > Save 

Lựa chọn bằng công cụ Magnetic Lasso 

Bạn có thể sử dụng Magnetic Lasso trong Photoshop để tạo một vùng lựa chọn tự do với những hình 

có độ tương phản cao giữa viền và nền. Khi bạn tạo vùng lựa chọn với Magnetic Lasso, đường lựa 

chọn sẽ tự động dính vào mép của đối tượng khi bạn di chuyển. Bạn cũng có thể điều khiển hướng 

của nó trong khi chọn bằng cách thỉnh thoảng nhấp chuột một cái để khoá những điểm lựa chọn lại. 

Trong ImageReady cũng có công cụ Magnetic Lasso) 

Bây giờ bạn sẽ di chuyển chiếc khoá vào giữa hình oval màu đen mà bạn vừa đặt lên trên cuốn sách ở 

phần trên, sử dụng công cụ Magnetic Lasso để chọn chiếc khoá. 

1. Chọn Magnetic Lasso ( ) được ẩn dưới công cụ Lasso ( ). 

2. Nhấp chuột một lần vào viền của chiếc khoá, và bắt đầu men theo viền của chiếc khoá bằng cách di 

chuyển con trỏ Magnetic Lasso dọc theo đường biên, cố gằng đặt con trỏ càng gần đối tượng càng tốt. 

 

Cho dù bạn không giữ chuột xuống nhưng nó vẫn dính vào đường biên và tự động thêm những điểm 

neo.  
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Nếu bạn nghĩ công cụ không bám gần vào đối tượng do độ tương phản không cao, bạn có thể tự 

đặt điểm neo trên đường biên của đối tượng bằng cách nhấp chuột. Bạn có thể thêm bao nhiêu điểm 

neo tuỳ thích. Bạn cũng có thể loại bỏ điểm neo và quay lại với vị trí trước đó bằng cách nhấn phím 

Delete. 

3. Khi bạn di chuyển đến phía bên trái của chiếc khoá, và quay lại điểm bắt đầu thì bạn nhấp đúp chuột 

để đóng vùng lựa chọn lại. 

 

 

4. Nhấp đúp vào Hand Tool để cho  tấm hình phủ đầy màn hình. 

5. Chọn Move Tool và kéo cái khoá đến điểm giữa của hình Oval màu đen ở giữa của cuốn sách. 

6. Chọn Select > Deselect. 
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Làm mềm mại đường biên của vùng lựa chọn 

Bạn có thể làm mềm mại đường biên của vùng lựa chọn bằng chức nắng anti-aliasing và Feathering. 

Anti-aliasing: Làm mềm những đường răng cưa của vùng lựa chọn bằng cách làm mờ khoảng màu 

giao nhau giữa px của đường biên và của hình nền. Bởi vì chỉ có duy nhất những Px của đường biên 

thay đổi chứ không ảnh hưởng đến những chi tiết khác của tấm hình. Anti-aliasing rất hữu dụng khi 

bạn dùng để cắt, copy và dán vùng lựa chọn để ghép hình. Những công cụ có thể sử dụng anti-aliasing 

là: Lasso, Polygonsal Lasso, Magnetic Lasso, Rounded rectangle marquee, elliptical marquee và Magic 

Wand. (chọn một công cụ trên để hiện thị thanh tuỳ biến công cụ) Bạn phải đánh dấu vào hộp kiểm 

Anti-aliasing trước khi sử dụng những công cụ này. Một khi vùng lựa chọn được tạo, bạn không thể 

thêm chức năng Anti-aliasing. 

Feathering: Làm mờ đường biên bằgn cách thiết lập một vùng giao nhau giữa vùng lựa chọn và những 

Px bao quanh nó. Những phần bị mờ này sẽ làm mất đi một chút chi tiết ở đường biên của đối tượng. 

Bạn có thể thiết lập feathering cho những công cụ marquee, lasso, polygonal lasso hoặc magnetic 

lasso khi bạn đang sử dụng công cụ hoặc bạn có thể thêm giá trị feathering cho một công cụ hiện 

hành. Bạn sẽ thấy hiệu ứng Feathering xuất hiện khi bạn di chuyển, cắt hoặc copy vùng lựa chọn. 

• Để sử dụng Anti-Aliasing, chọn công cụ Lasso, polygonal lasso, magnetic lasso, rounded 

rectangle marquee, (ImageReady), elliptical marquee hoặc magic wand tool. Chọn Anti-aliasing 

trên thanh tuỳ biến công cụ. 

• Để thiết lập vùng feather cho đường viền của vùng lựa chọn, chọn bất kỳ một công cụ Lasso 

nào hoặc Marquee. Điền giá trị Feather vào thanh tuỳ biến công cụ. Giá trị này quyết định độ 

rộng của vùng feather và có thể điền vào với giá trị từ 1 - 250 

• Để xác định đường Feather cho vùng lựa chọn đã có, chọn Select > Feather và điền một giá trị 

bất kỳ vào ô Raius và nhấn OK> 
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Cắt hình và xoá nó trong vùng lựa chọn 

Để hoàn thành bài học này, bạn sẽ cắt lại tấm hình cho đến khi vừa ý và xoá đi những chi tiết của nền 

còn dư lại khi bạn di chuyển vùng lựa chọn. Ở cả Photoshop và ImageReady, bạn có thể sử dụng cả 2 

công cụ cắt hoặc lệnh cắt (Crop) để cắt một tấm hình. Trong ImageReady, sử dụng lệnh Crop hoặc 

công cụ Crop để cắt một tấm hình. 

Trong Image Ready sử dụng lệnh Crop hoặc công cụ Crop với thiết lập là Hide để tạo những yếu 

tố động được di chuyển từ một vùng không nhìn thấy vào vùng nhìn thấy được. 

1. Chọn công cụ Crop ( ) hoặc nhấn C để đổi từ công cụ hiện hành thành công cụ Crop.  

 

 

2. Di chuyển con trỏ vào trong tấm hình, kéo một đường chéo từ góc trên bên trái xuống góc dưới bên 

phải để tạo một vùng lựa chọn. Sau khi bạn kéo xong, nhìn vào thanh tuỳ biến công cụ và bỏ đánh dấu 

ở hộp kiểm Perspective (nếu đánh dấu). 

3. Điều chỉnh vùng crop nếu cần: 

• Nếu bạn cần định lại vị trí của vùng cắt, đặt con trỏ vào trong vùng đó va kéo. 

• Nếu bạn muốn định lại kích ỡ thì đặt nó ra gần mép ngoài và kéo 

4. Khi vùng cắt đã ở vị trí như bạn muốn, nhấn Enter để thiết lập vùng cắt.Vùng cắt này có thể bao gồm 

một chút màu xám của hình nền mà bạn chọn để di chuyển.  

5. Sử dụng công cụ lựa chọn hoặc công cụ Lasso Tool để kéo vùng lựa chọn xunh quanh vùng mà 

có một vài những điểm chấm xám, cẩn thận đừng để những chi tiết của đối tượng bị dính vào vùng lựa 
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chọn. 

6. Trong hộp công cụ chọn Eraser Tool ( ) và đặt màu nền trước và sau là đen và trắng. 

 

7. Dùng Eraser để tẩy những vùng xám nằng trong vùng lựa chọn đi. 

Để tẩy với nét lớn, chọn một brush có kích thước lớn trên thành tuỳ biến công cụ. Bởi vì tất cả 

những vùng lựa chọn của tấm hình đã được bảo vệ, cho nên bạn không sợ lỡ tay xử nhầm em nào 

đâu! 

8. Chọn một vùng khác với những mẩu còn thừa lại và nhấn phím Delete để xoá nó đi. Khi bạn làm 

xong thì file lại. 

Chú ý: Bạn không nhất thiết phải chọn vùng lựa chòn rồi mới xoá nó. Tuy nhiên người ta hay sử dụng 

cách này để xoá đặc biệt là những hình có vùng cần xoá nằm sắt với vùng bạn cần phải bảo vệ. 

Câu hỏi ôn tập: 

1. Một khi bạn đã tạo một vùng lựa chọn, vùng hình ảnh nào sẽ được xử lý? 

2. Bạn làm cách gì để thêm hoặc bớt một vùng lựa chọn 

3. Bạn làm cách gì để di chuyển một vùng lựac họn khi bạn đang vẽ nó 

4. Khi bạn đang vẽ một vùng lựa chọn bằng công cụ Lasso, bạn làm cách gì để đóng vùng lựa chọn 

lại? 

5. Làm thế nào để công cụ Magic Wand xác định những vùng của hình ảnh nó sẽ chọn? Tolerance 

nghĩa là gì và nó tác động thế nào tác vùng lựa chọn? 
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Đáp án: 

1. Chỉ có những vùng nằm trong vùng lựa chọn mới có thể được sửa đổi. 

2. Để thêm vào vùng lựa chọn, giữ phím Shift và kéo vào vùng lựa chọn hiện hành. Để bớt đi từ vùng 

lựa chọn, giữ phím Alt và kéo vào vùng lựa chọn hiện hành. 

3. Vẫn giữ nguyên chuột trái, giữ phím cách (Spacebar) và kéo để định lại vị trí cho vùng lựa chọn. 

4. Để đóng lại vùng lựa chọn bằng công cụ Lasso, nhấp đúp vào điểm bắt đầu khi bạn đã tạo một vòng 

xung quanh đối tượng. Nếu bạn kết thúc điểm lựa chọn ở một chỗ khác chứ không phải là điểm bắt 

đầu. Nó sẽ tạo ra một đường cắt ngang nối liền điểm xuất phát và điểm bạn kết thúc. 

5. Công cụ Magic Wand chọn nhưng pixel gần kề nhau dựa trên những điểm tương đồng về màu sắc. 

Tolerance có nghĩa rằng nó xác định bao nhiêu tông màu mà công cụ Magic Wand sẽ chọn. Giá trị của 

Tolerance càng lớn, công cụ Magic Wand sẽ lựa chọn nhiều tông màu hơn. 

© www.vietphotoshop.com - Dịch bởi Bá tước Monte Cristo 

|Trang chủ| |Photoshop CS| |Chương 5| 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

  

 

Cả Photoshop và ImageReady đều cho phép bạn tách riêng những phần khác nhau của một tấm 

hình trên các layer. Mỗi layer lại có thể được chỉnh sửa riêng rẽ và cho phép bạn có những khả năng 

linh hoạt hơn khi tạo và thao tác với hình ảnh. 

Trong chương này bạn sẽ học được những việc sau 

• Sắp xếp hình ảnh trên layer. 

• Tạo layer mới. 

• Ẩn hoặc hiện một layer 

• Chọn layer 

• Loại bỏ chi tiết hoặc hình ảnh trên layer. 

• Sắp xếp lại layer để thay đổi theo trình tự sắp xếp trong hình. 

• Áp dụng các chế độ hoà trộn cho layer 

• Kết nối layer để làm việc cùng 1 lúc. 

• Áp dụng Gradient cho layer. 

• Thêm text và layer effect cho layer  

• Tạo một bản lưu của tài liệu với một layer đã được flatten. 
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• Tạo một phức hợp layer với sự khác nhau về độ hiển thị (rõ mờ), vị trí và các hiệu ứng. 

• Nhân đôi, cập nhật và hiển thị phức hợp layer.  

Bài học này sẽ kéo dài trong vòng hai tiếng, vì vậy nếu bạn muốn giải lao ở giữa chừng thì đến hết 

phần "Tạo một tập hợp layer và thêm một layer" và trước khi bắt đầu là phần "Sử dụng phức hợp 

layer".  

  

Bắt đầu 

Bạn sẽ bắt đầu bài học bằng việc xem file kết quả trước để thấy được phương hướng thực hiện. 

1. Khởi động Adobe Photoshop, ấn giữ Ctrl+Alt+Shift (Windows) hoặc Command+Option+Shift (Mac 

OS) để khôi phục các cài đặt mặc định. (Xem phần “Restoring default preferences” ) 

Sau khi bảng thông báo xuất hiện, chọn Yes để đồng ý đặt lại mặc định, Không cần cài đặt màu màn 

hình, và nhấn Close để đóng Welcome Screen. 

2. Trên thanh tuỳ biến công cụ, chọn nút  File Browser và sử dụng Folder Palette để chuyển tới thư 

mục Lessons/Lesson5 trên ổ cứng. 

3. Trong khung Thumbnail, chọn file 05End.psd, nó sẽ xuất hiện trong khung xem trước của cửa sổ 

Browser. 

 

Về layers 
Mỗi file trong PhotoShop bao gồm 1 hoặc nhiều layer. Khi bạn mở một file mới, theo mặc định nó sẽ 

là layer background, layer này có thể chứa một màu nào đó hoặc một hình ảnh mà có thể nhìn thấy 

qua vùng trong suốt của layer nằm trên nó. Bạn có thể quan sát và thao tác với các layer trên Layers 

palette. 

 

Những layer mới sẽ là hình trong suốt cho đến khi bạn thêm nội dung hoặc các đơn vị Pixel hình ảnh 

vào. Làm việc với layer cũng tương tự như bạn vẽ trên một cuốn sách nhiều trang. Mỗi trang giấy có 

thể được chỉnh sửa, thay đổi vị trí, xóa bỏ mà không ảnh hưởng đến những trang khác. Khi các trang 

giấy được sắp xếp chồng lên nhau, toàn bộ bức vẽ sẽ hiện lên. 

 

Xem thông tin trên Layers Palette 

Layer Pallete hiển thị tất cả layers với tên layer và hình biểu tượng thu nhỏ của mỗi layer. Bạn có thể 

dùng Layers Palette để giấu, xem, di chuyển vị trí, đổi tên và xóa và merge các layer. Thumbnail của 

từng layer sẽ tự động update khi bạn chỉnh sửa một layer.  

1.Trong cửa sổ thumbnail của File Browser, nhấp đúp vào file 05Start.psd để mở nó ra trong 

Photoshop. Đừng đóng File Browser vội. 

2. Nếu như Layers Pallete kô tự động xuất hiện thì chọn Window > Layer. 
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Khi bạn mở file 05Start.psd ra bạn sẽ nhận thấy có 3 layer được hiển thị trên Layer Palette: đầu tiên 

là hình tượng người, sau đó là cánh cửa và cuối cùng là Background. Layer Background được tô 

sáng với màu xanh, có nghĩa rằng nó là layer đang được chọn. Chú ý đến biểu tượng hình thu nhỏ 

và biểu tượng của layer Background. 

Sử dụng menu chữ để ẩn hoặc định lại kích thước của hình biểu tượng thu nhỏ. Nhấp chuột phải 

vào một vùng trống trên Layer Palette để mở menu chữ, sau đó chọn None, Small, Medium hoặc 

Large. 

3. Sử dụng File Browser lần nữa để mở file Door.psd trong thư mục lesson5. Sau đó đóng file 

Browser lại. 

Layer Palette sẽ thay đổi để hiển thị thông tin về layer và biểu tượng hình thu nhỏ cho file Door.psd. 

Chỉ có một layer duy nhất trong file Door.psd - Layer 1. 

 

Trong Layer Palette của file 05Start, bạn có thể nhìn thấy 3 biểu tượng nằm trên layer đó: một hình 

chiếc khoá ở phia bên phải của tên layer, một hình con mắt và một hình cây cọ. Không có biểu tượng 

nào trên hai layer còn lại. 

• Biểu tượng hình chiếc khoá chỉ ra rằng layer Background được bảo vệ. 

• Biểu tượng con mắt chỉ ra rằng layer này đang được hiển thị trên cửa sổ, nếu bạn nhấn vào 

con mắt, layer này sẽ biến mất. 

• Biểu tượng cây cọ chỉ ra rằng layer này đang được chọn và những thay đổi nào bạn tạo ra 

sẽ tác động lên nó và không ảnh hưởng đến các layer khác. 

 

Về layer nền 

Khi bạn mở một tài liệu mới với màu nền trắng hoặc một màu khác, layer dưới cùng của Layer 

Pallette sẽ được đặt tên là Background. Một file hình chỉ có thể có một layer Background. Bạn không 

thể thay đổi vị trí của layer background, chế độ hoà trộn hoặc mức Opacity của nó. Tuy nhiên bạn có 

thể nâng layer nền thành một layer bình thường.  

Khi bạn mở một tài liệu với nền trong suốt, thì tài liệu đó sẽ không có layer Background. Layer cuối 

cùng trong Layer Pallete không bị "khoá cứng" như layer background, nó cho phép bạn di chuyển 

layer đó đến bất cứ nơi nào trong Layer Palette, bạn cũng có thể thay đổi chế độ hoà trộn và mức 

Opacity của nó. 

Để nâng layer background thành một layer thông thường: 

1. Nhấp đúp vào layer Background trong Layer Pallete, hoặc chọn Layer > New > Layer Background 

2. Lựa chọn tuỳ biến layer như bạn muón. 

3. Click OK. 
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Để chuyển layer thành layer nền: 

1. Chọn layer trong Layer Palette 

2. Chọn Layer > New > Background From Layer 

Chú ý: Bạn không thể tạo một layer Background chỉ bằng cách đặt lại tên cho nó mà bạn phải dùng 

lệnh Background From Layer. 

 
Đặt lại tên cho một layer và kéo nó sang một tài liệu khác 

Tạo một layer mới cũng có thể đơn giản như kéo một tấm hình từ một tài liệu này sang một tài liệu 

khác. Trước khi bạn bắt đầu bạn hãy mở 2 file hình bất kỳ ra trước. Việc trước tiên bạn nên làm là 

đổi tên của nó thành một tên dễ nhớ hơn. 

1. Trong Layer Palette, nhấp đúp vào Layer 1 và gõ Door. 

2. Nếu cần, kéo 2 layer Door.psd và Start.psd sang gần nhau để bạn có thể nhìn thấy một phần của 

tấm hình. Sau đó chọn hình Door.psd để layer đó sẽ là layer làm việc. 

3. Trông hộp công cụ chọn Move Tool ( ) và đặt nó ở trong tài liều Door.psd. 

4. Kéo file Door.psd sang file 05Start.psd. Khi bạn kéo nó sang Start.psd con trỏ sẽ thay đổi thành 

một mũi tên trắng với một dấu cộng trong hình vuông nhỏ.  

Nếu bạn giữ phím Shift khi kéo một hình ảnh từ tài liệu này sang tài liệu khác, layer được kéo sẽ 

tự động căn chỉnh nó vào trung tâm của hình mà nó được kéo đến. 

 

5. Khi bạn thả chuột, hình cánh cửa sẽ xuất hiện trên hình cánh đồng của file 05Start.psd và trên 

Layer Palette cũng sẽ xuất hiện thông tin về layer mới này. 

6. Đóng file Door.psd lại, và không cần phải lưu lại thông tin. 
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Trong layer Palette bạn chú ý layer cánh cửa xuất hiện trên một layer riêng biệt và có cùng tên với 

tên ở file gốc - Door 

Chú ý: Nếu bạn muốn mở rộng Layer Palette, nhấp vào nút Minimize/ Maximize hoặc định lại kích 

thước của Layer Palette bằng cách kéo từ trên đỉnh của nó hoặc kéo xuống từ góc dưới bên phải. 

Kéo một tấm hình từ cửa sổ này sang cửa sổ khác chỉ di chuyển một layer đang được chọn. Bạn 

cũng có thể kéo một layer từ Layer Palette của một tài liệu sang hình ảnh của một tài liệu khác. 

Xem từng layer riêng lẻ: 

Trên layer Palette hiện thời thể hiện tài liệu đang chứa tổng cộng 3 layer kể cả layer Door, một vài 

trong số đó có thể thấy được và một vài thì bị ẩn. Biểu tượng con mắt ( ) ở phía bên trái của layer 

palette chỉ ra rằng layer đó đang được chọn. Bạn có thể ẩn hoặc hiện một layer bằng cách nhấp vào 

biểu tượng này. 

1. Nhấp vào layer con mắt trên layer Door để ẩn hình cánh cửa đi. 

2. Nhấp lại lần nữa để hiện nó. 

Cứ để nguyên "hiện trường" của các layer khác dù cho nó ẩn hoặc hiện. 

Chọn và di chuyển một vài đơn vị Pixel từ một layer: 

Chú ý rằng khi bạn di chuyển hình cánh cửa sang hình ngôi vườn, bạn cũng có thể di chuyển vùng 

trắng bao quanh cánh cửa. Vùng màu trắng này che phủ một phần của hình ngôi vườn, bởi vì layer 

cánh cửa nằm trên hình ngôi vườn. Bây giờ bạn sẽ sử dụng Eraser để tẩy những vùng trắng xunh 

quanh cánh cửa. 

1. Nhấp chuột chọn layer Door. Để chọn layer, nhấp vào tên của layer đó trên Layer Palette. 
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Layer đó sẽ được tô màu xanh (trên layer Palette), và một hình chiếc cọ ( ) xuất hiện về phía bên 

trái của biểu tượng con mắt chỉ ra rằng đây là layer đang được chọn. 

2. Để vùng màu trắng hiển thị rõ ràng hơn, bạn ẩn layer vườn đi bằng cách nhấp chuột vào biểu 

tượng con mắt ( ) ở bên trái của Background layer. 

 

Hình ngôi vườn sẽ biến mất, và hình cánh cửa hiện lên trên một hình kẻ caro. Vùng kẻ caro này thể 

hiện vùng trong suốt của layer hiện hành. 

 

3. Chọn công cụ Magic Eraser ( ) ẩn đằng sau công cụ Eraser ( ). 

Bạn có thể thiết lập mức Tolerance của công cụ Magic Eraser. Nếu mức Tolerance quá thấp, công cụ 

Magic Eraser sẽ để lại một ít vệt trắng xung quanh cánh cửa. Nếu mức Tolerance quá cao, công cụ 

này sẽ xoá đi một vài chi tiết của cánh cửa. 

 

4. Trên thanh tuỳ biến công cụ, điền các giá trị khác nhau cho Tolerance ở đây chúng ta dùng 22 và 

sau đó nhấp vào vùng trắng xung quanh cánh cửa. 
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Bạn để ý rằng vùng kẻ caro đã thay cho vùng màu trắng, chỉ ra rằng vùng này đã trở thành "tòng 

phạm", cả lũ trở thành trong suốt. 

5. Hiện layer Background bằng cách nhấn vào biểu tượng con mắt. Hình ngôi vườn sẽ hiện ra đằng 

sau hình cánh cửa. 

 

Sắp xếp lại các layer. 
Thứ tự của các layer nằm trong một hình được sắp xếp gọi là thứ tự sắp xếp theo tầng. Thứ tự sắp 

xếp của các layer xác định hình ảnh đó sẽ được quan sát như thế nào? bạn có thể thay đổi thứ tự của 

layer để làm cho môt phần của tấm hình trong layer này hiện ra hoặc ẩn đi ở đằng trước hoặc sau một 

hình khác. Bây giờ bạn sẽ sắp xếp lại các layers sao cho layer cánh cửa nằm trên cùng của các hình 

khác. 

1. Nhấp vào con mắt cạnh hai layer cánh cuar và layer tượng để hiển thị nó. Bạn sẽ thấy một phần của 

layer cánh cửa bị che khuất bởi layer cổng gạch. 
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2. Trên layer Palette, kéo layer Door lên trên layer Doorway. Layer Door di chuyển lên trên một mức 

theo thứ tự sắp xếp, và hình cánh cửa xuất hiện trên hình cổng gạch. 

 

Thay đổi chế độ hoà trộn và mức Opacity của một layer 
Hình cánh cửa bây giờ che phủ tất cả những hình nào nằm dưới nó. Bạn có thể giảm mức Opacity của 

layer cánh cửa để nhìn thấy những layer nằm dưới nó. Bạn cũng có thể áp dụng những chế độ hòa 

trộn khác nhau cho layer, nó tác động đến hình cánh cửa sẽ hoà trộn với những layer nằm dưới nó 

như thế nào. Hiện tại chế độ hoà trộn là Normal. 

1. Chọn layer Door, nhấp chuột vào mũi tên cạnh hộp Opacity trên layer Palette và kéo thanh trượt 

xuống còn 50%. Hình cánh cửa sẽ mờ đi một nửa, và bạn có thể nhìn được layer nằm dưới đó. Những 

thay đổi này chỉ tác động đến duy nhất layer cánh cửa. Hình bức tượng và ngôi vườn vẫn "bình chân 

như vại". 
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2. Ở bên trái của hộp thoại Opacity là các chế độ hoà trộn, nhấn vào mũi tên và từ menu thả xuống bạn 

chọn Luminosity 

3. Điều chỉnh lại mức Opacity của layer đó thành 90% 

 

4. Chọn File > Save để lưu lại những gì bạn đã làm nếu cần. He! tôi nghĩ chắc chẳng cần! 

Liên kết các layer với nhau 

 

Một cách hiệu quả để làm việc với vài layer là liên kết hai hoặc nhiều layer với nhau. Bằng cách này 

bạn có thể di chuyển hoặc Transform chúng cùng một lúc nhưng vẫn giữ được vị trí của từng layer. 

Trong phần này bạn sẽ liên kết hai hình cánh của và cổng gạch với nhau, sau đó thì di chuyển và định 

dạng nó. 

www.vietphotoshop.com  - Bá tước Monte Cristo 9



Chương 5 – Cơ bản về Layer                                                                           Photoshop CS 

1. Chọn Move Tool và kéo cánh cửa sang bên trái vào vị trí như hình dưới. 

 

2. Trên layer Palette chọn layer Door nhấp chuột vào ô vuông bên cạnh layer Doorway như hình được 

khoanh tròn ở dưới. Một biểu tượng mắt xích xuất hiện chỉ ra rằng layer được liên kết với layer 

Doorway. (Layer hiện hành hoặc layer được chọn sẽ không xuất hiện biểu tượng mắt xích khi bạn tạo 

liên kết layer) 

 

3. Vẫn sử dụng công cụ Move Tool, kéo layer Doorway sang bên trái của cửa sổ hình sao cho mép trái 

chạm vào cạnh của tài liệu như hình dưới. Bạn sẽ nhận thấy cánh cửa và cổng gạch di chuyển cùng 

với nhau. 

 

www.vietphotoshop.com  - Bá tước Monte Cristo 10



Chương 5 – Cơ bản về Layer                                                                           Photoshop CS 

4. Chọn layer Doorway trên Layer Palette, sau đó vào Edit > Free Trasform. Một vùng bao quanh sẽ 

xuất hiện xung quanh hình ảnh của layer được link. Giữ phím Shift và kéo một góc của vung bao 

quanh sang bên phải để định dạng lại cánh cửa và cổng gạch to hơn một chút. 

 

6. Nếu cần, đặt con trỏ vào giữa vùng bao quanh và kéo để định vị lại hai tấm hình. 

7. Nhấn Enter để thiết lập vùng Transform 

Thêm hiệu ứng Gradient cho một layer 

Tiếp theo bạn sẽ tạo một layer mới trên cùng các layer khác, việc thêm một layer mới tương tự như 

việc bạn thêm một trang giấy khác lên trên hình mình đang vẽ vậy. Sau đó bạn sẽ thêm một vùng bán 

trong suốt bằng công cụ Gradient, layer này sẽ tác động đến tất cả những layer trong layer Palette nằm 

dưới nó. Trong ImageReady không có công cụ Gradient, bạn có thể áp dụng Gradient/ Pattern từ layer 

Palette. 

1. Trong layer Palette, chọn layer Background. 

2. Chọn nút New Layer ( ) ở dưới cùng của Layer Palette. Một layer mới được tạo và theo mặc định 

được đặt tên là Layer 1, xuất hiện ở giữa layer Background và layer Doorway. 

 

Chú ý: Bạn có thể tạo một layer mới bằng cách chọn New Layer trong Layer Palette Menu. 
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3. Nhấp đúp vào layer Layer 1 và gõ chữ Gradient để đặt tên cho nó. Bây giờ bạn có thể áp dụng 

Gradient cho layer này. Gradient là một vùng giao thoa giữa 2 hoặc nhiều màu. Bạn điều chỉnh độ giao 

thoa bằng cách sử dụng công cụ Gradient. 

4. Trong hộp công cụ chọn Gradient ( ). 

5. Trên thanh tuỳ biến công cụ, chọn loại Linear Gradient ( ) và nhấp chuột vào ô vuông màu để mở 

rộng vùng chọn màu. Chọn loại Foreground to Transparent và nhấp chuột vào một vùng bất kỳ để đóng 

hộp thoại chọn màu lại. 

 

Bạn có thể liệt kê Gradient theo tên hơn là theo biểu tượng hình nhỏ. Nhấp chuột vào mũi tên nhỏ 

trong hộp chọn Gradient và chọn Small List hoặc Large List. Hoặc bạn có thể di chuột qua biểu 

tượng hình thu nhỏ của gradient cho đến khi nó hiện ra tên của Gradient đó. 

6. Chọn Swatch Palette để hiển thị nó lên trên những Palette khác, và chọn một màu bất kỳ bạn muốn. 

 

7. Với layer Gradient đang được chọn trên layer Palette, kéo gradient từ bên mép trái sang mép phải 

của hình. (Bạn nên giữ phím Shift trong khi kéo để gradient được thành một đường thẳng).  
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Gradient sẽ che phủ toàn bộ layer, bắt đầu từ màu bạn chọn và nhạt dần cho đến khi trong suốt, và tác 

động đến layer ngôi vườn nằm dưới nó. Bởi vì layer gradient đã che khuất một phần của ngôi vườn, 

bây giờ bạn có thể làm cho nó sáng lên bằng cách thay đổi độ Opacity của nó.  

8. Trên layer Palette hạ mức Opacity của layer Gradient xuống còn 60%. Ngôi vườn sẽ được nhìn thấy 

qua layer Gradient.  

Chú ý: Trong ImageReady, thuộc tính Gradient xuất hiện như là một dạng hiệu ứng, được đặt nằm 

dưới layer mà bạn áp dụng Gradient, nhìn giống như một Layer Style. Tuy nhiên, hiệu ứng Gradient 

vẫn có thể được nhìn thấy trong ImageReady. 

Thêm chữ 
Bây giờ bạn sẽ gõ thêm chữ vào tấm hình. Bạn có thể viết chữ với công cụ Type. Công cụ này sẽ tự 

động tạo một layer mới và hiển thị chữ trên đó. Bạn sẽ chỉnh sửa chữ và thêm những hiệu ứng vào cho 

nó. (Trong ImageReady cũng có tính năng viết chữ nhưng nó sử dụng Palette để hiển thị tuỳ biến công 

cụ type chứ không phải là hộp thoại như trong Photoshop) 

1. Trong layer Palette nhấp chuột chọn layer bức tượng để chọn nó 

2. Trong hộp công cụ, nhấn vào nút màu mặc định nền trước nền sau ( ) ở gần phía dưới cùng của 

hộp công cụ để đổi lại màu nền trước thành đen. Đây sẽ là màu của layer chữ. 

Chú ý: Nếu bạn quyết định đổi màu của chữ sau khi gõ, bạn có thể thay đổi nó bằng cách bôi đen chữ 

đó bằng công cụ Type và sử dụng Color Swatch trên thanh tuỳ biến công cụ. 

3. Trong hộp công cụ chọn công cụ Type (T). Sau đó ở trên thanh tuỳ biến công cụ thiết lập những 

thông số sau cho công cụ Type, xem hình: 
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• Chọn Font là Adobe Garamond 

• Chọn kiểu chữ là Regular 

• Điền vào độ lớn của font là 60 point 

• Chọn Crisp từ menu Anti-Aliasing. 

• Chọn chế độ căn chỉnh là Center Text  

 

4. Nhấp vào bất cứ chỗ nào trên tài liệu đang được mở. Bạn sẽ thấy trên Layer Palette xuất hiện một 

layer mới và có biểu tượng chữ T cạnh tên của layer đó, chỉ ra rằng đây là layer chữ. 

5. Gõ chữ Jardin và nhấn Enter để xuống hàng sau đó gõ thêm chữ nữa ví dụ 2000 chẳng hạn.  

 

Chữ sẽ xuất hiện ở phía trên bên trái của hình nơi mà bạn nhấp chuột. Nó sẽ xuất hiện trong Layer 

Palette là Layer 1, nhưng tên của nó sẽ được tự động đổi thành "Jardin 2000" ngay sau khi bạn chọn 

một layer khác hoặc một công cụ khác. Bây giờ bạn cần định vị lại chữ cho cân đôi với tấm hình. 

6. Chọn Move Tool ( ) và kéo chữ bạn vừa gõ vào giữa hình đến bất cứ nơi nào bạn cho là đẹp. Tuy 

nhiên chữ của bạn hiện giờ rất khó đọc vì nó cùng màu tối với hình nền, nhưng chúng ta sẽ khử nó 

ngay bây giờ. Bạn cũng có thể nhận ra rằng tên của layer đó đổi thành chữ mà bạn vừa gõ. 
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Thêm Layer Style 
Bạn có thể áp dụng nhiều hiệu ứng cho một layer như: Shadow, glow, bevel, emboss hoặc những kỹ 

xảo khác từ những layer style đã làm trước trong Photoshop. Những style này rất dễ sử dụng và được 

liên kết trực tiếp với layer do bạn chỉ định. Các layer style được thao tác khác nhau trong Photoshop và 

ImageReady. Trong Photoshop bạn sử dụng hộp thoại Layer Style để thêm hiệu ứng. Trong 

ImageReady, bạn sử dụng Layer Option/ Style cùng với tên của hiệu ứng bạn muốn thêm vào. 

    

Những hiệu ứng Layer Style có thể được tạm thời ẩn đi bằng cách nhấp vào biểu tượng con mắt ( ) 

trong Layer Palette hoặc bạn cũng có thể copy Layer Style từ layer này sang layer khác bằng cách kéo 
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nó đến layer bạn muốn áp dụng hiệu ứng tương tự. Bây giờ bạn sẽ thêm hiệu ứng Outer Glow cho chữ 

của mình và tô layer chữ với một Pattern. Trước tiên bắt đầu với Glow. 

1. Với layer chữ đang được chọn, vào Layer > Layer Style > Outer Glow.  

Bạn cũng có thể mở hộp thoại layer style bằng cách nhấn vào nút Add A Layer Style ( ) ở đuới 

cuối cùng của Layer Palette và chọn một layer style bất kỳ trên menu hiện ra. 

 

2. Trong hộp thoại Layer Style, đánh dấu vào hộp kiểm Preview và di chuyển hộp thoại sang một bên 

để bạn có thể nhìn thấy hiệu ứng tác động lên chữ của bạn như thế nào. 

3. Ở vùng Element của hộp thoại Outer Glow, điền giá trị là 10 cho Spread và 10 cho Size. 

4. Ở cột bên trái của hộp thoại bạn đánh dấu vào hộp kiểm Stroke, bạn sẽ thấy rằng ở cột bên phải nó 

vẫn thể hiện những tuỳ biến của Outer Glow. Nhấp chuột vào chữ Stroke để hiên thị tuỳ biến của 

Stroke. Ở vùng bên phải bạn điền những giá trị sau: 

• Ở vùng Structure của hộp thoại điền giá trị là 1 cho Size, Outside. 

• Ở vùng Fill Type bạn nhấp vào ô màu để mở hộp thoại chọn màu. Sau đó chọn màu vàng của 

tôi là (R=255, G=255, and B=0). Đóng hộp thoại chọn màu nhưng vẫn để hộp thoại Outer 

Glow. 

5. Ở cột bên trái nhấp chuột vào chữ Pattern Overlay. 
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• Nhấp chuột vào mũi tên màu đen để hiển thị danh sách các pattern và chọn Wood. Nhấp chuột 

vào một vùng bất kỳ để đóng hộp menu pattern. Bạn có thể rê chuột lên các thumbnail để hiển 

thị tên của pattern đó. 

• Trong ô Scale điền giá trị là 200. 

 

5. Nhấp Ok để thiết lập lựa chọn và đóng hộp thoại Layer Style. 

6. Nếu cần, bạn có thể kéo hoặc mở to Layer Palette ra để có thể nhìn thấy những thay đổi bạn vừa 

tạo.I 

Bây giờ dưới layer chữ của bạn sẽ có thêm 3 dòng mang những thông tin khác nhau. Dòng thứ nhất 

chỉ ra là layer này mang hiệu ứng. Ba dòng còn lại được đặt tên theo những style bạn áp dung lần lượt 

là: Outer Glow, Pattern Overlay và Stroke. Có thêm một biểu tượng nữa cho layer style ( ) xuất hiện 

bên cạnh 3 tên của những style kía. Một biểu tượng tương tự và một dấu mũi tên cũng xuất hiện ở bên 

phải của layer chữ.  

 

Để thu gọn danh sách những layer style này nhấn vào nút mũi tên để đóng danh sách các style. 
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Chỉnh sửa chữ đã tạo 
Những layer style bạn đã áp dụng sẽ tự động thay đổi nếu bạn thay đổi những chi tiết của layer đó. 

Bạn có thể chỉnh sửa chữ mà bạn đã gõ và quan sát những tác động của style đến những thay đổi của 

bạn. 

1. Trong layer Palette chọn layer chữ. 

2. Trong hộp công cụ chọn công cụ Type (T) 

3. Trên thanh tuỳ biến công cụ, thay đổi kích thước Font từ 60 thành 72 Point. Mặc dùng bạn không 

cần bôi đen layer chữ như thường làm trong trình MS Word, nhưng tất cả chữ trên layer đó đã trở 

thành 72 point.  

4. Sử dụng công cụ Type và chọn một chữ cuối cùng trên layer chữ của bạn. 

5. Thay đổi chữ đó thành chữ gì bạn muốn ví dụ từ BTD thành BT Xanh. Ke ke! Khi bạn thay đổi thì 

những định dạng và style vẫn giữ nguyên mà không thay đổi. 

 

6. Trên thanh tuỳ biến công cụ, nhấp chuột vào nút Commit Any Current Edit ( ) để thiết lập những 

thay đổi và chuyển sang chế độ chỉnh sửa bình thường. 

7. Chọn Một công cụ bất kỳ trên hộp công cụ. 

Chú ý: Bạn không thể dùng phím Enter để xác nhận chữ bạn vừa gõ, bởi vì nó chỉ đơn giản xuống 

hàng chứ không xác nhận thay đổi đó. 

8. Chọn File > Save. 
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Một tính năng mới rất hấp dẫn mới được bổ sung vào Photoshop CS là khả năng gõ chữ theo 

đường Path. Ví dụ bạn tạo một hình tròn và viết chữ chạy xung quanh vòng tròn đó. 

Flatten và lưu lại tài liệu 
Khi bạn đã chỉnh sửa hết các layer trong file hình của mình, bạn có thể tạo một bản sao của tài liệu với 

một layer được flatten. Flatten một file có nghĩa là no sẽ gộp hết những layer của tài liệu đó thành một 

hình nền, và giảm dung lượng của file một cách đáng kể. Tuy nhiên bạn không nên flatten hình ảnh 

cho đến khi bạn đã hài lòng với những thay đổi của mình. Trong hầu hết các trường hợp, bạn nên giữ 

một bản sao của file hình với một layer khác phòng trường hợp bạn lại muốn thay đổi gì. Để thấy được 

những thay đổi của Flatten, bạn hãy để ý đến dung lượng của file trên thanh thông tin tại phía dưới của 

cửa sổ hoặc cửa sổ của tài liệu đang làm việc. 

 

Số thứ nhất thể hiện dung lượng của file sẽ là bao nhiêu nếu bạn Flat nó. Số thứ hai là dung lượng 

hiện tại của file tại thời điểm chưa Flatten. Trong ví dụ của chúng ta, file nếu được flatten sẽ có dung 

lượng khoảng 900K nhưng dung lượng thiện tại của nó là gần 4 MB xấp xỉ hơn 4 lần nếu không flatten. 

Cho nên trong trường hợp này flatten thì tốt hơn nhiều. 

1. Nếu công cụ Type vẫn được chọn thì bạn chọn đại một công cụ nào khác. Sau đó thì chọn File > 

Save để lưu lại những thay đổi mà bạn đã làm. 

2. Chọn Image > Duplicate 

3. Trong hộp thoại Duplicate bạn đặt tên cho file đó và chọn nó đến một thư mục tuỳ ý và nhấn Save. 

4. Trên layer palette nhấp vào mũi tên nhỏ màu đen ở góc trên bên phải và chọn Flatten Image như 

hình bên trái: 
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6. Chọn File > Save. Mặc dù bạn chọn Save chứ không phải chọn Save As nhưng hộp thoại Save As 

vẫn xuất hiện! thế mới láo! 

7. Chọn Save để thiết lập những giá trị mặc định và lưu file đã được flatten lại. Bây giờ bạn đã có một 

phiên bản được flatten và một phiên bản vẫn còn đầy đủ các layer. Bạn có thể tiếp tục làm việc với tài 

liệu đã được flatten và thậm chí bạn có thể thêm các layer mới lên trên layer background. Bạn sẽ quay 

lại với phiên bản gốc ở phần sau của bài học này. 

Nếu bạn chỉ muốn flatten một vài layer trong một tài liệu, bạn có thể nhấp vào nút con mắt để ẩn 

những layer mà bạn không muốn flatten đi và sau đó chọn Merge Visible trên menu của Layer Palette. 

Tạo một tập hợp layer và thêm layer 
Bạn có thể gộp các layer lại ở ngay trên Layer Palette. Nguyên lý của nó gần giống như việc bạn tạo 

một thư mục và trong thư mục đó có các thư mục con hoặc mấy thứ linh tinh xi ki. Bằng cách này bạn 

có thể làm việc dễ dàng hơn và giảm thiểu được những rắc rối khi bạn phải làm việc với một file phức 

tạp. 

1. Trong menu của Layer Palette, chọn New Layer set. Nút ở dưới cùng của Layer Palette. 

2. Trong hộp thoại New layer set bạn đặt tên cho nó là gì thì tuỳ bạn hoặc chơi chữ BTD cho nó hoành 

tráng và nhấp OK. Sau khi bạn nhấp Ok trên layer Palette sẽ xuất hiện một Layer Set 

Thêm một layer chữ lên trên layer đã bị flatten 
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Bạn sẽ làm việc với hai layer chữ giống nhau về thông tin nhưng lại khác nhau về ngôn ngữ. 

1. Trông hộp công cụ chọn công cụ Type (T) 

2. Trên thanh tuỳ biến công cụ, thiết lập những thông tin sau: 

• Chọn font cho chữ tuỳ ý bạn 

• Font Style 

• Font Size là khoảng 24 Photoshop 

• Nhấp chuột vào ô chọn màu để mở hộp thoại chọn màu và chọn màu vàng giống như màu bạn 

làm với Outer Glow (R=255, B=255, G=0) Sau đó nhấp Ok để đóng hộp thoại chọn màu. 
• Chọn Anti - Aliasing là Crisp và căn chỉnh vào giữa. 

 

Chọn layer set bạn đã tạo ở trên và nhấp chuột chọn công cụ Type, nhấp chuột vào phần bên trên của 

hình và gõ chứ Mai 18 (ngày của tiếng Pháp), nhấn Enter để xuống dòng và gõ chữ Montreal.  

3. Trên thanh tuỳ biến công cụ chọn nút Commit Any Current Edits  

 

Trong Layer Palette, một layer chữ mới xuất hiện, được đặt dưới tập hợp layer Conf Info và tên của 

layer mới này là Mai 18 

4. Chọn công cụ Move   và kéo dòng chữ lên phía trên bên phải của cánh cổng và nằm trên nền 

màu tím để có độ tương phản và vì vậy dễ đọc hơn.  
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5. Chọn layer Mai 18 trong Layer Palette, kéo và thả nó vào nút New Layer Button ở dưới cùng của 

Layer Palette. Khi bạn thả chuột, một layer chữ sẽ được nhân đôi và được đặt ở dưới layer set Conf 

Info. 

 

Nếu sau này bạn quyết đinh thay đổi vị trí của hai layer chữ, bạn có thể chọn layer set BTD trong 

layer Palette và sử dụng Move Tool để kéo cả 2 layer đó tương tự như chúng được liên kết với nhau 

vậy. 

Bây giờ bạn đã có hai layer giống nhau về định dạng và vị trí và sẵn sàng cho bạn chỉnh sửa bản copy 

của nó để tạo ra một layer text mới. 

Viễt chữ và tự thiết lập từ điển của bạn 
Photoshop có một công cụ kiểm tra lỗi chính tả bằng nhiều loại ngôn ngữ khác nhau. Bạn có thể thiết 

kế cả một layer chữ hoặc một vài từ đơn lẻ để được kiểm tra trong những từ điển khác nhau. Khi bạn 

kích hoạt chức năng kiểm tra lỗi chính tả, Photoshop sẽ tự động so sanh mỗi từ với những từ nó có 

trong từ điển. 

1. Trong Layer Palette chọn layer Mai 18 copy (layer nằm trên) nếu nó không được chọn. 

2. Chọn Window > Character để mở Charater Palette. 

3. Trong menu hiện ra của từ điển ở góc dưới bên trái của hộp thoại Character Palette chọn Canadian 

French. 

4. Trên layer Palette chọn layer Ik hou van jou. Sau đó ở menu từ điển hiện ra ở góc dưới bên trái của 

Character Palette chọn French. Mèn! không có tiếng Hà Lan nhẩy? 
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5. Từng layer một, chọn layer Mai 18 trong Layer Palette và kiểm tra trong Character Palette có phải là 

chữ English không và Canadian Frenche cho layer ở trên nó. 

6. Chọn File > Save. 

Sử dụng chức năng kiểm tra chính tả đa ngôn ngữ 
Vừa rồi bạn đã thiết kế từ điển mà Photoshop sẽ sử dụng để kiểm tra những chữ khác nhau trong tài 

liệu của bạn, bây giờ bạn đã có thể kiểm tra lỗi chính tả goài!  

1. Trong layer Palette, nhấp chuột chọn con mắt để hiển thị layer chữ ban đầu. Layer gốc ý! Lúc đó 2 

layer chữ sẽ xuất hiện trên tài liệu. Bởi vì chúng nằm chính xác chồng lên nhau, bạn chắc cũng khó mà 

đọc được chữ gì nhưng cứ bình tõm! 

2. Chọn Edit > Check Spelling. Hộp thoại Check Spelling sẽ xuất hiện, chỉ ra chữ Montreal bị sai chính 

tả vì nó thiếu một dấu sắc, tạm gọi là thế! :p 

3. Nhấp chuột chọn nút Change để chấp nhận từ gợi ý trong từ điển. Montréal. Khi bạn nhấp Ok thì 

chữ trên hình sẽ thay đổi, và trong hộp thoại cũng sẽ thay đổi. Tiếp theo nó sẽ chỉ ra là chữ Mai bị sai 

vì không có trong từ điển tiếng Anh 

4. Trong danh sách những từ hiện ra bạn chọn từ May. Bây giờ, May đã xuất hiện trong Change to 

Option, nhấn vào Change. 

5. Nếu một hộp thoại xuất hiện và báo là kiểm tra lỗi chính tả đã hoàn thành thì nhấp OK. 

6. Lần lượt cho ẩn và hiện con mắt của hai layer chữ Conf Info để thấy cả hai phiên bản của chữ. 

7 Chọn File > Save để lưu lại. Bây giờ trong tài liệu của bạn có 3 layer một layer được flatten từ trước 

cộng với hai layer chữ. Cứ để mở file 05Flat.psd cho phần tiếp theo. 
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. 

Chú ý những thay đổi đến dung lượng của file trên thanh Trạng thái. Mặc dù dung lượng của file tăng 

lên một chút, nhưng nó vẫn không lớn bằng toàn bộ file hình khi chưa được flat. Cứ để mở file 

05Flat.psd cho phần tiếp theo. 

Sử dung phức hợp layer (Layer Comp) 
Layer phức hợp là một tính năng mới của Photoshop CS cho phép chỉ cần một lần nhấp chuột có thể 

thay đổi và trở lại nguyên trạng toàn bộ một tấm hình nhiều layer. Layer Comp chỉ đơn giản là những 

định dạng bạn tạo ra trên Layer Palette. Một khi bạn đã định dạng được một layer Comp, bạn có thể 

thay đổi bao nhiêu tuỳ thích trên Layer Palette và sau đó tạo một Layer Comp khác để bảo tồn những 

thiết lập bạn vửa tạo ra cho layer trước. Sau khi bạn đã tạo ra hai hoặc nhiều Layer Comp, bạn có thể 

ẩn hoặc hiện từng cái một để có thể xem hai phiên bản khác nhau của tác phẩm bạn đang làm. Công 

dụng của nó là dủng để trong trường hợp bạn muốn cho khách hàng xem hai phiên bản về màu sắc 

của cùng một tác phẩm để họ có thể chọn lựa. Bạn không cần phải cứ ẩn hết con mắt này đến con mắt 

kia trên Layer Palette, mà bạn chỉ phải làm một lần trên Layer Comp. 

Trong phần này của bài hcọ, bạn sẽ tiếp tục làm việc với file ngôi vườn như trên, nhưng bạn sẽ sử 

dụng phiên bản mà bạn lưu lại trước đây chứ không phải phiên bản được Flatten. Bạn sẽ tạo ra những 

Comp khác nhau cho mỗi loại ngôn ngữ sử dụng. Bạn sẽ thử áp dụng ẩn hiển layer và những Layer 

Style, sau đó ghi hoạt động đó vào Layer Comp cho những thay đổi này. Khi bạn đã chuẩn bị Layer 

Comps xong bạn có thể xem hai hoặc nhiều phiên bản khác nhau của cùng một tác phẩm mà không 

phải thay đổi đi thay đổi lại layer style hoặc ẩn và hiện con mắt. Layer Comp được lưu lại là một phần 

của tài liệu, cho nên nó không mất đi khi bạn đóng tài liệu lại. 

Chuẩn bị một tài liệu có nhiều layer 

Trong phần này bạn sẽ khong làm việc với phiên bản được flatten mà chúng ta sẽ làm việc với tài liệu 

chưa được flatten của file 05Start.psd mà bạn đã lưu lại ở những bước trước. Bởi vì khi làm việc với 
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tài liệu nhiều layer, bạn có thể chỉnh sửa từng layer một trong tài liệu đó. Tuy nhiên bạn sẽ copy thêm 2 

layer text bạn vừa tạo ở bước trên sang tài liệu 05Start.psd từ tài liệu 05Flate.psd. 

1. Chọn File > Open Recent > 05Start.psd. 

2. Chọn File > Open Recent > 05Flat.psd nếu file này chưa được mở. 

3. Sắp xếp hai tài liệu sao cho bạn có thể nhìn thấy cả hai cùng một lúc và chọn tài liệu có chứa 2 layer 

chữ để hiển thị nó lên phía trước hoặc chọn Window > 05Flat.psd. 

 

4. Trong Layer Palette, chọn tập hợp layer Conf Info. Giữ phím Shift và kéo nó từ layer Palette sang 

cửa sổ tài liệu 05Start.psd. 
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5. Đóng tài liệu 05Flate.psd lại nhưng giữ lại tài liệu 05Start.psd. 

6. Chọn công cụ Move và kéo layer chữ để định vị lại nó nếu bạn thích. 

Bởi vì tập hợp layer Conf Info được chọn trên Layer Palette cho nên khi bạn di chuyển cả hai layer chữ 

sẽ được di chuyển cùng một lúc. Giữ phím Shift khi kéo thì Photoshop sẽ tự động đặt 2 layer này vào 

vị trí giống như nó vị trí của nó ở tài liệu gốc. 

Tạo một Layer Copms bằng cách ẩn hiện layer trên Layer Palette 
Layer Comp đầu tiên bạn sẽ tạo sẽ hiển thị hình của một trong hai layer text tiếng Anh hoặc Phap. 

Bằng cách này sẽ giúp bạn tiết kiệm được cống sức không phải chuyển qua chuyển lại nhiều lần trong 

Layer Palette. Nếu không sử dụng Layer Comp nếu muốn hiển thị một trong hai ngôn ngữ, bạn phải ẩn 

con mắt đi và lại hiện con mắt lại. Nhưng nếu sử dụng, bạn chỉ việc làm một lần và những lần sau đó 

chỉ việc nhấp vào một trạng thái của Layer Comps mà thôi. 
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1. Mở Layer Comps Palette bằng cách nhấn vào thẻ của nó trong Palette Well hoặc vào Window > 

Layer Comps 

 

2. Kéo Layer Comps ra khỏi Palette Well và để nó ở chỗ nào bạn thấy thuận tiện để nhìn thấy cả sửa 

sổ hình ảnh và Layer Palette. Bạn có thể đóng một vài những palette không cần thiết như Navigator, 

Color và Character Palette lại) 

3. Di chuyển và nới rộng Layer Palette ra nếu cần để bạn có thể nhìn thấy toàn bộ các layer trong đó. 

4. Trong Layer Palette, nhấn vào biểu tượng con mắt của layer Mai 18 để ẩn nó đi. Trong cửa sổ hình 

ảnh, chọn để hiển thị layer May 18  

 

5. Trong Layer Comps Palette, nhấp chuột vào nút Create New Layer Comp ở dưới cuối cùng của 

Layer Palette.  

www.vietphotoshop.com  - Bá tước Monte Cristo 27



Chương 5 – Cơ bản về Layer                                                                           Photoshop CS 

 

6. Trong hộp thoại New Layer Comp, bạn gõ English cho lựa chọn name vầ đánh dấu ba hộp kiểm như 

hình dưới. 

 

7. Sử dụng biểu tượng con mắt trong Layer Palette để hiển thị layer "Mai 18" nhưng ẩn layer "May 18" 

đi  

 

8. Lập lại bước 5 và 6, nhưng lần này gõ chữ French thay vì chữ English cho phần tên của New layer 

Comp  
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Mặc dù khi bạn thay đổi hình ảnh giữa phiên bản tiếng Anh và tiếng Pháp chỉ thay đổi sự hiển thị của 

layer đó - thực chất của sự thay đổi này chính là trạng thái của biểu tượng con mắt trên Layer Palette. 

Bạn sẽ tạo ra một loại thay đổi khác nữa ở phần sau của bài học này. Đó là lý do vì sao bạn đánh dấu 

chọn ba hộp kiểm dưới hộp văn bản Apply to Layers khi bạn định dạng cho Layer Comp. 

Vậy điều gì sẽ xảy ra nếu bạn chỉ chọn một lựa chọn là Visibility? Bạn phải quay lại và chọn nốt hai lựa 

chọn kia, Reset lại trạng thái của layer cũ (trả biểu tượng con mắt về vị trí ban đầu) và sau đó thì cập 

nhật Layer Comp. 

Sử dụng Layer Comp để xem những khác biệt của tài liệu 
Phần này là phần thú vị nhất của Layer Comp: chuyển tới chuyển lui một tài liệu. Mặc dù trạng thái của 

hai layer chỉ khác nhau ở mỗi tình trạng ẩn hoặc hiện của nó, chỉ cần một chút tưởng tượng thôi là bạn 

đã có thể thấy rằng Layer Comp giúp bạn tiết kiệm thời gian và công sức như thế nào khi bạn phải làm 

việc với những hình phức tạp hơn nhiều. 

1. Nếu biểu tượng Apply Layer Comp chưa xuất hiện ở Layer Comp French, nhấp vào ô vuông để 

hiển thị nó. Ở cửa sổ hình ảnh sẽ hiện layer chữ "Mai 18" và ẩn layer chữ "May 18" đi. 

 

2. Nhấp chuột vào ô English Layer Comp. Nút Apply Layer Comp sẽ xuất hiện bên cạnh layer English 

Layer Comp thay vì French Layer Comp và trên cửa sổ hình ảnh bạn sẽ thấy hai layer chữ hoán đổi vị 

trí hiển thị cho nhau. 

3. Trong Layer Palette, chọn biểu tượng con mắt của layer chữ "Jardin 2004" để ẩn nó đi. Trong Layer 

Comps Palette, bạn sẽ thấy biểu tượng Apply Layer Comp bây giờ hiển thị bên cạnh Last Document 

State chỉ ra rằng thiết lập hiện tại không nằm trong thông tin của Layer Comp. 
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4. Trong Layer Comp Palette, nhấp vào ô vuông bên cạnh French Layer Comp để hiển thị biểu tượng 

Apply Layer Comp. Hình ảnh trên cửa sổ sẽ quay trở lại trạng thái khi bạn xác định cho Layer Comp 

này với hai layer chữ "Jardin" và "Mai 18" được hiển thị 

5. Nhấp chuột vào ô Last Document State.  

Bây giờ hình ảnh xuất hiện như khi chúng ta làm ở bước 3, với layer Jardin được ẩn và thông tin là 

English. 

Nhân đôi và chỉnh sửa Layer Comp 
Cũng giống như những thành phần khác được liệt kê trong các Palette khác nhau của Photoshop, bạn 

có thể kéo Layer Comp đến những biểu tượng ở dưới cùng của Palette và sử dụng Layer Comp 

Palette để chỉnh sửa chúng. Bạn không cần phải hiển thị biểu tượng Apply Layer Comp cho một layer 

comp bất kỳ để nhân đôi, xoá hoặc chỉnh sửa tuỳ chọn của nó.  

1. Trong Layer Comp Palette, nhấp vào ô vuông English Layer Comp để áp dụng Layer Comp cho hình 

ảnh. 

2. Kéo và thả Layer Comp English vào nút Create New Layer Comp ở dưới cùng của Layer Comp 

Palette. 

 

3. Nhấp đúp vào tên của Layer Comp vừa được tạo (English copy) để chọn nó và gõ English No Door. 

4. Trên Layer Palette, nhấp vào biểu tượng con mắt của layer Door để ẩn nó đi.  
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Trong Layer Comp Palette, biểu tượng Apply Layer Comp sẽ xuất hiện bên cạnh Last Document State 

layer comp, nhưng layer comp English No Door vẫn được chọn. 

5. Nhấp chuột vào nút Update Layer Comp để cập nhật layer comp English No Door. Biểu tượng 

Apply Layer Comp quay lại cạnh bên English No Door layer comp và hình cánh cửa vẫn được ẩn. 

 

6. Lần lượt từng cái một, nhấp vào ô vuông trongLayer Comps Palette để hiển thị biểu tượng Apply 

Layer Comp bên cạnh 3 layer comp đã được xác định. Khi bạn thay đổi từ layer comp này sang layer 

comp khác, thử xem kết quả của nó ở cửa sổ hình ảnh. 

Tạo layer comp cho những thay đổi về vị trí 

Bây giờ bạn đã thấy được cách mà Layer Comp làm việc với những trạng thái ẩn hoặc hiện của các 

layer, cho nên điều đó không khó để tượng tượng ra cách làm việc của Layer Comp với việc bạn thay 

đổi vị trí của một layer trên cửa sổ hình ảnh. Phần này của bài học sẽ hướng dẫn bạn cách làm việc 

với sự thay đổi vị trí của layer kết hợp với Layer Comp. 
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1. Trong Layer Comp Palette, nhấp vào ô vuông của layer comp English (Không phải là English No 

Door) để hiển thị nút Apply Layer Comp. 

2. Kéo và thả English Layer Comp vào biểu tượng Create New Layer Comp và sau đó nhấp đúp vào nó 

và gõ chữ English Moved để đặt lại tên cho layer comp copy này. 

 

3. Trong Layer Palette, chọn layer chữ "May 18" và sau đó chọn công cụ Move trong hộp công cụ.  

4. Trong cửa sổ hình ảnh, kéo layer chữ "May 18" và đặt nó xuống dưới layer "Jardin" In the image 

window, drag the “May 18”  

 

5. Nhấn vào nút Update Layer Comp. 

 

www.vietphotoshop.com  - Bá tước Monte Cristo 32



Chương 5 – Cơ bản về Layer                                                                           Photoshop CS 

6. Kiểm tra kết quả bằng cách đặt biểu tượng Apply Layer Comp vào layer comp English trước sau đó 

là layer comp English Moved. 

Tạo layer comp cho những thay đổi về Style 
Bạn đã thực hành với 2 trong ba lựa chọn mà bạn chọn ở dưới Apply to Layer Comps khi bạn xác định 

cho mỗi layer comp của mình là: Visibility và Position. Tiếp theo, bạn sẽ làm việc với sự thay đổi trong 

lựa chọn thứ 3: Appearance. Appearance bao gồm sự thay đổi cả về độ rõ mờ cũng như những thay 

đổi về Layer Style. Trong phần này của bài học, bạn sẽ xác định Layer Comp cho những layer có Layer 

Style khác với những layer comp khác.  

1. Trong Layer Comp Palette, nhấn vào ô vuông của layer comp English Moved để hiển thị biểu tượng 

Apply Layer Comp. 

 

3. Trong Layer Comp Palette, nhấp chọn nút Create New Layer Comp  

4. Trong hộp thoại New Layer Comp, gõ English Moved No Glow  và đánh dấu chọn cả 3 lựa chọn (nếu 

chưa được chọn) trước khi bạn nhấn OK. 

Giữ nguyên English Moved No Glow được chọn trên Layer Comp Palette. 

Xem thử kết quả của Layer Comps 
Bạn đã biết cách chuyển từ Layer Comp này sang Layer Comp khác bằng cách cho hiển thị nút Apply 

Layer Comp. Bây giờ bạn sẽ học một cách đơn giản hơn để di chuyển với tất cả các Layer Comp trên 

Layer Comp Palette. 
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1. Nhấp chuột vào ô vuông để hiển thị biểu tượng Apply Layer Comp vào Layer Comp trên cùng của 

Layer Comp Palette. 

 

2. Nhấp chuột vào mũi tên bên phải ở dưới cùng của Layer Comp Palette. Bạn sẽ thấy biểu tượng 

Apply Layer Comp di chuyển sang Layer Comp thứ hai theo thứ tự từ trên xuống và trong cửa sổ hình 

ảnh sẽ thay đổi theo những thiết lập của Layer Comp đó. 

3. Nhấn vào nút mũi tên bên trái . Biểu tượng Apply Layer Comp sẽ di chuyển ngược lại lên phía 

Layer Comp nằm trên nó. 

4. Nhấn vào mũi tên bên phải vài lần để xem những sự khác nhau bạn vừa tạo ra. 

5. Chọn File > Save. C 

Hãy tưởng tượng Layer Comp giúp bạn tiết kiệm bao nhiêu thời gian nếu bạn phải trình bày cho ai đó 

về những sự thay đổi sắp xếp của layer như ở trên. Layer Comp sẽ trở thành một công cụ rất giá trị 

nếu phần thiết kế đòi hỏi phải thay đổi liên tục hoặc khi bạn muốn tạo ra những phiên bản khác nhau 

của cùng một tài liệu. 

Chúc mừng bạn! bạn đã hoàn thiện bài học về những điều cần biết về Layer. Bài học này chỉ là bước 

khai phá cho những tính năng và khả năng linh hoạt của layer khi bạn tiếp tục tìm hiểu về cách sử 

dụng layer và layer comp trong Photoshop. Bạn sẽ được thực hành và học thêm nhiều kỹ năng về 

layer trong hầu hết các chương của cuốn sách này. Bạn sẽ sử dụng layer comps trong ImageReady tổ 

chức quá trình tạo hình động tốt hơn. 

Câu hỏi ôn tâp: 

1. Sử dụng layer có những lợi ích gì? 

2. Bạn làm cách gì để ẩn hoặc hiện một layer? 

3. Bạn làm thế nào để hiển thị chi tiết của layer này xuất hiện trên layer khác? 
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4. Bạn làm cách gì để nhân đôi layer cùng một lúc. 

5. Ki bạn hoàn thành công việc, bạn làm cách gì để giảm thiểu độ lớn của tài liệu. 

6. Mục đích của Layer Comp là gì và chúng được sử dụng vào việc gì? 

Đáp án: 

1. Layer cho phép bạn chỉnh sửa những vùng khác nhau của hình như một phần tách biệt. 

2. Biểu tượng con mắt ( ) ở góc trái của tên layer trong layer Palette chỉ ra rằng layer đó đang được 

hỉên thị. Bạn có thể ẩn hoặc hiện một layer bằng cách nhấn vào biểu tượng này. 

3. Bạn có thể thể hiện chi tiết của layer này lên trên layer khác bằng cách thay đổi layer đó lên trên 

hoặc xuống dưới theo thứ tự sắp xếp trên layer Palette hoặc bằng cách sử dụng Layer > Arrange > 

Commands: Bring to Front, Bring Forward, Send to Back và Send Backward. Nhưng bạn không thể 

thay đổi vị trí của layer Background. 

4. Bạn có thể liên kết nhiều layer với nhau để chỉnh sửa bằng cách chọn một trong số những layer bạn 

muốn liên kết ở trên layer Palette, và sau đó nhấp vào ô vuông cạnh tên của layer đó. Khi đã được liên 

kết, cả hai layer sẽ được di chuyển, xoay vòng, và định dạng cùng một lúc. 

5. Bạn có thể Flatten hình ảnh, để gộp tất cả các layer thành một layer Background. 

6. Layer Comps tạo ra sự kết hợp đa dạng giữa những thiết lập của layer chỉ bằng vài cú nhấp chuột. 

Những thiết lập này có thể bao gồm sự ẩn hiện của một layer, vị trí của layer và các layer Effect như là 

Opacity và Layer Style. Trong Photoshop, Layer Comps thực sự trở nên hữu dụng khi bạn phải tạo ra 

những sự lựa chọn khác nhau về mặt thiết kế hoặc kết quả cuối cùng đòi hỏi phải có nhiều phiên bản 

trên cùng một file, và mỗi một phiên bản trong số đó lại phục vụ một loại đối tượng khác hàng khác 

nhau. Trong ImageReady, Layer Comps có thể giúp bạn tiết kiệm vô khối thời gian trong việc tạo hình 

Gif động, bạn sẽ học thêm về nó ở chương 18 "Hình động cho trang web của bạn". 

© www.vietphotoshop.com - Dịch bởi Bá tước Monte Cristo 

|Trang chủ| |Photoshop CS| |Chương 6| 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

  

 

Adobe Photoshop sử dụng Masks để tách và thao tác những mảng đặc trưng của hình ảnh. Một Mask 

giống như một cái khuôn tô. Phần cắt bỏ của Mask có thể bị thay đổi, nhưng diện tích xung quanh phần 

cắt bỏ sẽ không bị thay đổi. Bạn có thể tạo một Mask tạm thơi cho một lần sử dụng, hay bạn cũng có 

thể lưu một Mask để sử dụng nhiều lần.  

Trong bài này, bạn sẽ học các bài sau: 

• Làm lại phần lựa chọn bằng một Quick Mask. 
• Lưu một vùng lựa chọn như một Channel Mask. 
• Coi một Mask bằng bảng Channel. 
• Lựa chọn một Mask đã lưu và ứng dụng hiệu ứng. 
• Tô màu trong Mask để làm giảm khoanh vùng. 
• Tạo một vùng lựa chọn phức tạp với lệnh Extract. 
• Tạo và sử dụng Gradietn Mask. 

 Làm việc với Masks và Channels  
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Masks giúp bạn tách và bảo vệ các phần của bức ảnh. Khi bạn tạo ra một mask từ những vùng lựac 

chọn, những phần không được chọn sẽ được đánh dấu và bảo vệ không bi thay đổi. Với Masks, bạn 

có thể tao và tiết kiếm thời gian hao phí với việc khoanh vùng và sử dụng chúng sau này. Bên cạnh đó, 

bạn cũng có thế sử dụng mask cho các nhiệm vụ chỉnh sửa phức tạp khác. Ví dụ như thay đổi màu 

hay áp dụng các bộ lọc cho bức ảnh. 

 Trong Adobe Photoshop, bạn có thể tạo ra các Mask tạm thời, còn gọi là Quick Mask, hay bạn cũng có 

thể tạo một Mask cố định và cất giữ chúng như một Channel Grayscale đặc biệt, còn gọi là Alpha 

Channel. Photoshop cũng sự dụng nhưng Channel để cất giữ thông tin màu sắc và thông tin về những 

đốm màu của bức ảnh. Không giống như Layer, Channel không thể in ấn. Bạn sử dụng bảng Channel 

để coi và làm việc với những Alpha Channel. ImageReady không bao hàm Channel, chỉ trừ Alpha 

Channel sử dụng cho ảnh PNG trong suốt. 

Bắt đầu 

Bạn sẽ bắt đầu bài học với việc quan sát những tấm ảnh bạn đã tạo ra bằng Masks và Channels. Mục 

đính của bài học này chủ yếu là lấy một hình ảnh bình thường về con cò trong tự nhiên và làm nó 

thành phông nền cho không gian chung quanh chú chim giống như nó được vẽ bằng bút chì màu. Bạn 

cũng sẽ tạo ra các vùng lựa chọn phức tạp về bãi cõ từ những hình ảnh có sẵn và đặt chúng vào phía 

trước của tấm ảnh con cò. Hiệu chỉnh cuối cùng của bạn là sử dụng thêm Gradient để làm bức ảnh 

nhẹ nhàng hơn. 

Tạo một Quick Mask 

Bây giờ bạn bắt đầu mở tập tin bắt đầu và bắt đầu bài học sử dụng chế độ Qucik Mask để hoán 

chuyển vùng lựa chọn thành một Mask tạm thời. Sau đó, bạn sẽ hoán chuyển phần Quick Mask tạm 

thời này vào trong một phần khoang vùng khác. Trừ khi bạn lưu Quick Mask như là một Alpha Channel 

Mask cố định, nếu không Mask tạm thời của bạn sẽ bị lọai bỏ ngay khi nó được hoán chuyển sang 

khoanh vùng. 

Bạn sẽ bắt đầu bằng việc tạo vùng lựa chọn của con cò trong file 06Start với công cụ Magic Wand, và 

sau đó bạn sẽ chỉnh sửa phần lựa chọn bằng Quick Mask. 

1. Chọn công củ Magic Wand ( ) 
2. Trên thanh tuỳ biến công cụ, đánh vào 12 trong ô Tolerance. 
3. Đánh dấu bất cứ đâu trong phần ảnh màu trắng của con cò để bắt đầu quá trình tạo vùng lựa 

chọn 
4. Để mở rộng vùng lựa chọn, nhấn giữ phím Shift và nhấn (click) công cụ Magic Wand lên 

những phần màu trắng khác. Khi bạn nhấn giữ phím Shift, một dấu cộng sẽ xuất hiện bên cạnh 
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công cụ Magic Wand. Điều đó biểu thị công cụ của bạn sẵn sàng để lựa chọn thêm vùng lựa 

chọn  

 

 Con cò vẫn còn tiếp tục có thể khoanh vùng. Bây giờ bạn sẽ khoanh vùng bằng Quick Mask. 

 6. Nhấn nút Quick Mask Mode ( ) trong hộp công cụ để chọn chế độ Quick Mask. Tại mặc định, bạn 

đang được làm việc tại chế độ Standard. 

  

Trong chế độ Quick Mask, màu đỏ sẽ che phủ, để mask và bảo vệ những phần bên ngoài khoanh 

vùng  (giống như màu hồng ngọc, hay màu đỏ của chất a - xê - tat, đó là một cách thay đổi màu căn 

bản để mask một bức hình). Bạn chỉ có thể tạo sự thay đổi lên vùng diện tích không được bảo vệ (vùng 

hiện thị rõ ràng và được khoanh vùng). Bạn có thể thay đổi màu đỏ che phủ; màu sắc chỉ giúp bạn dễ 

phân biệt thôi. 

 Chú ý: Những phần đã khoanh vùng sẽ không bị che phủ trong chế độ Quick Mask. 

 Chỉnh sửa Quick Mask 

Kế tiếp, bạn sẽ chỉnh sửa phần khoanh vùng của con cò bằng cách thêm hay xóa bớt những phần của 

diện tích khoanh vùng. Bạn sẽ sử dụng côgn cụ Brush Tool để thực hiện những thay đổi đến Quick 

Mask của bạn. Điều thuận lợi để sử dụng Quick Mask là bạn có thể sử dụng hầu hết các công cụ của 

PTS cũng như các filter để chỉnh sửa vùng mask. Bạn thậm chí có thể sử dụng công cụ lựa chọn. 
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Trong chế độ Quick Mask, mọi thao tác của bạn đều diễn ra trên cửa sổ hình ảnh. Hơn nữa, PTS sẽ tự 

động mặc định thành chế độ Grayscale. Màu nền trước được mặc định thành màu đen và màu nền sau 

thành màu trắng. Khi bạn sử dụng công cụ vẽ hoặc các công cụ chỉnh sửa trong chế độ Quick Mask, 

hãy nhớ nguyên lý cơ bản sau: 

- Vẽ với màu trắng sẽ xoá vùng màu đỏ (mask) và mở rộng vùng được lựa chọn. 

- Vẽ với màu đen sẽ thêm vùng màu đỏ (mask) và giảm vùng được lựa chọn. 

- Mở rộng vùng lựa chọn bằng cách xoá bớt vùng được mask. 

Ở phần này bạn sẽ vẽ với màu trắng để mở rộng vùng lựa chọn nằm trong con cò. Bằng cách này 

vùng màu đỏ (mask) sẽ bị xoá bớt đi. 

1. Để chuyển màu nền trước thành trắng, chọn biểu tượng Switch Foreground và Background ( ) nằm 

trên hộp chọn màu nền trước và nền sau. 

 

2. Chọn công cụ Zoom ( ) và phóng đại hình ảnh lên nếu cần. 

Lệnh gõ tắt của công cụ Zoom 

Khi bạn chỉnh sửa hình ảnh, bạn cần phải Zoom vào để phóng lớn những chi tiết của hình và lại Zoom 

out để thấy những thay đổi. Bạn có thể sử dụng rất nhiều lệnh gõ tắt để công việc của bạn được dễ 

dàng hơn là cứ phải liên tục thay đổi giữa các công cụ chỉnh sửa và công cụ Zoom. 

Đổi sang công cụ Zoom 

Bạn có thể chọn công cụ Zoom bằng những cách sau: 

- Nhấp chuột vào công cụ Zoom trong hộp công cụ để chọn nó. 

- Giữ phím Ctrl-Spacebar để tạm thời chọn công cụ Tool từ bàn phím. Khi bạn đã zoom xong, thả các 

phím ra để trở về với công cụ mà bạn đang sử dụng.  

Zoom in - Phóng to 

Bạn có thể sử dụng công cụ Zoom để phóng đại tầm nhìn của một bức ảnh bằng những cách sau: 
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- Nhấp chuột vào một vùng mà bạn muốn phóng đại. Mỗi lần nhấp chuột sẽ phóng đại hình ảnh lên với 

một gia số định trước. 

- Kéo xunh quanh các phần các của tấm hình mà bạn muốn phóng đại, sẽ tạo ra một vùng bao quanh. 

Khi bạn thả chuột, thì vùng được bao quanh vừa rồi sẽ phủ đầy màn hình. 

Zoom out - Thu nhỏ 

Bạn có thể sử dụng công cụ Zoom để thu nhỏ góc nhìn của hình bằng những cách sau: 

- Trong hộp công cụ nhấp đúp vào công cụ Zoom để trở về chế độ xem 100% 

- Giữ phím Alt và nhấp vào một vùng bất kỳ của hình mà bạn muốn thu nhỏ. Mỗi lần nhấp chuột sẽ thu 

nhỏ hình ảnh lên với một gia số định trước. 

3. Chọn công cụ Brush ( ). 

4. Trên thanh tuỳ biến công cụ, chọn chế độ là Normal. Sau đó nhấp vào mũi tên để hiển thị menu của 

Brush, và chọn brush với kích thước trung bình khoảng 13 Px. 

Chú ý: bạn sẽ thay đổi brush nhiều lần khi bạn làm bài này. Để thuận tiện cho bạn, bạn có thể chọn 

Window > Brush để mở brush palette ở một cửa sổ riêng biệt hoặc kéo nó ở Palette well. Bằng cách 

này tuỳ biến của brush đã sẵn sàng để bạn làm việc. Hoặc bạn có thể nhấp vào thẻ Brush trong Palette 

well để tạm thời mở nó ra. 

Lời khuyên từ BTD: Tôi dịch thì cứ dịch nhưng thấy chú tác giả này lẩm cẩm quá chịu không nổi nên 

phải lên tiếng xí. Tôi thì toàn dùng phím tắt cho nhanh, chứ Palette với cả Paleo mât thời gian. Bạn 

nhấn phím ] (ngoặc vuông) để phóng to brush và [ để thu nhỏ brush. 
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5. Sử dụng công cụ Brush, bắt đầu tô vào vùng màu đỏ nằm trong con cò. Khi bạn vẽ với màu trắng, 

vùng màu đỏ sẽ bị xoá đi. Đừng lo lắng nếu bạn không may vẽ ra ngoài người con cò. Sau này bạn có 

thể sửa nó dễ dàng. 

 

6. Cứ tiếp tục tô với màu trắng để xoá đi những vùng màu đỏ (mask) ở trong con cò, bao gồm cả mỏ 

và chân của nó. Khi bạn đang tô bạn có thể chuyển qua lại giữa chế độ Quick Mask và Standard để 

xem những tác động của quick mask lên vùng lựa chọn khi bạn tô trên nó. Bạn sẽ nhận thấy vùng lựa 

chọn xunh quanh người con cò tăng lên khi những màu đỏ giảm xuống. 
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Nếu một vùng nào đó trong người con cò xuất hiện vùng lựa chọn, có nghĩa rằng bạn chưa xoá toàn 

bộ mask. 

 

7. Một khi bạn đã xoá toàn bộ những vùng màu đỏ trong mình con cò, nhấp chuột vào biểu tượng 

Standard Mode lần nữa để xem Quick Mask của bạn dưới dạng vùng lựa chọn. Đừng lo lắng nếu vùng 

lựa chọn của bạn bị vượt ra ngoài đối tượng, chúng ta sẽ học cách xử lý nó. 

 

Bớt vùng lựa chọn bằng cách thêm vùng mask 

Bạn có thể lỡ tay xoá ra ngoài mình con cò một chút, cho nên một chút hình nền sẽ dính vào vùng lựa 

chọn. Bạn hãy quay lại chế độ Quick Mask và tô với màu đen để lấy lại vùng mask bị mất. 
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1. Nhấn vào nút Quick Mask Mode để quay lại chế độ Quick Mask 

2. Để chọn được màu nền trước là màu đen, chọn biểu tượng  Switch Foreground And Background ở 

trên hộp màu nền trước và nền sau. Bạn hãy nhớ rằng nếu vẽ với màu đen vào cửa sổ hình ảnh sẽ 

thêm vào mặt nạ. 

3. Chọn Brush từ menu brush thả xuống, chọn loại brush nhỏ ở hàng trên cùng. 

4. Bây giờ tô với màu đen để lấy lại vùng mask bị mất. Cứ tiếp tục làm như thế và kiên trì một chút cho 

đến khi vùng trong của con cò hoàn toàn sạch sẽ và bạn hài lòng với vùng lựa chọn đó. Bạn nên phóng 

to và thu nhỏ hình ảnh bằng công cụ Zoom, hoặc chuyển qua lại giữa Standard mode và Quick Mask 

Mode 

Chú ý: Trong chế độ Quick Mask bạn cũng có thể dùng Eraser để tẩy những vùng lựa chọn thừa. 

 

5. Trong hộp công cụ chuyển sang chế độ Standard để xem kết quả cuối cùng của vùng lựa chọn. 

6. Nhấp đúp vào công cụ Hand để hình con cò phủ đầy cửa sổ. 

Lưu vùng lựa chọn như là Mask 

Bây giờ bạn sẽ lưu vùng lựa chọn của con cò thành môt Alpha Channel, để giữ lại vùng lựa chọn mà 

bạn mất cả chục phút tỉ mỉ làm. Bạn có thể dùng lại vùng lựa chọn sau này. Bởi vì Quick Mask chỉ tạm 

thời và nó sẽ biến mất nếu bạn bỏ chọn. Tuy nhiên bất cứ vùng lựa chọn nào cũng có thể được lưu lại 

như là một Alpha Channel. Alpha Channel giống như một vùng lưu trữ thông tin. Khi bạn lưu vùng lựa 

chọn như là mask, một Alpha Channel mới sẽ được tạo trong Channel Palette. Một hình ảnh có thể có 

tối đa là 24 channels bao gồm tất cả màu và alpha Channel. Bạn có thể sử dụng những mask này 

trong cùng một hình hoặc trong một hình khác. 

www.vietphotoshop.com  - Bá tước Monte Cristo 8



Chương 6 – Mask và Channels                                                                           Photoshop CS 

Chú ý: Nếu bạn lưu và đóng tài liệu trong chế độ Quick Mask, thì Quick Mask (QM) sẽ được hiển thị ở 

channel của riêng nó cho đến khi bạn mở nó lần kế tiếp. Tuy nhiên, nếu bạn lưu và đóng tài liệu trong 

chế độ Standard, thì QM sẽ bị mất ở lần sau khi bạn mở nó. 

1. Trong nhóm Layer Palette, nhấp vào thẻ Channel để mang nó ra phía trước hoặc chọn Window > 

Channels để mở Channel Palette trong nhóm Layer Palette 

 

Trong Channel Palette, channel thông tin màu mặc định được liệt kê: một channel với đầy đủ màu RGB 

ở trên cùng, và 3 channel khác thể hiện màu Red, Green và Blue. 

Chú ý: Bạn có thể nhấp vào biểu tượng con mắt trong Channel Palette để ẩn từng thành phần của 

màu đi. Khi RGB channel đang được hiển thị, thì biểu tượng con mắt xuất hiện ở cả 3 kênh còn lại, và 

ngược lại. Nếu bạn ẩn từng channel một, biểu tượng con mắt của channel phức hợp (RGB channel) 

cũng sẽ biết mất.  

2. Với (Standard Mode) vùng lựa chọn của con cò vẫn được chọn trong cửa sổ hình ảnh, nhấp chuột 

vào nút Save Selection á Channel ở dưới cùng của Channel Palette. 
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Một channel mới có tên là Alpha 1 xuất hiện trong Channel Palette. Tất cả các channel mới đều có kích 

thước và độ lớn pixel giống như hình gốc. 

3. Nhấp đúp vào Alpha 1 channel và gõ chữ Egret để đặt tên cho nó 

Cách sử dụng Alpha Channels 

Thêm vào dạng mask tạm thời của chế độ QM, bạn có thể tạo nhiều loại mask cố định hơn bằng cách 

giữ và chỉnh sửa vùng lựa chọn trong Alpha Channel. Điều này cho phép bạn sử dụng cùng một mask 

cho cùng một hình hoặc nhiều hình khác nhau. 

Bạn có thể tạo một Alph Channel trong PTS và sau đó thêm mask cho nó. Bạn cũng có thể lưu những 

vùng lựa chọn có sẵn trong PTS hoặc IR thành một Alpha Channel, nó sẽ xuất hiện trong Channel 

Palette. Một Alpha Chanel có những tính năng chính sau: 

• Môi hình ảnh (trừ loại hình 16-bit) có tối đa là 24 channels, bao gồm tất cả màu và những alpha 

Channels. 
• Tất cả các channel là loại hình 8-bit Grayscale, có khả năng thể hiên 256 mức của Gray 
• Bạn có thể đặt tên, màu sắc, tuỳ biến mask và mức Opacity của mỗi channel. Mức Opacity tác 

động đến hình xem trước của channel chứ không phải là hình ảnh. 
• Tất cả channel mới có cùng kích thước và độ lớn giữa các pixel giống như hình gốc 
• Bạn có thể chỉnh sửa mask trong Alpha Channel bằng cách sử dụng công cụ vẽ, công cụ sửa 

chữa và các filter. 
• Bạn có thể chuyển một Alpha Channel thành một channel màu. 

7. Chọn Select > Deselect để bỏ chọn mọi thứ. 
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Alpha Channel có thể được thêm, xoá, và cũng như chế độ QM có thể được chỉnh sửa bằng cách sử 

dụng những công cụ vẽ và công cụ chỉnh sửa. Để tránh nhầm lẫn giữa các channel và layer, bạn có 

thể tưởng tượng Channel chứa đựng màu sắc và thông tin vùng lựa chọn của hình ảnh, và layer thì 

chứa đựng những chi tiết và hiệu ứng. 

Sửa chữa một mặt nạ (Mask) 
Bây giờ bạn sẽ tỉa tót cho vùng lựac chọn của con cò bằng cách sửa chữa Mask Channel. Trong khi 

tạo một vùng lựa chọn, rất dễ để mất đi những chi tiết nhỏ. Bạn không thể nhìn thấy những điểm chưa 

chuẩn đó cho đến khi bạn xem vùng lựa chọn được lưu lại với một Mask Channel. Bạn có thể sử dụng 

hầu hết những công cụ vẽ hoặc chỉnh sửa để chỉnh sửa một Mask Channel, cũng gần giống như khi 

bạn chỉnh sửa ở chế độ QM. Bây giờ bạn sẽ cho hiển thị và sửa chữa mask của một hình Grayscale. 

1. Với channel Egret được chọn, nhấp chuột vào con mắt ở tất cả các channel khác để ẩn những 

channel này đi ngoại trừ channel Egret. Khi chỉ còn lại channel Egret có biểu tượng con mắt, cửa sổ sẽ 

xuất hiện với màu mask là trắng và đen của vùng lựa chọn con cò. Nếu bạn chọn tất cả các channels, 

màu của hình con cò sẽ là màu đỏ) 

 

Bạn có thấy những đốm màu xám xám ở trong người con cò không? bạn sẽ xoá nó bằng cánh tô với 

màu trắng để mở rộng vùng lựa chọn. Hãy nhớ những điểm sau khi sửa chữa một channel với công cụ 

vẽ hoặc sửa chữa: 

• Tô với màu trắng sẽ xoá mask và mở rộng vùng lựa chon 
• Tô với màu đen xẽ thêm mask và giảm vùng lựa chọn 
• Tô với màu xám sẽ thêm hoặc bớt vào mask với những độ đậm nhạt khác nhau phụ thuộc vào 

mức độ màu xám mà bạn dùng. Ví dụ nếu bạn tô với màu xám trung binh, khi bạn sử dụng 

mask như vùng lựa chọn thì những Px sẽ được chọn 50%. Nếu bạn tô với màu xám tối hơn và 

sử dụng mask như là vùng lựa chọn, thì những Px sẽ được chọn ít hơn 50% (phụ thuộc vào 
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giá trị màu xám mà bạn chọn). Và nếu bạn tô với một màu xám sáng hơn thì những Px sẽ 

được chọn nhiều hơn 50%. 

2. Trong Channel Palette chọn Egret Channel bằng cách nhấp chuột vào nó. Một channel khi được 

chọn sẽ được tô đậm trên Channel Palette.  

3. Đổi màu nền trước là màu trắng và chọn một brush nhỏ trong Brush Palette và xoá đi những vùng 

xám trên người con cò. 

 

4. Nếu bạn thấy có vùng màu trắng nào lấn vào vùng màu đen của channel, thì đổi màu nền trước 

thành màu đen và tô lên nó. Nhớ rằng khi bạn tô với màu đen bạn sẽ mở rộng vùng mask và giảm 

vùng lựa chọn. 

Load mask thành vùng lựa chọn và áp dụng những thao tác chỉnh sửa 

Bây giờ bạn sẽ load Mask của Egret channel thành vùng lựa chọn. Channel Mask vẫn được giữ lại 

trong Channel Palette dù cho bạn đã load nó với vùng lựa chọn. Có nghĩa rằng bạn có thể sử dụng lại 

mask bất cứ lúc nào mình muốn. 

1. Trong Channel Palette, chọn channel RGB để hiển thị toàn bộ hình ảnh, và sau đó nhấp vào con mắt 

ở Egret Channel để ẩn nó đi. 
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2. Chọn Select > Load Selection và nhấn OK 

 

3. Nhấn vào thẻ Layer Palette để mang nó lên phía trước và đánh dấu chọn layer Background.  

Vùng lựa chọn con cò sẽ xuất hiện ở cửa sổ hình ảnh. Vừa rồi bạn đã sửa chữa những chỗ chưa đạt 

trong vùng lựa chọn bằng cách tô trong Channel, bây giờ bạn sẽ điều chỉnh mức độ cân bằng tông 

màu của con cò. 

Load vùng lựa chọn vào một hình bằng cách sử dụng lệnh gõ tắt 
Bạn có thể sử dụng lại vùng lựa chọn đã lưu lại từ trước bằng cách load nó vào một tấm hình. Để load 

một vùng lựa chọn đã được lưu lại bằng cách sử dụng lệnh gõ tắt, hãy làm théo những bước sau trong 

Channel Palette: 

• Chọn Alpha Channel, nhấp vào nút Load Selection ở dưới cùng của Channel Palette và sau đó 

nhấp vào Composite Color Channel ở gần trên cùng của Palette. 

• Kéo channel có chứa vùng lựa chọn mà bạn muốn load vào nút Load Selection. 

• Ctrl-Click vào channel chứa vùng lựa chọn mà bạn muốn load. 

• Để them mask vào một vùng lựa chọn đã có sẵn, nhấn Ctrl-Shift và nhấp vào channel. 
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• Để bớt mask từ một vùng lựa chọn có sẵn, nhấn Ctrl-Alt và nhấp vào vùng lựa chọn 

• Để load phần giao nhau giữa vùng lựa chọn đã lưu với vùng lựa chọn có sẵn, nhấn Ctrl-Alt-

Shift và chọn channel đó. 

4. Chọn Image > Adjusments > Auto Levels. Nó sẽ tự động điều chỉnh độ cân bằng màu trong vùng lựa 

chọn. Auto Level xác định những Px sáng nhất và tối nhất ở mỗi channel như là màu trắng và đen và 

sau đó nó phân bố lại những giá trị Px trung hoà đều nhau. 

5. Chọn Edit > Undo để so sánh những điều chỉnh bạn vừa tạo. Sau đó bạn chọn Edit > Redo để áp 

dụng lại những chỉnh sửa. 

6. Chọn Select > Deselect. 

Tách một tấm hình: 

Bây giờ bạn sẽ làm việc với một công cụ Mask và lựa chọn khác, đó là lệnh Extract, để tạo những vùng 

lựa chọn phức tạp như là bãi cỏ và đuôi con cáo.  

Lệnh Extract cho bạn một cách làm rất tinh tế để tách một hình ra khỏi nền của nó, dù cho hình đó rất 

ghồ ghề, zic zác, răng cưa hoặc đường viền không rõ ràng để có thể tách ra khỏi nền nếu lằm bằng 

các công cụ khác.  

Bạn sẽ bắt đầu với một tấm hình chỉ có một layer, bạn phải làm việc với layer để có thể sử dụng được 

lệnh Extract. Nếu hình gốc của bạn không có layer mà chỉ có một layer Background, bạn có thể nhân 

đôi layer đó lên thành một layer mới. 

Hình hoa cỏ may có cùng độ phân giải với hình con cò đều là 72 PPI. Để tránh những kết quả không 

như mong đợi khi kết hợp nhiều thành phần từ những tài liệu khác nhau, bạn phải sử dụng những tài 

liệu có cùng độ phân giải hoặc bù trừ cho nhau về độ phân giải. Ví dụ, hình gốc của bạn là 72 PPI và 

bạn muốn thêm một hình là 144 PPI, thì hình thêm vào đó sẽ xuất hiện lớn hơn gấp 2 lần bởi vì nó có 

gấp đôi tỉ lệ pixel. 

Tách một đối tượng ra khỏi nền 
Áp dụng hiệu ứng tách hình là bạn sẽ loại bỏ vùng nền cho nó thành trong suốt, và chỉ giữ lại đối tượng 

cần tách. Bạn sẽ sử dụng lệnh Extract cho bụi hoa cỏ may bằng cách tô đường viền của đối tượng, 

xác định phần trong của đối tượng và xem trước hình được tách. Bạn có thể chỉnh sửa và xem trước 

vùng được tách bao nhiêu lần cũng được. 

1. Sử dụng File Browser hoặc chọn File > Open để mở file Foxtail.psđ trong thư mục Lesson6 ra.  
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2. Chọn Filter > Extract 

Hộp thoại Extract xuất hiện với một công cụ Hinglight ( ) được chọn ở góc trên bên trái của hộp 

thoại. Để tách một đối tượng, bạn sử dụng hộp thoại Extract để highlight đường viền của đối tượng. 

Sau đó bạn xác định vùng nằm trong của đối tượng và nhấn nút Preview để xem. Bạn có thể tỉa tót và 

xem trước vùng extract bao nhiêu lần tuỳ thích. Áp dụng lệnh Extract sẽ xoá hình nền thành trong suốt 

và để lại đối tượng được extract. Nếu cần, bạn có thể định dạng lại hộp thoại Extract bằng cách kéo 

góc dưới bên phải. Bạn chọn lấy một vùng của tấm hình để tách bằng cách sử dụng công cụ và xem 

trước trong hộp thoại Extract. Bây giờ bạn sẽ chọn kích thước brush cho công cụ Highlight. Bạn nên 

bắt đầu bằng một brush khá lớn. 

3. Nếu cần thiết, chọn kích thước brush khoảng 20 Px. Theo kinh nghiệm thì khi bạn bắt đầu vẽ với 

brush có kích thước lớn sẽ dễ dàng hơn để highlight một vùng lựa chọn và sau đó thì chuyển sang 

brush nhỏ hơn để tỉa tót. 

 

4. Sử dụng công cụ Edge Highlighter và làm sau sau: 

• Kéo để tô cuống lá của bông hoa cỏ may và cành của nó (đường highlight sẽ mở rộng ra ngoài 

cành lá của nó một chút) 
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• Kéo xung quanh phần bông của bông hoa, bao phủ toàn bộ phần xù xì của bông hoa. Và cuối 

cùng bạn phải đóng đường highlight lại, sao cho không có một kẽ hở nào. 

  

 

Chú ý: Đừng bận tâm đến vùng highlight bao phủ mất một phần của bông hoa. Lệnh Extract tạo vùng 

lựac họn bằng cánh tìm những điểm khác biệt trong độ tương phản giữa những Px. Bạn không cần 

thiết phải vẽ đường highlight ở chỗ mà đối tượng giao thoa với đường biên. Bây giờ bạn sẽ tô sáng 

cành hoa. 

Nếu bạn làm sai và tô vượt ra ngoài, sử dụng công cụ Eraser trong hộp thoại và tẩy vùng thừa đó 

đi. 

5. Giảm kích thước của Brush xuống còn 5. 

6. Nếu cần chọn công cụ Zoom hoặc nhấn Spacebar+Ctrl và nhấp vào hình để phóng lớn cành hoa. 

Bạn cũng có thể sử dụng công cụ Hand để định vị lại hình ảnh xem trước. 

7. Chọn công cụ Fill trong hộp thoại Extract. Và nhấn vào bên trong của đối tượng để tô vùng trong của 

nó. Bạn phải tô vùng trong của đối tượng trước khi xem trước vùng cắt. 
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Màu mặc định của lệnh Fill là màu xanh sáng rất tương phản với màu của highlight là màu xanh lá cây. 

Bạn có thể thay đổi màu nếu bạn cần độ tương phản cao với màu của hình, sử dụng công cụ Highlight 

để lệnh Fill trong hộp thoại Extract. 

8. Nhấn nút Preview để xem vùng tách. Bạn có thể điều khiển chế độ xem trước bằng những cách sau: 

• Để phóng đại hình xem trước, chọn công cụ Zoom trong hộp thoại Extract và nhấp vào hình 

xem trước. Để thu nhỏ bạn giữ phím Alt và nhấp cùng với công cụ zoom vào hình xem trước. 
• Để xem những phần khác nhau của hình xem trước, chọn công cụ Hand trong hộp thoại 

Extract và kéo từng phần của hình. 
• Để thay đổi giữa hai công cụ Edge Hihglight và công cụ Eraser khi một trong hai đang được 

chọn, nhấn B (Edge Highlight) hoặc E (Eraser) 

9. Để "xì tút" lại vùng lựa chọn, hoặc chỉnh sửa đường biên của vùng tách sử dụng những cách sau: 

• Thay đổi giữa hai chế độ hiện thị hình gốc và hình đã được tách bằng cách sử dụng menu 

Show trong hộp thoại Extract. 
• Chọn công cụ Eraser và tô vào hình để loại bỏ những vùng highlight không cần thiết 
• Chọn lựa chọn Show Highlight và Show Fill để xem vùng highlight hoặc Fill, bỏ đánh dấu hộp 

kiểm để ẩn nó. 
• Phóng to vùng lựa chọn sử dụng công cụ Zoom trong hộp thoại Extract. Sau đó bạn có thể sử 

dụng brush với kích thước nhỏ hơn để chỉnh sửa, thay đổi giữa hai công cụ Edge Highlihter và 

Eraser nếu cần để vùng cắt được chính xác hơn. 
• Đổi sang brush nhỏ hơn bằng cách điền kích thước của Brush vào hộp văn bản và tiếp tục "xì 

tút" đường biên của vùng lựa chọn bằng công cụ Edge Highlight hoặc công cụ Eraser. 
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Nếu bạn muốn hoán đổi công cụ nhanh chóng giữa Edge Highlighter và Eraser bạn có thể sử 

dụng phím tắt cho Edge Highlighter là B và Eraser là E.  

11. Khi bạn hài lòng với vùng lựa chọn, nhấn OK để thiết lập vùng cắt. 

Thêm hình được cắt vào một layer 
Bây giờ bạn sẽ thêm hình bạn vừa cắt vào hình con cò 

1. Bạn chọn cửa sổ chứa hình bông hoa cỏ may và sử dụng công cụ Move để kéo hình bông hoa sang 

phía phải của hình con cò. Hình hoa cỏ may sẽ được thêm vào một layer mới trong hình con cò. 

2. Đóng hình bông hoa lại mà không cần lưu lại. Hiện tại bạn còn cửa sổ hình con cò với bông hoa cỏ 

may trên đó và nó nằm trên một layer riêng biệt. 

3. Chọn Edit > Transform > Scale. Kéo một góc của đường bao quanh, nên giữ phím shift để cho vùng 

transform được đều theo tỉ lệ, bạn định lại kich thước của nó cho đến khi bông hoa bằng 2/3 chiều cao 

của hình gốc. Nhấn Enter để thiết lập vùng transform. 
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4. Trong Layer Palette chọn layer bông hoa cỏ may (Layer 1), giảm mức Opacity của nó xuống còn 

khoảng 70%. 

Tách hình bằng Force Foreground 

Tuỳ chọn Force Foreground cho phép bạn tạo một vùng lựa chọn tương đối phức tạp khi đối tượng cần 

tách thiếu những chi tiết rõ ràng. Để minh hoạ cho phần này, bạn sẽ tách hình bãi cỏ.  

1. Sử dụng File Browser hoặc chọn File > Open để mở file Weed.psđ trong thư mục Lesson6 ra 

2. Chọn Filter > Extract. 

3. Trong hộp thoại Extrac bạn đánh dấu vào hộp kiểm Force Foreground. Bạn sẽ bắt đầu bằng cách 

chọn màu cơ bản cho vùng lựa chọn của bạn, màu này sẽ là màu mà vùng lựa chọn của bạn dựa trên 

nó. Lệnh Force Foreground hoạt động tốt nhất với những đối tượng là hình đơn sắc hoặc có màu giống 

nhau. 
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4. Sử dụng công cụ Eyedropper ( ) trong hộp thoại Extract và chọn một vùng màu sáng của bãi đỏ 

để làm màu mẫu cho màu nền trước.  

5. Chọn công cụ Edge Highlight trong hộp thoại Extract. 

6. Chọn brush với kích thước khoảng 20-30 Px. Bạn có thể thay đổi kích thước của brush bằng cách 

thêm giá trị vào hộp văn bản hay dùng thanh trượt. 

7. Bắt đầu tô đè lên hình bãi cỏ, ở phần mà nó giao nhau với hình nền. Xem hình dưới 
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8. Chọn Black Matte từ menu Display trong hộp thoại Extract. Black Matte tạo ra độ tương phản cao 

cho những vùng lựa chọn sáng màu. Với một vùng lựa chọn tối màu, bạn hãy thử hai lựa chọn Gray 

hoặc White Matte. Tuỳ chọn None xem trước một vùng lựa chọn trên nền trong suốt. 

9. Nhấp vào nút Preview để xem trước đối tượng được tách. 

 

  

Để xem hoặc trau chuốt cho vùng tách của bạn, bạn có thể sử dụng những phương pháp sau: 

• Sử dụng menu Show để thay đổi giữa hình xem trước của hình gốc và hình được tách. 

• Chọn tuỳ chọn Show Highlight để hiển thị đường biên cắt của đối tượng. 

10. Khi bạn hài lòng với vùng lựa chọn, nhấp OK để thiết lập vùng cắt. Tất cả những Px nằm bên ngoài 

vùng được tách sẽ trở thành trong suốt. 

Một phương pháp khác để tạo ra vùng lựa chọn phức tạp là chọn những khoanh vùng bằng màu 

sắc. Để làm được điều này, chọn Select > Color Range. Sau đó sử dụng công cụ Eyedropper từ hộp 

thoại Color Range để lầy màu mẫu cho vùng lựa chọn của bạn. Bạn có thể lấy màu mẫu từ cửa sổ 

hình ảnh hoặc từ cửa sổ xem trước. 
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Thêm vùng được tách bằng Force Foreground như là một layer khác 

Tấm hình của bạn bây giờ đã sẵn sàng để bạn thêm hình bãi cỏ được tách vào hình con cò.  

1. Với file Weeds.psd đang được chọn, sử dụng công cụ Move và kéo vùng lựa chọn sang hình con cò. 

Định vị lại hình bãi cỏ sao cho nó che phủ 3/4 phần dưới của hình con cò. Vùng lựa chọn được thêm 

vào hình con cò như là một layer mới. 

2. Trong Layer Palette, giảm mức Opacity của layer mới xuống bằng cách điền vào giá trị là 70%. 

 

3. Chọn File > Save. 

 

4. Đóng file Weeds.psd lại và không cần lưu lại.  

Áp dụng bộ lọc (Filter) cho vùng lựa chọn mask 

Để hoàn thành bài học này bạn sẽ tách hình con cò ra trong khi bạn thiết lập hiệu ứng filter cho hình 

nền. 

1. Trên layer Palette chọn Background 

2. Trong Channel Palette, kéo Egret channel vào nút Load Channel As Selection ở dưới cùng của 

Palette. Nó sẽ load channel vào một hình ảnh. Trước khi bạn tiếp tục đến bước tiếp theo, hãy chắc là 

channel RGB được chọn chứ không phải Channel con cò. 

3. Chọn Select > Inverse 

Vùng lựa chọn trước là hình con cò bây giờ được bảo vệ, thay vào đó là hình nền bây giờ được chọn. 

Bạn có thể áp dụng những thay đổi cho hình nền mà không lo nó sẽ tác động lên hình con cò. 
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4. Chọn thẻ Layer Palette và chọn layer Background. Sau đó chọn Filter > Artistic > Colored Pencil. 

Thực hành một chút với thanh trượt để thấy được những thay đổi trước khi bạn áp dụng bộ lọc. 

Chú ý: Nếu Filter bị mờ đi, điều đó có thể là do bạn đã chọn channel con cò khi bạn kéo nó vào nút 

Load Channel As Selection. Thử lại lần nữa và chọn Select > Deselect để đảm bảo rằng channel RGB 

được chọn khi bạn load channel con cò.  

Xem trước những vùng khác nhau của hình nền bằng cách kéo hình ảnh trong cửa sổ xem trước của 

hộp thoại Colored Pencil. Chế độ xem trước này có ở hầu hết các bộ lọc của PTS. 

 

5. Nhấn Ok nếu bạn hài lòng với hiệu ứng mà filter này mang lại. 

Bạn có thể thực hành với những bộ lọc khác cho hình nền. Chọn Edit > Undo để quay lại với tình trạng 

cũ. 

6. Chọn Select > Deselect để bỏ chọn mọi thứ. 

Trước khi bạn lưu lại tài liệu, bạn nên flatten Image để giảm dung lượng của tài liệu. Nếu bạn đã hài 

lòng với những thay đổi rồi thì hãy tiếp tục bước tiếp theo bởi vì bạn sẽ không sửa chữa được nữa khi 

mà hình ảnh đã bị flatten. 

www.vietphotoshop.com  - Bá tước Monte Cristo 23



Chương 6 – Mask và Channels                                                                           Photoshop CS 

7. Chọn Layer > Flatten Image 

8. Chọn File > Save 

Tạo một Gradient Mask 

Thêm vào cách mà sử dụng màu đen để thể hiện những gì được ẩn, và màu trắng thể hiện những 

vùng được chọn, bạn có thể tô với màu xám để thể hiện nửa trong suốt. Ví dụ nếu bạn tô trong 

Channel với màu xám khoảng giữa trắng và đen, thì hình nằm dưới đó sẽ nhìn thấy được một nửa 

hoặc hơn.  

Sau đây bạn sẽ học cách thêm Gradient cho một channel và sau đó thì tô vùng lựa chọn với một màu 

để thấy mức độ trong suốt của màu đen, xám và trắng tác động đến hình ảnh như thế nào. 

1. Trong Channel Palette, tạo một channel mới bằng cách nhấp vào nút New Channel ở dưới cùng của 

Palette. Một channel mới với tên là Alpha 1 sẽ xuất hiện dưới cuối cùng của Channel Palette, và một 

channel khác được ẩn dưới cửa sổ hình ảnh. 

 

2. Nhấp đúp vào Alpha 1 channel và gõ chữ Gradient để đặt lại tên cho nó. 

3. Chọn công cụ Gradient ( ) 

4. Trên thanh tuỳ biến công cụ, nhấp chuột vào mũi tên để hiển thị hộp thoại chọn Gradient và chọn 

gradient Black, White. 
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5. Giữ phím Shift để kéo một đường thẳng đứng bắt đầu từ trên đỉnh của cửa sổ xuống đến cạnh đáy. 

Gradient được thiết lập trên channel 

 

Thiết lập hiệu ứng bằng cách sử dụng Gradient Mask 

Bây giờ bạn sẽ load Gradient thành vùng lựa chọn và tô vùng lựa chọn với một màu cụ thể. Khi bạn 

load Gradient thành vùng lựa chọn và tô với một màu nhất định, mức độ Opacity của màu tô vào sẽ 

thay đổi cùng với độ dài của Gradient. Nới mà gradient là màu đen, vùng đó sẽ không được tô màu, 

nơi gradient là màu xám thì màu sẽ một nửa là trong suốt, và nới gradient là màu trắng vùng tô màu sẽ 

hoàn toàn đặc. 

1. Trong Channel Palette, chọn channel RGB để hiển thị đầy đủ màu sắc. Tiếp đến bạn sẽ load 

gradient thành vùng lựa chọn. 

2. Không bỏ chọn RGB channel, kéo Gradient channel vào nút Load Channel as Selection ( ) ở dưới 

cuối cùng của Channel Pallette để load Gradient thành vùng lựa chọn. Một vùng lựa chọn xuất hiện ở 

cửa sổ. Mặc dù đường biên của vùng lựa chọn chỉ xuất hiện có một nửa của hình ảnh, không sao đâu! 

đó là điều mà chúng ta đang cần. 
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3. Đặt màu nền trước là đen và nền sau là trắng.  

4. Nhấn Delete để tô vùng lựa chọn Gradient với màu của nền sau là màu trắng. 

5. Chọn Select > Deselect 

 

Bạn đã hoàn thành bài này, mặc dù bạn phải thực tập nhiều hơn nữa để sử dụng channel một cách 

thành thạo. Nhưng bạn đã học những bước cơ bản nhất để có thể sử dụng Channel và Mask. 

Câu hỏi ôn tập: 

1. Sử dụng Quick Mask có những lợi ích gì? 

2. Điều gì sẽ xảy ra với Quick Mask khi bạn bỏ chọn nó? 

3. Khi bạn lưu vùng lựa chọn như là mask, mask sẽ được lưu lại ở đâu? 
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4. Bạn làm như thế nào để chỉnh sửa mask trong channel khi bạn đã lưu nó lại? 

5. Channel và Layer khác nhau như thế nào? 

6. Bạn dùng lệnh Extract để tách đối tượng có đường viền phức tạp như thế nào? 

Đáp án: 

1. Quick Mask rất hữu dụng để tạo một vùng lựa chọn nhanh chóng, một lần. Hơn nữa, sử dụng Quick 

Mask là một cách đơn giản để sửa chữa vùng lựa chọn bằng các công cụ vẽ 

2. Quick Mask sẽ biến mất khi bạn bỏ chọn. 

3. Mask được lưu lại trong channel, nơi mà được xem như là kho lưu trữ những vùng lựa chọn của tấm 

hình. 

4. Bạn có thể vẽ trực tiếp trên mask trong channel sử dụng màu đen, trắng và màu xám. 

5. Channel được sử dụng như là vùng lưu trữ để giữ những vùng lựa chọn. Nếu bạn không hiển thị rõ 

ràng một channel, nó không xuất hiện trong tấm hình hoặc khi in ấn. Layer có thể được dùng để tách 

rời nhiều phần của bức ảnh cho nên nó có thể được sửa chữa như là một đối tượng tách dời bằng các 

công cụ vẽ và những hiệu ứng khác. 

6. Bạn sử dụng lệnh Extract để tách một đối tượng và hộp thoại Extract để highlight đường viền của 

đối tượng. Sau đó bạn tinh chỉnh phần trong của đối tượng và xem trước vùng được cắt. Khi bạn áp 

dụng lệnh Extract nó sẽ xoá hình nền thành trong suốt và chỉ để lại đối tượng được tách. Bạn cũng có 

thể sử dụng lựa chọn Force Foreground để tách một hình đơn sắc hoặc những đối tượng có cùng một 

màu dựa trên những màu mạnh hơn của nó. 

© www.vietphotoshop.com - Dịch bởi Bá tước Monte Cristo 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com

 

Photoshop bao gồm một bộ công cụ Clone mạnh mẽ giúp cho việc chấm sửa ảnh trở nên thật dễ dàng 

và trực quan. Nhờ vào những đặc trưng trợ giúp kỹ thuật cơ bản này mà ngay cả những đường nét 

của gương mặt người cũng được tô sửa trông thật và tự nhiên đến nỗi khó mà phát hiện ra rằng bức 

ảnh đã được chỉnh sửa. 

Trong bài này, bạn sẽ được học các kỹ thuật sau 

• Dùng công cụ Clone Stamp để loại trừ những phần chưa vừa ý của 1 tấm ảnh. 

• Dùng công cụ Pattern Stamp và mẫu tô thu được để thay thế phần nào đó của 1 tấm ảnh. 

• Dùng Healing Brush và Patch tool để hiệu chỉnh sự hòa trộn. 

• Thực hiện những chỉnh sửa trên 1 lớp nhân bản và hiệu chỉnh nó sao cho trông thật tự nhiên. 

• Quay trở lại những giai đoạn trước đó trong phiên làm việc của bạn bằng History palette. 

• Dùng history brush để trả lại từng phần 1 bức ảnh về trạng thái trước đó. 

• Dùng snapshots để bảo quản những giai đọan trước trong phiên làm việc của bạn hầu so sánh 

những trình tự xử lý ảnh. 
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Bài học này sẽ mất 45 phút để hoàn thành và phải được thực hành trong Adobe Photoshop. Phần lớn 

những đặc điểm chỉnh sửa ảnh được dùng trong bài học này không khả thi trong ImageReady. 

 

Nếu cần, hãy gỡ bỏ tệp bài học trước khỏi đĩa cứng của bạn và copy tệp bài 7 vào đó. Khi thực hành 

bài học này, bạn sẽ ghi đè lên những file khởi đầu. Nếu muốn khôi phục lại những file khởi đầu, hãy 

copy chúng từ Adobe Photoshop CS Classroom in a Book CD. Lưu ý rằng, những người dùng 

Windows 2000 cần phải unlock những tập tin bài học trước khi dùng chúng. Để có thêm thông tin, xin 

tham khảo trang 3 “Copying the Classroom in a Book files”. 

Khởi đầu 

Trong bài học này, bạn sẽ thực hành qua 3 phương án riêng biệt, chỉnh sửa 3 bức ảnh khác nhau. Ở 

mỗi công đoạn bạn sẽ dùng một công cụ chỉnh sửa riêng và theo những cách thức khác nhau, nhờ 

vậy, bạn sẽ đối chứng được những khả năng và công dụng đặc biệt của từng loại công cụ. 

Bạn sẽ bắt đầu bằng việc dùng File Browser để xem trước 3 bức ảnh hoàn chỉnh mà bạn sẽ thực hành 

chỉnh sửa trong bài học này và mở file bắt đầu bài học thứ nhất của bạn. 

1. Khởi động Adobe Photoshop, ấn tổ hợp Ctrl+Alt+Shift (Windows)/ Command+Option+Shift (Mac OS) 

để trả về các thiết lập mặc định. (Tham khảo “Phục hồi thiết lập mặc định” ở trang 4. 

Khi hộp thoại hiện ra, chọn Yes để xác nhận, No để hoãn lại việc xác lập chế độ màu màn hình của 

bạn, và Close để đóng Welcome Screen. 

2. Click nút File Browser ( ) trên thanh tùy chọn công cụ để mở trình duyệt File Browser  

3. Trong cửa sổ ở phía trên bên trái mục File Browser, hãy xác định và chọn Lessons/Lesson07 folder. 

4. Trong cửa sổ bên phải, chọn ảnh nhỏ (thumbnail) biểu thị file 07A_End.psd. Nếu cần, hãy phóng to 

Preview palette bằng cách kéo những thanh biên giữa các pallete, hay nhấp đúp lên 1 trong những thẻ 

pallete khác để đóng chúng và mở rộng không gian hiển thị Preview palette.  
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Ảnh nhỏ sẽ cho thấy hình của một đội bơi xuồng nữ với dòng text trong mờ được đặt phía trên.(Trình 

duyệt file) 

5. Chọn những thumbnails khác trong Lesson07 folder để xem trạng thái “trước” và “sau” của cả 3 ảnh 

bạn sẽ thực hành trong bài học này : 

• Trong phương án đầu tiên, bạn sẽ chữa lại góc bị rách rời của ảnh quét và sau đó xóa bỏ một 

vài vùng rối rắm chỗ chiếc xuồng và đường rẽ nước phía sau nó ló ra phía trên những tay 

chèo. 

• Trong phương án thứ nhì, bạn sẽ làm rõ nét bức tường đá phía sau người leo núi bằng cách 

tẩy bỏ những nét vẽ và vết bẩn từ những cái hang cũ trên bề mặt núi đá.Trong phương án thứ 

ba, bạn sẽ tô sửa bức ảnh chân dung để xỏa bỏ những nếp nhăn nhỏ ở trán và xung quanh 

mắt của người đàn ông. 
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6. Khi bạn xem trước xong các files, hãy nhấp đúp lên thumbnail của file07A_Start.psd để mở nó ra. 

Nếu cần, hãy phóng ảnh lên 100% và định lại cỡ cửa sổ ảnh cho đến khi bạn có thể thấy được toàn bộ 

bức ảnh. 

7. Nhấp lệnh File Browser trong menu File hay nút lệnh File Browser trên thanh tuy chọn công cụ để 

mang nó ra phía trước, sau đó nhấp nút lệnh File Browser một lần nữa để đóng nó. 

Chỉnh sửa một số vùng với công cụ Clone Stamp 

Công cụ Clone Stamp cho phép dùng các pixels từ một vùng nào đó của 1 bức ảnh để thay thế cho 

những pixels ở một vùng khác của bức ảnh ấy. Với công cụ này bạn không những chỉ xóa bỏ những 

đối tượng không cần thiết ra khỏi bức ảnh mà bạn còn có thể thay thế những vùng bị mất trong bức 

ảnh quét từ tài liệu nguyên thủy vốn đã bị hư hỏng bằng những chi tiết thích hợp lấy ra từ những vùng 

khác. 

Bạn sẽ khởi đầu bằng việc điền đầy góc rách của tấm ảnh bởi phần nước được sao chép từ một vùng 

khác của tấm ảnh ấy. 

1. Chọn công cụ Clone Stamp . 

2. Trên thanh tùy chọn công cụ, hãy mở pop-up Brush palette và chọn cỡ cọ trung bình với đường viền 

xốp, chẳng hạn cọ mềm tròn cỡ 21. Nhớ xác nhận tùy chọn canh lề (Aligned). 

 

3. Di chuyển vị trí con trỏ công cụ Clone Stamp vào giữa ảnh sao cho vị trí trỏ ngang hàng với đỉnh trên 

của góc rách. Sau đó nhấn và giữ phím Alt (Windows) / Option (Mac OS) cho đến khi dấu trỏ có hình 

như chữ thập trong vòng tròn rồi click chuột để lấy mẫu của phần ảnh tại vị trí đó. Nhả phím Alt / 

Option. 
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4. Bắt đầu từ đỉnh trên của góc rách, kéo công cụ Clone Stamp phủ lên 1 vùng nhỏ ở phía đỉnh vết 

rách. Hãy chú ý chữ thập xuất hiện bên phải công cụ Clone Stamp. Chữ thập này xác định vùng nguồn 

của ảnh sẽ được tái tạo ở vị trí mà bạn rê chuột. 

 

5. Thả chuột và di chuyển trỏ đến vùng khác của góc bị mất và lặp lại quá trình trên 1 lần nữa. 

Chú ý rằng, dấu thập lại xuất hiện nhưng không ở vị trí ban đầu bạn chọn ở bước 3 mà là ở vị trí có 

mối quan hệ không gian tương đương với con trỏ công cụ Clone Stamp khi bạn xác định lần đầu tiên. 

Điều này xảy ra do bạn đã chọn chế độ Aligned vốn dĩ có nhiệm vụ thiết lập dấu thập ở vị trí đó bất 

chấp vị trí của cọ vẽ. 

Chú ý: Khi tùy chọn Aligned không được xác nhận và bạn thao tác với nhiều loại cỡ cọ thì giữa dấu 

thập và dấu cọ, mối quan hệ không gian (khoảng cách và hướng di chuyển) sẽ được bảo toàn bất chấp 

vị trí điểm đặt mẫu nguyên thủy. 

6. Tiếp tục sao chép (cloning) cho đến khi toàn bộ vùng ảnh bị rách được phục chế xong bởi mẫu nước 

thu được.  

Nếu cần thiết, để làm cho bề mặt nước xuất hiện hòa trộn một cách tự nhiên với điểm dừng của bức 
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ảnh, bạn có thể hiệu chỉnh sự sao chép bằng cách thiết lập lại vị trí mẫu (như đã làm ở bước 3) và sao 

chép lại. Hoặc là, bạn có thể thử bỏ chọn Aligned option và sao chép một lần nữa. 

7. Khi bạn đã hài lòng với hình dạng mặt nước, hãy vào menu File > Save. 

 

Dùng công cụ Pattern Stamp 

Nhiệm vụ tiếp theo của bạn là xóa chiếc xuồng và vệt rẽ nước của nó ở phần đuôi bức ảnh. Bạn hoàn 

toàn có thể thực hiện điều này với công cụ Clone Stamp, nhưng thay vì vậy, bạn sẽ dùng một kỹ thuật 

khác. 

Từ toàn bộ một vùng có mẫu tương đương, bạn có thể dùng đặc tính Pattern Maker để tạo ra một mẫu 

thực mà bạn có thể dùng để tô lên vệt rẽ nước và chiếc xuồng. 

Khởi tạo mẫu 

Bạn sẽ bắt đầu bằng việc xác lập một mẫu mới cho phương án của bạn. 

1. Trên toolbox, chọn công cụ Rectangular Marquee . Đoạn, kéo chuột để chọn vùng nước từ đỉnh 

trên bên phải của vỏ xuồng đến vệt rẽ nước. Hãy chắc rằng vùng chọn chỉ bao chứa phần mặt nước 

mà không chứa bất kỳ vệt rẽ nước nào phía sau chiếc xuồng đang trôi. 
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2. Chọn Filter > Patern Maker. 

3. Phía dưới dòng chữ Tile Generation trong Hộp thoại Pattern Maker, click nút lệnh Use Image Size. 

4. Click Generate. Vùng ảnh Pattern Maker sẽ được điền đầy bởi mẫu mặt nước của bạn. 

Bạn có thể click Generate một lần nữa để tạo những biến đổi trên mẫu tô . Sau đó, bạn có thể 

dùng các nút mũi tên ở đáy bên phải của hộp thoại để xem lại những mẫu tô khác nhau và chọn mẫu 

bạn ưng ý để dùng. Tuy nhiên, đối với ảnh mặt nước này, những mẫu này có thể hoàn toàn tương tự 

nhau. 

5. Phía dưới khung Tile History, ở vị trí góc đáy bên trái hộp thoại, click nút Saves Preset Pattern ( ) 

 

6. Trong hộp thoại Pattern Name, gõ Water và click OK để quay lại hộp thoại Pattern Maker. 

7. Trong hộp thoại Pattern Maker, click Cancel để đóng hộp thoại mà không làm đổi chỗ bức ảnh bởi 

mẫu nước. 

Nếu bạn click OK thay vì Cancel, Hộp thoại Pattern Maker sẽ thay thế toàn bộ tấm ảnh bằng mẫu tô 

mới mà bạn vừa khởi tạo và lưu lại. Điều này chẳng phải là điều bạn muốn làm, vì vậy Cancel là chọn 

lựa chính xác rồi. 

Chú ý: Nếu bạn vô tình làm đầy bức ảnh bởi mẫu tô mặt nước, vào menu Edit > Undo. Do bạn đã lưu 

mẫu tô Water rồi, nó sẽ không bị mất đi và không cần phải lặp lại tiến trình này. Hơn nữa, mẫu tô này 

sẽ có mặt thường trực trong bộ Pattern của bạn cho tới bạn delete nó đi, vì vậy bạn có thể áp dụng nó 

cho những tập tin ảnh Photoshop khác, ngay cả ở trong những phiên làm việc sau này nữa. 
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Áp dụng một mẫu tô (pattern) 

Bây giờ bạn đã sẵn sàng dùng mẫu tô của mình để tẩy sạch chiếc xuồng và vệt rẽ nước. 

1. Chọn Select > Deselect. 

2. Trên hộp công cụ, chọn công cụ Pattern Stamp  , nó ẩn bên dưới công cụ Clone Stamp . 

3. Trên Thanh công cụ tùy chọn, thay cỡ cọ (Brush) khỏang 13 pixels trong diameter. Chọn Mode là 

Normal, Opacity (Độ trong suốt) là 100%, Flow (Độ khuếch tán) là 100%, và stick tùy chọn Aligned. 

4. Click mũi tên bên cạnh ô tùy chọn Pattern để mở Pattern Picker. Chọn mẫu tô Water Pattern bạn 

vừa tạo ra rồi nhấp đúp lên đó hoặc click phía ngoài để đóng nó lại. Lúc này thumbnail Water sẽ xuất 

hiện trong tùy chọn Pattern trên thanh công cụ tùy chọn. 

 

Để nhận ra một pattern (mẫu tô), hãy giữ trỏ chuột lơ lửng bên trên thumnail trong Pattern Picker 

trong vài giây cho tới khi một tooltip hiện ra chỉ rõ tên mẫu tô và những thông tin về kích thước và kiểu 

dáng của nó. Hoặc click vào mũi tên ở phía trên bên phải của Pattern Picker để mở menu pallete và 

chọn một tùy chọn hiển thị khác, chẳng hạn Text Only (Chỉ hiển thị text), Small List (Bảng kê nhỏ), hay 

Large List (Bảng kê lớn). 

5. Trong cửa sổ hình ảnh, kéo công cụ cọ vẽ Pattern Stamp lên trên vệt rẽ nước và chiếc xuồng để thế 

chỗ chúng bằng mẫu tô Water. Tiếp tục vẽ bằng công cụ Pattern Stamp cho đến khi bạn thỏa mãn với 

kết quả đạt được. 
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Bạn chỉ cần thêm vào một dấu ngắt cuối cùng cho tiến trình chấm sửa này, và hoàn tất công việc. 

6. Trong Layer pallete, click vào biểu tượng con mắt trên layer CREW để làm hiện lên dòng text này 

trong cửa sổ ảnh. 

 

7. Chọn menu File > Save, sau đóng file 07A_Start.psd 

Sử dụng công cụ Healing Brush và Patch 

Các công cụ Healing Brush và Patch thực sự là một bước tiến về năng lực tô sửa, chúng mạnh mẽ 

hơn so với các công cụ Clone Stamp và Pattern Stamp. Bạn sẽ sử dụng những khả năng của chúng 

để đồng thời vừa áp dụng vừa hòa trộn những pixels từ vùng này sang vùng khác, chúng đã mở ra một 

cánh cửa để việc tô sửa trông tự nhiên hơn đối với những vùng ảnh không đồng nhất về màu sắc hay 

bề mặt. Trong phần này, bạn sẽ học cách tô sửa vách đá, tẩy bỏ đi những vết hằn và hốc nhỏ để lại từ 

những kỹ thuật leo núi lỗi thời. Do đá có vốn có tính đa dạng về màu sắc, bề mặt cũng như độ sáng 

nên nó thực sự đã gây khó dễ cho việc sử dụng công cụ Clone Stamp để tô sửa những vùng bị hỏng. 

May mắn thay, các công cụ Healing Brush và Patch sẽ giúp cho công việc trở nên dễ dàng hơn. 
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Nếu bạn cần xem trước những phiên bản “trước” và “sau” của bức ảnh này, hãy dùng File Browser 

như đã được mô tả trong phần “mở đầu”, trang 222 sách này. 

Dùng Healing Brush để tẩy vết dơ 

Mục tiêu đầu tiên của bạn đối với bức ảnh này là tẩy xóa cặp ký tự đầu của tên 1 cặp tình nhân nào đó 

để trả lại vẻ đẹp tự nhiên của vách đá. 

1. Click nút lệnh File Browser trên thanh tùy chọn công cụ để mở trình duyệt File Browser, tiếp tục tìm 

và mở file 07B_Start.psd. Đóng trình duyệt. 

2. Chọn công cụ Zoom  và click lên 2 ký tự khắc nguệch ngoạc “DJ” ở vùng thấp bên trái vách đá với 

độ phóng đại khoảng 200%. 

3. Trên hộp công cụ, chọn công cụ Healing Brush . 

4. Trên thanh tùy chọn công cụ, click mũi tên tùy chọn đầu cọ để mở pop-up pallet quản lý và kéo 

thanh trượt hoặc gõ giá trị 10px vào Diametter. Đóng pop-up pallet sau khi chắc rằng những thiết đặt 

khác trên thanh tùy chọn công cụ được thiết lập ở chế độ mặc định : Normal ở tùy chọn Mode, 

Sampled ở tùy chọn Source và dấu kiểm Aligned được gỡ bỏ. 

 

5. Nhấn và giữ phím Alt (Windows) / Option (Mac OS) click chuột kéo một đoạn phía trên vết khắc 

trong bức ảnh để lấy mẫu phần vách đá đó. Thả phím Alt/Option. 
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6. Bắt đầu từ phía trên vết khắc “D”, dùng một nét bút ngắn kéo thẳng xuống phần trên của ký tự. 

Lưu ý rằng, vừa khi bạn thực hiện nét vẽ, vùng ảnh bao phủ bởi cọ sẽ tạm thời trông có vẻ như không 

được hòa hợp lắm với màu sắc vùng bên dưới ảnh. Tuy nhiên, khi bạn thả chuột, nét cọ sẽ hòa trộn 

thật hoàn hảo với bề mặt đá phía sau. 

 

7. Tiếp tục kéo những những nét vẽ ngắn bên trên vết khắc, bắt đầu từ phía trên di chuyển xuống dưới 

đến khi không còn nhìn thấy nó nữa. 

Khi xóa xong vết khắc, hãy nhìn kỹ bề mặt vách đá và sẽ thấy rằng hình dáng vách đá đã được phục 

hồi thật tự nhiên ngay ở ở những đường nét tinh tế nhất. 

 

8. Trả về độ phóng đại 100%, lưu file. 

Đôi điều về snapshots and History palette  

Trong thực hiện việc tô sửa, bạn sẽ dễ đi quá đà làm cho bức ảnh trông không được thật lắm. Một 

trong những biện pháp phòng tránh là bạn có thể lưu giữ lại những giai đoạn trung gian bằng cách tạo 

những snapshots ở những thời điểm khác nhau trong tiến trình làm việc của bạn. History pallete sẽ tự 
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động ghi lại những tác vụ bạn đã thực hiện trong tập tin Photoshop. Bạn có thể dùng những trạng thái 

History pallete như là một lệnh Undo nhiều tầng nấc để hồi phục ảnh về một trong những giai đoạn 

trước đó trong tiến trình làm việc của bạn. Chẳng hạn, để bỏ qua 6 tác vụ gần đây nhất, chỉ đơn giản 

click vào đề mục thứ sáu kể từ trạng thái hiện hành trong History pallete ngược trở lên. Để quay trở lại 

trạng thái sau cùng, chỉ cần kéo thanh trượt History pallete xuống và chọn trạng thái ở vị trí cuối cùng 

trong danh sách các tác vụ. 

Số lượng đề mục lưu giữ trên History pallete được xác định trước trong thiết lập Preferences. Ở chế độ 

mặc định, chỉ 20 tác vụ gần nhất được ghi lại. Khi bạn tạo ra nhiều hơn 20 lần thay đổi trên file ảnh thì 

những trạng thái đầu tiên sẽ bị mất đi tương ứng với số lượng trạng thái cuối cùng được thêm vào 

History pallete. 

 

Khi bạn chọn một giai đoạn nào đó trước thời điểm hiện hành, cửa sổ ảnh sẽ trả lại trạng thái nó có 

được ở thời điểm đó. Mọi tác vụ xảy ra sau vẫn giữ lại ở cuối danh sách trong pallete. Nhưng nếu bạn 

chọn 1 trạng thái sớm hơn nào đó và thực hiện tiếp một tác vụ mới thì tất cả trạng thái đã từng hiện 

hiện sau tác vụ hiện hành trong pallete sẽ bị bỏ đi để thay bằng trạng thái mới. 

 

Lưu ý: Kỹ thuật tiếp theo sẽ không được đề nghị khi bạn làm việc với 1 file ảnh phức tạp hay có kích 

thước lớn, chẳng hạn có quá nhiều lớp, bởi vì điều này sẽ làm chậm lại quá trình trình bày những diễn 

tiến. Việc lưu lại quá nhiều trạng thái và snapshots cũ đòi hỏi đầu tư nhiều RAM hơn. Nếu phải thường 

xuyên làm việc với những file ảnh phức tạp vốn dĩ cần dung lượng RAM tối đa, bạn nên quyết định 

giảm thiểu số lượng trạng thái được lưu giữ trong History pallete bằng cách thay đổi thông số này trong 

Photoshop Preferences. 

 

Snapshots cung cấp cho bạn cơ hội để kiểm tra những kỹ thuật khác nhau và sau đó chọn một trong 

chúng. Cụ thể là, bạn có thể chọn 1 snapshot tại một thời điểm làm việc nào đó mà bạn chắc rằng bạn 

muốn giữ lại chí ít như 1 thời điểm cơ bản nào đó trong phiên làm việc. Sau đó, bạn có thể thử những 

kỹ thuật khác cho đến khi cho rằng mình đã hoàn toàn vừa ý. Nếu bạn chọn 1 snapshot tại thời điểm 

nào đó, những tác vụ hiện hành trong khoảng thời gian này sẽ được lưu giữ lại trong file. Tiếp theo, 
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bạn có thể trả lại snapshot đầu tiên và lại thử những kỹ thuật và ý tưởng khác để hoàn thành bức ảnh. 

Khi mọi thứ xong xuôi, bạn có thể chấp nhận snapshot thứ ba, rồi quay trở về snapshot thứ nhất và thử 

lại một lần nữa. 

Khi đã hoàn thành cuộc thử nghiệm, bạn có thể cuộn thanh trượt lên đỉnh History pallete để điểm lại 

danh sách các snapshots, chọn một trong những snapshots cuối cùng và so sánh các kết quả với 

nhau. 

Một khi đã xác định được kết quả mà bạn ưng ý nhất, hãy chọn nó, lưu và đóng file lại. Khi đó, các 

snapshots và danh sách trong History palette sẽ không còn hiện hữu nữa. 

Lưu ý: Bạn có thể giữ lại Bộ biên tập các tác vụ (Edit History Log) trong tập tin Photoshop. Edit History 

Log là toàn bộ những gì đã được làm trong một file ảnh. Để có thêm thông tin, hãy tham khảo đoạn 

Looking at the Work Area trong phần trợ giúp của Photoshop. 

Chọn một snapshot 

Do bạn đã hài lòng về kết quả của việc sửa chữa các vết khắc trên đá, bây giờ là thời điểm tốt để tạo 1 

snapshot. Nó như là một lằn ranh để phân biệt với bất kỳ thử nghiệm nào khác trong suốt phiên làm 

việc. (Hãy nhớ rằng danh sách history và snapshots sẽ bị hủy bỏ khi bạn đóng file lại) 

1. Hãy đóng các nhóm palette Navigator, Color và Layer ở phiên làm việc này - bạn sẽ không cần dùng 

đến chúng trong bài học - và dành khoảng không gian màn hình vừa được giải phóng để mở rộng 

History pallete cho đến khi bạn có thể nhìn thấy sự thay đổi cuối cùng mà bạn tác động lên bức ảnh. 

 

2. Với việc chọn lựa trạng thái gầy đây nhất trong Histoy pallete, hãy click nút New Snapshot ( ) ở đáy 

pallete để khởi tạo 1 snapshot cho trang thái hiện hành.  
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3. Cuộn lên đầu danh sách History pallete. Một snapshot, Snapshots 1, hiện ra ở đầu pallete. 

 

4. Nhấp đúp lên chữ “Snapshot 1” và gõ “Post-graffiti”để đổi tên snapshot. 

Chú ý: Bạn cũng có thể tạo ra những snapshots cho những thời đoạn trước của phiên làm việc này. 

Muốn vậy, hãy cuộn đến đề mục đó trong History pallete, chọn nó và click nút lệnh New Snapshot ở 

đáy pallete. Sau khi đổi tên, hãy quay trở lại trạng thái bạn muốn tiếp tục công việc. 
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5. Khi đã chắc chắn rằng cả snapshot “Post-graffiti” và trạng thái cuối cùng trên danh sách History đều 

đã được xác nhận, hãy lưu file. 

Sử dụng công cụ Patch 

Công cụ Patch kết hợp cách tạo vùng chọn của công cụ Lasso với đặc tính hòa trộn màu của công cụ 

Healing Brush. Với công cụ Patch , bạn có thể chọn 1 vùng ảnh nào đó mà bạn muốn dùng như vùng 

nguồn (vùng được sửa chữa) hay vùng đích (vùng được dùng để sửa chữa). Tiếp đến, bạn rê công cụ 

Patch khoanh 1 vùng ảnh khác, khi bạn thả chuột, công cụ Patch đã làm xong nhiệm vụ của nó. Phạm 

vi được khoanh vùng này sẽ chủ động giữ lại cho toàn bộ phần ảnh được vá và sẵn sàng để được kéo 

rê lần nữa hoặc cho phần ảnh khác cần được vá (nếu tùy chọn Destination (đích) được chọn) hoặc cho 

vùng ảnh dùng làm mẫu (nếu tùy chọn Source (nguồn) được chọn.  

Nên xem cận cảnh để có thể thấy rõ các chi tiết ảnh trước khi tiến hành sửa chữa ảnh. 

1. Trên hộp công cụ, chọn công cụ Patch nằm ẩn bên dưới công cụ Healing Brush . 

2. Trên thanh tùy chọn công cụ, chọn dấu kiểm Source. 

3. Rê con trỏ công cụ Patch tạo thành vùng vùng chọn quanh những hốc nhỏ bên phải người leo núi 

như cách dùng công cụ Lasso, thả chuột. 

 

4. Rê vùng chọn đến vùng không bị hỏng của vách đá, tốt nhất là (nhưng không nhất thiết) vùng có 

màu sắc tương tự màu của vách đá quanh các hốc nhỏ. 
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Trong khi rê chuột, bạn sẽ nhận thấy vùng chọn nguyên thủy hiển thị những pixels tương tự như vùng 

chọn trong vòng thòng lọng bên dưới vị trí đang rê chuột. Và khi bạn thả chuột, màu sắc - không phải 

kết cấu nền (texture) - sẽ được hiệu chỉnh phù hợp với màu sắc nguyên thủy của vùng chọn. 

5. Tạo vùng chọn mới quanh các hốc nhỏ còn lại và thực hiện các tác vụ như bước 4 . Tiếp tục cho 

đến khi bạn hài lòng với kết quả (Nhớ đừng bỏ sót các hốc ở cạnh trái ảnh). 

7. Vào menu Select > Deselect để bỏ chọn. 

8. Lưu file. 

Sử dụng có cân nhắc công cụ History Brush để biên tập lại ảnh 

Ngay cả với công cụ tốt nhất, việc tô sửa ảnh sao cho chúng trông thật tự nhiên là cả một nghệ thuật 

và đòi hỏi phải làm đi làm lại nhiều lần. Hãy xem xét kỹ bức ảnh người leo vách đá của bạn bằng con 

mắt xét nét để có thể thấy rằng ngay cho dầu được chỉnh sửa bởi công cụ Healing Brush hay Patch, có 

thể tác phẩm của bạn vẫn có vẻ quá đơn điệu hay quá mượt đến nỗi trông không còn thật nữa. Trong 

trường hợp đó, bạn hãy sửa chúng bằng một công cụ khác.  

 

Công cụ History Brush cũng tương tự như công cụ Clone Stamp. Sự khác nhau giữa chúng là thay vì 

dùng một vùng xác định nào đó của ảnh làm nguồn (như công cụ Clone Stamp đã làm), công cụ 

History Brush lại dùng trạng thái trước đó trên History pallete làm nguồn.  

 

Lợi thế của công cụ History Brush là bạn có thể phục hồi những vùng giới hạn của bức ảnh. Nhờ vậy, 

bạn có thể giữ lại những hiệu quả tô sửa thành công mà mình đã từng thực hiện đối với một vài vùng 

nào đó và phục hồi vùng khác, những vùng được tô sửa ít thành công hơn, để trả về trạng thái trước 
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đó mà bạn có thể thử lần nữa. 

1. Trên hộp công cụ, chọn công cụ History Brush . 

2. Cuộn lên phía đỉnh History pallete và click vào ô trống kế bên snapshot “Post-Graffiti”để xác nhận 

trạng thái nguồn mà công cụ History Brush sẽ dùng để vẽ. 

3. Rê công cụ History Brush lên vùng ảnh, nơi từng là các hốc nhỏ trước khi bạn chỉnh sửa nó, để bắt 

đầu trả phần ảnh đó về trạng thái cũ. Chúng sẽ xuất hiện trở lại khi bạn vẽ. 

 

4. Trên thanh công cụ chuẩn, hãy thử thiết lập những chọn lựa khác nhau cho công cụ History Brush, 

chẳng hạn Opacity và Mode. Chú ý đến những thay đổi trên vách đá trong quá trình thao tác. Nếu chưa 

thật sự hài lòng với kết quả, hãy vào menu Edit chọn lệnh Undo, hoặc click vào ô xác định tác vụ trước 

ở cuối danh sách trong History pallete để quay trở lại trạng thái trước. 

5. Tiếp tục công việc với các công cụ History Brush và Patch cho đến khi bạn cảm thấy thỏa mãn với 

kết quả cuối cùng. 

6. Lưu file, đóng cửa sổ soạn thảo và kết thúc phiên làm việc. 

Tô sửa ảnh trên một lớp riêng biệt 

Trong phương án trước, bạn đã bảo vệ việc tô sửa ảnh bằng snapshot và công cụ History Brush. Có 

một cách khác để bảo toàn nguyên bản tài liệu là thực hiện việc chấm sửa ảnh trên lớp nhân bản của 

ảnh nguyên thủy. Tiếp theo, bạn có thể tô sửa lớp nhân bản này. Khi hoàn tất công việc, bạn có thể 

trộn 2 lớp lại với nhau. Kỹ thuật này sẽ mang lại những kết quả cao cấp hơn, kết quả thu được sẽ tự 

nhiên và thật hơn. 
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Sử dụng công cụ Healing Brush cho một layer nhân đôi 

Trong phương án này, bạn sẽ thao tác trên một bức chân dung. 

1. Vào menu Window, chọn Workspace > Reset pallete Location để di chuyển, mở lại và định cỡ lại bất 

kỳ nhóm pallete mà bạn đã sắp xếp lại trong phiên làm việc trước. 

2. Chọn nút lệnh File Browser trên thanh công cụ tùy chọn để mở trình duyệt File Browser, sau đó 

nhấp đúp vào ảnh nhỏ biểu thị file 07C Start.psd để mở nó. 

Bây giờ bạn có thể đóng trình duyệt File Browser, hoặc bỏ qua tác vụ này cũng được. 

3. Trên Layer pallete, kéo lớp Background đến vị trí nút lệnh New Layer ở đáy pallete để khởi tạo một 

bản sao của nó. Nhấp đúp lên lớp mới và gõ từ “Retouch” để đổi tên lớp, bỏ chọn lớp “Retouch”. 

 

4. Trên hộp công cụ, chọn công cụ Healing Brush có thể nằm ẩn bên dưới công cụ Patch . 

5. Trên thanh tùy chọn công cụ, mở pop-up Brush pallete và thiết lập cỡ cọ 12 pixels. Đóng palette và 

xác nhận dấu kiểm Aligned. Giữ nguyên giá trị mặc định đối với những thiết lập khác (Mode : Normal, 

Source : Sampled).  

 

Chú ý 2 nếp nhăn vắt ngang trán người đàn ông. 
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6. Nhấn và giữ phím Alt (Windows) / Option (Mac OS) và click vào vùng mượt của trán phía cạnh trái 

ảnh để xác lập vị trí mẫu. Sau đó kéo công cụ Healing Brush xuống dưới phủ lên 2 nếp nhăn. 

 

Trong khi rê chuột, bạn sẽ thấy bức ảnh trông thật khiếp như thể bạn đã sai lầm một cách tệ hại, bởi 

những pixels được phủ trông có vẻ tối, thậm chí rất tối so với sắc độ của da người đàn ông. Tuy nhiên, 

sau khi thả chuột, màu sắc của vùng ảnh đó sẽ tự hiệu chỉnh để làm mất vết nhăn và da mặt sẽ trông 

hoàn toàn tự nhiên. 

7. Tiếp tục dùng công cụ Healing Brush để tẩy bỏ nếp nhăn trên trán và giữa cặp chân mày. 

 

Đắp vá và làm mềm ảnh với layer tách biệt 

Bạn sẽ tiếp tục tô điểm gương mặt bằng cách dùng công cụ Patch và lớp nhân bản (”Retouch”) mà 

được tạo ra trong phần trước. Nhớ chọn lớp “Retouch” trong Layer pallete trước khi bắt tay vào việc. 

1. Chọn công cụ Patch - có thể đang ẩn dưới công cụ Healing Brush - trên hộp công cụ. Đoạn vẽ 

một vùng chọn quanh các nếp nhăn phía dưới mắt phải (bên trái ảnh) người đàn ông. 
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2. Di chuyển công cụ Patch bên trong vùng chọn và rê nó đến vùng mượt trên trán rồi kỹ thuật tương 

tự để xóa đi các nếp nhăn dưới con mắt còn lại. 

3. Tiếp tục tô sửa gương mặt với công cụ Patch đến khi các nếp nhăn được xóa hết, hay chí ít cũng 

phải mờ đi.  

Điều đặc biệt quan trọng là phải tô điểm sao cho gương mặt trông càng tự nhiên càng tốt. Để đảm bảo 

cho sự chỉnh sửa của bạn sẽ không mang lại một gương mặt trơn nhẵn hay trông giống như nhựa dẻo, 

có một cách thật đơn giản mà bạn sẽ thực hiện ngay sau đây. 

4. Trên Layers pallete, đổi giá trị Opacity của lớp “Retouch” sang 65%. Giờ thì dấu vết mờ mờ của 

những nếp nhăn lại hiện ra, mang lại tính chân thực cho bức ảnh và làm cho nó thuyết phục hơn.  

 

5. Click vào biểu tượng con mắt để dấu lớp “Retouch” và so sánh sự khác nhau giữa 2 trạng thái : 

nguyên thủy và sau khi chỉnh sửa. 
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Hãy nhìn vào 2 con số trên Info Bar (Thanh thông tin), ngay bên phải tỉ lệ phóng ảnh. Con số đầu tiên 

(của chúng tôi là 1.26 MB) miêu tả kích thước file nếu 2 lớp được dán thành 1. Con số thứ hai (ở đây là 

2.52MB) chỉ ra kích thước hiện hành của file với 2 lớp. Tuy nhiên, sau khi ép phẳng ảnh, bạn sẽ không 

thể tách chúng ra thành 2 lớp được nữa. Chỉ khi bạn chắc rằng mình đã hài lòng với kết quả hẵng ép 

phẳng các lớp để tiết kiệm không gian đĩa cứng. 

6. Vào menu Layer > Flatten Image, hoặc chọn lệnh Platten Image trên Layers pallete menu. 

7. Lưu file. 

Giờ thì file ảnh chỉ còn 1 lớp, đó chính là sự kết hợp giữa lớp background nguyên thủy với lớp 

“Retouch” đã được chỉnh trong suốt một phần. 

 

Xin chúc mừng! bạn vừa hoàn tất bài học này. Giờ thì có thể đóng tất cả các file đang mở được rồi ! 

Câu hỏi ôn tập 

1. Mô tả sự giống nhau và khác nhau giữa các công cụ Clone Stamp, Pattern Stamp, Healing Brush, 

Patch và History Brush. 

2. Snapshot là gì ? Nó hữu dụng như thế nào ? 

3. Có ảnh hưởng gì khác nhau khi bạn chọn hoặc không chọn tùy chọn Aligned cho 1 công cụ tô sửa 

nào đó ? 

4. Bạn có thể sử dụng pattern và snapshots trong phiên làm việc sau hay cho những file khác không ? 

 

Trả lời 

1. Các công cụ tô sửa có những điểm khác và giống nhau như sau : 

• Công cụ Clone Stamp : Khi bạn vẽ, công cụ sẽ sao y những pixels từ 1 vùng khác của bức ảnh 

như mẫu nguồn. Bạn có thể thiết lập vùng mẫu bằng cách nhấn và giữ phím Alt (Windows) / 

Option (Mac OS) và click con trỏ công cụ Clone Stamp. 

• Công cụ Pattern Stamp (Chỉ có trong Photoshop) : Khi bạn vẽ, công cụ sẽ chuyển đổi những 

pixels từ một mẫu tô mà bạn đã chỉ định. Bạn có thể tạo một mẫu tô từ một vùng nào đó của 

ảnh hiện hành, hoặc từ 1 ảnh khác, hoặc từ bộ mẫu tô mặc định của Adobe Photoshop CS. 
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• Công cụ Healing Brush : Có tính năng tương tự như công cụ Clone Stamp. Điểm khác nhau là, 

ở công cụ này, Photoshop sẽ tính toán trước sự hòa trộn giữa các pixels mẫu và vùng tô sao 

cho sự phục chế diễn ra thật tinh tế và hiệu quả. 

• Công cụ Patch (Chỉ có trong Photoshop) : Có tính năng giống như công cụ Healing Brush 

nhưng thay vì dùng đầu cọ để tô từ 1 vùng được chỉ định, bạn sẽ phải tạo vùng chọn cho chỗ 

cần được chỉnh sửa rồi rê nó phủ lên một vùng khác thích hợp để vá chỗ hỏng.  

• Công cụ History Brush : Có tính năng giống như công cụ Clone Stamp. Điểm khác nhau là, 

thay vì sao y những pixels từ 1 vùng khác của bức ảnh để làm nguồn như công cụ Clone 

Stamp đã làm, History Brush lại tô những pixels từ 1 trạng thái được chỉ định trước trạng thái 

hiện hành hoặc một từ 1 snapshot mà bạn chọn trên History pallete. 

2. Snapshot là một bộ dữ liệu tạm thời của 1 trạng thái cụ thể nào đó trong tiến trình làm việc của bạn. 

Histoy pallete chỉ lưu giữ được một số lượng hạn chế các tác vụ. Sau giới hạn đó, mỗi tác vụ mới được 

thực hiện sẽ thế chỗ những tác vụ đầu tiên trên danh sách History pallete. Tuy nhiên, nếu chọn bất kỳ 

tác vụ nào được liệt kê trên History pallete và tạo 1 snapshot cho trạng thái đó, bạn có thể tiếp tục làm 

việc bắt đầu từ tác vụ này hay 1 tác vụ nào khác. Từ một giai đoạn sau đó nữa trong phiên làm việc 

này, bạn có thể trả về một trạng thái từng được snapshot lưu giữ bằng cách chọn nó trên History 

pallete bất chấp số lần thay đổi mà bạn đã thực hiện cho đến lúc đó. Bạn có thể lưu giữ bao nhiêu 

snapshots cũng được. 

 

3. Tùy chọn Aligned chi phối mối quan hệ giữa vùng ảnh mẫu và cọ vẽ. Sự khác nhau giữa 2 trạng thái 

chọn và không chọn dấu kiểm Aligned chỉ có ý nghĩa khi bạn tô sửa ảnh bằng nhiều lọai đầu cọ khác 

nhau, chẳng hạn chuyển đổi chức năng con trỏ biểu thị loại cọ vẽ. 

• Nếu Aligned được chọn, khi đó giữa con trỏ lấy mẫu và cọ vẽ, tại thời điểm bạn khởi động nét 

vẽ đầu tiên, sẽ hình thành mối tương quan về vị trí. Nghĩa là, tồn tại một đường thẳng tưởng 

tượng giữa cọ vẽ và con trỏ biểu thị sự bảo toàn về khoảng cách và hướng trong suốt quá trình 

rê chuột để tô sửa. 
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• Nếu Aligned không được chọn, khi đó con trỏ lấy mẫu sẽ trả về vùng mẫu nguyên thủy mỗi khi 

bạn khởi động nét cọ đầu tiên, bất chấp khoảng cách cũng như góc độ giữa cọ vẽ và nguồn. 

4. Mẫu tô (pattern) mà bạn tạo ra và lưu giữ lại trong hộp thoại Photoshop Pattern Maker sẽ được lưu 

cùng với ứng dụng. Ngay cả khi đóng file hiện hành, chuyển sang làm việc với 1 file khác, hoặc thoát ra 

khỏi Photoshop, thậm chí tái thiết lập các chế độ mặc định trong Photoshop Preferences, thì pattern 

vẫn cứ hiện hữu thường trực trên pattern picker. (Tuy nhiên, bạn có thể chủ động gỡ bỏ nó bằng cách 

click chuột phải lên mẫu tô, chọn lệnh Delete Pattern trên pop-up menu). Còn snapshots sẽ tự động bị 

xóa khi bạn đóng file ảnh hiện hành và sẽ không thể phục hồi trong phiên làm việc sau ngay cả đối với 

file ảnh đó. Snapshots chỉ có hiệu lực tại phiên làm việc với file ảnh mà trong đó bạn tạo ra nó. 

 

© www .vietphotoshop.com - Lê Thuận 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và 
www.vietphotoshop.com. Những bài viết trong này có thể được in ra để dùng với mục đích cá nhân 

và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm ơn liên lạc với tôi hoặc ít 

nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

 

Bộ công cụ vẽ trong Photoshop CS tinh tế và mạnh mẽ đến nỗi những khả năng để sử dụng nó hầu 

như không giới hạn. Bài học này cho bạn "nếm" thử một số kĩ thuật và cách tiếp cận chúng trong công 

việc. 

 Trong bài học này bạn sẽ học được những điều sau : 

• Xác định một vùng làm việc tuỳ biến sao cho nó phù hợp với công việc vẽ của bạn.  

• Sử dụng Layer để vẽ, điều chỉnh, thêm các hiệu ứng và thay đổi mầu cho một phần cụ thể của 

tấm hình. 

• Thiết lập chế độ hoà trộn và Opacity của Layer để điều chỉnh các màu trùng lặp và các phần tử 

của ảnh kết hợp với chúng. 

• Thiết lập chế độ hoà trộn và Opacity của công cụ vẽ để điểu những màu chồng nên nhau và 

những thành phần khác của ảnh sẽ kết hợp với nhau như thế nào. 

• Sử dụng History Palette và công cụ history để sửa chữa và thêm các hiệu ứng. 

• Sử dụng Preset Brush. 

• Tạo và sử dụng Brush tuỳ chọn. 

• Tạo và áp dụng Pattern từ một tấm hình khác để tạo khung ảnh. 
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 Bắt đầu. 
1. Khởi động Adobe Photoshop, ấn tổ hợp Ctrl+Alt+Shift (Windows)/ Command+Option+Shift (Mac OS) 

để trả về các thiết lập mặc định. (Tham khảo “Phục hồi thiết lập mặc định” ở trang 4. 

Khi hộp thoại hiện ra, chọn Yes để xác nhận, No để hoãn lại việc xác lập chế độ màu màn hình của 

bạn, và Close để đóng Welcome Screen. 

2. Click nút File Browser trên thanh tùy chọn công cụ để mở File Browser  

3. Trong cửa sổ ở phía trên bên trái mục File Browser, hãy xác định và chọn thư mục 

Lessons/Lesson08 và chọn hình biểu tượng của file 08End.psd trong cửa sổ thumbnail để nó xuất hiện 

ở ô xem trước. 

4. Sau khi xem xong đóng cửa sổ FB lại mà không cần mở file Start. 

Thiết lập vùng làm việc tuỳ chọn 

Khi dùng Photoshop CS để thực hiện các dự án cụ thể, bạn sẽ chỉ dùng tới một vài Palette quen thuộc 

mà ít khi dùng đến những Palette khác. Khi bạn thực hiện một dự án Photoshop khác thì những Palette 

mà bạn hay sử dụng nhất có thể thay đổi tuỳ theo yêu cầu của công việc. 

Bạn đã biết cách đóng các Palette không cần thiết lại và có thể ẩn chúng đi nếu bạn không cần. Nhưng 

với Photoshop CS, bạn có thể giữ lại sự kết hợp khác nhau của các Palette mở hoặc đóng trong môi 

trường làm việc. Vẽ với Photoshop là một ví dụ điển hỉnh cho việc không sử dụng tới những Palette 

được mở ra bởi mặc định trong môi trường làm việc. 

 1. Đóng nhóm Palette Navigator lại để ẩn cả Navigator và Info Palette đi. 

2. Kéo Palette Brush từ Palette Well trên thanh tuỳ biến công cụ vào giữa vùng làm việc. Định vị nó để 

bạn có thể nhìn thấy một phần nhóm History Palette. 

Chú ý: Nếu vùng làm việc có kích thước 800x600 hoặc nhỏ hơn thì palette Well sẽ không hiện ra, thay 

vào đó bạn hãy vào Window > Brushes. 

3. Kéo thẻ History vào trong Palette Brush. Sau đó giữ thẻ Brush và kéo nó lên trước trong nhóm 

Palette này. 
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4. Đóng nhóm Action Palette và Tool Presets lại. 

5. Kéo các nhóm Palette khác nhau để sắp xếp chúng dọc theo rìa bên phải của vùng làm việc, với 

nhóm Palette Color ở trên cùng, nhóm bản Layer xếp kế tiếp và nhóm Brush Palette xếp dưới cùng 

(Tùy thuộc vào độ lớn của màn hình mà nhóm Layer Palette và Brush Palette có thể chồng lên nhau 

một chút). 

6. Chọn Window > Workspace > Save Workspace. 

7. Trong hộp thoại Save Workspace gõ Painting_8  và chọn Save. 

Bạn có thể thử nghiệm với những môi trường làm việc khác nhau để thấy rằng những thiết lập tuỳ biến 

của bạn có thể giúp bạn tránh bao nhiêu rắc rối khi phải đóng và sắp xếp các Palette khi bạn khởi động 

lại Photoshop vào lần sau.  

 

• Chọn Window > Workspace > Reset Palette Locations. Các Palette sẽ xuất hiện như là mặc 

định khi bạn mở Photoshop lần đầu tiên. 
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• Chọn Window > Workspace > Painting_8. Bây giờ các Palette sẽ đóng, mở, sắp xếp lại theo vị 

trí mà các bạn đã đặt ở bước 5. 

 Sau khi đóng Photoshop hoặc chuyển sang dự án Photoshop khác thì vùng làm việc Painting vẫn còn 

trong Photoshop để các bạn có thể dùng tiếp cho lần sau. 

 Hoà trộn ảnh với nền 

Chế độ hoà trộn kiểm soát những đơn vị Pixel của một tấm hình sẽ bị ảnh hưởng như thế nào bởi 

những công cụ vẽ và chỉnh sửa. Bạn hãy nghĩ về những loại màu sau khi quan sát hiệu ứng của chế 

độ hoà trộn. 

• Base color là các mầu gốc trong một bức ảnh. 

• Blend color là màu sắc khi được áp dụng bởi các công cụ vẽ và chỉnh sửa. 

• Result color là kết quả sau khi hoà trộn. 

Xuyên suốt bài học, bạn sẽ học cách làm thế nào để áp dụng một chế độ hoà trộn cho một Layer trong 

Layer Palette và chế độ hoà trộn của công cụ trong thanh tuỳ biến công cụ. 

Bạn sẽ sử dụng chế độ hoà trộn Multiply để hoà trộn nền mầu trắng của một cái cây được phác thảo 

trên một Layer với một Layer mờ mờ đằng sau nó. 

1. Chọn nút FB trên thanh tuỳ biến công cụ hoặc chọn File > Open và mở file 08Start.psd trong thư 

mục Lessons/Lesson08. 

Hình đó mở ra và bạn sẽ thấy đã có một layer được chuẩn bị sẵn cho bạn: một nền có các viền mầu 

trắng-xanh. Màu này bao phủ toàn bộ bức ảnh, giống như một bầu trời xanh vậy. 

2. Trong Layer Palette, ấn vào ô vuông trống ở bên trái của Layer Set Tree, để đặt biểu tượng con mắt 

bên cạnh Layer Set Tree để hiển thị tất cả các layer trong tập hợp này.  
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3. Vẫn trong Layer Palette, ấn vào mũi tên bên cạnh biểu tượng thư mục Tree để mở rộng tập hợp 

layer. Xuất hiện 2 layer ở trong đó có tên là Outline và Bark. 

 

Một bức vẽ phác hoạ cành cây có mầu nền trắng tương phản và che đi một phần của bầu trời. 

4. Chọn Layer Outline trong tập hợp layer Tree. Sau đó ở phía trên của Palette, sử dụng menu mở ra 

để thay đổi chế độ hoà trộn từ Normal thành Multiply. 
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Màu nền trắng sẽ biến mất và một mầu nâu của layer Bark xuất hiện. Chế độ hoà trộn Multiply sẽ tính 

toán mầu sắc cho mỗi điểm ảnh bằng cách nhân thông tin mầu ở mỗi kênh (như là R,G,B) với các kênh 

mầu trong những điểm vẽ. Kết quả là khi vẽ trong chế độ hoà trộn Multiply sẽ tạo ra các mầu tối hơn là 

mầu gốc. 

5. Với layer Outline vẫn được chọn, thay đổi giá trị Opacity trong Layer Palette thành 30%, để làm mềm 

viền ngoài bởi vậy trông nó giống một bức tranh nghệ thuật hơn là tranh hoạt hoạ. Bạn sẽ chỉnh sửa 

cành cây này thêm nữa ở phần tiếp theo. 

 

6. Chọn File > Save 
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Vẽ bóng và các điểm sáng tại các vùng không trong suốt 
Trong phần này của bài học, bạn sẽ khoá phần trong suốt của layer Bark. Điều này sẽ hạn chế việc vẽ 

trên Layer để bạn có thể thêm bóng và các điểm sáng vào cành cây. Bởi vì tất cả các khu vực trong 

suốt được bảo vệ, bạn không phải lo lắng về việc lỡ tay vẽ ra bên ngoài nền của cành cây. 

Có hai cách để bảo vệ vùng trong suốt. Một là chọn layer bạn vẽ và dùng lựa chọn Lock Transparent 

Pixel trong Layer Palette. Một cách khác mà bạn sẽ sử dụng ở đây, là tạo một Layer mới và nhóm nó 

với Layer trước. Khi bạn vẽ hoặc áp dụng hiệu ứng lên một layer được nhóm với layer thứ hai, các nét 

vẽ và các hiệu ứng chỉ áp dụng đến các điểm ảnh mầu của Layer thứ nhất (bất cứ vùng trong suốt nào 

đều không bị ảnh hưởng) 

1.Trong Layer Palette, chọn layer Bark (trong Tree Layer Set) và chọn New Layer từ menu của Layer 

Palette (Đừng sử dụng nút New Layer trong trường hợp này). 

 

2.Trong hộp thoại New Layer, gõ Hightlights  và đánh dấu hộp kiểm Use Previous Layer to 

Create Clipping Mask. Sau đó ấn OK. 
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Layer Hightlights sẽ xuất hiện với một mũi tên nhỏ chỉ vào layer Bark, để cho bạn biết rằng hai layer 

này được nhóm với nhau (mũi tên có hơi thể khó nhìn khi layer Hightlights đang được chọn). 

3. Trên Swatches Palette, chọn một màu nâu ấm từ dòng dưới cùng của Swatches Palette, sử dụng 

một mầu tối hơn màu của cành cây một chút. 

4. Trong hộp công cụ, chọn công cụ Brush, sau đó dùng Brush Palette để chọn brush là Soft Round và 

kích cỡ là 21 pixel. 

5. Chắc chắn rằng layer Hightlights vẫn được chọn trong Layer Palette và sau đó vẽ bóng ở phía dưới 

bên phải của cành cây như là nguồn sáng ở góc phía trên bên trái. Bạn cũng nên vẽ bóng trên các 

mấu của cành cây. 

Khi vẽ bạn không cần lo về các đường vẽ bên ngoài cành cây (bởi vì vùng này đã được bảo vệ) hoặc 

hiệu ứng nhìn không đẹp cho lắm (vì bạn sẽ chỉnh sửa nó sau) 

 

Bạn có thể điều chỉnh kích thước của Brush và mức Opacity trên thanh tuỳ biến công cụ khi bạn vẽ. Để 

thay đổi kích thước của Brush nhanh chóng khi đang vẽ, ấn ngoặc vuông bên trái ( [ ) để giảm kích 

thước Brush và ngoặc vuông bên phải (] ) để tăng kích thước Brush. 

6.Trong Swatches Palette, chọn một mầu nâu sáng hơn màu gốc và dùng nó để vẽ các điểm sáng ở 

phíaơtrên bên trái của cành cây. Sau đó chọn mầu trắng và thêm các nét vào khu vực đó. 
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7. Khi đã hài lòng với độ sáng và tạo bóng. Chọn File > Save 

 Làm mềm đường viền của các nét vẽ 

Bây giờ các bạn sẽ dùng công cụ Blur để làm mềm các nét vẽ và đoạn giao thoa màu sắc giữa màu 

nâu và màu bóng, vỏ cây bên dưới và các điểm sáng. 

1. Trong hộp công cụ, chọn công cụ Blur . Sau đó trong Brush Palette, chọn một brush nhỏ như Soft 

Round 21 và thiết lập thông số cho Mode là Normal và Strenght là 50%. 

 

2. Chọn Layer Hightlights trong Layer Palette (nếu nó chưa được chọn). 

3. Kéo công cụ Blur qua bóng và các điểm sáng của cành cây để làm mềm đoạn giao thoa màu sắc. 

Bạn có thể phóng lớn hình lên để thấy kế quả khi bạn làm mềm). 

4. Như là bạn làm mờ hình ảnh, thử điều chỉnh giá trị Strength trên thanh tuỳ biến công cụ. Nếu bạn 

không thích kết quả bạn vừa thực hiện thì vào Edit > Undo, để thực hiện lại một lần nữa. 

5. Khi bạn hài lòng với cách hoà trộn độ sáng và bóng. Vào File > Save 

 Thay đổi hình ảnh với công cụ History 

Trong khi làm việc với một tấm hình, bạn có thể muốn quay lại một bước nào đó hoặc sửa chữa một 

lỗi. Có rất nhiều cách để sửa lỗi trong Photoshop CS. Trong phần này, bạn sẽ dùng History Palette và 

công cụ History Brush để khôi phục lại bức ảnh về một trạng thái trước đó. 

Về các công cụ History 

Có hai công cụ vẽ có tên History gắn trong tên của chúng, nhưng chức năng của chúng lại tương đối 

khác nhau. Mỗi một công cụ có một lợi thế riêng. Một sự giống nhau giữa chúng là cả hai có thể áp 

dụng với Layer bình thường hoặc những thay đổi ở cấp độ hình ảnh cho những vùng được giới hạn 

trên tấm hình. 

Công cụ History Brush có thể khôi phục các vùng của một tấm hình có chọn lựa để quay về tình trạng 

trước đó mà không ảnh hưởng đến những khu vực khác của tấm hình. Nó hoạt động cũng giống với 

công cụ Clone Stamp và Healing Brush. Những nét vẽ được tạo bởi công cụ History Brush thay đổi 

những đơn vị Pixel của một tấm hình quay trở lại tình trang cũ hoặc giống như snapshot mà bạn tạo 

trong History Palette. 
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Tên của công cụ Art History Brush gợi đến những nét cọ cổ điển mà bạn có thể đã thấy trong các tuyệt 

phẩm của những thế kỷ trước, nhưng nó cũng liên quan đên History Palette. Những nét vẽ sẽ áp dụng 

những đơn vị Pixel cho một trạng thái cụ thể hoặc một hình snapshot trogn History Palette, nhưng 

những nét vẽ cũng được loải bớt để kết quả thay đổi theo một cách cụ thể nào đó. Những cách loại bỏ 

này được xác định bằng tuỳ biến Style cho công cụ Art History Brush. Bạn có thể áp dụng công cụ Art 

History Brush một cách có chọn lựa, vẽ vào một vùng bất kỳ của một layer đang được chọn và để 

những vùng khác của layer đó không bị thay đổi. Với những bộ lọc thông thường, thay đổi sẽ được áp 

dụng cho toàn bộ layer được chọn. 

Sử dụng công cụ vẽ History 

Trong mục này bạn sẽ làm việc với cả hai công cụ History Brush và Art History Brush. Bằng cách cùng 

sử dụng chúng trong cùng một bài học, bạn sẽ biết được điểm khác biệt giữa chúng. 

Mục đích của bạn ở đây là tạo ra các luồng mầu giữa các điểm sáng, thân cây và bóng của cành cây 

tinh tế hơn, giống như vẽ mầu nước. 

1.Trong History Palette, ấn nút New Snapshot . Một snapshot mới tên là snapshot 1 sẽ xuất hiện trên 

cùng trong History Palette. 

2. Ở trên cùng của History Palette, nhấp vào ô trống ở bên trái của Hbt Snapshot 1 nhưng không chọn 

nó.  

 

Một biểu tượng xuất hiện trong ô vuông, cho bạn biết rằng Snapshot 1 sẽ là nguồn và xuất hiện khi 

bạn vẽ trên tấm hình hiện tại.  

3.Trong Layer Palette chọn layer Outline. 

4.Trong hộp công cụ chọn công cụ Art History Brush , ẩn dưới công cụ History Brush . 

5.Trong Palette Brush, chọn brush có kích thước nhỏ (như Hard Round 3 pixel), sau đó chọn Style 

trong thanh tuỳ biến công cụ là Tight Short. 
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Chú ý: Chắc chắn rằng bước thực hiện gần đây nhất vẫn đang được chọn ở dưới cùng của danh sách 

trong History Palette. 

 

6. Sử dụng công cụ Art History Brush tô qua hết các cành cây để làm mờ nét vẽ. Bạn có thể thực 

nghiệm bằng cách nhấp chuột một lần hơn là kéo nó.  

 

Sau khi đã áp dụng công cụ Art History Brush, hình của bạn nhìn có vẻ lèm nhèm hơn. Bạn sử dụng 

công cụ History Brush để xoá một vài nét vẽ mà bạn đã làm với công cụ Art History Brush – nhưng sẽ 

không ảnh hưởng tới các vùng khác mà bạn muốn giữ. 

7. Chọn công cụ History Brush , ẩn dưới công cụ Art History Brush và kéo con trỏ qua những 

vùng của cành cây nơi mà bạn muốn khôi phục lại chi tiết các chỗ tối, như các cành con và các nhánh 

nhỏ hơn ở phía bóng của cây. 

Chú ý là những nét bạn vẽ với công cụ History Brush sẽ xoá đi các nét mà bạn vẽ với công cụ Art 

History Brush và để lộ ra những đường tối màu hơn của ảnh gốc. 
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8. Khi bạn hài lòng với cành cây, nhấn vào mũi tên bên cạnh Layer Set Tree để đóng nó lại và chọn 

File > Save.  

Tận dụng tối đa công dụng của công cụ Brush 

Brush Palette bao gồm nhiều Preset Brush với kích thước khác nhau, hình dạng và mật độ khác nhau. 

Brush Palette và thanh tuỳ biến công cụ cho Brush cũng có nhiều thiết lập phức tạp khác nhau mà bạn 

có thể sử dụng cho brush của bạn. Tính linh hoạt tạo ra cho bạn một sức mạnh và thách thức trí tưởng 

tượng. 

Một thuộc tính rất có ích của Brush là bạn có thể chọn các chế độ hoà trộn đặt mức Opacity khác nhau 

khi bạn vẽ trên một layer riêng lẻ. Những thiết lập này không phụ thuộc lẫn nhau và cũng không phụ 

thuộc vào bất cứ chế độ hoà trộn hoặc mức Opacity nào mà bạn áp dụng cho toàn bộ layer. 

Một cải tiến nữa trong Photoshop CS là bạn có thể tạo và lưu lại các brush tuỳ chọn. Bạn có thể định 

dạng các kích thước khác nhau và những tính năng khác nhau cho brush của bạn và thậm chí thay đổi 

chúng trong khi vẽ giống như những brush bình thường khác. 

Vẽ với Brush chuyên dụng 
Trong những Bush có sẵn trong Photoshop, một vài brush đó khi vẽ ó nhìn giông như shape, do vậy 

khi bạn kéo một đường nó có thể ra một loạt những ngôi sao, lá cây hoặc ngọn cỏ. Bạn sẽ sử dụng 

một trong những brush hình cây cỏ để tạo ra một sườn đồi cho hình phong cảnh của bạn. 

1.Trong Layer Palette chọn layer set Tree và ấn vào nút New Layer . Nháy đúp vào Layer 1 và đổi 

tên nó thành Grass. 

2.Trong hộp công cụ chọn công cụ Brush , sau đó kéo thanh cuộn trong Brush Palette xuống và 

chọn kiểu Brush Dune Grass. 

Để không phải cuộn lên cuộn xuống nhiều lần trong Brush Palette, mở menu của Brush Palette và 

chọn Small Thumbnail. Bạn có thể lựa chọn Brush bằng cách di chuyển con trỏ qua các biểu tượng 

cho đến khi một menu chữ hiện ra giúp bạn xác định được tên Brush. Nếu bạn muốn thấy chú thích về 

brush, bạn vẫn có thể giảm bớt chiều dài của thanh cuộn bằng cách chọn Small List trong menu của 

Brush Palette. 

3. Tại đáy của Brush Palette, kéo con trượt Master Diameter hoặc thay đổi giá trị thành 60 pixel. 
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4. Trong Palette Color, chọn màu vàng với các thông số như sau R=230, G=235, B=171. 

5. Nếu cần, thay đổi kích cỡ và độ phóng đại của cửa sổ ảnh để bạn có thể thấy toàn bộ bức ảnh. Kéo 

công cụ Brush một cách nhẹ nhàng theo một đường thẳng từ giữa của phía bên trái bức ảnh tới góc 

dưới phía bên phải. 

k6. Tiếp tục kéo công cụ Brush qua phía dưới bên trái của bức ảnh để vẽ thêm cỏ cho sườn đồi. Bạn 

Không nên tô dày quá, nhìn nó không thật do vậy bạn tô hơi thưa sao cho nhìn thấy hình nền một chút 

và vì vậy cây cỏ nhìn mảnh mai và đẹp hơn. 

 

7. Trong Palette Color, chọn màu xanh sáng với R=86, G=196, B=93. 

8. Trong thanh tuỳ biến công cụ chọn Mode là Multiply và thay đổi giá trị Opacity thành 50%. 
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9. Vẽ  lại qua vùng ảnh giống như trên để tạo màu cho đến khi hài lòng với kết quả. Nếu bạn làm sai, 

hoặc muốn làm lại, hãy chọn một trạng thái trước đây trong History Palette và vẽ lại. 

 

Chú ý rằng khi bạn bắt đầu vẽ màu ôliu, kết quả trong tương đối nhạt. Khi bạn tiếp tục kéo Brush qua 

cùng những vùng đó, bản thân mầu sẽ tiếp tục được nhân lên bởi những điểm nằm bên dưới và 

chuyển dần sang mầu xanh lục. Hiệu quả của quá trình này giải thích thấu đáo cách mà chế độ hoà 

trộn Multiply làm việc. 

10. Chọn File > Save 

 Tạo một Color Swatch cho chiếc ô 

Nào bây giờ bạn sử dụng kĩ thuật vẽ truyền thống và brush để vẽ một chiếc ô. 

1. Trong Layer Palette, ấn vào biểu tượn con mắt của layer set Umbrella để hiện các layer trong cửa sổ 

ảnh. Sau đó ấn vào mũi tên để mở layer set ra, sẽ có năm layer nhưng chỉ có một số layer được hiển 

thị còn một số bị ẩn đi. 

 

2. Ấn vào biểu tượng con mắt của layer Wet_lt blue. Một loạt nét vẽ được sắp xếp cho bạn do vậy 

màu và hình dạng của chiếc ô đã bắt đầu hình thành. 
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3. Ấn vào biểu tượng con mắt của layer Wet_DK blue 

 

Bảy trong múi căng ô được vẽ với màu bổ sung, nhưng ba đoạn phía bên trái thì không. Trước khi bắt 

đầu vẽ, bạn hãy định nghĩa hai mẫu mới bạn sẽ dùng trong bài tập. 

4. Kéo Swatches Palette ra khỏi nhóm Palette Color vì thế nên nó trở thành một Palette độc lập. Di 

chuyển Swatches Palette tới gần nhóm Palette Color để bạn có thể nhìn thấy cả hai Palette này. 

5. Trong Palette Color, chọn màu xanh trung bình với R=150, G=193, B=219 

6. Di chuyển con trỏ tới vùng trống (xám) tới bên phải hoặc phía dưới Swatches Palette. Khi con trỏ 

xuất hiện biểu tượng thùng sơn , ấn để thêm màu xanh trung bình vào tập hợp mẫu mầu của 

Swatches. 

 

7. Trong hộp thoại Color Swatch Name, ấn OK để chấp nhận tên mặc định. 

8. Định nghĩa một mầu xanh tối hơn trong Palette Color với R=132, G=143, B=199 và thêm mầu vào 

Swatches Palette bằng kỹ thuật đã học. 
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Thêm Brush vào Brush Palette 

Bạn có thể có rất nhiều Brush từ bên ngoài thay vì số brush sẵn có trong máy. Thêm một Brush mới 

vào Brush Palette và đặt các tuỳ chọn cho các Brush đó. 

1. Trên menu của Brush Palette, chọn Large List. Bây giờ cả biểu tượng và tên của Brush cùng xuất 

hiện với mỗi dạng Brush. 

2. Vẫn trên menu của Brush Palette, chọn Wet Media Brushes 

 

3. Một hộp thoại nhỏ xuất hiện, chọn Append để thêm thư viện Wet Media Brushes vào danh sách hiện 

thời của Brush Palette. 

Chú ý: Nếu bạn chọn OK thay vì Append, Photoshop sẽ thay thế tập hợp brush hiện tại bằng tập hợp 

Wet Media Brush. Để khôi phục lại tập hợp brush gốc, chọn Reset Brush trên menu của Brush Palette 

sau đó thực hiện lại bước 1 để thêm Wet Media Brushes vào. 

4. Kéo thanh cuộn xuống dưới cùng của danh sách trong Brush Palette và chọn  Brush Watercolor 

Light Opacity. Sau đó, ở dưới danh sách sử dụng con trượt Master Diameter hoặc gõ giá trị là 25 pixel. 

5. Trong thanh tuỳ biến công cụ, chọn Mode là Normal và thay đổi giá trị Opacity thành 15%. 
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6. Trong Swatches Palette chọn mẫu màu xanh trung bình mà bạn đã tạo ở bước trước. 

Tạo hình dạng và kích thước với Brush Wet Media Brushes 

Trước khi bắt đầu vẽ, bạn phải tải một trong những kênh alpha đã được chuẩn bị cho bạn. Bạn sẽ 

dùng ba kênh alpha khác nhau để hạn chế nét vẽ cho mỗi một múi căng ô, do vậy bạn không phải lo 

lăng nếu không may vẽ ra ngoài vùng đó hoặc qua phần khung của múi căng ô. 

1.Trong Layer Palette chọn layer Wet_DK blue 

2.Chọn Select > Load Selection 

3.Trong hộp thoại Load Selection, chọn Alpha1 từ menu Channel và ấn OK 

 

Trong cửa sổ ảnh, một vùng chọn sẽ xuất hiện ở phía dưới của ba ô mà bạn sẽ vẽ. 

Nếu bạn thấy vùng lựa chọn làm bạn bị vướng víu, bạn có thể ẩn nó bằng cách nhấn Ctrl+H 

(Window) hoặc Command+H (Mac OS) . Cho dù vùng chọn không hiển thị, nhưng những nét vẽ vẫn 

được hạn chế trong vùng chọn của nó. Để làm cho vùng chọn hiện trở lại hãy sử dụng lại các phím tắt 

đó. 

4. Bắt đầu từ trung tâm của ô, vẽ ngắn, xuống dưới để tạo nên một cái bóng tinh tế, tập trung vào 

những vùng kẻ tiếp của ô. Trong khi làm việc, bạn có thể thử nghiệm các cỡ Brush khác và đặt Opacity 

để tạo nền và các bóng khác nhau. 

5. Trong Swatches Palette chọn mẫu màu xanh tối hơn mà đã được tạo từ trước, và tiếp tục vẽ cho 

đến khi múi căng ô đó hợp với những phần còn lại thì thôi. 
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6. Chọn Select > Deselect. Sau đó chọn Select > Load Selection và chọn kênh alpha2 từ menu mở ra. 

Lặp lại bước 4, 5 để tô hai trong ba ô. 

7. Lặp lại bước 6, nhưng lần này chọn kênh alpha 3 và vẽ ô thứ ba. 

8. Khi vẽ xong, ấn vào mũi tên để đóng layer set Umbrella lại trong Layer Palette, kéo Swatches Palette 

trở lại nhóm Palette Color và chọn File > Save. 

 

Lưu giữ một Brush tuỳ biến 

Bây giờ bạn sẽ tạo và nhớ một brush dựa vào những brush có sẵn và sử dụng nó cho bài tập của bạn. 

1. Trong Layer Palette, chọn layer set Umbrella, nếu cần có thể ấn vào nút New Layer ở dưới đáy 

Layer Palette. Nháy đúp vào layer mới và đổi tên thành Leaves. 

2. Với công cụ Brush đang được chọn trong hộp công cụ, di chuyển thanh cuộn trong Brush Palette và 

chọn Brush Scattered Maple Leaves. 

3. Trên phía trái của Brush Palette, ấn vào chữ Shape Dynamic để hiển thị chọn lựa Shape Dynamic ở 

phía bên phải của Palette, điền các thông số theo thiết lập sau: 

• Trong menu Control chọn Fade và gõ giá trị của nó là 50. 

• Trong Roundness Jitter, kéo thanh trượt hoặc gõ giá trị là 40% 
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4. Vẫn trong phía trái của Brush Palette, chọn chữ Scattering và kéo thanh trượt hoặc gõ giá trị như 

sau: 

• Scatter đặt là 265%. 

• Count đặt là 1 

 

5. Trong góc phía trên cùng bên trái của Brush Palette, ấn Brush Preset để hiển thị lại danh sách 

Brush. Kéo thanh trượt Master Diameter hoặc gõ giá trị là 65 pixel. 
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6. Tại phía dưới của Palette Brush, ấn nút New Brush và gõ Leaves65 trong hộp thoại Brush Name, rồi 

chọn OK. 

 

Một brush sẽ xuất hiện ở dưới danh sách của brush trong Palette. 

Tô màu cho hình phác thảo 

Ở bài học cuối này, có một viền trắng được vẽ quanh bức tranh, và lá sẽ xuất hiện, bay bên ngoài rìa 

bức tranh và bên trên khung ảnh. Để tạo hiệu ứng này, đầu tiên bạn phải tạo viền. 

1. Trong hộp công cụ, chọn màu nền trước là màu trắng. Vào Image > Canvas Size. 

2. Trong hộp thoại Canvas Size, gõ 580 vào ô Width, chỉnh đơn vị của ô này là pixel và gõ 440 vào ô 

Height, đơn vị cũng là pixel rồi chọn OK. 

 

3. Trong Palette Color, chọn một mầu tối, vàng ấm với R=185, G=141, B=59, đây sẽ là mầu cơ bản cho 

mùa thu mà bạn sẽ thêm vào. 

Bây giờ bạn đã sẵn sàng để vẽ lá cây. Chắc chắn rằng brush Leaves65 vẫn được chọn trong Brush 

Palette và trên thanh tuỳ biến công cụ chế độ Mode đang để Normal, Opacity là 100%. 
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4. Kéo brush Leaves65 một cách nhẹ nhàng từ các nhánh cây tới bên phải, để cho những nét này vẽ 

vào viền và lên trên viền phía bên phải. Xem file 08End.psd để tham khảo kết quả. 

 

5. Nếu như chưa hài lòng với kết quả thì bạn hãy vào Edit > Undo để thực hiện lại một lần nữa. 

Bởi vì thiết lập brush Scatter để thiết kế ra các mẫu ngẫu nhiên, mỗi một nét vẽ sẽ tạo ra các kết quả 

khác nhau. Bạn có thể phải thử lại vài lần trước khi bạn có được mẫu bạn thích. Nên nhớ rằng bạn có 

thể dùng lệnh Undo và History Palette để quay lại trạng thái trước đó. 

Để lưu lại một số bước có kết quả tốt, sử dụng History Palette để tạo một snapshot cho hình ảnh 

và quay lại các bước trước. Thử vẽ lại từ trạng thái đó để xem bạn có làm đẹp hơn ở lần này hay 

không. Bằng cách tạo snapshot cho mỗi lần thử của bạn, bạn có thể so sánh chúng và chọn ra kết quả 

tốt nhất cho bài học này. 

6. Khi đã hài lòng với kết quả. Chọn File > Save. 

Tạo một brush tự chọn 
Bạn đã thử dùng brush lá cây thích và brush cỏ. Bạn có thể tự hỏi về một cái brush tương tự khác mà 

bạn có thể dùng trong bài học. Trong Photoshop CS bạn có thể tạo ra và lưu lại brush trong bất kì hình 

dạng nào bạn chọn. Thậm chí sử dụng những bức ảnh khác để tạo các dạng brush cở bản. Bạn có thể 

đặt các tuỳ chọn cho brush. 

1. Chọn File > Open chọn file Flower.jpg trong thư mục Lessons/Lesson8 

2. Chọn Edit > Define Brush, trong hộp thoại Brush Name gõ Flower rồi ấn OK. Brush Flower sẽ xuất 

hiện trong Brush Palette và đang được chọn. 
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3. Đóng file ảnh Flower.jpg 

4. Trong Brush Palette ấn chọn Brush Tip Shape ở đỉnh phía bên trái của Palette. Sau đó ở bên phải, 

kéo thanh trượt hoặc gõ giá trị cho Diameter là 25 và Spacing là 80%. 

 

5. Trên phái trái của Palette, chọn Shape Dynamic, rồi bên phía phải của Palette thiết lập như sau: 

• Trong menu mở ra Control chọn giá trị OFF. 

• Với Roundness Jitter, kéo thanh trượt hoặc gõ 44%. 

• Với Minimum Roundnes, kéo thanh trượt hoặc gõ 39%. 
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6. Vẫn bên trái Palette, chọn Scattering và dùng thanh trượt hoặc gõ giá trị là 500% cho ô Scatter và ô 

Count là 1. 

 

7. Cuối cùng chọn Color Dynamics ở bên trái và thay đổi Hue Jitter thành 15%. 

Brush của bạn đã sẵn sàng làm việc. 

Vẽ với brush tuỳ chọn 

Bây giờ chúng ta sẽ sử dụng brush Flower để thiết kế hoạ tiết trang chí cho chiếc ô. Để tránh việc tô 

lấn sang các phần khác của hình, bạn sẽ dùng một kênh Alpha khác, giống như cách bạn áp dụng cho 

chiếc ô ở bài tập trước. 

1. Trong Layer Palette chọn layer set Umbrella để nó được chọn, sau đó ấn vào mũi tên để mở layer 

set ra, bởi vậy bạn có thể thấy các layer ở trong đó. 
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2. Ấn vào nút New Layer ở dưới đáy của Layer Palette, nháy đúp vào layer mới và đổi tên thành 

Flower. 

3. Kéo layer Flower xuống vị trí giữa layer Frame và layer Wet_DK blue 

 

4. Chọn Select > Load Selection và chọn alpha4 từ menu mở ra của hộp thoại Load Selection và chọn 

OK. 

Kênh alpha này chọn toàn bộ cái ô. Nên nhớ rằng bạn có thể ẩn vùng chọn bằng phím tắt Ctrl+H 

(Window) hoặc Command+H (Mac OS) nếu bạn không muốn bị vướng víu bởi vùng lựa chọn. 

5. Chắc chắn rằng công cụ Brush vẫn đang được chọn trong hộp công cụ và brush Flower vẫn được 

chọn trong Brush Palette. 

6. Trong Palette Color hoặc Swatches Palette chọn màu đỏ tươi. 

7. Sử dụng liên tiếp các nét vẽ ngắn, vẽ hoa trên bề mặt của ô, tạo ra các mãu ngẫu nhiên khá đồng 

đều. Tiếp tục vẽ cho đến khi bạn hài lòng với kết quả. 

8. Trong Layer Palette vẫn chọn layer Flower và thay đổi chế độ hoà trộn thành Multiply, Opacity thành 

70%. 
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9. Chọn File > Save 

Sử dụng Pattern Marker để tạo khung ảnh 
Trong phiên bản trước đây của Photoshop bạn có thể tạo ra pattern, nhưng tính năng mới Pattern 

Maker trong Photoshop CS đã có những tiến bộ vượt bậc. Sử dụng tính năng mới này, bạn có thể tạo 

ra nhiều pattern, giống nhau cùng một lúc và bạn có thể sử dụng chúng bất cứ chỗ nào trên tấm hình. 

Xác định một Pattern mới 
Bạn sẽ sử dụng file texture đã được chuẩn bị sẵn làm cơ sở cho pattern này của bạn.  

1. Chọn File > Open, mở file Texture.jpg trong thư mục Lessos/Lesson8 

2. Trong thanh công cụ, chắc chắn rằng mầu nền vẫn là mầu trắng, rồi vào Image > Canvas Size. 

3. Trong hộp thoại Canvas Size thay đổi đơn vị thành Pixel và đặt Width là 780, Height là 580 rồi chọn 

OK. 

4. Chọn Filter > Pattern Marker. 

5. Trong hộp thoại Pattern Marker sử dụng công cụ Rectangular Marquee ở góc phía trên bên trái 

của hộp thoại để chọn một vùng lớn trên bức ảnh nền. Chú ý là không để bất cứ mầu trắng nào lọt vào 

trong vùng chọn của bạn. 

Nếu bạn muốn thay đổi vùng chọn, giữ phím Alt (Window) hoặc Option (Mac OS) và ấn nút Reset 

ở góc phía trên bên phải của hộp thoại (nơi mà xuất hiện nút Cancel khi nhả phím Alt/Option ra), sau 

đó tạo vùng chọn mới. 
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6. Ấn nút Generate. 

 

Chú ý đến các thông tin về kích thước trong hộp thoại, cỡ tiêu đề mặc định là 128x128 pixel, bởi vậy 

cỡ của mẫu cũng như thế. 

7. Dưới Preview (phía bên phải của hộp thoại), đánh dấu vào Tile Boundaries. 

Một tấm lưới sẽ xuất hiện trên mẫu, hiển thị ranh giới của các mẫu riêng, mỗi mẫu là 128x128 pixel. Ấn 

vào Title Boundaries một lần nữa để ẩn lưới đi. 

8. Phía dưới Title Generation (bên phải của hộp thoại) ấn vào nút Use Image Size để cỡ lấy cỡ mẫu 

bạn chọn. Chú ý đến giá trị Width và Height bây giờ tương ứng với độ lớn của tấm hình. 
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9. Ấn vào nút Generate Again vài lần để chọn ra một só mẫu khác nhau. Sau đó dùng nút Previous và 

Next ở phía dưới của vùng Title History, bạn có thể xem được các mẫu đã tạo. Chọn một mẫu để dùng 

rồi ấn OK. 

10. Chọn File > Save As và đặt tên là Matte.psd trong thư mục Lessons/Lesson8. 

Pattorn có thể được lưu giữ lại và dùng lại trong bất kì bài tập nào. Vì bạn mới dùng nó một lần, nên 

bạn không phải lưu nó lại làm gì.  

Kết hợp hình có Pattern với bức vẽ của bạn 

Đây là lúc kết thúc bài học. Vì bạn sẽ dát mỏng (flatten) ảnh như một phần của công việc, Bạn nên tạo 

một phiên bản copy của nó để sau này nếu cần chỉnh sửa. Và công việc cuối cùng của bạn là tạo cho 

tấm hình một chiếc khung từ pattern bạn tạo ở bước trên. 

1. Chọn cửa sổ ảnh của chiếc ô đang làm. 

2. Chọn Image > Duplicate để tạo một file ảnh bản sao và đặt tên là Autumn_Flat.psd. Ấn OK. 

3. Trong menu của Layer Palette chọn Flatten Image để kết hợp để kết hợp tất cả các layer trong file 

Autumn_Flat. 
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4. Trong hôp công cụ, chọn công cụ Move  

5. Giữ Shift và kéo ảnh từ cửa sổ ảnh của file Autumn_Flat.psd vào cửa sổ ảnh của file Matte.jpg. Ảnh 

được ép vào sẽ hiện ra như layer1 trong Layer Palette của ảnh Matte.jpg 

 

Giữ Shift và kéo và giữa cửa sổ ảnh của file Matte.jpg, nên nền của khung ảnh sẽ bằng với cỡ ảnh. 

6. Với layer 1 đang được chọn trong Layer Palette, ấn nút Add A Layer Style ở dưới đáy của Layer 

Palette, khi một menu mở ra chọn Inner Shadow. 
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7. Trong hộp thoại Layer Style, đặt tuỳ chọn cho Inner Shadow, với giá trị Opacity là 85%, Distance là 

6, Size là 7. Còn các tuỳ chọn khác không thay đổi. Ấn OK. 

 

Chúc mừng bạn đã hoàn thành bài học. Bạn có thể lưu giữ file ảnh lại hoặc in nó ra để làm một món 

quà. 

Bài học này chỉ là một giới thiệu vô cùng khái quát về cách vẽ bằng Photoshop. Để hiểu rõ thêm về các 

công cụ cũng như các mục trong Photoshop CS, các bạn nên tham khảo thêm Help trực tuyến. 
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Câu hỏi ôn tập: 

1.Chế độ hoà trộn và ba kiểu màu giúp cho các hiệu ứng trực quan hơn là gì? 

2.History Palette, công cụ History Brush và công cụ Eraser có điểm chung không ? 

3. Điểm khác biệt giữa công cụ History Brush và công cụ Art History Brush là gì ? 

4. Miêu tả hai kĩ thuật bảo vệ cho vùng ảnh trong suốt ? 

5. Bạn thêm brush vào thư viện Brush như thế nào ? 

 Đáp án: 

1. Chế độ hoà trộn điều khiển làm sao cho những điểm ảnh trong một bức ảnh có thể bị ảnh hưởng bởi 

các công cụ vẽ và chỉnh sửa. Sẽ có ích khi nghĩ về giới hạn của các kiểu mầu khi làm việc trực quan 

với một chế độ hoà trộn có hiệu ứng: 

• Base color là các mầu cơ bản trong một bức ảnh. 

• Blend color là màu sắc khi được áp dụng các công cụ vẽ và chỉnh sửa. 

• Result color là kết quả về mầu sau khi hoà trộn. 

2. History Palette, công cụ Eraser, công cụ History Brush có thể khôi phục lại tất cả ảnh của bạn về 

trạng thái trước đó, bởi vậy có thể quay lại bước trước hoặc sửa lỗi. 

3. Công cụ Art History Brush vẽ dựa trên các trạng thái và các snapshot. Kiểu vẽ của công cụ Art 

History Brush cũng giống các công cụ vẽ khác. Công cụ History Brush vẽ bằng cách sao chép các 

trạng thái được chọn hoặc các snapshot hiện thời trong cửa sổ hình ảnh. Bạn có thể sử dụng công cụ 

History Brush để xoá các nét vẽ của công cụ Art History Brush đã vẽ. 

4. Kỹ thuật thứ nhất là sử dụng tuỳ chọn Lock Transparent Pixel- một trong bốn cái khoá ở Layer 

Palette. Kỹ thuật thứ hai là tạo layer mới ở trên layer có điểm ảnh trong suốt mà bạn muốn bảo vệ ,sau 

đó nhóm layer mới với layer ở dưới nó. Với nhóm Layer, bạn có thể vẽ trên layer mới bởi vì các nét vẽ 

chỉ áp dụng các điểm ảnh màu với layer dưới. 

5. Có hai cách để thêm brush vào thư viện mặc định, là load thêm vào thư viện mặc định và tạo brush 

mới. Trong Photoshop CS có sẵn một số thư viện brush. Bạn có thể chuyển đổi từ thư viện Brush đó 

thành các brush khác hoặc bạn có thể mở nhiều thư viện và nối thêm chúng vào tập hợp brush hiện tại. 

Bạn có thể định nghĩa môt thư viện gồm các brush bạn thường xuyên sử dụng nhất. Để biết thêm chi 
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tiết các bạn có thể xem thêm mục “Managing Libraries with Preset Manager” trong phần giúp đỡ trực 

tuyến của PS. 

© www.vietphotoshop.com - Dịch bởi Bá tước Monte Cristo 

|Trang chủ| |Photoshop CS| |Chương 9| 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

 

Công cụ Pen dùng để vẽ những đường thẳng hoặc những đường cong gọi là Path. Bạn có thể sử dụng 

côgn cụ Pen như là một công cụ tô vẽ hoặc nhu một công cụ lựa chọn. Khi được sử dụng như là công 

cụ lựa chọn, công cụ Pen luôn luôn tạo được một đường mềm mại, Anti-alias. Những đường tạo ra bởi 

Pen là một sự lựa chọn tuyệt vời để sử dụng những công cụ lựa chọn chuẩn cho việc tạo ra những 

vùng lựa chọn phức tạp. 

Trong bài này bạn sẽ học được những điều sau: 

• Thực hành vẽ một đường thẳng và cong sử dụng công cụ Pen 

• Lưu lại Path 

• Tô với lệnh Stroke Path 

• Chỉnh sửa Path bằng công cụ Path Editing 

• Biến đổi Path thành vùng lựa chọn 

• Biến đổi vùng lựa chọn thành Path 

Bắt đầu: 

Bạn sẽ bắt đầu bài học bằng việc xem một bản sao của một bức hình hoàn thiện mà bạn sẽ tạo. Sau 

đó bạn sẽ mở một loạt các file có những hướng dẫn giúp bạn đi qua quá trình tạo một đường thẳng, 

đường cong và đường kết hợp của hai đường trên. Hơn nữa, bạn sẽ học cách thêm một điểm vào 

Path, bớt điểm đi ở Path và biến một đường thẳng thành đường cong và ngược lại. Sau khi bạn thực 

hành xong với việc vẽ và chỉnh sửa Path sử dụng các Template, bạn sẽ mở một tấp hình đồ chơi con 

tàu vũ trụ và thực tập thêm với việc tạo vùng lựa chọn bằng công cụ Pen.  
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1. Trên thành tuỳ biến công cụ, chọn nút File Browser.  

2. Trong FIle Browser Palette, tìm đến thư mực Lesson9 và chọn file 09End.psd trong cửa sổ biểu 

tượng thu nhỏ để hình đó xuất hiện bên cửa sổ xem trước. File 09End.psd là kết quả cuối cùng của 

hình chiếc đĩa bay. Nếu bạn đã có kinh nghiệm về vẽ vector bạn có thể lướt qua đoạn đầu của bài học 

này để biết về công cụ và tuỳ biến của nó trong Photoshop khi bạn bắt đầu làm việc với bài tập về đĩa 

bay này.  

3. Nhấp đúp vào hình biểu tượng thu nhỏ của file Straight.psd để mở nó ra trong Photoshop. 

4. Nếu cần, chọn công cụ Zoom nhấp hoặc kéo qua tấm hình để phóng lớn nó 

Đôi điều về Path và công cụ Pen 

Công cụ Pen vẽ một đường thẳng và cong được gọi là Path. Path là dạng đường nét hoặc hình dạng 

mà bạn vẽ ra nó bằng công cụ Pen, Magnetic Pen hoặc FreeForm Pen. Trong những công cụ này, 

công cụ Pen vẽ đường thẳng chính xác nhất, công cụ Magnetic Pen và Freeform dùng để vẽ những 

đường gần giống như bạn vẽ nháp bằng cây bút chì trên giấy vậy. 

Nhấn chữ P trên bàn phím để chọn công cụ Pen. Nhấn Shift+p để thay đổi lần lượt giữa công cụ 

Pen, Freeform.  

 

Trong bài này bạn chỉ học cách sử dụng Pen. Path có thể được đóng hoặc mở. Một Path mở là nó có 

hai điểm bắt đầu và kết thúc không trùng nhau. Path đóng là điểm bắt đầu và kết thúc gặp nhau tại một 

điểm. Ví dụ vòng tròn là Path đóng. Những loại Path mà bạn vẽ tác động đến nó sẽ được chọn và điều 

chỉnh như thế nào. 

Những Path mà chưa được tô hoặc Stroke sẽ không được in ra khi bạn in hình ảnh của mình. Bởi vì 

Path là dạng đối tượng Vector và nó không chứa những Px, nó không giống như những hình bitmap 

được vẽ bởi Pencil và những công cụ vẽ khác. Trước khi bắt đầu, bạn nên tìm hiểu những tuỳ biến của 

công cụ Pen và môi trường làm việc của bạn để chuẩn bị cho bài học này. 
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1. Trong hộp công cụ chọn công cụ Pen ( ) 

2. Trên thanh tuỳ biến công cụ, chọn hoặc thiết lập những thông số sau: 

 

A. Paths option B. Geometry Options menu C. Add to Path Area option 

3. Nhấp vào Path Palette để mở rộng palette đó ra ngoài nhóm layer palette. Path palette hiển thị hình 

xem trước của path mà bạn vẽ. Hiện tại Palette đang không có gì bởi vì bạn chưa bắt đầu. 

Vẽ một đường thẳng 

Đường thẳng được tạo ra bằng cách nhấp chuột. Lần đầu tiên bạn nhấp chuột, bạn sẽ đặt điểm bắt 

đầu cho Path. Mỗi lần nhấp chuột tiếp theo, một đường thẳng sẽ xuất hiện giữa điểm trước đó và điểm 

vừa nhấp chuột. 

1. Sử dụng công cụ Pen, đặt con trỏ vào điểm A trong template và nhấp chuột. Sau đó nhấp vào điểm 

B để tạo một đường thẳng. Khi bạn vẽ path, một vùng lưu trữ tạm thời có tên là Work Path xuất hiện 

trong Path Palette để đi theo từng nét vẽ của bạn. 

 

2. Kết thúc Path bằng cách nhấp vào công cụ Pen ( ) trong hộp công cụ. Những điểm nối Path lại với 

nhau gọi là Anchor Point. Bạn có thể kéo những điểm riêng lẻ để sửa chữa từng phần của Path, hoặc 

bạn có thể chọn tất cả những điểm Anchor để chọn cả path. 
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3. Trong Path Palette, nhấp đúp vào Work Path để mở hộp thoại Save Path. Đặt tên cho nó là Straight 

Lines và nhấn OK để đặt tên cho Path. Path vẫn được chọn trong path palette. 

 

Bạn nên tạo cho mình thói quen lưu lại Work Path nếu bạn sử dụng nhiều path khác nhau trên cùng 

một tài liệu. Nếu bạn bỏ chọn một Work Path đã có trong Path Palette và tiếp tục một path mới, một 

Work Path mới sẽ thay thế cái cũ, và tất nhiên là cái cũ sẽ bị mất. Tuy nhiên nếu bạn bỏ chọn Work 

Path trong Path Palette, thì Work Path và những gì bạn đang vẽ vẫn ở đó trong khi bạn làm những việc 

khác mà không phải là vẽ Path. Bạn cũng có thể chọn lại Work Path và tiếp tục thêm vào những gì 

đang vẽ. 

Đôi điều cần biết về Anchor Point, đường định hướng, điểm định hướng và những thành tố 
khác: 

Path bao gồm một hoặc nhiều đường thẳng và cong. Anchor Point đánh dấu những điểm kết thúc của 

Path. Ở vùng path cong, mỗi một điểm Anchor point được chọn hỉên thịn một hoặc hai đường định 

hướng, kết thúc ở điểm định hướng. Vị trí của đường định hướng và Point xác định kích thước và hình 

dạng của những vùng Path cong. Di chuyển những thành phần này sẽ định dạng lại những đường cong 

của Path. Một path có thể là path đóng mà không có cả điểm đầu và kết thúc ví dụ như hình tròn, hoặc 

là Path mở với điểm đầu và điểm kết thúc không trùng nhau ví dụ là đường gợn sóng. 

Một đường cong mềm mại được nối với nhau bởi những điểm Anchor Point và gọi là những Smooth 

Point. Những đường cong sắc nhọn được nối với nhau bởi những Corner Point. Khi bạn di chuyển 

đường định hướng trên một Smooth Point, vùng cong ở hai bên của điểm đó tự đồng điều chỉnh đồng 

thời. Ngược lại, khi bạn di chuyển đường định hướng trên một Corner Point, chỉ duy nhất vùng con ở 

trên cùng một bên của điểm tại đúng vị trí đường định hướng được điều chỉnh.  

Một path không nhất thiết phải là một loạt những phần nhỏ nối tiếp với nhau. Nó có thể bao gồm nhiều 

hơn một những thành phần Path riêng lẻ. Mỗi hình dạng trong Shape Layer là một thành phần của 

path, được miêu tả là Clipping Path của layer. 
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Di chuyển và điều chỉnh Path 

Bạn sử dụng công cụ Direct Selection để chọn và điều chỉnh những điểm neo (anchor point) ở trên một 

phần của path hoặc cả path. 

1. Chọn công cụ Direction Select ( ) được ẩn dưới công cụ Path Select ( ) trong hộp công cụ.  

Để chọn công cụ Direct Selection bằng lệnh gõ tắt nhấn phím A. Hơn nữa, khi công cụ Pen đang 

được chọn bạn có thể tạm thời chuyển qua công cụ Direct Selection bằng cách giữ phím Ctrl. 

2. Nhấp vào điểm A-B để chọn nó trong cửa sổ, và sau đó di chuyển Path bằng cách kéo nó đi loăng 

quăng với công cụ Direction Selection. 

 

3. Để điều chỉnh độ dốc hoặc chiều dài của Path, kéo một điểm neo với công cụ Direct Selection. 

 

4. Chọn công cụ Pen ( ) 

5. để tiếp tục với Path kế tiếp, giữ con trỏ qua điểm C để cho một chữ x xuất hiện trên con trỏ của công 

cụ Pen chỉ ra rằng nếu bạn nhấp chuột sẽ bắt đầu một path mới, và sau đó nhấp vào điểm C. 
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6. Nhấp vào điểm D để vẽ Path giưa hai điểm. 

 

7. Đóng Path lại sử dụng những phương pháp sau: 

- Nhấp vào công cụ Pen trong hộp công cụ 

- Giữ phím Ctrl để tam thời chuyển sang công cụ Direct Selection và nhấp ra ngoài Path. 

Vẽ một đường thẳng với nhiều phần khác nhau 

Cho đến lúc này bạn đã thực hành với path có 2 điểm. Bạn có thể vẽ một đường thẳng phức tạp hơn 

bằng công cụ Pen chỉ đơn giản bằng cách thêm điểm vào. Những đoạn và những điểm neo này có thể 

được loại bỏ sau này, bạn có thể loại từng em một hoặc chơi một phát cả lũ hy sinh. 

1. Sử dụng công cụ Pen ( ) nhấp vào điểm E để bắt đầu một path tiếp theo. Sau đó giữ phím Shift và 

nhấp vào điểm F, G, H và I. Giữ phím shift sẽ giúp bạn tạo một đường xiên một góc 45 độ. 

 

Chú ý: Nếu bạn vẽ sai gì đó, chọn Edit > Undo để thử lại hoặc bạn có thể dùng History Palette. 

2. Để đóng path lại sử dụng những phương phá bạn đã học. Khi một path chưa nhiều hơn một phân 

đoạn, bạn có thể kéo từng điểm neo riêng lẻ để điều chỉnh những phân đoạn riêng lẻ của path. Bạn 

cũng có thể chọn tất cả những điểm neo trên Path để chỉnh sửa cùng một lúc. 
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3. Chọn Direct Selection ( ) 

4. Nhấp vào phân đoạn zic zac và kéo để di chuyển toàn bộ các phân đoạn khác. Khi bạn kéo, cả hai 

điểm neo của phân đoạn đó đều di chuyển theo và những phân đoạn nói với nhau cũng tự điều chỉnh 

theo. Độ dài và độ dốc của những phân đoạn đựơc lựa chọn và vị trí của những điểm neo khác không 

thay đổi. 

5. Chọn một trong những điểm neo đơn lẻ tren Path và kéo nó tới một vị trí mới. Chú ý tới những thay 

đổi của nó tới một phân đoạn gần kề hoăc những phân đoạn khác. 

6. Alt-click để chọn cả đoạn path. Khi cả đoạn path được chọn, tất cả những điểm neo thành màu đen. 

 

    Kéo từng điểm riêng lẻ           Alt-click để chọn toàn bộ path 

7. Kéo path để di chuyển toàn bộ path mà không làm ảnh hưởng đến hình dạng của nó 

Tạo một Path đóng 

Tạo một path đóng khác biệt với tạo một path mở ở cách mà bạn đóng path. 

1. Chọn công cụ Pen ( ) 

2. Nhấn vào điểm J để bắt đầu Path, sau đó nhấp vào điểm K và điểm L 

3. Để đóng lại path, đặt con trỏ qua điểm khởi đầu là điểm J, một vòng tròn nhỏ xuất hiện với công cụ 

Pen chỉ ra rằng Path đó sẽ đóng lại nếu bạn nhấp chuột. Đóng một Path sẽ tự động kết thúc path. Sau 

khi path đó bị đóng, con trỏ của công cụ pen sẽ lại xuất hiện một dấu x, chỉ ra rằng nếu bạn nhấp chuột 

sẽ tạo ra một path mới. 
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4. Để thực hành thêm, bạn vẽ thêm một path đóng nữa, sử dụng hình ngôi sao có sẵn 

5. Khám phá những thumbnail trong Path Palette. Tại điểm này, tất cả những path bạn vẽ xuất hiện 

trong Work Path Straight Lines ở trong Path Palette. Mỗi một path riêng lẻ trong path Straight Line 

được gọi là subpath (Path phụ) 

Tô vẽ với path 
Path và những điểm neo không phải là những thành phần sẽ được in ra của hình ảnh. Bởi vỉ những 

điểm màu đen bạn nhìn thấy trên màn hình khi bạn vẽ với công cụ Pen là path chứ không phải là nét 

vẽ nó không đại diện cho bất cứ một đơn vị Pixel của hình ảnh nào. Khi bạn bỏ chọn Path, những điểm 

neo và path sẽ bị ẩn đi. Bạn có thể làm cho path xuất hiện khi in ấn bằng cách thêm nét vẽ cho nó, 

bằng cách này bạn sẽ thêm những đơn vị pixel vào hình ảnh. Stroke sẽ tô màu dọc theo Path, Fill sẽ tô 

vùng bên trong của một path đóng bằng cách tô nó với một màu, hình ảnh hoặc Pattern. Để stroke 

hoặc fill path bạn phải chọn nó trước. 

1. Đổi màu nên trước thành màu đen 

2. Chọn công cụ Direct Selection ( ) và nhấp để chọn đường thẳng zic zac trong cửa sổ 

3. Trên menu của Path Palette, chọn Stroke Subpath để mở hộp thoại Stroke Subpath 
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4. Ở ô Tool, chọn Brush từ menu hiển lên và nhấp OK. Path của bạn đã được stroke với những thông 

số của brush hiện tại 

 

Chú ý: Bạn có thể chọn một công cụ vẽ và thiết lập thông số trước khi bạn chọn Tool trong hộp thoại 

Stroke Subpath. 

Bây giờ bạn sẽ tô cho một trong những path đã tạo 

5. Nhấp vào hình tam giác với công cụ Direct Selection. Sau đó chọn Fill Subpath từ menu Path 

Palette. Hộp thoại Fill Subpath xuất hiện 

6. Trong hộp thoại này, nhấp Ok để chấp nhận mặc định. Hình tam giác được tô với màu của nền 

trước. 

 

7. Để ẩn path, nhấp vào một vùng trống dưới tên của Path ở trên Path Palette 
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8. Chọn File > Close và không  cần lưu lại gì hết. 

Vẽ một path cong 
Path cong được tạo bởi nhấp và kéo. Lần đâu tiên bạn nhấp và kéo, bạn sẽ đặt điểm bắt đầu cho path 

cong và cũng xác định luôn hướng của đường cong. Khi bạn tiếp tục kéo, path cong sẽ được vẽ ở giữa 

điểm trước đó và điểm hiện tại. Khi bạn kéo công cụ Pen, Photoshop vẽ một đường định hướng và 

điểm định hướng từ những điểm neo. Bạn có thể sử dụng những đường định hướng và điểm định 

hướng để điều chỉnh hình dạng và hướng của đường cong. Bạn sẽ chỉnh sửa path bằng cách sử dụng 

đường định hướng và điểm định hướng sau khi bạn thực hành với path cong. 

 

Giống như path chưa được tô, đường định hướng và điểm định hướng không được in ra sau này bởi 

vì chúng là đối tượng vector mà không chứa các đơn vị Px. 

1. Sử dụng File Browser hoặc chọn File > Open để mở file Curve.psd trong thư mục Lesson9. 

2. Chọn công cụ Pen ( ) 

3. Kéo con trỏ của công cụ Pen, bắt đầu từ điểm A và dừng lại tại điểm đỏ trên đường định hướng. Khi 

bạn thả chuột, một điểm neo sẽ xuất hiện tại điểm A và hai đường định hướng sẽ mở rộng lên trên và 

xuống dưới điểm neo. 
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4. Kéo từ điểm B đến điểm đỏ nằm dưới nó 

Chú ý: Nếu bạn có sai sót gì trong khi vẽ, chọn Edit > Undo để làm lại hoặc dùng History Palette. Nếu 

bạn giữ phím Shift bạn sẽ có được một đường định hướng nghiêng một góc là 45 độ 

 

5. Để hoàn thành đường cong bằng cách kéo từ điểm C đến điểm đỏ của nó và từ điểm D đến điểm đỏ 

của nó. Kết thúc path sử dụng một trong những phương pháp đã học. Bây giờ bạn hãy tạm thời lưu lại 

Work Path để tránh bị mất nội dung của nó. 

6. Nhấp đúp vào Work Path trong Path Palette để mở hộp thoại Save Path. Trong ô name điền Curve 1 

và nhấn OK. 

Tạo những Work Path độc lập 
Khi bạn vẽ những phân đoạn thẳng ở đầu bài học này, bạn đã vẽ một đường thẳng đứng, một đường 

nghiêng, một đường zic zac, và một hình tam giác. Tất cả những đường này là Subpath của Work Path 

Straight Lines trong Path Palette. Đôi lúc bạn muốn phân chia những line khác nhau khi bạn vẽ với một 

path hoàn thiện, do đó bạn có thể chỉ định những tính năng thêm vào mức độ của Path. Để bắt đầu 

một Work Path mới, bỏ chọn path hiện tại trên path Palette và bắt đầu vẽ. 

1. Trong Path Palette, nhấp chuột chọn một vùng trống dưới Curve 1 để bỏ chọn Path. 
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Chú ý: Khi bạn bỏ chọn một path trogn Path Palette, tất cả path hoặc subpath trong nó đều bị bỏ chọn. 

Nó sẽ ẩn đi bởi vì path không mang các đơn vị pixel trong nó. 

2. Kéo lên từ điểm E cho đên điểm màu đỏ, Khi bạn thả chuột từ điểm E một đường Work Path mới sẽ 

xuất hiện trên Path Palette. 

3. Kéo từ điểm F lên điểm đó. 

 

4. Kết thúc path bằng những cách đã học. 

5. Nhấp đúp vào Work Path trong Path Palette để mở hộp thoại Save Path, chõ Curve 2 để đặt tên cho 

nó và nhấp OK 

6. Trong Path Palettee, nhấp vào một vùng trống dưới Curve 2 để bỏ chọn nó. 

 

Vẽ một path cong đóng 

Bây giờ bạn sẽ vẽ một đường tròn, sử dụng những phương pháp học được từ việc vẽ đường cong. 

1. Kéo từ điểm G lên đến điểm màu đỏ, sau đó kéo xuống từ điểm H đến điểm màu đỏ. 

2. Đóng Path lại bằng cách đặt con trỏ qua điểm G và nhấp chuột. 
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3. Trên Path Palette, nhấp đúp vào Work Path và gõ chữ Closed path để đặt tên cho nó, sau đó nhấp 

vào một khoảng trống để bỏ chọn 

Sửa chữa Path cong 

Bây giờ bạn sẽ sửa chững đường cong mà bạn vừa vẽ 

1. Chọn Direct Selection ( ).  

Để chọn công cụ Direct Selection bằng lệnh gõ tắt nhấn phím A. Hơn nữa, khi công cụ Pen đang 

được chọn bạn có thể tạm thời chuyển qua công cụ Direct Selection bằng cách giữ phím Ctrl. 

2. Trong Path Palette, nhấp vào Curve 2 để chọn nó, sau đó nhấp vào path trên cửa sổ chính để chọn 

nó 

3. Nhấp vào điểm E và kéo một trong những điểm định hướng của nó theo hướng nào tuỳ bạn để thay 

đổi độ dài, độ dốc hoặc cả hai hướng cho đường định hướng đó. 

Chú ý rắng độ dốc của những đường định hướng khác của điểm đó cũng thay đổi cho nên nó luôn luôn 

là một đường 180 độ từ điểm mà bạn đang kéo.  

 

4. Bây giờ kéo điểm neo E để thay đổi vị trí của đường cong 
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5. Thử kéo phân đoạn đó và chú ý những gì xảy ra cho đường định hướng và các điểm neo. 

Stroke và Fill path 

Ở phần trên của bài học này, bạn đã sử dụng lệnh Stroke ở Path Palette để thêm màu cho đường 

path. Bạn có thể Stroke hoặc Fill path bằng cách kéo tên của path vào một nút đặc biệt ở dưới cùng 

của Path Palette. Để thiết lập những tuỳ chọn mà bạn sẽ áp dụng cho path, bạn sẽ chọn một công cụ 

vẽ và những tuỳ biến của nó trước khi bạn kéo path vào nút đặc biệt này trên Path Palette. 

Chú ý: Những nút trong Path Palette áp dụng những nét vẽ trên toàn bộ subpath liên quan đến nó trên 

cùng một path. Để áp dụng nét vẽ chỉ cho vài subpath, sử dụng lẹnh Stroke thay thế. 

1. Chọn công cụ Brush ( ) 

2. Kéo path Curve 1 vào nút Stroke Path With Brush ( ) ở dưới cùng của Path Palette để stroke path 

với thông số của brush. Chú ý rằng tác vụ này không chọn Curve 1 Path, Curve 2 path vẫn được chọn 

trên path Palette. 

 

Nếu bạn muốn thêm lệnh Fill hoặc Stroke vào Path đã được lựa chọn trong Path Palette, bạn 

không cần phải kéo nó vào nút kia trong Path Palette bạn chỉ cần nhấp vào nút đó nếu bạn muốn áp 

dụng.  
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3. Trong Path Palette, kéo Closed path vào nút Fill Path With Foreground Color ( ) ở dưới cùng của 

Path Palette để tô nó với màu nền trước. Khi bạn tô một path mở, Photoshop sẽ tự động vẽ một đường 

thẳng không nhìn thấy được nối điểm điểm đầu và điểm cuối, và tô cho những khoanh vùng nằm giữa 

nó 

4. Đặt màu nền trước là màu khác, bạn tuỳ chọn. 

5. Trong Path Palette, kéo Curve 1 vào nút Fill Path With Foreground Color. 

6. Chọn File > Close và không cần lưu lại. 

Kết hợp những phân vùng path cong và thẳng 

Bạn đã học được cách vẽ đường cong và đường thẳng riêng biệt, bây giờ bạn sẽ kết hợp nó lại để tạo 

ra những góc tròn và những đường cong mềm mại. Những điểm neo Smooth có những đường định 

hướng hoàn toàn khác biệt nhau. Conner point thì không có nhiều đường định hướng mà chỉ có một 

hoặc hai có độ lơn của góc là 180 độ.  

Kết hợp hai phần vùng cong tại một góc nhọn 

Một trong những sự kết hợp khó khăn nhất là kết hợp hai path cong nhập vào nhau ở một góc. Bạn sẽ 

thực hành với nó ngay bây giờ để biết tôi nói là không sai.  

1. Sử dụng File Browser hoặc chọn File > Open để mở file Combo.psd trong thư mục Lesson9. 

2. Chọn công cụ Pen 

3. Kéo từ điểm A lên điểm màu đỏ, và sau đó kéo từ điểm B xuống điểm màu đỏ ở dưới nó. Tại điểm 

B, bạn phải tạo một điểm Conner để thay đổi hướng của đường cong tiếp theo. 

4. Alt-click vào điểm B để thiết lập Conner Point. Chú ý rằng con trỏ bao gồm một mũi tên nhỏ khi bạn 

giữ phím Alt xuống. 
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5. Giữ phím Alt xuống lần nữa, kéo từ điểm B đến điểm màu đỏ, để thêm vào đường định hướng. 

Đường mới sẽ tác động tới hướng của đường cong mà bạn sẽ vẽ tiếp theo, khi bạn thêm một điểm 

neo khác. 

 

6. Kéo xuống từ điểm C từ điểm màu đỏ để hoàn thiện path. Sau đó kết thúc path bằng cách bạn đã 

học. 

Kết hợp phần vùng cong với đường thẳng 

Khi bạn tạo một path mà kết hợp đường thẳng và đường cong, bạn tạo một conner point để chỉ ra điểm 

chuyển đổi từ đường thẳng thành đường cong và ngược lại. Ở phần này bạn sẽ vẽ hai phân đoạn 

đường thẳng riêng biệt, tạo hai hình cong riêng biệt: một hình bán nguyện và một hình chữ S. Vị trí của 

đường định hướng cho conner point xác định loại đường cong nào sẽ được tạo. 

1. Để bắt đầu vẽ Path thứ 2 (đầu tiên là đường thẳng), nhấp vào điểm D với công cụ Pen, và giữ phím 

Shift và click vào điểm E (đừng kéo). 

2. Di chuyển con trỏ qua điểm E và kéo đến điểm màu đỏ để thiết lập đường định hướng cho phân 

đoạn sau sẽ là một đường bán nguyệt hướng lên trên 

 

3. Kéo từ điểm F đến điểm màu đỏ và giữ Alt-click vào điểm F để tạo Conner point 
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4. Giữ phím Shift và nhấp vào điểm G để tạo một đường thẳng. Sau đó kết thúc path lại 

5. Nhấp vào điểm H bằng công cụ Pen để bắt đầu một path mới cho đường cong chữ S và giữ phím 

Shift và click vào điểm I 

6. Tại điểm I, Alt-kéo từ điểm I đến điểm màu đỏ để tạo cho điểm I một conner point. 

 

7. Kéo điểm J xuống điểm màu đỏ. 

 

8. Alt-click vào điểm J để biến nó thành conner point. 
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9. Shift-click vào điểm K và sau đó đóng path lại với những cách bạn đã học 

10. Chọn File > Close 

Chỉnh sửa những điểm neo 
Một trong những điểm thuận lợi khi vẽ bằng công cụ Pen là bạn có thể quay lại và thay đổi đưòng path 

bạn vẽ. Bạn đã học cách di chuyển điểm neo, phân đoạn, và các đường định hướng. Trong phần này, 

bạn sẽ thấy việc thêm một điểm neo vào một path có sẵn đễ dàng như thế nào, xoá điểm neo, và biến 

đổi những điểm neo từ một dạng này sang dạng khác. 

Thêm và bớt điểm neo 

Bạn có thể thêm điểm neo vào một path để gia tăng số phân vùng của path đó và bạn có thể bớt 

những điểm neo không cần thiết trên path. 

1. Sử dụng File Browser hoặc chọn File > Open để mở file Edit.psd trong thư mục Lesson9. Hai path 

đã được đặt tên và lưu lại trong path Palette. Bạn sẽ chỉnh sửa path bằng cách sử dụng công cụ Pen 

và công cụ Convert Point. 

2. Trong Path Palette, nhấp vào path ở trên (có tên là Add and delete points) để chọn nó. Hai subpath 

sẽ xuất hiện trong cửa sổ chính. 

3. Chọn cộng cụ Add-anchor point ( ) được nằm ẩn dưới công cụ Pen. Sau đó định vị con trỏ qua 

điểm đỏ ở trung tâm của đường thẳng và nhấp chuột. Một điểm neo với đường định huớng sẽ được 

thêm vào phân vùng, và con trỏ xuất hiện là một mũi tên rỗng ( ) do đó bạn có thể chọn và sửa đổi 

path. 

4. Bây giờ chọn và kéo path quay lên trên. Tiếp đến bạn sẽ bỏ đi những điểm neo trên path. 
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5. Chọn công cụ Direct Selection ( ) và chọn Path thứ 2 

Chú ý: Bạn phải chọn path trước khi bạn có thể xoá điển neo của nó. Tuy nhiên bạn có thể chọn pth và 

điểm neo mà không cần phải chọn công cụ. Nếu path được chọn, chỉ việc di chuyển công cụ Pen qua 

một phân đoạn để thay đổi nó thành công cụ add-anchor-point 

6. Chọn công cụ delete-anchor-point ( ) ẩn đưới công cụ Add-anchor-point ( ), đặt con trỏ trên chấm 

đỏ qua tâm của điểm neo, và nhấp vào nó để xoá điểm neo. 

 

Biến đổi điểm neo 

Đôi khi bạn có thể muốn thay đổi đường cong thành một conner point và ngược lại. Sử dụng công cụ 

Convert Point sẽ dễ dàng giúp bạn được điều này. Sử dụng công cụ Convert Point gần giống như vẽ 

bằng công cụ Pen. Để biến một đường cong thành một conner point, bạn nhấp chuột vào điểm neo đó, 

và để biến một conner point thành đường cong, bạn kéo từ điểm neo đó. 

1. Trong Path Palette, chọn Convert Direction path. Hình dạng path có bốn conner points và các đường 

cong. Bạn sẽ bắt đầu với việc biến những conner poin thành đường cong, và sau đó bạn sẽ biến 

đường cong thành conner point. 

2. Sử dụng công cụ Direct Selection ( ), chọn vùng ngoài của subpath 

3. Chọn công cụ Convert Point ( ) được ẩn dưới công cụ delete-anchor-point tool ( ) 

4. Đặt con trỏ lên một điểm của path bên ngoài, và nhấp và kéo theo chiều kim đồng hồ để biến điểm 

neo từ conner point thành đường cong. 
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5. Biến những điểm còn lại thành Smooth point để hoàn thành đường bên ngoài. 

 

6. Sử dụng công cụ Convert Point ( ), nhấp vào vùng tỏng của subpath để chọn nó và sau đó nhấp 

vào điểm neo ở trên đỉnh của mỗi đường cong để biến nó thành điểm uốn. Bạn cũng có thể sử dụng 

công cụ Convert Point để điều chỉnh một bên của một phân vùng cong. Bạn sẽ thử cách này ở vùng 

ngoài của path 
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7. Nhấp vào vùng ngoài của path với công cụ Direct Selection ( ), sau đó nhấp vào một phân vùng 

cong sao cho đường định hướng và điểm định hướng xuất phát từ một điểm neo. 

 

8. Chọn lại công cụ Convert Point ( ), kéo một trong những điểm định hướng để thay đổi hình dạng 

của một cạnh của đường cong. 
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9. Đóng tài liệu lại mà không cần lưu gì hết. 

Sử dụng Path với hình ảnh 

Bạn đã thực tập một số với những hình có sẵn, bạn sẽ sử dụng công cụ Pen để tạo vùng lựa chọn cho 

chiếc đĩa bay sau. Chiếc đĩa bay có đường viền rất dài, cong và mềm mại. Nó sẽ rất khó nếu bạn dùng 

phương pháp khác để tạo vùng lựa chọn. Bạn sẽ vẽ một đường Path xunh quanh tấm hình và tạo hai 

đường khác ở trong tấm hình. Sau khi bạn vẽ xong đường Path, bạn sẽ biến chúng thành vùng lựa 

chọn. Tiếp theo bạn sẽ bớt vùng lựa chọn của hình này từ hình khác sao cho mỗi chiếc đĩa bay được 

chọn và không có chút nào của hình bầu trời hết. Cuối cùng bạn sẽ tạo một layer mới từ bức hình chiếc 

đĩa bay và thay đổi hình hình nền của nó.  

Khi bạn vẽ với những đường path tự do sử dụng công cụ Pen, sử dụng càng ít điểm neo càng tốt để 

tạo ra hình mà bạn muốn. Càng ít điểm neo được dùng, đường cong càng mêm mại và công việc của 

bạn càng hiệu quả. Điều cốt lõi trong bài học này là bạn sẽ sử dụng công cụ Pen để nối những chấm 

từ điểm A đến điểm N và quay lại điểm A, hãy thực hành với những gì bạn học ở chương này để tạo ra 

những loại điểm neo khác nhau. 
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       Cách làm đúng                   Có quá nhiều điểm neo 

• Bạn sẽ thành lập những phân đoạn thẳng chỉ đơn giản bằng cách nhấp chuột tại điểm C, F, J 

và M 
• Bạn sẽ tạo đường uốn mềm bằng cách kéo điểm màu đỏ cho các điểm A, D, E, G, H, I, K và J 

Bạn sẽ đặt một điểm uốn cho quá trình chuyển đổi từ đường cong thành một phân đoạn thẳng (tại 

điểm B) bằng cách trước tiên tạo một điểm Smooth Curve - lần nữa, bằng cách kéo điểm màu đỏ - và 

sau đó loại bỏ một trong những đường định hướng bằng cách nhấn Alt-Click 

• Bạn sẽ thiết lập một điểm uốn cho quá trình chuyển đổi từ phân đoạn thẳng thành một đường 

cong bằng cách đầu tiên nhấn nhưng không kéo để tạo ra một điểm uốn và sau đó giữ phím 

Alt và kéo điểm neo N. 
• Nếu bạn đã sẵn sàng để thực hành, bạn có thể tập làm bài này sử dụng những lời chỉ dẫn ở 

trên. Hoặc theo những bước sau trước để đảm bảo bạn đi đúng hướng. 

Vẽ path theo hình bằng Pentool 
Sử dụng những bước sau để tạo đương Path, đường phác thảo của hình chiếc tầu vũ trụ 

1. Sử dụng File Browser hoặc chọn File > Open để mở file Saucer.psd trong thư mục Lesson9 

2. Chọn công cụ Pen. 

3. Đặt con trỏ ở điểm A và kéo đến điểm màu đỏ để thiết lập một điểm neo và định hướng cho đường 

cong đầu tiên. Sau đó làm tương tự với điểm B. Tại góc của buồng lái (điểm B), bạn sẽ cần phải tạo 

một điểm uốn, để tạo một vùng chuyển giao giữa phân vùng cong và thẳng.  
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4. Alt-click điểm B để chuyển Smooth Point thành điểm uốn bằng cách loại bỏ một trong những đường 

định hướng. 

 

              Thiết lập Smooth point tại B          Biến đổi Smooth point thành điểm uốn 

5. Nhấn vào điểm C để lập một phân vùng thẳng (đừng kéo) 

6. Kéo lên điểm D từ điểm màu đỏ. Sau đó kéo xuống từ điểm E đến điểm màu đỏ của nó 

7. Nhấp vào điểm F 

8. Thiết lập điểm uốn ở G, H và I bằng cách kéo từng cái một đến những điểm màu đỏ tương ứng. 

9. Nhấp vào điểm J 

10. Thiết lập điểm uốn tại K và L bằng cách kéo từng cái một đến những điểm màu đỏ tương ứng. 

11. Nhấp vào điểm M và sau đó là N 

12. Giữ phím Alt và kéo từ điểm N đến điểm màu đỏ, để thêm một đường định hướng vào điểm neo tại 

N 

13. Di chuyển con trỏ qua điểm A sao cho một vòng tròn nhỏ xuất hiện ở con trỏ, và nhấp để đóng 

đường Path lại. (vòng tròn nhỏ có thể khó nhìn vì hình này tối màu cho nên nó lẫn vào nền). 
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14. Trong Path Palette, nhấp đúp vào Work Path, gõ chữ Saucer vào hộp đặt tên và sau đó nhấn OK 

để lưu nó lại. 

15. Đóng tìa liệu lại nếu bạn muốn lưu thì chọn Save. 

Biến một vùng lựa chọn thành Path 

Bạn sẽ tạo một đường Path thứ hai nhưng sử dụng phương pháp khác. Trước tiên bạn sẽ dùng công 

cụ lựa chọn để chọn những vùng màu tương đồng, sau đó bạn sẽ biến vùng lựa chọn thành đường 

Path. Bạn có thể biến bất cứ vùng lựa chọn nào được tạo bởi bất kỳ công cụ lựa chọn nào thành 

đường Path. 

1. Nhấp chuột chọn thẻ Layer Palette để hiện thị nó, sau đó kéo layer Template xuống biểu tượng 

thùng rác ở dưới cùng của layer palette. Bạn không cần đến nó nữa hay nói cách khác là nó hết giá trị 

lợi dụng! ka ka ka! 

 

2. Chọn công cụ Magic Wand ( ) 

3. Ở thanh tuỳ biến công cụ của Magic Wand, điền vào giá trị là 32 

4. Hãy cẩn thận nhấp vào vùng màu đen bên trong cánh thăng bằng của đĩa bay. 

5. Shift-Click ở trong cánh thăng bằng còn lại để tạo vùng lựa chọn cho vùng màu đen đó. 
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6. Nhấp vào thẻ Path Palette để hiển thị nó. Sau đó nhấp vào nút Make Work Path From Selection (

). Vùng lựa chọn sẽ được chuyển thành Path, và một Work Path mới được tạo. 

 

Chú ý: Nếu cần bạn có thể điều chỉnh những điểm neo của đường Path, sử dụng công vụ và cách thức 

đã học. 

7. Nhấp đúp vào Work Path và đặt tên nó là Fins, nhấn OK để lưu lại 

 

8. Nếu cần thì lưu file lại. 

www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 



Chương 9 - Cơ bản về công cụ Pen                                                                           Photoshop CS 

Biến đổi đường Path thành vùng lựa chọn 

Cũng như khi bạn biến một vùng lựa chọn thành Path, bạn có thể biến đường Path thành vùng lựa 

chọn. Với những nét rất mềm mại, đường Path cho phép bạn tạo ra những vùng lựa chọn chính xác. 

Vừa rồi bạn đã vẽ đường Path cho con tầu vũ trụ và hai cánh cân bằng của nó, bay giờ bạn sẽ biến 

đường Path này thành vùng lựa chọn và áp dụng hiệu ứng Filter lên vùng lựa chọn này. 

1. Trong Path Palette, nhấp vào Saucer Path để chọn nó. 

2. Biến Saucer path thành vùng lựa chọn bằng những sau: 

• Ở Path Palette, chọn Make Selection và nhấn Ok để đóng hộp thoại vừa xuất hiện. 
• Kéo Saucer Path vào nút Load Path As Selection ( ) 

Sau đó bạn sẽ bớt vùng lựa chọn của cánh thăng bằng của vùng lựa chọn tàu vũ trụ để bạn có thể 

xem hình nền thay đổi thông qua vùng trong suốt của cánh thăng bằng. 

3. Trong Path Palette, nhấp chuột chọn Fins path, và trong Path Palette menu chọn Make Selection. 

 

4. Ở phần Operation của hộp thoại Make Selection, chọn Subtract from Selection và nhấn Ok 

Đường Fins path sẽ biến thành vùng lựa chọn và đồng thời bớt đí từ vùng lựa chọn của tàu vũ trụ. Cứ 

để đường path được chọn bởi vì bạn sẽ sử dụng vùng lựa chọn cho bước kế tiếp: 

Thêm layer để hoàn thành bài tâp 

Bước này chỉ chỉ cho bạn thấy dùng công cụ Pen để tạo vùng lựa chọn sẽ giúp bạn đặt được những 

hiệu ứng hấp dẫn cho hình ảnh như thế nào. Bởi vị bạn đã tách được con thuỳên, bạn sẽ tạo một bản 

copy của vùng lựa chọn trên một layer mới. Sau đó, khi bạn thêm một đối tượng vào layer nằm giữa 

layer gốc và layer copy, đối tượng đó sẽ xuất hiện ở giữa đĩa bay và nền trời sao. 

1. Trên Layer Palette, chọn layer Background do đó bạn có thể nhìn thấy vùng lựa chọn ở cửa sổ 

chính. Nếu bạn bỏ chọn nó, bạn phải lặp lại bước trước để chọn. 
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2. Chọn Layer > New > Layer Via Copy 

Một layer mới xuất hiện ở Layer Palette có tên là Layer 1. Ở hình nhỏ trên layer palette bạn chỉ thấy 

hình chiếc tàu vũ trụ mà không có bầu trơi sao vì bạn đã tách nó và dùng vùng lựa chọn để tạo layer 

mới. 

3. Trong layer palette, nhấp đúp vào layer 1 và gõ chữ Saucer để đặt tên lại cho nó 

 

4. Lưu file dưới về máy và mở nó ra trong Photoshop 
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5. Trong hộp công cụ chọn công cụ Move và kéo hình hành tinh sang cửa sổ Saucer.psd. 

 

6. Đóng file hành tinh lại và chỉ để lại file tàu vũ trụ. Hành tinh sẽ xuất hiện đằng trước hình đĩa bay. 

Bây giờ bạn phải chuyển hình chiếc đĩa bay xuất hiện lên trên hành tinh. 

7. Trong Layer Palette, kéo hình hành tinh nắm giữa layer đĩa bay và layer background. 

8. Vẫn sử dụng công cụ Move, kéo hình hành tin để thay đổi vị trí cua nó cho đến khi bạn hài lòng với 

vị trí mới. 

10. Chọn File > Save ... 

Bạn đã hoàn thành bài học với công cụ Pen. Bạn hãy thực hành thêm bằng cách vẽ đường path xung 

quanh đối tượng bằng công cụ Pen. Khi bạn đã sử dụng công cụ Pen thành thạo, bạn sẽ thấy rằng 

Pen rất tốt khi dùng để tách những hình phức tạp. 
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Câu hỏi ôn tập 

1. Bạn làm thế nào để chỉnh sửa những phân vùng đơn lẻ của đường Path? 

2. Bạn làm thế nào để chọn được toàn bộ đường Path? 

3. Bạn thêm điểm neo như thế nào? 

4. Bạn làm cách gì để xoa những điểm neo trên đường Path 

5. Khi bạn kéo vối công cụ Pen để tạo đường cong, đường cong sẽ bị tác động như thế nào bởi hướng 

mà bạn kéo? 

Đáp án: 

1. Để sửa chữa từng phân vùng đơn lẻ của đường Path, bạn kéo những điểm neo trên đường Path sử 

dụng công cụ Direct Selection. Bạn cũng có thể chỉnh sửa hình dạng của phân vùng cong đó bằng 

cách kéo điểm định hướng tại điểm cuối của đường định hướng mà được mở rọng ra ở điểm neo của 

đường cong.  

2. Để chọn toàn bộ đường Path, giữ phím Alt và nhấp vào đường Path sử dụng công cụ Direct 

Selection. Khi toàn bộ đường path được chọn, tất cả những điểm neo thành màu đen 

3. Để thêm điểm neo vào đường Path, bạn chọn côgn cụ add-anchor-point được ẩn dưới công cụ Pen 

và sau đó thì nhấp vào đường Path nơi mà bạn muốn thêm điểm neo. 

4. Để xoa điểm neo từ đường Path, bạn chọn công cụ delete-anchor-point được ẩn dưới công cụ Pen 

và sau đó nhấp vào điểm neo mà bạn muốn loại bỏ. 

5. Hướng mà bạn kéo với công cụ Pen xác định hướng của đường cong mà nó sẽ theo. 

6. Nếu bạn muốn tạo một vùng lựa chọn phức tạp, thì sử dụng công cụ Pen để vẽ sẽ dễ dàng hơn và 

sau đó dùng lệnh chuyển Path thành vùng lựa chọn. 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

 

 

Không giống như các ảnh bitmap, ảnh vector vẫn giữ được chính xác các cạnh cho dù được mở rộng 

đến mức nào đi nữa. Bạn có thể vẽ các vector shapes và paths trong photoshop images và thêm các 

vector mask để quản lý những gì hiển thị trên ảnh.Bài học này sẽ giới thiệu với bạn những cách sử 

dụng nâng cao với vector shapes và vector masks. 

 

Trong bài này các bạn sẽ được học cách thực hiện những công việc sau: 

• Phân biệt được sự khác nhau giữa bitmap và vector graphics. 

• Vẽ và hiệu chỉnh Layeráhapes và Path Layers. 

• Hiểu và sử dụng các hình biểu tượng thu nhỏ (thumbnail) và biểu tượng liên kết cho shape 

layer. 

• Tạo ra các Shape Layer phức tạp bằng cách kết hợp hoặc loại trừ những Shape khác nhau. 

• Kết hợp các Cector Paths để tạo ra Shape. 

• Sử dụng chế độ soạn thảo văn bản để thêm và hiệu chỉnh layer chữ. 

• Sử dụng Layer chữ để tạo ra Work Path. 

• Sử dụng Work Path để tạo ra Vector Mask. 

• Load và ứng dụng Custom Shape Layer. 

1
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Bài học này sẽ kéo dài khoảng một hoặc một tiếng rưỡi. Bài này được thiết kế để dùng trong Adobe 

Photoshop, nhưng thông tin về cách sử dụng những chức năng tương tự trong Adobe ImageReady sẽ 

được nhắc tới nếu thích hợp. 

 

Hình Bitmap và đồ hoạc Vector 
Trước khi làm việc với vector shapes và hình đồ hoạ vector, bạn cần phải phân biệt được sự khác 

nhau cơ bản giữa bitmap images và vector images. Bạn có thể dùng Photoshop hay ImageReady để 

làm việc với cả hai loại này.,hơn nữa, trong Photoshop bạn có thể sử dụng kết hợp cả bitmap và vector 

data trong trong cùng một file Photoshop image cá nhân . 

 

Bitmap image, tên kỹ thuật gọi là Raster Image (ảnh mành), được dựa trên một mạng lưới màu sắc 

được biết đến như các đơn vị Pixel. Mỗi Pixel được phân phối ở một vị trí đặc biệt và mang một giá trị 

màu. Khi làm việc với bitmap images, bạn hiệu chỉnh nhiều nhóm pixel hơn là các đối tượng hay hình 

ảnh. Bởi vì hình bitmap có thể miêu tả tinh tế sự thay đổi dần màu sắc của bóng và màu, chúng thích 

hợp với những hình ảnh có tông màu liên tục như ảnh chụp hay tác phẩm được thể hiện bằng các 

chương trình đồ hoạ. Một điều bất lợi của hình bitmap là chúng chỉ chứa một số cố định các đơn vị 

pixel và do đó có thể mất đi chi tiết và xuất hiện nét răng cưa khi tăng tỷ lệ màn hình hay được in ra với 

độ phân giải thấp hơn là khi nó được tạo. 

 

Hình vector được vẽ bằng các đường thẳng và cong được xác đinh bằng đơn vị toán học gọi là vector. 

Những ảnh này vẫn giữ được độ nét khi được di chuyển, thay đổi kích thước hoặc màu sắc. Hình 

vector thích hợp với tranh minh hoạ, chữ in hay hình logo mà có thể thay đổi kích thước. 

 
Logo vẽ bằng Vector  

  

Logo rasterize thành hình bitmap 
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Bắt đầu  
Trong bài trước bạn đã học cách sử dụng công cụ Pen để tạo ra cácáhape và Path đơn giản. Trong bài 

này bạn sẽ học cách sử dụng nâng cao của Path và Vector Mask để tạo ra một áp phích cho một giải 

đấu golf tưởng tượng. Bạn sẽ học cách thêm chữ có liên quan đến thông tin giải đấu vào hình. 

 

Bạn sẽ bắt đầu bài học bằng cách xem qua tấm áp phích hoàn chỉnh về một giải đấu golf đầu mùa thu. 

1. Khởi động Photoshop, giữ phím ctr+alt+shift (Window) hoặc command +Option+shift (Mac OS) để 

trở về thiết lập mặc định.Khi xuất hiện thông báo thì nhấn yes để lặp lại thiết lập, đóng welcome screen 

2. Trên thanh tuỳ biến công cụ chọn File Browser để mở File Browser. 

 

3. Trong File Browser Folder Palette vào Lesson10. 

 

4. Nhấp vào biểu tượng hình thu nhỏ của ịnp tin 10Start.psd và nhấn Shift-Click để chọn file 

10End.psd. 

 

5. Trên thanh menu của File Browser, chọn File > Open để mở cả hai file trong Photoshop. 

Nếu một thông báo hỏi bạn có muốn Update layer chữ không? nhấn Update. 

 

Chú ý: Thông báo "Update Text Layer" có thể xảy ra khi bạn gửi file qua lại giữa hai máy tính khác 

nhau và đặc biệt là giữa hai hệ điều hành Windows và Mac OS.  

 

6. Chọn từng file một và quang sát trong cửa sổ hình ảnh và trên danh sách của Layer Palette. Nếu 

bạn muốn làm vậy, bạn có thể nhấn vào nút thu nhỏ của tài liệu 10End.psd. 

 

7. Đóng File Browser lại. 
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Bây giờ bạn sẽ bắt đầu bài học bằng cách tạo một tài liệu mới cho tấm ap phích mà chúng ta sẽ làm 

dưới đây. 

Tạo hình nền cho áp phích 

Nhiều áp phích được thiết kế để có thể thay đổi được tỷ lệ lên hoặc xuống mà vẫn giữ được độ nét của 

hình. Bạn sẽ tạo ra Shape với Path và dùng Mask để điều chỉnh những gì diễn ra trên tấm áp phích. 

Thêm một Shape mang màu sắc cho hình 
Bạn sẽ bắt đầu bằng cách tạo hình nền cho poster 

1. Mở file 10Start.psd nếu bạn chưa mở nó. 

 

Một số thứ đã được chuẩn bị sẵn cho bạn, tấm hình đã có một Layer Background được tô bởi Gradient 

màu xanh lá cây và một số đường Guideline dọc và ngang. (Nếu bạn không thấy những đường này 

bạn có thể vào  View > Show để mở menu phụ và đánh dấu chọn lệnh Guide) 

 

2. Chọn View > Ruler để hiện thị thước kẻ dọc và ngang tài liệu. 

 

3. Trong nhóm Layer Palette, kéo thẻ Path Palette ra khỏi nhóm của nó để dùng riêng cho tiện vì bài 

này bạn cần sử dụng chúng khá thường xuyên. 

 

4. Trong Color palette chọn nền trước là màu xanh đậm có giá trị R=0, G=80, B=126. 

 

5. Trên hộp công cụ chọn Rectangle Tool và nhớ chọn Shape Layer trên thanh tuỳ biến công cụ. 
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6. Kéo một hình vuông từ chỗ giao nhau của đường guideline trên cùng và bên trái xuống đến vùng 

giao nhau của của đường ở giữa  và đường bên phải. Khoảng 3/4 của tấm hình, ở ngay dưới dấu 5 

inch) 

 

Bạn đã tạo ra được một hình vuông với màu xanh đậm và thêm đường viền trắng (Nếu bạn không có 

kết quả như ví dụ, thì bạn phải kiểm tra lại xem bạn đã chọn đúng công cụ Rectangular Shape chưa! 

và nên nhớ đây là công cụ Rectangle phía dưới công cụ Type trong hộp công cụ chứ không phải 

Rectangular Marquee. Hơn nữa, trên thanh tuỳ biến công cụ bạn phải chọn lựa chọn Shape Layer) 

 

7. Trong hộp công cụ chọn công cụ Direct Selection được ẩn dưới công cụ Path Selection rồi chọn 

vị trí bất kì trên một cạnh của hình vuông xanh đậm, việc chọn này sẽ làm xuất hiện 4 góc trên hình 

vuông. 

 

8. Chọn điểm níu ở góc trái của hình xanh đậm, bạn nên cẩn thận chỉ chọn điểm níu thôi, chứ không 

bao gồm toàn bộ phần Path. 
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9. Shift - kéo điểm níu lên phía trên đến đường guideline kế tiếp (khoảng 4 inch trên thước kẻ) và thả 

chuột khi điểm níu dính vào đường guide. 

 

Bây giờ ở cạnh dưới của hình màu xanh thành một đường chéo xuống phía dưới. 

10. Chọn View > Show > Guides để ẩn đường guide đi, bởi vì bạn không còn sử dụng đến nó nữa 

trong bài học này. Nhưng bạn vẫn sẽ dùng đến thước kẻ, do vậy đừng ẩn nó đi vội. 

 

11. Nhấp chuột vào bất cứ vị trí nào trong hay ngoài hình vuông xanh đậm để để bỏ chọn và ẩn các 

điêm níu. 

Bạn có thể nhận ra là đường biên ở chỗ đoạn giao nhau giữa hình màu xanh và nền xanh lá cây hơi bị 

gãy Pixel và không được mịn cho lắm. Nhưng thực chất những gì bạn nhìn thấy chỉ là đường shape và 

nó là thành phần không được in ra khi in ấn, nó chỉ ở đó để chỉ cho bạn biết rằng đường Shape 1 Layer 

vẫn đang được chọn.  

 

Về Shape Layers 

Các lớp hình dạng có 2 thành phần là : fill và shape. Thuộc tính tô (fill) xác định mầu, các mẫu và độ 

mờ đục của lớp. Hình dạng là một lớp mặt nạ nó xác định vùng nào trên hình được tô màu và vùng 

nào phải ẩn đi. 

 

Trong layer màu xanh bạn vừa tạo, thuộc tính Fill là màu xanh đậm. Màu của hình có thể nhìn thấy 

được ở phần bên trên nằm trong Shape mà bạn vẽ và được khoá lại ở phần dưới vì vậy bạn có thể 

nhìn được Gradient Xanh lá cây ở dưới nó. 

 

Trong Layer Palette của hình áp phích, bạn sẽ thấy một layer mới, tên là Shape 1, nằm trên layer 

Background. Tổng cộng có 3 biểu tượng được hiển thị cùng với tên của layer: hai hình biểu tượng thu 
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nhỏ của hình ảnh và một biểu tượng mắt xích nhỏ nằm ở giữa. 

 

Hình biểu tượng thu nhỏ bên trái cho biết toàn bộ layer được tô với một màu xanh đậm của nền trước. 

Thanh trượt nhỏ ở dưới hình nhỏ này không có chức năng kéo, nhưng nó thể hiện rằng layer này có 

thể chỉnh sửa được. 

 

Hỉnh biểu tượng thu nhỏ ở bên phải cho bạn thấy Vector Mask của layer đó. Trong hình biểu tượng 

này, phần màu trắng có nghĩa là hình ảnh được hiển thị ở đó và phần màu đen chỉ ra rằng nơi đó hình 

bị khoá lại và không được hiển thị. 

 

Hình mắt xích cho bạn biết là Layer đó được liên kết với Vector Mask của nó. 

 

Loại bớt shape từ shape layer 
Sau khi bạn đã tạo được Shape Layer, bạn có thể thiết lập tuỳ chọn thành loại bỏ các vùng Shape mới 

từ một hình vector. Bạn cũng có thể sử dụng công cụ Path Selection và công cụ Direct Selection để di 

chuyển, thay đổi kích thước và soạn thảo các hình dạng. Bạn sẽ thêm một vài ngôi sao vào trong “bầu 

trời” (hình chữ nhật mầu xanh mà bạn đã tạo) bằng cách loại bỏ một số ngôi sao từ hình dạng mầu 

xanh. Để giúp bạn định vị các ngôi sao, bạn sẽ dùng layer Stars Guides, mà đã được tạo sẵn cho bạn. 

Bây giờ layer đó đang ẩn. 

 

1.Trong Layer Palette, nhấn vào ô vuông bên trái của layer Stars Guides để hiển thị biểu tượng con 

mắt của layer (nhưng Shape Layer 1 vẫn được chọn). Layer Stars Guides bây giờ đã hiện lên trong 

cửa sổ màn hình. 
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2. Trong Path Palettes chắc chắn rằng Shape 1 Vector Mask đã được chọn. 

 

3. Trong hộp công cụ chọn công cụ Polygon, ẩn dưới công cụ Rectangle. 

 

4. Trong thanh tuỳ biến công cụ, chọn theo hướng dẫn sau: 

• Trong hộp Sides gõ giá trị 9 và ấn Enter. 

• Ấn vào mũi tên chọn lựa (ở bên trái của hộp Slides) để mở ra Polygon Options. Đánh dấu vào 

chọn lựa Star và gõ 70% vào ô Indent Sides By, sau đó ấn bất kì chỗ nào bên ngoài Polygon 

Options để đóng nó. 
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• Chọn tuỳ chọn Subtract From Shape Area hoặc ấn dấu nối hoặc trừ để lựa chọn nó với 

phím tắt của bàn phím. Con trỏ của công cụ polygon xuất hiện bây giờ như một dấu cộng với 

một dấu trừ nhỏ ở dưới. 

 

5. Di chuyển con trỏ của công cụ Polygon qua vùng giữa của các điểm mầu trắng và kéo ra ngoài cho 

đến khi đỉnh của viền tia sáng mờ dần. 

Chú y: Trong khi bạn kéo, bạn có thể xoay ngôi sao bằng cách kéo con trỏ xoay vòng theo hướng bạn 

muốn xoay. 

 

Khi bạn thả chuột ra, hình dạng ngôi sao sẽ xuất hiện với mầu trắng. Tuy nhiên đây không phải là tô 

mầu và mầu trắng bạn nhìn thấy là mầu nền của lớp phía dưới nó. Nếu lớp nền có một ảnh khác, 

pattern, hoặc mầu thì bạn sẽ không nhìn thấy phía trong của ngôi sao. 

6. Lặp lại bước 5 cho ba điểm trắng còn lại trên hình để có tổng cộng là bốn ngôi sao. 

Chú ý là tất cả cá ngôi sao đều có đường viền không được mịn, có nghĩa rằng các hình này đang được 

chọn. Một biểu hiện khác để biết Shape đang được chọn là biểu tượng mặt nạ vector Shape 1 sáng lên 

trong Layer Palette. 
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7. Trong Layer Palette, chọn biểu tượng con mắt của layer Stars Guides để ẩn nó. 

Chú ý đến các biểu tượng thu nhỏ được thay đổi như thế nào trong palette. Trong Layer Palette các 

biểu tượng thu nhỏ bên trái không có gì thay đổi, nhưng biểu tượng mặt nạ vector trong cả Layer 

Palette và Path Palette hiện ra hình ngôi sao. 

 

Bỏ chọn Path 

Bỏ chọn Path thỉnh thoảng là cần thiết để bạn nhìn thấy thanh tuỳ biến công cụ khi bạn chọn một công 

cụ vector. Việc này cũng giúp bạn nhìn thấy một vài hiệu ứng cụ thể mà nó có thể không rõ ràng nếu 

một đường dẫn đang sáng. Trước khi làm mục tiếp theo trong bài học bạn phải bỏ chọn tất cả các 

Path. 

 

1.Chọn công cụ Path Selection , thường được ẩn dưới công cụ Direct Selection . 

 

2.Trong thanh tuỳ biến công cụ, ấn vào nút Dismiss Target path . 

 

Chú ý: một cách khác để bỏ chọn Path là nhấp chuột vào một vùng trống bất kỳ trong Path Palette. 

 

Đường path của bạn bây giờ đã được bỏ chọn và đường "gân guốc" kia cũng đã biết mất và để lại một 

tấm hình có cạnh sắc nét và rõ ràng nằm giữa màu xanh và màu xanh lá. Và Shape 1 Vector Mask 

không còn được tô xanh trên Path Palette nữa. 

Vẽ các đường path 

Tiếp theo, bạn sẽ thêm nhiều thành phần khác vào trong áp phích, nhưng bạn sẽ làm việc với chúng 

trên các layer khác nhau. Xuyên suốt bài học này, bạn sẽ tạo layer mới để có thể vẽ, thêm chữ, dán và 
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tái định vị vị trí của các thành phần trên một layer mà không ảnh hưởng tới các layer khác. 

 

1.Trong Layer Palette chọn New Layer ở phía dưới của palette để tạo một layer mới. 

Một layer mới có tên là Layer 1, xuất hiện bên trên của Shape Layer 1 trong Layer Palette và tự động 

được chọn. 

 

2.Chọn công cụ Ellipse nằm ẩn dưới công cụ Polygon . 

 

3. Trong thanh tuỳ biến công cụ, chọn tuỳ chọn Paths . 

 

4. Bắt đầu kéo công cụ ellip từ khu vực phía trên bên trái của tấm áp phích sau đó giữ Shift để tiếp tục 

kéo. Nhả chuột khi hình tròn gần tới viền dưới của hình mầu xanh. 

 

5. Giữ Shift và vẽ hình tròn thứ hai trong hình tròn thứ nhất. 

 

6. So sánh kích thước và vị trí của các hình tròn mới vẽ với file 10End.psd và chắc chắn những thay 

đổi cần thiết: 

• Để di chuyển hình tròn, chọn nó bằng công cụ Path Selection và kéo hình tròn tới vị trí khác 

(Nếu cần chọn View > Snap To > Guides để có thể di chuyển hình tròn chính xác tới nơi bạn 

muốn). 
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• Để thay đổi kích thước hình tròn, chọn nó bằng công cụ Path Selection và chọn Edit > Free 

Transfrom Path, sau đó giữ Shift và kéo một níu ở góc để thay đổi kích thước mà không bóp 

méo nó. Khi kết thúc, bạn ấn Enter để áp dụng sự biến đổi. 

Chú ý: Trong Path Palette chỉ có Work Path mới xuất hiện vào lúc này. Mặt nạ vector Shape 1 được 

tạo với Shape Layer 1. Vì bây giờ bạn không làm việc trên Shape Layer 1, mặt nạ vector sẽ không xuất 

hiện trong Path Palette. Trong Path Palette, biểu tượng thu nhỏ hiện ra hai đường dẫn con với vùng 

mầu trắng giữa chúng. 

Những điều nên biết thêm về Work Path 

Khi bạn vẽ một Shape trong Photoshop, Shape đó thực chất là một mặt nạ vector nó xác định những 

vùng nằm trong nó sẽ là màu của nền trước. Đó là lý do vì sao bạn lại thấy có hai thumbnail xuất hiện 

trong Layer Palette cho mỗi một Shape Layer: Một cái cho màu của layer đó và cái còn lại cho chính 

hình Shape (được xác định bởi Layer Mask). 

 

Work Path hiểu nôm na là dạng "shape cho thuê" nó hoạt động độc lập và có tính năng cơ bản như 

một Vector Mask trên layer. Bạn có thể sử dụng work path nhiều lần để áp dụng cho một vài layer khác 

nhau.  

 

Nguyên lý này khác biệt với nhiều ứng dụng đồ hoạ có sử dụng hình vector khác như là Adobe 

Illustrator, cho nên nếu bạn quen dùng những phần mềm đồ hoạ này, bạn sẽ phải mất chút xíu thời 

gian để làm quen với nó. Nhưng thưc ra bạn có thể dễ dàng hiểu được nguyên lý này nếu bạn cứ quan 

niệm rằng trong Photoshop nguyên lý của nó gần giống như những kỹ thuật xử lý ảnh cổ điển có trong 

thực tế vậy. Khi ánh sáng chiếu qua lăng kính của máy ảnh, nó sẽ xác định hình dạng, màu sắc và độ 

rõ mờ của phim âm bản, và sau đó trong phòng tối phim âm bản sẽ lại xác định những vùng nào của 

giấy in ảnh sẽ được rửa ra với màu sắc và độ sáng tối khác nhau. 

 

Path Palette chỉ hiển thị hai loại Path: loại thứ nhất bao gồm tất cả những Vector Path có liên quan đến 

layer đang được chọn, còn loại thứ hai là Work Path - nếu tồn tại - thì nó có thể được áp dụng cho bất 

cứ layer nào bởi vì Vector Path được tự động link đến layer khi bạn tạo ra nó, nó sẽ Transform hoặc 

layer hay Vector Path (như là định lại kích cỡ hoặc bóp hình) vì cả hai layer và Vector path đều thay 

đổi. Không giống như Vector Path, Work Path không được liên kết với một layer cụ thể nào, cho nên nó 

xuất hiện trong Path Palette của layer nào mà nó đang được chọn 

 

7. Sử dụng công cụ Path Selection , chọn vòng tròn thứ hai (nằm trong) và sau đó chọn lựa chọn 

Exclude Overlapping Path Areas trên thanh tuỳ biến công cụ.  
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Trong Path Palette, hình biểu tượng thu nhỏ chỉ hiển thị một vùng màu trắng nhỏ nằm giữa hai 

Subpath. 

 

Chú ý: Có thể rất khó nhìn nếu các biểu tượng thu nhỏ quá nhỏ. Để mở rộng chúng, chọn Palette 

Option trên Menu Path Palette và chọn cỡ biểu tượng lớn hơn. 

    

Kết hợp đường Path vào filled shapes 

Nhiệm vụ kế tiếp của bạn là định dạng hai đường tròn thành các phần tử riêng lẻ, bởi vậy bạn có thể 

thêm mầu sắc cho chúng. 

 

1.Dùng công cụ Path Selection , chọn một đường tròn sau đó giữ phím Shift và chọn đường tròn thứ 

2. Cả hai vùng chọn đường dẫn đã được chọn. 

 

2.Trong thanh tuỳ biến công cụ, ấn vào nút Combine. 

 

Nút Combine bây giờ mờ đi vì có hai đường dẫn được xử lý trên một shape. 

 

13
www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 



Chương 10: Vector masks, paths and shapes                                                                              Photoshop CS 

3.Trên hộp công cụ, ấn nút Default Foreground and Background Colors ở phía trái bên dưới của hai 

biểu tượng mầu lớn và thay đổi chúng thành đen và trắng. 

 

 

A: Nút đổi màu nền trước 

B. Nút màu mặc định của nền trước và nền sau 

C. Hoán đổi vị trí màu mặc định nền trước nền sau 

D. Nút đổi màu nền sau 

4. Cũng trong hộp công cụ, ấn nút Switch Foreground and Background Colors , để chuyển mầu nền 

trước thành mầu trắng và mầu phía sau thành mầu đen. 

 

5.Trong Path Palette kéo work path tới nút Fill Path With Foreground Color ở phía dưới của palette. 

 

6. Trong Layer Palette, thay đổi Opacity thành 40%, bằng cách gõ giá trị hoặc ấn vào mũi tên để mở 

một cửa sổ với con trượt và di chuyển nó. Bạn có thể thử thay đổi giá trị Opacity thành một giá trị bất 

kỳ để so sánh kết quả. 
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7. Nếu như hình tròn vẫn được chọn, ấn nút Dismiss Target Path trong thanh tuỳ biến công cụ, sau 

đó chọn File > Save. 

 

Không giống như hình dạng ngôi sao được cắt ra từ Shape 1 Layer, khu vực giữa hai hình tròn trên 

Layer 1 sẽ được tô mầu trắng. Nếu không bạn không thể thay đổi độ mức Opacity của vùng mầu trắng. 

Ví dụ, nếu bạn thử giảm mức Opacity cho Shape Layer 1, hình dạng mầu xanh sẽ dần trở nên trong 

suốt, nhưng ngôi sao vẫn là mầu trắng vì mầu của nó trên Layer 1 nằm ở phía dưới. 

Làm việc với công cụ Type 

Trong Adobe Photoshop, bạn có thể tạo hoặc chỉnh sửa chữ trực tiếp trên màn hình (chứ không phải 

trong hộp thoại) và thay đổi nhanh chóng font chữ, kiểu chữ, cỡ chữ và mầu của nó. Bạn có thể áp 

dụng thay đổi từng kí tự riêng và đặt định dạng cho toàn bộ đoạn. Trong phần này của bài học này, bạn 

sẽ học cách để gõ chữ bằng cách thêm chữ vào logo của bạn. 

 

Khi bạn nhấp vào ảnh bằng công cụ Type để chèn vào một điểm thì công cụ Type đang ở chế độ 

soạn thảo. Sau đó bạn có thể thêm chữ và soạn thảo lại các kí tự trên Layer hiện thời. Trước khi bạn 

muốn sử dụng công cụ và tiến hành một tác vụ khác, bạn phải chấp nhận những sửa đổi trên layer 

hoặc huỷ bỏ nó.  

 

Nếu bạn chọn công cụ khác trong hộp công cụ, Photoshop sẽ tự đông chấp nhận những thay đổi cua 

bạn. Hoặc trên thanh tuỳ biến công cụ, bạn chọn nút Commit Any Current Edits để áp dụng văn bản 

đã được soạn thảo hoặc ấn Cancel Any Current Edits để huỷ bỏ chúng. Cả hai cách này đều giúp 

bạn thoát ra khỏi chế độ soạn thảo văn bản. 

 

Thêm chữ vào ảnh trong chế độ soạn thảo 

Nhiệm vụ đầu tiên của bạn là định dạng văn bản trong ảnh. 
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1.Chọn công cụ Type , sau đó chọn Window > Character để mở nhóm pallete Character. 

2.Trong palette Character chọn theo các tuỳ chọn sau: 

• Chọn font Sans serif 

• Kiểu font, chọn Roman (thỉnh thoảng được gọi là Plain hoặc Regular tuỳ theo nhóm font bạn sử 

dụng). 

• Cỡ font để cỡ 38. 

• Với leading để 28 

 

3.Trong nhóm palette Character chọn tab Paragraph, sau đó chọn chế độ canh chỉnh là Center Text. 

 

 

Chú ý là hầu hết các tuỳ chọn Character và Paragraph thường sẵn có trong thanh tuỳ biến công cụ. Với 

lựa chọn bạn vừa tạo chỉ có lựa chọn Leading không hiển thị. 

4.Trong hộp công cụ chắc chắn rằng mầu trước (foreground) là mầu trắng. 
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Thử dùng phím tắt trên bàn phím để thiết lập mầu mặc định; đầu tiên ấn D, thao tác này giống với 

nút Default Foreground and Background Colors trên hộp công cụ để thiết lập lại mầu mặc định cho nền 

trước và nền sau lần lượt là đen và trắng. Sau đó ấn X, thao tác này giống nút Switch Foreground and 

Background Colors để chuyển mầu mặc định từ đen và trắng thành trắng và đen. 

 

5. Nhấp công cụ Type ở ngay dưới đường "chân trời" (nơi mà hình vuông màu xanh giao nhau với 

gradient xanh lá) và chếch về phía bên trái của tâm. Gõ những dòng chữ sau, nhấn Enter để xuống 

dòng: 

 

the full 
moon 
pro-am 

 

6. Nhấp đúp vào từ Moon để chọn nó và dùng thanh tuỳ biến công cụ hoặc nhóm palette Character để 

đặt cỡ font là 48. 

 

Chú ý: Nếu bạn muốn điều chỉnh vị trí của layer chữ, chọn công cụ Move và kéo nó, sau đó lại quay 

trở lại công cụ Type. 

 

7. Chọn File > Save. 
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Thêm Style và wrapping text 
Để tạo được hình cầu, bạn phải thay đổi hình dạng của dòng chữ để nó trở thành hình mặt trăng tròn. 

Sau khi bạn đã Wrap chữ lại rồi, bạn sẽ tiếp tực chỉnh sửa nó với công cụ Type nếu cần thiết. Trước 

khi bắt đầu hãy chọn layer "the full moon pro-am". 

 

1.Với công cụ Type vẫn được chọn trong hộp công cụ, chọn nút Create Wrapped Text trên thanh 

tuỳ biến công cụ để mở hộp thoại Wraped Text 

 

2.Trong menu tự chọn Style, chọn Inflate và ấn OK để đóng hộp thoại với các tuỳ chọn khác để mặc 

định. 

 

3. Kéo công cụ Type để chọn từ Moon và full. 

 

4.Trong palette Character hoặc thanh tuỳ biến công cụ, chọn font chữ đậm. 

 

5.Nháy đúp vào từ full để chọn nó (không chọn từ moon). 

 

6.Trong palette Color, chọn màu vàng tươi bằng cách đặt các giá trị sau: R=239, G=233, B=7. 
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7.Trong thanh tuỳ biến công cụ, ấn nút Commit Any Current Edits để bỏ chọn văn bản mà bạn muốn 

xem kết quả. 

 

8.Chọn File > Save. 

 

Khi chọn nút Commit Any Current Edits, bạn bỏ chọn văn bản. Tuy nhiên không có nghĩa là bạn hoàn 

toàn kết thúc văn bản. Bạn vẫn có thể chọn lại nó bằng công cụ Type và chỉnh sửa nó. 

Thêm một layer text mới 
Bạn sẽ thực hành thêm với công cụ Type bằng cách thêm một từ khác vào áp phích. 

 

1.Trong Layer Palette chọn Layer 1. 

 

2.Với công cụ Type vẫn được chọn, ấn nút Default Foreground and Background Colors để thiết lập 

mầu thành đen và trắng (hoặc ấn T và D để thực hiện chúng). 

 

3.Trong palette Charater, chọn font Sans serif, kiểu font là Roman, cỡ font là 36 , leading là 28. 

 

4. Ấn bất kì chỗ nào trên ở phía trên áp phích và gõ từ invitational . 

Từ này sẽ xuất hiện với mầu chữ là mầu đen trên cửa sổ hình ảnh. Trong Layer Palette nó có tên là 

layer 2 và nằm trên Layer 1. 

 

5. Chọn công cụ Move và kéo từ invitational tới giữa phía dưói của cửa sổ màn hình, dưới khối 

văn bản “the full moon pro-am”. 

Chú ý đổi tên layer từ layer 2 thành invitational trong Layer Palette. 
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6. Đóng nhóm Character Palette lại. 

 

7.Chọn File > Save. 

 

 

Tạo một Work Path từ layer chữ 

Bây giờ, từ invitational xuất hiện trong Layer chữ, nó không phải là Work Path. Sau khi bạn sử dụng 

layer chữ để tạo Work Path bạn có thể lưu lại Work Path và vận dụng nó như bất kì một Work Path nào 

khác, vì nó là một đường dẫn vector chứ không phải là hình được Rasterize. Do vậy dù tăng hay giảm 

kích thước thì layer chữ vẫn rõ ràng mà không bị bể Pixel. 

 

1.Trong Layer Palette chọn Layer invitational, sau đó vào Layer > Type > Create Work Path. 

Trên Path Palette chú ý rằng một Work path mới đã xuất hiện bao gồm biểu tượng thu nhỏ của chữ 

“invitational”. 
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2.Trong Layer Palette chọn layer invitational và kéo nó tới nút Delete Layer , ở phía dưới palette và 

chọn File > Save. 

Bây giờ chỉ có đường viền bên ngoài từ invitational. 

 

Tạo một Work Path từ layer chữ sẽ không ảnh hưởng đến văn bản gốc và nó vẫn hoàn toàn có thể 

chỉnh sửa được. Bạn vẫn có thể dùng công cụ Type để chọn và thay đổi nó. Tuy nhiên, bạn sẻ chỉ sử 

dụng Work Path để thay đổi hình dạng của layer chữ. Bạn sẽ không giưa lại layer chữ "Invitational" bởi 

vì nó sẽ xuất hiện trên tấm áp phích và tương phản lại với những gì bạn sẽ tào từ Work Path.  

Thay đổi sự xuất hiện của Work Path 

Bây giờ bạn có thể bắt đầu làm việc với một Work Path mới như là Vector Shape. Bạn sẽ dùng công cụ 

Direct Selection, đây là công cụ có thể chỉnh sửa bất kì đường path nào. 

 

1.Phóng to màn hình lên cỡ 200 hoặc 300% để bạn có thể nhìn thấy chi tiết chữ L trong từ invitational 
và tối thiểu là 1 inch Shape màu xanh bên trên nó. 

 

2.Trong hộp công cụ chọn công cụ Direct Selection, thường ẩn dưới công cụ Path Selection. 

 

3.Trong cửa sổ màn hình, ấn một phần chữ L trong vùng đường dẫn. 

 

4.Chọn hai điểm trên đỉnh của chữ L bằng cách ấn vào một điểm sau đó giữ Shift và ấn vào điểm khác 

(điểm này khi được chọn nó sẽ là màu đen, và khi không được chọn nó sẽ là màu trắng). 

 

5.Bắt đầu kéo hai điểm hướng lên và giữ Shift ép hướng di chuyển, dừng lại khi chữ L cao gần bằng 

cạnh dưới của hình tròn đã tạo. Chữ L bây giờ cao hơn 5 hoặc 6 lần chữ gốc. 
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6. Ấn vào bên ngoài Work Path để bỏ chọn nó, sau đó thay đổi kích thước một lần nữa để bạn có thể 

nhìn thấy toàn bộ tấm áp phích.  

Để chuyển nhanh về chế độ xem 100%, nháy đúp vào biểu tượng công cụ Zoom trên hộp công cụ. 

Để thay đổi thành chế độ xem Fit On Screen nháy đúp vào biểu tượng Hand trên hộp công cụ. 

7. Chọn File > Save. 

Thêm một lớp Gradient 
Bây giờ phần tử invitational chỉ đơn thuần là Work Path và sẽ không được in ra. Để cho nó xuất hiện 

trên tấm áp phích, bạn sẽ tạo một lớp gradient mà bạn có thể kết hợp nó với Work Path theo cách sau 

đây. 

 

1.Trong Layer Palette, ấn nút New Layer để tạo một layer mới có tên là layer2. 

 

2.Trong hộp công cụ, chọn công cụ Gradient . 

 

3. Thiết lập mầu foreground thành mầu trắng và background thành mầu đen bằng cách ấn D để thiết 

lập về chế độ mặc định đen và trắng sau đó ấn X để chuyển mầu foreground thành trắng và 

background thành đen. 

 

4.Trong thanh tuỳ biến công cụ ấn mũi tên đổ xuống để mở ra hộp gradient. 

 

5.Chọn gradient thứ hai trong dòng đầu tiên (Foreground To Transparent) và sau đó ấn Enter. 
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6.Kéo công cụ gradient từ trái qua phải của bức ảnh. 

 

Gradient sẽ bao phủ toàn bộ bức ảnh, với lớp nằm dưới sẽ hiện ra các vùng trong suốt. 

Áp dụng Work Path vào một Layer như là Vector Mask 

Work Path “invitational” chưa được áp dụng cho bất kì layer nào. Bây giờ bạn sẽ dùng nó để tạo mặt 

nạ vector cho layer gradient, giới hạn vùng nhìn thấy được cho công cụ gradient tô vào bên trong cuat 

hình dạng văn bản. 

 

1.Trong Path Palette chắc chắn rằng Work Path đang được chọn 

 

2.Chọn Layer > Add Vector Mask > Current Path 

Work Path trở thành một lớp mặt nạ mới, thể hiện bằng một biểu tượng thu nhỏ trên Layer 2 trong 

Layer Palette và trong Path Palette, nơi mà mặt nạ được thấy như “Layer 2 Vector Mask”. Mặt nạ bây 

giờ sẽ ẩn gradient trong tất cả các vùng ảnh trừ vùng bên trong hình dạng chữ của từ invitational. 

 

3.Chọn công cụ Path Selection, ẩn dưới công cụ Direct Selection và sau đó ấn nút Dismiss Target Path 

trong thanh tuỳ biến công cụ để bỏ chọn tất cả đường dẫn. 
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Chú ý: Bạn cũng có thể ấn vào vùng trống phía dưới đường dẫn trong Path Palette để bỏ chọn tất cả 

đường dẫn. 

 

4.Trong Layer Palette ấn vào biểu tượng liên kết trong Layer2 để không liên kết đường path từ layer 

gradient. 

 

5. Chọn công cụ Move và kéo từ trái qua phải của bức ảnh để điều chỉnh vị trí của gradient trong layer 

mặt nạ. Khi bạn cảm thấy vừa ý, chọn File > Save. 

Tạo hình lá cờ và thêm chữ 

Trong mục này bạn sẽ tạo một hình tam giác màu đỏ tươi để làm một cái cờ trên một layer và văn bản 

trên một layer riêng biệt. Trước khi bắt đầu bạn chắc chắn rằng Layer 1 đang được chọn trong Layer 

Palette. 

 

1. Trong Layer Palette, chọn layer2 và ấn nút New Layer, để tạo một layer khác là layer3. 

 

2. Chọn công cụ Polygon, ẩn dưới công cụ Ellipse. 

 

3. Trong thanh tuỳ biến công cụ, làm theo hướng dẫn sau: 

• Chọn Fill Pixel, nút thứ ba gần cuối bên trái của hộp công cụ. 

• Ấn vào mũi tên (bên cạnh hộp Sides) để mở ra Polygon Options, bỏ đánh dấu tuỳ chọn Star và 

ấn Enter để đóng nó. 

• Trong hộp Sides gõ giá trị là 3. 
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4. Trong palette Color, đặt mầu foreground là mầu hồng da cam, bằng cách cho R=244, G=128, 

B=118. 

 

5. Giữ Shift và kéo công cụ Polygon để vẽ một hình tam giác. Chắc chắn rằng hình tam giác đủ to để 

có thể khít giữa từ invitational và rìa bên phải của bức ảnh và phía bên trái song song với chữ L. 

 

Bạn có thể xoay Polygon Shape bằng cách thay đổi góc của nó khi bạn kéo để tạo nó. Giữ phím 

shift để ép góc xoay là một góc 45 độ. 

 

6.Chọn công cụ Type và đặt trên thanh option theo hướng dẫn như sau: 

• Chọn font giống font sans sarif mà bạn đã dùng với từ invitational. 

• Kiểu font chọn là kiểu đậm. 

• Cỡ font là 30. 

• Nhấp chuột chọn Color Swatch và chọn màu trắng. Hoặc bạn có thể dùng palette Color hoặc 

dùng Foreground trên hộp công cụ để chọn mầu trắng. 
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7. Gõ "oct 2nd" vào bất cứ chỗ nào của bức ảnh, nó sẽ tự động tạo ra một layer văn bản mới (layer4), 

sẽ xuất hiện ngay lập tức trên layer 3. 

 

8. Chọn công cụ Move và di chuyển văn bản “oct 2nd” lên trên hình tam giác. 

Khi bạn chọn công cụ Move, layer4 sẽ tự động chuyển tên thành “oct 2nd" trong Layer Palette. Văn bản 

sẽ không khít trong khu vực hình tam giác, nhưng bạn sẽ chỉnh lại nó sau. 

 

9. Với layer “oct 2nd” đang được chọn trong Layer Palette, chọn Edit > Free Transfrom. Các ô điều 

khiển sẽ xuất hiện xung quanh văn bản. 

 

10. Kéo ô điều khiển giữa bên trái và giữa bên phải để điều chỉnh nó vào trong hình tam giác, sau đó 

ấn Enter. 

 

Kết hợp giữa Merge và Distort layer 
Nếu bạn hợp nhất các layer, Path Layer, các mặt nạ vector, các lớp liên kết hoặc Adjustment Layer lại 

với nhau, bạn có thể kết hợp một vài lớp thành một và giữ cho dung lượng của tài liệu có thể quản lý 

được. Thường thì bạn phải hài loàng với những thay đổi, những tuỳ chọn và vị trí của mọi thành phần 

trong tác phẩm trước khi bạn quyết định hợp nhất nó. Do vậy bạn thử xem lại đã vừa ý với hình lá cờ 

và chữ của bạn chưa trước khi tiếp tục phần kế tiếp. 

 

1. Với Layer “oct 2nd” vẫn đang được chọn, mở menu Layer Palette và chọn Merge Down. 

Layer “oct 2nd” và Layer Polygon Shape được hợp lại thành một lớp, là layer3. Từ bây giờ trở đi bạn 

không thể dùng công cụ Type để chỉnh sửa chữ “oct 2nd” nữa. 
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2. Với layer 3 đang được chọn, vào Edit > Transfrom > Distort. Để vẽ rút gọn lại, kéo điểm níu ở giữa 

bên phải sang trái cho đến khi chiều rộng của lá cờ còn khoảng 1 inch. 

 

3. Kéo ô điều khiển phía trên bên phải xuống dưới và ô điều khiển phía dưới bên phải nhẹ lên trên để 

nâng cao hiệu ứng của phối cảnh. 

 

4. Ấn Enter (Window) hoặc Return (Mac OS) để áp dụng thay đổi. 

 

5. Dùng công cụ Move và kéo hình tam giác gần phía trên của chữ L trong từ invitational. 

 

6. Chọn File > Save. 
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Làm việc với shape có sẵn trong Photoshop 

Bất cứ khi nào bạn muốn tạo Shape, bạn có thể lưu nó lại như một custom shape. Bạn có thể load 

Shape đã được lưu lại từ trước vào trong hộp chọn Custom Shape và sử dụng nó trong vùng khác của 

ảnh hoặc thậm chí trong dự án Photoshop khác mà không phải vẽ lại shape đó. Cách này giúp bạn rất 

nhiều nếu như bạn có hình Logo cần được dùng đi dùng lại nhiều lần mà mỗi khi tạo nó phải mất rất 

nhiều bước. 

Đặt vị trí một Custom Shape 

Custome shape hình trái banh golf được đặt lên điểm xuất phát đã được tạo trước cho bạn. Trong 

phần này, khách hàng muốn sử dụng logo này cho nhiều mục đích như tiêu đề của thư gửi đi, form 

đăng ký, quảng cáo, thẻ tên, áo phông, dùng cho trang web v.v.. và có thể được in với kích thước và 

màu sắc khác nhau. Bạn sẽ Load shape của bạn vào bảng chọn Custom Shape và sử dụng nó cho áp 

phích về giải đấu Golf này. 

 

1. Trong hộp công cụ, chọn công cụ Custom Shape, ẩn dưới công cụ Polygon. 

 

2. Trong thanh tuỳ biế công cụ, chọn mũi tên thả xuống để để chọn Shape. Sau đó ấn vào mũi tên bên 

phải của hộp thoại để mở menu palette và chọn Load Shapes. 

 

3. Trong hộp thoại Load, vào thư mục Lessons/Lesson10 trên ổ cứng và chọn file Golfball.csh, sau đó 

ấn Load. 

 

4. Chọn hình Golf-ball ở phía dưới của hộp thoại custom shape (bạn có thể kéo thanh cuộn của hộp 

thoại xuống dưới để có thể nhìn thấy Shape) và ấn Enter. 
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5.Trong thanh tuỳ biến công cụ, chọn tuỳ chọn Shape Layers, nút đầu tiên trong ba nút ở phía bên trái 

thanh tuỳ biến công cụ. 

 
 

6. Chắc chắn rằng mầu Foreground là mầu trắng (hoặc bây giờ chọn mầu trắng) giữ Shift và kéo theo 

đường chéo trong cửa sổ ảnh. 

 

Một layer mới, Shape2 tự động được tạo ra. 

 

7. Điều chỉnh shape golf-ball như sau: 

• Để di chuyển shape, chọn công cụ Path Selection và kéo nó tới vị trí dưới của cây golf. 

• Để thay đổi kích thước của shape, chọn Edit > Free Transform, giữ Shift và kéo một ô điều 

khiển ở góc. Quả golf có thể cao bằng một nửa chiều cao của áp phích. 
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8.Khi bạn hài lòng với bức ảnh golf-ball, ấn Enter hoặc ấn nút Dismiss Target Path trên thanh tuỳ biến 

công cụ. 

Thêm Layer style vào Shape 

Bạn sắp kết thúc bài học này rồi, nhưng bây giờ hình dạng trái banh golf chỉ đơn giản là một hình phức 

hợp màu trắng không giống như khi bạn xem ví dụ ở file kết thúc. Bạn sẽ tạo một kết quả tương tự mà 

không mất nhiều công sức bằng cách áp dụng layer style cho custom shape. 

 

1.Trên layer Palette, chắc chắn rằng Shape Layer2 đang được chọn. 

 

2. Ấn vào nút Layer Style (f) ở phía dưới của layer palette, và chọn Bevel and Emboss trong menu mở 

ra. 

 

3. Chắc chắn rằng đánh dấu Preview đang được chọn sau đó di chuyển hộp thoại Layer Style để bạn 

có thể nhìn thấy sự thay đổi của shape golf-ball. 

 

4.Trong mục Structure của hộp thoại Layer Style, dùng thiết lập như sau: 

• Đối với Style, dùng Inner Bevel. 

• Đối với Technique, dùng Smooth. 

• Đối với Depth, gõ hoặc kéo thanh trượt tới giá trị 150%. 

• Đối với Direction, dùng Up. 

• Đối với Size, gõ 5px. 

30
www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 



Chương 10: Vector masks, paths and shapes                                                                              Photoshop CS 

• Đối với Soften, gõ hoặc kéo thanh trượt tới giấ trị 6px. 

• Đừng đóng hộp thoại vội. 

5.Trong mục Shading của hộp thoại Layer Style, hãy chắc chắn các thuộc tính sau đã được chọn: 

• Đối với Angle, dùng –41o. 

• Đối với Alititude, dùng 28o. 

 

6.Trong danh sách Style ở phía trái của hộp thoại Layer Style, đánh dấu vào Gradient Overlay. Đừng 

ấn Ok vội. 

7.Trong danh sách Style, ấn vào Outer Glow, nó sẽ tự động đánh dấu, sau đó chọn các thiết lập ở phía 

bên phải theo hướng dẫn sau: 

• Trong mục Structure, ấn vào mầu để mở ra hộp thoại Color Picker, sau đó chọn một mầu vàng 

nhạt bằng các thông số sau : R=255. G=255, B=190, rồi ấn OK để đóng hộp thoại Color Picker. 

• Trong mục Elements, đặt Technique bằng Softer, gõ 8% cho Speard, và gõ giá trị 27 cho mục 

Size. 

8. Xem lại các thiết lập và ấn OK để đóng hộp thoại. 
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Mặc dù hộp thoại Layer Style được mở một lần, bạn đã áp dụng 3 kiểu layer style khác nhau : Bevel 

and Emboss. Gradient Overlay, Outer Glow. 

 

9. Nếu cần, bạn ấn vào vùng trống trong Path Palette Shape2 Vector Mask và nhớ công việc của bạn 

lại. 

Chúc mừng, bạn đã hoàn thành việc thiết kế một tấm áp phích quảng cáo. 
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Câu hỏi ôn tập 

1. Sự khác nhau giữa ảnh bitmap và đồ hoạ vector là gì ? 

2. Lớp hình dạng làm việc gì ? 

3. Các công cụ dùng để di chuyển, thay đổi kích thước của đường dẫn và hình dạng là gì? 

4. Công cụ Type có thể tạo hình dạng vector không? 

5. Mục đích của các lớp trộn là gì? 

 

Đáp án 

1. Bitmap hoặc hình ảnh được thành lập lên bởi những mạng lưới các Pixel và nó thích hợp với những 

hình ảnh có tông màu liên tiếp như là hình ảnh hoặc những tác phẩm đồ hoạc được tạo bởi những 

phần mềm đồ hoạ khác. Đồ hoạ Vector được tạo lên bởi những dạng hình dựa trên những biểu thức 

toán học và thích hợp cho những tranh minh hoạc, văn bản và những hình vẽ đòi hỏi những đường nét 

rõ ràng và mịn màng. 

 

2. Một Shape Layer lưu trữ những nét vẽ của một dạng hình trong Path palette. Bạn có thể thay đổi nét 

vẽ của hình bằng cách chỉnh sửa nó Path của nó. 

 

3. Bạn có thể sử dụng cả hai công cụ lựa chọn và công cụ Direct-selection để di chuyển, định kích 

thước và chỉnh sửa Shape. Bạn cũng có thể chỉnh sửa và định lại kích thước của một Shape hoặc 

Path bằng cách chọn Edit > Free Transform Path 

 

4. Không! công cụ Type thêm chữ nhưng không phải là hình vector, vào một tấm hình. Nếu bạn muốn 

làm việc với văn bản như là hình vector, bạn phải tạo một Work Path từ công cụ Type. Work Path có 

thể là Path tạm thời, nó xuất hiện trong Path Palette. Một khi bạn đã tạo được Work Path từ một layer 

chữ, bạn có thể lưu nó lại và chỉnh sửa nó như một path bình thường. Bạn không thể chỉnh sửa văn 

bản trong path như là chữ bình thường. Tuy nhiên, layer ban đầu bạn dùng để gõ chữ vẫn nguyên vẹn 

và có thể chỉnh sửa được. 

 

5. Lệnh Merge gộp một vài layer vào thành một layer để giữ cho kích thước của tài liệu tương đối nhỏ 

hơn. Khi bạn đã hài lòng với vị trí và kích thước của văn bản, bạn có thể Merge một hoặc nhiều layer 

lại với nhau để tạo ra những phiên bản khác nhau của file hình của bạn. 

  

© www.vietphotoshop.com - Dịch bởi Bá tước Monte Cristo 

|Trang chủ| |Photoshop CS| |Chương 11| 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com

 

Sau khi ban học xong chuong này, bạn có thể tạo ra những hiệu ứng phức tạp cho tác phẩm của bạn 

bằng cách sử dụng Layer Mask, Path Group, Filter, Adjustment Layer và còn nhiều Layer Style khác. 

Trong bài học này bạn sẽ học được những kỹ thuật sau: 

• Tạo ra Cliping Group, nó có tác dụng là sử dụng một tấm hình trên một layer khác như là mask 

cho một layer nằm dưới hoặc trên nó. 

• Tạo một tập hợp Layer (Layer Set) và dùng để quản lý nhiều layer dễ dàng hơn. 

• Thêm một Adjustment Layer vào một tấm hình, và sử dụng chúng để áp dụng màu và điểu 

chỉnh tông màu nhưng không làm thay đổi nội dung của layer được chỉnh sửa. 

• Tạo một Knockout layer để tách một layer khác. 

• Nhập layer từ một file .PSD khác. 

• Làm việc với Type Layer - Layer văn bản. 

• Thêm layer style cho layer và áp dụng nhiều hiệu ứng cho nhiều layer. 
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• Rasterize layer 

• Biến Clipping Path thành mask 

• Liquify một layer và tạo cho nó có cảm giác như đang bị nóng chảy. 

• Flatten và lưu lại một file có nhiều layer để giảm thiểu độ lớn của file. 

Bạn sẽ mất khoảng nửa giờ để hoàn tất ài học này. Chương 7 này được thiết kế để thao tác trong 

Adobe Photoshop, nhưng thông tin về cách sử dụng những chức năng tương tự trong ImageReady sẽ 

được chỉ ra nếu có.  

Bắt đầu 

Trong chương này, bạn sẽ làm việc với một ảnh có 2 Layer cộng với một Background Layer. Bạn sẽ có 

thêm kinh nghiệm về các cách hiệu chỉnh Layer, tạo hiệu ứng cho layer, tạo mặt nạ và sử dụng các bộ 

lọc. Tuy nhiên, sự sáng tạo và khả năng tự tìm hiểu của bạn sẽ là chìa khoá để bạn có thể sử dụng kết 

hợp những hiệu ứng layer, bộ lọc, và mặt nạ với nhau một cách mới mẻ hơn và tạo ra những tác phẩm 

mang tính đột phá hơn.  

1. Khởi động Photoshop, ấn Ctrl + Alt + Shift (Window) hoặc Command + Option + Shift (MacOS) để 

thiết lập các thông số mặc định. Một hộp thoại xuất hiện, chọn Yes để xác nhận các thông số mà bạn 

muốn thiết lập, không thiết lập lại màu của monitor. Nhấn Close để đóng cửa sổ chào mừng của 

Photoshop lại. 

2. Nhấn vào nút File Browser , trong mục folder chọn Lession/Lession 11. Chọn file 11End.psd và đánh 

dấu chọn Preview để xem trước nó ở Preview Palette. Nếu cần thiết, có thể nới rộng khung Preview để 

có thể quan sát tốt hơn. 
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4. Nhấp đúp vào file 11Start để mở nó ra trong Photoshop. 

5. Đóng cửa sổ File Browser bằng cách nhấn vào nút tắt hoặc nhấn vào nút File Browser 

6. Tắt hoặc thu nhỏ các Color, History và Navigator Palette và di chuyển Layer pallete lên trên cùng 

của vùng làm việc. Mở rộng Layer Pallete bằng cách đặt con trỏ ở cạnh đáy và kéo để có thể thấy 

được 10 Layer mà không cần dùng thanh trượt. 

Bây giờ, chúng ta chỉ thấy 3 layer trong Layer Palette, chỉ có layer Metal Grille được nhìn thấy trên màn 

hình. Hai layer Rust và background được đặt bên dưới nó, cho nên Layer Metal Grille đã che đi những 

layer nằm bên dưới nó khiến bạn không nhìn thấy được. 
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6. Sử dụng biểu tượng Con mắt ( ) trong Layer pallete để xem từng Layer một, tắt biểu tượng này ở 

các Layer khác để bạn có thể thấy chính xác những Layer mà bạn muốn thấy. 

7. Bật lại biểu tượng con mắt ở tất cả layer để hình được hiển thị như ban đầu. 

Tạo một đường để xén một layer 

Bạn có thể sử dụng một đường vector để cắt một layer, tạo một mặt nạ sắc cạnh trên một layer. Trong 

phần này, bạn sẽ vẽ một vòng tròn và sử dụng nó để cắt đi một lỗ trong Layer Metal Grille, bằng cách 

này bạn có thể nhìn thấy những layer khác nằm ở phía bên dưới nó. 

Vẽ một đường vector (Vector path) 

Bạn sẽ bắt đầu vẽ một đường đơn giản trên layer Metal Grille: 

1. Nhấp chuột chọn layer Metal Grille trên Layer pallete. 

 

2. Click chọn Ellipse tool , nằm ẩn dưới biểu tượng Rectangle tool (Ellipse tool chứ hông phải 

Ellipse Marquee too à !) trên thanh tuỳ biến công cụ, chọn Paths option ( ) 
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3. Di chuyển con trỏ đến giữa một trong các lỗ trên hình Metal Grille và bắt đầu kéo. Vừa kéo vừa ấn 

phím Alt+Shift (Window) hoặc Shift+Option (MacOs) và tiếp tục kéo cho đến khi vòng tròn bằng cái 

vòng trên hình. Bạn phải nhơ là nhả chuột ra trước rồi mới thả phím! 

 

Chú ý: Nếu vòng tròn không nằm chính giữa như bạn vừa làm, nhấn phím Ctrl và kéo vòng tròn vào vị 

trí. Nếu vòng tròn được tô với màu đen thì bạn chọn Edit > Undo và quay trở lại bước 2, và chọn lại lựa 

chọn Paths trên thanh tuỳ biến công cụ. 

Kế tiếp, bạn sẽ copy cho các lỗ còn lại trên Metal Grille. 

4. Trong hộp công cụ, chọn Path Selection tool , được đặt bên cạnh công cụ Type tool, sau đó nhấn 
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chọn vòng tròn bạn vừa tạo lúc nãy. 

5. Nhấn và giữ phím Alt (Window) hoặc phím Option (MacOS), con trõ sẽ xuất hiện dấu "+" nằm kế 

bên. Kéo vòng tròn để tạo ra một bản copy của đường Path sang một vùng khác của hình. 

 

6. Lập lại bước này để tiếp tục copy đường path cho các lỗ còn lại, kể cả những lỗ bị che phủ bởi 

đường biên. 

Khi bạn đã đặt các bản copy của đường path vào vị trí xunh quanh các lỗ, bạn có thể Shift-Click để 

chọn hết chúng, sau đó nhấn phím Alt và kéo để nhân đôi tất cả đồng thời di chuyển chúng. 

Chú ý: Bạn có thể điều chỉnh vị trí của một vòng tròn bằng cách sử dụng phím mũi tên trên bàn phím. 

Bạn cũng có thể vào View > Snap to và chọn bất cứ lệnh nào được đánh dấu trong menu phụ của 

Snap to để bỏ chọn nó. Cách này cũng giúp ích rất nhiều trong quá trình này. 

Tạo một Layer mask từ Vector path 

Bây giờ bạn đã có thể sử dụng các đường tròn lúc nãy để tạo một Layer Mask 

1. Shift-click để chọn 16 vòng tròn khi nãy. 
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2. Trên thanh tuỳ biến công cụ, chọn Subtract from Shape Area, hoặc ấn phím "-" là phím tắt của lệnh 

này. 

Tùy chọn Subtract báo cho Photoshop biết giới hạn của vùng mà nó sẽ xoá bỏ đi trên một layer, vì vậy 

những phần trong vòng tròn sẽ bị mất đi khi bạn tạo vector mask. 

3. Chọn Layer > Add Vector mask > Current Path. 

Bây giờ bạn thấy hình của layer Rust hiện ra dưới những lỗ mà bạn cắt đi trên layer Metal Grille. Trong 

layer pallete, một biểu tượng của Vector Mask xuất hiện bên cạnh layer Metal Grille. 

 

4.Click vào nút Dismiss Target Path trên thanh tuỳ biến công cụ để bỏ chọn những vòng tròn đã tạo. 

5. Chọn file > Save để lưu lại. 
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Tạo một tập hợp layer (Layer sets) 

Bạn đã có được một số bài thực hành với tập hợp Layer ở những chương đầu của cuốn sách này. 

Layers sets giúp bạn tổ chức và quản lý các layer đơn lẻ bằng cách nhóm chúng lại với nhau. Bạn có 

thể mở rộng layer set để xem những layers được chứa trong nó, hoặc bạn có thể thu nhỏ nó để cho 

gọn lại. Bạn có thể thay đổi thứ tự của các layer trên layer set. 

Layer set có thể hoạt động như một layer trong rất nhiều cách, cho nên bạn không chỉ có thể chọn, di 

chuyển, nhân đôi toàn bộ layer set mà còn có thể thiết lập các thuộc tính và tạo mặt nạ cho nó. Bất kỳ 

lựa chọn nào mà bạn làm đối với layer-set thì nó đều tác động tới tất cả các layers nằm trong layer-set. 

Trong phần này, bạn sẽ tạo 2 tập hợp layers (layer-sets), một cho phần chữ (type) và một cho layer 

Metal Grille. 

1. Trên layer palette, nhấn vào nút Create a New Set hai lần để tạo 2 Layer-Sets. Bây giờ trên Layer 

Palette bạn thấy xuất hiện 2 folder có tên là Set 1 và Set 2 

2. Nhấp đúp vào tên Set 2 và gõ Word. 

3. Nhấp đúp vào tên Set 1 và gõ Image, rồi ấn Enter. 

4. Trên Layer Palette bạn kéo layer Metal Grille rồi thả vào biểu tượng folder của tập hợp Image (tên 

của tập hợp layer Image sẽ sáng xanh lên khi bạn thả layer được kéo). Bây giờ layer Metal Grille đã 

được di chuyển vào trong Image Layer-sets và xuất hiện ở dưới Layer Set.  

5. Sau đó bạn kéo và thả layer Rust vào folder Image. Lưu ý là Rust layer cũng được di chuyển và đặt 

nằm dưới layer Metal grille  trong layer-sets. 
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6. Chọn File > Save 

Sử dụng Adjustment Layer (Photoshop) 

Bạn có thể sử dụng Adjustment layer để thử nghiệm với thay đổi màu và tông màu cho một tấm hình 

mà không sợ ảnh hưởng đến layer chưa hình. Adjustment Layer cũng giống như một chiếc mạng che 

trong suốt, vì vậy những thay đổi của màu và tông màu xảy ra trên Adjustment layer sẽ thay đổi layer 

nằm dưới nó. Bạn có thể chỉnh sửa nhiều layer cùng một lúc bằng Adjustment Layer mà không cần 

thay đổi từng layer một rất mất thời gian. 

 

Chú ý: Adjustment layer chỉ được áp dụng và chỉnh sửa trong Photoshop, tuy nhiên nó cũng có thể 

được nhìn thấy trong ImageReady. Khi bạn áp dụng Adjustment layer cho một tập hợ layer, Photoshop 

sẽ thêm một Adjustment Layer mới vào trong Layer set và nằm trên các layer trong nó. 

Tạo một Adjustment Layer 

Adjustment Layer có thể được thêm vào một ảnh để hiệu chỉnh màu và độ nét mà không làm ảnh 

hưởng đến bức ảnh. Ví dụ, nếu bạn thêm một Color Balance Adjustment layer vào một tấm ảnh, bạn 

có thể thử lập đi lập lại nhiều lần với những màu khác nhau bởi vì những thay đổi chỉ xảy ra trên 

Adjustment Layer. Nếu bạn quyết định trở về với ảnh ban đầu, bạn có thể giấu đi hoặc xóa bỏ 

Adjustment Layer. 
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Ở đây, chúng ta sẽ tạo một Adjustment để tăng độ tương phản (Contrast) cho layer Grille và Rust nằm 

bên dưới nó. Bạn sẽ làm tối đi toàn bộ ảnh Rust . Adjustment layer làm tác động đến tất cả layer nằm 

dưới nó theo thứ tự sắp xếp. Bởi vì chúng ta sẽ đặt Adjustment layer này dưới layer Metal Grille, cho 

nên nó sẽ tác động đến layer Rust và layer Background mà không tác động đến layer Metal Grille. 

1. Chọn layer Rust trên layer pallete. 

2. Click vào nút Create New fill or Adjustment Layer nằm phía dưới cùng của Layer pallete và chọn 

Curve. 

3. Nhấp vào giữa đường chéo trong biểu đồ để tạo một điểm điều khiển trên đường cong và nó sẽ điều 

khiển Midtones. 

4. Kéo điểm điều khiển xuống dưới và sang phải hoặc nhập các giá trị vào ô Input và Output (Chúng ta 

đã di chuyển điểm điều khiển cho nên giá trị trong hai ô này cũng thay đổi, lần lượt là 150% và 105%).  

 

5. Click Ok để đóng hộp thoại. 

Một Adjustment Layer có tên là Curve1 xuất hiện trong layer pallete. Biểu tượgn cho layer mới lại bao 

gồm Curve 1 Graph và mask Layer. 

6.Chọn file > save. 

Bây giờ bạn có thể thực hành bằng cách nhấp vào biểu tượng con mắt của layer curve và Rust để xem 
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hiệu ứng của Adjustment layer trên các Layer khác nhau. Khi bạn đã thử xong, cho hiện lại con mắt để 

hiển thị lại các layer. 

Tạo Knockout Gradient Layer 

Tùy chọn Knockout Layer chỉ ra làm thế nào một Layer hiện ra dưới một layer khác. Trong phần này, 

bạn sẽ tạo một Knockout Gradient Layer cho nên nhìn xuyên qua layer thứ 3 sẽ là layer Background. 

Bạn sẽ bắt đầu bằng cách tạo một layer mới trong Image layer-sets 

1. Chọn layer-sets Image trong layer pallete và click vào nút Create a New Layer nằm ở phía dưới 

pallete. 

Lệnh này tạo ra một layer mới (Layer1) trong image layer-set, nó nằm trên layer Metal grille, Curve 1, 

và Rust. 

2. Nhấp đúp vào layer 1 và đặt tên là Knockout Gradient, nhấn Enter và giữ chọn layer này. 

3. Chọn Gradient tool trên thanh công cụ. 

4. Nếu cần, bạn có thể nhấp vào nút Default Foreground and Background color trên toolbox để tạo nền 

trên là đen và nền dưới là trắng. (hoặc nhấn D là phím tắt của lệnh này) 

 

5. Nếu cần bạn nhấn chọn nút Linear Gradient trên thanh tuỳ biến công cụ để tạo một Linear 

Gradient. 

6. Nhấp chuột vào nút mũi tên ở bên phải của khung Gradient để mở hộp chọn gradient picker. 

7. Trong bảng gradient picker, click nút mũi tên để mở menu chọn Gradient, sau đó chọn Small list. 

Chọn Foreground to Transparent Gradient trong bảng gradient picker và đóng bản chọn Gradient lại 

bằng cách nhấp chuột ra ngoài hoặc nhấp đúp vào lựa chọn Foreground to Transparent. 
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8. Nhấn giữ phím Shift và kéo chuột từ dưới đến gần giữa tấm hình để tạo một bóng đổ có màu đen ở 

phía dưới và trong suốt ở phía trên. 
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9. Trên Layer Pallete, ấn vào nút Layer style nằm ở phía dưới, và chọn Blending Option. 

10. Trong hộp thoại Layer Style, bạn làm như sau: 

•  Bên dưới Advance Blending, kéo thanh trượt Fill Opacity về 0. Bạn phải chọn Fill Opacity chứ 

không phài là Opacity dưới General Bleding. 

• Trong menu Knockout trượt xuống, bạn chọn Deep. Click Ok. 

 

Bây giờ thì sọc ngang của gradient color trên Background Layer đã hiện ra xuyên qua những layer 

trong Image layer set. 

11. Chọn File > Save 

Trong phần này, bạn sẽ nhập một layer có sẵn từ một file khác vào tấm hình của bạn. Mặc dùng layer 

được nhập có chứa từ Diesel và được tạo bởi công cụ Type, nhưng bây giờ chữ đó đã được rasterize 

thành dạng graphic. Bạn không thể type thêm hoặc thay đổi cho chữ này. Nhưng thuận lợi ở đây là cho 

dù cho người khác không cài đặt font chữ đó trong máy của họ, thì họ vẫn có thể xem được chữ trên 

bức ảnh. 

1. Chọn layer set Word trên layer pallete. 

2. Sử dụng File Browser hoặc chọn file > open để mở file Diesel.psd trong thư mục Lession/Lession 11. 
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3. Với file diesel.psd đang được chọn, bạn kéo Diesel layer từ layer pallete sang hình 11start.psd lúc 

nãy. 

 

Bởi vì layer set Word đã được chọn trong hình 11start.psd, cho nên layer Diesel đã được thêm vào 

đấy. 

4. Chọn Move tool và kéo chữ Diesel cho đến khi nó nằm ở giữa, sát xuống phía dưới hình 

11start.psd  

 

5. Chọn file > save để lưu file 11start.psd. 

6. Chọn Window > Diesel.psd, rồi đóng nó lại. 
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Áp dụng Layer Style 

Layer style có sẵn những hiệu ứng đặc biệt để bạn có thể áp dụng vào Layer. 

Khi bạn đã hài lòng với vị trí của layer chữ trong tấm hình, bạn có thể áp dụng layer style để làm nổi 

bật chữ này. Ở đây, bạn sẽ áp dụng hai kiểu layer style cho chữ Diesel : 

1. Với layer Diesel được chọn trên layer pallete, bạn nhấn vào biểu tượng Layer Style nằm ở dưới và 

chọn Drop Shadow từ Pop-up menu. 

2. Trong hộp thoại Layer Style, đánh dấu chọn Preview nằm ở phía bên phải, để xem những thay đổi. 

3. Kiểm tra phần tùy chọn Drop Shadow trong hộp thoại Layer Style. Bạn có thể giữ nguyên những 

thông số mặc định hoặc thử thay đổi những thông số khác nhau cho đến khi ra đạt được kết quả vừa ý 

bạn. 

4. Ở phía bên trái hộp thoại, Click vào chữ Bevel and Emboss để tô sáng nó lên với màu xanh.  

5. Trong phần Structure nằm bên phải hộp thọai Bevel and Emboss, điều chỉnh thanh trượt của Depth 

và Size cho đến khi bạn thấy một gốc mờ trên chữ Diesel. (Ở đây tôi sử dụng giá trị là 2% cho Depth 

và 2 pixel cho Size, nhưng nếu bạn nghĩ nó quá mờ, bạn có thể để nó ở giá trị mặc định là : 100% và 5 

pixel). 

Luôn xem hình mẫu ở vị trí ngay dưới hộp kiểm Prieview. Hình biểu tượng của hình ảnh sẽ cho 

bạn thấy kết quả tùy chọn Layer style mà bạn đang tiến hành nó là một ô vuông màu xám. 

6. Click ok để đóng hộp thoại. 
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7. Chọn File > Save. 

Nhân đôi và cắt xén một layer 

Trong phần này, bạn sẽ học làm thế nào để copy layer Rust và sau đó sử dụng Shape kết hợp của 

Diesel layer để cắt một vài chổ trên Rust layer. 

Đầu tiên chúng ta sẽ copy Rust layer và di chuyển nó nằm lên trên Diesel layer 

1. Chọn Rust layer trên Layer Pallete và kéo nó lên trên nút Create a New Layer nằm ở phía dưới 

pallete. 
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Layer mới này có tên là "Rust copy" được đặt trên layer Rust. 

2. Trên layer pallete, kéo Rust copy lên trên layer Diesel nằm trong layer - sets Word. Và bởi vì Rust 

copy được đặt trên cùng cho nên tất cả những gì bạn thấy trên màn hình chì là hình của Rust. 

3. Bây giờ, bạn nhấn giữ phím Alt và di chuyển con trỏ đến đường phân chia Rust copy và Diesel trên 

layer pallete . Khi đó con trỏ chuột sẽ biến thành 2 cái vòng tròn đè lên nhau, bây giờ thì chúng ta hãy 

click chuột. 

 

Layer Rust copy đã được cắt đi vì vậy nó sẽ xuất hiện bên trong Diesel Shape và bạn có thể nhìn thấy 

những layer khác ở những vùng khác nhau của hình. 

4. File > Save 

Chú ý: Layer Rust hiện ra bên dưới chữ Diesel được tách ra từ Rust nằm bên trong những vòng tròn 
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màu vàng. Bạn có thể thử nó bằng cách tắt biểu tượng con mắt trên layer Rust copy. Layer rust sẽ biến 

mất khỏi chữ Diesel nhưng vẫn được nhìn thấy đằng sau vòng tròn vàng.  

Sử dụng bộ lọc Liquify trên layer 

Lệnh Liquify làm cho tấm ảnh của bạn giống như là bị nóng chảy vậy. Trong phần này của chương, 

bạn sẽ làm cho lưới sắt trông như thể nó bị nóng chảy từ bên này đến bên kia. 

Chú ý: Bộ lọc Liquify trong Photoshop CS bao gồm cả những phần được nâng cấp trong các phiên bản 

trước. Nếu bạn muốn thử các kiểu hiệu ứng Liquify khác sau khi hoàn tất bài học này, vậy thì ngay bây 

giờ bạn hãy tạo một bản copy cho file 11start.psd (File ócave as, chọn một cái tên khác cho file này). 

Sau đó bạn đóng nó lại và mở lại file 11start.psd. 

Chuyển đổi một mặt nạ vector thành mặt nạ lớp (Reterizing the mask) 

Trước khi bạn có thể áp dụng Liquify đối với lưới sắt (metal grille), bạn phải chuyển mặt nạ vector 

thành mặt nạ lớp và kết hợp mặt nạ này với ảnh để tạo ra một ảnh duy nhất. 

1. Trên layer pallete, chọn layer Metal Grille trong layer set Image. 

2. Chọn Layer > Reterize > Vector Mask. Lệnh này sẽ biến những Path vòng tròn trước đây là những 

hình đồ hoạ vector và độ phân giải độc lập (Resolution independent) thành mặt nạ là một dạng hình 

được rasterize và có độ phân giải phụ thuộc (resolution dependent). Độ phân giải độc lập và phụ thuộc 

là thuật ngữ chuyên dùng trong đồ hoạ. Những hình ảnh khi phóng to lên mà bị bể Pixel là loại hình có 

độ phân giải phụ thuộc, còn những hình không chịu ảnh hưởng của việc phóng to hay thu nhỏ là hình 

có độ phân giải độc lập. 

Để xem mặt nạ, nhấn Alt+click vào thumbnail của mặt nạ trên layer pallete. 

3. Chọn Layer > Remove Layer Mask > Apply để gộp layer với mặt nạ của nó, tạo ra một lớp ảnh đơn 

trên layer đó. Bạn sẽ nhận thấy bây giờ thì chúng ta chỉ có một thumbnail duy nhất trên layer Metal 

Grille, layer này trước đây có 2 thumnail : 1 là ảnh và 1 là cái mặt nạ (mask). 
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Sử dụng lệnh Lyquify  

Sử dụng lệnh Lyquify, bạn có thể tác động tạo ra các hiệu ứng đẩy, kéo giãn, xoay tròn, làm phản 

chiếu, và làm phòng lên bất kỳ vùng nào trên ảnh. Những biến đổi này bạn có thể kéo hoặc giãn nó ra, 

chính vì những tính năng độc đáo này đã tạo cho lệnh Liquify là một công cụ rất mạnh trong việc chỉnh 

sửa ảnh và và tạo ra hiệu ưng hội hoạ. 

Chú ý: Lệnh Lyquify chỉ được áp dụng đối với các ảnh 8-bit trong các kênh màu RGB, CMYK, Lab, và 

Grayscale.  

Bạn có thể sử dụng công cụ hoặc các Alpha Chanel để giới hạn các vùng hiển thị của ảnh và bảo vệ 

chúng không bị thay đổi  hoặc có thể bỏ các vùng giới hạn. 

 

Một vài chế độ tái tạo nhất định thay đổi những vùng không được bảo vệ sao cho nó hợp với những 

thay đổi của vùng được bảo vệ. Bạn có thể hiển thị hoặc ẩn đi lớp mặt nạ của vùng giới hạn, thay đổi 

màu của mặt nạ, và sử dụng Brush Pressure option để tạo ra các giới hạn và không giới hạn cục bộ. 

Áp dụng bộ lọc Lyquify  

Bộ lọc Lyquify làm việc bằng cách áp dụng một lưới ẩn mà bạn có thể uốn cong nó. Đây chính là việc 

làm méo mó một tấm ảnh bằng cách kéo thả điểm giao nhau của lưới hoặc mắt lưới ẩn. Việc bật chế 

độ hiển thị mắt lưới ẩn có giúp bạn hiểu rõ hơn cách mà bạn vận dụng lưới và các hiệu ứng được tạo 

ra bởi các công cụ Lyquify khác nhau. 

1. Với layer Metal Grille, chọn Filter > Lyquify. 

2. Trong hộp thoại Lyquify, thiết lập các tùy chọn sau 

•  Trên góc trái của hộp thọai, nhấp chọn công cụ Forward Warp . 

• Trên góc phải của hộp thọai, bên dướ thanh tuỳ biến công cụ, bạn chọn Brush size bằng với 

kích cỡ những lỗ tròn trên Layer Metal Grille (tôi chọn là 133). Sau đó, sử dụng Brush Pressure 

với một giá trị vừa phải (tôi chọn là 20). 
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Chu ý: Bên dưới View Option, bạn có thể đánh dấu hộp kiểm Show Backdrop (Như đã minh họa ở 

trên). Sau đó bạn có thể thiết lập layer nào được hiển thị như là Backdrop (Use option), có hiển thị hay 

không phông nền (Backdrop) lên phía trước hoặc sau của layer được chọn, và độ mờ (Opacity) của 

phông. Tuy nhiên các tùy chọn này nhìn lần đầu trông có vẻ rối rắm.Vì vậy chúng tôi khuyên bạn nên 

bỏ đánh dấu tuỳ chọn Show Backdrop trong phần này. 

• Bên dưới View Option, đánh dấu chọn Show Backdrop. Sau đó chọn “All Layer” cho Use 

option, “Behind” cho Mode Option, và giá trị 50% cho Opacity. 
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3.Vẫn trong hộp thoại Lyquify, kéo bush từ bên này sang bên kia và xuống dưới tấm hình một lần để 

bắt đầu việc áp dụng các hiệu ứng bộ lọc Lyquify. 

Cửa sổ cho thấy phông nền, bao gồm nguyên bản, bản không bị bóp méo của layer Metal Grille cộng 

với bản bóp méo mà bạn đang làm việc, trông có vẻ khó hiểu, đặc biệt là đối với các bạn mới thực 

hành. 

4. Bên dướ tùy chọn View option của hộp thoại Lyquify, đánh dấu hộp kiểm Show Mesh và bỏ chọn 

Backdrop. 

Bạn chú ý đến mắt lưới đã bị bóp méo như thế nào bằng công cụ Forward Warp. Bạn có thể kéo công 

cụ brush Forward Warp thêm vài lần nữa lên tấm ảnh để có được những kết quả khác nhau. 

Loại bỏ những biến đổi trong hộp thoại Lyquify 

Nếu bạn muốn loại bỏ một phần hoặc toàn bộ các thay đổi của hiệu ứng Lyquify, bạn không phải nhấn 

nút Cancel và làm lại từ đầu. Khi hộp thoại Lyquify được mở, bạn có vài sự lựa chọn để loại bỏ hoặc 

làm giảm hiệu ứng Lyquify từ một vùng hay toàn bộ bức ảnh. Phương pháp mà bạn sẽ chọn để sử 

dụng phụ thuộc vào bạn muốn Undo như thế nào. 

• Nhấn Ctrl + Z để undo những thao tác gần nhất, nhưng chỉ thay đổi từng bước một. 

• Bạn có thể chọn công cụ Reconstruct và kéo từ bên này sang bên kia vùng ảnh mà bạn muốn 

nó trở về trạng thái ban đầu. 

• Bạn có thể nhấp vào nút Reconstruct ở bên phải hộp thoại để giảm mức độ của hiệu ứng. 

• Sử dụng công cụ Freeze để bảo vệ một vùng của ảnh mà bạn muốn áp dụng hiệu ứng bóp 

méo và sử dụng công cụ Reconstruct hoặc nút Reconstruct để loại bỏ hoặc làm giảm hiệu ứng 

ở vùng không được giới hạn. 

• Bạn có thể nhấp nút Restore All để trở lại tình trạng ban đầu của bức ảnh. Nút Restore All có 

tác dụng ngay cả với những vùng được giới hạn, vì vậy nó cũng giống như việc bạn click 

Cancel và làm lại. 
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Bạn có thể sử dụng các chế độ Recontruction khác nhau (dưới Reconstruc Option) và chế độ 

cho các công cụ Recontruct tool (dưới thanh tuỳ biến công cụ Tool Option) 

5. Phía bên phải của hộp thoại Lyquify, chọn công cụ Turbulence và kéo từ bên này sang bên kia 

những vùng của ảnh Metal Grille. 

 

6. Di chuyển công cụ Turbulence tới những vùng chưa bị méo của bức ảnh, nhấp và giữ chuột vài giây 

mà không di chuyển con trỏ. Khi bạn ấn giữ chuột, bạn có thể thấy tấm vỉ bắt đầu "nóng chảy" dưới tác 

dụng của công cụ Turbulence. Quan sát kỹ để thấy được sự khác biệt giữa việc sử dụng Forward 

Warp và Turbulence. 
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7. Tiếp tục áp dụng các hiệu ứng khác cho tấm vỉ sắt (Metal Grille), cho đến khi bạn hài lòng, click OK 

để đóng hộp thọai Lyquify. Chọn File > Save 

Chú ý: Nếu bạn làm sai hoặc không thích một trong những nét vẽ mà bạn đã tạo ra, nhấn Ctrl-Z để 

undo step đó. Bạn cũng có thể sử dụng công cụ Reconstruct trông hộp thoại Liquyfy, để loại bỏ từ từ và 

có chọn lựa những biến đổi từ vùng mà bạn đã vẽ với công cụ đó, như được chỉ ra bởi vùng lựa chọn 

của tuỳ biến Reconstruction Mod ở phía bên phải của hộp thoại và giá trị mặc định là Revert. 

Phần này giới thiệu sơ qua cho bạn những điều cơ bản nhất của bộ lọc Lyquify. Ngoài việc làm cho 

một bức ảnh nhìn như là bị “nóng chảy”, bạn có thể tạo ra được những hiệu ứng đặc biệt khác. Xem 

phần giúp đỡ của Photoshop để học thêm cách: 

• Làm thế nào để giới hạn vùng bị bóp méo bằng cách lựa chọn một vùng và chọn bộ lọc 

Lyquify. 

• Làm thế nào để giới hạn một vùng với hộp thoạI Lyquify và bảo vệ nó với một mặt nạ tạm thời. 

• Làm thế nào để bóp méo một kênh hoặc mặt nạ thay vì Layer. 

• Làm thế nào để sử dụng các chế độ Reconstruct để quay lại trạng thái ban đầu của những 

vùng bị biến dạng. 

• Làm thế nào để sử dụng và tùy biến các công cụ khác nhau trong hộp thoại Lyquify. 

Tạo đường viền cho Layer  

Để hoàn thiện bức ảnh, bạn sẽ thêm đường viền cho nó. 

1. Nhấp vào nút Create a New layer trên Layer Pallete, không quan trọng lắm khi layer nào phải được 

chọn trong Layer Palette vì đằng nào thì chúng ta cũng phải di chuyển nó một tí. 

2. Nhấp đúp vào New layer 1 và đặt tên nó là Border Image. 

3. Kéo layer này nằm lên trên các layer khác trên Layer Pallete cho đến khi một đường line màu đen 

hiện ra ngay ở phần trên của Layer set Words và sau đó thả chuột. 

Bây giờ Border image là layer trên cùng của bức ảnh. 
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4. Chọn Select > All để chọn toàn bộ ảnh trên cửa sổ. 

5. Chọn Edit > Stroke điền giá trị là 5 px cho Width và click Ok (Để đường viền đậm hơn một chút, bạn 

có thể nhập giá trị này là 10 px hoặc 15px ). 

 

6. Chọn Select > Deselect để bỏ chọn toàn bộ ảnh. 

7. File > Save. 

Flattening một hình có nhiều layer 

Nếu bạn định xuất file ra có phần mở rộng không phải là .PSD, bạn nên lưu file lại làm hai phiên bản: 

phiên bản thứ nhất là tập hợp tất cả những layer mà bạn có thể chỉnh sửa nếu cần thiết, và một phiên 

bản thứ hai là Flatten để gửi đi in. Khi bạn Flatten một file ảnh, thì tất cả các layer sẽ hợp nhất vào 

trong một background, làm giảm đi rất nhiều dung lượng của file ảnh. 

1. Đầu tiên, bạn lưu ý đến các giá trị nằm ở góc dưới bên trái của cửa sổ ứng dụng, nếu cửa sổ không 

hiển thị giá kích thước của file ảnh ( như là “Doc: 909K/6.4M”). Bạn click vào mũi tên bên dưới cửa sổ 

để mở pop-up menu, chọn Document Size. 

Con số đầu tiên chính là kích thước được in ra của ảnh, nó là độ lớn của file được lưu lại hoặc Flatten 

dưới định dạng của Photoshop(PSD). Con số nằm bên phải cho biết kích thước sắp xỉ của file ảnh hiện 

thời, bao gồm các lớp (layer) và các kênh (channel). 
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2. Image > Duplicate, đặt tên file vừa Duplicate là 11final.psd, click Ok. 

3-Trên menu Layer Palette, chọn Fllaten Image. Bây giờ thì các Layer của file 11final.psd đã được hợp 

thành một Layer background. 

Bây giờ thì kích thước file hiển thị bên dưới góc trái giống nhau nhưng đã nhỏ hơn so với con số mà 

bạn thấy lúc đầu. 

4. Chọn File > save 

Đến đây thì bạn đã hoàn tất bài học của chương này. 

www.vietphotoshop.com  - Dịch bởi Trần Huy Tùng 
25

 



Chương 11: Những kỹ thuật layer tiên tiến                                                                                    Photoshop CS 

Câu hỏi ôn tập 

1.Tại sao bạn phải sử dụng Layer Sets ? 

2. Layer path là gì? 

3. Làm thế nào để tạo ra Adjustment Layers? Và lợi ích của việc sử dụng Adjustment Layers là gì? 

4. Layer Styles là gì? Tại sao phải sử dụng chúng ? 

Trả lời 

1. Layer Sets giúp bạn thiết lập và quản lý các Layer. Ví dụ như bạn có thể di chuyển tất cả các Layer 

trong Layer set như là một tập hợp và gán các thuộc tính hoặc mặt nạ cho chúng. 

2. Đường Clipping Path là khi bạn định hình cho một phần của Layer như là một mặt nạ cho Layer nằm 

bên trên nó. Trong bài học này, Bạn đã sử dụng layer Metal Grille (Nó có các vòng tròn bên trong được 

tạo ra bằng các mặt nạn vector mà bạn tạo ra) như là một đường dẫn cho layer Rust, vì thế mà chỉ có 

Layer Rust hiện ra bên dướI tấm vỉ sắt. Bạn cũng đã sử dụng layer Diesel như một clipping path cho 

bản copy của layer Rust, cho nên nó chỉ hiện ra bên trong hình dạng của từ Diesel. 

3. Adjusment Layers là một kiểu đặc biệt của Photoshop layer dùng để hiệu chỉnh màu sắc và tông 

màu. Khi bạn áp dụng Adjustment layer, bạn có thể chỉnh sửa một bức ảnh nhiều lần mà không sợ ảnh 

hưởng đến màu sắc và tông màu trong phạm vi bức ảnh gốc. Bạn có thể xem được các Adjustment 

layer trong ImageReady, nhưng bạn chỉ có thể chỉnh sửa chúng trong Photoshop mà thôi. 

4. Layer styles là các hiệu ứng riêng biệt mà bạn có thể áp dụng vào layer, bạn có thể sự dụng chúng 

để gán vào các thay đổi cho layer, như vậy bạn có thể thay đổi hoặc lọai bỏ các hiệu ứng này bất kỳ 

lúc nào. 

 

©  www .vietphotoshop.com - Trần Huy Tùng (Overnight) 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

 

Với một số lượng lớn những bộ lọc có trong Adobe Photoshop, bạn có thể biến một tấm hình hết sức 

bình thường thành một tác phẩm hội hoạ kỹ thuật số đỉnh cao. Bạn có thể chọn những bộ lọc mà khi 

được áp dụng nó sẽ cho phép bạn tạo ra những tác phẩm nhìn giống như vẽ bằng màu nước của hội 

hoạ truyền thống, tranh vẽ bằng phấn màu hoặc những hiệu ứng phác thảo bằng chì. Bạn cũng có thể 

chọn những bộ lọc Blur, Bend, Wrap, Sharpen hoặc Fragment. Hơn nữa bạn có thể sử dụng 

Adjustment Layer và những chế độ hoà trộn để làm cho tác phẩm của bạn thêm phong phú.  

Trong chương này bạn sẽ học được những điều sau: 

• Tạo và sử dụng Action cho những bước tự động hoá. 

• Thêm đường Guide line để giúp bạn căn chỉnh và di chuyển hình một cách thật chính xác.  

• Lưu lại vùng lựa chọn và load nó dưới dạng Mask (mặt nạ). 

• Áp dụng hiệu ứng màu chỉ cho những vùng không được che mặt nạ của một tấm hình.  

• Thêm một Adjustment Layer để chỉnh sửa màu sắc cho một vùng lựa chọn. 
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• Thêm Layer Style để tạo ra những hiệu ứng đặc biệt có thể chỉnh sửa được. 

Bài học này sẽ cần khoảng 60 phút để hoàn thành. Bài học được thiết kế để hoàn thành trên Adobe 

Photoshop , nhưng những thông tin về việc sử dụng những chức năng tương tự trong Adobe 

ImageReady cũng được thêm vào khi thích hợp. 

 

Nếu cần thiết bạn có thể gỡ bỏ thư mục chứa bài học trước khỏi ổ đĩa cứng, và copy thư mục chứa bài 

12 vào ổ cứng. Khi bạn làm việc trong bài này , bạn sẽ ghi đè các file bắt đầu . Nếu bạn muốn phục hồi 

các file bắt đầu , chép lại chúng từ CD Adobe Photoshop 7.0 . 

Chú ý : người sử dụng Windows cần mở khóa các file chứa bài giảng trước khi sử dụng .Để biết thêm 

thông tin xem phần “Sao chép các file của Classroom in a Books” ở trang 4. 

Bắt đầu: 

Trước khi bắt đầu bạn có thể xem tệp tin Lesson cuối cùng để biết được bạn sẽ phải hoàn thành 

những gì. 

1. Khởi động Photoshop và ngay lập tức nhấn tổ hợp phím Ctrl-Alt-Shift hoặc để quay lại trang thái mặc 

định. 

2. Trên thanh tuỳ biến công cụ, chọn nút File Browser và sử dụng Folder Palette để tìm và chọn 

Lesson/Lesson12 trên ổ cứng của bạn. 

3. Ở trong hộp thoại của File Browser, chọn 12End.psd, nó sẽ hiện lên vùng xem trước của File 

Browser. File này là một hình được kết hợp bởi 4 hình khác. Mỗi một góc phần tư là một kiểu bộ lọc 

khác nhau được áp dụng. Cả 4 góc phần tư đều có sự phối hợp màu giống nhau. 

Cử để File Browse mở . 

 Tác vụ tự động hóa nhiều thao tác 

Action là một tập hợp của một hoặc nhiều lệnh mà bạn đã ghi lại và sau này có thẻ áp dụng lệnh đó 

cho một file đơn lẻ hoặc một tập hợp nhiều file. Trong phần này của bài học, bạn sẽ thấy Actions 

Palette có thể giúp bạn tiết kiệm thời gian như thế nào bằng cách thiết lập một quá trình nhiều thao tác 
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vào 4 hình ảnh bạn sẽ sử dụng trong bài học này. Sử dụng actions chỉ là một trong nhiều cách bạn có 

thể tự động hóa các tác vụ trong Adobe Photoshop và Adobe ImageReady. Để học thêm về cách ghi 

lại actions, xem Photoshop Help. 

Mở và cắt (crop) một tấm hình 

Để bắt đầu bài học này với việc mở và định lại kích thước của 4 tấm hình. Bởi vì phần này của bài học 

phụ thuộc vào lựa chọn thẩm mỹ của bạn là bạn sẽ cắt ở đâu và cắt bao nhiêu, vì vậy ở bước này 

chúng ta sẽ tự thao tác thay vì ghi chúng lại thành Action. 

1. Trong File Browser, nhấp đúp vào biểu tượng 12Start.jpg để mở nó ra trong Photoshop. 

2. Nhấp vào thẻ Info trong Navigator Palette để hiển thị Info Palette. 

3. Trong hộp công cụ, chọn công cụ Crop (C). Giữ phím Shift để "ép" nó thành một hình vuông và 

kéo xung quanh quả lê. Khi bạn kéo xong, thả chuột trước và sau đó là phím Shift. 

 

4. Mở Info Palette lên và xem giá trị chiều rộng (W) và chiều cao (H) của hình. Nếu bạn tạo một vùng 

hình vuông tuyệt đối, thì hai giá trị này sẽ bằng nhau.  

www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 
3

 



Chương 12: Tạo các hiệu ứng đặc biệt                                                                                          Photoshop CS 

 

5. Nếu cần thiết, bạn hãy tự điều chỉnh vùng cắt sao cho quả lê nằm chính giữa và cân đối với vùng 

cắt. 

• Để chỉnh kích thước của vùng cắt nếu chiều cao và chiều rộng không bằng nhau, kéo một góc 

bất kỳ cho đến khi giá trị W và H ở trong Info Palette bằng nhau. Đừng giữ phím Shift. 

• Để di chuyển vùng cắt, nhấp chuột vào trong nó và kéo nó đến vị trí mong muốn. 

• Để định lại kích thước của vùng cắt, giữ phím Shift và kéo một trong những góc vuông để làm 

to ra hoặc thu nhỏ lại vùng cắt. 

6. Khi bạn đã hài lòng với với vùng cắt, nhấp đúp vào trong vùng cắt hoặc nhấn Enter để cắt. Bởi vì 

trong phần này bạn sẽ làm việc với nhiều hình ảnh, vì vậy bạn nên đặt tên lại cho hình này với một cái 

tên nào dễ nhớ để sau này sẽ dễ dàng cho bạn hơn. 

7. Chọn File > Save As, và lưu hình đã được cắt là Pears.jpg trong thư mục Lesson12. Nếu một hộp 

thoại xuất hiện và hỏi về chất lượng của hình, nhấn OK để chấp nhận giá trị mặc định. 

8. Lập lại từ bước 1 đến bước 6 cho ba tấm hình còn lại đều nằm trong thư mục Lession12 là 

Leaves.jpg, Dandelion.jpg và Sand.jpg sau đó chọn File > Save thay vì Save As để lưu lại file đó, bạn 

không cần phải đặt tên lại cho chúng. 

Chú ý: Bạn không cần thiết phải cắt tất cả các hình cùng một kích thước. Bạn sẽ học các điều chỉnh 

kích thước của nó ở phần sau của chương này. 
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Bạn cứ để những tấm hình vừa cắt xong đó đừng đóng lại, vì chúng ta sẽ dùng đến nó ở phần sau của 

chương này. 

Các bước chuẩn bị để tạo một Action 

Bạn sẽ sử dụng Action Palette để tạo, chạy, chỉnh sửa và xoá từng action riêng lẻ. Bạn cũng sử dụng 

Action Palette để lưu và load các Action download được. Ở tác vụ này bạn sẽ mở một tài liệu mới và 

chuẩn bị để tạo một action mới trong Action Palette. 

1. Nhấp vào thẻ Action trong nhóm các Palette ở trong History Palette để mang Action Palette ra phía 

trước, hoặc chọn Window > Action cũng cho kết quả tương tự. 

2. Trong Action Palette, chọn nut New Set ở dưới cùng của Palette. Hoặc bạn có thể tạo một set mới 

bằng cách chọn New Set trong Action Palette menu, bằng cách nhấn vào mũi tên màu đen ở góc 

trên cùng bên tay phải của Palette.  

3. Trong hộp thoại New Set, gõ chữ My Action và nhấn OK. 

4. Chọn Window > Dandelion.jpg để đưa hình này "lên đĩa". 
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Ghi lại một tập hợp Action 

Trong bài học này, bạn sẽ làm cho các tấm hình có cùng chung kích thước và được bao quanh bởi một 

đường viền màu trắng mỏng. Bây giờ bạn có thể áp dụng những tác vụ đó vào tấm hình Dandelion. 

Bạn sẽ bắt đầu bằng việc thiết lập chiều cao và chiều dài của hình với một giá trị Pixel cụ thệ và tạo 

hiệu ứng Stroke bao xung quanh tấm hình. Khi bạn tiến hành những thao tác trên, bạn sẽ "ra lệnh" cho 

Action Palette ghi nhớ lại từng bước của cả quá trình. 

 

Chú ý: Một điều quan trọng là khi bạn đang thu lại action, thì bạn không được dừng lại. Nếu bạn cảm 

thấy hơi bị phân tâm và không rõ ràng và cần bắt đầu lại từ đầu, thì bạn hãy bỏ các bước sau và xem 

luôn bước 9 để dừng việc ghi nhớ Action lại. Sau đó bạn có thể xoá Action bằng cách kéo và thả nó 

vào nút Delete trong Action Palette và sau đó bắt đầu lại từ bước một. 

1. Trong Action Palette nhấp vào nút New Action hoặc chọn New Action ở trong menu của Action 

Palette. 

2. Trong hộp thoại New Action, gõ Size&Stroke trong lựa chọn Name và tập hợp My Action được chọn 

trong lựa chọn Set. Sau đó click Record. 
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Chú ý: Bạn cứ từ từ mà chuẩn bị cho Action thật chu đáo, bởi vì tốc độ làm việc của bạn sẽ không ảnh 

hưởng đến thời gian ghi lại của Action. Nó chỉ ghi lại thao tác và lệnh chứ không ghi lại những thứ khác! 

 

3. Chọn Image > Image Size 

4. Để ý xem hai hộp kiểm Constrain Proportion và Resample Image ở dưới cùng của hộp thoại Image 

Size đã được đánh dấu chưa. Sau đó ở ô Width gõ 275 và nhớ chọn đơn vị là Pixel. Nhấp OK. 

 

5. Chọn Select > All 

6. Chọn Edit > Stroke 

7. Trong hộp thoại Stroke, thiết lập thông số như hình 

www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 
7

 



Chương 12: Tạo các hiệu ứng đặc biệt                                                                                          Photoshop CS 

   

Hộp thoại Stroke và kết quả 

8. Chọn Select > Deselect. 

9. Trong Action Palette, chọn nút Stop ở dưới cùng của Palette để dừng việc ghi nhớ lại.  

 

Action của bạn bây giờ đã được lưu lại ở Action Palette. Bạn có thể nhấn vào mũi tên bên trái chữ My 

Action hoặc Size&Stroke để mở ra hoặc thu lại nếu cần. Với hình mở rộng như ở trên, bạn có thể thấy 

được từng bước được ghi lại và từng vùng lựa chọn cụ thể bạn tạo ra. Khi bạn xem xong Action rồi, 

nhấn vào mũi tên để đóng nó lại.  
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Chạy Action trên một hình đơn 

Vừa rồi bạn đã ghi nhớ tiến trình đặt lại kích thước và thêm hiệu ứng Stroke cho tấm hình Dandelion, 

bạn có thể sử dụng Action này cho một tác vụ tự động hoá. Bạn sẽ áp dụng Action Size & Stroke cho 

một trong ba tấm hình mà bạn đã cắt ở phần đầu của chương này. 

 

1. Nếu bạn đã đóng 3 hình Leaves.jpg, Pears.jpg và Sand.jpg rồi thì hãy chọn File > Open và mở 

chúng ra. 

2. Chọn Window > Document > Sand.jpg để đưa chú em lên dĩa. 

3. Trong Action Palette, chọn Action Size & Stroke trong tập hợp My Action, và sau đó nhấn vào nút 

Play , hoặc chọn Play trong Action Palette menu. 

 

Hình Sand.jpg đã được tự động định lại kích thước và thêm hiệu ứng Stroke giống như bạn đã làm với 

hình Dandelion.jpg. 

4. Chọn File > Save. 

Áp dụng Action cho nhiều file một lúc 

Áp dụng Action là một tiến trình tiết kiệm rất nhiều thời gian cho những tác vụ lập đi lập lại nhiều lần 

cho cùng một hệ thống file, nhưng bạn có thể sắp xếp công việc của bạn hợp lý hơn bằng cách áp 
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dụng nhiều Action cho tất cả những hình đang được mở. Bạn còn 2 hình nữa trong bài học này cần 

định lại kích thước và thêm hiệu ứng Stroke, do đó bạn sẽ áp dụng Action cho hai hình cùng một lúc. 

 

1. Đóng 2 hình Dandelion.jpg và Sand.jpg lại và chỉ để lại hai hình Pears.jpg và Leaves.jpg. 

2. Chọn File > Automate > Batch 

3. Dưới phần Play của hộp thoại Batch, bạn nhớ chọn My Actions cho lựa chọn Set và Action là Size & 

Stroke. 

4. Trong vùng Source bạn chọn Opened Files. 

5. Để Destination là None và nhấn OK 

 

Action sẽ được áp dụng cho cả hai hình Pears và Leaves, cho nên cả hai hình có cùng chung kích 

thước và stroke xung quanh.  

6. Chọn File > Save và chọn File > Close để đóng hai hình đó lại. 

 

Trong bài học này, bạn đã áp dụng Action cùng một lúc cho cả hai tấm hình và tạo ra sự thay đổi giống 

nhau ở cả hai hình. Do vậy tạo ra và áp dụng Action có thể tiết kiệm được rất nhiều thời gian và sự 

www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 
10

 



Chương 12: Tạo các hiệu ứng đặc biệt                                                                                          Photoshop CS 

nhàm chán khi bạn có vài chục hoặc thậm chí vài trăm hình phải làm cùng một lúc và lập đi lập lại một 

thao tác.  

Tạo ra một tấm hình ghép 

Bây giờ bạn đã chuẩn bị xong cho 4 tấm hình, bạn sẽ ghép chúng vào làm một trong một cửa sổ tài 

liệu. Sử dụng những đường Guide sẽ giúp bạn rất nhiều trong việc căn chỉnh chính xác hình ảnh mà 

không mất nhiều công sức.  

 

Thêm các đường guide 

Những đường guide (chỉ dẫn) là những đường không được in ra và không phải là một phần của tấm 

hình, nó chỉ ở đó để giúp bạn căn chỉnh từng thành phần của tài liệu. Bạn có thể chọn lệnh Snap To, 

lệnh này có tác dụng biến những đường guidline thành "nam châm": Nhưng đường bạn cắt hoặc kéo 

mà gần vào "nó", "nó" sẽ hút lấy khi mà bạn nhả chuột ra.  

1. Sử dụng File Browser hoặc chọn File > Open, và mở file Montage.psd trong thư mục Lession12 ra. 

2. Chọn View > Ruler. Một đường bao quanh dạng như thước kẻ sẽ xuất hiện ở bên tay trái và trên 

cùng của cửa sổ tài liệu.  

Chú ý: Nếu đơn vị của Ruler không phỉa là Inches, chọn Edit > Preferences > Units& Rulers và chọn 

Inches từ menu Ruler hiện ra và nhấn OK. 

3. Nếu Info Palette chưa được hiển thị, nhấn vào thẻ Info hoặc chọn Window > Info để mang nó ra 

đằng trước. 

4. Kéo xuống bắt đầu từ thanh Ruler nằm ngang đến khúc giữa của cửa sổ tài liệu, chú ý đến Info 

Palette để thấy được toạ độ Y khi bạn kéo. Nhả chuột ra khi Y = 3.000 Inches. Một đường màu xanh sẽ 

xuất hiện ở giữa cửa sổ tài liệu.  

5. Kéo một đường guideline nữa từ ruler bên tay trái ra giữa cửa sổ và nhả chuột khi toạ độ X = 3.000 

Inches. 

www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 
11

 



Chương 12: Tạo các hiệu ứng đặc biệt                                                                                          Photoshop CS 

 

6. Chọn View > Snap To > và đánh dấu vào chữ  Guides để chọn nó. 

7. Chọn View > Ruler để ẩn Ruler đi. 

Di chuyển ảnh vào vị trí 

Ở phần trên bạn đã tạo ra các đường Guides, bay giờ bạn đã sắn sàng để sắp xếp 4 tấm hình đã được 

cắt gọn gàn vạo "vị trí chiến đấu". 

1. Chọn File > Open Recent > Pears.jpg. Hình quả lê sẽ được mở ra trong một cửa sổ riêng biệt. 

2.Trong hộp công cụ, chọn công cụ Move (M), nếu nó chưa được chọn. 

3. Nhấp công cụ Move vào bất cứ phần nào của tấm hình quả lê và kéo nó từ cửa sổ của nó sang bên 

cửa sổ lớn hơn có chứa hình Montage.jpg, và nhả chuột. 

4. Vẫn sử dụng công cụ Move, kéo hình quả lê vào lên góc trên bên trái ở góc phần tư của tấm hình 

sao cho góc dưới bên phải của tấm hình dính vào vùng giao nhau của hai đường guideline ở giữa cửa 

sổ.  

Ở trên layer Pallete bạn sẽ nhận thấy rằng hình quả lê đã nằm trên một layer mới và tên là Layer 1. 

5. Chọn Window > Pears.jpg để chọn nó lần nữa, và sau đó đóng nó lại bằng cắch nhấn vào nút đóng 

hoặc vào File > Close. 
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6. Lập lại bước 1 đến 5 cho ba tấm hình đã được cắt còn lại, đặt hình chiếc lá vào góc trên bên phải, 

bông hoa Bồ Câu Anh ở góc bên trái và tấm hình bãi cát ở góc dưới bên phải. Tất cả hình ảnh phải 

vừa khít với điểm giao nhau của hai đường guide ở giữa tài liệu. 

 

7.Chọn View > Show > Guides để ẩn các đường guides đi. 

 

Lưu lại vùng lựa chọn 

Việc tiếp theo là bạn sẽ chọn hai quả lê và lưu vùng lựa chọn của nó lại. Sau đó bạn sẽ load lại vùng 

lựa chọn nó để dùng khi cần. Ở phần sau của bài học này, bạn sẽ sử dụng vùng lựa chọn đã được lưu 

lại để tô màu cho quả lê và thêm những hiệu ứng đặc biệt. 

1. Trong hộp công cụ trọn công cụ Zoom (Z), và kéo một vùng lựa chọn xung quanh quả lê để 

phóng to nó lên. Bạn nên phóng nó đến khi nào có thể nhìn được cả hai quả lê trong cửa sổ hình ảnh. 
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2. Chọn công cụ Lasso (L) và giữ chuột trái để hiển thị những công cụ ẩn và chọn công cụ Magnetic 

Lasso (L). Để có thể tạo vùng lựa chọn xung quanh cuống của quả lê một cách tốt nhất bằng công 

cụ Magnetic Lasso, bạn hãy giá trị độ rộng Width và tần số Frequency của công cụ Lasso xuống ở trên 

thanh tuỳ biến công cụ. Ví dụ, bạn hãy thử chạy theo đường viền của quả lê sử dụng công cụ Lasso 

với giá trị Width là 1 hoặc 2 Px và Frequency là 40. 

Chú ý: Trong ImageReady không có công cụ Magnetic Lasso. 

3. Nhấp chuột một lần để đặt một điểm vào viền của quả lê ở phía bên phải, sau đó di chuyển con trỏ 

xung quanh quả lê để tạo vùng lựa chọn. Bạn không phải giữ chuột trong khi rê qua quả lê. 

 

Trong khi bạn di chuyển con trỏ, những điểm neo sẽ dính vào những đường biên mạnh nhất của tấm 

hình. Cứ được một đoạn, công cụ Magnetic Lasso lại thêm một điểm "nút" vào đường biên của vùng 

lựa chọn để đánh dấu vùng lựa chọn trước. Cố gắng tạo một đường lựa chọn càng chính xác càng tốt 

xung quanh quả lê! nhưng nếu nó không được đẹp lắm thì cũng không sao. Ngoài ra bạn cũng có thể 

nhấp chuột để tạo những điểm "nút", bằng cách đó sẽ giúp ích cho bạn rất nhiều khi bạn chọn đến 

cuống của quả lê hoặc những vùng nào có độ sáng và bóng tối tạo cho độ tương phản giữa viền của 

đối tượng và hình nền giảm sút.  

4. Khi bạn quay lại điểm khởi đầu sau khi đi một vòng xung quanh đối tượng một vòng tròn nhỏ xẽ xuất 

hiện ở góc dưới bên phải của con trỏ Magnetic Lasso nhấp chuột để đóng vùng lựa chọn lại.  
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Nếu bạn muốn sửa chữa những chỗ chưa được nét của vùng lựa chọn, bạn thử chuyển sang chế 

độ Quick Mask và sử dụng kỹ năng bạn đã học được ở Chương 6 "Mask và Channels" 

5. Chọn Select > Save selection, và gõ chữ Right Pear cho vùng Name và nhấp OK để lưu lại vùng lựa 

chọn trong một channel mới. 

 

6. Chọn Select > Deselect để bỏ chọn. 

7. Lập lại quá trình từ bước 1 - 6, lần này bạn chọn quả lê bên trái và lưu lại vùng lựa chọn là Left Pear. 

Sau đó chọn Select > Deselect, hoặc nhấn Ctrl-D để bỏ chọn. 

Bây giờ bạn đã có hai vùng lựa chọn được lưu lại. Để xem chúng, nhấp vào thẻ Channel Palette để mở 

nó ra, sau đó bạn kéo xuống dưới, nếu cần thiết. Nhấp vào từng tên của channel của quả lê để hiển thị 

channel mask trong cửa sổ hình. Khi bạn đã sẵn sàng để tiếp tục công việc, kéo chuột lên trên cùng 
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của Channel Palette và nhấn vào Channel RGB để chọn nó và nhấn vào con mắt để ẩn hai channel 

Right Pear và Left Pear, nếu cần thiết. Nhấp vào thẻ Layer Palette để hiện thị nó trong nhóm các 

Palette để chuẩn bị cho các bước sau. 

 

Tự tô màu cho vùng lựa chọn trên một layer 

Bây giờ bạn sẽ thêm hiệu ứng đặc biệt cho tấm hình bằng cách tô màu cho quả lê, bắt đầu bằng quả lê 

bên tay phải. Để chọn nó, bạn chỉ phải đơn giản load vùng lựa chọn đầu tiên bạn tạo ở phần trên. Sau 

đó bạn loại bỏ màu từ vùng lựa chọn và tô nó với màu nào bạn thích. Cuối cùng, sau khi bạn đã thêm 

một layer trên layer quả lê, bạn đã sẵn sàng để tô một màu mới bằng cách thêm nó vào layer mới. 

Bằng cách này, bạn có thể đơn giản xoá layer và làm lại nếu bạn không thích kết quả đó. 

Bạn cũng có thể làm hầu hết những tác vụ đó trong ImageReady và trong Photoshop, nhưng tôi 

khuyên bạn không nên làm thế. ImageReady cũng có những lệnh Load Selection và các bộ lọc, rất 

nhiều tuỳ biến lựa chọn màu sắc, chế độ hoà trộn, và cộng cụ để tạo vùng lựa chọn và tô màu mà bạn 

cũng có thể tìm thấy trong Photoshop. Tuy nhiên, ImageReady tạo ra gradient hơi khác biệt một chút 

(xem thêm phần "thêm Gradient"), và không thể tạo hoặc chỉnh sửa những Adjustment Layer. (xem 

"thay đổi câng bằng màu sắc") Chính vì lý do đó bạn nên tiến hành những tác vụ này trong Photoshop. 

Loại bỏ màu sắc một vùng lựa chọn 

Bạn sẽ sử dụng lệnh Desaturate để loại bỏ màu từ một vùng được chọn trên quả lê. Độ đậm nhạt của 

màu sắc là sự có hoặc vắng mặt của màu trên một vùng lựa chọn. Khi bạn loại bỏ màu của một vùng 

lựa chọn trên một tấm hình, bạn sẽ tạo ra hiệu ứng giả Grayscale mà không ảnh hưởng đến những 
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màu khác trong những phần khác của tấm hình. 

1. Trong Layer Palette chọn Layer 1 là layer có hình quả lê. 

2. Chọn Select > Load Selection. 

3. Trong hộp thoại Load Selection, chọn Right Pear từ menu Channel và click OK. Một vùng lựa chọn 

sẽ xuất hiện ở quả lên bên phải. 

 

4. Chọn Image > Adjustment > Desaturate. Màu của quả lê sẽ bị loại bỏ khỏi vùng lựa chọn. 

5. Chọn Select > Deselect. 

6. Chọn File > Save để lưu lại. 

Tạo một layer mới và chọn một chế độ hoà trộn.  

Bây giờ bạn sẽ thêm một layer mới và chọn một chế độ hoà trộn cho laỷe đó để tô màu cho hình quả 

lê. Tô màu trên một layer riêng biệt, bạn không thay đổi vĩnh viễn bức ảnh gốc. Cho nên bạn có thể 

quay lại tình trạng ban đầu bằng cách xoá layer đó đi nếu bạn không hài lòng với kết quả. 

Bạn sử dụng chế độ hoà trộn là để xác định những Pixel ở layer này sẽ hoà trộn với layer nằm dưới nó 

như thế nào. Bằng cách áp dụng các chế độ hoà trộn cho từng layer riêng lẻ, bạn có thể tạo ra vô số 

những hiệu ứng đặc biệt. 

1. Trong Layer Palette, nhấn vào nút New Layer để thêm layer 5 vào, ngay ở trên Layer 1 trong Layer 

palette. 
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2. Nhấp đúp vào layer 5 và gõ chữ Paint để đặt lại tên cho nó. 

3. Trong Layer Palette, chọn Color từ menu Mode ở bên trái hộp văn bản Opacity 

Lựa chọn Color bạn vừa chọn ở trên thực chất là một trong những chế độ hoà trộn của Photoshop. 

Những chế độ hoà trộn này xác định những Pixel của layer này sẽ hoà trộn với layer nằm dưới nó như 

thế nào. 

Chú ý: Ngay cạnh nút New Layer, bạn sẽ thấy nút thùng rác. Nếu bạn muốn xoá layer Paint, bạn có thể 

kéo và thả laỷe đó vào nút thùng rác. Hoặc đơn giản là chọn layer bạn muốn xoá và click vào nút thùng 

rác, một bảng thông báo xuất hiện và hỏi bạn có chắc là muốn xoá layer đó không. Bạn có thể dùng 

chế độ hoà trộn Color để thay đổi màu sắc của vùng lựa chọn mà không ảnh hưởng đến độ sáng tối 

của tấm hình. Điều đó có nghĩa rằng bạn có thể áp dụng nhiều trạng thái khác nhau của màu sắc mà 

không ảnh hưởng đến độ sáng tối của nó. 

 

Bắt đầu tô vẽ 

Để bắt đầu tô vẽ, bạn phải load vùng lựa chọn mà bạn đã tạo trước đây. Khi bạn load vùng lựa chọn 

Rigt Pear, bạn sẽ bảo vệ được những vùng nằm ngoài vùng lựa chọn của hình ảnh khi bạn thêm màu 

vào cho vùng lựa chọn. Điều đó có nghĩa rằng những vùng nằm ngoài vùng lựa chọn sẽ không bị ảnh 

hưởng, chỉ những vùng nằm trong mới chịu tác động của những thay đổi do bạn tạo ra.  

1. Chọn Select > Load Selection và sau đó chọn Right Pear cho lựa chọn Channel trong hộp thoại Load 
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Selection và click OK. Chú ý đến hộp thoại Load Selection, chế độ hoà trộn Color bạn vừa thay đổi 

cũng được lưu lại dưới dạng vùng lựa chọn, và được gọi là Paint Transparency. 

2. Chọn công cụ Brush . Sau đó trên thanh tuỳ biến công cụ kéo thanh trượt của Opacity và giảm 

giá trị xuống còn 50%.  

 

Thay đổi mức Opacity của brush bằng cách nhấn số trên bàn phím từ 0-9 với các giá trị tương ứng 

là 1 = 10% và 9 = 90%và 0 = 100%. 

3. Trong menu brush chọn một brush lớn, soft. Ví dụ như là Soft Round 35 Pixel brush. 

 

4. Chọn Window > Swatches để mang Swatches lên phía trước hoặc nhấp chuột vào thẻ của nó trong 

nhóm Palette Color) sau đó chọn bất cứ một màu xanh lá cây nào mà bạn thích làm màu nền trước. 

5. Tô màu cho quả lê bằng cách dùng chuột tô hết lên toàn bộ vùng lựa chọn. Tiếp theo, bạn sẽ sử 

dụng một màu đậm và một màu sáng để tạo vùng sáng tối cho quả lê. 

6. Chọn một màu xanh lá cây đậm từ Swatches Palette. Trên thanh tuỳ biến công cụ, đặt mức Opacity 

khoảng 30%. Tô xung quanh đường viền của quả lê, tránh những chỗ bóng sáng ra. 

7. Chọn một màu hồng từ Swatches Palette. Trên thanh tuỳ biến công cụ, chọn một brush có kích 
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thước nhỏ hơn và giảm mức Opacity xuống còn 20%. Sau đó vẽ vùng sáng cho quả lê. 

8. Khi bạn đã hài lòng với kết quả, chọn Select > Deselect và chọn File > Save. 

Thêm Gradient 

Bây giờ bạn sẽ dùng công cụ Gradient để thêm gradient cho quả lê thứ hai để tạo hiệu ứng bóng sáng. 

(Imageready không có công cụ Gradient. Thay vào đó, gradient được tạo ra bằng cách sử dụng Layer 

Effect) 

Trước tiên, bạn phải load vùng lựa chọn của quả lê bên trái mà bạn đã tạo ở phần trên. 

1. Chọn Select > Load Selection. Chọn Left Pear trong hộp thoại Load Selection, và nhấp OK. Một 

vùng lựa chọn sẽ xuất hiện xung quanh quả lê bên trái. 

2.Nhấp vào thẻ Color Palette để mang nó ra phía trước, sau đó chọn một màu đỏ làm màu nền trước 

bằng cách kéo thanh trượt R đến giá trị 225 và thanh G và B xuống còn 0. 

3.Nhấp vào biểu tưởng Set Background Color ở góc trên bên trái của Color Palette sau đó chọn màu 

vàng làm màu của hình nền với thông số R và G là 255, B là 0. 

 

4. Chọn Công cụ Gradient (G). Ở trên thanh tuỳ biến công cụ, thiết lập theo thông số sau: 

• Chọn biểu tượng Radial Gradient 

• Mở bảng chọn Gradeitn và chọn gradient loại Foreground to Background, do vậy khi bạn kéo 

gradient nó sẽ có màu nền trước là màu đỏ và màu nền sau là màu vàng. 

• Đặt Opacity là 40%. 

www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 
20

 



Chương 12: Tạo các hiệu ứng đặc biệt                                                                                          Photoshop CS 

 

5.Đặt côgn cụ Gradient gần điểm sáng của quả lê và kéo đến phần cuống của quả lê. 

 

Khi bạn đã hài lòng với kết quả, chọn Select > Deselect. 

 

Thêm hiệu ứng đặc biệt 

Merge layer (gộp layer). 

Bước tiếp theo là chúng ta sẽ merge layer lại với nhau, nó giúp giảm đáng kể dung lượng của tài liệu. 

Tuy nhiên, sau khi bạn đã merge hình rồi, bạn không thể quay lại và chỉnh sửa tấm hình hoặc làm lại 

quá trình lại từ đầu nữa. Do vậy, hãy kiểm tra kĩ và thực sự hài lòng với kết quả thì bạn mới nên chọn 

lệnh Merge. 

1. Ở Layer Palette, chọn layer Paint. 

2. Chọn Layer > Merge Down để merge layer Paint với layer quả lê là Layer 1 ở dưới nó. Và bây giờ thì 

hai layer đã được gộp làm một thành Layer 1. 
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3. Nhấp đúp chuột vào công cụ Hand để căn chỉnh toàn bộ tấm hình vào giữ cửa sổ tài liệu, hoặc nhấp 

đúp vào công cụ Zoom (Z) để giảm mức view của nó xuống 100%. 

4. Chọn File > Save. 

 

Thay đổi Color Balance 

Bây giờ bạn sẽ dùng một layer điều chỉnh (Adjustment Layer) để điều chỉnh màu của bức hình chiếc lá. 

Ở ImageReady cũng có những tính năng căn chỉnh màu sắc như trong Photoshop, nhưng những tính 

nắng đó không thể áp dụng được ho những Adjustment Layer hoặc Channels bởi vì bạn không thể tạo 

hoặc chỉnh sửa Adjustment Layer hoặc Channels trong Imageready. 

 

Thay đổi màu cho một channel hoặc một layer thông thường sẽ thay đổi vĩnh viễn những đơn vị màu 

của layer đó. Tuy nhiên, với một Adjustment Layer, những thay đổi về màu sắc cũng như tông màu chỉ 

thay đổi trong Adjustment layer và không thay đổi những đơn vị màu của layer nằm dưới nó. Những 

thay đổi bạn thấy được thực chất là bạn đang nhìn qua "lăng kính" Adjustment Layer. Bằng cách sử 

dụng Adjustment Layer, bạn có thể thử điều chỉnh nhiều màu và tông màu mà không phải thay đổi ở 

chính tấm hình. Bạn cũng có thể sử dụng Adjustment Layer để áp dụng cho nhiều layer cùng một lúc. 

1. Trong Layer Palette, chọn layer chứa layer chiếc lá. 

2. Chọn Layer > New Adjustment Layer > Color Balance. 

3. Trong hộp thoại New Layer, đánh dấu hộp kiểm Use Previous Layer To Create Clipping Mask, lựa 

chọn này sẽ giới hạn những thay đổi của bạn chỉ có tác dụng trên layer chiếc lá, chứ không ảnh hưởng 

đến 3 layer còn lại. Sau đó chọn OK để tạo một Adjustment Layer với tên mặc định là Color Balance 1. 

Hộp thoại Color Balance mở ra nơi bạn có thể thay đổi sự hoà trộn màu của một tấm hình và chỉnh sửa 

màu nếu cần thiết. Khi bạn điều chỉnh màu sắc bạn có thể giữ cùng một tông màu. Bạn có thể tập trung 

vào những thay đổi của Shadows, Midtones hoặc Highlight. 

4. Di chuyển hộp thoại sang một bên để bạn có thể nhìn thấy hình chiếc là và đánh dấu vào hộp kiểm 

Preview. 
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5. Trong hộp thoại Color Balance, bạn thử "nghịch ngợm" với những Color Level khác nhau và xem nó 

có tác động gì đến tấm hình. 

 

6. Khi bạn đã hài lòng với kết quả,  nhấn OK. Sau đó lưu lại công việc của bạn. 

Adjustment Layer có công dụng như một layer mask, nó cos thể sửa chữa nhều lần mà không ảnh 

hưởng đến tấm hình nằm dưới nó. Bạn có thể nhấp đúp chuột vào Adjustment Layer để hiện thị thông 

số bạn đã sử dụng ở lần trước và điều chiỉn chúng bao nhiêu lần cũng được. Bạn có thể xoá 

Adjustment Layer bằng cách kéo nó vào biểu tượng thùng rác ở dưới cùng của Layer Palette.  

Áp dụng bộ lọc (Filter) 

Ở phần này của bài học, bạn sẽ áp dụng hai loại filter cho hình chiếc là và hình bông hoa Bồ Câu Anh. 

Bởi vì trong Photoshop có rất nhiều các loại filter, vì vậy cách tốt nhất để học nó là thử dùng nhiều loại 

filter và các tuỳ biến của nó. Số lượng các Filter trong Imageready cũng bằng với số filter có trong 

Photoshop.  

Để tiết kiệm thời gian khi bạn thử các filter, hãy thực hành với những hình nhỏ, một phần của tấm 

hình hoặc những hình có độ phân giải thấp. Bởi vì hình càng lớn Photoshop mất càng nhiều thời gian 

để áp dụng filter đó. 
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Tăng hiệu suất làm việc của Filter 

Có một vài Filter khi được áp dụng tốn rất nhiều tài nguyên máy, đặc biệt là khi áp dụng với những hình 

có độ phân giải lơn. Bạn có thể dùng những cách sau để tăng hiệu suất làm việc của nó. 

• Thử từng filter với một phần nhỏ của tấm hình 

• Áp dùng Filter vào từng channel riêng biệt, ví dụ như là RGB channel nếu bạn làm việc với 

hình lớn và không đủ bộ nhớ. (Với một vài filter, hiệu ứng của nó có kết quả khác nhau khi 

được áp dụng cho từng channel riếng biệt hơn là áp dụng cùng một loại với toàn bộ các 

channel, đặc biệt là khi bạn sử dụng filter để thay đổi ngẫu nhiên những đơn vị màu của hình).  

• Tiết kiệm bộ nhớ trước khi chạy filter bằng cách sử dun lệnh Purge. (xem thêm phần 

"Correcting mistakes" trong file help của Photoshop). 

• Dành nhiều bộ nhớ của RAM cho Photoshop hoặc ImageReady. Bạn không nên chạy nhiều 

chương trình cùng một lúc vì nó sẽ tốn thêm bộ nhớ của RAM. 

• Thử thay đổi thông số để tăng tốc độ của những filter cần nhiều bộ nhớ như Lighting effects, 

Cutout, Stained Glass, Chrome, Ripple, Spatter, Sprayed Strokes, và Glass filters. (Ví dụ, với 

Stained Glass filter, tăng độ lớn của Cell. Với Cutout Filter tăng Edge Simplicity, giảm Edge 

Fedelity hoặc cả hai) 

• Nếu bạn muốn in ở một máy in trắng đen, bạn hãy chuyển ảnh đó thành trắng đen trước khi áp 

dụng filter. Tuy nhiên áp dụng filter cho một tấm hình màu và sau đó mới chuyển nó thành 

trắng đen có thể kết quả sẽ không giống như bạn áp dụng filter cho một tấm hình trắng đen. 

Áp dụng và làm mờ bộ lọc Accented Edges 

Bộ lọc Accented Edges làm tăng đường biên của tấm hình với những màu khác nhau. Bạn có thể điều 

chỉnh khoảng cách của đường biên bằng cách thay đổi Edge-brightness, nhưng trong phần này, bạn sẽ 

sử dụng lệnh Fade để làm mờ kết quả. 

1. Trong Layer Palette, chọn hình chiếc lá. Bạn phải chọn layer chiếc lá chứ không phải Adjustment 

layer. 
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2. Chọn Filter > Brush Strokes > Accented Edges. Nhấn OK để thiết lập Filter. 

 

Bức hình trên hơi sáng một chút, do vậy bạn sẽ giảm độ sáng của nó xuống một chút. 

3. Chọn Edit > Fade Accented Edges. 

4. Trong hộp thoại Fade, kéo thanh trượt Opacity xuống 60% và nhấn Ok. 

5. Lưu lại kết quả của bạn. 

Chú ý: Thông số của lệnh Fade xác định những đơn vị màu được sửa chữa trong vùng lựa chọn sẽ 

liên quan như thế nào đến những đơn vị màu nguyên gốc. Chế độ hoà trộn trong hộp thoại Fade là một 

tập hợp con của của những công cụ vẽ và chỉnh sửa trong Option Palette. 
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Sử dụng Filter 

Để sử dụng Filter, chọn lệnh phù hợp trong menu phụ từ menu Filter. Hướng dẫn sau sẽ giúp bạn chọn 

filter: 

• Filter được chọn trong lần gần đây nhất sẽ xuất hiện trên cùng của menu. 

• Filter được áp dụng cho layer đang được chọn và nhìn thấy được. 

• Filter không dùng được cho những hình bitmap và index. 

• Một số Filter chỉ dùng được cho những hình RGB. 

• Một số filter được thực hiện hoàn toàn bởi bộ nhớ của RAM. 

• Gaussian Blur, Add Noise, Median, Unsharp Mask, High Pass, và Dust & Scratches filters có 

thể được sử dụng với hình 16 bit per channel hay 8 bit per channel. 

Áp dụng Filter ZigZag 

Tiếp theo, bạn sẽ sử dụng filter ZigZag để tạo ra cảm giác là bạn đang nhìn bóng của bông hoa được 

phản xạ xuống mặt nước đang động đậy. 

1. Trên Layer Palette, chọn layer hình bông hoa Bồ Câu Anh. 

2. Trong hộp công cụ, chọn Elliptical Marquee (M), được ẩn dưới công cụ Rectangular Marquee . 

3. Kéo qua tấm hình để chọn hầu hết phần hạt và cánh của nó, nhưng đừng kéo nhiều quá và tránh 

chạm vào đường biên của tấm hình. Chỉ những vùng được chọn mới chịu tác động của filter. Nếu vùng 

lựa chọn quá lớn, thì đường biên cũng sẽ bị ảnh hưởng và lấn sang hình khác trong toàn bộ tài liệu. 

4. Chọn Filter > Distort > ZigZag 

Ở dưới cùng của hộp thoại ZigZag, đánh dấu vào hộp kiểm Pond Ripples. Sau đó, bạn thử thực 

nghiệm với những thông số khác nhau cho Amount và Ridges bằng cách kéo thanh trượt. (Trong ví dụ 

này sử dụng 10% cho Amount và 11 cho Ridges) 

6. Khi bạn đã hài lòng với kết quả chọn OK. 

7. Chọn Edit > Deselect và vào File > Save để lưu lại kết quả. 
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Sử dụng đường tắt của Filter 

• Để huỷ một filter khi nó đang được áp dụng, nhấn Esc hoặc Command-(.) (Mac OS). 

• Để undo một filter nhấn Ctrl-Z (Window) hoặc Command-Z (Mac OS). 

• Để áp dụng lại filter được dùng gần đây nhất nhấn Ctrl-F. 

• Để hiển thị hộp thoại của filter được dùng gần đây nhất, nhấn Ctrl-Alt-F. 

Kết hợp hai vùng lựa chọn 

Trướckhi bạn áp dụng filter cho tấm hình còn lại là hình bãi cát, bạn sẽ load và kết hợp hai vùng lựa 

chọn bạn đã tạo ra ở phần đầu của bài học cho từng quả lê riêng biệt. Bằng cách áp dụng những vùng 

lựa chọn này cho những phần khác nhau của tấm hình, bạn có thể tạo được những kết quả thú vị và 

khác thường. 

1. Chọn Select > Load Selection. 

2. Trong menu thả xuống Channel của hộp thoại Load Selection, chọn Right Pear và nhấn OK. 

3. Lập lại bước 2, nhưng lần này chọn Left Pear trong menu thả xuống Channel và chọn lựa chọn Add 

to Selection. Nhấn OK. 

 

Bây giờ cả hai quả lê đã được chọn. 

Chỉnh sửa vùng lựa chọn trong chế độ Quick Mask 

Khi bạn kết hợp hai vùng lựa chọn ở trên, có thể còn sót lại những vùng nhỏ chưa được chọn ở giữa 
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hai vùng lựa chọn được load. Trong bài học này, bạn sẽ xem lại vùng lựa chọn và chỉnh sửa những 

khoảng trống đó. 

1. Chọn công cụ Zoom , phóng to tấm hình lên để bạn có thể nhìn thấy những khoảng trống nếu có. 

2. Trong hộp công cụ, chọn nút Quick Mask Mode   hoặc nhấn Q để chọn với phím tắt. 

  

Tất cả những vùng của hình ảnh không nằm trong vùng lựa chọn sẽ được bao phủ bởi một màu đỏ 

nhạt. Bạn có thể nhấp đúp vào nút Edit in Quick Mask Mode để mở hộp thoại Quick Mask 

Options để thay đổi độ đậm và màu mặc định của mặt nạ. Như mặc định nó là màu đỏ và 50% opacity, 

bạn có thể thay nó với bất kỳ màu nào bạn thích. 

3. Quan sát thật tỉ mỉ vùng giao nhau của hai quả lê để xem xem có chỗ nào là màu đỏ hay không. 

4. Trong thộp công cụ, để ý xem màu nền trước và nền sau có phải là đen và trắng không. Hoặc bạn 

nhất vào nút Default Foreground And Background Colors để quay về màu mặc định của nền trước và 

nền sau. 

5. Chọn công cụ Eraser (E) và xoá những vùng màu đỏ nào bạn thấy cần phải xoá. Nếu cần, bạn có 

thể tăng hoặc giảm kích thước của Eraser bằng thanh tuỳ biến công cụ của nó. Cứ tiếp tục xoá cho 

đến khi không còn vùng màu đỏ nào xung quanh hai quả lê nữa. Đừng bỏ chọn, vì chúng ta còn cần 

dùng đến nó ở các bước sau. 

 

Di chuyển vùng lựa chọn 

Việc di chuyển vùng lựa chọn là một công việc khá đơn giản, bạn có thể di chuyển vùng lựa chọn đến 

một vị trí khác của tấm hình. Bước này sẽ là bước cuối cùng của bài học, sẽ tạo ra một hiệu ứng khác 

cho hai quả lê. 

1. Trong hộp công cụ chọn nút Standard Mode   hoặc nhấn Q. 
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2. Nhấp đúp vào công cụ Zoom để chuyển hình về chế độ xem 100%. 

3. Trong hộp công cụ, chọn Rectagular Marquee . 

4. Di chuyển con trỏ vào trong vùng lựa chọn của hai quả lê sau đó kéo vùng lựa chọn (không phải 

hình quả lê) xuống phần dưới bên phải, đặt nó bên trên hình bãi cát. 

Nếu bạn muốn di chuyển vùng lựa chọn chính xác là 45 độ, giứ phím Shift và kéo vùng lựa chọn. 

 

Đừng bỏ chọn vì phần tiếp theo chúng ta vẫn cần vùng lựa chọn đó. 

Ở phần này bạn sẽ sử dụng vùng lựa chọn và một vài Layer Styles để tạo ra hiệu ứng cutout của hình 

bãi cát. Nếu bạn không may đã bỏ chọn, thì bạn phải làm lại từ đầu bắt đầu từ bước "kết hợp vùng lựa 

chọn. 

1. Trong Layer Palette, nhấp chuột vào layer hình bãi cát để biến nó thành layer đối tượng. 

2. Chọn Layer > New > Layer Via Copy để tạo ra một layer mới bên trên layer bãi cát gốc, nhưng dựa 

vào vùng lựa chọn của bạn. Layer mới bạn vừa tạo sẽ tự động được chọn trên Layer palette, và vùng 

lựa chọn của hai quả lê sẽ biến mất. 
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3. Ở dưới cùng của Layer Palette, nhấn vào nút Add A Layer Style và sau đó chọn Pattern Overlay từ 

menu hiện ra. 

 

4. Kéo hộp thoại Layer Style sang một bên nếu cần để bạn có thể nhìn thấy cả hộp thoại và cửa sổ 

hình. 

5. Nhấp vào mũi tên Pattern để mở bảng chọn Pattern, nó sẽ hiện ra một bảng nhỏ với những biểu 

tượng của Pattern. 

6. Nhấp vào nút mũi tên để mở Palette Menu cho bảng chọn Pattern và chọn Load Patterns. 
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7. Trong hộp thoại Load, browse đến Lession12 và chọn Effects.pat và nhấn Load. Khi hộp thoại đóng 

lại, bạn sẽ thấy những Pattern mới sẽ xuất hiện ở cuối của bản Pattern. 

8. Chọn Pattern bạn vừa mới load ở bước trên.  Pattern mới sẽ thay thế Pattern mặc định bạn có trong 

vùng lựa chọn của hai quả lê. Tại thời điểm này, bạn có thể kéo pattern trong cửa sổ hình ảnh để điểu 

chỉnh vùng của pattern xuất hiện trong vùng lựa chọn mà không cần phải đống hộp thoại Layer Style. 

9. Ở bên trái của hộp thoại Layer Style, dưới Styles, chọn Inner Shadow để thêm hiệu ứng vào vùng 

lưụa chọn, và điều chỉnh tuỳ biến Inner Shadow ở cột bên phải của hộp thoại. (Trong ví dụ này tôi dùng 

thông số mặc định Blend Mode, Opacity và Angle, nhưng sử dụng Distance là 13 và Size là 10) 
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10. Bạn có thể tiếp tục thực nghiệm với những Style và thông số khác nhau cho đến khi bạn tạo ra 

được những kết quả vừa ý. Khi bạn hài lòng với kết quả, nhấn OK. 

 

Để có thêm thông tin chi tiết hơn về từng Filter và một thư viện những ví dụ xem "Using Filter" trong 

Photoshop Help. 

Làm hài hoà màu sắc của toàn bộ tấm hình 

Một cải tiến mới trong Photoshop CS là khả năng kết hợp nhiều hình ảnh khác nhau bằng Matching 

Color Palette. Trong phần cuối cùng của chương này, bạn sẽ tạo ra những phiên bản khác của một tài 

liệu mà nó lại trung hoà với màu của 4 tấm hình bằng cách kết hợp nó với hình đích để các định màu. 

1. Chọn File Save và chọn Image > Duplicate. 

2. Nhấp OK trong hộp thoại Duplicate, và không cần thay đổi tên mặc định> 

3.Với hình 12Montage_copy đang được chọn, kéo chuột xuống trong layer Palette cho đến layer 

Background và nhấn vào biểu tượng con mắt ( ) để ẩn layer này đi. Nếu layer Background đang được 

chọn, chọn bất cứ layer nào káhc. 

4. Trong menu Layer Palette, chọn Merge Visible. 

Bạn sẽ nhận thấy rằng Layer Palette đã được giảm xuống còn 2 layer: Background và một layer được 
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merge với cùng tên như là layer được tạo ở cuối cùng của bước 3. 

5. Chọn Image > Adjustment > Match Color để mở hộp thoại Match Color và thiết lập thông số sau: 

• Đánh dấu hộp kiểm Preview, nếu nó chưa được chọn. 

• Ở Source chọn 12Montage.psd (file gốc với tất cả các layer chưa được merge) ở trong menu 

hiện ra. 

• Trong menu layer, chọn layer chứa hình quả lê. Quan sát hiệu ứng được áp dụng trên cửa sổ 

hình 12Montage_copy.psd. 

• Chọn một layer khác và quan sát kết quả ở cửa sổ hình ảnh. Sau khi bạn đã thấy được những 

layer có ảnh hưởng đến tấm hình như thế nào, bạn cũng có thể thử với Image Option bằng 

cách điều chỉnh thanh trượt Luminence, Color Intensity và Fade. Bạn lần lượt đánh dấu và bỏ 

đánh dấu hộp kiểm Neutralize. 
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6. Khi bạn đã hài lòng với kết quả nhấn OK để đóng hộp thoại lại. (Tôi sử dụng hình quả lê và giá trị 

mặc định của Image Option) 

7. Trong Layer Palette, hiển thịn layer Background bằng cách nhấn vào biểu tượng con mắt. 

8. Cọn File > Save 

Bạn có thể sử dụng Match Color với bất cứ file source nào để tạo ra những hiệu ứng thú vị và khác 

thường. Tính năng của Match Color cũng rất hữu ích trong việc chỉnh sửa một vài tấm hình. Xem thêm 

phần Photoshop Help để biết thêm thông tin. 
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Câu hỏi ôn tập 

1. Mục đích của việc lưu lại vùng lựa chọn là gì? 

2. Miêu tả cách để cô lập vùng chỉnh sửa màu cho một tấm hình. 

3. Miêu tả cách để loại bỏ màu từ vùng lựa chọn hoặc tấm hình cho hiệu ứng đen trắng. 

Đáp án 

1. Với việc lưu lại vùng lựa chọn, bạn có thể tạo và tái sử dụng những vùng lựa chọn mất nhiều thời 

gian để tạo. Bạn cũng có thể kết hợp nhiều vùng lựa chọn hoặc tạo một vùng lựa chọn mới bằng việc 

thêm hoặc bớt đi một vùng lựa chọn sẵn có. 

2. Bạn có thể sử dụng Adjustment Layer để kiểm tra việc thay đổi màu trước khi áp dụng cho một 

layer. 

3. Bạn có thể sử dụng lệnh Desaturate để biến một hình thành đen tráng, hoặc loại bỏ màu của nó từ 

một vùng lựa chọn. Hoặc bạn có thể sử dụng lệnh Hue/Saturation và chỉ điều chỉnh thanh trượt 

Saturation. Trong Photoshop có cả công cụ Sponge và nó cũng có thể dùng vào việc loại bỏ màu sắc 

của một hình. 

 

© www.vietphotoshop.com - Dịch bởi Bá tước Monte Cristo 

|Trang chủ| |Photoshop CS| |Chương 13| 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com

 

Không phải tất cả các ấn bản thương mại đều in với 4 màu. In ấn với 2 màu sử dụng dạng ảnh 

grayscale và màu spot cũng là một lựa chọn tốt và đỡ tốn kém hơn. Trong bài học này, bạn sẽ học 

cách sử dụng Adobe Photoshop để chuẩn bị một bức ảnh đầy màu sắc mà in với máy in 2 màu. 

Trong bài học này, bạn sẽ học cách để làm được những điều sau đây: 

• Chuyển đổi một bức ảnh màu sang ảnh đơn sắc (đen - trắng), và cải thiện chất lượng chung của nó. 

a 

• Điều chỉnh dải âm của bức ảnh bằng việc gán những điểm đen và trắng. 

• Làm sắc nét hình ảnh. 

• Chuyển ảnh màu sang dạng grayscale. 

• Thêm các màu đốm vào các vùng lựa chọn 

 

Bài học này sẽ mất khoảng 45 phút để hoàn thành. Và bài này được thiết kế để thao tác với Adobe 

Photoshop. Còn ImageReady không hỗ trợ các channel và điểm màu. 

 

Nếu cần thiết, hãy xóa thư mục chứa bài trước khỏi ổ cứng, và sao chép thư mục Lessons/Lesson13 
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vào. Với bài học này, bạn sẽ phải ghi đè các file bắt đầu. Nếu bạn cần khôi phục lại những file bắt đầu, 

hãy sao chép chúng từ CD kèm theo sách Adobe Photoshop CS Classroom.  

 

Chú ý: Những người sử dụng Windows 2000 cần phải mở khóa của bài học trước khi sử dụng. Muốn 

biết thêm thông tin, tham khảo phần, “Copying the Classroom in a Book files”. 

In màu 

Xuất bản màu là khá tốn kém cho những bản in thương mại bởi vì chúng đòi hỏi phải có 4 loại màu 

trong máy in — mỗi một màu trong 4 màu sẽ được sử dụng trong quá trình tạo nên các hiệu ứng đầy 

màu sắc. Màu trong việc xuất bản phải được để riêng rẽ trong máy in gồm màu xanh lá mạ (cyan), tím 

thẫm (magenta), vàng (yellow), điều này cũng làm tăng chi phí xuất bản. 

 

In ảnh 2 màu có thể là một cách tiếp cận ít tốn kém hơn nhưng lại có hiệu quả với nhiều dự án, ngay 

cả khi chúng bắt đầu với một bức ảnh có đầy đủ màu sắc. Với Photoshop, bạn có thể chuyển đổi từ 

ảnh màu sang dạng xám (grayscale) mà không làm mất đi chất lượng của hình ảnh. Bạn cũng có thể 

thêm vào một điểm màu thứ hai để tạo dấu nhấn, và Photoshop sẽ tạo ra hai màu tách biệt cần thiết 

cho quấ trình in ấn. 

 

Chú ý: Điểm màu dành cho các bức ảnh sẽ được in vào phim trong quá trình in. Kỹ thuật điểm màu 

bao trùm suốt bài học này không thích hợp với những máy in ảnh màu để bàn hoặc những bức ảnh 

được thiết kế cho việc phân phối điện tử. 

Sử dụng các channel và Channel palette 

Các Channel trong Adobe Photoshop được sử dụng cho việc lưu trữ các thông tin, và chúng cũng 

đóng vai trò quan trọng trong bài học này. Các Color channel lưu trữ thông tin về màu của bức ảnh, và 

các Alpha Channel lưu trữ các lựa chọn hoặc các mặt nạ mà bạn có thể sử dụng khi bạn muốn chỉnh 

sửa riêng các phần của bức ảnh. Loại kênh thứ 3, là Spot-color Channel được sử dụng để chỉ rõ các 

màu riêng biệt cho việc in ấn ảnh có mực màu đốm. Muốn hiểu rõ thêm thông tin về các loại kênh , hãy 

xem lại bài 6 - Masks và Channels. 
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Trong bài này, bạn sẽ sử dụng cả 3 loại kênh trên. Bạn sẽ học cách trộn các kênh màu để cải thiện 

chất lượng ảnh. Bạn sẽ chọn các vùng trên bức ảnh bằng cách tải một vùng chọn từ một kênh alpha. 

Và bạn sẽ sử dụng kênh màu đốm để thêm màu thứ 2 vào bức ảnh. 

 

Bắt đầu 

Bạn sẽ bắt đầu bài học bằng việc xem file kết quả trước để thấy được phương hướng thực hiện. 

1. Khởi động Adobe Photoshop, ấn giữ Ctrl+Alt+Shift (Windows) hoặc Command+Option+Shift (Mac 

OS) để khôi phục các cài đặt mặc định. (Xem phần “Restoring default preferences” ) 

Sau khi bảng thông báo xuất hiện, chọn Yes để đồng ý đặt lại mặc định, Không cần cài đặt màu màn 

hình, và nhấn Close để đóng Welcome Screen. 

2. Trên thanh tuỳ biến công cụ, chọn nút  File Browser và sử dụng Folder Palette để chuyển tới thư 

mục Lessons/Lesson13 trên ổ cứng. 

3. Trong khung Thumbnail, chọn file 13End.psd, nó sẽ xuất hiện trong khung xem trước của cửa sổ 

Browser. 

4. Nhấp đúp để mở file 13Start.psd trong Photoshop 

5. Đóng File Browser lại 

6. Nếu các đường Guidelines đang hiển thị, chọn View > Show > Guidelines để bỏ dấu kiểm và ẩn các 

đường Guide đi. 

 

Sử dụng kênh để thay đổi màu sang dạng grayscale 

Đôi khi bạn có thể cải thiện chất lượng của bức ảnh bằng cách hòa trộn 2 hoặc nhiều kênh màu với 

nhau. Ví dụ, một kênh trong bức ảnh có thể trông đặc biệt mạnh mẽ, nhưng nó sẽ đẹp hơn nữa nếu 

bạn thêm vài chi tiết từ các kênh khác. Trong Photoshop, bạn có thể hòa trộn các kênh màu với nhau 

bằng lệnh Channel Mixer ở cả 2 chế độ RGB (hiển thị trên màn hình) hoặc CMYK (để in ấn). Muốn biết 

rõ hơn vể các kiểu màu, hãy xem Lesson 19, “Setting Up Your Monitor for Color Management.” 

 

Trong bài học này bạn sẽ học cách sử dụng lệnh Channel Mixer để cải thiện chất lượng của ảnh có 
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kiểu màu RGB và sau đó bạn sẽ chuyển nó sang chế độ grayscale. Nhưng trước hết, bạn sẽ sử dụng 

Channel Palette để quan sát các kênh khác nhau trong bức ảnh. 

1. Chọn Window > Channels (hoặc click vào thẻ Channels Palette) và kéo nó khỏi nhóm từ bảng chung 

với với Layers Palette và Paths Palette. Đặt Channels Palette lên bất cứ nơi nào trên màn hình mà có 

thể dễ dàng để sử dụng nó. Xem hình minh họa cụ thể : 

 

Kéo Channels palette từ Layers palette để bạn có thể nhìn thấy cả hai bảng . 

Bởi vì tấm hình đang ở chế độ RGB, nên Channels Palette sẽ hiển thị các kênh màu đỏ (Red), màu 

xanh lá cây (Green), và xanh nước biển (Blue) của tấm hình. Chú ý rằng tất cả các kênh màu hiện tại 

đang có thể nhìn thấy được, kể cả kênh RGB, nó là sự phức hợp của các kênh màu riêng biệt Red, 

Green, và Blue. Để thấy sự khác biệt giữa các kênh, bạn có thể sử dụng biểu tượng hình con mắt ở 

bên cạnh. 

2. Nhấn vào biểu tượng hình con mắt (  ) để tắt tất cả các kênh màu trong Channels palette ngọai trừ 

kênh màu đỏ. Các màu sắc ở hình ảnh ban đầu chuyển sang màu xám.  

 

Tất cả các kênh trừ kênh đỏ                Kênh đỏ 
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3. Kéo biểu tượng hình con mắt từ kênh Red sang kênh Green và sau đó là kênh Blue. Để ý sự thay 

đổi các màu đơn sắc trên bức ảnh ứng với mỗi kênh màu. Kênh màu Green cho sự tương phản và chi 

tiết nhất trên khuôn mặt cô gái, trong khi kênh màu Blue lại thể hiện rõ sự tương phản ở khung cảnh 

làm việc phía sau cô gái. 

 

4. Trong Channels palette, bấm vào biểu tượng con mắt bên cạnh Channel RGB để hiển thị tất cả các 

channel của tấm hình. 

 

Bây giờ bạn sẽ sử dụng lệnh Channel Mixer để cải thiện bức ảnh trong bài học này. Đặc biệt, bạn sẽ 

chia cắt bức ảnh thành 2 vùng là người phụ nữ và khung cảnh làm việc, sau đó trộn lẫn các nguồn 

khác nhau của các kênh màu ở mỗi vùng lựa chọn.  

 

Trộn lẫn hình người phụ nữ 
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Đầu tiên, chọn người phụ nữ bằng cách load vùng lựa chọn đã được làm từ trước.  

1. Trong Layers palette, Chọn layer Background. 

2. Chọn Select > Load Selection. Trong hộp thoại Load Selection, chọn Woman từ menu Channel để 

load vùng lựa chọn bao quanh người phụ nữ. Click OK. 

 

Tiếp theo, bạn sẽ trộn kênh Green với Blue để tăng độ tương phản của vùng chọn. Sử dụng màu 

Green là Channle cơ sở vì nó cho độ tương phản mạnh nhất. 

3. Chọn Image > Adjustments > Channel Mixer. 

4. Trong hộp thoại Channel Mixer, chọn Green ở ô Output Channel. Đặt ở Source Channel giá trị của 

Green thành 100%. 

5. Đánh dấu vào hộp kiểm Monochrome để chuyển bức ảnh sang màu xám đậm. Lựa chọn này mang 

lại cho bạn một quan niệm là vùng lựa chọn sẽ như thế nào khi ở chế độ Grayscale, và vì vậy bạn có 

thể điều chỉnh chính xác hơn dải màu của vùng lựa chọn. 

Chú ý: Lựa chọn Output Channel bây giờ chuyển thành Gray thay vì Green như lúc trước đã chọn. 

Kết quả là trông khá đồng màu. Bạn có thể tăng thêm độ tương phản và độ sáng bằng cách trộn thêm 

một ít kênh màu Blue. 

6. Kéo thanh trượt ở dòng Blue Source Channel lên mức 10%. Click OK. 
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Hòa trộn màu ở phần khung cảnh làm việc của bức ảnh 

Tiếp theo, bạn sẽ chọn khung cảnh làm việc, chuyển nó thành phần đơn sắc (monochrome), và lại hòa 

trộn kênh để tăng độ tương phản và chi tiết. 

1. Chọn Select > Inverse để chọn cảnh đằng sau người phụ nữ. 

2. Chọn Image > Adjustments > Channel Mixer. 

3. Ở hộp thoại Channel Mixer, chọn Green ở Output Channel, và chọn Monochrome. Lần nữa, bức ảnh 

lại chuyển sang màu xám và lựa chọn Output Channel tự động đổi từ Green sang Gray. 

Lần này, bức ảnh trở nên tối và thiếu độ tương phản. Để cải thiện, ta hòa trộn thêm một ít Blue vào để 

tăng tương phản. 

4. Kéo thanh trượt Blue trên Source Channel lên 26%. Click OK 
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5. Chọn Select > Deselect. 

Cả người phụ nữ và phụ cảnh bây gìơ trông tương phản và chi tiết hơn. Nhưng bức ảnh vẫn là một 

bức ảnh màu RGB (chỉ chứa đựng các giá trị màu xám). Để chuyển bức ảnh sang dhế độ Grayscale, 

bạn sẽ dùng lệnh Grayscale. 

6. Chọn Image > Mode > Grayscale. Khi có thông báo xuất hiện, chọn Don’t Flatten để giữ cho 2 layer 

riêng biệt. (Bạn sẽ sử dụng Layer thứ 2 ở phần sau của bài học). Bức ảnh được chuyển sang chế độ 

Grayscale, và các kênh màu ở Channels palette được thay thế bởi một kênh màu xám Gray . 

7. Chọn File > Save để lưu tài liệu lại. 

Gán các giá trị cho điểm Đen và Trắng 

Bạn còn có thể cải thiện chất lượng của bức ảnh nhiều hơn nữa bằng cách chỉnh các giới hạn trắng và 

đen. Ở bài học số 3 - “Basic Photo Corrections”, bạn đã học được cách sử dụng thanh trượt của lệnh 

Levels để chỉnh các dải màu. Ở bài này, bạn sẽ điều khiển các dải màu còn chuẩn hơn nữa bằng cách 

sử dụng công cụ Eyedropper của lệnh Levels để gán chính xác các điểm có giá trị sáng nhất và tối 

nhất. 

1. Chọn Image > Adjustments > Levels. 

2. Trong hộp thoại Levels, nhấp đúp vào công cụ White Eyedropper , nằm phía bên phải, để lấy 

công cụ chọn màu trắng. 
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3. Nhập vào giá trị 0, 0, 0, và 5 ở CMYK text boxes, và click OK. Các giá trị này nói chung, sẽ cho kết 

quả tốt nhất khi in bức ảnh ở chế độ grayscale có các điểm sáng lên giấy trắng. 

4. Tiếp theo, nhấp đúp vào công cụ Black Eyedropper ( ) ở hộp thoại Levels. 

 

5. Nhập vào 0, 0, 0, và 95 ở hộp CMYK, và click OK. Các giá trị này sẽ mang lại kết quả tốt nhất khi in 

những điểm đen trên bức ảnh dạng grayscale lên giấy trắng. 

Bây giờ bạn đã định nghĩa xong các giá trị của các điểm đen và trắng, tiếp theo bãn sẽ sử dụng công 

Eyedropper trong lệnh Levels để gán các giá trị vào các vùng sáng nhất và tối nhất trên bức ảnh.  

6. Chắc chắn rằng công cụ Black Eyedropper đã được lựa chọn, rê chuột đến điểm tối nhất của phụ 

cảnh là vị trí ở cùi trỏ của cô gái. Nhấp chuột để gán cho vùng này giá trị bạn đã đặt ở bước 5.  

7. Sau đó, chọn công cụ White Eyedropper ở hộp thoại Levels, đặt vào vùng sáng nhất là cổ áo của cô 

gái, và nhấp để gán cho vùng này giá trị đã đặt ở bước 3. 
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8. Chọn OK để đóng hộp thoại và áp dụng các thay đổi. Nếu xuất hiện 1 hộp cảnh báo, chọn No để 

tránh xác lập mặc định màu mới. 

Việc ấn định các điểm màu trắng và đen gây ra sự thay đổi trên biểu đồ để tạo ra sự phân bố đều hơn 

của dải màu. 

 

9. Chọn File > Save  
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Làm sắc nét hình ảnh 

Bằng cách áp dụng bộ lọc Unsharp Mask vào ảnh, bạn có thể tạo ra cảm giác bức ảnh nổi bật hơn.  

1. Chọn Filter > Sharpen > Unsharp Mask. Chắc chắn lựa chọn Preview đã được chọn để bạn có thể 

quan sát được hiệu ứng trước khi áp dụng. Để có được góc nhìn tốt nhất, bạn có thể đặt chuột vào 

cửa sổ preview và kéo để có thể thấy các phần khác của ảnh (chúng tôi tập trung vào khuôn mặt người 

phụ nữ). Bạn cũng có thể thay đổi độ phóng đại của khung preview của ảnh với các nút dấu công (+) 

và trừ (-) đặt phía dưới cửa sổ. 

2. Kéo thanh trượt phía dưới ô Amount cho đến khi ảnh có độ sắc nét mà bạn muốn (chúng tôi để ở 

57%), và đặt Radius ở mức 1 pixel.  

 

3. Click OK để áp dụng bộ lọc Unsharp Mask. 

 

Thiết lập các điểm màu - spot color 

Các điểm màu, còn được gọi là các màu tùy chọn (custom colors), là dạng mực in được hoà trộn từ 

trước, được dùng thay cho hoặc thêm vào các màu, xanh lá mạ - cyan, tím thẫm - magenta, vàng - 

yellow, và màu đen. Mỗi đốm màu đòi hỏi tính riêng biệt của nó hoặc trên một đĩa in riêng. Nhà thiết kế 

đồ hoạ sử dụng đốm màu để chỉ rõ những màu mà rất khó hoặc không thể đặt được bằng cách kết 

hợp mực in 4 màu xử lý. 

Bạn sẽ thêm các điểm màu (spot color) vào ảnh trong bài bằng cách tạo nên các Spot Color Channel.  
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1. Ở Channels palette menu, chọn New Spot Channel. 

2. Trên hộp thoại New Spot Channel, click vào ô màu, và chọn Custom. 

 

3. Khi hộp thoại Custom Colors mở ra, gõ vào 124 để tự độngkéo xuống đến PANTONE custom color 

124 C. (Không có hộp văn bản; bạn chỉ cần gõ 124. Tránh ngừng lâu giữa các lần gõ phím. Nếu bạn 

mắc lỗi, thì dừng lại và sau đó thử lại thêm lần nữa.) Click OK. 

 

4. Ở hộp thoại New Spot Channel, gõ 100% ở Solidity.  

Thiết đặt solidity có thể "băt chước" độ đậm đặc của màu Spot Color trên màn hình. Mực được sắp xêp 

từ trong suốt (0% solidity) đến mờ đục (100% solidity). Lựa chọn Solidity chỉ tác động đến quan sát trên 

màn hình chứ không có ảnh hưởng đến bản in. 

5. Click OK để tạo Spot-color channel. Một kênh spot-color mới tên là PANTONE 124 C đã được thêm 

vào Channels palette. 
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6. Chọn File > Save 

Về các điểm màu 

Lưu ý những điều sau, khi làm việc với spot colors: 

• Để áp dụng màu spot color như một nét vẽ ngang qua ảnh, bạn chuyển ảnh về dạng Duotone 

mode rồi mới áp dụng spot color vào 1 trong số các bản duotone. Bạn có thể dùng tới 4 spot 

color, mỗi màu 1 bản.  

• Tên của các màu spot khi in là khác nhau. 

• Spot colors được in lên trên cùng. Mỗi spot color được in theo thứ tự nó xuất hiện ở trong 

Channels palette. 

• Bạn không thể xóa bỏ spot color ở trên kênh mặc định của Channels palette, ngoại trừ khi ở 

dạng đa-kênh Multichannel mode. 

• Màu Spot color không thể được áp dụng vào các lớp riêng rẽ. 

• In một ảnh với kênh màu spot-color để ghép màu trong máy in sẽ in màu spot color với độ mờ 

đục được đặt bởi solidity. 

• Bạn có thể trộn vào làm 1 các kênh spot-color với các kênh màu, hoặc chia cắt spot colorthành 

nhiều kênh màu thành phần. 
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Thêm điểm màu - Adding spot color 

Bạn có thể thêm spot color vào các vùng lựa chọn của tấm hình với nhiều cách cách khác nhau và các 

hiệu ứng khác nhau. Ví dụ, bạn có thể áp dụng spot color vào một phần của tấm hình có màu đơn sắc 

vì thế vùng lựa chọn sẽ được in ra với màu Spot Color thay vì màu mực cơ bản. Bởi vì spot colors 

trong Photoshop được in trước trong một tấm hình phức hợp màu sắc, bạn cũng có thể phải loại bỏ 

các màu cơ sở của ảnh khi thêm spot color vào ảnh. Nếu bạn không loại bỏ các màu cơ sở, nó có thể 

được hiện thị xuyên qua vùng mực spot color bán trong suốt được sử dụng trong quá trình in. 

Bạn cũng có thẻ sử dụng spot color để thêm các khối màu đặc vào hình vào ảnh. 

Bằng cách trải khắp màn hình spot color, bạn có thể tạo cảm giác là bức ảnh được thêm vào những 

màu sáng hơn khi in ra. 

 

Loại bỏ vùng màu grayscale và thêm spot color 

Bạn sẽ bắt đầu công việc bằng việc thay đổi cảnh đằng sau người phụ nữ sang dạng spot color. Trước 

tiên bạn phải chọn khung cảnh, xóa nó khỏi ảnh xám và thêm vùng chọn vào kênh màu spot-color. 

1. Ở Channels palette, chọn kênh Gray. 

2. Chọn Select > Load Selection. Trong hộp thoại, chọn Woman từ menu của kênh và chọn lựa chọn 

Invert. Click OK để load vùng lựa chọn của khung cảnh đằng sau cô gái. 

3. Chọn Edit > Cut để cắt vùng chọn từ ảnh. Đặt màu nền trước là màu đen. 

 

4. Trong Channels palette, chọn kênh PANTONE 124 C. 

5. Chọn Edit > Paste để dán vùng lựa chọn của phụ cảnh vào kênh spot-color. Trong cửa sổ 13start, 

phần phụ cảnh tái xuất hiện với màu của PANTONE. 
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6. Chọn Select > Deselect.  

7. Chọn File > Save. 

 

Loại bỏ spot color từ vùng xám (Grayscale) 

Tiếp theo, bạn sẽ loại bỏ vùng spot color ở nơi chúng đè lên vùng màu xám của layer thứ 2 của ảnh. 

1. Trong bảng Layers palette, click vào biểu tượng con mắt để bật biểu tượng hình con mắt ( ) cạnh 

Layer Hammers để hiển thị lớp này. (Chỉ click vào biểu tượng để hiển thị nó chứ không chọn nó) 

Chú ý rằng spot color của vùng phụ cảnh đè lên môt phần của Layer Hammers. Bạn sẽ bỏ nó đi bằng 

cách tạo một vùng chọn mới và cắt nó từ kênh spot-color. 

2. Chọn View > Show > Guides. 

3. Chon công cụ Rectangular Marquee Tool và để chế độ Normal. 

4. Kéo một vùng chọn ngang qua ảnh, từ cạnh bên này sang cạnh bên kia và từ cạnh trên cùng xuống 

đường guideline đầu tiên. 

5. Chắc chắn rằng kênh spot-color ở Channels palette đang được chọn, và nhấn Delete để xóa vùng 

chọn chữ nhật ra khỏi kênh. Trong cửa sổ hình ảnh, spot color biến mất khỏi  hình chiếc búa. 
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6. Chọn Select > Deselect. 

7. File > Save. 

Thêm khối màu và tô các vùng với spot color 

Tiếp theo, bạn sẽ thay đổi hiệu ứng của spot color bằng cách thêm một khối màu đặc vào và sau đó là 

khối màu được tô với 20%. Hai vùng sẽ xuất hiện với 2 màu khác nhau ngay cả khi bạn cùng sử dụng 

cùng một màu Pantone. 

Trước tiên, bạn tạo vùng chọn cho khối màu đặc và tô nó bằng cách sử dụng các phím tắt. 

1. Sử dụng công cụ Rectangular Marquee , kéo một vùng chọn hình chữ nhật quanh hình vuông 

màu trắng ở góc trên cùng bên phải của tấm ảnh (giới hạn bởi 2 đường guideline). 

2. Giữ phím Alt (Windows) hoặc Option (Mac OS), và ấn Delete để tô với màu của nền trước. Vì kênh 

màu PANTONE 124 C được chọn, nên màu foreground lúc đó sẽ là PANTONE 124 (không phải màu 

đen) và xuất hiện trong vùng chọn. 
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Bây giờ bận có thể thêm một khối màu sáng hơn vào ảnh.  

3. Chọn một vùng hình chữ nhật ngay bên dưới phía trái cái búa.  

4. Trong Color palette, kéo thanh trượt đến 20% (không gõ vào mà phải kéo) để đặt giá trị cho khối 

màu mới. 

5. Ấn giữ Alt (Option) và ấn Delete để tô màu PANTONE 124 với độ đậm là 20% như đã chọn. 

 

 

6. Chọn Select > Deselect. 

7. Chọn View > Show Extras hay View > Show > Guides để ẩn các đường guidelines. 

8. Chọn File > Save. 

Thêm spot color vào chữ 

Ngay cả chữ trong hình ảnh cũng có thể xuất hiện dưới dạng Spot Color. Có nhiều cách khác nhau để 

tạo hiệu ứng này, nhưng cách nhanh hơn cả là thêm chữ trực tiếp vào kênh spot-color. Nhắc bạn rằng 

chữ được gõ trong Spot Color sẽ khác với chữ được gõ trong Layer chữ. Text ở kênh spot-color thì 

không thể sửa chữa được. Một khi bạn đã tạo và gõ vào, bạn không thể thay đổi được nó, và khi đã bỏ 

chọn nó thì bạn không thể đặt lại vị trí của nó được.  

Bây giờbạn sẽ thêm text vào kênh spot-color và đặt đoạn text trong một khối màu sáng.  

1. Ở bảng Color Palette, dặt lại giá trị ở thanh trượt là 100%. 

2. Chọn công cụ , và nhấp chuột vào hình với khối màu sáng. Một mặt nạ màu đỏ xuất hiện trên 

vùng làm việc, và con trỏ chớp tắt cho phép bạn gõ chữ được hiển thị. 

3. Trên thanh tuỳ biến công cụ Type, chọn kiểu font là lọai Sansếerif (chữ không có chân) từ danh mục 

www.vietphotoshop.com  - Dịch bởi Lê Tùng 17



Chương 13: Chuẩn bị hình để in ấn hai màu sắc                                                                         Photoshop CS 

Font (Ví dụ là Myriad, đã được kèm theo trong đĩa Adobe Photoshop CS Classroom in a Book, hoặc 

font Arial). Ngoài ra cũng có thể chọn nét đậm (Bold), và loại nét cọ là 66. 

 

4. Gõ vào chữ work ở cửa sổ ảnh. 

5 Chọn công cụ Move , và kéo đoạn text vào giữa khối màu sáng 

 

6. Chọn Select > Deselect. 

7. Chọn File > Save. 

 

Bạn vừa kết thúc việc chuẩn bị bức ảnh để in 2 màu. Để thấy được sự tách biệt khác nhau giữa mỗi 

loại màu khi in như thế nào, bạn liên tục cho ẩn rồi hiện lại 2 kênh màu trên Channels palette và quan 

sát sự thay đổi của ảnh. 

8. Click vào biểu tượng con mắt ( ) ở kênh màu Gray trong Channels palette. Kênh Gray bị ẩn đi, và 

ảnh chuyển sang chỉ thấy được vùng ảnh sẽ in với spot color.  

9. Hiển thị lại kênh Gray bằng cách nhâp một lần nữa vào hình con mắt. Sau đó ẩn kênh PANTONE 

124 C đi. Chỉ có vùng màu xám grayscale của ảnh xuất hiện trong cửa sổ. 

10. Bật trở lại con mắt để hiển thị kênh màu PANTONE 124 C. 
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Nếu bạn có 1 máy in, bạn cũng có thẻ in thử bức ảnh. Bán sẽ thấy rằng nó in ra 2 tờ giấy — một in với 

spot color và một in với vùng xám của ảnh.  

 

Cho Web: Tạo đồ họa Web 2 màu 

Ảnh 2 màu được sử dụng trong in ấn để nhằm giảm chi phí và mở rộng hơn độ âm của dải màu xám. 

Ngay cả khi chi phí không thành vấn đề, bạn vẫn có thể sử dụng ảnh 2 màu để tạo hiệu ứng. Bạn hãy 

thử kỹ thuật này với ImageReady để tạo ra hiệu ứng 2 màu trong đồ họa Web nó sẽ mang lại hiệu quả 

cao nhất nhưng lại không tăng kích cỡ của file ảnh. Bạn có thể mở một tấm hình trong Photoshop, 

hoặc có thể làm luôn trong ImageReady. 

1. Để có hiệu ứng Duotone, khởi đầu bằng cách tạo 1 ảnh màu xám trong Photoshop hoặc bằng cách 

Desaturating 1 ảnh với ImageReady. Để chuyển từ màu bình thường thành xám grayscale, chọn Image 

> Mode > Grayscale. 

Trong ImageReady, bạn không thể tạo được ảnh xám grayscale, nhưng bạn có thể sử dụng lệnh 

Image > Adjustments > Desaturate. ImageReady chỉ hỗ trợ với file ảnh RGB. Ngay cả khi ảnh xuất hiện 

là màu đơn sắc trong ImageReady nhưng thực chất nó vẫn là dạng file ảnh RGB. 

2. Trong Photoshop, chọn Image > Mode > RGB Color để chuyển ảnh từ xám grayscale thành RGB 

mode. 

3. Trong Layers palette, nhấn vào nút tạo mới layer ( ) ở phía dưới của bảng để tạo Layer mới. Sau 

đó kéo Layer này xuồng phía dưới lớp ảnh màu xám. 

Trong Photoshop, nếu ảnh xám đang là Background, bạn phải nâng nó thành Layer thường bằng cách 
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kích đúp vào layer đó và đổi tên nó trong hộp thoại New Layer. 

4. Trong ảnh, tô layer mới với một màu thứ hai sử dụng cách sau:  

• Trong bảng Color palette, nhập vào giá trị của màu foreground, hoặc bạn có thể chọn 1 màu 

trong Swatches palette. 

• Ấn Alt+Delete (Windows) hay Option+Delete (Mac OS). 

Màu nền trước sẽ được tô vào layer mới đó. 

Chú ý: Có vài cách thông dụng để tô một màu cho vùng lựa chọn của layer, ví dụ chọn Layer > New 

Fill Layer > Solid Color, hay bấm vào nút New Fill Or Adjustment Layer ở bên dưới bảng Layers palette 

và chọn một khối màu đặc từ menu xổ ra. 

5. Chọn layer trên cùng của ảnh và chọn Multiply từ menu chọn chế độ hoà trộn trên Layers palette.  

Chế độ Multiply sẽ lấy thông tin màu ở mỗi lớp và multiply màu cơ sở bởi màu pha trộn. Màu kết quả 

luôn tối hơn. Multiply hai màu với nhau sẽ tạo ra các màu tối hơn. 

6. Nhân đôi layer trên cùng bằng cách kéo và thả nó vào nút New Layer ở bên dưới bảng Layers 

palette. 

 

7. Chọn layer mới vừa được nhân đôi, chọn chế độ hoà trộn là Hard Light trong Layers palette. Chế độ 

này làm cho màu bên dưới nhạt bớt. 
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Kỹ thuật này làm việc hiệu quả nhất với layer trên cùng được áp dụng chế độ hoà trộn Hardlight. Chế 

độ Hard Light kết hợp hoặc che phủ màu, tùy thuộc vào chế độ hoà trộn màu. Hiệu ứng này tương tự 

như khi ta chiếu một vùng sáng mạnh vào tấm hình. Nếu màu phối trộn là sáng hơn 50% màu xám, 

ảnh sẽ được làm sáng lên như khi nó bị che ánh sáng. Việc này rất có ích khi thêm màu sáng vào ảnh. 

Nếu màu hoà trộn tối hơn 50% xám, ảnh sẽ tối hơn như nó được Multiply. Và nó có ích khi thêm bóng 

(khoảng tối) vào tấm ảnh.  

8. Chọn layer ở giữa. Chọn Image > Adjustments > Levels, và sử dụng các thanh trượt để điều nhiều 

hơn hay ít màu hơn màu từ lớp dưới cùng xuyên qua. 

9. Nếu muốn, bạn giảm độ trong suốt của các lớp khác nhau và ghi nhận các thay đổi xảy ra. 

10. Lưu file với đuôi là GIF cho Web, nén file với chất lượng cần thiết.  

Để tạo thêm sự khác biệt, chọn công cụ Dodge hoặc Burn và điều chỉnh 1 chi tiết hay vật thể trong ảnh 

cùng một lúc. 
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Câu hỏi ôn tập 

1. Ba loại kênh trong Photoshop là gì, và chúng được sử dụng như thế nào? 

2. Làm cách nào để tăng chất lượng ảnh màu mà nó đã được chuyển sang dạng grayscale? 

3. Làm thế nào để gán chính xác giá trị màu trắng – đen vào một ảnh ? 

4. Làm thế nào để thiết lập một kênh spot-color? 

5. làm thế nào để thêm màu spot color vào một vùng ảnh dạng? 

6. Làm thế nào áp dụng màu spot color vào text? 

 

Trả lời 

1. Kênh (Channels) trong Photoshop được dùng để lưu trữ các thông tin. Kênh màu sắc lưu thông tin 

màu của ảnh; kênh alpha lưu các vùng chọn hay các mặt nạ dùng để chỉnh sửa các vùng đặc biệt của 

ảnh; và kênh màu spot-color tạo ra các màu riêng biệt cho việc in ấn ở máy in màu kim. 

2. Bạn có thể sử dụng Color Mixer để hòa trộn các kênh màu nhằm làm sáng và chi tiết cho ảnh. Bạn 

cũng có thể mở rọng dải âm màu của ảnh bằng cách chỉnh các điểm màu đen – trắng của ảnh. Bạn 

cũng có thể làm sắc nét ảnh bằng cách áp dụng bộ lọc Unsharp Mask. 

3. Bạn gán chính xác các giá trị trong lệnh Levels với các công cụ Black Eyedropper và White 

Eyedropper . 

4. Bạn lập một kênh màu spot-color bằng cách chon New Spot Channel từ menu động xổ ra từ menu 

của Channels palette, và định nghĩa rõ một màu từ Custom color picker trong hộp thoại New Spot 

Channel . 

5. Với kênh màu Gray đang kích hoạt, bạn chọn 1 vùng, cắt nó khỏi kênh và dán nó vào kênh spot-

color. 

6. Bạn có thể thêm text vào kênh spot-color. Tuy nhiên, text tạo bởi cách này không thể sửa đổi, di 

chuyển chỗ một khi bạn đã bỏ chọn. 

 

© www .vietphotoshop.com - Lê Tùng 

|Trang chủ| |Photoshop CS| |Chương 14| 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com

 

 

Hơn bao giờ hết, việc phối trí các lớp thành phần trong một bức ảnh đã trở nên thật dễ dàng với các 

chức năng mới trong phiên bản Adope ImageReady CS. 

Bạn sẽ thấy chức năng đường dẫn mới Smart Guides làm cho rõ ràng hơn mối quan hệ canh hàng khi 

rê đối tượng từ điểm này sang điểm khác. Điều tốt nhất có lẽ là, giờ đây, bạn có thể tạo ra một bản sao 

của một đối tượng bằng cách kết hợp với một phím tắt trong khi kéo rê nó, đặc trưng này có thể giúp 

bạn tiết kiệm khá nhiều thời gian. 

 

Trong bài này, bạn sẽ được học cách: 

1. Canh hàng một đối tượng riêng lẻ với một đối tượng khác khi di chuyển nó trong một bức ảnh. 
2. Vừa nhân bản vừa dịch chuyển một đối tượng chỉ bằng 1 tác vụ. 
3. Khởi tạo các nhóm lớp (layer groups) và tập hợp lớp (layer sets), đồng thời phân biệt sự khác 

nhau giữa chúng. 
4. Áp dụng các thay đổi đối với layer sets. 
5. Khóa một layer set để tránh những thay đổi sau này. 
6. Di chuyển một đối tượng vốn là thành phần của một layer group mà không làm ảnh hưởng gì 

đến sự ổn định của nhóm lớp đó. 
7. Dùng các nút lệnh trên thanh tùy chọn công cụ (tool options bar) để canh lề các đối tượng. 
8. Thay đổi các thuộc tính của các đối tượng text phức hợp. 

www.vietphotoshop.com  - Dịch bởi Lê Thuận 1

http://www.bantayden.com/


Chương 14: Sắp xếp các đối tượng lớp trong ImageReady                                                       Photoshop CS 

Bạn sẽ phải dành ra hơn 1 giờ để hoàn thành bài học này. Smart Guides (đường dẫn linh họat) dành 

cho các đối tượng lớp không dùng được trong Photoshop, vì vậy bạn chỉ có thể thực hiện bài học này 

trong ImageReady. 

Nếu cần, hãy gỡ bỏ tệp bài học trước khỏi đĩa cứng và copy tệp bài 14 vào máy tính của bạn . Khi thực 

hành bài học này, bạn sẽ ghi đè lên những file khởi đầu của tệp bài học trước. Nếu muốn khôi phục lại 

những file khởi đầu ấy, hãy copy chúng lại từ CD : Adobe Photoshop CS Classroom in a Book . 

 

Bắt đầu 
Trong bài học này, bạn sẽ rất thích thú trong cách làm việc với một công cụ mới rất hiệu quả trong 

ImageReady CS : Smart Guides. Như thường lệ, bạn sẽ bắt đầu bằng việc phục hồi các thiết lập mặc 

định và xem lại file “Kết thúc” trước khi sẵn sàng làm việc với file “Khởi đầu”. 

 

Lưu ý: Bạn không cần phải tìm kiếm trình duyệt File Browser, bởi vì đặc trưng này chỉ có trong 

Photoshop. 

 

1. Khởi động Adobe ImageReady trong khi nhấn và giữ tổ hợp Ctrl+Alt+Shift (Windows) / 

Command+Option+Shift (Mac OS) để trả về các thiết lập mặc định. (Tham khảo “Phục hồi thiết lập mặc 

định” ở trang 4). 

 

Khi hộp thoại hiện ra, chọn Yes để xác nhận rằng bạn muốn tái thiết lập preferences , No để hoãn lại 

việc xác lập chế độ màu màn hình của bạn, và Close để đóng Welcome Screen. 

 

2. Mở File > Open và chọn file 14End.psd trong folder Lesson / Lesson 14 mà bạn vừa copy từ CD 

“Adobe Photoshop CS Classroom in a Book “. Click Open. 

 

3. Hãy nghiên cứu File “End” trong cửa sổ ảnh và chú ý cách liệt kê trong các palletes khác nhau, đặc 

biệt là Layer Pallete. Khi hoàn thành bạn sẽ, hoặc đóng file mà không cần lưu bất kỳ thay đổi nào, hoặc 

thu nhỏ cửa sổ bằng cách click vào nút lệnh thích hợp trên thanh tiêu đề của cửa sổ ảnh. 

 

4. Mở File > Open, chọn file 14Start.psd trong folder Lesson / Lesson 14 và click Open. Để tiết kiệm 

thời gian, trong file 14Start.psd chứa sẵn một số layers đã được chuẩn bị trước cho bạn. Mỗi layer là 

một bức ảnh của một khối xây dựng tiền chế riêng lẻ mà bạn sẽ nhân bản và sắp xếp chúng một cách 

dễ dàng trong một mẫu lưới (grid pattern) chính xác. 

 

Lưu ý: Trong bài học này, font Myriad được xác định cho tất cả các lớp text. Nếu font này chưa được 

cài sẵn trong máy tính của bạn thì sự hiển thị text trong ảnh có thể sẽ không phù hợp với các minh họa 

trong cuốn sách này. Bạn có thể cài đặt font Myriad được cung cấp cùng với CD “Adobe Photoshop CS 
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Classroom in a Book”. Tham khảo “Installing the Classroom in a Book fonts” ở trang 3. 

 

Nhân đôi và canh hàng Layer 
Chức năng mới Smart Guides có đặc trưng “bắt dính” chỉ hiện diện trong ImageReady . Smart Guides 

sẽ giúp bạn gióng hàng các đối tượng lớp với những thành phần khác trong file. Không giống như 

những đường dẫn thông thường mà bạn thường kéo ra từ Rules, các đường thẳng Smart Guide có 

đặc trưng lâm thời, nghĩa là chúng chỉ xuất hiện trong tiến trình kéo rê đối tượng, khi mà các cạnh hoặc 

điểm trung tâm (theo chiều ngang hay chiều dọc) của đối tượng mà bạn đang dịch chuyển cắt ngang 

đường trung tâm hay 1 cạnh nào đó của một đối tượng lớp khác. 

 

1. Chọn View > Snap nếu lệnh Snap (bắt dính) chưa được xác định sẵn, sau đó chọn View > Snap To 

và xác định rằng Guides và Layer cũng đã được chọn. Nếu chưa thì đây chính là lúc phải xác nhận các 

lệnh này. 

 

2. Trên Layers pallete, chọn layer “Stone”và rê nó đến nút lệnh Create A New Layer ( ) dưới đáy 

pallete. Bỏ chọn layer “Stone Copy”. 

 

3. Trên hộp công cụ, chọn công cụ Move ( ), sau đó hãy đối chiếu trên thanh tùy chọn công cụ để xác 

nhận rằng công cụ Layer Select ( ) cũng đã được chọn. 

 

4. Trong cửa sổ ảnh, rê layer “Stone Copy” lên phía trên hướng về bên trái sao cho góc thấp hơn bên 

phải của nó bắt dính với góc trên bên trái của layer gốc “Stone”  

Khi bạn kéo rê, đường thẳng Smart Guides màu blue sẽ lại xuất hiện mỗi khi có có một cạnh nào đó 

của đối tượng bị kéo rê căn thẳng hàng với cạnh của một đối tượng khác trong bức ảnh. Smart Guides 

sẽ mở rộng từ đối tượng mà bạn đang dịch chuyển đến điểm căn lề của một đối tượng khác. 

 

Lưu ý: Nếu bạn không thấy Smart Guides xuất hiện khi kéo rê, hãy xem coi các lệnh thích hợp trên 

submenu Snap To đã được chọn hay chưa. Tham khảo phần “Khởi đầu” ở trang 460. 
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5. Giữ phím Alt (Windows) / Option (Mac OS) và rê chuột lên phía trên bên phải layer “Stone Copy”. 

 

Hãy giữ phím được chỉ định trong khi bạn rê những bản sao của layer được chọn sao cho khi thả 

chuột, bạn có được 3 khối ở đúng vị trí. 

Lưu ý : Khi bạn rê chuột, các Smart Guides sẽ chỉ ra tất cả các sự canh lề có thể đối với cạnh hay điểm 

trung tâm của bất kỳ đối tượng lớp nào trong ảnh. Hãy quan sát thật kỹ lưỡng các Smart Guides trong 

khi làm việc sao cho bạn có thể gióng hàng đối tượng đang dịch chuyển với đối tượng khác một cách 

chính xác. Điều này sẽ được thông báo lại mỗi khi bạn tiếp tục như vậy do số lượng đối tượng không 

ngừng tăng tên. 

 

6. Dùng kỹ thuật tương tự như ở Bước 5, rê 3 khối đá lát khác đến đúng vị trí sao cho chúng có thể tạo 

được mẫu lát như được chỉ ra trong minh họa dưới đây. 
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Khởi tạo nhóm layer 
Tiếp tục dùng sự sắp xếp (các khối đá lát) đơn giản này từ bài tập trước như một mẫu lát (pattern) mà 

bạn sẽ lặp lại cho toàn bộ bức ảnh. Điều này sẽ làm cho việc điền đầy mẫu lát trở nên dễ dàng hơn. 

 

1. Trong cửa sổ ảnh, rê công cụ Move ( ) từ bên này sang bên kia 6 khối đá lát để chọn chúng. 

Lưu ý : Hãy chắc chắn rằng bạn đang sử dụng công cụ Move chứ không phải là một trong những công 

cụ tạo vùng chọn. 

Bao quanh các khối hộp và các điểm neo góc xuất hiện quanh mỗi một đối tượng, khi đó cả 6 layer đều 

được đánh dấu trong Layer pallete xác nhận rằng tất cả chúng đều được chọn. 

 

2. Chọn Layer > Group Layers sao cho hình thành một đường biên rộng bao phủ các đối tượng được 

chọn thay thế cho 6 hộp viền quanh từng đối tượng riêng lẻ. 

Hãy chú ý rằng 6 layer Stone giờ đây đã được xếp lồng vào nhau trong 1 nhóm layer có tên là “Group 

1” trên Layer pallete. 
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3. Trên Layers pallete, click vào mũi tên biểu thị “Group 1” để cuộn bản liệt kê các nội dung chứa trong 

nó lại. 

4. Chọn File > Save 

 

Nhân đôi và canh lề các nhóm layer 
Bạn có thể xem các nhóm lớp như là các đối tượng lớp riêng rẽ. Vì vậy, bạn hoàn toàn có thể nhân 

bản, dịch chuyển, và thậm chí có thể chuyển đổi chúng như là một đơn vị độc lập. Không như ở 

Photoshop, trong ImageReady bạn cũng có thể chọn được nhiều layers, layer set, hoặc layers group 

trong pallete Layers. Một khi chúng (layers, layer set, hoặc layers group) đã được chọn, bạn có thể rê 

chúng và thả vào các nút lệnh dưới đáy của pallete Layers để nhân bản, xóa bỏ, hoặc nhóm toàn bộ 

tập hợp (layers, layer set, hoặc layers group) được chọn. 

 

Trước khi bắt đầu, hãy chắc chắn rằng công cụ Move ( ) trên hộp công cụ vẫn còn đang ở trạng thái 

được chọn đồng thời với công cụ Layer Select trên thanh tùy chọn công cụ. Nếu chưa, hãy chọn như 

vậy. 
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1. Trong Layer Pallete, chọn layer group “Group 1” và rê nó thả vào nút lệnh Create A New Layer ( ). 

 

2. Dùng công cụ Move, trong cửa sổ ảnh, rê nhóm lớp (Layer group) “Group 1 Copy” hướng về phía 

trên bên phải cho đến khi nó căn chỉnh như được minh họa trong ảnh dưới, nghĩa là từng 4 khối đá lát 

một sẽ được dàn thành 3 hàng theo đường chéo. 

 
 

3. Trong Layers Pallete, click layer “Group 1 Copy” sao cho hộp bao quanh nhóm thế chỗ cho các hộp 

viền quanh từng cá thể (khối đá lát) trong cửa sổ ảnh, sau đó, có thể bằng cách kéo thanh trượt hoặc 

gõ và ô biểu thị giá trị, bạn hãy thiết lập độ trong suốt (Opacity) ở giá trị 35%. 

 

4. Trong cửa sổ ảnh, hãy chọn “Group 1 Copy”, nhấn giữ phím Alt (Windows)/ Option (Mac OS) và kéo 

rê nó xuống phí dưới bên phải, căn nó với lề của layer group gốc. 
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Vừa khi bạn rê chuột, Smart Guides sẽ lại xuất hiện mỗi khi layer group căn trúng lề với bất kỳ đối 

tượng nào khác trong bức ảnh. Hãy quan sát các vị trí tiếp xúc của Smart Guides, cho đến khi chắc 

rằng bạn đã căn đúng layer group copy với layer group gốc chứ không phải với chuỗi text trong bức 

ảnh. 

 
 

5. Lặp lại bước 4, nhưng lần này bạn sẽ kéo layer group mới hướng lên phía trên bên trái như ảnh 

minh họa bên dưới, dẫu cho vị trí này chưa được cân xứng với điểm dừng của mẫu lát (pattern). 

 
 

Biến đổi một layer group 

Trong bài tập trước, bạn đã thay đổi độ trong suốt của toàn bộ các đối tượng trong nhóm bằng cách 

thay đổi giá trị Opacity cho cả nhóm. Giờ thì bạn sẽ biến đổi 1 nhóm bằng cách xoay mặt trên của nó 

xuống dưới. 

 

1. Trong Layers pallete, chọn layer set “Group 1 Copy” sao cho hộp viền quanh nhóm hiện ra thế chỗ 

các hộp viền từng cá thể. 

 

2. Chọn Edit > Free Transform. 

 

3. Di chuyển trỏ chuột ra phía ngoài của 1 trong các góc của layer group sao cho nó chuyển thành một 
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mũi tên cong có 2 đầu. Đoạn nhấn giữ phím Shift đồng thời kéo chuột để xoay layer group 1 góc 180o, 

xoay mặt trên của nó hướng xuống dưới. 

 
 

4. Thả nút chuột trước khi buông phim Shift. 

 

5. Nhấn Enter (Windows) / Return (Mac OS) để chấp nhận sự biến đổi. 

 

6. Nếu cần, bạn thể thể dùng công cụ Move dịch chuyển từng nấc một layer group đã được xoay để 

canh chỉnh nó. Sau đó, save quá trình làm việc của bạn. 

 

Khởi tạo 1 tập hợp layer (layers set) và áp dụng các biến đổi 
Layer set cũng tương tự như layer goup, tuy nhiên giữa chúng có một vài sự khác nhau về chức năng. 

(Hãy xem thanh nách (Sidebar) , “About layer groups and layer sets”, sau đề mục này.) Cả hai cùng 

giúp bạn tổ chức sắp xếp Layers pallete. Bạn cũng hoàn toàn có thể lồng cả layer groups lẫn layer sets 

bên trong một layer group hoặc sets khác. 

 

1. Trong Layers pallete, giữ phím Shift đồng thời click chọn 3 bản sao của layer group “Group 1”. Hãy 

cẩn thận, bạn chỉ chọn những bản sao thôi chứ đừng chọn chính bản thân layer group “Group 1”. 

 

2. Kéo những layers đã chọn thả vào nút lệnh “Create A New Set” dưới đáy Layers pallete. Giờ thì 3 

bản sao của layer groups stone-image hiển thị lồng trong 1 layer set dưới cái tên mặc định là “Set 1”. 
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3. Nhấp đúp tên “Set 1” và gõ “Brickwork” để đổi tên nó. 

 
 

Nhấn Enter (Windows) / Return (Mac OS) để xác nhận tên mới. 
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Đôi điều về layer groups và layer sets 
Giữa layer groups và layer sets có nhiều điểm chung: Đó là, bạn có thể chọn và dịch chuyển chúng 

như là một đơn vị độc lập. Bạn có thể biến đổi - chẳng hạn, xoay, kéo lệch, hoặc định tỉ lệ - toàn bộ một 

layer groups hoặc layer sets . Bạn cũng có thể thay đổi mức độ trong suốt cho cả group hay set nữa. 

Bạn cũng có thể tổ chức các layers cụ thể trong Layers pallete thành một cấu trúc phân tầng để có thể 

hoặc cuộn nó lại thành một cấp độ đơn giản hoặc mở rộng nó ra để xem nội dung bên trong. Cả hai 

đều có thể chứa nhiều cấp độ layer sets và layer groups được hòa trộn và xếp lồng vào nhau.  

 

Những điểm khác nhau quan trọng nhất giữa chúng là: 

• Bạn chỉ có thể chọn 1 layer set bằng cách click lên nó trong Layers pallete chứ không click 

trong cửa sổ ảnh được. Trong khi đó, bạn hoàn toàn có thể bằng cả 2 cách để chọn 1 layer 

group, muốn vậy, bạn phải dùng công cụ Move (đồng thời xác nhận tùy chọn mặc định Layer 

Select trên thanh tùy chọn công cụ) và click lên bất kỳ đối tượng vốn là 1 thành phần của layer 

group đó. 
• Layer sets khả thi trong cả Photoshops lẫn ImageReady trong khi Layer groups chỉ dành riêng 

cho ImageReady. Nếu bạn mở 1 file ImageReady có chứa các layer groups trong Photoshop, 

các layer groups này sẽ xuất hiện trên Layers pallete như là những layer sets trong khi bạn làm 

việc với file đó trong Photoshop. Khi bạn mở lại file tương tự trong ImageReady, các layer 

groups sẽ được phục hồi sao cho các layer groups mà bạn đã định nghĩa như vậy trong 

ImageReady xuất hiện một lần nữa như là groups (còn những thành phần được định nghĩa 

như là layer sets vẫn giữ nguyên tính chất). 

 

Trong ImageReady, bạn có thể chuyển đổi 1 layer set đang tồn tại thành 1 layer group và 

ngược lại. Tiến trình này được quản lý bởi hộp kiểm “Treat Layer Set As A Group” hiển thị 

trong hộp thoại “Layer Set Options” hoặc “Layer Group Options” được mở từ menu Layers 

pallete. Khi tùy chọn “Treat Layer Set As A Group” được xác nhận thì đề mục này sẽ là 1 layer 

group. Khi tùy chọn“Treat Layer Set As A Group” không được xác nhận, thì đề mục này sẽ là 1 

layer set. Để chuyển đổi từ 1 set sang 1 group hoặc ngược lại, bạn chỉ cần click để đặt hoặc 

gỡ bỏ dấu kiểm trong hộp kiểm mà thôi. 

 

Nếu bạn muốn tự mình quan sát điều này, hãy thử tạm thời mở khóa layer set “Brickwork” mà 

bạn vừa tạo lập xong trong bài học trước. Sau đó, click lên vùng trống của Layers pallete để 

khử chọn layer set đó, hoặc vào menu Select > Deselect Layers. Khi bạn click lên bất kỳ khối 

đá lát có độ trong suốt thấp (low-opacity) nào trong cửa sổ ảnh bằng công cụ Move (cùng với 

trạng thái chọn công cụ Layer Select trên thanh tùy chọn công cụ), khi đó, một trong các 

groups được lồng vào nhau bên trong layer set “Brickwork” (chứ không phải toàn bộ set) sẽ 
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được chọn. Nếu bạn muốn tất cả 3 thành phần của groups này, bạn có thể, hoặc Shift-Click để 

chọn chúng trong cửa sổ ảnh hoặc chọn layer set “Brickwork” trong Layers pallete. 
• Nhớ khóa trở lại layer set “Brickwork” trước khi tiếp tục công việc. 

4. Click vào mũi tên để cuộn layer set “Brickwork”, nhưng bỏ qua layer set đã được chọn cho 2 bước 

kế tiếp. 

 

5. Trên Layers pallete, đổi giá trị Opacity thành 75%, có thể bằng cách kéo thanh trượt hoặc gõ 75 vào 

ô biểu thị giá trị. 

 

6. Click nút lệnh Lock ( ) ở gần đỉnh của Layers pallete để tránh những thay đổi về sau đối với layer set 

“Brickwork”. Một icon có hình ổ khóa sẽ xuất hiện phía bên trái của tên layer set để xác nhận rằng nó 

thật sự đã được khóa lại. 

Tại sao bạn phải thay đổi giá trị Opacity lúc này ? Bạn có thể làm điều này vì lý do thẩm mỹ, hoặc vì 

yêu cầu của khách hàng. Thay vì mở rộng layer set và layer groups để hiệu chỉnh từng layer riêng lẻ, 

bạn có thể thay đổi cùng một lúc cho cả layer set. Điều này có nghĩa là bạn chỉ cần xác nhận thay đổi 

chỉ 1 lần thay vì phải làm 17 lần cho từng layer “Stone” riêng lẻ. 

Thay đổi các đối tượng trong một layer group  
Bạn có thể thay đổi thuộc tính của từng đối tượng layer bên trong layer groups và layer sets. Thậm chí, 

bạn còn có thể đặt thêm các đối tượng layer vào 1 group đang tồn tại, đơn giản chỉ bằng cách khởi tạo 

chúng trong khi groups đã được chọn hay kéo rê chúng đến các vị trí khác trên Layers pallete. 

Để cho thuận tiện, giờ bạn sẽ bắt đầu bằng 1 việc mà lẽ ra phải được làm sớm hơn, đó là đổi tên layer 

groups được lồng vào bên trong layer set “Brickwork”. 

 

1. Trên Layers pallete, double-click lên cái tên “Group 1” để làm cho nó có thể chỉnh được, đoạn gõ 

“Main Logo” để đổi tên. Click Enter (Windows)/Return (Mac OS). Tiếp tục chọn group “Main Logo”. 

 

2. Đảm bảo rằng công cụ Move ( ) được chọn, đồng thời trên thanh tùy chọn công cụ, công cụ Direct 

Select cũng được chọn. 

 
 

3. Trong cửa sổ ảnh, click chọn bất kỳ 1 trong những khối đá lát trong “Main Logo”. Trên Layers pallete, 

layer group “Main Logo”sẽ tự động cuộn xuống. Hộp viền trong cửa sổ ảnh sẽ thu lại để chỉ viền quanh 

khối đá lát được chọn. 
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4. Nhấn phím Alt (Windows)/ Option (Mac OS) và rê chuột để di chuyển 1 bản sao của khối đá được 

chọn đến chỗ canh lề với mẫu lát đá như được chỉ ra trong minh họa dưới đây. 

 
 

Giờ thì bạn đã nhìn thấy layer thứ 7 hiện ra bên trong layer group trên Layers pallete rồi chứ? 

 

5. Cuộn layer “Main Logo” lại và lưu file. 

 

Nhân đôi và chỉnh sửa đối tượng text 
Trong ImageReady, bạn có thể chọn và thao tác trên đối tượng text, bao gồm khả năng canh lề đối 

tượng text một cách chính xác và dễ dàng. 

 

1. Trên thanh tùy chọn công cụ dành cho công cụ Move, hãy chọn công cụ Layer Select ( ). 

 
 

2. Chọn đối tượng layer “Hearty Soups” trong cửa sổ ảnh. 

 

3. Nhấn phím Alt (Windows) / Option (Mac OS) và rê chuột để tạo và dịch chuyển 1 bản sao của layer 

“Hearty Soups”. (Trong giai đoạn này không cần thiết phải định vị thật chính xác). 
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4. Dùng kỹ thuật tương tự như ở các bước 2 và 3 để khởi tạo thêm 2 bản sao của layer “Hearty 

Soups”.  

 

5. Chọn công cụ Type (T) trên hộp công cụ, đọan rê chuột hoặc double-click đồng thời rê chuột để 

chọn nhóm từ “Hearty Soups”trong bản sao đầu tiên bạn thực hiện đối với lớp này. 

 
 

6. Gõ “International Entrees”. 

 

7. Lặp lại các thao tác tương tự để đổi tên 2 bản sao còn lại, nhưng lần lượt gõ các từ “Fresh Seafood” 

và “Chocolate” cho từng bản. 
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Căn chỉnh và nhóm các đối tượng text 
Một phương pháp nhanh khác để gióng hàng các layers là dùng các nút lệnh căn lề trên thanh tùy chọn 

công cụ trong khi công cụ Move được chọn. Sự bài bố của hơn 1 tá kiểu căn lề và phân bổ này cung 

cấp cho bạn, chỉ với 1 cú nhấp chuột, một cách sắp xếp ngăn nắp và trực quan các minh họa Web sao 

cho chúng thật tiện dụng và dễ hiểu. 

 

1. Chọn công cụ Move ( ) trên hộp công cụ. Hãy chắc chắn rằng công cụ Layer Select ( ) cũng được 

chọn trên thanh tùy chọn công cụ. 

 

2. Trong cửa sổ ảnh, chọn layer “Chocolate” và rê chuột sao cho nó được căn chỉnh như sau: 

• Đường cơ sở (baseline) của text thẳng hàng với cạnh đáy của khối đá trên cùng trong layer 

group “Main Logo” (group có độ trong suốt (Opacity) là 100%). 
• Cạnh phải của Text thẳng hàng với cạnh phải của layer set “Brickwork”. 

3. Trên thanh tùy chọn công cụ, chọn công cụ Direct Select ( ). 

4. Bắt đầu từ phía trên bên phải của đường đỉnh text, rê chuột tạo một cùng chọn bao phủ ít nhất là 1 

phần của cả 5 dòng text. 

Nếu ngẫu nhiên chọn phải 1 trong những đối tượng là khối đá lát, bạn hãy, hoặc là Shift-click lên khối 

đá được chọn để khử chọn nó hoặc là thử rê chuột phủ lên các dòng text như hồi nãy (tránh chọn phải 

các khối đá lát) một lần nữa. 

 
 

5. Trên thanh tùy chọn công cụ, chọn nút lệnh “Align Layer Right Edge” ( ). 

 

6. Cũng trên thanh tùy chọn công cụ, chọn nút lệnh “Distribute Layer Vertical Centers” ( ). 

 

Bây giờ cả năm dòng text đã được căn lề phải ngang bằng với nhau. 
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Thay đổi thuộc tính nhiều text  
Không như hầu hết các chương trình xử lý văn bản, bạn có thể đổi thuộc tính của nhiều dòng text trong 

ImageReady mà không cần phải double-click hay réo rê trỏ chuột để chọn tất cả các từ. Bạn sẽ tự 

mình khám phá ra rằng, thật dễ dàng làm sao nếu bạn chọn các thuộc tính font chữ cho cả 1 loạt menu 

đặc trưng trong file ảnh này. 

 

1. Nếu như cả 5 layers text vẫn chưa được chọn, bạn hãy mở rộng layer set “Menu Summary” rồi Shift-

click để chọn chúng, hoặc là rê chuột thành 1 vùng chọn như bạn đã từng làm trong phần trước. 

 
 

2. Chọn Windows > Characters để mở pallete Character. 

 

3. Trên pallete Character, hãy chỉ định các tùy chọn font như sau: 

• Đối với Font Family, chọn serif font từ pop-up menu. (Ở đây chúng tôi dùng font Adobe 

Garamond). 
• Đối với Font style, chọn Regular nếu nó chưa được chọn sẵn.  
• Cỡ font là 19 px. 
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4. Click color swatch trên Character pallete để mở color picker. 

 

5. Trên color picker, chọn màu hồng sẫm. (Ở đây chúng tôi chọn R=133, G=109, B=109). Click OK để 

đóng color picker. 

 

6. Chọn menu File > Save. Giờ thì bạn có thể ngắm nghía và thưởng thức công trình hoàn chỉnh của 

mình được rồi vì đây cũng là lúc bạn đã hoàn tất bài học này. 
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Câu hỏi ôn tập 

 

1. Smart Guides là gì ? 

2. Mô tả 3 phương pháp nhân bản nhiều lớp một lúc trong ImageReady. 

3. Cách nào dễ nhất để nhân bản nhiều lớp một lúc trong ImageReady ? 

4. Tại sao bạn phải nhấn Enter (Windows) / Return (Mac OS) sau khi xoay 1 layer group ? Bạn có cần 

phải làm như vậy khi xoay chỉ 1 đối tượng lớp ? 

5. Ba dạng thức của công cụ Move trên thanh tùy chọn công cụ trong ImageReady là gì ? Chức năng 

của chúng khác nhau ra sao ? 

4. Layer groups và layer sets là gì ? Làm thế nào để tạo ra chúng. 

 

Trả lời  
 

1. Smart Guides là những đường dẫn lâm thời chỉ xuất hiện khi bạn dịch chuyển một đối đượng nào đó 

đến đúng vị trí căn lề với một đối tượng lớp khác. Smart Guides chỉ đủ dài để tiếp xúc với 1 cạnh hoặc 

điểm trung tâm của đối tượng mà bạn đang dịch chuyển với cạnh hoặc điểm trung tâm của đối tượng 

mà nó phải canh theo. 

2. Một phương pháp nhân bản layer là dùng Layers pallete rê layer bạn muốn nhân bản và thả vào nút 

lệnh “Create New Layer” dưới đáy Layers pallete. Cách thứ hai là chọn menu Layer > Duplicate Layer. 

Cách thứ ba là nhấn giữ phím Alt (Windows) / Option (Mac OS) và rê layer bằng công cụ Move. Do 

cách (thứ ba) này hoàn thành 2 tác vụ chỉ bằng 1 thao tác nên nhiều người thích nó hơn.  

 

3. Để nhân bản nhiều Layers pallete, trước tiên bạn phải chọn chúng bằng cách nhấn giữ phím Shift và 

click lên những lớp này hoặc trong Layers pallete hoặc trongcửa sổ ảnh với công cụ Move. Tiếp đến, 

bạn sẽ nhân bản tất cả 1 lần bằng cách dùng 1 trong 3 phương pháp đã được đề cập đến trong câu 2. 

Nếu những layers bạn muốn nhân bản đã được sắp xếp sẵn bên trong 1 layer group (hoặc set), bạn có 

thể chọn layer goup (hoặc set) này và rồi nhân bản tất cả chúng 1 lượt. 

 

4. Khi chọn lệnh Free Transform, 1 lệnh transform khác, hoặc đang làm việc với công cụ Type, bạn 

chuyển sang chế độ transform hoặc text-edit một cách tuần tự. Thì cho đến khi bạn nhấn Enter / 

Return, Photoshop hoặc ImageReady vẫn bảo tòan dạng thức đó sao cho bạn có thể tiếp tục biên tập 

hay biến đổi các đối tượng. Nếu chấp nhận những thay đổi này, bạn có thể ra khỏi chế độ transform 

hoặc text-edit và sau đó có thể tiếp tục làm việc với những loại thao tác khác. 
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5. Ba trạng thái tùy chọn của công cụ Move trong ImageReady là công cụ Layer Move ( ), công cụ 

Layer Select ( ), và công cụ Direct Select ( ). Bạn dùng công cụ Layer Move để di chuyển toàn bộ 1 

layer đã được chọn sẵn. Công cụ Layer Select dùng để chọn và di chuyển 1 layer hay 1 layer group 

như là 1 đối tượng đơn lẻ. Còn công cụ Direct Select dùng để chọn và di chuyển duy nhất 1 layer cụ 

thể bên trong 1 layer group. Bạn cũng có thể nhấn giữ phím Shift và dùng công cụ Direct Slect để chọn 

và dịch chuyển nhiều lớp riêng lẻ vốn được nhóm bên trong 1 hoặc nhiều layer groups. 

 

6. Cả layer groups và layer sets đều là cách thức tổ chức các layer trong Layers pallete. Bạn có thể 

chọn 1 layer groups hay 1 layer sets và áp dụng các biến đổi đối với các layer được lồng vào nhau bên 

trong như là đối với 1 đơn vị độc lập. 

Bạn có thể tạo layer sets trong Photoshop hay trong ImageReady bằng cách, hoặc click vào nút lệnh 

“New Layer Set” trên Layers pallete (và rồi thêm các layers vào đó) hoặc kéo rê một layer đang tồn tại 

và thả vào nút lệnh tương tự để lồng ghép layer đó vào bên trong khi bạn khởi tạo nó. Trong 

ImageReady, bạn cũng có thể chọn nhiều layers và kéo chúng vào nút lệnh “New Layer Set” để lồng 

ghép tất cả vào nhau trong 1 layer set. 

Việc nhóm layer chỉ khả thi trong ImageReady. Bạn có thể tạo một layer group mới bằng cách chọn 1 

trong nhiều layers và chọn Layer > Group Layers hoặc dùng phím tắt Control+G (Windows) hay 

Command+G (Mac OS). 

Sau khi tạo lập 1 layer groups hoặc layer sets, bạn có thể thêm các layer vào đó bằng cách rê chúng 

thả vào group (hoặc set) trong Layers pallete. 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com

 

Bài học này sẽ đề cập về các lát cắt và các ánh xạ ảnh căn bản - những đặc trưng mà bạn sẽ dùng để 

khởi tạo những mối liên kết siêu văn bản phức tạp ngay trong phạm vi một file đồ họa đơn giản. Người 

sử dụng có thể chỉ cần click vào một phần đồ thị đã bị cắt lát hoặc được gán ánh xạ ảnh trong một 

trang Web để mở một site và click vào một vùng khác để đi đến một site khác. 

 

Có 2 kỹ thuật mà bạn sẽ đùng để khởi tạo các mảnh chia được gán liên kết trong một bức ảnh mà 

người dùng có thể click vào để mở những site khác nhau trong một trình duyệt Web. Một trong 2 

phương pháp đó là định nghĩa lát cắt (từ đây về sau sẽ được viết theo nguyên bản tiếng Anh là slice), 

là những mảnh nhỏ hình chữ nhật thu được từ quá trình chia cắt một bức ảnh trong Adobe Photoshop 

hay trong Adobe ImageReady. Phương pháp còn lại là khởi tạo các ánh xạ ảnh (từ đây về sau sẽ được 

viết theo nguyên bản tiếng Anh là image maps), không nhất thiết phải là hình chữ nhật. 

Trong bài này, bạn sẽ được học các chủ điểm sau : 

• Một số phương pháp khởi tạo image slices. 
• Phân biệt sự khác nhau giữa user slices và auto slices. 
• Liên kết user slices với các trang hay địa chỉ HTML. 
• Khởi tạo các lát cắt “không phải là ảnh” (”no image” slice) để chứa text có thể biên tập được 

trong HTML. 
• Định nghĩa các vùng ánh xạ ảnh (image-map areas) bằng 3 phương pháp khác nhau. 
• Liên kết image-map areas với các trang hay địa chỉ HTML. 
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• Bằng một qui trình tự động, tạo ra một trang HTML chứa bức ảnh bị cắt trong một bảng table 

nào đó. 

Bạn sẽ phải dành ra khoảng 90 phút để hoàn thành bài học này. Bạn có thể thực hiện việc tạo các 

slices trong cả Adobe Photoshop lẫn Adobe ImageReady, nhưng chỉ trong ImageReady mới có những 

công cụ tạo lập image maps. 

 

Lưu ý rằng, những người dùng Windows 2000 cần phải unlock những tập tin bài học trước khi dùng 

chúng. Để có thêm thông tin, xin tham khảo trang 3 “Copying the Classroom in a Book files” (Điều này 

không cần thiết đối với người dùng Windows XP hoặc Mac OS).  

 

Khởi đầu 

Trong bài học này bạn sẽ làm việc trên những đồ thị được trù liệu sẵn cho một Web home page. Mục 

tiêu của bạn là nhúng các liêu kết siêu văn bản vào bên trong 1 bức ảnh phức hợp vốn là 1 file .psd 

đơn lẻ. 

Những vùng khác, hoặc các điểm nóng (hotspots - khu vực ảnh hoặc đồ thị mà bạn có thể click vào để 

nhảy đến 1 địa chỉ được xác định bằng 1 URL) của 1 image map liên kết với những file khác, sao cho 

người dùng có thể click lên 1 vùng nào đó của trang chủ để mở 1 trang liên kết hoặc click lên 1 vùng 

khác của trang chủ để mở 1 trang liên kết khác. Sẽ có cả những vùng không liên kết của trang chủ mà 

không mang lại một thay đổi nào nếu người dùng click một cách ngẫu nhiên hay hú họa. 

Bài học sau trong cuốn sách này sẽ bao trùm quy trình tối ưu hóa các lát cắt riêng lẻ với các thiết lập 

khác nhau từ vùng tĩnh của bức ảnh và cách làm cho các slices trở nên sinh động bằng cách định 

nghĩa các hiệu ứng tương tác động (rollover effects). 

Đôi điều về slices và image maps 

Phương pháp đầu tiên là khởi tạo các slices. Slices là những vùng trên một tấm ảnh được bạn định 

nghĩa dựa trên các lớp (layers), các đường dẫn (guides), hoặc các vùng chọn đặc biệt trong một tấm 

ảnh, hoặc bằng cách dùng công cụ Slice. Khi bạn định nghĩa 1 slice trên một bức ảnh, Photoshop hay 

ImageReady sẽ tạo một bảng (table) HTML hoặc 1 tấm rèm kiểu dáng (cascading style sheet) để chứa 

và gióng hàng các slices. Nếu muốn, bạn có thể tạo ra (bằng một quy trình tự động) và xem trước 1 file 

HTML chứa tấm ảnh đã bị cắt lát cùng với table hoặc cascading style sheet.  

Một image map cũng là 1 vùng ảnh phục vụ cho việc hỗ trợ 1 liên kết siêu văn bản. Những quá trình 

quản lý việc tạo lập các image maps chỉ diễn ra trong Adobe ImageReady; vì vậy, bạn phải chuyển 

sang ImageReady để làm việc này nếu file được mở từ Photoshop. ImageReady sẽ khởi tạo cả client-

side image maps lẫn server-side image maps. Không như Slice vốn luôn luôn là hình chữ nhật, image 

maps có thể mang hình dạng bất kỳ. 
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Xem trước kết quả 

Bạn sẽ bắt đầu bài học bằng cách xem trước một ví dụ về 1 trang chủ HTML đã hoàn thành mà bạn sẽ 

phải khởi tạo. Về tiến trình này, bạn sẽ dùng ứng dụng duyệt Web quen thuộc của mình (Chẳng hạn, 

Netscape, Internet Explorer, hoặc Safari) thay vì Photoshop hay ImageReady. Bạn cũng không cần 

phải kết nối Internet. 

1. Khởi động 1 trình duyệt Web và file kết thúc 15End.html trong thư mục Lesson15/15End. 

File này chứa 1 HTML table vốn đã liên kết với một số ảnh Web, tất cả đều được tạo lập từ Photoshop 

và ImageReady slices.  

 

2. Click nút lệnh “why organic?”ở đỉnh trang Web Organic Foods. Một cửa sổ duyệt Web mới mở ra để 

mở 1 trang mới. (Không phải là 1 trang mở rộng đầy đủ; Nó còn hơn 1 trang giữ chỗ (placeholder 

page) để chỉ ra rằng những gì bạn click vào thực sự trình bày các liên kết). 

3. Đóng file Why page được đưa ra làm ví dụ trong Web browser. 

4. Cũng trong Web browser, hãy mở trang Organic Foods, click nút lệnh “products” ở đỉnh trang web. 

Kế đến, hãy đóng file ví dụ mới của Web browser đang chỉ thị trang “Product”. 

5. Một lần nữa, hãy mở trang Organic Foods trong Web browser, di chuyển trỏ chuột bên trên bức ảnh 

măng tây ở cạnh phải trang web. Chú ý rằng đầu trỏ chuột sẽ chuyển thành biểu tượng bàn tay đang 

trỏ ( ), biểu thị rằng vùng nay đã được liên kết. Di chuyển trỏ chuột lên trên và lướt qua những vùng 

khác của trang và chú ý rằng khi thì trỏ chuột hiển thị như 1 mũi tên, khi thì hiển thị như một bàn tay. 

6. Click vào bó măng tây để mở thêm một trang liên kết khác. Đoạn đóng Web browser để xem trang 
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chủ. Click thêm một vài liên kết khác mà bạn tìm thấy trên trang web. 

7. Khi đã xem xong các files kết thúc, hãy đóng tất cả cửa sổ trình duyệt web và thoát ra khỏi ứng 

dụng. 

Trong tiến trình này, bạn đã được chứng kiến 2 dạng thức liên kết khác nhau : slices (Trong các nút 

lệnh ở đỉnh trang Web) và image maps (bó măng tây, quả đu đủ, và các vùng ảnh thảo mộc, trong đó 

vùng liên kết phù hợp với dạng của đề mục được mô tả). 

Bạn sẽ bắt đầu công việc với Slices, vốn luôn là những hình chữ nhật. 

Cắt lát một tấm ảnh trong Photoshop 

Bạn có thể định nghĩa Slices trong Photoshop bằng cách rê công cụ Slice hoặc chuyển đổi các lớp 

hoặc vùng chọn thành Slices. Bạn sẽ bắt đầu bài học bằng việc cắt lát các nút lệnh menu cho trang 

Web, dùng công cụ Slice trong Photoshop. 

Về việc thiết kế trang Web với Photoshops và ImageReady  

Khi dùng Photoshop và ImageReady để thiết kế Web pages, phải luôn nhớ như in trong đầu các công 

cụ và đặc trưng khả thi trong từng ứng dụng. 

• Photoshop cung cấp những công cụ khởi tạo và thao tác trên những ảnh tĩnh dùng cho Web. Bạn có 

thể chia nhỏ bức ảnh thành nhiều Slices , đặt các mối liên kết và HTML text, tối ưu hóa các slices, và 

lưu ảnh như là 1 trang Web. 

• ImageReady cung cấp nhiều - nhưng không phải tất cả - những công cụ biên tập ảnh tương tự như 

Photoshop. Thêm vào đó, nó còn bao hàm cả những công cụ và pallettes dành cho việc xử lý và khởi 

tạo các ảnh Web động chẳng hạn animations và rollovers. 

Chuẩn bị tạo lập Slices 

Trước khi bắt đầu công việc, bạn nên tùy biến các tùy chọn công việc sao cho mọi thứ ở vào trạng thái 

sẵn sàng hoạt động. 

1. Khởi động Adobe Photoshop, ấn tổ hợp Ctrl+Alt+Shift (Windows)/ Command+Option+Shift (Mac OS) 

để trả về các thiết lập mặc định.  

2. Click nút File Browser ( ) và dùng palette File Browser Folders để định vị và chọn folder 

Lessons/Lesson15 

3. Double-click lên ảnh nhỏ biểu thị file 15Start.psd, hoặc chọn file ấy và bấm lệnh File > Open trên 

thanh menu của trình duyệt File Browser.  

Nếu 1 thông báo xuất hiện hỏi liệu rằng bạn có muốn update các text layers cho kết xuất vectơ không, 

hãy chọn Update. 

File bài học này bao hàm những đường dẫn ngang và dọc màu blue. Bạn sẽ dùng những đường dẫn 

này để bắt dính các lệnh khi vẽ các vùng chọn sao cho chúng được gióng hàng một cách ngay ngắn. 

4. Click nút lệnh close trên thanh tiêu đề File Browser hoặc click nút lệnh File Browser trên thanh tùy 
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chọn công cụ 2 lần để đóng File Browser để giảm thiểu cản trở trong không gian làm việc. 

5. Hãy đảm bảo rằng các lệnh sau đây đã được chọn (có dấu kiểm), nếu không, hãy chọn chúng ngay 

lúc này. 

• View > Show > Guides 
• View > Show > Slices 
• View > Snap 
• View > Snap To > Guides 
• View > Snap To > Slices 

Đường dẫn blue đã được tạo lập trước nhằm giúp bạn vẽ chính xác các slices. Khi tạo lập các slices 

gần các đường dẫn, các mép biên của nó sẽ bắt dính đường dẫn sao cho các slices luôn đồng nhất và 

hiệu quả. 

Dùng công cụ Slice để khởi tạo các slices. 
Bạn có thể tự hỏi tại sao ở đầu chủ đề này lại dùng “slices” thay vì “a slice”. Câu trả lời là, trừ phi bạn 

tạo ra 1 slice bao hàm toàn bộ tấm ảnh - vốn rõ ràng là một điều vô ích, nhất là vì lẽ slice đó được tạo 

ra một cách tự động - bạn không thể nào khởi tạo chỉ duy nhất 1 slice được. Bất kỳ 1 slice mới nào bên 

trong 1 bức ảnh (1 user slice nào đó) cũng đều gây ra sự hình thành những slices khác (auto slice) phủ 

kín mọi vùng ảnh phía ngoài user slice mà bạn vừa tạo ra. 

Hãy chú ý đến hình chữ nhật rất nhỏ màu xám ở góc trên bên trái ảnh. Trong vùng đó, bạn sẽ thấy số 

01 và 1 icon thậm chí còn nhỏ hơn hoặc 1 huy hiệu (badge), tương tự như một dãy núi thu nhỏ. Hình 

chữ nhật này xác định slice 01 vốn bào hàm toàn bộ tấm ảnh. Màu xám thông báo cho bạn biết rằng nó 

là một auto slice, không phải là 1 user slice. Còn cái biểu tượng chỉ ra rằng slice này hàm chứa một nội 

dung hình ảnh bên trong nó  
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.1. Trên hộp công cụ, hãy chọn công cụ Slice ( ). 

2. Rê công cụ Slice theo đường chéo từ ên này sang bên kia khu vực text “why organic?”, với điểm đầu 

và điểm cuối gần sát bên các đường dẫn (guides) bao quanh text.  

 

Một hình chữ nhật màu xanh tương tự với hình chữ nhật biểu thị Slice 01 sẽ xuất hiện ở góc trên bên 

trái của Slice 02 mà bạn vừa khởi tạo. Màu xanh của nó nhắc nhở bạn rằng đây là 1 user slice, không 

phải là auto slice. 

Màu xám nguyên thủy biểu thị auto slice 01 vẫn còn nguyên, không thay đổi gì, nhưng vùng được chứa 

bên trong slice 01 đã nhỏ đi, chỉ bao phủ cạnh trái của trang. 

Slice 03 - một auto slice khác, cũng được biểu thị bởi màu xám cố hữu - bao phủ vùng còn lại của 

thanh menu ở bên phải của slice 03. Một auto slice thứ ba, slice 04, bao phủ khu vực bên dưới của 

thanh menu và ở về phía bên phải của slice 01.  

 

Tạo lập thêm nhiều user slices 

Giờ thì bạn đã thấy rằng các slices được tạo ra thật là dễ dàng, bạn sẽ cắt rời những khoảng dừng của 

dòng text trên thanh menu thành 4 nút lệnh nữa. 

1. Cũng bằng công cụ Slice được chọn trên thanh công cụ, bạn hãy rê chuột từ bên này sang bên kia 

dòng text “products” để tạo lập một user slice khác. 

Slice mới này sẽ trở thành slice 03. Con số biểu thị mỗi slice đứng sau slice 03 sẽ tự động tăng mỗi lần 

1 đơn vị. 
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Bạn có thể thay đổi cách thức con trỏ hiển thị trên màn hình đối với công cụ Slice bằng cách thay 

đổi các thiết lập ưu tiên cho Photoshop. Để chuyển đổi con trỏ chuẩn biểu thị công cụ Slice ( ) thành 

con trỏ presice - chính xác, hãy vào menu Edit > Preferences > Display & Cursors (Windows) hoặc 

Photoshop > Preferences > Display & Cursors (Mac OS 10), chọn Pricise for Other Cursors option, và 

click OK. 

 

2. Từng lần 1 kế tiếp nhau, hãy kẻ các nét vẽ bằng công cụ Slice quanh từng mỗi đề mục text một 

trong cùng 1 dòng như sau : bao quanh các từ “shop online”, “contacts”, và “help” để khởi tạo thêm 3 

slices nữa cho các nút lệnh menu. 

Bức ảnh của bạn sẽ có cả thay 8 slices : 5 user slices và 3 auto slices. Nếu con số của bạn không 

đúng như vậy, hãy đừng lo gì cả vì bạn sẽ sửa điều đó ngay đây thôi ! 

3. Trên hộp công cụ, hãy chọn công cụ Zoom ( ) và click lên khu vực các button slices để mở rộng 

khung ảnh lên 300% hoặc 400% 

4 . Hãy khảo sát thật cẩn thận các user slice mà bạn đã tạo lập để xem coi có bất kỳ khoảng trống nào 

giữa chúng không. (Nếu có, những khoảng trống này sẽ là các auto slices.) Nếu không có khoảng 

trống nào giữa chúng, bạn có thể bỏ qua bước 5 và 6. 

 

Có khoảng trống giữa các slices Không có khoảng trống giữa các slices 

5. Trên hộp công cụ, Hãy chọn công cụ Slice Select ( ) ẩn bên dưới công cụ Slice và chọn trong 

những user slices không bị bắt dính đường dẫn, nghĩa là, 1 slice mà giữa nó và user slice sát bên tồn 

tại 1 khoảng trống. 

6. Kéo rê 1 handle nào đó đánh dấu slice được chọn cho đến khi đường biên của slice này bắt dính vị 

trí áp sát các đường dẫn và những slices khác. 

 

Chú ý : Bạn cũng có thể dùng công cụ Slice Select để kéo rê slice từ vị trí này đến vị trí khác. 
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7. Nhấp đúp công cụ Zoom để trả về độ phóng đại 100%, chọn File > Save. 

 

Nếu bạn nhận thấy rằng những biểu tượng chỉ thị của các auto slices đang làm rối rắm tầm nhìn, 

hãy chọn công cụ Slice Select đoạn click vào nút lệnh Hide Auto Slices trên thanh tùy chọn công cụ. 

Bạn cũng có thể ẩn các đường dẫn bằng cách chọn View > Show > Guides, bởi vì bạn sẽ không còn 

cần đến chúng nữa. 

Thiết lập các tùy chọn cho slice trong Photoshop 

Các slices sẽ không đặc biệt hữu dụng cho tới khi bạn thiết lập các tùy chọn cho chúng. Các tùy chọn 

slices bao hàm tên slice và URL được mở ra khi người dùng click vào slice. Tiến trình thiết lập các tùy 

chọn slice trong Photoshop có hơi khác một ít so với cách bạn sẽ áp dụng trong ImageReady. Trong 

Photoshop, bạn sẽ thiết lập các tùy chọn trong 1 hộp đối thoại. Còn trong ImageReady, bạn sẽ thiết lập 

chúng trong 1 palette. 

 

Dẫu bằng cách nào đi chăng nữa, quy trình này cũng khá đơn giản, nhưng điều quan trọng là bạn có 

thể thực hiện được công việc trong từng ứng dụng nếu bạn đang chuẩn bị các thứ cho việc xây dựng 1 

trang Web. 

Chú ý : Bạn có thể thiết lập các tùy chọn cho 1 auto slice, nhưng làm như vậy sẽ làm cho 1 auto slice 

tự động chuyển thành 1 user slice. 

1. Chọn công cụ Slice Select ( ), và dùng nó để chọn slice 02, với dòng text “why organics?”. 

2. Trên thanh tùy chọn công cụ, click nút lệnh Slice Options.  

 

Photoshop mặc nhiên đặt tên cho từng slice dựa trên tên file hay con số biểu thị slice, vì vậy, filename 

hiện hành là “15Start_02,”biểu thị slice số hai trong file 15Stard.psd. 

3. Trong hộp thoại Slice Options, hãy gõ vào các thông tin : Trong Name, gõ Why_button ; trong URL, 

gõ pages/why.html ; và trong Target, gõ _blank. (Hãy cẩn thận đừng để sót dấu gạch chân (_) trước ký 

tự “b”.) Đoạn click OK.  
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Chú ý : Tùy chọn Target sẽ quản lý cách mở 1 file liên kết khi bạn click vào đường link. Tùy chọn 

_blank sẽ mở trang liên kết trong 1 tình huống mới của 1 Web browser. Nếu bạn muốn đường link mở 

đến tình huống nguyên thủy của Web browser, bạn có thể gõ 1 code khác thay vì _blank. 

 

Để có thêm thông tin, hãy xem Adobe Photoshop Help hoặc 1 HTML reference (chẳng hạn, 1 cuốn 

sách in hoặc là 1 Web site diễn giải HTML code) 

4. Dùng công cụ Slice Select , chọn slice 03, là slice có chứa text “products” , đọan click Slice Options 

trên thanh tùy chọn công cụ 

5. Nhập vào các thông tin sau đây:  

• Trong Name, gõ Products_button. 
• Trong URL, gõ pages/products.html. 
• Trong Target, gõ _blank. 

6. Click OK để đóng hộp thọai. 

7. Chọn File > Save. 

Bạn đừng đóng tài liệu vội vì chúng ta cần đến nó trong phần kế tiếp 

Có thể bạn sẽ nhận thấy là có nhiều hơn 3 tùy chọn trong hộp thọai mà bạn đã điền thông tin cho 

những slices này. Thí dụ, bạn có thể gõ gì đó vào tùy chọn Alt Tag nếu muốn. Thường thì Alt Tag text 

được dùng để xác định 1 slice có nội dung không thể nhìn thấy được hoặc nó khá khó hiểu. Nó có thể 

xuất hiện trong tooltips của 1 vài Web browser hoặc như 1 trình giữ chỗ (placeholder) trong suốt 1 quá 

trình download dài. Nó cũng có thể được đọc thành tiếng bằng một vài ứng dụng screen-reader. 

Để có thêm thông tin về cách dùng tùy chọn này, hãy xem Photoshop Help. 
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Làm việc với slices trong ImageReady 

Mặc dầu bạn có thể tiếp tục thiết lập các tùy chọn slice trong Photoshop, nhưng thực hiện công việc 

đặc biệt này trong ImageReady sẽ hiệu quả hơn. Bạn sẽ dùng nút lệnh Jump To để chuyển sang 

ImageReady. 

 

Nút lệnh Jump To không chỉ đơn giản là bắt đầu vào ImageReady mà còn là “nhảy tót” luôn vào file 

đang mở trong Photoshop, chuyển đổi luôn các tác vụ quản lý sang ImageReady cho tới khi, hoặc là 

bạn đóng file, hoặc là bạn “nhảy” trở về Photoshops.  

 

Một khi mở ImageReady, bạn sẽ phải định nghĩa lại không gian làm việc (Workspace) thích hợp để 

phục vụ những nhu cầu cụ thể cho bài học này. Bạn sẽ bắt đầu tiến trình với file 15Start.psd đã mở 

Photoshop. 

 

Chú ý : Workspace xác định những palettes nào được mở, và những vị trí của chúng trong vùng làm 

việc. Sự minh định Workspace không ảnh hưởng gì đến kích thước, vị trí hay các thiết lập view của 

cửa sổ ảnh. 

1. Hãy chắc chắn rằng bạn đã lưu file. Kế tiếp, trong hộp công cụ Photoshops, click nút lệnh Jump to 

ImageReady ( ). 

ImageReady mở ra cùng với file 15Start.psd. Lưu ý rằng, ImageReady có 1 menu Slices và 1 palette 

Slices, những cái này không có trong Photoshop. 

2. Chọn Window > Workspace > Interactivity Palette Locations để đóng một vài palettes bạn không cần 

cho bài học này. 

3. Đóng nhóm palettes Animation và Web Content bằng cách click các nút lệnh close trên thanh tiều đề 

của từng palette hoặc không chọn các palettes này trong menu Windows. 

4. Rê nhóm palette Slice về phía bên phải cho đến khi nó bắt dính vị trí cạnh biên của vùng làm việc. 

Khu vực làm việc của bạn sẽ trông giống như minh họa dưới đây  

www.vietphotoshop.com  - Lê Thuận 10



Chương 15: Tạo lập các liên kết bên trong một bức ảnh                                                            Photoshop CS 

 

5. Chọn Window > Workspace > Save Workspace. 

6. Trong hộp thọai Save Workspace, hãy gõ : 15_Links, và click OK. 

Giờ thì 15_Links Workspace đã xuất hiện trong trình đơn phụ của menu Windows. 

Bạn có thể kiểm tra điều này bằng cách chọn 1 workspace khác và sau đó chọn 15_Links 1 lần nữa. 

 

Lưu ý : Custom workspaces bạn vừa khởi tạo và lưu lại cho hoặc ImageReady hoặcPhotoshops sẽ 

không mất đi khi đóng ứng dụng hoặc tái thiết lập các chế độ mặc định. Workspace của bạn sẽ luôn 

luôn khả thi trên trình đơn phụ Workspace cho tới khi bạn chủ động xóa chúng. Tất nhiên là, 

ImageReady workspace sẽ không chuyển sang Photoshop hoặc ngược lại bởi vì 2 ứng dụng này có 

những palettes khác nhau. 

Thiết lập các tùy chọn slice trong ImageReady 

Không gian làm việc của ImageReady có 1 thuận lợi hơn so với Photoshops trong tác vụ ấn định các 

tùy chọn slice. Palette Slice trong ImageReady làm cho nó hợp lý hơn để nhập các tùy biến slice bạn 

muốn mà không cần phải đòi hỏi các tác vụ mở rộng như phải mở một hộp đối thoại để rồi lại phải mất 

công đóng nó lại. 

Tiến trình liền theo đây sẽ tiếp tục công việc thiết lập các tùy chọn còn dang dở đối với 3 user slices 

trên thanh menu. 
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1. Trong hộp công cụ, hãy chọn công cụ Slice Select thường nằm dưới công cụ Slice hơn là ẩn 

phía dưới nó. 

2. Chọn slice 04, vốn chứa text “shop online”. 

3 . Trong Slice palette, nhập vào các thông tin sau đây: 

• Đối với Name, gõ Shop_button. 
• Đối với URL, gõ pages/shop.html. 
• Đối với Target, gõ _blank từ pop-up menu.  

 

4. Chọn slice 05 và gõ Contact_button đối với Name và pages/contact.html cho URL. Chọn _blank cho 

Target. 

5. Chọn slice 06 và gõ Help_button cho Name và pages/help.html cho URL. Chọn _blank cho Target. 

6. Chọn File > Save. 

 

Một khi bạn gõ một URL nào đó cho bất kỳ slice nào, ImageReady sẽ gán việc liệt kê ấy trên URL 

pop-up menu trong Slices và Image Maps palettes. Nếu bạn khởi tạo một liên kết khác trên cùng 1 

trang, bạn có thể chọn URL đó từ danh sách thay vì phải gõ tên vào. 

Tạo lập một layer-based slice 

Một phương pháp khác để định nghĩa slices trong Photoshop và ImageReady là chuyển đổi (convert) 

layers thành slices. Một layer-based slice (slice có nguồn gốc từ layer) sẽ bao gồm tất cả dữ liệu pixel 

trong layer được chọn. Khi bạn biên tập lại layer đó, hoặc di chuyển nó, hoặc áp dụng lên nó một hiệu 

ứng layer, layer-based slice sẽ hiệu chỉnh để hoàn thiện các pixels mới. Để tách liên kết 1 layer-based 

slice ra khỏi layer tạo ra nó, bạn có thể convert nó thành 1 user slice. 

Bạn sẽ khởi tạo 1 slice dựa trên text layer về bản quyền, và rồi áp dụng 1 hiệu ứng layer cho nó sao 

cho bạn có thể thấy slice này hiệu chỉnh phù hợp với hiệu ứng mới. 
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1. Trong Layers palette, hãy chọn “To edit in Slice palette” text layer. 

2. Chọn Layer > New Layer Based Slice. 

ImageReady sẽ đổi chỗ những vùng của các auto slices bằng một layer-based slice cho toàn bộ layer. 

Hãy chú ý biểu tượng layer ( ) ở góc trên bên trái của slice, chỉ ra rằng nó có nguồn gốc từ layer. 

Cũng vậy, 1 slice icon ( ) xuất hiện trên “To edit in Slice palette” text layer, nhắc nhở bạn rằng layer 

nay là nguồn gốc của 1 slice.  

 

Lưu ý : Bạn vẫn có thể áp dụng các layer styles cho layer mà bạn dùng để khởi tạo một layer-based 

slice. Các kích thước của slice này sẽ tự động tăng lên để ăn khớp với bất kỳ không gian mở rộng cần 

có để hiển thị hiệu ứng nếu bạn áp dụng chúng trong trình tự này. Nếu không, có thể bạn cần phải 

quay trở lại các bước trước đó và định lại kích cỡ các slices, như bạn sẽ thấy trong Bài 17, “Tạo hiệu 

ứng Rollover cho trang web”. 

 

3. Chon File > Save để lưu lại công việc của bạn trong ImageReady. 

Tạo lập No Image slices 

Trong ImageReady và Photoshop, bạn có thể tạo lập các No Image slices và sau đó đặt thêm text hoặc 

mã nguồn HTML vào đó. No Image slices có thể có màu nền và được lưu giữ như là một phần của file 

HTML. 

 

Thuận lợi đầu tiên của việc dùng No Image slices đối với văn bản là văn bản đó có thể được biên tập 

trong bất kỳ trình biên tập HTML nào, tránh cho bạn sự phiền hà phải quay trở lại Photoshops hoặc 

ImageReady để biên tập nó. Điều bất tiện là, nếu văn bản phát triển đến mức quá lớn cho 1 slice, nó 

sẽ bị bẻ gãy thành bảng table HTMLvà bắt đầu tạo ra những khoảng trống không mong muốn. Giải 

pháp là phải làm cho slice đủ rộng để có thể điều chỉnh cho phù hợp với những thay đổi và phải chọn 

các thuộc tính font thích hợp với kích thước của slice. 
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1. Hãy chắc chắn rằng layer-based slice mà bạn đã tạo ra cho thông tin về bản quyền được chọn trong 

cửa sổ ảnh. Nếu chưa, hãy dùng công cụ Slice Select để chọn nó ngay. 

2. Trong Slice palette, chọn No Image từ Type pop-up menu.  

 

3. Dùng Text box trong Slice palette (chứ không phải trong cửa sổ ảnh). gõ vào đó vài thông tin về bản 

quyền. (Ở đây chúng tôi dùng ©2004 Organic Support Group). Hãy đảm bảo rằng tùy chọn Text is 

HTML đã được xác nhận.  

 

Bạn có thể đặt thêm một biểu tượng bản quyền bằng cách nhấn giữ phím Alt và gõ 0169 trên dãy 

phím số (Windows) hoặc nhấm giữ phím Option và gõ G (Mac OS). 

 

Do bạn đã chọn No Image cho dạng thức slice, nên layer của trình giữ chỗ văn bản (“To edit in Slice 

palette”) mà giờ đây bạn thấy trong cửa sổ ảnh sẽ không xuất hiện trong trang Web. Còn dòng text mà 

bạn đã gõ vào trong Slice palette sẽ hiện ra trong trang Web; tuy nhiên, nó sẽ không xuất hiện trong 

bức ảnh đã bị cắt lát của bạn trong ImageReady hay Photoshop. 
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4. Click vào một vùng trống trong Layers palette để khử chọn slice. 

5. Chọn File > Save. 

Xem trước 1 No Image slice trong 1 trình duyệt Web 

Giờ thì bạn nên đảm bảo rằng đoạn text bạn gõ sẽ lấp đầy trong ô table, vì vậy bạn nên xem trước bức 

ảnh trong 1 trình duyệt Web. Để thực hiện nhiệm vụ này, bạn phải có 1 Web browser được cài đặt sẵn 

trong máy tính. 

Lưu ý : (Chỉ trong Mac OS ) Hãy đảm bảo rằng bạn có 1 bí danh (alias) của trình duyệt Mac OS 10 

đang được đặt chỗ sẵn sao cho trình duyệt không mở được trong dạng thức cổ điển. 

1. Trong hộp công cụ, click nút lệnh Preview In Default Browser (như là hoặc ) hoặc chọn 1 trình 

duyệt từ pop-up menu của nút lệnh. 

Bức ảnh sẽ xuất hiện trong cửa sổ duyệt, và nguồn HTML để xem trước cũng sẽ xuất hiện bảng table 

bên dưới bức ảnh 

2. Hãy đọc dòng text về bản quyền ở góc dưới bên phải của ảnh và đảm bảo rằng nó phù hợp với 

những thông tin mà bạn đã gõ vào Slice palette (chứ không phải trong placeholder text) trong cửa sổ 

ảnh ImageReady. 

3. Thoát khỏi trình duyệt. 

4. Trong ImageReady, hãy chọn nút lệnh Toggle Slices Visibility trên hộp công cụ (hoặc nhấn phím 

Q) để ẩn các vạch đánh dấu slice và loại bỏ vết mờ khỏi bức ảnh. 

Chú ý : Việc thêm chọn lựa về các trình duyệt của bạn vào nút lệnh Preview In Default Browser là 1 tác 

vụ đơn giản mà bạn có thể thực hiện được ngay trên desktop. Bạn chỉ cần khởi tạo 1 shortcut 

(Windows) hoặc 1 alias (Mac OS) cho ứng dụng Web browser của bạn, đọan rê nó vào trong folder 

Preview In trên desktop. Folder nay sẽ được đặt bên trong folder Helpers trong thư mục Photoshop 

CS. 

Nói thêm về việc tạo lập các slices  

Bạn vừa hoàn thành bài thực hành đối với bài học này. Bạn cũng đã khám phá được một vài cách cắt 

lát 1 tấm ảnh và thiết lập được các tùy chọn slice trong Photoshop và ImageReady, nhưng không phải 

là tất cả. Có nhiều phương pháp khởi tạo các slices khác mà bạn có thể tự mình làm thử. Chẳng hạn : 

• Nếu dùng các đường dẫn quen thuộc trong công việc thiết kế của mình, bạn có thể chia cắt 

ngay tức khắc toàn bộ tấm ảnh thành nhiều users slices với 1 tùy chọn trên thanh tùy chọn 

công cụ (Photoshops) hoặc trong Slices menu (ImageReady). Tuy nhiên, kỹ thuật này nên 

được dùng một cách có cân nhắc, bởi lẽ nó sẽ hủy bỏ tất cả các slices nào đã được khởi tạo 

trước đó cũng như các tùy chọn có liên quan tới các slices ấy. Hơn nữa, mọi slices mà nó tạo 

ra đều là user slices, mà bạn lại có thể không cần nhiều như vậy. 
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• Khi bạn cần khởi tạo các slices có kích thước (thậm chí cả lề và khoảng cách) y hệt nhau, hãy 

thử xây dựng thật chính xác 1 user slice riêng lẻ bao quanh toàn bộ khu vực. Sau đó, dùng đặc 

trưng Divide Slice trên thanh tùy chọn công cụ Slice Select (Photoshop) hoặc trong Slices 

menu (ImageReady) để chia cắt slice gốc thành nhiều slices theo chiều ngang và chiều dọc mà 

bạn muốn. 
• Nếu bạn đã chọn sẵn 1 vùng nào đó bằng các công cụ tạo vùng chọn (marquee) của 

ImageReady mà bạn cần phân hoạch như là phạm vi của 1 slice, bạn có thể dùng lệnh Create 

Slice From Selection trên menu Select. Hãy luôn ý thức rằng, cho dù vùng chọn có hình dạng 

gì đi chăng nữa, thì slice mà bạn tạo ra cũng sẽ luôn là một hình chữ nhật. 

Làm việc với with image maps (ImageReady) 
Khởi tạo các image maps là một trong những chức năng bạn phải thực hiện trong Adobe ImageReady. 

Bạn có thể dùng Photoshop để khởi tạo các slices, mà trong chừng mực nào đó có thể chia sẻ chức 

năng với image maps, nhưng bạn không thể tạo lập được các image maps bằng Photoshop được. 

 

Trong phần này, bạn sẽ khởi tạo 1 image map trong một bức ảnh tương tự mà bạn đã từng thao tác 

cũng trong bài học này, đó là trang chủ organic food. Nhiệm vụ của bạn là tạo ra các liên kết đến các 

trang Web khác nhau sao cho phù hợp với hình dạng của các đề mục được biểu thị bằng những hình 

ảnh của sản phẩm - điều mà sẽ không dễ làm với các slices bởi vì tính chất luôn là hình chữ nhật của 

nó. 

 

Nếu ImageReady chưa được mở sẵn, hãy khởi động chúng ngay, nhấn và giữ tổ hợp phím phù hợp 

với hệ điều hành của bạn để phục hồi các thiết lập mặc định. (Xem “Restoring default preferences - 

Phục hồi các thiết lập mặc định” ở trang 4). Đoạn, chọn lấy workspace mà bạn đã định nghĩa trước đó 

từ trình đơn phụ Workspace trong menu Window. (Xem “Working with slices in ImageReady - làm việc 

với slices trong ImageReady”.) 

Dùng layers để khởi tạo image maps 

Bạn sẽ định nghĩa các vùng image-map dựa trên một số layers tạo nên bản thiết kế trang chủ. Bằng 

cách dùng các layers để định nghĩa các hotspots, bạn sẽ dễ dàng áp đặt sự kiểm soát lên những hình 

ảnh của những vùng đó. Nếu file 15Start.psd vẫn chưa được mở ra trong ImageReady, thì đây là lúc 

phải mở nó. 

1. Trong Layers palette, chọn Asparagus layer. 

Hãy lưu ý rằng 1 layer style, Drop Shadow effect, đã được áp dụng sẵn cho layer này.  
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2. Chọn Layer > New Layer Based Image Map Area. 

Một hình chữ nhật mờ mờ viền đỏ xung quanh sẽ hiện ra, bao quanh phạm vi bó măng tây trong bức 

ảnh. đường viền đỏ mờ này xác định khu vực hotspot được hàm chứa trong image map.  

 

3. Trong nhóm Slice palette, click tab Image Map để đem Image Map palette lên phía trên. 

4. Click vào mũi tên để mở rộng tùy chọn Layer Based Settings (nếu cần), và chọn Polygon từ Shape 

pop-up menu. 

Giờ thì đường viền màu đỏ trở nên gần giống với hình dạng của bó măng tây, bao gồm cả bóng đổ ở 

cạnh thấp bên phải của nó. 
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5. Trong tùy chọn Quality trên Image Map palette, kéo thanh trượt hoặc gõ vào giá trị 90 để làm cho 

đường viền đỏ ôm sát hơn hình dạng vùng ảnh bó măng tây. 

6. Trong Image Map palette, gõ Asparagus trong Name, gõ pages/veggies.html cho URL, và chọn 

_blank cho Target pop-up menu. 

Bây giờ, trong Layers palette, một icon hình bàn tay xuất hiện trên layer Asparagus, biểu thị rằng có 1 

layer-based image map.  

 

7. Click vào vùng trống của Layers palette để khử chọn layer Asparagus, và rồi chọn File > Save. 

Sử dụng các công cụ image map 

Khi những thành tố bạn cần dùng cho image maps đã được bố trí một cách thuận lợi trên những layer 

riêng biệt, thì việc định nghĩa các vùng image-map này đã trở nên thật đơn giản, như bạn đã thấy trong 

tiến trình trước. 

Tiến trình này và tiến trình sau nữa sẽ trình bày cho bạn một cặp kỹ thuật định nghĩa các image maps 

bên trong 1 layer đơn giản. 
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Phương pháp thứ nhất cũng tương tự như kỹ thuật Photoshop mà bạn đã dùng trước đây trong cuống 

sách này khi bạn chọn 1 thành phần bằng công cụ Pen. Trước khi bắt đầu làm việc, bạn sẽ phải tắt các 

tùy chọn snap-to, vốn có chức năng làm cho dễ dàng hơn việc bố trí thật chính xác các điểm neo ở nơi 

mà bạn muốn.  

1. Chọn View > Snap sao cho lệnh không được chọn (tắt dấu kiểm). 

2. Trong hộp công cụ, hãy chọn công cụ Polygon Image Map ( ) ẩn phía dưới công cụ Image Map 

( ).  

 

3. Click vào mép của trái đu đủ để thiết lập 1 điểm neo. 

4. Di chuyển trỏ chuột dọc theo biên ngoài của hình quả và nhãn đu đủ, click liên tục nhiều lần để thiết 

lập nhiều điểm neo hơn. 

Đừng lo lắng nếu những điểm này không được bố trí hoàn hảo lắm vì bạn sẽ thực hiện một số biến đổi 

để hiệu chỉnh nó sau. 
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5. Khi các điểm neo hầu như đã viền hoàn toàn xung quanh quả đu đủ, hãy click lên điểm neo ban đầu 

để đóng kín hình dạng của image-map. (icon con trỏ sẽ biến đổi khi bạn trỏ sang bên phải, cho thấy 1 

vòng tròn nhỏ biểu thị cú nhấp chuột sẽ làm hình vẽ đóng kín)  

 

Đường biên image-map màu đỏ sẽ xuất hiện xung quanh quả đu đủ với các các điểm neo ở chỗ bạn 

thiết lập cho nó. 

Dùng các vùng chọn để tạo các image maps 

Bạn cũng có thể convert các vùng chọn(do bạn tạo ra bằng các công cụ chọn) thành các image maps. 

Bây giờ bạn sẽ thử với nhánh thìa là, chọn nó với công cụ Magic Wand. 

1. Chọn công cụ Zoom và click lên cành thìa là (“HERBS”) cho tới khi độ phóng đại là có giá trị là 

300%. 

2. Trong Layers palette, chọn Background layer. 

3. Chọn công cụ Magic Wand ( ), ẩn đàng sau công cụ Marquee ( ).  
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Đoạn, trên thanh tùy chọn công cụ, gõ giá trị 42 vào tùy chọn Tolerance và đảm bảo rằng hộp kiểm 

Contiguous cũng đang được chọn, hoặc là phải chọn nó ngay lúc này. 

4. Click lên nhánh thìa là ở chỗ nhãn “Herbs” vắt ngang qua nó.  

 

5. Nhấn và giữ phím Shift, sao cho con trỏ công cụ Magic Wand xuất hiện dấu cộng (+) kế bên, và cẩn 

thận click lên 1 vùng “không được chọn” của nhánh thìa là. Lặp lại 2 hoặc 3 lần cho tới khi hầu hết 

nhánh thìa là đều được chọn — vùng chọn không nhất thiết phải thật hoàn hảo.  
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Lưu ý : Nếu vùng chọn có vẻ như không xuất hiện sau cú nhấp chuột, bạn có thể đã click một cách 

ngẫu nhiên lên thớ gỗ, làm cho vùng chọn gộp thành một khu vực quá rộng. Trong trường hợp này, 

hãy chọn Edit > Undo và thử lại 1 lần nữa. 

6. Chọn Select > Create Image Map From Selection để mở hộp thoại Create Image Map. Xác nhận tùy 

chọn Polygon, with Quality, và nhập giá trị 80, click OK.  

 

Trong cửa sổ ảnh, hình ảnh nhánh thìa là sẽ mờ đi. 1 đường viền đỏ xác định hình dạng của image 

map xuất hiện bao quanh nhánh thìa là. 

7. Chọn Select > Deselect để gỡ bỏ vùng chọn. 

Trau chuốt hình dạng image map và ấn định liên kết  
Trong hai tiến trình trước ta đã không thử khởi tạo các dạng image-map phù hợp một cách thật hoàn 

hảo với các đề mục được mô tả. Bạn sẽ cải thiện các hình dạng này ngay đây thôi, và sau đó ấn định 

URL và đặt tên tin cho các image maps của bạn. Bạn sẽ bắt đầu với image map đó từ thời điểm nhánh 

thìa là đã hiển thị và được phóng đại lên 300%. 

1. Chọn công cụ Image Map Select ( ). Nếu image map xác định nhánh thìa là chưa được chọn sẵn 

(đến mức đường biên của image-map hiện ra như là một đường viền đỏ cùng với các điểm neo), thì 

hãy chọn nó. 

2. Chọn 1 trong những điểm neo chưa ôm khít hình dạng của nhánh thìa là và rê nó đến 1 vị trí tốt hơn.  
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Dragging an anchor point Finished image map area 

3. Từng bước 1, chọn những điểm neo khác và kéo rê chúng đến các vị trí màbạn cảm thấy hài lòng 

với hình dáng của image map. 

Bạn có thể thêm vào những điểm neo riêng lẻ bằng cách Shift-click : Đầu tiên, định vị con trỏ ở chỗ 

bạn muốn xác định 1 điểm đặt.Nhấn và giữ phím Shift, cho đến khi xuất hiện một dấu cộng (+) nhỏ nơi 

icon trỏ chuột rồi hẵng click. Để gỡ bỏ điểm neo, Alt-click (Windows) hoặc Option-click (Mac OS). Trong 

trường hợp này, 1 dấu trừ (-) xuất hiện ở vị trí icon trỏ chuột. 

4. Trong Image Map palette, gõ Herbs cho Name, pages/herbs.html cho URL, và chọn _blank cho 

Target. 

5. Hoàn tất phần còn lại của công việc với image map xác định trái đu đủ bằng cách làm theo các bước 

sau : 

• Nhấn giữ phím spacebar để tạm thời chuyển sang công cụ Hand và rê chuột cho đến khi bạn 

có thể thấy được vùng image-map quả đu đủ. 
• Chọn và di chuyển các điểm neo cho tới khi bạn hài lòng với hình dáng của image-map.  
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• Chọn các tùy biến trong Image Map palette, và gõ Papaya cho Name, pages/fruits.html cho 

URL, và chọn _blank cho Target. 

6. Chọn Select > Deselect Image Maps. 

7. Double-click lên công cụ Hand ( ) hoặc công cụ Zoom để thu nhỏ khung ảnh. 

8. Chọn File > Save. 

Lưu ý : Nếu bạn muốn xem ảnh mà bỏ qua đường viền mờ màu blue sáng của image-map, hãy chọn 

nút lệnh Toggle Image Maps Visibility [ ] trong hộp công cụ, hoặc nhấn phím A. Chọn lại nút lệnh này 

hoặc nhấn phím A một lần nữa để xem các chỉ thị image-map.  

 

Trong chừng mực của bài học này bạn đã tạo 3 liên kết image map và 5 liên kết slice trong bức ảnh 

cho trang Web của bạn. Bạn có thể thừa thắng xông lên tạo thêm các image maps cho quả lê và chùm 

nho nếu muốn có thêm cơ hội thực hành, hoặc là bạn có thể tiếp tục chuyển sang chủ đề mới tại đây 

cũng được. 

Khảo sát tất cả các vùng liên kết và tạo 1 file HTML  
Khi bạn lưu 1 image map trong 1 file HTML, những thẻ (tags) HTML cần thiết để hiển thị ảnh này trong 

1 trang Web sẽ tự động được sinh ra. Cách dễ nhất để làm điều này đơn giản chỉ là xác nhận tùy chọn 

HTML And Images khi bạn lưu lại bức ảnh hoàn chỉnh. 

 

Một khi bạn đã tạo xong 1 file HTML, thì việc cập nhật để phản ánh các thay đổi (chẳng hạn, các URLs 

hoặc vùng image-map đã được hiệu chỉnh hay tạo mới) đã trở nên thật dễ dàng.  

1. Trong ImageReady, chọn Window > Web Content để mở palette có liên quan. Nếu cần, hãy click vào 

mũi tên để mở rộng Image Maps và Slices categories, và kéo góc dưới bên phải của palette xuống để 

nhìn thấy được toàn bộ các đề mục được liệt kê. 

2. Xem trước bảng liệt kê Web Content vốn đã bao gồm các ảnh nhỏ (thumbnails) biểu thị các slices và 

image maps. Lưu ý rằng các image-map thumnails cũng bao gồm luôn cả các đường biên của các 
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vùng image map. 

3. Đóng Web Content palette hoặc chuyển nó khỏi đường đi của bạn. 

4. Chọn File > Save Optimized As. (Hãy cẩn thận đừng chọn nhầm Save As) 

5. Trong hộp thọai Save Optimized As, hãy chấp nhận tên mặc định, 15Start.html, và làm theo các 

bước sau : 

• Chọn HTML And Images trong pop-up menu Save As Type (Windows) hoặc pop-up menu Format 

(Mac OS). 

• Định vị và chọn folder Lessons/Lesson15/15MyPage làm địa chỉ đích. 

• Click Save. 

6. Chuyển ra desktop và double-click để mở file 15Start.html trong ứng dụng Web browser mặc định 

của bạn. 

7. Click vào vài vùng slices hoặc image maps mà bạn đã tạo được và kiểm tra xem coi liệu có bất kỳ 

đối tượng nào trong chúng không liên kết được một cách đúng đắn không (tức là có một số không kết 

nối được). Khi bạn xong việc, hãy chuyển trở về ImageReady, thoát khỏi Web browser đang mở trang 

15Start.html. 

 

Lưu ý : Trong Photoshop, bạn tạo lập 1 file HTML trong hộp thọai Save Optimized As xuất hiện sau khi 

hoàn thiện file ảnh và click OK trong hộp thoại Save For Web. 

Biên tập thông tin liên kết và cập nhật file HTML 

Vài image maps trong file HTML không liên kết được một cách đúng đắn, bởi vì ta đã thay đổi tên của 

một số trang đích để có những mô tả cụ thể hơn đối với các loại rau quả trong file ảnh. Trục trặc này 

cũng dễ được khắc phục trong file ImageReady nguyên thủy và sau đó tiến hành cập nhật cho file 

HTML. 

1. Trong hộp công cụ của ImageReady, chọn công cụ Image Map Select ( ). 

2. Trong cửa sổ ảnh, click chọn vùng image-map của quả đu đủ. 

3. Trong Image Map palette, đổi the URL sang pages/papaya.html.  
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4. Trong cửa sổ ảnh, chọn image-map của bó măng tây, đoạn đổi URL trong Image Map palette thành 

pages/asparagus.html. 

Lưu ý : Bằng cách tương tự, bạn có thể đổi thông tin liên kết cho slices, bằng cách dùng công cụ Slice 

Select (thay vì công cụ Image Map Select) và Slice palette (thay vì Image Map). 

5. Chọn File > Update HTML. 

6. Trong hộp thọai Update HTML, chọn file 15Start.html, và click Open. Click Replace khi hộp thoại 

Replace Files xuất hiện, và click OK trong thông báo update. 

7. Trở lại trình duyệt Web và chọn icon refresh hay reload tùy trình duyệt, hoặc lệnh View menu. Click 

các liên kết để chắc chắn rằng chúng hoàn hảo, và sau đó trở về ImageReady. 

8. Chọn File > Close để đóng file ảnh. Nếu 1 thông báo xuất hiện nhắc nhở bạn rằng file không mở 

được nữa trong Photoshop, hãy click Yes để cho qua. 

Bạn có thể dùng trình duyệt Web của mình để mở và xem file 15Start.html. Bạn cũng có thể mở 1 file 

trong 1 ứng dụng xử lý văn bản hay 1 trình tạo Web để tự mình kiểm tra lại đối với mã HTML.  

 

Các quy ước về đặt tên file HTML dành cho Web 

Dùng quy ước đặt tên file UNIX®, bởi vì nhiều chương trình network sẽ giản lược những tên file dài. 

Quy ước này đòi hỏi 1 tên file phải có tối đa 8 ký tự, được kéo theo sau bởi 1 phần mở rộng. Dùng 

phần mở rộng là .html hoặc .htm. 

Đừng dùng những ký tự đặc biệt như là dấu hỏi (?) hoặc dấu sao (*), hoặc các khoảng cách giữa 

những chữ cái trong tên file của bạn—một số trình duyệt có thể không nhận biết tên dài. Nếu phải dùng 

những ký tự đặ biệt hoặc các khoảng trống trong tên file, hãy kiểm tra bằng 1 tài liệu hướng dẫn việc 

biên tập HTML để dùng cho chính xác. Chẳng hạn, để tạo khoảng trống giữa các chữ cái bạn sẽ cần 

rút ngắn 1 đơn vị khoảng cách xuống 20%. 

 

Bạn vừa hoàn thành chương 15. Để học thêm cách dùng hoạt hình cho slices và rollovers, hãy xem 

chương 18, “Tạo hình động cho trang Web” và ImageReady Help. 

www.vietphotoshop.com  - Lê Thuận 26



Chương 15: Tạo lập các liên kết bên trong một bức ảnh                                                            Photoshop CS 

Câu hỏi ôn tập 

1. Slices là gì? 

2. Mô tả 5 cách tạo lập image slices. 

3. Mô tả phương pháp khởi tạo1 slice với đường biên chính xác ôm khít 1 đối tượng có hình dạng dạng 

nhỏ bé hoặc bất thường. 

4. Làm thể nào để khởi tạo một slice không chứa hình ảnh ? Một slice như vậy được tạo ra nhằm mục 

đích gì ? 

5. Những điểm khác nhau và giống nhau giữa các slices và image maps? 

Đáp án 

1. Slices là những vùng hình chữ nhật của 1 bức ảnh mà bạn có thể định nghĩa trong Photoshop hoặc 

ImageReady nhằm mục đích tối ưu hóa trang Web. Với slices, bạn có thể tạo lập các hình động, các 

liên kết URLs, hoặc các hiệu ứng rollovers. 

2. Bạn có thể chủ động tạo image slices bằng cách chọn các vùng ảnh với công cụ Slice. Những 

phương pháp linh họat khác để tạo các slices bao gồm : chuyển đổi các layers, đường dẫn hoặc vùng 

chọn thành các slices bằng cách dùng các lệnh trong các menu Layers, Slices, hoặc Select. Một cách 

gián tiếp, các auto slices sẽ được tự động tạo ra đối với những vùng ảnh bị cắt lát mà bạn bỏ qua 

không định nghĩa khi dùng các phương pháp tạo lập user slice khác. 

3. Dùng công cụ Magic Wand (hoặc công cụ vùng tạo chọn thích hợp) trong ImageReady, hãy xác định 

1 đối tượng, và chọn lệnh Select > Create Slice From Selection. 

4. Xác định slice với công cụ Slice Select. Trong hộp thoại Slice Options (trong Photoshop) hoặc Slice 

palette (trong ImageReady), chọn No Image từ menu Type. No Image slices có thể chứa 1 màu nền, 

văn bản và mã nguồn HTML, hoặc là chúng có nhiệm vụ như 1 trình giữ chỗ (placeholder) dành cho 

các đồ thị sẽ được thêm vào sau đó. 

5. Các Slices có thể được tạo lập hoặc trong Photoshop hoặc trong ImageReady; chúng luôn có dạng 

chữ nhật; chúng cũng có thể được định nghĩa như là có ảnh, hoặc không có ảnh, hoặc có nội dung 

Table. Còn các Image maps chỉ có thể được tạo ra trong ImageReady ; chúng có thể mang hình dạng 

bất kỳ; và chúng luông có nội dung ảnh. Cả slices và image maps đều có thể được định hình với các 

trạng thái rollover mà bạn có thể nghiên cứu thêm trong Chương 17, “Tạo hiệu ứng Rollovers cho trang 

Web.” 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

 

  

Để có những hình ảnh hiệu quả trên trang Web, hình ảnh của bạn phải có được sự cân bằng hài hoà 

giữa kích thước file ảnh và chất lượng ảnh. Sử dụng Adobe Photoshop và Adobe Image Ready, bạn có 

thể tối ưu hoá hình ảnh của bạn để những hình ảnh này có thể được tải xuống nhiều lần từ máy chủ 

mà không bị mất đi những chi tiết quan trọng, độ trông suốt, các thành phần chuyển dịch chẳng hạn 

như bản đồ ảnh. (image map) 

 

Trong bài học này, bạn sẽ học cách làm sau: 

• Tối ưu hoá các tập tin dạng JPEG và GIF, điều chỉnh các xác lập tối ưu hoá để đạt được sự 

cân bằng giữa kích cở ảnh và chất lượng ảnh. 

• Xác định độ trong suốt cho một ảnh. 

• Xử lý hàng loạt các tập tin nhằm tự động hoá quá trình tối ưu hoá. 

Bài học này cần 1 tiếng 30 phút để hoàn tất. Bài học này được soạn dành cho Adobe Photoshop và 

Adobe ImageReady. 

 

Chú ý: Những người sử dụng Window 2000 cần mở những tập tin bài học trước khi sử dụng chúng. 

Để biết thêm thông tin, xem phần “Copying the Classroom in a Book files” ở trang 3. 
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Sử dụng Photoshop và ImageReady để tối ưu ho hình ảnh 

Tối ưu hoá là quá trình chọn dạng, độ phân giải, và các xác lập về chất lượng ảnh để một ảnh có hiệu 

quả, bắt mắt 

và tiện ích cho các trang duyệt web. Nói một cách đơn giản, đó chính là sự hài hoà giữa kích cở ảnh và 

chất lượng ảnh. Không có một tập hợp các xác lập đơn lẻ nào có thể tối ưu hoá mức hữu hiệu của mỗi 

loại ảnh, tối ưu hoá đòi hỏi nhận xét và mắt thẩm mỹ của con người. 

 

Các tuỳ chọn nén thay đổi tuỳ theo dạng tập tin khi lưu. Bạn nên làm quen với những loại dạng tổng 

quát. 

• Dạng JPEG được thiết kế để giữ lại độ màu rộng và độ sáng rõ của những ảnh có tông màu 

liên tục (chẳng hạn như những ảnh ở chế độ tô màu gradient). Dạng này có thể tiêu biểu cho 

những ảnh 

sử dụng hàng triệu màu. 

• Dạng GIF hiệu quả đối với những ảnh nén màu đặc và những ảnh có những vùng màu lập lại 

(chẳng hạn như nghệ thuật đường thẳng, các biểu tượng và những hình minh hoạ có chữ). 

Dạng này sử dụng một bảng gồm 256 màu để thể hiện hình ảnh và hỗ trợ cho độ trong suốt 

của nền. 

• Dạng PNG hiệu quả đối với những ảnh nén màu đặc và giữ được chi tiết sắc nét. Dạng PNG-8 

sử dụng bảng 256 màu để thể hiện 1 ảnh. Dạng PNG-24 hỗ trợ màu 24 bit (hàng triệu màu), 

tuy nhiên nhiều ứng dụng trình duyệt trước đây không hỗ trợ các tập tin dạng PNG. 

• Dạng WBNG là dạng chuẩn cho việc tối ưu hoá các hình ảnh đối với các thiết bị di động chẳng 

hạn như điện thoại di động. Dạng WBMP hỗ trợ màu 1 bit, có nghĩa là những ảnh dạng WBMP 

chỉ chứa những điểm ảnh màu đen và màu trắng. 

Chú ý: Để có thông tin về việc sử dụng các dạng PNG và WBNG, xem phần Trợ Giúp của Photoshop.  

Adobe Photoshop và Adobe ImageReady sẽ cho bạn một phạm vi điều khiển hiệu quả đối với việc nén 

kích thước tập tin của một ảnh trong khi tối ưu hoá chất lượng ảnh thể hiện trên màn hình. Bạn có thể 

áp dụng một tập hợp các thiết lập tối ưu cho một tập hợp ảnh, một ảnh rời, một lớp (layer) hay 1 tấm 

phim chụp  (slice).  

Trong bài học này bạn sẽ tối ưu hoá và lưu các hình ảnh ở dạng JPEG v à GIF. Trong các bài tập tiếp 

theo sau, bạn sẽ làm việc với một loạt ảnh được thiết kế để sử dụng trên trang web cho các tổ chức du 

lịch giả tưởng. 

 

Photoshop (qua hộp thoại Save for web) và ImageReady (qua bảng Optimize) có nhiều khả năng giống 

nhau về việc tối ưu hoá hình ảnh. Thí dụ, bạn có thể sử dụng trình ứng dụng để chọn một mảng rộng 
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các dạng tập tin và các xác lập cho phù hợp với các mục tiêu đối với dự án của bạn. Bạn cũng có thể 

dùng một trong hai chương trình để so sánh những ảnh đặt kế bên nhau có mức độ tối ưu hoá khác 

nhau của cùng một tập tin. Sử dụng những đặc điểm tối ưu hoá và bảng màu trong Adobe Photoshop 

và ImageReady, bạn có thể làm tối đa tính trọn vẹn của màu sắc trong khi làm cho kích thước tập tin 

ảnh giảm tối thiểu. 

 

Bắt đầu 

Bạn sẽ làm phần đầu tiên của bài học này trong Photoshop nhưng đồng thời cũng có thể làm trong 

chương trình ImageReady. Khi bắt đầu bạn sẽ phục hồi lại những thiết lập ứng dụng mặc định cho 

Photoshop để những mô tả trong phần chỉ dẫn phù hợp với những thiết lập trong vùng làm việc 

của Photoshop. 

 

Bài học này xoay quanh đồ hoạ trang chủ cho tổ chức du lịch giả tưởng. 

 

1. Khởi động Photoshop trong khi nhấn phím Ctrl+Alt+Shift (window) hoặc Command +Option+Shift 

(Mac OS) để phục hồi những ưu tiên mặc định. (Xem “Phục hồi những ưu tiên mặc định” ở trang 4). 

 

Khi những dòng thông báo xuất hiện, chọn Yes để xác định rằng bạn muốn thiết lập lại những ưu tiên, 

chọn No để hoãn lại việc thiết lập màn hình màu của bạn,và chọn Close để đóng lại màn hình 

Welcome. 

 

2. Bấm nút File Browser trên thanh tuỳ chọn công cụ để mở nó ra. 

 

3. Trong bảng các thư mục của File browser, xác định và chọn thư mục Lesson 16 trong thư mục 

Lesson. 

Những ảnh nhỏ của 3 tập tin bắt đầu và kết thúc khác nhau xuất hiện trong bảng chứa ảnh nhỏ, nhiều 

ảnh trong số những ảnh này có vẻ hoàn toàn giống nhau. 

 

4. Chọn-nhưng không mở ra ảnh nhỏ có tên 16Start1.psd để ảnh này được sáng lên và metadata xuất 

hiện trong bảng Metadata. 
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5. Chọn ảnh nhỏ có tên 16End1.jpg. Chú ý là kích thước tập tin được liệt kê trong phần metadata thì 

nhỏ hơn nhưng ảnh này trong giống như ảnh 16Start1.psd. 

 

6. Lần lượt chọn và xem trước những tập tin Start và End khác trong thư mục Lesson 16. 

 

7. Nhấp đúp tập tin ảnh 16Start1.psd để mở nó trong Photoshop. Đóng File Browser lại bằng cách 

hoặc bấm vào nút có biểu tượng File Browser trên thanh tuỳ chọn công cụ 2 lần (một lần để đưa nó 

về phía trước và một lần để đóng nó lại) hoặc bấm nút Close trong cửa sổ của File Browser. 

 

Tối ưu hoá 1 ảnh JPEG (Photoshop) 
Trong bài học này, bạn sẽ tối ưu hoá những tập tin vừa ở dạng JPEG vừa ở dạng GIF. Mục tiêu của 

bạn là thiết lập những lựa chọn tối ưu để những tập tin ảnh của bạn nhỏ, hiệu quả nhưng vẫn đẹp mắt. 

 

Hiện giờ, kích thước của ảnh 16Start1.psd lớn hơn mức lý tưởng để sử dụng trên 1 trang web. Bạn sẽ 

so sánh những dạng tập tin nén khác nhau để thấy ảnh nào có độ 

nén cao nhất mà không mất đi quá nhiều chất lượng ảnh. 
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Sử dụng hộp thoại Save For Web 

Hộp thoại Save For Web trong Photoshop cho bạn thấy những tấm ảnh đặt bên cạnh nhau nhưng khác 

nhau do việc sử dụng những thiết lập tối ưu hoá khác nhau. Bạn có thể so sánh các phiên bản khi làm 

việc, chỉnh các thiết lập tối ưu và tìm xem những khác biệt cho đến khi bạn có được sự kết hợp khả dĩ 

giữa kích thước và chất lượng của ảnh. 

 

1. Với tập tin của ảnh 16Start1.psd đang mở và kích hoạt trong Photoshop, chọn File >Save for Web. 

Chú ý : Nếu thẻ 4-up chưa được chọn trong cửa sổ ảnh, hãy chọn nó. 

  

Photoshop tự động đưa ra 3 thiết lập tối ưu ngoài ảnh gốc ra. Chú ý thông tin được trình bày dưới mỗi 

ảnh gồm có kích thước tập tin và thời gian (tính bằng giây) cần thiết để tải ảnh đó xuống. Bảng đầu tiên 

cho thấy ảnh gốc. Các bảng thứ 2, 3, 4 thể hiện sự kết hợp khác nhau của việc thiết lập tối ưu đối với 

ảnh này bao gồm dạng tập tin (như GIF hoặc JPEG) và giải thuật giảm màu (như Selective, Perceptual 

hay Web)  

 

2. Ở góc dưới trái của hộp thoại Save For Web, chọn 300% từ menu pop-up Zoom Level để bạn có thể 

nhìn thấy những chi tiết của ảnh. 

So sánh những ảnh với các thiết lập tối ưu khác nhau. 

 

3. Bấm vào 1 trong 4 tấm ảnh để con trỏ biến thành biểu tượng hình bàn tay và kéo ảnh để bạn có thể 

thấy những khác biệt giữa những ảnh đã được tối ưu hoá và ảnh gốc. 

 

4. Nhìn cẩn thận các vùng sau đây: văn bản ở góc dưới phải của ảnh, vùng trên nắp hộp thư tương 

phản với nền trời màu xanh, bóng của cánh cửa rỉ sét của 

hộp thư lớn,vùng nổi lên của hộp thư rỉ sét và những chi tiết khác của ảnh.  
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So sánh các dạng GIF, JPEG và PNG đã được tối ưu hoá 

Bạn có thể tạo tuỳ biến bất kỳ ảnh nào trong 3 ảnh được tối ưu hoá trong hộp thoại Save For Web. Để 

làm điều này, bạn chọn xem trước 1 trong những ảnh đã được tối ưu hoá rồi chọn các thiết lập cho nó 

phía bên phải của hộp thoại. Qua việc thử nghiệm với nhiều thiết lập khác nhau, bạn sẽ có được ý 

tưởng hay thiết lập nào phù hợp nhất với mục đích của bạn. 

 

Chú ý : Khi thực hiện các thao tác trong bài học này, hãy sử dụng công cụ định tỉ lệ thường xuyên để 

bạn có được cái nhìn toàn cảnh của bức ảnh và thấy được những chi tiết nhỏ cho bạn thấy những 

khiếm khuyết mà bạn không nhìn thấy ở độ phóng đại nhỏ hơn. Mỗi thao tác đừng chờ những chỉ dẫn 

yêu cầu bạn phóng to hay thu nhỏ. 

 

1. Chọn ảnh xem trước đã được tối ưu hoá ở góc trên phải của hộp thoại Save For Web. 

 

2. Trong menu pop-up Preset bên phải hộp thoại, chọn GIF 128 Dithered (nếu ảnh này chưa được 

chọn) 

Thông tin được trình bày ngay bên dưới những thay đổi của ảnh xem trước. (xem hình) 
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Hãy Chú ý nhóm điểm ảnh màu xậm quanh hộp thư bị sét bao phủ và trong phần nền vuông xanh lá 

cây phía sau con số 4 trong biểu tượng. 

Bạn sẽ dùng 2 phiên bản ở phía dưới của ảnh để so sánh việc tối ưu hoá của tập tin GIF 128 Dithered 

với việc tối ưu hoá của dạng JPEG và PNG. 

3. Bấm vào phiên bản ảnh ở góc dưới trái để chọn nó và chọn các tuỳ chọn JPEG sau đây, mỗi thời 

điểm chọn 1 lần trên menu pop-up Preset:  

• JPEG Low. Chú ý là các chi tiết ảnh và văn bản nhăn nhúm không chấp nhận được. 

• JPEG High. Chất lượng ảnh được cải thiện nhưng kích cở ảnh còn hơn gấp 3 lần. (Xem hình) 

 

• JPEG Medium. Với thiết lập này, chất lượng ảnh có thể chấp nhận được và kích thước ảnh 

thấp hơn phiên bản với tuỳ chọn là JPEG High hoặc GIF.  

Chú ý: Bạn có thể chọn mức độ chất lượng trung bình khác cho tập tin JPEG bằng cách gõ vào hoặc 

kéo con trỏ về bên phải của hộp thoại Save For Web.  

 

Vì bạn đã thử các thiết lập khác nhau của dạng GIF và JPEG, bạn sẽ dùng ảnh xem trước thứ tư để 

thử một dạng khác.  
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4. Chọn ảnh nằm ở góc dưới phải rồi sử dụng menu Preset để chọn dạng PNG-8 128 dithered.  

Dù các kết quả này cho kích cở tập tin nhỏ hơn ảnh gốc, chất lượng ảnh không đẹp bằng ảnh JPEG 

Medium, cũng có kích cở tập tin nhỏ hơn. Hơn nữa, nhiều trình duyệt trước đây không đọc được dạng 

PNG. Để làm cho ảnh này tương thích với các trình duyệt trước đây, bạn sẽ lưu tập tin này cho trang 

Web bằng cách sử dụng 

độ tối ưu hoá của dạng JPEG Medium. 

 

5. Chọn dạng JPEG Medium của ảnh đã được tối ưu (ở góc dưới trái của hộp thoại) và chọn hộp kiểm 

Progressive.  

Chú ý: Khi mục Progressive được chọn, bất kỳ khi nào việc tải hình ảnh xuống bằng nhiều con đường 

xảy ra, mỗi con đường gia tăng chất lượng hình ảnh. 

  

 
 

6. Bấm Save. Trong hộp thoại Save optimized as, dùng tên mặc định 16Start1.jpeg và lưu tập tin này 

trong cùng thư mục với tập tin gốc của Photoshop. 

7. Chọn File > Close để đóng tập tin 16Start1.psd và đừng lưu những thay đổi của bạn. 

 

Tối ưu hoá một ảnh dạng GIF 

Bây giờ bạn sẽ tối ưu hoá một ảnh được cách điệu hoá thành những màu nhạt, có nghĩa là những 

vùng mà các điểm ảnh kế bên nhau có giá trị màu RGB tương tự nhau. Bạn sẽ tối ưu hoá ảnh này ở 

dạng GIF và so sánh các kết quả của bảng màu khác và các thiết lập hoà sắc. Dù bạn có thể làm cả 

phần này trong Photoshop, bạn sẽ dùng ImageReady.  

 

Photoshop và ImageReady có nhiều đặc điểm chung nhưng có một số thao tác nào đó bạn có thể làm 

trong Photoshop nhưng không thể làm được trong ImageReady và ngược lại. Một số thao tác được 

thực hiện phù hợp hơn trong một trình ứng dụng này hay trình ứng dụng khác. 

 

Nếu bạn có một tập tin đang mở, khi bạn nhảy từ trình ứng dụng này sang trình ứng dụng khác, tập tin 

sẽ nhảy sang trình ứng dụng bạn đang mở. Nếu bạn có nhiều 

tập tin đang mở, chỉ có tập tin kích hoạt mới được mở trong trình ứng dụng mà bạn vừa nhảy sang. 
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Nếu không có tập tin nào được mở, bạn có thể nhảy tới hoặc lui từ trình ứng dụng này sang trình ứng 

dụng khác. Trong mọi trường hợp, xử lý chỉ là một cái bấm chuột. 

 

Sử dụng không gian làm việc của ImageReady được xác định trước 

Trước khi bắt đầu làm việc trên một tập tin mới, bạn sẽ nhảy từ Photoshop sang ImageReady. Bạn sẽ 

sắp xếp lại vùng làm việc bằng cách chọn một trong những không gian làm việc được xác định trước 

luôn luôn sẵn có trên menu con vùng làm việc của ImageReady. 

 

1. Trong Photoshop bạn bấm nút chuyển sang ImageReady ở cuối hộp công cụ để chuyển từ 

Photoshop sang ImageReady.  

 
 

Chú ý: Nếu bạn không có đủ bộ nhớ (ram) để chạy 2 trình ứng dụng này cùng một lúc, thoát khỏi 

Photoshop và bắt đầu với ImageReady. 

 

2. Trong ImageReady, chọn Window > Workspace > Optimization Palette Locations. 

Chỉ có bộ Palette chủ yếu cần thiết cho thao tác tối ưu hoá được mở ra trong vùng làm việc : Nhóm 

Palette tối ưu hoá và nhóm Palette Color Table, cùng với hộp công cụ và thanh tuỳ chọn công cụ. Nếu 

bạn cần một Palette khác tại một thời điểm nào đó, bạn có thể mở lại nó bằng cách chọn nó trên menu 

Window.  

  

Chọn những thiết lập tối ưu trong ImageReady  

Trước đây trong bài học này, bạn dùng các thiết lập tối ưu của Photoshop được tích hợp trong hộp 

thoại Save For Web. Trong ImageReady, các tuỳ chọn tương tự xuất hiện trong Palette Optimize. 

 

1. Trong ImageReady, chọn File > Open và mở tập tin 16Start1.psd trong thư mục Lesson16 trong thư 

mục Lesson. 

Ảnh này được được tạo ra trong Adobe Illustrator và được mành hoá thành dạng Photoshop. Ảnh này 

có chứa nhiều vùng màu đặc. 

 

2. Bấm tab 2-up trong cửa sổ ảnh. 
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Phiên bản của ảnh được tối ưu hoá được chọn bên tay phải của cửa sổ. 

 

3. Trong menu Preset pop-up trên Palette Optimize, chọn tập tin GIF 128 No Dither. 

 
 

4. Nếu cần, bấm mũi tên để mở rộng tuỳ chọn Color Table trên Palette Optimize rồi chọn Perceptual 

trên Menu pop-up Reduction.  
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Chọn một giải thuật giảm màu 

Một trong những cách giảm kích thước tập tin là giảm số màu trong ảnh. Photoshop có thể tính toán 

những màu cần thiết nhất cho bạn dựa trên nhiều giải thuật sẵn có. Bạn xác định giải thuật nào được 

sử dụng bằng cách chọn từ menu Color Reduction Algorithm giải thuật nào bao gồm những tuỳ chọn 

sau đây: 

 

Cảm nhận (Perceptual): Tạo một bảng màu thông thường bằng cách đưa ra những màu ưu tiên mà 

mắt nguời có độ cảm nhận lớn hơn. 

Chọn lọc (Selective): Tạo một bảng màu tương tự với bảng màu Perceptual nhưng ưu tiên những 

vùng màu rộng và giữ lại những màu của trang Web. Bảng màu này 

thường tạo ra những ảnh có độ hoàn chỉnh màu lớn nhất. Phần chọn lọc (Selective) là tuỳ chọn mặc 

định.  

Thích nghi (Adaptive): Tạo bảng màu thông thường bằng cách lấy mẩu những màu từ quang phổ 

thường xuất hiện nhất trong ảnh. Thí dụ, một ảnh chỉ có màu xanh lá cây và xanh biển tạo ra một bảng 

màu chủ yếu chỉ có màu xanh lá cây và xanh biển. Hầu hết các ảnh đều tập trung các màu vào những 

vùng đặc biệt của quang phổ. 

 

Web sử dụng bảng màu chuẩn gồm 256 màu thông thường đối với các bảng màu Window và Mac OS 

8-bit (256 màu). Hệ thống nấy đảm bảo được rằng không có sự hoà sắc nào được áp dụng cho các 

màu khi những hình ảnh được thể hiện sử dụng màu 8 bit. Bảng này còn được gọi là bảng Web an 

toàn. Nếu hình ảnh của bạn có ít màu hơn tất cả màu trong palette màu, những màu bất thường bị loại 

đi. 

 

Tự tạo (Custom): Giữ lại bảng màu hiện hành như một bảng màu cố định không cập nhật theo những 

thay đổi của hình ảnh. 

 

Window hoặc Mac OS Sử dụng bảng màu mặc định của hệ thống là 256 màu dựa trên mẫu thuần nhất 

của những màu RGB. Nếu ảnh của bạn có ít màu hơn số màu tổng cộng trong palette màu, màu bất 

thường cũng bị loại. 

 

Thanh trạng thái ở cuối cửa sổ ảnh thể hiện độ phóng đại và thông tin hữu ích khác về ảnh được tối ưu 

hoá và ảnh gốc.  
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A. Kích thước tập tin và thời gian tải xuống hình ảnh đã được tối ưu hoá  

B. Kích thước của ảnh được tối ưu hoá và ảnh gốc. 

 

Bạn có thể tạo tuỳ biến cho loại thông tin xuất hiện ở đây. 

 

5. Ở thanh trạng thái, chọn Size/Download Time (56.6 Kbps Modem/ISDN) trong menu pop-up ở giữa 

rồi chọn Image Dimension từ menu pop-up bên phải.  

 
 

Tốc độ tải xuống 56.6 Kbps thông thường hơn tốc độ 28.8 Kbps. Kích thước này thể hiện kích cở của 

ảnh bằng những điểm ảnh. Đây là điều quan trọng cần biết để dự định làm thế nào cho 1 ảnh phù hợp 

với 1 mẫu của trang Web được thiết kế trước.  

 

Về bảng màu  

Palette Color Table thể hiện những màu mà việc sử dụng tuỳ chọn giảm màu dành cho tập tin được 

kích hoạt hiện hành. Số lượng màu dùng trong ảnh này được liệt kê ở dưới đáy của palette với nhiều 

nút khác nhau.Bạn có thể lấy lại kích cở của Palette hoặc dùng thanh cuộn để xem tất cả các màu.  

Bạn cũng có thể thay đổi cách các màu được sắp xếp trong Palette bằng cách bấm chuột vào mũi tên 

nhỏ để menu palette Color Table rồi chọn phương pháp phân loại : theo sắcmàu, theo độ sáng, hoặc 

theo mức độ phổ biến thường dùng. 

Những biểu tượng khác nằm ngay trên bảng màu mẫu cho biết mẫu màu hiện hành (nếu mẫu màu 

được chọn),cho dù một màu có bị khoá lại hay không, và cho dù một màu là màu bị giới hạn trên trang 

(web). Bạn sẽ học hỏi thêm nhiều về việc nhận diện và sử dụng những đặc điểm này khi tiến hành qua 

bài học này. 

Chú ý: Trong Photoshop, bảng Color Table nằm trong hộp thoại Save For Web.  
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Điều khiển độ hoà sắc và các màu giảm 

 Bạn có thể thấy rằng một số vùng nào đó của ảnh bị lốm đốm. Hiện tượng lốm đốm này là do độ hoà 

sắc. Kỹ thuật này được dùng để nhái những màu không có trong bảng màu. Thí dụ, màu xanh biển và 

màu vàng có thể hoà trộn theo một mẫu (gồm những mảnh màu nhỏ được ghép lại với nhau) để tạo ra 

một ảo giác có một màu xanh lá cây không nằm trong bảng màu.  

Khi tối ưu hoá hình ảnh, hãy Chú ý 2 loại hoà sắc có thể xảy ra: 

• Hoà sắc ứng dụng: xảy ra khi ImageReady hoặc Photoshop cố nhái những màu có trong ảnh 

gốc nhưng không có trong bảng màu tối ưu mà bạn xác định. Bạn có thể điều khiển độ hoà sắc 

ứng dụng bằng cách kéo con trượt Dither vào bảng Optimize.  

• Hoà sắc trình duyệt: có thể xảy ra bên cạnh hoà sắc ứng dụng. Hoà sắc trình duyệt xảy ra khi 

một trình duyệt web sử dụng những màu nhái 8 bit (256 màu) xuất hiện trong bảng màu của 

ảnh được tối ưu hoá nhưng không nằm trong bảng hệ thống do trình duyệt web sử dụng. Bạn 

có thể điều chỉnh độ hoà sắc trình duyệt bằng cách di chuyển những màu được chọn vào 

những màu web an toàn trong bảng Color Table.  

Trước khi bạn tối ưu hoá nhiều hơn, hãy phóng lớn ảnh tới 200% hoặc hơn và so sánh các vùng 

chuyển tiếp giữa những ảnh thật và nền màu đặc trong cả 2 phiên bản: Ảnh được tối ưu hoá và ảnh 

gốc được tối ưu hoá. Trong ảnh gốc, ảnh chụp cách điệu mờ dần vào nền. Trong ảnh được tối ưu hoá, 

sự dịch chuyển mang tính đột ngột và có các đường biên thô. Cũng vậy, hãy Chú ý những dãy màu 

mây hình cầu vòng ở vùng phía trên bên phải của ảnh thung lũng. 

 

Giảm palette màu 

Để nén kích cở tập tin được nhiều hơn, bạn có thể giảm lượng màu trong bảng Color Table. Phạm vi 

số màu bị giảm thường giữ lại chất lượng hình ảnh đẹp trong khi giảm dung lượng tập tin cần thiết để 

lưu trữ những màu thừa một cách ngoạn mục. 

 

Hiện giờ, 128 màu tạo ra tập tin 16Start1.psd được thể hiện trong tuỳ chọn Colors trong bảng Optimize 

bên dưới Color Table. Mục tiêu cuối cùng của bạn trong cả phần này là giảm con số màu xuống còn 32 

mà không làm hỏng đi bức ảnh. 

 

1. Đảm bảo rằng ảnh tối ưu hoá được chọn và cảm nhận (Perceptual) được chọn trong bảng 

Optimization. Chú ý kích cở tập tin hiện hành. 

 

2. Trên menu pop-up zoom ở đáy cửa sổ ảnh, chọn 200% hoặc lớn hơn hoặc sử dụng công cụ phóng 

đại để phóng lớn tấm ảnh của bạn. Đảm bảo rằng bạn phóng đại 

đủ lớn để bạn bắt đầu thấy hiện tượng điểm ảnh hoá của ảnh.  
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3. Dùng công cụ Hand Tool , chọn ảnh bên phải của thẻ 2-up và kéo để bạn có thể nhìn thấy những 

điểm sau đây: Bóng râm của cây dương, một số cây ở thung lũng đá và đỉnh núi với màu xanh da trời 

nhạt bên phải của nó.  

  

 

 

4. Trong tuỳ chọn Colors trong bảng Optimize, gõ hoặc chọn số 32 trong menu pop-up.  

 
 

Chú ý độ giảm đáng kể của kích cở tập tin nhưng có 3 vấn đề. Bóng giữa những hàng cây dương bây 

giờ là màu nâu sậm thay vì là màu xanh lá cây sậm, trong khi những cây ở hình thung lũng là màu 

xanh lá cây sậm thay vì màu nâu. Những đám mây trên bầu trời thung lũng màu nâu có sọc rõ rệt trong 

đa sắc màu.  
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5. Chọn lại trị số 128 trong tuỳ chọn Colors Một cách hiển nhiên, chỉ đơn thuần giảm bảng màu thì 

không giải quyết được vấn đề này. Đây không phải là ý kiến hay. Tuy nhiên, có một số kỹ thuật mà bạn 

sẽ thử sắp tới đây sẽ cho những kết quả khả quan hơn. 

 

Tăng độ hoà sắc để tạo giả những màu bị thiếu 

Trước khi bắt đầu phương thức này, bảo đảm là bảng Optimize vẫn còn thể hiện tuỳ chọn Perceptual 

as the Reduction và 

trị số 128 đối với Colors. Trong hình thung lũng, Chú ý dãy màu nâu kiểu gradient trong những đám 

mây. Bạn sẽ tập trung vào phần này của ảnh và bóng cây dương khi bạn chỉnh sửa trong chủ đề này. 

 

1. Bên dưới mục Dither trong bảng Optimize, chọn Diffuse trong menu pop-up Method và kéo con trượt 

đến 100%.  

 
 

Bây giờ một mẫu đốm làm dịu sự chuyển tiếp màu sắc và vùng mây. Bất kỳ sự thay đổi nào trong vùng 

cây dương đều không đáng chú ý 

2. Chọn lại trị số 32 trong tuỳ chọn Colors.  
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Hình cây dương trông có vẻ thậm chí còn tệ hơn trước đây. Vùng này có màu xanh lá cây sậm giờ đây 

xuất hiện những đốm nâu sậm trên màu xanh lá cây vừa. Những đám mây trong vùng thung lũng trông 

phẳng hơn nhưng bầu trời trên thung lũng và những ảnh núi - cả hai trước đây đều là những màu 

thuần nhất thì bây giờ có đốm. 

 

3. Kéo con trượt Dither xuống 50% và thử với những tỉ lệ khác.  

ImageReady giảm thiểu tối đa độ hoà sắc trong ảnh này nhưng không có tỉ lệ hoà sắc nào sẽ giữ 

những bóng đổ mà không làm tổn hại đến nền xanh lá cây. Cũng vậy, giảm tỉ lệ độ hoà sắc sẽ tạo ra 

những sọc đa sắc trong những đám mây bên trên thung lũng. 

4. Chọn lại Dither tới 100%  

5. Chọn lại tuỳ chọn Colors là 128. (Giữ nguyên những thiết lập của Dither.) 

 

Bóng cây dương một lần nữa lại biến thành màu xanh lá cây sậm và các đốm thì không hiện rõ. Trong 

khi kích thước tập tin nhỏ hơn ảnh gốc chưa được tối ưu hoá, ảnh được tối ưu hoá hơi lớn hơn một 

chút mà không có hoà sắc. Bạn còn nhiều việc phải làm để tối ưu hoá tập tin này, hãy sang chủ đề kế 

tiếp.  

 

Phần minh hoạ hiệu ứng tỉ lệ độ hoà sắc khác nhau trên một ảnh, xem hình 16-2 trong phần màu sắc.  

 

Khoá các màu để giữ lại các chi tiết của hình ảnh  

Trong các phương thức trước đây, bạn thấy cách giảm số lượng màu có thể làm mất một số chi tiết 

trong ảnh, thậm chí sau khi bạn tăng độ hoà sắc. Bây giờ bạn sẽ học cách khoá những màu đặc biệt 

để đảm bảo những màu này không bị giảm trong bảng màu. 

Khi bắt đầu thao tác này, đảm bảo bảng Optimize thể hiện Perceptual, 128 màu và thiết lập độ hoà sắc 

là 100%. 

 

1. Trong hộp công cụ, chọn công cụEyedropper và bấm chọn màu xanh lá cây sậm nhất. Bạn sẽ thấy 

trong bóng cây dương lấy mẫu màu đó.  

Chú ý là hiện giờ màu xanh lá cây sậm xuất hiện trong bảng Foreground Color swatch trong hộp công 

cụ và mẫu màu li ti đối với màu xanh lá cây sậm trong Color Table sáng lên với đường biên màu trắng. 

  

www.vietphotoshop.com  - Dịch bởi Nguyễn Tấn Sĩ 17



Chương 16: Tối ưu hoá hình ảnh trên trang web                                                                         Photoshop CS 

 

2. Bấm biểu tượng hình chiếc khoá  ở cuối bảng Color Table để khoá màu xanh lá cây được chọn. 

Khoá một mẫu màu dành ưu tiên cho những màu không bị khoá. Nếu bạn giảm đi số lượng màu từ 

128 xuống trị số thấp hơn, những màu bị khoá không đụng với danh sách những màu không bị khoá.  

 

3. Trong bảng Optimize, trả giá trị Colors về trị số 32 

Bây giờ bóng màu xanh lá cây trông đẹp mắt nhưng hãy Chú ý sự hoà sắc có đốm này đã đi vào trong 

vùng bầu trời trong thung lũng màu nâu và những vùng núi màu xanh của ảnh, bắt đầu trông giống như 

một cơn bão tuyết. Một lần nữa, những cây trong thung lũng lẽ ra là màu nâu thì lại là màu xanh lá cây 

sậm. Dù vậy bạn nên tiếp tục cố gắng.  

 

4. Nhấn giữ thanh spacebar để con trỏ thay đổi từ biểu tượng công cụ Eyedropper thành biểu tượng 

bàn tay . Kéo tấm ảnh để phân nữa ảnh bị che bởi ảnh thung lũng và phân nữa ảnh bị che bởi ảnh 

núi.  

 
 

5. Trong palette Optimize, chọn trị số 128 trong tuỳ chọn Colors.  

Tiếp tục sang chủ đề kế tiếp, bạn sẽ khoá được nhiều màu hơn cho đến khi ảnh có được kết quả chấp 

nhận được.  
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Chú ý: Bạn có thể mở một màu đã bị khoá bằng cách chọn mẫu màu trong Color Table và bấm nút 

Lock một lần nữa. 

  

Khoá nhiều màu để ngăn chận độ hoà sắc không mong muốn  

Một thách thức khi làm việc với 32 màu là tìm được 32 màu lý tưởng. Như bạn đã thấy trong phương 

thức trước đây, chỉnh sửa một hiệu ứng hoà sắc không mong muốn hoặc dịch chuyển màu trong một 

vùng có thể phát sinh một số vấn đề trong một số vùng nào đó.  

Thà là bỏ đi quá trình khoá màu, bạn sẽ tiếp tục chỉnh lại hình ảnh bằng cách khoá nhiều màu. Bạn sẽ 

chọn lựa nhiều lần giữa 32 màu và 128 màu. Khoá màu gốc khi giảm xuống 32 màu sẽ gây ra độ hoà 

sắc không mong muốn hoặc có sự thay đổi màu sắc. Bạn khoá một màu một lần nữa, điều quan trọng 

là xem lại cả tấm ảnh một cách thận trọng để xem việc khoá màu đã đưa đến những hệ luỵ nào.  

 

1. Chọn công cụ Eyedropper và bấm chọn màu nâu sậm hiện giờ đang nằm chính giữa những cây 

trong ảnh thung lũng. Bấm nút Lock ở dưới đáy bảng Color Table để khoá màu được chọn.  

  

 
 

Một hình vuông nhỏ xuất hiện trong thẻ swatch cho thấy màu này đã bị khoá.  

2. Lập lại bước 1 thêm 3 lần nữa, lấy mẫu và khoá các phần sau đây: 

• Vùng trời màu nâu vừa trong vùng thung lũng. 

• Vùng trời nâu sậm góc trên trái của đỉnh núi. 

• Vùng trời xanh nhạt bên phải đỉnh núi. 

www.vietphotoshop.com  - Dịch bởi Nguyễn Tấn Sĩ 19



Chương 16: Tối ưu hoá hình ảnh trên trang web                                                                         Photoshop CS 

 
 

3. Giảm tuỳ chọn Colors xuống trị số 32. 

 

4. Nhấn giữ thanh spacebar để con trỏ biến thành biểu tượng bàn tay và kéo ảnh để bạn có thể thấy 

bìa rừng phía trước núi, phần số 4 và văn bản ở góc dưới phải của ảnh. Bây giờ chóp đỉnh trong ảnh 

màu xanh bị hoà sắc không thể chấp nhận được. 

 

5. Thay đổi số lượng màu về trị số 128 và sử dụng cùng một kỹ thuật mà bạn áp dụng ở bước 1 và 2 

để khoá màu xanh sậm ở phần chóp đỉnh rồi trở lại tuỳ chọn Colors chọn trị số 32.  

 

Phần chóp đỉnh trông rất đẹp nhưng giờ đây phần văn bản màu khaki bị hoà sắc đến độ nó trông giống 

như hoa giấy sặc sỡ. Cố lên; bạn sắp đạt tới mục tiêu rồi đó. 

6. Trả số lượng màu về trị số 128 và dùng kỹ thuật mà bạn đã sử dụng ở bước 1 và bước 2 để khoá 

màu. Trong tuỳ chọn Colors, chọn trị số 32.  

 

7. Khảo sát từng vùng của ảnh để đảm bảo rằng không có sự dịch chuyển nào của màu sắc rồi chọn 

File > Close.  

 

Nếu bạn muốn làm như thế, bạn có thể tiếp tục khoá các màu, chẳng hạn như màu sậm hơn ngay 

chính giữa cây cau dừa hoặc một số màu khác. 

 

Chú ý: Có sự hoà sắc không thể tránh khỏi được chẳng hạn như những vùng được tô màu ở chế độ 

gradient. Mỗi một trong 4 khối ảnh màu có chế độ gradient tách nền màu đặc khỏi ảnh mà nó chứa. 

Hoà sắc là chọn lựa tốt nhất để hài hoà hiệu quả của ảnh và ngoại hình của ảnh đối với những thay đổi 

màu gradient. 

 

Nếu bạn thử nghiệm với việc tối ưu hoá các tập tin ảnh, bạn sẽ thấy rằng độ nhạt màu của ảnh có thể 

xảy ra khi bảng màu bị giảm dưới 32 màu. Thật vậy, hầu như những tấm ảnh đơn giản nhất, thậm chỉ 

32 màu, cũng có thể bị giảm sút đáng kể. Đối với việc nén một tập tin ảnh dạng GIF, cố gắng dùng số 

lượng màu ít nhất để thể hiện chất lượng mà bạn cần. 
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Phần minh họa ảnh ở những giá trị của palette khác nhau, xem hình 16-1 ở phần màu.  

 

Giảm thiểu độ hoà sắc trình duyệt  
Trong Photoshop, hộp thoại Save For Web và trong ImageReady, bạn có thể xem hoà sắc ứng dụng 

trực tiếp trong ảnh đã được tối ưu hoá. Bạn cũng có thể xem trước hoà sắc trình duyệt phụ xuất hiện 

trong ảnh cuối cùng khi xem trong 1 trình duyệt sử dụng chế độ xem 8 bit.  

Như bạn đã biết trước đây, những ảnh bao gồm các màu không an toàn web phải trải qua quá trình 

hoà sắc khi thể hiện trong 1 trình duyệt web ở chế độ 8 bit vì trình duyệt mô phỏng màu không xảy ra 

trong bảng hệ thống 8 bit. Từ ImageReady, bạn có thể xem trước cách một ảnh được tối ưu hoá sẽ 

như thế nào khi được hoà sắc trong 1 trình duyệt Web.  

Để bảo vệ một màu không bị hoà sắc trong trình duyệt, bạn có thể dịch chuyển web màu đó, đổi màu 

đó ra một giá trị tương đương gần nhất trong bảng Web. Ví dụ bảng Web bao gồm những mảng màu 

phụ xuất hiện trong cả bảng hệ thống Window và Mac OS. Các màu trong bảng Web thể hiện mà 

không hoà sắc trong các trình duyệt trên bất cứ nền nào. 

 

1. Với tập tin ảnh 16Start2.psd được mở ra, chọn View > Preview > Browser Dither ( để dấu kiểm xuất 

hiện bên cạnh dòng lệnh.) Chú ý rằng hoà sắc trình duyệt xảy ra trên bầu trời và dốc của ảnh thung 

lũng cho dù bạn đã khoá màu nâu vừa của bầu trời trước đây trong bài học này. Bạn sẽ dịch chuyển 

web màu đó để giảm độ hoà sắc trình duyệtn trong ảnh này.  

 

Chú ý: Nếu bạn không thấy độ hoà sắc, tăng độ phóng lớn hoặc tắt phần xem trước hoà sắc trình 

duyệt rồi trở về để quan sát hiệu ứng. Bạn có thể bật/tắt phần xem trước hoà sắc trình duyệt bằng cách 

nhấn phím Ctrl+Shift+Y (Windows) hoặc Command+Shift+Y (Mac OS) 

 

2. Thoát ra khỏi chế độ xem trước trình duyệt nhưng lần này nhấn nút Ctrl+Shift+Y (Window) hoặc 

Command+Shift+Y (Mac OS) hoặc bạn có thể dùng lệnh View > Preview > Browser Dither một lần nữa. 

 

3. Chọn công cụ Eyedropper và bấm vào bất kỳ nơi nào trên vùng bầu trời thung lũng. Màu mẫu được 

chọn trong bảng Color Table.  
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4. Bấm nút Web-shift ở đáy bảng Color Table.  

 
 

Mẫu màu đổi vị trí trong bảng và một viên kim cương nhỏ xuất hiện chính giữa mẫu màu cho thấy rằng 

nó đã được dịch chuyển sang màu tương đương gần nhất của Web.  

 

5. Sử dụng cùng một kỹ thuật, chọn một mẫu màu nâu nhạt hơn trên dốc của thung lũng và bấm 

nútWeb-shift một lần nữa.  

 

6. Chọn View > Preview > Browser Dither, hoặc nhấn Ctrl+Shift+Y (Window) hoặc 

Command+Shift+Y(Mac OS) để xem trước tập tin trong chế độ này. 

Hoà sắc trình duyệt mất đi khỏi những vùng được chọn và phần còn lại của ảnh là có thể chấp nhận 

được. 

 

7. Chọn View > Preview > Browser Dither để bỏ chọn nó rồi chọn File > Save. 

 

Bằng cách dịch chuyển web nền màu nâu, bạn đổi màu của nó thành một màu có thể hiển thị mà 

không bị hoà sắc bởi trình duyệt Web trên hệ thống 256 màu. 

 

Chú ý: Trong Photoshop CS và ImageReady CS bạn có thể chuyển đổi nhanh một màu sang màu 

khác hoặc sang độ trông suốt.Việc chuyển đổi này gán lại tất cả những điểm ảnh xuất hiện ở màu chọn 

thành màu mới hoặc trông suốt. Để biết thêm thông tin, xem phần trợ giúp của ImageReady.  
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Tối ưu hoá các Slice 

Các nhà thiết kế chuyên nghiệp thường kết hợp các loại nguồn ảnh khác nhau thành một ảnh đơn 

thuần trong Photoshop hoặc ImageReady. Thí dụ, bạn có thể tạo một tập tin ảnh gồm những ảnh có 

những vùng màu nhạt và kiểu in kết hợp với những ảnh có tông màu liên tục hoặc những ảnh khác ở 

chế độ tô màu theo tỉ lệ và bóng phức tạp. Rất khó đạt được những kết quả thoả đáng khi tối ưu hoá 

những ảnh như thế nếu chỉ sử dụng đơn thuần một phương án tối ưu hoá. 

 

Nếu bạn chia ảnh thành từng slice, bạn có thể tối ưu hoá từng slice rời biệt lập. Thí dụ, bạn có thể ứng 

dụng việc tối ưu hoá dạng GIF cho một số vùng trong 1 ảnh trong khi đó ứng dụng việc tối ưu hoá dạng 

JPEG hoặc PNG cho các ảnh khác. Để làm điều này, bạn chỉ việc chọn một slice riêng (dùng công cụ 

chọn slice) và thiết lập tuỳ chọn tối ưu hoá trong hộp thoại Save For Web (Photoshop) hoặc bảng 

Optimize (ImageReady). 

 

Xác định độ trong suốt của phần nền 

Bạn có thể sử dụng độ trong suốt của phần nền để đặt một đối tượng đồ họa không phải là hình chữ 

nhật lên nền của trang Web; những vùng ngoài biên của đối tượng được xác định là trong suốt, để 

màu nền của trang Web thể hiện xuyên suốt. Bạn có thể xác định độ trong suốt của phần nền đối với 

các ảnh dạng GIF và PNG. 

 

Chuyển đổi lớp nền (Background) thành lớp bình thường 

Trước khi bạn sử dụng khả năng của tập tin dạng GIF để giữ lại độ trong suốt, bạn phải tạo độ trong 

suốt trong ảnh của bạn. Bạn sẽ làm điều đó bằng cách dời đi phông màu trắng xung quanh ảnh. Để bắt 

đầu tiến trình này, đầu tiên bạn sẽ chuyển đổi lớp Background thành lớp bình thường vì lớp 

Background luôn luôn bị khoá và không thể có độ trong suốt.  

 

1. Đảm bảo rằng tập tin 16Start2.psd đang được mở trong ImageReady. 

 

2. Chọn ảnh gốc bên trái của cửa sổ ảnh. 

 

3. Chọn Fit on Screen từ menu Zoom Level ở góc phía trái bên dưới của cửa sổ ảnh. 

 

4. Chọn Window > Layer để mở bảng Layers rồi mở menu của bảng layers và chọn Layers Options.  
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5. Bấm OK để đóng hộp thoại Layer Options mà không thay đổi những thiết lập mặc định ( kể cả tên 

Layer 0). Lớp này giờ đây xuất hiện trong bảng Layer là Layer 0. 

 

 
 

Layer Background không thể chứa bất cứ thông tin nào về độ trông suốt vì theo định nghĩa, không có 

gì phía sau nó được nhìn thấy. Nếu bạn cố gắng dùng một trong những kỹ thuật thường có thể thay 

thế các điểm ảnh màu bằng những điểm ảnh trông suốt, kết quả sẽ là các điểm ảnh gốc sẽ được 

chuyển thành màu nền được chọn hiện hành thay vì trở thành những điểm ảnh trông suốt.  

 

Sử dụng công cụ Magic Eraser để tạo độ trông suốt 
Trong phần này của bài học bạn sẽ sử dụng công cụ Magic Eraser để chuyển đổi nhanh nền màu trắng 

phía sau các ảnh và chữ viết thành các điểm ảnh trông suốt. 

Tuy nhiên, bạn không muốn xoá bất kỳ điểm ảnh màu trắng nào có thể xuất hiện bên trong những tấm 

ảnh màu. Bạn sẽ hoàn tất điều này qua 2 bước.  

 

1. Đảm bảo rằng ảnh gốc bên trái của cửa sổ ảnh được chọn. Bạn có thể xoá những điểm ảnh nền chỉ 

trong ảnh chưa được tối ưu hoá, chứ không phải trong ảnh đã được tối ưu hoá. 

 

2. Chọn công cụ Magic Eraser là công cụ ẩn nằm dưới công cụ Eraser. 
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3. Trong thanh tuỳ chọn công cụ, đảm bảo rằng hộp kiểm Contiguous đang được chọn. 

 

4. Bấm vào nền trắng xung quanh những ảnh màu.  

 
 

Mẫu checkerboard thay thế nền trắng cho thấy rằng vùng này trong suốt 

 

5. Bấm chọn vùng màu trắng hình chữ nhật đang nằm chính giữa 4 khối màu.  

 
 

Giờ đây hầu hết phông nền màu trắng đã bị xoá ngoại trừ những hòn đảo nhỏ gồm những điểm ảnh 
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màu trắng trong vùng có chữ được khép kín. 

 

Chuyển đổi những vùng màu trắng bị cô lập thành trong suốt 
Công cụ Magic Eraser không xoá những vùng màu trắng bị cô lập trong vùng chữ vì tuỳ chọn 

Contiguous đang được chọn trong thanh tuỳ chọn công cụ. 

Một cách để chỉnh sửa điểm này là phóng to ra và bấm vào mỗi vùng màu trắng trong các chữ, giống y 

như bạn bấm vào hình chữ nhật màu trắng nằm giữa ảnh. 

Thay vì thế, bạn sẽ sử dụng một phương pháp hoạt động hữu hiệu hơn nhiều trong những trường hợp 

có một số lớn các vùng nhỏ nằm rải rác mà bạn muốn xoá trong khi muốn giữ lại những vùng có các 

điểm ảnh màu tương tự mà bạn không muốn xoá. 

 

1. Trong thanh tuỳ biến công cụ đối với công cụ Magic Eraser, bỏ tuỳ chọn Contiguous.  

  

 
 

2. Chọn công cụ Rectangular Marquee và cẩn thận vẽ một vùng chọn hình chữ nhật bao quanh chữ 

Corners trong ảnh gốc nằm bên trái.  

 
 

3. Bấm giữ phím Shift để con trỏ biến thành biểu tượng 1 dấu cộng nhỏ xuất hiện và kéo 1 vùng chọn 

khác hình chữ nhật quanh chữ “Travel” và chữ “of”. Hai vùng chọn trở thành một vùng. (Bạn có thể tạo 

vùng chọn riêng biệt cho chữ “of” nếu bạn thích giữ phím Shift và kéo để gia tăng vùng chọn. Hoặc bạn 

có thể thêm 1 khối màu vàng nhỏ khi bạn chọn chữ “Travel” và chữ “of”.)  
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4. Chọn công cụ Zoom và phóng lớn để bạn dễ nhìn thấy những vùng nằm trong vùng chọn (khoảng 

300%).  

 

5. Chọn công cụ Magic Eraser rồi cẩn thận bấm vào nền màu trắng trong chữ “O”.  

 
 

Các điểm ảnh màu trắng trong chữ “O” được chuyển đổi thành các điểm ảnh trong suốt, tương tự các 

điểm ảnh trong chữ “A” và “R” trong chữ “Travel” và chữ “O” trong chữ “of” cũng có tác dụng như vậy.  

 

6. Chọn Select > Deselect rồi chọn File > Save. 

 

Hoàn tất bảng Color Table 

Mặc dù người ta ít nghĩ độ trong suốt là một màu, nó không được xem như 1 trong 32 màu trong bảng 

màu đối với hình ảnh.Điều này có nghĩa là bạn cần lại hình ảnh một lần nữa để tìm ra bất kỳ độ hoà 

sắc nào không thể chấp nhận được gây ra do sự chuyển dịch sang độ trong suốt. 

 

1. Cuộn hoặc chọn công cụ bàn tay và kéo để xem xét tất cả các vùng của ảnh.  

 

Chú ý hiện giờ có độ hoà sắc nặng trong vùng màu xanh xung quanh cây dương. 
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2. Chọn ảnh đã được tối ưu hoá nằm bên phải cửa sổ ảnh. 

 

3. Trong tuỳ chọn Color của palette Optimize, chọn trị số 128. 

 

4. Chọn công cụ Eyedropper và bấm chọn vùng màu xanh vừa góc trên bên phải của ảnh cây dương.  

 
 

5. Trong bảng Color Table, bấm vào biểu tượng ổ khoá để khoá màu.  

 
 

6. Trong palette Optimize, chọn trị số 32 là số lượng màu. 

 

7. Cuộn hoặc sử dụng công cụ bàn tay để xem hình một lần nữa, xác định rằng ảnh đã có sự cân bằng 

hài hoà giữa độ hoà sắc và kích thước tập tin. Chọn File > Close. 

 

Xem trước độ trong suốt 
Bây giờ bạn sẽ xem trước độ trong suốt trong trình duyệt của bạn. Vì đặc điểm xem trước trong 

ImageReady thể hịên hình ảnh này trên trang web với nền trắng, bạn sẽ thay đổi màu của ảnh để có 

thể thấy độ trong suốt. 

 

1. Trong cửa sổ ảnh, chọn ảnh đã được tối ưu hoá (nằm bên phải)  

 

2. Trong bảng Optimize, đảm bảo hộp kiểm Transparency được chọn.  
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Chọn Transparency chuyển đổi những vùng trong ảnh gốc với độ mờ đục nhỏ hơn 50% sang độ mờ 

đục nền trong ảnh đã được tối ưu hoá. 

 

3. Chọn mẫu Matte trong palette Optimize để mở color picker rồi chọn bất kỳ màu gì trừ màu trắng. 

Bấm OK để đóng color picker.  

 
 

4. Chọn File > Preview In và chọn trình duyệt web từ menu con  

Chú ý: Để sử dụng lệnh Preview In, bạn phải có một trình duyệt Web cài trên hệ thống của bạn. 

 

Nếu ảnh chưa mở ra, trình duyệt đầu tiên bắt đầu rồi hiện ảnh đã được tối ưu hoá ở góc trên trái của 

cửa sổ trình duyệt. Trình duyệt này cũng cho biết kích thước điểm ảnh, kích thước tập tin, dạng tập tin 

và các thiết lập tối ưu hoá cho ảnh cùng với mã HTML được dùng để tạo ra phần xem trước.  
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5. Thoát khỏi trình duyệt khi bạn kết thúc phần xem trước ảnh. 

 

Xén vùng nền thừa 

Dù phần nền của ảnh tổ chức du lịch giả tưởng hiện giờ có chứa các điểm ảnh trông suốt nhưng không 

thể hiện, những điểm ảnh này vẫn còn chiếm không gian tập tin, tăng thêm kích thước của ảnh. Bạn có 

thể xén đi phần vùng nền không cần thiết để cải thiện bố cục của ảnh và tối ưu hoá kích thước tập tin. 

 

1. Trong ImageReady, chọn Image > Trim.  

Bạn sử dụng lệnh Trim để xén ảnh theo độ trông suốt hoặc màu điểm ảnh của vùng biên thừa. 

 

2. Trong hộp thoại Trim, chọn các điểm ảnh trông suốt nếu chưa được chọn và bấm OK.  
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ImageReady xén vùng trông suốt thừa ra khỏi ảnh. 

 

3. Chọn File > Save Optimized As. 

 

4. Trong hộp thoại Save Optimized As, dùng tên mặc định (16Start2.gif) và bấm chọn Save. 

 

5. Trong hộp thoại Replace Files, bấm Replace (nếu nó xuất hiện) 

 

6. Chọn File > Close.  

 

7. Bạn sẽ được nhắc để lưu tập tin  

 

16.Start2.psd trước khi đóng nó lại. Đối với bài học này bạn đã kết thúc với tập tin này nên không cần 

lưu những thay đổi cuối cùng. 

 

Tạo sự trong suốt hoà sắc 

Trong phần này của bài học 16, bạn sẽ tạo một độ trong suốt hoà sắc cho 1 ảnh đồ hoạ được dùng 

trong 1 vùng khác của Web site cho tổ chức du lịch giả tưởng. Bằng cách tạo một độ hoà sắc từ bóng 

đổ mờ đục thành trông suốt, bạn sẽ có thể tạo ra một sự chuyển dịch uyển chuyển từ ảnh này sang 

phông nền thuộc bất kỳ màu nào trên trang mà không phải làm lại bất cứ việc gì. 

 

Bạn sẽ làm điều này trong 2 thủ tục. Đầu tiên bạn sẽ áp dụng một hiệu ứng bóng đổ vào ảnh. Tiếp đến 

bạn sẽ thêm độ hoà sắc vào bóng đổ để nó pha trộn thành màu nền cho trang Web. Bạn có thể làm 

điều này trong Photoshop và ImageReady, sử dụng các phương pháp điều khiển giống nhau trong 

những vị trí hơi khác một chút. 

 

Thêm 1 bóng đổ 

Tập tin bạn sẽ làm việc có tác dụng như một ảnh mà những người sử dụng bấm vào để mở trên 1 
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trang khác của Web site. Bạn sẽ thêm 1 bóng đổ vào nút này để làm cho ảnh nổi lên trên phần nền, 

nhấn mạnh rằng nó là thành phần tương tác của trang này. 

 

1. Chọn File > Open rồi chọn tập tin 16Start3.psd trong thư mục Lesson16 của thư mục Lesson. 

 

2. Nếu cần, chọn Window > Layers để mở bảng Layers rồi chọn layer1 nếu nó chưa được chọn. 

 

3. Chọn nút Add A Layer Style ở cuối bảng layers rồi chọn Drop Shadow từ menu. 

 

4. Trong hộp thoại Layer Style, nhập vào các giá trị như sau: 

• Đối với mục Opacity kéo con trượt hoặc gõ vào giá trị 65%. 

• Đối với mục Distance, kéo con trượt hoặc gõ vào trị số15px. 

• Đối với mục Spread, kéo con trượt hoặc gõ vào trị số 10%. 

• Đối với Size, kéo con trượt hoặc gõ vào trị số 15px. 

5. Bấm chọn OK để đóng hộp thoại Drop Shadow.  

 
 

6. Chọn File > Save. 

 

Thêm độ hoà sắc trong suốt vào bóng đổ  

Như bạn đã biết, hoà sắc chính là 1 phương pháp tạo sự chuyển tiếp màu trong bảng màu giới hạn. 

Điều này hữu ích đối với các trang Web vì bạn có thể bắt chước sự giảm màu liền lạc hơn mà không 

làm ảnh hưởng đến kích cở tập tin và tải xuống nhanh. 

 

1. (Chỉ áp dụng trong Photoshop) Với tập tin 16Start3.psd đang mở, chọn File > Save For Web để mở 

hộp thoại Save For Web. Bước này không cần thiết trong ImageReady.  

www.vietphotoshop.com  - Dịch bởi Nguyễn Tấn Sĩ 32



Chương 16: Tối ưu hoá hình ảnh trên trang web                                                                         Photoshop CS 

 

2. Bấm thẻ Optimized trong hộp thoại Save For Web (Photoshop) hoặc cửa sổ ảnh (ImageReady) rồi 

thiết lập các tuỳ chọn sau đây bên phải hộp thoại Save For Web (Photoshop) hoặc bảng Optimize 

(ImgeReady): 

• Trong menu Preset, chọn GIF 128 Dithered. 

• Chọn hộp kiểm Transparency nếu hộp này chưa được chọn. 

• Trong menu Dither dành cho Transparency, chọn Diffusion. 

• Trong tuỳ chọn Amount, dùng con trượt hoặc nhập trị số 64%.  

 
 

3. Bấm Matte swatch để mở hộp Color Picker. Chọn bất kỳ màu nào khác màu trắng và bấm OK. 

(Chúng tôi chọn R=250, G=234, B=212), màu nâu nhạt làm nổi bật những màu xanh trong ảnh hộp thư. 

Để thấy được hiệu ứng của thiết lập lưới (matte), cố gắng phóng lớn khoảng 400% và thậm chí tới 

1600% là tối đa để bạn nhìn thấy các điểm ảnh riêng rẻ trong độ hoà sắc. Chú ý rằng các điểm ảnh 

nằm sát rìa của hộp thư và vùng khung màu xanh là màu sậm,và những màu khác gia tăng độ hoà trộn 

với màu matte ở vị trí nằm xa rìa. Thu nhỏ lại còn 100%.  
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4. Làm 1 trong các việc sau:  

• (Trong Photoshop) Ở đáy hộp thoại Save For Web, bấm vào nút có biểu tượng trình duyệt 

hoặc bấm mũi tên để chọn trình duyệt từ menu. 

• (Trong ImageReady) Sử dụng nút Preview In Default Browser hoặc menu con Preview In trên 

menu File để mở tập tin trong 1 trình duyệt. 

5. Trong trình duyệt, Chú ý cách bóng đổ được hoà trộn vào màu matte nền. Khi xem xong tài liệu, 

đóng trình duyệt hoặc trở về Photoshop hay ImageReady  

  

 

 

6. Bấm nút Save trong hộp thoại Save For Web (Photoshop) hoặc chọn File > Save Optimized 

(ImageReady). 

 

7. Trong hộp thoại Save Optimized, chấp nhận các thiết lập mặc định và tên của tập tin (16Start3.gif) 
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và lưu tập tin trong Lessons/Lesson16 folder.  

 

8. Chọn File > Save để lưu tập tin 16Start3.psd hoặc đóng tập tin lại không cần lưu. 

 

Tối ưu hoá tập việc xử lý hàng loạt tập tin 

ImageReady hỗ trợ việc xử lý hàng loạt qua việc sử dụng Droplets - biểu tượng chứa những hoạt động 

dành cho ImageReady để thực hiện trên 1 hoặc nhiều tập tin. Droplets dễ tạo và dễ sử dụng. Để tạo 

một droplet, bạn kéo biểu tượng droplet ra khỏi bảng Optimize vào trong desktop. Để sử dụng nó, bạn 

kéo 1 tập tin hoặc 1 thư mục qua biểu tượng droplet trên desktop.  

 

1. Trong ImageReady, chọn File > Open, mở bất kỳ tập tin nào trong thư mục đích Lessons/Lessons16. 

 

2. Thử nghiệm với các dạng tập tin khác nhau và các thiết lập khác trong bảng Optimize như bạn muốn 

cho đến khi bạn hài lòng với kết quả. (Chúng tôi sử dụng định dạng , JPEG, High cho chất lượng và tuỳ 

chọn Progressive.) 

 

3. Kéo biểu tượng Droplet ra khỏi bảng Optimize và đặt bất cứ nơi nào trên Desktop. (Nếu bạn đang 

sử dụng Window, có thể bạn phải lấy lại kích thước cửa sổ ImageReady để thấy được desktop.)  

 
 

4. Đóng tập tin lại (không lưu) 

 

5. Từ Desktop kéo thư mục đích từ thư mục Lesson16 trong thư mục Lessons và thả nó vào droplet để 

xử lý hàng loạt các ảnh đồ hoạ trong thư mục.  

ImageReady tối ưu hoá mỗi ảnh và thêm ảnh Web vào thư mục đích. 
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6. Trong ImageReady, mở bất kỳ hoặc tất cả các tập tin có định dạng JPEG trong thư mục đích. 

 

Chú ý là tất cả đều được tối ưu hoá theo các thiết lập đã xác định khi droplet được tạo ra. 

 

7. Thoát ImageReady. Bây giờ bạn đã kết thúc chương trình và bài học này.  
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Các câu hỏi ôn tập 

1. Đối với việc tối ưu hoá hình ảnh, đâu là những ưu điểm của việc sử dụng ImageReady so với 

Photoshop? 

 

2. Color Table là gì? 

 

3. Khi nào thì hoà sắc trình duyệt xảy ra và làm thế nào bạn có thể giảm thiểu số hoà sắc trình duyệt 

trong 1 ảnh? 

 

4. Mục đích của việc gán matte color cho ảnh GIF là gì? 

 

Các câu trả lời ôn tập 

1. Thật sự có nhiều lợi điểm khi sử dụng một trình ứng dụng này đối với trình ứng dụng khác trong việc 

tối ưu hoá.Cả Photoshop lẫn ImageReady đều có thể thực hiện được một phạm vi rộng rãi những thao 

tác nhằm tối ưu hoá ảnh. ImageReady có nhiều đặc điểm chuyên Web mà bạn sẽ không tìm thấy trong 

Photoshop, nhưng tối ưu hoá hình ảnh không phải là một trong những đặc điểm này. 

 

2. Color Table là một bảng chứa các màu sử dụng ảnh 8 bit. Bạn có thể chọn 1 color table cho ảnh GIF 

và PNG-8, thêm, bớt và chỉnh sửa màu trong Color table.  

 

3. Hoà sắc trình duyệt xảy ra khi một trình duyệt Web nhái những màu xuất hiện trong bảng màu của 

ảnh nhưng không xuất hiện trong hệ thống hiển thị của trình duyệt. 

Để bảo vệ một màu khỏi hoà sắc trình duyệt, bạn có thể chọn màu trong bảng Color Table rồi bấm 

chọn nút Web-shift ở cuối bảng để dịch chuyển màu sang màu 

tương đương gần nhất của nó trong bảng Web. 

 

4. Qua việc xác định một lưới màu (matte color), bạn có thể pha trộn phần nào các điểm ảnh trong suốt 

trong 1 ảnh với màu nền trong trang Web của bạn. Với lưới (matting), bạn có thể tạo những ảnh GIF 

với rìa mềm mại không có răng cưa hoà sắc nhẹ nhàng vào màu nền của trang Web. Bạn cũng có thể 

xác định độ hoà sắc 

thành trong suốt. 

© www.vietphotoshop.com - Nguyễn Tấn Sĩ 

|Trang chủ| |Photoshop CS| |Chương 17| 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những 

bài viết trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang 

web của bạn làm ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và 

www.vietphotoshop.com

 

Hiệu ứng Rollover làm thay đổi một vùng của tấm hình trên trang web thành một hình khác, màu khác 

hoặc dạng khác khi người dùng di chuột qua vùng đó. Hiệu ứng Rollover làm cho trang web của bạn 

thân thiện hơn và do đó giúp bạn đạt được mục tiêu cho trang web của mình bằng cách thêm những 

hiệu ứng sinh động vào đường liên kết hoặc những thành phần khác của trang.  

 

Trong chương này bạn sẽ học được nhưng điều sau: 

• Chia một Slice thành nhiều slice nhỏ hơn và bằng nhau 

• Nhóm các Slice được chọn vào một bảng 

• Áp dụng hiệu ứng Wrap Text cho một layer chữ. 

• Xác định trạng thái Rollover cho các layer, layer style và layer chữ được Wrap. 

• Tạo ra các trạng thái Over, Down và Selected 

• Xác định những sự kết hợp khác nhau giữa những layer được ẩn và hiện của từng trại thái 

Rollover. 

• Tạo ra trang HTML chứa những hình được Slice trong một bảng. 

Chương này sẽ kéo dài khoảng 60 phút và phải được làm trong Adobe ImageReady. 

 

Về hiệu ứng Rollover. 
Rollover là một dạng hiệu ứng khá phổ biến hiện nay, nó có thể thay đổi giao diện của một trang web 
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mà không cần phải đưa người đọc sang mộ trang web khác. Khi người dùng di chuột qua một điểm 

được xác định trước trên trang web, thì điểm đó sẽ thay đổi sang một trạng thái hoàn toàn khác. 

Thường thì hiệu ứng này ám chỉ rằng vùng được thay đổi đó là một dạng lệnh, khi nhấp chuột vào đó 

sẽ có một điều gì xảy ra kế tiếp như là mở một trang mới, vào một form v.v.. 

Hiện nay có một vài hiệu ứng Rollover phổ biến, như là khi bạn di chuột qua một nút nào đó nó sẽ thay 

đổi hoặc khi bạn nhấn vào nút đó, nút đó sẽ thay đổi hình dạng của nó. 

Hiệu ứng R hoặc các trạng thái biểu thị những điều kiện khác nhau trong Layer Palette. Những điều 

kiện này có thể bao hàm sự ẩn hiện của một layer, vị trí layer, Layer Style và một vài định dạng khác. 

Bài học này sẽ hướng dẫn cho bạn thấy, R có thể giúp bạn như thế nào. 

Chú ý: Để theo được bài học này bạn phải có kiến thức cơ bản về Slice mà bạn học được từ chương 

15 hoặc do bạn đã biết cách sử dụng Slice theo kinh nghiệm của mình. 

Bắt đầu 

Bạn sẽ bắt đầu bài học bằng cách xem một ví dụ của một trang HTML mà bạn sẽ tạo dựa trên một 

hình .psd. Một vài vùng của tấm hình phản ứng lại với những di chuyển chuột của bạn. Viídụ một vài 

vùng của tấm hình thay đổi giao diện khi bạn chỉ con trỏ qua nó hoặc khi bạn nhấn vào những điểm đó. 

1. Tìm đến thư mục Lesson 17 và nhấp đúp vào file 17End.html để mở nó ra trong trình duyệt web của 

bạn. 

2. Di chuyển con trỏ qua trang web đó, đặc biệt là qua vùng bên trái. Chú ý quan sát: 

• Những thay đổi của tấm hình 

• Thay đổi hình con trỏ (từ mũi tên thành hình bàn tay) 

3. Nhấn vào từng nut trên menu ở phía bên tay trái của tấm hình, chú ý đến những phản ứng xảy ra 

trên trang web.  

Chú ý: Trang này chỉ mang ý nghĩa tượng trưng do vậy không có đường link thật sự, nên khi bạn nhấn 

vào các nút sẽ không mở ra trang khác. Tuy nhiên, một vài nút trong đó có thể tạo ra những thay đổi 

trên trang web. Để biết thêm thông tin về Slice và liên kết đến một địa chỉ URL cho một trang web, đọc 

thêm chương 15. 

4. Đóng trình duyệt lại khi bạn xem xong trang web. 

Tạo trạng thái Rollover 
Trạng thái Rollover được đặt tên theo sự kiện, ví dụ như là khi bạn di hoặc nhấn chuột vào một vùng 
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của một tấm hình, nó sẽ tạo ra những thay đổi trên tấm hình hoặc một phần của tấm hình. Tất cả 

những trạng thái Rollover của ImageReady được miêu tả ở phần dưới đây "Các trạng thái Rollover 

trong ImageReady". 

Dạng R từ xa (remote R) sẽ tạo ra thay đổi ở một vùng khác khi một vùng nào đó bị kích hoạt. Ví dụ 

như khi bạn di chuột qua một nút nào đó trên trang web, và ở trên banner có chữ hiện ra. Nói nôm na, 

nó tạo ra thay đổi không trên bản thân nút đó mà trên một đối tượng khác. Chỉ có User Slice mới có 

trạng thái Rollover. Tuy nhiên, bạn có thể chọn Slices > Promote để biến một slice tự động thành một 

User Slice, và sau đó thêm hiệu ứng R vào slice đó. 

Các trạng thái Rollover trong ImageReady 

ImageReady tự động chỉ định một trong những trạng thái R sau đây và một slice bạn tạo: 

Over Activates sẽ làm thay đổi hình khi người dùng di chuột qua một slice hoặc một bản đồ ảnh 

(image map) nhưng chưa nhấn chuột. 
Down Activates làm thay đổi hình ảnh khi người dùng nhấn chuột trên một nút của một slice hoặc một 

vùng bản đồ ảnh. Trạng thái này xuất hiện ngay sau khi người dùng nhấn vào nút đó. 
Click Activates làm thay đổi hình ảnh khi người dùng nhấp chuột vào một slice hoặc một vùng bản đồ 

ảnh. Trạng thái sẽ xuất hiện cho đến khi người dùng di chuột ra khỏi vùng R. 
Chú ý: những trình duyệt web khác nhau, hoặc phiên bản khác nhau, có thể xử lý chuột trái và nhấp 

đúp khác nhau.  

Custom Activate làm thay đổi tên cụ thể của một tấm hình khi mà những tác động của người dùng 

được định dạng trong đoạn mã JavaScript kèm tho. (Bạn phải tạo ra đoạn mã JavaScript và thêm nó 

vào trang HTML của bạn để tạo ra hiệu ứng Custome Rollover) 
None Preserve giữ lại trạng thái hiện tại của hình để dùng sau này, nhưng lại không cung cấp kết quả 

đầu ra khi tài liệu được lưu lại dưới dạng trang web. 

Selected Activates kích hoạt trạng thái R khi người dùng nhấp chuột lên slice hoặc vùng bản đồ ảnh. 

Trạng thái sẽ xuất hiện cho đến khi người dùng kích hoạt một trạng thái R khác và một trạng thái R có 

thể xuất hiện trong khi trạng thái Selected đang được kích hoạt. 

Out Activate kích hoạt một tấm hình khi người dùng di chuột ra khỏi một slice hoặc một vùng bản đồ 

ảnh. (đây chính là trạng thái Normal State) 

Up Activate kích hoạt thay đổi một tấm hình khi người dùng thả chuột trên một slice hoặc một vùng 

bản đồ ảnh. 

Thiết lập không gian làm việc cho bài học này 

Nếu bạn đã hoàn thành những chương khác trong cuốn sách này, thì bạn hẳn đã có nhiều kinh nghiệm 

trong việc thiết lập không gian làm việc. ImageReady có một vài môi trường làm việc được thiết lập sẵn 
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mà bạn có thể sử dụng chúng cho từng công việc cụ thể của mình, và chắc chắn bạn có thể dùng một 

trong số đó để bắt đầu bài học này. Nhưng bạn cũng có thể tạo ra những môi trường làm việc phù hợp 

với bạn và lưu lại dưới dạng "môi trường làm việc tuỳ biến", và đó cũng là những gì chúng ta chuẩn bị 

làm. 

1. Khởi động ImageReady. Nếu những Palette không nằm ở những vị trí như mặc định, chọn Window 

> Workspace > Default Palette Location. 

2. Kéo nhóm pallete Web Content sang phía bên trái của Info Palette, ở trên cùng của vùng làm việc. 

3. Đóng Info Palette và Color Palette lại. Hoặc bạn có thể đóng chúng bằng cách chọn Info và Color 

trong menu View. 

4. Kéo nhóm Layer Palette lên phía trên bên phải của vùng làm việc đặt nó ngay bên cạnh nhóm 

palette Web Content (nơi mà bạn vừa đóng Info Palette lại) 

5. Trong nhóm Slice Palette, chọn thẻ Talbe để mang nó ra phía trước và sau đó nhấp vào mũi tên hai 

đầu ở thẻ đó để mở rộng toàn bộ Palette. Sau đó kéo xuống phía dưới, bên phải của vùng làm việc. 

 

6. Kéo góc phía dưới bên phải của Web Content và Layer Palette để tận dụng hết những khoảng trống 

nằm dưới nó. 
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7. Chọn Window > Workspace > Save Workspace và đặt tên nó là 17_Rollover trong hộp thoại Save 

Workspace. 

Thiết lập tuỳ biến vùng làm việc cho bài học 

Một công đoạn chuẩn bị quan trong khác nữa là bạn phải thiết lập đúng cách vùng làm việc của 

ImageReady. Một vài trong số đó không thể thiết lập trừ khi tài liệu phải được mở ra, cho nên bạn sẽ 

bắt đầu với việc mở tài liệu trước. 

1. Chọn File > Open 

2. Trong hộp thoại Open bạn tìm đến thư mục Lesson17  

3. Chọn file 17Start.psd và nhấp Open. 

4. Nếu cần, định lại kích thước cửa sổ anh và phong to hoặc thu nhỏ để bạn có thể nhìn thấy toàn bộ 

tấm hình. 

5. Mở View Menu và menu phụ của nó và chắc chắn những lệnh sau được chọn hoặc chọn chúng nếu 

chưa: 
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•  Extras 

• Snap 

• Guides và Slices trong menu phụ Snap To 

• Guides và Slices trong menu phụ Show 

Tạo hiệu Rollover với chữ được uốn cong 

Một điều khá thú vị mà ImageReady có thể làm với chữ là khả năng uốn cong chữ. Ví dụ, bạn có thể 

làm cho chữ nhìn giống như nó được tạo ra bởi hiệu ứng không gian 3 chiều. 

Bạn sẽ kết hợp chữ được uốn cong đó với một trạng thái Rollover. Và ở kết quả, chữ được uốn cong 

đó sẽ xuất hiện trong tài liệu HTML khi người dùng tiến hành một thao tác nào đó. 

1. Chọn công cụ Slice và kéo một đường hình vuông bao quanh chữ "Museo Arte" sử dụng đường 

guide làm chỉ dẫn để cho đường biên của Slice dính vào nó. 

 

2. Trong Web Content Palette, nhấp đúp vào tên được tự động đặt của User Slice (17Start_02) để 

chọn nó. Gõ chữ Museo Arte để đặt lại tên cho nó và nhấn Enter. 
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3. Chọn nút Creat Rollover State . Một trạng thái Over sẽ xuất hiện bên dưới Slice Museo Arte trong 

Web Content Palette. 

 

4. Trong Layer Palette, chọn layer Museo Arte. 

5. Trong hộp công cụ, chọn Type Tool để hiển thị tuỳ chọn text trên thành tuỳ biến công cụ và chọn nút 

Create Warrped Text . 

Chú ý: Bạn không cần phải sử dụng công cụ Type hoặc chọn chữ. Hiệu ứng uốn cong luôn luôn áp 

dụng cho toàn bộ layer chữ chứ không cho từng từ hoặc chữ đơn lẻ. 

6. Chọn Fisheye trong menu xổ ra Style và kéo thanh trượt Bend đến 30%. Để hai thanh trượt còn lại là 

Vertical và Horizontal Distortion là 0%, nhấn OK. Bạn sẽ thấy chữ Museo Arte được uốn cong đi. 

 

7. Trong Web Content Palette, nhấn Normal để bỏ chọn trạng thái R hiển thị trên cửa sổ hình ảnh. 
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Chú ý: Uốn công chữ không giống như viết chữ theo path - là một tính năng của Photoshop. Để biết 

thêm thông tin về viết chữ theo quỹ đạo định sẵn xem Photoshop HeLayer Palette. Tính năng này 

không có trong ImageReady. 

Xem trước hiệu ứng Rollover 
Mặc dù kết quả cuối cùng của bài học này là một trang web, bạn có thể kiểm tra những tương tác của 

Slice trong ImageReady. Bạn sẽ thoát ra khỏi chế độ làm việc và vào chế độ xem trước. Trong khi bạn 

xem trước, một vài palette, như là Layer palette bị ẩn bởi vì bạn không thể chọn layer hoặc tạo ra 

những chỉnh sửa trong những Palette này khi còn đang trong chế độ xem trước. 

1. Trong Layer Palette, nhấn vào một khoảng trống để bỏ chọn layer Meseo Art. 

2. Trong hộp công cụ, đầu tiên chọn nút Toggle Slices Visibility hoặc nhấn nút Q để ẩn đường biên của 

slice và loại bỏ những đường "ngoằn nghèo" của tấm hình. 

3. Chọn nút Preview Document hoặc nhấn Y để kích hoạt chế độ Preview. 

Chú ý: Những đường guide vẫn đường hiển thị trong cửa sổ hình ảnh. Bạn có thể ẩn hoặc hiện nó 

bằng cách chọn View > Show > Guides, hoặc với tổ hợp phím Ctrl+;. Nếu bạn muốn ẩn chúng, thì bạn 

phải hiện thị chúng sau khi bạn đã xem xong bởi vì bạn sẽ cần nó trong phần tiếp theo. 

4. Di chuyển con trỏ qua chữ Museo Arte trong cửa sổ hình ảnh, và sau đó di chuyển nó ra ngoài để 

bạn có thể thấy được hiệu ứng R của chữ bị uốn cong. Bạn hãy chú ý đến hiệu ứng mà vị trí của con 

trỏ có trong vùng được tô sáng ở Web Content Palette. Khi bạn di chuyển con trỏ qua và ra ngoài slice 

Museo Arte của cửa sổ hình, lựa chọn Slice trong Web Conntent Palette thay đổi từ Normal thành 

Meseo Arte Over state. 

5. Nhấp vào nút Preview Document and Toggle Slices Visibility lần nữa để bỏ chọn chúng, hoặc nhấn 

Q và Y nếu bạn muốn sử dụng phím tắt. 

Đường biên của slice và những đường ngoằn nghèo xuất hiện lại trên cửa sổ hình ảnh. 

6. Trong Web Content Palette, chọn Normal và nhấp vào mũi tên trên slice Museo Arte để ẩn danh 

sách R. 
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Bạn hãy cố gằng tổ chức Web Content và layer Palette càng gọn gàng càng tốt khi bạn làm việc 

với các hiệu ứng R. Bằng cách đó bạn sẽ mắc ít lỗi hơn, bạn không phải kéo lên kéo xuống nhiều lần 

và bạn có thể tìm và tập trung vào những phần cần nhiều sự chú ý hơn. Trong bài học này, chúng tôi 

sẽ thường xuyên nhắc bạn đóng những thành phần được nhóm với nhau khi bạn hoàn thành một tác 

vụ với chúng, cho dù nó không ảnh hưởng gì đến kết quả cuối cùng của bài học. 

Trong bài học này, bạn sẽ không cần thêm đường liên kết vào cho slice Museo Arte bởi vì việc đó bạn 

có thể tự làm sau này, nếu bạn muốn. Hơn nữa, cách làm này đã đươc chỉ ra rất rõ ràng trong chương 

15 "Tạo đường liên kết trong một tấm hình"  

Tạo và chia một slice để xây dựng một bảng 

Slice sau này sẽ trở thành cột của bảng HTML. Bạn có thể sử dụng tính năng cải tiến của bảng và một 

Table Palette mới có trong ImageReady CS để tạo bẳng nằm trong bảng HTML của trang web. Nó sẽ 

xuất ra những bảng có code HTML gọn hơn và dễ quản lý hơn và tất nhiên sẽ dễ dàng hơn cho bạn khi 

làm việc với slice. 

1. Chọn công cụ Slice trong hộp công cụ. 

2. Kéo để tạo một slice mới, bắt đầu từ vùng giao nhau của hai đường guide dọc và ngang ở ngay bên 

trên chữ "About Museo Arte" và kết thúc ở đường guide bên dưới chữ "Contact" và gặp đường biên 

bên trái.  
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3. Chọn View > Show > Guides để loại bỏ những điểm đánh dấu và đường guide. 

4. Chọn Slices > Divide Slice để mở hộp thoại Divide Slice. 

5. Dưới Divide Slice Horizontally Into gõ 5 trong lựa chọn Slices Down, Evenly Spaced. Nhấn OK. 

 

6. Với năm slice vừa vẫn được chọn, nhấn vào nút Group Slices Into Table ở dưới cùng của Web 

Content Palette. 

Bạn hãy chú ý đến 5 slice bây giờ đã được gộp lại dưới một bảng mới tên là Talbe 02 trong Web 

Content Palette và do đó màu của những đường biên đã thay đổi trong cửa sổ hình ảnh, chỉ ra rằng nó 

là một bảng. Slice Museo Arte vẫn ở ngoài bảng. 

Đặt lại tên và tái sắp xếp slice 

Như bạn đã có thể đoan ra được, bạn có thể thay đổi thứ tự của slice trong Web Content Palette giống 

như khi bạn thay đổi thứ tự của các layer trong Layer Palette vậy. Ở đây bao gồm việc tái sắp xếp slice 

trong một bảng đã được định dạng, như là bảng bạn vừa tạo cho Mune của tấm hình. 

1. Trong Web Content Palette, nhấp đúp vào tên của Table_02 để chọn nó và gõ chữ Menu Slice để 

đặt lại tên cho nó. Nhấn Enter. 

2. Chọn cột đầu tiên (slice) được gộp dưới bảng Menu Slice, và chú ý rằng một vùng lựa chọn có màu 

sắc khác xuất hiện xung quanh nút Contact 
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3. Nhấp đúp vào tên của slice được chọn, gõ Contact để đặt lại tên cho nó. Nhấn Enter. 

4. Lập lại các bước trên để đặt lại tên cho 4 slice còn lại trong bảng, gõ chữ Member, Exhibits, Tour 

hoặc About cho từng slice một. 

5. Chọn slice About trong bảng và kéo nó lên trên cùng của bảng nằm dưới Nested Slice, bạn phải cẩn 

thận để giữ cho slice đó được chọn, nếu không bạn sẽ xoá slice đó khỏi bảng. 

6. Chọn và kéo một slice khác để thứ tự của nó trong Web Content Palette phù hợp với thứ tự bạn thấy 

trong cửa sổ hình ảnh và theo thứ tự sau: About, Tour, Exhibits, Members, và Contact. 
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7. Nhấn Normal. 

Tạo hiệu ứng Rollover bằng cách ẩn hiện layer 
Có lẽ cách thông dụng nhất để tạo hiệu ứng động cho một hình là luân phiên ẩn hoặc hiện những layer 

khác nhau.  

Trong phần thiết kế này, phiên bản gốc của hình chính được bao phủ bởi một màu đặc thay vì phiên 

bản được bao phủ bởi một màu xanh đậm như bạn thấy trong trạng thái Normal. Một vài phần của 

phiên bản gốc được copy sang tài liệu này, nằm trên layer Background của phiên bản màu xanh. 

Những phần của phiên bản gốc kết hợp hoàn hảo với tấm hình màu xanh, cho nên hiển thịn nó để làm 

sáng vùng của tấm hình bằng cách loại bỏ vùng màu xanh. 

1. Trong Web Content Palette, chọn Slice About, và nhấn vào nút Create Rollover State ở dưới cùng 

của Palette để tạo một trạng thái Over mới cho slice đó. 

2. Trong Layer palette, mở tập hợp layer Menu Color Bkgds, và nhấp vào biểu tượng con mắt trên 

layer Cell 1. 

Hình nền đằng sau chữ Museo Arte bây giờ nhìn sáng sủa hơn một chút. 
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3. Trong Web Content Palette, nhấp Normal và nhấp vào mũi tên bên cạnh Slice About để đóng nội 

dung của nó lại. 

Biểu tượng con mắt biến mất từ layer Cell 1, và nút About trong cửa sổ hình ảnh trở lại trạng thái một 

màu xanh đơn sắc. 

4. Lập lại bước 1-2, tạo trạng thái R cho những slice còn lại: 

• Chọn Slice Tour, tạo một R mới, và hiển thị layer Cell 2.  

• Chọn Slice Exhibits,  tạo một R mới, và hiển thị layer Cell 3 

• Chọn Slice Member,  tạo một R mới, và hiển thị layer Cell 4 

• Chọn Slice Contact,  tạo một R mới, và hiển thị layer Cell 5 

5. Ẩn tất cả những trạng thái R của slice bằng cách nhấn vào mũi tên ở từng slice. 
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6. Trong Layer palette, đóng tập hợp layer Menu Colored Bkgds. 

Xem trước hiệu ứng Rollover 
Bây giờ bạn sẽ kiểm tra hiệu ứng Rollover bằng cách xem trước hình ảnh. 

1. Nhấp vào một vùng trống bất kỳ trong Layer Palette để chắc chắn rằng bạn không chọn layer nào. 

Sau đó chọn nút Preview Document trong hộp công cụ. 

Chú ý: Đừng chọn nút Toggle Slices Visibility trong lần này, do vậy những đường biên của slice và 

những ô vuông con vẫn được hiển thị khi bạn xem trước. 

2. Di con trỏ từ từ lên và xuống những nút khác nhau trong bảng và chú ý những điểm sau: 

• Sự thay đổi ở màu hình nền khi con trỏ di chuyêể qua những nút khác nhau 

• Thẻ Active Slice xuất hiện trong tập hợp biểu tượng ở cửa sổ hình ảnh và danh sách các slice 

trong Web Content Palette, và cả những ô vuông gần với biểu tượng con mắt. 
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3. Nhấn vào nút Preview Document lần nữa để thoát ra. 

4. Chọn File > Save. 

Về các biểu tượng slice 

Những biểu tượng của slice hoặc tên hiệu của nó xuất hiện trong Web Content Palette và trong cửa sổ 

hình ảnh có thể là những dấu hiệu nhắc nhỏ rất có ích nếu bạn hiểu được chúng. Một slice có thể có 

bao nhiêu tên hiệu cũng được nếu phù hợp. Những tên hiệu sau đây xuất hiện dưới mỗi một trạng thái. 

• Số lượng các slice (Số được đếm theo thứ tự từ trái sang và từ trên xuống). 

• Trạng thái Rollover được kích hoạt đang nằm trong trong slice này. 

• Slice có chứa hình 

• Slice không chứa hình 

• Slice dựa trên layer (nó được tạo tạo từ layer) 

• Slice bao gồm ít nhất một hiệu ứng Rollover. 

• Slice là một tập hợp bảng. 

• Slice gây ra thay đổi ở một slice khác 

• Slice là đích thay đổi của một slice khác. Ngược lại của cái trên là nguồn, thì cái này là đối 

tượng bị thay đổi. 

• Slice được liên kết với một slice khác (cho mục đích tối ưu hoá) 

Tạo một trạng thái Rollover bằng cách sử dụng Layer Style 

Tất cả những hiệu ứng Rollover bạn tạo cho đến bây giờ đều là Over State, nó có ảnh hưởng đến sự 
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xuất hiện của hình ảnh khi con trỏ di qua một slice. Một vài sự tác động của chuột khác cũng có thể tạo 

ra hiệu ứng Rollover. Bạn có thể chỉ định hơn một trạng thái Rollover cho một slice, để có nhiều hiệu 

ứng xảy ra trên màn hình phụ thuộc vào những gì người dùng sẽ làm, như là nhấp chuột, chọn một 

slice cụ thể. 

1. Trong Layer Palette, nhấp vào mũi tên để mở rộng tập hợp Button Text. Nếu cần, nhấp vào mũi tên 

để mở rộng layer chữ "About Museo Arte" nằm trong tập hợp đó, để bạn có thể nhìn thầy hiệu ứng 

nằm trong layer đó. 

2. Trong Web Content Palette, chọn About slice trong bảng Menu Slices. 

3. Chọn nút Create Rollover State ở phía dưới của palette. Một trạng thái Rollover mới có tên là Down 

được chọn. 

4. Nhấp đúp vào trạng thái Rollover Down để mở hộp thoại Rollover State Options. 

5. Chọn tuỳ chọn Click và sau đó nhấn Ok để đóng hộp thoại lại. 

 

6. Trong Layer Palette, nhấp vào ô vuông có biểu tượng con mắt cho Effects nằm dưới layer chữ 

"About Moseo Arte". 

Một màu vàng nhạt sẽ xuất hiện bao quanh từ About Museo Arte trong hình. 
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7. Nhấp vào trạng thái Normal ở trên cùng của Web Content Palette và sau đó đóng About Slice để ẩn 

những trạng thái Rollover đi. Sau đó, trong Layer Palette, đóng "About Museo Arte" layer để ẩn danh 

sách các hiệu ứng Effects. 
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Hoàn thiện và đặt lại tên cho nút và xem trước hiệu ứng Rollover 
Bạn luôn luôn nên xem trước hiệu ứng Rollover trong chế độ Preview để kiểm tra trước khi tiếp tục. 

1. Sử dụng những kỹ năng đã học trong phần trên "tạo một trạng thái Rollover khác bằng cách sử dụng 

Layer Style", tạo trạng thái Click Rollover cho 4 slice còn lại trong bảng Menu Slice. Khi hoàn thành, 

chữ Tour sẽ toả sáng khi người dùng nhấp chuột vào nút Tour, nút Exhibit cũng vậy v.v.. 

2. Trong Layer Palette, nhấp vào mũi tên để đóng tập hợp layer Button Text lại, sau đó nhấp vào một 

khoảng trống trong Layer Palette để br chọn toàn bộ layer. 

3. Chọn Normal trong Web Content Palette. 

4. Trong hộp công cụ, chọn nút Toggle Slices Visibility và sau đó là nút Preview Document . 

5. Di chuyển con trỏ từ từ qua cửa sổ hình ảnh, tập trung chú ý vào những thay đổi về màu sắc hình 

nền của trạng thái Over. 

6. Nhấp vào từng nút một và chú ý hiệu ứng toả sáng vẫn được nhìn thấy trên chữ cho đến khi bạn di 

chuyển con chuột ra ngoài vùng nút. 

Bạn cũng nên chú ý rằng sau khi nhấp chuột, màu nền sáng hơn sẽ biến mất, để lại một nút với tông 

màu tối hơn. 

7. Nhấp vào nút Toggle Slices Visibility và nút Preview Document để trở lại chế độ làm việc bình 

thường. 

Bước chuẩn bị để làm việc với nhiều hiệu ứng Rollover 
Bạn có thể tạo ra một tập hợp cho slice, như là bạn làm với layer. Những tập hợp slice sẽ thu gọn danh 

sách trong Web Content Palette, giúp bạn tìm nhanh hơn và chính xác hơn trong một dãy phức tạp các 

hiệu ứng Rollover và slice. 

1. Trong Web Content Palette, chắc chắn rằng trạng thái Normal đang được chọn hoặc chọn nó bây 

giờ, sau đó chọn New Slice Set ở phía dưới của Palette. 

2. Nhấp đúp vào tên của tập hợp slice vừa tạo để chọn nó và gõ chữ Info Slice để đặt lại tên cho nó. 

Nhân Enter. 

Cứ giữ nguyên tập hợp slice Info Slices được chọn trong Web Content Palette. 

3. Trong Layer Palette, làm những việc sau: 

• Nhấp vào mũi tên trong tập hợp layer Info Panelss để mở rộng nó 
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• Chọn layer Exhibit_info. 

Thêm một slice mới và một tập hợp Slice 

Bạn luôn luôn có thể kéo các slice ra ngoài hoặc vào trong một tập hợp slice trong Web Content 

Palette, như là bạn kéo layer ra hoặc vào tập hợp layer vậy. Nhưng nếu bạn đã có chuẩn bị từ trước, 

bạn có thể tránh được nhiều rắc rồi bằng cách tự động đặt slice mới vào một tập hợp slice cụ thể nào 

đó khi bạn tạo chúng. Phần này sẽ hướng dẫn bạn cách làm. 

1. Trong Layer Palette, nhấn vào biểu tượng con mắt của layer Exhibit_info trong tập hợp layer Info 

Panelss do đó hình "Spanish Master" sẽ được hiển thị trong cửa sổ hình ảnh. 

Layer được hiển thị trong cửa sổ hình ảnh. 

2. Chọn Select > Load Selection > Exhibit_info Transparency. 

Một vùng kiến bò sẽ xuất hiện chỉ cho bạn biết layer đang được chọn. 

3. Chọn Select > Create Slice From Selection 

Một đường viền xuất hiện chỉ ra rằng layer đó bây giờ cũng là một Slice, nhưng vùng lựa chọn cũng 

vẫn được nhìn thấy. 

 

4. Chọn Select > Deselect hoặc nhấn Ctrl-D. 

5. Trong Web Content Palette, mở rộng tập hợp Info Slice bằng cách nhấn vào mũi tên cạch tên của 

nó. 

Bởi vì Info Slice đã được chọn trong Web Content Palette khi bạn tạo slice, cho nên slice mới sẽ xuất 

hiện trong tập hợp slice. 
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6. Nhấp đúp vào slice mới (17Start_11) và gõ Exhibit Info để đặt tên cho nó. Nhấn Enter. 

Sửa chữa sai sót khi tạo hiệu ứng Rollover 
Khi tạo ra các hiệu ứng Rollover đòi hỏi sự tập trung cao đến các chi tiết trong một môi trường có thể 

có rất nhiều những lựa chọn. Một lỗi thường gặp nhất là khi bạn thay đổi trạng thái Normal không như 

dự định. 

1. Trong Web Content Palette, chọn Normal 

Bạn sẽ thấy rằng ở phần trước có một vấn đề là layer Exhibit_info bây giờ đang được hiển thị ở trạng 

thái Normal. Nhưng cái này có thể sửa chữa rất dễ dàng. 

2. Với trạng thái Normal vẫn đang được chọn, nhấn vào biểu tượng con mắt trong Layer Palette của 

layer Exhibit Info để ẩn nó đi. 

3. Kiểm tra xem nó đã sửa được lỗi ở trên chua bằng cách chọn một trạng thái Rollover trong bất cứ 

slice nào (bạn sẽ phải mở rộng tập hợp slice ra để thấy những hiệu ứng Rollover ẩn), và nhấn vào 

Normal lần nữa. 

Bây giờ hình của bạn đã xuất hiện đúng cách rồi! 

Tạo một slice từ một layer ẩn 

Trong phần này, bạn sẽ tạo một slice từ layer Member_info, quá trình làm giống như khi bạn làm với 

slice Exhibits Info - nhưng cách sau đây sẽ hiệu quả hơn cách trước. Bạn có thể tạo một slice từ một 

layer ẩn. Bởi vì nó sẽ không thay đổi cách nhìn trong trạng thái Normal, do vậy bạn không cần phải 

quay lại để sửa chữa trạng thái Normal khi bạn hoàn thành. 

1. Trong Layer Palette, chọn layer Member_Info nhưng đừng nhấp vào con mắt để hiển thị nó. 
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2. Trong Web Content Palette, chọn tập hợp slice Info Slices 

 

3. Chọn Select > Load Selection > Member_info Transparency 

Ở trung tâm của cửa sổ hình ảnh, đường viền kiến bò xuất ở layer ẩn cho bạn biết rằng layer đó đang 

đươc chọn, cho dù bạn không thấy thay đổi nào ở hình hết. 

4. Chọn Select > Create Slice From Selection. 

5. Chọn Select > Deselect hoặc nhấn Ctrl-D để bỏ chọn. 
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6. Trong Web Content Palette, nhấp đúp vào slice tên là (17Start_14) và gõ chữ Member Info để đặt lại 

tên cho slice. Nhấn Enter. 

7. Nhấp chọn Normal. 

Bởi vì bạn không cho hiển thị layer Member_Info trong quá trình làm, cho nên trạng thái Normal vẫn 

nhìn như cũ và tất nhiên bạn không cần phải chỉnh sửa nó khi bạn phải làm với slice Exhibit Info. 

Tạo ra hiệu ứng Rollover từ xa 

Hiệu ứng Rollover từ xa là sự kết hợp của một slice này với một slice khác, do vậy khi một tác động 

nào của người dùng vào slice này sẽ gây ra thay đổi về hình ảnh hoặc hiệu ứng ở slice kia. Để cho dễ 

hiểu hơn tôi đặt tên cho slice bị thay đổi là slice Đích và slice gây ra thay đổi dựa trên tác động của 

người dùng là slice Nguồn. 

Với hiệu ứng Rollover từ xa, bạn không thể chỉ đơn giản thay đổi sự ẩn hiện của một layer được. Mà 

bạn phải tạo ra mối liên hệ giữa hai slice. Trong Photoshop CS tính năng Pickwick với khả năng dễ 

sử dụng và trực quan có thể giúp bạn dễ dàng làm được việc này. 

1. Trong Web Content Palette, làm những điều sau: 

• Trong bảng Menu Slices, mở rộng tập hợp slice Exhibits và Members để bạn có thể nhìn thấy 

trạng thái Rollover Over và Click được đặt nằm dưới nhau ở mỗi một slice. 

• Chọn trạng thái Rollover Click cho slice Exhibit. 

2. Trong Layer Palette, chọn layer Exhibit_info và nhấp vào ô vuông có biểu tượng con mắt để hiển thị 

layer này. 
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3. Trong Web Content Palette, kéo Pickwick từ trạng thái Rollover Click của slice Exhibits sang layer 

Exhibit_info trong cửa sổ hình, do đó đường biên của slice sẽ được hiện sáng với một màu tối. 

 

www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 23



Chương 17: Tạo hiệu ứng Rollover cho trang web                                                                Photoshop CS 

Khi bạn thả chuột, chú ý đến một thẻ tên mới trong tập hợp biểu tượng cho slice Exhibit ở cửa sổ 

hình ảnh và trong Web Content Palette. Bạn cũng để ý tới thẻ tên xuất hiện gần slice Exhibit Info. 

Chú ý: Thay vì kéo Pickwick từ slice đích trong cửa sổ hình ảnh, bạn có thể kéo tới slice đó trong Web 

Content Palette. Cả hai cách đều có kết quả giống nhau. 

4. Chọn Normal trong Web Content Palette, và nhấp vào mũi tên trong slice Exhibits để đóng những 

trạng thái Rollover nằm dưới nó lại. 

5. Chọn trạng thái Rollover Click cho slice Member. 

6. Lập lại bước 2-4 nhưng sử dụng slice Membes Info như là đích cho hiệu ứng Rollover từ xa. 

Cho hiển thị layer đó và kéo Pickwick từ trạng thái Click từ hình "Members Discount". Và hãy nhớ là 

chọn trạng thái Normal sau cùng. 

7. Trong Layer Palette, nhấp vào mũi tên để đóng tập hợp layer Info Panels. 

Nếu bạn không may thả Pickwick vào một slice khác hoặc sau này bạn quyết định không muốn sử 

dụng hiệu ứng Rollover từ xa nữa, bạn có thể loại bỏ nó. Bạn chọn trạng thái Rollover nào mà mình 

muốn chỉnh sửa, ví dụ là một trạng thái Over hoặc Down nằm dưới những layer Nguồn. Sau đó tìm thẻ 

tên Remote ở giữa biểu tượng con mắt và tên của slice nguồn trong Web Content Palette. Nhấp vào 

thẻ tên Remote để xoá nó, sau khi xoá bạn đã xoá đi mối liên hệ giữa nó và hiệu ứng Rollover từ xa. 

Xem trước hiệu ứng Rollover để tìm kiếm sai sót 
Tìm kiếm sai sót cũng không hoàn toàn phải là lý do chính để bạn kiểm tra hiệu ứng Rollover. Đôi khi 

những kết quả không đoán trước xảy ra đòi hỏi bạn phải có thêm những chỉnh sửa hợp lý, đặc biệt là 

khi bạn mới chỉ làm quen với hiệu ứng Rollover. 

1. Trong Web Content Palette, mở rộng slice Exhibts và Members trong Menu Button của tập hợp Slice 

để bạn có thể nhìn thấy những trạng thái nằm dưới nó. 

2. Mỗi lần chọn 2 trạng thái Rollover Click và để ý xem kết quả của nó ở cửa sổ hình ảnh. Đặc biệt chú 

ý đến hình hiệu ứng bán trong suốt, vùng quầng tối xuất hiện xunh quanh layer Info Panels. 

3. Nhấp vào một vùng trống bất kỳ trong Layer Palette để bỏ chọn tất cả layer và chọn Normal trong 

Web Content Palette. 

4. Trong hộp công cụ, chọn nút Toggle Slices Visibility và sau đó chọn nút Preview Document. 
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5. Di chuyển con trỏ qua cửa sổ hình ảnh, và nhấn vào nút Exhibit. Để con chuột nằm trong nút navi 

một lúc để bạn có thể xem thông tin của nó xuất hiện. Và bạn có thể thấy rằng vùng quầng tối xung 

quanh nó sẽ không xuất hiện nữa. 

6. Nhấp vào nút Members để thấy hiệu ứng tương tự xảy ra. 

7. Nhấp vào nút Toggle Slices Visibility và Preview Document để thoát khỏi trạng thái xem trước.  
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Chỉnh lại kích thước của slice để sửa chữa lỗi về sự ẩn hiện 

Để sửa chữa cách xuất hiện của thanh navi để người dùng có thể thấy được những Layer Style được 

áp dụng, bạn phải cho hiển thị những layer này. Sau khi bạn đã sửa chữa xong, bạn cần phải hiển thị 

lại nó để bạn không thay đổi gì đến trạng thái Normal. 

1. Trong Web Content Palette, chọn trạng thái Click cho slice Exhibits 

2. Trong hộp công cụ, chọn công cụ Slice Select và nhấp vào slice Exhibit Info trong cửa sổ hình 

ảnh. (Nếu bạn đã ẩn đường dẫn đi rồi thì hãy hiển thị nó bằng cách vào View > Show > Guides để hiển 

thị nó) 

 

3. Chọn một điểm neo bất kỳ ở phần trên của slice sau đó kéo nó lên phía trên cho đến khi nó hoàn 

toàn che phủ vùng bóng đen. 
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Chú ý: Bạn có thể kéo đường biên của slice đến đường dẫn nằm ngang bên trên hoặc bên dưới tâm 

khoảng 1/3, bởi vì trong vùng đó không có slice nào hết. Điều này là không thực sự cần thiết, nhưng nó 

có thể giảm số lượng slice bắt buộc để bao phủ hoàn toàn tấm hình khi xuất ra HTML. Nếu trong cùng 

một vùng đó mà có một User Slice khác, thì khi bạn chồng đường viền của chúng lên nhau nó sẽ tạo ra 

những kết quả không như mong muốn. 

4. Chọn một điểm neo khác ở phía đối diện và kéo xuống dưới để che phủ hoàn toàn bóng đen ở phía 

dưới. 

 

5. Trong Web Content Palette, chọn trạng thái Click của slice Members. Sau đó, lập lại bước 2-4 để 

slice đó bao phủ hoàn toàn vùng bóng đen xunh quanh. 

6. Trong Web Content Palette, chọn Normal. Trong Layer Palette, nhấp vào một điểm trong bất kỳ để 

bỏ chọn các layer. 

7. Sử dụng nút Toggle Slices Visibility và Preview Document để xem trước hình và kiểm tra xem việc 

thay đổi độ lớn của slice có sửa chữa được vấn đề hay không. Khi làm xong chọn hai nút ở trên lần 

nữa để thoát khỏi chế độ xem trước. 
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Tạo một trang web từ hình ảnh 

ImageReady sẽ làm tất cả những công việc khó khăn cho bạn bắt đầu từ chuyển hình ảnh thành trang 

web bao gồm các file HTML và các thư mục chứa hình ảnh. Nhưng có một bước rất quan trọng mà 

bạn phải làm để cho trang web nhận dạng được hiệu ứng Rollover và do đó nó có thể hiển thị đúng 

cách trên web. Bạn sẽ làm bước đầu tiên 

1. Nhấp vào mũi tên để mở Web Content Palette, và chọn Find All Remote Slices. 

 

2. Một thông báo xuất hiện báo cho bạn biết những thay đổi mà ImageReady đã tạo ra cho tài liệu. 

Nhấn OK. 

3. Chọn File > Save Optimized As. 

4. Trong hộp thoại Save Optimized As, tìm đến nơi mà bạn muốn lưu lại tài liệu hoặc lưu nó trực tiếp 

vào thư mục Lesson17. 

5. Cứ giữ nguyên tên file như thế và thiết lập những tuỳ chọn sau: 

• HTML And Images cho Save As Type 

• Default Settings cho tuỳ chọn Settings. 

• All Slices cho tuỳ chọn Slice 

6. Nhấn Save 
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7. Cuối cùng bạn tìm đến file 17Start.html mà bạn vừa tạo ra và xem nó với trình duyệt của mình.  

Vậy là chúng ta đã có thể kết thúc chương 17 ở đây! Nhưng còn rất nhiều điều mà bạn phải học với 

Rollover, bảng và cách sử dụng chúng sao cho thật hiểu quả tren trang web. Rollover không phải chỉ 

được tạo ra bằng slice mà bạn còn có thể tạo Rollover cho các bản đồ ảnh, như là bản đồ ảnh bạn tạo 

ra trong chương 15 "Thêm đường liên kết vào một tấm hình". 
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Câu hỏi ôn tập 

1. Kể tên hai trạng thái Rollover phổ biến và những tác động của chuột liên quan đến nó. 

2. Có bao nhiêu trạng thái Rollover một slice có thể có? 

3. Bạn có thể tạo ra hiệu ứng Rollover cho image map (bản đồ ảnh) thay vì slice không? 

3. Rollover từ xa là gì? 

4. Rollover chỉ có thể thay đổi trạng thái của tấm hình thôi hay còn gì khác nữa? 

Đáp án 
1. Normal và Over là hai trạng thái phổ biến nhất của hiệu ứng Rollover. Normal là trạng thái mặc định 

của trang web, là khi nó được mở ra và chưa có một tác động nào của người dùng. Over là trạng thái 

khi người dùng di chuột qua một vùng được xác định trước nhưng không nhấp chuột hay bất cứ một 

tác động nào khác ngoài di chuột. Có tất cả 8 trạng thái Rollover bạn có thể tạo ra trong ImageReady, 

nếu bạn tính cả Custom và None. Tuy nhiên, bởi vì bạn có thể tạo những trạng thái riêng cho bạn vậy 

nên hiệu ứng Rollover là không có giới hạn. 

2. Một slice có thể có nhiều trạng thái Rollover, nhưng chỉ một hiệu ứng. Ví dụ, một slice không thể có 

hai trạng thái Over khác nhau, nhưng một trạng thái Over có thể tạo ra nhiều thay đổi cho một Slice và 

một hoặc nhiều slice Đích. Bởi vì những trạng thái khác nhau có liên quan đến những tác động khác 

nhau của chuột, do vậy chẳng có lý do gì là chúng không thể tồn tại cả. 

3. Có! xiềng luôn! bạn có thể tạo ra những thay đổi về ẩn hiện layer, vị trí layer hoặc hiệu ứng như bạn 

làm với Slice. 

4. Rollover từ xa là khi người dùng tác động chuột đến một slice này sẽ tạo ra sự thay đổi ở slice khác. 

Nó có đôi khi được gọi là hiệu ứng Rollover thứ cấp. 

5. Bạn có thể sử dụng hiệu ứng Rollover để làm nhiều việc khác, như là chạy một chương trình hoặc 

một hình động.  

 

© www.vietphotoshop.com - Dịch bởi Bá tước Monte Cristo 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com

  

 

Để cho nội dung trang web của bạn được sinh động hơn, bạn có thể dùng ImageReady  để tạo những 

hình Gif động từ một hình đơn. Với kích thước tệp tin được nén, hình Gif động có thể hiển thị trên hầu 

hết các trình duyệt web. ImageReady cho phép bạn tạo những hình động rất sáng tạo với những công 

cụ dễ sử dụng và tiện lợi.  

Trong bài học này bạn sẽ học được những điều sau: 

• Mở một hình gồm nhiều layer để sử dụng làm hình cơ bản cho hiệu ứng động  
• Sử dụng cùng một lúc Layer Palette và Animation Palette để tạo ra những chuỗi động.  
• Thay đổi một frame đơn, nhiều frame hoặc toàn bộ các frame của hình.  
• Sử dụng lệnh Tween để tạo ra những bước chuyển hình mịn màng với thông số của Layer 

Opacity và vị trí của nó.  
• Xem trước một tấm hình động trong ImageReady và trong trình duyệt web.  
• Lưu lại hình động bằng cách sử dụng Optimize Palette.  

Tạo hình động trong ImageReady 

Trong Adobe ImageReady, bạn tạo hình động từ một tấm hình đơng bằng cách sử dụng file động có 

định dạng GIF. Một hình GIF động là một chuỗi hình ảnh hoặc các Frame. Mỗi frame hơi khác với 
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frame trước nó một chút vì vậy tạo ra một ảo giác của chuyển động cho mắt khi những frame được 

xem với một tốc độ di chuyển nhanh. Bạn có thể tạo ra hình động bằng những cách sau: 

• Sử dụng nút Duplicate Current Frame trong Animation Palette để tạo ra frame, sau đó sử dụng 

Layer Palette để xác định những hình nào sẽ hiện ra trên những Frame tương ứng.  
• Bằng cách sử dụng lệnh Tween để tự tạo ra những chuỗi hình của nhiều layer có độ Opacity, 

vị trí hoặc những hiệu ứng khác nhau. Bằng cách này ImageReady sẽ giúp bạn tạo những "giai 

đoạn" ở giữa quá trình từ lúc đầu đến lúc cuối. Những giai đoạn này chính là phần sẽ tạo ra ảo 

giác chuyển động của mắt trong một frame hoặc tạo ra cảm giác hình đó đang mờ dần hoặc rõ 

dần. 
• Bằng cách mở một hình gồm nhiều layer trong Photoshop hoặc ImageReady để tạo hình động 

với mỗi layer sẽ thành một Frame. 

Khi tạo một chuỗi các hình động, bạn nên chọn thẻ Original trong cửa sổ hình ảnh bởi vì hình này 

không yêu cầu ImageReady phải tái tối ưu hoá tấm hình khi bạn chỉnh sửa nội dung của frame. Một file 

hình động phải có phần mở rộng bắt buộc là .GIF hoặc Quicktime. Bạn không thể tạo hình động có 

phần mở rộng là .JPEG hoặc .PNG 

Thông tin thêm khi làm việc với layer trong hình động 

Làm việc với layer là một phần rất quan trọng trong việc tạo hình động trong ImageReady. Bởi vì khi 

bạn đặt mỗi thành phần trên một layer riêng biệt cho phép bạn thay đổi vị trí cũng như hình thức của 

mỗi một thành phần thông qua một chuỗi các frames. 

Thay đổi ở một frame riêng được định nghĩa là "Những thay đổi bạn tạo ra cho layer sẽ chỉ tác động 

đến frame đang được chọn. Bởi mặc định, thay đổi bạn tao ra cho layer sử dụng lệnh trên Layer 

Palette và tuỳ chọn, bao gồm cả mức Opacity của layer, chế độ hoà trộn, tính ẩn hiện, vị trí và layer 

style được gọi chung là frame riêng. Tuy nhiên bạn có thể áp dụng những thay đổi của layer cho tất cả 

các frame trong một hình động bằng cách sử dụng những nút có trên Layer Palette. 

Thay đổi toàn cục: Những thay đổi tác động đến tất cả các frame mà trong đó bao gồm cả layer. 

Những thao tác gây ra những thay đổi cho các đơn vị pixel của một tấm hình như tô vẽ, lệnh chỉnh sửa 

tông màu và độ sáng tối, bộ lọc, gõ chữ và các lệnh chỉnh sửa ảnh khác được gọi là thay đổi toàn cục. 

Mỗi một frame mới khi được tạo ra là một bản copy của frame trước nó, bạn có thể chỉnh sửa frame 

này bằng cách chỉnh sửa layer của nó. Bạn có thể áp dụng những thay đổi trên từng frame một, trên 

một nhóm các frame và trên toàn bộ hình động.  
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Bắt đầu 

Trong bài học này bạn sẽ làm việc với một tập hợp các hình ảnh được thiết kế để xuất hiện trên trang 

web của một công ty nước giải khát. 

1. Tìm đến thư mục Lesson18 và nhấp đúp vào thư mục 18End.html để mở nó ra trong trình duyệt 

web.  

Trang web bao gồm 4 vùng có hình động: Chữ "Making Waves", đuôi con cá voi hiện lên và chui xuống 

biển, công thức hoá học của nước di chuyển vào trong tấm hình và một con cá heo đang bơi đồng thời 

nhả bong bóng ra phía trước. Chữ và nút trên trang web chỉ đề "làm cảnh" thôi.  

2. Khi bạn đã xem xong, đóng trình duyệt lại để làm việc trong Photoshop. 

3. Khởi động Adobe ImageReady bạn không cần dùng Photoshop trong bài học này. 

Thiết lập môi trường làm việc cho bài học 

Trước khi bạn bắt đầu với bài học này, bạn sẽ thiết lập vùng làm việc mới đặc biệt cho những công 

việc liên quan đến hình động. Nếu bạn có một vùng làm việc phù hợp với công việc của bạn, bạn sẽ 

thấy thoải mái hơn và tiết kiệm được nhiều thời gian hơn.  

ImageReady có môi trường làm việc được thiết lập sẵn là Interactivity Palette Locations, chắc hẳn bạn 

đã biết về tính năng này nếu bạn đã học những chương trước có liên quan đến ImageReady. Bởi vì 

giao diện trong bài học này chỉ trong phạm vi hình động, cho nên bạn có thể giảm số lượng những 

Palette được mở ra bởi mặc định của ImageReady. 

1. Chọn File > Open và chọn DoLayer Palettehin.psd trong thư mục Lesson18. (Mọi thứ hầu như đã 

được chuẩn bị cho bạn, cho nên bạn không cần phải phóng to hoặc mở rộng cửa sổ làm việc trong bài 

này). 

2. Chọn Color, Web Content và Slice Palette. 

4. Chọn Window > Animation để mở Animation Palette. Kéo góc phía dưới bên phải của Animation 

Palette để mở rộng nó cho nên bạn có thể tận dụng được khoảng trống trong vùng làm việc đó.  

(Tuỳ chọn) Bạn cũng có thể di chuyển Animation Palette vào gần hơn cửa sổ hình ảnh để giữ những 

cửa sổ bạn phải làm việc gần nhau hơn thì thao tác của bạn sẽ nhanh hơn.   
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5. Chọn Window > Workspace > Save Workspace. 

6.Gõ chữ 18_Animation trong hộp thoại Save Workspace và nhấn OK. 

Bây giờ bạn có thể nhanh chóng quay lại kích thước ban đầu và vị trí của các Palette bất cứ lúc nào 

bằng cách chọn Window > Workspace >18_Animation. 

Tạo hình động bằng cách ẩn hoặc hiện layer 
Có lẽ cách thức đơn giản nhất để tạo hình động trong 2 bước là cho lần lượt ẩn hoặc hiện biểu tượng 

con mắt của 2 layer trong Layer Palette. Ví dụ, bạn có thể tạo ra một hình động của đổi tượng thay đổi 

tư thế hoặc cho đối tượng đó di chuyển lên phía trước và quay lại. 

Hình DoLayer Palettehin.psd bao gồm 5 layer, bạn có thể bỏ ít giây để xem qua Layer Palette. Bạn sẽ 

tiến hành với hiệu ứng động đơn giản với hai layer của DoLayer Palettehin 

Chuẩn bị Layer Comp 

Bạn đã làm việc với Layer Comp ở phần trước của cuốn sách này rồi. ImageReady cũng có tính năng 

tương tự và làm cho công việc tạo hình động trở nên rất dễ dàng. 

1. Trong Layer Palette, kiểm tra xem biểu tượng con mắt có xuất hiện ở gần layer Bacground và 

DoLayer Palettehin 1 không và những ô vuông còn lại không có con mắt.  
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2. Trong Layer Comps Palette, nhấp chuột chọn nút Create New Layer Comp . 

3. Trong hộp thoại New Layer Comp gõ DoLayer Palettehin 1 và sau đó kiểm tra xem lựa chọn Visibility 

có đang được chọn không trước khi bạn nhấn OK. 

Một Layer Comp mới, DoLayer Palettehin 1, xuất hiện trong Layer Comps Palette.  

 

4. Trong Layer Palette, nhấp vào biểu tượng con mắt của layer DoLayer Palettehin 1 để ẩn nó đi và 

sau đó cho hiện con mắt của layer DoLayer Palettehin 2 
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5. Tạo một Layer Comp mới, DoLayer Palettehin 2, sử dụng cách được chỉ ra ở bước 2 và 3. 

6. Nhấp vào ô vuông bên cạnh Layer Comp DoLayer Palettehin 1 để áp dụng tình trạng hiện tại trên 

Layer Palette. Một thẻ tên xuất hiện trong ô vuông cho bạn biết rằng đây là Layer Comp đang được 

chọn. 

 
 

Bây giờ bạn có 2 Layer Comps mà bạn có thể sử dụng để làm điểm bắt đầu cho những frame bạn sẽ 

tạo trong hiệu ứng động này. 

Bắt đầu quá trình tạo hình động 

Khi bạn bắt đầu, chỉ một frame mặc định xuất hiện trong Animation Palette. Frame này hiển thị những 

thiết lập ẩn hiện của các layer trên Layer Palette, ở trường hợp này bạn sẽ thấy chỉ có 2 layer được 

hiển thị là DoLayer Palettehin 1 và Background. Frame được chọn, biểu hiện bằng đường viền màu 
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xanh bao xung quanh, cho bạn biết rằng bạn có thể chỉnh sửa nội dung của nó bằng cách chỉnh sửa 

hình ảnh. 

 

1. Trong Animation Palette, nhấp vào nút Duplicate Current Frame để tạo frame 2  

 

2. Trong LCP, nhấp vào ô vuông để cho hiển thị thẻ tên Animation Paletteply This Layer Comp cho 

Layer Comp DoLayer Palettehin 2. Bạn hãy chú ý đến Layer Palette và bạn sẽ thấy layer DoLayer 

Palettehin 1 bị ẩn đi và layer DoLayer Palettehine 2 đang được hiển thị. 
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3. Trong Animation Palette, chọn frame 1. Trong cửa sổ hình ảnh, con cá heo quay lại tình trạng ban 

đầu khi chỉ có Layer 1 được hiển thị. 

4. Chọn Frame 2 và sau đó frame 1 để tự bạn xem trước hiệu ứng động trên hình ảnh.  

Tìm đến frame và xem trước hiệu ứng động 

Bạn có thể sử dụng rất nhiều cách để xem trước và kéo qua các frame của hiệu ứng động. Hiểu được 

những chức năng điều khiển trên Animation và Layer Palette là điều rất quan trọng để nắm bắt được 

quá trình tạo ảnh động.  

Bạn đã thử xem hiệu ứng động bằng cách tự chọn lần lượt frame 1 và frame 2. Trong phần này, bạn 

sẽ thử vài cách khác để xem trước hiệu ứng hình động trong ImageReady. Bạn cũng có thể xem trước 

hiệu ứng động trong trình duyệt web. 

 

A: Looping Menu 

B: Chọn frame đầu tiên 

C: Chọn frame trước đó. 

D: Xem/ Dừng hiệu ứng động. 

E: Chọn frame kế tiếp. 
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F: Nút Tween. 

G: Tạo một frame mới. 

H: Xoá frame 

1. Trong Animation Palette, bạn hãy chọn tuỳ chọn Forever trong menu xổ ra Looping ở phía bên trái 

của palette. 

2. Nhấn vào nút Select Previous Frame để di chuyển sang frame khác. (Bạn hãy thử lập lại nhiều lần 

thao tác này thật nhanh để xem hiệu ứng động xuất hiện trên cửa sổ hình ảnh) 

3. Trong Layer Palette, nhấp vào nút Backward hoặc Forward ở góc phía dưới bên trái của palette, và 

bạn cũng có kết quả tương tự như ở bước trên.  

 

A. Nút quay lại trên Layer Palette. 

B. Nút tiến tới trên Layer Palette. 

4. Nhấn vào nút Play trong Animation Palette để xem trước hiệu ứng động. Nút Play sẽ biến thành 

nút Stop mà bạn có thể nhấn vào để dừng lại. 

5. Chọn File > Preview In > và chọn trình duyệt web trong menu phụ Preview In. Khi bạn xem xong, 

thoát khỏi trình duyệt và quay lại ImageReady. 

Mẹo nhỏ: bạn cũng có thể dùng phím tắt Ctrl-Alt-P để mở nhanh trình duyệt hoặc nhấn vào nút trình 

duyệt trong hộp công cụ. 

6. Chọn file > Save Optimized As. 

7. Trong hộp thoại Save As, mở thư mục Lesson 18 và nhấn vào biểu tượng Create New Folder. Gõ 

My_gifs cho tên của thư mục, sau đó mở nó ra. Vẫn trong hộp thoại Save As, gõ chữ DoLayer 

Palettehin.gif để đặt tên cho file và nhấn Save. 
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Chuẩn bị những bản copy của layer cho hiệu ứng động 

Bây giờ bạn sẽ làm động một thành phần khác của tấm hình con cá heo, và thêm vào hiệu ứng động 

đang có. Trong phần này, bạn sẽ sử dụng cùng kỹ năng cơ bản là ẩn và hiện layer cho những frame 

khác nhau để tạo ra hiệu ứng động, nhưng lần này bạn cũng sẽ tạo những layer khác nhau bằng cách 

copy và biến chuyến một layer. 

Trước khi thêm một layer vào tấm hình đã có chứa hiệu ứng động, thì bạn nên tạo một frame mới. 

Bước này giúp bạn bảo vệ những frame đã có khỏi bị ảnh hưởng bởi những thay đổi không như mong 

đợi.  

1. Trong Animation Palette, chọn frame 2 và nhấp vào nút Duplicate Current Frame để tạo một frame 

mới (Frame 3) nằm kế ngay sau frame 2. Vẫn để chọn frame 3 

2. Mở menu của Animation Palette và chọn lệnh New Layer Visible in All States/Frame để bỏ chọn nó 

(bỏ dấu kiểm). 
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3. Trong Layer Palette, chọn layer Bubble và nhấn vào biểu tượng con mắt để hiển thị layer đó. Vẫn để 

chọn layer Bubble. 

Trong cửa sổ hình ảnh và trong biểu tượng thu nhỏ của frame 3, bạn sẽ thấy xuất hiện một quả bong 

bóng ở gần "mũi" của con cá heo. 

 

4. Chọn View > SnAnimation Palette và đánh vào dấu kiểm để bỏ chọn lệnh này. 

5. Chọn công cụ Move trong hộp công cụ 

6. Giữ phím Alt và kéo quả bong bóng lên phía trên bên phải của tấm hình, và một layer mới chính là 

layer copy của layer Bubble xuất hiện trong Layer Palette.  
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7. Giữ phím Alt xuống lần nữa và kéo để tạo ra quả bong bóng thứ 3 xa hơn một chút về phía trên bên 

phải của quả bong bóng thứ nhất.  

Bây giờ bạn đã có 3 layer bong bóng trong cửa sổ hình ảnh và trong Layer Palette bạn có: Bubble, 

Bubble copy và Bubble copy 2. 

Chú ý: Tất cả những layer vừa được nhân đôi có thể được hiển thị trên các frame của Animation 

Palette nếu New 

Layers Visible in All States/Frames vẫn được chọn trong menu Animation Palette. 

Bây giờ bạn đã chuẩn bị xong các bước copy layer trong file DoLayer Palettehin.psd, bây giờ bạn sẽ 

áp dụng lệnh Transform để làm cho quả bong bóng lớn dần và bay về phía sau con cá heo. 

1. Chọn công cụ Move và công cụ Layer Select được chọn trên thanh tuỳ biến công cụ.  

2. Trong cửa sổ hình ảnh, chọn quả bong bóng ở giữa là layer Bubble copy trên Layer Palette. 
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3. Chọn Edit > Transform > Scale. 

Trong cửa sổ hình ảnh, một đường viền màu đen có các điểm điều khiển xuất hiện bao quanh layer 

Bubble copy. 

4. Trong thanh tuỳ biến công cụ, chọn biểu tượng Constrain Aspect Ration và gõ giá trị là 24 Px vào ô 

Width (W). Nhấp vào một vùng bất kỳ ở bên ngoài hộp văn bản Width và bạn sẽ thấy quả bong bóng 

sẽ to lên nhưng đường biên màu đen vẫn xuất hiện xung quanh layer Bubble copy. 

5. Nhấn Enter để chấp nhận lệnh Transform. 

6. Chọn quả bong bóng thứ 3 và lập lại bước 3-5, nhưng lần này gõ vào là 26 Px ở cả hai ô Width và 

Height. 

7. Vẫn sử dụng công cụ Move va lựa chọn Layer Select trên thanh tuỳ biến, chỉnh sửa vị trí của 3 quả 

bong bóng bằng cách kéo nó trong cửa sổ hình ảnh nếu bạn thấy cần phải chỉnh sửa. 

Bạn không nên để quả bóng thứ 3 đằng sau đuôi của con cá heo và khoảng cách giữa 3 quả bóng nên 

được chia đều nhau. Xem hình sau để bạn dễ hình dung ra vị trí của chúng. 
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8. Chọn File > Save. 

Tạo ra những hiệu ứng động cùng một lúc 

Bây giờ bạn sẽ tạo ra hiệu ứng quả bóng đi từ dưới lên trên bằng cách lần lượt ẩn và hiện các layer 

của tài liệu DoLayer Palettehin.psd. Bạn sẽ kết hợp hai hiệu ứng động là sự di chuyển của con cá heo 

với sự lớn dần của những quả bong bóng bằng cách nhân đôi frame kết hợp với những thiết lập trên 

Layer và Animation Palette. 

1. Trong Animation Palette, chọn frame 3.  

2. Trong Layer Palette, nhấn vào biểu tượng con mắt để ẩn nó đi, do vậy trên Layer Palette của bạn sẽ 

còn layer Background, DoLayer Palettehin 1 và layer Bubble vẫn được hiển thị và những layer khác 

được ẩn  
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Chú ý: khi bạn ẩn hoặc hiện một layer trong một frame thì sự thay đổi đó chỉ tác động đến frame đó mà 

thôi. 

3. Trong Animation Palette, nhấn vào nút Duplicate Current Frame để tạo frame 4. Vẫn để chọn frame 

4 

4. Trong Layer Comps Palette, chọn DoLayer Palettehin 2. Sau đó ở Layer Palette cho hiển thị con mắt 

ở layer Bubble Coppy. 

 

5. Nhấn vào nút  Duplicate Current Frame 2 lần nữa và sau đó sử dụng Layer Comps và Layer Palette 

như sau: 

• Cho frame 5, chọn DoLayer Palettehin 1 layer comp và cho hiển thị  layer Bubble Copy 2. 
• Cho frame 6, chọn DoLayer Palettehin 2 layer comp và cho hiển thị layer Pop. 

6. Chọn nút Play trên Animation Palette để xem trước kết quả. Khi xem xong bạn nhất nút Stop để 

dừng lại. 

Khi hiệu ứng động di chuyển từ frame này sang frame khác, thì đuôi của con cá heo di chuyển lên 

xuống. Nếu bạn xem cả một vòng thì quả bong bóng hiện ra từ con cá, to lên dần và cuối cùng nổ ra ở 

bước thứ 4. 

Nếu kết quả của bạn khác với của chúng tôi, hãy xem lại những thiết lập layer trên Layer Palette ẩn và 

hiện có đúng không cho từng frame một và chỉnh sửa nếu cần. 
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Thiết lập và xem trước thời gian của hình động 

Ở phần trên, khi bạn xem trước hình động của bạn trong trình duyệt, có thể bạn nhận ra rằng đuôi con 

cá heo di chuyển lên xuống "như điên". Bạn có thể làm chậm lại bằng cách đặt thời gian giữa mỗi 

frame trong hiệu ứng động. Sau đó bạn sẽ xem lại hình động lần nữa để xem tốc độ của nó. 

Trong những dự án của bạn, bạn có thể đặt những khoảng dừng cho tất cả các frame hoặc những 

khoảng dừng có thời gian dài ngắn khác nhau cho từng frame một. Trong hình này, bạn có thể áp dụng 

thời gian giống nhau cho từng frame cho cả tấm hình.  

1. Từ menu Animation Palette, chọn Select All Frames. 

 

2. Nhấn vào nút thời gian (0 seconds, là mặc định) nằm dưới mỗi frame để mở menu hiện ra Frame 

Delay, sau đó chọn 0.2 Seconds. 

Giá trị mới xuất hiện dưới mỗi frame, chỉ cho bạn biết rằng thời gian đã được áp dụng cho tất cả các 

frame trong Palette. 

 

3. Nhấn vào nút Play trong Animation Palette để xem hiệu ứng động và sau đó nhấn vào nút Stop để 

dừng lại. 

4. Chọn File > Preview In và chọn trình duyệt để xem hiệu ứng động với thời gian bạn vừa thiết lập. 

5. Chọn File > Save Optimize As. 
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6. Trong hộp thoại Save As, đặt tên cho hình là DoLayer Palettehin.gif và đặt trong thư mục My_Gif. 

Nhấn Save và chọn Replace để thay thế file cũ.  

Trong lệnh Save Optimized As có thể lưu file dưới các định dạng là Gif, JPEG hoặc PNG để sử dụng 

cho web. Nhưng chỉ có định dạng Gif là hỗ trợ hình động, cho nên đó là định dạng bạn sẽ dùng trong 

chương này. 

7. Chọn File > Close để đóng hình gốc lại mà không cần lưu lại thay đổi. 

Bạn đã hoàn thành hình động cho con cá heo. Ở phần tới, bạn sẽ tiếp tục làm việc với một loại hình 

động khác. 

Tạo hình động với độ trong suốt và vị trí của layer 
Bạn sẽ sử dụng một phương pháp khác để tạo hình động trong phần tiếp theo của bài học. Trong phần 

này, bạn sẽ tạo hình động cho một đoạn chữ bay vào, sử dụng hình nhiều layer của Photoshop. Nhưng 

bạn sẽ không phải tự tạo ra nhiều layer cho mỗi một thay đổi về vị trí và bạn cũng không phải điều 

chỉnh cho từng frame một. Một khi bạn đã tạo được frame đầu và frame kết thúc cho mỗi hình, bạn có 

thể để ImageReady tự tạo tất cả những frame còn lại. 

Mở một hình và bắt đầu quá trình tạo hình động 

Để bắt đầu, bạn sẽ mở một tài liệu mới và xem những thiết lập hiện tại của nó. 

1. Trong ImageReady, chọn File > Open và chọn H2O.psd từ thư mục Lesson18. 

Logo bao gồm 4 thành phần khác nhau được đặt ở những layer riêng biệt. Bạn sẽ tạo ra hình động của 

các frame sao cho chữ đó xuất hiện và di chuyển vào vị trí trung tâm từ những vùng khác nhau. Trạng 

thái ban đầu của tấm hình sẽ là hình bạn muốn hiển thị ở cuối quá trình.  

2. Cho hiển thị hai Animation Palette và Layer Palette bằng cách chọn Window > Workspace > 

8_Animation. 

3. Trong Animation Palette, chọn nút Duplicate Current Frame để tạo một frame mới. 

Bây giờ bạn sẽ có hai frame và bạn đã tạo đường đi cho hiệu ứng hình động. Nhiệm vụ tới của bạn sẽ 

là thay đổi tình trạng của nhiều layer cho những frame khác nhau. 
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Thiết lập vị trí của layer và độ trong suốt 
Trong phần này của bài học, bạn sẽ điều chỉnh vị trí và độ trong suốt của layer trong một tấm hình để 

tạo ra frame đầu và frame kết thúc cho hình của bạn. Để thay đổi thứ tự của các frame cũng rất đơn 

giản, bạn chỉ cần kéo frame đó trong Animation Palette. 

1. Trong Animation Palette, chọn frame 2 sau đó trong Layer Palette chọn layer H. 

 

2. Chọn công cụ Move, giữ phím Shift để ép di chuyển, và kéo chữ "H" về phía bên trái của tấm hình 

sao cho chỉ một phần của nó được nhìn thấy. 

 

3. Trong Layer Palette, chọn layer chữ "O", sau đó giữ phím shift và kéo về cùng vị trí bên tay phải của 

cửa sổ hình ảnh. 

4. Lập lại bước 3, nhưng lần này chọn layer số "2" và kéo nó lên đường biên phía trên của cửa sổ hình 

ảnh. 3 layer của bạn sẽ có vị trí giống như hình sau. 
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5. Trong Layer Palette, chọn layer chữ "H" và kéo thanh trượt Opacity xuống còn 20%. Lập lại quá trình 

này để đặt giá trị Opacity của layer chữ "O" và số "2" cũng là 20%.  

  

Trong Animation Palette, bạn sẽ thấy frame 2 đã được cập nhật với thay đổi của các vị trí mới mà bạn 

vừa tạo. Để cho frame 2 là trạng thái bắt đầu của hình động, bạn sẽ thay đổi lại thứ tự của hai frame.  

6. Trong Animation Palette, kéo frame 2 sang bên trái, nhả chuột khi một đường viền màu đen xuất 

hiện ở bên trái của frame 1. 
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Tweening vị trí và mức Opacity của các layer 
Tiếp theo, bạn sẽ thêm những frame nằm giữa hai frame vừa tạo, những frame đó sẽ chính là những 

frame tạo ra sự biến đổi giữa frame 1 và frame 2. Khi bạn thay đổi vị trí, mức Opacity hoặc hiệu ứng 

của bất cứ layer nào nằm trong hai frame của hình động, bạn có thể hướng dẫn ImageReady Tween 

nó, và lệnh này sẽ tự động tạo ra những frame trung gian với số lượng do bạn quyết định.  

1. Trong Animation Palette, chọn frame 1 và sau đó chọn Tween trên menu Animation Palette. 

2. Trong hộp thoại Tween, đặt những thông số sau: 

• Ở trong menu xổ ra Tween With chọn Next Frame. 
• Ở ô Frames to Add, gỗ 4. 
• Ở dưới Layers, chọn All Layers. 
• Dưới Parameters, chọn Position và Opacity bằng cách đánh dấu kiểm vào ô trống nằm cạnh 

nó. (bạn cũng có thể chọn Effects nếu bạn muốn thay đổi những thông số của layer để tác 

động đến tất cả những frame nằm giữa hai frame đầu và frame cuối. Nhưng trong phần này, 

bạn sẽ không chọn lựa chọn này, vì bạn chưa áp dụng Layer Style cho frame nào cả) 
• Nhấn OK để đóng hộp thoại lại 

ImageReady tạo ra 4 frame biến đổi, dựa trên thông số độ trong suốt và vị trí của layer trong hai frame 

gốc ban đầu. 

 

3. Ở menu xổ ra Looping, chọn Once. 

Chú ý: Ở ví dụ trong tài liệu End của bài học này, thông số của nó hơi khác với những gì bạn được 

yêu cầu trong phần trên. Ở tài liệu End, lựa chọn Forever được chọn cho Looping nhưng ở giữa hai 

hiệu ứng động là một khoảng thời gian dừng rất dài mà bạn chưa tạo được cho tới thời điểm này. 

4. Trong Animation Palette, nhấn vào nút Play để xem trước hiệu ứng động trong ImageReady. 
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Tweening frames 

Bạn sử dụng lệnh Tween để tự động thêm vào hoặc sửa đổi một loạt các frame nằm giữa hai frame có 

sẵn - thay đổi thuộc tính (vị trí, độ trong suốt hoặc hiệu ứng) - để tạo ra hiệu ứng di chuyển cho đối 

tượng. Ví dụ, nếu bạn muốn làm mờ một layer, đặt mức Opacity của layer đó tại frame đầu là 100%, 

sau đó đặt mức Opacity cho cùng một layer nhưng ở frame thứ 2 - frame cuối - là 0%. Khi bạn Tween 

giữa 2 frame, mức Opacity của layer sẽ giảm đều qua các frame mới. 

Thuật ngữ Tweening được lấy từ chữ "In Betweening" (ở giữa), một thuật ngữ cổ điển dùng để miêu tả 

quá trình này. Tweening giúp bạn tiết kiệm rất rất nhiều thời gian khi phải tạo ra hiệu ứng động dạng 

như mờ đi, nhạt dần hoặc di chuyển một đối tượng nào đó. Bạn có thể chỉnh sửa những frame được 

tạo ra bởi lệnh Tween sau khi chúng được tạo.  

Nếu bạn chọn một frame đơn, bạn có thể chọn Tween nó với frame nằm trước hay nằm sau nó. Nếu 

bạn chọn hai frame kề nahu, những frame mới sẽ được thêm vào giữa hai frame đó. Nếu bạn chọn 

hơn hai frame, những frame đã có nằm giữa frame đầu và frame cuối sẽ bị thay đổi bởi lệnh Tween. 

Nếu bạn chọn frame đầu và frame cuối (chỉ đầu và cuối, không bao gồm những frame nằm giữa chúng) 

thì hai frame này được coi như hai frame nằm kề nhau và những frame được tạo ra bởi lệnh Tween sẽ 

được thêm vào sau frame cuối cùng. (cách này rất hữu ích khi hình động của bạn có nhiều đoạn Loop 

khác nhau) 

Chú ý: Bạn không thể chọn hai frame không kề nhau để Tween. 

Tạo hình động cho một Layer Style 

Khi bạn Tween để tạo ra 4 frame mới trong phần trên, bạn đã không đánh dầu vào hộp kiểm Effect 

trong hộp thoại Tween. Trong phần này, bạn sẽ tạo hiệu ứng động cho một hiệu ứng Layer hoặc một 

Layer Style. 

Kết quả cuối cùng sẽ là một hiệu ứng loé sáng xuất hiện và biến mất đằng sau số "2". 

1. Trong Animation Palette, chọn frame 6, và sau đó nhấp chuột vào nút Duplicate Current Frame để 

tạo một frame mới với thông số của frame thứ 6.  

2. Trong Layer Palette, chọn layer số "2" và sau đó chọn Outer Glơ từ menu Layer Style ở dưới cuối 

của Layer Palette. 
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Bạn hãy chú ý đến đường viền màu sáng bao quanh layer số "2". 

3. Khi hộp thoại Layer Style mở ra, nhấn OK để chấp nhận giá trị mặc định. 

4. Nhân đôi layer 7 bằng cách nhấn vào nút Duplicate Current Frame 

5. Trong Layer Palette, nhấp đúp vào hiệu ứng Outer Glow cho layer số "2" để mở hộp thoại Layer 

Style. Đánh dấu vào hộp kiểm Preview sau đó thiết lập những tuỳ chọn sau: 

• Ở Spread, kéo thanh trượt đến giá trị là 20% 
• Ở Size, kéo thanh trượt xuống còn 49 Pixel 

6. Nhấn OK và sau đó chọn File > Save. 

Tweening frame cho những thay đổi về Layer Style 

Như bạn đã thấy ở trong bài học này, tính năng Tween có thể giúp bạn tiết kiệm rất nhiều thời gian bạn 

có thể phải dùng để làm những công việc buồn tẻ và yêu cầu độ chính xác cao. Lần này bạn sẽ sử 

dụng lại lệnh Tween để tạo hiệu ứng động cho những thay đổi ở Layer Style. 

Bạn cũng sẽ hoàn thiện hiệu ứng vòng sáng bằng cách nhân đôi thêm một frame nữa và di chuyển nó 

đến phía cuối của hình động. Kết quả của hình động sẽ cho cảm giác một vòng sáng hiện ra đằng sau 

hình số "2". 

1. Trong Animation Palette, chọn frame 7. 

2. Chọn Tween từ menu Animation Palette. 

3. Trong hộpt hoại Tween, thiết lập những thông số sau: 
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• Cho lựa chọn Tween With, chọn Next Frame 
• Ở Frame to Add, gõ vào là 2 
• Dưới Layer, chọn All Layers 
• Dưới Parameters, chọn Effects. 

 

4. Nhấn OK để đóng hộp thoại lại. 

 

5. Trong Animation Palette, chọn frame 6, sau đó chọn nút Duplicate Current Frame để tạo frame 7.  

6. Kéo frame 7 về phia cuối của Animation Palette sao cho nó ở phía bên phải của Frame 11. 

7. Chọn File > Save 

Giữ vùng trong suốt và chuẩn bị để tối ưu hoá 

Tiếp theo bạn sẽ tối ưu hoá hình H20 ở định dạng Gif với hình nền là trong suốt và xem trước hiệu ứng 

động trên trình duyệt web. Bạn nên nhớ là chỉ có định dạng Gif mới hỗ trợ hình động. 

Chúng tôi đã thêm một layer Backdrop trong hình H2O.psd để cho bạn quan sát kết quả dễ dàng hơn. 
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Layer đó không cần thiết cho trang web bởi vì bạn sẽ tối ưu hoá hình này với nền trong suốt. Do vậy 

việc đầu tiên mà bạn phải làm là ẩn layer Backdrop đi.  

1. Trong menu Animation Palette, chọn Select All Frames. 

2. Trong Layer Palette, nhấp vào biểu tượng con mắt của layer Backdrop để ẩn nó đi trong tất cả các 

frame. 

3. Trong Optimize Palette, thiết lập thông số sau: 

• Ở ô định dạng file chọn Gif. 
• Dưới Color Talbe, chọn Perceptual cho Reduction và 256 cho Colors. 
• Dưới Transparency, đánh dấu hộp kiểm Transparency (để giữ vùng trong suốt cho hình gốc) 
• Cho ô Matte, chọn màu trắng từ palette hiện ra. 

4. Với tất cả các frame vẫn được chọn trong Animation Palette, nhấp chuột phải vào một trong các 

frame trong Animation Palette để mở menu chữ Disposal Method và chọn Restore to Background. 

5. Với tất cả các frame được chọn, sử dụng menu hiện ra ở phía dưới của bất cứ frame nào và chọn 

0.1 Sec. 

6. Ở Menu của Animation Palette, chọn Optimize Animation. 

7. Trong hộpt hoại Optimize Animation, đánh dấu hai hộp kiểm Bounding Box và Redundant Pixel 

Removal và nhấn OK. 

Lựa chọn Disposal - Restore to Background và Automatic - sẽ xoá frame được chọn trước khi frame 

thứ 2 được hiển thị. Vì như vậy sẽ loại bỏ khả năng sẽ hiển thị những "tàn dư của chế độ cũ" ở frame 

mới. Lựa chọn Do Not Dispose giữ lại các frame. Lựa chọn Automatic phù hợp với hầu hết các hình 

động. Tuỳ biến này sẽ lựa chọn phương pháp loại bỏ dựa trên sự có hoặc vắng mặt độ trong suốt của 

frame kế tiếp và loại bỏ frame được chọn nếu frame kế tiếp có chứa layer trong suốt. 

Thiết lập phương pháp frame disposal (loại bỏ frame) 
Phương pháp Frame Disposal sẽ xem xét có nên xoá frame hiện tại hay không trước khi cho hiển thị 

frame kế tiếp. Bạn chọn một phương pháp loại bỏ khi bạn làm việc với hình động bao gồm cả nền trong 

suốt để xác định có nên cho hiển thị layer hiện tại thông qua vùng trong suốt của frame kế tiếp hay 

không.  
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Biểu tượng Disposal Method chỉ ra cho bạn biết là frame đó được chọn phương pháp Do Not Dispose 

hoặc Restore to Background. (Không có biểu tượng xuất hiện khi phương pháp loại bỏ được đặt là 

Automatic). 

• Chọn lựa chọn Automatic để xác định một phương pháp loại trừ tự động cho frame hiện tại, 

loại bỏ frame hiện tại nếu frame kế tiếp có chứa layer trong suốt. Hầu hết các hình động, lựa 

chọn Automatic đều phù hợp với kết quả và do vậy nó là thiết lập mặc định. 
• Chọn Do not Dispose để bảo vệ frame hiện tại vì frame tiếp theo sẽ được thêm vào và cùng 

hiển thị một lúc. Frame hiện tại (và frame trước đó) có thể được hiển thị xuyên qua vùng trong 

suốt của layer kế tiếp. 
• Chọn Restore to Background để loại bỏ frame hiện tại từ hình đang được hiển thị trước khi cho 

hiện frame tiếp theo. Chỉ có từng frame được hiển thị lần lượt (và frame hiện tại sẽ không được 

hiển thị xuyên qua vùng trong suốt của frame kế tiếp) 

Ngoài những cách tối ưu hoá được áp dụng cho những hình Gif chuẩn, một vài những cách khác có 

thể được dùng cho hình Gif động. Nếu bạn tối ưu hoá một hình Gif động sử dụng Palette AdAnimation 

Palettetive (thích hợp), Perceptual (Cảm ứng) và Selective (Lựa chọn), ImageReady sẽ tạo ra một 

palette cho hình đó dựa trên tất cả nhưng frame trong hình động. Một kỹ năng phối màu đặc biệt được 

áp dụng để đảm bảo rằng những mẫu phối màu được đồng nhất trong tất cả các frame, để tránh 

trường hợp nhảy "như cào cào" khi xem kết quả. Hơn nữa, frame được tối ưu hoá để chỉ những vùng 

mà thay đổi từ frame này sang frame khác mới được bao gồm, bằng cách đó có thể giảm dung lượng 

của hình Gif động rất nhiều. Do vậy, ImageReady phải mất nhiều thời gian hơn để tối ưu hoá một hình 

Gif động hơn là một hình Gif tiêu chuẩn. 

Lựa chọn Bounding Box hướng dẫn ImageReady cắt từng frame để chỉ bảo vệ những vùng được thay 

đổi từ frame trước đó. Những hình động được tạo ra sử dụng lựa chọn này thì có dung lượng nhỏ hơn 

nhưng lại không tương thích với những trình chỉnh sửa hình Gif động nào không hỗ trợ lựa chọn này.  

Lựa chọn Optimize bởi Redundant Pixel Removal sẽ làm cho tất cả những đơn vị pixel ở frame mà có 

không thay đổi gì so với  frame trước đó trở thành trong suốt. Khi bạn chọn lựa chọn Redundant Pixel 

Removal thì Disposal Method phải được đặt là Automatic. 
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Xem hình Gif được tối ưu hoá 

Bạn đã gần hoàn thiện tài liệu H2O.psd rồi và bây giờ bạn sẽ sử dụng lệnh Save As để lưu nó lại thành 

một hình Gif động. 

1. Trong cửa sổ hình ảnh, nhấp vào thẻ Optimized. 

 

ImageReady sẽ xây dựng lại tấm hình dựa trên những tùy chọn mà bạn đã chọn.  

2. Trong cửa sổ hình ảnh, nhấp vào thẻ 2-up và so sánh thông tin của 2 phiên bản gốc và phiên bản 

được tối ưu hoá. 

3. Chọn File > Save Optimized As, đặt tên cho nó là H2O.gif, chọn thư mục My_gif và lưu vào đó. 

Nếu bạn muốn xem trước hình động của mình trong trình duyệt, bạn có thể nhấn vào nút Preview In 

Default Browser trong hộp công cụ. 

4. Trong ImageReady, chọn File > Close để đóng hình gốc lại. 

Bạn đã hoàn thiện với logo chữ H2O. 

Sử dụng Vector Mask để tạo hình động 

Phần còn lại của bài học sẽ làm việc với mặt nạ khi mà nó được áp dụng cho hình động. Bạn sẽ làm 

việc với hai bài tập riêng biệt với 2 kiểu mặt nạ khác nhau, đầu tiên là Vector Mask sau đó sẽ là Layer 

Mask. Đầu tiên, bạn sẽ tạo một hiệu ứng của mặt biển nổi sóng lên xuống hiện ra trong chữ Waves. 

Bạn sẽ tiến hành bằng cách tạo ra Vector Mask để che đi một phần layer Wave sao cho hình mặt biển 

chỉ xuất hiện bên trong chữ và sau đó sẽ thay đổi vị trí để tạo ra hình động. 

1. Chọn File > Open và mở hình Waves.psd từ thư mục Lesson18. 
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2. Trong Layer Palette, kiểm tra xem tất cả các layer có được hiển thị không. Nếu không nhấn vào biểu 

tượng con mắt để hiển thị nó. 

 

3. Trong Layer Palette, chọn layer Wave 

4. Giữ phím Alt và di chuyển con trỏ (không nhấp chuột) qua đường thẳng chia cắt hai layer Wave và 

Text trong Layer Palette cho đến khi con trỏ biến thành hai vòng tròn đè lên nhau. Sau đó nhấn vào 

đường chia cắt giữa hai layer để liên kết hai layer lại với nhau. 

Hoặc bạn có thể có kết quả tương tự bằng cách chọn Layer > Group With Previous. 

 

Bạn sẽ nhận thấy rằng hình sóng bây giờ được che phủ bởi layer chữ. Một mũi tên chỉ xuống xuất hiện 

bên cạnh layer Wave và biểu tượng thu nhỏ của nó trong Layer Palette chỉ ra cho bạn biết rằng layer 

này được nhóm với layer ở dưới. 
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Tạo hiệu ứng động bằng cách thay đổi vị trí trong một layer vector mask 

Mặc dù hai layer Wave và Text được liên kết, bạn vẫn có thể thay đổi vị trí cho từng layer một. 

1. Trong Animation Palette, nhấp vào nút Duplicate Current Frame để tạo frame mới. 

2. Nếu cần, chọn frame 2 trong Animation Palette. Trong Layer Palette, bỏ chọn layer Text và chỉ để 

chọn layer Wave.  

3. Chọn công cụ Move trong hộp công cụ.  

4. Giữ phím Shift (để ép di chuyển) và kéo layer Wave trong cửa sổ hình ảnh, di chuyển nó xuống dưới 

cho đến khi đỉnh của hình con sóng nằm ngay trên đỉnh của chữ Text. (Khi bạn kéo, toàn bộ layer 

Wave được hiện ra cho nên bạn có thể thấy được vị trí của con sóng khi bạn di chuyển nó). 

 

5. Nhấn vào nút Play để xem hiệu ứng động. Con sóng di chuyển lên trên và xuống dưới bên trong 

Logo. Nhấn vào Stop để dừng lại. 

Làm mềm sự di chuyển của con sóng 

Để tạo cho sự chuyển động của con sóng được tự nhiên hơn, bạn sẽ sử dụng tính năng đã khá quen 

thuộc là Tweening để tạo thêm frame cho hình động. 

Trước khi bạn bắt đầu, hãy chọn frame thứ 2 trong Animation Palette. 

1. Trong menu của Animation Palette, chọn Tween để mở hộp thoại Tween và sau đó thiết lập thông số 

như hình sau:  
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2. Trong Animation Palette, chọn Forever trong menu xổ xuống. 

 

3.Chọn Select > Deslect Layers, và sau dó nhấn vào nút Play trong Animation Palette để xem trước 

hiệu ứng động.  

Hình động vẫn hơi "cà tưng" một chút, cho nên bạn sẽ sửa chữa nó với những kỹ năng bạn đã học ở 

phần trên của bài học này.  

4. Chọn frame 2 và sau đó Shift-click frame 3 để chọ cả hai frame mới. Sau đó chọn Copy Frames từ 

menu Animation Palette. 

 

5. Chọn frame 4 và chọn Paste Frames trong menu Animation Palette để mở hộp thoại Paste Frame và 

chọn Paste After Selection. Sau đó nhấn OK 

   

6. Nhấn chuột vào frame 5, để nó là frame duy nhất được chọn, kéo nó sang phía tay phải để cho nó 

thành frame cuối cùng.  
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7. Với frame 6 được chọn, giữ phím Shift và nhấp vào frame 1 đê chọn tất cả các frame và sau đó chọn 

0.2 để đặt giờ cho hình. Chọn File > Save 

 

Xem trước và lưu lại hình động Vector Mask 

Nếu bạn muốn xem trước hình động hãy dùng những cách như học ở các phần trên như là dùng nút 

Play, Preview in Browser. 

Để lưu lại hình động bạn phải vào File > Save Optimized As và chọn định dạng là Gif. 

Tạo hình động với Layer Mask 

Trong phần cuối cùng của bài học này, bạn sẽ tạo ra hình đuôi con cá heo nhô lên hụp xuống biển. 

Hình mà bạn sẽ làm việc trong phần này chỉ có 3 layer: một layer mặt biển như là hình nền trong cảnh, 

một cái đuôi con cá voi và một layer gradient chúng tôi tạo cho bạn trong Photoshop. 

Tạo và áp dụng Layer Mask 

Trong bài học này, bạn sẽ tạo một layer mask dựa trên sự khác nhau về tính trong suốt của gradient và 

sau đó áp dụng mặt nạ vào hình đuôi con cá voi. Bản thân Gradient không có chức năng gì trong kết 

quả cuối cùng, nhưng bạn sẽ sử dụng mặt nạ mà nó tạo ra để áp dụng cho một layer khác. 

Trước kh bắt đầu, hãy quan sát thật kỹ hình đuôi con cá voi trong cửa sổ hình ảnh để sau này bạn có 

thể so sanh kết quả và hình gốc. 

1. Chọn File > Open và mở tài liệu Whale.psd trong thư mục Lesson18 

2. Trong Layer Palette, nhấp chuột vào biểu tượng con mắt cho layer Gradient để hiển thị nó. 
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3. Chọn layer Gradient và chọn Layer > Add Layer Mask > From Transparency. 

Bạn hãy chú ý đến biểu tượng thu nhỏ của layer mới vừa được tạo trên Layer Palette - Layer Gradient, 

cho bạn thấy vùng trong suốt được thể hiện bằng màu trắng, và vùng được che bởi mặt nạ là vùng 

màu đen. 

4. Nhấp vào con mắt lần nữa để ẩn Layer Gradient 

5. Nhấp vào biểu tượng mắt xích giữa hình biểu tượng của layer Gradient và mặt nạ, do vậy bạn có thể 

sử dụng mặt nạ riêng rẽ với layer Gradient. 

 

6. Chọn biểu tượng thu nhỏ của mặt nạ (bên tay phải) và kéo nó đến layer Tail . 

 

 

Nếu bạn vẫn còn nhớ đuôi con cá voi khi ở hình gốc như thế nào trước khi bạn áp dụng mặt nạ, bây 

giờ bạn có thể nhận ra sự khác biệt trên cửa sổ hình ảnh. Phần dưới của chiếc đuôi mà dần như là nó 

chìm vào trong nước.  
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Tạo hình động của một tấm hình trong Layer Mask 

Cái hay của cách này là cho dù bạn có thay đổi vị trí của đối tượng thì mặt nạ vẫn nằm ở chỗ cũ. Ở 

phần này, bạn sẽ bắt đầu một giai đoạn mới của quá trình tạo hình động bằng cách di chuyển hình 

chiếc đuôi con cá voi. Khi bạn di chuyển, mặt nạ Gradient sẽ không thay đổi, cho nên nó sẽ có hiệu 

ứng tương tự cho toàn bộ đuôi con cá heo ngay cả khi nó trồi lên hoặc chìm xuống nước. 

1. Trong Animation Palette, nhấp vào nút Duplicate Current Frame. 

2. Chọn công cụ Move và trên thanh tuỳ biến chọn Layer Selection . 

4. Trong cửa sổ hình ảnh, kéo hình chiếc đuôi xuống dưới sao cho nó gần như biến mất khỏi mặt 

nước. 

 

4. Trong Animation Palette, kéo frame thứ 2 sang bên trái để nó trở thành frame 1 

Điều chỉnh hiệu ứng động của Layer Mask 

Tất cả những gì bạn còn phải làm là làm cho chuyển động của nó mịn hơn bằng cách thêm những 

frame trung gian và thời gian giữa các frame. Chắc bây giờ bạn đã khá quen thuộc với quá trình này 

rồi, do vậy bạn có thể tự làm được. Nhưng chúng tôi thêm một chút thay đổi mới mẻ trong phần này, 

do vậy bạn cũng nên xem qua để biết thêm. 
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1. Trong Animation Palette, chọn frame 1 và sau đó chọn Tween trong menu của Animation Palette. 

Hoặc chọn nút Tween ở phia dưới của Palette. 

2. Trong hộp thoại Tween, chọn Next Frame và gõ 3 cho ô Frame To Add. Đánh dấu vào hộp kiểm All 

Layers và Position và sau đó nhấn OK. 

3. Trong Animation Palette, Shift-click vào frame 2, 3, và 4. 

4. Trong menu Animation Palette, chọn Copy Frames. 

5. Chọn frame 5 sau đó chọn Paste Frames trong menu Animation Palette. 

6. Trong hộp thoại Paste Frame, chọn Paste After Selection và nhấn OK.  

7. Trong menu Animation Palette, chọn Reverse Frames. 

Bây giờ tất cả các frame cho bạn thấy chuyển động của chiếc đuôi khá là mịn màng. 

8. Chọn tổng cộng 8 frame và chọn 0.2 trong menu hẹn giờ để đặt thời gian cho tất cả các frame. 

Bạn đã kết thúc bài học về tạo hình động trong ImageReady. 
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Câu hỏi ôn tập 

1. Miêu tả một cách đơn giản để tạo hình động? 

2. Trong hoàn cảnh nào bạn có thể Tween và không thể Tween frame? 

3. Bạn làm thế nào để tối ưu hoá một tấm hình đông? 

4. Tối ưu hoá hình động bao gồm những gì? 

5. Frame Disposal là gì? phương pháp loại bỏ frame nào bạn thường hay dùng nhất? 

6. Bạn làm cách gì để chỉnh sửa một frame hình động đang có? 

7. Định dạng file nào bạn có thể dùng cho hình động? 

Đáp án 

1. Một cách đơn giản để tạo hình động là bắt đầu với một hình có nhiều layer trong Photoshop. Sử 

dụng nút Duplicate Current Frame trong Animation Palette để tạo một frame mới, sau đó sử dụng 

Layer Palette để thay đổi vị trí, mức Opacity hoặc hiệu ứng của một trong những frame được chọn. 

Sau đó, tạo ra những frame trung gian nằm giữa hai frame đầu và cuối bằng cách sử dụng nút 

Duplicate Current Frame hoặc sử dụng lệnh Tween để làm tự động. 

2. Bạn có thể hướng dẫn ImageReady Tween những frame trung gian nằm giữa hai layer kề nhau. 

Tweening có thể thay đổi mức Opacity của Layer hoặc vị trí giữa hai frame, hoặc thêm layer mới vào 

chuỗi các frame. Bạn không thể Tween hai frame không nằm kề nhau. 

3. Nhấp vào nút Show Option trong Optimize Palette, và sau đó chọn File > Save 

Optimized để tối ưu hoá hình động. Chọn Optimized Animation từ menu Animation Palette để tiến hành 

tối ưu hoá cho những hình động cụ thể bao gồm loại bỏ những Pixel dư và cắt frame dựa trên 

Bounding Box. 

4. Khi bạn tối ưu hoá hình Gif, ImageReady cũng tạo ra các Palette là AdAnimation Palettetive, 

Perceptual và Selective cho tấm hình, dựa trên tất cả các frame của nó. ImageReady áp dụng một kỹ 

thuật hoà sắc đặc biệt để đảm bảo rằng những mẫu màu hoà sắc có tính nhất quán trong tất cả các 

frame để tránh tình trạng bị "cà giựt" khi xem hình. ImageReady cũng tối ưu hoá frame do vậy chỉ 

những vùng thay đổi từ frame này sang frame khác được bao gồm, nó sẽ giúp giảm dung lượng của 

tấm hình động rất nhiều. 
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5. Phương pháp loại bỏ frame quyết định khi nào tềi loại bỏ một frame được chọn trước khi cho hiển thị 

frame kế tiếp khi tấm hình động có nền trong suốt. Lựa chọn này xác định khi nào frame được chọn 

xuất hiện xuyên qua những vùng trong suốt của frame kế tiếp. Nói chung, lựa chọn Automatic phù hợp 

với hầu hết các hình động. Tuỳ chọn này lựa chọn phương pháp loại bỏ frame dựa trên sự có hoặc 

vắng mặt tính trong suốt của frame kế tiếp, và loại bỏ frame hiện tại nếu frame kế tiếp có chứa layer 

trong suốt. 

6. Để chỉnh sửa một frame động đang có, bạn đầu tiên phải chọn frame đó bằng cách nhấp chuột vào 

biểu tượng của frame trong Animation Palette hoặc tìm đến frame đó bằng cách sử dụng những nút 

FImageReadyst Frame, Select Previous Frame, hoặc Select Next Frame trong Animation Palette hoặc 

Layer Palette. Sau đó chỉnh sửa layer trong tấm hình để cập nhật nội dung cho frame được chọn. 

7. Hình động phải được lưu lại dưới định dạng Gif hoặc QuickTime movie. Bạn không thể tạo hình 

động có định dạng là JPEG hoặc PNG. 
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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những 

bài viết trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang 

web của bạn làm ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và 

www.vietphotoshop.com 

  

  

Yêu cầu cơ bản nhất cho việc quản lý màu sắc là hiệu chỉnh và tạo một profile ICC cho máy tính của 

bạn. Các ứng dụng hỗ trợ quản lý màu sắc sẽ sử dụng profile ICC của máy tính để hiển thị đồ hoạ màu 

sắc một cách nhất quán. Nếu bạn không có một tiện ích điều chỉnh dựa trên phần cứng của máy tính 

và tiện ích tạo profile, bạn có thể sử dụng Adobe Gamma để có được một kết quả quản lý phù hợp 

Trong chương này, bạn sẽ tìm hiểu về: 

• Tìm hiểu các nguyên tắc cơ bản liên quan đến việc quản lý màu sắc. 

• Hiệu chỉnh máy tính sử dụng Adobe Gamma 

• Tạo một ICC profile cho máy tính của bạn sử dụng Adobe Gamma. 

Thời gian hoàn thành bài học này khoảng 45 phút.  

Chú ý: Bạn có thể bỏ qua chương này nếu bạn thực sự đã hiệu chỉnh máy tính của bạn sử dụng một 

tiện ích điều chỉnh dựa trên phần cứng hoặc một công cụ hiệu chỉnh ICC hoặc nếu bạn không muốn có 

bất kỳ sự thay đổi nào đối với card video hay các tuỳ chọn của máy tính.  

Bắt đầu 

Trong chương này, bạn sẽ tìm hiểu về các khái niệm và thuật ngữ về quản lý màu sắc cơ bản. Thêm 

vào đó, bạn sẽ hiệu chỉnh máy tính của bạn để nhận biết về trạng thái màu sắc, sau đó bạn sẽ tạo một 
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ICC profile để mô tả các đặc trưng màu sắc của máy tính. Để tìm hiểu thêm về việc thiết lập không gian 

màu sắc RGB và CMYK trong Photoshop, bạn hãy xem chương 18, “Tạo và in màu nhất quán”. 

Tổng quan về quản lý màu sắc 

Mặc dầu tất cả các gam màu có sự chồng lấp lên nhau hay tương đồng, nhưng chúng không so khớp 

một cách chính xác, đây là lý do tại sao một vài màu sắc trên máy tính của bạn không được mô phỏng 

trong quá trình in ấn. Các màu không thể mô phỏng trong quá trình in ấn gọi là các “màu ngoài gam” 

(out-of-gamut colors) vì chúng nằm ngoài dải màu có thể in ấn. 

Ví dụ bạn có thể tạo một phần lớn các màu trong dải màu nhìn thấy sử dụng các phần mềm như 

Photoshop, Illustrator và InDesign nhưng bạn chỉ có thể mô phỏng chỉ một nhóm các màu đó đối với 

máy in để bàn. Máy in này có không gian màu nhỏ hơn, hay ít gam màu (dải màu sắc có thể hiển thị 

hoặc in ấn) hơn so với ứng dụng để tạo ra các màu sắc đó. 

 

Dải màu trông thấy chứa hàng triệu màu (bên trái) so với các gam màu của các thiết bị 

Để bù lại cho sự khác biệt này và đảm bảo sự so khớp gần nhất giữa màu sắc hiển thị trên mà hình và 

màu sắc in ấn, cần phải có các phần mềm ứng dụng sử dụng hệ thống quản lý màu sắc (Color 

management system - CMS). Với việc sử dụng công cụ quản lý màu sắc, CMS sẽ “dịch” màu sắc từ 

không gian màu của một thiết bị thành một không gian màu không phụ thuộc thiết bị, ví dụ CIE 

(Commission Internationale d’Eclairage) LAB. Từ không gian màu không phụ thuộc thiết bị, CMS sẽ 

điều chỉnh thông tin màu sắc đến một không gian màu của một thiết bị khác bằng một quá trình gọi là 

Bản đồ màu sắc (Color mapping) hay Bản đồ gam màu (Gamut mapping). CMS sẽ tạo ra các điều 

chỉnh cần thiết để mô phỏng lại màu sắc một cách phù hợp với các thiết bị. 

• Một CMS sử dụng ba thành phần sau để bản đồ hoá màu sắc của các thiết bị: 

• Không gian màu không phụ thuộc thiết bị (hay không gian màu tham chiếu). 

• ICC profile để xác định các đặc trưng màu sắc của các thiết bị riêng biệt. 

• Một công cụ quản lý màu sắc để “dịch” màu sắc từ một không gian màu của thiết bị này đến 

một không gian màu của thiết bị khác phụ thuộc vào mục đích biến đổi (rendering intent) hay 

không phụ thuộc phương pháp “dịch”. 
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 A. Các máy quét và các phần mềm ứng dụng tạo các tài liệu màu. Người dùng chọn không gian làm 

việc của tài liệu.  

B. Profile ICC nguồn mô tả không gian màu thiết bị.  

C. Một công cụ quản lý màu sử dụng profile ICC nguồn để bản đồ hoá tài liệu đến một không gian màu 

không phụ thuộc thiết bị thông qua các ứng dụng hỗ trợ.  

D. Công cụ quản lý màu đang bản đồ màu sắc tài liệu từ không gian màu không phụ thuộc thiết bị đến 

không gian màu thiết bị đầu ra sử dụng profile đích. 

Không gian màu không phụ thuộc thiết bị (Device-independent color space) 

Để so sánh một cách hoàn chỉnh các gam màu và tiến hành điều chỉnh, một hệ thống quản lý màu phải 

sử dụng một không gian màu tham chiếu - một phương pháp khách quan xác định màu. Hầu hết các 

CMS sử dụng mô hình màu CIE LAB – mô hình tồn tại một cách độc lập với bất kỳ thiết bị nào và đủ 

lớn để mô phỏng bất kỳ mầu sắc nào mà mắt người có thể ghi nhận được. Đó là lý do CIE LAB được 

xem là thiết bị không phụ thuộc. 

  

ICC profiles 

Một ICC profile mô tả một thiết bị riêng biệt hoặc chuẩn mô phỏng màu sắc như thế nào khi sử dụng 

nền giao chuẩn được định nghĩa bởi Consortion màu quốc tế (International Color Consortium – ICC). 

Một ICC profile đảm bảo rằng các hình ảnh xuất hiện đúng cách thức trong bất kỳ ứng dụng nào tuân 

theo chuẩn ICC và đúng cách thức trên các thiết bị màu. Một ICC profile được hoàn chỉnh bằng việc 

gắn các thông tin profile vào trong file gốc hoặc gán profile vào trong ứng dụng của bạn. 

Điều này có nghĩa là tối thiểu bạn phải có một profile nguồn cho các thiết bị (như máy quét hoặc máy 

quay kỹ thuật số) hoặc chuẩn (như SWOP hoặc Adobe RGB) để sử dụng tạo ra các màu sắc và một 

profile đích cho các thiết bị (như màn hình hoặc kiểm chứng rút gọn) hoặc chuẩn (như SWOP hay 
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TOYO) mà bạn sẽ sử dụng để mô phỏng màu sắc. 

  

Công cụ quản lý màu sắc 

Các công cụ quản lý màu sắc thỉnh thoảng được gọi là Module so khớp màu (Color matching module – 

CMM), công cụ quản lý màu sẽ diễn dịch các ICC profile. Bằng việc hoạt động như một thiết bị chuyển 

đổi (hay “diễn dịch”), công cụ quản lý màu sắc sẽ chuyển đổi màu sắc của gam màu đầu ra từ thiết bị 

nguồn thành dải màu sắc có thể được diễn giải bởi thiết bị đích. Công cụ quản lý màu sắc có thể gồm 

CMS hoặc có thể là một phần riêng biệt của hệ thống. 

Việc diễn dịch thành một gam màu - hoặc một gam màu nhỏ hơn một cách đặc biệt – thông thường đòi 

hỏi một sự thoả hiệp, vì vậy mà các phương pháp diễn dịch bội là phù hợp. Ví dụ, một phương pháp 

diễn dịch màu sắc đảm bảo được mối quan hệ phù hợp giữa các màu sắc trong một bức ảnh thông 

thường sẽ điều chỉnh màu sắc trong một logo. Các công cụ quản lý màu sắc sẽ cung cấp một lựa chọn 

của các phương pháp diễn dịch, như bạn đã biết phương pháp Rendering intents, vì vậy mà bạn có thể 

áp dụng một phương pháp thích hợp cho mục đích nào đó bạn mong muốn đối với một hình đồ hoạ. 

Các ví dụ phổ biến của phương pháp Rendering intents bao gồm Perceptual (đối với các hình ảnh) để 

duy trì các quan hệ màu sắc mà mắt người có thể cảm nhận được, hay Saturation (đối với các hình đồ 

hoạ) để duy trì các màu sắc rực rỡ theo sự mất mát của mức chính xác của màu sắc, hay Relative và 

Absolute Colorimetric để duy trì mức chính xác của màu sắc theo sự mất mát của các quan hệ màu 

sắc.  

Nguồn tài liệu về quản lý màu sắc 

Bạn có thể tìm thấy các thông tin bổ sung về quản lý màu sắc trên web site và in chúng. Đây là một ít 

các nguồn tài liệu đó: 

• Trên Web site Adobe (http://www.adobe.com), tìm cụm từ Color management hoặc trực tiếp 

tại: http://www.adobe.com/support/techguides/color/  

• Trên Web site Apple (http://www.apple.com), tìm ColorSync 

• Trên Web site Agfa (http://www.agfa.com), tìm bài viết về The Secrets of Color Management. 

• Trên Web site ColorBlind (http://www.color.com), click vào Color Resources. 

• Tại thư viện sách hay các cửa hàng sách, bạn hãy tìm cuốn GATF Practical Guide to Color 

Management, tác giả Richard Adams và Joshua Weisberg (May 1998); ISBN 0883622025. 

Chú ý: Thường thì các admin của trang web hay thay đổi địa chỉ, đường liên kết và nội dung mà không 

báo trước, cho nên những trang web ở trên nội dung có thể thay đổi kể từ thời điểm được viết.  

Để có thêm thông tin về thiết lập các thông số cho quản lý màu sắc trong Photoshop, bạn có thể xem 

Hỗ trợ trực tuyến Photoshop 7.0. 
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Hiệu chỉnh và mô phỏng trên máy tính của bạn 
Yêu cầu đầu tiên cho việc quản lý màu sắc là hiệu chỉnh máy tính của bạn và tạo một ICC profile phù 

hợp. Mặc dù đây không phải là việc thay đổi toàn bộ, nhưng ít ra nó đảm bảo máy tính của bạn hiển thị 

màu sắc chính xác như nó có thể. Hiệu chỉnh (Calibration) là một quá trình thiết lập các thông số cho 

máy tính của bạn, hay bất kỳ thiết bị nào để tìm hiểu về các trạng thái màu sắc. Còn sự mô phỏng 

(Characterization) là quá trình tạo một ICC profile để mô tả các đặc trưng màu sắc riêng biệt của các 

thiết bị hay tiêu chuẩn. Bạn luôn luôn hiệu chỉnh máy tính của bạn hay bất kỳ thiết bị nào trước khi bạn 

tạo một profile cho nó, hay nói một cách khác, một profile chỉ phù hợp với một trạng thái hiện tại của 

thiết bị. 

Sử dụng tính nắng Adobe Gamma với màn hình tinh thể lỏng LCD. 
Mặc dù tính năng Adobe Gamma sẽ chỉnh sửa cấu hình của màn hình tinh thể lỏng LCD, tính năng này 

được thiết kế chủ yếu cho việc mô phỏng cho màn hình Cactot (CRT). Nếu bạn sử dụng tính năng 

Adobe Gamma cho màn hình LCD, bạn có thể bỏ qua bước tương phản, bởi vì nhiều màn hình LCD 

thiếu sự điều chỉnh độ tương phản. Do vậy bạn chỉ việc phải điều chỉnh cường độ của đèn chiếu. Nếu 

bạn không sử dụng Adobe Gamma, bạn có thể sử dụng Profile ICC cung cấp khi mua máy cho màn 

hình của bạn hoặc mua một bộ phần cứng nào đó cũng được. ColorVision, ColorBlind, Gretag 

Macbeth, và DisplayMate là một số nhà cung cấp Calibration và giải pháp Profile cho từng loại màn 

hình LCD một.  

Hiệu chỉnh cho máy tính dùng Mac OS 

Người sử dụng Mac OS 8.x và Mac OS 9.x có thể đạt được kết quả tốt nhờ chương trình Monitor 

Calibration Assistant được xây dựng trên hệ thống này trong bảng kiểm soát Monitor (Monitor control 

panel). Trong Mac OS 10, bạn sẽ dùng Display Calibration Assistant trong System Preferences. Kết 

quả ICC profile sử dụng các tuỳ chọn hiệu chỉnh để mô tả chính xác máy tính của bạn sẽ mô phỏng 

màu sắc như thế nào. Trước khi bạn bắt đầu hiệu chỉnh máy tính của bạn, hãy chắc rằng bạn đã loại 

bỏ bất kỳ bảng kiểm soát Adobe Gamma cũ nào trong hệ thống. Sau đó, bạn sẽ thực hiện theo các 

hướng dẫn trên màn hình máy tính và bạn sẽ hoàn thành bài học này. 

Hiệu chỉnh máy tính dùng Windows 

Mặc dù việc hiệu chỉnh máy tính và mô phỏng được thực hiện tốt nhất với các phần mềm và phần 

cứng chuyên dụng, nhưng bạn vẫn có thể đạt được các kết quả phù hợp với phiên bản mới nhất của 

tiện ích Adobe Gamma dành cho Windows, tiện ích này có sẵn trong bộ sản phẩm Adobe khi bạn cài 

đặt phần mềm Adobe.  

Nếu bạn hài lòng với profile hiện có của máy tính, bạn không cần sử dụng Adobe Gamma vì Adobe 

Gamma sẽ tạo lại các tuỳ chọn. 

Chuẩn bị để hiệu chỉnh các thông số của máy tính 
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Trước khi bạn bắt đầu hiệu chỉnh, điều quan trọng là đảm bảo các điều kiện đúng cho quá trình hiệu 

chỉnh và máy tính của bạn đã được xoá bỏ các tuỳ chọn hoặc các tiện ích cũ để tránh các xung đột có 

thể xảy ra khi bạn hiệu chỉnh. 

1. Nếu bạn có bất kỳ phiên bản nào trước đây của Adobe Gamma, bạn hãy xoá bỏ chúng vì 

chúng đã cũ. Bạn hãy sử dụng phiên bản Adobe Gamma mới nhất (Với Windows). Nếu bạn có 

tiện ích Monitor Setup Utility (có kèm PageMaker 6.x) trên hệ thống, bạn cũng cần xoá bỏ nó vì 

lý do trên. 

2. Bạn hãy đảm bảo rằng máy tính của bạn đã khởi động ít nhất nửa giờ. Đây là khoảng thời gian 

cấn thiết để làm nóng máy tính và do đó việc hiển thị màu sắc sẽ chính xác hơn. 

3. Hãy chỉnh lại ánh sáng của phòng nơi bạn đặt máy tính đến mức độ bạn dự tính duy trì phù 

hợp.  

(Tham khảo: Xem tài liệu trong môi trường có ánh sáng và nhiệt độ màu nhất quán. Ví dụ như đặc 

điểm của ánh sáng mặt trời thay đổi suốt ngày dẫn tới sự thay đổi màu sắc xuất hiện trên màn 

hình, bạn hãy che bớt ánh sáng mặt trời chiếu vào phòng hoặc làm việc ở nơi không có cửa sổ. 

Muốn loại bỏ sắc xanh khỏi ánh sáng huỳnh quang, bạn nên gắn bóng đèn D50 (5000K). Tốt nhất 

bạn nên xem bản in bằng đèn D50 hoặc bằng chuẩn xem ANSI PH2.30 đối với các hình đồ hoạ.  

Bạn hãy xem tài liệu trong phòng mà tường và trần có màu trung hoà. Vì màu phòng có thể ảnh 

hưởng đến màu hiển thị trên máy tính và màu in ra. Tốt nhất phòng xem nên sơn màu xám. Bên 

cạnh đó, màu quần áo phản chiếu qua màn hình máy tính cũng có thể tác động đến màu sắc hiển 

thị trên màn hình ) 

4. Hãy gỡ bỏ các pattern nền trên màn hình vì các pattern chi tiết và sáng rực rỡ xung quanh một 

tài liệu sẽ cản trở năng lực thị giác của bạn. Thiết lập màn hình máy tính chỉ hiển thị  màu xám 

trung hoà, sử dụng giá trị RGB 128. Để có thêm thông tin, bạn hãy xem trong hướng dẫn về hệ 

thống máy tính của bạn. 

5. Nếu máy tính của bạn có bộ phận kiểm soát kỹ thuật số để chọn điểm trắng của máy tính từ 

một giải các giá trị định sắn, hãy thiết lập các kiểm soát cho chúng trước khi bạn bắt đầu. Vì 

nếu bạn bắt đầu thiết lập cho chúng sau khi bạn hiệu chỉnh, bạn phải bắt đầu lại quá trình hiệu 

chỉnh từ đầu. Sau đó, bạn sẽ thiết lập điểm trắng để so khớp với tuỳ chọn hiện tại của máy 

tính. 

6. Trên mà hình máy tính, chọn Start > Settings > Control Panel 

7. Click đúp vào Display, sau đó click vào thanh Settings và đảm bảo rằng máy tính của bạn đang 

hiển thị hàng ngàn màu sắc hoặc cao hơn. 

Hiệu chỉnh màn hình 
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Trên Windows, bạn sẽ dùng tiện ích Adobe Gamma để hiệu chỉnh và mô phỏng máy tính của bạn. Kết 

quả ICC profile sẽ sử dụng các tuỳ chọn hiệu chỉnh để mô tả một cách chính xác máy tính của bạn sẽ 

mô phỏng màu sắc như thế nào. Trong phần này, bạn sẽ tải một profile máy tính sẵn có như điểm khởi 

đầu cho quá trình hiệu chỉnh máy tính của bạn. 

Chú ý: Adobe Gamma có thể mô phỏng, nhưng không thể hiệu chỉnh nếu máy tính của bạn sử dụng 

hệ điều hành Windows NT. Khả năng hiệu chỉnh các tuỳ chọn trong Windows 98 phụ thuộc vào video 

card và phần mềm video-driver. Trong mỗi trường hợp, một vài tuỳ chọn hiệu chỉnh dẫn chứng tại đây 

có thể không sử dụng được. Ví dụ. nếu bạn chỉ mô phỏng máy tính của bạn, bạn sẽ chọn điểm trắng 

và gam màu mặc định, nhưng không phải chọn các thiết lập hiệu chỉnh đích. 

1. Nếu Control không mở, bạn hãy chọn Start > Settings > Control Panel, sau đó Click đúp vào Adobe 

Gamma. 

Chú ý: Nếu bạn sử dụng hệ điều hành Windows XP, bạn sẽ không nhìn thấy biểu tượng Adobe 

Gamma trong Control Panel, bạn hãy thử thay đổi menu của Control Panel về dạng Classic View. 

Bạn có thể sử dụng hoặc chế độ Control Panel hoặc chế độ Step-by_step wizard để tiến hành tất 

cả các bước điều chỉnh cần thiết cho quá trình hiệu chỉnh máy tính của bạn. Trong bài học này, 

bạn sẽ dùng bảng điều khiển Adobe Gamma (chế độ Control panel). Tại bất kỳ thời điểm nào trong 

khi bạn đang thao tác với Adobe Gamma Control panel, bạn có thể phải click vào Wizard 

(Windows) hoặc Assistant (Mac OS) để chuyển đổi đến wizarrd cho các hướng dẫn sẽ hướng dẫn 

bạn thông qua các tuỳ chọn tương tự như trong Control panel. 

2. Trong Adobe Gamma wizard, click vào tuỳ chọn Control Panel và click Next.  

  

Khi bạn click vào Next, sẽ tải một ICC profile máy tính mô tả máy tính của bạn. Profile này sẽ 

tương ứng là điểm khởi đầu cho quá trình hiệu chỉnh bằng cách cấp một số giá trị định sẵn. Bạn sẽ 
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điều chỉnh các giá trị này trong Adobe Gamma để mô tả profile nhằm so khớp các đặc điểm riêng 

của máy tính của bạn. 

3. Bạn hãy tiến hành theo một trong các các bước sau: 

• Nếu máy tính của bạn được sắp xếp trong vùng Description ngay trên đỉnh của bảng điều 

khiển, hãy chọn nó. 

• Click vào nút Load để có một danh sách các profile có sẵn, sau đó đặt và mở ICC profile máy 

tính mà Profile này so khớp gần nhất đối với máy tính của bạn. Hãy xem đầy đủ tên của ICC 

profile ngay tại phần dưới của hộp thoại Open Monitor Profile, chọn một file (Windows profile 

có tên file có phấn mở rộng là .icm, bạn có thể không nhìn thấy phần mở rộng nếu mục hiện thị 

phần mở rộng bị tắt). Hãy chắc chắn là bạn đã chọn, và click Open 

• Giữ nguyên loại Adobe Profile máy tính được chọn trong vùng Description. 

  

Bảng điều khiển của tiện ích Adobe Gamma (Adobe Gamma utility control panel) 

Chỉnh độ sáng và độ tương phản tối ưu 

Bây giờ, bạn sẽ điều chỉnh máy tính ở mức độ tổng thể và dải cường độ hiển thị. Việc điều chỉnh này 

tương tự như khi bạn thực hiện điều chỉnh máy thu hình. Việc điều chỉnh độ sáng và độ tương phản 

cho phép hiển thị trên màn hình chính xác nhất đối với hiệu chỉnh gamma như sau: 
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1. Trong khi Adobe Gamma đang chạy, thiết lập điều khiển độ tương phản trên máy tính ở tuỳ 

chọn cao nhất. Trên nhiều máy tính, việc điều chỉnh này có thể thực hiện nhờ biểu tượng độ 

tương phản ( ). 

2. Điều chỉnh độ sáng trên máy tính – có thể dùng biểu tượng độ sáng ( ) trên nhiều máy tính - 

khi bạn quan sát một pattern luân phiên các hình vuông màu đen và xám băng qua ở nửa trên 

của hình của hình chữ nhật Brightness và Contrast trong Adobe Gamma. Bạn hãy làm cho 

hình vuông màu xám trên đỉnh của thanh tối đến mức có thể má không trùng khớp với các hình 

vuông màu đen, trong khi đó, bạn phải giữ vùng dưới là màu trắng sáng. (Nếu bạn không thể 

xem được sự khác nhau giữa các hình vuông màu đen và màu nâu trong khi đang giữ cho 

vùng dưới trắng thì có nghĩa là phần Phosphor của màn hình máy tính đã bị phai đi). 

  

A. Các hình vuông màu xám quá sáng. B. Các hình vuông màu xám quá tối và vùng trắng quá xám. C. 

Các ô màu xám và vùng màu trắng đã được chỉnh đúng. 

 Bạn không được điều chỉnh lại độ sáng và độ tương phản trên máy tính trừ khi bạn cập nhật profile 

máy tính. Việc điều chỉnh có thể làm mất hiệu lực profile. Bạn có thể ghi lại các thông số phần cứng đã 

điều chỉnh nếu cần. 

  

Chọn dữ liệu Phosphor 

Hoá chất Phosphors trên màn hình máy tính quyết định dải màu bạn có thể nhìn thấy trên màn hình. 
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Bạn hãy chọn một trong số các tuỳ chọn sau từ menu Phosphors: 

• Chọn loại phosphor chính xác được sử dụng bởi máy tính khi bạn hiệu chỉnh. Có hai loại 

phosphor phổ biến là EBU/ITU và Trinitron. 

• Nếu loại đúng không được ghi nhưng bạn có thể đưa ra một độ kết tủa màu phối hợp với màn 

hình máy tính của bạn, hãy chọn Custom và nhập các độ kết tủa màu phối hợp red (đỏ), green 

(xanh lá cây) và blue (xanh da trời) của phosphor của màn hình máy tính. 

• Nếu bạn không chắc chắn về loại phosphors nào máy tính bạn sử dụng, hãy xem tài liệu liên 

quan của màn hình máy tính, hoặc liên hệ với nhà sản xuất màn hình hoặc sử dụng một thiết bị 

đo màu như Colorimeter, Quang phổ kế (spectrophotometer) để xác định chúng. 

Điều chỉnh sắc thái màu (midtones) 

Tuỳ chọn gamma sẽ xác định độ sáng midtone. Bạn có thể điều chỉnh gamma dựa trên việc truy xuất 

gamma đơn được phối hợp với nhau (tuỳ chọn View Single Gamma Only). Hoặc bạn có thể điều chỉnh 

midtones một cách riêng rẽ của các màu red, green và blue. Phương pháp thứ hai tạo ra sự hiệu chỉnh 

chính xác hơn, vì vậy bạn sẽ sử dụng phương pháp này trong bài học này. 

Tuỳ chọn Gamma trong tiện ích Adobe Gamma, hãy bỏ tuỳ chọn View Single Gamma Only. Drag con 

trượt dưới mỗi hộp thoại cho đến khi các khối này nằm trong trung tâm ô phối hợp sao cho nền phía 

sau được trông thấy nhiều nhất. Điều này sẽ giúp bạn nhìn được nền sau hoặc quay trở lại thao tác 

điều chỉnh. 

   

 Gamma đơn chưa được điều chỉnh (trái) và đã được điều chỉnh (phải) 

Bạn hãy điều chỉnh thật cẩn thận và tăng các trị số một cách chậm; việc điều chỉnh không chính xác có 

thể gây ra các mẫu màu in không thể hiển thị khi bạn in. 

Lựa chọn một gamma đích 

Bạn cũng có thể lựa chọn để chỉ định một gamma riêng biệt cho việc xem các hình đồ hoạ. 

Chú ý: Tuỳ chọn này không thể thực hiện được khi bạn sử dụng hệ điều hành Windows NT, vì các tiện 

tích bảo vệ phần cứng sẽ ngăn cản quá trình thông tin giữa Adobe Gamma và Video card của máy 

tính. 

Nếu bạn có tuỳ chọn này, bạn hãy chọn một trong số các thao tác sau từ menu Desired: 
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• Mặc định các tuỳ chọn của Windows (Windows Default), giữ nguyên các thông số ở bước 2.2 

• Mặc định các tuỳ chọn của Macintosh (Macsintosh Default), giữ nguyên các thông số ở bước 

1.8 

Lựa chọn điểm trắng cho màn hình máy tính 

Bây giờ, bạn sẽ điều chỉnh phần cứng cho điểm trắng (white point). Màu trắng sáng nhất là màu sáng 

mà máy tính của bạn có khả năng hiển thị. Điểm trắng là một phép đo nhiệt độ màu ở thang nhiệt độ 

Kelvin (K) và xác định bạn đang sử dụng trắng ấm hay trắng lạnh. 

Đầu tiên, bạn phải đảm bảo rằng các tuỳ chọn của white point so khớp với white point trên máy tính. 

Sau đó bạn thực hiện theo một trong các thao tác sau: 

• Nếu bạn biết điểm trắng tại thời điểm hiện tại của máy tính, bạn hãy chọn nó từ menu 

Hardware trong phần White Point. Nếu bạn có một máy tính mới, hãy chọn 9300K là điểm 

trắng mặc định của hầu hết máy tính và máy thu hình. 

 

• Nếu bạn bắt đầu từ profile của nhà sản xuất cho máy tính, bạn có thể chọn giá trị mặc định. 

Tuy nhiên, với các máy tính đã cũ, bạn hãy giảm nhẹ giá trị này để white point của nó vẫn so 

khớp với profile của nhà sản xuất. 

• Nếu máy tính của bạn được trang bị một thiết bị điều khiển kỹ thuật số cho việc điều chỉnh 

điểm trắng, và bạn thực sự điều chỉnh chúng trước khi bắt đầu Adobe Gamma thì bạn phải 

đảm bảo rằng các thông số trên menu Hardware so khớp với các thông số hiện tại của máy 

tính. Bạn phải nhớ rằng, nếu bạn điều chỉnh các thông số phần cứng ngay tại thời điểm này 

của quá trình hiệu chỉnh, bạn sẽ cần phải bắt đầu lại quá trình từ bước “Chỉnh độ sáng và độ 

tương phản tối ưu”. 

• Nếu bạn không biết về điểm trắng và cũng không biết giá trị ước chừng hiện tại, bạn có thể sử 

dụng tuỳ chọn Measure để có thể ước đoán gái trị này. Nếu bạn chọn tuỳ chọn này, bạn sẽ bắt 

đầu lại từ bước 1. 

Để có giá trị này chính xác, bạn cần xác định white point bằng thiết bị đo màu màn hình hoặc 

quang phổ kế và nhập vào các giá trị đúng sử dụng tuỳ chọn Custom. 

Nếu bạn không thể chọn một tuỳ chọn phần cứng như đã mô tả ở trên, bạn hãy thử theo cách sau: 
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1. Để có kết quả tốt nhất, hãy tắt tất cả ánh sáng trong phòng. 

2. Click Measure, sau đó Click OK (Windows) hoặc Next (Mac OS). Có 3 hình vuông xuất hiện. 

Mục đích của bạn là làm sao cho hình vuông ở giữa thành màu xám trung hoà đến mức có thể. 

Bạn sẽ luyện cho mắt của bạn xem độ tương phản giữa các hình vuông này về màu trắng lạnh 

hơn (màu xanh) và màu trắng ấm hơn (màu vàng), sau đó hãy điều chỉnh màu trong các hình 

vuông để tìm ra màu xám trung hoà nhất giữa chúng. 

3. Hãy click vào hình vuông bên trái vài lần cho đến khi nó biến mất, giữ nguyên hình vuông ở 

giữa và bên phải. Hãy xem xét kỹ lưỡng về độ tương phản giữa hình vuông màu hơi xanh bên 

phải và hình vuông ở giữa. 

   

  

Click vào hình vuông bên trái sẽ thiết lập lại tất cả các hình vuông khác thành màu trắng ấm hơn. 

4. Click vào hình vuông bên phải vài lần cho đến khi nó biến mất và bạn hãy xem xét kỹ về độ 

tương phản giữa hình vuông hơi vàng bên trái và hình vuông ở giữa. 

   

  

Click vào hình vuông bên phải sẽ thiết lập lại tất cả các hình vuông khác thành màu trắng ấm hơn. 

5. Bây giờ bạn hãy click vào hình vuông bên phải hoặc bên trái cho đến khi hình vuông ở giữa 

thánh một màu xám trung hoà. Khi hoàn tất, hãy xác nhận thay đổi bằng cách click vào hình 

vuông ở giữa. 
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Để xem một màu sắc minh hoạ cho white point, bạn hãy xem bảng 17-1 của phần màu sắc. 

Thiết lập và điều chỉnh white point 

Lựa chọn này, khi có thể, sẽ điều chỉnh white point làm việc cho hiển thị trên màn hình máy tính, nếu 

giá trị này không khớp với các giá trị của white point của máy tính. Ví dụ, nếu white point của máy tính 

là 6500K (trắng sáng) nhưng bạn muốn sửa chữa một bức ảnh tại 5000K (trắng ấm) vì bạn cần mô 

phỏng gần nhất môi trường mà hình ảnh được xem, bạn có thể thiết lập white point được điều chỉnh 

đến 5000 K. Adobe Gamma sẽ thay đổi hiển thị màn hình máy tính theo lựa chọn của bạn. 

Bạn hãy thực hiện theo một trong các thao tác sau để chỉ định white point riêng biệt cho việc xem hình 

ảnh đồ hoạ: 

• Để điều chỉnh white point hiện tại của máy tính, hãy chọn Same as Hardware từ menu 

Adjusted 

• Để chỉ định white point của máy tính theo một giá trị đích khác giá trị Hardware, bạn hãy thiết 

lập các giá trị gamma mà bạn muốn từ menu Adjusted. 

Lưu profile máy tính 

Bây giờ bạn đã điều chỉnh tất cả các tuỳ chọn cho máy tính, bạn sẽ lưu ICC profile mà bạn đã tạo ra. 

Các ứng dụng hỗ trợ cho quản lý màu sắc sẽ sử dụng profile máy tính để hiển thị màu sắc cho các 

hình ảnh đồ hoạ. 

1. Trong Adobe Gamma, đặt lại tên profile máy tính bằng việc sủa chữa dòng chữ trong hộp văn 

bản Desciption (chúng tôi đặt tên profile này là My Monitor). Khi bạn đã đặt tên xong, bạn sẽ 

thấy nó xuất hiện ở dạng mặc định khi bạn khởi động Adobe Gamma. 

2. Click OK 

3. Trong hộp thoại Save As, hãy gõ lại tên một lần nữa và lưu file trong thư mục Color. Adobe 

Gamma sẽ chuyển profile máy tính mới thành mặc định. Bạn có thê sử dụng profile cho bất kỳ 

ứng dụng nào hỗ trợ quản lý màu sắc tuân theo chuẩn ICC. 
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Câu hỏi ôn tập 

1. Công cụ quản lý màu sắc thực hiện công việc gì? 

2. Sự hiệu chỉnh là gì? 

3. Sự mô phỏng là gì? 

Trả lời câu hỏi ôn tập 

1. Công cụ quản lý màu sắc sẽ dịch các màu sắc từ không giam màu của một thiết bị thành 

không gian màu của một thiết bị khác bằng một quá trình được gọi là quá trình bản đồ màu 

sắc. 

2. Sự hiệu chỉnh là quá trình thiết lập các tuỳ chọn của một thiết bị để xác định các trạng thái màu 

sắc. 

3. Mô phỏng hay profile, là quá trình tạo một ICC profile để mô tả các đặc trưng màu sắc riêng 

biệt của một thiết bị cụ thể nào đó Bạn nên thường xuyên hiệu chỉnh thiết bị trước khi tạo một 

profile cho nó. 

  

© www.vietphotoshop.com - Dịch bởi Final Fantasy 
 

|Trang chủ| |Photoshop CS| |Chương 20| 

www.vietphotoshop.com  - Dịch bởi Final Fantasy 14

http://vietphotoshop.com/


Chương 20: Xuất bản và in ấn với màu sắc phù hợp                                                                  Photoshop CS 

Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com

 

Để tạo ra màu sắc phù hợp, bạn xác định khoảng màu để chỉnh sửa và hiện thì hình dưới dạng RGB 

tiếp sau đó là chỉnh sửa, hiển thị và in hình dưới dạng CMYK. Với cách làm này bạn có thể chắc chắn 

hình được in ra sẽ có màu giống như khi nó hiện trên máy tính vậy. 

 

Chương sẽ giúp các bạn thiết lập màu sắc giữa hai hệ màu RGB (cho việc hiển thị) và CMYK (cho in 

ấn) 

 

Trong bài này chúng ta sẽ học những phần sau  

• Xác định những mảng kiểu màu RGB, grayscale và CMYK trong việc hiển thị, in ấn và chỉnh 

sửa ảnh. 
• Chuẩn bị cho việc in ảnh trên một máy in PostScript CMYK. 
• Chuẩn bị trước khi in. 
• Tạo các mảng màu (separation), quá trình xử lý màu cho một hình RGB được bố cục bởi bốn 

màu mực in : cyan, magenta, yellow và black. 
• Hiểu các bước chuẩn bị trước khi in. 
• Tái tạo màu 
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Tái tạo màu 

Màu sắc hiển thị trên màn hình được kết hợp bởi màu đỏ, xanh lá cây và xanh dương(hay được gọi là 

RGB), trong khi những màu được in ra lại được tạo bởi bốn màu lam,đỏ tươi (cánh sen), vàng và 

đen(hay được gọi là CMYK). Đây là bốn màu chuẩn trong quá trong in màu. 

 

Bởi vì RGB và CMYK sử dụng các phương thức hiển thị khác nhau, chúng có những phương thức tái 

tạo các gam màu hay mảng màu khác nhau. Ví dụ, RGB sử dụng các gam sáng để tạo màu, gam màu 

của nó bao gồm những màu neon (neon colors). Ngược lại, màu của mực in lại vượt trội trong việc tái 

tạo những màu mực có thể ngoài phạm vi gam màu của RGB như là màu nhạt và màu thuần đen. Để 

rõ sự khác biệt giữa gam màu RGB và CMYK xem hình 18-3,18-4 và 18-5. 

 

Nhưng không phải tất cả các gam màu RGB và CMYK là giống nhau. Đối với mỗi một kiểu màn hình 

hay máy in, chúng đều hiển thị các gam màu có đôi chút khác nhau. Ví dụ như màn hình của nhà sản 

xuất này có thể hiển thị màu xanh dương hơi sáng hơn so với màu của nhà sản xuất khác. Màu sắc 

cho hình vẽ được quyết định bởi các gam màu mà nó có thể tái tạo  

Chúng ta sẽ xem xét qua một chút về hai hệ màu RGB và CYMK  

 

Hệ thống màu RGB 

Hầu hết các màu đều có thể thể hiện được qua ba màu là Đỏ (Red), Lục (Green), Lam (Blue) với 

cường độ sáng rất cao. Khi phối hợp lại chúng cũng có thể tạo được các màu CYM và W (trắng), nên 

chúng cũng được gọi là hệ màu Cộng. Tất cả các màu được phối hợp với cường độ sáng cao nhất sẽ 

tạo ra màu trắng, vì tất cả các ánh sáng sẽ được ánh xạ ngược trở lại mắt và tạo nên màu trắng. Hệ 
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màu cộng được sử dung trong màn hình, video, ánh sáng.  

 

Hệ thống màu CYMK 

Là việc tạo màu dựa theo sự hấp thụ ánh sáng của mực in lên giấy. Khi ánh sáng đập vào mực in, một 

số bước sóng được hấp thụ trên giấy, một số khác được phản xạ vào mắt. Theo lý thuyết, màu Xanh 

lục (Cyan), màu Vàng (Yellow) và màu Cánh sen (Magenta) kết hợp với nhau hấp thu ánh sáng tạo 

nên màu Đen và chúng được gọi là hệ màu Trừ. Tuy nhiên do trong thực tế, các hạt mực in kết hợp với 

nhau tạo thành một màu đen không thuần khiết, nên người ta cho thêm một lớp màu đen nữa để tạo 

nên màu đen thuần khiết, vì để tránh lầm lẫn với màu xanh nên được viết tắt là K. Việc kết hợp những 

màu mực in này được gọi là tiến trình in bốn màu. 

 

 ICC ( International Color Consortium) : Một tổ chức định ra tiêu chuẩn màu sắc giúp cho các phần 

mềm và các thiết bị có thể hiểu được nhau (ND). ICC profile là một tập hợp những thông số nhằm đặc 

tả không gian màu của một thiết bị, ví dụ : không gian màu CYMK nhằm sử dụng cho các thiết bị in ấn. 

Trong bài này ta sẽ học cách sử dụng các tập màu RGB và CMYK. Photoshop (hay các ứng dụng có 

thể sử dụng định nghĩa màu theo chuẩn ICC) sẽ sử dụng những thông số theo chuẩn ICC để quản lý 

màu cho các file hình ảnh của mình. Ta có thể tham khảo thêm về việc quản lý màu và chuẩn bị những 

xác lập cho màn hình trong bài 

19. Trước khi vào bài chúng ta cần xác lập mặc định cho Adobe photoshop trong phần “Khôi phục 

những tham chiếu mặc định”. 

 

Chỉ định những xác lập quản lý màu 

Trong phần đầu bài này chúng ta đã được biết làm thế nào để xác lập một tiến trình quản lý màu. Để 

hỗ trợ việc xác lập này, Photoshop tự động hiển thị một hộp hội thoại cho việc xác lập màu ngay khi 

khởi động Photoshop. Ví dụ, Photoshop sẽ xác lập màu RGB là mặc định cho quá trình hỗ trợ web. 

Tuy nhiên ta cũng có thể thay đổi xác lập nhằm phù hợp cho việc in ra những bức ảnh đẹp hơn là hiển 

thị chúng trên màn hình. Để bắt đầu cho việc xác lập màu này, chúng ta hãy khởi động Photoshop, và 

bắt tay cho việc tùy biến màu sắc theo ý của mình. 

 

1. Khởi động Photoshop 

Nếu ta sử dụng những ứng dụng khác để thay đổi những xác lập trong file định nghĩa màu mặc định, 

một hộp hội thoại xuất hiện nhắc nhở ta đồng hóa màu sắc theo những xác lập bình thường hoặc mở 

lại hộp xác lập màu sắc của Photoshop. 

Việc đồng hóa những xác lập màu nhằm đảm bảo cho việc Photoshop sử dụng màu của minh được 

đồng nhất với các ứng dụng khác của Adobe cũng sử dụng hộp thoại Color Setting. Bạn cũng có thể 

chia sẻ những thông số thiết lập màu của bạn cho người khác bằng cách lưu lại xác lập màu vào một 

tập tin của ứng dụng mà bạn muốn và dùng để tái sử dụng cho các ứng dụng, hay chia sẻ với những 
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người khác. 

2. Trên thanh menu, chọn Edit > Color Setting để mở hộp hội thoại “Color Settings”  

 

Ở dưới cùng của hộp thoại chứa thông tin về nhiều lựa chọn quản lý màu sắc mà bạn sẽ học ở phần 

dưới đây. 

3. Di chuyển con trỏ qua từng phần của hộp thoại, bao gồm cả tên của từng vùng (như là Working 

Spaces) và những lựa chọn bạn có thể chọn (như là những menu lựa chọn khác nhau), trả lại giá trị 

mặc định của nó khi bạn làm xong. Khi bạn di chuyển con trỏ, để ý đến dòng thông tin xuất hiện ở phần 

dưới của hộp thoại. Hãy chọn một tập hợp lựa chọn chung và nó sẽ chỉ cụ thể cho bạn từng lựa chọn 

một. Trong trường hợp này, bạn sẽ chọn một lựa chọn được thiết kế để in ấn hơn là những sản phẩm 

đồ hoạ cho web. 

4. Chúng ta sẽ sử dụng xác lập “U.S. prepress Default” và nhấn vào nút “OK”  

In thử một tấm hình 
Trong phần này của bài học, bạn sẽ làm việc với dạng tài liệu đặc trưng mà bạn có thể có được nhờ 

scan vào từ ảnh gốc. Bạn sẽ mở nó ra, biến đổi thông số màu của nó, và thiết lập đó để khi bạn in ra 

thì kết quả của nó cũng giống như khi bạn nhìn nó trên màn hình. Điều này cho phép bạn có một bản in 

thử trên màn hình của tài liệu bạn muốn in ra giấy. Bạn sẽ bắt đầu bằng việc mở tài liệu đó. 

1. Trên thanh menu, chọn File > Open, mở file 20start.tif từ thư mục lesson20. Vì 20start.tif đã bao gồm 

lược đồ màu cho bức ảnh được định nghĩa cho một không gian màu sắc khác với xác lập trên 

Photoshop, vì vậy sẽ xuất hiện hộp hội thoại “Embedded Profile Mismatch”, yêu cầu bạn phải thay đổi 

xác lập màu. Có ba lựa chọn trong hộp hội thoại này: 
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• Lựa chọn “Use the embedded profile” thay đổi những xác lập màu mà đã được định nghĩa từ 

những phiên làm việc trước theo những xác lập màu được sử dụng đi theo tập file ảnh.  
• Lựa chọn “Discard the Embedded Profile” hiển thị theo chế độ không có thông số màu đi theo 

và có thể sẽ gây ra việc màu sắc sẽ không được hiển thị chính xác. 
• Nói chung, nếu không vì những lý do đặc biệt, thì ta nên sử dụng lựa chọn thứ 2 “Convert 

Document’s Colors to the Working Space”. 

2. Lựa chọn “Convert Document’s Colors to the Working Space” và nhấn OK. 

 

Hình ảnh scan của tấm bưu tiếp sẽ hiện ra ở chế độ màu RGB 

Lựa chọn Convert Document’s Color to the Working Space yêu cầu Photoshop so sánh thông số màu 

của tập tin ảnh với thông số màu mà bạn đã xác định trước đây trong hộp thoại Color Setting, và 

Photoshop sẽ chọn ra màu đúng nhất cho tập tin ảnh để hiển thị lên màn hình. 

 

Chú ý: Dựa vào những thông số đã được xác lập trong phần xác lập màu của Photoshop, nếu như tập 

tin ảnh không có phần định nghĩa xác lập màu đi theo, một cửa số xác nhận việc mất Thông số màu sẽ 

xuất hiện, cửa sổ này sẽ giúp bạn có cần xác lập một tập thông số màu cho tập tin ảnh hay không. Cửa 

sổ này giúp ta lựa chọn việc sử dụng những thông số màu hiện hành hay chon từ những danh sách 

thông số có trong sẵn trong các tập thông số. Nói chung, ta nên lựa chọn xác lập màu hiện hành. 

Trước khi thực hiện việc sử lý màu sắc (trên màn hình) tức là việc chuẩn bị màu sắc trước khi in ấn, ta 

nên thiết lập trước các thông số (cũng còn được gọi là phần “proof setup”). Những thông số xác lập 

này nhằm mục đích chuẩn bị cho tập tin ảnh được in ra chính xác như những gì thể hiện trên màn 

hình. Photoshop có rất nhiều những xác lập giành cho từng trường hợp hiển thị màu sắc như in ấn, 

web hay màn hình.  

Trước khi "in thử" là dạng tạo một bản in trên mànhình hoặc thực sự in tấm hình, bạn phải thiết lập 

thông số màu in thử. Thông số màu in thử (hay còn được gọi là Thiết lập in thử) xác định tài liệu này sẽ 
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được in như thế nào, và sẽ thêm những tính năng thị giác đó vào phiên bản hiển thị trên màn hình để 

cung cấp cho bạn một mẫu in thử chính xác hơn. Photoshop cung cấp một số lượng đa dạng những 

thiết lập mà có thể giúp bạn in thử một tấm hình cho nhiều mục đích sử dụng khác nhau, bào gồm cả in 

ra giấy và hiển thị trên màn hình. Trong bài học này bạn sẽ học cách tạo một tuỳ biến thiết lập màu in 

thử. Bạn có thể lưu lại những thiết lập này để sử dụng cho những bức hình khác và có cùng một kết 

quả đầu ra. 

3. Trên menu bar chọn View > Proof Setup > Custom. 

4. Đặt dấu kiểm trên lựa chọn Preview. 

5. Tại phần Profile trong hộp hội thoại Proof Setup, lựa chọn một xác lập phù hợp với nguồn nhận tập 

tin ảnh (ví dụ như máy in), trong trường hợp này, vì ta không đưa ra máy in, nên nói chung “Working 

CMYK - U.S. Web Coated (SWOP) v2” là một lựa chọn tốt. 

6. Phải đảm bảo rằng “Preserve Color Numbers” là không được lựa chọn. Việc gỡ lựa chọn này sẽ 

đảm bảo rằng, tập tin ảnh sẽ hiển thị được màu sắc gần nhất với thông số màu được thiết lập.  

Chú ý: Lựa chọn này không có sẵn trên tất cả các hệ điều hảnh. Tiếp tục bước tiếp theo 

 

7. Từ menu Intent, chọn một loại Rendering bất kỳ cho việc biến đổi (tôi chọn Relative Colorimetric, một 

lựa chon tốt cho việc bảo trì mối quan hệ của tập màu mà không làm mất tính chính xác của hệ màu đã 

xác lập) 

8. Nếu thống sô màu của bạn cho phép, Chọn Ink Black và sau đó chọn Paper White. 

Bạn sẽ nhận ra độ tương phản của tấm hình bị mất đi nhiều. Lựa chọn này sẽ giả lập được màu đen 

thuần chứ không phải là màu đen nhợt), sau đó chọn Paper White (sẽ giả lập được màu trắng nhờ 

giống màu giấy thực. Điều đó cho thấy phần màu trắng ở tấm hình dưới là bắt chước màu trắng của 

giấy. 

 

9. Nhấn OK 
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Để thay đổi xác lập màu, vào View-> Proof Colors  

 

Xác định những gam màu nằm ngoài khả năng hiển thị của hệ màu 

Hầu như những bức ảnh được quét bao gồm hệ màu RGB, đều có phổ màu nằm trong hệ màu CMYK, 

việc chuyển đổi tập tin ảnh có hệ màu RGB sang hệ màu CMYK (thao tác mà ta sẽ làm trước khi in ra) 

hầu như không có mấy khác biệt. Mặc dầu vậy, những tập tin ảnh được tgạo bởi công nghệ số có hệ 

màu RGB đều có phổ màu nằm ngoài hệ màu CMYK, ví dụ màu của ánh sang đèn nê-ông. 

Chú ý: Những gam màu nào không xác định được sẽ thể hiện một dấu chấm than trong cửa sổ màu 

(Color pallete) hay cửa sổ thông số màu (Info pallete). 

 

Trước khi ta muốn chuyển từ hệ màu RGB sang hệ màu CMYK, ta cần xem những giá trị màu CMYK 

khi tập tin ảnh vẫn còn trong hệ màu RGB. 

1.Chọn View -> Gammut Warning để xem những gam màu nằm ngoài hệ màu CMYK. Adobe 

photoshop xây dựng một bảng chuyển đổi và sử dụng màu xám trung tính để thể hiện những gam màu 

nằm ngoài hệ màu cần chuyển đổi. Bởi vì màu xám là màu rất khó nhận biết nên ta cần chuyển đổi nó 

tới màu dễ nhận biết hơn. 

2. Chọn Edit >Preferences > Transparency & Gamut, sau đó lựa chọn mẫu màu tại đáy của hộp hội 

thoại.  

3. Chọn một màu thật nổi hoặc thuần nhất như màu hồng hoặc màu xanh đậm. 

4. Nhấn vào OK và đóng cửa sổ Transparency & Gamut lại. Màu xám sẽ được thay thế bởi màu ta đã 

chọn. 

 

5. Chọn View > Gamut Warning để gỡ bỏ chế độ xem các gam màu ngoài phổ màu.  

Photoshop sẽ tự động sửa những màu này khi ta lưu tập tin dưới dạng Photoshop EPS cuối chương 
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này.Photoshop EPS sẽ chuyển đổi màu RGB tới màu CMYK, điều chỉnh những phổ màu trong RGB 

sao cho phù hợp với những phổ màu có trong CMYK. 

Điều chỉnh màu và chuẩn bị cho việc in ấn 

Bước tiếp theo là điều chỉnh màu cho tập tin ảnh được in ra. Trong chương này, chúng ta sẽ học cách 

thêm và điều chỉnh màu trên bức ảnh đã được quét. Để cho việc so sánh được chính xác, ta sẽ tạo 

một bản copy. 

1. Chọn Image > Duplicate, rồi chọn OK 

2. Đặt 2 bức ảnh trên màn hình sao cho có thể tiện so sánh nhất. 

 

Ở đây chúng ta sẽ điều chỉnh màu sắc và độ bão hòa màu. Có rất nhiều cách để điều chỉnh màu, đó là 

việc sử dụng Levels và Curves. Trong chương này chúng ta sẽ dung Hue/Saturation để điều chỉnh màu 

trong vùng làm việc.. 

3. Lựa chọn tập tin ảnh 20start.tif, rồi chọn Image > Adjustments > Hue/Saturation 

4. Chuyển vị trí cửa sổ hộp thoại sao cho có thể nhìn thấy ảnh trên màn hình. 

• Kéo thanh trượt trong phần Hue, sao cho đến lúc nhìn ảnh trông có vẻ tự nhiên hơn. 
• Kéo thanh trượt trên Saturation, sao cho cường độ màu trở về trạng thái bình thường.  
• Kéo thanh trượt thể hiện thuộc tính sang (Lightness) về vị trí 0 

 

5.Vẫn với ảnh được lựa chọn, ta chọn File > Print With Preview 

6. Trong hộp hội thoại Print, cần đảm bảp rằng “Show More Options” được kiểm. Sau đó lựa chọn theo 

những bước dưới đây: 

• Ngay khi chọn “Show more Options” sẽ xuất hiện một trình đơn, chọn “Color Management”. 
• Trong phần “Source Space” chọn “Proof Setup”. 
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•  Trong phần “Print Space”, lựa chọn trong trình đơn “Profile” và “Intent” để có những thông số 

cho việc in ra máy in màu mà ta có ý định in ra. Nếu ta chưa có một máy in mặc định nào thì 

chọn “Working CMYK” 
• Sau đó chọn “Done”  

 

7. Chọn File –> Save để lưu tập tin. 

8. In ra một bản để so sánh với hình trên màn hình  

Lưu ảnh thành một tập tin riêng biệt  
Trong phần này ta sẽ học cách lưu ảnh thành tập tin riêng biệt, để có thể in ra phiên bản Cyan, 

Magneta, Yellow, Black riêng biệt. 

1. Chọn File > save as (Tất nhiên đối với tập tin 20start.tif). 

2. Trong họp hội thoại “save as”, lựa chọn những thuộc tính sau: 

• Tại trình đơn Format , chọn “Photo EPS”. 
• Trong phần lựa chọn của “Save as”, với phần “Color” chọn “Use Proof Setup: Working CMYK”. 

Chú ý: Những lựa chọn này sẽ giúp cho tập tin ảnh tự động chuyển từ hệ màu RGB sang CMYK khi nó 

được lưu dưới dạng Photoshop Encasulated PostScrip (EPS) 

3. Đặt tên tập tin là 20start.eps rồi lưu lại.  

www.vietphotoshop.com  - Dịch bởi Mắt Đỏ 9



Chương 20: Xuất bản và in ấn với màu sắc phù hợp                                                                  Photoshop CS 

 

4. Nhấn vào nút OK, hộp hội thọai “EPS Options” sẽ xuất hiện. 

5. Chọn File > Open, rồi mở tập tin 20start.eps. Lưu ý rằng đây là tập tin CMYK. 

6. Sao lưu lại tập tin 20start.tif, bây giờ chỉ còn tập tin 20start.eps đang được mở. 

 Lựa chọn cho in ấn  
- Để xác lập những thông tin cho việc in ấn, ta có thể chỉ định trong phần “File info” và “Print Preview”, 

sau đó xác lập từ phần “Options” từ cửa sổ hội thoại “Print”.  

Đăng nhập thông tin File  
Photoshop hỗ trợ chuẩn từ Hiệp hội báo chí Hoa kỳ và Hội đồng xuất bản Viễn thông quốc tế để xác 

định cơ chế truyền văn bản và hình ảnh. 

1. Trong tập tin ảnh 18start.eps, chọn File -> File Info. Cửa sổ hội thoại “File Info” sẽ xuấ hiện với tham 

số “General” trong phần “Section”. 
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2. Nhập những thông tin như : tiêu đề , tác giả, phụ đề…. 

Chú ý: Để in phần phụ đề cho tập tin ảnh, chọn File -> Print With Preview và chọn Description Option. 

3. Nhập từ khóa (Ví dụ : Skate hay winter) rồi nhấn vào nút Add. Ta có thể nhập bất kỳ một từ khóa 

nào ta thích. 

 

4. Trong List Menu chọn Origin. 

6.Nhấn vào “today” để lấy ngày hiện hành, hoặc có thể nhập vào bất kỳ ngày nào ta muốn, cũng tương 

tự đối với các thông tin khác. 
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7. Nhấn vào OK để đóng cửa sổ hội thoại “File Info”, rồi chọn File > Save 

Chú ý: Ngoài 2 lựa chọn trên của phần “Section”, nó còn có những lựa chọn khác mà ta có thể nhập 

thêm. 

In ấn 

 Để đạt được kết quả tốt nhất cho việc in ra, ta nên theo những theo một số quy tắc sau: 

• Thiết lập các tham số cho màn hình bán sắc (halftone screen). 
• Nên in một bản in màu phối hợp (hay còn được gọi là color comp). Một bản in màu phối hợp 

nghĩa là bản in phối hợp các màu Đỏ, Xanh và Xanh dương (RGB) hoặc CMYK. Việc này sẽ 

làm cho bản in ra giống với cái ta đã nhìn thấy trên màn hình.  
• In tách dời để tấm hình được tách dời đúng cách. 
• In ra film 

In tráng ảnh bán sắc 

Để chỉ định một màn hình bán sắc khi in một tập tin ảnh, ta sử dụng lựa chọn Screen trong cửa sổ hội 

thoại Print With Preview. Kết quả của sử dụng màn hình bán sắc chỉ có trong bản sao được in, ta 

không thể xem được màn hình bán sắc trên màn hình. 

 

Ta sử dụng màn hình bán sắc để in ra một bức ảnh màu xám. Ta sử dụng bốn màn hình bán sắc (một 

cho mỗi tiến trình màu) để in ra những màu riêng biệt. Trong ví dụ này, chúng ta sử dụng việc điều 

chỉnh tần số màn hình và chấm điểm để tạo ra màn hình đơn sắc cho bức ảnh có gam màu xám. 

 

Tần số màn hình kiểm soát mật độ các điểm trên màn hình. Các điểm được sắp xếp theo dòng trên 

màn hình, đơn vị đo lường thong thường cho tấn số trên màn hình là dòng trên inch (lpi). Nếu tần số 

màn hình càng cao, thì ảnh càng đẹp (lệ thuộc vào khả năng quét dòng màn hình của máy in). Những 

tạp chí thường sử dụng những màn hình có tần số quét dòng tốt như 133 lpi hoặc cao hơn, vì họ in ấn 

trên các loại giấy được tráng phủ hoặc những ấn bản có chất lượng cao.Báo chí thì lại được in với chất 

lượng thấp hơn lên chỉ cần những màn hình có tần số quét dòng khoảng 85 lpi. 

 

Góc màn hình được sử dụng để tạo bán sắc cho ảnh màu xám khoảng 45độ. Để đạt được kết quả tốt 

nhất cho các màu riêng biệt là sử dụng lựa chọn Auto trong cửa sổ hội thoại Halftone (chọn Page 

Setup -> Screens ->Halftone Screens). Ta cũng có thể chỉ định góc  cho từng màu. Nên thiêt lập các 
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màn hình với các góc khác nhau để đảm bảo rằng các chấm điểm đặt trên bốn màn hình có vẻ là có 

màu liên tục và không tạo ra việc nhiễu màu. 

 

Những chấm điểm dạng hình thoi thường được sử dụng trong màn hình bán sắc, tuy nhiên Photoshop 

cũng cho phép ta sử dụng các dạng hình khác như : tròn, e líp, gạch nối, đường kẻ. 

 

Chú ý: Mặc định một ảnh sẽ sử dụng những xác lập màn hình bán sắc của thiết bị hoặc phần mềm nơi 

mà ta xuất tập tin ảnh, như chương trình dàn trang. Ta không cần phải chỉ định những xác lập màn 

hình đơn sắc như dưới đây trừ trường hợp ta muốn chèn đè lên những xác lập mặc định. 

 

1. Đảm bào rằng cửa sổ của tập tin ảnh đã được kích hoạt. 

2. Chọn Image > Mode > Grayscale sau đó chọn Ok để hủy bỏ thong tin màu. 

3. Chọn File > Print With Preview để đảm bảo Show More Options được lựa chọn. 

4. Lập tức cửa sổ Show More Options sẽ xuất hiện, lựa chọn “output” từ trình đơn bên dưới 

 
  

5. Nhấn vào Screen để mở cửa sổ hội thoại “Halftone Screen” và lựa chọn những thông tin dưới đây: 

• Gỡ bỏ lựa chọn “Use Printer’s Default Screen”. 
• Phần Frequency nhập số 133, và đảm bảoLines/Inch được lựa chọn. 
• Phần Angle chọn góc 45độ. 
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• Phần Shape chọn Elipse. 
• Nhấn Ok để đóng cửa sổ Halftone Screen  

 

6. Nhấn vào “Done” để đóng cửa sổ “Print With Preview” 

7. Để in ảnh, chọn File -> Print 

8. Chọn File > Close để đóng tập tin ảnh (không lưu giữ những gì đã thay đổi) 

In ấn những bản riêng biệt 
 Mặc định, ảnh hệ màu CMYK được in ra như một tập tin ảnh duy nhất, và là một tập tin ảnh hợp thành 

của bốn màu. Để in ra thành bốn tập tin ảnh riêng biệt, ta cần lựa chọn phần Separations trong cửa sổ 

hội thoại “Print With Preview”.  

 

Để in ảnh hiện thời theo gam màu, ta làm như sau  : 

1. Chọn File > Open và mở tập tin 18start.eps. 

2. Chọn File > Print With Preview. 

3. Trong cửa sổ hội thoại “Print”, đảm bảo rằng đã lựa chọn “Show More Options”, và xác lập theo như 

những thông tin dưới đây  

•  Trong trình đơn pop-up ngay bên dưới “Show more Options”, chọn “Color Management”. 
• Trong phần “Source Space” chọn Document. 
• Trong trình đơn pop-up Profile, chọn “Separations”.  
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4. Nhấn vào Print (Nếu ta không muốn in ra, có thể bỏ qua bước này). 

5. Chọn File > Close để đóng tập tin (Nhớ không lưu). 

Tới đây chúng ta đã hoàn tất việc sử dụng màu riêng biệt va in ấn cho một tập tin ảnh trong Adobe 

Photoshop. 
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Câu hỏi ôn tập 

1. Có những bước gì để tái tạo màu chính xác ? 
2. Gam màu là gì? 
3. ICC profile là gì? 
4. Màu riêng biệt là gì ? Ảnh hệ màu CMYK khác với hệ màu RGB như thế nào ? 
5. Những bước nào để chuẩn bị in ra những màu riêng biệt trong một tập tin ảnh ? 

Đáp án 

 1. Xác định cỡ màn hình, sau đó sử dụng cửa sổ “Color Setting” để xác lập thông tin về không gian 

màu. Ví dụ : Ta có thể sử dụng hệ màu RGB cho những ảnh trực tuyến, hệ màu CMYK cho những ảnh 

được in ra.  

 

2. Ta cũng có thể chuẩn bị trước khi cho in ra những tấm ảnh, kiểm tra những gam màu không nằm 

trong những gam màu của hệ màu đã chọn, điều chỉnh màu theo ý muốn, đối với những ảnh cần in ra, 

có thể in ra những ảnh có gam màu riêng biệt.  

 

3. Gam màu là phạm vi màu được tái tạo lại bởi thiết bị hoặc hệ màu, ví dụ, hệ màu RGB và CMYK là 

2 hệ màu khác nhau nên cho những bức ảnh khác nhau. 

 

4. ICC profile là tập thông tin đặc tả không gian màu của một thiết bị, ví dụ như hệ màu CMYK đặc tả 

khôn ggian màu của một loại máy in. Những ứng dụng như Photoshop sử dụng ICC Profile cho lưu trũ 

thông tin màu của tập tin ảnh để khi chuyển qua các ứng dụng khác vẫn giữ được nguyên màu sắc của 

chúng. 

 

5. Chuẩn bị ảnh được in ra có thể giữ được màu chuẩn, sau đó chuyển đổi từ hệ màu RGB sang hệ 

màu CMYK để xây dựng được những gam màu riêng biệt. 
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