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10 lý do bạn nên học illustrator 

 

Đối với bất cứ nhà thiết kế đồ họa nào cũng đều nên biết kết hợp nhiều phần mềm đồ họa 

khác nhau để tạo nên những tác phẩm hiệu quả cao. Đa số mọi người khi nghe đến "thiết 

kế đồ họa" là nghĩ ngay đến Adobe Photoshop . Còn bạn thì sao? Bạn đã bao giờ thử với 

các phần mềm khác như Adobe Illustrator chưa? Xin giới thiệu đến các bạn 10 lý do bạn 

nên học Adobe Illustrator , một chương trình cũng hay không kém Adobe Photoshop . 

 

 

- Adobe Illustrator là một phần mềm đồ họa khá phổ biến, nó chủ yếu thao tác trên các đồ 

họa vector, cho phép bạn tạo và chỉnh sửa các vector chứ không phải ảnh bitmap như 

Photoshop. Do đó, với Adobe Illustrator bạn có thể tạo một file kích thước nhỏ nhưng in 

với một kích thước to hơn gấp nhiều lần mà không gặp vấn đề gì cả. 

 

- Adobe Illustrator là một chương trình linh hoạt có khả năng cung cấp các tác phẩm cuối 

cùng chất lượng khá cao. Với khả năng tạo và chỉnh sửa các đối tượng dễ dàng, 

Illustrator thực sự phù hợp cho các nhà thiết kế đồ họa. Riêng bản thân Uyên cũng có 

niềm đam mê về Illustrator cao hơn Photoshop. Hiện cũng còn rất nhiều điều tốt về 

Illustrator, nhưng Uyên nghĩ những lợi ích dưới đây cũng có thể đáp ứng được như cầu 

sử dụng của các bạn. 



 

1. Bạn có thể tự do thể hiện ý tưởng 

 

Với Adobe Illustrator, bạn có thể hoàn toàn tự do thể hiện ý tưởng của mình bằng bất cứ 

cách nào bạn muốn, cho dù bạn có thể sẽ phải bắt đầu từ con số 0, thì nó cũng dễ dàng 

hơn cho bạn. Nếu bạn biết vẽ tay, những bản sketch của bạn trên giấy sau khi được xử lý 

lại bằng Adobe Illustrator thì tuyệt vời. Bạn thật sự có cơ hội tạo ra bất cứ điều gì bạn 

muốn bằng các công cụ của Illustrator. 

 

2. Bạn có thể tạo logo 

 



 

Trong tất cả các tác phẩm được tạo bằng Adobe Illustrator, thì logo là cái được đặt lên 

hàng đầu. Chỉ với text và công cụ Pen Tool, hay các công cụ tạo Shape cơ bản khác, bạn 

có thể dễ dàng tạo ra được nhiều hình dáng khác nhau cho logo của bạn, và nó cũng dễ 

dàng để đặt lên bất cứ một background nào mà bạn muốn. Mọi thứ trở nên thật linh hoạt. 

Bạn cũng có thể lựa chọn bất kỳ màu sắc nào mà bạn cho là thích hợp với logo của mình. 

 

3. Bạn có thể vẽ tất cả các đối tượng 

 

 

Các bản vẽ và các đối tượng có thể trở nên thực tế hơn với Adobe Illustrator. Ngoài các 

công cụ tạo Shape cơ bản, bạn còn có công cụ Gradient hay Gradient Mesh, với các điểm 

lưới và điểm màu, giúp cho tác phẩm của bạn nhìn thực tế hơn. Những công cụ này có 

thể giúp tạo ra một bề mặt thật mịn và màu sắc hòa đều với nhau. Bạn cũng có thể nhấn 

mạnh một số điểm hay đối tượng trên bản vẽ của mình. Điều này có thể sẽ gây ngạc 

nhiên và ấn tượng tốt với khách hàng hơn. 

 

 

 



4. Bạn có thể vẽ hoạt hình 

 

Những nhân vật hoạt hình có thể được sử dụng như một biểu tượng cho thương hiệu, cho 

truyện tranh hay bất cứ mục đích nào có thể thực hiện được với Illustrator. Bạn chỉ cần 

tạo ra đó bằng công cụ Pen, sử dụng màu sắc sinh động, hay đơn giản là thêm những cái 

bóng với công cụ Gradient. Nó cũng thật tiện lợi để chỉnh sửa hay thay đổi màu sắc bất 

cứ lúc nào bạn muốn. 

 

5. Bạn có thể vẽ các icons 

 



Với hệ thống Grid System tuyệt vời của Adobe Illustrator, bạn có thể dễ dàng tạo ra các 

icons với nhiều hình dạng khác nhau. Bạn chỉ đơn giản là sử dụng những shape cơ bản 

như hình vuông, hình tròn, v.v... Nó rất dễ dàng để bố trí và sắp xếp trên hệ thống lưới 

của Illustrator, giúp bạn tạo ra những icons đẹp cho thiết kế của mình. 

6. Bạn có thể vẽ bản đồ 

 

 

Bản đồ là rất quan trọng để xác định vị trí của mình hay tìm hướng đi đến một nơi nào 

đó. Nó rất quan trọng và hữu ích đối với khách du lịch và những người khác, những 

người cần được trợ giúp để xác định đúng hướng. Bạn có thể vẽ bản đồ với công cụ Line 

và Pen của Adobe Illustrator để tạo ra các đường đi, các shape của mọi điểm nào đó. Lúc 

đầu, nếu bạn chưa quen sử dụng Pen Tool thì có lẽ nó cũng hơi khó khăn với bạn, nhưng 

nếu bạn luyện tập và sử dụng lâu dài sẽ thấy nó thật sự tiện ích, bạn có thể dễ dàng chỉnh 

sửa và rút ra bất cứ điều gì bạn muốn từ bản đồ. 

 

 

  



7. Bạn có thể vẽ biểu đồ 

 

Biểu đồ thường được dùng trên các báo đài, tạp chí, trang web, sách vở, nhằm hiển thị 

các số liệu thống kê về một vấn đề nào đó. Bạn cũng có thể dễ dàng tạo ra nó với Adobe 

Illustrator đơn giản bằng cách nhập dữ liệu và các con số. Bên cạnh đó, bạn cũng có thể 

trang trí cho nó bằng một vài icons, shape hay màu sắc phong phú. Bạn chắc chắn sẽ dễ 

dàng tạo ra biểu đồ và đồ thị của bạn bằng chương trình này. 

 

8. Bạn có thể thay đổi kích cỡ tác phẩm tùy ý 

 



 

Vì bạn đang làm việc với các đồ họa vector, nên bạn có thể thay đổi kích thước của nó 

tùy ý mà không ảnh hưởng đến chất lượng. Nó sẽ không bị bóp méo, không bị bể, và các 

chi tiết vẫn được đảm bảo hiển thị rõ ràng. Bạn có thể hoàn toàn yên tâm về độ phân giải 

và chất lượng của nó. 

 

 

9. Bạn có thể in ấn với các màu riêng biệt 

 

 

Như các bạn đã biết, trong in ấn, người ta thường sử dụng hệ màu CMYK, đó là sự kết 

hợp của 4 màu : Cian, Magenta, Yellow và Black. Adobe Illustrator làm việc cực kỳ tốt 

với hệ màu này, Bạn sẽ không có bất cứ rắc rối nào với vấn đề in ấn của Illustrator. Thậm 

chí bạn còn có thể tách riêng 4 màu ra để in từng màu riêng biệt (hỗ trợ cho chế bản khi 

in lụa). Illustrator là một phần mềm tuyệt vời nếu công việc của bạn chú trọng đến in ấn. 

  



10. Bạn có thể lưu các file EPS 

 

 

 

Một ưu điểm khác của Adobe Illustrator là khả năng lưu lại các file với đuôi file là EPS. 

Với file EPS, bạn sẽ có các tác phẩm in ra sắc nét, điều này có thể đảm bảo cho các logo 

hay những tác phẩm chi tiết như brochure, poster. Bạn nên save các file của bạn lại thành 

EPS trước khi đưa cho khâu in ấn, để có thể đảm bảo chất lượng cho tác phẩm ở mức cao 

nhất 

 

Adobe Illustrator có thể được sử dụng cho bất cứ mục đích nào của thiết kế đồ họa. Nó 

chắc chắn sẽ mang lại cho bạn sự tự do để thể hiện sáng tạo thông qua các tác phẩm nghệ 

thuật khác nhau. Vì thế, bạn đã sử dụng Adobe Illustrator chưa? Tại sao bạn không thử 

dùng nó bây giờ để khám phá sự thú vị tuyệt vời của nó? ^^ 

 



Bắt đầu làm việc trong Adobe Illustrator 

 

 

 

Thực hiện theo bước này bằng hương bước của quá trình thiết kế gần đây của 

tôi cho các poster 'Spectrum'. Bắt đầu với các loại tùy chỉnh trong ator, chúng 

tôi sẽ di chuyển đồ họa vector của chúng tôi vào Photoshop cho một số đau 

buồn nghiêm trọng với bàn chải Photoshop, chế độ hoà trộn và nhiều hơn 

nữa! 

Các poster Spectrum lấy cảm hứng từ máy tính ZX Spectrum của những năm 

80, tính năng của thiết kế là các tùy chỉnh loại trừu tượng, được trộn lẫn với 



một phổ đầy đủ màu sắc sau đó grunged lên đến tối đa với kết cấu và nhạc 

nền tắt . Chủ đề chung là một kết hợp mát mẻ của grunge ngày 80 retro và 

hiện đại. 

 

Bắt đầu làm việc trong Adobe Illustrator. Tạo một tài liệu mới và bắt đầu bổ 

sung các vấn đề cơ bản của những mẫu chữ tùy chỉnh bằng công cụ Pen. Giữ 

phím Shift trong suốt để duy trì góc độ nghiêm ngặt giữa mỗi dòng. Chủ đề 

của poster là Spectrum, do đó, từ này được thiết kế như nhận ra nhất có thể 

trong khi tôn trọng các góc của các đường dẫn. 



 

Nhằm mục đích để thực hiện theo từng thư từ trước đó để tạo thành một dòng 

liên tục. Tuy nhiên đó là không thể tránh khỏi mà bổ sung thêm sẽ là cần thiết 

ở những nơi. 

 



Spectrum từ được chia một nửa để giúp soạn thiết kế và để thêm vào những 

phụ abstractism. Kết thúc các đường dẫn cho đến khi bạn có một từ hoàn 

chỉnh và dễ nhận biết. 

 

Kéo ra một vài hướng dẫn để phù hợp về các điểm chính của con đường. Sử 

dụng công cụ Direct Selection để kéo đường dẫn vào vị trí xếp hàng thiết kế 

đồ họa. Hãy nhớ giữ phím Shift để hạn chế những góc độ. 



 

Một khi tất cả các loại đã được liên kết và tinh chỉnh, đi một bước lại để xem 

xét lại thiết kế như một toàn thể. 

 

Nếu tất cả là tìm kiếm tốt, tăng trọng lượng đột quỵ của con đường dày lên 

linework. 



 

Chọn thiết kế đồ họa và đi đến Object> Mở rộng. Chọn hộp kiểm Stroke để 

chuyển đổi các dòng đường dẫn đến hình dạng rắn. 

 



Điền vào các loại với một màu xám ánh sáng hoặc giảm opacity, sau đó khóa 

các đối tượng ở vị trí (CMD +2). Tiếp theo sử dụng công cụ Pen và theo dõi 

từng phân khúc của mỗi thư. Sử dụng Smart Guides (CMD + U) sẽ là một trợ 

giúp rất lớn trong việc đẩy nhanh quá trình này. 

 

Tiếp tục truy tìm các phân đoạn của mỗi chữ cái. Mỗi lần các dòng kiểu 

hướng thay đổi, tạo ra một hình dạng mới. 



 

Một khi toàn bộ vùng chọn loại đã được truy tìm, mở khóa gốc và di chuyển 

nó sang một bên. Bây giờ chúng ta sẽ làm việc trên phiên bản mới này được 

tạo thành từ rất nhiều miếng cá nhân. 

 



Đặt ra một chương trình cầu vồng màu sắc đơn giản của màu đỏ, cam, vàng, 

xanh lá cây, xanh dương, tím. Sử dụng trình tự này để điền vào mỗi phân 

đoạn của các kiểu thiết kế như bạn đi theo con đường. 

 

Duplicate loại và di chuyển nó sang một bên. Thay thế các màu lấp đầy với 

màu đen gradient màu trắng trên các phiên bản sao chép, sau đó điều chỉnh 

các góc của gradient mỗi để hướng chảy theo sự định hướng của các mảnh. 



 

Từ trong bảng Gradient, chọn màu đen và trắng tay cầm nhỏ từ trình soạn 

thảo gradient và thay thế chúng với một màu theo màu của kiểu thiết kế ban 

đầu.Khối đầu tiên là màu đỏ, tiếp theo là màu cam, do đó, khối đầu tiên 

Gradient sẽ chạy từ màu đỏ sang màu cam. Về cơ bản mỗi gradient nên chảy 

từ màu sắc trước kế tiếp. 



 

Việc thiết kế tự nhiên nên dòng chảy liền mạch thông qua quang phổ màu, 

với ngoại lệ của một số hình dạng giao nhau, mà nên được lấp đầy với 

gradient màu gần nhất có thể. 



 

Tạo một tài liệu mới trong Photoshop, là một poster tôi đang sử dụng kích 

thước A3 297x420mm tại 300dpi. Nhập khẩu một kết cấu nền tinh tế, chẳng 

hạn như giấy cao res tập tin từ Shutterstock . 



 

Để duy trì editability của mỗi phân đoạn của kiểu thiết kế, chúng tôi sẽ cần 

phải nhập khẩu mỗi phần riêng biệt. Vẽ một hộp xung quanh thiết kế và chọn 

nó cùng với những mảnh đầu tiên. 

 



Dán các đối tượng đầu tiên vào Photoshop và làm như Pixels. Chuyển về 

Illustrator và chọn hình dạng tiếp theo và thùng container. 

 

Hộp container sẽ đảm bảo tất cả các mảnh phù hợp chính xác, chứ không 

phải là mặc định đến trung tâm của tài liệu. Xây dựng các lớp với mỗi phần 

riêng lẻ. 



 

Chọn tất cả các lớp phân loại và thay đổi chế độ hoà trộn thành Linear 

Burn.Nhóm tất cả các mảnh với nhau (CMD + G). 

 

Nhấn đúp chuột vào lớp một mảnh để mở cửa sổ Layer Styles. Thêm một 

Drop Shadow lớn thiết lập màu để đốt. Giảm khoảng cách về không, nhưng 



làm tăng sự lây lan và kích thước mở rộng hiệu ứng cháy vượt xa các cạnh 

của các loại. Nhấp chuột phải vào layer này và chọn Copy Layer Style, sau 

đó dán phong cách lớp lên phần còn lại của các lớp phân khúc loại. 

 

Thêm một Layer Mask cho tập đoàn của các phân đoạn loại, sau đó sử dụng 

một brush Photoshop Watercolor thô lên loại. Chỉnh sửa brush với opacity 

thấp để cung cấp cho nhiều cấp độ của giai điệu, và xoay góc từ trong hộp 

Brush tuỳ chọn để thêm đa dạng kết cấu. 



 

Distort các cạnh của các loại hơi bằng cách thêm các lĩnh vực nhân bản tiếp 

theo các cạnh của các từ bằng cách sử dụng công cụ Clone Stamp. Những 

khu vực này nhân bản cũng sẽ bị ảnh hưởng bởi layer mask của các nhóm 

phụ huynh. 



 

Tạo một vùng chọn xung quanh toàn bộ bức tranh và tô với màu đen để tạo 

một đường viền. Thay đổi chế độ hoà trộn là Overlay 60% để pha trộn các 

biên giới với các tông màu nền. Thêm một layer mask và bóp méo cạnh sạch 

bằng bàn chải Watercolor. 



 

Cuối cùng, thêm một khoản tín dụng nhỏ hoặc tiêu đề để thiết kế poster ở khu 

vực chân trang. Tôi đã có tiêu đề 'Spectrum' thiết kế, với ngày 1982 là ngày 

ra mắt của Spectrum ZX . 
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ILLUSTRATOR  7
in 24 hours

               

by Mordy Golding



HOUR 1

GETTING TO KNOW ILLUSTRATOR

With the release of Illustrator 7, Adobe has completed a tightly integrated trio of applications
(Photoshop 4, PageMaker 6.5, and now Illustrator) that all work in the same way. Most key
commands are the same across all applications, and palettes  look and work the same. The
applications are truly cross-platform, working virtually identically on both the Macintosh and
Windows 95/Windows NT platforms. If you are already familiar with Photoshop, many things
will be familiar to you as you learn Illustrator.

If you are already an Illustrator user, you will need to adjust to version 7's new interface, and its
metaphors. And for those new to Illustrator in general, this chapter will deal with how Illustrator
works, and how it differs from other graphics programs.

This hour, we will learn about:

* Raster and vector images
* Illustrator's environment
* Illustrator's tools and palettes
* Views in Illustrator

NOTE: Illustrator 7 is a major program upgrade. Whereas the last Macintosh version was 6, the
last Windows version of Illustrator was 4.1. Version 7 finally brings identical features to both
platforms while sporting a completely revised user interface. If you've used Illustrator before,
you may go through a short transitional phase to get used to working in version 7.

RASTER VS. VECTOR

In the ever-growing world of computer graphics, there are two types of images -- raster and
vector. Some programs that create raster images (also known as pixel or paint images) are
Photoshop, MacPaint, PC Paintbrush, or Painter. Some programs that create vector art (also
known as object-oriented art) are Illustrator (that's us!), FreeHand, MacDraw, and Expression.
Other programs, such as Canvas and CorelDRAW, have tools to create both raster and vector
images.

Raster Images

Raster images are made up of a whole lot of tiny dots, called pixels. To illustrate this concept, we
will use a sheet of graph paper. Each square on the sheet represents one pixel (see Figure 1.1).
Let's start simple and create a black and white circle that is 20 pixels in diameter (see Figure 1.2).
The number of pixels determines the resolution of your file. The computer stores this file by
recording the exact placement and color of each pixel. The computer has no idea that it is a
circle, only that it is a collection of little dots.



HOUR 1

         Figure 1.1                    Figure 1.2  

Each pixel has a coordinate, and the contents of that pixel are recorded and saved in a file.

In this example, we see each individual pixel, and the circle is very blocky. By adding more
pixels, thereby increasing the resolution, we can make that same circle appear smoother because
the pixels are much smaller. Of course, the higher your resolution is, the larger your file size will
be because the computer has many more pixels to keep track of.

Where the problem arises is when you try enlarging a raster image. Because the resolution is set,
when you scale the art, in reality, you are just enlarging the pixels, which results in a jaggy (or
pixelated) image.
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Vector Images: An Objective Approach

Vector art is different in that instead of creating individual pixels, you create objects, such as
rectangles and circles. By noting the mathematical coordinates of these shapes, a vector program
can store files in a fraction of the space as raster images, and more importantly, be able to scale
images to virtually any size without any loss in detail.

Unlike raster images, the vector circle appears smooth at 100% (left) and just as smooth when
enlarged 800% (right).

THE ILLUSTRATOR WORKPLACE

Now that we know all about Illustrator, let's actually open it up and see what it has to offer. If it
isn't already installed, follow the instructions that came with Illustrator to install it on your
computer. Now, let's launch Adobe Illustrator 7.

NOTE: If you've launched Illustrator before, or if you're working on someone else's computer,
it's a good idea to trash your Adobe Illustrator Prefs file (in System Folder > Preferences folder)
so that what you see pictured in this book matches what you see onscreen. Also, if Illustrator
seems to be acting weird, or even crashing often, trashing the preferences and restarting
Illustrator usually clears things up.

The next time you launch Illustrator, a sparkling new Preferences file is automatically created.

TIP: Did you know that you can edit Illustrator's Preferences file? If you're the daring type, open
the file in a text editor and you can make changes, such as turning off warning dialog boxes.

After viewing the beautiful Illustrator splash screen and trying to read all the names of the
programmers to see whether you know any of them, you are presented with Illustrator's working
environment and an open Untitled document--we're ready for action.
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The Illustrator Window

First, let's take a tour of the Illustrator window. We'll start with a general look at Illustrator and
then go into more detail about each part.

Across the top of the screen is the menu bar, which contains Illustrator's commands and
essentials such as printing, saving, copying, and pasting.

Directly underneath is the document window, which is the actual Illustrator file. In the title bar of
the document window is the filename and the percentage at which it is currently being viewed.

On the far left of the screen is a tall narrow strip of boxes. This is the Toolbox which contains the
tools you will use to work in Illustrator.

In the center of your screen you will see the page border of your document. You can change the
page size to fit whatever you might need--anywhere from 2x2 inches to 120x120 inches.

Right inside the page border is a dotted line that represents the physical print area of the printer.
Illustrator determines this by taking information from the PPD (PostScript Printer Definition) file
of your currently selected printer.
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At the upper-right side of the screen you will find four of Illustrator's many floating palettes:
Color, Attributes, Stroke, and Gradient. They are clustered and docked, which we will soon see
when we discuss palettes in detail.

At the lower-right side of the screen you will find two more floating palettes: the Layers palette
and the active Swatches palette.

To the left of the scroll bar at the bottom of the document window is the status bar. Clicking the
mouse on the status bar allows you to choose to have Illustrator display important information
for you as you work. Or try holding down the (Option) key while pressing the mouse button on
the status bar for a list of not-so-important things to keep track of.

Immediately to the left of the status bar is the zoom magnification bar, which identifies the
current zoom percentage of your file. You can quickly zoom to any of Illustrator's zoom
percentages by clicking the mouse button with the cursor on this bar and selecting a zoom
percentage.

The Toolbox

How can you keep track of Illustrator's different tools? Well, I can give
you a hint--look at your cursor. Sometimes it's an arrow, other times a
crosshair, a paintbrush, or different variations of a pen. By recognizing
the different cursors, you will be able to concentrate more on what
you're drawing rather then on how to draw it. Wherever appropriate,
I will bring these tell-tale cursors to your attention.

Depending on different circumstances, the Pen tool cursor changes to
quickly help you complete your drawing.

The following is a brief description of the tools found in the Illustrator
Toolbox.The keyboard shortcut for each tool is in parentheses following
the tool name.

You'll notice that a lot more tools are listed than what appear in the
Illustrator Toolbox. To make life easier on all of us, tools that are
similar in function are grouped together in the Toolbox. Those tools
with a little black arrow in the lower-right corner of the box have other
tools in their space. You can access these tools by either clicking and
dragging the tool, which brings up a pop-up box of the tools in that
group, or press the keyboard shortcut command for that tool repeatedly
to cycle through all the tools in that space.
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NOTE: Do not be alarmed if you find a tool in the Toolbox that is not listed here. Illustrator 7
enables the addition of third-party plug-ins and the ability to place those plug-ins directly into the
Illustrator Toolbox. VectorTools from Extensis, for instance, adds a Magic Wand selection tool
to the Toolbox.

TIP: When dragging the mouse over the Toolbox, a tool tip
pops up, identifying the tool and the keyboard shortcut for it.

I strongly suggest that you learn the keyboard shortcuts for
the Toolbox. Adobe has made it easy by assigning single
keystrokes to every tool. For tools that have several options
(such as the Rectangle tool), hit the shortcut key repeatedly
to cycle through the tools.

Selection Tools

Used most often, the selection tools are used to tell Illustrator which objects you are working on.
The selection tools are

* The Selection tool -- Used to select and move objects.
* The Direct Selection tool -- Used to select parts of an object.
* The Group Selection tool -- A variation of the Direct Selection tool, used to select grouped
items.

Creation Tools

The creation tools allow you to create your artwork, each tool serving a specific drawing task.
The creation tools are

* The Pen tool -- Used to create B*zier paths.
* The Add Anchor Point tool -- Adds an anchor point to an existing path.
* The Delete Anchor Point tool -- Removes an existing anchor point.
* The Convert Direction Point tool -- Changes a selected anchor point of one type into another.
* The Type tool -- Used to create headline or point type.
* The Area Type tool -- Used to create area or paragraph type.
* The Path Type tool -- Used to create type on a path.
* The Vertical Type tool -- Used to create vertical headline or point type.
* The Vertical Area Type tool -- Used to create vertical area or paragraph type.
* The Vertical Path Type tool -- Used to create vertical text on a path.
* The Ellipse tool -- Creates circles and ovals.
* The Centered Ellipse tool -- Creates circles and ovals from a center origin point.
* The Polygon tool -- Creates polygons.
* The Star tool -- Creates multipointed stars.
* The Spiral tool -- Creates spirals.
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* The Rectangle tool -- Creates squares and rectangles.
* The Centered Rectangle tool -- Creates squares and rectangles from a center origin point.
* The Rounded Rectangle tool -- Creates squares and rectangles with rounded corners.
* The Centered Rounded Rectangle tool -- Creates squares and rectangleswith rounded corners
from a center origin point.
* The Pencil tool -- Used to draw freehand single path lines.
* The Paintbrush tool -- Used to create filled variable-width objects, and supports pressure-
sensitive tablets.
* The Scissors tool -- Splits a path at a selected point.
* The Knife tool -- Splits objects by slicing through them.

Transformation Tools

Power is being able to change that which you have. Illustrator's transformation tools give you the
power you need to perfect your art. The transformation tools are

* The Rotate tool -- Used to rotate selected objects.
* The Twirl tool -- Used to distort selected objects in a circular fashion.
* The Scale tool -- Used to resize selected objects.
* The Reshape tool -- Used to make simple changes in the shape of a B*zier segment.
* The Reflect tool -- Used to mirror selected objects.
* The Shear tool -- Used to skew or slant selected objects.

Assorted Tools

Some tools just can't be categorized. Illustrator contains a wealth of task-specific tools to assist
you in your quest for the perfect art. Illustrator's remaining tools are

* The Blend tool -- Creates blends between objects.
* The Autotrace tool -- Traces bitmapped art and converts it to vector.
* The Graph tool -- Creates an assortment of different graphs.
* The Measure tool -- Used to measure distance and angles.
* The Gradient tool -- Used to control the way gradients are filled within an object.
* The Paint Bucket tool -- Used to copy fill and stroke attributes from one object to another.
* The Eyedropper tool -- Used to sample fill and stroke attributes for use with the Paint Bucket.
* The Hand tool -- Used to "grab" the page and move it within the document window.
* The Page tool -- Used to position artwork on the printed page.
* The Zoom tool -- Used to zoom both in and out of your document.

Underneath the tools are two swatches depicting the currently selected fill and stroke colors, with
a small button on the lower left to quickly set the fill and stroke back to the default white fill,
black stroke (D), and a small button on the upper right to swap the fill and stroke. Using the X
key toggles focus between fill and stroke. You'll learn more about these features in Hours
10 and 11, "Fills" and "Strokes."
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The fill and stroke selectors. If you use Photoshop, these are identical to the
foreground and background swatches.

Below the fill and stroke selectors are three buttons  that you can use to
quickly access Color (,), Gradient (.), and the None attribute (/).

Finally, at the bottom of the Toolbox are three options for document viewing:
standard screen mode, full screen mode with menu bar, and full screen mode.

THE MANY PALETTES OF ILLUSTRATOR

I think it all began when someone said, "Hey, the Toolbox is always visible, why can't we have
other stuff also always visible?" Thanks to that one person, we now have floating palettes.
They're called floating palettes because no matter what you are working on, they still remain in
the foreground, accessible at all times. They can also be moved around by pressing and dragging
the mouse over the title bar at the top of each palette.

The people at Adobe must really like floating palettes, because they gave Illustrator 13 of them.
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* Info palette            * Transform palette            * Align palette            * Color palette
* Gradient palette            * Stroke palette            * Swatches palette
* Layers palette            * Attributes palette            * Character palette
* Paragraph palette            * Multiple Master Design palette            * Tab palette

Throughout this book, we learn how to use each of these to our advantage.

TIP: If you opened every Illustrator palette onscreen, you wouldn't have much room left to draw
anything, so it's nice that you can quickly hide all palettes at any time by hitting the Tab key. To
hide all palettes except the Toolbox, press Shift-Tab.

Working with Palettes

Well, if you want to criticize Illustrator for having too many floating palettes, then you must also
praise Illustrator for making it so easy to manage them. All of Illustrator's palettes "stick" to each
other like magnets. They also stick to the edge of the screen window, which makes positioning
them easy. But it gets even better than that. Double-click the tab (the tab is the area where the
actual name of the palette appears) of a floating palette, and the palette collapses, showing you
only the tab.

Double-click the tab again to
expand the palette.

You already know that you can position a
floating palette by grabbing the top bar of
the palette, but you get an extra surprise
when you grab the tab of a palette.
Clicking the tab of a palette and dragging
produces the outline of the palette.

Now drag the outline
right over the middle
of another palette.
Notice that the
underlying palette
now has a black
outline around it.
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Let go of the mouse button, and both palettes
are now clustered.

Click the tab to bring that palette to the
foreground. This capability gives you
unlimited possibilities to configure your
palettes.

Believe it or not, there's even another way to configure palettes called “docking.”

Grab the tab from a palette, and drag it over
so that your mouse cursor just touches the
bottom of another palette. Notice there is a
black outline only along the bottom of the
underlying palette.

When you release the mouse,the two palettes
are docked. You can now move the entire
palette as one, but still collapse and cluster
each palette individually. Cool, huh?

VIEWS IN ILLUSTRATOR

There are three viewing modes in Illustrator: Preview, Artwork, and Preview Selection. You can
toggle between Preview and Artwork viewing modes by pressing (Command-Y). In Preview
mode, you see the file as it would print, with colored fills and strokes (see Figure 1.17). There
are times when it is necessary to view your file in Artwork mode where you see only the outline
of each object (see Figure 1.18). Finally, the last view mode, Preview Selection (Command-
Shift-Y) is a combination of the two (see Figure 1.19). Whichever object you have selected
shows in Preview mode, while all other artwork appears in Artwork mode.
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Figure 1.17 -- A page viewed in Preview mode.

Figure 1.18 -- A page viewed in Artwork mode.
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Figure 1.19 -- A page viewed in Preview Selection mode.

Things That Make You Go Zoom!

Illustrator lets you zoom in and out of your page, letting you view the entire page for layout, and
giving you an up-close view for detail work. There are several ways to change the zoom
percentage of a document.

* Use the Zoom tool. Select the Zoom
tool from the Toolbox (see the
following TIP) and click the place you
want to zoom into; or even better,
click and drag a marquee where you
want to zoom, and Illustrator tries to
make that selected area fill the screen

Hold down the (Option) key, and notice that the little plus sign inside the magnifying glass has
turned to a minus sign, which will zoom out, letting you see more of your document, only
smaller.
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* Use the keyboard. (Command-hyphen) will zoom out or down one increment, and (Command-
=) will zoom in (or up) one increment.

* Select a custom view (see the section "Custom Views" later in this chapter).

TIP: To instantly access the Zoom tool at any time, no matter what tool you are using, simply
press (Command-Spacebar), and your cursor will change to the magnifying glass. By also
holding down the (Option) key, you can zoom out, seeing more of your image. Upon releasing
these keys, Illustrator brings you right back to the tool you were using.

Moving Around Your Page

When you zoom in really close to work on an image, there is only a small portion on the image
visible. That's where the Hand tool comes into play.

Select the Hand tool from the Toolbox. Press the mouse button and
drag. The little hand "grabs" the page and moves it so you can see
other parts of the image.

TIP: To quickly zoom to fit your page in your document window, double-click the Hand tool. To
quickly go to 100% magnification, double-click the Zoom tool.

Custom Views

If you work with large, complex images, you will be very happy that you took the time to read
this chapter. I'll explain why. Everyone is always complaining about how slow computers are for
graphics, and that you need expensive multiprocessor computers to keep up with today's work.
Well, I'll let you in on a little secret. One of the biggest bottlenecks in computer graphics today is
screen redraw. An accelerated graphics card can do wonders for your application speed. But
Illustrator has a secret weapon that costs a lot less than a graphics accelerator: custom views.

Imagine yourself in a TV recording studio. There's one show that's happening on center stage,
and they have five different cameras aimed at this stage. This gives the guy in the recording
studio the ability to jump from camera to camera, seeing different views, instantaneously. Well,
Illustrator's custom views work similarly.

To create a custom view, simply choose New View from the View menu (see Figure 1.22).
Whatever your current view is, it will be automatically added to the Views list in the View menu.
Attributes such as zoom percentage, viewing mode (Preview or Artwork), and window position
are all saved, enabling you to quickly jump from an extreme close-up in Artwork mode, for
example, to something such as a fit-in-window view in Preview mode. The first 10 views you
define are also automatically assigned keyboard shortcuts--(Command-Option-Shift) and 1
through 0.
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New Window

Illustrator has a feature where you can create two different windows that contain the same
artwork. It's the same file, but just viewed in two windows. You could, for example, work in
Artwork mode in one window, and have another, smaller window in Preview mode, so you can
see changes as you work.

 Figure 1.22

To use this feature, choose New Window
from the Window menu, and a new window
opens. Of course, whatever you do in one
window automatically happens in the other.

 Figure 1.23

Another great way to use the New Window feature is if you have two monitors. By setting one of
the monitors to 256 colors, you can see how your artwork will look if viewed at two different
color settings. This can be very useful when designing art for the World Wide Web.
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Context-Sensitive Menus

A new feature added to Illustrator 7 is context-sensitive menus. From anywhere on the screen,
hold down the (Control key) and click the screen. You will get a pop-up list of the most common
functions, depending on what you currently have selected.

Illustrator's new context-sensitive menus offer you a slew of relevant and usual commands, right
where you want them, all at the touch of a key.

SUMMARY

Congratulations! You've spent your first hour in Illustrator. There, that wasn't so bad now, was
it? We learned how Illustrator is different from paint programs such as Photoshop, and we
learned all about Illustrator's palettes and tools. Next hour, we will learn how to customize
Illustrator to our needs and tastes, as well as learn how to set up a document to work in.

Term Review

* Palettes -- Small windows that contain settings such as colors or fonts.
* Cross-platform -- Terminology used to describe software that runs on multiple operating
systems, such as Mac OS and Windows 95.
* Raster image -- A graphic consisting of a collection of dots, or pixels.
* Vector image -- A graphic defined by a scalable, mathematical outline.
* Pixel -- A square that is the smallest part of an image; also called raster.
* Pixelated -- An image enlarged to the point where you can see the individual pixels.
* Cursor -- The icon on your screen that indicates the position of your mouse or selection point.
* Focus -- The active part of the screen. Because of all the new keyboard shortcuts in version 7,
Illustrator might not know when you are entering data in a palette, or when you are trying to
envoke a keyboard shortcut. By making a palette the active part of your screen -- making it the
focus -- you are telling Illustrator exactly what you plan to do.
* Floating palettes -- A palette that is always visible (remains in front) even though the document
window is selected.
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CUSTOMIZING ILLUSTRATOR

When you move into a new house or apartment, you feel a kind of excitement, yet you also feel a
bit uncomfortable because it's all new and different to you. Only after you've arranged things the
way you like it, making adjustments and finding your favorite "spot," do you get that warm
comfortable feeling.

One way of getting comfortable is setting Illustrator's preferences. In this chapter we learn about:

* Document Setup options
* Setting Illustrator preferences
* Using guides and grids
* Creating an Illustrator Startup file
* Document Setup

The first step in creating a document is setting up the correct page size. Do this by selecting
Document Setup from the File menu. You're presented with a dialog box with four sections:
Artboard, View, Paths, and Options.
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Artboard

In the Artboard section, you specify the size of your page. You can choose from those listed in
the Size pop-up menu, or you can enter a custom size manually--Illustrator supports page sizes
anywhere from 2"x2" up to 120"x120"--in the Width and Height boxes. Clicking either
Orientation icon swaps the width and height values, so you can quickly change from Portrait
(tall) to Landscape (wide) format.

NOTE: Simply clicking the Tall or Wide icon automatically swaps the width and height settings.

You can select any of Illustrator's five supported measurement systems to specify page sizes by
selecting one from the Units pop-up menu. If you check the box marked Use Page Setup,
Illustrator will use the page size that is currently selected in Page Setup. You can change the
setting in Page Setup by clicking on the Page Setup button beneath the Cancel button.

View

In the View section, you can choose to Preview & Print Patterns. Previewing patterns onscreen
can slow down screen redraw considerably, and this option enables you to turn it off. You can
also elect to Show Placed EPS Artwork. This setting is for when viewing placed images in
Artwork mode, not Preview mode. You will always be able to see placed images in Preview
mode.
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Many times, Illustrator is used as a tool to create art that will then be placed into another
program for final layout, such as PageMaker or QuarkXPress. In such cases, you don't need to
create more than one page. When creating complex layouts and spreads, however, you can set
Illustrator to create a number of pages in your document. Unlike other programs, however,
Illustrator makes multiple pages in a document by splitting one large page into smaller pseudo-
pages. You can either select Single full page, Tile full pages, which creates the most possible
full-sized pages on your artboard or you can select Tile imageable areas, where Illustrator creates
tiles to fill the entire artboard.
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Paths

In the Paths section, you can choose a printer resolution, which helps Illustrator determine
smooth gradients and clean curves, plus you have the option to Split long paths. What that means
is that sometimes paths become very long and complex, filled with many anchor points (anchor
points are part of a Bézier object, as we will learn later on). When a path has so many points, its
complexity could cause problems at print time (see Figure 2.4). In such cases, in order to print
the file, you can have Illustrator split the one big path into several smaller ones, which would
make printing them possible (see Figure 2.5). Always save and keep a copy of your file before
you split long paths, for future editing purposes--once a path is split, it is difficult to edit it.

Figure 2.4

For demonstration purposes, a
path with several hundred
unnecessary anchor points has
been created. This image will
"choke" on an imagesetter and
will not print.

Options

In the Options section, you can choose to use the printer's default line screen setting, or, if you're
printing to a Postscript Level 1 device, check the box marked Compatible gradient printing (if
you're not sure about this, leave it unchecked, and if you have problems printing a file, try
turning it on).

Figure 2.5

After selecting Split long paths,
saving the file, closing it, and
reopening the file, you can see
how Illustrator has split up the
one large object into several
smaller ones, and, more
importantly, made the file
printable.

NOTE: Any settings that you set in the Document Setup dialog box, or those that you will be
setting in the Preferences dialog box (coming up next), are changeable at any time, even after
you've saved it, closed it, and opened it again. Changes will take effect when you close either
dialog box, except for the Split long paths option, which takes effect only when you save and
close the file, and then reopen it.
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SETTING PREFERENCES

Okay, so we've decided where all of the furniture goes, but there's still more to do. As I've come
to realize, it's the smaller things in life that really make a difference in our daily lives. It isn't the
bed or the refrigerator that gives that homey feeling, it's the rug on the floor or that cute little end
table with the lava lamp on it. It's the pictures and paintings on the walls and the potpourri in the
bathroom that creates a comfortable, safe feeling.

As we set Illustrator's preferences to our tastes, we will be creating our own little environment--
our custom workspace--which enables us to use Illustrator comfortably, as well as conveniently.
There are six screens of preferences, all located in the Preferences dialog box, found in the File
menu. The six screens are General, Keyboard Increments, Units & Undo, Guides & Grid,
Hyphenation Options, and Plug-ins & Scratch Disk.
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To cycle through each of the six preferences screens, you can either select them from the pop-up
menu at the top of the Preferences dialog box or you can use the Previous and Next buttons
found on the far right of the dialog box.

General Preferences

General Preferences has two sections: Tool Behavior and Options.

Tool Behavior

Constrain Angle is a really cool feature that sets the default angle of your document, which
means if you set the angle to 30 degrees and draw a square while holding the Shift key, the
square is drawn on a 30-degree angle. This is a great feature for creating 3D drawings, as well as
for creating isometric drawings.

The Corner Radius is set here, which is used when drawing with the Rounded Rectangle tool.
This setting can be overridden when drawing the rectangle (see Hour 3, "Drawing Basic
Objects"), and the number here is only the default setting.

Curve Fitting Tolerance is used to determine how smooth or jagged a path is when drawn with
the Freehand tool. The higher the setting, the smoother the path is (see Figure 2.8).

Auto Trace Gap is used to determine where Illustrator ends a path when doing an autotrace.
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Figure 2.8

The top line was drawn with a Curve Fitting Tolerance of 2, the bottom one with a setting of 10.

Options

Snap to Point is one of Illustrator's most underrated features. This setting makes every point in an
illustration work like a guide and makes working and moving items easy.

When performing transformations on objects, you can choose to Transform Pattern Tiles as well
as the object. Say you have a square that is filled with a pattern, for example. If you have
Transform Pattern Tiles activated, and then you scale the square, the pattern fill scales as well.
But if you have Transform Pattern Tiles turned off, the scale function resizes the square, but the
pattern tiles remains the same size. This setting is only a default and can be overridden from
within a transformation dialog box.

The box on the left is the original item, and the center box has been rotated without Transform
Pattern Tiles selected. The third box was rotated with Trans-form Pattern Tiles selected.

You can choose to Use Precise Cursors, which replaces Illustrator's tool cursors with crosshairs,
allowing for more precise control. You can toggle this setting to see the standard cursors while
working by using the Caps Lock key. If Use Precise Cursors is not checked, then pressing Caps
Lock while working changes the cursor to a crosshair cursor.

Paste Remembers Layers keeps layer information intact when moving artwork to and from the
Clipboard. You can set this from within the Layers palette as well.
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Illustrator 6.0 Tool Shortcuts is applicable only to the Macintosh platform. As of Illustrator 7,
several keyboard shortcuts were changed to keep things consistent across computer platforms.
For those people who want to keep with the "old way," selecting this option activates those
shortcuts.

Area Select enables you to specify how Illustrator selects objects via the selection tools. With
Area Select turned on, you can select objects by clicking anywhere within the object (if it is
filled). With Area Select turned off, you must click the point or border of an object to select it.

The box on the left is
being selected with
Area Select activated,
whereas the box on
the right is being
selected with Area
Select deactivated.

Scale Line Weight determines whether Stroke weights are scaled when you transform objects. In
other words, with Scale Line Weight activated, enlarging a box with a 1 pt. rule to 200% results
in a box with a 2 pt. rule. With Scale Line Weight turned off, the rule remains at 1 point.

Did you forget the keyboard shortcut for that tool? Or did you forget which tool was the Scale
tool? Illustrator makes it easy with Tool Tips. When activated (the default is set with Tool Tips
on), simply drag your mouse over a tool and wait a second. A little teeny window pops up,
telling you the name of the tool or function, and it also lists the keystroke command, if there is
one.

Japanese Cropmarks are simply a different kind of crop mark, obviously used in Japan.

If you've used Illustrator before, you probably got those annoying dialog boxes that tell you that
you can't do certain operations or functions (which was usually because you clicked just a few
pixels too far). Well, Disable Warnings sends those dialog boxes home crying, and Illustrator
will then alert you with a simple beep, upon encountering any violations.

KEYBOARD INCREMENTS

The Options section in Keyboard Increments refines how some keyboard shortcuts for type
controls are implemented. You can enter numerical input using any of Illustrator's measurement
systems.

Options

The mouse is a nice little gadget, but when it comes to positioning something precisely, it can be
a bit difficult to control. That's why Illustrator lets you nudge objects by using the arrows on
your keyboard. The Cursor Key setting determines just how much each nudge is.
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Size/Leading (pronounced "ledding") specifies how much leading is added or removed from a
line of type when using the leading keyboard shortcut (Option-up arrow and Option-down
arrow).

Baseline Shift specifies the increment when using the Baseline Shift keyboard shortcut (Option-
Shift-up arrow and Option-Shift-down arrow).

The Tracking increment, measured in em's (literally, the width of the letter "M") determines the
amount of tracking added or removed when applying the tracking keyboard shortcut (Option-left
arrow, Option-right arrow).

The Greeking Type Limit sets the size at which text is greeked. When small type is rendered
onscreen, the computer has to work hard to calculate the letterforms. Because very small type is
not readable onscreen anyway, the computer "greeks" the type by simply drawing gray bars
where the type should appear. Of course, if you zoom in closer, Illustrator renders the type
correctly. Type greeking applies only to the screen, and when printing, all text appears correctly.

With Anti-alias Type turned on, type appears onscreen with smooth soft edges. Usually, text
appears jagged onscreen because of a computer monitor's low screen resolution (72 dpi). This
setting is purely aesthetic and has no bearing when you print your file, for all type prints with
smooth sharp edges from your PostScript printer. This should not be confused with anti-aliasing
for web and raster images--we'll cover that in Hour 23, "Web Graphics."
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Basically the same as Area Select, mentioned earlier, with Type Area Select active, you can
select type by clicking anywhere within the bounding box of the type (see the following TIP).
With Type Area Select turned off, you can only select type by selecting it on the baseline.

The word on top has the type bounding box
visible, and clicking anywhere within it
with Type Area Select selects the word.
The word below shows the type's baseline,
which you must click to select type if Type
Area Select is turned off.

TIP: When using the Baseline Shift option with type, keep in mind that although you can't see it,
the bounding box still takes up all the space, and clicking what might seem like white space
selects the type. Of course, only the type prints. By the same token, when selecting type by the
baseline, if a baseline shift was applied, the baseline may be well above or below the type. In
these cases, it is easiest to select the type when in Artwork mode.

UNITS & UNDO

Rather straightforward, the Units & Undo dialog box contains two sections: Units and Undo.
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Units

Illustrator can use five different measurement systems--inches, millimeters, centimeters, picas,
and points. You can set Illustrator to use any of these.

You can also enter any mathematical function within any of Illustrator's palettes and dialog
boxes, and Illustrator does the math for you on the fly. You can also mix measurement systems
in dialog boxes. You can, for example, enter 4 in. + 3p2 - 12mm, and Illustrator automatically
does the math for you.

We will be doing several exercises later in the chapter, so it would be a good idea to set
Illustrator's units to Inches for now.

TIP: If you're working with one measurement system, and you want to quickly switch to another,
press Command-Control-U to toggle through all five measurement systems. This works directly
in the document, and there is no need to open the Preferences dialog box.

Undo

Hey, we all make mistakes sometimes, and that's okay because Illustrator has multiple undos.
Just how many, you ask? Well, that depends on how much RAM you have allocated to
Illustrator. Illustrator keeps track of as many undos as memory allows, but it never goes below
the amount that you set here. But remember, the more undos you have, the less RAM Illustrator
has for other things. Illustrator's default setting is 5, and unless you're working on really large
files, I don't recommend using anything higher than 10.

GUIDES & GRID

An important feature of almost any program, Guides & Grid helps you easily align objects and
create perfect layouts and art. Guides are vertical or horizontal lines that you can place anywhere
on your page. These guides will not print; they are only visible onscreen. The grid is similar to
graph paper--a set of non-printing boxes that fill your page, making for easier layout. The Guides
& Grid Preferences dialog box contains two sections: Guides and Grid.

You can specify what color guides should be either by choosing from the pop-up list of pre-
defined colors Illustrator provides or by choosing Other and selecting any other color from the
Color Picker. You also have the option of having Illustrator render guides as solid lines or dotted
lines.

You have the same options with Illustrator's Grid settings as you had with Guides. You can
choose any color that pleases you, as well as specify a solid or dotted line.

You can also specify how the grid is drawn up, with main gridlines at any increment, and
multiple subdivisions.
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Working with Guides and Illustrator's Grid

If you've worked in any page layout program, such as PageMaker or QuarkXPress, you know
how important guides are. They help in layout and design and for aligning objects.

As guides and the grid are important, I would like to leave the preferences alone for a moment
and talk about how to use these features in Illustrator. If you have the Preferences dialog box
open, please close it, as we will be working in Illustrator for a little while.

Rulers

When Illustrator opens, you are presented with a new blank file. Let's turn on our rulers. From
the View menu, select Show Rulers.

Notice that your rulers appear across the top and left side of your screen. If you set them earlier,
they should be set in inches. If not, you can use the keyboard shortcut (Command-Control-U) to
toggle over to inches
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Creating Guides

                 1. Drag your mouse so that your cursor is directly on the ruler.
                 2. Press and drag the mouse onto the artboard.
                 3. When you've positioned your guide, release the mouse button.

In its default setting, guides are always locked.
After you've placed them, you cannot select
them, move them, or delete them. To do so, you
must unlock the guides by choosing Lock
Guides from the View menu. (Choosing Lock
Guides toggles between locked and unlocked
guides.)

You can also turn any Illustrator object (such as
a square, a star, or an ellipse) into a guide by
simply selecting it and choosing Make Guides
(Command-5) from the View menu. You can
return a guide back to its original state as an
object by selecting it, and then choosing Release
Guides (Command-Option-5) from the View
menu.

Illustrator's Grid

A new and welcome addition to Illustrator 7 is
the Grid feature. Turn the grid on by selecting
Show Grid from the View menu. Your screen
should now look like a sheet of graph paper. To
change how the grid appears, select Guides &
Grid from the Preferences submenu, as we
mentioned before.

TIP: Besides helping with layout, Illustrator's grid serves another great purpose. With the grid as
the backmost object (which you can set in Preferences), you can quickly tell whether an object is
filled with None, or white.

Snap To Grid

The grid is nice, but what makes it powerful is that Illustrator snaps to it. Gridlines act as a kind
of magnet, and your mouse "sticks" to them when it gets near them. Sometimes this can get
annoying, though, and you can turn off the Snap To feature by choosing Snap To Grid from the
View menu.
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Okay! You've learned how to work with guides and the grid, so let's get back to the rest of
Illustrator's preferences. On with the show!

Hyphenation

Rather simple, the Hyphenation Options screen of the Preferences dialog box lets you select a
default language, as well as add and delete entries into the dictionary.

Plug-ins & Scratch Disk

In this dialog box, there are two sections: Plug-ins Folder and Scratch Disks.

Plug-ins Folder

The Plug-ins folder is where Illustrator keeps all of its "extensions" or add-ons, including third-
party filters and plug-ins. There might be times when Illustrator "loses touch" with its Plug-ins
folder. If this happens, you'll need to remind Illustrator where the Plug-ins folder is. You may
also want to keep more than one Plug-ins folder, and this dialog box enables you to switch
between the two.
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To specify the Plug-ins folder:

                 1. Under the File menu, select Preferences (Command-K).
                 2. From the pop-up menu, select Plug-ins & Scratch Disk.
                 3. Click the Choose button to locate the Plug-ins folder.
                 4. Click OK.
                 5. Quit and relaunch Illustrator.

Scratch Disks

Those of you familiar with Photoshop are probably familiar with the term scratch disk. A scratch
disk is like Illustrator's scrap paper, where it temporarily holds data to perform operations. As the
default, your scratch disk is your startup drive. When working with large files, your scratch disk
can fill up rather quickly.

Illustrator lets you specify which disk should be the scratch disk, and it also enables you to
specify a secondary scratch disk--where Illustrator goes if the primary scratch disk is full. If you
have only one hard drive, you can specify a removable disk, such as a Syquest, Jaz, or Zip, to be
your secondary scratch disk.

To specify a scratch disk:

                 1. Under the File menu, choose Preferences.
                 2. From the pop-up menu, choose Plug-ins & Scratch Disk.
                 3. Select a primary and a secondary scratch disk.
                 4. Click OK.

You will need to restart Illustrator for both plug-ins and scratch disk info to take effect.

Creating an Illustrator Start-up File

When you quit Illustrator, it "remembers" the position of the palettes, and the next time you open
Illustrator, it looks just like it did when you quit it. But all of the other settings, such as colors,
page size, which typeface is the default, and so on, are defined by a file called the Illustrator
start-up file, and those settings revert to match the start-up file every time you launch Illustrator.
Whatever is in this file appears whenever you launch Illustrator.

To create a customized Illustrator start-up file:

                 1. Create a document with whatever settings you'd like to make the default.
                 2. Save the file in Illustrator format, and name it "Adobe Illustrator Startup."
                 3. Place the file in the Illustrator Plug-ins folder.
                 4. Restart Illustrator.
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SUMMARY

We're learning more and more about Illustrator, and the dust is beginning to settle as we become
more familiar with Illustrator's feel and metaphors. We learned how to customize Illustrator to
tailor-fit our needs, and we learned how to set up a file, ready for use, with guides and grids.
Next, we will begin learning how to draw simple shapes, using Illustrator's primary drawing
tools.

Term Review

* Artboard -- Illustrator's term for the actual page you work on.
* Gradient -- An attribute referring to the blending of colors into each other.
* Anchor point -- The heart of a Bézier curve. More on this in Hour 6, "Drawing Bézier Paths."
* Line screen -- Printing term referring to the number of dots per inch.
* Stroke weight -- The stroke is the outline of a shape, and the weight refers to the thickness of
the outline.
* Transform -- A function, such as scaling, rotating, or moving, performed on an object.
* Nudge -- The act of moving a selection incrementally using the keyboard arrow keys.
* Leading -- Typographical term for the space between lines of text.
* Baseline shift -- Typographical term for the vertical movement of text relative to the base.
* Tracking -- Typographical term for the addition or removal of space between letters.
* Greeked type -- Gray lines used to substitute for small type on screen.
* Multiple undos -- An undo is the act of deleting the last thing you just did, making as if it never
happened (something we all need in real life). Multiple undos means you can go back several
steps.
* Plug-ins -- Adobe or third-party add-ons or extra features for Illustrator. Extensis VectorTools
is an example of a set of plug-ins.
* Scratch disk -- A temporary area on your hard drive that Illustrator uses to calculate operations.
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DRAWING BASIC OBJECTS

Now the fun begins--you actually start drawing something. You start with the easy shapes, such
as rectangles and ovals, moving up to polygons, stars, spirals, and freeform objects. One of the
great things about Illustrator is that there is usually more than one way to accomplish the same
thing. As you progress, you get a feel of when using one technique might be better in certain
situations than another. Specifically, this hour covers:

* Drawing rectangles and ellipses
* Drawing polygons, stars and spirals
* The Paintbrush tool
* Saving your work

TIP: Probably the most important thing about Illustrator--let me correct myself--the most
important things about Illustrator are the modifier keys--Shift, (Option), and (Command). Using
combinations of these keys when you are drawing with the mouse controls different options. It's
important that you become familiar with these key combinations to the point where they become
second nature, and you don't even think about them--you just do it.

RECTANGLES AND ELLIPSES

The most primitive shapes, rectangles, and ellipses are also the easiest shapes to create in
Illustrator. There are several ways of drawing these shapes, each a slight variant of the other, and
as you work more in Illustrator, you get a better feel for when to use each method.

As we discussed in the first hour, Illustrator is a vector art program. A vector rectangle or ellipse
consists of three things: a starting point, an ending point, and a center point. You define the start
and end point and Illustrator calculates the center point for you automatically. They say the best
way to learn is to do it yourself, so let's draw, shall we?

Drawing Rectangles

1. Select the Rectangle tool. Notice your
cursor becomes a crosshair.

2. Position your cursor    where you
want the upper-left corner of the
rectangle to be.

3. Click the mouse button, but don't let
go. Drag down and to the right, and
release the mouse button.
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TIP: Holding the Shift key while dragging forces your box, or constrains it, to be a perfect
square, even on all sides. Throughout Illustrator, the Shift key is almost always the constrain key.
Using it often takes the guesswork out of creating and manipulating your illustrations, as
Illustrator does the work for you.

Using the Rounded Rectangle Tool

A rounded rectangle is one where the corners don't come to a point but are rounded.

1. Select the Rounded Rectangle tool.

2. Position your cursor where you want
the upper-left corner of the rounded
rectangle to be.

3. Click the mouse button, but don't let
go. Drag down and to the right, and
release the mouse button.

    

TIP: Holding the Shift key while dragging forces your rounded rectangle to have four even sides.
To change the corner radius of the rounded rectangle, see "Drawing Rectangles Numerically,"
later in this hour.

Drawing Out From the Center

Until now, we have been drawing our shapes by starting from the upper-left corner and dragging
to the lower-right corner. Illustrator can also draw shapes out from the center.

1. Select the Centered Rectangle tool.
Notice your cursor has changed to
centered cross hairs.

2. Position your cursor    where you
want the center of your rectangle to be.

3. Click the mouse button, but don't let
go. Drag outwards and release the
mouse button.

     

TIP: If you have the Rectangle tool selected and you want to draw a box out from the center,
hold down the (Option) key before dragging. See how your cursor changes between the regular
and centered cross hairs.
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Drawing Rectangles Numerically

The previously mentioned ways of drawing a box are great when you want to draw something
freely, but there are many times when you need to create a rectangle or square with exact
proportions.

1. Select the desired rectangle creation tool.

2. Click the screen and let go of
the mouse button. Illustrator
presents you with a dialog box.

3. Enter the width and height
(and corner radius if necessary)
and click OK.

Depending on which tool you have selected, Illustrator draws the shape from either the center or
the upper-left corner of where you clicked. Again, you can use the (Option) key to quickly toggle
between these two modes.

Ellipses

Ellipses (also known as ovals or circles) are slightly different than the rectangles we've been
drawing. Whereas a rectangle is made up of four straight line segments, a circle is made up of
four curved segments. In Hour 6, "Drawing Bézier Paths," we talk more in detail about straight
and curved segments. Actually, drawing an ellipse in Illustrator is very similar to drawing a
rectangle.

1. Select the Ellipse tool. Notice your
cursor becomes a crosshair.

2. Position your cursor where you want
the upper-left edge of the ellipse to be.

3. Click the mouse button, but don't let
go. Drag down and to the right and
release the mouse button.

TIP: Holding the Shift key while dragging constrains your ellipse to a perfect circle.
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Drawing Out from the Center

You can also draw a circle from its center point.

1. Select the Centered Ellipse tool.
Notice your cursor has changed to
centered crosshairs.

2. Position your cursor    where you
want the center of your ellipse to be.

3. Click the mouse button, but don't let
go. Drag outwards and release the
mouse button.

Drawing an Ellipse Numerically

As with the rectangles, you can create an ellipse numerically.

1. Select the desired ellipse creation tool.

2. Click the screen and let go of the
mouse button. Illustrator presents you
with a dialog box.

3. Enter the width and height and click
OK.

Depending on which tool you have selected, Illustrator draws the shape from either the center or
the upper-left of where you clicked. Again, use the (Option) key to quickly toggle between these
two modes.

Great! Now that we can draw primitive shapes such as rectangles and ovals, let's move on to
drawing more complex shapes. Of course, after you create a shape in Illustrator, you can edit it in
all sorts of ways. We get to editing and transformations in Hours 7 and 12.

DRAWING OTHER SHAPES

The next three creation tools are really cool. They first appeared in Illustrator 6 as plug-in tools,
in their own little palette. Now they are fully integrated into the interface (grouped with the
Ellipse tool in the Toolbox), with all of their coolness intact. The three tools are the Polygon tool,
the Star tool, and the Spiral tool. These interactive tools create complex shapes in a fraction of
the time it would take to draw them manually.
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The Polygon Tool

The Polygon tool is used to create shapes such as triangles, pentagons, and octagons (for those of
you who like making stop signs).

1. Select the Polygon tool.
Notice the cursor is now a
different, smaller crosshairs.

2. The Polygon tool always
draws out from the center.
Click the mouse button, and
drag outwards. Do not let go
of the mouse button until
the  last step of this
exercise.

        
3. Rotate the polygon by moving your mouse in a circular motion.

4. Add more sides to the polygon by pressing the up arrow key on your keyboard. If you hold the
key down, it adds sides repeatedly.

5. Remove sides from the polygon by pressing
the down arrow key on your keyboard. Holding
the key removes sides repeatedly.

6. To keep the polygon straight (constrained at
90deg. or whatever the Constrain Angle is set to
in Preferences), press the Shift key.

7. Press the Spacebar, and the polygon "freezes,"
enabling you to move the mouse and position the
polygon on the page.

8. The tilde key (~) creates duplicates of the
polygon as you drag and move it.           

9. Release the mouse button.

You can use any combination of the modifier keys simultaneously as you create your polygon.

A polygon can also be created numerically by selecting the Polygon tool, clicking the mouse
button, and entering the radius size and the number of sides in the dialog box.
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The Star Tool

The Star tool is one of the great time-savers. It used to be a real drag to create stars and
starbursts--now it really is just a drag!

1. Select the Star tool.

2. Stars are always drawn from the
center. Click the mouse button and
drag outwards. Do not let go of the
mouse button until the end of this
exercise.

3. Rotate the star as you are dragging
it by moving the mouse in a circular
motion.    

4. Press the up arrow
key to add points to
the star.

5. Press  the down
arrow key to remove
points from the star.

6. Press the Shift key
to keep the star
straight and aligned
with the baseline.

7. Press the
(Option) key to
make the star's
"shoulders" form
straight lines.

8. Press the
(Command) key
to adjust the inner
radius of the star.
This controls
how "pointy"
the star is.  

9. Press and hold the Spacebar to "freeze" the star, and position it on the page.
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10. Press the tilde (~) key to make numerous copies of your star as you drag.

This image was created by holding down the Option, Shift, Spacebar, and tilde keys
simultaneously, while dragging the mouse.

You can use any combination of the modifier keys simultaneously as you create your star.

Creating a Star Numerically

1. Select the Star tool.

2. Click the mouse and release the
button to bring up the dialog box.

3. Enter values for the outer and
inner radius (Radius 1 and 2,
respectively) and the number of
points. The outer radius, Radius 1,
is where the points facing
outwards extend to, whereas the
inner radius, Radius 2, is where
the points facing inward extend to.

4. Click OK.
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The Spiral Tool

There was a time when drawing spirals was very difficult, but it's easy now thanks to the Spiral
tool. By simply clicking and dragging, you can create interesting spirals while controlling the
number of winds (how many times it goes around) and attributes, such as whether the spiral goes
clockwise or counterclockwise. Do not confuse the Spiral tool with the Twirl tool, which looks
similar. We'll cover the Twirl tool later in the book.

1. Select the Spiral tool.

2. Spirals are always drawn from
the center. Click the mouse
button and drag outwards. Do
not let go of the mouse button
until the end of this exercise.

3. Rotate the spiral as you are
dragging it by moving the mouse
in a circular motion.    

4. Press the up arrow key to add segments (or winds) to the spiral.

5. Press the down arrow key to remove segments from the spiral.

6. Press the Shift key to constrain the rotation of the spiral to 45 degree increments.

7. Press the (Option) key to control the style of the spiral. This determines whether the winds go
to the right or the left.

8. Press the (Command) key to adjust the
decay of the spiral. This controls how far
"into the distance" the spiral goes.

9. Press and hold the Spacebar to "freeze"
the spiral, and position it on the page.

10. Pressing the tilde (~) key makes
numerous copies of your spiral as you
drag. (See example on the next page.)

You can use any combination of the
modifier keys simultaneously as you
create your spiral.       
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Creating a Spiral Numerically

1. Select the Spiral tool.

2. Click the mouse and
release the button to bring
up the dialog box.

3. Enter values for the
radius, decay, and
segments and choose
a style (clockwise or
counterclockwise).

4. Click OK.
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The Paintbrush Tool

Until now, we have been drawing predefined, symmetrical shapes. Now
we move into the world of freedom--creating freeform shapes with the
Paintbrush tool.

Drawing with the Paintbrush tool is easy. Just select the tool, press the
mouse button, and drag. Let go of the mouse button as you complete
each stroke in your drawing.

The Paintbrush is actually creating a filled object in the shape you draw.

When using the Paintbrush, there are several options that can change the
way your drawing looks.

Double-click the Paintbrush tool in the Toolbox, and Illustrator presents you with the Paintbrush
Options dialog box.

You can give the Paintbrush a calligraphic style for effect . You can also change the line caps
and joins. But the most powerful feature of the Paintbrush tool is the ability to change the width
of your shapes. If you have a pressure-sensitive drawing tablet, you can set a variable width, and
the harder you press as you draw, the thicker your shape is. If you do not have a pressure-
sensitive tablet, variable width is grayed out, and you are only able to set a fixed width.

Save Your Work

No doubt, after this lesson, you created a masterpiece that you want to keep forever, so let's save
your work.
                                1. Choose Save from the File menu,
                                2. Give the file a name and click OK.

You just learned to save a file. The very nature of a computer is to crash when you least expect it
to, and when you are relying on it most. It's a good idea to get into the habit of saving your files
frequently and keeping backups of them in case you lose them or they become corrupt.

SUMMARY

Your feet are definitely wet, as you learned to draw simple shapes. You had fun creating
polygons and using the Paintbrush tool, and you learned the power of using the modifier keys as
you draw. Next, you begin to learn to edit and manipulate the shapes you created today.

Term Review

* Modifier keys -- The Shift, Control, (Option), and (Command) keys found on your keyboard.
* Corner radius -- The amount of curve at the corners of a rounded rectangle.
* Interactive tools -- Tools that let you change options on-the-fly as you are drawing with them.
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WORKING WITH SELECTIONS

Besides actually drawing your illustration, the most important things to master in Illustrator are
the selection tools. Please allow me to explain. Illustrator can do lots of things, but it has to know
where and when to do them. Let's say you have a picture of a face. If you want to make the eyes
smaller, you have to select the eyes before you perform the transformation, or Illustrator will
scale the whole face. By selecting only certain objects, or even just certain parts of an object, we
can tell Illustrator exactly what we want it to do and, more importantly, have complete control
over our file (see Figure 4.1). In this chapter we talk all about selecting objects, including:

* The selection tools
* Grouping objects
* Locking and hiding objects
* Arranging objects

There are three selection tools: the Selection tool, the Direct Selection tool, and the Group
Selection tool. We'll discuss each of them in detail, as well as learn to use each of them
effectively.

The Selection Tool

The Selection tool (or the black arrow, as it is most commonly called
because of its appearance) is used to select entire objects. You select an
object simply by clicking it (see the section "Area Select," later in this
chapter). After an object is selected, you can move it by clicking the
mouse button and dragging the object.

Let's give the Selection tool a whirl, shall we? Make sure you have Illustrator open, and if you
don't already have an empty file opened, select New (Command-N) from the File menu.

1. Press D to set your colors to the default setting of a white fill and a black stroke. Don't worry,
we'll go into detail about fills and strokes in Hours 10, "Fills," and 11, "Strokes."

2. Draw several rectangles on your page.

3. After you have drawn the last rectangle, choose the Selection tool from the Toolbox.

4. Click any rectangle. Notice that the object has become selected (see Figure 4.2). You can see
the four anchor points of the rectangle, and its Bézier path has become highlighted in light blue
(when we discuss Layers in the next hour, we'll talk more about what color selected objects are).

5. Now that the rectangle is selected, click and drag the rectangle to move it to a new position
(see Figure 4.3). Release the mouse button when you have moved the rectangle to its new home.
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Figure 4.2 Figure 4.3

6. Deselect the rectangle by clicking any blank space on the page.

Now let's select and move more than one
object at a time.

1. Click any rectangle to select it.

2. Press and hold down the Shift key.

3. Click another rectangle to add it to
your selection.

4. Now click and drag one of the rectangles,
and both selected rectangles move together.

5. Deselect the rectangles by pressing
(Command-Shift-A), or by clicking any
blank space on the page.

          

TIP: The Shift key is actually a toggle that adds or subtracts from your selection. In the previous
example, we selected rectangle number one and then selected rectangle number two while
holding down the Shift key. Now, with both rectangles selected, if you were to Shift-select
rectangle number two again, it would become deselected (go ahead and try it). The Shift key
makes an unselected item selected, or a selected item unselected.

The Shift key technique can really save time when making certain selections, too, as in the
following exercise, where we will try to select all the rectangles except for the one in the middle.
From what we've learned until now, you would Shift-select each rectangle until all were selected
except the one in the center. Depending on how many rectangles you have, that could be a lot of
work!
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Now let's do it in two easy steps:

1. Using the same rectangles as the above exercise, press (Command-A) to select all.

2. Hold down the Shift button and, using the Selection tool, click the center rectangle.

Sure, this may not seem like such a big deal now, when we have just a few rectangles on our
page, but imagine if we had fifty, or even a hundred rectangles. Imagine how much time you'd
save then.

There is yet another way to select objects, and this one is called the marquee method, which
defines a selection by drawing a bounding box around what we want selected. Anything that falls
within the bounding box becomes selected. We will continue to work on the same file with all
our rectangles, as I am becoming rather fond of them.

1. Click any blank area onscreen or press (Command-Shift-A) to make sure that nothing is
selected.

2. Position your mouse to the upper left of the object(s) you want to select.

3. Press and drag the mouse down and to the right. As you drag, a dotted line appears (see Figure
4.5). Any object that falls within this "bounding box" is selected. If there are multiple objects,
you do not need to hold down the Shift key.

4. Release the mouse button, and the objects are selected (see Figure 4.6).

Figure 4.5    Figure 4.6   

Sometimes, using the marquee method saves a lot of time, too, as in the case we presented
earlier, when trying to select all rectangles except for the middle one. You can marquee-select all
the rectangles, and then Shift-click the center one to deselect it. This is especially useful when
working on one portion of a page, where using (Command-A) would select other unwanted
objects.
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The Direct Selection Tool

The Direct Selection tool, or as I like to call it, the white arrow, is the
selection tool used the most in Illustrator. In a few moments, you will see
why. As we just learned, the black arrow is used to select entire objects.
The white arrow, on the other hand, is used to select parts of an object.

Although we could only move an entire object with the black arrow, the white arrow enables us
to move parts of an object, individually. Let's go back to our file with the rectangles and try to
move a single point.

1. Click any blank area on the screen or press (Command-Shift-A) to make sure that nothing is
selected.

2. Choose the Direct Selection tool from the Toolbox.

3. Carefully select the lower-right corner of one of the rectangles.

NOTE: When you select just one
corner, notice that the selected
point you clicked on is solid,
whereas the other, unselected
points are hollow.

4. Press and drag down and to the
right. Notice that only the point that
you selected is moving--the rest of
the object stands still. Release the
mouse button.

Let's try something a little different now
and move a single line segment:

1. Carefully move your mouse right over
the edge of one of the rectangles.



HOUR 4

2. Press and drag outwards. Notice how
just the one side moves--like moving two
points with one click.

3. Press and hold the Shift key as you
drag to constrain your move to 45deg.
angles.

You're doing great! Now let's apply what we've learned up to now and move multiple points:

1. Click and select one of the corners
(anchor points) of a rectangle.

2. Now hold down the Shift key and
click the anchor point directly
opposite that point.

3. Click and drag one of the points.
Because both points are selected,
they both move as you drag.

4. Release the mouse button.

Marquee selecting works here as well. Let's try it.

1. Deselect any objects by pressing
(Command-Shift-A).

2. Marquee-select the bottom two
points of a rectangle.

3. Press and drag on one of the points.
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Great! Now that we are familiar with the black and white arrows, we can go on to grouping
objects, and we'll learn about the Group Selection tool, which is a variation of the white arrow. I
mentioned before that the white arrow is the most used selection tool in Illustrator, and if you
hang in there just a few more minutes, you'll see the light.

GROUPING OBJECTS

Let's have a little fun, shall we? Create a new document by choosing New from the File menu.
Draw 10 rectangles randomly throughout the screen. Now draw 10 circles. Okay, now imagine
you are showing this incredible work of art to your boss. I can just hear him say it now: "That's
not what I wanted! I want you to shift all the circles over one inch to the left!"

He leaves in a huff, and now you must make a change. So we begin the wonderful task of
moving each circle one inch to the left--a time-consuming task, I assure you. So what do we do?
I was hoping you'd ask that question...

1. Using the black arrow, select one circle.  

2. While holding down the Shift key,
click and select the rest of the circles.

3. Choose Group from the Object menu.

You've just created a group! To see what you've actually done, deselect everything (Command-
Shift-A) and then, using the black arrow, select just one of the circles. You'll be pleasantly
surprised to see that all the circles have now become selected. It is now easy to move all the
circles together. In fact, anticipating even more changes from our favorite boss, it might be a
good idea to group the rectangles as well. But before we begin selecting all our rectangles, I
think I feel another step-by-step coming on...

1. From the Edit menu, choose Select All (Command-A).

2. While holding down the Shift key, click a circle.

All the rectangles are selected. Because the circles are a group, deselecting one of them
deselected all of them. Now would be a good time to group the rectangles by pressing
(Command-G).
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Groups are extremely helpful when you are working in complex documents, and it's a good idea
to group items as you create them. After creating a logo, for instance, group it. This way you can
move it around easily, and more importantly, you won't accidentally lose parts by trying to select
each and every piece, every time (inevitably, you'll forget one or two).

To break up a group, choose Ungroup from the Object menu (Command-Shift-G).

Groups can be nested, meaning you can have a group within a group, and so on. To better
demonstrate the next tool, please select both the circles and the rectangles and group them. You'll
now have one group of shapes that contains a group of rectangles and a group of circles.

The Group Selection Tool

The Group Selection tool is a variation of the Direct Selection tool (the white arrow) and can be
found by pressing and holding the mouse button on the white arrow in the Toolbox. In complex
illustrations, you may have nested groups that contain many groups. The Group Selection tool
makes working with these files easy. To demonstrate, we'll be working in the file with all the
circles and rectangles.

1. Deselect everything (Command-Shift-A).

2. With the Group Selection tool, click one of the circles. Only the circle you clicked becomes
selected.

3. Now click that same circle again. All of the circles are now selected.

4. Click that same circle again, and all of the rectangles become selected as well.

Each time you click with the Group Selection tool, it selects the next higher group, giving you
easy access to any group within a nested group.

I promised earlier to tell you why the white arrow is so important in Illustrator. Switch back to
the Direct Selection tool by selecting it from the Toolbox. Now press and hold down the
(Option) key. Notice that the Direct Selection tool has changed to the Group Selection tool.
Releasing the (Option) key returns you to the Direct Selection tool. Now you have the power to
select parts of an object, or,  simply by holding down the (Option) key, you can select an entire
object, or entire groups! For 90% of your work, you never have to go back to the black arrow.

WORKING WITH SELECTIONS

We can already see that selecting objects can become complicated. Now we will learn how
Illustrator can help us out with selecting objects with certain settings and functions.
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Area Select

We briefly mentioned Area Select in Hour 2, "Customizing Illustrator." In Illustrator's General
Preferences, we had the option of activating Area Select, which makes selecting objects easier
(by default, Area Select is turned on).

With Area Select turned on, you can select filled objects by clicking anywhere within the object.
When Area Select is turned off, you must click an anchor point or the Bézier path of an object to
select it. An object filled with the None attribute is considered unfilled and can only be selected
by clicking its Bézier path.

The box on the left is being selected with Area Select activated, whereas the box on the right is
being selected with Area Select deactivated.

Area Select only works in Preview mode. When in Artwork mode, you must click an object's
Bézier path (or center point--see the following sidebar) to select it.

There is also another option called Type Area Select, which is covered in Hour 14, "Adding
Text." Similar to Area Select, Type Area Select enables you to select type by clicking anywhere
on the text.

Journey to the Center of the Vector

One of the characteristics of PostScript art is that each object has a center point.

When you select an object, or view a page
in Artwork mode, you can usually see an
object's center point. Illustrator has the
capability to show or hide the center point
of any object via the Attributes palette.
Simply click the Don't Show Center or the
Show Center button. When Snap-To-Point
is turned on, using the center point of an
object can be a big time saver and also
make for easier alignment of objects.     
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Locking Objects

Illustrator gives you the ability to lock items. Locked items cannot be selected, moved, or edited
until they are unlocked. This is an important feature for when files get complex, and you don't
want to accidentally select objects you are not working on. There are also times when several
objects are very close to each other (or even overlaying each other), and selecting the right one
can be very difficult.

By locking items that are not being edited, you can
quickly select and edit the correct objects.

To use the lock and unlock feature, select an object
and then choose Lock (Command-L) from the
Object menu. You can lock several objects at a time,
or you can keep locking items separately. To unlock
all of your locked items, choose Unlock All
(Command-Shift-L) from the Object menu.

Hiding Selections

If locking items won't do the trick, Illustrator also lets you hide objects from view. This has
several uses. When working on one section of a complex file, hiding other parts makes it easier
to concentrate on what you are working on, as well as make it easier for you to view what you
are drawing onscreen. Even more importantly, hiding certain objects can give you a big speed
boost. Placed images, objects filled with gradients or patterns, and other such items can severely
slow down your screen redraw. If seeing those items is not critical to what you are working on,
you can choose to hide those items, saving Illustrator from having to constantly redraw them.

To hide a selection, choose Hide Selection (Command-U) from the Object menu. You can keep
hiding objects as often as you like, individually or in groups, but when you choose Show All
(Command-Shift-U) from the Object menu, all hidden objects become visible. There is no way to
reveal only certain hidden objects.

Hide Edges

Those of you who have used Photoshop are probably familiar with this function. When you
select an object, its path becomes highlighted in a color, and the object's anchor points become
visible. This can sometimes interfere with viewing the object, and can make editing and creating
artwork difficult, as well as annoying.

To hide a selected object's edges, choose Hide Edges (Command-H) from the View menu. With
edges turned off, you are not able to see which item is selected, so make sure you pay attention
to what you click.
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TIP: The Hide Edges command is a toggle, which means that it stays on until you turn it off by
pressing (Command-H) again. Too many times, it's easy to forget that you turned edges off, and
then you go crazy trying to figure out why nothing can be selected, when in reality, you just can't
see that they're being selected.

Arranging Items

Although all drawn objects in Illustrator are on the same screen, they each appear in the order
that they were drawn. In other words, if you were to draw two rectangles, one on top of another,
the second rectangle would cover the first one and hide it from view. It's similar to having a stack
of papers on your desk. If you want to shuffle the order of pages, you would take a paper from
the bottom or middle of the pile and put it on top. Or you might take a paper from the top of the
pile and move it to the bottom.

Illustrator gives you the
ability to move objects
all throughout the "pile."
Under the Object menu
you can find the Arrange
submenu, which
contains four
commands.

     

Bring to Front:

Bring Forward:
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Send Backward sends the selected object one level backward, similar to putting a paper directly
under the one it's resting on.

Send to Back sends the selected object to the rear, similar to putting a paper on the bottom of the
pile.

When using groups, each group has its own set of levels. So if you bring an object that is part of
a group to the front, it goes to the front of that group. In order to bring the object to the front of
everything, you need to select the entire group and bring the whole group to the front.

SUMMARY

After learning all about selections and how they work, you should be feeling comfortable with
moving things around, as well as know how to work with groups. You should also be able to
lock and hide objects to make working easier. We also learned about arranging items and how
objects are layered. In the next hour, we discuss Illustrator's layers, which is a powerful step
above the kind of layering we just learned.

Term Review

* Fill -- The attribute that determines a color, gradient, or pattern for the interior of a shape.
* Stroke -- The attribute that determines the outline of an object.
* Group -- A collection of objects that all become selected when just one item in the group is
selected.
* Selection tool -- The tool that looks like a black arrow; used to select entire objects.
* Direct Selection tool -- The tool that looks like a white arrow; used to select parts of an object.
* Group Selection tool -- The tool that looks like a white arrow with a plus sign next to it; used
for selecting groups.
* Marquee -- A rectangular-shaped bounding box indicating an area to be selected.
* Center point -- A non-editable point that appears at the center of a vector object.
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WORKING WITH LAYERS

In the last hour we covered moving objects to the front and to the back. We learned that each
object was on its own level. Continuing on the topic of levels, it's time to learn about the king of
all levels in Illustrator: layers. If you've worked in Photoshop, you're probably familiar with the
concept of layers. If you'll forgive me for using the analogy, layers are similar to mechanical
overlays. Clear sheets of acetate, these each contain parts of artwork, and when they are laid over
each other, they form the complete art. Layers are extremely versatile and can really help keep
complex illustrations under control and manageable. By viewing only certain layers, you can
concentrate more easily on the task at hand.

The Layers Palette

Illustrator's layers are specified
in the Layers palette. When you
start a document, all artwork is
automatically placed on a layer.
To open the Layers palette,
choose Show Layers from the
Window menu.

Editing Layers

There's a small controversy between designers as to when to create layers. Some artists prefer to
create several layers before they begin working, adding the art to each layer as they progress.
Others prefer to add or delete layers as necessary, as they work on a project. Still others like to
create the entire piece, and then chop it up into different layers. No matter which way you do it,
though, you have to learn how to add and discard layers.
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Creating a New Layer

The easiest way to create a new
layer is to click the New Layer
button at the bottom of the
Layers palette.

          

Illustrator creates the layer and assigns it a name. Don't worry, you won't have to keep your
layers named "Layer 1" and "Layer 2." We'll change that when we learn about layer options later
this hour.

Another way to create a new layer is to select New Layer from the Layers palette menu.

Deleting a Layer

To delete a layer, click the name of a layer and drag it to the Trash icon in the lower-right corner
of the Layers palette. Alternatively, you can delete a layer via the Layers palette menu. But what
if the layer you are deleting contains artwork? Turns out Illustrator is keeping a watchful eye out
for us. If you try to delete a layer with art on it, you get a warning message alerting you about the
situation, and Illustrator only proceeds to delete the layer and its contents if you click OK.
Otherwise Illustrator returns you to the document with the layer intact, where you can copy the
art to another layer (see "Moving/Copying Items Between Layers" later in this hour).
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Duplicating a Layer

Sometimes you want to make a copy of an entire layer. You can easily create a duplicate of a
layer by clicking the name of an existing layer and dragging it to the New Layer icon on the
bottom of the Layers palette. Again, you can also create a duplicate by selecting Duplicate Layer
from the Layers palette menu. The attributes, as well as all the artwork contained on that layer,
are duplicated, and Illustrator adds the word "copy" to the layer name.

LAYER OPTIONS

Each layer has several attributes that facilitate your work, as well as add functionality to the
layers. Double-clicking the name of a layer brings up the Layer Options dialog box. Here you
can name the layer, which is an important step. As you add more and more layers, it becomes
increasingly difficult to remember which items are on Layer 23 and Layer 14. By giving intuitive
names to layers (such as "Template," "Wheels," or "Ad Copy"), you can quickly identify where
items are. In the Layer Options dialog box, you can also assign a selection color (see "Layer
Colors," later in this hour), and choose to show, preview, or lock the layer (these are also
discussed later in this chapter).

There are two more options found in the Layer Options dialog box: Print and Dim Images. By
unchecking the Print box, you are telling Illustrator that you do not want the objects in this layer
to print. You might want to create a layer where you write notes to yourself or a colleague, and
putting it on a non-printing layer assures the text won't print when you send it to a client or for
film separations. There also might be times when you have a complex illustration but only want
to print specific parts of it.

TIP: In today's fast-paced world, a designer is sometimes forced to send a fax of a design to a
client for instant approval. Fancy backgrounds and tints, however, can make text very difficult--
if not impossible--to read when faxed. If you create your text and backgrounds on separate
layers, you can use Layer Options to print only the text layer so that your client can read the clear
text without the background. Just remember to set the background layer to print again before you
send for final output.
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The Dim Images button is used for when you want to use placed images as a template. Upon
placing a bitmapped image, Illustrator dims the image to make it easier to trace over it. Try to
avoid using this feature if possible, as it slows screen redraw. Of course, if you have no other
choice, remember to turn the option off when you are done tracing. For more details on tracing
images, see Hour 21, "Working Smart in Illustrator."

Layer Colors

If you have one or two layers in your document, it's pretty simple to keep track of which objects
are on which layer. But in a document with many layers, it becomes increasingly difficult to
remember which objects are on each layer. To make it easier to identify which object is on which
layer, a color is defined for each layer. When an object is selected, it is highlighted in the color of
its layer. When you create a new layer, Illustrator automatically assigns a new unique color to
that layer. To change the color of a layer, simply double-click the layer to bring up the Layer
Options dialog box, choose a new color, and click OK.

Arranging Layers

What good would layers be if you
couldn't shuffle the order of them
around? By simply pressing and
dragging on the layer name, you can
change the order of the layers. The order
of layers determines which objects are in
front of others. The objects of a layer
closer to the top of the list in the Layers
palette appear on top of those objects in
layers closer to the bottom of the list.

Moving/Copying Items
Between Layers

Many times you need to move objects
from one layer to another. Instead of
making you copy and paste objects,
Illustrator has an intuitive feature built

         

into the Layers palette specifically for moving and copying objects between layers.

When an object is selected, notice a little
dot on the far right of the layer name in
the Layers palette.

To move your selected object to another layer, simply click and drag the dot to another layer,
and the object is transferred to the new layer. The selection color changes to the new layer's
color, too.
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To copy objects to another layer, press and hold the (Option) key as you drag the dot. A copy of
your selection is put into the new layer.

Locking and Hiding Layers

One of the advantages of using layers is the ability to quickly lock or hide the objects on each
layer. Notice that to the left of each layer are two boxes.

The left-hand box controls the view,
whereas the right-hand box controls
locking. An eye in the left box indicates that
the layer is fully visible in your document.

To hide the layer, click the eye, and the objects in that layer aren't visible in your document.
Clicking again in the left box makes the layer visible. If you press and hold down the
(Command) key while you click in the left-hand box, you set the layer to Artwork mode, as
opposed to Preview mode.

The little eye icon is hollow, indicating the change. Simply
(Command-click) again to return the layer to Preview mode.

Click in the right-hand box and a pencil with a line through it appears indicating that the layer is
locked. Objects in a locked layer are visible in your document, but cannot be selected. To unlock
the layer, click again in the right-hand box.

It's important to remember that regardless of whether a layer is visible or locked, it prints unless
you specify it as a non-printing layer in the Layer Options dialog box.

SUMMARY

Layers are an important part of Illustrator, and we covered that in depth today. Although you
may not use layers for simple illustrations, they can really come in handy as your illustrations
become more complex. Speaking of complex, the next chapter introduces you to the most
difficult part about Illustrator: the Pen tool and the Bézier curve--the heart of Illustrator.

Term Review

* Layer color -- Refers to the selection color of items on that layer (that is, if an object is
selected, its anchor points appear in the color of that object's layer color).
* Layer order -- The stacking of layers upon each other. The layer order is determined by the
position of each layer in the stack.
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DRAWING BÉZIER PATHS

Strip away all of Illustrator's fancy features and new interface, and you're left with the heart of
Illustrator--the Bézier path and the Pen tool. Since version 1.0, the Pen tool is probably the main
reason why Illustrator has become one of today's best illustration programs. Comfortable,
elegant, and functional, the Pen tool gives you complete control when creating and editing the
base of all vector illustrations--the Bézier (pronounced BEH-zee-ay) path. In this hour, we
discuss:

* The Bézier path
* Anchor points
* Drawing with the Pen tool

The Bézier Path

So what is a Bézier path anyway? It's a mathematical way of representing graphics, developed by
Pierre Bézier (it was originally created to put designs of aircraft on a computer, and then later for
designing cars). All vector objects are made up of Bézier path segments. Bézier paths come in
two flavors, lines and curves. Let's discuss the difference between them.

The first type of Bézier path is a straight line and contains two anchor points with a straight line
connecting them. This is the simplest Bézier path and requires the least amount of memory to
store and print. All that is needed is the coordinates of the first point and the second point.

The second type of Bézier path is the curve, and here is where it gets complicated. A curve
consists of two anchor points, with a curved line connecting them. The curve is determined by
control points, which are attached to each anchor point (see Figure 6.2). The control points (also
called handles) define exactly how the curved line is drawn between the two anchor points.

Of course, when the paths print, you won't see the anchor points or the handles. They are just
there onscreen so that we can edit them, but when they print, all you see is the line.

Up until now, we've been creating Bézier paths without even knowing it. The rectangles,
ellipses, stars, polygons, and spirals that we've created are all made up of Bézier paths. We were
doing fine until now, so why bring in all of this complicated anchor point and control point stuff?
As they say, ignorance is bliss. Sure, you could do a lot of things in Illustrator without knowing
what Bézier paths are. But you lose out on all the power that Illustrator offers. There are other
programs out there that have more features than Illustrator. In fact, I think it would be safe to say
that of all of the major illustration packages on the market, Illustrator has the least number of
features. Illustrator's power lies within the Pen tool and the implementation of Bézier paths.
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Figure 6.2

CAUTION: Before we begin learning how to create and edit Bézier paths and use the Pen tool, I
want to make the following disclaimer:

Drawing and editing Bézier paths requires much patience and time. But you have a lot to look
forward to--it also gets better with experience. I look back now at some of the art I created as a
beginner, and I can't help but wonder, "What was I thinking?" There is no doubt that you will
become comfortable with the Pen tool; you just have to give it time. Do the exercises listed here,
practice a lot, and before you know it, you too will be looking back in wonder. But more
importantly, you will have harnessed the power of the Pen tool.

THE PEN TOOL

Illustrator's Pen tool is rumored to be the most inhumane torture tool ever devised by man. But
fear not, there is a method to the madness, and perseverance will prevail. The Pen tool is used to
create precise Bézier paths of virtually any shape or form. It works by creating anchor points,
which are the basis of Bézier paths.

NOTE: Some of you who have used Photoshop know that there is a Pen tool in Photoshop as
well, for defining clipping paths and precise selections. Both the Photoshop and the Illustrator
Pen tool work identically, and you can even move Bézier paths between the two programs easily
using cut and paste or drag and drop. It's integration such as this that really makes for intuitive,
useful, and practical applications.
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 THE ANCHOR POINTS

There are three different kinds of anchor points: the straight corner point, the smooth point, and
the combination point. Each kind of anchor point has its specific attributes, and each is used to
create different types of paths. A Bézier object can be made up of any of the three kinds of
anchor points and can contain any combination as well. A square is made up of four straight
corner anchor points, for example, whereas a circle is made up of four smooth anchor points. A
shape such as a pie wedge contains both straight corner and smooth anchor points. As we go
through the following hands-on exercises, you'll get a better feel for anchor points and
understand how they work.

The Straight Corner Anchor Point

The straight corner is the simplest form of the anchor point, and it is used to define straight lines
such as the ones shown previously. Before we begin using the Pen tool, it should be mentioned
again that Illustrator's cursors change to indicate the current status of a tool. The subtle
differences in the Pen tool cursor will be pointed out as they occur. If you goof anytime
throughout the exercises, don't worry, just use the Undo command (Command-Z).

1. Let's start by opening a new Illustrator document (Command-N).

2. Select the Pen tool from the Toolbox.

  Notice that the Pen tool cursor has a small "x"
on the lower right. This indicates you are starting a new path.

3. Let's create a
triangle. Click once.
Click again to the lower
right, and again to the
left . Notice that the
cursor has now changed
to a plain Pen tool,
indicating that you are
in the midst of creating
a shape.

          

4. Now drag your cursor up to the first point you created. Notice that when the cursor  touches
the point, a little "o" appears on the lower right of the Pen tool cursor.
This indicates that you are about to close, or complete, a path.

5. Click the top anchor point to complete the triangle. The Pen tool cursor
appears with the "x" again, ready to start a new path.  

Congratulations! You have just created your first shape with the Pen tool.
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The Smooth Anchor Point

The smooth anchor point contains two control points, or handles. By adjusting the control points,
you determine the slope and sharpness of the curve on either side of the point. Because the path
continues through the point without a sharp change in direction, it's called a smooth anchor point.

1. Using the Pen tool, press and drag a point to the right, about half       
an inch. Notice that when you drag, you are pulling a control point out from the anchor point.

2. Release the mouse button.

3. Move your cursor about one inch down
and to the right of the first anchor point--not
the control point.

4. Press and drag down about half an inch.

           

5. Release the mouse button. You should now see the first arc of a circle.

6. Move your cursor one inch down and to
the left of the last anchor point you created.

7. Press and drag to the left about half an inch.

               



HOUR 6

8. Release the mouse button. We're halfway there!

9. Move your cursor one inch up and to
the left of the anchor point you just created.

10. Press and drag up
about half an inch.

11. Release the mouse button.

12. To complete the circle, repeat Step
1--click the first anchor point we created
and drag about half an inch to the right.

13. Release the mouse button, and voilà!
a circle!

So we see that by pressing and dragging
a point, we can create a smooth anchor
point with control handles. Control
handles determine the direction of the
curved path. To demonstrate, switch to
the Direct Selection tool (the white
arrow) and click the line of the circle.
The control points are now visible for
that section of the path. Press and drag
on one of the control handles, and see

                

how the path behaves when you move the control point.

Generally, the direction of the curve follows the control point. Try to avoid stretching the
handles too far from the anchor point as it makes for difficult editing (the ideal guideline
shouldn't exceed one third the length of the curve). Again, as you work more and more with
control points, you get a better idea of where to place them and how to achieve the curve you
want.
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The Combination Anchor Point

Okay, we're building confidence now, and we're really going to need it. The Combination Point
is--get this--a combination of the straight anchor point and the smooth anchor point, and things
can get a bit confusing.

1. Let's begin by pressing and dragging a point down about one inch. Release the
mouse button.

2. Position your cursor one inch to the right of the first anchor point.

3. Click the mouse. (A single click                4. Position your cursor directly atop
completes the path--the first anchor               atop the anchor point you just created.
point was a smooth point, the second             Notice that the pen cursor now
a straight point.)                                              includes a small inverted "V"

                      

5. Click the point, and drag down one inch (holding the Shift key while you drag keeps it a
straight line).

6. Repeat Steps 2 through 5.

In the above exercise, you create a straight anchor point, which has no control handles, when you
click. By dragging out of the straight point, you are defining the next connecting path and anchor
point. So, in reality, the combination point has two sides to it: a straight side (from the single
click) and a curved side (from the click and drag).
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Open the folder called Templates--included with the PDF version of this book. Inside, you will
find four Illustrator files that lead you step-by-step through the examples shown above, plus two
extras, so you can get a better feel for the Pen tool.

True, in these examples, you were told where to place the anchor points and the control points. If
you were creating any other random shape, you would have to decide where those points belong
on your own. After getting a feel for how anchor points and control points affect the path, you
will be able to make these decisions on your own.

Open and Closed Paths

A path in Illustrator can either be open or closed. An open path has two endpoints, whereas a
closed path has none--one end joins the other. As you draw with the Pen tool, Illustrator uses the
current fill and stroke attributes for your shape. As you complete each click, Illustrator attempts
to fill the shape using the current fill, so do not be alarmed by the pop-up alert boxes. Just
continue following the steps in the exercise. We cover fills and strokes in detail in Hours 10 and
11.

SUMMARY

Whew! This was the hardest chapter yet. Give yourself a big hand for making it through the
horrors of the Pen tool. But don't worry, it will become second nature before you know it. We
also learned about Bézier paths and the different kinds of anchor points. Next we work with
Bézier paths after we've created them. This is going to be fun!

Term Review

* Bézier path -- A mathematically defined line consisting of anchor points and control points.
* Open path -- A Bézier path with two open (unconnected) endpoints.
* Closed path -- A Bézier path that is fully enclosed; it has no beginning and no end.
* Anchor point -- A defined point on a Bézier path.
* Control point -- A defined point that is part of an anchor point, used to control the curve of a
path.
* Smooth point -- An anchor point in which its control points are tangent to the anchor point.
* Corner point -- An anchor point with no control points; for defining straight lines.
* Combination point -- An anchor point that shares the attributes of both a smooth point and a
corner point.
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EDITING BÉZIER PATHS

No one is perfect, and there are always times when you need to edit a path to get it just right.
There are also plenty of times when you create a simple path and modify it to create a more
complex path. Perhaps the greatest advantage a computer offers is the ability to easily make
changes over and over again. In Illustrator, editing a path can be done in several ways, and this
hour we discuss these issues, including:

* Adding and deleting anchor points
* Using the Reshape tool
* Cutting paths
* Joining paths
* Manipulating Existing Points

After you draw a path, you might want to change the shape or style of the points, adjusting the
curve of the path or making a corner point a smooth point. There are several tools that enable
you to modify a path by changing, adding, or deleting points.

The Direct Selection Tool

Perhaps the simplest form of editing a path is with the white arrow, or Direct Selection tool. By
selecting only one anchor point you can reposition it. By selecting a path and then dragging on a
control point you can change the shape of the curve.

TIP: The P key is the keyboard shortcut for the Pen tool. Pressing it repeatedly cycles through
the Pen tool, the Add Anchor Point tool, the Delete Anchor Point tool, and the Convert Direction
Point tool.
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The Add Anchor Point Tool

Simple in concept, the Add Anchor Point tool enables
you to put additional anchor points on an existing path.
The new point takes on the attributes of the path that you
click. If you add a point to a straight path, the new anchor
point is a straight anchor point, and clicking a curved
path results in a new smooth anchor point.           

         

The Delete Anchor Point Tool

The Delete Anchor Point tool, shown in Figure 7.4,
simply deletes existing points. By clicking an anchor
point with the Delete Anchor Point tool, the point is
removed, and Illustrator automatically joins the
preceding anchor point with the next point on the
path. Here, we've deleted the lower-right point:          
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The Convert Direction Point Tool

What do you do when you already have an anchor
point but you need to change it from one type of
point to another? You use the Convert Direction
Point tool. The last tool from the pen tool quartet,
the Convert Direction Point tool can easily be
accessed by pressing (Command-Option) when the
Direct Selection tool is active. Notice the cursor
changes to an inverted "V" shape.

          

       

Working in the same way the Pen tool does, clicking a point converts it to a straight anchor
point. Pressing and dragging on a point makes that point a smooth anchor point. In order to make
a smooth point into a combination point, press and drag on a control point.

         

If you want to convert a straight anchor point to a combination point, you must first make the
point a smooth point, then press and drag on the control point.

EDITING PATHS

Illustrator 7 offers several tools for controlling and editing paths. The newest, the Reshape tool,
modifies the shape of a curve without requiring you to select a control point. The Knife and
Scissors tools cut paths, whereas the Join and Average commands connect paths together.
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The Reshape Tool

One of the new features of Illustrator 7 is the
Reshape tool. By simply clicking and dragging
a path, you can reshape a curved path without
having to select a control point. Even more
important, the Reshape tool has the capability
to edit multiple control points at the same time.
In contrast, the Direction Selection tool can
only edit one control point at a time.              

The first star is the
original. The second star
has been scaled, but notice
it was only stretched at
one point in the object.
The third star was scaled
with the Reshape tool.
Notice how the scale has
been applied evenly
throughout the selected
points.

The Reshape tool can also quickly add points to a path to increase the editabilty of the path.
When you move the Reshape tool over a part of the path where no point exists, the cursor
changes to indicate that a point can go there.

     Simply clicking or pressing and dragging places the point.

The Scissors Tool

Sometimes editing a path calls for splitting it in two. The Scissors tool
is used to sever an individual path. With the Scissors tool selected, you
can click anywhere on any path and Illustrator severs the path where
you clicked. A path need not even be selected when using the Scissors
tool, so be careful where you click when using it.          

The Scissors tool can be quite a pain to use, as you have to click exactly on the path you want to
cut. Also, in most cases, you are using the Scissors tool to cut a line and join it to another, which
just means more editing. If all the clicking and joining frustrates you (as it does me), then stick
around when we get to Hour 13, "The Pathfinder Commands," where we learn about some cool
path editing commands. You'll never use the Scissors tool again...
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The Knife Tool

Based on the same premise of the Scissors tool,
the Knife tool is used to sever objects.
The similarities end there, however.

            

To use the
Knife tool, drag
it over an
object, and the
object is sliced
where you
dragged, just as
if you had cut it
with a knife,
leaving you two
(or more) filled
objects.

An important
thing to
remember here is
that the Knife
tool cuts through
all objects that
cross its path,
even unselected
ones. So
dragging the
Knife tool over a
group of items
slices all of the
items.

This is a great feature that has a lot of uses, but there are also times when you only want to cut
through one selected object without cutting what is underneath.
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To cut through one selected object, hold down the Shift key before pressing and dragging, and
Illustrator only slices the selected object. Holding the Shift key also constrains the Knife tool to
slice in straight lines only.

                 

TIP: After you start dragging with the Shift key down, you can release the Shift key and draw a
freeform path, and Illustrator still only slices the selected object. You can also slice multiple
objects in straight lines by first pressing and dragging with the Knife tool and then pressing the
Shift key.

The Join and Average Commands

Alas, there will come a time when you want to connect one path with another. Say you have a
square, for example, but only three sides have lines between the points. You need to connect the
last two points to complete the square. It's easy with the Join command. Found by choosing Path
> Join from the Object menu, Join does one of three things:

* Close an open path if the entire path is selected (see Figure 7.17).

* Connect two separate points with a line, be it the endpoints of a single path or the endpoints of
two different paths (see Figure 7.18).

* Connect two overlapping points by combining them into one point.



HOUR 7

Figure 7.17

Figure 7.18
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When joining two
overlapping points,
Illustrator asks if you want
to make the new combined
point a smooth or corner
anchor point.

            

The Average command is also found in the Path submenu. Basically, Average enables you to
align selected endpoints of a path or paths. When you have two or more points selected, using
Average aligns them either vertically, horizontally, or both.

From left to right: original lines with the left endpoints selected, then averaged horizontally,
vertically, and both.

Drawing Paths with The Freehand Tool

Now that you've learned all about the Pen tool, there's a much
easier way to draw a Bézier path. The Freehand tool--no relation
to the rival program FreeHand--lets you click and drag on the
screen, and Illustrator places the anchor points for you.           

  

So why bother with the Pen tool? Because it's very difficult to create precise drawings with the
Freehand tool. It's great for say, signing your name, or making quick sketch lines, but for most of
your work, the Pen tool is better. Besides, after creating a path with the Freehand tool, you may
still have to "clean it up" by editing the path. Now that you can edit anchor points and handles,
it's easy to work on any path, no matter how it was created.

Drawing with the mouse (or even a tablet) is not anything like drawing with a pencil, and it takes
time to get comfortable with the way a mouse or tablet stylus feels. To make life a bit easier, you
can control how sensitive Illustrator's Freehand tool is by changing the setting in the Curve
Fitting Tolerance box found in General Preferences.
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As I mentioned in Hour 2, "Customizing Illustrator," you can use a setting anywhere from 1 to
10, 1 being the most sensitive to every move, and 10 being the least sensitive, making for
smoother lines.

TIP: Holding down the (Command) key while dragging with the Freehand tool changes your
cursor to an eraser that you can use to quickly delete parts of your path while still drawing with
it. Illustrator only erases the path in the reverse order in which you drew it, and you cannot erase
a portion from the middle of your path.

SUMMARY

We now know the different ways you can edit Bézier paths in Illustrator, and we learned how to
modify paths by cutting them with the Scissors and Knife tools and also by joining and averaging
them. We also learned how to use the Freehand tool. You're doing great, and in the next hour we
explore compound paths and masking techniques.
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COMPOUND PATHS AND MASKS

Until now, we have dealt with single objects in Illustrator--a square, a circle, a star, even a set of
waves. Now, we begin to utilize several objects together. I am not referring to the kind of groups
we covered back in Hour 4, "Working with Selections." Each of the concepts covered in this
chapter use more than one object to create what looks like just one object, such as:

* Compound paths
* Masking objects
* Masking placed images

COMPOUND PATHS

Let's think back to our chemistry days. Remember what a compound is? It's a substance made up
of a mixture of two or more elements. Similarly, a compound path is a path made up of two or
more paths. So you're probably wondering, how is that different from making a group? Well, a
group is just a bunch of objects all thrown together, but each object is separate by itself. In a
compound path, all the paths included are considered to be one path. You can't fill each shape
with a different color--the entire compound path can only have one fill and stroke attribute.

So what are compound paths used for? For making objects with holes "cut out" of them, such as
the letter "O."

   

As a compound path (left) you can see through the letter "O," but if the "O" is two paths, just a
black circle with a white one on top, you can't see what is behind the "O."
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Now let's create our own
compound path:

1. Draw a nice-sized
rectangle.

2. Draw a circle within the
rectangle.

3. Select both objects.

4. Press (Command-8), or
choose Object > Compound
Paths > Make.

You can release a
compound path by pressing
(Command-Option-8) or by
choosing Object >
Compound Paths > Release.

So now I know how to
create a compound path,
but how does it work?           

It's All in the Direction

The most significant and
unique aspect of a
compound path is the ability
to change the direction of a
path within the compound.
All shapes travel in one
direction, either clockwise
or counter-clockwise. In a
compound path, paths can
run both clockwise and
counter-clockwise.
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Let's look at the "O" again. Notice that the direction of the inner path is going in the opposite
direction of the outer path.

                  
How does this give the "O" a hollow center? Well, imagine you had a pair of scissors, and you
had to cut out the letter "O." How would you cut it out using only one cut, not two? You'd cut
around the outside of the "O" then slice through the "O," and cut the inside out (see Figure 8.5).
Notice that when you're cutting the inside, you're going in the opposite direction than you were
when you were cutting the outside. Although you can't see where the slice is, in reality, that's
what Illustrator is doing.

There might be times when you need to change the direction of a path in a compound path
(especially when you have more than two paths) in order to make the path hollow. In the
Attributes palette (Command-Shift-I) are the Reverse Path Direction buttons (see Figure 8.6).
They are only active when a compound path is selected. Click either button to reverse the path to
make a shape hollow.
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                                Figure 8.5

                

Figure 8.6
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MASKS

What's a mask? Just like a mask covers part of your face, a mask in Illustrator covers part of your
artwork. Say you have this photo of your graduating class, for example, and you want to just
show the part with you and your best friend, who is standing next to you. By drawing a square
and making it a mask, you can have only the parts of the photo that are behind the square be
visible. The rest of the photo does not show.

For this next exercise, I created a file, called Shapes, that contains many circles and squares. You
can either try and duplicate this file, or create one of your own (If you create your own file, make
sure to group all of the art when you are done).

1. With the file open, draw a new shape, about half the size of the artwork. I've chosen to use a
star. Notice the shape blocks out a good portion of our artwork because it is in front. A mask
must always be in front of the artwork (see Figure 8.8).

2. Select everything by pressing (Command-A) (see Figure 8.9).
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                    Figure 8.8

        

                    Figure 8.9
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3. From the Object menu, choose Masks > Make. Deselect all by pressing (Command-Shift-A).

You just created a mask! You only see the artwork that is within the mask; the rest is hidden.

       

But don't worry, the rest of the artwork is still there. In fact, one of the greatest things about
Illustrator's Mask feature is that you can move the artwork within the mask. Let's try it!

1. Choose the Selection tool (black arrow).

2. Click one of the circles or squares. Because the artwork is grouped, it all becomes selected,
except for the mask of course.

3. Move the artwork about an inch to the left.

Of course you can even edit the artwork, and the mask will still be in effect. To remove the
mask, select it and choose Object > Mask > Release.
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So a mask is just like a window where you can place different images behind it and move them
around for quick and easy editing and positioning. Masking is also great with placed images and
with type, which we get to in later chapters.

SUMMARY

This hour covered two very important concepts: compound paths, which basically enable us to
cut holes through the middle of objects, and what a mask is and how we can use masks to control
what parts of an image or what parts of objects are visible. Are you ready for a little splash of
color? Better get your smock ready for the next hour!
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COLORING OBJECTS

Well, all these shapes in black and white are nice, but let's move out of the dark ages, and start
our own renaissance. Let's add some color! Illustrator has lots of options when it comes to
coloring objects. Besides solid colors, Illustrator can fill objects with gradients and patterns--all
customizable. Illustrator also has support for custom colors such as Pantone, TRUMATCH, and
even web-specific colors (for use on the World Wide Web). Throughout this chapter we discuss
each of these in detail, including:

* The Color palette
* The Swatches palette
* The Eyedropper tool
* The Paint Bucket tool
* Fill and Stroke

In Illustrator, each object has two attributes: a fill and a stroke. And as we'll soon see, Illustrator
has several kinds of fills and strokes. You can give a fill and a stroke to just about any object
(with the exception of a mask), even one that is an open path.

                Illustrator fills an open path by using the two open points as a boundary.

At the bottom of the Toolbox are the Fill and Stroke indicators.
These are very similar to Photoshop's Foreground and Background color
indicators. The box to the upper left is the Fill indicator, and the one to
the lower right is the Stroke indicator. You can click either one to make
it active, or you can press X to toggle between them.
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When the Fill box is selected, any changes you make in the Color palette are applied to the fill of
a selected object, and the same is true for the Stroke.

There are two more icons there: One with little arrows to the upper right, and one with little
boxes to the lower right. Clicking the arrows swaps the fill and stroke, meaning if the fill is
currently white and the stroke is black, clicking the arrow makes the fill black and the stroke
white. Clicking the little boxes sets the fill and stroke to Illustrator's default setting (as does
pressing D), which is a white fill and black stroke. Note that this does not affect the weight
(thickness) of the stroke.

NOTE: When changing the color of the fill or stroke, any object that is selected while you make
the change will take on the new color attributes. If no object is selected, the next object you
create will take on the new color attributes you just set.

The Color Palette

Illustrator's Color palette consists of a
single large swatch, a color slider (or
sliders) with percentage boxes, and a color
bar, which, depending on what colors are
selected, is either a color spectrum or a
grayscale/tint ramp.

         

If all you see is the
color bar, select
Show Options from
the palette menu.

      

Illustrator works with any of four different
color models: CMYK, grayscale, RGB,
and HSB. To quickly cycle through each
of the color models, hold down the Shift
key, and click the big swatch in the Color
palette.
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Selecting a Color

To select a color, either click anywhere in the color spectrum or tint ramp, or adjust the sliders
manually by clicking on the little triangles and dragging them to the left and right. You can also
enter percentages manually by clicking in the field, entering a number, and pressing the Tab key
to advance to the next field, or Shift-Tab to go back to the previous field.

TIP: After you put the "focus" into the color palette, you can quickly move through all the fields
by pressing the Tab key. If you have other palettes docked to it as well, such as the Gradient or
Stroke palette, you can cycle through those fields as well. To put Illustrator's focus into the last
used palette, press (Command-~).

TIP: Illustrator's slider bars are very intuitive and change color as you drag to approximate other
colors. You can also hold down the Shift key while dragging any one slider and all sliders move
proportionately, making it easy to get lighter or darker shades of process colors.

COLOR MODELS

I mentioned that Illustrator supports four different color models. Illustrator also enables you to
have colors from different color models within the same document (see the following NOTE).
It's important to keep this in mind as you work on each project. Some jobs may require that you
work in CMYK, others in RGB, and so on. In order to assure that your finished artwork looks as
you intended it to be, make sure you are using the right color model from the beginning.
Switching between color models after a job is in progress or finished may result in color shifts
and changes.

NOTE: Although Illustrator lets you have a document containing colors from different color
models, that doesn't mean you should do it. In fact, it can be very bad. If you are working on a
job that will be printed, use only the CMYK or Grayscale color model. If you are doing
multimedia work, use RGB or HSB. Using different color models within the same document can
make for non-consistent color shifts and can become a production nightmare.

CMYK

The CMYK color model (cyan, magenta, yellow, and black) is the standard for most of today's
offset printing and is also known as four-color process. If your color artwork will be printed on
paper, you're most probably going to create it in CMYK. To select a CMYK color from the
Color palette, either Shift-click to cycle through the color models until CMYK shows up, or
choose CMYK from the palette menu (see Figure 9.6).

Grayscale

For black and white work, use grayscale, which supports 256 levels of gray. You have the ability
to create different percentages of black. In this mode, the Color palette has a grayscale ramp to
choose different percentages (see Figure 9.7).
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Figure 9.6 Figure 9.7

RGB

The RGB color model (red, green, and blue) is the standard used for today's televisions and
computer monitors. If you are designing work for multimedia applications or for the World Wide
Web, use the RGB color palette. RGB colors have a much wider range, or gamut, and have more
colors that are brighter than CMYK. For more information on web colors, see Hour 23, "Web
Graphics."

HSB

The HSB color model (hue, saturation, and brightness) is not as widely used and is based upon
the human perception of color. The hue value determines which color you get, while saturation
determines how intense that color is, and brightness determines how light or dark it is. In most
cases, though, if you are using HSB colors, you will eventually have to convert them to RGB or
CMYK for output.

Custom Colors

Though not a color model, there is another kind of color supported within Illustrator: custom
colors. A custom color is a predefined color that you can either create or choose from a list such
as Pantone, Focoltone, TOYO, or TRUMATCH. Custom colors are also called spot colors.
These are standard colors that have been designated to assure color accuracy.

The Pantone system, for example, was created so that when a designer wanted to print red, he
could specify a Pantone number, which a printer could match exactly by using a red ink, instead
of producing the color with a combination of cyan, magenta, yellow, and black inks. Custom
colors act the same way as grayscale does. You can specify a tint of a custom color, and the
Color palette looks identical.

Loading Custom Color Palettes

Included with Illustrator are several useful custom color libraries. These include DICCOLOR,
FOCOLTONE, PANTONE (coated, process, and uncoated), TOYO, and TRUMATCH, plus
system palettes for both Macintosh and Windows for multimedia work. Illustrator also has a
wonderful color-safe web palette for use when creating art for the World Wide Web.
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To load any of
these palettes,
choose Swatch
Libraries from
the Window
menu, and
choose one of
the libraries.
But let's say
you went
through all the
trouble of
creating your
own custom
colors in one
document, and
you want to
use them in
another one.
That's when
you select
Other Library
from the
submenu, after
which
Illustrator asks
you to locate
another
Illustrator file,
and imports its
custom colors.           

THE SWATCHES PALETTE

Imagine if every time you wanted to apply a color, you had to enter the percentages of that color
in the Color palette. Besides being a pain, it would also be a big waste of time. That's where the
Swatches palette comes in. A swatch is a color that you define. It can be a process color, a spot
color, or even a gradient or pattern, as we'll soon see. After you define a swatch, you can apply it
to any object. You can also edit and modify an existing swatch.

Let's take a look at the Swatches palette. If the palette is not already open, press F5 to open it, or
choose Show Swatches from the Window menu.
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First, notice the little "chicklet" icons
across the bottom of the palette. From the
left, the first one is Show All Swatches.
The next three are for Color, Gradient, and
Pattern swatches, respectively.

At first glance, the palette may look too
cluttered. By clicking the color, gradient, or
pattern icons, you can choose to view only
those swatches, making it easier to choose a
swatch.

Next are the New Swatch and Trash icons. Clicking the New Swatch icon creates a new swatch
with whatever color is currently selected.  (Selected swatches have a white border.) Clicking the
Trash icon deletes any selected swatch. To select a swatch, simply click it.

You can select several contiguous
swatches by holding down the Shift key,
or you can select non-contiguous swatches
by holding the (Command) key when
selecting the swatches.

            

TIP: Illustrator has drag-and-drop capabilities. You can delete swatches by dragging them into
the Trash icon,  and you can also create a duplicate swatch by dragging an existing swatch on top
of the New Swatch icon. You can drag colors between the Fill and Stroke indicators, the Color
palette, and even between custom color and Swatches palettes!

Double-clicking a swatch brings up the Swatch Options dialog box. You can then edit the name
of the swatch, as well as determine whether it should be a spot or process color.
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If you want to change the values of an existing swatch, follow these steps:

1. Select the swatch you want to modify.

2. In the Color palette, edit the color.

3. When you're done editing the color, click and drag the color swatch.

4. While still pressing the mouse, hold down the (Option) key, and drag the color swatch (either
the one in the Colors palette or the one in the Toolbox) on top of the swatch you want to edit in
the Swatches palette.

You'll notice that some swatches have a small dot in the lower-right corner. The dot indicates
that the swatch is a spot color. You can also change the order of the swatches simply by dragging
and moving them around.

Viewing the Swatches Palette

You also have three ways to view the Swatches palette: Small Swatch, Large Swatch, or Name.

To choose a viewing mode, select a choice from the palette menu. When you view swatches by
name, an icon on the far right of the swatch name indicates whether the swatch is spot or process.

You can also
select the
functions we've
mentioned earlier,
such as Duplicate
Swatch and
Delete Swatch,
as well as sort
the swatches
by kind or name.
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TIP: Although there is no swatch in the Swatches palette for the None attribute, remember that
there is a keyboard shortcut for it. To quickly fill an object or stroke it with None, press the slash
(/) key. Whether the fill or stroke of the selected object is changed to None depends on the focus
of the Fill and Stroke icons on the Toolbox.

TIP: After you put the focus into the Swatches palette (Command-~), you can type the first few
letters of a color, or the numbers of a Pantone color, and Illustrator jumps to that swatch. Press
Enter to bring the focus back into your artwork.

The Eyedropper Tool

The Eyedropper tool is used to sample colors for use in applying
those colors and attributes to other objects.          

Say you have a shape with one color, for example, and you want it to be the color of another
shape. Without deselecting your shape, you can switch to the Eyedropper tool and click the other
object. This colors your selected object to be the same as the one you double-clicked on.

You can also press and hold down the mouse while using the Eyedropper tool, and then drag
anywhere to sample the pixel color of anything on your screen (in real time, I might add--it's
cool to watch the colors zip through the Fill indicator).

To control exactly which attributes the Eyedropper (and Paint Bucket) picks up, double-click the
Eyedropper tool in the Toolbox. Illustrator presents you with a comprehensive dialog box where
you can specify settings for picking up strokes and fills.
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The Paint Bucket Tool

Working in tandem with the Eyedropper tool, the Paint Bucket tool
applies colors to unselected objects. You just click an object and
Illustrator fills that object with whatever color is selected.

             
If you press the (Option) key with the Paint Bucket tool selected,
it toggles to the Eyedropper tool and vice versa. This makes it simple to quickly sample a color
and apply it to other objects.

SUMMARY

What a colorful hour! We learned all about the different kinds of colors Illustrator uses, and we
learned how to create and edit swatches of colors. We also learned about two new palettes: the
Swatches palette and the Color palette. Next hour, we learn what we can do with all of these
wonderful colors.

Term Review

* Color model -- A specific defined color space such as CMYK, RGB, or HSB.
* Custom color -- A color defined in Illustrator that separates to its own plate. See Spot color.
* Spot color -- A specified color that is independent of any other colors in a job, and separates to
its own plate.
* Swatch -- Illustrator's metaphor for a defined color, pattern, or gradient.
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FILLS

As we mentioned before, a vector object in Illustrator has two attributes: A fill and a stroke. This
chapter focuses on the fill attribute. Remember how, when you were little, you used to use
crayons on coloring books, and you were so careful not to "go out of the lines?" Well, that's what
a fill in Illustrator is--coloring an object, up until the boundary of the path. The good thing about
Illustrator is that it never draws out of the lines--it's perfect every time--and you don't have to
worry about sharpening the crayon. In this hour we discuss:

* Applying a fill to an object
* Gradient fills
* Pattern fills
* The Expand command

Solid Color Fills

A solid color fill is rather simple. Using the same crayon example as earlier, a solid color fill is
akin to using one particular crayon for the interior of the object. In the last hour we learned how
to define new colors in Illustrator, as well as how to apply them to objects.

There are two other kinds of fills in Illustrator: gradients and patterns. Here we discuss how to
define and apply these kinds of fills.

GRADIENTS

Gradients are a powerful feature in Illustrator, enabling you to specify a fill of different colors
blending with each other. Illustrator can create a gradient between just two colors or up to 32
colors. Gradients can be used to achieve cool shading effects, to add dimension to objects, and
are also a great design element.
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The Gradient Palette

You can apply a gradient by simply
selecting a gradient swatch from the
Swatches palette. To create or edit a
gradient, however, you need to open
the Gradient palette (F9). There you
will find a gradient swatch, an option
to make the gradient Linear or Radial,
fields for Angle and Location, and a
gradient slider.             

Defining a Gradient

You create a gradient much the same way you create a color. First, we define the gradient, and
then we click the New Swatch icon in the Swatches palette. After you create the new swatch, it's
important to double-click it and give it a name. Illustrator will just call it "Unnamed gradient,"
and after you have 15 unnamed gradients in your Swatches palette, you just might forget which
one is which.

Notice that underneath the gradient slider are icons that look like little houses. These are color
stops indicating the point at which a color is used in the gradient. To create a new color stop,
click anywhere underneath the gradient slider. A new house appears that you can drag to the left
or right. You can also drag any color from the Swatches or Color palettes onto the gradient slider
to create a color stop in that color. To change an existing color stop, either drag a new color
directly on top of it, or click the icon to select it, and change the color in the Color palette.

Also notice that there are little
diamond-shaped icons on top of the
gradient slider. These indicate the
location of the midpoint of the
gradation. In other words,
wherever the diamond is,
that's where there is 50%
of each color.

           

Let's define a gradient:

1. Open the Gradient palette (F9), the Color palette (F6), and the Swatches palette (F5).

2. In the Gradient palette, click the gradient swatch (it's the large square in the upper left of the
palette). Notice that the gradient slider below becomes active, and the color stops and midpoint
indicators become visible.
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3. Click a color stop. There is now a color stop visible underneath the color swatch in the Color
palette.

4. Using the sliders in the Color palette, or using the spectrum at the bottom of the Color palette,
select a color for the selected color stop. Alternatively, you can drag a color from the Swatches
palette directly onto the color stop in the Gradient palette.

5. Let's create a new color stop. Click anywhere directly underneath the gradient slider in the
Gradient palette. Notice that another color stop appears. Apply a color to it the same way as in
Step 4. Alternatively, you can drag a color from the Swatches palette directly onto the gradient
slider. When you let go of the mouse, a color stop of the color you dragged appears.

6. Now let's delete a color stop. You need at least three color stops in order to delete one (a
minimum of two color stops is required). Click and drag downwards on the color stop you want
to delete. When the color stop disappears, release the mouse.

7. Now make your final adjustments by moving the color stops and the midpoint indicators.

8. Now that your gradient is complete, click the mouse on the gradient swatch and drag it into the
Swatches palette, where it appears highlighted with a white outline.

9. Double-click the new swatch and give it an appropriate name. Click OK.

Editing a Gradient

To edit an existing gradient, modify the gradient in the Gradient palette, and then drag the
gradient swatch on top of the swatch you want to update while holding down the (Option) key.

The angle of the gradient can be changed in the Angle field in the Gradient palette. The angle
does not affect the object in any way; it only affects the gradient that fills the object.

Using the Gradient Tool

The Gradient tool is used to control the direction and placement of a
gradient in an object or over several objects. After an object is filled
with a gradient, select the Gradient tool (G), and with the object still
selected, click and drag across the object in the direction you wish
the gradient to go. Where you begin dragging is where the gradient

          

starts, and where you let go is where the gradient ends. If you stopped dragging before the end
of the object, Illustrator continues to fill the object with the color at the end of the gradient.
This tool is perfect for specifying where the center of a radial blend should be when making
3D spheres.
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PATTERNS

Patterns can be real time savers. A pattern is a defined
piece of art created in Illustrator that, as a fill attribute,
is repeated over and over again, much like wallpaper.

Defining a Pattern

Defining a pattern is a little different from
defining gradients or colors. Instead of clicking
the New Swatch icon, we drag our artwork directly
into the Swatches palette to define the pattern. Again,
after you create the swatch, give it a unique name so
that you can find and edit it quickly.
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When creating a pattern design, remember that your art will be repeated over and over again, so
be careful how you set it up. If you need extra space around your art, create a box with a fill and
stroke of none, and send it to the back of your artwork. Then, select your art along with the
background box and define the pattern. Illustrator treats that empty box as the boundary for the
pattern.

TIP: A pattern tile cannot contain another pattern or a gradient. If you want to have a gradient
effect or use a pattern within your pattern, use the Expand command to convert the gradient or
pattern into individual filled objects. The Expand command is covered later in this hour.

To edit a pattern, drag the new artwork on top of the swatch you want to change while pressing
the (Option) key. Also, if you lose the artwork for your pattern, don't worry. If you drag a pattern
swatch out of the Swatches palette and onto the page, it automatically becomes the art for the
pattern.

To move the pattern around within the object, select the object with the Selection tool, and then
click and drag the object while holding down the tilde (~) key. When you let go, only the pattern
is repositioned; the object does not move.

Using the Expand Command

Gradients, as we now know them, first appeared in Illustrator 5 for the Mac. In versions prior to
that, you were able to achieve a gradated look by blending objects into each other. Basically, the
Blend tool created many objects, or steps, each with a color slightly different than the next. This
gave the appearance of a gradation. Of course, gradients are more intuitive and are easier to edit,
but if you need to bring your artwork, which was created in version 7 with gradations, into
version 3.2, you will lose the gradient information, as it is not supported in version 3.2.
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In these circumstances, as well as others, you need to convert an object filled with a gradient into
actual art or blended steps. To make this conversion, select the filled object and choose Expand
Fill from the Object menu. When expanding the gradient, you can specify how many steps
Illustrator breaks it into.

You can also expand an object filled with a pattern. By doing so, the fill that until now has been
uneditable turns into actual art and ceases being a patterned fill. The shape also becomes a mask
that blocks out parts of the pattern tiles that should not be visible.

      

SUMMARY

Are you all filled up? This hour we learned how to fill our shapes with not only flat solid colors
but with interesting multicolor gradients and patterns as well. We also learned how to use the
Expand feature to convert our gradients and patterns into editable art objects. Next hour we
discuss the Stroke attribute.

Term Review

* Gradient -- Term used to describe a fill that contains two or more colors that blend into each
other.
* Color stop -- The point in a gradient where a new color is introduced.
* Steps -- Individual parts of a blend. Each step is a slightly different color giving the illusion of
a smooth transition.
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STROKES

A stroke is the line around an object. You can give an object's stroke a different color than its fill.
You also have several options when it comes to strokes, which actually makes for some very
interesting and useful implementations, which we cover later in this hour. Throughout this hour,
we will learn about:

* The Stroke palette
* Stroke weights, miters, and caps
* Dashed lines
* Layered strokes

The Stroke Palette

The Stroke palette (F10) can be set to either
show only the stroke weight or all of the
stroke attributes including Miter Limit,
Line Caps and Joins, and Dashed Lines.
You can choose either setting by selecting
Show Options from the palette menu.

         

Weight and Miter Limit

The most used option in the Stroke palette is the stroke weight. This is what determines how
thick or thin the stroke is. Illustrator's default is 1 point. For hairline rules, most people use .25
point. You can enter any amount from 0 to 1000 points, and you can even enter numbers in
different measurements (such as 2.5 in.) and Illustrator converts it to points for you.

CAUTION: In Illustrator, if you enter a weight of zero points, it prints the stroke as a PostScript
Hairline, which is defined as the smallest line width possible on your printing device. This means
if you are printing to a 300 dpi laser printer, your "0" point stroke prints at 1/300 of an inch. Print
that same "0" point stroke on a high-end 3386 dpi imagesetter and you get a stroke of 1/3386 of
an inch, which is barely discernible, even using a 10 x loupe. My advice is to avoid using "0"
point, and when you want a hairline, use .25 point. You'll be happy you did.

The Miter Limit determines how far the stroke sticks out on a sharp point. A thick line, for
example, needs more room to complete a sharp point than a thin one does (see Figure 11.2).

(Shown from left to right: a 2 point stroke with a miter limit of 2, a 20 point stroke with a miter
limit of 2, and a 20 point stroke with a miter limit of 4.)
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         Figure 11.2

Line Caps and Joins

Line caps determine the ends of a stroked path. This setting is only used for open-ended paths.
By choosing different caps, you can make the ends either flat, rounded, or have the stroke width
enclose the end of the path as well. (Notice how the bottom two actually protrude one-half the
stroke weight from the actual anchor point.)

                

Line joins control how the stroke appears at each anchor point on the path. You can choose
Mitered, Round, or Beveled joins (see Figure 11.4).

(Shown left to right: a star with mitered, round, and beveled joins.)
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Figure 11.4

Dashed Lines

The last option in the Stroke palette can be one of the most powerful. Here you can specify
dashed or dotted lines. Depending on what settings you have set for weight, line caps, and joins,
you can create a stitched line, a skip line, or almost anything. You control the dash and gap (the
space between each dash) by entering numbers into the Dash and Gap fields at the bottom of the
palette. If you're just using one sequence, you can enter just the first two fields. Or you can enter
up to three different Dash and Gap settings to achieve complex dash patterns. (The last stroke
uses round caps to achieve the dotted line effect.)

    

CREATING SPECIAL EFFECTS WITH LAYERED STROKES

Using strokes with different settings, and layering them on top of each other, you can achieve
some interesting results. How interesting, you ask? Well, how about railroad tracks? or maybe a
nice highway? With some imagination and forethought, you can apply the power of strokes to
more and more functions. The possibilities are endless!
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Everybody's Doing the Locomotion

1. With the Freehand tool, draw a nice curvy line with a fill of None and a stroke of black.

2. Give it a stroke weight of 20 points, and a miter limit of 4.

3. Press (Command-C) to copy the path, and then press (Command- F) to paste the path directly
in front of the existing path. (You won't see a change onscreen, but it's there.)

4. Give this path a fill of None and a stroke of white.

5. Change the stroke weight to 14 points. You should now see a double line. Because the white
line is narrower, you see 3 points of the bottom line on either side (20 minus 14).
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(In reality, what you're seeing is a white line blocking out the middle of a thicker black stroke.)

6. Again, press (Command-C) and then (Command-F) to create another copy of the path.

7. Give the path a fill of None, and a stroke of black.

8. Change the weight to 26 points, and give the stroke a dash of 2 points and a gap of 10 points.

Look at that! We created train tracks from just three paths. Even more amazing, switch to
artwork mode (Command-Y) and what do you see? Only one thin line.

Life in the Illustrator Fast Lane

Think that's cool? Well, my good friend Ted Alspach of Illustrator fame put together something
even cooler: an eight lane freeway, made up entirely of strokes.

1. Draw a path with the Pen tool that looks like the one shown. You can make your path longer if
you'd like; I've created a path that's fairly short so it looks good in the sample figures.

2. Change the paint style (Fill=none; Stroke=300 pt., C=100, M=10, Y=90, K=18). This path is
the grass border of the highway.

3. Copy (Command-C) and Paste in Front (Command-F). Change the paint style (Stroke=240 pt.,
K=80). This is the dark asphalt edge of the highway.

4. Paste in Front (Command-F). Change the paint style (Stroke=165 pt., white). This is the white
line along the outside edge of the highway.

5. Paste in Front (Command-F). Change the paint style (Stroke=160 pt., K=40). This path is the
main road.
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6. Paste in Front (Command-F). Change the paint style (Stroke=85 pt., white, dash=12, gap=20).
Though it doesn't look like it right now, these are the dashed lines.

7. Paste in Front (Command-F). Change the paint style (Stroke=80 pt., K=40). This is the
passing lane.

8. Paste in Front (Command-F). Change the paint style (Stroke=8 pt., M=10, Y=100). This is the
double yellow line.

9. Paste in Front (Command-F). Change the paint style (Stroke=3 pt., K=40). This path is used to
separate the double yellow lines.

OFFSET PATH AND OUTLINE PATH

For outlining and special effects, Offset Path is a great function. Offset Path creates an object
that perfectly outlines, or traces, a selected path at an offset that you specify. To use it, select one
or more objects and choose Path > Offset Path from the Object menu, and the Offset Path dialog
box appears.

                    

Enter an amount to offset (you can use positive or negative numbers), and click OK. Note that
Offset Path always makes a copy of your selection, and does not affect the original (see Figure
11.11).

TIP: You may notice that the Offset Path command may produce what looks like extra lines in
each object  (refer to Figure 11.11). To "clean up" these lines choose ObjectPathfinderUnite. It's
best to run this function right after you use Offset Path because your selection is still active.
(More on the Unite and Pathfinder commands in Hour 13, "The Pathfinder Commands.")

Outline Path is another great feature that converts strokes into filled objects (see Figure 11.12).
Found in the same location as the Offset Path command, the Outline Path works by taking the
stroke width and creating a filled shape the size of the width (see Figure 11.13). This can be a
real timesaver in a production environment, as well as enable workarounds such as filling an
outlined stroke with a gradient (a gradient cannot be applied to a stroke).
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               Figure 11.11

               

Figure 11.12

           

                   On the left, a stroked path. On the right, the path converted to an outline.
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Figure 11.13

     

With the same images viewed in Artwork mode, you can see how the stroke has been outlined.

Unfortunately, Outline Path does not use dash information when converting a path to an outline.
When used, the path (actually the object) becomes solid.

SUMMARY

Before things even got started, we learned that strokes are a good thing (at least in Illustrator they
are). We learned all about stroke weight, and how different joins and caps can make a stroke
appear very different. After we covered dashed patterns, we even made an entire illustration out
of nothing but strokes!

Term Review

* Stroke weight -- The thickness of a line (path).
* Miter -- The extrusion of the stroke weight at a sharp change in direction.
* Cap -- The stroke attribute used at the endpoints of a stroke.
* Dash -- The part of a stroke that is visible.
* Gap -- The part of a stroke that is transparent.
* Stitched Line -- A steady dashed line, giving the appearance of a sewn stitch.
* Skip Line -- A dashed line in which the dash and gap are not consistent.
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TRANSFORMATIONS

One of the biggest advantages computers give us in terms of creating art is the ability to edit or
transform art. I remember when I used to draw squares for a layout, and send out for several
copies of them to save time when doing layout. Now I can create numerous duplicates of art in
nanoseconds. By scaling, rotating, and reflecting existing art, we not only cut production times in
half, but we create better, more accurate art as well. In this hour we discuss:

* Moving
* Scaling
* Rotating
* Reflecting
* Shearing

By drawing only half
of the image, and then
reflecting a copy of it, you
can create a symmetrical
image in half the time.

The Transformation Tools

Illustrator has five transformation functions: Move, Rotate, Scale, Reflect, and Shear. Illustrator
7 also has a new feature called Transform Each that enables you to apply several different
transformations to several different objects--all in one step. There's also the Transform palette,
which makes for quick and precise transformations.

Before we begin, I want to point out one particular keyboard shortcut that is a real time-saver--
especially when it comes to transformations. Pressing the (Command) key at any time activates
the most recent selection tool you've used. If, for example, you last used the black arrow,
pressing the (Command) key while using any of Illustrator's other tools temporarily activates the
black arrow.

When it comes to transformations, you are always selecting objects and making minor changes
to the art, and it's a pain to have to switch back and forth between the transformation tools and
the selection tools. With the (Command) key, the selection tool is always just a keystroke away.
By the way, pressing (Command-Tab) toggles between the black and white arrow.

MOVING OBJECTS

Although not necessarily a transformation in that the actual object is changed, moving an image
is considered a transformation because the coordinates of the object are being changed.
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To demonstrate, press F8 to open the Info
palette. Now, select the Rectangle tool
(press R) and move your mouse around
the screen. There are four fields in the
Info palette: X, Y, W, and H. Notice the
X and Y numbers are changing as you
move the mouse.

             

These are the coordinates of your cursor and they represent the starting point of your rectangle
(either the center point or the upper-left point, depending on which rectangle tool you are using).
After you begin drawing the rectangle, the other W and H (width and height) coordinates become
active, giving you real-time feedback as to the size of your object.

We already learned one way to move an object; by clicking and dragging on a selection.
Illustrator also lets you move things more precisely. If you click and drag a selection, and then
hold down the Shift key, you are only able to drag your selection in increments of 45 degrees.

Want to get even more precise? After you make your selection, you can use your keyboard's
arrows (up, down, left and right) to "nudge" your selection, one increment at a time. You can
control how much each nudge is in the Keyboard Shortcuts section in Preferences.
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But you say you need even more precision? After all, we are dealing with a computer, right?

To move a selection
numerically, make your
selection and then double-
click the Selection tool in
the Toolbox (the black
arrow). You are presented
with a dialog box where
you can specify an exact
amount to three decimal
places. The dialog box
also lets you create a
copy, and even sports a
Preview button that
enables you to view
the results of the move
before clicking OK.

          

There's yet another way to move something: Illustrator's new Transform palette, which we get to
soon.

ROTATE, SCALE, REFLECT, AND SHEAR

The remaining four transformation tools, Rotate, Scale, Reflect, and Shear, are all very similar.
As you should know by now, before making any transformations, you must first make a
selection. Otherwise, Illustrator has no idea what it is you want to transform. A rectangle works
best for demonstration purposes.

Rotate

When you select the Rotate tool (R), notice that a different symbol has appeared at the center of
your selection. This is your origin point.
With the Rotate tool, your origin point
is the rotation point, which means your
selection revolves around that point.
To rotate the object, simply click and
drag. Clicking the outer portion of a
selection makes it easier to control the
transformation. Holding the Shift key
while dragging constrains your rotation
to increments of 45 degrees.
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You can move the origin point to better control your transformations by clicking and dragging it.
Go ahead, try it! Drag the origin point to the lower-left corner of the rectangle. Notice that the
origin point takes advantage of Snap to Point, which makes aligning images a lot easier to do.
Now click and drag from the opposite side of the rectangle, and notice how the object now
rotates from the lower-left corner.

               

Besides being able to freely rotate a selection, you can also precisely rotate an object
numerically. To do so, double-click the Rotate tool. This brings up the Rotate dialog box. After
specifying a rotation angle, you can choose OK to rotate your selection, or you can choose Copy,
which rotates a duplicate of your selection, and leave the original selection untouched.

        

Double-clicking the Rotate tool always rotates the selection numerically from the center, but
what if you want to rotate a selection numerically from a different origin point? After you have
the Rotate tool selected, hold down the (Option) key and click where you want the origin point to
be. The Rotate dialog box appears, and the origin point is where you clicked.

TIP: When using the Rotate dialog box, if the object you are rotating is filled with a pattern, you
have the option to rotate the object without rotating the pattern, to rotate the pattern and the
object simultaneously, or to rotate just the pattern (see Figure 12.10). Without using the dialog
box, you can rotate just the pattern fill if you press and hold the tilde key (~) while dragging to
rotate. The tilde key shortcut works with any of the transformation tools, including Move.

(Shown from left to right: the original object, the object rotated without the fill, the object and
the fill rotated together, and the fill rotated without the object.)
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Figure 12.10

Scale

 Probably the most frequently used transformation tool, the Scale tool (S) is used
to resize selected objects, making them larger or smaller. Just like the Rotate tool,
the Scale tool also uses an origin point to determine which point to scale from.

To use the Scale tool, drag inward toward the origin point to reduce the object in size. Drag
outward from the origin point to enlarge the object. You can move the origin point by pressing
and dragging it or just clicking to create a new origin point. If you hold down the Shift key as
you drag, the object scales proportionally.

To scale items from the center, numerically, double-
click the Scale tool to bring up the Scale dialog box.
Although Scale line weight appears in General
Preferences (see Hour 2), it appears here again, in
case you want to make an exception. To scale a
selection from a specified origin point, select the
Scale tool and (Option-click) where you want the
origin point to be.          

The box on the left has been reduced with Scale line weight off. The box on the right has Scale
line weight turned on. It appears to be an optical illusion, but the stroke has remained the same in
the first example and been scaled proportionally in the second.
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Reflect

The Reflect tool (O) is also known as the mirror tool. Working in the same way
as the Rotate and Scale tools, the Reflect tool flips a selection horizontally or
vertically. This tool is most useful for creating symmetrical artwork.

After creating
half of your
art, simply flip
a copy of it to
complete the
image.

           

As with the other
transformation tools,
holding the Shift key
constrains movement
to 45 degree increments,
and double-clicking the
Reflect tool or (Option-
clicking) in the document
brings up the Reflect
dialog box.

Shear

The last of the transformation tools, the Shear tool (W) is used to skew
objects. Again, this transformation tool is like the others when it comes to
specifying an origin point, and using the Shift key.

Of course, double-clicking the Shear tool brings up the Shear dialog box, and (Option-clicking)
in your document defines an origin point and enables you to specify a shear numerically.

Notice that
by shearing
a copy of the
star, you can
create a cast
shadow.
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TRANSFORM EACH

The Transform Each function offers two excellent features: the ability to perform Scale, Move,
and Rotate transformations simultaneously; and the ability to transform each object in a selection
independently of each other. Let's take a closer look.

First, multiple transformations are a snap with Transform Each. Choose Transform > Transform
Each in the Object menu to bring up the Transform Each dialog box. Here you can specify
measurements for Scaling, Moving, and Rotating your selection. A Preview button enables you
to view your transformation in real-time. We'll see in a minute how this feature is more powerful
than you think.

             

The second feature we mentioned was the ability to transform multiple objects individually. To
demonstrate, I've created a grid of squares (see Figure 12.20). If I select all of the squares, and
use the Rotate tool to rotate my selection 45 degrees, my entire selection rotates as one piece (see
Figure 12.21). If I use the Transform Each command with the same selection and specify a 45-
degree rotation, however, each square rotates individually (see Figure 12.22).

The Random button in the Transform Each dialog box transforms each object a little differently,
making for an irregular, almost hand-drawn look (see Figure 12.23).
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       Figure 12.20
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       Figure 12.22

                                

   Figure 12.23
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Makin' Copies!

As you've seen in all of the transformation dialog boxes, there is a button to make the
transformation on a copy of the object. Holding the (Option) button as you drag with any
transformation tool does the same thing. If you want to rotate a copy of a selection, just hold
down the (Option) key as you drag to rotate. Even when dragging items with the black or white
arrows, holding the (Option) key creates a duplicate. Be sure to release the mouse button before
you let go of the (Option) key.

Do It Again!

Without a doubt, the most powerful transform function in Illustrator is Transform Again. The
keystroke combination for it is  (Command-D). Learn it. Transform Again applies the last
transform that you've done, which is why Sandee Cohen, of vector fame, likes to call the
function "Do It Again," which also makes it easier to remember (Command-D). Let's do a few
simple exercises:

1. Draw a rectangle.

2. Using the black arrow, move the square a bit.

3. Press (Command-D). Notice how Illustrator applied the same move command to the square
again.

4. Now rotate the square 20 degrees (see Figure 12.27).

5. Press (Command-D) again. And again. The square rotates another 20 degrees each time (see
Figure 12.28). Getting dizzy?

6. Select the black arrow again.

7. Now create a duplicate of the square by clicking and dragging it while holding the (Option)
key (see Figure 12.29).

8. Press (Command-D) several times. You just performed a step-and-repeat, creating several
squares, each equally distant from the other (see Figure 12.30).

Figure 12.27       Figure 12.28       Figure 12.29
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          Figure 12.30

                                

Now let's go back to the Transform Each function. Remember, using Transform Each, we can
apply several transformations in one step. Using the Transform Again function in conjunction
with Transform Each gives us a powerful means to apply multiple transformations again and
again--quickly.

The Transform Palette

You knew it was coming, didn't you?
That's right, another Illustrator palette.
The Transform palette lets you quickly
specify transformations. First, notice
the funny-looking icon on the far left.              

This is a proxy that determines where the origin point is. Although you can't
precisely position the origin point as you could with a transform tool, clicking
the little squares lets you quickly specify center, upper-left corner, and so on.

You can move objects around in your document by entering the X and Y coordinates. To change
the width and height of your selected objects, enter new values in the W and H fields. But what if
you only know one dimension and want to transform your object proportionally? Let's say, for
example, you want to make your object 3 inches wide. Put 3 inches in the W field and then hold
down the  (Command) key and press Enter. Illustrator automatically figures out the correct
height, scaling your object proportionally.

There are also fields for rotation and shearing. If you hold down the (Option) key when pressing
enter, Illustrator creates a duplicate and leaves the original item untouched.

The Align Palette

Since we're talking about moving things around, I thought now might be a good time to
introduce you to the Align palette (yet another Illustrator palette to deal with). The Align palette
was at one time a list of commands under the Filter menu. As a palette, it is much easier to use
and understand. To use it, simply select your objects and click any of the Align or Distribute
buttons. Distribute works by taking the two outermost objects, and then evenly spacing the
objects that appear between them. To center two objects vertically and horizontally, for example,
you would click the Horizontal Align Center button, and then the Vertical Align Center button.
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SUMMARY

Today was topsy-turvy day. We flipped, flopped, turned, moved, rotated, scaled, slanted, and
jolted. We also learned about some new palettes, plus some pretty cool features, such as
(Command-D) and Transform Each.

Term Review

* Scale -- The act of resizing an object.
* Rotate -- The act of making an object turn on a 2-dimensional axis.
* Reflect -- The act of flipping an object to create a mirror image.
* Shear -- The act of skewing an object, giving the appearance of a slant.
* Align -- Command used to align objects in respect to each other.
* Distribute -- Command used to evenly distribute objects throughout a specified distance.
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THE PATHFINDER COMMANDS

If you were to ask me
what the best feature
in Illustrator is, I would
tell you the Pathfinder
functions. One of the
greatest time-saving
features in Illustrator,
the Pathfinder commands
are a set of powerful path-
editing functions found
under the Object menu.

In this hour we cover
these functions, including:

* Unite
* Divide
* Crop
* Trap

Once a set of filters
(since version 5.5), the
Pathfinder commands
enable you to quickly
perform complex path
functions on multiple
objects. Later, we describe
each function, as well as
present an example to
demonstrate what each
command does.

      

Unite, Intersect, Exclude, Minus Front, Minus Back

The first group of Pathfinder commands is used to make complex shapes out of simple ones. You
can quickly create unique art by using Illustrator's basic drawing tools, and then modify them
using these Pathfinder commands.
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Unite

The most commonly used Pathfinder command, Unite simply takes all selected objects and
combines them into one object. Unite doesn't just group the objects together; it "glues" them all
together, leaving just one large shape, removing all paths that overlap. When running the Unite
command, the final object is automatically brought to the front. Whatever color the front-most
object in your selection is becomes the color of the final, united object.

    

Intersect

The Intersect function is used on two objects that overlap each other. After you choose Intersect,
the area in which the objects overlap remains as one combined path, and the rest of each object is
deleted. This command won't work if you have more than two objects selected.

     

Exclude

The exact opposite of the Intersect command, Exclude takes two objects that overlap each other
and deletes the areas where they overlap (see Figure 13.4). The remaining objects are grouped
together. This command won't work if you have more than two objects selected.
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                                                                Figure 13.4

    

Minus Front

Minus Front takes two objects and subtracts the front-most object from the object behind it. This
command is great for cutting little shapes or bits out of larger objects. If the front image fits
within the back image, Minus Front creates a compound path for you. It works a lot like a cookie
cutter, only what you end up seeing is what's left of the dough, not the cookie. This command
won't work if you have more than two objects selected.

    

Minus Back

The reverse of Minus Front, Minus Back subtracts part of an image based on the image behind it.
Going back to the cookie cutter example, this filter would produce the cookie. This command
won't work if you have more than two objects selected.
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Divide, Outline, Trim, Merge, and Crop

The next group of Pathfinder commands deals with splitting objects into parts or deleting
unwanted parts of objects.

Divide

Divide takes any overlapping shapes and cuts them up into separate shapes wherever they
overlap. An invaluable tool, Divide enables you to quickly split up objects without once having
to use the Scissors tool. Also, using the precision of drawn shapes, you can perform careful slices
and divisions without using the clumsy Knife tool.

Divide looks at each object and divides each overlap individually, so it makes no difference if
you're dividing compound paths, groups, or whatever--they all become individual shapes. After
Divide runs, all objects are grouped together. You have to ungroup them if you want to work
with each piece separately.

Outline

Choosing the Outline command converts all shapes to outlines, and also divides the lines where
they intersect (similar to a Divide command for strokes).
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Trim

The Trim command removes the parts of the back object that are behind the front objects. It also
removes the stroke.

Merge

The Merge command operates differently, depending on the fills of the selected objects. If
they're all the same, it's similar to Unite, making them one object. If they're all different, it works
like the Trim command, mentioned above. If some of the objects are filled the same, the like
objects are united, and the rest are trimmed.

Crop

The Crop command removes any parts of selected objects that are not directly underneath the
front-most object (see Figure 13.11). The final result of the Crop command is exactly what a
mask would do. The only difference is, the Crop command actually deletes the art that is not
visible, unlike a mask, which just covers it up. Be careful before you run this command, because
you cannot retrieve the artwork that is cropped out.



HOUR 13

                                                                           Figure 13.11

     

Hard and Soft

One of the most common uses for these two commands is for simulating transparency effects.
These filters mix overlapping colors.

Hard

The Hard command takes overlapping objects and mixes the values of the colors where the
shapes overlap.

    

Soft

The Soft command is identical to the Hard command, except for the fact that you can control
how the colors are mixed by specifying a percentage. Although Hard might produce an image
that looks transparent, Soft might be used to create an object that appears translucent (see Figure
13.13).
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                                                                 Figure 13.13

    

Trap

The Trap command takes selected art and traps it as specified. Many printers today require that
you provide artwork that is trapped properly. It is best to speak with your printer and discuss
your options. If you need to trap your own artwork, make sure your printer provides you with the
settings he needs.

         

A computer is perfect. When you draw a square of one color and place it right up against another
square of another color, you get two squares touching each other, with one color ending where
the next one begins.

Out in the real world, however, this is not always so easy. A printing press is (usually) a large
machine, and it's nearly impossible for every color to print in the exact same place every time.
What usually happens, in our case with the squares, is that there is a slight shift between the
colors that enables a sliver of white, or whatever color the paper is, to sneak through between the
two squares.
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To get around this problem, printers rely on a process called trapping. By slightly extending the
colors (called choking and spreading) and having them overprint each other, the squares do not
just touch each other, but actually overlap a bit. Now, if the press shifts a bit, there is enough of
an overlap of color that a white sliver won't show through. By setting a color to overprint, you
are instructing the colors to print over each other, achieving the trap. Because the Trap command
makes changes to your artwork, it's a good idea to save a copy of your file before you use it.
Also, save it for the last step to make for easier editing.

Overprints

Because we're mentioning traps, I thought
I'd also show you how you can specify
overprints through Illustrator's Attributes
palette. After you select an object, you can
choose to overprint the fill or the stroke by
checking the appropriate box.

One More Shortcut

Before we wrap things up, I'd just like to
point out that (Command-4) performs the

          

last-used Pathfinder command. Many times when editing multiple objects, you need to apply
Pathfinder commands over and over again, and it's a bit of a pain going all the way into the
Pathfinder submenu so often. (Extensis VectorTools 2.0 has a floating palette with all of
Illustrator's Pathfinder commands).

SUMMARY

Pathfinder rules! Today we learned how the Pathfinder commands slice, dice, mince, chop, and
mix together all of our favorite vector recipes. We even dived right into a conversation about
trapping and overprinting. And if all this wasn't enough for you, the next hour talks about using
text in Illustrator.

Term Review

* Trapping -- The process of spreading or extending colors to compensate for printing press
error.
* Overprinting -- Technical term for forcing one color to print on top of another.
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ADDING TEXT

Illustrator would be incomplete without text capabilities. No matter if it's designing a logo,
creating a headline and body copy for an ad, or creating a caption for a technical illustration,
Illustrator can handle it. Text alone can also be a powerful way of graphic expression. Illustrator
works with type in a variety of ways, and as we go through this hour, you learn where and when
to use each one. Topics this hour covers include:

* Point text
* Area text
* Text on a path

NOTE: Before we begin using the Type tool, let me remind you that there is an option in your
Preferences dialog box on how to select type: Type Area Select. With Type Area Select activated
you can select text by clicking with the Selection or Direct Selection tool anywhere within the
type's bounding box. With Type Area Select turned off, you must click the baseline to select the
type. If you have trouble selecting type because other objects get in the way, lock or hide those
objects first, and then you can select and edit your type easily.

Using the Type Tool

Illustrator has three types of text: point text,
area text, and text on a path. To create text
in Illustrator, you use one of the many type
tools, found in the Toolbox.

         

POINT TEXT

The most popular kind of text
in Illustrator is point text. Also
called headline text, point text
is defined by a single point,
meaning that justification (such
as left, right, or centered text)
is based on that one point (see
Figure 14.2). Creating point text
is also very easy: with the Type
tool selected (T), just click a
blank area anywhere on the
page and start typing.
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Editing Text

After you create the text, you can edit it by simply using the Text tool to click and drag on
letters. This highlights the text, and typing something new replaces the highlighted text. To
simply add text to an existing block of type, click where you want the type to begin, and a
blinking cursor appears, ready for you to add text.

AREA TEXT

Area text, also called body text, is defined by a shape--much
like QuarkXPress where all type must be within a frame.

You can create area text in several ways:

* With the Area Type tool selected,
click an existing path. Any type you
enter fills the interior of the path.

* With the Type tool selected,
click and drag diagonally to
draw a box.

* With the Type tool selected,
click an existing path. As you
drag your cursor over a path,
notice it changes to the Area
Type tool cursor.

Linking Text Blocks

If you have more type than can fit into
the selected shape, a small plus sign in
a box appears at the lower right of the
shape. The symbol indicates that there
is more text that overflows from the
shape.
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Illustrator enables you to link shapes so that overflow type from the first shape flows into the
next shape. You can do this by selecting the object with the overflowing type, along with the
object you want to link it to. Then choose Blocks > Link from the Type menu.

   

Rows and Columns

All this talk about linking text blocks reminds me about a wonderful feature in Illustrator called
Rows and Columns. Although you can't create columns of text within one text block, you can
create several blocks of type and link them. This handy feature makes creating rows and columns
of type easy.

First, draw an ordinary box. It should be large enough to contain all of the rows or columns you
want to create. Next, select Rows and Columns from the Type menu. You are presented with the
Rows and Columns dialog box.



HOUR 14

Simply enter the number of rows (horizontal) and columns (vertical) and the gutter (the space
between each row or column). The height and width are adjusted automatically. If you have the
Preview button checked, you can see the rows and columns changing in real time as you enter
the numbers.

To make life even easier, the Rows and Columns feature even links the boxes for you so that
type automatically runs from one to the next.

By choosing from the Text Flow icons you
can specify which direction the type should
flow. You can also choose to add guides,
which is a great time-saving feature in itself.

    

Now I'll tell you a little secret: You don't have to use Rows and Columns for just text blocks. It's
great for making quick grids or rows of even boxes, too!

Type on a Path

One of Illustrator's most popular type
features is its capability to place type
along a path. You can place text along
any path in Illustrator, whether it's
an open path or a closed one.

To place text on a path,
do one of the following:

         



HOUR 14

* With the Path Type tool selected,
click any path.

* With the Type tool or the Area Type
tool selected, click and hold the (Option)
key while clicking any path. Notice that
the cursor changes to the Path Type tool
icon when you press the (Option) key.

           

Moving Text Along a Path

When type is on a path, you can move
its position as well as flip it to the other
side of the path. First, select the type or
the path using the Selection tool (the
Direct Selection tool or Group
Selection tool do not help here).
Notice that the path is highlighted
as well as the I-beam insertion point
for the type. To edit where the type
lies on the path, click the I-beam and
drag in the direction you want to move
the type. To flip the type to the other
side of the path, double-click directly
on the I-beam or drag towards the
opposite side of the path.

      

Vertical Text

Illustrator 7 also supports vertical text, as well as complicated alphabets such as Kanji
(Japanese). The Vertical Type tool, Vertical Area Type tool, and Vertical Path Type tool all work
the same as their horizontal counterparts.

SUMMARY

Up to this point, we've covered just about all the creation tools in Illustrator. First we covered
drawing shapes, and now we know how to add text to our illustrations. We learned about the
three types of text in Illustrator: point text, area text, and text on a path. But don't go anywhere
just yet. There's still plenty more, and next hour we discuss how to work with the text we just
learned to create.
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ADVANCED TYPOGRAPHY

In the last hour we learned all about creating text in Illustrator. We learned about the three kinds
of text, and we learned how to move the text around. But there's a lot more to text than just the
words themselves. In this hour we learn how to work with the type--or more importantly, how to
make it look good. Of course, that's our goal with anything we do, and Illustrator has the tools to
make text look great. In this hour we learn all about:

* The Character palette
* Fonts
* The Paragraph palette
* Multiple master fonts

The Character Palette

You control your type (and believe me, type
needs lots of controlling) using Illustrator's
Character palette. In this palette, you specify
fonts, point size, leading, and kerning. The
Character palette is the central location for
editing type style: how your type looks.

To edit type, you must select it. To do so,
you can either use the Selection tool to
select the entire text block, or you can select
type individually by:

* Clicking and dragging text with the Type
tool

* Clicking in the text with the Type tool and
pressing the left or right arrow keys on the
keyboard while holding down the Shift key          

Font

A font is a style of type, usually grouped in families such as Helvetica or Times. There are many
different fonts available, and a font is basically the personality of your type. Loud text might be
in a fat bold font, and more delicate words might be in a script italic font.

After you choose a font, you also specify what style you want, such as Roman (normal), Italic, or
Bold, and so on.
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Size

Type is traditionally measured in points. You can specify your type to be any size from 0.1 point
(really small) up to 1296 points (really large). You can quickly enlarge or reduce your type in
two-point increments by pressing (Command-Shift->) or  (Command-Shift-<), respectively. This
works regardless of how you selected the type (with the arrow or the Text tool).

TIP: Of course, if you need even bigger type, you can simply convert your text to outlines (we
get to that later in this hour). Once your type is a vector object, you can scale to virtually any size
with the Scale tool.

Leading

Leading (pronounced ledding) is the amount of space between each baseline in a paragraph of
type. Leading is also measured in points. If the leading size and the point size are the same, it is
called solid leading. A lot of space between each baseline is called open leading, whereas very
little space is called tight leading. Leading is important in determining readability. Typically, the
wider your block of text, the more leading you need.

The keyboard shortcut for increasing and decreasing leading is (Option-up arrow) and (Option-
down arrow), respectively.

Kerning and Tracking

Kerning is the space between individual letters. Tracking is the amount of letterspacing applied
globally across an entire word. Negative numbers mean your kerning or tracking is tight, and the
letters are closer to each other. Positive numbers mean your kerning or tracking is loose, and the
letters are further apart from each other.

            tight tracking:   KATI                  loose tracking:   K A T I

The keyboard shortcut for tightening and loosening kerning or tracking is (Option-left arrow)
and (Option-right arrow), respectively. If you have a word selected, Illustrator automatically
applies tracking. Otherwise, invoking the keyboard shortcut applies kerning.

Horizontal and Vertical Scale

Using horizontal and vertical scale, you can adjust the width and height of selected text. This can
result in type that looks squashed and can distort text in unsightful ways. For true horizontal and
vertical scaling, try to use multiple master typefaces, which are covered later in this chapter.
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Baseline Shift

All type is aligned to a baseline. You can select type and shift the baseline for that selection.

This is useful for creating superscripts or subscripts and also for
creating type effects. But in Illustrator, one of the most useful
applications for baseline shift is when you have type on a path.

You can use baseline shift to move the type up off the path, and you can give the path a stroke
(make sure you use the Direct Selection tool, or the type gets a stroke, too).

The keyboard shortcut for raising and lowering baseline shift is (Option-Shift-up arrow) and
(Option-Shift-down arrow), respectively.
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The Paragraph Palette

The Paragraph palette is where you specify
justification, indents, word and letter spacing,
as well as options such as auto-hyphenation
and hanging punctuation.

Justification

Justification is a fancy word for paragraph
alignment. You can align a paragraph of type
in five different ways in Illustrator:

* Flush left
* Flush right
* Centered
* Justified
* Forced justified (flush left and right)

You can select these quickly by clicking the          

icons found at the top of the Paragraph palette.

The keyboard shortcuts for justification are as follows:

Left: (Command-Shift-L) Right (Command-Shift-R
Center (Command-Shift-C) Justified (Command-Shift-J)
Forced Justified (Command-Shift-F)

NOTE: For some reason, Adobe assigned the (Command-Shift-L) keyboard shortcut to two
different functions: unlocking objects and making type flush left. Unlocking objects takes
precedence, so if you have a locked item on your page, and you attempt to make text flush left by
using the keyboard shortcut, Illustrator first unlocks the art. You then need to reselect the text
and run the shortcut again.

Indents

There are three different indent settings: Left Indent, First Line Indent, and Right Indent. The left
and right indents affect the entire paragraph of type, whereas the first line indents from the left
on the first line of the paragraph.

There is also a setting for space before each paragraph. Sometimes you want to add a little bit of
extra space before each paragraph to increase readability, as well as make it easier to identify
where a paragraph ends and the next one begins.
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WORD AND LETTER SPACING

These settings let you control spacing between words and letters when justified or forced
justified type is used. These settings control when words become hyphenated, or forced to
another line, by specifying how far Illustrator can stretch the spacing between words and letters.

The Tab Palette

To create tabs in a paragraph, open the Tab Ruler by choosing it from the Type menu. It's a
floating palette, so you can position it anywhere on the page.

     

To add a tab, click the ruler where you want the tab to be. After you click, a highlighted tab
arrow appears. You can now make the tab a right, center, left, or decimal tab by clicking the
icons in the upper-left corner of the Tab palette. To delete a tab, drag it off the palette, and to
quickly change the measurement system, Shift-click in the upper portion of the palette.

The MM Design Palette

Illustrator 7 has full support for multiple master typefaces. Developed by Adobe, a multiple
master typeface contains a variable width or weight or even serif axis.

By controlling the axis, you can modify the
typeface to fit your exact specifications.
The MM Design palette lets you modify
multiple master typefaces in real time right
in Illustrator. Simply drag the sliders to edit
the typeface. You need to have a Multiple
Master font to use this feature.

         

Converting Text to Outlines

One of the most powerful text features in Illustrator is the ability to convert type into fully
editable Bézier paths. By choosing Create Outlines (Command-Shift O) from the Type menu
(you need to have type selected with the Selection tool when you do this), Illustrator turns the
type into Bézier paths. You can then edit each individual letter using the techniques we learned
in previous chapters. You can even use the type as a mask.
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There are two other reasons why you would want to convert type to outlines. One is that certain
plug-in filters don't work on type. So to run those filters, you need to convert your type to
outlines first. Another reason is if you are sending your file out to another person, or to your
service bureau, who might not have your font. Converting the type to outlines assures it will print
perfectly. When you create a logo, it's always a good idea to convert any type to outlines. This
way whenever you use it, you don't have to worry about fonts.

TIP: After text is converted to curves, it cannot be turned back into text again, so you can't fix
any typos. It might be a good idea to save a version of your file before you convert your text to
curves, in case you need to edit the text.

Change Case

It happens all the time:
you type something all
in caps, and you need it
in lowercase, or vice
versa. Well, with this
handy little feature, your
hands are spared a few
more moments from that
repetitive strain injury.

       

Simply highlight the type with the Type tool and choose Change Case from the Type menu. You
can then choose how you want your type changed.

Find Font and Find/Change

You just finished an entire job and the client calls to say they loved it, but could you just change
one little thing? They want all instances of the word Fred to be changed to Frederick, and in a
different typeface. After you hang up the phone and slam your head into the monitor, go to the
Type menu and select Find Font. Here you can easily change one font to another throughout the
document.
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As far as changing the actual text, select Find/Change from the Type menu and in the
Find/Change dialog box, type in what word you are looking for, and what it should be changed
to. These functions work the same as they would in any word processing program.
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Smart Punctuation

If you want to make your type look as if it were set by an expert typographer, use Smart
Punctuation. It replaces regular quotes with the curly kind and inserts ligatures, em and en
dashes, ellipses, and expert fractions in your document.

Check Spelling

Illustrator also has a built-in spell checker. It works like any other spell checker you would find
in a word processor. You can find it in the Type menu.

SUMMARY

Fonts, points, leading, kerning, indents, justification: We learned all about these fancy words this
hour along with a lot of other cool stuff. We learned how to use Multiple Master fonts as well as
how to adjust word and letter spacing. The Change Case filter will save us many hours of extra
typing, and we really felt the power of Illustrator when we converted type to outlines and edited
the Bézier paths. By the way, converting type to paths and analyzing how the points are set up is
a good way to learn more about Bézier paths.

Term Review

* Fonts -- Typestyles of different varieties, such as serif, sans serif, and script.
* Points -- Measurement system used for measuring type. There are 72 points in one inch, and
there are 12 points in a Pica.
* Leading -- The amount of space between lines of type (pronounced ledding).
* Kerning -- The process of adding or removing space between letters.
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WORKING WITH RASTER IMAGES

Way back in Hour 1, we discussed the differences between vector and raster images. To quickly
review, vector images are mathematically defined (Bézier) shapes that can be scaled to virtually
any size without any loss in detail. Raster images are defined by individual pixels, which
combine to create an image. Raster images, however, are bound by the resolution in which they
were created, and scaling pixel images can produce jaggy or unclear results. Although it is a
vector program, Illustrator does have support for raster art. In this hour, we learn about:

* Placing raster images
* Linking and embedding
* Working with raster art in Illustrator

  

A Pixel for Your Thoughts

There are basically two ways to get a raster image into Illustrator. The first way is to place the
image. This command takes an existing raster image and places it into your document. The
second way is to convert a vector object into a raster object by using Illustrator's Rasterize
command. There is a really a third way--opening a raster file directly--but we'll get to that later in
the chapter.

PLACING AN IMAGE

If you've used any page layout program, either PageMaker or QuarkXPress, you're familiar with
the Place command. Place lets you import an image right into your Illustrator document. The
image could either have been created in another application or it could have been exported from
Illustrator in a raster format (see Hour 20, "Saving/Exporting Files").

To place a raster image, choose Place from the File menu. You are then prompted with a dialog
box asking you to find the file you want to place. After selecting the file, click Place. The image
appears in the center of your screen.
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Notice that the image has a box with an
"x" through it that shows the image is
selected. Note that the "x" appears only
on linked EPS images. All other placed
images, whether linked or embedded,
have just a box surrounding the image.
You can only view placed images when
in Preview mode. When you are in
Artwork mode, you only see the
surrounding box, not the image.

            

EPS files are the one exception to this rule. In the View section of the Document Setup dialog
box, there is a Show Placed EPS Artwork option that enables you to see a low resolution black
and white preview of the EPS image when in Artwork mode.

The Rasterize Command

Any object in Illustrator can be rasterized right inside Illustrator using the Rasterize command.
Essentially, you are instructing Illustrator to convert a vector object into a raster. When an image
is rasterized it becomes an embedded image (see "Linked and Embedded Images" later in this
chapter).

1. Select one or more objects.

2. Choose Rasterize from the Object menu (see Figure 16.4).

3. Choose a color model. You can select either RGB, CMYK, Grayscale, or Bitmap.

4. Next, choose a
resolution. When Illustrator
converts your selection to
pixels, it needs to know
how many pixels to create.
For screen and web art,
choose 72 dpi. If your art
will be printed on an
imagesetter, you need
higher resolution -- closer
to 300 dpi for photographic
images; 600 or more for
bitmap and line art.

5. Finally, choose whether
you want anti-aliasing or a          
mask. Both of these features
are described in detail later in this chapter.
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TIP: Everyone knows that you can use the Rasterize command on vector objects, but did you
know that you can also apply the Rasterize command to raster art? This is most useful for
converting color images to grayscale (select Grayscale from the Color Model pop-up menu) or
for converting grayscale images into color (some Photoshop-compatible filters work only on
RGB images).

Anti-aliasing

One of the biggest advantages of vector art is the smooth lines you get when you print the file.
Today's high-end imagesetters print at resolutions upwards of 2500 dpi, and we are used to
seeing the clean sharp edges in our logos, type, and illustrations. Onscreen, however, things can
appear jaggy because a monitor's resolution is only 72 dpi.

When your final art is printed, the images will be ultra-sharp, but what if your images won't be
printed? What if you are designing for the Web or for a multimedia presentation, and the final art
will be viewed onscreen? Do we have to live with jaggy art in these situations? That's where
anti-aliasing comes in.

Anti-aliasing is the process of slightly blurring the edges of an image to give it a softer, smoother
edge onscreen. Adobe's ATM (Adobe Type Manager) uses this technology to enable fonts to
appear smooth onscreen at any size (see the following NOTE). Almost all images on the Web
use anti-aliasing to give a clean and smooth appearance.

NOTE: You may notice that when in Preview mode, all type appears anti-aliased (assuming you
enabled the Anti-alias Type option in the Keyboard Increments screen of the Preferences dialog
box). When you switch to Artwork mode, the type is not anti-aliased. This anti-aliasing appears
only onscreen, however--when you print the file, you still get the sharp lines you are used to.
This is a great feature that Adobe added as of version 7. Of course, after you convert text to
outlines, it does not appear anti-aliased onscreen.

When you use the Rasterize command to convert a vector object to raster, and the final image
will appear onscreen at 72 dpi, anti-alias the object to give it that smooth appearance. To do so,
simply check the Anti-Alias checkbox in the Rasterize dialog box.

Creating a Mask

A raster image always has a rectangular-shaped bounding box that defines the area of the image.
Although vector files can have irregularly shaped edges, a raster requires a clipping path to
achieve a different shaped border. When you rasterize an object in Illustrator, you have the
option to create a mask for the image. This allows you to place the rasterized image on a colored
background without the white background box filling in around the rasterized art. To create a
mask for an object at the time you rasterize it, simply check the Create Mask button in the
Rasterize dialog box.
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                    The raster image on the right was created using the Create Mask option.

Opening an Image

I mentioned earlier that there is a third way to bring a pixel image into Illustrator. Besides
placing a file or using the Rasterize command, you can also use the Open command to directly
open a raster image, which creates a new document with the raster image in it. Remember,
however, that when you open a raster file, it automatically becomes embedded in the Illustrator
document, and you cannot link it.

Illustrator 7 also sports a brand new and improved EPS parser. This means you can open just
about any vector EPS (Encapsulated PostScript) file and edit it as if it were an Illustrator
document. You can save a QuarkXPress document as an EPS, for example, and then open the
file (not place it) and edit the document. It should be noted, however, that editing text may be
difficult due to the way the text is imported.

NOTE: The EPS format, unlike any other, can support both raster and vector art--even within the
same document. The parser in Illustrator can only convert vector EPS images (or the vector parts
within an EPS) into editable art. Any art that is in raster format remains in raster form and can be
edited only as a raster image.

LINKED AND EMBEDDED IMAGES

As if things weren't already complicated enough, there are two ways Illustrator handles raster
images. A raster image can either be linked, or embedded in an Illustrator document. Except for
certain file formats, Illustrator links placed images by default.

A linked file resides outside of your Illustrator file, and Illustrator notes the location of that file,
be it on your hard drive, on a Zip disk, or on a file server. The image in your document is simply
a preview of that raster file. At print time, Illustrator goes to the original file and uses the high
resolution information to print the image where it belongs in the illustration. You cannot print
your file without that original raster image.
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An embedded raster is actually part of your Illustrator document. After you embed a raster file,
you no longer need the original raster file because the entire image is contained within your
Illustrator document. Of course, this also means that your file size increases (if the file is a high-
resolution one, your Illustrator file could grow to be extremely large).

If you decide not to link a file when you place it, uncheck Link when you import it. The image
will then be embedded.

TIP: If you have a linked image in a file, and then you delete or remove the linked image from its
directory,  Illustrator can't access the image anymore. The next time you open the file, Illustrator
alerts you and asks you where the file currently is. If you can't find it, Illustrator opens the
document without the image in place.

File Formats

Illustrator 7 supports a wide range of image formats. Depending on which platform you are
using, Macintosh or Windows, you can open and place an array of different file formats. Some
are specific to one particular program and others are specific to either the Macintosh or Windows
platform, such as PICT and BMP.

There are, however, formats that can be used on either the Macintosh or Windows platforms.
These formats include native Illustrator files, Acrobat PDF, TIFF, and EPS formats. PDF files
can be viewed on any platform (even the World Wide Web) with the Acrobat Reader program.
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Color Management

Illustrator 7 sports a robust color management system that works in conjunction with either
Apple ColorSync (Macintosh) or the Kodak Digital Science Color Management System
(Windows). These are installed when you install Illustrator. You can edit the color settings in
Illustrator by choosing Color Settings from the File menu. You can fine-tune your options within
the Color Settings dialog box.

     

A color management system strives to keep colors consistent as you work with them--from
scanning, to viewing onscreen, to proofing, to final output. Because each of these processes use
different color technologies and even different color models, there can be a noticeable difference
from what you see onscreen and what you actually get when the job is printed. Technologies
such as ColorSync and Kodak Digital Science compensate for color differences by using color
profiles from each device, such as your scanner, monitor, and printer, and try to make color
consistent across the board.

A great feature of Illustrator is the ability to simulate print colors on display. This option lets you
view files just like in Photoshop, when you want to view only certain color channels. It's also
great when doing print work to get a better idea of how your file is going to print.
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Notice also the checkbox marked Use ICC profiles with TIFF.

With this option
enabled (which it is
by default), when you
place a TIFF image,
Illustrator prompts
you with a dialog box
to help calibrate the
colors onscreen,
making for more
accurate color
representation
onscreen. Of course,
you can choose to
leave everything as
it is by clicking the
Ignore Profile button.          

What Can I Do with Raster Art in Illustrator?

Placed raster images cannot be edited in Illustrator. You can, however, apply transformations to
them, and you can also apply certain filters. You transform raster images just as you would any
Illustrator object: select it and apply the transformation. This applies to all the transformation
commands and tools--moving, scaling, rotating, reflecting, and shearing.

Colorize 1-bit TIFFs

Illustrator has the capability to colorize 1-bit (black and white) TIFF images. After placing the
image into your document, you can assign one color to the black part of the image by assigning a
fill to the image.

Use the Autotrace Tool

One of the reasons why you would place a raster image into Illustrator is to trace it. Tracing a
raster image creates a vector object that you can edit and scale without worrying about
resolution. Illustrator's Autotrace tool was created with this in mind.

1. Place a raster image into your Illustrator document.

2. Choose the Autotrace tool from the Toolbox.

3. Click the edge of the image to trace.
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The Curve Fitting Tolerance setting in Preferences determines how close and how smooth the
traced object is in reference to the raster image. If you need more detail and accuracy for your
tracing, you might look into Adobe Streamline, a software product geared specifically towards
converting raster to vector art. For more information on tracing images, see Hour 21, "Working
Smart in Illustrator."

Use Photoshop-Compatible Filters

Finally, one of the most exciting things you can do to raster images in Illustrator is apply
Photoshop-compatible filters to them. Illustrator ships with several filters, including the entire
Gallery Effects library of Photoshop-compatible filters. To use a filter, it must be present in
Illustrator's Plug-ins folder when you launch Illustrator.

Photoshop-compatible filters can only be run on embedded raster images, not linked ones. Also,
many Photoshop-compatible filters work only on images that are in RGB color mode. If you
have an image that is not RGB, use the Rasterize command to convert to the RGB color space.

Photoshop-compatible filters can be found under the Filter menu. They look just like the other
filters, but they are grayed-out unless you have an embedded raster image selected.

Have fun with the filters, and remember that you can always use the Rasterize command to
convert vector art into a raster image, enabling you to apply Photoshop-compatible filters to it.

For more information on Photoshop-compatible filters, check out either Illustrator 7 Complete or
Photoshop 4 Complete. These books do a great job of reviewing the filters, their settings, and the
results you get.

SUMMARY

Well, we learned to live with our pixel friends, and we proved that raster and vector images can
coexist peacefully. We learned about linking and embedding, and also about Illustrator's
powerful EPS parser. As if that weren't enough, we traced pixel images and even applied
Photoshop-compatible filters to rasters within Illustrator. Next, we get back to the world of
vector images and explore all of the filters we can apply to vector objects.

Term Review

* Color management -- Software on a system level, such as Apple's ColorSync or Kodak's
Digital Science, that assures consistent color on screens, scanners, printers and imagesetters.
* Link -- An external raster file that is referenced from within an Illustrator document.
* Embed -- A raster image that has been included within an Illustrator document.
* Place -- The act of importing an image or art into an Illustrator document.
* 1-bit -- A raster image that contains only black and white pixels.
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VECTOR FILTERS

Illustrator filters, found in the Filter menu, perform a wide variety of tasks, ranging from simple
time-savers such as converting all colors to CMYK to more complex functions such as creating
intricate borders using the Path Patterns filter. In this hour, we focus on some of these filters,
including:

* The Adjust Colors filter
* The Object Mosaic filter
* The Roughen filter
* The Twirl filter
* The Zig Zag filter

The Filter Menu

The Filter menu actually started out as a place
for Illustrator plug-ins, but now that plug-ins can
appear anywhere within Illustrator, the Filter menu
has become the dumping ground for functions that
don't really belong under any other menu. If you
have any third-party plug-ins installed, such as
KPT Vector Effects or Extensis VectorTools,
you'll find them in the Filter menu. So if you have
some filters that are not covered in this chapter,
please refer to the documentation that came with
those filters. For more information on plug-ins, see
Hour 21, "Working Smart in Illustrator."

I've broken down the filters as they appear in the
Filter menu, and they fall under the following
categories: Color, Creation, and Distortion. The
rest are Photoshop-compatible filters that apply to
raster objects only.

Before we begin, at the top of the Filter menu,
you'll notice two commands: Apply Last Filter            

and Last Filter. These can be used to quickly
invoke the last filter you used. The Apply Last Filter option runs the last filter you used, with the
settings you used. The Last Filter option opens the dialog box of the last filter you ran, enabling
you to adjust the settings before running the filter. Remember the keystrokes--(Command-E) and
(Command-Option-E), respectively--for these two commands, as there are times when you may
want to use a filter repeatedly.
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COLOR FILTERS

The Color filters are
production-based filters
that you use to fine-tune
colors as well as to
address color issues to
prepare files for film
output.

NOTE: It's important to
point out that these filters
do not work on objects
filled with gradients or
patterns. If you want to
adjust them with these
filters, you have to
convert them into art

        

using the Expand function (refer to Hour 6, "Drawing Bézier Paths,"for detailed information on
the Expand command.)

Adjust Colors

The Adjust Colors filter lets you tweak the colors of an object or a group of objects.

Similar to Photoshop's Levels command,
you can adjust colors by changing the
CMYK, Grayscale, or RGB values. You
can adjust either just the fill, the stroke,
or both simultaneously and preview your
results as well (although this may slow
down performance). You can even click
the Convert button to change all selected
objects to your current color mode,
indicated in the pop-up menu at the top
of the Adjust Colors dialog box.           

Blending Objects

These three filters, Blend Front to Back, Blend Horizontally, and Blend Vertically, do not affect
the objects (as the Blend tool does) but affect the fill color within them. You must have at least
three objects selected for these filters to work. Upon running the filter, Illustrator blends the
color across the selected objects.
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After you run the Blend Horizontally filter on the row of circles on top, the color is blended
evenly across the circles, as shown on bottom.

Switching Between Color Models

These filters--Convert to CMYK, Convert to Grayscale, and Convert to RGB--speak for
themselves. When used, any item selected is converted to the color mode chosen. Remember that
these filters do not convert gradients or patterns.

Inverting Colors

The Invert Colors filter, identical to the one found in Photoshop, creates an inverted color
(negative) for the selected objects.

Merge Spot Colors

This filter is important when preparing spot color jobs for film output. Illustrator enables you to
create multiple spot colors with the same swatch name. This may present problems when sending
out for film separations because if you have several swatches named "red," how will Illustrator
know which one to use? Running the Merge Spot Colors filter checks your document for spot
colors with the same name and deletes duplicate swatches, leaving you with only one swatch for
each color.

Overprint Black

On most print jobs, you may need to set the black ink to overprint (as opposed to knockout,
where the top color prints, but the color behind it does not). For simple jobs that require trapping,
overprinting the black ink solves most trapping problems. Instead of having to select each object
individually, and then choosing the Overprint option in the Attributes palette, simply running the
Overprint Black filter saves a lot of time. Refer to Hour 13, "The Pathfinder Commands," for
more information on overprinting and trapping.
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Saturate

The Saturate filter can be a lot of fun. Using a simple slider, you can saturate or desaturate the
color in an object or a group of objects. This filter is great for creating subtle changes in color as
well as making certain objects more or less vibrant than other objects.

CREATE FILTERS

Basically time-savers,
the Create filters let
you do in one step
what might normally
take a lot more. You'll
also find the Object
Mosaic filter here, a
powerful filter that can
be used to create really
interesting effects.       

Fill & Stroke for Mask

When you create a mask, the object that is the mask cannot have any fill or stroke attributes. But
sometimes you'd like the mask to have a stroke or fill. With the mask selected, running the Fill &
Stroke for Mask filter applies a fill and stroke to the mask based on what the mask attributes
were before the mask was created.

In other words, if you used a square with a 1 point black rule and a yellow fill to make a mask,
running the filter applies those attributes to the mask. The way Illustrator accomplishes this is by
creating a new square with a fill of yellow and a new square with a stroke of black and a fill of
None and then sending them to the back and front of the mask, respectively.

Although you could actually do this manually, with the filter you can do it in one step.

Object Mosaic

Object Mosaic is a powerful filter used to create a vector tile-like mosaic based on a raster
image.

Follow these steps to use the filter:

1. Select a raster image.

2. Choose Create Object > Mosaic from the Filter maenu.

3. Set your options in the Object Mosaic dialog box. You can choose to delete the raster image
after the filter is run.
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The image on the left is the original raster. The image on the right is the mosaic created after
running the Object Mosaic filter.

Try different settings to get different results. Remember, you can also run the Object Mosaic
filter on objects rasterized in Illustrator with the Rasterize command. Try using Object Mosaic
on rasterized type for some cool effects!

Trim Marks

This filter creates a set of trim marks (a.k.a. crop marks) around any selected object. Depending
on what option you have set in Preferences, Illustrator creates either standard or Japanese style
trim marks.

      In Preferences, you can choose from either standard (left) or Japanese trim marks (right).
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DISTORTION FILTERS

For those of you who like
to take reality into other
dimensions, Illustrator's
distort filters will be right
up your alley. Whether it's
minor tweaking or major
funk, these filters comply
with the most twisted and
demented tasks. Remember
that these filters do not work
on gradients or patterns,
unless you expand them first.
(Try it; twirling an expanded
gradient is way-cool!)       

Free Distort

For simple, straight distortions, the Free Distort filter lets you edit a selection with four straight
points. Dragging each of the points distorts the selection. Clicking the Show Me button previews
your distortion in the Free Distort dialog box.
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Punk & Bloat

The Punk & Bloat filter, shown in Figure 17.14, does some pretty wild things to art. This filter
changes the Bézier curves in a selection to make either sharp points (punk) or round puffy points
(bloat).

The original star is in the center. To the left is the "punked" star, to the right, the "bloated" one.

Roughen

Of all the distort filters, Roughen is probably used the most and has some very practical
applications. The Roughen filter makes objects appear rough by adding anchor points and
moving them around. If you keep the settings really low, you can make your art look almost
hand-drawn. The Distort filter is also great for creating torn or crumpled-looking paper.

          The original star (left) and what it looks like after the Roughen filter is used (right).
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Scribble and Tweak

The Scribble and Tweak filter is difficult to describe. Based on your settings, Scribble randomly
moves anchor points away from the original object, whereas Tweak moves anchor points around
on the object, creating interesting distortions, to say the least.

                           From left to right: the original star, scribbled, and tweaked.

Twirl

The Twirl filter is really cool. The filter actually curves the art in a circular motion from the
center based on the number you enter in the Twirl filter dialog box.

If you want to Twirl an object by eye and watch it change in
real time, you can use the Twirl tool, which can be found with
the Rotate tool (see Figure 17.22). Click and drag with the tool
and watch your selection spin before your very eyes!

               

                      From left to right: the original star, twirled 30deg., twirled 100deg.
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Zig Zag

The Zig Zag filter, shown in Figure is another distort filter that wreaks havoc on anchor points.
Playing with the settings on this one can also produce some wild and interesting results.

SUMMARY

So many filters! We covered a lot of ground today discussing all of Illustrator's filters, which
enhance our productivity and creativity. You never know when you could use the Roughen filter
or even Object Mosaic to add that special touch to your artwork. You're probably wondering
about the rest of the filters found in the Filter menu, such as the Ink Pen. Well, hold on to your
chair because in the next hour we dive right in to the rest of these filters.

Term Review

* Knockout -- Term used in trapping to indicate the top color obliterating any color below it.
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FILTERS WITH STYLE

As we all know, style is very important when it comes to working in design. A client always
wants a certain style in his design or a certain look and feel. The filters in this chapter can help
define a style in your work and help you achieve that look you've been searching for. We've seen
that Illustrator's vector filters can do some pretty cool stuff, and in this chapter, we'll see that they
can do some pretty powerful stuff as well. This hour covers:

* The Ink Pen filter
* Adding arrowheads
* Path Patterns
* Photoshop-compatible filters

THE INK PEN

Sometimes people don't get the credit they deserve. And sometimes filters don't get the credit
they deserve. The Ink Pen filter fits that description perfectly. A powerful filter, the Ink Pen fills
objects with complex stippling and crosshatching effects.

        

To fill an object with the Ink Pen filter, select the object and choose Ink Pen > Effects from the
Filter menu. You are then presented with the Ink Pen Effects dialog box, where you can set
exactly how you want the effect to look. It should be noted that the Ink Pen filter produces
complex fills that may produce large files and may even cause printing problems in some cases.
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You can even
create your own
hatches for use in
the Ink Pen filter.
To do so, choose
Ink Pen > Hatches
from the Filter
menu. You are
presented with a
dialog box where
you can import and
export hatches.

        

For more in-depth detail on exactly what each setting does in the Ink Pen dialog boxes, refer to
the Adobe Illustrator manual.

STYLIZE FILTERS

The Stylize group of filters is used to add unique and interesting effects and accents to art. Some,
such as Path Patterns, are extremely powerful; others, such as Add Arrowheads and Round
Corners, may not seem so important, but we'll see how they too can be used to save precious
time when creating artwork.

Add Arrowheads

You're creating a diagram and you need to create an arrow to point something out in the
illustration. No problem. Just draw a line and use the Add Arrowheads filter. You can apply one
of 27 different styles at the beginning, the end, or both ends of the line. The head of the arrow is
aligned on the exact same angle as the line, so the arrow is always perfect.

Calligraphy

Looking for that old-
fashioned calligraphy
style? Look no further.
The Calligraphy filter
takes any stroked path
and makes it look as if it
were drawn with a flat-
edged nib--a calligraphy
pen. The stroke is
converted to a filled path

         

when you run the filter. Here's an original image (left) and the stylized image (right) after
running the Calligraphy filter.



HOUR 18

Drop Shadow

The Drop Shadow filter is, in my opinion, the most useless filter ever devised. The result of
running the filter is simply a duplicate of your object offset from the original. First of all, it's
ugly, and second of all, it can be created in a fraction of the time by simply (Option-dragging)
the shape (copying it) and then pressing (Command-Shift-[) (send to back).

Path Pattern

Path Patterns are way-cool because instead of having just an ordinary rule or even a dotted line
as your border, you can create virtually any artwork to follow a path. Any pattern that you define
within Illustrator can be used as a Path Pattern (refer to Hour 6, "Drawing Bézier Paths," for
details on defining a pattern).

To apply a Path Pattern, select an object and choose Stylize > Path Pattern from the Filter menu.
Then choose your settings, click OK, and voilà!

After a Path Pattern is applied, it is no longer a stroke or a pattern. It's actual art that you can edit
or color as you want (see Figure 18.5).
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                      Figure 18.5

                       

                    The stroke before and after the "Rope" Path Pattern is applied.

Round Corners

The Round Corners filter didn't appear to be useful to me at first. I mean, if I wanted rounded
corners, I would use the Rounded Corner Rectangle tool, right? Then I realized you could apply
the Round Corner filter to any shape. Sometimes the Round Corners filter can be a real time-
saver.

PHOTOSHOP-COMPATIBLE FILTERS

Illustrator ships with many Photoshop-compatible filters, which you can use on any raster image.
Refer to Hour 16, "Working with Raster Images," for more information concerning applying
these filters.

SUMMARY

Today we learned about some pretty cool filters that can help us in our everyday designs, such as
the Add Arrowheads filter and the Round Corners filter. We learned all about the Ink Pen filter
and how it can help us make fills that look more natural, and we also covered Path Patterns,
which allow us to be virtually limitless when it comes to creating complex borders.
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CHARTS AND GRAPHS

##########################################################################

        NOTE: Due to technical difficulties, HOUR 19 is missing.
        To fill the gap, here's a quick tutorial on making GEARS.

1.  Select the Star tool and
click inside a new Illustrator
document. In the Star Options
box that appears, use the
following settings: Radius1=1,
Radius2=.25, Points=12.

             

2.  Select the Circle tool and
draw a circle in the middle of
the star so that the outer edge of
the circle goes slightly past the
inside points of the star. Select
both objects using the Shift key
and then select Pathfinder >
Unite in the Object menu.

             

3.  Now draw a large circle
around the star with no fill color
and a 1-pt. stroke. Then draw a
smaller circle at the point where
you want to clip the edges of
the star. Select both objects
again and select Pathfinder >
Minus Front in the Object
menu. The two outlined circles
will now become one object
(like a donut).              
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4.  Select both objects now and then Object >
Pathfinder > Minus Front. This will get rid of
your points on the star.

            

5.  Now draw a small white circle in the middle of
the gear. Select both objects and then Object >
Pathfinder > Minus Front. Now your gear is one
object and it can be imported into Photoshop or
a 3D program for additional work.

           

6.  If you would like to keep going in Illustrator,
then here are a few other things that you can do.
Click on the gear and hit Command+C (copy),
then Command+F (paste on top). Then use your
arrow keys to move the top gear slightly up and to
the left. Now go to the Swatches palette and select
the pre-made gradient that looks like metal. Click
on the Gradient Options palette and make sure
that it is a linear gradient at a -45 degree angle.

           

7.  If you would like another gear, select both parts
of the gear and copy. Now paste that copy into
your document and move it to where the teeth mix.
Click on the top gear of the new gear and change
the gradient angle to -135 in the gradients palette.
We will stop here, but there are hundreds of other
things that you can do from here. Illustrator is
only limited by your imagination.
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SAVING/EXPORTING FILES

Without a doubt, the most important thing about a computer illustration is the ability to open it
and edit it again and again. Compatibility with other software is important as well. You need to
have the ability to bring your artwork into other applications, such as a page layout program.
Illustrator does all of this, and more. With version 7, Illustrator is now completely cross
platform, working identically in both Mac OS and Windows environments.

We all know how important it is to share, and this hour we focus on things such as:

* Saving Illustrator documents
* Exporting in PDF format
* Exporting in cross-platform formats

SAVING IN ILLUSTRATOR FORMATS

When you save a file, you can choose between three different format options: Illustrator,
Illustrator EPS, and Acrobat PDF. Each of these can be opened directly in any version of
Illustrator and will retain the most information for future editing.

Native Illustrator

If your work will be done completely in Illustrator, then saving it in Illustrator format is best.
The file will take up the smallest amount of disk space, it will open and save the fastest, and it
will always be fully editable.

To save a file in Illustrator format, choose
Save As... from the File menu. After giving
your file a name and clicking the Save
button, you are presented with a dialog box
where you can specify what version of
Illustrator you want your file saved in. This
is for compatibility purposes, and you should
keep your file in Illustrator 7 format if
possible.

NOTE: Keeping your file in Illustrator 7
format ensures that any features specific to
version 7 remain intact in your file. The            

capability to include URLs in an Illustrator
file, for example, is only available in version 7. If you were to save your file in version 6 format,
any URL information in your file would be lost (more on URLs in Illustrator in Hour 23, "Web
Graphics").
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Illustrator EPS

If you need to open your file in other programs, then you want to use the Illustrator EPS format.
EPS (Encapsulated PostScript) is a widely supported format. PostScript is a printer language
created by Adobe that is built into many of today's printers and imagesetters. In order to print an
EPS file, you must have a PostScript printer or a PostScript interpreter.

If you're not sure whether you have a PostScript printer, look for the Adobe PostScript logo.

Because PostScript must be licensed from Adobe, PostScript
printers tend to be more expensive than those without PostScript.
If you paid under $500 for your printer, it probably is not
PostScript. You can use a PostScript interpreter, which is software
that runs on your computer and that enables you to print PostScript
files to a non-PostScript printer, but they tend to be very slow.
Two such programs are GCI StyleScript and Freedom of Press.          

Because an EPS file will be brought into other programs, you can choose to have a preview file
embedded into the EPS. When you place the EPS into another program, the low-resolution
preview enables you see how the file will look.

To save your file in Illustrator EPS format, choose Save As... from the File menu and name your
file. From the Format pop-up menu, choose Illustrator EPS and click the Save button. Illustrator
then presents you with the EPS Format dialog box. Here you can ensure compatibility with
previous versions of Illustrator and choose to enclose placed images or fonts within the EPS file,
as well as specify previews for viewing on either IBM PC or Macintosh.
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Acrobat PDF

The PDF format (Portable Document File) was developed by Adobe so that you can view
documents, in their correct form, on any platform. Using the Adobe Acrobat Reader, you can
view a PDF file on DOS, Macintosh, Windows, or UNIX. Because PDF uses PostScript
technology as its base, you can open and edit a PDF file directly in Illustrator as well.

PDF files are good in several instances. If you're showing artwork to a client and they have a
different system than you, all they need is Acrobat Reader to view it. PDF files can also be
viewed on the World Wide Web with a Netscape Navigator plug-in called PDFViewer. Both
Acrobat Reader and PDFViewer are free and available at http://www.adobe.com. PDF files can
also be combined into multipage documents that can aid in making presentations.

To save your file in PDF format,
choose Save As... from the File
menu and name your file. From
the Format pop-up menu, choose
Acrobat PDF, and click the Save
button. If the PDF file will be
viewed on a Windows or DOS

      

machine, make sure you include the file extension of .PDF in the name (FILENAME.PDF).

EXPORTING TO OTHER FILE FORMATS

As we mentioned earlier, Illustrator can export files in many different formats. Some are for
placement in other illustration or paint programs, others are for high-end proprietary systems,
and still others are for use on the World Wide Web. Some are vector formats, some are bitmap,
and some, like EPS, can support both within the same file. Each format has its strengths and its
weaknesses, which are discussed in this hour.

To export a file to any of these formats,
choose Export... from the File menu and
choose a file format from the Format
pop-up menu.

Based on what platform you have, all
of the formats listed here may not be
available to you. There are also file
export formats that are available as plug-
ins for Illustrator that are not listed here.
Some are on the Illustrator CD, and
others may be released on Adobe's web

       

site (such as a FreeHand plug-in that enables you to open FreeHand documents in Illustrator).
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TIFF

The TIFF format (Tag Image File Format) is a raster format that is supported both on the
Macintosh platform and on the Windows platform. The TIFF format is widely supported and can
be used in just about any page layout and paint program. Its format also has an option to use the
LZW compression scheme, which makes for smaller file sizes without compromising detail.

When you choose to export your file
as a TIFF, Illustrator presents you
with the TIFF Options dialog box.
Here you can choose a resolution for
your image as well as select a color
model (RGB, CMYK, or Grayscale).
If your image is intended to be
viewed onscreen, select the Anti-
Alias option to ensure there are no
jaggy edges in your final image. You
can also choose to include an ICC
Profile (for color management) or
LZW Compression. Finally, specify a
byte order for the platform the file
will be used on.

          

GIF89a, JPEG, PNG

The GIF89a, JPEG, and PNG formats are primarily used for files that will be viewed on the
World Wide Web. All raster formats, these formats specialize in compressing information, which
makes for small file sizes that can be transmitted quickly over modem phone connections. For
more details on these formats, see Hour 23, "Web Graphics."

PCX

The PCX format is a bitmap that supports up to 24-bit color. It is primarily used on Windows
machines and is actually the native format of PC Paintbrush--a paint program popular on the
Windows platform. Upon exporting a PCX file, Illustrator prompts you with a dialog box where
you can specify what resolution the file should be.

WMF

The Windows Metafile Format (WMF) is a vector file format for the Windows platform. It is
supported by most Windows applications and does not require a PostScript printer to print. The
quality of the image is questionable, though, and may not be desirable in all situations. It is best
to run a test before using it on any particular image.
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BMP

BMP means bitmap (literally--"bitmap image" means the same thing as "raster image") and is a
standard format on Windows and DOS platforms. Besides prompting you to specify what
resolution you want the image to be, Illustrator also prompts you with the BMP Options dialog
box, where you can indicate Windows or OS/2 compatibility as well as bit depth and
compression.

Amiga IFF, TARGA, Pixar, PixelPaint

Amiga IFF, TGA (Targa), and Pixar are formats specific to proprietary graphics systems.
PixelPaint is a Mac OS paint program. Whether it's 3D, animation, or full motion video,
Illustrator has the capability to export to these programs, giving you the ability to create complex
and exact elements in a comfortable environment before bringing them into high-end graphic
systems for processing and enhancement.

SUMMARY

Illustrator is not an island. We learned how important it is to be compatible and cross platform.
We also learned about a whole lot of file formats and that each one has its strengths and
weaknesses. Now we can use Illustrator together with other programs such as QuarkXPress and
Photoshop, giving us unlimited creative capabilities in our quest for the ultimate design. You
should be fairly comfortable with Illustrator by now as we begin the final stretch--just a few
more hours. Hang in there! You're doing great!

Term Review

* EPS -- Encapsulated PostScript. A standard cross-platform image format based on the
PostScript printer language. An EPS can contain vector images, pixel images, or both.
* PDF -- Portable Document File. Created by Adobe, this format was created to become a
standard file format that could be viewed on any computer.
* Acrobat Reader -- The application necessary to view PDF files.
* TIFF -- Tagged Image File Format. A compression-capable format that is a standard on both
Macs and PCs. A TIFF is a raster file.
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WORKING SMART IN ILLUSTRATOR

We already know that there are several different ways to get any particular project done. To
build a house, for example, you could use wood or bricks. Either way, you'll have a house, but
one might be better than the other. The same applies to computer files--especially Illustrator
documents. There might be several ways to "build" your document, but there is always a smart
way, and a not-so-smart way. This hour guides you in the right direction when creating your
artwork in Illustrator. A great computer designer knows not only good design techniques but
good production techniques as well, such as:

* Saving files
* Creating "clean" files
* Tracing images
* Managing placed images

SAVING YOUR FILES

If I told you that if you ate a large cheese pizza every day, you would live a long life, you would
do it, right? And if I told you that by saving your files frequently, you can be assured that you
will not lose data, you would do that too, right?

Saving your files is the most important part of working with computers. A computer will crash
when you least expect it to (and it most certainly will crash when you expect it to), so save often.
You might also want to use the Save As command to save documents as you create them,
allowing you the luxury of quickly going back to any stage of your project as it was developed.
You can name each file with version numbers, such as Pizza 1.1, Pizza 1.2, and so on, so you can
quickly identify when each file was created.

Use Intelligent Filenames

Naming your file is more important than most people think. It's very important that you keep
your files organized and that you name them so that you can quickly identify what each file is.
On the Macintosh you were always able to create long filenames, and now you can in Windows
95, too. Take advantage of it. I remember when I used to name files "Bob's thingy" and "Logo
with blue type." That's nice for being creative and all, but in two months when Bob needs his
advertisement reprinted, you won't in a million years remember that you called it "thingy."

Also, if you're working in an environment with other designers and share your files with them,
it's even more important to name your files so that other people can quickly identify and find
them. If you have several versions of a logo, for example, you can name them like this: Apple
Logo.B&W, Apple Logo.Process, and Apple Logo.Spot. Also, when you finish a job, you might
even want to identify it like so: Apple Stationery.Final.
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Working with Selections

Illustrator has a few tricks up its sleeve when it comes to making selections. Under the Edit menu
there is a Select submenu that contains a few additional commands for making selections. Click
an object, for example, and choose Select Same Fill. Illustrator then  selects all objects in your
document that have the same fill as the one you originally selected. The same applies for Select
Same Stroke as well.

For even more selection tools, see Extensis VectorTools and ILLOM Toolkit in the "Using Third
Party Plug-ins" section, later in this chapter.

Hiding and Locking

We learned that you can hide and lock artwork to make things easier when working on portions
of your artwork, but this feature has one small problem. Although you can hide and lock items
one at a time, you can only show or unlock all items at once. This means if you want to unlock
just one item, you have to unlock everything, then select the items you want to remain locked,
and lock them again.

To make things a bit easier, if you want to unlock just one item, unlock everything, then Shift-
click the item you want to unlock and then select ObjectLock again. This saves you the time of
having to reselect everything again.

KEEPING YOUR DOCUMENTS CLEAN

You'll never find a mess on my computer. What you will find is an organized group of files.
Even more importantly, each file in itself is "clean" and streamlined.

Allow me to explain. When you create a file, edit it, make revisions, and make revisions again,
the file could contain many things that are not necessary in the final version. There may, for
example, be times when you would leave some text loose in the document, such as notes for
yourself or maybe a company's address. Or maybe you created a lot of guides. By deleting these
after a file is complete, you are not only making the file smaller in size (saving precious disk
space), but you are also creating a cleaner file that will print faster and have less of a chance of
becoming corrupt.

Cleaning Up Individual Paths

Another important part of cleaning your files is deleting unnecessary anchor points. Many times,
when you use the Autotrace tool (or even when importing files from Streamline), your Bézier
paths contain extraneous anchor points. Of course, the more points there are in a document, the
larger the file size, and the longer it takes to print.
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Unfortunately, this is one thing in Illustrator that really needs some attention. Macromedia
FreeHand has a simplify function that automatically removes points and smooths a selected path,
and it would be a nice feature if Illustrator did this as well. Some people have FreeHand just for
this purpose--they import the art into FreeHand to simplify it, and then bring it back into
Illustrator to add the finishing touches.

One thing that Illustrator does have is a command called Cleanup, which can be found by
selecting Object > Path > Cleanup.
This handy little janitorial function
will gladly delete stray points
(single anchor points with no
paths), unpainted objects, and
empty text paths.

       

Scanning and Tracing Art

Not everything is created in Illustrator (although I'm sure Adobe would just love for that to
happen), and many times we must scan logos and art sketches and then recreate them in
Illustrator. True, there is the Autotrace tool, and even applications such as Streamline that were
made to do this kind of thing, but more often than not, they produce less than desirable results.
The best way to get logos and sketches into clean, good-looking vector art is to draw them from
scratch yourself.

Relax, it's a lot easier than you might think. Illustrator has the tools to get you through. Let's take
this one step at a time, shall we?

1. Scan your logo. You should scan your image at 72 dpi (we'll only be viewing it onscreen) and
try to get it as large as possible without blowing out too much detail.

2. In Photoshop, or your favorite raster paint program, use the Levels feature to tint back or
lighten your image so that it's only at 30 percent strength.

3. Save it in TIFF format. A TIFF does not use a preview for screen viewing but uses the actual
file so that you get better detail when viewing it in Illustrator--especially when you zoom in close
on it.

4. Open a new document in Illustrator.

5. Create a new layer and name it "template."

6. Place the scanned logo you just saved on
the template layer and lock the layer.

7. Create a new layer and name it "artwork."
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8. We can now begin to trace the logo. The first step is to draw guides, which will help you as
you recreate the logo. Remember that you can turn any shape into a guide, so you can use circles
or other shapes if necessary.

9. Next, try to see if you can recreate parts of the logo using simple shapes, the Rectangle and
Ellipse tools, and the Pathfinder filters.

10. Finally, complete the rest of the logo using the Pen tool where necessary, and add any
necessary fills and colors.

USING THIRD-PARTY PLUG-INS

Illustrator 7 has tremendous support for plug-ins--additions or extensions to Illustrator that add
features, tools, and functionality. In fact, many parts of Illustrator are actually plug-ins
themselves, such as the Layers palette. Adobe did this to make it easy to make modifications to
the program and to keep Illustrator's core as clean as possible.

Of course, the most obvious advantage of the ability to have plug-ins is that other companies (or
even ordinary people like yourself) can create plug-ins for Illustrator. Here I have listed plug-in
packages from several vendors and have written short descriptions outlining their features.
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Extensis VectorTools

Extensis VectorTools is probably the best collection of plug-ins on the market. A perfect mix of
production-oriented and special effects plug-ins, VectorTools is a collection no serious illustrator
should be without. VectorTools includes a magic wand selection tool for selecting multiple
objects with similar attributes, and it also gives you the ability to edit colors using curves, just as
in Photoshop. You can also turn 2D art into 3D art, set up object style sheets, and more!

Extensis Corporation  --  http://www.extensis.com

MetaCreations' KPT Vector Effects

KPT Vector Effects is part of the famous Kai's Power Tools suite of plug-ins and applications.
Although its interface is just a tad different, KPT Vector Effects offers quick ways to create cool
effects in Illustrator, including embossing, soft shadows, 3D, envelope distortion, and more.

MetaCreations  --  http://www.metacreations.com

HotDoor CADtools

CADtools is a great collection of over 34 drafting and dimensioning plug-ins. Even if you don't
do drafting work, these plug-ins can really be useful. A good example is the Arc Tool, which
enables you to draw arcs easily--a lot better than drawing whole circles and then deleting the
parts you don't need.

Hot Door, Inc.  --  http://www.hotdoor.com

MAPublisher

If you are a cartographer or work a lot with maps, MAPublisher is for you. A suite of plug-ins,
MAPublisher enables you to work with Geographic Information System (GIS) data directly in
Illustrator. It also offers support for DXF files.

Avenza Software  --  http://www.avenza.com

Vertigo 3D Words

Vertigo is a company that makes 3D tools for use on powerful Silicon Graphics workstations.
Recently, they began making plug-ins for use on Power Macintosh computers with Photoshop
and Illustrator. 3D Words enables you to create true three-dimensional text and paths right in
Illustrator.

Vertigo Software  --  http://www.vertigo3d.com
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ILLOM Toolbox 1

Toolbox 1 is a wonderful collection of plug-ins that add some really great (and really cool)
features to Illustrator. First of all, a Lasso tool lets you marquee select objects by drawing a path-
-just as in Photoshop. There's also search and replace for objects (so you can search for red stars
and change them to yellow circles, for example) and text style sheets. Plug-ins for time tracking
and enhanced transformations round out this excellent package.

ILLOM Development AB  --  http://www.illom.se

PREPARING A FILE FOR OUTPUT

If you are sending your file out to a service bureau for film output or separations, you want to
make sure that it prints right--the first time. Keeping your files clean, as mentioned earlier, is the
first step in your quest for perfect film. Streamlining your files allows them to print faster (some
service bureaus charge for processor time) and more reliably. Messy files have a tendency to
crash or hang a RIP, the software that interprets files so they can be output on an imagesetter.

Include Typefaces and Linked Images

In order for anyone to print your file, they will need whatever typefaces you used as well as
copies of any linked (placed) images. In many cases, you can avoid the typeface problem by
converting your text to outlines. In fact, it's usually a good idea to convert your text to outlines
whenever saving logos or mastheads that will be used repeatedly--you might forget about the
typeface, thinking it's just a picture, when working in QuarkXPress or PageMaker.

To quickly check which fonts and linked images are in a particular file, choose Document Info
from the File menu. Here Illustrator gives you an exhaustive list of your file's details and
attributes, including linked and embedded images, as well as fonts used. You can save this
information as a text file that you can then send to your service bureau. This might help them
work on your file faster and more efficiently.

Convert Strokes to Paths

This is an important precaution. As you know, when scaling objects in Illustrator, you have the
option to scale strokes as well as the rest of the object. If your art or logo has strokes of a specific
weight, and then somebody scales the image without scaling the strokes, you might have a slight
problem on your hands. By using the Convert Stroke to Path function, you eliminate the
possibility of such a nightmare.

Blends and the Ink Pen Filter

There are two features in Illustrator that can really add a special touch to your document: blends
and Ink Pen fills. These are also the two features in Illustrator that cause the most printing
problems.
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Both the Blend tool and the Ink Pen filter create hundreds of objects to achieve their unique
appearance, which can really tax even the latest RIPs. When using the Blend tool, you have an
option to specify how many steps the blend should be. If you are creating a small blend that only
covers a short distance, 40 objects may be sufficient, and very rarely will you need to create a
blend with 255 objects (which is the default setting). As for the Ink Pen filter, use it on smaller
objects if possible, or try to avoid using it excessively.

Working with Linked Images

We already know that you can place a raster image in Illustrator and have it linked to a file
outside of your Illustrator document. If you've worked in QuarkXPress or PageMaker, you
should already be familiar with this concept. You should also be familiar with the ability to
update your linked images to reflect changes made to them after they're placed in an Illustrator
file--a command missing from Illustrator. But fret not my dear friend; I'll tell you how to do it.
There are two workarounds you can use to update linked images in Illustrator:

1. After you've updated and saved your raster image in your favorite raster application (such as
Photoshop), return to your Illustrator document. Then, select the placed image you want to
update. Choose Place from the File menu and choose the file you just updated. After clicking the
Place button, Illustrator asks you if you want to replace the currently selected image. Choose
Yes, and Illustrator replaces the old image with the updated one. Any transformations you had
previously applied to that image such as scaling or rotating will be applied to the new image as
well! (NOTE: This only works if the new image is still the same file format as before, such as
TIFF or EPS.)

2. After you've updated your raster image in your favorite raster application (such as Photoshop),
save it with the exact same name. Then return to Illustrator. Save and close your document, and
then reopen it. Your images are then updated automatically.

SUMMARY

This hour we learned a whole lot of tips and techniques on how to be more efficient when
working with Illustrator files. We learned how important it is to save files with easily
recognizable names, and we learned how clean files can save us a lot of aggravation. Plus we
learned all about some really cool plug-ins available for Illustrator, as well as how to re-create
scanned art. After this chapter, you have what it takes to add the title "production artist" to your
business card.

Term Review

* Plug-in -- An extension or function that is added externally to the program.
* RIP -- Raster Image Processor. Software and/or hardware that bridges between a computer and
an imagesetter.
* Stray Point -- A single anchor point that stands alone, with no path associated with it.
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PRINTING

OK, you designed this beautiful piece of art, and now it's time to print it. Then you can show it to
your mother who will be very proud of you and hang it on the refrigerator door (although she
still doesn't know what exactly it is that you do).

Printing is an important part of the design process. If what you are designing will be used in
print, it is a good idea to see how it looks on paper as opposed to onscreen. Sometimes it's
difficult to visualize your art onscreen, and you can get a better grasp of it when viewed on
paper. This is especially true with type. It might look okay at 12 point onscreen, but when you
print it out on paper, you will realize that 11 or even 10 point would be much better. These subtle
things often cannot be picked up onscreen. This chapter discusses:

* Printing your files
* Producing color separations
* The PostScript language
* Troubleshooting tips

Printing Files

One of the most basic functions of your computer is the Print command, and it works the same
way in Illustrator as it would in just about any other program. To print a document, choose
Print... from the File menu, or press (Command-P).

Document Setup/Page Setup

Way back in Hour 2, "Customizing Illustrator," we discussed the different settings in the
Document Setup dialog box. There is also a Page Setup dialog box specific to your printer and
print driver software. This dialog box is accessible through the Document Setup dialog box.

First, choose Document Setup from the File menu. Notice
on the far right of the dialog box, under the Cancel button,
is a button to open the Page Setup dialog box. Your Page
Setup dialog box contains settings for what paper tray to
use and what orientation the page should print (portrait or
landscape--tall or wide). Page Setup is Ilustrator's direct
link to your printer, so the dialog box will be different
based upon which printer drivers you are using
(Laserwriter 7, Laserwriter 8, and so on), and the options
available will also depend on what printer you are using.
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Tiling with the Page Tool

Not everything can fit on an 8 1/2x11 sheet of paper. When you have artwork that is larger than
what your printer can handle, you can print the artwork in pieces and then paste the pieces
together after the entire file has printed.

To indicate which part of your file gets printed, you use the Page
Tool (H). Once the Page tool is selected, press and hold down the
mouse button, and an outline appears. Whatever is inside the borders
of the outline will print. The artwork in your file is not affected in any
way; you are simply instructing Illustrator as to which part of your
document to print.

          

     

COLOR SEPARATIONS

Before color artwork can actually be printed on press--be it CMYK, spot color, or Hexachrome
(see note)--it must be separated. What that means is each color is printed on a separate page. If,
for example, you are printing a four-color process job, you need to have four pages or plates--one
each for cyan, magenta, yellow, and black. The process of making these plates is called color
separation.
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NOTE: Hexachrome was developed by Pantone to address one of the main shortcomings of
CMYK printing: difficulty in printing bright and vibrant colors, specifically in the orange and
green areas. By adding two more colors, Orange and Green, to CMYK, a much larger gamut
(range of colors) is attainable. Essentially, this results in a 6-color job (CMYKOG), hence the
name Hexachrome.

In most cases you send your files to a service bureau that prints the separations for you on film
and provides you with a Matchprint (a high quality color proof, made directly from the film). But
not every job needs to go to film, and there are times when printing separations on your laser
printer are adequate. There are also times when I'll print separations to my laser printer to make
sure they print correctly. Over the years, this has saved me thousands of dollars in potential film
costs.

Printing Separations

If all of this talk about magenta and film is making you nervous, take a deep breath, pour a tall
cool one, and we'll press ahead. Now let me tell you that printing separations is real easy in
Illustrator. There are two ways to open Illustrator's Separation Setup dialog box.
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* Choose Separation Setup... from the File menu, or
* Click the Separation Setup... button in the Print dialog box.

After choosing one of these, you are presented with the Illustrator Separation dialog box. Here
you can specify how the separations should appear, as well as specify which colors should be
separated, and how.

The first step you need to do is open a PPD file. A PostScript Printer Description file contains
information about your printer such as resolution, available page sizes, and line screens.
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NOTE: Your PPD files are located in a folder called Printer
Descriptions. This folder can be found in the Extensions
folder in your System Folder.

To specify a PPD file, click the Open PPD button, navigate
to where your PPD files are and click the Open button.

After a PPD file is loaded, you can specify options for your
separations such as Page Size, Orientation, Emulsion,
Halftone, and Image. If you don't know what specifications
you should use, consult your printer or production expert.

           

Specifying Colors to be Separated

This is the most important part of separating a file: Choosing which inks will print, and how they
will separate.

In the center of the Separations dialog
box is a list of colors that are used in
your document. A printer icon in the
box to the left of a color indicates that
the color will print to its own plate.

       

           (In the above example, magenta and black print, but the yellow plate does not.)

To print spot colors, uncheck the Convert to Process checkbox. Otherwise, spot colors are
converted to process and separated as a process color, as indicated by a process  color icon.

Positioning the Plate

You can also position the separation on
the page by grabbing the edge and
moving it as shown here.

Setting Cropmarks

Cropmarks are very important. They
indicate to the printer where to trim the
paper around your artwork. If your
artwork contains bleeds  (where the
artwork goes past the edge of the paper),
then crop marks are the only indication as
to where the page should end
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Follow these steps to create accurate cropmarks:

1. Draw a rectangle that exactly matches your trim size.

2. Position your artwork within the rectangle (or position the rectangle over the artwork).

3. Choose Cropmarks > Make from the Object menu

You cannot move or edit cropmarks after you make them unless you select Release Cropmarks
from the Object menu. If you do not have a rectangle selected when you choose Make
Cropmarks, Illustrator draws cropmarks based on the page size.

NOTE: You'll remember that back in Hour 17, "Vector Filters," we learned about a filter called
Create Trim Marks. Trim marks (Filter > Create > Trim Marks), however, and Cropmarks
(Object > Make > Cropmarks) are different. Trim marks are simply lines that Illustrator draws
for you. They are editable in that you can color them, change their thickness, and even delete
individual lines. Cropmarks on the other hand are non-editable, and you can only have one set of
Cropmarks in a single document.

PostScript

At the heart of Illustrator is the PostScript printing language. Developed by Adobe, PostScript is
probably responsible for the success of the desktop publishing industry as well as the use of
computers for graphic design services.

In order to take advantage of Illustrator's capabilities, you must use a PostScript printer. If a
printer does not have PostScript, or a PostScript interpreter, you will get undesirable results, such
as noticeable jaggy edges and the printed colors may not match what you see onscreen.

Troubleshooting:

Although we hope it never happens, there are times when a file fails to print due to an error.
Many times it is because the document is too complex for the printer it is being printed on, or
there is a software incompatibility. If such an event occurs, try the following tips:

* Use the Split Long Paths option, which we discussed back in Hour 2. This option can be found
in General Preferences.

* Use the Compatible Gradient Printing option, which we discussed in Hour 2. This option can
also be found in General Preferences.

* Do a Save As... on the file in an earlier Illustrator format. Illustrator 7 utilizes PostScript 3.0
commands (see the previous section on PostScript), which may confuse some older printers.
Saving in an older format, such as Illustrator 6, may help.
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* Isolate the culprit. Delete parts of your illustration one by one, starting with placed images
first, sending your file to the printer until it prints. Sometimes a file may become corrupt or a
particular shape may be causing a problem.

* Copy and paste your illustration into a new file. Sometimes a file may become corrupt, and the
best way to correct it is to destroy it.

SUMMARY

Things started out real easy as we learned to print our Illustrator documents. Things got a bit
harder when we learned all about color separations and trapping issues. As if that weren't
enough, we finished with a flair as we learned a bit about the PostScript printing language.

Well, I had a lot of fun, and I hope you did, too, as you learned all about Illustrator. Because the
computer field is ever-changing, visit my web site at http://www.mordy.com for the latest
information on Illustrator. And don't forget to send me email at mordy@mordy.com.

Term Review

* PostScript -- A programming language developed by Adobe Systems for printing and page
layout purposes.
* Separations -- The process of preparing individual color plates for printing.
* Tiling -- Splitting up a large page into smaller parts for printing purposes.
* Cropmarks -- Marks or lines that indicate to a printer where to cut the paper.
* Hexachrome -- A six-color printing process developed by Pantone, Inc.
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WEB GRAPHICS

At first everyone thought it was just a fad, but recently the Internet--or more specifically, the
World Wide Web--has become a part of our daily lives. Email addresses and URLs are
exchanged as often as street addresses and phone numbers. Although the Internet has been
around for quite some time, the World Wide Web turned the Internet into what it is today
because of two essential features: images and links. Illustrator brings the power of these two
features into the palm of your hand. This hour, we cover topics such as:

* Web-safe color issues
* Assigning URLs to objects
* Exporting in web-compatible formats
* Animation
* Working with Macromedia Flash

Designing for the Web

I mentioned earlier that the web offers two powerful features: images and links. As the old
saying goes, a picture is worth a thousand words, and using images to convey your message can
be very effective. You can easily create images in Illustrator for use on the web.

A link is something on a Web page that, when you click it, takes you to another page. A link can
be specified in your HTML document as either text or a picture (see the following NOTE). A
picture can also have multiple links, meaning you can specify different links for different parts of
your image. This is called an imagemap. Illustrator can create web-ready graphics, but before we
begin making our art, we need to know a few things about the web.

NOTE: HTML documents are created in a text editor or an HTML editor application. HTML
(Hypertext Markup Language) is the standard programming language used on the World Wide
Web. If you're squeamish and don't want to get involved in "writing code," there are plenty of
WYSIWYG (What You See Is What You Get) HTML editors out there, such as Adobe PageMill
and Claris HomePage, that do all the programming for you.
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Color on the Web

When you design a brochure that will be printed, you have control over how the final product
appears. You specify exact colors and papers to give a precise look and feel to the brochure. On
the web, however, you have very little control as to how your art appears to the different people
who view it. Some people might have a small, cheap monitor that displays only 256 colors.
Other people may have large high-resolution monitors set to millions of colors. And if that
weren't enough, different browsers such as Netscape Navigator and Microsoft Internet Explorer
have different settings, so what looks perfect on your screen may look completely different on
someone  else's.

Dithered Colors

When you create an image on a computer with millions of colors, what happens when you view
that image on a computer that only has 256 colors? Well, the results can be horrifying at times. If
a computer does not have a certain color in its palette, it tries to approximate the color by
arranging a variety of pixels in the same vicinity to give the appearance of that color. This
process is called dithering. Sometimes the dithering is presentable, but usually it creates odd and
distracting patterns and can also make text unreadable.

NOTE: Dithering is a lot like screening in traditional printing. When the screens are rotated just
right, you get a nice rosette, but if the screens do not line up properly, you get an ugly moiré
pattern.

Using The Web Palette

As Douglas Adams would say, "Don't Panic." There are a few things you can do to assure that
your art looks great on the web--on any machine. The first thing is to use the Web-safe color
palette. As we learned in Hour 9, "Coloring Objects," computer monitors use the RGB color
model. The web-safe color palette is a collection of 216 RGB colors that will not dither when
viewed onscreen.

How did they come up with a number such as 216? Well, it's like this: The majority of people
out there have monitors with 256 colors  (VGA is 256 colors). These 256 colors are in what's
called the system palette, which is built into your operating system. The Windows system palette
and the Macintosh system palette, however, differ slightly. To be exact, there are 40 colors that
do not match up between the two system palettes. So, if we eliminate those 40 colors, we are left
with 216 colors that are identical on both platforms.

NOTE: If you are creating artwork for an intranet, where you know the type of computers people
are using, you can take advantage of that by using more resources. If, for example, everyone who
will be viewing your art has a Macintosh, you can use the Macintosh system palette that contains
40 more colors than the web palette does.
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Now, if we would create artwork using only colors from these palettes, we can be sure that the
colors will not dither when viewed on the web. By now, you're wondering, "Great! Where do I
sign up?" and the answer is easy. Adobe has included system palettes for both Windows and
Macintosh as well as a color-safe web palette--all right inside Illustrator.

Simply choose Swatch Libraries from the
Window menu and make your choice.
The Palette opens in a new Swatches-like
floating palette and is not editable (see
Figure 23.4). If you want to edit colors,
you must drag those colors to the Swatches
palette first, and then edit them. Notice
the little icon in the lower-left corner,
indicating the Web palette cannot be
edited.

         

NOTE: Because the web and the technology that it brings are constantly changing, dealing with
every aspect of web color can take up an entire book in itself. Although many issues and
techniques are beyond the scope of this book, you might want to look into books that delve
deeper into web color, such as The PANTONE Web Color Resource Kit or Creating Killer Web
Sites, both published by Hayden Books.

Assigning URLs to Objects

We mentioned before that a single image, otherwise known as an imagemap, can contain
multiple links. Using an imagemap allows a user to follow different links, based on where he
clicks in a linked image. Before Illustrator 7, you had to create an imagemap in a third-party
application, which was usually a tedious task. And if you made a change to your image, you
would have to redefine the imagemap as well. Now, with Illustrator 7, you can do it all in one
application, and in one easy step.

You create an imagemap by assigning a URL (Uniform Resource Locator) to an object in your
illustration. URL is a fancy word used for a web address, and usually looks similar to this:
http://www.adobe.com. In order for you to create an imagemap, you must know the URL of the
page you are linking to.

To assign a URL to an object, open
the Attributes palette (F11). Select an
object, and type the correct URL in
the Attributes palette. After you enter
a URL, it is added to the pop-up list
in the Attributes palette, so you can
choose from a list as you create more
links.
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If you have a web browser such as Netscape Navigator or Microsoft Internet Explorer, and an
Internet connection, you can click the Launch Browser button in the Attributes palette to check
your links.

WEB FILE FORMATS

You must save your file in a certain file format before it can be used for the World Wide Web.
The most popular formats, GIF and JPEG, can be saved right out of Illustrator, and each has its
strengths and weaknesses. Another file format, PNG, is slowly making its way into the limelight
as well because it offers some features not found in GIF or JPEG. Basically, all of these formats
use a compression method to make the files smaller so that they take less time to transfer over a
modem.

All files saved in these formats are converted to pixels when they are saved. Always be sure to
keep a copy of your original Illustrator files in case you need to make changes to your images.
Also, be careful when you save your web files that you give appropriate names to your images.
Use only lowercase letters, no spaces, and use the appropriate three-letter extension for your file
(GIF, JPG, PNG) so that a browser can identify it.

The GIF89a Format

The GIF89a format (created in 1989, hence the 89a extension) is probably the most popular file
format used for images on the web. Developed by the people at CompuServe, GIF uses a lossless
compression scheme called LZW. Lossless means that no information is lost when the file is
compressed. The GIF format is best used for images with flat color, such as logos and
illustrations.

Exporting a GIF

1. Choose Export... from the File menu.

2. Choose GIF89a from the pop-up menu
(see illustration at right).

3. Give your file a name (don't forget the
.GIF extension) and click the Save button.

4. Choose your options from the GIF89a
Options dialog box and click OK.

Let's take a closer look at some of the options presented in the GIF89a Options dialog box. First,
you can select a palette of colors to be saved with the file (see Figure 23.5). Choose either the
Web palette or the Adaptive palette to get even fewer colors. The GIF format supports any
number of colors up to 256. The fewer colors in the palette, the smaller your file size. You then
have four options: Interlace, Transparent, Anti-alias, and Imagemap.
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Figure 23.5

         

* Selecting the Interlace option enables your image to appear gradually onscreen when it appears
in a browser window. This gives the viewer an idea of what the image looks like as it loads.

* Using Transparent makes the background of your image appear as if it were filled with
nothing, letting colors that appear behind it show through. This is important with irregularly
shaped or oval images, which would otherwise appear with a white background.

* Anti-alias, as we mentioned earlier with the Rasterize command, smoothes out jaggy lines and
curves, making the image look better onscreen. Try to avoid using this option with small font
sizes as it tends to make the type too blurry to read.

* Finally, if you have assigned URLs in your file, you can export an imagemap along with the
GIF file. You can choose to create either a client-side imagemap or a server-side imagemap.
Client-side imagemaps are generally better and are more common in today's web sites.

The JPEG Format

The JPEG format (pronounced jay-peg) uses a lossy compression scheme, meaning that
information is thrown out in order to make the file size smaller. This affects the final quality of
the image, and you are able to specify how much information is lost during compression  (of
course, the more you throw out, the smaller the file becomes). JPEG is used primarily for
photographic images or complex illustrations with gradients because the JPEG format can
support 24-bit color (millions of colors).
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Exporting a JPEG

1. Choose Export... from the File menu.

2. Choose JPEG from the Format pop-up menu
(see illustration at right).

3. Give your file a name (don't forget the .JPG
extension) and click Save.

4. Choose your options from the JPEG Options
dialog box and press OK.

In the JPEG Options dialog box, you are able to set the image quality, which also controls the
amount of compression. By selecting a higher quality file, you are also creating a larger file. To
change the quality, simply drag the little triangle slider to the left or right or enter a number from
1-10 in the box.

     

Recently, a new kind of JPEG format, called progressive JPEG, has begun to spread and is
supported by the latest versions of popular web browsers. A progressive JPEG is essentially the
same as an interlaced GIF, where the file loads gradually, enabling the viewer to get an idea of
what the image is as it loads. I have even found that progressive JPEGs are usually a few K
smaller than a Baseline (standard) JPEG.
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The PNG Format

The PNG format (pronounced "ping") was initially created to address the shortcomings of the
GIF format. Using a completely new compression algorithm, it avoids any legal problems
concerning the LZW compression scheme (see the following Just a Minute). PNG also supports
24-bit color, as well as the use of alpha channels for masking. The format, however, is new on
the scene, and is supported in very few browsers.

NOTE: The GIF format utilizes the LZW compression scheme that was developed by Unisys
Corporation. A few years ago, after a long legal battle, Unisys began to charge software
developers a royalty fee if they created software that implemented the LZW compression
algorithm (end users are not charged, only developers). The PNG format was developed as an
alternative to the GIF format, to avoid having to pay royalty fees to Unisys.

Exporting a PNG

1. Choose Export... from the File menu.

2. Choose PNG from the Format pop-up menu.

3. Give your file a name (don't forget the .PNG extension) and click Save.

4. Choose a resolution from the Resolution Options dialog box and press OK. Because your art
will be viewed on the web, 72 dpi is fine.

5. Choose your options from the PNG
Options dialog box and press OK.

PNG's interlacing scheme is called Adam7,
or you can choose to have no interlacing.
You can also choose from several filters,
which are different compression methods.
The Adaptive method is most effective for
web images.
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MAKING ANIMATIONS

Illustrator's Blend tool can help you create great-looking animations for the web. The GIF89a file
format supports multiple images in a single file, enabling animation. Almost all of today's web
browsers support GIF89a animation.

Basically, an animation is a string of images or frames, where each frame is different than the
next. When viewed one after the other, the image appears to move. You can use Illustrator's
Blend tool to help create the different frames.

1. Create two objects--one is the object in its original state, the other in the state you eventually
want it to be.

2. Select both objects.

3. Choose the Blend tool (B) from the Toolbox.   

4. Click one point from the first object.

5. Click a corresponding point on the second object.

6. Specify the number of steps Illustrator should create (this is the number of frames).



HOUR 23

You can then tweak each object individually. In order to create the actual animation file, you
need to export each frame as a separate GIF file, and then combine them in a third-party
animation program such as GifBuilder.

      After the blend is performed (the mouths), you can tweak and edit each object (the faces).

The Blend tool can also be used to create airbrush effects by creating more steps. Experiment
with blending small, light-colored objects within larger, dark-colored objects to create highlights
and shadows. Keep in mind that blends can create a lot of shapes that make for slower print
times and larger file sizes. For more information on using the Blend tool, see Hour 21, "Working
Smart in Illustrator."

WORKING WITH FLASH

This last section is for the lucky ones that own Macromedia's Flash. With the Release to Layers
command and expanded SWF export options, it's easy to construct dynamic Flash animations
from layers in Illustrator. You can automatically generate layers consisting of objects that build
up cumulatively and then export the layers to SWF frames. Follow this exercise to see how you
can create animated text that builds itself up character by character.

1. Create a line of text

Open a new Illustrator artwork window in RGB color mode. Select a type tool in the toolbox,
and click in your artwork to set a type insertion point. Enter the desired characters on the
keyboard.

Illustrator contains type tools for
entering both horizontal and vertical
text. You can change type attributes,
such as font, size, and spacing, by
choosing Type > Character and
setting options in the Character
palette.          
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2. Convert the type to graphic objects.

Use the selection tool to select the type you just created, and choose Type > Create Outlines. The
Create Outlines command converts type characters to graphic objects. Converting type to graphic
objects gives you the freedom to apply Illustrator's full array of filters and editing features.

Here, we have converted the type so
that we can apply the Free Distort
filter and later the Release to Layers
command.

        

3. Distort the shape of the characters.

With all the type characters selected, and choose Filter > Distort > Free Distort. Drag the
bounding box handles to change the shape of the type as desired, and click OK.

    

       Notice that the distortion applies to the characters as they appear on each layer.

4. Release the type characters to separate layers

In the Layers palette, select the group containing the type characters. Press Shift, and choose
Release to Layers from the Layers palette menu (see Figure 23.18).
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                   Figure 23.18

When you hold down
Shift in conjunction with
the Release to Layers
command, objects on the
selected layer are placed
cumulatively on separate
layers. In our example,
the character "1" is
released to the first
layer, "1 2" to the
second layer, and so on.
This cumulative
behavior is especially
useful for preparing
animations of objects
that build up step by
step, as if being painted
or written.          

5. Export the file to SWF format

Choose File > Export..., choose Flash (SWF) for the format, and click Export. In the Flash
Format Options dialog box, for Export As, choose AI Layers to SWF Frames, and click OK.

When exporting to SWF format, you can choose between exporting the entire file to a single
SWF file, exporting layers in the file to SWF frames, or exporting layers in the file to separate
SWF files. Because we are building an animation, we have chosen to export the layers to
separate SWF frames.

6. Import the file into Macromedia Flash

Drag and drop the SWF file into your browser for viewing, or import into Flash for further
editing.

SUMMARY

This hour you became a techie web-head! We learned all about using "safe" colors when
designing for the web to prevent dithering. We also learned how to create imagemaps by
assigning URLs to objects right in Illustrator. And if that weren't technical enough, we learned
how to make our images web-ready by saving them in a variety of web-compatible formats.
Heck, we even covered animation!
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We're getting ready to wrap things up next hour when we learn how to print stuff and make color
separations, so get ready for the home stretch!

Term Review

*Imagemap -- A list of coordinates that, when referenced to a graphic image, enable the user to
follow different links, depending on where they click on the image.
* Interlacing -- The process of loading an image gradually, increasing in resolution and detail as
it appears in the browser.
* Adaptive Color Palette -- A table of a specific number of colors that are derived from the best
possible match in an image.
* Web Color Palette -- A table of 216 specific colors that can be reliably used in any browser and
on any platform.
* GIF, JPEG, PNG -- Image file formats that are universally accepted on the Internet and World
Wide Web.
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CROSS-PLATFORM ISSUES

As we begin the last chapter of this book, it's important to remember that the beauty of working
with a computer is that anything that you create can be worked on not only on your machine but
others as well. Whether it be a co-worker, a client, a service bureau, or even just moving files
between your office and computer at home, it's a good idea that you become familiar with
moving your files around. As we mentioned before, Illustrator is cross-platform. This means the
program works the same way on both Macintosh and Windows computers, and, more
importantly, it means you can open the same file on either platform as well.

This sounds really nice on paper, but it's important to remember that it doesn't always work like
that in real life. There are several important issues that you should keep in mind when working
with files that will be used on both Macintosh and Windows platforms. Throughout the next
hour, we explore these issues, including:

* Naming files
* Fonts
* Drag and drop
* Color management

Naming and Saving Files

Be careful when naming your files. The Mac OS supports filenames of up to 32 characters, as
does Windows 95, but Windows 3.1 and DOS support only 12 characters in the form
"XXXXXXXX.XXX."

If you are saving a file on a Macintosh for use on a PC, name the file with the appropriate file
extension preceded by a period (.EPS, .TIF, .GIF, .JPG, and so on). If your file will be opened in
Illustrator for Windows, save it with the Illustrator extension ("FILENAME.AI"), or Illustrator
will not open the file. (Although Macintosh can tell the kind of file from the file resource type,
Windows relies on the three-letter extension to identify the file type.)

If you are copying your file onto a disk or a removable media cartridge, such as a zip disk, be
sure the disk is formatted for the computer it will be used on. Although support for PC disks is
built-in to the Mac OS, you need a special utility to mount Macintosh disks on a Windows
machine.

Patterns and Gradients

Expand your gradients and patterns where possible (we learned how to do this using the Expand
command in Hour 10, "Fills"). This is just a precaution you can take to ensure the integrity of
your gradients or patterns in a file.
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This is especially important when transferring files to a computer that uses an older version of
Illustrator than what you are currently using. Patterns and Gradients as we know them now did
not exist in versions prior to version 5 on the Macintosh and 4.1 on Windows.

Drag and Drop

Drag and drop is a feature in today's operating systems that greatly increases productivity.
Instead of having to copy and paste something from one application to another, you can simply
drag your selection right into another application window. If, for example, you are working in
Illustrator, and want to bring some artwork into Photoshop, you can simply drag the object from
the Illustrator window right into the Photoshop window.

Of course, in order to take advantage of these drag and drop features, you must have enough
RAM in your computer to run both Illustrator and Photoshop simultaneously (or any other
programs that you want to drag objects into or from).

You can drag a bitmap image from Photoshop 4 into Illustrator, but it will be converted to a 72
dpi RGB image regardless of what the settings were for that file in Photoshop.

When dragging selected Illustrator objects into Photoshop 4, you can hold down the Shift key to
place the object in the center of the active layer, and you can also hold down the (Command) key
to have the Illustrator art placed as paths in Photoshop (for use as clipping paths and selections).

You can also drag objects directly to your desktop. On a Macintosh this creates a clipping file
(PICT), and in Windows this creates a scrap file (WMF).

Font Issues

There are two leading font technologies out in the world of publishing: TrueType and Postscript
Type 1. TrueType was developed by both Apple and Microsoft, and PostScript Type 1 was
developed by Adobe. A few years ago, there was a showcase showdown between these two
technologies, and when the dust settled PostScript remained the standard on the Macintosh
platform, but TrueType became the de facto on the Windows side.

This can make for some problems when switching documents between platforms--especially in
documents with kerning or justification. Whenever possible, it's best to convert your text to
outlines to avoid any problems. Of course, if the type must be edited, then converting the type to
outlines won't work for you. Just be prepared to see different line breaks and letter spacing when
moving the file between platforms.

To ensure that fonts appear identical across platforms, make sure the font names are identical and
that they are from the same type foundry (Adobe Garamond is very different from ITC
Garamond).
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Compatibility

Cross-platform compatibility in Illustrator 7 is greatly improved from previous versions.
Illustrator now supports many different file formats. Of course, whenever possible, try to keep
your file in EPS format as this keeps the file in a scalable format, as well as ensures that your file
prints reliably from any PostScript printer.

Color Management

We spoke about color management back in Hour 16, "Working with Raster Images," but I
thought it was necessary to repeat it again. In all probability, what you see on a Macintosh screen
will vary greatly from what you see on a Windows screen. If possible, try to use standard defined
colors, such as those from the PANTONE collection, and use a printed swatchbook to proof
colors.

SUMMARY

In order to be successful in today's growing world of computer design, one must be able to work
with both platforms. We already knew that Illustrator was a cross-platform application, but this
past hour we learned all about the little things--the things that matter most--to help ensure a
smooth transition between both Macintosh and Windows platforms.

Term Review

* Drag and drop -- Copying items between applications or open windows by simply dragging the
selected items without using Copy and Paste commands.
* File extension -- Following the period in a filename, up to three letters that identify the file
type, such as EPS or TIF. (Applies to PC only. Mac OS uses a file resource located within the
file to determine the file type.)
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Chương 1 
GIỚI THIỆU - KHỞI ĐỘNG


CÁC THAO TÁC CƠ BẢN


.I Khái niệm về Illustrator. 
Adobe Illustrator là một phần mềm dạng trang trí, minh họa ứng 

dụng và phổ biến được áp dụng trong công nghệ thiết kế quảng cáo, tạo 
mẫu và thiết kế ảnh cho Web. Adobe Illustrator có độ chính xác và uyển 
chuyển cao, dễ dàng áp dụng từ các mẫu thiết kế nhỏ cho đến các dự án 
lớn và phức tạp. Ngoài ra Adobe Illustrator còn phối hợp rất tốt với các 
phần mềm khác của Adobe như Adobe Photoshop và Adobe PageMaker 

.II Khởi Động Illustrator CS. 
Để khởi động Illustrator, bạn hãy chọn vào biểu tượng Illustrator 

hoặc vào Start menu/ Programs / Adobe Illustrator CS / Adobe Illustrator 
CS 

Khi chương trình Illustrator CS khởi động xong bạn sẽ nhìn thấy 
màn hình đầu tiên của Illustrator như hình bên. 
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.III Các thao tác cơ bản. 

.III.1 Tạo một bản vẽ mới. 
Trong Illustrator bạn có hai cách để tạo tài liệu mới, tạo tài liệu 

mới hoặc tạo tài liệu từ các template. 

Thao tác như sau: 

• Chọn File > New (Ctrl + N) 

CChoï oaëc RGB á ä øn chhe ño uYYK ma

Choä ï öro n kích thng (width), 

•	 Xác lập các tùy chọn trong hộp thoại 

 Name: tên cho tài liệu mới 

 Size: Kích thước khổ  giấy chuẩn thiết kế được xác lập sẵn 

 Unit: Đơn vị đo lường 

 Width and Height: Chiều cao và chiều rộng 

 Orientation: Hướng giấy 

 Color Mode: Chế độ màu 

.III.2 Điều chỉnh kích thước trang bản vẽ.
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• Chọn File > Document Setup (Ctrl + Alt + P)


Trang ngang 

Kích thöôùc trang baûn veõ 

Ñôn vò 

Trang ñöùng 

• Xác lập các tùy chọn và nhấp OK 

.III.3 Các chế độ hiển thị bản vẽ. 

.III.3.1 Chế độ Preview. 

Chọn View > Preview (Ctrl + Y) để hiển thị hình ảnh với đầy đủ 
các thuộc tính fill (màu tô) và stroke (đường viền) 

.III.3.2 Chế độ Outline. 

Chọn View > Outline ( Ctrl + Y) để hiển thị hình ảnh dưới dạng 
các đường viền (outline) 

Chế độ hiển thị Preview Chế độ hiển thị Outline 
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.III.3.3 Hiện thị toàn trang. 

	 Chọn View > Fit In Window (Ctrl + 0) 

	 Hoặc nhấp đúp vào công cụ Hand 

.III.3.4 Hiển thị ở chế độ 100%. 

	 Chọn View > Actual Size (Ctrl + 1) 

	 Hoặc nhấp đúp vào công cụ Zoom 

.III.3.5 Chế độ hiển thị toàn màn hình. 

	 Nút Standard Screen Mode: chế độ hiển thị chuẩn. 

	 Nút Full Screen Mode with Menu Bar: chế độ hiển thị toàn 
màn hình có thanh thực đơn. 

	 Nút Full Screen Mode: chế độ hiển thị toàn màn hình (không 
có thanh thực đơn). Để chuyển đổi qua lại giữa 3 chế độ ta có 
thể nhấn phím F 

Full ScreeMode Menu Bar (F) 
Standard ScreeMode (F) Full ScMode 

.III.3.6 Xem phóng to và thu nhỏ.
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Adobe Illustrator cho phép Zoom từ 3,13% đến 6400%. Tỷ lệ 

Zoom hiện hành được hiển thị ở góc trái dưới đáy màn hình và ở trên 
thanh tiêu đề của cửa sổ tài liệu 

 Để phóng lớn: Nhấp công cụ vào vùng cần phóng lớn 

hoặc nhấn giữ và kéo rê công cụ tạo 1 vùng hình chữ 
nhật trên trang bản vẽ để phóng lớn vùng đó (hoặc nhấn Ctrl 
với dấu +) 

 Để thu nhỏ: Giữ phím Alt và nhấp công cụ vào vùng cần 

thu nhỏ hoặc nhấn giữ và kéo rê công cụ tạo 1 vùng hình 
chữ nhật để thu nhỏ vùng đó (hoặc nhấn Ctrl với dấu -) 

 = Ctrl + Spacebar 

 = Ctrl + Alt + Spacebar 

 = Spacebar 

Để xem phóng to và xem thu nhỏ, ta cũng có thể sử dụng bảng 
Navigator palette hoặc bằng cách chọn Window > Navigator 

Ty û le ä thu phoùng 

Xem thu nhoû Xem ph 

.III.3.7 Các hỗ trợ khác. 

Hiển thị thước. 

Chọn View > Show / Hide Rulers (Ctrl + R) để hiện/ tắt thước
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Để định đơn vị cho thước: Edit > Prefernces/ Units & Undo


Ñôn vò chung 

Ñôn vò cu ûa Stroke 

Ñôn vò cho co chöõ 

Hiển thị khung bao đối tượng. 

Chọn View > Show / Hide Bounding Box (Ctrl + Shift + B) để 
hiện/ tắt khung bao đối tượng. Khung bao được dùng để điều chỉnh kích 
cỡ của đối tượng. 

Không hiển thị bounding box Có hiển thị bounding box 

Đường dẫn và lưới 

•	 Định dạng các đường dẫn và lưới 

 Chọn Edit / Prefernces / Guides & Grid 
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DDaïng hiieå

Kích thöôét löôi ùma ù

So á maé

n thò:ots, l ne

c cuûa 

t cuûa löôùi 

Ñaùnh daáu cho ïn ñeå löôùi naèm phíasau ñoái töô ïng 

Maøu cuûa löôùi 

Maøu cuûa ñöôøng guide 

• Tạo Guides 

Ta có thể kéo các guides từ cây thước ngang và cây thước dọc 
vào trang bản vẽ 

• Cho đối tượng bắt dính vào Guides 

Để đối tượng bắt dính vào guides trước tiên ta phải chọn View > 

Snap to point (Ctrl+Alt+“). Sau đó dùng công cụ để di chuyển đối 

tượng đến gần guides cho đến khi cursor màu đen biến thành cursor 

màu trắng 

Trong trường hợp ta muốn cho các handles của bounding box bắt 
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dính vào guides, ta phải giấu bounding box trước khi di chuyển đối tượng 

•	 Khóa/ mở khoá cho Guides 

Chọn View > Guides > Lock Guides (Ctrl+Alt+;) để khoá/mở khoá 
cho các Guides. 

•	 Hiện tắt Guides 

	 Chọn View > Guides > Show Guides (Ctrl+;) để hiện các 
guides 

	 Chọn View > Guides > Hide Guides (Ctrl+;) để giấu các 
guides 

	 Chọn View > Guides > Smart Guides (Ctrl+U) để hít vào 
guides 

•	 Xoá Guides 

 Dùng công cụ chọn kéo các đường guide trở lại cây 
thước hoặc chọn guide, rồi nhấn phím Delete 

	 Để xoá tất cả các guides chọn View > Clear Guides 
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Chương 2 : Các dạng hình học cơ bản


CHƯƠNG II 
CÁC DẠNG HÌNH HỌC CƠ BẢN


Công cụ Rectangle (M) 
Công cụ này dùng để vẽ hình chữ nhật 

Trong khi đang vẽ 

 Nhấn giữ phím Alt để vẽ hình chữ nhật xuất phát từ tâm 

 Nhấn giữ phím Shift để vẽ hình chữ nhật 

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển hình 
chữ nhật đến một vị trí mới 

 Nhấn phím ~ để vẽ ra nhiều hình chữ nhật cùng một lúc 

 Để vẽ hình chữ nhật một cách chính xác, ta bấm (click) chuột 
vào trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 
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Chương 2 : Các dạng hình học cơ bản


Chieàu roäng 

Chie àu cao 

.IV Công cụ Rounded Rectangle 
Công cụ này dùng để vẽ hình chữ nhật bo tròn góc 

Trong khi đang vẽ 

 Nhấn giữ phím Alt để vẽ hình chữ nhật xuất phát từ tâm 

 Nhấn giữ phím Shift để vẽ hình vuông bo tròn góc 

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển hình 
chữ nhật đến một vị trí mới 

 Nhấn giữ phím mũi tên lên/ mũi tên xuốngĠ để tăng giảm 
bán kính bo tròn 

 Nhấn phím ~ để vẽ ra nhiều hình chữ nhật bo tròn cùng một 
lúc 

Để vẽ hình chữ nhật bo tròn một cách chính xác, ta bấm (click) 
chuột vào trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 

Chieàu ro äng cuûa hcn 

Chieàu cao cuûa hcn 

Baùn kính bo tro øn 
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Chương 2 : Các dạng hình học cơ bản


.V Công cụ Ellipse (L) 
Công cụ này dùng để vẽ hình ê-líp 

Trong khi đang vẽ: 

 Nhấn giữ phím Alt để vẽ ê-líp xuất phát từ tâm 

 Nhấn giữ phím Shift để vẽ hình tròn 

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển ê-líp 
đến một vị trí mới 

 Nhấn phím ~ để vẽ ra nhiều ê-líp cùng một lúc 
Để vẽ ê-líp một cách chính xác, ta bấm (click) chuột vào trang bản vẽ. 
Một hộp đối thoại sẽ hiện ra như sau: 

Chieàu roäng 

Chie àu cao 
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Chương 2 : Các dạng hình học cơ bản

Wid th 

Height 

.VI Công cụ Polygon 
Công cụ này dùng để vẽ hình đa giác đều 

Trong khi đang vẽ: 

 Nhấn giữ phím Shift để cạnh đáy của đa giác nằm ngang 

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển đa giác 
đến một vị trí mới 

 Nhấn giữ phím mũi tên lên / mũi tên xuống để tăng giảm số 
đỉnh của ngôi sao 

 Nhấn phím ~ để vẽ ra nhiều đa giác cùng một lúc 

Để vẽ đa giác một cách chính xác, ta bấm (click) chuột vào trang 
bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 

Baû ù ùc øng troø ïi tieácu n kính vo ng ngoaa ña gia p 

soá û ùñænh cua ña giac 
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Chương 2 : Các dạng hình học cơ bản


.VII Công cụ Star 
Công cụ này dùng để vẽ hình ngôi sao


Trong khi đang vẽ:


 Nhấn giữ phím Shift để ngôi sao đứng thẳng


 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển ngôi 
sao đến một vị trí mới 

 Nhấn giữ phím mũi tên lên / mũi tên xuống để tăng giảm số 
đỉnh của ngôi sao 

 Nhấn giữ Ctrl để giữ bán kính đường tròn trong không thay 
đổi 

 Nhấn giữ phím Alt để giữ cho cạnh của các ngôi sao thẳng 
hàng 

 Nhấn phím ~ để vẽ ra nhiều ngôi sao cùng một lúc 

Để vẽ ngôi sao một cách chính xác, ta bấm (click) chuột vào trang 
bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 

Bacuû ù ä ø ø ï i tieán kính vooi sa ng tro pa ngo ng ngoa

Bacuû ù â ø ä án kính voøng troi sao ng no pa ngo i tie

soá û âñænh cua ngoi sao 
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Chương 2 : Các dạng hình học cơ bản


.VIIICông cụ Flare 
Công cụ này dùng để tạo ra các đốm sáng bao gồm: 1 tâm 

(center), 1 quầng sáng (halo), các tia (rays) và các vòng (rings). Sử dụng 
công cụ này để tạo ra hiệu ứnng lens flare như trong nhiếp ảnh. Để tạo 
đốm sáng ta chọn công cụ rồi bấm (click) chuột vào trang bạn vẽ để định 
tâm, rồi kéo (drag) chuột để xác định độ lớn của quầng sáng halo và quay 
các tia 
Trong khi kéo chuột: 

	 Nhấn giữ phím Shift để cố định góc của các tia 

	 Nhấn giữ Ctrl để giữ bán kính trong của halo không thay đổi 

	 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm số 
tia 

	 Sau đó dùng chuột để xác định điểm cuối của các đốm sáng 

Để vẽ các đố sáng một cách chính xác, ta bấm (click) chuột vào 
trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 
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so vôùi kích thöôùcùng

øng lôùn

Chương 2 : Các dạng hình học cơ bản

quaàng saùng 

ñocuäû ù	 ø û ä c à á ùn boa toalôn cua quaaùc ñong sam sa ng 

ñoä môø 

voøng 
Khoaûng caùch tö ø taâmñeán ñie åm cuoái 

soá voøng 

tyû leä giöõa vonhaát vaø vo øngtrung bình

Taâm 
Ñöôø
ng kính


ñoä môø ñucï


aùnh saù
ng 

tia 

soá löôïng tia 

ttyrung bình û øleä á õ ødai nhagiöt vaa tia tia 

ñoä môø 

goù û ù øngc cua cac vo

.IX Công cụ Line Segmen W 
Công cụ này dùng để vẽ đường thẳng 

Cách vẽ: Chọn công cụ, bấm chuột vào trang bản vẽ để xác định 
điểm đầu, rồi kéo chuột đến vị trí điểm cuối của đường thẳng trong khi 
đang vẽ: 

	 Nhấn giữ phím Alt để mở rộng đường thẳng ra cả hai phía của 
điểm đầu 

	 Nhấn giữ phím Shift để đường thẳng nghiêng đi một góc là 
bội số của 450 

	 Nhấn giữ thanh khoảng trắng (spacebar) để di đường thẳng 
đến một vị trí mới 

	 Nhấn phím ~ để vẽ ra nhiều đường thẳng cùng một lúc 

Để vẽ đa giác một cách chính xác, ta bấm (click) chuột vào trang 
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Chương 2 : Các dạng hình học cơ bản

bản vẽ. Một hộp đối thoại sẽ hiện ra như sau:


Nesethaõ áu coú â ù ø õ ù ïï á á ââ n ø â â naù ø ø øu ø ú NhaCancel thaá ø å ñhang ñanh. Neñöñ ôöônh da ((fill) vôoo ong, ñöôi ma ng ng n Alt ñenhkhoänng se c tc otou khou va fill) y, ñöôhie ng tha	 Ro 

Le
ng

th
 

Angle 

.X Công cụ Arc 
Công cụ này dùng để vẽ đường cong 

Cách vẽ: Chọn công cụ, bấm chuột vào trang bản vẽ để xác định 
điểm đầu, rồi kéo chuột đến vị trí điểm cuối của cung trong khi đang vẽ: 

	 Nhấn giữ phím Alt để mở rộng cung ra cả hai phía của điểm 
đầu 

	 Nhấn giữ phím Shift để vẽ cung tròn 
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Chương 2 : Các dạng hình học cơ bản

	 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển cung 

đến một vị trí mới 

	 Nhấn phím ~ để vẽ ra nhiều cung cùng một lúc 

	 Nhấn phím C để đổi cung mở (opened arc) thành cung đóng 
(closed arc) và ngược lại 

	 Nhấn phím F (flip) để lấy đối xứng cung qua đường thẳng nối 
điểm đầu và điểm cuối của cung 

	 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm góc 
của cung 

Để vẽ cung một cách chính xác, ta bấm (click) chuột vào trang 
bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 

Chieà ø ïc Xu dai tru


Chieà ø ïc Y
u dai tru

Loo ï ëc ñoù ûh aa i:mông (closed) (opened) 

Dooh ï ë c Xac theo truc Y ï

u coong, cung se(fill) vônh da ng ñöôu hie y, cunng senh. Ne( o fill) u Nhaá nh ResetñöôNeá âïc t ù â ñaù õ i m ù áu vaaâ ø øo oâ naä c toï ø ø â á õ Cancel than Alt ñeø å å ikho kho n ha ño
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Chương 2 : Các dạng hình học cơ bản


Convex (lồi), Concave (lõm), Convex (lồi), Concave (lõm),

Opened (mở) Opened (mở) Closed (đóng) Closed (đóng)


Convex (lồi), Convex (lồi), Concave (lõm), Concave (lõm), 
Closed (đóng), Closed (đóng), Closed (đóng), base Closed (đóng), 
base along X base along Y Axis along X base along Y Axis 

Axis Axis 

.XI Công cụ Spiral 
Công cụ này dùng để vẽ hình xoắn ốc 

Trong khi đang vẽ 

 Nhấn giữ phím Shift để điểm cuối của đường xoắn ốc nằm 
trên góc có số đo là bội số của 450 

	 Nhấn giữ thanh khoảng trắng (spacebar) để di đường xoắn ốc 
đến một vị trí mới 

	 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm số 
đoạn (sebment) của đường xoắn ốc. 

	 Nhấn phím ~ để vẽ ra nhiều đường xoắn ốc cùng một lúc 

Để vẽ đường xoắn ốc một cách chính xác, ta bấm (click) chuột 
vào trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 
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Chương 2 : Các dạng hình học cơ bản


Khoaûng caùch töø taâm ñeánñieåm ngoaøi cuøng cu ûañöôøng xoaén oác 

ñoä giaûm baùn kính quamoãi vo øng xoaén 

soá ñoïan 

ngöôïc chieàu kim ñoàng ho à 

cuøng chieàu kim ñoàng hoà 

.XII Công cụ Rectangular Grid 
Công cụ này dùng để vẽ lưới chữ nhật


Trong khi đang vẽ:


 Nhấn giữ phím Shift để vẽ lưới vuông


 Nhấn giữ phím Alt để vẽ lưới xuất phát từ tâm 

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển lưới 
đến một vị trí mới 

 Nhấn phím ~ để vẽ ra nhiều lưới cùng một lúc 

 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm số 
đường kẻ ngang của lưới 

 Nhấn giữ phím mũi tên qua phải/ mũi tên qua trái để tăng 
giảm số đường kẻ dọc của lưới 

 Nhấn phím F để tập trung các đường kẻ ngang về phía dưới 

 Nhấn phím V để tập trung các đường kẻ ngang về phía trên 

 Nhấn phím X để tập trung các đường kẻ ngang về phía bên 
trái 

 Nhấn phím C để tập trung các đường kẻ ngang về phía bên 
phải 
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Chương 2 : Các dạng hình học cơ bản

Để vẽ lưới chữ nhật một cách chính xác, ta bấm (click) chuột vào


trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 

ñieå á ø ù ù ï õ ram goc tö ño löô i ñöôc ve

Chieà ä ûu rong cu

Chieàu cao cuû

so á ñöôøng keû 

caâ ù â ø ë û ále c ñöông kec xuon tren hoa ngangng se

so á ñöôøng keû 

caù ù ø ë û ï õc ñöông kec sang ph c sequa tra i hoa do

nebaáè ûi, õ ù treä ân, á chöá øcaùnhaïutïa øphang mou ñanhh da y cho ù õ c ccaû y, thì ù ù it ay thhet hìn u tu i n nna löôi,AI se döô ä h tra

a löô ùi 

a löôùi 

ngang 

õ taäp trungdöôùi 

do ïc 

taäp trungaûi 

nhaán Alt ñeå ñoåCancel thaønh R 

neeá ùuu khoñ añöông,löôù nh c toùi se(fill) vôáuõ tung ñöôi may ø ï ïnä â nanh. y,i se â ï da kho ù ø u hien haø ølöô õ â â choN á c to

.XIIICông cụ Polar Grid 
Công cụ này dùng để vẽ lưới được tạo bởi các ê-líp đồng tâm 

Trong khi đang vẽ: 

 Nhấn giữ phím Shift để vẽ lưới được tạo bởi các đường tròn 
đồng tâm 

 Nhấn giữ phím Alt để vẽ lưới xuất phát từ tâm 

Trang 20




Chương 2 : Các dạng hình học cơ bản

	 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển lưới 

đến một vị trí mới 

	 Nhấn phím ~ để vẽ ra nhiều lưới cùng một lúc 

	 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm số ê
líp đồng tâm 

	 Nhấn giữ phím mũi tên qua phải/ mũi tên qua trái để tăng 
giảm số đường kẻ xuất phát từ tâm 

	 Nhấn phím F để tập trung các đường kẻ về phía ngược chiều 
kim đồng hồ 

	 Nhấn phím V để tập trung các đường kẻ về phía cùng chiều 
kim đồng hồ 

	 Nhấn phím X để tập trung các đường ê-líp đồng tâmvề phía 
tâm 

	 Nhấn phím C để tập trung các đường ê-líp đồng tâm ra xa 
tâm 

Để vẽ lưới chữ nhật một cách chính xác, ta bấm (click) chuột vào 
trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 
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Chương 2 : Các dạng hình học cơ bản

ñie å á ï õ ram goc töø ñoù löôùi ñöôc ve

ng cuûa löô ùi 

-líp ñoàng taâm 

äp trungâm 

ùt töø taâm 

p trungu hoaëc ngöôïc 

nhaán Alt ñeå ñoåiCancel thaønh R 

Chieà äu ro

Chieàu cao cuûa löôùi 

soá ñöôøng e â

cavaø ù âm hoaâc ñöôøng e-líp seõ taac ra xa to ta ë

soá ñöôøng ke û xuaát pha

ccavehieùc ñöôøng keû sephía cuøng chieu kim ñoàng hoäà à õ taà à 

ne löôái seõ ñöôña ùn h c todaù (fill) vôá õ t u ù ø y ø ïc toï nâ n anh. y,uu ï â u i mau hieän ha(no fill) ø øNeá ù khoâng, löôi se khoâng ñöôc ho
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Chương 3 : Thao tác với các đối tượng


CHƯƠNG III 
THAO TÁC VỚI ĐỐI TƯỢNG


Chọn đối tượng bằng công cụ

Muốn thao tác với một đối tượng, trước tiên ta phải chọn đối 

tượng đó. Illustrator CS cung cấp cho chúng ta nhiếu công cụ để chọn đối 
tượng. 

.I.1 Công cụ Selection Tool (V) 
Công cụ Selection Tool dùng để:


 Chọn toàn bộ một path hoặc toàn bộ một nhóm (group)


	 Để chọn nhiều đối tượng cùng một lúc: 

	 Ta chọn đối tượng thứ nhất, nhấn giữ Shift rồi lần lượt 
chọn các đối tượng còn lại 

	 Hoặc vẽ một bao hình (marquee) bao lấy các đối tượng 
cần chọn. 

Trang 21




Chương 3 : Thao tác với các đối tượng

	 Ta còn có thể dùng công cụ để dời đối tượng đến một vị trí 

khác trên bảng vẽ. Trong khi dời, nhấn giữ phím Alt để giữ lại 
đối tượng cũ và sinh ra thêm một đối tượng mới 

	 Công cụ có thể dùng để co dãn (scale) đối tượng bằng cách 
dùng chuột kéo các handles. Trong khi scale nhấn giữ phím 
Shift để giữ đúng tỷ lệ 

	 Công cụ có thể dùng để quay (rotate) đối tượng 

.I.2 Công cụ Direct Select Tool (A) 
	 Dùng để chọn điểm neo và dời điểm neo 

	 Để chọn nhiều điểm neo cùng một lúc, ta dùng công cụ để vẽ 
1 bao hình (marquee) để bao lấy các điểm cần chọn 

	 Dùng để chọn đoạn cong / thẳng và di chuyển đoạn cong/ 
thẳng 

Chọn đoạn cong và di chuyển đoạn cong 

 Dùng để thu ngắn/ kéo dài tiếp tuyến và quay tiếp tuyến 

 Ta cũng có thể dùng công cụ để chọn từng phần tử của nhóm 
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.I.3 Công cụ Group Selection Tool. 
	 Công cụ này cho phép chọn từng phần tử của nhóm 

	 Nếu ta bấm chuột vào phần tử đã được chọn một lần nữa, ta 
sẽ chọn được nhóm mà phần tử đó thuộc về 

	 Nếu lại bấm chuột một lần nữa vào phần tử đó, ta sẽ chọn 
được nhóm cấp cao hơn trong thứ tự phân cấp nhóm 

Chú ý: Trong khi đang dùng một công cụ bất kỳ, nhấn và giữ phím Crtl 
cho phép ta tạm thời quay trở lại với công cụ chọn mà ta vừa sử dụng gần 
nhất) 

.I.4 Công cụ Magic Wand. 
Công cụ này cho phép chọn các đối tượng có thuộc tính tương tự: 

fill color (màu tô), stroke color (màu viền), stroke weight (độ dày đường 
viền), opacity (độ mờ đục) và blending mode (chế độ phối hợp). Sai số là 
Tolerance 

Khi ta bấm đúp chuột vào công cụ, một hộp đối thoại sẽ hiện ra 
như sau: 

Để chọn, ta bấm chuột vào đối tượng chứa các thuộc tính mà ta 
muốn chọn. Để chọn thêm, ta nhấn giữ Shift, rồi bấm chuột vào đối tính 
mà ta muốn chọn thêm. Để trừ bớt, ta nhấn giữ Alt, rồi bấm chuột vào đối 
tượng chứa thuộc tính mà ta muốn trừ bớt 

.I.5 Công cụ Direct Select Lasso Tool. 
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Công cụ này cho phép chọn các điểm neo hoặc các đoạn của 

paths bằng cách vẽ 1 vùng bao xung quanh các điểm hoặc các đoạn cần 
chọn 

.I.6	 Công cụ Lasso Tool 
Công cụ này cho phép chọn toàn bộ các path các đối tượng 

(object) bằng cách vẽ 1 vùng bao xung quanh các đối tượng cần chọn 

.II	 Chọn đối tượng bằng thực đơn 
Select 

•	 Select > All (Ctrl+A): chọn tất cả các đối tượng của bản vẽ 

•	 Select > Deselect (Ctrl+Shift+A): không chọn bất kỳ đối tượng 
nào cả 

•	 Select > Reselect (Ctrl+6): lập lại kiểu chọn vừa thực hiện 

•	 Select > Inverse: đảo chọn 

•	 Select > Next Object Above (Ctrl+Alt+]): chọn đối tượng kề bên 
phải 

•	 Select > Next Object Belove(Ctrl+Alt+[): chọn đối tượng kề bên 
dưới trái 

•	 Select > Same: 

 Blending mode: chọn các đối tượng có cùng chế độ phối hợp. 
Để hiểu rõ về blending mode, xin vui lòng tham khảo tài liệu 
của Photoshop 

 Fill & stroke: chọn các đối tượng có cùng màu fill, màu stroke 
và độ dầy stroke 

 Fill color: chọn các đối tượng có cùng màu fill 

 Opacity: chọn các đối tượng có cùng độ mờ đục 

 Stroke color: chọn các đối tượng có cùng màu stroke 

 Stroke Weight: chọn các đối tượng có cùng độ dầy stroke 
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	 Style: chọn các đối tượng có cùng style 

	 Symbol Instance: chọn các đối tượng là instance của cùng 
một symbol 

	 Link Block Series: 

•	 Select > Save Selection: cho phép lưu các đối tượng được chọn 
thành các tên Selection 1, Selection 2, ….Sau đó nếu cần chọn lại 
các đối tượng này, ta chỉ việc chọn Select> Selection 1 hoặc 
Select > Selection 2… 

•	 Select > Edit Selection: cho phép xoá bớt các chọn chọn lựa đã 
được lưu trước đó 

.III	 Nhóm (group) và tách nhóm 
(ungroup) 
Ta có thể nhóm các đối tượng riêng lẻ lại thành một nhóm. Khi đó 

các thành phần của nhóm sẽ được kết hợp với nhau như một thể thống 
nhất. Ví dụ: khi ta di chuyển nhóm thì tất cả các phần tử của nhóm cùng 
di chuyển với nhau 

Để nhóm các đối tượng, ta phải chọn các đối tượng cần nhóm. 
Sau đó chọn Object > Group (Ctrl+G). Các nhóm có thể được lồng vào 
nhau, nghĩa là một nhóm này có thể là một phần tử của nhóm khác 

Để chọn từng phần tử của nhóm ta có thể dùng công cụĠ hoặcĠ 

Để tách nhóm thành các phần tử riêng lẽ, ta chọn nhóm cần tách, 
rồi chọn Object > Ungroup (Ctrl+Shift+G) 
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.IV	 Khoá (lock) và dấu (hide) các đối 
tượng 
Việc khoá một đối tượng giúp ta hạn chế khả năng đối tượng bị 

dịch chuyển ngoài ý muốn. Đối với các bản vẽ phức tạp, ta có thể tạm thời 
dấu các đối tượng không cần thiết để làm tăng tốc độ xử lý 

•	 Để khoá các đối tượng đang được chọn, ta sử dụng lệnh Object > 
Lock > Seclection (Ctrl+2) 

•	 Để khoá tất cả các đối tượng nằm chồng bên trên đối tượng được 
chọn, ta sử dụng lệnh Object > Lock > All Artwork Above 

•	 Để khoá các đối tượng của các layer khác, ta chọn Object > Lock 
> Other Layers 

•	 Để mở khoá cho tất cả các đối tượng đã bị khoá trước đó, ta chọn 
Object > Unclock All (Ctrl+Alt+2) 

•	 Để dấu các đối tượng đang được chọn, ta sử dụng lệnh Object > 
Hide > Selection (Ctrl+3) 

•	 Để dấu các đối tượng nằm chồng bên trên đối tượng được chọn, 
ta sử dụng lệnh Object> Hide> All Artword Above 

•	 Để dấu các đối tượng của các layers khác, ta chọn Object> Hide> 
Other Layers 

•	 Để hiện tất cả các đối tượng đã bị dấu trước đó, ta chọn Object > 
Show All (Ctrl+Alt+3) 

.V	 Thay đổi thứ tự trên dưới của các 
đối tượng 
Để thay đổi thứ tự trên dưới của các đối tượng, ta chọn đối tượng 

cần thay đổi, sau đó chọn Object > Arrange> 

	 Bring to Front (Crtl+Shit+]): đưa đối tượng lên trên cùng 

	 Bring Forward (Ctrl+]): đưa đối tượng lên trên 1 vị trí 

	 Send Backward (Crtl+[) : đưa đối tượng xuống dưới 1 vị trí 
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 Send To Back (Crtl+Shift +]): đưa đối tượng xuống dưới cùng


Bring To Front Bring Forward
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.VI Sắp xếp vị trí các đối tượng 
 Chọn các đối tượng cần sắp xếp vị trí 

 Chọn Window > Align (Shift+F7) để hiển thị Align Palette 

canhgiöõa ngang 

canh phaûicanh traùi 

canaanhèà gb uñ ccanhhaè âgbann 
canhgiöõ ïa doc 
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phañeâ à â ï áta u theom don boc 

phaññeàà ân boáauu theo phahac u theo ânân boáñeà

phañeï à â áùca u theonh tran boi phacanh à â hñeïu tn 

phaân boáñeàu theota âm ngang 

Phacaù â ï á à û à ïch d n boo ñeu khoang u doc theo chie c 

Phacaù â ï á à û àn boo ñe ng u ngangch d u khoac theo chie

c ñong cai töôchñònh khoagiöõa caù û á ù ïng 
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Chương 4 : Đường cong (PATH)


CHƯƠNG IV 
ĐƯỜNG CONG (PATH) 

Vẽ đường cong Bézier

Để vẽ đường cong Bézier, ta sử dụng các công cụ sau: 

.I.1 Công cụ Pen Tool (P) 
Công cụ này dùng để vẽ Path: 

.I.1.1 Dạng các đoạn gấp khúc 

.I.1.2 Hoặc đường cong Bézier 

Có 2 loại điểm neo: 
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ån 

Ñie åm (anchor 

Tieáp tuyeán(direction line) 

Ñieåm ñieàu khie(con trol point) 

Ñiep tuy å án haúng haønotieá m neeo ttrôn (smo

•	 Một số quy tắc khi vẽ Bézier 

	 Khi đang vẽ điểm trơn, nhấn giữ phím Alt và đổi chiều tiếp 
tuyến để đổi điểm trơn thành điểm nhọn 

	 Nếu muốn vẽ đoạn thẳng, ta thực hiện như sau: 

	 Đặt các điểm neo ở hai đầu của đoạn cong, không đặct điểm 
neo tại đỉnh (bump) của đoạn cong. 

	 Không vẽ quá nhiều điểm neo trên đường cong. 

	 Quy tắt 1/3: Tiếp tuyến có chiều dài khoảng 1/3 của đoạn 
cong tiếp theo 

.I.2 Công cụ Add Anchor Point Tool 
	 Thêm điểm neo cho path. 
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.I.3	 Công cụ Delete Anchor Point Tool 
 Xoá bớt điểm neo 

.I.4	 Công cụ Convert Anchor Point Tool 
(Shift+C) 
 Đổi điểm trơn thành điểm góc, đểm góc thành điểm trơn 
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.II Object > Path 

.II.1 Join (Crtl+J)  dùng để 
	 Nối 2 đầu mút (endpoints) của một đường cong (opended 

path) lại để tạo thành một đường cong kín (closed path) 

	 Hoặc để nối 2 đầu mút (endpoints) của 2 đường cong hở lại 
với nhau. 

.II.2 Average (Ctrl+Alt+J) 
 Dùng để làm cho các điểm nao (anchor points) thẳng hàng 

theo phương ngang (horizontal) hoặc theo phương dọc 
(vertical) hoặc cả hai. 

	 Khi thực hiện lệnh này các điểm neo sẽ di chuyển về đường 
trung bình của chúng 

.II.3 Outline Stroke 
 Biến đường viền (stroke) của một path thành một đối tượng 

được tô màu (fill object) có cùng độ dày (weight) với stroke 
ban đầu 

.II.4 Offset Path 
 Dùng để tạo các đường đồng tâm và cách đều với một path 

có trước 

.II.5 Simplify 
 Dùng để bỏ bớt đểm neo thừa trên path 
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ÑoÑoä ä øchính xachính xaùù ø øng cacao thì øng ganàñöôgioáng vôùi ñöông cong môùi secc: 0% - 100%. ng cong goùcca õ 

Giaaaacu0Threshold, ñie(smoothness) cuûa ñöô ôø ù ñiem nhoïn lôåå å ø ø å û ù ho nng cong, trôn õ cá0 ii töm trôn mn lyù ñothth y ñoû nh ñ etrò nay qua0 - 180 . Khi gonn h ï Angle bieù n 

Chonnoái caï ù ù å ê ú ø èn ccn höc nam neo bang nay ñeå nghöõ g ñoïan thañie ng 

äøn se

Chon hieän ñöôøng cong goác 

.II.6 Add Anchor Points 
 Dùng thêm điểm neo cho đường cong. 

.II.7 Divide Object Below: 
 Cho phép chọn một đối tượng làm khuôn cắt để cắt các đối 

tượng khác. Các đối tượng khác sẽ bị cắt theo thành những 
phần rời rạc. Sau khi cắt xong, đối tượng được chọn làm 
khuôn cắt sẽ bị mất. Đối tượng được chọn làm khuôn cắt 
không nhất thiết phải là đối tượng nằm trên cùng 
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Các đối tượng Thực hiện lệnh Tách rời các 

ban đầu Divede Objects Đối tượng 
Below 

.II.8 Split Into Grid. 
 Cho phép chia một hoặc nhiều đối tượng thành tập hợp các 

hình chữ nhật được sắp xếp theo dòng và cột 

.II.9 Clean up 
 Dùng làm sạch bản vẽ 

Xoùa caù åm “vöông vaõ â ûc ñie i” tren ba

a cac ñon (no stro e) ng kkhoXokhoù â ù à i töôá ï âng toâ mang vie

Xoù	 ù ãa ca ctext “rong” 

n ve õ 

øu (no fill), 

.III Đường cong phức hợp

(Compound Path)

Compound path là một kết hợp của hai hay nhiều paths. 

Compound path sẽ được tô sao cho vav1 vùng chồng lấp lên nhau của các 
paths trở nên trong suốt (transparent). Compound path hoạt động như 
một nhóm các đối tượng. Để chọn các phần tử của Compound path ta sử 
dụng công cụĠ hoặc. 
Cách thực hiện: 

	 Bước 1: Chọn tất cả các path cần hợp nhất thành path phức 
hợp. 

	 Bước 2: Chọn Object > Compound path > Make (Ctrl+8). 
Path phức hợp được sinh ra sẽ có thuộc tính fill và stroke của 
đối tượng nằm dưới cùng. 
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.III.1 Quy tắt non-zero winding fill (là quy tắt mặc 
nhiên của AI). 
Để xác định một điểm nàm trong hay ngoài đối tượng ta vẽ một 

cát tuyến nằng ngang đi qua điểm đó. Tổng số giao điểm S có giá trị ban 
đầu là 0 (không). Khi đường cong cắt cát tuyến từ trái qua phải, tổng số S 
sẽ được cộng thêm 1. Khi đường cong cắt cát tuyến từ phải sang trái, 
tổng số S sẽ được trừ bớt 1. Tại điểm đang xét, nếu tổng S bằng 0 
(không), điểm được xem là nằm bên ngoài đường cong. 

Như vậy ta có thể xác định một vùng chồng lấp là được tô màu 
hoặc trong suốt, bằng cách dùng công cụĠ để chọn thành phần của 
compound path, rồi bầm nút Reverse path Direction trong Attributes 
palette. Để hiển thị Attributes palette ta chọn Window > Attributes (F11) 

2 nu ùt Reverse Path Direction 

Khoâng hieån thò taâmcuûa ñoái töôïng 

Hieån thò taâm cuûañoái töôïng 

Quy taéc non-zfill 

.III.2 Quy tắc even-odd rule (quy tắc mặc nhiên 
của Freehand) 
Để xác định một điểm nằm trong hay ngoài đối tượng ta vẽ một 

cát tuyến nằm ngang đi qua điểm đó. Tổng số giao điểm S có giá trị ban 
đầu là 0 (không). Khi đường cong cắt cát tuyến (không phụ thuộc chiều), 
tổng S sẽ được cộng thêm 1. Tại điểm đang xét, nếu tổng S có giá trị lẻ 
(odd), điểm được xem là nằm bên trong đường cong. Tại điểm đang xét, 
nếu tổng S có giá trị chẵn (even), điểm được xem là nằm bên ngoài 
đường cong 
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n- odd fill

aøo nuùtaùchape thaønhmpound
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Quy taé even- odd khoângphuï thuoäc vaøo chieàu cuûacaùc phaàn töû, neân hai nuùtReverve Path Directionkhoâng co ù taùc duïng vôùiquy taéc naøy 
Quy taéc eve 

Để tách compound path ra thành các path đơn giản, ta chọn 
Object > Compound Release (Crt+Alt+8) 

.III.3 Pathfinder Palette 
 Chọn Window > Pathfinder (Shift – F9) 

 Pathfinder palette bao gồn 2 loại nút (button): 

.III.4 Shape Modes Buttons 

baaaco p tp hth h á poo nd shë ä å tExpand ñemm chuu ot ac co 

Nekeeñ åp). Nh á á ä áû laang øn giömooï ä õ á ø ù ûø ù ø á ï ù høy,ta seäaë ø õ nhaù ï ä u ù ïá cc ket va baa ppa )tt na t va ng phöhô nhan ñöô ä ng phö mpoundpa h(ñöôïtt qu u baam chuoø t compound shape (hình daAlt vaat qu o cac hôlc num chh uoo c c oocac nn ñöôt naccù øy 
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.III.4.1 Add To Shape Ares


Kết nối các đối tượng chồng lấp lên nhau thành một đối tượng. 
Đối tượng kết xuất sẽ có thuộc tính fill và stroke của đối tượng trên cùng 

.III.4.2 Subtract From Shape Ares. 

Lấy đối tượng nằm dưới cùng trừ đi các đối tượng nằm 
bên trên. 

.III.4.3 Intersect Shape Area. 

lấy phần giao của các đối tượng được chọn 
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.III.4.4 Exclude Overlapping Shape Areų: 

giữ lại phần không trùng lấp của các đối tượng. Nếu số các đối 
tượng trùng lấp lá một số chẳn thì phần trùng lấp sẽ trở thành trong suốt. 
Nếu số các đối tượng trùng lấp là một số lẻ thì phần trùng lấp sẽ được tô 
màu 

Trang 38




Chương 4 : Đường cong (PATH)


.III.5 Pathfinder Buttons: kết quả là một nhóm 
(group) của các paths 

back merge Divide outline minus 
trim 

crop 

.III.5.1 Divide. 

Chia các đối tượng của bản vẽ thành các thành phần được tô 
màu bên trong. Ta có thể tách nhóm (Object > Ungroup) hoặc dùng công 
cụĠ để thao tác các phần tử một cách độc lập 

.III.5.2 Trim 

Loại bỏ những phần bị che khuất của các đối tượng. Sau khi thực 
hiện lệnh Trim các đường viền (stroke) sẽ bị mất 

.III.5.3 Merge 

Cũng dùng để loại bỏ những phần bị che khuất của các đối tượng 
(giống như Trim), tuy nhiên sau đó các phần trùng lấp có màu giống nhau 
sẽ được kết nối (unite) lại với nhau 
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.III.5.4 Crop 

Thực hiện Divide chia các đối tượng của bản vẽ thành các thành 
phần được tô màu bên trong, sau đó loại bỏ những phần của bản vẽ nằm 
bên ngoài phạm vi của đối tượng trên vùng. Tất cả các stroke cũng sẽ bị 
mất trong quá trình thực hiện lệnh Crop 

.III.5.5 Outline 

Tạo ra các đoạn thẳng / cong tại các vùng giao nhau của các đối 
tượng. Ta có thể tách nhóm (Object > Ungroup) hoặc dùng công cụ để 
thao tác với các đoạn một cách độc lập 

.III.5.6 Minus back 
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Tấy đối tượng nằm trên cùng trừ đi các đối tượng nằm bên dưới


.IV Clipping mask 
Clipping mask cho phép ta chỉ hiển thị một phần của bảan vẽ nằm 

bên trong một path, còn phần bên ngoài path sẽ trở thành trong suốt 

Ñoái töôïng bò ch (masked object) 

Baûn che (mask) 

Cách thực hiện: 

	 Vẽ 1 path dùng làm mask. Lưu ý rằng mask phải nằm trên đối 
tượng bị che 

	 Chọn đồng thời 2 đối tượng: bản che (mask) và đối tượng bị 
che (masked object) 

	 Chọn Object > Clipping mask > Mask (Crtl+7) 

	 Sau khi đã thực hiện Clipping mask, để có thể chọn mask và 
masked object một cách độc lập ta nên hiển thị bản vẽ ở chế 
độ Outline (Ctrl+Y) và sử dụng công cụ hoặc. để chọn mask, 
ta cũng có thể sử dụng chức năng Select > Object > Clipping 
mask 
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 Để huỷ bỏ tác dụng của Clipping mask, ta chọn Object > 

Clipping mask > Release (Crtl+Alt+7) 
Chú ý: Không nên sử dụng các path quá phức tạp để làm mask, bạn có 
thể sẽ gặp khó khăn khi in./ 
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Chương 5 : Các phép biến đổi hình học


CHƯƠNG V 
CÁC PHÉP BIẾN ĐỔI HÌNH HỌC


Sử dụng Transform Palette 
Để thực hiện các phép biến đổi hình học và thay đổi kích thước 

của đối tượng, ta có thể sử dụng Transform Palette. Chọn Window > 
Transform (Shift – F8) 

Hoaø ä û ånh ño cua ñiem goác 

Chieàu ro äng 

ät doïc 

Ñieåm gocá
Co daõ øn stroke va effect 

Chæ bieá ån ñoi ñoái töôïng 

Chæ bieá å ãu toân ñoi ma

Bieán ñoåi caû hai 

	 Lưu ý: 

	 Ta có thể gõ biểu thức (cộng, trừ, nhân, chia) vào các ô giá trị 
Transform Palette 

	 Để thay đổi kích thước của đối tượng một cách tỷ lệ, ta chỉ 
cần cho giá trị chiều rộng (W) hoặc chiều cao (H), rồ nhấn 
Ctrl+ Enter để AI tự động tính toán kích thước tương ứng 
củachiều còn lại (hoặc click chuột vào biểu tượng ) 

	 Khi biến đổi giá trị hình học hoặc thay đổi kích thước của đối 
tượng, để giữ lại đối tượng cũ, ta gõ vào các giá trị cần thiết, 
rồi nhấn Alt+ Enter 

Goùc quay 
Tung ñoä cu ûañie åm goác

Go ùc nghieâng 

Chieàu cao 

Laät ngang 

La
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.II Phép tịnh tiến 

.II.1 Dời đối tượng một cách tự do 
•	 Dùng công cụ để chọn đối tượng cần dời 

	 Để dời đối tượng theo chiều ngang, ta kéo chuột theo phương 
ngang, rồi nhấn và giữ phím Shift 

	 Để dời đối tượng theo chiều dọc, ta kéo chuột theo phương 
dọc, rồi nhấn và giữ phím Shift 

	 Để dời đối tượng theo hướng 450, ta kéo chuột theo hướng 
450, rồi nhấn giữ phím Shift 

• Trong khi dời để giữ lại đối tượng cũ, ta nhấn và giữ phím Alt 

.II.2	 Dời đối tượng đi một khoảng cách chính 
xác 
	 Dùng công cụ để chọn đối tượng cần dời 

	 Bấm đúp vào công cụ hoặc nhấn phím Enter, một hộp đối 
thoại xuất hiện 

Ñoä dòch chuye å àn chieu ngang


ñoä ån chieà ïc
dòch chuye u do

dôøi ñoái töôïng 
dôøi maãu toâ 

xem tröôùc keát quaû 

giöõ ï ù	 á ïlai cac ñoi töông 

khoû ùang cach


goùc
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•	 Lưu ý: 

	 Để hiển thị hộp đối thoại, ta cũng có thể chọn Object > 
Transform > Move (Crtl+Shift+M) 

.III Phép quay 

.III.1 Quay tự do xung quanh tâm của đối tượng 
	 Chọn đối tượng cần quay 

	 Chọn công cụ Rotate Tool (R) 

	 Nhấn giữ và rê chuột theo chuyển động tròn để quay đối 
tượng xung quanh tâm của nó 

	 Trong khi đang quay nhấn giữ thêm phím Alt nếu muốn giữ lại 
đối tượng cũ, nhấn giữ Shift để quay đối tượng đi 1 bội số của 
450 

.III.2 Quay tự do xung quanh 1 tâm xác định 
 Chọn đối tượng cần quay 

 Chọn công cụ Rotate Tool 

 Bấm chuột vào vị trí tâm quay 

 Nhấn giữ và rê chuột theo chuyển động tròn để quay đối 
tượng xung quanh tâm đã định 

 Trong khi đang quay nhấn giữ thêm phím Alt nếu muốn giữ lại 
đối tượng cũ, nhấn giữ Shift để quay đối tượng đi 1 bội số của 
450 

.III.3 Quay xung quanh tâm của đối tượng bằng 
định góc quay 
	 Chọn đối tượng cần quay 
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 Bấm đúp vào công cụ Rotate Tool hoặc chọn Object > 

Transform> Rotate. Một hộp đối thoại sẽ hiện ra: 

Quay ño ái töôïng 
Quay maãu toâ 

Go ùc quay 

giöõ	 ï á ïlai ñoi töông 

xem tröôù á ûc ket qua

.III.4 Quay xung quanh 1 tâm xác định bằng định 
góc quay. 
 Chọn đối tượng cần quay 

 Bấm đúp vào công cụ Rotate Tool 

 Nhấn giữ phím Alt, rồi bấm chuột vào vị trí tâm quay. Một hộp 
đối thoại sẽ hiện ra giống như trường hợp 3: 

.IV Phép co dãn 

.IV.1 Co dãn theo tâm của đối tượng 
•	 Chọn đối tượng cần co dãn 

•	 Chọn công cụ Scale Tool (S) 

•	 Nhấn giữ Shift và rê chuột: 

	 Theo phương ngang để chỉ co dãn đối tượng theo chiều 
ngang 
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	 Theo phương dọc để chỉ co dãn đối tượng theo chiều dọc 

	 Theo phương xéo để co dãn đối tượng theo cả 2 chiều ngang 
và dọc 

•	 Trong khi đang co dãn, nhấn giữ thêm phím Alt nếu muốn giữ lại 
đối tượng cũ 

Co dãn theo Co dãn theo Co dãn theo cả 2 
phương dọc phương ngang phương dọc và ngang 

.IV.2 Co dãn theo 1 tâm xác định 
•	 Chọn đối tượng cần co dãn 

•	 Chọn công cụ Scale Tool 

•	 Bấm chuột vào vị trí tâm co dãn 

•	 Nhấn giữ Shift và rê chuột: 

 Theo phương ngang để chỉ co dãn đối tượng theo chiều 
ngang 

 Theo phương dọc để chỉ co dãn đối tượng theo chiều dọc 

 Theo phương xéo để co dãn đối tượng theo cả 2 chiều ngang 
và dọc 

•	 Trong khi đang co dãn, nhấn giữ thêm phím Alt nếu muốn giữ lại 
đối tượng cũ 

.IV.3 Co dãn theo tâm của đối tượng bằng cách 
tỷ lệ co dãn 

•	 Chọn đối tượng cần co dãn 
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•	 Bấm đúp vào công cụ Scale Tool hoặc chọn Object > Transform > 

Scale. Một hỗp đối thoại sẽ hiện ra 

Bachieû à	 û û leä ø õ ïo ñam ty giöa 2 c

ànng vôùi tyû leä

Co daõn ñoái töôïng 
Co daõ ã ân mau to

xem tröôùc keát quaû

u ngang va do

coo dañ ä õ ä ù àn 2 chiep vô	 uc la	 i nhau 

giöõ ï á ïlai ñoi töông 

n ño ng töông ö ng vieco davaø hieõ äu öä ùdaøy ñöôø ù

.IV.4 Co dãn theo 1 tâm xác định bằng cách định 
tỷ lệ co dãn 
	 Chọn đối tượng cần co dãn 

	 Chọn công cụ Scale Tool 

	 Nhấn giữ Alt và bấmâ chuột vào vị trí của tâm co dãn. Một 
hộp đối thoại sẽ hiện ra giống như trường hợp 3 

.V Phép đối xứng 

.V.1 Đối xứng theo một trục 
•	 Chọn đối tượng cần lấy đối xứng. Chọn công cụ Reflect Tool (O) 

•	 Di chuyển chuột đến một điểm trên trục tưởng tượng. Bấm chuột 
để xác định điểm đầu của trục. Con trỏ sẽ chuyển sang dạng mũi 
tên đen 
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• Di chuyển chuột đến một điểm khác trên trục tưởng tượng. Thực


hiện một trong hai động tác sau 

	 Bấm chuột để các định điểm cuối của trục. Đối tượng được 
chọn sẽ được đối xứng qua trục vừa xác định 

	 Rê chuột để quay trục đối xứng. Đối tượng được chọn sẽ 
được đối xứng qua trục. Thả chuột khi đối tượng đạt đến vị trí 
mong muốn 

.V.2	 Đối xứng theo một trục đi qua tâm của đối 
tượng 

•	 Chọn đối tượng cần lấy đối xứng 

•	 Bấm đúp chuột vào công cụ Reflect Tool hoặc chọn Object > 
Transform  > Reflect. Một hộp đối thoại sẽ xuất hiện. 
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Ñoái xöùng theo tru ï


ñoái xöùng theo tru ï


ñoáii xöùù ùng theo truïc xabôû goc Angle 

c ngang 

c doïc 

c ñònh 

giöõ laï á õi ñoi töôïng cu

xem tröôùc keát quaû 

laá á ã â 

laá á ù áy ñoi xöng ñoi töôïng 

y ñoi xöùng mau to
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.V.3	 Đối xứng theo một trục đi qua 1 tâm xác 
định 
	 Chọn đối tượng cần lấy đối xứng 

	 Chọn công cụ Reflect Tool 

	 Nhấn giữ phím Alt và bấm chuột vào vị trí tâm mà trục đối 
xứng sẽ đi qua. Một hộp đối thoại sẽ xuất hiện giống như 
trường hợp 2 

.VI Phép nghiêng 

.VI.1 Nghiêng theo tâm của đối tượng 
•	 Chọn đối tượng cần làm nghiêng. Chọn công cụ Shear Tool 

	 Nhấn giữ Shift và rê chuột theo phương ngang để làm 
nghiêng đối tượng theo chiều ngang 

	 Nhấn giữ Shift và rê chuột theo phương dọc để làm nghiêng 
đối tượng theo chiều dọc 

	 Rê chuột theo phương chéo để làm nghiêng đối tượng theo cả 
2 chiều ngang và dọc 

•	 Trong khi đang làm nghiêng, nhấngiữ thêm phím Alt nếu muốn 
giữ lại đối tượng cũ 

.VI.2 Làm nghiêng theo 1 tâm xác định 
•	 Chọn đối tượng cần làm nghiêng 

•	 Chọn công cụ Shear Tool 

•	 Bấm chuột vào vị trí tâm nghiêng 

	 Nhấn giữ Shift và rê chuột theo phương ngang để làm 
nghiêng đối tượng theo chiều ngang 
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	 Nhấn giữ Shift và rê chuột theo phương dọc để làm nghiêng 

đối tượng theo chiều dọc 

	 Rê chuột theo phương chéo để làm nghiêng đối tượng theo cả 
2 chiều ngang và dọc 

•	 Trong khi đang làm nghiêng, nhấn giữ thêm phím Alt nếu muốn 
giữ lại đối tượng cũ 

.VI.3 Làm nghiêng theo tâm của đối tượng bằng 
cách định góc nghiêng và phương nghiêng 
Chọn đối tượng cần làm nghiêng 

Bấm đúp chuột vào công cụ Shear Tool hoặc chọn Object > 
Transfrom > Shear. Một hộp đối thoại sẽ xuất hiện 

Go ù âc nghieng 

Nghieâ

Nghie â
giöõ laï á ï õ 

ng theo phöông ngang 

ng theo phöông doïc 

c xaùc ñònh 

Nghieâ á ïng ñ oi töông xem tröôù á ûc ket q ua

i ñoi töông cu
Nghieû âc Angle ïbôi gong theo 1 truù

Nghie â âng maãu to

.VI.4 Làm nghiêng theo 1 tâm xác định bằng 
cách định góc nghiêng và phương nghiêng 

•	 Chọn đối tượng cần làm nghiêng 

•	 Chọn công cụ Shear Tool 

•	 Nhấn giữ phím Alt và bấm chuột vàp vị trí tâm nghiêng. Một hộp 
đốo thoại sẽ xuất hiện giống như trường hợp 3 

•	 Trong khi đang dời, nhấngiữ thêm phím Alt nếu muốn giữ lại đối 
tượng cũ 
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•	 Lưu ý: 

	 Để lập lại phép biến đổi hình học vừa sử dụng, ta chọn Object 
> Transfrom > Transfrom Again (Crtl+D) 

	 Để thực hiện các phép biến đổi hình học cho các đối tượng 
trong một nhóm một cách độc lập, ta chọn Object > 
Transfrom > Transfrom Each (Crtl+Shift+ Alt) 

.VII Công cụ Free Transfrom (E) 

Co dãn (scale). Nhấn Quay (rotate) Làm nghiêng (skew). 
Shift để giữ đúng tỷ lệ Nhấn giữ Crtl 

Biến dạng (distort). Nhấn giữ Crtl Phối cảnh (perpective). Nhấn giữ 
Crtl+ Shift+ Alt 
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.I 

Chương 6 : Màu sắc


CHƯƠNG VI 
MÀU SẮC


Thuộc tính màu 
Painting Attributes (thuộc tính màu) của một đối tượng bao gồm: 

fill (tô màu bên trong đối tượng) và stroke (tô màu viền cho đối tượng) 

Thuộc tính màu hiện hành của một đối tượng được thể hiện trong 
fill box và stroke box của thanh công cụ 

n 

ño å ä ø ngöôïcistroke vai thuoc tính f

Fill box 

stroke box 

chooï ø tr ë éng vaø âstr n maaake l øc nhiefill la ñen (D) 

.II Fill 
Muốn thao tác với fill ta phải chọn Fill box ở chế độ foreground 

Trang 50




g toâ/)

aøule, RGB,SB

Chương 6 : Màu sắc


Fill boo x ñang ô û cheá ño äforgr und 

Toâ 1 maø(phím <)u Khhoâ(p ímn 

To â chuye å(phím >) n 

.II.1 Tô một màu (Color) 
Ta có thể chọn màu để tô bằng cách 

•	 Cách 1: Chọn Window> Color (F6) 

 Chọn màu trên Color bar của Color palette 

 Hoặc kéo các các thanh trượtĠ trên thanh Color palette 

 Hoặc gõ các giá trị màu vào các ô trong Color palette 

•	 Cách 2: Chọn Window > Swatches 

	 Chọn đối tượng, rồi chọn một mẫu màu trong Swatches 
palette 

Fill box ñang ô û cheá ño äforground 

Khoâng maøu 

color bar 

ñen 

traéng 

cho ïn heä mGrayscCYMK, H 
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Maøu registration 

Khoâng maøu 

Hieån thò taát caûcaùc maøu 

hieån thò caùcmaøu nguye ân 
hieån thò caùcmaøu chuyeån hieån thòca ùc maãu toâ(pattern) 

•	 Cách 3: Chọn đối tượng, rồi dùng công cụ EyedropperĠ bấm vào 
một màu náo đó trên bản vẽ 

•	 Cách 4: chọn Window > Swatch Libraries để mở một thư viện 
màu khác. Ta thường dùng Swatch Libraries để chọn màu pha 
(spot color) 

•	 Cách 5: chọn Window> Appearance (Shift+F6). Chọn đối tượng 
mà ta muốn lấy mẫu màu. Dùng chuột kéo Appearance Thumnail 
từ Appearance palette vào đối tượng cần tô màu 
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.II.2 Tô chuyển 
• Để định màu chuyển ta chọn Window > Gradient (F9) 

Goùc chuyeån 

ñieåm giöõa cu ûa to â chuye ån(midpoint) 

linear 

radial 

•	 Ta có thể chọn màu cho các mốc tô chuyển bằng nhiều cách: 

 chọn một màu trong Color palette 

 nhấn giữ phím Alt và chọn một mẫu màu trong Swathes 
pallete 

 nhấn giữ phím Alt và chọn một mẫu màu trong Swathes 
libaries 

 chọn công cụ nhấn ngiữ phím Shift và bấm vào màu mong 
muốn trên bảng vẽ 
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	 Để định điểm đầu, điểm cuối và hướng của tô chuyển, ta 

dùng công cụ Gradient tool (G) 

.II.3 Stroke 
•	 Muốn thao tác với stroke ta phải chọn Stroke box ở chế độ 

foreground 

Strroke box ñfo eground 

•	 Cách định màu cho stroke cũng giống như định màu cho fill. Tuy 
nhiên stroke chỉ có thể tô một màu hoặc tô pattern, không thể tô 
chuyển 

•	 Để định độ dày và kiểu của stroke ta chọn Window > Stroke (F10) 

Ñoä daøycuûa Stroke 

Giá trị mặc nhiên của Miter limit là 4, nghĩa 
là khi độ dài của điểm gấp 4 lần bề dầy 
(stroke weight) của đường thì điểm nối nhọn 
(miter join) sẽ biến thành điểm nối xiên 
(bevel join). Miter limit = 1 cho điểm nối xiên 
(bevel join) 
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• Có 3 loại cap:


Butt cap 

Round 
cap 

Projecting 
cap 

•	 Có 3 loại join (điểm nối) 

•	 Chọn Dashed Line để tạo các đường ngắt quãng, trong đó cần xác 
định độ dài vạch (dash) và độ dài khoảng hở (gap) 

.II.4 Appearance 
Appearance là một khái niệmmới được trình bày kể từ phiên bản 

(version) 9 của AI. Các loại thuộc tính của Appearance 

	 Các thuộc tính fill: kiểu tô (fill type), màu (color), độ trong 
suốt (transparency), và hiệu ứng (effects) của fill 

	 Các thuộc tính Stroke: kiểu stroke (stroke type), cọ (brush), 
độ trong suốt (transparency), hiệu ứng (effects) của stroke 

	 Các thuộc tính về độ mờ đục (opacity) và chế độ phối hợp 
(blending mode) của toàn bộ đối tượng 

	 Các thuộc tính về hiệu ứng  (effects) của toàn bộ đối tượng 
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	 Ta có thể áp đặt các thuộc tính của Appearance cho một đối 

tượng, một nhóm, hoặc một layer bằng cáh sử dụng thực đơn 
Effect, và 2 bảng Appearance và Style palettes. Để hiển thị 
Appearance và Style palettes, ta chọn Window > Appearance 
(Shift+F6) và Window > Graphic Styles (Shift + F5) 

	 Một thuộc tính Appearance (fill, stroke, transparency và 
effect) sẽ làm ảnh hưởng đến “dáng vẽ” (the look) của đối 
tượng, nhưng ta có thể dễ dàng thay đổi hoặc xoá thuộc tính 
này mà không làm thay đổi cấu trúc cơ bản (basic structure) 
của đối tượng 

	 Lưu ý rằng trong thực đơn Filter và Effect có nhiều lệnh giống 
nhau nhưng Filter thì làm thay đổi cấu trúc cơ bản của đối 
tượng, còn Effect chỉ làm thay đổi “dáng vẻ bên ngoài” của 
đối tượng 

•	 Để thay đổi độ mờ đục (Opacity) và chế độ (Blending mode) cho 
fill và stroke, ta chọn Window > Transparency (Shift+F10) 

Cheá ñoä pho ái hô ïp ñoä mô 

•	 Để tạo một style mới ta có thể kéo biểu tượng Appearance 
(Appearance Thumnail) từ Appearance palette sang Graphic 
palette 
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•	 Khi thao tác với các thuộc tính Appearance, ta nên sử dụng Layer 
palette để dể dàng chọn các đối tượng, nhóm, và layers. Để hiểnt 
hị Layer palette, ta chọn Window > Layer(F7) 

.II.5	 Tô lưới (mesh) 
Một đối tượng được tô lưới (mesh object) là một đối tượng đơn 

(single object) có nhiều màu (multi- colored object), trong đó màu sắc có 
thể chuyển theo chiều hướng khác nhau và chuyển nhẹ nhàng từ điểm 
này sang điểm khác 

.II.5.1	 Tạo đối tượng tô lưới bằng lệnh Object > 
Create Gradient Mesh 

	 Chọn đối tượng cần tô lưới 

	 Chọn Object > Create Gradient Mesh… một hộp đối thoại sẽ 
xuất hiện cho phép ta xác định các thông số lưới: 

Soá doøng 

so á coät 

.II.5.2	 Tạo đối tượng tô lưới bằng công cụ Gradient 
Mesh (U) 

 Chọn đối tượng


 Chọn công cụ Gradient Mesh
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	 Bấm chuột vào một vị trí bất kỳ trên đối tượng để tạo một 

điểm lưới (mesh point) với màu hiện hành. Khi đó các đường 
lưới (mesh lines) sẽ tạo ra kéo dài từ điểm lưới đến biên của 
đối tượng. Bấm chuột vào một đường lưới sẵn có để tạo ra 
một đường lưới giao với đường sẵn có 

	 Nhấn giữ phím Shift và bấm chuột vào một vị trí bất kỳ trên 
đối tượng để tạo một điểm lưới mà không làm thay đổi màu 
hiện hành của đối tượng 

	 Nhấn giữ phím Alt và bấm chuột vào một điểm lưới để xoá 
điểm lưới và 2 đường lưới ngang, dọc đi qua điểm lưới này 

•	 Để hiệu chỉnh điểm lưới ta có thể: 

	 Dùng công cụ Gradient MeshĠ hoặc Direct SelectionĠ để chọn 
điểm lưới 

	 Điều chỉnh tiếp tuyến của điểm lưới nếu cần thiết 

	 Di chuyển điểm lưới một cách tự do hoặc nhấn giữ Shift để di 
chuyển điểm chạy theo đường lưới 

	 Ta có thể thay đổi màu của từng điểm lưới hoặc thay đổi màu 
cho cả mảng lưới (mesh patch) bằng cách chọn màu trong 
Color Palette, Swatches Palette hoặc sử dụng công cụ Paint 
Bucket để tô màu 

Lưu ý: Chức năng View > Smart Guides (Crtl+ U) cho phép hiện các 
đường lưới của đối tượng khi ta đưa con trỏ vào đối tượng, mà không 
nhất thiết phải chọn đối tượng 

.III Blend 
Công cụ blend (W) của AI cho phép ta tạo ra một loạt các đối 

tượng trung gian giữa 2 hay nhiều đối tượng được chọn. Tuỳ theo cách tô 
các đối tượng khi blend mà ta có thể tạo ra các hiệu quả như tô bóng, 
phát sáng hoặc viền (contour) 

Một trong những cách sử dụng công cụ Blend đơn giản nhầt là tạo 
và phân bổ đều các đối tượng ở giữa hai đối tượng được chọn 

.III.1 Cách sử dụng công Blend 
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 Bố trí hai hoặc nhiều đối tượng ở các vị trí mong muốn 

 Chọn công cụ 

 Lần lượt bấm chuột vào các đối tượng (hoặc vào điểm neo 
của các đối tượng) 

Nếu bấm đúp chuột vào công cụ BlendĠ hoặc chọn Object > 
Blend > Blend Options, AI sẽ hiển thị bảng tuỳ chọn 
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AI seõ ù ï äsoá böôtö ñong tính toaùnc chu yeån cho mòn nhaát 

vuo âng goùc vô ùicaïnh ñaùy cu ûa trang vuoâng goùc vôùi path 

Xaùc ñònh khoaûng caùchgiöõa caùc ñoái töôïntrung gian 

Xaùc ñònh soá löôïng caùcñoái töôïng trung gian 

	 Để blend hai hặoc nhiều đối tượng ta cũng có thể dùng chức 
năng Object > Blend> Make (Ctrl+ Alt+ B) 

	 Để huỷ bỏ đối tượng pha trộn (Blend object) và trả các đối 
tượng trở lại trạng thái ban đầu ta chọn Object> Blend > 
Realease (Ctrl+ Shift+ Alt+ B) 

	 Khi ta dùng công cụ để di chuyển các đối tượng ban đầu hoặc 
điều chỉnh blend path thì các đối tượng trung gian sẽ biến đổi 
theo cho phù hợp 

	 Ta có thể cho các đối tượng trung gian blend theo một path 
mới bằng cách 

	 Chọn Blend Objcet 

	 Nhấn giữ phím Shift và chọn thêm path mới 
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 Chọn chức năng Object > Blend> Replace Spine


	 Để đảo vị trí các đối tượng ban đầu ta chọn Object > Blend> 
Reverse Spine 

	 Đẩ đảo thứ tự trên dưới của các đối tượng banđầu ta chọn 
Object > Blend> Reverse Front to Back 

	 Để bung Blend object thành các đối tượng riêng lẻ, ta chọn 
Object > Blend> Expand, rồi chọn tiếp Object > Ungroup 
(Ctrl+ Shift+ G)./ 
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CHƯƠNG VII

THAO TÁC VỚI VĂN BẢN (TEXT)


.I Các công cụ văn bản 

.I.1 Character palette (Ctrl+T) 
Hoặc chọn Window> Type> Character 

Kieåu chöõ 

Loaïi chöõ (ñö ù â
õ 

ch 

ng, nghieng ñaäm ) 
Size: taêng/ giaûm co chö(CtC trl+ Shift+ > hoaër l+Shift+ <) 

Leading: khoaûng caùchøng (Alt hoaë )do c Alt 

Kerning: taêng/ giaõ ù töï (Alt û hoac Alt ùgiöa 2 ky m khoaûng caë ) 
Trackinn g: taêng/ giagiöaõ hieàu kyù töï (Aû 

Horrizonltal scale: co/ giabeà o ä ù töï õng ky n 
Vertical scale: co/ giaû à ä ù töïn be rong ky

Baseline shift: ñöa cc aùc kyë á ù øng chuaù töï å â ) âhoac xuo hoaë Alt+ Shif+ i ñöô len treng döô n n(Alt+ Shift+ 

Để thay đổi các giá trị mặc nhiên dành cho phím tắt của Leading, 
Tracking, Baseline Shift; ta chọn Edit > Preferences > Type & 
AutoTracing. 
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	 Character: ký tự 

	 Word: từ. Đặt con trỏ vào giữa từ, bấm đúp chuột để chọn từ 

	 Paragraph: là tập hợp các từ nằm ở giữa hai lần Enter. Đặt 
con trỏ vào giữa paragraph, bấm đúp chuột để chọn toàn bộ 
paragraph 

Ascender 

Cap height 

X-height 

Basline Hfgx 
Descender 

Kepler Chaparral Warnock Myriad Cronos Ocean Sans 
Chữ có chân (serif) Chữ không chân (sans - serif) 

.I.2 Paragraph palette (Ctrl+ Alt+ T) 
	 Hoặc chọn Window> Type> Paragraph 

.I.3 Tabs (Crtl+ Shift+ T) 
	 Hoặc chọn Window > Type> Tabs 

.I.4 Threaded Text (khối văn bản) 
	 Dùng lệnh Type > Threaded Text> Create để tạo mối liên kết 

giữa hai khối văn bản 
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	 Dùng lệnh Type > Threaded Text> Remove Threaded để tách 

ra những khối văn bản đã được liên kết thành những khối độc 
lập 

Click Contents at the top of thefr me. Cfr me.Click eTTTCChfr mlick Contents at the top of thefr me.h tfr me.T ee cccorrres subtopics. apter f i lee links ap in the N aviig ttion frame.onnd ng topp c ears in thehe l kN avigatioaN vigationiNN aaaavigationaavigationa i happter tiitle lii nks apaaa pppear inin tha tittlm w ith links to all r lated ear inopoop e w ith li ks to all rel ed ssubtopicsdisplaa y a subtop c, click itt N avigationame. N vigationme.aiNN aaameavigationame.avigationame.i f happter ti le links apppear in theear n the ped ssubtopics.ea s in the link Click Contents at th e top of theN avigationa CN avigationaClickopoCC ialick Contents at th e top of theN avigationaN avigationaopi ee w th l apter titlee links ap a tiitle in inhappter tit itle links aapppear inin thew ith links to all r lated ear in ears in thehe l kfr frfffrrrsubtopics. op oopapter rtittle in the N aviigataa iti on frrame.itle lin ks ap fr me. fr me.ThTfffr mTr me.hr me.T e cccorrres f am ond ng topp c ap he N aviig tion fram e.w ith links to all relme with links to all r lated display a subtopic, click ittThTTThe cccorres Click Contents at the top of theC tCCClicklick Contents at the top of theedisplaa y a subtopic, click it onding topp c subtopics. ks to all related ssubtopics.

Dùng công cụ, nhấn giữ phím Alt, 
copy ra thêm một khối văn bản Hai khối văn bản sẽ tự động liên kết 

.I.5 Object > Text Wrap> Make Text Wrap 
	 Cho khối văn bản chạy xung quanh một path với một khoảng 

cách là offset 

	 Điều kiện: path phải nằm bên trên khối văn bản 

	 Chọn Object > Text Wrap> Release Text Wrap để tách rời 
khối văn bản và path ra trở lại như ban đầu 

.I.6 Type> Fit Headline 
	 Cho tiêu đề phù hợp với bề rộng cột 

.I.7 Type> Create Outline (Ctrl+ Shift + O) 
	 Đổi chữ thành đường cong hình học. Khi chữ đã là dạng 

outline, ta có thể dùng công cụ để chỉnh sữa chữ 

.I.8 Edit> Find and Replace 
	 Dùng để tìm và thay thế văn bản 

.I.9 Type> Find Font 
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 Dùng để tìm và thay thế font


Tìm font 

Tìm tieáp 

Thay theá èbang Thay theá 

Thay taá ût ca

Löu danhsaduïng trong vaùfile .txt ch

.I.10 Type> Change Case 
 Upper case: đổi chữ thường thành chữ hoa 

 Lower case: đổi chữ hoa thành chữ thường 

 Title case: chữ hoa đầu từ 

 Sentence case: chữ hoa hoa đầu dòng 

.I.11 Type> Area Type Options 

.I.12 Type> Type Orientation 
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adobe 
Horizontal 

adobe 

Vertical 

.II Character styles 
Sryles là một tập hợp các thuộc tính được áp dụng cho các 

paragraph hoặc một đoạn văn bản được chọn trong tài liệu. Thường các 
thuộc tính đó là: font chữ, co chữ, khoảng cách dòng, canh (alignment), 
indents…Mỗi style sẽ có một tên. Mỗi khi ta kết (tag) một para hoặc một 
nhóm các ký tự với một style sheet, thì para đó hoặc nhóm ký tự đó sẽ 
được định dạng theo các thuộc tính đã được định nghĩa trong style. Bất cứ 
khi nào ta thay đổi một thuộc tính nào đó bên trong style sheet, thì những 
thay đổi này cũng sẽ tự động cập nhật đến mọi paragraph hoặc đoạn văn 
bản mà chúng chịu tác động củastyle sheet đó 

Việc sử dụng style sheet sẽ giúp cho ta tự động hoá trình dàn 
trang. Có 2 loại style: character style và paragraph style 
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.II.1 Character Style 
Là một tập hợp các thuộc tính được áp dụng một đoạn văn bản 

được chọn trong tài liệu. Để hiển thị Character Style palette ta chọn 
Window > Type> Character Styles 

	 Để tạo một Character Style mới, ta chọn New Character 
Style.. hoặc bấm chuột vào biểu tượng 

	 Để mô tả hoặc thay đổi các thuộc tính của một Character 
Style, ta bấm đúp chuột vào style trên Character Style palette 
hoặc chọnĠ Character Style Options. Ta có thể chọn hoặc điều 
chỉnh giá trị của các bảng sau: 

.II.2 Paragraph Style 
Là một tập hợp các thuộc tính được áp dụng cho toàn bộ một hay 

nhiều paragraph được chọn trong tài liệu. Để hiển thị Paragraph Style 
palette ta chọn Window> Type> Paragraph Style: 

	 Để tạo một Paragraph Style mới, ta chọn New Paragraph 
Style… hoặc bấm chuột vào biểu tượngĠ 

	 Để mô tả hoặc thay đổi các thuộc tính của một Paragraph 
Style, ta bấm đúp chuột vào style trên Paragraph Style Palette 
hoặc chọnĠ Paragraph Style Options. Ngoài ra các thông số 
về định dạng và màu sắc ký tự, ta còn có thể chọn hoặc điều 
chỉnh giá trị của các bảng sau: 
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CHƯƠNG VIII 
CÁC CÔNG CỤ VẼ


Các loại brush 
AI cung cấp 4 loại brush: 

• Calligraphic brush: 

 Tạo ra những nét tự nhiên (giống như khi viết chữ đẹp) bằng 
cách mô phỏng độ nghiêng của đầu viết 

• Scatter brush: 

 Tạo ra những nét vẽ bằng cách phân bổ các đối tượng (ví 
dụ: một con bọ rùa hoặc một chiếc lá) dọc theo đường đi của 
path 

• Art brush: 

 Tạo ra những nét vẽ bằng cách kéo dãn đều một đối tượng 
(ví dụ một mũi tên) dọc theo chiều dài của path 

• Pattern brush: 

 Lập lại những mẫu hoa văn dọc theo đường đi của path 

 Chọn Window> Brushes (F5) để hiển thị Brushes palette 
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ä

thay ñoåi thuoäc tính brushcuûa ñoái töôïng hieän haønh 

Calligraphic brush 

scatter brush 

art brush 

pattern brush 

xoùa brush 

aa thuoi töôc tínn h brush n haønhxocuùû ñoá ä ï g hie
taï ùo brush môi 
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.II Cách tạo một brush mới 

.II.1 Tạo Calligraphic brush 
Nhấn F5 để hiển thị Brushes palette. Ta chọnĠ New Brush. Một 

hộp đối thoại sẽ hiện ra 

Ta chọn New Calligraphic brush. Một hộp đối thoại nữa sẽ xuất 
hiện ra yêu cầu ta xác lập các thông số cho brush: 

Te â ûa ñaàu coïn cu

ñoä nghie â ûa coïng cu

ñoä tro ø ûa ñaàu coïn cu

ñöô ø û à ïng kính cua ñau co

ñoä bieán thieân 

fixed: coá ñònrandom: ngaãu nhieânpressure: phuï thuoä øxuobu c vao löïc nhaánáng khi veõ (chæ sö û d uïng vôùi quangùt light pen) 
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.II.2 Tạo Scatter brush 
	 Vẽ một đối tượng. Các bản sao của đối tượng này sẽ được 

phân bổ dọc theo chiều dài của path 

	 Chọn đối tượng vừa vẽ 

	 Chọn New Brush. Một hộp đối thoại sẽ hiện ra: 

Teâ	 ûa ñaàu coïn cu

Kích thöô ùc 

khoaù û á ù ï õc ñong cach giö ngca	 i töô

le	 a cc aa path c ñoñoveàä hai phía äch cuû uû ù á

goùc quay 

a 

i töô ïng 

Nếu ta chọn Fixed thì các giá trị Size, Spacing, Scatter, Rotation là 
cố định. Nết ta chọn Random thì các giá trị Size, Spacing, Scatter, 
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Rotation là ngẫu nhiên trong khoảng Minimum và Maximum 

	 Size: kích thước của các đối tượng (10% - 1000%) so với mẫu 
brush ban đầu 

	 Spacing: khoảng cách giữa các đối tượng (khi spacing= 100% 
các đối tượng sẽ nằm sát nhau) 

	 Scatter: phân bổ các đối tượng về hai bên đường đi của cọ 
(khi scatter= 0% các đối tượng sẽ nàm ngay trên đường đi 
của cọ) 

	 Rotation: hướng của đối tượng (từ -1800 đến 1800)so với 
trang (page) hoặc so với đường đi của cọ (path) 

Dùng công cụ Painbrush với Scatter brush để phân bổ bướm và chuồn chuồn 
dọc theo đường đi của path 

.II.3 Tạo Art Brush 
 Vẽ một đối tượng. Đối tượng này sẽ được kéo dãn dọc theo 

chiều dài của path 

 Chọn đối tượng vừa vẽ 

 Chọn New Brush. Một hộp đối thoại sẽ hiện ra: 
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Teân cuûa ñaàu coï 

Höôùng veõ 

tyû leä thu phoùng 

giöõ ñuùng ty û leä 

laät ngang 

laät doïc 

.II.4 Tạo Pattern brush 
 Bước 1: thiết kế sẵn các mẫu (tiles)


 Bước 2: chọn Side tile (mẫu cạnh)


 Bước 3: chọn New Brush. Một hộp đốo thoại sẽ hiện ra:
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	 Bước 4: một hộp đối thoại nữa sẽ hiện ra yêu cầu ta xác lập 
các thông số cho brush: 

outer corner tileu go ù ø i)(maã	 c ngoa
straat tile(m ãu ñaàu) 

Side tile(maãu caïnh) end tile(maãu cuoái)
inner corner til(maã	 ùu goc trong) 

Thu phoù ù ã àung so vôi mau ban ña

Khoaû ù õ ùng cach giöa cac tile 

laät ngang


laä
t doïc 

c tiikes cho phuvôùi chieCo daõn caà ù ø path ø hôïpu da

ttheâm khoho ailes c ûng traï éng giö õ i path ø ùcphuø hô a cap chieàu da

laá áp xap xæ path 

 Bước 5: 

- Chọn Ok 

- Chọn Outer corner tile (mẫu góc ngoài) 
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- Nhấn giữ phím Alt, kéo mẫu vào vị trí tương ứng 
trên Brushes palette 

 Bước 6: 

- Chọn Ok 

- Chọn Inner corner tile (mẫu góc trong) 

- Nhấn giữ phím Alt, kéo mẫu vào vị trí tương ứng 
trên Brushes palette 

 Bước 7: 

- Chọn Ok 

- Chọn Start tile (mẫu đầu) 

- Nhấn giữ phím Alt, kéo mẫu vào vị trí tương ứng 
trên Brushes palette 

 Bước 8: (bước cuối) 

- Chọn Ok 

- Chọn Endtile (mẫu cuối) 

- Nhấn giữ phím Alt, kéo mẫu vào vị trí tương ứng 
trên Brushes palette 
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Ngoài những brush có sẵn trong Brushes palette, hãng Adobe còn 
cung cấp một số thư viện brush khác. Để sử dụng thư viện này, bạn hãy 
chọn Window> Brush> Libraies để chọn thư viện brush mong muốn 

Bạn có thể dùng Acrobat Reader để mở và in các mẫu của thư 
viện brush từ file\ Bai tap AI\ Illustrator extras\ Brush Libraries\ 
Brushes.gif 

.III Các công cụ vẽ 

.III.1 Công cụ Painbrush (B) 
	 Vẽ tự do, viết chữ đẹp (sử dụng Calligraphic brush của 

Brushes palette) 

	 Phân bổ các đối tượng dọc theo đường đi của path (sử dụng 
Scatter brush của Brushes palette) 

	 Lập lại những mẫu hoa văn dọc theo đường đi của path (sử 
dụng Pattern brush của Brushes palette) 

.III.2 Pencil tool (N) 
	 Dùng để vẽ và sửa chữa các đường vẽ tự do (freehand lines) 

	 Để vẽ nối theo đường cong sẵn có, ta chọn đường cong rồi 
dùng công cụ này vẽ nối theo điểm cuối của đường cong 
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	 Để vẽ 1 đường cong kín, ta vẽ đường cong sau đó nhấn giữ 

phím Alt rồi thả chuột. AI tự động vẽ 1 đường thẳng nối điểm 
đầu và cuối lại với nhau. 

	 Công cụ có thể dùng để chỉnh sửa một đường cong 

.III.3 Công cụ Smooth Tool 
	 Loại bỏ bớt những điểm neo “dư” để làm trơn đường cong mà 

vẫn giữ được dáng vẽ chung của đường cong 

.III.4 Công cụ Erase Tool 
Dùng để xoá đường cong và các điểm neo 

.III.5 Công cụ Scissors Tool (C) 
Dùng để cắt đường cong tại một điểm neo sẵn có hoặc tại một vị 

trí bất kỳ trên đường cong 

.III.6 Công cụ Knife Tool: 
Dùng để cắt 1 đường cong kín thành nhiều mảnh./ 
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CHƯƠNG IX 
FILTER


Nhóm Colors 

.I.1 Adjust Colors: 
Dùng để tăng/ giảm các thành phần màu cho thuộc tính fill/ 

stroke của một đối tượng hình dọc hoặc một hình ảnh lưới điểm (không 
linked) 

.I.2 Blend front to back: 
Có tác dụng gần giống như lệnh Blend (hoặc công cụ Blend), 

nhưng không làm phát sinh các đối tượng mới mà chỉ làm chuyển màu các 
đối tượng trung gian giữa 2 đối tượng: dưới cùng (backmost) và trên cùng 
(frontmost) 

Trang 76




Chương 9 : FILTER


.I.3 Blend Horizontally: 
Các tác dụng giống như lệnh Blend front to back, dùng để chuyển 

màu các đối tượng trung gian giữa 2 đối tượng: tận cùng bên trái 
(leftmost) và tận cùng bên phải (rightmost) 

.I.4 Blend Vertically: 
Các tác dụng giống như lệnh Blend front to back, dùng để chuyển 

màu các đối tượng trung gian giữa 2 đối tượng: nằm cao nhất (topmost) 
và nằm thấp nhất (bottmost) 

.I.5 Convert to CMYK: 
Dùng để đổi chế độ màu của một đối tượng sang chế độ CMYK 

(nếu như tài liệu của ta thuộc dạng CMYK) 

.I.6 Convert to Grayscale: 
Dùng để đổi chế độ màu của một đối tượng sang chế độ 

grayscale 

.I.7 Convert to RGB: 
Dùng để đổi chế độ màu của một đối tượng sang chế độ RGB 

(nếu như tài liệu của ta thuộc dạng RGB) 

.I.8 Invert color: 
Dùng để đảo màu cho đối tượng 

.I.9 Overprint black 
Thiết lập thuộc tính in chồng (overprint) cho thành phần đen (K) 

của đối tượng 
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Bao goàm caû caùc ñoái töôïngcoù maøu CMYK vaø ñen vôùiPhaàn traêm ñen quy ñòntrong Percentage 

Bao goám caû caùc ñoái töôïngcoù maøu ñen pha vô ùi phaàn traêmñen töông öùng quy ñònhtrong Percentage 

.I.10 Saturate 
Dùng để tăng/ giãm độ bảo hoà màu (Saturation) cho một đối 

tượng 

.II Nhóm Create 

.II.1 Object Mosaic 
Dùng để biến dạng một hình ảnh lưới điểm (raster image) thành 

tập hợp các hình chữ nhật (hoặc hình vuông) 

.II.2 Crop Marks 
Dùng để tạo point cắt cho các thành phần 
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Để tạo point cắt ta vẽ một hình chữ nhật có kích thước bằng khổ 

thành phẩm, rồi chọn Create> Crop Marks. Sau đó xoá bỏ hình chữ nhật 

.III Nhóm Distort 

.III.1 Free Distort 
Dùng để biến dạng tự do một đối tượng hình học 

.III.2 Pucket and Bloat
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Puck 20% pucker 60% 

Bloar 20% Bloat 60% 

.III.3 Roughen 
Làm cho các đường cong trở nên “gồ ghề” 

Ñoä bieán daïng so vôùi kích thöôùccuûa ñoái töôïng

So á löôïng ñieåm neo ñöôïctaïo ra theâm 

Trôn nhoïn 
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.III.4 Tweak 
Cũng dùng để làm biến dạng đối tượng một cách ngẫu nhiên 

Theo chieàu ngang 

Theo chieà ïu doc 

Töông ñoê á ù á ï ùc ñom so vôi: bien datra i kích thöô

Dòch chuyeå ån ñiem neo 

Dòch chuyeå á á øn tiep tuye n “vao” 

dòc chuyeå á án “ra”n tiep tuye

ng theo tyû leä phaànái töôïng 

tuyeät ñoái: bieán daïngtheo giaù trò xaùc ñònh 

.III.5 Twist 
Dùng để vặn xoắn đối tượng 

Goùc xoaén 

Xoắn 1600 Xoắn 3200
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.III.6 ZigZag 
Có tác dụng gần giống lệnh Roughen, nhưng làm cho các điểm 

neo dịch chuyển những đoạn bằng nhau, chứ không ngẫu nhiên như 
Roughen 

Ñoä bieán daïng so vôùikích thöôùc cuûa ñoái töôïng 

Töông ñoái: bieán daïng theo tyû leäphaàn traêm so vôùi kích thöôùc cuûañoái töôïng 

Soá löôïng ñieåm neoñöôïc taïo ra theâm 

Trôn Nho ïn 

Tuyeät ñoái: bieán dagiaù trò xaùc ñònh 

Nhọn 
(corner) 

Trơn 
(smooth) 

.IV Nhóm Stylize


.IV.1 Add Arrowheads
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Thêm đầu hoặc đuôi mũi tên cho đường cong


Staart: theû ng cong â øcu ñöôø m va

end: theû ng cong â øcua ñöôø m va

ñoä ù û à ø âlôn cua ñau va ñuoi 

o ñaàu 

o ñuoâi 
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.IV.2 Drop Shadow 
Tạo bóng cho đối tượng 

Cheá ä á ïño pho i hôp 

Ño ä môø ñucï

Ño ä le ä àch theo chieu ngang


Ño ä le ä àu doï
ch theo chie c


Ñoä môø


Maø û ù
u cua bong 

Boù ï ø ù á i töôï ù â haung va ñom (group) vôinngñöôc nho ng kho

.IV.3 Round corners 
Dùng để bo tròn các đỉnh của đối tượng 

Baùn kính bo tro øn 
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3 pt 18 pt 

MỤC LỤC 

Trong thời gian gần đây, Tin học phát triển nhanh chóng và 
ngày càng chứng tỏ thế mạnh trong mọi lĩnh vực. Trong môi 
trường Windows, các phần mềm ứng dụng ra đời giúp giải 
quyết các vấn đề chuyên môn một cách hữu hiệu. Adobe 
Illustrator là phần mềm chuyên dụng rất mạnh trong lãnh vực 
thiết kế tạo mẫu. Hiện nay phần mềm CorelDraw với những 
công cụ mạnh mẽ và những hiệu ứng phong phú trong việc 
thiết kế tạo mẫu đã được mọi người ưa chuộng....................... 1 

Trong thời gian gần đây, Tin học phát triển nhanh chóng và 
ngày càng chứng tỏ thế mạnh trong mọi lĩnh vực. Trong môi 
trường Windows, các phần mềm ứng dụng ra đời giúp giải 
quyết các vấn đề chuyên môn một cách hữu hiệu. Adobe 
Illustrator là phần mềm chuyên dụng rất mạnh trong lãnh vực 
thiết kế tạo mẫu. Hiện nay phần mềm CorelDraw với những 
công cụ mạnh mẽ và những hiệu ứng phong phú trong việc 
thiết kế tạo mẫu đã được mọi người ưa chuộng....................... 1 

Trong bối cảnh trên, Trung Tâm Tin Học – Đại Học Khoa Học 
Tự Nhiên Tp. Hồ Chí Minh đã biên soạn giáo trình “Hướng dẫn 
học nhanh CorelDraw“ nhằm giúp bạn từng bước nắm vững 
cơ bản phần mềm CorelDraw và có thể dễ dàng ứng dụng 
trong thực tế. Chúng tôi hy vọng rằng giáo trình này sẽ giúp 
ích cho những bạn muốn tìm hiểu về các tính năng của 
CorelDraw (dù chưa biết hay đã biết qua những phiên bản 
trước đây) đặc biệt là những bạn có nhu cầu ứng dụng vào đồ 
họa vi tính........................................................................................1 

Trong bối cảnh trên, Trung Tâm Tin Học – Đại Học Khoa Học 
Tự Nhiên Tp. Hồ Chí Minh đã biên soạn giáo trình “Hướng dẫn 
học nhanh CorelDraw“ nhằm giúp bạn từng bước nắm vững 
cơ bản phần mềm CorelDraw và có thể dễ dàng ứng dụng 
trong thực tế. Chúng tôi hy vọng rằng giáo trình này sẽ giúp 
ích cho những bạn muốn tìm hiểu về các tính năng của 
CorelDraw (dù chưa biết hay đã biết qua những phiên bản 
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trước đây) đặc biệt là những bạn có nhu cầu ứng dụng vào đồ 
họa vi tính........................................................................................1 

Tuy đã cố gắng nhưng lần xuất bản này chắc không tránh 
khỏi những thiếu sót, nhất là về mặt từ ngữ. Chúng tôi trân 
trọng tất cả những ý kiến phê bình, đóng góp của các bạn để 
hoàn chỉnh giáo trình này trong các lần tái bản sau.................. 1 

Tuy đã cố gắng nhưng lần xuất bản này chắc không tránh 
khỏi những thiếu sót, nhất là về mặt từ ngữ. Chúng tôi trân 
trọng tất cả những ý kiến phê bình, đóng góp của các bạn để 
hoàn chỉnh giáo trình này trong các lần tái bản sau.................. 1 

Tp. Hồ Chí Minh, tháng 07 năm 2005;.......................................... 1


Tp. Hồ Chí Minh, tháng 07 năm 2005;.......................................... 1


Trung Tâm Tin Học – ĐHKHTN TP.HCM.......................................1


Trung Tâm Tin Học – ĐHKHTN TP.HCM.......................................1


Chương 1............................................................................................ 1


Chương 1........................................................................................ 1


GIỚI THIỆU - KHỞI ĐỘNG ................................................................... 1


GIỚI THIỆU - KHỞI ĐỘNG ............................................................ 1


CÁC THAO TÁC CƠ BẢN....................................................................... 1


CÁC THAO TÁC CƠ BẢN............................................................... 1

.IKhái niệm về Illustrator................................................................ 1


.IIKhởi Động Illustrator CS.............................................................. 1


.IIICác thao tác cơ bản................................................................... 2


.III.1Tạo một bản vẽ mới....................................................... 2


.III.2Điều chỉnh kích thước trang bản vẽ............................... 2


.III.3Các chế độ hiển thị bản vẽ............................................. 3

.III.3.1Chế độ Preview............................................................. 3
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.III.3.2Chế độ Outline...............................................................3


.III.3.3Hi n th toị à .......................................................... 4
ệ n trang.


.III.3.4Hi n th ị ở ch ế độ
ể 100%. .................................................4


.III.3.5Ch ế độ hi n th toể ị àn màn hình. ..........................................4


.III.3.6Xem phóng to và thu nhỏ................................................. 4


.III.3.7Các h ỗ tr ợ khác. ................................................................ 5


CHƯƠNG II......................................................................................... 9


CHƯƠNG II......................................................................................9


CÁC DẠNG HÌNH HỌC CƠ BẢN.............................................................. 9


CÁC DẠNG HÌNH HỌC CƠ BẢN.................................................... 9

.ICông cụ Rectangle (M)................................................................. 9


.IVCông cụ Rounded Rectangle..................................................... 10


.VCông cụ Ellipse (L).................................................................... 11


.VICông cụ Polygon...................................................................... 12


.VIICông cụ Star.......................................................................... 13


.VIIICông cụ Flare........................................................................ 14


.IXCông cụ Line Segmen W........................................................... 15


.XCông cụ Arc.............................................................................. 16


.XICông cụ Spiral......................................................................... 18


.XIICông cụ Rectangular Grid........................................................ 19


.XIIICông cụ Polar Grid................................................................. 20


CHƯƠNG III...................................................................................... 21


CHƯƠNG III...................................................................................21


THAO TÁC VỚI ĐỐI TƯỢNG .............................................................. 21


THAO TÁC VỚI ĐỐI TƯỢNG .......................................................21

.IChọn đối tượng bằng công cụ..................................................... 21


.I.1Công cụ Selection Tool (V)............................................21
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.I.2Công cụ Direct Select Tool (A)...................................... 22


.I.3Công cụ Group Selection Tool....................................... 23


.I.4Công cụ Magic Wand..................................................... 23


.I.5Công cụ Direct Select Lasso Tool.................................. 23


.I.6Công cụ Lasso Tool........................................................ 24

.IIChọn đối tượng bằng thực đơn Select......................................... 24


.IIINhóm (group) và tách nhóm (ungroup)..................................... 25


.IVKhoá (lock) và dấu (hide) các đối tượng.................................... 26
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Màn hình làm vi c

1 Thanh menu
Ch a các menu l nh ph c v
trong AI. 

2 Thanh công c
Ch a các công c  ph c v  xây
d ng, i u ch nh i t ng.

3 B n v
Không gian  ng i s  d ng
xây d ng tác ph m

4 Các palette
Các palette ch c n ng ph c v

5 H p thay i giá tr  quan sát
(zoom)

6 Thanh tr ng thái
Thông tin v  công c ang th c
hi n, th i gian hi n hành, s  l n
undo, h  màu. 

Thanh công c

B t t t thanh công c

Ch n menu Window > Tool

Quan sát thanh công c

Nhóm công c ánh d u

Nhóm công c  v , ánh ch .

Nhóm công c  bi n d ng i t ng.

Nhóm công c  xây d ng i t ng
Symbol,  th .

Nhóm công c tô màu, ch n màu. 

Nhóm công c  c t xén.

B ng ch n màu.

B ng ch n ki u tô màu. 

Ch quan sát trang b n v .
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Tách nhóm công c  ra kh i thanh công c

1. Nh p và gi  chu t vào nhóm công c
n khi xu t hi n menu ch a các công c  trong nhóm

công c .
Rê chu t n nh p vào nút l nh Tearoff

2. Xu t hi n thanh công c  con ch a các công c  trong
nhóm công c .

S  d ng Palette 

Menu Window cung c p các palette ph c v  giúp ng i s  d ng th c hi n xây d ng, quan sát và i u ch nh i
t ng trong AI. 

B t t t palette Hi n n pallete hi n hành 

Nh n phím Tab
Hi n n thanh công c  và t t c  palette hi n hành.

Nh n t  h p phím Shift + Tab
 Hi n n t t c  các palette hi n hành.

Tách palette ra kh i nhóm palette 

1. Ch n palette trong nhóm palette.
2. Kéo rê tên palette ra kh i nhóm (ho c a vào nhóm)

1.

1. Ch n menu Window.
2. Ch n palette thích h p.

Quan sát palette y .

1. Ch n nút l nh option c a palette 
2. Ch n Show Options 
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Xây d ng tài li u.

T o t p tin m i

A.Danh sách kích th c trang b n v  do
AI cung c p.
B. n v o chi u dài.
C.Mode màu.
D.Kích th c trang b n v  (t  ch n).
E.H ng t trang b n v .

1. Ch n menu File > New
2. Xây d ng các thông s  trang b n v .

Ch n kích th c trang b n v .
Ch n n v o chi u dài.
Ch n h ng t trang b n v .
Ch n Mode màu

3. Ch n OK. 

Quan sát & thay i kích th c b n v .
Quan sát & thay i kích th c b n v .

Quan sát thông tin b n v .
1. Ch n menu File > Document Setup… (Alt +Ctrl + P) 

Ch n menu Window> Document Info… 2. Thay i thông s  trang b n v .

3. Ch n OK. 

Thay i n v  chi u dài áp d ng

Ch n menu Edit > Preferences > Units & Display 
Performance.
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Quan sát. 
T  l  quan sát 

S  d ng palette Navigator

Kh i ng palette Navigator : ch n menu Window > Navigator

A. H p giá tr  t  l  quan sát (3.13% n 6400%).

B. Nút l nh thu nh .

C. Con tr t thay i t  l  quan sát. 

D. Nút l nh phóng to.
E. S  d ng chu t k t h p v i phím Ctrl  v

hình ch  nh t xác nh vùng quan sát m i.

S  d ng menu 

Phóng to Thu nh
Ch n menu View > Zoom In (Ctrl + +) 
Ho c nh p chu t ph i, ch n Zoom In. 

Ch n menu View > Zoom Out (Ctrl + -) 
Ho c nh p chu t ph i, ch n Zoom Out. 

S  d ng công c  Zoom 

1. Ch n công c  Zoom.
2. Nh p chu t vào i m c n phóng to ho c ánh d u vùng c n phóng to. 

ho c
Alt + Click  thu nh  vùng quan sát. 

S  d ng bàn phím & chu t

Ctrl + Space bar + Click (drag) phóng to
Alt + Space bar + Click thu nh .

Quan sát toàn trang b n v

Ch n trong các cách sau 

 Ch n menu View > Fit In Window
 Nh n t  h p phím Ctrl + 0 
 Nh p ôi chu t vào công c  Hand
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Quan sát các i t ng trên b n v .

Ch n trong các cách sau 

 Ch n menu View > Actial Size
 Nh n t  h p phím Ctrl + 1 
 Nh p ôi chu t vào công c  Zoom

Tr c quan sát toàn trang quan sát các i t ng
b n v  trên b n v .

Ch  quan sát b n v

Ch  Preview quan sát hình nh v i y  các Ch  Outline quan sát hình nh d i d ng các
thu c tính. ng vi n.
Ch n menu View > Preview (Ctrl + Y) Ch n View > Outline (Ctrl + Y)

Ch  Preview Ch  Outline 

Mode màn hình 

1. Standard Screen Mode: ch  hi n th  chu n.
2. Full Screen Mode with Menu Bar: quan sát toàn màn hình có thanh menu.
3. Full Screen Mode: quan sát toàn màn hình (không có thanh menu). 
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D i vùng quan sát. 

S  d ng công c  Hand. 

1. Ch n công c  Hand (ho c nh n gi  thanh cách ch )
2. Th c hi n d i vùng quan sát. 

S  d ng palette Navigator.

a chu t vào bên trong vùng ánh d u trên hình thu nh  palette 
Navigator, nh p chu t ho c rê vùng quan sát n v  trí m i.

S  d ng phím 

Nh n phím cách ch  (space) k t h p v i rê chu t
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V i t ng.

V  hình ch  nh t, hình elip

V  tr c ti p trên b n v

1. Ch n công c  hình ch  nh t hay công c  hình
elip.

2. V  m t ng chéo trên b n v , quan sát i
t ng v  t m trên màn hình.

3. Nh  chu t.

V  hình ch  nh t bo tròn u.

V  tr c ti p trên b n v .

1. Ch n công c  hình ch  nh t bo tròn u.
2. V  m t ng chéo trên b n v , quan sát i

t ng v  t m trên màn hình.
3. Nh  chu t.

V   hình ch  nh t, hình elip v i kích th c chính
xác.

1. Ch n công c  hình ch  nh t hay công c  hình
elip.

2. Nh p chu t trên b n v  t i v  trí b n mu n xây
d ng i t ng.

3. Xu t hi n c a s  c p nh t giá tr  chi u r ng,
chi u cao 

4. C p nh t giá tr
5. Ch n OK. 

V  v i kích th c chính xác. 

1. Ch n công c  hình ch  nh t bo tròn u.
2. Nh p chu t trên b n v  t i v  trí b n mu n xây

d ng i t ng.
3. C p nh t giá tr  chi u r ng, chi u cao, bán kính. 
4. Ch n OK. 

A.Chi u r ng, chi u cao
B.Bán kính góc bo tròn.
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V a giác 

V  tr c ti p trên b n v .

1. Ch n công c a giác.
2. V  m t ng chéo trên b n v , quan sát i

t ng v  t m trên màn hình.
3. Nh  chu t.

K t h p v i phím  t ng gi m s  c nh a
giác.

V  v i kích th c chính xác. 

1. Ch n công c a giác.
2. Nh p chu t trên b n v  t i v  trí b n mu n xây

d ng i t ng.
3. C p nh t giá tr  bán kính, s  c nh.
4. Ch n OK. 

V  hình sao 

V  tr c ti p trên b n v .

1. Ch n công c  hình sao. 
2. V  m t ng chéo trên b n v , quan sát i

t ng v  t m trên màn hình.
3. Nh  chu t.

K t h p v i phím  t ng gi m s  cánh sao. 

V  v i kích th c chính xác. 

1. Ch n công c  hình sao. 
2. Nh p chu t trên b n v  t i v  trí b n mu n xây

d ng i t ng.
3. C p nh t giá tr  bán kính 1, bán kính 2, s  c nh.
4. Ch n OK. 

V  hi u ng ng c sáng.

V  b ng cách kéo rê chu t.

1. Ch n công c  Flare.
2. Nh n phím Alt  và nh n chu t ho c nh p và rê chu t

t i v  trí mu n v .

Ray các tia
Halo qu ng sáng. 
Center handle tâm 
Ring các vòng tròn 
End handle i m cu i.
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V  k t h p v i phím Shift.

1. Ch n công c  Flare.
2. Nh n gi  phím Shift. 
3. Rê chu t t i v  trí mu n xây d ng tâm và bán kính 

v ng sáng.
4. rê chu t  xác nh t o  và bán kính i m cu i.

V  b ng cách xác nh giá tr

1. Ch n công c  Flare.
2. Nh p chu t trên b n v  t i v  trí b n mu n xây d ng

i t ng Flare.
3. C p nh t giá tr  Diameter, Opacity và Brightness . 
4. C p nh t giá tr  bán kính Growth . 
5. C p nh t giá tr  Rays
6. c p nh t giá tr  Ring 
7. Ch n OK. 

V ng

V ng th ng

1. Ch n công c ng th ng.
2. Nh p chu t t i v  trí b t u ng th ng, kéo rê chu t n v  trí ch m d t ng th ng.
3. Nh  chu t.

K t h p v i phím Shift  v ng th ng v i góc
b i s  450 . 

A.V  không k t h p v i phím shift. 
B.V  k t h p v i phím shift.

K t h p v i thanh cách ch  di chuy n ng
th ng ang xây d ng.

K t h p v i phím Alt

K t h p v i phím ~  t o các ng th ng (nên di
chuy n nhanh chu t)

K t h p v i t  h p phím Shift + ~  v  nh ng
ng th ng góc 450.
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V ng th ng b ng cách c p nh t giá tr .

1. Ch n công c ng th ng.
2. Nh p chu t trên b n v  t i v  trí b n mu n xây d ng i t ng

ng th ng.
3. C p nh t giá tr

C p nh t  dài.
C p nh t góc 

V  cung tròn

1. Ch n công c  cung tròn. 
2. Nh p chu t t i v  trí b t u cung tròn, kéo rê chu t n v  trí ch m d t cung tròn. 
3. Nh  chu t

K t h p v i phím Shift K t h p v i phím  F 
 v  cung tròn ( ¼ ng  l t i t ng.

tròn).
A. i tu ng g c.

A.V  không k t h p v i phím B.k t h p v i F.
shift.
B.V  k t h p v i phím shift.

K t h p v i phím X
K t h p v i phím C  bi n i thành i t ng l i

 b t t t ch c n ng v i ho c lõm. 
t ng kính ho c h .

A. i tu ng l i.
A. i tu ng kính. B. i tu ng lõm.
B. i tu ngh .

K t h p v i phím  t ng gi m góc c a cung
tròn.

V  cung tròn b ng cách c p nh t giá tr .

1. Ch n công c  cung tròn. 
2. Nh p chu t trên b n v  t i v  trí b n mu n xây 

d ng i t ng ng th ng.
3. C p nh t giá tr

4. Ch n OK. 

A.chi u dài tr c X, tr c Y.
B.Ki u i t ng kính ho c h .
C.v i t ng d c theo tr c X ho c tr c Y.
D.xây d ng cung tròn lõm (concave) ho c l i
(Convex).
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V ng xo n c.
V ng xo n c b ng cách c p nh t giá 
tr .

1. Ch n công c  xo n c.
2. Nh p chu t t i v  trí b t u (tâm ng xo n 1. Ch n công c ng xo n c.

c), kéo rê chu t n v  trí ch m d t ng xo n 2. Nh p chu t trên b n v  t i v  trí b n mu n xây
c. d ng i t ng ng xo n c.

3. Nh  chu t. 3. C p nh t giá tr

K t h p v i phím Shift i m cu i c a
ng xo n c n m trên góc có s o là b i

s  c a 450.

K t h p v i phím  t ng gi m s o n
c a ng xo n c.

K t h p v i phím ~  v  nhi u ng xo n
c cùng m t lúc. 

A.kho ng cách t  tâm n i m ngoài cùng c a
ng xo n c.

B.  gi m bán kính qua m i vòng xo n.
C.s o n.
D.Ki u xo n: cùng chi u, ng c chi u kim ng
h .

V  l i ch  nh t.

1. Ch n công c  v  l i ch  nh t.
2. Nh p chu t t i v  trí b t u, kéo rê chu t n v  trí ch m d t l i.

K t h p v i phím Shift
v  l i hình vuông.

A.V  không k t h p v i phím Shift.
B.V  k t v i phím Shift.

.

K t h p v i phím X
d i các ng k  d c
sang phía trái 

K t h p v i phím F
d i các ng k  ngang
v  phía d i

K t h p v i phím V
d i các ng k  ngang
v  phía trên. 

K t h p v i thanh cách ch  di 
chuy n l i n v  trí m i.

K t h p v i phím  t ng/gi m
s ng k  ngang.

K t h p v i phím  t ng/gi m
s ng k  d c.

K t h p v i phím C
d i các ng k  d c
sang phía ph i
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V ng l i ch  nh t b ng cách c p nh t giá 
tr .

1. Ch n công c  v  l i ch  nh t.
2. Nh p chu t trên b n v  t i v  trí b n mu n xây d ng i

t ng l i ch  nh t.
3. C p nh t giá tr
4. Ch n OK. 

A. Chi u r ng, chi u cao l i.
B. S ng k  ngang.
C. Các ng k  ngang t p trung lên trên ho c xu ng d i.
D. S ng k  d c.
E. Các ng k  d c t p trung sang ph i ho c sang trái. 
F. Thay th  các c nh trái, ph i, trên, d i c a l i b n hình ch  nh t.
G. Tô màu cho l i b ng màu hi n hành.

V  l i Elip.

1. Ch n công c  v  l i elip.
2. Nh p chu t t i v  trí b t u, kéo rê chu t n v  trí ch m d t l i Elip.

K t h p v i phím Shift  v  l i hình tròn.

A.V  không k t h p v i phím Shift.
B.V  k t v i phím Shift.

K t h p v i phím F  quay các ng k  v  h ng
ng c chi u kim ng h .

K t h p v i phím V  quay các ng k  v  h ng
thu n chi u kim ng h .

K t h p v i phím X  d i các ng elip v  h ng
tâm.

K t h p v i phím C  d i các ng elip ra xa tâm. 
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V ng l i Elip b ng cách c p nh t giá tr .

1. Ch n công c  v  elip. 
2. Nh p chu t trên b n v  t i v  trí b n mu n xây d ng i t ng l i ch  nh t.
3. C p nh t giá tr
4. Ch n OK. 

A. Chi u r ng, chi u cao l i.
B. S  l ng elip ng tâm.
C. Các ng elip t p trung vào tâm ho c h ng ra 

xa tâm.
D.  S ng k  xu t phát t  tâm.
E. Các ng k  t ptrung v  phía cùng chi u ho c

ng c chi u kim ng h .
F. Xây d ng i t ng Compound t  các ng Elip.

A. Ch n ch c n ng Creat Compound Paths From 
Eliipes.
B. Không ch n ch c n ng Creat Compound Paths
From Eliipes.

G. Tô màu cho l i b ng màu hi n hành.

V  t  do 

Công c  bút chì 

Công c  bút chì giúp ng i s  d ng v  các ng  d ng
t  do, giúp b n phác th o nhanh i t ng.

1. Ch n công c  bút chì. 
2. Ch n màu bút chì. 
3. Th c hi n v  phác th o.

K t h p v i phím Alt  v i t ng kín. 

A. i t ng h .
B. i t ng kín. 

Công c  smooth 

Công c  smooth giúp ng i s  d ng i u ch nh  g  gh
c a i t ng

A. i t ng g c
B. S  d ng công c  Smooth v  ngang qua i t ng.
C. K t qu
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Công c  bút t y

Công c  bút t y giúp ng i s  d ng t y m t ph n i
t ng.

A. i t ng g c
B. S  d ng công c  Erase v  ngang qua i t ng.
C. K t qu
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5
ánh d u i t ng
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ánh d u i t ng b ng công c .

Công c  Selection (V) 

Công c  Selection dùng ánh d u i t ng.

ánh d u m t i t ng

1. Ch n công c Selection.
2. ánh d u vào ng vi n i t ng ho c vào bên trong vùng tô màu c a i t ng.

ánh d u nhi u i t ng. Quan sát i t ng c ánh d u

1. Ch n công c Selection.
2. ánh d u i t ng th  nh t.
3. K t h p v i phím Shift,  l n l t ánh d u

các i t ng còn l i.
ho c v  m t vùng bao các i t ng c n
ánh d u i t ng c ánh d u s  xu t hi n 8 nút i u khi n

quanh i t ng.
Chúng ta s  d ng các nút i u khi n  di chuy n, sao
chép, bi n d ng, quay i t ng.

Quan sát thu c tính i t ng c ánh d u.

Palette Info cung c p thông tin v  t a , kích 
th c, giá tr  màu tô, giá tr  màu ng vi n c a

i t ng.

A.T a i t ng trên b n v .
B.Giá tr  màu tô.
C.Giá tr  màu ng vi n.
D.Kích th c i t ng.

Palette Appearance
cung c p thông tin 
v  màu tô, màu 

ng vi n, thu c
tính c bi t áp d ng
lên i t ng : b
l c (Filter), hi u ng
(Effect)…

Palette Transparecy cung c p thông tin v  t
l  trong su t, m t n , ch  ph i tr n màu.

Palette Transform cung c p thông tin cho phép i u ch nh giá tr  thu c tính 
i t ng.

A.T a i t ng trên b n v .
B. i m g c
C. Kích th c i t ng
D. Góc quay.
E. Góc nghiêng 
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Công c  Direct Selection (A) 

Công c  Direct Selection dùng ánh d u i m neo trên i t ng.

ánh d u m t i m neo

1. Ch n công c  Direct Selection.
2. ánh d u vào i m neo trên ng vi n i t ng.

ánh d u nhi u i m neo

1. Ch n công c  Direct Selection.
2. ánh d u i m neo th  nh t.
3. K t h p v i phím Shift, l n l t ánh d u các i m neo còn l i.

ho c v  m t vùng bao các i m neo c n ánh d u.

Công c  Group Selection 

Công c  Group Selection cho phép ch n các ph n t  trong i t ng Group.

Công c  Magic Wand 

Công c  Magic Wand cho phép ch n các i t ng có thu c tính gi ng.

Th c hi n ch n i t ng

1. Ch n công c  Magic Wand.
2. ánh d u i t ng.

K t h p v i phím Shift  ch n thêm các i t ng.
K t h p v i phím Alt  lo i b  các i t ng.

C p nh t thu c tính c n tìm

Nh p ôi chu t vào công c  Magic Wand cho phép 
ch n các i t ng có thu c tính gi ng nhau v  : 

Màu tô (fill color).
 Màu ng vi n (stroke). 

 B  d y ng vi n (Stroke Weight).
 m c (opacity).

 Ch  ph i tr n màu (blending mode).
V i giá tr Tolerance là giá tr  sai s  cho phép.

Công c  Lasso (Q) 

Công c  Lasso cho phép ch n các i t ng b ng cách v  1 vùng bao quanh i t ng
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ánh d u i t ng b ng menu Select. 

ánh d u, h y ánh d u, ánh d u l i, o ánh d u.

ánh d u i t ng k  trên, k  d i.

ánh d u i t ng theo thu c tính. 
ánh d u i t ng theo hi u ng c bi t.

L u và i u ch nh vùng ánh d u.
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6
T  ch c i t ng.
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i t ng Group. 

Ta có th  nhóm các i t ng thành i t ng nhóm (group).
Các i t ng tham gia vào nhóm không thay i hình d ng và màu s c.
Các l nh áp d ng trên i t ng nhóm s  áp d ng cho t t c  các i t ng thành ph n trong i t ng nhóm

Xây d ng i t ng Group

1. ánh d u các i t ng.
2. Ch n menu Object > Group

(Ctrl + G).

Tách i t ng Group thành các 
i t ng thành ph n.

1. ánh d u i t ng Group. 
2. Ch n menu Object > UnGroup

(Ctrl + Shift + G).

ánh d u i t ng con trong i t ng
Group

1. Ch n công c  Group Selection.
2. Th c hi n ánh d u i t ng con trong 

i t ng Group.

ánh d u i t ng con 
trong i t ng Group

i t ng Compound 

i t ng compound c k t h p c a hai hay nhi u i t ng vector. Các vùng ch ng l p lên nhau c a các i
t ng thành ph n s  tr  nên trong su t.

Ta có th  nhóm các i t ng thành i t ng compound.
Các i t ng tham gia vào i t ng nhóm s  thay i hình d ng và thay i màu s c.
- Thay i hình d ng : các ph n giao nhau c a các i t ng s  tr  nên trong su t.
- Màu c a i t ng Compound s  là màu c a i t ng c ánh d u cu i cùng

Xây d ng i t ng Compound

1. ánh d u các i t ng.
2. Ch n menu Object > Compound Path > Make (Ctrl + 8). 

Tách i t ng Compound thành các i t ng vector.

1. ánh d u i t ng Compound.
2. Ch n menu Object > Compound > Release (Alt + Ctrl + 8). 

Ph n giao c a các i
t ng tr  nên trong su t.

ánh d u i t ng con trong i t ng Compound.

1. Ch n công c  Group Selection.
2. Th c hi n ánh d u i t ng con trong i t ng Compound.

ánh d u i t ng con 
trong i t ng compound
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Khóa i t ng.

Khóa i t ng

1. ánh d u i t ng.
2. Ch n menu Object > Lock > Selection.

(Ctrl + 2) 

Khóa các i t ng n m ch ng bên trên i
t ng c ch n.

1. ánh d u i t ng.
2. Ch n menu Object > Lock > All Artwork

Above.

n hi n i t ng.

M  khóa t t c  các i t ng.

1. ánh d u i t ng.
2. Ch n menu Object > UnLock All.

(Ctrl + Alt + 2)

An i t ng

1. ánh d u i t ng.
2. Ch n menu Object > Hide > Selection. (Ctrl + 3) 

n các i t ng n m ch ng bên trên i t ng
c ch n.

1. ánh d u i t ng.
2. Ch n menu Object > Hide > All Artwork Above.

Thay i th  t  trên d i c a i t ng.

1. ánh d u i t ng c n thay i th  t .
2. Ch n menu Object > Arrange
3. Ch n v  trí c n thay i.

Cho hi n t t c  các i t ng.

Ch n menu Object > ShowAll .(Ctrl + Alt + 3)

Bring to Front
a i t ng lên trên cùng 

Send Backward
a i t ng xu ng m t v  trí. 

Bring Forward
a i t ng lên trên 1 v  trí 

Send to Back
a i t ng xu ng d i cùng. 
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Di chuy n i t ng.

S  d ng công c  Select. 

1. Ch n công c  Select. 
2. ánh d u i t ng.
3. Rê i t ng n v  trí m i trên b n v .

K t h p v i phím Shift  di chuy n i t ng theo
ph ng ngang, d c, ho c theo góc 450.
K t h p v i ch c n ng Smart Guides ( ng h ng
d n ng Ctrl + U)  giúp  b n trong quá trình di 
chuy n và canh ch nh i t ng.

S  d ng c a s  l nh di chuy n

1. s  d ng công c  Select ánh d u i t ng.
2. Nh n phím Enter.
3. C p nh t giá tr  kho ng cách di chuy n theo chi u

ngang – chi u d c
ho c c p nh t giá tr  kho ng d i - góc d i i t ng.

S  d ng phím di chuy n.

S  d ng các phím di chuy n  di 
chuy n i t ng. i t ng s  di chuy n b ng
giá tr  d ch chuy n c xác nh trong c a s
l nh General.

Thay i giá tr  d ch chuy n.

1. Ch n menu Edit > Preferences  (Ctrl + K) 
Thay i giá tr  Keyboard Increment 

2. Ch n OK. 

A.Giá tr  d ch chuy n theo chi u ngang, chi u d c.
B.Kho ng d ch chuy n, góc d i.
C.Th c hi n di chuy n i t ng.
D.Th c hi n di chuy n và sao chép i t ng.
E.Quan sát tr c.

Tr n Qu c Th y
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Sao chép i t ng

S  d ng công c  Select. 

1. Ch n công c  Select. 
2. ánh d u i t ng.
3. K t h p v i phím Alt + rê i t ng n v  trí m i

trên b n v .

L p l i l nh v a th c hi n.

S  d ng phím di chuy n.

1. Ch n công c  Select. 
2. ánh d u i t ng.
3. K t h p v i phím Alt + phím di chuy n

th c hi n sao chép i t ng.

Nh n t  h p phím Ctrl + D 

Ví d Th c hi n thay i tâm quay i t ng, sau ó quay và sao chép i t ng v i góc quay là 300 , sau ó s  d ng l nh
Repeat  th c hi n l i l nh quay vào sao chép i t ng.

Các b c th c hi n

1.Thay i tâm quay i t ng.

2.Quay và sao chép i t ng v i góc 
quay là 300.

3.Th c hi n nh n t  h p phím Ctrl + D. 

A. i t ng g c. B. i t ng sao chép.
C. i t ng c th c hi n b i t  h p phím Ctrl + D.

Tr n Qu c Th y
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Canh ch nh v  trí, phân b i t ng.

1. ánh d u các i t ng c n canh ch nh v  trí. 
2. Kh i ng palette Align (Window > Align)(Shift + F7) 

Nhóm l nh canh ch nh.

Nhóm l nh phân b .

Nhóm l nh canh ch nh.

A.Canh ch nh theo chi u ngang. 
B.Canh ch nh theo chi u d c.

A.Phân b  theo chi u d c.
B.Phân b  theo chi u ngang. 

A.Phân b u kho ng cách theo chi u d c.
B. Phân b u kho ng cách theo chi u ngang. 
C. Giá tr  kho ng cách gi a các i t ng.

Tr n Qu c Th y
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K t h p - phân chia các i t ng.

S  d ng palette Pathfinder

Kh i ng palette Pathfinder Ch n menu Window > Pathfinde.

A. K t qu  là i t ng compound shape.
B. K t qu  là i t ng Group.
C.Tách i t ng compound shape thành i t ng vector.

A.Các i t ng tham gia.
B.K t qu  th c hi n l nh Subtract.
C. ánh d u i t ng không áp d ng l nh Expand
D. ánh d u i t ng áp d ng l nh Expand.

L nh Shape modes 

A.L nh Add to shape area.
B.L nh Subtract from shape area.
C.L nh Intersect shape areas. 
D.L nh Exclude overlapping shape areas. 

L nh Xây d ng i t ng m i d a vào hình d ng k t
Add to shape area h p c a các i t ng ch ng l p lên nhau.

i t ng k t qu  s  có thu c tính màu tô và 
ng vi n c a i t ng trên cùng. 

A.Tr c khi áp d ng l nh. B.Sau khi áp d ng l nh.

L nh i t ng k t qu  là i t ng có th  t  th p nh t
Subtract from shape c lo i b  ph n giao c a các i t ng. (các i

t ng có th  t  cao h n s  bi n m t sau khi áparea
d ng l nh).

A.Tr c khi áp d ng l nh. B.Sau khi áp d ng l nh.

Tr n Qu c Th y
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L nh Xây d ng i t ng m i d a vào ph n giao nhau
Intersect shape areas c a các i t ng.

A.Tr c khi áp d ng l nh. B.Sau khi áp d ng l nh.

L nh Gi  l i ph n không trùng l p c a các i t ng.
Exclede overlapping N u s  các i t ng trùng l p là s  ch n thì ph n
shape areas trùng l p s  tr  thành trong su t.

N u s  các i t ng trùng l p là s  l  thì ph n
trùng l p s c tô màu. 

A.Tr c khi áp d ng l nh. B.Sau khi áp d ng l nh.

L nh Pathfinder 

A.L nh Divide. 
B.L nh Trim.
C.L nh Merge.
D.L nh Crop
E.L nh Ouline. 
F.L nh Minus back.

L nh i t ng k t qu  là i t ng Group, là các m nh
Divide c chia t  các i t ng.

A.Tr c khi áp d ng l nh. B.Sau khi áp d ng l nh.

Th c hi n phân rã i t ng Group, ta có th  di 
chuy n các m nh c chia c t.

Tr n Qu c Th y
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L nh Các ph n che khu t c a các i t ng c lo i
Trim b .

Sau khi th c hi n l nh, màu ng vi n c a i
t ng k t qu  là màu trong su t.

A.Tr c khi áp d ng l nh. B.Sau khi áp d ng l nh.

Th c hi n phân rã i t ng Group, ta có th  di 
chuy n các i t ng.

L nh Các ph n che khu t c a các i t ng c lo i b
Merge và các ph n giao nhau có màu gi ng nhau s c

k t l i v i nhau.

A.Tr c khi áp d ng l nh. B.Sau khi áp d ng l nh.

Th c hi n phân rã i t ng Group, ta có th  di 
chuy n các i t ng.

L nh C t các i t ng và lo i b  các ph n n m ngoài
Crop ph m vi c a i t ng trên cùng.

Sau khi th c hi n l nh, màu ng vi n c a i
t ng k t qu  là màu trong su t.

A.Tr c khi áp d ng l nh. B.Sau khi áp d ng l nh.

Quan sát i t ng.

Tr n Qu c Th y
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L nh T o các o n th ng/cong t i các vùng giao nhau.
Outline

A.Tr c khi áp d ng l nh. B.Sau khi áp d ng l nh.

Phân rã các o n th ng, o n cong.

L nh L y i t ng n m trên cùng tr  di các i t ng
Minus back n m bên d i.

S  d ng th c o.

B t t t th c o.

Ch n menu View > Show (Hide) Rulers (Ctrl + R) 

Thay i n v  th c o

Ch n menu Edit > Preferences > Units & Display
Performance

S  d ng ng l i.

B t t t khung l i.

Ch n menu Edit > Show (Hide) Grid (Ctrl + “)

nh d ng ng l i.

Ch n menu Edit > Preferences > Guides & 
Grid.

A.Kích th c ô l i. B.S  ô l i.

C.Ch c n ng t khung l i n m phía d i i t ng.

Tr n Qu c Th y
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S  d ng ng h ng d n.

B t t t ng Guide. 

Ch n menu Edit > Guides > Show (Hide) Guides (Ctrl + ;)

nh d ng ng h ng d n.

Ch n menu Edit > Preferences > Guides & 
Grid.

A.màu ng h ng d n. B.D ng hi n th ng h ng d n.

Xây d ng ng h ng d n.

Kéo các ng h ng d n t ng th c ngang và th c d c trên b n v .

Khóa ng h ng d n.

Ch n ng h ng d n
Ch n menu View > Guides > Lock Guides.

Xóa ng h ng d n.

Xóa m t ng
Dùng công c  Select kéo ng h ng d n tr  vào th c.
Ho c ch n ng h ng d n, nh n phím Delete.

Xóa t t c ng h ng d n.
Ch n menu View > Guides > Clear Guides.

Bi n i ng cong thành ng h ng d n.

Ch n i t ng.
Ch n menu View > Guides >Make Guides (Ctrl + 5) 

Tr n Qu c Th y
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S  d ng ng d n ng.

B t t t ch c n ng quan sát ng h ng d n ng.

Ch n menu View > Smart Guides (Ctrl + U)

Khi s  d ng ng h ng d n ng trong vi c v  ho c di chuy n i t ng AI cho xu t hi n các 
ng h ng d n t m th i  tr  giúp vi c xác nh i t ng ho c nút. 

Xác nh ng h ng d n ng.

Ch n menu Edit > Preferences > Guides & Grid.

A. góc. B.sai s  b t dính.

Tr n Qu c Th y
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7
S  d ng
nhóm công c  Pen. 

Tr n Qu c Th y
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Nhóm công c Pen giúp chúng ta xây d ng và i u ch nh i t ng.

Quan sát thu c tính i m neo trên i t ng.

Thu c tính th ng Không xu t hi n ti p tuy n.

Thu c tính tr n T o s  chuy n ti p tr n t i v  trí i m neo. 

Các ti p tuy n t i i m neo có kho ng cách b ng nhau ho c không
b ng nhau..

H ng c a 2 ti p tuy n th ng hàng qua i m neo.

Thu c tính góc T o s  chuy n ti p không tr n t i v  trí i m neo. 

Các ti p tuy n t i i m neo có kho ng cách b ng nhau.

H ng c a 2 ti p tuy n không th ng hàng qua i m neo.

Tr n Qu c Th y
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S  d ng công c  Pen.

V ng th ng.
V ng cong 

1. Ch n công c  Pen. 
Kéo ti p tuy n v  hai h ng ng c nhau  t o ra

2. Nh p chu t trên b n v  xây d ng i m m t o n cong tr n.neo u tiên. 
3. Nh p chu t t i v  trí k  ti p  xây d ng

ng th ng.

K t h p v i phím Shift  v ng th ng
n m ngang, th ng ng hay ng có góc
là b i s  c a 450.

Kéo ti p tuy n theo cùng m t chi u t o o n cong 
hình ch  S.

Thao tác trên i m neo.

Thêm i m neo. Xóa i m neo 

1. Ch n công c  Add Anchor Point . 1. Ch n công c  Delete Anchor Point .
2. Xác nh v  trí i m neo m i trên i t ng 2. Xác nh v  trí i m neo c n xóa trên i t ng.

(không trùng v i i m neo ã có). 3. Nh p chu t.
3. Nh p chu t.

Thay i thu c tính i m neo 

1. Ch n công c  Convert Anchor Point (Shift + C).
2. Xác nh v  trí i m neo c n thay i thu c tính trên i t ng.
3. Th c hi n thay i thu c tính i m neo.

i m góc thành i m tr n i i m tr n thành i m góc
Nh p chu t vào i m neo và rê chu t xây d ng Nh p vào i m neo.

Tr n Qu c Th y
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Thao tác trên i t ng.

Xây d ng i t ng h  thành i Xây d ng hai i t ng h  thành m t i t ng h .
t ng kín. 1. ánh d u hai u mút c a hai i t ng h .
1. ánh d u 2 u mút c a i t ng h 2. Nh n t  h p phím Ctrl + J 
2. Nh n t  h p phím Ctrl + J.

i u ch nh các i m neo 

1. Dùng công c  Direct Selection ánh d u các 
i m neo i u ch nh các i m neo th ng hàng theo ph ng ngang 

(horizontal)
2. Ch n menu Object > Path > Average

(Ctrl + Alt + J). 
3. Ch n ch c n ng t ng ng

i u ch nh các i m neo th ng hàng ph ng d c (vertical)

4. Ch n OK i u ch nh các i m neo th ng hàng theo ph ng ngang và 
th ng hàng ph ng d c.

Khi th c hi n l nh này các i m neo s  di chuy n v u ng trung
bình c a chúng. 

Bi n ng vi n thành i t ng vector. 

1. ánh d u i t ng.
2. Ch n menu Object > Path >  Outline Stroke

Tr n Qu c Th y
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T o i t ng ng tâm v i i t ng hi n hành. 

1. ánh d u i t ng
2. Ch n menu Object > Path > Offset Path 
3. Xây d ng thu c tính cho i t ng
4. Ch n OK 

Offset  C p nh t kho ng cách. 
Joins Ch n ki u

i t ng m u Ki u Join 

Miter Round Bevel

B  b t các i m neo th a trên i t ng.

1. ánh d u i t ng
2. Ch n menu Object > Path > Simplify
3. Ch n tham s
4. Ch n OK. 

Curve Precision  chính xác 0% - 100%
 chính xác càng cao thì ng

cong m i s  càng g n gi ng v i
ng cong g c.

Angle Threshold 00 - 1800

giá tr  qu n lý  tr n ng
cong.
Khi góc c a i m nh n l n h n
Angle Threshold, i m nh n s
bi n thành i m tr n.

Straight lines Ch c n ng n i nh ng i m neo 
b ng nh ng o n th ng.

Show Original Cho xu t hi n ng cong g c.

Thêm i m neo cho trên i t ng.

1. ánh d u i t ng
2. Ch n menu Object > Path > Add anchor points 
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C t các i t ng bên d i i t ng hi n hành. 

1. ánh d u i t ng.
2. Ch n menu Object > Path > Divide Objects Below.

• Các i t ng bên d i i t ng hi n hành s  b  c t thành nh ng ph n r i r c.
• Sau khi c t xong, i t ng hi n hành s  b  m t. i t ng c ch n.

ánh d u i
t ng hình tròn. 

Sau khi th c hi n
l nh Divide
Objects Below.

Tách r i các i t ng

Th c hi n phân rã i t ng ánh d u thành các hình ch  nh t x p theo c t, theo hàng. 

1. ánh d u i t ng
2. Ch n menu Object > Path > Divide Objects Below.

A. i t ng g c.
B.Sau khi th c hi n l nh Split Into Grid.

Lau s ch b n v

Ch n menu Object > Path > Clean up.

A.Xóa các i m trên b n v .
B.Xóa các i t ng không tô màu, không tô ng
vi n.
C.Xóa các i t ng text không có n i dung.
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8
S  d ng
nhóm công c  v .
(Paint brush) 
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 AI cung c p b n lo i brush:

1. Calligraphic brush  T o ra nh ng nét t  nhiên (gi ng nh  khi vi t ch p) b ng cách mô 
ph ng  nghiêng c a u vi t

2. Scatter brush  T o ra nh ng nét v  b ng cách phân b  các i t ng (ví d : m t con b
rùa ho c m t chi c lá) 

3. Art brush  T o ra nh ng nét b ng cách kéo dãn u m t i t ng (ví d : m t m i
tên) d c theo chi u dài c a path

4. Pattern brush  L p l i nh ng m u hoa v n d c theo ng i c a path

A. Calligraphic brush 
B. Scatter brush 
C. Art brush 
D. Pattern brush

Quan sát c a s  Brushes 

Ch n Window > Brushes (F5)

A. Caligraphic bursh 

B. Scatter brush 

C. Art brush 

D. Pattern brush

E. Xóa thu c tính brush c a i t ng hi n hành

F. Thay i thu c tính brush i t ng hi n hành.

G. T o brush m i

H. Xóa brush 
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S  d ng công c  paint brush 

1. Ch n công c  paint brush 

2. Ch n d ng u c  trong palette Brushes 

3. th c hi n v i t ng

Ho c

1. dùng công c  select ánh d u i t ng

2. ch n d ng u c  trong palette Brushes 

Xây d ng u c  Calligraphic 

1. B t palette Brushes (F5)

3. Ch n nút l nh New Brush.
xu t hi n c a s  New Brush

4. Ch n New Calligraphic Brush.
xu t hi n c a s   Calligraphic brush options

5. C p nh t thông s  cho u c .
• t tên cho u c  m i
• Ch n  nghiêng u c .
• Ch n  tròn u c .
• Ch n ng kính u c .

6. Ch n OK. 

Angle  nghiêng u c . Cách xác nh giá tr .
Roundness  tròn u c Fixed  c nh giá tr ã khai báo 
Diameter ng kính u c Random giá tr  s  bi n thiên t  giá tr  khai 

báo n giá tr  Variation.
Presoure ph  thu c vào l c nh n khi v  (áp 

d ng cho bút quang)
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Xây d ng u c  Scater 

Các b n sao c a i t ng trong u c  s c phân b  d c theo chi u dài nét c .

1. Xây d ng m t i t ng.

2. Ch n i t ng v a v
3. Ch n nút l nh New Brush trong palette Brushes.

4. Ch n New Scatter Brush 
xu t hi n c a s  Scatter brush options

5. C p nh t thông s  cho u c .
• t tên cho u c  m i
• Ch n  nghiêng u c .
• Ch n  tròn u c .
• Ch n ng kính u c .

Size  kích th c i t ng
Spacing kho ng cách gi a các i t ng
Scatter kho ng cách c a i t ng so v i ng chu n.
Rotation góc quay c a i t ng trên ng chu n.
Rotation relative to cách áp d ng góc quay i t ng
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Xây d ng u c  Art 

i t ng t trong u c  s c kéo dãn d c theo chi u dài c a nét v .

1. V  m t i t ng.

2. Ch n i t ng v a v
3. Ch n nút l nh New Brush trong palette Brushes .

4. Ch n New Art Brush 
xu t hi n c a s  Art brush options

5. C p nh t thông s  cho u c .
• t tên cho u c  m i
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9
Bi n d ng i t ng.
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 th c hi n thay i t a , l t, quay, thay i kích th c i t ng ta có th  s  d ng
Các l nh trong menu Object \ Transform
Palette Transform
Công c  quay, l t, co dãn i t ng

S  d ng palette Transform. 

S  d ng palette Transform  th c hi n

B t t t palette Transform Ch n menu Window > Transform (Shift – F8) 

S  d ng palette Transform 

Ta có th  th c hi n các phép tính c  b n (c ng, tr , nhân, chia) vào các ô giá tr  c a Palette Transform.
Thay i kích th c c a i t ng theo t  l
1. Nh p giá tr  chi u r ng (W) ho c chi u cao (H).
2. Nh n t  h p phím Ctrl – Enter.

AI t ng tính toán kích th c t ng ng c a chi u còn l i
Th c hi n phép bi n i và sao chép thành i t ng m i
1. C p nh t giá tr  m i.
2. Nh n t  h p phím Alt – Enter. 
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Di chuy n i t ng.

Di chuy n i t ng v i kho ng cách không chính xác. 

1. Ch n công c  Select. 
2. ánh d u i t ng.
3. Th c hi n di chuy n i t ng. K t h p v i phím Shift  di chuy n i t ng theo chi u d c,

chi u ngang, ho c theo h ng 450.

Di chuy n i t ng theo chi u ngang rê chu t theo 
ph ng ngang, r i nh n và gi  phím Shift 
Di chuy n i t ng theo chi u d c rê chu t theo 
ph ng d c, r i nh n và gi  phím Shift
Di chuy n i t ng theo h ng 450, rê chu t theo 
h ng 450, r i nh n và gi  phím Shift 

K t h p v i phím Alt  sao chép i t ng sau khi di chuy n.

ánh d u i t ng Di chuy n i t ng

 Di chuy n và sao chép i t ng

Di chuy n i t ng v i kho ng cách chính xác 

1. ánh d u i t ng b ng công c  Select. 
2. Nh p ôi chu t vào công c  Select 

ho c nh n phím Enter. 
3. C p nh t thông s  di chuy n.
4. Ch n OK  th c hi n di chuy n.

Ch n Copy  th c hi n sao chép i t ng
m i và di chuy n i t ng m i.

Quay i t ng.

S  d ng công c  Rotate

1. ánh d u i t ng 3. Quay i t ng

2. Ch n công c  Rotate (R)
Nh n và rê chu t theo chuy n ng tròn  quay i t ng xung
quanh tâm c a nó.

K t h p v i phím Alt  sao chép i t ng.
K t h p v i phím Shift  quay i t ng v i góc quay là b i s
c a 450
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Quay i t ng v i tâm quay m i.

1. ánh d u i t ng 3. Ch n tâm quay m i

4. Quay i t ng

2. Ch n công c  Rotate (R)

K t h p v i phím Alt  sao chép i t ng.
K t h p v i phím Shift  quay i t ng v i góc quay là b i s
c a 450

.

Quay i t ng v i góc quay xác nh.
Quay i t ng v i tâm quay m i v i góc 

1. Ch n công c  Select. quay xác nh.

2. ánh d u i t ng. 1. Ch n công c  Select. 
3. Nh p ôi vào công c  Rotate Tool 2. ánh d u i t ng.

ho c ch n menu Object > Transform >
Rotate. 3. Ch n công c  Rotate (R)
xu t hi n c a sô’ Rotate 4. Nh n và gi phím Alt, r i b m chu t vào v  trí tâm

quay m i.
Xu t hi n c a s  Rotate 

5. Nh p giá tr  góc quay.
6. Ch n OK. 

4. Nh p giá tr  góc quay vào h p tho i Angle.
5. Ch n OK. 

Co dãn i t ng.

Co dãn theo tâm c a i t ng

1. ánh d u i t ng

2. Ch n công c  Scale (S)
3. Th c hi n co dãn i t ng K t h p v i phím Shift và rê chu t.

Theo ph ng ngang  co dãn i t ng theo chi u
ngang

Theo ph ng d c  co dãn i t ng theo chi u
d c

Theo ph ng xéo  ch  co dãn i t ng theo c  hai
chi u ngang và d c

K t h p v i phím Alt  sao chép i t ng.
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Co dãn i t ng v i t  l  co dãn xác nh.

1. ánh d u i t ng.

2. B m úp chu t vào công c  Scale 
ho c ch n Object > Transform > Scale.
Xu t hi n c a s  Scale 

3. Xác nh t  l  co dãn. 
Uniform b o m t  l  gi a 2 chi u ngang, d c
Non-Uniform co dãn 2 chi u c l p v i nhau.

L t i t ng.

i x ng theo m t tr c

1. ánh d u i t ng

2. Ch n công c  Reflect   (O)
3. Di chuy n chu t n m t i m trên tr c t ng t ng.

B m chu t  xác nh i m u c a tr c.
Con tr  s  chuy n sang d ng m i tên en

4. Di chuy n chu t n m t i m khác trên tr c t ng t ng.
Nh p chu t  xác nh i m cu i c a tr c.

i t ng c ch n s i x ng qua tr c v a xác nh.

5. Rê chu t  quay tr c i x ng.
i t ng c ch n s c i x ng qua tr c.

Th  chu t khi i t ng t n v  trí momg mu n

i x ng theo m t tr c i qua tâm c a
i t ng

1. Ch n i t ng c n l y i x ng.

2. B m úp vào công c  Reflect 

xu t hi n c a s  Reflect 

3. Ch n phép i x ng.
4. Ch n OK. 

ho c ch n Object > Transform > Reflect. 

i x ng theo m t tr c i qua 1 tâm xác nh

1. Ch n i t ng c n l y i x ng. 3. Nh n và gi phím Alt và b m chu t vào v  trí tâm mà tr c i
x ng s i qua.

2. Ch n công c  Reflect xu t hi n c a s  Reflect 
4. Ch n phép i x ng.
5. ch n OK. 
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Xô nghiêng i t ng.

Xô nghiêng i t ng.

1. ánh d u i t ng 2. Ch n công c  Shear 

3. Th c hi n i t ng Nh n gi  Shift và rê chu t

Theo ph ng ngang  ch  làm nghiêng i
t ng theo chi u ngang

Theo ph ng d c  ch  làm nghiêng i
t ng theo chi u d c.

Theo ph ng xéo  ch  làm nghiêng i
t ng theo c  hai chi u ngang và d c.

 Trong khi ang làm nghiêng, nh n gi  thêm 
phím Alt n u mu n gi  l i i t ng c

Xô nghiêng i t ng v i góc nghiêng và ph ng nghiêng xác nh.

1. Ch n i t ng c n làm nghiêng.

2. B m úp chu t vào công c  Shear 
ho c ch n Object > Transform > Shear.
xu t hi n c a s  Shear. 

3. Xác nh góc nghiêng.
4. Ch n ph ng nghiêng
5. Ch n OK. 

Làm nghiêng theo 1 tâm xác nh b ng cách nh góc nghiêng và ph ng nghiêng

1. Ch n i t ng c n làm nghiêng. 4. Xác nh góc nghiêng.
5. Ch n ph ng nghiêng2. B m úp chu t vào công c  Shear 

3. Nh n gi phím Alt và b m chu t vào v  trí 
tâm nghiêng.
Xu t hi n c a s  Shear. 
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S  d ng l nh Transform Each (Alt + Shift + Ctrl + D) 

1. ánh d u i t ng
2. Ch n menu Object \ Transform \ transform Each

xu t hi n c a s
3. Thay i tâm quay i t ng
4. Ch n ch c n ng thay i – bi n d ng
5. Ch n OK  th c hi n

Copy  sao chép và áp d ng ch c n ng thay i lên
i t ng v a sao chép.

Scale Thay i kích th c.
Move Di chuy n.
Rotate Quay
Reflect L t
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S  d ng công c  Free Transform 

Công c  này cho phép th c hi n cùng m t lúc n m phép bi n i hình h c

Co dãn
(scale)
nh n phím Shift

 gi úng t  l

Quay

Xô nghiêng
B m ch n nút,
sau ó nh n gi  phím Ctrl.

Bi n d ng
B m ch n nút,
sau ó nh n gi  phím Ctrl.

Ph i c nh
B m ch n nút, sau ó nh n gi  t
h p phím Ctrl + Alt + Shift.
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10
Màu s c & ng
vi n.
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Thu c tính màu 

Thu c tính màu c a i t ng bao g m:
Fill màu tô bên trong i t ng.
Stroke  màu tô ng vi n i t ng

Quan sát thu c tính màu i t ng.

Thu c tính màu hi n hành c a i
t ng c th  hi n trong h p màu tô 
và h p màu ng vi n trên thanh
công c .

S  d ng thanh công c . S  d ng palette Color 

1. Ch n công c  Selection Palette Color cung c p thông tin c  th  h
2. ánh d u i t ng. màu, giá tr  màu c a i t ng.
3. Quan sát thu c tính màu i t ng trên 

thanh công c . 1. Ch n công c  Selection 
2. ánh d u i t ng.
3. Quan sát thu c tính màu i t ng

trên palette Color. 

A.Màu tô. B.Màu ng vi n.

A.Màu tô.
B.Màu ng vi n.
C.Giá tr  màu. 

Tô màu i t ng.

S  d ng thanh công c .

1. ánh d u i t ng.
2. Ch n tô màu i t ng ho c tô màu ng

vi n i t ng.
3. Ch n cách tô màu 

A.Tô m t màu. B.Tô chuy n. C.Không tô màu (trong su t).

4. Nh p ôi vào màu tô trên thanh công c .
xu t hi n h p màu. 

5. C p nh t màu. 
6. Ch n OK. 
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S  d ng palette Color (F6) 

1. ánh d u i t ng.
2. Ch n tô màu i t ng ho c tô màu ng vi n

i t ng.
3. Ch n h  màu. 
4. C p nh t màu. 

C. Palette menu D. Màu trong su t.
E. Dãy màu F. Thanh tr t thay i giá tr  màu.
  G. H p giá tr  màu.

S  d ng palette Swatches 

1. ánh d u i t ng.
2. Ch n tô màu i t ng ho c tô màu ng

vi n i t ng.
3. Ch n h  màu. 
4. C p nh t màu. 

A. Màu n n B. Màu ng vi n

A. Màu t ng h p
B. Màu pha 
C. Hi n th  t t c các màu. 
D. Hi n th  các màu n s c.
E. Hi n th  màu tô chuy n
F. Hi n th  các m u tô. 
G. Xây d ng màu tô m i
H. Không tô màu n n ho c màu vi n
I. Màu tô : en, màu vi n : en
J. Màu CMYK
K. Màu RGB

S  d ng công c  Eyedropper
1. ánh d u i t ng.

Công c  Eyedropper giúp b n sao chép thu c tính 
màu và các hi u ng c bi t t i t ng khác
trên b n v  lên i t ng ánh d u.

S  d ng công c  Eyedropper b m2.
ch n màu trên palette màu ho c vào i
t ng có trên b n v .
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S  d ng công c  Paint Bucket Xác nh n thu c tính c n sao chép khi 
s  d ng công c  Eyedroppe hay Paint 

Công c  Paint Bucket giúp b n sao chép thu c tính Bucket.
màu và các hi u ng c bi t t i t ng ánh
d u cho các i t ng khác trên b n v .

1. Nh p ôi chu t vào công c  Eyedroppe
1. ánh d u i t ng g c. hay Paint Bucket.
2. Ch n công c  Paint Bucket. 2. Ch n các thu c tính c n sao chép.
3. Th c hi n tô màu cho các i t ng 3. Ch n kích th c sample size

(nh p ch n các i t ng c n sao chép sang) 4. Ch n OK. 

S  d ng palette Swatch Libraries 

Ch n Window > Swatch Libraries  m  m t th  vi n màu khác. Ta th ng dùng Swatch Libraries
ch n màu pha.

S  d ng palette Appearance 

Palette Appearance giúp b n sao chép thu c tính 
màu và các hi u ng c bi t t i t ng ngu n
lên các i t ng trên b n v .

Các b c th c hi n.

1. Ch n Window > Appearance
(Shift – F6). 

2. Ch n i t ng mà ta mu n sao chép màu.
3. Dùng chu t kéo bi u t ng màu thu nh  t

palette Appearance vào i t ng c n sao 
chép. K t qu

Tô chuy n

S  d ng pallete Gradient (F9)

S  d ng palette Gradient (F9)
 tô chuy n màu trên i t ng. A.b ng quan sát màu.

B.Ki u tô chuy n.
C. i m chuy n màu.
D.B ng th c hi n tô chuy n

Ki u tô chuy n. i m xác nh màu & i m chuy n màu 

AI cung c p 2 ki u tô chuy n : Khi th c hi n tô chuy n ph i có ít nh t 2 i m xác nh
màu, AI t ng chen i m chuy n màu gi a 2 i m xác 

nh màu. 
Linear tô tuy n tính. 

A. i m màu th  1.Radial tô ng tâm. B. i m màu th  2. 
C. i m chuy n màu. 
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Th c hi n hi n tô chuy n

1. ánh d u i t ng.
2. B t palette Gradient. 
3. Ch n ki u tô chuy n

Linear
Radial

4. Ch n màu cho các i m m c
5. Quan sát i t ng.

Chen thêm i m màu 

1. Quan sát và ch n tr c v  trí c a i m màu 
m i.

2. Nh p chu t vào v  trí c n xây d ng i m màu
m i bên d i dãy màu. 

A. i m màu m i c xây d ng.

Xoá i m màu.

Dùng chu t rê i m màu ra kh i palette Gradient. 

S  d ng công c  Gradient 

S  d ng công c  Gradient  thay i i m u, i m cu i và h ng tô chuy n.

Tô theo m u tô 

S  d ng palette Style 
A.Không áp d ng m u tô. 
B.Phân rã m i liên k t.
C.Xây d ng m u tô m i.Các b c th c hi n D.Xóa m u tô hi n hành. 

1. ánh d u i t ng.
2. B t palette Graphic Style. 
3. Ch n m u tô. 
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u ng vi n.

S  d ng palette Stroke (F10)

S  d ng palette Stroke(F10)  thay i  dày và ki u c a
ng vi n.

A.  dày.
B.Giá tr  gi i h n chuy n i gi a

Ki u bi u di n i m u cu i c a i t ng h  (Cap) i m n i xiên và i m n i nh n.
C.Xây d ng ki u ng vi n.
D.Ki u bi u di n i m u, cu i c a

i t ng h .
E.Ki u bi u di n i m n i.

Có 3 lo i Cap 

Ki u bi u di n i m n i (Join) 

Có 3 lo i Join ( i m n i):

Xây d ng ki u ng vi n (Dashed Line) 

Dash  dài v ch
Gap  dài kho ng h
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11
i t ng Text
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Công c  x  lý v n b n.

Type (T)
Dùng ánh ch  vào b n v .
Có 2 lo i text: individual type
và type container

Area Type
t n i dung bên trong i

t ng vector kín.

Path Type Tool:
t n i dung ch y theo ng

path.

Vertical Type
gi ng công c  Type, nh ng dùng cho 
ch  Trung qu c, Nh t b n (ch i t
trên xu ng và t  ph i qua trái)

 Vertical Area-Type
gi ng công c  Area Type tool, 
nh ng dùng cho ch  Trung qu c,
Nh t b n (ch i t  trên xu ng và
t  ph i qua trái)

Vertical Path Type
ch  ch y d c theo Path 

Xây d ng i t ng text. 

S  d ng công c  Type  xây d ng n i dung cho tác ph m.

Có hai lo i i t ng text:

Individual type xây d ng các o n n i dung ng n th ng c s  d ng làm tiêu 
 hay  áp d ng các hi u ng c bi t.

Type container xây d ng các o n v n b n.

i t ng Individual type.

Xây d ng i t ng.

1. Ch n công c  Type.
2. Nh p chu t t i v  trí thích h p trên b n v .
3. Nh p n i dung.

n i dung s c trình bày trên m t dòng, mu n xu ng hàng : nh n phím Enter. 
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Thay i thu c tính ký t

S  d ng palette Character (Ctrl – T)

A. Font ch .
B. Ki u font. 
C. Kích th c font
D. T ng gi m kho ng cách gi a hai ký t
E. Co giãn theo chi u ngang ký t
F. a ký t  lên trên ho c xu ng phía d i ng chu n
G. Kho ng cách dòng
H. T ng gi m kho ng cách gi a nhi u ký t
I. Co giãn theo chi u d c ký t
J. Góc quay ký t
K. Ngôn ng .

t n i dung trên ng d n.

1. Xây d ng ng d n
2. Ch n công c  Type.
3. a chu t n g n ng d n n khi bi u t ng chu t

bi n i, click chu t
4. Nh p n i dung.

Di chuy n n i dung trên ng d n

1. S  d ng công c  Direct selection ch n i t ng text t
trên ng d n

2. Click và gi  chu t t i i m m c c a ng d n

3. Rê chu t i chuy n n i dung.

Chuy n h ng trình bày n i dung trên ng d n

1. S  d ng công c  Direct Selection ch n i
t ng text t trên ng d n

2. Click và gi  chu t t i i m m c gi a ng
d n

3. Rê chu t  chuy n h ng n i dung.
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Thay i v  trí t n i dung trên ng d n.

1. ánh d u i t ng text t trên ng d n.
2. Ch n menu Type > Type on Path > Type on Path

Options.
3. th c hi n thay i.

65

A.Hi u ng áp d ng trên n i dung.
B.V  trí t n i dung trên ng d n.
C.Kho ng cách gi a các ký t .
D.L t n i dung trên ng d n.

Bi n i ch  thành i t ng vector.

1. ánh d u i t ng text.
2. Ch n menu Type > Create Outlines (Ctrl – Shift – O) 

i t ng Type container.

Thay i thu c tính o n v n b n.
A. canh ch nh

S  d ng palette Paragraph (Ctrl – M) B. biên trái 
C. th t u hàng
D. kho ng cách tr c o n
E. Hyphenation
F. Biên ph i
G. kho ng cách sau o n.

t n i dung o n v n b n bên trong i
t ng hình ch  nh t.

1. S  d ng công c  type
2. Xác nh m t vùng hình ch  nh t trên b n v
3. Nh p n i dung

t n i dung o n v n b n bên trong i
t ng hình a giác. 

1. V  hình a giác
2. S  d ng công c  type
3. a chu t n g n ng vi n c a hình a giác

n khi chu t bi n i bi u t ng
4. Click chu t
5. Nh p n i dung.
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Thay i kích th c khung bao n i dung 
o n v n b n

1. S  d ng công c  select. 
2. ánh d u i t ng text
3. Di chuy n chu t n các nút trên khung bao i

t ng n khi bi u t ng chu t bi n i thành m i
tên hai u.

4. Rê chu t  thay i kích th c khung bao.

Bi n i hình d ng khung bao n i dung 
o n v n b n

1. S  d ng công c  free transform ho c công c
direct select 

2. ánh d u i t ng
3. Bi n i hình d ng khung bao

T o c t dòng cho i t ng o n v n b n

1. S  d ng công c  select ánh d u i t ng o n v n b n

2. Ch n menu Type > Rows & Columns
3. Xu t hi n c a s  Rows & Columns

4. i u ch nh s  c t, dòng 
5. Ch n OK 
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Chúng ta có th  d  dàng i u ch nh l i s
c t, dòng cho o n v n b n

Canh u dòng tiêu o n v n b n

1. S  d ng công c  Type, và click chu t vào dòng tiêu
o n v n b n c n th c hi n canh u

2. Ch n menu Type > Fit Headline

Liên k t v n b n

1. Xây d ng các o n v n b n c n th c hi n liên k t trên b n
v

2. Nh p n idung v n b n vào o n v n b n u tiên. 
khi khung bao o n v n b n không ch a  n i dung thì n i
dung k  ti p s c t vào o n v n b n k  ti p.

Bao b c n i dung quanh i t ng.

1. ánh d u các i t ng
2. Ch n menu Type > Wrap > Make 
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12
i t ng Blend.
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AI cho phép chúng ta t o ra m t lo t các i t ng trung gian gi a hai hay nhi u i t ng c ch n.

Quan sát hi u ng Blend. 

Các i t ng tr c thao tác Blend i t ng Blend

Không thay i hình d ng, màu s c
T o hi u qu  sao chép i t ng.

Bi n i thành i t ng khác.
[bi n i màu s c, bi n i hình d ng]

Bi n i thành i t ng ng d ng
[bi n i màu s c, bi n i hình th ]
T o hi u qu  tô bóng, tô chuy n, t o ng vi n.

Quan sát i t ng Blend. 

A. i t ng g c 1. B. i t ng g c 2. C. i t ng g c 3. D.các i t ng trung gian.
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Xây d ng i t ng Blend. 

S  d ng công c  Blend. 
S  d ng l nh Blend. 

1. S p x p các i t ng. 1. S p x p các i t ng.
2. ánh d u các i t ng.
3. ch n menu Object > Blend > Make

(Alt + Ctrl + B) 

2. Ch n công c  Blend.
3. L n l t b m chu t vào các i t ng (ho c vào i m

neo c a các i t ng)

Thao tác trên i t ng Blend. 

ánh d u i t ng Blend. 

S  d ng công c  Selection, công c  Blend ánh d u i t ng Blend.

ánh d u các i t ng g c trên i t ng Blend. 

S  d ng công c  Group Selection ánh d u các i t ng g c ( i t ng xây
d ng nên i t ng Blend).

Chuy n i i t ng Blend thành các i t ng vector g c.

1. ánh d u i t ng Blend

2. Ch n menu Object > Blend > Release (Ctrl + Shift + Alt + B)

Bi n i t ng Blend thành các i t ng vector.

1. ánh d u i t ng Blend

2. Ch n menu Object > Blend > Expand.
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Thay i thu c tính i t ng Blend. 

Nh p ôi chu t vào công c  Blend
ho c ch n menu Object > Blend > Blend Options.
xu t hi n c a s  Blend Options cho phép ng i s  d ng thay

i thu c tính i t ng Blend.

A.Kho ng cách gi a các i t ng.
B.H ng t i t ng Blend.

Thay i kho ng cách gi a các i t ng.

Smooth Color

AI t ng xây d ng s  l ng i t ng trung gian i t ng Blend
có s  b c chuy n màu m n nh t.

Specified Steps

Ng i s  d ng quy t nh s  l ng i t ng trung gian.

Specified Distance
Ng i s  d ng quy t nh kho ng cách gi a các i t ng.

Thay i h ng t i t ng Blend. 

A.Các i t ng
trung gian vuông
góc v i c nh áy
c a trang. 

.

B.Các i t ng
trung gian vuông
góc v i ng
d n
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t i t ng Blend lên ng d n.

1. ánh d u i t ng Blend.
2. Nh n gi  phím Shift và ch n thêm i t ng làm

ng d n.

3. Ch n menu Object > Blend > Replace Spine

i t ng ng d n tr  nên trong su t, s  d ng ch
quan sát Outline (Ctrl + Y)  quan sát it ng

Blend t trên ng d n
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13
M t n .
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Clipping mask 

Clipping mask ch  hi n th  m t ph n c a b n v  n m bên trong m t i t ng (m t n ), còn ph n bên ngoài i
t ng m t n  s  tr  thành trong su t

Ch  cho th y ph n d  li u (B) bên trong ng bao c a

Tr c khi th c hi n sau khi th c hi n xây d ng i t ng clipping mask. 

m t n  (A). 

A. M t n
B. i t ng t bên trong m t n .

Quan sát i t ng m t n  trên b ng v Quan sát i t ng m t n  trên palette Layer 

1. Ch n công c  Selection 1. M  palette Layer
2. ánh d u i t ng. 2. Trên palette Layer quan sát i t ng c t tên 
3. Quan sát s  thay i là <Clipping Path> c g ch d i

Xây d ng i t ng Clipping Mask 

1. V  1 i t ng ho c ch n m t i t ng dùng làm 3. ánh d u các i t ng
m t n . (L u ý r ng i t ng làm m t n  ph i có 
th  t  cao nh t so v i các i t ng b  che) 4. Ch n menu Object > Clipping Mask > Make

(Ctrl – 7) 
2. S p x p các i t ng. Quan sát s  thay i.

Màu tô và màu ng vi n c a m t n  s  tr  nên trong 
su t

H y b  tác d ng hi u ng Clipping mask Ch n t t c i t ng clipping mask trong 
t p tin 

1. ánh d u i t ng clipping mask
2. Ch n menu Object > Clipping Mask > Release Ch n menu Select > Object > Clipping Masks

(Ctrl – Alt – 7) 
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ánh d u i t ng Clipping mask 

1. S  d ng công c  Group Selection
2. Nh p ch n l n th  1 trên i t ng clipping mask : 

ánh d u i t ng m t n  ho c i t ng bên trong m t
n

3. Nh p ch n l n th  hai : ánh d u i t ng clipping mask

ánh d u i t ng Clipping mask 

1. Ch n ch  quan sát là Outlines.

2. S  d ng công c  Group Selection
3. Th c hi n ánh d u các i t ng c n thao tác. 

A. ch  Preview. B.ch  Outlines 

Thêm i t ng vào bên trong i t ng clipping mask 

A. i t ng c n thêm vào. B. i t ng clipping mask 
2. B t palette Layer 
3. Rê i t ng c n thêm vào trong nhóm c a i t ng clipping mask 

1. S p x p i t ng c n thêm vào v i i t ng clipping mask

Lo i b i t ng ra kh i i t ng Clipping mask 

1. Trên palette Layer
2. Quan sát i t ng c n a ra kh i i t ng clipping mask
3. Kéo re i t ng ra kh i nhóm c a i t ng clipping mask

Chú ý: Không nên s  d ng các path quá ph c t p  làm mask, b n có th  s  g p khó kh n khi in 
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 trong su t c a i t ng

Ta có th  thay i  trong su t và ch  ph i tr n màu c a i t ng  t o các hi u ng c bi t.

B t palette Transparency

A. ch  ph i tr n màu 
B. t  l  trong su t.
C. nh thu nh i t ng hi n hành.
D. Ch c n ng áp d ng cho m t n .
E. Ch c n ng áp d ng  trong su t lên i t ng
Group, lên Layer.

Ch n menu Windows > Transparency (Shift + F10)

Quan sát i t ng trong su t

1. ánh d u i t ng.
2. Quan sát t  l  trong su t, ch  ph i tr n trên palette

Transparency.
3. Quan sát t  l  trong su t, ch  ph i tr n trên palette

Appearance.

Quan sát hi u ng trong su t

A. i t ng g c.
B. Hi u ng trong su t 50% áp d ng cho các i t ng vòng tròn.
C. Hi u ng trong su t 50% áp d ng cho i t ng group (3 vòng tròn)
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M t n  trong su t

M t n  trong su t cho phép che gi u m t ph n i t ng b ng cách s  d ng  sáng c a m t n .

Xây d ng m t n  trong su t

1. Chu n b  các i t ng 1. M  menu l nh trên palette Transparency,
ch n Make Opacity Mask 

A. i t ng t bên trong m t n .
B.M t n .(có th  t  cao nh t)

2. S p x p các i t ng 2. Quan sát s  thay i

3. ánh d u các i t ng.

H y b  hi u ng m t n  trong su t

1. ánh d u i t ng m t n
2. M  menu l nh trên palette Transparency, ch n Release Opacity Mask. 

Quan sát i t ng m t n  trong su t

1. ánh d u i t ng m t n .

A. nh thu nh  c a i t ng t bên trong m t n .
B. nh thu nh  c a i t ng m t n .

L u ý quan tr ng khi th c hi n thao tác này c n chú ý là 
ang hi n hành trên vùng nào c a c a s  Transparency.

2. Quan sát các i t ng trong palette Transparency
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B t t t hi u ng m t n .

1. ánh d u i t ng m t n .
2. Quan sát các i t ng trong 

palette Transparency
3. Nh n gi phím Shift và click chu t

vào nh thu nh  c a i t ng
m t n .

B t hi u ng m t n  trong su t T t hi u ng m t n  trong su t
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Filter.
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Các b  l c và các hi u ng t bi t giúp chúng ta thay i hình th c c a i t ng nhanh chóng.

A. B  l c áp d ng cho i t ng vector 

B. B  l c áp d ng cho i t ng Bitmap. 

Color.

Nhóm l nh thay i màu s c.

Adjust Colors

B  l c Adjust Color th c hi n i u ch nh các
thành ph n màu c a i t ng.

Blend Horizontally.

Blend Front to Back.

Th c hi n chuy n màu gi a 2 i t ng d i cùng và 
trên cùng. 

Các b c th c hi n

1. ánh d u các i t ng (ít nh t 3 i t ng)

2. Ch n menu Filet > Blend Front to Back. 

Th c hi n chuy n màu các i t ng trung gian gi a 2 i t ng t n cùng bên trái và t n cùng bên ph i.

Blend Vertically.

Th c hi n chuy n màu các i t ng trung gian gi a 2 i t ng t n cùng bên trên và t n cùng bên d i.

Overprint Black. Convert to RGB. 

Thi t l p thu c tính in ch ng cho th n ph n en c a iChuy n i sang ch  màu RGB. t ng.

Invert Colors. 

o màu i t ng.
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Saturate.

T ng gi m bão hòa màu cho i t ng.

A.bao g m các i t ng có màu C.M.Y và en v i
ph n tr m en quy nh trong Percentage.
B.Bao g m các i t ng có màu en pha v i
ph n tr m en t ng ng quy nh trong
Percentage.

A. i t ng m u.
B.Intensity = -80 
C.Intensity = 100 

Distort

Bi n d ng i t ng.

Free Distort Pucker and Bloat

Bi n d ng t  do i t ng.

Roughen.

Bi n d ng ng bao i t ng.

A.  bi n d ng sov i kích th c i t ng.
B.S  l ng i m neo c t o thêm.
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Tweak

Bi n d ng i t ng . Twist.

Xo n i t ng.

Zigzag.

Bi n d ng ng bao i t ng.

A.Bi n d ng theo t  l  % so v i kích th c i t ng.
B.Bi n d ng theo giá tr  xác nh.
C.D ch chuy n i m neo.
D.D ch chuy n vào trong.
E.D ch chuy n ra ngoài.

A.Thêm chi ti t vào i m u i t ng.

B.Thêm chi ti t vào i m cu i i t ng.
C.  l n c a chi ti t.

Stylize

Trang trí hình th c i t ng.

Add ArrowHeads. 

Thêm chi ti t cho i m u và i m cu i cho i t ng h .
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Round corners. Drop Shadow.

Bo tròn các nh c a i t ng. Xây d ng bóng cho i t ng.

A.Ch  ph i tr n màu.
B.T  l  m c.
C.  l ch theo chi u ngang.
D.  l ch theo chi u d c.
E.  m .
F.Màu c a bóng .
G.Bóng và i t ng không nhóm l i v i nhau.
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15
Tô màu c bi t.
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Ki u tô Mesh t n d ng công ngh  PostScript c p 3 cao c p và bao g m các ki u to Fountain màu a h ng lên trên 
m t m ng l i g m các ng cong Bézier d c và ngang.

Xây d ng i t ng Mesh 

Xây d ng i t ng tô l i b ng l nh

1. ánh d u i t ng.

2. Ch n menu Object > Create Gradient Mesh 

Khai báo s  dòng, s  c t.
Ch n ch c n ng tô. 
Thay i t  l  sáng. 

A. S  dòng. B. S  c t.
C. Ch c n ng tô. D. T  l  sáng.

Xây d ng i t ng tô l i b ng công c Quan sát i t ng Mesh
Gradient Mesh 

1. ánh d u i t ng

2. Ch n công c  Mesh 

3. Quan sát i t ng, b m chu t vào m t v  trí 
trên i t ng  t o m t i m l i v i màu A. ng l i.
hi n hành. B. M ng l i.

lúc này xu t hi n ng l i C. i m l i.
D. i m neo. 
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i u ch nh i t ng Mesh 

ánh d u i m l i

•  S  d ng công c  Gradient Mesh ho c công c
• Direct Selection  ch n i m l i.

Xây d ng thêm i m l i.

•  S  d ng công c  Direct Selection.
• ánh d u vào vùng m ng l i.

Xây d ng thêm i m l i.

•  S  d ng công c  Gradient Mesh. 
•  B m chu t vào v  trí b t k  trên i t ng.

•  K t h p v i phím Shift  t o m t i m l i mà 
không làm thay i màu hi n hành c a i t ng.

Xóa i m l i.

• ánh d u i m l i. Nh n phím Delete. 
•  K t h p v i phím Alt  xóa i m l i và 2 ng

l i i qua i m l i.

i u ch nh ti p tuy n i m l i.

• ánh d u i m l i.
• Th c hi n i u ch nh ti p tuy n i m l i.

Tô màu i t ng Mesh s  d ng công c
Gradient Mesh. 

Công c  Gradient Mesh th c hi n tô cho i m
l i.

1. S  d ng công c  Gradient Mesh. 
2. ánh d u i m l i.
3. Ch n màu. 

Tô màu i t ng Mesh s  d ng công c
Direct Selection.

Công c  Direct Selection th c hi n tô cho i m
l i, m ng l i.

Tô màu i t ng Mesh s  d ng công c
Paint Bucket.

Công c  Paint Bucket th c hi n tô cho i m l i,
m ng l i. K t h p v i ch c n ng Smart Guides
(Ctrl + U)  quan sát các ng l i, i m l i
khi a con tr  vào i t ng mà không c n ch n

i t ng.
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Symbol.
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Palette symbols

B t palette symbols.

Ch n menu Window > Symbols (shift – F11)

A. Place symbol instance t instance (symbol) lên b n v .
B. Replace symbol Thay th  symbol
C. Break link to symbol H y liên k t.
D. New symbol T o symbol m i.
E. Delete symbol Xóa b  symbol.

t symbol lên trang b n v .

Th c hi n các cách sau 
- Ch n symbol t  palette symbols Click chu t vào bi u t ng place symbol instance

- Ch n symbol trong palette symbols,
ch n menu > Place symbol instance

- Kéo symbol t  trong palette symbols ra n v
trí thích h p trên b ng v .

Thay th  symbol 

1. ánh d u symbol c n thay th  trên b n v .
2. Ch n symbol khác trong palette symbols
3. Click vào bi u t ng  (replace symbol)
4. Quan sát s  thay i.
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H y liên k t symbol 

1. Ch n symbol c n h y liên k t
2. Click chu t vào bi u t ng Break link to symbol
3. Ta c i t ng vector bình th ng

T o symbol m i

1. ánh d u i t ng mu n tr  thành symbol
2. Click bi u t ng (new symbol)
3. Quan sát symbol m i trong palette symbols

Xóa symbol kh i danh sách symbol 

1. Ch n symbol c n xóa 
2. Click chu t vào bi u t ng thùng rác 

xu t hi n thông báo. 

nh ngh a l i symbol 

1. Ch n instances trên b n v  c a symbol c n nh ngh a l i.
2. Click vào bi u t ng (break link to symbol)
3. Hi u ch nh l i instances nh  mong mu n
4. Ch n > redefine symbol

Khi ó các instances t ng ng trên b n v  s c c p nh t theo symbol v a nh ngh a l i

S  d ng các công c  symbol

A.Symbol sprayer
B.symbol shifter 
C.symbol scruncher
D.symbol sizer
E.symbol spinner
F.symbol stainer
G.symbol screener
H.symbol styler

Công c  symbol sprayer (shift – s) 

T o ra m t t p h p các instances ho c  thêm instances vào m t t p h p s n có. 
 thay i các thông s  m c nhiên : nh n úp vào công c

Khi s  d ng các công c  symbols
Nh n phím [ ]  t ng gi m ng kính 
Nh n t  h p phím shift – [ ho c shift - ] t ng gi m intensity.

Ph ng pháp average thêm instances lên trang b n v  v i giá tr  trung bìnhc a các thu c tính c a nh ng instances
s n có t i v  trí phun và n m trong khu v c xác nh b i ng kính. 
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Công c  symbol shifter 

Dùng  di chuy n và thay i th  t  trên d i c a các instances
Nh n gi  shift  mang instances lên tr c.
Alt shift mang instances ra sau

Công c  symbol scruncher
Thay i kho ng cách gi a các instances. Ph ng pháp user defined cho phép lick chu t vào các instances  kéo
các instances l i g n nhau. Nh n gi  phím alt y các instances ra xa nhau

Công c  symbol sizer 
Thay ikích th c instances 
Ph ng pháp user defined cho phép click chu t vào các instances  phóng l n chúng. K t h p alt  thu nh .
Shift  xóa b t
Alt – shift  t o thêm 

Công c  symbol spinner
Dùng  quay instances

Công c  symbol stainer
Tô màu instances. Màu tô chính là màu fill hi n hành.
Dùng công c click vào instances  chuy n d n màu c a instances thành màu fill hi n hành. Nh n gi a alt trong khi
tô  gi m d n màu tô và tr  tr  l i màu nguyên th y c a instances

Công c  symbol screener
Dùng  t ng/gi m  m c (opacity) c a instances
Ph ng pháp user defined cho phép click chu t vào instances  gi m d n opacity. Alt t ng

Công c  symbol styler
Dùng  gán style c ch n cho instances. K t h p alt gi m d n hi u qu  c a style và tr  instances v  tr ng thái
ban u
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Hưỡng dẫn cơ bản về Illustrator  

Vài nét cơ bản về công cụ pen và tô màu trong Illustrator 

Hình 1: Halloween Pumpkin 

 
 

1. Hình cơ bản 

Trước tiên, sử dụng công cụ Bút vẽ và các hình cơ bản của pumpkin.  

 
 

2. Nền Điền 

Điền vào hình với một linear gradient mà không có đột quỵ điền. nền color1: 

R = 255 G = 127 B = 0, color2: R = 255 G = 127 B = 0  



 
 

3. Shading 

Chọn tất cả các hình dạng, hãy vào trình đơn Hiệu chỉnh> Sao chép (Ctrl + 

C). Sau đó, hãy đi tới trình đơn Hiệu chỉnh> Dán trong Mặt trận (Ctrl + F) để 

dán ở vị trí 

 
 

4. Cutout Mặt 

Thực hiện một lớp mới trên đầu trang của pumpkin. Sử dụng công cụ Bút vẽ 

và các hình cơ bản của các mặt. Chọn tất cả các hình dạng (mặt chỉ), sử dụng 

công cụ Gradient và điền nó với một gradient xuyên như được hiển thị. Nền 

color1: R = 255 G = 242 B = 0, color2: R = 255 G = 146 B = 0, color3: R = 



187 G = 50 B = 0.  

 
 

5. Chiều sâu 

Bây giờ, tôi cần phải thêm một số sâu vào pumpkin cutouts. Bút sử dụng các 

công cụ, gần một hình vẽ bên trái với intersect mắt cutout. Sau đó, bên trái 

Sao chép và Dán mắt trong Mặt trận. Chọn bên trái mắt hình dạng và 

intersect hình dạng, đi đến Pathfinder, giữ phím Alt và click vào intersect 

hình dạng khu vực.  

 
 

- Lặp lại bước này cho đến khi bạn nhận được tất cả các tính năng thực hiện 

(mắt, mũi, và miệng). 



 
 

6. Bóng & Highligh 

Điền bóng khu vực với một darker gradient (color1: R = 255 G = 146 B = 0, 

color2: R = 187 G = 50 B = 0). Sau đó điền vào khu vực nổi bật với một 

gradient nhẹ (color1: R = 255 G = 255 B = 139, color2: R = 255 G = 164 B = 

0). 

 
 

Kết quả: 



 
 

Hình 2: Glassy Button (Các bạn có thể ứng dụng vào làm icon rất hay đấy) 

Các Bạn có thể đã được thấy được cách này ở một nơi nào trước khi hoặc biết 

cách làm thế nào để cho Glassy nút với Photoshop. Nhưng tôi sẽ cho bạn thấy 

được bằng Illustrator trong 3 bước đơn giản. 

 
 

1. Tạo ra những con đường vòng tròn 

Đầu tiên tạo ra một vòng tròn đường dẫn và điền nó với màu cam. Sau đó, 

sao chép (Ctrl + C) và Dán nó trong Mặt trận (Ctrl + F). Quy mô xuống 

khoảng 40% và kéo nó hơi dưới đây trung tâm điểm của vòng tròn màu da 

cam.  



 
 

2. Trộn lẫn Công cụ 

 

Chọn công cụ trộn , Bấm vào đầu trang cạnh của các vòng tròn màu vàng 

và sau đó nhấp vào một lần nữa trên đầu trang cạnh của vòng tròn màu da 

cam. Hoặc bạn có thể trộn chúng bằng cách chọn cả hai vòng, đi đến Object> 

Blend> Make (Ctrl + Alt + B).  

 
 

3. Thêm vào cuối cùng phản ánh sáng 

Làm cho một con đường oval và điền nó với màu đen & màu trắng Nền và 

đặt nó trên cùng của vòng. Lưu ý nếu cài đặt của bạn là màu CMYK, hãy 

chắc chắn rằng đen cho gradient là màu đen đầy đủ (C = 100, M = 100, Y = 

100, K = 100). Oval với sự lựa chọn con đường, đi đến Transparency pallate, 

chọn Màn hình Trộn lẫn Chế độ. Nếu bạn là Transparency không hiển thị, 

hãy vào Window> Transparency hoặc bấm Ctrl + Shift + F10.  



 
 

 

Lợi thế 

 

Hiện có 3 bước với lợi thế này để tạo nút Glassy với Illustrator hơn 

Photoshop: 

 

1. Đó là véc tơ, mà có nghĩa là nó được mở rộng. 

2. Đó là dễ dàng hơn và nhanh hơn để làm cho việc này với Illustrator (ít 

bước). 

3. Dễ dàng hơn để thay đổi màu sắc, chỉ cần phải điền vào vòng với màu sắc 

khác nhau.  

 
 

 

 

 



Hình 3: Bối cảnh trừu tượng (Cái này cực hay với các bạn đấy) 

 
 

 

1. nền 

Tạo ra một miếng hình chữ nhật đường dẫn và điền nó với gradient màu 

xanh.  

 
 

2. Màn hình gradient đường lối 

Tạo một đường dẫn với Blue-Black gradient và chọn Màn hình Trộn Chế độ. 

Điều này sẽ tạo ra một màu xanh nhẹ gradient bóng. Nếu bạn có màu CMYK 

là cài đặt, hãy chắc chắn là đầy đủ các màu đen đen (C, M, Y, K = 100). Các 

mũi tên màu đỏ trên là hình ảnh hướng của gradient điền.  



 
 

- Lặp lại các bước trước để tạo ra một màn hình gradient đường dẫn. 

 
 

3. Tóm tắt sóng 

 

Làm cho 2 con đường trắng đột quỵ.  



 
 

 

4. Trộn lẫn Công cụ 

 

Về đến Object > Blend > Blend Options, chỉ cần nhập Specified bước = 20. 

Sau đó, với 2 strokes được chọn, vào Object> Blend> Make hoặc nhấn Ctrl + 

Alt + B. Điều này sẽ trộn 2 màu trắng strokes trừu tượng và tạo ra một làn 

sóng ảnh hưởng. Nếu bạn muốn thay đổi các bước Trộn lẫn, bạn có thể đi đến 

Object> Trộn lẫn> Blend Options hoặc nhấp đúp chuột vào các Trộn lẫn 

Công cụ (B) trên thanh công cụ.  



 
 

 

5. Thay đổi màu sắc đột quỵ 

Chọn Công cụ sử dụng trực tiếp (A), chọn một trong số strokes và thay đổi 

nó để đột quỵ màu xanh. Thông báo như thế nào 2 strokes trộn từ màu xanh 

để trắng. Không phải là mát mẻ này?  

 
 

6. Hoang dã pha trộn (Wild blend) 

Bây giờ đi Wild của bạn với công cụ Bút, tạo 2 wavy strokes và trộn chúng. 

Nghe xung quanh Trộn lẫn với các bước, đột quỵ trọng lượng và màu sắc.  



 
 

Kết quả: 

 

 



Tự học llustrator CS6 
(Sưu tầm và biên soạn) 
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Phần 1 - Các kiến thức cơ bản 

Bài 1 – Giao diện làm việc  

1. Không gian làm việc  
Khi lần đầu khởi động Illustrator, bạn sẽ thấy một không gian làm 
việc (Wokrspace) bao gồm một thanh ứng dụng ở trên cùng với 
khung ứng dụng bên dưới nó, (Panel Tools nằm trên bên trái và các 
Panel mặc định thu gọn được neo ở bên phải. 

 
Thanh menu 
Thanh menu chứa các link dẫn đến các tính năng công cụ và lệnh 
của Illustrator cũng như một nút để mở bdidge, một menu để chọn 
một Layout widget và một menu tắt để chọn các cấu hình 
Workspace khác nhau.  

Panel control 



Panel control là một Panel hỗ trợ công cụ riêng biệt the ngữ cảnh 
với thay đổi nội dung cho phù hợp với công cụ hiện được chọn và 
/hoặc đối tượng được chọn trong Workspace. Hình dưới minh họa 
một ví dụ về Panel control hỗ trợ công cụ Selection. Sử dụng các 
tính năng khác nhau trong Panel cotrol để tùy biến các công cụ và 
biên tập tài liệu khi bạn tạo nó. 

Thanh trạng thái 
Thanh trạng thái (status bar) được đặt ở mép trái dưới cùng 
Artboard. Khi xuất hiện,vùng này hiển thị ba tính năng đặc biệt: 
Mức phóng đại hiện hành của Artboard (hoặc mức zoom), các nút 
định hướng Artboard và một vùng hiển thị thông tin như được minh 
họa trong hình dưới đây: 

 
Phóng đại  
Vùng phóng đại hiển thị mức độ phóng đại của tài liệu có thể là bất 
kì số giữa 3,13% và 6400%. Sử dụng nút menu xổ xuống để điều 
chỉnh xác lập zoom. 

Định hướng Artboard  
Khi nhiều Artboard được phát hiện, các nút first, prevous, next và 
last được kích hoạt, cho phép bạn nhanh chóng nhảy đến hoặc chọn 
artbord mong muốn trong Workspace. 

 
Vùng hiển thị  
Vùng này có thể được tùy biển thông qua menu con Show của menu 
để hiển thị công cụ, ngày tháng và thời gian hiện hành, số lần undo 
và redo, Color proFile của tài liệu hoặc trạng thái của File được 
quản lý. Bạn cũng có thể sử dụng vùng này để truy cập các lệnh 



version cue hoặc xem File hiện hành trong adobe bdidge bằng cách 
chọn reveal in bdidge. 

Artboard 
Artboard là vùng hình chữ nhật hiện hành trong Workspace xác 
định những gì sẽ được in như được họa trong hình phía dưới. các 
đối tượng có thể được đặt hướng đến mép (để tạo một ‘leed’) hoặc 
thậm chí bên ngoài các ranh giới Artboard nhưng chỉ các đối tượng 
bên trong Artboard mới in ra. Bạn sẽ lập kích cỡ và khối lượng của 
các Artboard mỗi lần bạn tạo một File mới. 

 
Tùy biến Workspace  
Các dự án (project) khác nhau thường có thể đòi hỏi các cấu hình 
khác nhau của các Panel và công cụ bên trong Workspace. Trong 
Illus-trator bạn có thể tạo lưu các Layout tùy ý riêng của bạn và tái 
sử dụng chúng bất kì khi nào.để lưu Workspace tùy ý riêng của bạn, 



đầu tiên thiết lập Workspace theo cách của bạn mong muốn và làm 
theo các bước sau đây: 

Bước 1: Chọn Window | Workspace | New Workspace.  

 
Bước 2: Trong hộp thoại New Workspace vừa mở ra, gõ nhập một 
tên cho Workspace mới này và nhấn nút Ok. 

 
Bước 3: Để sử dụng Workspace mới, chọn tên của nó từ menu 
Window | Workspace. 

2. Các Panel 
Sử dụng các Panel của Illustrator được đặ trong “dock” dọc theo 
phía phải của màn hình để biên tập tài liệu, tùy biến các xác lập 
công cụ, hoàn thành các tác vụ cụ thể và cụ thể dòng làm việc. Theo 



mặc định dock được thu gọn. Để mở rộng nó, nhấp các mũi tên kép 
nhỏ hướng sang trái một lần ở phần trên cùng của dock. Các pancel 
được nhóm lại thành các họ của các công cụ tương tự. Ví dụ Panel 
Swatches được nhóm với brusches và Symbols như hình dưới đây: 

 
Hầu hết các Panel chia sẻ các tính năng nhất định chẳng hạn như 
một thanh nút (button bar) ở cuối, menu các tùy chọn Flyout, khả 
năng mở rộng, thu gọn và được neo ở mép phải của Workspace sau 
đây là một tổng quan sơ lược về mỗi Panel: 

- Actions: Sử dụng Panel này để ghi và phát một loại các bước hoặc 
thao tác.  

- Align: Panel này cho phép bạn căn chỉnh các đối tượng. 

- Appearance: Panel này cho bạn xem, tạo và áp dụng các thuộc 
tính và những đối tượng chẳng hạn như nhiều vùng tô (fill), nhiều 
nét (Strokes), độ trong suốt (transparency),và các hiệu ứng (effects). 

- Attdibutrs: Sử dụng Panel này để xem thông tin in đè và bất kì 
URL web được kết hợp với một đối tượng được chọn.  

- Brusches: Panel cho bạn chọn một loại cọ. 

- Color: Sử dụng Panel này để chọn và áp dụng mầu vào tài liệu.  

- Color guide: Panel này cho bạn truy cập nội dung hướng dẫn live 
Color. 

- Control: Đây là Panel control nơi bạn có thể tùy biến các xác lập 
công cụ riêng lẻ.  

- Document info: Sử dụng Panel này để xem thông tin File chẳng 
hạn như kích cỡ mầu (Artboard, chế độ Color mode), các chi tiêt 
Font và các đơn vị thước đo.  



- Flattener Preview : Panel này cho bạn thấy ảnh (artwork), được 
làm phẳng và điều chỉnh các xác lập flattener.  

- Gradient: Panel cho bạn áp dụng và xác lập các Gradient. 

- Graphbic styles: Sử dụng Panel này để xem, tạo áp dụng các kiểu 
đồ họa (graphbic style) tùy ý.  

- Info: Panel hiển thị thông tin về các đối tượng được chọn chẳng 
hạn như các tọa độ X / Y, chiều rộng và chiều cao, các giá trị mầu 
cho Stroke (nét) và fill (vùng tô). 

- Layers: Sử dụng Panel này để tổ chức tài liệu trên các Layer (lớp) 
khác nhau.  

- Links: Panel hiển thị một danh sách tất cả đối tượng được dặt 
được liên kết với tài liệu hiện hành.  

- Magic wand: Sử dụng Panel này để điều chỉnh các xác lập công 
cụ Magic wand. 

- Navigator: Sử dụng Panel này để xem và điều chỉnh mức phóng 
đại của một tài liệu. 

- Pathfinder: Panel này cho phép bạn áp dụng các kiểu biến đổi để 
thêm (add), bớt đi (subtract), xén (tdim), làm giao nhau (intersecrt) 
loại trừ (exclude)và trộn (merge)các đối tượng.  

- Separations Preview : Panel này cho bạn trước việc in đè các bản 
tách mầu của tài liệu.  

- Stroke: Sử dụng Panel này để điều chỉnh các xác lập Stroke chẳng 
hạn như weight (bề dày) miter limit (giới hạn mông vuông góc), 
Alignment (canh chỉnh) Dashed line (đường gạch gạch) và hình 
dạng mũ (cap) và đầu nối (foin). 

- SVG interactivity: Panel này cho phép liên kết các chức năng 
javascdipt với các ảnh vector từ các File javascdipt bên ngoài.  

- Swatches: Panel này hiển thị các mầu, mầu Gradient, và mẫm hoa 
văn (Pattern) xác lập sẵn, các Swatch (mẫu mầu) tùy ý và các thư 
viện Swatch. 



- Symbol: Panel hiển thị ký hiệu (sywbol) vector xác lập sẵn và các 
thư viện sywbol. Nó cũng cho bạn định nghĩa và làm việc với các 
Symbol tùy ý mới.  

- Tools: Đây là Panel Tools nơi bạn có thể truy cập và sử dụng các 
công cụ của chương trình để tạo và xử lý các đường Path,và hình 
dạng (Shape) trên Artboard. 

- Transform: Sử dụng Panel này để áp dụng các kiểu biến đổi 
chẳng hạn như định tỷ lệ, xoay và làm nghiêng ảnh được chọn. 

- Transparency: Panel này cho bạn điều chỉnh độ mờ đục của các 
đối tượng được chọn, áp dụng các chế độ hòa trộn (blending mode) 
và áp dụng các xác lập opacity đặc biệt vào các đối tượng được kết 
nhóm. 

- Type: Sử dụng Panel này để ập các Panel liên quan đến text bao 
gồm Character, styles, flash text, glyphs, OpenType, paragraph, 
paragraph styles và tabs.  

- Vadiables: Sử dụng Panel này để xác lập các tùy chọn cơ sở dữ 
liệu khi tạo đồ họa được điều khiển bằng dữ liệu.  

Thao tác chung với Panel 
- Để mở một Panel, chọn Panel bằng tên của nó từ Windows (hoặc 
sử dụng phím tắt được liệt kê kế bên tên Panel trong menu 
Windows). Khi một Panel được mở, dấu kiểm sẽ xuất hiện kế bên 
tên Panel trong menu Windows.  

- Để đóng một Panel, nhấp X nhỏ ở góc phải trên cùng cùng Panel 
hoặc nhấp phải trong vùng xám của tab Panel để hiển thị menu ngữ 
cảnh và sau đó chọn close Panel hoặc close Group.  

- Để neo (dock) và mở neo (undock) các Panel, nhấp và rê Panel 
bằng tab của nó đến vị trí mới mà bạn muốn, vị trí này có thể trong 
nhóm Panel hiện có. Vào một nhóm Panel khác, vào dock dưới 
dạng nhóm Panel riêng của nó hoặc bên ngoài dock.  

- Để điều chỉnh chiều cao của mọt số Panel bên trong dock đặt 
Cursor ở trên vạch chia xám đậm giữa hai nhóm Panel bất kỳ, sau 
đó nhấp và rê khi bạn thấy mũi tên hai đầu thẳng đứng.  



- Để xác lập lại các vị trí Panel trở về các vị trí layoul mặc định 
nhấn nút worksace mới trên Panel control (hoặc chọn Window | 
Workspace) và chọn Layout basic hoặc essentials từ menu con như 
hình dưới đây: 

 
Tổ chức các Panel  
Có lẽ bạn thích Layout có tổ chức của các Panel được neo dọc theo 
mép phải của Workspace, nhưng có những lúc bạn thật sự cần một 
Panel nằm gần vùng làm việc hơn, bạn không chỉ có thể mở neo bất 
kỳ Panel hoặc nhóm Panel ra khỏi vùng neo và đặt chúng trở lại mà 
bạn còn hoàn toàn có thể đóng và mở lại các Panel khi cần thiết, 
điều chỉnh chiều rộng, chiều cao và diện mạo của bất kỳ Panel từ 
bên trong và bên ngoài dock và rê trên các tab bên trong một nhóm 
Panel để thay đổi thứ tự hiển thị của chúng bên trong nhóm.  

Bất kể các điểm khác biệt riêng lẻ, hều hết các Panel có nhiều tính 
năng tương tự nhau bao gồm tab tên pane, một nút làm ẩn / hiển thị 
các tính năng Panel, một menu Option, và nhiều nút thanh trượt, 
menu và trường nhập liệu như được thể hiện trong Panel Stroke của 
hình dưới đây: 



 
3. Panel Tools  
Panel Tools có thể được mở rộng, được thu gọn, được làm ẩn, hiển 
thị, được neo và được mở để đặt trôi nổi tự do trong Workspace. Để 
thấy một tooltip hiển thị tên và phím tắt của một công cụ (chẳng hạn 
như P cho công cụ Pen), đặt chuột lên trên bất kỳ biểu tượng công 
cụ. 



 
Với Panel Tools bạn có thể thực hiện các thao tác sau: 

- Để làm ẩn hoặc hiển thị Panel Tools, chọn Windows | Tools. 



 
- Để sử dụng một công cụ, nhấp biểu tượng của nó để chọn nó.  

- Để mở neo và di chuyển Panel Tools vào Workspace, nhấp và rê 
nó từ tab trên cùng của nó. 

- Để chọn đổi giữa sự hiển thị một cột hai cột, nhấp mũi tên kép 
trong thanh tab ở phần trên cùng của Panel Tools. 

- Để mở hộp thoại Option của một công cụ, nhấp đôi biểu tượng của 
công cụ. 

Các menu Flyout 
Từng công cụ có một tam giác đen nhỏ kế bên nó có một menu 
Flyout ngay bên dưới chứa các công cụ tương tự, để thấy menu 
flyuot, nhấp giữ chuột trên công cụ đó. Khi menu Flyout xuất hiện, 
chọn bất kỳ công cụ khác bằng cách nhả chuột Cursor nằm lơ lửng 
trên công cụ mà bạn muốn.  

 



- Để duyệt qua các công cụ được ẩn mà khong cần mở menu Flyout, 
nhấn giữ phím Alt trong khi nhấp công cụ mà bạn muốn. 

- Với menu Flyout hiển thị, rê con trỏ lên trên mũi tên đen nhỏ tại 
mép phải của menu tearoff để tách rời menu Flyout lên trên 
Artboard.  

- Để đóng một Panel menu Flyout được tách rời, nhấp nút close 
trong thanh tiêu đề của Panel. 

Các menu Tearoff 
Một bản sao của menu Flyout có thể được (tách rời) ra khỏi Panel 
Tools chính và được di chuyển ở bất kỳ nơi nào trên Artboard mà 
không loại bỏ vĩnh viễn các công cụ đó từ Panel Tools. Để tách rời 
bất kỳ menu Flyout, rê chuột đến thanh tearoff trên mép phải của 
menu Flyout.  

 
Sau khi bạn nhả chuột, menu tearoff sẽ xuất hiện dưới dạng Panel 
Tools mini di động và có thể đóng riêng của nó. 

 
Các công cụ và các tùy chọn công cụ  
Phần này sẽ trình bày một tổng quan về Panel Tools, hình dưới đây 
minh họa một danh sách hoàn chỉnh tất cả công cụ có sẵn trên Panel 
Tools, bao gồm tất cả công cụ được ẩn trong từng menu Flyout. 



 
- Các công cụ Selection  
+ Selection: Công cụ mặc định để chọn và di chuyển các đối tượng 

+ Direct Selection: Được sử dụng để chọn các đường hoặc đoạn 
riêng biệt của một đối tượng 

+ Magic wantd: Được sử dụng để tạo các vùng chọn dựa vào mầu 
tô và mầu nét của đối tượng. bề dày nét, độ mờ đục đối tượng và 
chế độ hòa trộn. 

+ Lasso: Được sử dụng để tạo các vùng chọn bằng cách rê xung 
quanh các đối tượng mong muốn.  

- Các công cụ Drawing, paninting và Type  

+ Pen: Được sở dụng để vễ các đoạn đường thẳng và đường cong 
bedier. 

+ Type: Được sử dụng để thêm text vào Artboard.  

+ Line Segment: Được sử dụng để tạo các đoạn đường, đường 
xoắn ốc và lưới.  



+ Rectangle: Được sử dụng để vẽ các hình dạng nguyên thủy chẳng 
hạn như các hình chữ nhật. hình chữ nhật bo tròn, ê líp đa giác ngôi 
sao và ánh sáng lóe. 

+ Paintbrush: Được sử dụng để vẽ tô các đường và hình dạng 

+ Pencil: Được sử dụng để vẽ các đường và hình dạng tự do. 

+ Blob brush: Được sử dụng để tô các đường bằng các đường Path 
phức hợp.  

+ Eraser: Được sử dụng để xóa các nét và các vùng tô ra khỏi các 
đối tượng.  

- Các công cụ painting và blending Type đặc biệt.  
+ Rotate: Được sử dụng để xoay một đối tượng được chọn.  

+ Scale: Được sử dụng để định tỷ lệ một đối tượng được chọn. 

+ Warp: Được sử dụng để biến đổi một đối tượng được chọn.  

+ Free Transform: Được sử dụng để biến đổi một đối tượng được 
chọn. 

+ Symbol sprayer: Được sử dụng để tạo các Symbol và instance 
chính. 

+ Column graph: Được sử dụng để tạo các sơ đồ và biểu đồ được 
điều khiển bằng dữ liệu. 

- Các công cụ painting và blending Type đặc biệt  
+ Mesh: Được sử dụng để áp dụng các Gradient mạng lưới vào các 
đối tượng được chọn. 

+ Gradient: Được sử dụng để áp dụng các Gradient và các đối 
tượng được chọn. 

+ Eyedropper: Được sử dụng để chọn các đối tượng bằng các 
thuộc tính diện mạo. 

+ Blend: Được sử dụng để tạo các kiểu hòa trộn hình dạng và màu 
giữa các đối tượng được chọn.  

+ Live paint bucket: Được sử dụng để trộn các vùng áp dụng live 
paint vào một nhóm paint.  



+ Live paint Selection: Được sử dụng để trộn các vùng xác định 
bên trong một nhóm live paint. 

- Công cụ slice, Artboard, movie và zoom  
+Artboard: Được sử dụng để vẽ các Layout 1 và nhiều Artboard.  

+ Slice: Được sử dụng để cắt ảnh được chọn thành các lát trước khi 
tối ưu hòa hình đồ họa cho web.  

+ Hand: Được sử dụng để định lại vị trí của khung xem artboad 
bên trong Workspace.  

+ Zoom: Được sử dụng để phóng to và thu nhỏ ảnh. 

- Các công cụ Stroke và fill 
Được sử dụng để xác định mầu nét và màu tô cho bất kỳ đối tượng 
Path được chon. Bạn có thể chuyển đổi trạng thái hiện hành của các 
biểu tượng fill và Stroke bằng cách nhấn phím X trên bàn phím. 

+ Fill: Để xác định màu tô của các đối tượng được chọn, nhấp biểu 
tượng fill hình vuông để kich hoạt fill và thay đổi màu sử dụng 
Panel Swatches hoặc Colors. 

+ Stroke: Để xác định màu nét của một đối tượng được chọn, nhấp 
biểu tượng Stroke để kích hoạt Stroke và thay đổi màu sử dụng 
Panel Swatches hoặc Colors.  

- Các công cụ screen mode 
Nhấp ở đây (hoặc nhấn phím F trên bàn phím) để chuyển đổi ba chế 
độ màn hình khác nhau cho Workspace.: 

+ Normal screen mode: Hoặc màn hình đầy đủ với thanh 
Application, thanh document Groups, các thước đo (ruler) Panel 
Tools và các Panel. 

+ Full screen mode with menu bar: Hiển thị một màn hình đầy đủ 
với thanh application, Artboard. Panel Tools và các Panel. 

+ Full screen mode: Hiển thị Artboard mở rộng với các thước đo 
tất cả tính năng Workspace khác được ẩn. để thoát khỏi chế độ này 
nhấn phím F trên bàn phím. 

Các phím tắt  



Bạn truy cập các công cụ và tùy chọn menu càng nhiều, bạn sẽ bắt 
đầu nhận ra nhiều phím tắt của Illustrator. Sử dụng những phím này 
bất cứ lúc nào để truy cập các công cụ và tính năng mà không cần 
sử dụng chuột. 

Nếu có một công cụ hoặc hành động mà bạn sử dụng liên tục đã 
không được gắn một phím tắt, hãy tạo phím tắt riêng của bạn.  

Để tạo một phím tắt tùy ý, làm theo những bước sau đây:  

Bước 1: Chọn Edit | keyboard shortcuts để mở hộp thoại 
keyboard shortcut.  

 



Bước 2: Nhấp nút Save để tạo một bản sao của các phím tắt 
Illustrator defaults với tên riêng của bạn để giữ lại tên gốc và giữ 
riêng biệt các phím tắt.  

Bước 3: Trong hộp thoại Save keyset File, gõ nhập một tên (ví dụ 
msKey) cho File shortcut mới và nhấp nút Ok.  

 
Bây giờ bạn mới thấy tên mới này hiển thị menu Set ở phần trên 
cùng của hộp thoại.  

 



Bước 4: Chọn Tools hoặc Menu commands từ menu sổ xuống bên 
dưới menu set để tháy một danh sách các phím tắt công cụ hoặc 
lệnh menu hiện có ở cuối hộp thoại.  

Bước 5: Cuộn xuống công cụ hoặc lệnh menu mà bạn muốn tạo một 
phím tắt tùy ý. 

Bước 6: Nhấp Cursor trong trường hợp Shortcut trống kế bên dòng 
lệnh mà bạn muốn tùy biến và sau đó gõ nhấp phím tắt mà bạn 
muốn. Nếu phím tắt đã được sử dụng bởi một công cụ hoặc lệnh 
menu khác, một cảnh báo sẽ hiển thị ở đáy hộp thoại. Nếu điều này 
xay ra, thử một phím tắt khác. Nếu phím tắt có sẵn, thường sẽ chấp 
nhận phím tắt mà bạn nhập. 

 
Bước 7: Lặp lại các bước 4 đến 6 để tạo thêm các phím tắt.  



Bước 8: Nhấp nút Ok để đóng cửa sổ và bắt đầu sử dụng các phím 
tắt mới. 

4. Preferences và Presets 
Sử dụng hộp thoại Prefrences của Illustrator để tùy biến một số xác 
lập của chương trình, chẳng hạn như các đơn vị thước đo, các xác 
lập hiển thị và công cụ và thông tin xuất pile trong số các thứ khác.  

Ngoài những xác lập này, Illustrator cho phép bạn làm việc với các 
Preset hiện có để tạo các độ trong suốt, tracings, bản in (Print), các 
pile PDF và SWF hoặc tạo các Present tùy ý riêng của bạn cho từng 
xác lập này mà sau đó có thể được tải và ứng dụng khi làm việc trên 
các project cụ thể.  

Prefreces  
Để truy cập hộp thoại preferences như hình dưới đây: 

 
Chọn Edit | prefernces | General và sau đó chọn một trong các tùy 
chọn từ menu Flyout. Một khi mở ra, bạn có thể cuộn qua các màn 
hình khác nhau sử dụng các nút previous và next để điều chỉnh các 
xác lập khác nhau.  

Presets  



Menu Edit chứa một danh sách các tùy chọn Preset liên quan đến 
các xác lập mặc định Illustrator sử dụng khi tạo các độ trong suốt 
được làm phẳng, tạo các ảnh tracings, in, tạo các File PDF và xuất 
các File SWF. Từng tùy chọn này có một File “Preset” tương ứng 
chứa tất cả xác lập quyết định những thứ này được xử lý bởi ứng 
dụng như thế nào.  

Các Preset transparency flattener 
Khi một tài liệu chứa độ trong suốt, bạn có thể xác định và tự động 
hóa các File được làm phẳng (flatte) như thế nào khi lưu và xuất 
File để in và dành cho File PDF cũng như xuất các File sang các 
định dạng khác nhau vốn không hỗ trợ độ trong suốt. Theo mặc 
định, có sẵn ba độ phân giải: high, medium và low. Sử dụng high 
cho tất cả bản in và cá bản in tử chất lượng cao; medium cho các 
bản in thử trên màn hình và các File in sang các máy in màu 
postScdipt; và low để xuất bản các File web xuất sang SVG, hoặc 
File cần xuất trên các máy in desktop đen trắng. 

Presets Print 
Khi in, bạn có thể tạo các xác lập in nhanh thông qua hộp thoại File 
| Print hoặc bạn có thể tạo và sử dụng Print Presets tùy ý hoặc các 
xác lập xuất để làm cho nội dung in phù hợp với các máy in cụ thể.  

 



 
Illustrator có hai File Preset in: một default và một default web | 
video | mobile. Biên tập các File này thông qua hộp thoại Print 
Presets.  

 
Các Preset adobe PDF 



Tự tạo một PDF từ ảnh, có một số xác lập mà bạn có thể chỉnh sửa 
để quyết định chất lượng và kích cỡ File của PDF. Những xác lập 
này được lưu trữ trong File adobe PDF Preset. Để ngăn làm mất dữ 
liệu khi mở lại các File PDF trong Illustrator, chọn Preset Illustrator 
deafult. Nếu không chọn high quality Print hoặc một trong các tùy 
chọn Preset khác để tạo các File PDF chất lượng cao. Điều chỉnh 
các xác lập này và tạo các Preset riêng của bạn thông qua hộp thoại 
adobe PDF Presets. 

Các Preset SWF 
SWF là định dạng File adobe flash được sử dụng khi xuất ảnh để 
đưa vào môt hoạt hình flash. Các tùy chọn Preset bao gồm flash 
Player version, loại xuất (export), chất lượng đường cong, tốc độ 
khuôn hình (frame) và nhiều hơn nữa. Để chỉnh sửa các Preset SWF 
hoặc tạo Preset SWF riêng của bạn, truy cập hộp thoại SWF Presets. 

5. Undo và Automation 
Một trong những điều tuyệt vời nhất về Illustrator là khả năng undo 
và redo các bước trong công việc của bạn. Illustrator hỗ trợ một số 
lần undo không giới hạn, cho bạn sự linh hoạt mà bạn cần để thử 
mọi thứ, thay đổi ý định và thực hiện các sửa chữa. bạn cũng có thể 
hoàn toàn đảo ngược File trở về điểm khởi đầu của nó và tự động 
hóa các tác vụ lặp lại bằng cách sử dụng menu Actions. 

Undo và redo 
Để undo và redo bất kì thao tác, chọn Edit | Undo hoặc | Redo. Lặp 
lại thao tác undo nhiều lần bao nhiêu lần tùy mức cần thiết để đảo 
ngược công ciệc của bạn trở về trạng thái mà bạn muốn. Hoặc các 
phím tắt có thể rất hữu dụng cho undo: Ctrl + z. Thêm Shift vào các 
lệnh shortcut này để redo thao tác. 

Revert  
Để đảo ngược (revert) một File mà bạn đã làm việc trở về phiên bản 
được lưu sau cùng – đây có thể là phiên bản khi bạn mở File trước 
tiên hoặc phiên bản mà bạn đã lưu File lần sau cùng (trong khi vẫn 
mở và làm việc với nó) – chọn File | Revert.  



 
Hãy ghi nhớ một khi bạn lưu và đóng một File “bộ nhớ” undo, redo 
và revert bị xóa. Tương tự như bạn mở một File, bạn bắt đầu với 
một trạng thái sạch. 

Panel Actions  



Để giúp tăng tốc tiến trình của công việc lặp đi lặp lại, Illustrator 
đưa ra cả một thư viện các Action được ghi sẵn bên trong Panel 
Actions. Đơn giản một Action là một loạt các bước hoặc thao tác 
được ghi sẵn, chẳng hạn như chọn một công cụ, chọn một đối 
tượng, biến đổi đối tượng đó và tối ưu File dưới dạng một ảnh web 
mà có thể được phát lại bằng cách ấn một nút. 

Bạn có thể sử dụng Panel Actions để phát cho Action hiện có cùng 
như ghi, phát, biên tập và xóa các actipns riêng của bạn các Action 
có thể bao gồm các điểm dừng nơi bạn thực hiện các tác vụ cụ thể 
(như hình vẽ bằng công cụ Pencil) cũng như các modal control để 
nhập các giá trị cụ thể vào một hộp thoại trong quá trình phát lại. 

Để xem Panel Actions, chọn Window | Actions. Panel 22 Action 
ghi sẵn bên trong folder deafult Actions. Một folder trong Panel này 
được gọi là set. Bạn có thể tạo các set riêng của bạn và lấp đầy 
chúng bằng các Action tùy ý riêng của bạn. 



 
Phát các Action 
Để phát một Action, chọn đối tượng trên Artboard mà bạn muốn áp 
dụng Action, nhấp Action mà bạn muốn trong Panel Actions để 
chọn nó và nhấp nút play ở cuối Panel để chạy Action. Các Action 
hiển thị một biểu tượng hộp thoại kế bên nó trong cột dialong của 
Panel sẽ tự ddooongj mở các hộp thoại đỏ hỏi dữ liệu nhập của 
người dùng. Tùy chọn này có thể được mở hoặc tắt trong cột này. 

Tạo một Action  



Để tạo một Action tùy ý, làm theo các bước đơn giản sau đây: 

Bước 1: Nhấp nút create neww set để tạo một folder mới cho tất cả 
Action tùy ý.  

 
Bước 2: Trong hộp thoại new set, đặt cho folder mới một tên chẳng 
hạn như my Actions và nhấp nút Ok. 

 
Bước 3: Với folder set mới được chọn, nhấp nút create new 
Action. 

 



Bước 4: Trong hộp thoại new Action, gõ nhập một tên cho Action 
và nếu muốn, gán một phím chức năng và màu bật sáng. Các Action 
nên được đặt tên theo chức năng của chúng sao cho dễ nhận ra 
chẳng hạn như rotate 45 degrees. Sau đó nhấp record. 

Bước 5: Chọn đối tượng trên arboard và thực thi Action. 

Bước 6: Khi bạn hoàn tất, nhấp nút stop để ngừng ghi. 

Xóa một Action  
Để xóa toàn bộ Action, một bước trong một Action hoặc thậm chí 
toàn bộ một set (folder), rê và thả Action, step (bước) hoặc set vào 
biểu tượng thùng rác delete Selection nằm ở cuối Panel. 

 

Bài 2 – Làm việc với File 
Lúc bắt đầu một dự án, điều đầu tiên mà bạn cần làm là tạo một tài 
liệu mới. Nó có thể là một File trống được thiết lập cho một dự án 
in,di động (mobile), video, web, hoặc bạn có thể bắt đầu với một 
trong nhiều File Illustrator miễn phí được cung cấp bởi adobe. Việc 
thiết lập File một cách phù hợp trước khi bắt đầu sẽ giúp bạn chánh 
được một số sai sót thông thường. Trong chương trình này bạn sẽ 
học những kỹ năng quan trọng chẳng hạn như cách tạo cacs tài liệu, 
làm việc với các Template và lưu các project. 

1. Tạo File mới 
Để chọn một tài liệu mới, chọn File | New từ menu chính, nhấn Ctrl 
+ N. 

 
Hội thoại New document 



Trong hộp thoại document thiết lập loại tài liệu mà bạn cân bằng 
cách chọn một trong các proFile tài liệu xác lập sẵn của Illustrtor 
hoặc bằng cách tạo proFile tùy ý riêng của bạn. để thay đổi xác lập 
tài liệu sau khi bạn bắt đầu làm việc,chọn File | Document setup. 

 
Thiết lập tài liệu bằng cách sử dụng các tùy chọn hộp thoại New 
document: 

- Name: Gõ nhập một tên cho tài liệu ở đây. Nếu bạn dự dịnh chia 
sẻ các File qua internet. Hãy tập thói quen đặt tên cho các File sử 
dụng tất cả chữ thường, không có khoảng trống và không có các ký 
tự lạ mặc dù có thể sử dụng các dấu nổi hoặc dấu gạch dưới như 
trong “luckychair logo” và gymkids _ tshirt” 

- Document proFile: Menu xổ xuống này bao gồm các proFile 
được tùy biến cho các tài liệu được chỉ định cho Print, web, mobile 
và devices, video và Film, basic RGB. Sử dụng mỗi proFile y 
nguyên hoặc làm một điểm khởi đầu cho việc tạo một proFile tùy ý. 



Chọn tùy chọn browse để chọn và sử dụng các proFile tùy ý riêng 
của bạn và các proFile bên thứ ba. 

- Number of Artboards: Tạo các File có nhiều Artboard bằng cách 
gõ nhập một số ngoại trừ 1 trong trường number of Artboard. Sau 
đó các trường spcing và rows được kích hoạt cũng như các nút để 
xác định dòng chảy của lưới và hướng Layout. 

- Sire: Chọn một kích cỡ tài liệu mặc định chẳng hạn như letter, 
legal, tabloid hoặc các phong bì (envelope) A4,A3, A5 hoặc B4. 

- Width / height: Nhập chiều rộng chiều cao tùy ý của tài liệu ở 
đây bao gồm chữ viết tắt cho đơn vị đo mong muốn chẳng hạn như 
px, pt hoặc in. 

- Units: Chọn một đơn vị đo cho File và các thước đo tài liệu. Các 
tùy chọn bao gồm points, picas, nches, centimet, milimet hoặc 
pixel. 

- Odientation: Chọn một Layout tài liệu portrait (thẳng đứng) hoặc 
Landscape (nằm ngang). 

- Blend: Các tùy chọn bleed mặc định thường được xác định sang 
zero, điều này tốt cho hầu hết các tình huống. Tuy nhiên, khi thiết 
kế một dự án in đòi hỏi màu để mở rộng hoặc “bleed” (in chồm) 
sang mép của giấy (như bạn thường thấy với một tạp chí màu), xác 
lập một bleed ở đây. Các xác lập điển hình tối thiểu 0,25 inch. Các 
Profect có các link được in trên giấy quá khổ và sau đó được xén đi. 
Khi được xác lập. Các đường hướng dẫn bleed xuất hiện bên ngoài 
các mép của Artboard để hỗ trợ trong quá trình Layout. 

- Advanced: Nhấp biểu tượng mũi tên kép hướng xuống để thấy 
các xác lập nâng cao. 

+ Color mode: Xác lập này quyết định vùng màu xuất của tài liệu 
chọn CMYK cho tất cả Profect Print và RGB cho bất kỳ web, 
mobile and devicas và video and Film. 

+ Raster efects raster efects: Là các hiệu ứng bitmap đặc biệt (như 
một bóng đổ) được vẽ bằng pixel thay vì các vector. Chọn high (300 
ppi) cho tất cả Profect Print, medium (150 ppi) cho các Profect trên 



màn hình và low (72 ppi) cho Profect web, mobile and devices và 
video and Fiml. 

+ Transparency Gdid: Tùy chọn xuất hiện khi proFile video and 
Film được chọn để bạn có thể tạo tài liệu trên một nền trong suốt. 
Mở hoặc tắt lưới (Gdid) ở đây hoặc chọn một tùy chọn để chỉnh sửa 
độ trong hoặc màu của lưới trong suốt. 

+ Preview mode: Xác lập này quyết định ảnh xuất hiện trong 
wrOkspace như thế nào. Bạn có thể truy cập những tùy chọn này 
qua menu View. Chọn default để thấy ảnh dưới dạng các vector 
bằng màu đầy đủ. Chọn pixel để thấy ảnh như nó xuất hiện nếu ảnh 
đã được chuyênr đổi từ vector thành rastedize (ảnh được pixel hóa). 
Chọn overPrint để xem trước tài liệu trên màn hình để thầy độ 
trong suốt, sự hòa trộn và in đè sẽ trông như thế nào trong bảng in 
được tách màu. 

+ Enable oversized canvas: Nhấp hộp kiểm này để bật tính năng 
oversized nhằm cung cấp một canvas lớn hơn bình thường 29% (lớn 
hơn 14400 x 14400 pts). Tính năng không tương thích với các PDF.  

+ Device central button: Nút này xuất hiện khi bạn chọn một 
proFile cho mobile and devices. Nhấp nó để khởi động devices 
central để xem trước File trong nhiều thiết kế di động mô phỏng 
khác nhau. 

Làm việc với các Template 
Một Template là một File đặc biệt (có phần mở rộng File *.ait) cho 
phép bạn tạo một số File bản sao không giới hạn có chung các tính 
năng chẳng hạn như kích cỡ của Artboard, chế độ màu, các hiệu 
ứng raster,và thậm chí vị trí của các đường hướng dẫn (guide), text 
và đồ họa, bản thân Template không thay đổi cho dù bao nhiêu lần 
bạn mở các in stance của nó. 

- Các Template mẫu của Illustrator 
Illustrator có một số File Template miễn phí bao gồm các Layout và 
hình đồ họa miễn phí tiền bản quyền tác giả, cho bạn linh hoạt để 
nhanh chóng và dễ dàn tạo các danh thiếp, tiêu đề đầu thư, 
brochures, chứa đựng đĩa CD, các nhãn đĩa, thư mới, bản tin nội bộ 
và nhiều hơn nữa. 



Để bắt đầu làm việc với bất kỳ Template của Illustrator, khởi động 
hộp thoai new from Template bằng cách chọn File | New from 
Template, nhấn phím tắt Shift + Ctrl + N. 

 
 

Bên trong hộp thoại New from Template, bạn sẽ tìm thấy các 
Template được nhóm theo chủ đề bên trong các foder riêng lẻ, 
chẳng hạn như artistic, bland, basic và restaurant. Để mở và bắt đầu 
sử dụng một Template, mở một trong các Folder theo chủ đề, chọn 
File mà bạn muốn từ danh sách và nhấp nút new. Một khi một File 
mở, hãy bảo đảm lưu File sử dụng lệnh File | Save. 



 
- Tạo các Template tùy ý 

Bạn có thể dễ tạo và sử dụng các Template riêng của bạn. Tất cả 
những gì bạn phải làm là thiết lập một File hteo cách bạn thích, bao 
gồm các xác lập được tùy biến chẳng hạn như các Swatch, brush, 
ruler, gird, guide, và bắt đầu phóng đại – sau đó lưu nó dưới dạng 
một Template bằng cách chọn File | Save As Template.  



 
Khi bạn sẵn sàng sử dụng nó, chọn File | New from Template từ 
menu chính, chọn File Template tùy ý và bắt đâu làm việc. 

2. Nhiều Artboard 
Trong phần này, bạn sẽ học cách tạo nhiều Artboard, biên tập chúng 
cà in các File chứa nhiều Artboard.  

Tạo nhiều Artboard  

Tạo các tài liệu có nhiều Artboard dễ nhất nếu bạn xác định số 
board mà bạn muốn trong khi bạn tạo File trong hộp thọa new 
document. Tuy nhiên, bạn vẫn có thể chỉnh sửa số Artboard trong 
File sau khi File đã mở. 

Khi tạo nhiều Artboard bằng tay như được mô tả trong phần tiếp 
theo, hãy ghi nhớ rằng khi bạn tạo mỗi Artboard mới, một số 
Artboard được tự động gán cho nó, số này quyết định thứ tự mà các 
Artboard sẽ in ra và nó không thể được thay đổi một khi nó được 
tạo. Số hiển thị ở nút trái trên cùng của các Artboard khi công cụ 
Artboard được chọn. 



 
Để thiết lập hoặc thay đổi số Artboard trong tài liệu mở, làm theo 
những bước sau đây:  

Bước 1: Chọn công cụ Artboard ở cuối Panel Tools. Một khi công 
cụ được chọn, Artboard chính trong File được kích hoạt. 

 



Bước 2: Điều chỉnh kích cỡ của Artboard hiện hành bằng cách đặt 
chuột lên trên bất kỳ mép của Artboard hiên hành. Khi Cursor biến 
thành một mũi tên hai đầu, nhấp và rê để điều chỉnh kích cỡ.  

Bước 3: Để thêm một Artboard khác, nhấp và rê trong Workspace 
để vẽ một hình dạng Artboard mới. 

Bước 4: Để đặt lại một Artboard trong Workspace sau khi nó đã 
được vẽ, nhấp và re Artboard để di chuyển nó đến vị trí mới mà bạn 
muốn. 

Bước 5: Lặp lại các bước 3 và 4 để thêm các Artboard mới và đặt 
lại các Artboard trong Layout. 

Bước 6: Để xóa Artboard, chọn nó bằng công cụ Artboard và nhấp 
nút delete Artboard trên Panel control hoặc nhấp delete trên bàn 
phím. Bạn cũng có thể xóa một Artboard cho dù được chọn hay 
không bằng cách nhấp hộp close của nó.  

Bước 7: Nhấp bất kỳ công cụ khác trong Panel Tools để nhả công 
cụ Artboard và “xác lập” Layout nhiều Artboard mới trong 
Workspace. 

Biên tập các Artboard 

Làm theo các bước sau đây để điều chỉnh chiều rộng, chiều cao, 
hướng Layout, các thay đổi X / Y và những thuộc tính khác của các 
Artboard riêng lẻ. 

Bước 1: Chọn công cụ Artboard từ Panel Tools. 

 



Bước 2: Nhấp Artboard trong Workspace mà bạn muốn chỉnh sửa 
để kích hoạt nó. 

Bước 3: Sử dụng các công cụ Artboard và xác lập Artboard trên 
Panel control. 

- Presets: Chọn một kích cỡ xác lập sẵn cho Artboard từ menu xổ 
xuống này. 

- Portrait / Landscape: Nhấp những nút này để lập hướng Layout 
của Artboard sang thẳng đứng (Portrait) hoặc nằm ngang 
(Landscape) sử dụng các kích thước hiện hành của Artboard. 

- New Artboard: Nhấp nút này để thêm một Artboard mới vào 
chính giữa Layout. Sau đó bạn có thể nhấp và rê Artboard mới đến 
một vị trí khác.  

- Delete Artboard: Nhấp nút này để xóa Artboard hiện được chọn. 

- Display option menu: Mỗi Artboard có thể có các tính năng sau 
đây được bật hoặc tắt bằng các nút chuyển đổi này, biểu tượng của 
mục menu được chọn sau cùng sẽ hiển thị bên trái của menu. 

- Show Center mark: Nhấp ở đây để thêm một đường hướng dẫn 
dấu tâm màu xanh lá cây vào Artboard được chọn. 

- Show Cross hairs: Nhấp ở đây để thêm các đường Cross hair 
màu xanh lục tượng trưng cho tâm nằm ngang và tâm thẳng đứng 
của Artboard. 

- Show video safe Area: Đối với các Profect Film và video, nhấp ở 
đây để thêm một tập hợp các đường hướng dẫn “vùng an toàn 
video” vào Artboard được chọn. 

 
In nhiều Artboard 

Với nhiều File Artboard, các Artboard sẽ in dưới dạng các trang 
riêng biệt theo thứ tự chúng đã được tạo (bất kể vị trí chúng đã được 
tạo trên Artboard) trừ khi bạn xác định rằng một số Artboard in 
trong khi những Artboard khác thì không. Để chọn Artboard nào 
trong các Artboard trong tài liệu sẽ in, chọn range trong hộp thoại 
Print của máy in và gõ nhập số Artboard nếu bạn muốn in, chẳng 



hạn như 1, 4 - 5 để bỏ qua các Artboard 2 và 3 của một File 05 
Artboard. 

- Hộp thoại Open Artboard Option: Nhấp ở đây để mở hộp thoại 
Artboard Option. Bạn cũng có thể khởi động nó bằng cách nhấp đôi 
công cụ Artboard trong Panel Tools.  

- Các tọa X / Y: Điều chỉnh các tọa độ x (nằm ngang) và y (thẳng 
đứng) ở đây. 

- Width /height: Xác lập chiều rộng và chiều cao mong muốn cho 
Artboard được chọn ở đây. 

- Artboard count: Vùng thể hiện số Artboard của tài liệu mở.  

3. Lưu và xuất các File 
Khi bạn sẵn sàng lưu tài liệu, sử dụng một trong những lệnh Save 
sau đây: 

- File | Save: Điều này mở hộp thoại Save as mà bên trong đó bạn 
có thể chọn vị trí cho File được lưu, gõ nhập một tên File, chọn một 
kiểu File từ enu xổ xuống Save as Type và lưu File. Nếu File đã 
được lưu lệnh Save sẽ cập nhật File hiện có bằng bất kỳ thay đổi 
gần đây. 

 



- File | Save as: Tương tự File | Save, trong đó bạn sẽ nhìn thấy một 
hộp thoại Save as, nhưng File được đóng và File Save as trở thành 
tài liệu hiện hành được mở trong Workspace Illustrator. 

- File | Save a copy: Tùy chọn lưu một bản sao của File mở ở vị trí 
mà bạn muốn trong khi để mở File gốc. 

- File | Save for microsoft office: Chọn tùy chọn này để lưu một 
bản sao của tài liệu ở vị trí mong muốn trên máy tính bằng định 
dạng File micorosft PNG. 

Các định dạng File riêng 
Bạn thường nên xem xét 4 định dạng File khi lưu các File. Nhưng 
kiểu File này được gọi là các định dạng riêng (native format) bởi vì 
chúng dữ lại tính năng đặc biệt và dữ liệu của Illustrator để biên tập 
sau này: 

- AI (*.ai): Định dạng File riêng của Illustrator để tạo và lưu các 
hình minh họa dựa và vector. Cũng được hỗ trợ bởi một số ứng 
dụng chế bản văn phòng và vẽ. 

- PDF (*.PDF): Portable document format. Những File này hỗ trợ 
các tài liệu chứa ảnh bitmap và ảnh vector, text và Font. Để duy trì 
khả năng biên tập. Hãy bảo đảm bật tùy chọn Preserve Illustrator 
editing capabilities trong hộp thoại Save adobe PDF. 

- EPS (*.EPS): Định dạng encapsulated postscdipt (EPS) dữ lại hầu 
hết các phần tử đồ họa được tạo bởi Illustrator và có thể bao gồm cả 
ảnh bitmap và ảnh vector. Định dạng EPS là một định dạng vector 
chung chung và tùy chọn mà bạn chọn nếu bạn dự định đặt File vào 
các chương trình không phải adobe chẳng hạn như microsoft office 
hoặc quarkxpres. 

- SYG (*.SVG): Sử dụng định dạng vector chất lượng cao này khi 
tạo đồ họa web và ảnh cho các File web tương tác chẳng hạn như 
các hoạt họa flash.  

Sau khi lưu bằng một trong những định dạng này, bạn có thể an 
toàn xuất hoặc tạo một bản sao của File trong bất kỳ định dạng File 
được hỗ trợ như được mô tả tiếp theo. 



 
Các phiên bản File 
Trong khi lưu các File, bạn sẽ có tùy chọn để chọn phiên bản 
Illustrator nào (CS 4 trở về trước) mà File sẽ được lưu với phiên 
bản đó cùng với những tùy chọn khác liên quan đến các Font, tạo 
các File PDF và độ trong suốt (trasnparency). Tất cả điều này được 
thực hiện thông qua hộp thoại Illustrator Option, hộp thoại này mở 
ra ngay tức thì khi bạn lưu File với một tên File và một kiểu File AI. 
Sử dụng menu xổ xuống để chọn một định dạng CS khác (CS, SC2, 
CS3, CS5) hoặc một phiên bản “lega format” cũ hơn (Illustrator 10, 
9, 8, 3 hoặc Illustrator 3 phiên bản tiếng nhật) có thể không hỗ trợ 
tất cả tính năng có sẵn trong phiên bản gần đây nhất, dẫn đến việc 
làm mất dữ liệu một phần.  

 



Xuất các File 
Khi bạn cần một bản sao của một File Illustrator riêng ở một định 
dạng chung, sử dụng lệnh File | Export. Menu đổ xuống trong hộp 
thoại export liệt kê tất cả kiểu File được xuất. 

4. Mở các File 
Illustrator cho bạn mở các File Illustrator hiện có cũng như các File 
được tạo bằng những chương trình khác. Bạn có thể mở một File 
bằng một trong 3 cách khác nhau. 

- Chọn File | Open, hoặc nhấn Ctrl + O trên bàn phím 

 
- Chọn File | Open recent Files và chọn một File được mở gần đây 
từ danh sách. 

- Chọn | Browse in bdidge để khởi động bdidge và từ bên trong 
bdidge, chọn một File và chọn File | Open with | Adobe Illustrator 
CS5. 

5. Thêm ảnh vào Illustrator 



Pace (import) ảnh từ một File khác vào một tài liệu Illutrator mở 
khác với việc dán ảnh được sao chép vào một File. Illutrator hỗ trợ 
việc import nhiều kiểu File khác nhau xuất hiện trong menu xổ 
xuống Files of Type trong hộp thoại Place. Sử dụng lệnh File | 
Place, ảnh được import trở nên “được liên kết” với hoặc “được 
nhúng” trong tài liệu: 

- Linked art: Cho bạn một khung xem độ phân giải thấp của ảnh 
được liên kết và duy trì một nố kết với File gốc. Khi in File, ảnh sẽ 
được liên kết in với độ phân giải đầy đủ. 

- Embedded art: Nhúng một bản sao độ phân giải đầy đủ của ảnh 
gốc vào File, điều này có thể dẫn đến một kích cỡ File cao hơn. 

Panel links 
Các File được Place (import) cho dù được liên kết (link) hay nhúng 
(embed) thì dễ nhận dạng trong Panel control (khi đối tượng được 
chọn) và trong Panel links được mở bằng việc chọn Window | links. 
Sử dụng Panel links để xem một danh sách tất cả File liên kết và 
nhúng và để chọn, cập nhật, nhúng và truy cập ảnh nguồn. Các biểu 
tượng khác có thể xuất hiện trong Panel bao gồm một dấu chấm 
than biểu thị File liên kết cần được cập nhật (do những thay đổi 
trong ảnh gốc) và một dấu hỏi biểu thị File liên kết hoặc đã được di 
chuyển vào vị trí đường dẫn đi đến File cần được cập nhật. 

 



6. Di chuyển xung quanh Workspace  

Các công cụ và Panel sau đây sẽ giúp bạn thay đổi việc phóng đại 
trang, định lại vị trí khung xem của ảnh khi phóng to hoặc thu nhỏ, 
điều chỉnh hướng trang, các thước đo, sử dụng các lưới (Grid), 
đường hướng dẫn (guide) và smart guide và xem ảnh các chế độ 
xem trước khác nhau. 

Công cụ zoom 
Sử dụng công cụ zoom trông giống như một kính lúp để phóng to 
và thu nhỏ Workspace. Để phóng, nhấp bất cứ nơi nào trên 
Artboard nhấn phím tắt Ctrl + “+”, để thu nhỏ nhấn phím tắt Ctrl + 
“-“. Để đưa mức zoom trở về độ phóng đại 100%, nhấp đôi công cụ 
zoom trên Panel Tools.  

Bạn cũng có thể phóng to một vùng cụ thể của tài liệu bằng việc 
nhấp và rê công cụ Zoom trong một hình chữ nhật xung quanh vị trí 
mà bạn muốn zoom. Vùng sẽ phóng to khung xem, lấp đầy toàn bộ 
màn hình và mức phóng đại mới. 

 
Sau khi phóng to 



 
Mức zoom cao đến 6400% và nhấp đến 3.13%. Số zoom hiển thị ở 
một số nơi bao gồm thanh trạng thái (status bar), tab document title 
và trong các Panel info và navigator. 

Công cụ hand 

Sử dụng công cụ hand để định lại vị trí khung xem của Artboard 
bằng việc rê khung xem lên suống sang trái hoặc phải. Khi bạn rê 
ateboard bên trong vùng làm việc dịch chuyển và sẽ ở vị trí mới khi 
bạn nhả chuột. 

Panel navigator 
Panel navigator cho phép bạn xem nhanh một ảnh thu nhỏ 
(thumbnail) của tài liệu và điều chỉnh mức phóng đại của Artboard 
trong Workspace. Một hộp màu trong khung xem thumbnail cho 
thấy vị trí của bạn trên ảnh. Panel cũng có một thanh trượt zoom, 
các nút zoom và mức zoom hiện hành. 



 
Panel info 
Panel info hiển thị thông tin về các đối tượng được chọn cũng như 
bất kỳ vùng trong Workspace ngay bên dưới vị trí của con trỏ. Khi 
một đối tượng được chọn, Panel sẽ hiển thị các tọa độ x và y của đối 
tượng đó, chiều rộng (w) và chiều cao (H) và màu (CMYK hoặc 
RGB và hexadecimal) cho các nét (Stroke) và vùng tô (fill). Panel, 
Type, Gradient, zoom, reflect, rotate, scale, shear, và painbrush.  

Các Ruler, Gdid, Guide và Smart guide 
Khi mở một tài liệu mới, các thước đo (ruler), đường hướng dẫn 
(guide) và lưới (Gdid) của tà liệu được ẩn. những công cụ hỗ trợ 
trực quan này cần thiết khi tạo ảnh đòi hỏi việc canh chỉnh độ chính 
xác. Mỗi công cụ trực quan có thể dễ dàng mở và tắt và được tùy 
biến để đáp ứng mọi nhu cầu. 

- Các thước đo 
Mở và tắt các thước đo (ruler) bằng cách chọn View | Show rulers 
hoặc bằng cách nhấn phím tắt Ctrl + R để mở và tắt các thước đo. 
Các thước đo sẽ tự động hiển thị đơn vị đo được chọn khi bạn tạo 
tài liệu (point, pica, inch, milimet, centimet hoặc pixel). Thay đổi 



đơn vị đo bằng cách nhấp phải trên thước đo dọc theo mép trên 
cùng mép trái của tài liệu mở. 

 
- Các Guide 
Một khi các thước đo (ruler) hiển thị, bạn có thể dễ dàng rê các 
đường hướng dẫn (guide) dọc và ngang không in vào trang để hỗ 
trợ bạn canh chỉnh và định vị trí các đối tượng text. 

Để tạo một guide, nhấp bên trong thước đo trên cùng hoặc thước đo 
bên trái và rê chuột vào Workspace. Khi bạn rê, bạn sẽ nhận ra một 
dấu chỉ báo guide xuất hiện bên dưới chuột. Rê dấu chỉ báo guide 
vào vị trí mà bạn muốn trên Artboard và sau đó nhả. Sau khi nhả, 
bạn sẽ thấy một đường guide mỏng màu xanh dương nằm ngang 
qua Workspace. Lặp lại tiến trình này để đưa thêm các guide vào 
Workspace khi cần thiết.  



 
Làm việc với các guide 

+ Để khóa và mở khóa các Guied, Chọn View | Guied | Lock.  

+ Để xóa một Guied, mở khóa các Guide, chọn một Guide bằng 
công cụ Celection và nhấn phím Delete trên bàn phím. 

+ Để làm ẩn và hiển thị các Guide, chọn View | Guides | Hide 
guides hoặc View | Guides | Show guides và sử dụng phím tắt Ctrl 
+. 
+ Để xóa các Guide ra khỏi Workspace, cho dù hiển thị hay ẩn, 
chọn View | Guides | Clear guides. 

- Các Gdid 
Mở và tắt các gird (lưới) bằng cách chọn View | Show Gdid hoặc 
sử dụng phím tắt Ctrl + “ để mở hoặc tắt lưới. Theo mặc định, lưới 
sẽ hiển thị dưới dạng các đường xám không in cách 72 point với 8 
phần chia nhỏ (tương đương 1 inch với các dòng ách nhau mỗi 1/8 
inch)  



 
Để biên tập kích cỡ lưới, chọn Edit | preferences | guides & Gdid. 

Snap to Gdid khi các lưới hiển thị, các bạn có thể xác định rằng 
Illustrator truy chụp các đối tượng sang các đường lưới khi định lại 
vị trí các đối tượng trong Workspace. Để mở hoặc tắt tính năng này, 
chọn View | Snap to Gdid hoặc nhấn Shift + Ctrl + “. 

- Smart guides 
Smart guides là những công cụ hỗ trợ trực quan cho việc tạo, định 
vị trí, canh chỉnh, biến đổi và biên tập các đối tượng. mở và tắt chún 
khi cần thiêt bằng cách chọn View | Smart guides, hoặc bằng cách 
nhấn CTRL + U. 

- Snap to point 
Để làm các đối tượng truy chụp các điểm neo (anchor) hoặc các 
guide trong Workspace, chọn View | Snap to point. Sau đó bạn có 
thể rê các đối tượng đến vị trí mong muốn Workspace và làm cho 
chúng truy chụp vào đúng vị trí con trỏ chuột di chuyển đối tượng 
năm trong hai pixel của điểm neo. Bạn có thể thực sự cảm nhận 
được việc truy chụp xảy ra bằng chuột! 



Preview và chế độ outline 

Khung xem màu mặc định của trang được gọi là chế độ Preview 
bạn có thể thay đổi chế độ khung xem này thành chề độ outline để 
bạn có thể thấy chỉ các đường biên bao quanh (outline), đường Path 
của ảnh không có bất kỳ màu, các Gradient, hoặc Pattern được áp 
dụng vào vùng tô hoặc mép. Trong chế độ outline đặc biệt hữu dụng 
cho việc chọn các đối tượng ẩn dấu đằng sau các đối tượng khác 
hoặc tìm các đường Path và điểm rải rác, các đối tượng được tượng 
trưng dưới dạng các hình dạng có đường biên bao quanh và text 
được hiển thị bằng màu đen với một dấu X và mép trái đáy của 
dòng cơ sở của mẫu tự đầu tiên. Để chuyển từ chế độ Preview sang 
chế độ outline, chọn View | Out-line. Để quay trở về chế độ 
Preview, chọn View | Preview. Bạn cũng có thể sử dụng phím tắt 
Ctrl + Y để chuyển đổi giữa chế độ Preview và chế độ outline.  

 
Công cụ dint tiling  
Công cụ Print tiling, được đặt trong menu Flyout bên dưới công cụ 
hand trên Panel Tools, cho bàn điều chỉnh vùng có thể in của 
Artboard mà theo mặc định khớp với kích cỡ của Artboard trừ đi lề 
như được xác định bởi máy in được chọn. Để điều chỉnh vùng in, 
chọn công cụ Print tiling và nhấp arboard. Ngay lập tức bạn sẽ thấy 
các đường hướng dẫn (guide) vùng in, các đường này có thể được 
đặt lại trong Workspace bằng việc rê bằng chuột. Bất kỳ ảnh nằm 
bên ngoài những đường hướng dẫn vùng in này sẽ không in ra. Với 



nhiều Artboard, mỗi Artboard có vùng xếp ngói trang (có thể in) 
riêng của nó được điều chỉnh bằng công cụ Print Tiling. 

7. Sử dụng Adobe Bdidge  
Phần mềm bdidge của adobe được đưa vào bộ adobe CS, giúp bạn 
duuyệt, xem trước, tìm kiếm, mở, và tổ chức các File cho tất cả dự 
án web, in, video, phim, mobile, các thiết bị đặc biệt và audio. 
Brdge có thể được khởi động từ bất kỳ ứng dụng phần mềm sdobe 
CS và hỗ trợ các dịnh dạng File riêng (adobe) và không riêng. 

Để khởi động bdidge trong Illustrator, chọn File | Browse in 
bdidge, nhấp nút launch bdidge trên thanh menu chính hoặc chọn 
reveal in bdidge từ menu popup status bar. Khi bdidge mở ra, sử 
dụng Panel Folders nằm phía bên trái ứng dụng để duyệt tìm các 
folder và proFile trên máy tính. Panel content ở giữa bdidge sẽ hiển 
thị các khung xem Thumbnail của các File bên trong thư mục được 
chọn. 

Đây là một chương trình mạnh mẽ tuyệt vời có thể làm và thực hiện 
các tác vụ chẳng hạn như đổi tên hàng loạt các File, cho bạn áp 
dụng các loại nhãn vào các File, và xem trước File bằng một định 
dạng Slide show và nhiều hơn nữa. 

 

 

 

 

 

 

 

 

 

 

 



Bài 3 - Vẽ, chỉnh sửa các đường và hình dạng 
Trong chương trình này bạn sẽ học cách làm việc với các công cụ 
“hình dạng thủy nguyên” (pdimitive Shape) của Illustrator để tạo 
các hình chữ nhật, hình chữ nhật bo tròn, hình elip, hình đa giác, và 
hình sao. Bạn cũng xem cách tạo các đường Path bằng các công cụ 
line Segment khác nhau, học biên tập vùng tô màu và mép của một 
đối tượng và sử dụng các công cụ scissor và Knife để chỉnh sửa các 
hình dạng của các đối tượng. 

1. Các công cụ Shape 
Tạo các hình dạng trong Illustrator thì rất dễ dàng. Thực ra, tất cả 
công cụ Shape làm việc theo cách tương tự, do đó khi bạn đã biết 
cách sử dụng một công cụ Shape, bạn có thể áp dụng những kỹ 
năng y như thế vào các công cụ còn lại. các công cụ Shape thường 
được đặt trong menu Flyout bên dưới công cụ Rectangle. Các công 
cụ Shape bao gồm Rectangle, Rounded Rectangle, Ellipse, Polygon, 
và Star. Cũng có một công cụ Flare đặc biệt, mà bạn sẽ học ở cuối 
phần này. 

Bởi vì Illustrator là một chương trình dựa vào vector, tất cả hình 
dạng được vẽ bằng toán học, nghĩa là bạn có thể thay đổi kích cỡ 
của chúng thường xuyên bao nhiêu lần tùy thích mà không làm mất 
đi độ phân giải. Thậm chí bạn có thể làm những việc như nhập kích 
cỡ của hình dạng bằng một đơn vị đo chẳng hạn như inch, và làm 
cho Illustrator tự động chuyến đổi các đơn vị đó thành một đơn vị 
đo khác chẳng hạn như pixel. Một khi các hình dạng được tạo, bạn 
có thể chỉnh sửa các nét (Stroke) và vùng tô (fill) của chúng và 
chỉnh sửa chúng thêm nữa bằng những công cụ khác.  

 



Để có được kết quả tốt nhất, sử dụng các hướng dẫn sau đây khi 
làm việc với các công cụ Shape: 

- Vẽ các hình dạng: Để tạo các hình dạng bằng bất kỳ công cụ 
Shape, bạn nhấp và rê chuột trê Artboard. Vị trí bạn nhấp trước khi 
rê được gọi là điểm gốc của hình dạng. Một khi được gọi là xác lập, 
rê theo bất kỳ hướng để tạo hình dạng mà bạn muốn, ví dụ, rê lên 
hoặc rê xống để tạo hình dạng cao, rê sang phía để tạo hình dạng 
rộng hoặc rê theo đường chéo để tạo đường chéo tương xứng. 

- Vẽ từ tâm: Để xác lập điểm gốc tại tâm của hình dạng (thay vì tại 
một mép, như được mô tả trước), nhấn giữ phím ALT trong khi rê 
hình dạng ra. Để đạt kết quả tốt nhất, nhả phím ALT sau khi bạn 
nhả chuột. 

- Ràng buộc các hình dạng: Để tạo hình vuông có tỉ lệ hoàn toàn 
tương xứng, hình vuông có các góc được bo tròn, hoặc một hình 
tròn, chọn công cụ Rounded Rectangle hoặc Ellipse, nhấn giữ phím 
Shift trong khi rê hình dạng và sau đó nhả Shift trong khi bạn nhả 
chuột. Phím Shift cũng dàng buộc các đường Path, và các đối tượng 
được tạo bằng các công cụ Shape, Pen, và line khác bằng cách canh 
chỉnh chúng với Artboard khi bạnh rê hoặc bằng cách bảo đảm các 
đối tượng phù hợp với các góc 90 độ hoặc 45 độ. 

- Tạo các hình dạng có các số đo chính xác: Để tạo các hình dạng 
có các kích thước chính xác, chọn công cụ xếp mà bạn muốn trên 
Panel Tools và nhấp một lần trê Artboard mà không rê. Điều này 
mở một hộp thoại của công cụ. Bên trong hộp thoại này, bạn có thể 
nhập các kích thước và số đo mà bạn muốn chẳng hạn như 2.75 in 
hoặc 315 px. 

- Di chuyển các hình dạng khi bạn vẽ: Để định lại vị trí một hình 
dạng trên Artboard khi vẽ, nhấn giữ phím SPACEBAR khi bạn rê, 
khi bạn nhả SPACEBAR, bạn có thể tiếp tục rê hoặc nhả chuột để 
thêm đối tượng vào Artboard. 

- Các đường Path và điểm: Mỗi hình dạng – cho dù có mép thẳng 
hình tròn hay sự kết hợp của cả hai – được tạo bằng một loại các 
đoạn đường (được gọi là các đường Path) được nối bằng các điểm 
neo. Bạn thấy những điểm neo và đường Path là dưới dạng các màu 



xanh dương và các chấm màu xanh dương xung quanh các mép của 
bất kỳ đối tượng được chọn. 

- Bounding box: Nếu Bounding box được bật (View | show 
bounding box), các đối tượng được chọn cũng sẽ hiển thị một 
đường biên (outline) hình chữ nhật màu xanh dương xung quanh 
mép ngoài của đối tượng. 

 
Các hộp rỗng màu xanh dương trên các góc và điểm giữa của hộp 
biên giống như các “núm” mà bạn có thể có thể rê để thể hiện 
nhanh các sự biến đổi đối tượng như định tỷ lệ và xoay. 

- Xóa các hình dạng: Để xóa một hình dạng ra khỏi Workspace 
chọn nó bằng công cụ Selection và nhấn phím DELETE trên bàn 
phím hoặc chọn Edit | clear 



 
Công cụ Rectangle 
Sử dụng công cụ Rectangle để vẽ một hình chữ nhật và hình vuông 
có các góc mép cứng. một khi bạn hiểu cách vẽ hình dạng này, bạn 
có thể áp dụng những kỹ thuật tương tự để vẽ hình dạng bằng 
những công cụ khác. sau đây là cách tạo một hình chữ nhật. 

Bước 1: Chọn công cụ Rectangle trên Panel Tools. 

 
Bước 2: Nhấp và rê Cursor theo đường chéo trên Artboard để ạo 
hình dạng mà bạn muốn.  

Bước 3: Nhả chuột để thêm hình dạng vào ảnh Artboard. 



Các hình dạng sẽ mang bất kỳ màu nét và màu tô nào hiển thị ở đáy 
Panel Tools. Trong các tài liệu trông mới, các màu nét và màu tô 
được xác lập sang một vùng tô màu trắng mặc định với một nét 1pt 
màu đen. 

Khi bạn cần tạo một hình chữ nhật hoặc hình vuông sử dụng các số 
đo chiều cao và chiều rộng chính xác, chọn công cụ Rectangle và 
nhấp một lần trên Artboard mà không rê, ở bạn muốn góc trái phía 
trên (điểm gốc) của hình chữ nhật xuất hiện. Điều này mở ra hộp 
thoại Option của công cụ, bên trong hộp thoại này, các số đo của 
hình chữ nhật sau cùng được tạo sẽ tự động lấp đầy các trường 
width và height. Nhấp width và height mới mà bạn muốn cùng với 
cùng với chữ viết tắt đơn vị đo mà bạn muốn chẳng hạn như 3.12 in, 
250 px, hoặc 72. Nhấp nút Ok. Hình dạng mới sẽ được thêm vào 
Artboard với những thuộc tính stOke và fill y như thể hiển thị trong 
các hộp fill và Stroke ở cuối Panel Tools. 

Công cụ Rounded Rectangle 

Công cụ Rounded Rectangle tạo các hình dạng chữ nhật có các góc 
bo tròn. Bạn có thể điều chỉnh góc này. Được gọi là bán kính góc 
bằng việc điều chỉnh bằng tay khi bạn rê và vẽ một hình dạng, bằng 
cách nhấp một số bán kính góc vào hộp thoại của Rounded 
Rectangle hoặc bằng cách điều chỉnh Corner radius mặc định cho 
các hình chữ nhật được bo tròn (mà theo mặc định được xác lập 
sang 12 pt) trong generl preferencess. 

Để tạo một hình chữ nhật được bo tròn, chọn công cụ Rounded 
Rectangle trên Panel Tools nhấp rồi rê Cursor theo đường chéo trên 
Artboard để tạo hình dạng mà bạn muốn, trước khi bạn nhả chuột, 
điều chỉnh bán kính góc của hình dạng nếu muốn bằng cách nhấn 
các phím mũi tên trên bàn phím: UP tăng bán kính góc, DOWN 
giảm bán kính góc, LEFT loại bỏ bán kính góc để tạo các góc 
vuông và DIGHT thêm lượng độ phóng tối đa để tạo các góc siêu 
bo tròn. Nhả chuột để thêm hình dạng vào Artboard.  



 
Để tạo một hình bo tròn có bán kính góc được định kích cỡ chính 
xác, chọn công cụ Rounded Rectangle và nhấp Artboard mà không 
rê để mở hộp thoại Rounded Rectangle. Gõ nhập width và height 
mong muốn với đơn vị đo viết tắt, chẳng hạn như 1 in, sau đó nhấp 
kích cỡ Corner radius mong muốn với đơn vị đo, chẳng hạn như 12 
pt hoặc 0,25 in. nhấp nút Ok để thêm hình dạng mới vào Artboard.  

Khi đã tạo một hình dạng, tuy bạn có thể bên tập nó bằng những 
công cụ khác nhau nhưng không có cách nào để mở lại hộp thoại 
Rounded Rectangle radius để điều chỉnh chính xác bán kính góc. 
Thay vào đó, các tùy chọn bao gồm tạo một hình dạng mới có các 
kích thước và bán kính góc mong muốn (và xóa hình dạng cũ) hoặc 
sử dụng một hiệu ứng Convert to Shape để chỉnh sửa các hình dạng 
thành một hình chữ nhật, hình chữ nhật bo tròn hay hình elip 

Để chỉnh sửa một hình dạng sử dụng hiệu ứng Convert to Shape, 
chọn đối tượng để chỉnh sửa và mở hộp thoại Shape Option bằng 
cách chọn Effect | Convert to Shape. Sau đó chọn một hình dạng 
(chẳng hạn như Rounded Rectangle) từ menu con. Khi hộp thoại 
mở, chọn Absolute để định lại kích cỡ hình dạng một cách chính 
xác hoặc chọn Relative để chỉnh sửa kích cỡ của hình dạng bằng 
việc thêm chiều rộng và chiều cao, khi thích hợp nhấp Corner radius 
mong muốn.  



 
Để nhận việc biến đổi, nhấp nút Ok. Để loại bỏ nó, nhấp cancel. 
Các hiệu ứng như hiệu ứng này mà bạn sẽ học thêm trong các phần 
sau được xem là không mang tiếng hủy diệt nghĩa là hiệu ứng có thể 
được biên tập hoặc bị xóa mà không thay đổi đối tượng gốc. 

Công cụ Ellipse 
Khi bạn cần vẽ một hình tròn hoặc hình dạng oval, chọn công cụ 
Ellipse và nhấp rồi rê trên Artboard để tạo các hình dạng mà bạn 
muốn. Sau đó nhả chuột để thêm hình dạng vào Artboard. 

Công cụ Polygon 
Để vẽ các hình đa giác có ba hoặc nhiều cạnh, chọn công cụ 
Polygon và sau đó nhấp rồi rê trên Artboard để tạo hình dạng mong 
muốn. Trước khi nhả chuột, bạn có thể thêm hoặc bớt đi các cạnh ra 
khỏi hình đa giác bằng cách nhấn các mũi tên UP và DOWN trên 
bàn phím. Khi hình đa dạng đáp ứng nhu cầu của bạn, nhả chuột để 
thêm hình đa giác vào Artboard. 

Để tạo các hình đa giác có các số đo chính xác, kể cả số cạnh mong 
muốn, chọn công cụ Polygon. Sau đó nhấp, mà không rê, trên 
Artboard để mở hộp thoại Polygon. Nhấp một bán kính có số đo 



mong muốn chẳng hạn như 2 in, nhập số cạnh cho hình đa giác 
trong trường sides, và nhấp Ok để thêm hình đa giác vào Artboard. 

Công cụ Star 
Với công cụ Star bạn có thể vẽ các hình sao có từ ba cạnh trở lên. 
Để tạo một hình soa, chọn công cụ Star, sau đó nhấp và rê trên 
Artboard để tạo một hình sao. Trước khi bạn nhả chuột, sử dụng các 
phím tắt sau đây để thêm hoặc bớt đi các điểm cũng như tăng hoặc 
giảm chiều dài của các điểm và tâm của hình sao: 

- Để thêm hoặc bớt các điểm: Nhấp mũi tên up hoặc down. 

- Để tăng bán kính trong của hình sao: Nhấn giữ phím ALT trên 
bàn phím khi bạn rê và sau khi bạn nhả chuột. 

- Để tăng bán kính ngoài của sao: Nhấn giữ phím CTRL khi bạn 
rê, sau đó nhả khi bạn nhả chuột. 

Khi ngôi sao có hình dạng mà bạn muốn, nhả chuột để thêm hình 
dạng vào Artboard. 

Để vẽ một hình sao có kích cỡ hoàn hảo với một số điểm chính xác 
chọn công cụ Star và nhấp và không rê trên Artboard để mở hộp 
thoại Star. Nhập các đơn vị mong muốn và số đo trong các trường 
radius 1 (bán kính trong), radius 2 (bán kính ngoài) và points (số 
điểm). Sau đó, nhấp Ok để thêm hình sao vào Artboard. 



 
Công cụ Flare 

Công cụ tạo một ánh sáng lóe của ống kính. Khi đối tượng ánh sáng 
lóe được đặt lên trên một đối tượng khác, ánh sáng lóe mang một số 
thuộc tính của đối tượng bên dưới. Để sử dụng công cụ Flare, chọn 
nó từ Panel Tools, và sau đó nhấp và rê trên Artboard. Bạn sẽ thấy 
một đường biên (outline) của hình dạng ánh sáng lóe trên Artboard 
khi bạn rê. Nhả chuột để thêm hình dạng vào Artboard. 

 
Với công cụ Selection bạn có thể di chuyển đối tượng Flare vào 
đúng vị trí lên trên các đối tượng khác để xem các thuộc tính của 
đối tượng Flare thay đổi như thế nào.  



 
Để tùy biến các thuộc tính của hình dạng Flare và nhấp mà không rê 
trên Artboard để mở hộp thoại Flare tool Option. Nhập các xác lập 
mong muốn vào các trường Center, halo, Rays và dings. Để có các 
kết quả tốt nhất, bật hộp kiểm Preview để thấy các điều chỉnh trước 
khi bạn áp dụng chúng. Khi hài lòng, nhấp nút Ok để thêm đối 
tượng Flare vào Artboard sau đó dịnh lại vị trí đối tượng khi cần 
thiết bằng cách sử dụng Selection.  



 
2. Các công cụ Line Segment 
Vẽ các đoạn đừơng bằng các công cụ vector thì đơn giản hơn nhiều 
so với cố vẽ chúng bằng tay. Những công cụ này được đặt trong 
menu Flyout của công cụ line Segment, bao gồm line Segment, are, 
Spiral, Rectangular Gdid, và Polar Gdid. Tất cả hộp thoại của công 
cụ và nhấp Artboard để xác lạp điểm gốc cho đoạn đường hoặc hình 
dạng lưới và bỏ hộp thoại.  

Công cụ line Segment 
Để tạo một đường thẳng nằm ngang, thẳng đứng hoặc chéo, chọn 
công cụ line Segment, nhấp và rê trên Artboard, sau đó nhả chuột 
để thêm đoạn đường có các kích thước chính xác, chọn công cụ line 
Segment và nhấp Artboard để đặt điểm gốc cho đường và mở hộp 
thoại line Segment tool Option. Nhập chiếu dài và góc mong muốn 
cho đường. Nếu màu nét (Stroke Color) không được xác định trong 
Panel Tools nhưng một màu tô (fill Color) được xác định, nhập hộp 
kiểm fill line để tô đường bằng màu tô hiện hành. Để nó được xóa 
dấu kiểm để tô đường bằng màu được xác định cho mép. Nhấp Ok 
để thêm đoạn đường vào Artboard. 



Công cụ Arc 
Sử dụng công cụ arc để vẽ các đường cong. Để vẽ một cung, chọn 
công cụ arc từ Panel Tools. Nhấp Artboard, và rê sang chiều dài 
mong muốn.trước khi bạn nhả chuột, bạn có thể điều khiển góc và 
hướng của cung bằng cách nhấn các mũi tên UP và DOWN trên bàn 
phím. Sau khi bạn nhả chuột, cung sẽ được thêm vào Artboard.  

  
Để tạo một cung có độ chính xác cao hơn, chọn công cụ arc và nhấp 
mà không rê trên Artboard để mở hộp thoại của công cụ. Nhấp các 
thuộc tính cung mong muốn. 

 
- Length X-Axis: Nhấp một số để xác lập chiều dài cung. 

- Length Y-Axis: Nhấp một số để xác lập chiều cao cung. 



- Reference point: Nhấp một hình vuông góc trong bộ định vi điểm 
tham chiếu để xác lập điểm góc cho cung. 

- Type: Chọn Open hoặc closed để tạo một hìn dạng cung mở hoặc 
một hình dạng cung đóng. 

- Base along: Xác lập hướng của cung dọc theo trục nằm ngang (x) 
hoặc trục thẳng đứng (y).  

- Slope: Xác lập độ dốc của cung bằng cách điều chỉnh thanh trượt 
cho một cung lồi hoặc một cung lõm. 

- Fill arc: Tô đầy cung (cho dù Opened hoặc closed) bằng màu tô 
hiện hành. 

Khi hài lòng, nhấp Ok để thêm cung vào Artboard 

 
Công cụ Spiral 
Để tạo các đường xoắn ốc một cách nhanh chóng và dễ dàng, chọn 
công cụ Spiral và làm một trong những điều sau đây: 

- Nhấp và rê trên Artboard để vẽ và xoay đường xoắn ốc: Trước 
khi bạn nhả chuột, sử dụng các phím mũi tên UP và DOWN trên 
bàn phím để tăng hoặc giảm số đoạn đường xoắn ốc. Để điều khiển 
khi bạn rê, nhấn giữ phím CTRL. Nhả chuột để thêm đường xoắn 
ốc vào Artboard. 



 
- Nhấp mà không rê để đặt điểm gốc cho đường xoắn ốc trong 
khi mở hộp thoại Spiral: Nhấp các tùy chọn đường xoắn ốc mong 
muốn và nhấp Ok để thêm đường xoắn ốc vào Artboard. 

 
- Radius: Xác lập khoảng cách giữa tâm và điểm ngoài của đường 
xoắn ốc. 

- Decay: Xác lập sự giảm khoảng cách giữa một đường xoắn ốc kế 
tiếp. 

- Segments: Xác lập số đoạn đường xoắn ốc, mỗi vòng xoắn ốc 
gồm 4 đoạn.  



 
- Style: Xác lập đường xoắn ốc theo chiều kim đồng hồ hoặc chiều 
kim đồng hồ. 

Công cụ Rectangular Gdid  

Với công cụ Rectangular Gdid, bạn có thể tạo các lưới nằm ngang 
và thẳng đứng với bất kỳ số hàng và số cột. Để vẽ một lưới, chọn 
công cụ Rectngular Gdid, nhấp Artboard, và rê ra hình dạng lưới 
mong muốn.  

 
Trước khi nhả chuột, điều chỉnh số hàng và số cột sử dụng các pím 
mũi tên. Nhấn UP hoặc DOWN để thêm hoặc bớt đi các hàng. 
Nhấn các phím mũi tên DIGHT hoặc LEFT để thêm hoặc bớt đi 
các cột. Để tạo các lưới hình chữ nhật có tỉ lệ chính xác, chọn công 
cụ Rectangular Gdid và nhấp Artboard để đặt điểm gốc cho lưới và 



mở hộp thoại Rectangular Gdid tool Option. Nhấp các xác lập 
Gdid monh muốn và hài lòng nhấp Ok để thêm lưới vào Artboard: 

 
- Default: Nhấp chiều rộng (wich) và chiều cao (beight), chẳng hạn 
như 2.5 in hoặc 72pt. 

- Reference point: Nhấp một hình vuông để đặt điểm gốc cho lưới. 

- Hodizontal dividers: Xác lập số vạch chia nằm ngang để tạo các 
bảng, nhấp một số skew để làm nghiêng các vạch chia hướng sang 
trái hoặc phải lưới. 

- Use outside Rectangle as frame: Tùy chọn này vẽ khung lưới với 
một hình dạng chữ nhật riêng biệt thay vì với các đường phân chia 
riêng lẻ. 



Fill Gdid: Tô đầy lưới bằng màu tô hiện hành, hủy chọn để không 
sử dụng màu tô. 

Công cụ Polar Gdid 
Polar Gdid tạo các lưới hình elip. Tạo một lưới cực (Polar Gdid) 
bằng cách chọn công cụ và nhấp và rê trên Artboard.  

 
Trước khi nhả chuột, điều chỉnh số vạch chia hình tròn và vạch chia 
đã chọn trên lưới sử dụng các phím mũi tên của bàn phím. Nhấn up 
hoặc down để thêm hoặc bớt đi các vạch chia đồng tâm (concentrc 
dividers). Nhấn DIGHT hoặc LEFT để thêm hoặc bớt đi các vạch 
chia tỏa tròn (radial dividers). 

 
Như bạn thấy trong hình trên, các lưới có thể bắt đầu từ đơn giản 
đến phức tạp. Để tạo một lưới cực có các số đo chính xác hơn, chọn 
công cụ Polar Gdid và nhấp Artboard để đặt điểm gốc cho lưới và 
để hộp thoại Polar Gdid tool Option. Nhấp các xác lập Gdid mong 
muốn sau đó nhấp nút Ok để thêm lưới cực vào Artboard. 

- Default size: Xác lập width và height của lưới cực. 



- Reference point: Xác lập điểm gốc của lưới. 

- Concentdic dividers: Nhập số vạch chia hình tròn đồng tâm của 
lưới. Biên tập skew để làm cho các vạch chia nghiêng về phía mép 
trong hoặc mép ngoài của lưới. 

- Radial divides: Nhập một số cho các vạch chia phải chọn của lưới 
từ tâm đế các mép. Biên tập skew để làm nghiêng các vạch chia 
theo chiều kim đồng hồ hoặc ngược chiều kim đồng hồ. 

- Create compound Path from Ellipses: Tùy chọn này vẽ mỗi 
hình tròn với đường Path phức hợp của nó và tô đầy mỗi hình tròn 
khác bằng màu fill xác định. 

- Fill Gdid: Tô đầy lưới bằng màu tô hiện hành. Hủy chọn để 
không sử dụng màu tô. 

3. Chỉnh sửa các đường và hình dạng  
Sau khi vẽ một hình dạng, bạn có thể thay đổi màu của nét và vùng 
tô, bề dày của nét và hình dạng của đường hoặc đường Path của một 
đối tượng. Các màu có thể được áp dụng bằng các mẫu màu 
(Swatch) từ Panel Swatches and Color guide, cũng như từ Panel 
Color. Các thuộc tính Stroke được chọn bằng Panel Stroke. Phần 
tiếp theo sẽ tập trung vào màu và nét. Khi bạn đi đến bài tiếp theo, 
bạn sẽ khám phá cách biên tập các định dạng bằng việc chọn các 
đường Path và điểm riêng lẻ của chúng. 

Thay đổi màu của một đối tượng  
Cho dù bạn biên tập của vùng tô hoặc nét, áp dụng màu thì y như 
thế: 

Bước 1: Chọn đối tượng 

Bước 2: Kích hoạt nét hoặc vùng tô bằng cách nhấp hộp Stroke 
hoặc fill ở cuối Panel Tools, hoặc bên trong Panel Color. 



 
Bước 3: Thay đổi màu sử dụng trong các phương pháp sau đây: 

- Chọn mốt mẫu màu từ Panel Swatches hoặc control. 

 
- Chọn một màu từ Panel Color hoặc Color guide. 



 

 
- Nhấp đôi hộp Stroke hoặc fill để mở và chọn một màu từ hộp 
thoại Color picker. Để áp dụng một màu, nhấp bên trong vùng 
Select Color để chọn một màu, sau đó nhấp nút Ok. 



 
Panel Stroke 
Panel Stroke là nơi bạn có thể chỉnh sửa các nét để áp dụng vào các 
đối tượng. để thay đổi nét của một đối tượng được chọn, mở Panel 
Stroke (Window | Stroke) và làm bất kỳ điều sau đây: 

 
- Weight: Tăng hoặc giảm số để điều chỉnh độ dày của nét; 



- Miter limit: Khi chều dài của một điểm nét (đầu nối) lớn hơn 
hoặc bằng 4 lần bề dày nét, đầu nối mộng vuông góc (miter join) tự 
động chuyển đổi thành một đầu nối vát (bevel join). Điều chỉnh giới 
hạn được xác lập thành 4 theo mặc định, để ghi đè xác lập này. 

- Caps & joins: Sáu nút này điều khiển các mũ (đầu mút) nét và 
các đầu nối (góc) hiển thị như tế nào. Chọn từ butt, round, và 
projecting caps và từ miter, round, và bevel joins. 

 
- Align Stroke: Những nút này canh chỉnh nét với tâm, phần bên 
trong hoặc phần bên ngoài của Path. 



 
- Dashed line: Nhấp hộp kiểm này để tạo một đường gạch gạch 
hoặc đường chấm chấm thay vì đường đậm nét. Sử dụng các trường 
dash và gap để tạo các đường gạch gạch có mẫu hoa văn không đều. 
Kết hợp các nút cap và join để tạo các mép gạch tròn hoặc dẹp. ví 
dụ, để tạo một đường chấm chấm như hình dưới đây: 

 
Chọn Dashed line, nhập một đường gạch (dash) 0 pt và một khoảng 
hở (gap) 8pt, sau đó nhấp nút Rounded Caps. 

4. Các công cụ cắt 

Illustrator có hai công cụ cắt, Scissors và Knife, được sử dụng khi 
canh chỉnh và thay đổi các đối tượng, bạn sẽ tìm thấy Scissors và 
Knifes trong menu Flyout bên dưới công cụ eraser. (Những công cụ 
này không nên được nhầm lẫn với các công cụ slice, được sử dụng 
để tạo đồ họa web). 

Công cụ Scissors  
Công cụ Scissors cho bạn cắt dọc theo một đoạn hoặc điểm neo 
(nhưng không phải điểm cuối) của một đối tượng được chọn và tạo 
các hình dạng và đường Path mở. Ví dụ, nếu bạn cắt hai đường dọc 



theo đường Path của một hình tròn, bạn có thể tách rời đoạn đó ra 
khỏi tổng thể như hình dưới đây: 

 
Đầu tiên bạn chọn công cụ này từ Panel Tools 

   
Nhấp chọn vào điểm đầu cần cắt trên hình, tiếp tục nhấp chọn điểm 
cuối, sau đó chọn công cụ Select để tách hai khối hình đã được cắt. 

Công cụ Knife. 
Công cụ Knife cắt vào các đối tượng và đường Path, cả hai bằng và 
không bằng việc chọn đối tượng và tạo các hình dạng đóng. Các đối 
tượng được cắt mang những thuộc tính Stroke và Fill của đối tượng 
gốc. Khi một hoặc nhiều đối tượng được chọn, chỉ các đối tượng đó 
có thể được cắt bằng Knife. Tuy nhiên, nếu các đối tượng không 
được chọn, Knife sẽ cắt vào bất kỳ đối tượng hoặc đường Path nằm 
bên dưới đường cắt. Hình dưới đây minh họa một tập hợp dối tượng 
trông như thề nào trước khi được cắt, khi không có đối tượng nào 
được chọn làm các lát cắt qua chúng, và khi chỉ hình ngôi sao được 
chọn làm lát cắt qua chúng. 



 
Để thực hiện chọn, không chọn hoặc chọn một phần trong tập hợp 
đối tượng cần cắt tùy theo nhu cầu như mô tả ở trên. 

 
Chọn công cụ Knife trên Panel Tools 

 

Giữ và rê chuột qua nhóm đối tượng cần cắt, thả chuột ở điểm kết 
thúc của vết cắt. 

 

 

 

 

 

 

 

 

 

 



Bài 4 – Làm việc với các vùng chọn 
Tạo các hình dạng và đường Path thường là bước đầu tiên trong 
việc tạo bất kỳ hình minh họa. Bước kế tiếp là học cách chọn một 
đối tượng, hoặc một phần của đối tượng. Do đó bạn có thể biên tập 
và xử lý nó. Trong khi sự thực là bạn có thể tạo các vùng chọn 
thông qua Panel Layers, đó là một chủ đề nâng cao hơn. Trong bài 
này bạn sẽ học cách sử dụng tất cả công cụ chọn của Illustrator bao 
gồm các công cụ mũi tên Selection, Direct Selection, và Group 
Selection, Magic wand, và Lasso. Bạn cũng sẽ tìm thấy thông tin về 
việc sử dụng công cụ Eyedropper cùng với cách sử dụng các tùy 
chọn khác nhau trong menu Select. 

Từng công cụ Selection cho bạn chọn cả một đối tượng, hoặc một 
phần của đối tượng, để thược hiện các phần biên tập. Các công cụ 
hầu như được đặt ở phần trên cùng của Panel Tools, ngoại trừ công 
cụ Eyedropper được đặt hơi xa hơn bên dúi. Bạn càng làm việc 
Illustrator, bạn sẽ thấy bạn thường cần sử dụng tất cả công cụ 
Selection. Thật may thay Illustrator có một bước tắt chuyển đổi 
công cụ hiện được chọn bằng công cụ Selectionvà bước tắt này 
thậm chí hiệu quả hơn việc chọn công cụ từ Panel Tools, hoặc sử 
dụng phím tắt công cụ (chẳng hạn như B cho pantbrush). Bất kể 
công cụ này được kích hoạt, nhấn giữ phím Ctrl để chuyển đổi 
nhanh sang một công cụ Selection. Trong phần tiếp theo bạn sẽ học 
các công cụ nào để chọn cho các nhu cầu chọn khác nhau. 

1. Công cụ Selection 
Sử dụng công cụ Selection (mũi tên đen) để chọn một đối tượng 
bằng bất kỳ các các sau đây.  

- Nhấp đối tượng mong muốn  

- Nhấp và rê Marquee chọn xung quanh đối tượng hoặc đường Path 
mong muốn và sau khi nhả chuột. 

- SHFT + nhấp một đối tượng chưa được chọn để thêm nó vào vùng 
chọn mong muốn. 

- Shift + nhấp một đối tượng được chọn để loại bỏ nó khỏi vùng 
chọn mong muốn. 



Khi làm việc với các đối tượng được kết nhóm, sử dụng công cụ 
Selection chọn toàn bộ các nhóm bằng CTRL + nhấp, hoặc các 
nhóm bên trong các nhóm bên trong chế độ Isolation mode. 

Isolation mode 
Isolation mode được đề cập thêm chi tiết trong các bài tiếp theo để 
sử dụng để chỉnh sửa các đối tượng trong một nhóm, hoặc các đối 
tượng được kết nhóm xếp lồng bên trong một nhóm khác. Để đi vào 
chế độ Isolation mode, chế độ này thực sự cô lập các đối tượng 
được kết nhóm vào một vùng làm việc đặc biệt trong Workspace, 
nhấp đôi bằng công cụ Selection trên đối tượng được kết nhóm hoặc 
nhấp phải đối tượng được kết nhóm để truy cập menu ngữ cảnh, sau 
đó chọn Isolate Selected Group. Thực hiện các thay đổi đối với 
các đối tượng khi cần thiết, để thoát chế độ Isolation mode, nhấp 
đôi bằng công cụ Selection trên một vùng trống của Artboard, chọn 
exit Isolation mode từ menu ngữ cảnh, hoặc nhấp mũi tên xám ở 
phần trên cùng của Workspace tài liệu. 

  
2. Công cụ Direct Selection 
Nhấp bằng công cụ Direct Selection sẽ cho bạn chọn các điểm neo 
hoặc các đoạn đường Path của bất kỳ đối tượng. Sau đó bạn có thể 
định lại vị trí các phần đó riêng biệt với phần còn lại của đối tượng. 
Khi bạn nhấp đường Path của một đối tượng, toàn bộ đường Path 



của đối tượng được chọn, cho bạn khả năng nhấp và rê trên bất kỳ 
điểm neo hoặc đoạn để chỉnh sửa hình dạng, tuy nhiên, khi bạn 
nhấp vùng tô của một đối tượng được tô đầy, toàn bộ đối tượng 
được chọn. Hình dưới đây minh họa một điểm neo được chọn (trên 
một hình sao) và một đường Path được chọn (trên một hình tròn) có 
diện mạo như thế nào trước khi và sau khi được di chuyền bằng 
công cụ Direct Selection. 

 
Một điểm neo được chọn xuất hiện dưới dạng một hình vuông nhỏ 
xanh đặc. Trái lại các điểm neo không được chọn trên một đối 
tượng được chọn xuất hiện dưới dạng các hình vuông xanh rỗng. 
Khi chọn nhiều đường Path, thật không may có thể không có gì cho 
thấy rõ trực quan các đường Path nào được chọn, tuy nhiên, sau khi 
chọn nhiều đường Path, bạn vẫn có thể nhấp và rê bất kỳ một trong 
chúng để di chuyển tất cả cùng một lúc. 

Với các đối tượng được kết nhóm, sử dụng công cụ Direct 
Selection để chọn một hoặc nhiều đối tượng trong một nhóm, để 
chọn nhiều điểm neo hoặc đoạn dường Path trên một đối tượng, 
nhấp điểm neo hoặc đoạn đượng Path đầu tiên, sau đó SHIFT+ 
nhấp để thêm hoặc bớt Marquee chọn xung quanh điểm neo hoặc 
đoạn đượng Path mong muốn và sau đó nhả chuột. 

3. Công cụ Group Selection 
Công cụ Group Selection chọn các đối tượng bên trong một nhóm, 
bên trong các nhóm được xếp lồng hoặc nhiều nhóm trong tài liệu 
mở. bạn cũng có thể sử dụng nó để chọn các đối tượng riêng lẻ bên 
trong một kiểu hòa trộn (blend), mặt nạ xén (clipping mask), hoặc 
đường path phức tạp. 

Để tạo một vùng chọn bằng công cụ này, làm một trông những điều 
sau đây: 



- Nhấp một đối tượng một lần trong một nhóm để chọn chỉ đối 
tượng đó.  

- Nhấp đôi một đối tượng để chọn nhóm bố 

- Nhấp ba lần liên tục một đối tượng để chọn nhóm bố của một 
nhóm xếp lồng. 

Hình dưới đây minh họa thao tác nhấp đơn, nhấp đôi và nhấp ba lần 
liên tục khi chọn một đối tượng, nhóm, và nhóm được xếp lồng 
bằng công cụ Group Selection. Các lần nhấp tiếp theo sẽ tiếp tục 
thêm các nhóm vào vùng chọn. Một khi tất cả đối tượng hoặc các 
nhóm được chọn, xử lý chúng như mong muốn và sau đó nhấp cách 
xa các đối tượng được kết nhóm và các nhóm được xếp lồng, các 
dối tượng riêng lẻ vẫn được kết nhóm thậm chí sau khi chúng đã 
được biên tập hoặc được di chuyển. 

  
4. Công cụ Magic wand 
Magic wand là một công cụ chọn đặc biệt cho bạn chọn nhiều đối 
tượng bằng một cú nhấp đôi dựa vào fill Color, Stroke Color, Stroke 
weight, opacity, và / hoặc blending mode của đối tượng được nhấp 
theo mặc định, chỉ thuộc tính fill Color được bật dưới dạng một 
tham số chọn. Tuy nhiên, bạn có thể dễ dàng tùy biến các xác lập 
thông qua Panel Magic wand. 

Để mở Panel, chọn Window | Magic wand hoặc đơn giản nhấp đôi 
công cụ Magic wand.  



 
Nếu Panel mở ở dạng thu nhỏ, với chỉ tùy chọn fill xuất hiện, nhấp 
mũi tên hai đầu kế bên tên Panel để mở rộng Panel.  

 
Đối với xác lập, xác lập tolerance quyết định các thuộc tính riêng lẻ 
tương tự hoặc khác biệt như thế nào khi tạo các vùng chọn. Ví dụ, 
một tolerance cao chọn nhiều đối tượng hơn bên trong dãy các 
thuộc tính dưới dạng đối tượng gốc, trong khi tolerance thấp chọn ít 
đối tượng hơn. 

Tùy biến các xác lập theo ý muốn và khi hoàn tất, đóng Panel. Cả 
việc điều chỉnh xác lập vấn cố định cho đến khi bạn thay đổi chúng. 

Khi chọn bằng công cụ Magic wand, làm bất kỳ điều sau đây: 

- Tạo một vùng chọn: Nhấp một đối tượng có các thuộc tính mà 
bạn mong muốn một lần và tất cả đối tượng có các thuộc tính tương 
ứng sẽ được chọn. 

- Thêm vào vùng chọn: SHIFT + nhấp một đối tượng khác có các 
thuộc tính khác nhau để thêm tất cả đối tượng tương tự vào vùng 
chọn hiện có. 

- Bớt khỏi vùng chọn: ALT+ nhấp trên một đối tượng trong vùng 
chọn và tất cẩ đối tượng tương tự sẽ được hủy chọn.  



5. Công cụ Lasso 
Một trong những công cụ chọn đơn giản nhất của Lasso chọn bất kỳ 
đối tượng nằm bên ngoài một hình dạng chọn ẩn hoặc đường Path 
bạn vẽ bằng công cụ này. Hãy thử nó. Chỉ việc rê ngang qua hoặc 
xung quanh bất kỳ đối tượng và chúng sẽ được chọn ngay tức thì. 

6. Công cụ Eyedropper 

Như Magic wand, công cụ eyrdropper làm việc bằng cách xem các 
thuộc tính của đối tượng được chọn. Tuy nhiên, không giống như 
Magic wand, Eyedropper có khả năng vừa chọn vừa áp dụng các 
thuộc tính đối tượng bao gồm các style Character (ký tự) và 
paragraph (đoạn) cho text. 

Để chọn và áp dụng các thuộc tính từ một đối tượng (hoặc text) vào 
một đối tượng khác bằng công cụ Eyedropper khi các đối tượng 
trên Artboard không được chọn, nhấp một đối tượng để sao chép 
các thuộc tính của nó. Khi bạn nhấp, biểu tượng công cụ nhỏ mắt 
(dropper) đột ngột trông giống như có mực bên trong. Khi đặt con 
chỏ chuột lơ lửng lên trê text, biểu tượng dropper có một chữ T nhỏ. 
Để áp dụng các thuộc tính được chọn vào một đối tượng khác, ALT 
+ nhấp trên một đối tượng khác. Khi bạn nhấp, biểu tượng 
Eyedropper thay đổi, lần này thành một dropper đầy đảo ngược khi 
nó “đổi mực”. 

Để áp dụng các thuộc tính từ một đối tượng (hoặc text) không được 
chọn và một đối tượng được chọn, chọn đối tượng mà bạn muốn 
chỉnh sửa và sau đó nhấp đối tượng không được chọn bằng công cụ 
Eyedropper để áp dụng các thuộc tính của đối tượng không đươc 
chọn đó vào đối tượng được chọn, hoặc bạn có thể ALT + nhấp trên 
một đối tượng thứ hai để áp dụng các thuộc tính của đối tượng được 
chọn vào nó. 

Theo mặc định, Eyedropper sao chép tất cả thuộc tính trong một 
vùng chọn. Để canh chỉnh các đặc tính chọn, biên tập các xác lập 
trong hộp thại Eyedropper Option, vốn có thể được mở bằng cách 
nhấp đôi công cụ Eyedropper Option, khi hoàn tất, nhấp nút Ok 
để đóng hộp thoại và bắt đầu sử dụng các tùy chọn Eyedropper mới. 

Menu Select 



Sử dụng các mục trong menu Select được truy cập nhanh các đối 
tượng trong tài liệu. Các đối tượng có thể chọn được chọn lại. Được 
hủy chọn, và đảo ngược (invert) cũng như được lưu và được tải lại 
để sử dụng sau đó. Các phím tắt riêng biệt theo nền khi kết hợp 
được liệt kê bên các tùy chọn menu sau đây là chức năng các tùy 
chọn menu Select. 

- All: Chọn tất cả đối tượng và đường Path trong tài liệu hiện hành 
mở. 

- All in active Artboard: Chọn chỉ các đối tượng và đường Path 
Artboard hiện hành trong tài liệu mở hiện hành. 

- Deselect: Hủy chọn tất cả đối tượng và đường Path trong vùng 
hiện hành. 

- ReSelect: Chọn lại các đối tượng trong lệnh chọn được sử dụng 
cùng. 

- Inverse: Hủy chọn các đối tượng được chọn nhưng chọn tất cả đối 
tượng khác. 

- Next Object Above: Chọn đối tượng kế tiếp ở trên một đối tượng 
được chọn, tương ứng với thứ tự xếp tầng của chúng trên Artboard. 

- Next Object Below: Chọn đối tượng kế tiếp bên dưới đối tượng 
được chọn tương ứng với thứ tự xếp tầng của chúng trên Artboard. 

- Same: Chọn tất cả đối tượng có các thuộc tính giống y như đối 
tượng được chọn. Trước tiên tạo một vùng được chọn và sau đó 
chọn một tùy chọn từ menu con Select | Same: Appearance, 
Appearance, Attdibube, Blending Mode, Fill Color, Opacity, Stroke 
Color, Stroke Weight, Graphic, Style, Symbol Instance hoặc Link 
Block Sedies. 

- Object: Chọn các loại đối tượng riêng biệt như được chọn từ 
menu con Select | Object: All On Same Layers, Dirction Handles, 
Brush Strockes, Clipping Masks, Stray Points, Text Objects, Flash 
Dynamic Text và Flash Input Text. 

- Save Selection: Để lưu một vùng chọn để sử dụng lại sau đó, chọn 
bất kỳ tổ họp đối tượng trong File và chọn tùy chọn này. Khi hộp 
thoại Save Selection mở ra, gõ nhập một tên cho vùng chọn và sau 



đó nhấp OK. Tạo và lưu bao nhiêu vùng chọn tùy thích. Các vùng 
chọn được lưu được liệt kê ở cuối menu Select để dễ truy cập. 

- Edit Selection: Đổi tên hoặc xóa bất kỳ vùng chọn được lưu trong 
hộp thoại Edit Selection, để hộp thoại này mở ra khi bạn chọn tùy 
chọn này. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Bài 5 - Layer 
Tạo Layer trong Illustrator là một cách mạnh để tổ chức công việc, 
nhất là khi có nhiều đối tượng mà đôi lúc có thể nằm ấn sau những 
đối tượng khác, làm cho khó tìm thấy đối tượng đó chứ chưa nói 
đến việc chọn chúng. 

Về cơ bản, các Layer giống như một hệ thống lưu trữ hồ sơ chuẩn 
mà mỗi Layer tượng trưng cho một folder chứa các mục cụ thể. 
trong bài này bạn sẽ học cách sử dụng Panel Layers để tạo nhiều 
Layer với các nhãn duy nhất, tổ chức các đối tượng và nhóm trên 
Layer và Layer còn riêng lẻ, tạo các Layer khuôn mẫu để đồ lại 
bằng tay, chọn nhanh các đường Path được nhằm vào các nhóm trên 
các Layer để biên tập nhanh hơn và thậm chí khóa, làm ẩn, và biên 
tập các thuộc tính diện mạo của các đối tượng trên mỗi Layer. 

1. Tìm hiểu các Layer  
Theo một cách đơn giản một Layer trong Illustrator là một cấp độ tổ 
chức chứa một số đường Path, nhóm (Group) và Layer con không 
giới hạn (mà cũng có thể chứa một số Layer con, đường Path, và 
nhóm không xác định). Tạo bao nhiêu Layer tùy thích, ghi nhãn cho 
mỗi Layer bằng một tên và mã màu khác nhau để giúp tổ chức tài 
liệu chẳng hạn như một Layer cho text, một Layer cho các đường 
viền, một Layer cho các nền (background)… các Layer cực kỳ linh 
hoạt, do đó bạn có thể sắp xếp lại các Layer và nội dung của chúng 
thường xuyên tùy thích cho đến khi mọi thứ được sắp xếp theo thứ 
tự như bạn muốn. Hình dưới đây minh họa Panel Layers của một 
File với một Layer nhìn thấy được, một Layer trong số đó được mở 
rộng để làm lộ ra nhóm mở rộng bằng các đường Path bên trong nó. 



 
Tạo một Layer mới 
Theo mặc định Layer đầu tiên của bất kỳ tài liệu mới được đặt tên 
là Layer 1. Khi các Layer tiếp theo được tạo, mỗi Layer sẽ được đặt 
bên dưới Layer hiện được chọn và sẽ được đặt tên chung chung là 
Layer 2, Layer 3,…. theo trình tự số cho đến khi bạn quyết định đổi 
tên chúng. 

Để tạo một Layer mới, chọn Layer bên trong Panel Layers mà bạn 
muốn Layer mới được đặt lên trên và sau đó nhấp nút Create new 
Layer ở đáy Panel Layer. nút này giống như một trang nhỏ có góc 
trái đáy xoắn lên. Ngay sau khi nhấp, Layer mới xuất hiện với một 
tên Layer mặc định, chẳng hạn như Layer 2. 

Đổi tên một Layer 
Để thay đổi tên mặc định của một Layer thành một tên nào đó có ý 
nghĩa hơn và có tính mô tả hơn, nhấp đôi Layer để mở hộp thoại 
Layer Option. gõ nhập một tên mới trong trường name và nhấp nút 
OK để chấp nhận sự thay đổi. 

Xác lập các tùy chọn Layer 
Ngoài khả năng thay đổi tên của một Layer trong hộp thoại Layer 
Option, bạn cũng có thể chỉnh sửa nhiều xác lập Layer bao gồm 
màu được gán cho các thuộc tính diện mạo của các đối tượng được 
chọn trên Layer, khả năng biên tập của Layer và nhiều hơn nữa. Sau 
đây là một tổng quan về tất cả các xác lập trong hộp thoại. 



 
- Name: Xác định tên của Layer (hoặc Layer con) hiển thị trong 
Panel Layer. 

- Color: Biểu thi mã màu của Layer. Theo mặc định màu được xác 
lập nhưng có thay đổi bằng việc chọn một màu khác từ menu xổ 
xuống Color hoặc bằng cách nhấp đôi mẫu màu nằm bên phải menu 
để chọn một màu khác. 

- Template: Chuyển đổi Template được chọn thành một Layer 
khuôn mẫu không in, điều này tự động khóa và làm mờ nội dung 
cùa Layer. 

- Lock: Khi được bật nội dung của Layer không thể được biên tập. 
Khi được tắt, nội dung hoàn toàn có thể biên tập. Chuyển đổi cùng 
một khóa vốn hiển thị trong cột Edit. 

- Show: Khi được bật, nội dung của Layer sẽ được hiển thị trên 
Artboard. Khi được tắt, nội dung của Layer sẽ được ẩn. Chuyển đổi 
cùng một biểu tượng con mắt trong cột visibility. 

- Print: Quyết định xem nội dung của Layer có thể in được hay 
không. Theo mặc định, tất cả các Layer ngoại trừ các Layer khuôn 
mẫu có thể in. Các Layer không in hiển thị tên Layer bằng chữ in 
nghiêng. 

- Preview: Hiển thị nội dung Layer bằng màu đầy đủ với cả nét và 
vùng tô. Khi được tắt nội dung của Layer hiển thị dưới dạng các 
outline. 



- Dim Images To: Làm mờ sự hiển thị của các ảnh được liên kết và 
ảnh bitmap được đặt trên Layer nhưng không thay đổi sự hiển thị 
của bất kỳ ảnh vector (trừ phi ảnh vector đó đã được rastedize). 

2. Sử dụng Panel Layers 
Sử dụng Panel Layers khá trực giác. Tuy nhiên, có một số nút và 
thay đổi cần được giải thích ngắn gọn. Để bắt đầu, Panel Layer 
được chi thành 6 cột thông tin như được chỉ định trong hình dưới 
đây:  

  
Mỗi cột thực hiện một chức năng hơi khác 

- Cột visibility: Sử dụng cột này để chuyển đổi sự hiển thị Layer, 
theo mặc định, biểu tượng con mắt được kích hoạt nghĩa là một nội 
dung của Layer nhìn thấy được trên màn hình. Để tạm thời làm ẩn 
một Layer, nhấp biểu tượng con mắt một lần. Để hiển thị Layer, 
nhấp ở đố một lần nữa. Bạn cũng có thể sử dụng các phím tắt sau đó 
để thay đổi sự hienr thị Layer. 

+ ALT + nhấp biểu tượng con mắt để mở và tắt các Layer khác. 

+ CTRL + nhấp biểu tượng con mắt để chuyển đổi nội dung của 
Layer giữa chế độ Preview và chế độ outlien. Trong chế độ outline, 
biểu tượng con mắt xuất hiện rỗng. 

+ CTRL + ALT + nhấp biểu tượng con mắt để chuyển đổi tất cả 
ngoại trừ Layer được chọn sang chế độ outline. 



- Cột loch: Sử dụng cột này để chuyển đổi giữa việc khóa và mở 
khóa khả năng biên tập nội dung của Layer. Khi rỗng, nội dung của 
Layer có thể biên tập đầy đủ và khi hiển thị một biểu tượng ổ khóa, 
Layer tạm thời không thể biên tập được. 

- Cột Color: Cột này hiển thị màu được sử dụng để bật sáng các 
vùng chọn tren Layer, bao gồm các hộp biên, đường Path, và điểm 
neo. Mỗi Layer sử dụng tờ một màu từ menu xổ xuống theo thứ tự 
chúng xuất hiện. Ví dụ, Layer 1 luôn có màu xanh dương sáng, 
Layer 2 có màu đỏ và Layer 3 có máu xanh lá cây… Tuy nhiên, bạn 
có thể chọn một màu khác nếu muốn trong hộp thoại Layer Option. 

- Cột Expand / collapse: Cột này hiển thị một tam giác nhỏ xám 
biểu thị Layer được mở rộng hoặc thu gọn. Một mũi tên hướng sang 
phải án định chế độ collapsed và mũi tên hướng xuống hiển thị chế 
độ expanded. 

- Cột name: Sử dụng cột này để đặt cho một Layer một tên duy 
nhất. Để thay đổi tên của một Layer, nhấp đôi Layer để mở hộp 
thoại Layer Option nơi bạn có thể gõ nhập một tên tùy ý. 

- Cột Target: Sử dụng biểu tượng Target trong cột này để chọn 
nhanh mọi thứ trên một Layer, Layer con, nhóm (Group) hoặc 
đường Path cụ thể. Khi được chọn, biểu tượng Target hiển thị với 
một vòng kép (như một hình xuyến). 

- Cột Selection: Cột chỉ báo Selection (ảnh được chọn) phục vụ hai 
chức năng. Thứ nhất, nó cho biết khi nào một layer, Layer con, đối 
tượng hoặc nhóm được chọn. Bạn có thể biết được một Layer được 
chọn khi Layer được tô một bóng màu khác với các Layer khác và / 
hoặc khi một tam giác đen nhỏ xuất hiện tại mép phải trên cùng của 
Layer. 

Thứ hai, khi một Layer, một Layer con của một Layer hoặc một đối 
tượng trên một Layer hoặc Layer con được chọn, một hình vuông 
màu nhỏ xuất hiện trong cột này. Màu của hình vuông chỉ báo chọn 
khớp với màu được thể hiện trong cột Color, biểu thị màu được sử 
dụng cho các vùng chọn của Layer. 

Bạn có thể chỉnh sửa bất kỳ xác lập cột cho bất kỳ cột Layer bất cứ 
nơi nào. Ví dụ, bạn quyết định khóa các Layer sau khi bạn làm việc 



xong với chúng để đảm bảo không vô ý di chuyển nội dung của 
chúng khi biên tiên tập các đối tượng trên các Layer khác. Cũng có 
thể bạn muốn đặt các phiên bản khác nhau của các Project trên các 
Layer riêng biệt và sau đó chỉnh sửa sự hiển thị của các Layer đó để 
giúp quyết định phiên bản nào tốt nhất. Những khả năng thì vô hạn. 

Các nút Panel Layer 

Dọc theo đáy Panel Layer là một số nút xem dưới đây giúp bạn tạo 
nhanh các Layer và Layer con mới, tạo và giải phóng các mặt nạ 
(mask) và xóa các vùng chọn. Cũng có một dấu chỉ báo số Layer 
tiện lợi dọc theo phía bên trái, do đó bạn có thể xem thoáng qua số 
Layer trong File.  

 
Sau đây là chức năng của từng nút này: 

- Make / release clipping mask: Tạo các mặt nạ xén (clipping 
mask) từ bất kỳ hai hoặc nhiều đối tượng phủ chống được chọn và 
giải phóng các đối tượng chứa bên trong một mặt nạ xén được chọn.  

- Create new subayer: Thêm một Layer con bên trong Layer hoặc 
Layer con chọn. Mỗi Layer con có thể hiển thị thêm các Layer con, 
đường Path và nhóm. Các Layer con được thụt vào để giúp nhận 
dạng nhanh chúng. 

- Create new Layer: Thêm một Layer mới ở trên Layer được chọn. 
Để tạo một bản sao của Layer hiện có và tất cả nội dung của nó, rê 
Layer đó lên trên biểu tượng create new Layer và Layer bản sao sẽ 
được thêm ở trê Layer đó mà không thay đổi Layer gốc. 



- Delete Selection: Xóa bất kỳ Layer, Layer con, đường Path hoặc 
nhóm được chọn. Khi ảnh nằm trên Layer con, một hộp thoại cảnh 
báo xuất hiện cho bạn cơ hội hủy hoặc tiến hành việc xóa. Bạn cũng 
có thể rê và thả các mục từ Panel Layer trực tiếp vào thùng rác mini 
để xóa chúng mà không phải thấy hộp thoại cảnh báo. 

Menu Option của Panel Layer 

Ngoài tất cả nút xác lập trên Panel Layer, cũng có sẵn hơn 20 lệnh 
trong menu Option của Panel Layer. 

Sau đâu là một mô tả nhanh về từng tùy chọn menu này: 

- New Layer: Tạo một Layer mới nằm ngay trên Layer hiện được 
chọn. 

- New subLayer: Tạo một Layer con trong Layer hiện được chọn.  

- Duplicate "Layer Name": Tạo một bản sao của Layer hiện được 
chọn.  

- Delete "Layer name": Xóa Layer hiện được chọn và hiển thị tất 
cả nội dung của nó. 

- Option for "Layer Name": Mở hộp thoại Layer potions cho 
Layer được chọn. 

- Make / Release clippingMask: Tạo hoặc giải phóng một mặt nạ 
xén từ hai hoặc nhiều đối tượng được chọn. 

- Enter /Exit Iso lation mode: Đi vào hoặc thoát chế độ Isolation 
mode khi một đối tượng hoặc Layer được chọn trên Artboard qua 
Panel Layer. 

- Locate object: Giúp định vị một mục tương ứng trong Panel 
Layers khi đối tượng được chọn trong cửa sổ Document và có thể 
hữu dụng trong việc định vị các Layer được thu gọn. 

- Merge Selected: Trộn tất cả cảnh bên trong các Layer hoặc nhóm 
được chọn thành một Layer đơn. Ctrl + nhấp để chọn nhều Layer 
hoặc nhóm và trộn chúng thành Layer hoặc nhóm được chọn sau 
cùng. Không trộn các đối tượng hoặc giữ lại các mặt nạ xén hoặc 
các thuộc tính cấp Layer. 



- Flatten Artwork: Di chuyển các ảnh bên trong tất cả Layer nhìn 
thấy được vào một Layer và cung cấp tùy chọn để loại bỏ hoặc giữ 
lại ảnh trên các Layer được ẩn. Tuy nhiên, không giữ lại các mặt nạ 
xén hoặc các thuộc tính Layer cấp. 

- Collect In New Layer: Di chuyển các đối tượng trên Artboard 
đến một Layer mới. 

- Release To Layers (sequence): Di chuyển mỗi đối tượng trên 
một Layer được chọn đến Layer riêng biệt của nó như được minh 
họa trong hình dưới đây: 

 
- Release to Layers (Build): Di chuyển mỗi đối tượng trên một 
Layer được chọn đến Layer riêng của nó và sao chép các đối tượng 
để tạo mooti trình tự hoạt hình tích lũy như được minh họa trong 
hình trên. 

- Reverse order: Đảo ngược thứ tự xếp tầng của các Layer, Layer 
con hoặc đường Path được chọn bên trong Panel Layers. 

 
- Template: Tạo một Layer khuôn mẫu tự động khóa và làm mờ 
nội dung của Layer và làm ẩn một nội dung của Layer khi File được 
in. 



- Show All Layers / Hide others: Chuyển đổi sự hiển thị của tất cả 
ngoại trừ Layer được chọn. 

- Preview All Layers /outline others: Chuyển đổi chế độ xem của 
tất cả ngoại trừ Layer được chọn từ khung xem Preview sang khung 
xem outline. Trong khung xem outline, biểu tượng con mắt trở nên 
rỗng để phân biệt nó với biểu tượng con mắt được thể hiện trong 
khung xem Preview. 

- Unlock All Layer / lock others: Chuyển đổi giữa khóa hoặc mở 
khóa khả năng hiển thị của tất cả, ngoại trừ Layer được chọn. 

- Paste Remember Layers: Tùy chọn này sẽ quyết định nơi ảnh 
được sao chép sẽ được đặt khi được dán trở lại một File hoặc được 
dán vào một File khác. Theo mặc định tùy chọn này được tắt nhằm 
cho phép các mục được sao chép và được dán vào Panel hiện hành 
trong Panel Layers. Khi được bật, các mục được sao chép được dán 
trở lại vào Layer gốc. Khi tùy chọn này được bật, các mục được sao 
chép từ nhiều Layer tròn một File cũng sẽ giữ lại cấu trúc nhiều 
Layer của chúng khi được dán sang File khác. 

- Panel Option: Mở hộp thoại Layer Panel Option để điều chỉnh 
kích cỡ hàng và sự hiển thị thumbnail của một Layer được chọn. 

3. Tạo một Layer khuôn mẫu 
Một Layer khuôn mẫu (Template) là một Layer đặc biệt được sử 
dụng để đồ lại các ảnh khác nhau trong Illustrator, chẳng hạn như 
Logo vẽ bằng tay, các đoạn cắt từ một tạp chí hoặc các bản vẽ kỹ 
thuật trong một bản vẽ kỹ thuật khác. Một Template có thể giúp bảo 
đảm rằng bạn tạo các góc và tỷ lệ nhất quán trong công việc và 
hướng dẫn bạn tạo một thứ gì đó lớn hơn những gì bạn có thể làm 
nếu không có nó. 

Các Layer Template được xác lập để hiển thị mờ và khả năng biên 
tập được khóa, do đó bạn có thể thấy xuyên qua ảnh để đồ lại nó 
nhưng không biên tập nội dung của Layer. Các Layer Template 
cũng được xác lập để không in, do đó bạn sẽ không vô ý in một 
Layer Template cùng với ảnh được tạo từ nó. 

Để tạo một Layer Template, đặt ảnh bạn muốn đồ lại vào một Layer 
trong bằng cách chọn File | Place và định hướng sang File ảnh.  



 
Bất kỳ loại ảnh bitmap (đôi khi được gọi là ảnh raster) có thể được 
đặt trong layre. Để sử dụng ảnh vector, chọn và rastedize ảnh đi đến 
Object | Rastedize trước khi chuyển đổi Layer thành một Layer 
Template. Nhấp đôi Layer có File được Place (import) để mở hộp 
thoại Layer Option. Đặt tên cho Layer (tùy chọn) và chọn tùy chọn 
Template. Điều này làm mờ đi các tùy chọn Show, Preview, Lock 
và Print, để lại các xác lập Template và dim. Nếu muốn, biên tập 
giá trị trong trường Dim Image to: %. Số mặc định là 50% thích 
hợp cho hầu hết các ảnh đồ lại. Số càng cao, Template càng tối; số 
càng thấp, số càng sáng; Template minh họa một ảnh được Place 
trước và sau khi làm mờ. Nhấp OK để áp dụng các thay đổi. 

Các Layer Template hiển thị hơi khác với các Layer thông thường 
trong menu Layer, làm cho chúng dể nhận biết. Cụ thể tên của một 
Layer Template được in nghiêng theo mặc định, một biểu tượng ổ 
khóa xuất hiện trong cột Edit (biên tập) - nhưng ổ khóa này có thể 
được tắt nếu cần và thay vì biểu tượng con mắt trong một biểu 
tượng visibility, một biểu tượng Template hiển thị ở đó. 



 
Đồ lại ảnh  

Một khi ảnh dược Place và được khóa dưới một Layer Template, 
nếu cần thiết, tạo một Layer mới mằm trên Player Template, bắt đầu 
đồ lại ảnh bằng tay sử dụng bất kỳ tổ hợp họ công cụ Pen và Pencil 
và sau đó tinh chỉnh đường Path sử dụng công cụ Direct Selection. 
Để làm nhẵn các đường cong, điều chỉnh các góc và định lại vị trí 
các điểm neo và đường Path như đã làm với hình minh họa phần 
trước. Hoặc nếu bạn ngẫu nhiên sử dụng bút bảng vẽ đồ họa, bạn có 
thể nhận được kết quả tốt hơn bằng việc đồ lại trực tiếp ảnh gốc trên 
bảng vẽ đồ họa thay vì đồ lại màn hình. Để có được kết quả đồ lại 
chính xác hơn việc đồ lại bằng tay, có thể bạn thích sử dụng lệnh 
Live Trace tự động hơn. 

4. Tổ chức lại các Layer 
Các Layer, Layer con, đường Path và nhóm có thể dễ dàng được sắp 
xếp và sắp xếp lại để đáp ứng nhu cầu của bạn. Một vài phương 
pháp khác nhau có thể sử dụng - phương pháp đơn giản nhất là kỹ 
thuật rê và thả trong phần tiếp theo. 

Rê và thả 
Bên trong Panel Layers, chọn Layer, Layer con, đường Path hoặc 
nhóm mà bạn muốn định lại vị trí. Sau đó rê và thả Layer, Layer 
con, đường Path hoặc nhóm được chọn vào vị trí mới bên trong 
Panel Layers. 

Collect in New Layer 



Một phương pháp khác để tổ chức lại các Layer là sử dụng lệnh từ 
menu Option của Panel Layers, chọn đối tượng mà bạn muốn di 
chuyển đến một Layer mới. Chọn Collect In New Layer từ menu 
Option của Panel Layers. Sau đó các đối tượng được đặt bên trong 
một Layer mới có tên chung chung (chẳng hạn như Layer 8) ngay 
trên Layer được chọn trước đó. 

Send to current Layer 
Để di chuyển các đối tượng từ Layer khác, sử dụng một lệnh từ 
menu object. Chọn đối tượng cần di chuyển, nhấp Layer mà bạn 
muốn đối tượng được di chuyển đến, và chọn Object | Arrange | 
send to current Layer. 

Rê và thả dấu chỉ báo Selection 
Hoặc, bạn cũng có thể di chuyển các đối tượng sử dụng một phiên 
bản của phương pháp rê và thả đò hỏi rê hình vuông chọn của một 
Layer. Chọn đối tượng cần di chuyển. Điều này kích hoạt hình 
vuông chỉ báo chọn màu trong cột Selection indicator của Layer đối 
tượng được chọn. Tiếp theo, rê và thả hình vuông chỉ báo chọn màu 
này đến một Layer khác để di chuyển các đối tượng được chọn đến 
Layer đó như được minh họa trong hình dưới đây: 

 
Chọn (Target) một Layer 
Ngoài bốn phương pháp được mô tả ở trên để di chuyển một đối 
tượng qua Panel Layer, bạn cũng có thể điều chỉnh vị trí của bất kỳ 
Layer, Layer con, đường Path hoặc nhóm bằng cách sử dụng 
phương pháp Target. Cột Target của Panel Layers cung cấp một 
bằng chứng trực quan khi một hoặc nhiều mục tiêu trên Layer, 



Layer con, đường Path hoặc nhóm đó được chọn hoặc được Target 
bằng cách hiển thị một bểu tượng vòng kép (giống như hình xuyến) 
thay vì biểu tượng một vòng vốn hiển thị khí các mục trong một 
Layer được chọn. Hình dưới đây minh họa cả hai ví dụ về các Layer 
được chọn và không được chọn. 

 
Để chọn cả một Layer, Layer con, đường Path hoặc nhóm, nhấp 
biểu tượng Target tương ứng. Vễ mặt kỹ thật, các mục được xem là 
Target khi được chọn bằng bất kỳ phương pháp. Tuy nhiên một 
Layer có thể chia được Target bằng cách nhấp biểu tượng Target 
trong Panel Layers. Một khi Layer, Layer con đường Path hoặc 
nhóm được chọn các đối tượng bên trong vùng chọn có thể được 
biên tập hoặc được xử lý theo ý muốn. Sau đây là một số điều mà 
bạn có thể làm với một vùng chọn được Target. 

- Di chuyển Layer, Layer con hoặc đường Path hoặc nhóm đến một 
vị trí mới bên trong Panel Layers hoặc đến một vị trí Artboard 

- Kết nhóm các mục trong vùng chọn  

- Biến đổi (định tỷ lệ, xoay, làm nghiêng, tạo đối xứng, biến 
dạng,…) các mục trong vùng chọn. 

- Biên tập các màu của các nét và vùng tô của các mục. 

- Đi vào chế độ Isolation mode để điều chỉnh chỉ các mục được 
Target. 



Khi bạn chỉnh sửa xong các mục được Target, nhấp cách xa vùng 
chọn trên Artboard để hủy chọn một thứ. 

Bài 6 – Màu sắc trong Illustrator 
Làm việc với màu có thể là một cách lý thú và hữu ích để trang trí 
sinh động các hình minh họa và kiểu thiết kế. Trong các bài trước 
các bạn đã biết việc áp dụng màu vào nét và vùng tô của các đối 
tượng thì khá dễ dàng. Trong bài này bạn sẽ học các chi tiết về cách 
làm việc với các Panel màu khác nhau của Illustrator đó là các 
Panel Color, Color guide và Swatches cũng như cách truy cập và sử 
dụng pantone và các Color boOk khác, sử dụng hộp thoại Color 
picker và mở Panel extension kuler - nơi bạn có thể tương tác với 
cộng đồng kuler nhằm trao đổi màu cho dự án của bạn. 

1. Panel Color 
Như có thể bạn nhớ lại từ các bài trước, khi bạn tạo một tài liệu 
trong llustrator, bạn được nhắc chọn một vùng màu (Color space), 
chẳng hạn như CMYK cho các dự án in và RGB cho các dự án trên 
màn hình và web. 

Nếu bạn vô ý chọn nhầm Color space khi tạo tài liệu mới hoặc nếu 
bạn cần thay đổi nó sau khi đã bắt đầu làm việc, bạn có thể chuyển 
đổi các chế độ màu bằng File | document Color mode | 
CMYKColor hoặc RGB Color. 

Color space (hoặc Color mode - chế độ màu) của tài liệu xác lập 
giai đoạn để làm việc với màu trong File đó để điển hình các màu 
xuất hiện trong Panel Color để phản ánh điều đó. Ví dụ, khi làm 
việc trong một dự án in trong chế độ CMYK, Panel Color sẽ hiển 
thị các thanh trượt CMYK mà có thể được điều chỉnh để trộn các 
màu với các giá trị màu riêng biệt chẳng hạn như một màu xanh lá 
sậm với các gí trị CMYK là C = 39,61%, M = 9,02%, Y = 100%, 
k = 22%. 



 
Khi bạn sử dụng Panel Color, hãy ghi nhớ là khi điều chỉnh các giá 
trị màu, bạn sẽ chỉ chỉnh sửa màu fill hoặc màu Stroke, bất cứ màu 
nào ngẫu nhiên là xác lập hiện hành. Bạn có thể thấy màu nào được 
kích hoạt bằng việc xem các biểu tượng fill và Stroke ở đáy Panel 
Tools hoặc trong Panel Color. Nếu fill được kích hoạt nó sẽ nằm lên 
trên Stroke và khi Stroke được kích hoạt, nó sẽ nằm lên trên fill. 

Thay đổ các chế độ màu 

Đêt đạt được đọ chính xác màu tốt nhất khi chọn và sử dụng các 
màu trong tài liệu, hãy cố trung thành với một chế độ màu phù hợp 
với dự án của bạn. Tuy nhiên, đôi khi bạn muốn hoặc cần thay đổi 
Color space cho các đối tượng riêng lẻ. Trong những trường hợp đó, 
bạn có thể sử dụng menu Option trên Panel Color để chọn các màu 
từ các chế độ màu khác nhau. 

- Grayscale: Chế độ màu này sử dụng một thang từ màu trắng 
thuần khiết (0%) đến màu đen thuần khiết (100%). Chuyển sang chế 
độ Grayscale để chuyển đổi các đối tượng màu sang ảnh đên trắng 
hoặc biến ảnh thang độ xám thành RGB hoặc CMYK. bạn có thể 
trộn màu thang độ xám sử dụng kênh K của CMYK hoặc các kênh 
RGB trong chế độ RGB miễn là bạn biết các giá trị chính xác chẳng 
hạn như R = 128, G = 128,B = 128 cho màu xám vừa. 



- RGB: Red, green và blue (RGB) là các màu bổ xung tượng trương 
cho ánh sáng nằm trong dãy từ 0 (cho đến màu đen) đến 255 (cho 
màu trắng) được phản chiếu trở lại mắt của bạn. khi được kết hợp, 
ba màu ánh sáng phản chiếu này tạo ánh sáng màu trắng. RGB là 
chế độ màu cho các monitor máy tính, màn hình tivi và ánh sáng 
sân khấu / rạp bát. 

- HSB: Hue, saturation và bdightness (HSB) là chế độ màu dựa vào 
sự cảm nhận màu của con người. Hue (sắc độ) tượng trưng cho màu 
được phản chiếu từ hoặc qua các đối tượng và có thể được nhận 
dạng bằng một tên màu như màu xanh lục (green) hoặc màu vàng 
(yellow) saturation (hoặc chroma) ám chỉ đến cường độ của một 
màu tương ứng với lượng xám được thêm vào màu tương ứng với 
màu từ 0% - 100%. brghtness (độ sáng) là độ sáng hoặc độ tối của 
một màu ( 0%) đến 100% trắng. Có lẽ bạn không bao giờ sử dụng 
xác lập này. 

- CNYK: Cyan, meganta, yellow, và black (CMYK) là các màu bớt 
đi (subtractive Color) tượng trưng cho các chất màu mực từ 0% 
(không có độ bão hòa) đến 100% (độ bão hòa) được sử dụng để tái 
tạo các màu trong bản in (Đó là nơi bạn nhận được thuật ngữ, tiến 
trình bốn màu). Trong khi có thể kết màu lục lam (cyan), màu đỏ 
thẫm (magenta), màu vàng (yellw) để đạt được màu vốn là màu 
xám đen tối đục, màu sẽ vẫn thiếu một mật độ cần thiết cho màu 
đen thuần túy. Để bù đắp cho sự mờ đục này, một mực đên (K) 
riêng biệt được thên vào tiến trình in để bảo đảm màu đen bên trong 
các dự án in ra đẹp. Tối và dày đặc cũng như thêm các thành phần 
khác giúp ích trong tiến trình trộn cho một mảng màu khác rộng 
trong phổ. 

- Web safe RGB: Chế độ màu này bao gồm chỉ 216 màu RGB nền 
chéo có thể được tượng trưng chính xác trên web khi xem chúng 
trên các monitor 8 bit. Vì hầu hết các hệ thống ngày nay sử dụng 
màn hình 16 bit hoặc 23 bit, nhiều nhà thiết kế tin rằng sử dụng 
palette web- safe không còn cần thiết nữa. 

Rê và thả để tạo các mẫu màu (Swatch) và chỉnh sửa các đối 
tượng  



Bạn có thể rê và thả màu trực tiếp từ các biểu tượng Stroke hoặc fill 
trong Panel Color và Panel Swatches để tạo các Swatch mới, bạn 
cũng có thể rê và thả bất kỳ màu lên trên đối tượng trong tài liệu - 
cho dù đối tượng đó có được chọn hay không - để chỉnh sửa nét 
(Stroke) hoăc vùng tô (fill) của đối tượng đó, bất kỳ đối tượng nào 
được kích hoạt. 

Áp dụng màu từ Panel Color 
Để trộn và áp dụng một màu riêng biệt vào một hoặc nhiều đối 
tượng, chọn đối tượng và sau đó điều chỉnh các thanh trượt Panel 
Color. Khi bạn thay đổi các giá trị màu, màu của nét hoặc vùng tô 
của vùng chọn tự động cập nhật (bất kỳ biểu tượng nào được kích 
hoạt trong Panel Tools hoặc Panel Color). Bạn có thể trộn các màu 
trong Panel Color độc lập với màu trên Artboard và sau đó lưu các 
màu đó dưới dạng các mẫu màu (Swatch) trong pane Swatches để 
sử dụng sau đó.  

Để trộn một màu và lưu nó dưới dạng một Swatch, điều đầu tiên 
bạn sẽ cần làm là điều chỉnh các thanh trượt trên Panel Color cho 
đến khi bạn tạo màu mà bạn muốn.  

 
Nếu các thanh trượt Panel Color hiển thị một chế độ màu khác mà 
bạn muốn sử dụng, chọn chế độ màu mong muốn từ Panel Option 
của panel Color. 

Tiếp theo, chọn create New Swatch từ menu opitions của Panel 
Color. Trong hộp thoại New Color vừa mở ra, đặt cho màu mới 
một tên tùy ý, chọn process Color hoặc spot Color từ menu Color 
Type, chọn một Color mode từ menu Color mode nếu cần thiết và 
nếu tạo một màu xử lý (process Color), nhấp hộp kiến Global để 



làm cho màu trở thành màu tổng thể (global) hoặc để nó được hủy 
chọn để giữ nó lại ở dạng non -global. Nhấp nút Ok và Swatch 
được thêm và Panel Swatches để sử dụng sau đó.  

2. Color picker 
Hộp thoại Color picker là một công cụ chọn màu tuyệt vời bởi vì nó 
cho bạn xem phổ màu nhằm giúp dễ dàng cô lập sắc màu, độ bão 
hòa và đôn sáng của màu mà bạn muốn sử dụng. Ngoài việc chọn 
màu. Bạn cũng có thể xem trước các màu bằng sắt màu (hue), độ 
bão hòa (saturation), độ sáng (bdightness), các phổ màu đỏ, xanh 
lục hoặc xanh dương hoặc bằng một web palette giới hạn; nhấp các 
giá trị HSB, RGB, CNYK và Hexadecimal chính xác; và chuyển 
đổi giữa việc xem một phổ màu và các Swatch xuất hiện trong 
Panel Swatch của tài liệu. 

Xem Color picker trong hình dưới để làm quen với tất cả xác lập. 
Để mở và sử dụng Color picker, nhấp đôi các biểu tượng Stroke 
hoặc fill trong Panel Tools hoặc trên Color. 

 
Làm theo các hướng dẫn sau đây để xem trước và chọn màu bằng 
Color picker. 



- Để chọn một màu, điều chỉnh các thanh trượt phổ màu (Color 
spectrum) và sau đó nhấp hoặc rê dến nơi nào đó bên trong trường 
Color. Vị trí của hình tròn rỗng bên trong trường Color quyết định 
màu mà bạn đã chọn. 

- Để điều chỉnh vùng xem trước của phổ màu, chọn một trong các 
nút radio H (hue), S(saturation), B (bdightness) hoặc R (red), G 
(green), B( blue). Nếu bạn không chắc chắn cái nào tốt nhất cho 
việc chọn các màu sử dụng tùy chọn hue mặc định. 

- Để chọn một màu RGB gõ nhấp một số từ o đến 255 trong các 
trường nhập R, G, B. 

- Để trộn một màu CMYK, nhấp một phần trăm từ 0% - 100% trong 
các trường nhập C, M,Y, và K. 

- Để trọn một màu hexadecimal (web), nhập ba cặp số / mẫu tự 
RRGGBB chẳng hạn như 000000 cho màu đen, c655c6 cho màu 
tím hoặc FF9933 cho màu cam. 

- Để chọn màu từ Panel Swatches của tài liệu mẫu, nhấp nút Color 
Swatches. 

- Để quay trở về việc xem Color picker sau khi nhấp nút Color 
Swatches để xem các Swatch, nhấp nút Color models. 

- Để chọn một màu web-safe, nhấp hộp kiểm only web Color và 
trường Color sẽ được giới hạn chỉ hiển thị palette màu web-safe nền 
chéo 216 màu. 

Sau khi chọn một màu, màu được chọn xuất hiện bên phải phổ màu 
ngay trên màu được chọn trước đó. Sử dụng màu mới và thay thế nó 
bằng nét hoặc vùng tô hiện hành và nhấp Ok. Nếu không, hãy nhấp 
Cacel để đóng hộp thoại. 

Tam giác báo động Out- of- Gamut 
Các màu RGB và HSB bên trong các hộp thoại Color picker và 
Edit Color không thể được in với mực CMYK mặc dù chúng có thể 
được in trên máy tính RGB. Khi điều này sảy ra, Illustrator sẽ hiển 
thị tam giác báo động out-of -gamut màu vàng kế bên màu được 
chọn. Khi bạn thấy biểu tượng cảnh báo này và tài liệu là một dự án 
in CMYK, bạn nhấp biểu tượng cảnh báo và Illustrator sẽ tự động 



dịch chuyển màu được chọn sang màu CMYK tương đương gần 
rống nhất vốn có thể được in. 

Hình khối báo động Non-Web-Safe 
Palette web - safe gồm 216 màu RGB thông thường vốn không thể 
được biểu diễn chính xác trên cả nền PC với các motitor 8 bit. 
Trong khi về mặt kỹ thuật có 256 màu có thể được hiển thị trên một 
monitor 8 bit, 40 màu, do đó 216 màu còn lại tạo nên palette web -
safe. Tuy nhiên làm việc với palette web-safe không còn quan trọng 
nữa cho các dự án web nhưng thỉnh thoảng bạn vẫn cần sử dụng nó. 
Đối với việc sử dụng web- safe an toàn nhất, nhấp hộp kiểm only 
web Colors ở cuối hộp thoại. Nếu không khi bạn chọn một màu 
Color picker nằm bên ngoài web-safe này, hình khối báo động 
non-web-safe màu xám xuất hiện kế bên vùng previous Color.  

Để yêu cầu Illustrator dịch chuyển và chọn màu web-safe gần 
giống, nhấp hình khối báo động Non-web-safe. Hình khối báo động 
non-web-safe cũng xuất hiện ngay bên dưới biểu tượng Stroke và 
fill hộp thoại Edit Colors. 

3. Panel Color Guide 

 
Panel Color guide là một sự hỗ trợ màu đầy ngạc nhiên bởi vì nó sử 
dụng một thuật toán các quy tắc hài hòa để chọn các màu và tạo các 
nhóm màu dựa vào màu dầu tiên hoặc màu cơ sở mà bạn chọn. 
Nhóm màu là một nhóm gồm bốn màu trở lên hài hòa hợp với nhau. 



Một khi được tạo, bạn có thể dễ dàng thêm những nhóm màu này 
vào Panel Swatches để sử dụng sau đó. Ngoài ngoài ra, đối với mỗi 
nhóm màu mà bạn tạo, Illustrator đề nghị các màu khác thay thế cho 
nó sử dụng các biến thể của các sắc độ /sắc màu, màu ấm/ mát và 
màu sặc sỡ/ màu dịu. 

Color guide làm việc giống như một Panel swtaches cao cấp cho 
phép bạn chọn và áp dụng màu vào các đối tượng được chọn trên 
Artboard. để xác lập màu cơ sở trong Panel, chọn một đối tượng và 
áp dụng một màu vào nét và vùng tô của đối tượng đó bất cứ khi 
nào được kích hoạt trong Panel Tools hoặc Panel Color. Sau đó đẻ 
xem trước và chọn các màu hài hòa của nhóm màu sử dụng màu cơ 
sở, truy cập menu xổ xuống harmonies Rules. Sau khi chọn một 
nhóm màu mới danh sách các biến thể Color Group cập nhật. Để áp 
dụng một màu từ danh sách các biến thể Color Group vào nét hoặc 
vùng tô của một đối tượng được chọn, nhấp Swatch của màu đó. 
Hoặc để lưu bất kỳ Swatch riêng lẻ trong bất kỳ nhóm để sau đó sử 
dụng, rê và thả các màu đó vào Panel Swatches. Bạn cũng có thể 
lưu nhóm màu hiện hành (xuất hiện trên menu Harmony Rules) 
sang Panel Swatch bằng cách nhấp biểu tượng Save Colors As 
Swatches từ menu Option của Panel Color guide. 

Hộp thoại Edit Color 



 
Hội thoại Edit Color (cũng có tên là Recolor artwork) cung cấp 
nhiều công cụ khác nhau để tạo và biên tập các nhóm màu hòa hợp 
riêng của bạn. Bạn cũng có thể sử dụng hộp thoại này để tô lại màu 
ảnh được chọn và giảm các màu xuất hiện trong ảnh dựa vào thư 
viện mẫu màu được chọn. 

Khởi động hộp thoại Edit Colors, nhấp nút Edit Colors trên Panel 
Color guide. Bạn cũng có thể mở nó bằng cách chọn hai hoặc nhiều 
đối tượng trên Artboard và nhấp nút Recolor Artwork trên Panel 
Color, hoặc bằng cách nhấp đôi bất kỳ biểu tượng Panel Swatch. 
Một khi mở, có ba vùng mà bạn có thể làm việc phụ thuộc vào tác 
vụ. 



 
- Edit: Tab edit Color cho phép trộ các màu riêng của bạn và thay 
đổi các nhóm màu hiện có. Thử nghiệm với menu Harmony Rules 
và bánh xe màu để nghĩ ra các màu hòa hợp mới và thoải mái điều 
chỉnh các thanh màu và dấu màu (các hình tròn) bên trong bánh xe 
màu bằng cách nhấp và rê chúng. Bạn cũng có thể thêm bớt di các 
màu, thay đổi ánh sáng của bánh xe màu lưu các nhóm màu để sử 
dụng sau đó, hủy liên kết các màu hoà hợp để điều chỉnh các màu 
một cách độc lập (bằng cách nhấp biểu tượng unlink Harmony 
Colors) và xem trước các thay đổi màu đối với ảnh được chọn (khi 
hộp kiểm Recolor art được chọn) trước khi chấp nhận hoặc từ chối 
các màu mới. 

- Assign: Tab assigne Color cho bạn chọn và chỉnh sửa các màu từ 
một nhóm màu hiện có và áp dụng chúng vào bất kỳ đối tượng được 
chọn trên Artboard. Ở đây bạn cũng có thể giữ lại các màu đốm 
(spot Color) và giảm số màu được sử dụng trong ảnh được chọn. 



- Color Groups: Vùng này liệt kê tất cả nhóm màu trong tài liệu 
mở. Bạn có thể thêm vào, bớt ra và chỉnh sửa bất kỳ nhóm màu hiện 
có trong danh sách và những thay đổi này sẽ tự động cập nhật trong 
Panel Swatches. Nhấp nút new Color Group để thêm một nhóm mới 
vào danh sách nhấp nút Save changes to Color Groups để lưu các 
chỉnh sửa sang một nhóm màu hiện có và nhấp nút delete Color 
Group để loại nhóm màu được chọn ra khỏi danh sách. 

Bên trong mỗi tab có một số nút và thanh trượt giúp hỗ trợ thêm 
trong việc tạo và biên tập các màu hòa hợp. Illustrator nhận dạng 
mỗi xác lập bằng các screentip hữu dụng khi bạn đặt chuột lên trên 
chúng sao cho bạn cố thể nắm vững nhanh khái niệm về cách mỗi 
xác lập chỉnh sửa màu được hiển thị như thế nào. 

4. Panel Swatches 
Panel Swatches là nơi tất cả màu, Gradient và Pattern cho tất cả tài 
liệu được lưu trữ cùng với thông tin File khác. Vùng này có thể biên 
tập và tùy chọn đầy đủ bên trong mỗi tài liệu, cho bạn sự linh hoạt 
cuối cùng khi làm việc với màu. Ví dụ, bạn có thể tạo một palette 
giớ hạn, do đó chỉ các màu được sử dụng trong File được hiển thị, 
hoặc bạn có thể tạo thư viện Swatch riêng của bạn dành riêng cho 
một khách hàng hoặc dự án và sau đó mở hoặc sử dụng thư viện 
Swatch tùy ý đó bất cứ khi nào bạn cần. 

Panenl Swatches được minh họa trong hình dưới đây có một nút, 
tùy chọn và tính năng menu: 



 
- Menu Swatch libradies: Cho phép truy cập Swatch libradies. 

- Menu show Swatch kinds: Cho bạn đỉnh khung xem của các 
Swatch bên trong Panel theo loại chẳn hạn như màu Gradient 
Patternt hoặc các nhóm màu. 

- Swatch Option: Mở hộp thoại Swatch Option để bạn có thể biên 
tập tên, loại màu, tên của Swatch, loại màu, xác lập global Color 
mode và các giá trị màu. 

- Edit or apply Color Group: (Chỉ xuất hiện khi một nhóm màu 
được chọn) Mở hộp thoại edit Color. 

- New Color Group: Tạo một nhóm màu mới dựa vào các màu của 
đối tượng được chọn hoặc tạo một Folder nhóm rỗng mà bên tong 
của nó bạn có thể thêm các mẫu riêng của bạn. 

- New Swatch: Một hộp thoại New Swatch để tạo mẫu màu một 
trong Panel Swatch dựa vào màu hiện hành (Stroke hoặc fill) trong 
Panel Tools. 

- Delete Swatch: Xóa mẫu màu, các mẫu màu hoặc nhóm màu 
được chọn trong Panel Swatch. Sử dụng phương pháp Shift + nhấp 
để thêm hoặc bớt khỏi vùng chọn trước khi xóa hoặc để chọn nhanh 
tất cả các mẫu màu chưa sử dụng, chọn Select All Unused từ menu 
Option của Panel và sau đó nhấp delete Swatch. 



Áp dụng màu  
Sử dụng Panel Swatches để áp dụng màu vào các đối tượng trên 
Artboard bằng cách chọn một hoặc nhiều đối tượng và sau đó chọn 
một mẫu màu hoặc cách rê và thả một mẫu màu trực tiếp lên trên 
bất kỳ đối tượng cho dù đối tượng đó có được chọn hay không. Mẫu 
màu được chọn sẽ tự động thay đổi nét hoặc vùng tô của vùng chọn, 
bất kỳ khi nào được kích hoạt trong Panel Tools. 

Các loại mẫu màu 
Trong ngành in thương mại, có hai loại mực được sử dụng: Spot 
(đốm) và process (xử lý). Những màu này có thể được kết hợp trong 
bất kỳ dự án mặc dù hầu hết các tài liệu cần 100% màu xử lý hoặc 
màu xử lý cộng với một hoặc hai màu đốm để in các phần của tài 
liệu như một logo và có thể thêm một bản kẽm màu đốm để áp dụng 
sơn dầu lên trên các phần của một tài liệu xử lý bốn màu là các màu 
global, nhưng các màu tiến trình có thể là global hoặc không global. 

Các màu spot 

Các màu spot là ác mực chọn sẵn được sử dụng thay cho hoặc bổ 
xung các mực xử lý CMYK và do đó đòi hỏi các bản kẽm riêng của 
chúng trong tiến trình in. Các màu spot đáng tin cậy hơn các màu 
CMYK bởi vì chúng sử dụng một hỗn hợp màu riêng biệt, tuy 
nhiên, chúng sử dụng đắt hơn và độ chính xác màu không được bảo 
đảm từ bản in này đến bản in khác do các biến đổi như giấy và chất 
lượng mực. Tuy nhiên, chúng chính xác hơn các mực xử lý CMYK. 
Để đạt được độ chính xác màu nhất quán, xem xét chọn các màu 
spot từ một trong các thư viện hệ phối màu chẳng hạn như pantone 
(được mô tả trong phần tiếp theo). 

Các màu xử lý  
Các màu xử lý được tạo bằng việc trộn tổ hợp các màu lục nam, đỏ 
thẫm, vàng và đen. In xử lý bốn màu là loại tiến trình in ít tốn kém 
nhất và trong khi thật sự tốt cho việc tái tạo các bức ảnh bằng màu, 
nó cũng có khả năng lớn nhất là hiển thị dịch chuyển màu từ bản in 
này sang một bản in khác. bởi vì monitor hiển thị màu bằng RGB, 
để đạt được đọ chính xác màu cao nhất, xem xét tham khả các biểu 



đồ màu xử lý cho các giá trị màu trước khi áp dụng những mầu này 
vào các đối tượng trong tài liệu. 

Các màu global 
Các màu global nói đến một màu được liên kết với màu của nó và 
tất cả trường hợp sử dụng của nó. tất cả màu đốm tự động global, 
nhưng các màu xử lý có thể global hoặc không global (non global). 
khi bạn chỉnh sửa các giá trị màu trong mọt màu xử lý global. tất cả 
trường hợp (instant) của màu đó trong ảnh sẽ tự động cập nhật. Trái 
lại với các màu non global, khi các giá tị mẫu màu được chỉnh sửa 
chín mẫu màu cập nhật và tất cả instant của màu gốc vẫn nguyên 
vẹn. 

Tạo một mẫu màu mới 
Để tạo một màu đốm, màu xử lý global, chọn một màu trong Panel 
Colors hoặc chọn một màu từ hộp thoại Color picke và sau đó nhấp 
nút new Swatch trên Panel Swatch. khi hộp thoại new swach mở ra, 
đặt cho màu mới một tên, chọn procss Color hoặc spot Color từ 
menu Color Type, chọn một Color mode từ menu Color mode và 
nếu tạo một màu xử lý, quyết định xem màu đó xẽ là global hay non 
global. nhấp nút OK để đóng hộp thoại và thêm mẫu màu mới và 
Panel Swatches. Nếu bất cứ lúc nào bạn cần điều chỉnh thuộc tính 
của màu đó, nhấp đôi mẫu màu để mở lại hộp thoại Swatch Option. 

Chuyển đổi các màu global và màu spot 
Để chuyển đổi màu global xử lý hoặc màu đốm thành một màu non 
global xử lý hoặc màu CMYK, nhấp các nút process Color hoặc 
spot Color hoặc CMYK trên Panel Color bên dưới thanh trượt tint. 
khi màu mà bạn chuyển đổi là một màu xử lý, bạn sẽ thấy nút 
process Color và khi màu chuyển đổi là một màu đốm, bạn sẽ thấy 
nút spot Color. 

Bạn có thể dễ dàng nhận dạng các loại mẫu màu khác nhau trong 
Panel Swatch qua cách các ô vuông mẫu màu hiển thị như thế nào. 
Các màu xử lý hiển thị dưới dạng các ô vuông màu đặc; các màu 
Color thể hiện dưới dạng các ô vuông đặc có tam giác màu trắng ở 
góc trái phía dưới và các màu đốm giống như các màu global nhung 
có một chấm đen ở tâm của hình tam giác trắng  



Tạo sắc độ của một màu 
Để tạo và sử dụng một sắc độ (tint) từ bất kỳ màu global xử lý hoặc 
màu spot trong Panel Swatch, chọn một đối tượng sử dụng màu đó 
hoặc chọn màu đó từ Panel Swatch, sau đó rê thanh trượt tint trên 
Panel Color như được minh họa trong hình dưới để điều chỉnh dãy 
sắc độ từ 0% đến 100%. ví dụ sắc độ 25% cho phép chỉ 25% mực đi 
qua,tạo ra một phiên bản sáng hơn nhiều cũa mẫu màu bão hòa. Nếu 
muốn, bạn có thể lưu một sắc độ dưới dạng mẫu màu riêng của nó 
bằng cách nhấp nút new Swatch trên Panel Swatches; mẫu màu đó 
tự ddoognj được đặt theo tên mẫu màu gốc cùng với tỷ lệ phần trăm 
sắc độ như trong pantone 7417 U 25%. 

 
Các thư viện mẫu màu 
Illustrator được cài đặt sẵn với một số thư viện mầu màu miễn phí, 
mỗi thư viễn mẫu màu dựa vào các màu khác nhau, chẳng hạn như 



Art history, Earthtone, metal, nature, texTiles và web. sử dụng 
những thư viện mẫu màu có chủ đề này hỗ trợ bạn trong việc áp 
dụng các màu riêng biệt vào công việc. 

Để truy cập các thư viện mẫu màu, nhấp nút menu Swatch 
libradies ở cuố Panel Swatch và chọn chủ đề màu theo tên. sau đó 
các màu trong thư viện đó sẽ mở trên desktop trong một Panel 
Swatches di động tự do mà bàn có thể sử dụng màu để áp dụng màu 
vào ảnh. bạn có thể rê một màu từ một Panel Swatch di động vào 
Panel Swatches để thêm nó vào danh sách các mẫu màu có sắn. Hãy 
tự do mở và đóng các Panel thư viện mẫu màu thường xuyên bao 
nhiêu tùy mức cần thiết. 

Panetone và các Color boOk khác 
Một phần quan trọng cảu menu swaatch libradies hoàn toàn dành 
cho các sổ màu (Color boOk) mới như pantone, HKS, trumatch và 
toyocho bạn tùy chọn để chọn các màu đốm rất riêng biệt và tốn 
kém cho các dự án in. Để truy cập những Color boOks này, chọn 
Open Swatch libradies Color mong muốn từ danh sách.Bạn cũng có 
thể truy cập menu Color boOks bằng cách nhấp nút menu Swatch 
libradies ở cuối Panel Swatches. 

Như các thư viện mẫu màu khác, một khi bạn chọn các Color boOk, 
các màu đó sẽ mở trên desktop bên trong một Panel Swatché di 
động. Nếu bạn ngẫu nhiên biết số của một màu mà bạn muốn sử 
dụng, chọn show Find Field từ menu Option của Panel đó và gỗ 
nhập số đó trong trường find. Mãu màu mong muốn sẽ sáng lên và 
có một đường viền được minh họa trong hình dưới đây. sau đó có 
thể nhấp mẫu màu đó để thêm nó vào Panel Swatch để sử dụng sau 
đó. 

 



Tạo các mẫu màu tùy ý 
Bạn có thể dễ dàng sử dụng các thư viện mẫu màu tùy ý cho các 
khách hàng và dự án cụ thể, sau đó các thư viện mẫu màu đó bất kỳ 
lúc nào. Để bắt đầu, trước tiên thêm, biên tập và xóa các màu trong 
Panel Swatches theo ý thích. khi sẵn sàng chọn một trong những tùy 
chọn sau đây của menu Option từ Panel: 

- Save Swatch thư viện Library as ase: Lưu thư viện mẫu màu 
dưới dạng một File có thể trao đổi có thể chia sẻ với những máy 
tính khác cũng như được sử dụng trong Illustrator, photoshop và 
indesign. 

- Save Swatch Library as al: Lưu một bản sao của thư viện mẫu 
màu sang máy tính để mở và sử dụng một thư viện mẫu màu tùy ý. 
ví dụ là ASE hoặc AL, chọn User Defined từ menu Swatch libradies 
ở cuối Panel Swatches và chọn thư viện tùy ý tên. 

Biên tập các màu 
Ngoài tất cả công cụ được đề cập trước đó, bạn cũng có thể làm một 
số việc biên tập màu thú vị bằng cách sử dụng các lệnh Color thông 
qua menu Edit | Eidt Colors 

 



- Adjust Color balance: Tùy chọn này mở hộp thoại adjust Color 
nơi bạn có thể điều chỉnh các giá trị màu CMYK, RGB, Grayscale 
hoặc global của nét (Stroke) hoặc vùng tô (fill). khi bạn chọn một 
đối tượng được chọn có các màu global xử lý hoặc màu đốm, sử 
dụng hộp thoại để điều chỉnh thanh trượt tint. bạn cũng có thể 
chuyển đổi các màu global xử lý màu đốm thành các màu xử lý non 
global bằng cách bật tùy chọn Convert. 

- Blend front to back:Tạo một kiểu hòa trộn từ csra sau từ ba hoặc 
nhiều đối tượng được tô đầy dược chọn dựa vào thứ tự xếp tầng của 
đối tượng trên Artboard. 

- Blend Hodizontally / Vertically: Tạo một kiểu hòa trộn từ ba 
hoặc nhiều đối tượng được tô đầy được chọn dựa vào thứ tự xếp 
tầng của các đối tượng trên Artboard. chọn hodizontallytừ trái sang 
phải hoặc Vertically để hòa trộn các đồi tượng từ trên xuống dưới. 

- Convert to CMYK / Grayscale / RGB: Chuyển đổi các màu 
trong vùng chọn từ một chế độ này sang chế độ khác chẳng hạn như 
loại bỏ thông tin màu khi chuyển đổi từ RGB sang Grayscale hoặc 
làm cho ảnh thang độ xám có thể tô màu bằng việc chuyển từ 
Grayscale sang CMYK. 

- Invert Colors: Đảo ngược màu của vùng tô hặc nét của màu đối 
tượng được chọn bất kể cái nào được kích hoạt trong Panel Tools. 
Màu đảo ngược là màu đối diện trên thang màu và thường được 
xem là một màu phụ cho màu gốc. 

- OverPrint black: Chọn tùy chọn này để buộc tất cả màu đen 
trong File in đè bằng màu đen. xác lập này chỉ làm việc với các đối 
tượng vốn được áp dụng màu đen thông qua kênh màu K trên Panel 
Color. 

- Saturate: Sử dụng hộp thoại saturate để tăng hoặc giảm độ bão 
hòa của nét hoặc vùng tô của đối tượng được chọn (bât kỳ màu nào 
được kích hoạt trong Panel Tools). 

- Complement: Tùy chọn này không thể truy cập được qua menu 
Eidt | Edit Colors mà là qua menu Option của Panel Color. Khi 
được chọn, lệnh này chuyển đổi vùng tô hoặc nét của một đối tượng 
được chọn (bất cứ cái nào được kích hoạt trong Panel Tools) thành 



một màu phụ dựa vào tổng của các giá trị RGB thấp nhất và cao 
nhất của màu gốc. 

Adobe Kuler 
Panel kuler của Illustrator liên kết web site của adobe kuler nơi bạn 
có thể tươnng tác với cộng đồng kuler nhằm trao đổi các màu cho 
dự án của bạn. Để sử dụng Panel kuler, chọn Window | Extensions 
| Kuler. Trước khi bắt đầu sử dụng kuler lần đầu tiên, bạn sẽ được 
nhắc thiết lập một tài khoản miễn phí với adobe. 

Một khi Panel mở và kết nối với website kuler, bạn có thể xem các 
chủ đề màu theo hạng mục (Highest rated, most, popular, Newest, 
random, Saved và custom) và khung thời gian (Alltime, last7 
days, last30 days), cũng như việc tìm kiếm các chủ đề bằng từ 
khóa, các tag (thẻ), tiêu đề hoặc người tạo bằng cách gõ nhập text 
trong trường search và nhấn Enter trên bàn phím. 

xxxxxxxxxxxxxxxxxxxxxx 



Nếu bạn tìm thấy một chủ đề màu mà bạn muốn lưu, sử dụng và 
chọn nó và chọn add to Swatches Panel từ menu Flyout củ chủ đề 
(theme) được chọn hoặc nhấp nút add Selected theme to Swatches 
ở cuối Panel. Để xem các theme trực tuyến, chọn tùy chọn View 
online in kuler từ menu Flyout của theme được chọn. 

Phần 2 – Công cụ và biên tập hình ảnh 

Bài 1 - Pencil, Eraser, Paintbrush và Blob brush 
Vẽ và tô trang Illustrator có thể vừa nhanh vừa lý thú khi bạn tận 
dụng tối đa kích cỡ công cụ có sẵn. Trong bài này bạn sẽ học về các 
công cụ Pencil, Smooth và Path Eraser, Eraser thông thường, 
Painbrush và các công cụ Blob Brush mới. 

1. Công cụ Pencil 
Công cụ Pencil làm việc giống như có một bút chì trong tay, ngoại 
trừ bạn điều khiển nó bằng chuột (hoặc bằng một bút của bản vẽ đồ 
họa nếu bạn ngẫu nhiên có một bản vẽ đồ họa tiện lợi chẳng hạn 
như Graphire của Wacom). Bút có thể vẽ các đường Path (mở) và 
các hình dạng đóng dạng tự do, cả hai có thể có các thuộc tính 
Stroke và / hoặc fill. 

Khi bạn vẽ bằng Pencil, trước khi nhả chuột, bạn sẽ nhận thấy một 
đường chấm chấm tạm thời xuất hiện trên Artboard để biểu thị hình 
dạng của đường Path. Sau khi nhả chuột, đường Path được vẽ với 
các điểm neo ở điểm đầu và điểm cuối cùng cũng như dọc theo các 
đường cong của đường Path. Số điểm thực sự trên đường Path phụ 
thuộc vào tính phức tạp và chiều dài của đường và các xác lập trong 
hộp thoại Pencil Tool Option, hộp thoại này có thể được mở bằng 
cách nhấp đôi công cụ Pencil trong Panel Tools.  



 
Các đường Path tự động mang nét vào vùng tô được sử dụng sau 
cùng mặc dù một khi được vẽ, màu và những thuộc tính khác của 
các đường Path có thể được thay đổi và được tinh chỉnh và những 
công cụ khác. 

Các đường Path dạng tự do 
Khi vẽ các đường Path dạng tự do, một dấu x nhỏ xuất hiện với biểu 
tượng của công cụ. Tuy nhiên, khi Pencil nằm gần một đường Path 
hiện được chọn khác, x sẽ biến mất vào bất kỳ bản vẽ mới bằng 
Pencil sẽ dẫn đến việc thay đổi đường Path được chọn đó như được 
minh họa trong hình: 



 
Các đường Path đóng 
Để tạo một đường Path đóng, vẽ ra hình dạng mong muốn với điểm 
đầu và diểm cuối ở gần cùng một vị trí. Trước khi nhả chuột, nhẫn 
giữ phím ALT. Khi bạn thấy một chữ o nhỏ xíu xuất hiện kế bên 
Cursor, Illustrator sẽ đóng đường Path bằng một đường thẳng - bất 
kể Cursor cách điểm đầu của hình dạng bao xa - nếu bạn nhả chuột 
trước khi nhả phím tắt. (Hoặc, nếu không bạn nhả phím ALT hoặc 
OPT trước khi nhả chuột, đường Path sẽ không đóng lại). Hãy thử 
xem nó làm việc như thế nào.  

 
Biên tập các đường Path Pencil 
Pencil cũng là một công cụ biên tập rất thường lệ. Với công cụ này 
bạn có thể chỉnh sửa bất kỳ đường Path hoặc hình dạng được chọn 
hiện có, thậm chí kết nối hai đường Path riêng biệt lại với nhau: 



- Biên tập một đường Path được chọn: Khi Pencil nằm gần đường 
Path được chọn, bạn có thể biên tập hoặc kéo dài đường Path đó khi 
bạn thấy x của Cursor biến mất. 

- Biên tập một hình dạng được chọn: Vẽ bất cứ nơi nào ở trên 
đường Path của một hình dạng được chọn để vẽ lại đoạn đó của 
hình dạng như trong ví dụ ở hình dưới đây. 

 
- Kết nối hai đường Path: Chọn hai hình dạng cần nối, vẽ một 
đường Path để nối hai hình dạng, sau đó nhấn giữ phím CTRL 
(Win). Khi một biểu tượng trộn (merge) xuất hiện kế bên biểu 
tượng đây là một chỉ báo trực quan cho thấy bạn nối "thành công 
các đường Path", nhả chuột, và sau đó nhả phím tắt. 

 
2. Công cụ Smooth 

Nếu các đường mà bạn tạo bằng công cụ Pencil không nhẵn như 
bạn mong muốn hoặc bạn nghĩ một đường Path có thể có quá nhiều 
điểm neo, hãy thử làm nhẵn chúng bằng công cụ Smooth được đặt 
trong menu Flyout của công cụ Pencil. 



Tiến trình làm nhẵn khá đơn giản. Chọn đối tượng cần làm nhẵn. 
Sau đó chọn công cụ Smooth.  

 
Vẽ hoặc rê lên trên đường Path được chọn mà bạn muốn đơn giản 
hóa và nhả chuột. Lặp lại bước 2 cho đếm khi đường có chất lượng 
mong muốn. Đường vừa tạo ra sẽ nhẵn hơn nhiều, chứa ít điểm neo 
hơn dọc theo đường Path.  

 
Để điều chỉnh lượng làm nhẵn, nhấp đôi công cụ Smooth để mở hộp 
thoại Smooth Tool Option. Fidelity điều khiển khoảng cách mà 
Cursor cách xa từ đường Path gốc trước khi nó thêm các điểm neo 



mới, và Smoothness ấn định công cụ áp dụng việc làm nhẵn bao 
nhiêu. Các giá trị cao hơn tạo ra một đường Path nhẵn hơn. 

 
3. Công cụ Path Eraser 
Công cụ Path Eraser được đặt trong menu Flyout của công cụ 
Pencil, cho bạn xóa bất kỳ các phần của đường Path được chọn trên 
cả các hình dạng tự do và các hình dạng đóng. Để sử dụng công cụ 
này, chọn đối tượng cần được chỉnh sửa và nhấp rồi rê qua nó trong 
vùng mà bạn muốn xóa. Hình dưới đây minh họa một ví dụ về 
đường Path trước và sau khi sử dụng công cụ Path Eraser. 

 
4. Công cụ Eraser 
Không giống như công cụ Path Eraser, thực sự giới hạn chỉ trong 
việc xóa các đường Path của các đối tượng được chọn, công cụ 



Eraser có thể xóa hầu như bất cứ thứ gì bao gồm các đường Path, 
vùng tô, các đối tượng gồm các đường Path phức hợp hoặc bên 
trong các đường Path xén và thậm chí các đường Path bên trong các 
nhóm Live Paint. 

Eraser làm việc hơi khác nhau khi các đối tượng được chọn so với 
khi không có các đối tượng được chọn trên Artboard. 

- Xóa không có các vùng chọn: Để xóa bất cứ thứ gì trên Artboard, 
bất kể thứ tự xếp tầng hoặc vị trí trên các Layer riêng lẻ, đầu tiên 
hãy chắc chắn các đối tượng trên Artboard không được chọn, sau đó 
chọn công cụ Eraser và rê qua vùng cần xóa. 

 
- Xóa với các vùng chọn: Để xóa một đối tượng cụ thể hoặc tập 
hợp đối tượng trong khi để nguyên vẹn tất cả đối tượng khác trên 
Artboard, chọn đối tượng trước khi chọn công cụ Eraser, sau đó rê 
qua chúng để xóa các phần mong muốn.  



 
Ngoài việc xóa bằng tay bằng các phương pháp trước, bạn cũng có 
thể xóa một cách sáng tạo sử dụng các phím tắt sau đây: 

- Nhấn giữ phím SHIFT: Trong khi rê để ràng buộc đường xóa chỉ 
trong một góc 45 độ hoặc 90 độ. Hình dưới minh họa một đường 
xóa góc 45 độ được ràng buộc. 

 
- Nhấn giữ phím ALT trong khi rê để tạo một Marquee xung quanh 
vùng mong muốn như được minh họa trong hình dưới đây. Khi bạn 
nhả chuột, mọi thứ bên trong Marquee biến mất. 



 
Để điều chỉnh góc, độ tròn, và đường kính của "đầu" công cụ eraser 
(cục tẩy), nhấp đôi công cụ Eraser để mở Tool Option của Eraser. 
Nếu bạn ngẫu nhiên sử dụng một bút của bản vẽ đồ họa, bạn cũng 
có thể điều chỉnh thêm các xác lập eraser, bao gồm fixed, random, 
presure, stylus wheel, tilt, beading, và rotation. 

5. Công cụ Paintbrush 
Công cụ Painbrush cho bạn thêm cá tính và phong cách vào tác 
phẩm của bạn bằng việc cách điệu hóa các đường Path mà bạn tạo. 
Bạn có thể sử dụng bốn loại cọ sơn (Paintbrush) khác nhau trong 
Illustrator, từng cọ sơn tạo các kiểu độc đáo của những nét cọ: 

 



- Calligraphic Brush: Tạo kiểu dáng các đường Path có một điểm 
nghiêng, như một bút viết chữ đẹp. Màu nét được áp dụng đều dọc 
theo tâm của được Path. 

- Artboard Brush: Một đối tượng hoặc hình dạng (chẳng hạn như 
một banner quảng cáo hoặc mảng màu nước) được kéo giãn dọc 
theo chiều dài của một đường Path. 

- Pattern Brush: Các ngói có mẫu hoa văn phù hợp với và được 
lập lại theo chiều dài của một đường Path. Mỗi mẫu cọ hoa văn 
(Pattern brush) có thể lên đến 5 ngói (Tiles), tượng trưng cho góc 
trong và góc ngoài, điểm đầu, điểm cuối và các cạnh của Pattern. 

Kiểu dáng của nét cọ có thể được áp dụng vào một đường Path khi 
bạn vẽ trên Artboard bằng công cụ Paintbrush, hoặc được áp dụng 
riêng biệt vào bất kỳ đường Path được chọn hiện có thông qua Panel 
Brushes, chọn công cụ Paintbrush từ Panel Tools, và bắt đầu vẽ một 
đường Path trên Artboard. Để áp dụng một nét cọ vào một đường 
Path hiện có, chọn đối tượng trên Artboard và sau đó nhấp nét cọ 
mà bạn muốn trong Panel Brushes. 

Pane Brushes (Window | Brushes): Như được minh họa trong 
hình dưới, hiển thị các nét cọ mặc định được tải vào mỗi tài liệu 
mới. Ngoài ra, Panel có một số nút và tùy chọn menu để hỗ trợ bạn 
chọn và áp dụng các nét: 

 



- Brush Libradies Menu: Truy cập các Brush Libradies (thư viện 
cọ miễn phí) của Illustrator bao gồm Arrows, Artistic, Borders, 
Decorative, Default, và user Defined. 

- Remove Brush Stroke: Nhấp ở đây để loại bỏ một nét cọ đặc biệt 
ra khỏi bất kỳ đối tượng hoặc nhóm đối tượng được chọn và thay 
thế nó bằng nét đen 1pt mặc định. 

- Option of Selected Object: Nhấp để truy cập hộp thoại Stroke 
Option cho bất kỳ đối tượng được chọn và thay đổi nét của đối 
tượng đó mà không cập nhật cọ gốc. Khi hộp thoại mở, thực hiện 
các điều chỉnh khi cần thiết để chỉnh sửa nét. Hộp thoại trông hơi 
khác phụ thuộc vào loại cọ và chứa các xác lập y như thể được sử 
dụng để tạo cọ. 

- New Brush: Nhấp để tạo một cọ mới. 

- Delete Brush: Chọn một cọ trong Panel Brushes và sau đó nhấp 
biểu tượng thùng rác để xóa cọ đó. Có thể bạn cũng xóa các cọ bằng 
việc rê và thả chúng vào thùng rác. 

Sau khi áp dụng một nét cọ vào đường Path, nếu bạn không hoàn 
toàn hài lòng với kết quả hoặc muốn khai thác Brush Libradies, hãy 
thoải mái thử những cọ khác cho đến khi bạn tìm thấy một thứ gì đó 
mà bạn thích. Mọi thứ trong Illustrator có thể được biên tập và được 
undo, do đó có nhiều cơ hội để khám phá. 

Tạo một cọ tùy ý 
Bạn có thể tạo 4 cọ tùy ý, từng loại cọ có hộp thoại Stroke Option 
riêng của nó với các xác lập tùy ý. Trước khi bắt đầu, hãy ghi nhớ 
những điều sau đây: 

- Đối với các cọ Scatter, art, và Pattern, bạn phải tạo ảnh cho cọ 
trước khi bạn tạo cọ. 

- Đối với các cọ art và ptatter, ảnh cho các cọ không thể bao gồm 
Type (chữ). Tuy nhiên, chúng có thể bao gồm Type được chuyển 
đổi thành các outline. 

- Đối với các cọ Pattern, bạn có thể tạo lên đến 5 ngói patters, cho 
góc trong và góc ngoài, điểm đầu và điểm cuối và các cạnh của 



Pattern. Tất cả các ngói (Tiles) được thêm vào Panel Swatches dưới 
dạng các Pattern trước khi tạo các cọ. 

- Đối với tất cả các cọ sử dụng ảnh, ảnh không thể chứa các 
Gradients, blends (kiểu hòa trộn), đối tượng mesh, biểu đồ, các File 
được Place (import), ảnh bitmap, mask (mặt nạ), hoặc các nét cọ 
khác. 

- Sau khi một cọ đã được thêm vào Panel Brushes, bạn có thể chỉnh 
sửa các xác lập cọ thông qua hộp thoại Brush Option bằng cách 
nhấp đôi cọ. 

Khi bạn sẵn sàng tạo một cọ tùy ý, làm theo những bước sau đây: 

Bước 1: Để tạo cọ calligraphic hoặc cọ Pattern, nhấp nút New 
Brush trên Panel Brushes. Để tạo cọ art hoặc cọ scatter, chọn ảnh 
trước khi nhấp nút New Brush. 

 
Bước 2: Chọn một loại cọ trong hộp thoại New Brush và nhấp OK. 



 
Bước 3: Trong text Brush Optinons, đặt tên cho cọ mới và điều 
chỉnh các xác lập theo ý muốn. Nhấp OK để thêm cọ mới vào Panel 
Brushes. 

 
Cọ Calligraphic tùy ý 



Tạo cọ calligraphic riêng của bạn sử dụng các xác lập trong hộp 
thoại Calligraphic Brush Option: 

- Angle: Xác lập góc xoay cọ. Nhập một số trong trường Angle 
hoặc rê mũi tên trong cửa sổ Preview (xem trước). 

- Roundness: Xác lập độ tròn cọ, nhập một số trong trường 
Roundness hoặc rê một chấm đen trong cửa sổ Preview. 

- Diameter: Xác lập đường kính của cọ. Nhập một số trong trường 
Diameter hoặc rê thanh trượt. 

- Brush Vadiation Menus: Nếu muốn, chọn một biến thể cọ (như 
được mô tả trong phần tiếp theo) từ menu pop-up kế bên các tùy 
chọn Angle, Roundness và Diameter: 

 
- Fixed: Cọ có một góc, độ tròn hoặc đường kính cố định. 

- Random: Cọ một góc, độ tròn hoặc đường kính ngẫu nhiên. Số 
được nhập trong trường Vadiation xác lập dãy số thay đổi +/- giữa 
các xác lập. Ví dụ, một cọ có đường kính 10pt tạo ra một đường 
kính giữa 1 và 20.  



- Pressure (Stylus Uses Only): Cọ có một góc, độ tròn hoặc đường 
kính đa dạng được xác lập bởi độ đè được đặt lên bởi một bút của 
bản vẽ đồ họa dựa vào giá trị được nhập, khi có thể áp dụng. 

- Stylus Wheel (Stylus Users Only): Đường kính cọ được điều 
khiển bằng các xác lập trên bánh xe bút. 

- Tilt (Stylus Users Only): Cọ có một góc, độ tròn, hoặc đường 
kính đa dạng được xác lập bằng độ nghiêng của bút bảng vẽ đồ họa. 

- Beading (Stylus Users Only): Cọ có một góc, độ tròn hoặc đường 
kính đa dạng được xác lập bằng độ đè và độ nghiêng được áp dụng 
bằng bút của bản vẽ đồ họa. 

- Rotation (Stylus Users Only): Cọ có một góc, độ tròn hoặc 
đường kính đa dạng được xác lập bằng góc xoay của đầu bút bảng 
vẽ đồ họa. 

Cọ Art tùy ý 
Tạo cọ art riêng của bạn sử dụng các xác lập trong hộp thoại 
Artboard brush Option: 

- Width: Xác lập chiều sâu của ảnh sẽ được diều chỉnh bao niêu 
tương ứng với đối tượng gốc. 

- Proportional: Bảo đảm rằng các tỷ lệ được duy chì khi ảnh dược 
tăng hoặc giảm. 

- Direction: Xác lập hướng của ảnh sẽ chạy vào tương ứng với 
đường Path. nhấp một trong các hộp mũi tên để xác lập hướng cho 
ảnh. 

- Flip along or filp Across: Lập hướng của ảnh tương ứng với 
đường Path. 

- Colodization option: Xem phần "các tùy chọn tô màu" 

- Cọ custom tùy ý: Tạo cọ Pattern riêng của bạn sử dụng các xác 
lập trong hộp thoại Pattern brush potions. 

- Các nút Tile: Áp dụng các Pattern khác nhau từ Panel Swatches 
vào các phần khác nhau cảu các đường Path, như được minh họa 



trong ví dụ ở hình dưới đây chọn một Tile (ngói) để xác lập Pattern 
từ danh sách bên dưới các Tile. 

 
- Scale: Xác lập kích cỡ của ảnh tương ứng với đối tượng gốc. 

- Spacing: Xác lập khoảng cách giữa các Tile khi được áp dụng vào 
một đường Path. 

- Flip along hặc flip Across: Xác lập hướng của Pattern dọc theo 
đường Path. 



 
- Fit: Xác lập cách Pattern được kéo giãn như thế nào để nằm vừa 
dọc theo đường Path. Stretch to fit điều chỉnh chiều dài của pattert 
để vừa với đường Path của đối tượng. Add space to fit chèn khoảng 
trống giữa các Tile sao cho Pattern năm vừa tương xứng dọc theo 
đường patth. Approximate Path điều chỉnh các Tile the đường Path 
gần nhất mà không thay đổi các Tile bằng các áp dụng Pattern bên 
trong hoặc bên ngoài đường Path để giữ đều xếp ngói. 

- Colodirzation Option: Xem phần kế tiếp "các tùy chọn tô màu".  

Các tùy chọn tô màu  
Màu nét suất hiện trong hộp Stroke của Panel Tools vào lúc một nét 
được áp dụng bằng một cọ scatter, art hoặc pattert, cùng với phương 
pháp tô màu được xác lập trong hộp thoại brush Option quyết định 
nét xuất hiện như thế nào khi nó được áp dụng vào một đường Path. 

Các tùy chọn sau đây y như nhau trong các cọ scatter, art và Pattern, 



- None: Chọn tùy chọn để giữ lại các màu được xác dịnh trong cọ, 
thay vì ghi đè chúng bằng các xác lập tô màu (Colodization) hoặc 
chỉnh sửa chúng sử dụng màu nét hiện hành. 

- Tints: Thay đổi nét cọ bằng các sắc độ của màu nét, màu đen 
được thay thế bằng các xác độ của màu nét các phương pháp này 
làm việc hiệu quả với các màu đốm. 

- Tints and shades: Thay đổi nét cọ bằng sắc độ và màu sắc của 
màu nét, các màu đen và màu trắng trong cọ vẫn đen và trắng trong 
khi mọi thứ khác được chuyển đối thành kiểu hòa trộn của màu nét 
từ đen đến trắng. Làm việc tốt nhất với các cọ thang độ xám 
(Grayscale). 

- Hue Shift: Sử dụng màu được xác định trong hộp key Color để 
chỉnh sử dụng sửa nét cọ. Để biên tập màu chính (key Color), nhấp 
các biểu tượng Eyedropper và sau đó chọn một màu chính mới từ 
vùng xem trước của hộp thoại. 

Các thư viện cọ (brush libradies) 
Để xem hoặc sử dụng bất kỳ cọ trong brush libradies miễn phí của 
Illustratror, chọn một brush Library (thư viện cọ) thông qua menu 
Option của Panel hoặc nhấn nút brushes libradies ở mép trái dưới 
cùng Panel brushes. Các Library được trong tổ chức thành một hạng 
mục khác nhau để hỗ trợ trong việc tìm những gì bạn cần. Các hạng 
mục bao gồm arows, artistic, borders, decorative, default, và 
user defined, để truy cập bất kỳ cọ tùy ý mà bạn tự tạo. 

Một khi bạn chọn Library muốn mở, blirary mở dưới dạng một 
Panel di động trong Workspace. Library tiếp theo được mở sau đó 
được thêm dưới dạng một tab vào Panel Library di động đó, để sử 
dụng một cọ từ bất kỳ Library cọ, nhấp cọ mong muốn trước khi 
chọn công cụ Paintbrush. Các cọ được sử dụng tự động thêm vào 
Panel brushes của tài liệu được truy cập nhanh sau này, khi bạn xem 
xong bất kỳ Panel brushes Library, bạn có thể đóng chúng. các 
Panel đóng sau đó có thể được mở lai bất cứ sử dụng lúc nào bằng 
việc sử dụng nút brush libradies. 

6. Công cụ Blob brush 



Blob brush là một công cụ mới trong CS5 thực sử đáng chú ý, khác 
với công cụ Paintbush thông thường tạo các đường Panel với các 
nét cọ được áp dụng cho chung, Blob brush tô các đối tượng dưới 
dạng một đường Path đóng tô đầy.  

Những gì đã bắt đầu dưới dạng một hình oval phải nhanh chóng 
biến thành sử dụng khởi đầu một hình dạng con bị nhỏ với việc bổ 
xung một vài nét được áp dụng bằng cọ Blob brush 

Với công cụng Blob brush, mỗi nét cọ phủ trống tạo các phần mới 
theo một hình dạng kết hợp hoặc phức hợp. Thực tết, nếu bạn rê cọ 
lên trên một đối tượng khác có các thuộc tính phải tưng tự như đối 
tượng đầu tiên, tất cả đối tượng sử dụng sẽ được kết hợp. Hoàn 
toàn, bạn có thể sử dụng bất kỳ cọ Calligpraphic với công cụ Blob 
brush bằng cách chọn cọ mong muốn từ Panel brushs trước khi bạn 
tô bằng Blob brush. 

Để điều chỉnh các xác lập của công cụ bao gồm khả năng xác định 
kích cỡ, góc, và độ tròn của cọ, nhấp đôi biểu tượng Blob brush 
trong Panel Tools để mở hộp thoại Blob brush tool Option. Sau đây 
là tổng quan về các xác lập khác nhau. 

- Keep Selected: Giữ cho các đường Path được chọn sau khi vẽ. 

- Selection limits merge: Giới hạn các đường Path mới chỉ trong 
các đối tượng được chọn. Nếu được hủy chọn, cọ sẽ trộn đường 
Path của các đối tượng có các thuộc tính màu tương tự. 

- Fidlity: Nhập một số pixel hoặc điều chỉnh thanh trượt để chỉnh 
sửa khoảng cách giữa các neo dọc theo đường Path. Số càng cao, 
đường Path càng nhẵn. Một số thấp hơn sẽ tạo các đường Path cong 
hơn với nhiều điểm hơn. 

- Soothness: Nhấp một tỉ lệ phần trăm hoặc điều chỉnh sửa độ nhẵn 
của đường Path. Số càng cao, đường Path càng nhẵn. Một số thấp 
hơn sẽ làm cho các đường Path phù hợp nhiều hơn với sự di chuyền 
của chuột hoặc bút. 

- Size: Điều khiển kích cỡ của point. 

- Angle: Xác lập góc xoay của cọ. Gõ nhập một số trong trường 
angle hoặc rê mũi tên trong cửa sổ Preview. 



- Roundness: Xác lập độ tròn cọ. Nhập một số trong trường 
roundness hoặc rê một chấm đen trong cửa sổ Preview. 

- Brush vadiation menus: Nếu muốn, chọn một biến thể cọ từ 
menu popup kế bên tùy chọn size, angle, và roundness. Những xác 
lập này giống hệt như các xác lập của cọ Callingraphic. 

 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

 



Bài 2 – Công cụ Pen 
Công cụ Pen có lẽ là công cụ gây khó chịu nhất và hữu dụng nhất 
trong Panel Tools. Gây khó chịu bởi vì nó đòi hỏi một chút thời 
gian thực hành để nắm vững - và hữu ích bởi vì một khi bạn hiểu 
cách nó làm việc, bạn có thể sử dụng nó để vẽ hoặc đồ lại gần như 
bất cứ thứ gì. Khi bạn cần một công cụ để vẽ các đường thẳng, 
đường cong và ảnh có các đường Path phức tạp, hãy dùng đến công 
cụ Pen. 

1. Công cụ Pen. 
Công cụ Pen tạo các đường Path gồm các điểm neo (Anchor point) 
và đoạn đường. Tất cả đường Path chứa tối thiểu hai điểm neo ở 
cuối - mặc dù các đường Path có thể bao gồm bao nhiêu điểm neo 
và đường Path tùy mức cần thiết để tạo hình dạng được chọn. Để 
tạo các đường Path có thể mở (như một đường thẳng), đóng (như 
một hình tròn), hoặc phức hợp (như một đối tượng gồm hai hoặc 
nhiều đường Path mở hoặc đóng - ví dụ hình bánh rán được tạo 
bằng hình dạng ngoài của hình tròn đóng, không có hình dạng trong 
của hình dạng đóng). 

Trên các đường thẳng, các điểm neo xuất hiện dưới dạng một hộp 
nhỏ dọc theo đường Path. Trái lại các điểm neo trên các đường cong 
(đôi khi được gọi là các đường cong bezier được đặt theo tên kỹ sư 
người pháp pierre bezier, đã phát minh mô hình toán học để vẽ đồ 
họa vector cong) bao gồm các đường chỉ hướng (Direction lines), 
nhằm giúp quyết định hướng và cung của đường Path trên một 
trong hai phía của điểm neo. 



 
Các điểm neo, như được minh họa cho các chữ L, O, V, và E trong 
hình dưới đây giống như các góc hỗ trợ các đường Path nhẵn 
(thẳng) và các đường Path cong.  

 
Có ba loại điểm neo cơ bản xác định một đoạn đường Path và các 
loại điểm sau đây phân tích như sau: 

- Corner: Các đoạn đường Path chảy từ các điểm neo này thì thẳng. 
các đường Path nối qua cấc điểm neo góc không có bất kỳ đường 
chỉ hướng hoặc "nút" kéo dài từ điểm neo, chữ L trong hình trên 
minh họa các đường Path thẳng có các điểm góc. 

- Smooth: Các đoạn đường Path nối qua các điểm neo này thường 
là các đường cong nhẵn (smooth) (như với tên gọi) và bao gồm một 
tập hợp chỉ hướng hoặc "núm" (có thể nhìn thấy trên mọi phía của 
điểm) định hướng đường Path trên cả hai phía của điểm cùng một 



lúc. Chữ O trong hình trên minh họa các đường Path cong được nối 
với các điểm góc nhẵn nối như thế nào. 

- Cusp: Các đoạn đường Path nối qua những điểm neo nào có thể 
có các đường cong thay đổi hướng đột ngột, do đó các đường hoặc 
các núm chỉ hướng điều khiển đoạn đường Path hoạt động độc lập 
trên mỗi phía của điểm. Nói cách khác núm trên mỗi phía của điểm 
chỉ ảnh hưởng đến đường Path đoạn trong phía đó (và không ảnh 
hưởng đế đường Path hoặc di chuyển của núm trên phía của điểm). 
Các chữ V và E trong hình trên minh họa các đường Path thẳng và 
cong tổ hợp với điểm góc và điểm nhẵn, và các đường Path cong 
với các điểm góc nhẵn và các điểm góc lùi (cursp). 

Một khi được vẽ, các đường có thể được biên tập một cách vô hạn 
bằng nhiều công cụ khác nhau Illustrator, như bạn sẽ học trong một 
phần sau của bài này, ở đây, chúng ta sẽ tập chung vào họ công cụ 
Pen được đặt trong menu Flyout của công cụ Pen hữu dụng cho việc 
chỉnh sửa và tinh chỉnh các đường Path. 

- Công cụ Pen: Tạo đường thẳng và đường cong việc đặt các điểm 
neo trên Artboard để tạo đường Path mong muốn. 

- Add anchor: Thêm một điểm neo ở vị trí mong muốn vào bất kỳ 
đường Path thêm các điểm một cách giới hạn vì ít điểm các đường 
sẽ xuất hiện càng nhẵn trên cả màn hình và trong bản in. 

- Delete anchor point: Loại bỏ các điểm neo cụ thể ra khỏi đường 
Path được chọn một khi được loại bỏ đường Path được vẽ theo cấu 
hình mới của các đoạn và điểm neo. 

- Convert anchor point: Chuyển đổi một điểm góc thành một điểm 
nhẵn, và ngược lại. Công cụ Convert anchor point cũng có thể 
chuyển đổi một điểm nhẵn thành một điểm lùi bằng cách di chuyển 
núm của một điểm nhẵn - một hành động tự động chuyển đổi núm 
thành một núm vốn hoạt động một cách độc lập. 

Vẽ các đường thẳng 
Các đường thẳng có thể được sử dụng để tạo các đường Path mở 
các hình dạng đóng có thể ngắn hoặc dài, đơn giản hoặc phức tạp 
khi cần thiết, các đường Path có thể bắt chéo lên nhau. Tuy nhiên, 
hình dạng vừa tạo ra có thể có các vùng tô trông khác lạ vì các vùng 



tô được tạo giữa cách hai điểm cuối bất kể hình dạng mở hoặc đóng 
như được minh họa trong hình dưới đây: 

 
Khi tạo một đường thẳng bạn sẽ đặt một loạt các điểm neo giữa các 
đường Path nào sẽ tự động được vẽ. Hướng và vị trí của các điểm 
neo hoàn toàn tùy thuộc vào bạn. 

Để vẽ các đường Path thẳng và các hình dạng đóng băng công cụ 
Pen, làm theo những bước sau đây: 

Bước 1: Nhấp một lần trên Artboard để đặt một điểm neo. Điểm 
này sẽ được tượng trưng trên Artboard dưới dạng một điểm neo 
màu xanh dương "ẩn" trong đó nó không phải là một "chấm mực" 
thực sự. 

Bước 2: Nhấp một điểm khác trên Artboard để đặt điểm neo thứ hai. 
Bây giờ điểm Path giữa hai điểm xuất hiện. 

Bước 3: Lập lại bước hai để chèn thêm các đường Path thẳng giữa 
các điểm neo. 

Bước 4: Để đóng hình dạng, đặt Cursor trực tiếp lên trên điểm neo 
mở đầu (đầu tiên). Khi bạn thấy một chữ o nhỏ xuất hiện trên 
Cursor, nhấp trực tiếp trên điểm neo hình dưới đây minh họa cách 
đóng một đường Path được tạo thành các đường thẳng. 



 
Hủy chọn một đường Path hiện hành  
Theo sau mỗi cú nhấp bằng công cụ Pen, các điểm neo và các 
đường Path vừa có được vẫn được chọn. Để hủy chọn đường Path 
hiện hành và bắt đầu vẽ một đường mới, CTRL + nhấp bất cứ nơi 
nào trên Artboard cách xa đường Path hiện hành để hủy chọn nó. 
Thao tác bàn phín này tạm thời chuyển Cursor sang công cụ 
Selection hoặc công cụ Direct Selection (được quyết định bằng bất 
kỳ công cụ nào trong những công cụ đã được chuy cập gần đây nhất 
trước khi sử dụng công cụ Pen). Một khi phím tắt được nhả, Cursor 
chuyển trở lại công cụ Pen và sẵn sàng để bạn vẽ một đường Path 
mới, các đường Path cũng có thể được hủy chọn bằng việc chọn 
Select | Deselect hoặc bằng cách chọn bất kỳ công cụ khác Panel 
Tools. 

Di chuyển các điểm neo khi bạn vẽ 
Để định lại vị trí một điểm neo khi bạn vẽ, giữ chuột và nhấn giữ 
SPACEBAR để rê và định lại vị trí điểm neo. Nhả SPACEBAR và 
sau đó nhả chuột để đặt điểm neo. 

Vẽ các đường cong 
Thoạt đầu tạo các đường cong bằng công cụ Pen đòi hỏi sự tập 
trung bới vì bạn phải nghỉ về việc vẽ trước một bước những gì bạn 
thực sự thấy trên Monitor. Nói cách khác bạn phải học dự đoán 
trước hướng của đường cong kế tiếp khi bạn đặt xuống điểm neo. 
Để làm điều đó bạn sẽ tạo các đoạn đường cong bằng cách nhấp và 
rê khi bạn đặt xuống mỗi điểm neo thay vì chỉ nhấp để vẽ các 
đường thẳng khi bạn rê, bạn sẽ tạo các đường chuyển hướng từ mỗi 
điểm neo mà sẽ được sử dụng để quyết định hình dạng cung và 
chiều cao của mỗi đường Path cong. 



Để vẽ một đường cong hình sóng đơn giản, làm theo các bước sau 
đây: 

Bước 1: Nhấp Artboard bằng công cụ Pen và rê hướng lên khoảng 
một inch. Khi bạn rê, các đường chỉ hướng cho đường cong về cơ 
bản được kéo ra khỏi điểm neo. 

Bước 2: Nhả chuột, chú ý rằng các đầu của các đường chỉ hướng 
chứa các núm chỉ hướng. Bạn sẽ sử dụng các núm này sau đó để 
điều chỉnh các đường cong, nếu cần thiết. 

Bước 3: Ở bên một điểm neo đầu tiên, nhấp và rê lại trên Artboard 
để đặt điểm neo, lần này rê hướng xuống khoảng một inch. Các 
đường Path được vẽ giữa hai điểm neo. 

Bước 4: Nhả chuột, đoạn đường giữa điểm neo thứ nhất và điểm 
neo thứ hai bây giờ được vẽ như được xác định chiều dài và hướng 
của các đường chỉ hướng. 

Bước 5: Lặp lại các hướng 1 - 4 để tạo một đường cong như ví dụ 
được hình minh họa trong hình dưới đây: 

 
Để hủy chọn đường này, CTRL + nhấp cách xa đường Path hiện 
hành. 

Để thay đổi hình dạng của các đường cong, chuyển sang công cụ 
Direct Selection và thử rê các núm tại các góc khác nhau. Cũng chú 
ý hành động lắc lư của các núm khi bạn rê và thay đổi hình dạng 
đoạn đường Path. 



Để hiểu khái niệm về điểm lùi (cusp point), nơi các điểm neo có thể 
có các đường cong thay đổi hướng đột ngột, hãy xem đường có hình 
đăng ten trong hình dưới đây: 

 
Chú ý các đường cong trong đường Path này lặp lại theo cùng một 
hướng như thế nào. Để vẽ hình dạng có hình đăng ten, bạn sẽ cần 
hướng chuyển đổi của các núm sử dụng dụng cụ Convert anchor 
point. Sau đây là cách thực hiện điều này. 

Cách 1: Nhấp Artboard bằng công cụ Pen và rê hướng lên khoảng 
một inch và nhả chuột. 

Bước 2: ở bên phải điểm neo thứ nhât, nhấp và rê hướng xuống 
khoảng một nich để đặt điểm neo thứ hai. 

Bước 3: Kế tiếp, trước khi hoặc sau khi bạn nhả chuột và nhấn giữ 
phím ALT, đặt công cụ Pen lên trên các núm chỉ hướng của đường 
chỉ hướng quay mặt xuống dưới khi Cursor Pen đang biến thành 
biểu tượng Convert anchor point tool, nhấp núm chỉ hướng và rê nó 
sao cho đường chỉ hướng quay hướng lên và rơi ngay lên trên hoặc 
gần đường chỉ hướng quay mặt lên khác từ đường cong trước như 
được minh họa trong hình dưới đây: 

 
Bước 4: Nhả chuột và sau đó nhả phím ALT. 



Bước 5: Lập các bước 2 - 4 để thêm đường cong có hình đăng ten 
vào đường và sau đó nhấn CTRL khi nhấp ra xa đường Path hiện 
hành để hủy chọn nó. 

Định lại vị trí các đường chỉ hướng 
Các đường chỉ hướng có thể được định lại vị trí bất cứ lúc nào trong 
khi đường được vẽ bằng cách rê một trong các núm chỉ hướng bằng 
công cụ Convert anchor point để tạo một điểm lùi hoặc rê bằng 
công cụ Direction Selection để di chuyển một điểm nhẵn. 

Kết hợp các đường thẳng và đường cong 
Một số hình dạng (như một nón kem) được tạo bằng sự kết hợp các 
đường thẳng và đường cong. Bây giờ bạn hiểu những quy tắc của ba 
loại điểm neo, bạn xem xét các điểm góc tổ hợp với một điểm nhẵn 
hoặc điểm lùi nơi một phía chứa một đường chỉ hướng với một nút, 
trong khi phía kia thì không có. Bạn có thể chuyển đổi bất kỳ điểm 
gốc dễ hỗ trợ các đường thằng và các đường cong nhanh khi bạn vẽ 
các hình dạng hoặc điều chỉnh chúng sau khi bạn đặt các điểm neo 
và đường Path của hình dạng mong muốn.  

Bí mật thực sự trong việc đi từ các đường sang các đường cong và 
ngược lại là sử dụng công cụ Pen khá hiệu quả. Khi bạn đặt chuột 
lên trên điểm neo được vẽ sau cùng, biểu tượng Convert - point xuất 
hiện kế bên công cụ Pen, cho phép bạn biến đổi các thuộc tính của 
điểm neo đó một cách nhanh chóng và dễ dàng. 

Straight to curved lines: Nhấp (mà không rê) để đặt một vài điểm 
neo và đoạn thẳng.  



 
Để chuyển đổi điểm neo sau cùng từ một điểm góc nhẵn thành một 
điểm góc cong, đặt con trỏ chuột lên trên điểm sau cùng và khi bạn 
thấy một biểu tượng Convert xuất hiện kế bên Cursor (A), nhấp và 
rê điểm neo để kéo ra một đường chỉ hướng (B) và đặt nó sao cho 
nó quay về hướng của đường cong mong muốn kế tiếp (C). Điểm 
neo kế tiếp mà bạn đặt tạo một đường Path vốn sẽ cong. 

Curved to Straight lines: Nhấp và rê trên Artboard để đặt một vài 
điểm với một đoạn đường cong. 



 
Để chuyển đổi điểm neo sau cùng một điểm góc nhẵn và nhấp một 
lần công cụ Pen trên điểm neo sau cùng đã tạo (A). Ngay lập tức, 
một trong hai đường chỉ hướng cho điểm neo biến mất (B), chuẩn bị 
giai đoạn cho việc vẽ một đường thẳng giữa điểm neo này và điểm 
neo kế tiếp (C). 

2. Biên tập các đường Path 
Việc có một hình dạng tốt khởi đầu để làm việc giúp bạn hoàn 
thành công việc một cách hiệu quả hơn, do đó hãy sử dụng thủ thuật 
sau đây với công cụ Pen. 

- Khi vẽ các đoạn đường và các hình dạng bằng công cụ Pen, cố tập 
trung vào việc định vị trí các điểm neo hơn là góc hoặc đường cong 
của các đoạn đường giã chúng. Bạn luôn có thể quay trở về đường 
Path bằng những công cụ khác để canh chỉnh đường sau khi nó 
được vẽ. 

- Sử dụng ít điểm neo nhất. Càng ít điểm neo, đường sẽ càng nhẵn 
trên cả màn hình và trên bản in. 

- Đặt các điểm neo ở đầu của một vòng xoắn trong đường Path nơi 
đường Path trở nên lớn hơn hoặc nhỏ hơn, thay đổi thẳng thành 
cong hoặc ngược lại, hoặc chảy theo một hướng khác. 

- Khi vẽ các đoạn cong đặc biệt khi vẽ các đường cong, rê núm 
đường chỉ hướng theo hướng mà bạn muốn đường cong kế tiếp đi 
theo, rê núm đường chỉ hướng khoảng 1/3 xa hơn chiều cao của 



đường cong mong muốn và đặt các điểm neo nơi bạn cần và không 
bận tâm quá nhiều về góc, chiều cao, và hướng các đường cong 
(bạn có thể sửa chữa những đố tượng này sau khi đường Path được 
vẽ) 

Thêm các điểm neo 
Để thêm các đường neo trên các đường Path vốn cần cong hơn hoặc 
dài hơn đường vẽ lúc đầu, chọn đường Path, chọn công cụ add 
anchor point và nhấp tại vị trí mong muốn dọc theo đường Path. 

Xóa các điểm neo 
Để loại bỏ các điểm neo ra khỏi các đường Path để làm cho chúng ít 
cong hơn hoặc có hình dạng khác so với đường vẽ ban đầu, chọn 
đường Path, chọn công cụ delete anchor point, và nhấp điểm neo 
mà bạn muốn. 

Thêm và bớt đi các điểm neo 
Khi vẽ bằng cong cụ Pen, bạn có thể nhanh chóng thêm và bớt đi 
các điểm neo mà không cần phải thêm bằng các công cụ trong Panel 
Tools. Để thêm một điểm neo vào một điểm Path được chọn, đặt 
công cụ Pen lên trên một đoạn đường Path và nhấp khi bạn thấy 
biểu tượng Delete anchor point tool. Để loại bỏ một điểm neo ra 
khỏi đường Path được chọn, đặt công cụ Pen lên trên một điểm neo 
và nhấp khi bạn thấy công cụ Delete anchor point. 

Biên tập bằng công cụ Direct Selection 
Công cụ Direct Selection không chỉ đơn thuần chọn các phần của 
một đối tượng hoặc nhóm. Sử dụng nó để chọn và dịnh lại vị trí các 
điểm neo, di chuyển các đường Path, và điều chỉnh các núm của các 
điểm neo nhẵn hoặc lùi. 

Định lại vị trí một điểm neo  
Định lại vị trí một điểm neo, chỉ việc nhấp và rê điểm đến vị trí 
mong muốn. Để định lại nhiều điểm neo trên một đường Path, chọn 
điểm neo đầu tiên và sau đó SHIFT + nhấp để chọn các điểm. Một 
khi được chọn, nhấp và rê trên bất kỳ đoạn đường Path được chọn 
để di chuyển chúng vào vị trí mới. Bạn cũng có thể điều chỉnh vị trí 



của chúng theo giá số sau khi chọn chúng bằng cách nhấp các phím 
mũi tên trên bàn phím. 

Định lại vị trí một đường Path. 
Để đặt lại vị trí một hoặc nhiều đoạn đường trên một đường Path, 
bất kể chúng cong hay thẳng, xóa đường Path đầu tiên, sau đó 
SHIFT + nhấp để chọn thêm các đường Path. Một khi được chọn, 
bạn có thể nhấp và rê bất kỳ đường Path được chọn để di chuyển 
chúng cùng một lúc hoặc thay đổi vị trí của chúng theo giá số bằng 
cách nhấn các phí mũi tên trên bàn phím. Hãy nhớ rằng điều này sẽ 
di chuyển các đoạn đường Path được chọn chỉ xung quanh các điểm 
neo, mà sẽ vẫn cố định nếu chúng không được chọn. 

Điều chỉnh các đường chỉ hướng của một đường cong 
Để điều chỉnh các đường chỉ hướng của một điểm cong nhẵn hoặc 
lùi, chọn điểm neo bằng công cụ Direct Selection để kích hoạt các 
đường chỉ hướng, sau đó nhấp và rê núm đường chỉ hướng đến vị trí 
mong muốn mới. 

 
Chuyển đổi các điểm neo bằng Pen control. 
Khi công cụ chỉnh các Pen được kích hoạt (và cũng khi các điểm 
neo cụ thể của một đối tượng được chọn bằng công cụ Direct 
Selection), Panel control có các công cụ để chuyển đổi các điểm 
neo để chọn các đường Path được minh họa như hình dưới đây: 



 
Các công cụ này sẽ không xuất hiện khi bạn nhấp một đối tượng 
được chọn, do đó hãy chắc chắn chọn chỉ các điểm neo cần được 
chuyển đổi,  

Để sử dụng các công cụ này, đầu tiên chọn các điểm neo cần được 
chuyển đổi và sau đó làm bất kỳ điều sau đây: 

- Để chuyển đổi một hoặc nhiều điểm neo thành các điểm nhẵn 
nhấp nút Convert Selection anchor points to Corner. 

- Để chuyển đổi một hoặc nhiều điểm nhẵn thành các điểm góc, 
nhấp nút Convert Selected anchor points to Corner. 

- Để loại bỏ các điểm neo được chọn ra khỏi một đường Path, nhấp 
nút remove Selected anchor points. 

- Để hiển thị các núm điểm neo cho nhiều điểm neo được chọn, 
nhấp nút show handles for multiple Selected anchor points. 

- Để làm ẩn một núm điểm neo cho những điểm chọn, nhấp nút hide 
handles for multiple Selected anchor points. 

- Để nối bất kỳ hai điểm neo được chọn, nhấp nút connect Selected 
anchor poins. 

- Để cát một đường Path cho dù mở hoặc đóng tại bất kỳ một hoặc 
nhiều điểm neo được chọn, nhấp nút Cut Path at Selected anchor 
points. 

 

 



 

 

Bài 3 – Công cụ Type 
Illustrator CS5 cho một công cụ Type khác nhau cho phép bạn tự do 
sáng tạo vơi text. Trong bài này bạn sẽ khám phácách chèn, định 
dạng và canh chỉnh Type (chữ). định dạng Type bằng Panel control; 
sử dụng các Panel Character, paragraph và Open Type để thay đổi 
những thuộc tính của text; đặt Type trên một đường Path; thêm 
Type bên trong hình dạng; sử dụng các công cụ vetical Type; làm 
cho text bao bọc xung quanh các đối tượng; làm cong Type sử dụng 
lệnh envelope distort; kiểm tra chính tartexxt; chèn các glyph thay 
đổi kiểu chữ (case) của text; sử dụng các smart quotes; và chuyển 
đổicác Font thành các outline. 

1. Công cụ Type 
Khi bạn sẵn sàng thêm Type vào tài liệu bạn có thể Place hoặc 
import một File text vào tài liệu Illustrator từ một ứng dụng khác 
hoặc chọn và sử dụng một trong các công cụ Type từ menu Flyout 
Type tool trên Panel Tools. 

Khi bất kỳ công cụ Type được chọn, chú ý rằng Panel control thay 
đổi để hỗ trợ định dạng text. 

 
Bất kỳ từ được thể hiện bằng chữ gạch dưới màu xanh dương có thể 
được nhấp tạm thời mở Panel xổ suống tương ứng của từ đó. ví dụ, 
nhấp từ Character để xem Panel Character. Panel này sẽ vẫn sáng 
lên trong khi bạn vẫn sử dụng nó và sau đó biến mất khi bạn trở lại 
Artboard. Xác lập các thuộc tính Font ở đây trước khi thêm Type và 
File hoặc sử dụng các Panel để chỉnh sửa Type được chọn hiện có. 

Trong phần này bạn sẽ học về việc sử dụng lệnh Place để import 
Type, cũng như sử dụng công cụ Type để thêm Type point và Type 
Area và các File. 

Place (import) Type 



Để import hoặc Place một File text vào tài liệu mở, sử dụng lệnh 
File | Place.  

 
Khi hộp thoại Place mở ra, tìm và chọn File text mà bạn muốn 
import và nhấp nút Place. Các định dạng File có thể chấp nhận cho 
lệnh Place bao gồm.txt,.doc và.rtf. khi Place một File text, hộp thoại 
text import Option mở ra nơi bạn có thể chọn nền mã hóa và chọn 
việc có yêu cầu Illustrator loại bỏ các ký tự xuống dòng dư thừa hay 
không. Khi Place một tài liệu word (.rtf,.doc….). hộp thoại 
microsoft word Option mở ra cho phép bạn chọn việc import các 
bảng nội dung (table of content), footote, endnote và text index và 
loại bỏ hoặc giữ lại định dạng text hay không. 



 
Sau đó File text được chọn sẽ được đặt vào tài liêụ dưới dạng text 
Type Area. 



 
Sau đó bạn có thể chỉnh sửa các tùy chọn Type Area và định dạng 
text như mong muốn (Để thêm chi tiết về các tùy chọn Type Area, 
xem phần Area Type). 

Type point 
Đôi khi Type point được gọi là phương pháp "nhấp và gõ nhập", là 
cách nhanh nhất để thêm một từ cua một hoặc hai dòng text vào 



trang. để tạo Type point, chọn công cụ Type từ menu Tools, nhấp 
Artboard một lần để đặt điểm chèn (nơi text sẽ bắt đầu) và bắt đầu 
gõ nhập, Type sẽ chảy trong một dòng trừ khi bạn buộc một ngắt 
dòng(line break) bằng việc nhấn Enter trên bàn phím. 

 
Type point có thể được định dạng bằng cách sử dụng bất kỳ công cụ 
trên Panel control hoặc trên các Panel Character, paragraph và Open 
Type. Để thay đổi kích cữ Font của Type point, sử dụng xác lập size 
trong Panel Character hoặc chọn toàn bộ khối text bằng công cụ 
Selection và định tỷ lệ nó một cách tương xứng bằng cách giữ phím 
Shift trong khi rê khối text bằng các núm hộp biên. 

Type Area 
Có những bạn cần chèn một khối Text lớn hoặc muốn bảo đảm rằng 
các text nằm bên trong một không gian được xác định, sử dụng tùy 
chọn Type Area bằng cách chọn một hộp text trên trang trước khi 
bạn thêm Type vào nó. Hộp vốn có thể được định kích cỡ chính xác 
với text bên trong nó, chứa Type và khiển cách Type chảy bên trong 
nó. Bạn cũng có thể xác lập hộp text trong hộp nhiều hơn hộp Type 
Area để có nhiều hàng và / hoặc nhiều cột, và khi text trong hộp 
nhiều hơn hộp có thể hiển thị, các hộp Type Area có thể được bổ 
xung thêm vào trang và được liên kết chuỗi lại với nhau sao cho 
Type chảy tự do từ hộp này sang hộp khác kế tiếp bất kể chúng 
được đặt ở đâu trên trang. 



Để tạo một hộp Type Area, chọn công cụ Type và sau đó nhấp và rê 
Artboard để tạo một hình chữ nhật. Khi bạn nhả chuột, Cursor Type 
sẽ nằm trong hình dạng hộp, sẵn sàng để bạn bắt đầu gõ nhập. Hộp 
Type Area có thể được định lại kích cỡ bất cứ lúc nào bằng cách 
chọn hộp công cụ Selection và rê nó bằng các núm hộp biên của nó. 
Khi hộp được điều chỉnh, Type sẽ chảy lại bên trong nó, trong khi 
mặt chữ Font, TypeFont, kích cỡ Font và các thuộc tính khác nằm y 
nguyên. 

Như Type point, Type Area cũng có thể được định dạng sử dụng bất 
kỳ công cụ trên Panel control hoặc trong các Panel Character, 
paragraph hoặc Open Type. Để định dạng toàn bộ Type Area, chọn 
hộp bằng công cụ Selection trước khi điều chỉnh định dạng. để điều 
chỉnh định dạng một từ hoặc phần cụ thể bên trong một Type, tạo 
một vùng chọn bên trong hộp sử dụng công cụ Type và sau đó sử 
dụng các Panel Character, paragraph và Open Type để áp dụng các 
dịnh dạng. 

Các tùy chọn Type Area 
Để điều chỉnh chiều rộng và chiều cao, số hàng và số cột, kích cỡ 
gutter (gáy), khoảng cách inset (lề), lịch sự chuyển dòng cửa sổ để 
đầu tiên (canh chỉnh dồng Type Area đầu tiên bên trong hộp) và các 
tùy chọn đổ text trong một hộp Type Area hiện có, chọn hộp Area 
Type bằng công cụ selection và sau đó nhấp đôi công cụ Type trên 
panel Tools để mở hộp thoại Area Type options. Để xem trước các 
thay đổi với hộp Type Area khi chấp nhận chúng, nhấp hộp kiểm 
preview. Khi đơn vị đó hiển thị trong hộp thoại Area Type options 
khác với việc đo mà bạn muốn sử dụng, gõ nhập số đơn vị đo mong 
muốn trong bất kỳ trường số và Illustrator sẽ chuyển đổi chúng, 
hoặc, việc thay đổi các đơn vị trên thước đo sẽ thay đổi xuất hiện 
trong hộp thoại Type Area options. 



 
Một hộp Type Area không cần phải cần phải là hình chữ nhật. Như 
minh họa dưới đây: 



 
Bạn có thể điều chỉnh các vị trí điểm neo gốc của một hộp Type 
Area bằng cách chọn một trong các điểm neo bằng công cụ direct 
Selection và sau đó rê nó đến một vị trí mới. 

Type được liên kết chuỗi 
Nếu số lượng Type bên trong hộp Type Area vượt qua các kích 
thước của hộp, bạn sẽ thấy một dấu overflow text màu đỏ trên hộp 
Area Type. Tất cả hình dạng Type Area chứa một inbox và một 
outbox để liên kết text chèn ra. Khi một outbox chứa text tràn ra, 



text xuất hiện dưới dạng một hộp đỏ có một dấu cộng màu đỏ giữa, 
bạn có thể liên kết chuỗi text. Từ một hộp Type Area này với một 
hộp Type Area khác các hộp Type Area đó có thể đặt ở bất cứ nơi 
nào trên Artboard. 

In port và out port xuất hiện ở mép trái trên cùng và mép phải dưới 
cùng của tất cả hình dạng Type Area. Bạn có thể thấy một inbox 
rỗng ở hộp trên cùng, inbox và outbox chuỗi được liên kết bằng các 
mũi tên với những hộp khác và một outbox rỗng ở hộp sau cùng. 

Để chứa bất kỳ Type tràn ra, một hộp Type Area có thể được định 
lại kích cỡ, sử dụng công cụ selection hoặc có thể bạn thích chọn 
Type tràn ra để đặt lại nó sang một hộp Type Area khác. Để chọn 
Type tràn ra, nhấp biểu tượng outbox overflow màu đỏ bằng công 
cụ selection. Cursor sẽ thay đổi từ một mũi tên đen thàng dạng góc 
vuông của một trang có text biểu thị Cursor đã "chọn" text tràn ra, 
sau đó để đặt text tràn ra lên trên Artboard, nhấp Artboard một lần 
và nhả chuột để tạo một hộp Type Area được liên kết chuỗi có kích 
cỡ mong muốn. Khi bạn nhả chuỗi, text tràn ra sẽ được liên kết 
chuỗi tùy mức cần thiế và hãy thoải mái định dạng lại vị trí bất kỳ 
các hộp bất cứ lúc nào bằng cách chọn và di chuột chuyển chúng 
bằng công cụ selection. 

Để loại bỏ hoặc phá vỡ sự liên kết chuỗi giữa một hoặc nhiều hình 
dạng Type Area, chọn hộp Type Area bằng công cụ selection và sau 
đó chọn Type | threaded | release selection. Text đổ vào đối tượng 
mới (hoặc chuyển trở về đối tượng đầu tiên nếu một đối tượng khác 
không có sẵn cho việc liên kết chuỗi) hoặc để loại bỏ tất cả sự liên 
kết chuỗi ra khỏi hai hoặc nhiều hình dạng Type Area được liên kết 
chuỗi. Chọn hộp Type Area và chọn Type | threaded text | remove 
threading. Text vẫn cố định (bên trong các hình dạng Type Area 
hiện hành) nhưng các liên kết chuỗi giữa những đối hai hình dạng, 
nhấp đôi import hoặc outport ở giữa và text đổ lại vào đối tượng 
đầu tiên. 

2. Định dạng Type 
Khi công cụ Type được chọn, bạn có thể sử dụng các tùy chọn định 
dạng giới hạn trên panel control để điều chỉnh màu của Type cũng 
như ký tự style, kích cỡ và kiểu canh chỉnh của Type. Để truy cập 



đầy đủ kích cỡ kiểu tùy chọn định dạng text, sử dụng các panel 
Character paragrph và OpenType bằng cách chọn Window | 
Type | Character. 

Panel Character 

Sử dụng panel Character để chỉnh các xác lập Font cho text được 
chọn panel hiển thị ba loại Font: các Font Adobe postscdipt, 
TrueType và OpenType. Các Font postscdipt riêng biệt theo nền 
và đòi hỏi hai file để hiển thị và in chúng trong khi các Font 
TrueType và OpenType chỉ cần một Type để kết xuất các Font trên 
màn hình và trong bản in và có thể riêng biệt theo nền hoặc độc lập 
với nền. Các Font TrueType cũng thường có nhiều ký tự đặc biệt 
hơn các Font TrueType và postscdipt. 

Khi bạn mở panel Character, hãy chắc chắn nhấp các mũi tên kép 
của panel (kế bên tab panel) để xem tất cả tùy chọn bên trong nó 
như được minh họa đươi đây: 

 
Sau đây là một tổng quan về tất cả các xác lập của ppanel 
Character:  

- Font: Sử dụng menu Font để chọn một họ Font từ danh sách các 
Font có sẵn trên máy tính. 

- Font style: Các style riêng biệt theo font. Các tùy chọn có thể bao 
gồm bold, Italic, bold itallic, semibold, semibold italic, black, 
roman, light và nhiều hơn nữa. 

- Font size: Chọn một trong các kích cỡ point xác lập sẵn từ menu 
size hoặc gõ nhập kích cỡ tùy ý của bạn trong trường Font size. 



- Leading: Leading hoặc khoảng cách giữa dòng cơ sở của một 
dòng Type và dòng cơ sở của một dòng Type khác được xác lập 
sang 120% của tất cả xác lập Font được chọn chẳn hạn như leading 
14.4pt cho một Font 12pt. Bạn có thể điều chỉnh số này tăng hoặc 
giảm sử dụng tất cả xác lập sẵn trong menu leading hoặc gõ nhập số 
riêng của bạn, dương hoặc âm trong trường số leading.  

- Kerning: Kerning nói đến khoảng cách giữa hai cặp ký tự bất kỳ, 
chẳng hạn như khoảng cách giữa T và O trong từ together. Để điều 
chỉnh khoảng cách giữa hai mẫu ký tự bất kỳ, đặt Cursor typa giữa 
các mẫu từ đó và chọn một số xác lập sẵn từ menu kerning hoặc 
nhập số dương hoặc số âm riêng của bạn trong trường kerning. 

- Tracking: Tùy chọn tracing tăng hoặc giảm đều khoảng cách giữa 
các mẫu tự và màu bên trong bất kỳ khối text được chọn. Điều 
chỉnh tracking bằng bất kỳ kích cỡ có sẵn từ menu hoặc nhập số 
dương hoặc âm trong trường này. 

- Vertical scale: Để tăng hoặng giảm tỷ lệ dọc của Type được chọn. 
chọn một số từ menu Vertical lstyle hoặc gõ nhập số riêng của bạn 
trong trường này.  

- Horizontal scale: Để tăng hoặc giảm tỷ lệ ngang của Type được 
chọn, chọn số từ menu Horzontal scale hoặc gõ nhập số riêng của 
bạn trong trường này. 

- Baseline shift: Sử dụng tùy chọn baseline shift để tạo các ký tự 
chỉ số trên (superscdipt) hoặc chỉ số dưới (subscrpt) như rd trong 
3rd hoặc số 23 trong một foonote 23. Sau khi áp dụng baselene shift 
(sự dịch chuyển còng cơ sở), hãy nhớ giảm kích cỡ các ký tự. 

- Character rotation: Xoay text được chọn theo số độ từ 180 độ 
dến 180 từ menu rotadion. Sử dụng bất kì số xác lập sắn hoặc nhấp 
số riêng của bạn. 

- Undeline: Thêm một đường gạch dưới vào Type được chọn. 

- Stkethrough: Thêm một đường gạch xóa vào Type được chọn. 

- Language: Điều chỉnh "proximitu language dictionary" cho chính 
tả và việc thêm chữ nối của text được chọn. Theo mặc định, xác lâp 
ngôn ngữ ở nước mỹ là english: USA. 



- Options menu: Các xác lập ký tự bổ xung chẳng hạn như 
standard Vertical roman Alignment, all caps, small caps, fractial 
widths, system layout và no break được cung cấp qua menu options 
của panel. 

Panel paragraph 
Khi bạn sẵn sàng điều chỉnh các xác lập paragraph, mở hộp thoại 
panel paragraph được minh họa trong hình dưới bằng cách chọn 
Windows | Type | paragraph. Sử dụng panel để xác lập việc canh 
chỉnh (Alignmet), canh lề (justification), thụt dòng (indent), và 
khoảng cách (spacing) trước hoặc sau các đoạn. 

 
- Alignment và Justifcation: Xác lập việc canh chỉnh hoặc canh lề 
cho text được chọn. Chọn Align left, Align Center, Align dight, 
Justify with last line Aligned left, Justify with last line Aligned 
Center, Justify with last line Aligned dight hoặc Justify all lines. 

- Left inden: Thụt toàn bộ mép trái của text được chọn dựa vào số 
point dương hoặc âm được nhập chẳng hạn như 2pt hoặc - 10p. 

- Dight indent: Thụt toàn bộ mép phả text được dựa vào số point 
dương hoặc âm được gõ nhập chẳng hạn như 5pt hoặc - 4pt. 

- First - line left indent: Thêm một sự thụt dòng đầu tiên vào dòng 
đầu tiên của mỗi đoạn. 

- Space before paragraph: Thêm một khoảng cách giữa các đoạn 
ngay ở trên dòng panel đàu tiên mỗi đoạn. 



- Space After paragraph: Bổ xung thêm khoảng cách giữa các 
đoạn ngay bên dưới dòng Type cuối cùng trong mỗi đoạn. 

- Hyphenate: Khi được bật, các quy tắc thêm dấu nối mặc định 
được áp dụng. Bạn có hể điều chỉnh những quy tắc này trong menu 
option của panel. 

- Menu options: Các xác lập paragraph bổ xung qua menu options 
củ paragraph. 

- Roman Hanging Punctuation: Khi được bật, buộc các dấu chấm 
câu canh chỉnh bên ngoài (100% hoặc 50% phụ thuộc vào dấu chấm 
câu) các lề của hộp chứa Type Area như được minh họa trong hình 
dưới đây: 

 
- Justification. Sử dụng hộp thoại này để điều chỉnh các quy tắc 
canh chỉnh các quy tắc canh lề mặc định.  

- Hypenation. Sử dụng hộp thoại này điều chỉnh các quy tắc dấu 
nối mặc định. 

- Adode single-line composer. Cách Type đổ bên trong một hình 
dạng Type Area phụ thuộc vào composition của nó dựa vào Font, 
style, kích cỡ, từ khoảng cách mẫu tự, glyph và các quy tắc thêm 
dấu nối. single-line composer điều chỉnh khoảng cách trên cơ sử 
từng dòng. 



- Adode every-line composer. Every-line composer điều chỉnh 
composition (xem mục trước) dựa vào toàn bộ khối text thay về 
điều chỉnh Type theo từng dòng. 

Panel Open Type  
Sử dụng panel Open Type khi tận dụng các point Open Type để áp 
dụng các ký tự luân phiên vào Type chẳng hạn như các chữ ghép 
chuẩn, phân số và số thứ tự. Bạn có thể biết dược một pont là 
TrueType biểu tượng xuất hiện kế bên tên củapont trong menu 
Type | Font. Để sử dụng các tính năng đặc biệt trên panel 
Character, chọn text cần chỉnh sửa (một hoặc hai từ hoặc toàn bộ 
một khối text) và sử dụng các nút chuyển đổi và menu của panel để 
áp dụng các tính năng mong muốn vào các ký tự. Tuy nhiên hãy 
nhớ rằng không phải tất cả các tính năng điều được cung cấp với 
mọi kiểu chữ.  

3. Công cụ Area Type  
Sử dụng công cụ Area để thêm text vào bên trong bất kỳ hình dạng 
đóng. Bạn có thể tạo bất kỳ hình dạng bằng công cụ shape hoặc vẽ 
hình dạng riêng của bạn bằng các công cụ pen hoặc pencil. Để thêm 
text vào bên trong một hình dạng, chọn hình dạng, chọn công cụ 
AreaType từ panel Tools, nhấp mép ngoài của hình dạng được chọn 
và bắt đầu gõ nhập. sau khi nhập, hình dạng chuyển đổi thành một 
chứa ẩn làm cho nét (Stroke) và vùng tô (fill) của nó không được 
kích hoạt. Để tạo ảo giác text bên trong một hình dạng vốn cũng có 
một nét và vùng tô, trước khi bạn chuyển đổi hình dạng thành một 
hình dạng Type Area, tạo một hình sao của hình dạng và dàn nố 
trực tiếp lên trên hình dạng gốc (sử dụng lệnh Edit | paste in Font) 
sau đó nhấp hình dạng trên cùng bằng công cụ Area Type.  

Hình dưới đây minh họa Type Area bên trong một hình dạng minh 
họa được đặt lên trên một hình dạng khác có một nét và vùng tô. 



 
Như bất kỳ hình dạng typpe Area, text tràn ra có thể được liên kết 
chuỗi với các hình dạng Type Area khác các hình dạng đó có thể 
được điều chỉnh bằng hộp thoại Area Type options. Để truy cập 
hộp thoại Area Type options, chọn hình dạng Type Area bằng 
công cụ selection và sau đó nhấp đôi công cụ Area Type trên panel 
Tools (Để biết chi tiết, xem phần trướ Area Type options và 
thread text trong bài này để biết thêm thông tin). 

4. Công cụ Type on A path 
Trong Illustrator, text có thể được thêm vào bất kỳ đường path mà 
bạn vẽ cho dù dường path đó mở, như đường được vẽ bằng các 
công cụ pen pencil, paintbrush, spiral line hoặ are, hoặc đóng, 
chẳng hạn như hình dạng được tạo bằng Blob brush hay bất kỳ côbg 
cụ được tạo sape. Hình dưới đây minh họa các ví dụ về Type trên 
đường path mở đường path đóng. 



 
Để thêm text vào một đường path, chọn đường path bằng công cụ 
Selection, chọn Type on path từ menu panel Tools, nhấp mép của 
đường path và sau đó bắt đầu gõ nhập. Khi bạn thêm text vào một 
đường path đóng như một hình tròn, hình dạng được chuyển đổi 
thành một hoặc chứa đường path làm cho nét và vùng tô của nó 
không được kích hoạt. Trên một đường path mở, như một xoắn ốc, 
text chảy dọc theo đường path đó có hiệu ứng Rainbow mặc định và 
tùy chọn path Alignment được xác lập sang Baseline. Để điều chỉnh 
cách text nằm trên đường path, chọn khối text Type on A path 
bằng công cụ selection và nhấp đôi công cụ Type on A path trên 
panel Tools. Bạn sẽ thấy hộp thoại Type on A path options, bên 
trong hộp thoại này, bạn có thể chọn các tùy chọn Effct, Align to 
path spacing và fip khác nhau. 

Một khi text nằm trên đường path, bạn có thể lật và di chuyển text 
dọc theo đường path sử dụng các biểu tượng dấu ngoặc và điểm 
giữa.Để lật text và làm cho nó đổ dọc theo phía đối diện của path 
như được minh họa trong hình dưới đây: 



 
Sử dụng công cụ selection để nhấp và rê biểu tượng điểm giữa từ 
một phía của đường path sang phía kia và chọn Type | Type on A 
path | Type on A path options 

 
Và chọn tùy chọn Flip từ hộp thoại. 



 
Để di chuyển phần của text trên đường path, như minh họa trong 
hình dưới đây: 

 
Chọn text bằng công cụ selections, đặt Cursor lên trên dấu ngoặc 
tâm của sType cho đến khi bạn thấy biểu tượng T nhỏ đảo ngược kế 
bên Cursor thì rê dấu ngoặc tâm dọc theo đường path. Bạn cũng có 
thể tinh chỉnh các dấu ngoặc bên ngoài công cụ selection. Hơn nữa, 
khi text trên đường path vượt quá chiều dài đường path, một cổng 
text tràn sẽ xuất hiện để bạn có thể liên kết chuỗi text tràn ra với 
đường path text, mở rộng đường path để làm lộ ra text trang hoặc 
điều chỉnh kích cỡ của text sao cho nó nằm vừa trên đường path 
hiện có. 

5. Công cụ Vertical Type 
Các công cụ virtical Type làm việc chính xác như một công cụ 
Type (hodizotal) bình thường với một khác biệt nhỏ: với các công 
cụ vidical Type, Type dược định hướng theo chiều dọc và đổ từ 
trên xuống dưới và từ phải sang trái (như các ký tự tiếng nhật) thay 



vì từ trên xuống dưới, từ trái sang phải (như ngôn ngữ phương tây). 
Sử dụng tab Character, paragraph và OpenType để áp dụng công 
cụ Vertical Type. 

Công cụ Vertical Type có thể được sử dụng vừa làm một công cụ 
point Type vừa làm một công cụ Area Type như được minh họa 
trong hình dưới đây: 

 
Để tạo Vertical Type, chọn công cụ Vertical Type và nhấp 
Artboard để đặt điểm chèn và bắt đầu gõ nhập. Để tạo một Area, 
chọn công cụ vedical Type, nhấp và rê trên Artboard để tạo một 
vùng hình chữ nhật và bắt đầu nhả chuột. 

Công cụ Vertical Area Type 
Các công cụ Vertical Area Type cho bạn thêm Type thẳng đứng 
bên trong bất kỳ hộp chứa được định hình dạng. Để làm điều này, 
chọn công cụ Vertical Area Type, nhấp mép bên ngòai của hình 
dạng, hình dạng chuyển đổi thành một hộp chứa làm cho nó và 
vùng tô của nó không được kích hoạt. Do đó nếu bạn cần hình dạng 
có một nét hoặc vùng tô và bạn muốn hình dạng được tô đầy bằng 
Type thẳng đứng, tạo một bản sao của hình dạng và dán nó lên trên 



hình dạng gốc (Sử dụng lệnh Edit | Paste in front) trước khi bạn 
nhấp hình dạng trên cùng bằng công cụ Vertical Area Type. Hình 
dưới đây minh họa Type vùng thẳng đứng bên trong một hình dạng 
nằm lên trên một hình dạng khác có vùng tô đồng nhất. 

 
Mặc dù text thẳng đứng, nhưng nó vẫn hỗ trợ text được liên kết 
chuỗi và bởi vì nó nằm bên trong một hình dạng Type Area, điều đó 
cũng có nghĩa là bạn có thể điều chỉnh chiều rộng, chiều cao, số 
hàng và số cột, kích cpx Type Area, khoảng cách inset (lề), sự di 
chuyển dòng cơ sở đầu tiên (canh chỉnh dòng Type đầu tiên bên 
trong hộp của hình dạng và các tùy chọn đổ text. Để truy cập hộp 
thoại Vertical Area Type options, chọn hình dạng Vertical Area 
Type bằng công cụ selection và sau đó nhấp đôi công cụ Vertical 
Area Type trên panel Tools. 

Công cụ Vertical Type on A path 
Để thêm Type vào một đường path thẳng đứng, đầu tiên bạn phải vẽ 
đường path mà nó nằm trên đó. Các đường path có thể được vẽ 
bằng các công cụ pen, pencil, paintbrush, line, arc, blob brush 
hoặc bất kỳ công cụ shape. Một khi hình dạng được vẽ, chọn công 



cụ Vertical Type on A path, nhấp mép của hình dạng và bắt đầu 
gõ nhập. 

Để điều chỉnh cách text nằm trên đường path, chọn khối text 
Vertical Type on A path bằng công cụ selection và sau đó nhấp 
đôi công cụ Vertical Type on A path trên panel Tools. Bạn sẽ thấy 
hộp thoại Type on a path options, bên trong hộp thoại này bạn có 
thể chọn Effect, Align to path, spacing và Flip khác nhau. Type 
thẳng đứng trong hình dưới đây có hiệu ứng Stair Step, Ascender 
Align to path, và -36 pt spacing. 

 
6. Bao bọc text xung quanh một đối tượng  
Để làm cho text bao bọc xung quang bất kỳ một đối tượng được 
chọn, sử dụng lệnh object | text wrap | make. Hiệu ứng này có thể 
được thêm vào bất kỳ layout có text và bạn có thể tạo một số đối 
tượng bao bọc text giới hạn.  



 
Hơn nữa, bởi vì các text là hiệu ứng sống, bạn có thể định lại vị trí 
đối tượng được bao bọc text và làm cho sự bao bọc tự động cập 
nhật thậm chí khi đối tượng treo lơ lửng bên ngoài mép của khối 
text. 

Để điều chỉnh khoảng cách dich chuyển xung quanh đối tượng được 
bao bọc text, chọn object | text wrap | text wrap options. Khi hộp 
thoại text wrap options mở ra, tăng hoặc giảm số trong trường 
offset. Để làm cho trường text bao bọc bên trong đối tượng thay vì 
bên ngoài nó, chọn tùy chọn invert warp. Để loại bỏ xác lập bao bọc 
text ra khỏi bất kỳ đối tượng, chọn đối tượng đó và chọn object | 
text wrap | release. 

7. Làm cong text bằng Envelope Distort 
Lệnh Envelope distort bên dưới menu object có thể được sử dụng 
để biến dạng bất kỳ đối tượng bao gồm text. Một đường bao 
(envelope) là hình dạng được sử dụng để tái định hình dạng một 
hình dạng hoặc khối text hiện có. Với công cụ envelope distort, bạn 
có thể chọn bằng cách sử dụng các hình dạng cong xác lập sẵn hoặc 
các mạng lưới để tái định dạng hoặc biến dạng. Hơn nữa, các đường 
bao có thể được sử dụng trên bất kỳ loại đối tượng ngoại trừ các đối 



tượng được liên kết, biểu đồ và được hướng dẫn (guide). Có ba lệnh 
Envelope Distiort làm việc tốt như nhau với các đối tượng như với 
text: Make with warp, make with Mesh và Make with top 
object. Sử dụng panel control với mỗi lệnh để biên tập, loại bỏ hoặc 
mở rộng đường bao và biên tập text được biến dạng bằng đường 
bao. 

Make with warp 
Để tạo text cong, chọn khối text bằng công cụ selection và sau đó 
chọn object | Envelope distort | make with warp. Khi hộp thoại 
warp options mở ra, bật tùy chọn preview.  

 
Sau đó chọn một style và điều chỉnh bend và hodizntal distortion 
và Vertical distortion theo ý thích trước khi nhấp nút Ok. 



 
Hình trên minh họa một đối tượng với kiểu cong Fisheye. Để biên 
tập đường bao đối tượng cong và sau đó nhấn nút Edit Contents trên 
panel Control. Cả hai nút đặt đối tượng cong trong chế độ Isolation 
Mode cho các mục đích biên tập. Khi bạn thực hiện xong các thay 
đổi, nhấp đôi Artboard để thoát chế độ Isolation Mode.   

MakeWith Mesh 
Để tạo text có mạng lưới cong, chọn khối text bằng công cụ 
Selection và sau đó chọn Object | Envelope Distort | Make with 
Mesh khi hộp thoại Mesh Options mở ra, chọn số hàng và số cột 
mong muốn và nhấp OK.  

 



Sau đó một mạng lưới đã được đặt lên trên Type để bạn có thể biên 
tập nó, bằng cách sử dụng công cụ Direct Selection như được minh 
họa trong hình dưới đây: 

 
Để biên tập đối tượng mạng lưới đường bao, chọn đối tượng mạng 
lưới bằng công cụ Selection và nhấp nút Edit Envelope trên panel 
Contronl nơi bạn có thể thay đổi số hàng và số cột cũng như xác lập 
lại hình dạng đường bao. Để biên tập nội dung mạng lưới đường 
bao chọn đối tượng mạng lưới đường bao và sau đó nhấn nút Edit 
Content trên panel Control. Việc biên tập xảy ra trong chế độ 
Isolation Mode, để thoát chế độ Isolation Mode, nhấp đôi Artboard. 

Make with Top Object 
Để làm cho text cong thành một hình dạng nào đó, đặt một đối 
tượng được định hình dạng lên trên một khối text, chọn cả khối text 
và hình dạng trên cùng bằng công cụ Selection và chọn Object | 
Envelope Distort | Make with Top Object. Sau đó text sẽ đổ hoặc 
tự bao bọc bên trong hình dạng . 

Để biên tập đối tượng trên cùng đường bao, chọn text được tạo 
đường bao và sau đó nhấp nút Edit Envelope trên panel Control. Để 
biên tập nội dung đối tượng trên cùng, nhấp nút Edit Contents trên 
panel Control. Việc biên tập xảy ra trong chế độ Control Isolation 
Mode. Để thoát chế độ Isolation Mode, nhấp đôi Artboard. 

8. Đặt vừa vặn một dòng đề mục 



Khi bạn có một dòng đề mục hoặc đoạn cần điều chỉnh để nằm vừa 
bên trong một vùng Type có kích cỡ cố định chẳng hạn như một 
hộp Type Area rộng 4 inch, hãy xem xét sử dụng lệnh Fit Headline 
tự động, truy vết các mẫu tự sao cho chúng nằm vừa vặn đều đặn 
bên trong không gian được xác định. 

 
Để sử dụng lệnh Fil Headline, chọn công cụ Type, nhấp trong dòng 
text bạn muốn đặt vừa vặn mà không cần chọn bất kỳ text và chọn 
Type | Fit Headline. Nếu bạn ngẫu nhiên thực hiện thêm các điều 
chỉnh đối với Type, áp dụng lại lệnh Fil Headline để bảo đảm text 
nằm vừa khít. 

9. Thực thi các lệnh Type khac 
Ngoài các công cụ định dạng text, Illustrator bao gồm các lệnh 
spellcheck, hidden Character, change case, và smart punctuation 
trong menu Tuye để giúp bạn biên tập và cải thiện chất lượng của 
bài viết. 

Kiểm tra chính tả 
Để kiểm tra chính tả bản thảo bất cứ lúc nào, chọn Edit | check 
spelling. Khi hộp thoại chrck spelling mở ra, nhấp nút start để bắt 
đầu tiến hành kiểm tra chính tả. Khi các từ đáng nghi ngờ được tìm 
thấy, các từ thay thế được xuất hiện trong vùng suggestions và bạ 
sẽ có tùy chọn dể Ignore, Ignore all, change all hoặc add 

Từ đang quan tâm vào từ điển chính tả Illustrator. Nếu muốn, nhấp 
mũi tên mở rộng options để làm lộ ra tiêu chuẩn kiểm tra chính tả. 
Khi không còn tìm thấy các từ đáng nghi ngờ nữa, spell checker 
hoàn tất và bạn có thể nhấp nút done để thoát hộp thoại.  

Hiển thị các ký tự ẩn 
Đôi khi thấy các ký tự không in ẩn chẳng hạn như các ký tự xuống 
dòng mềm, khoảng cách giữa các từ, tab và ký tự xuống dòng cứng 
ở cuối các đoạn có thể giúp bạn canh chỉnh và biên tập text. Để mở 



và tắt các chức năng này, chọn Type | show Hidden Characters 
hoặc nhấn Alt + ctrl + I để mở hoặc tắt các ký tự ẩn. 

Thay đổi kiểu chữ 
Bất kể Type được nhấp vào Illustrtor như thế nào, bạn có thể thay 
đổi kiểu chữ bằng cách sử dụng bất kỳ lệnh Change case. Để biên 
tập bất kỳ kiểu chữ của bất kì khối text được chọn thành 
UPPERCASE (chữ hoa), lowercase (chữ thường), Title case hoặc 
sentence case, chọn một từ chọn tùy menu Type | change case. 

Chèn các glyph 
Mỗi Font hỗi chợ các kí tự mẫu tự và số bình thường cùng với các 
ký tự glyph đặc biệt chẳng hạn như các dấu gạch lớn và dấu gạch 
nhỏ, dấu bản quyền, phân số và mẫu tự có dấu trọng âm. Bạn có thể 
xem các ký tự glyph riêng biệt của củ Font trong panel Glyphs bằng 
cách chọn Type | Glyphs hoặc Window | Type | Glyphs. Để thêm 
một glyph vào tài liệu, đặt cusor bên trong vùng text mà bạ muốn 
glyph xuất hiện và nhấp đôi glyph mong muốn. Ở cuối panel 
Glyphs là một danh sách xỗ xuống cho tất cả Font có sẵn; hãy khai 
thác các Font khác nhau chẳng hạn như wingdings để tìm nhiều ký 
tự khác nhau. 

Sử dụng smart punctuation  
Nhấp text từ bàn phím riêng của bạn hoặc từ nội dung được sao 
chép từ một chương trình khác thường dẫn đến dấu chấm câu hoàn 
toàn không tốt như mong muốn. Để bảo đảm text sử dụng các ký tự 
dấu chấm câu đúng về kiểu in chẳng hạn các dấu trích dẫn và phân 
số thất sự, chữ ghép, dấu ba chấm và và dấu gạch lớn, chọn Type | 
smart punctuation mong muốn. Chọn tùy chọn Replace In để thay 
thế Selectes text only hoặc Entire document và sau đó nhấp Ok 

10. Chuyển đổi Type thành các outline 
Bạn càng làm việc trên các dự án in càng nhiều thì bạn càng được 
nhà in yêu cầu chuyển đổi các Font thành các outline để xử lý các 
hình dạng mẫu tự riêng lẻ một cách sáng tạo. Để chuyển đổi Type 
thành các outline, bạn phải chọn Type | Create outline để chuyển 
đổi Type có thể biên tập thành các hình dạng vector được các nhóm. 
Những hình dạng này có thể được để lại y nguyên hoặc được rã 



nhóm hoặc biến đổi và tái định hình dạng một cách riêng lẻ sử dụng 
nhiều công cụ trên pane Tools và tất cả các lệnh menu object | 
Transform.  

 
Như được minh họa trong hình trên bạn có thể kích hoạt lại các 
đường path hình dạng, các điểm neo và núm chỉ hướng của một 
mẫu tự được chuyển đổi và điều chỉnh chúng thành các hình dạng 
tùy biến mới.  

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Bài 4 - Công cụ biến đổi 
Illustrator CS5 có một bộ sưu tập các công cụ biến đổi và tái định 
hình dạng rất tốt nhằm giúp bạn chỉnh sửa và xử lý các đường path 
và hình dạng mở và đóng. Trong khi về mặt kỹ thuật tất cả công cụ 
này được xem là các công cụ tái định hình dạng (reshaping tool), 
chúng được chia thành hai hạng mục: các công cụ Transformation 
(biến đổi) cho phép bạn xoay, tạo đối xứng, định tỷ lệ làm nghiêng, 
tái định hình dạng, di chuyển và biến đổi tự do các đối tượng; các 
công cụ reshaping (tái định hình dạng) hoặc liqify (hóa lỏng) - 
warp, twirl, pucker, bloat, Scallop, Crystallize và Wdinkle- được 
đặt trong menu flyout Reshaping Tools trên panel Tools. Ngoài ra, 
bạn sẽ học về công cụ Free Transform, các lệnh menu Transform 
và panel Transform, cùng với một số thủ thuật và mẹo vặt hữu ích. 

1. Các công cụ Transformation 
Các công cụ Transformation cho bạn xoay, tạo đối xứng, định tỷ lệ, 
làm nghiêng, tái định hình dạng, di chuyển và biến đổi tự do các 
đường path bằng cách nhấp và rê các vùng chọn hoặc bằng cách 
nhập các số đo chính xác trong một hộp thoại. Bạn sẽ thấy tất cả 
công cụ này trong phần riêng của chúng ở giữa panel Tools. Bởi vì 
hầu hết những công cụ này làm việc một cách tương tự và một khi 
bạn học cách sử dụng một trong những công cụ này, có thể bạn áp 
dụng một trong những kỹ năng đó vào những công cụ còn lại. 

Để sử dụng các công cụ Rotate, Reflect, Scale hoặc Shear, làm 
theo những bước sau đây: 

- Chọn đối tượng cần được biến đổi. 

- Chọn công cụ Transformation mong muốn từ panel Tools. Khi 
bạn chọn một trong những công cụ này, chú ý rằng một dấu chỉ bảo 
điểm tham chiếu xuất hiện ở tâm chính xác của đối tượng được 
chọn, đó là điểm tham chiếu mà điểm biến đổi sẽ xuất hiện xung 
quanh điểm đó. 

- Để biến đổi xung quanh điểm tham chiếu này, nhấp và rê bất cứ 
nơi nào trên Artboard. Khi bạn nhả chuột, việc biến đổi sưc hoàn 
tất. Nếu không, bạn có thể thực hiện sự biến đổi sau khi định vị lại 



điểm tham chiếu. Để di chuyển điểm tham chiếu, nhấp ở vị trí mong 
muốn trên Artboard mong muốn tương ứng với biểu tượng được 
chọn. Một khi điểm tham chiếu được xác lập lại, có thể bạn nhấp và 
rê Cursor trên Artboard để thực hiện sự biến đổi khác. Có thể bạn 
xác lập lại điểm tham chiếu này và nhấp và rê để biến đổi vùng 
chọn thường xuyên bao nhiêu tùy mức cần thiết. Hơn nữa, để tạo 
một bản so của vùng chọn gốc với sự biến đổi và để vùng chọn góc 
y nguyên, bắt đầu nhấp và rê, sau đó nhấn Alt trước khi nhả chuột. 

Khi bạn cần thực hiện các kiểu biến đổi chính xác hơn, mở hộp 
thoại Transformation của công cụ mong muốn và nhấp đôi công cụ 
trên panel Tools sau khi bạn tạo vùng chọn trên Artboard. Khi hộp 
thoại xuất hiện, nhập khoảng cách, góc mong muốn và những thuộc 
tính biến đổi khác. Sau đó bạn có thể nhấp OK để biến đổi vùng 
chọn hoặc nhấp nút Copy để giữ y nguyên vùng chọn và tạo một 
bản sao với các xác lập biến đổi. 

Công cụ Rotate 

Sử dụng công cụ Rotate để xoay vùng chọn theo chiều kim đồng hồ 
hoặc ngược chiều kim đồng hồ tương ứng với vị trí cố định của 
điểm tham chiếu trên Artboard như được minh họa trong hình dưới 
đây: 

 



Khi sử dụng hộp thoại Rotate, nhập một số dương hoặc số âm trong 
trường Angle chẳng hạn như 360 hoặc -1450 và xoay đối tượng hoặc 
tạo một bản sao của đối tượng tại góc xoay xác định.  

 
Công cụ Reflect 
Công cụ Reflect sẽ lật vùng chọn theo chiều ngang hoặc theo chiều 
dọc hoặc bằng một góc dựa vào vùng chọn của điểm tham chiếu.  



 
Công cụ Scale 
Sử dụng công cụ Scale để làm cho các vùng chọn lớn hơn hoặc nhỏ 
hơn tương ứng với vị trí của điểm tham chiếu. Để ràng buộc việc 
định tỉ lệ một cách tương xứng, nhấn giữ phím Shift khi bạn rê vùng 
chọn. Khi bạn định tỷ lệ sử dụng hộp thoại Scale, bạn có thể chọn 
định tỷ lệ đều vùng chọn bằng tỷ lệ phần trăm hoặc không đều bằng 
cách nhập một tỷ lệ phần trăm khác trong các trường hodizontal 
scale và Verticalscale. Ngoài ra, bạn có thể xác định việc các nét 
(Stroke) và hiệu ứng trên đối tượng sẽ được định tỷ lệ trong quá 
trình biến đổi hay không bằng việc đánh dấu kiểm các tùy chọn 
Scale Strokes và Effects. 

Công cụ Shear 
Công cụ Shear làm nghiêng các đối tượng theo một góc nghiêng, và 
theo chiều ngang, theo chiều dọc hoặc theo một góc xác định tương 



ừng với vị trí của điểm chèn phụ thuộc vào hướng nào mà bạn rê 
Cursor khi sử dụng công cụ này. Khi Smart Guides được bât, một 
gợi ý trên màn hình (screen hint) sẽ xuất hiện trong quá trình làm 
nghiêng để biểu thị rằng góc nghiêng và góc của trục khi có thể áp 
dụng. Để hiểu việc làm nghiêng xảy ra như thế nào, sử dụng hộp 
thoại Shear với tùy chọn Preview được bạt và thử điều chỉnh các 
xác lập khác nhau trước khi nhấp OK hoặc Copy.  

 
Ví dụ hình chữ nhật trong hình dưới đây sẽ được biến đổi với một 
Shear Angle (góc nghiêng) 450 và một Vẻtical Axis (trục thẳng 
đứng). 



 
Công cụ Reshape 
Công cụ Reshape làm việc bằng hai cách phụ thuộc vào việc hình 
dạng được điều chỉnh mở hay đóng. Với một đường path mở, sử 
dụng công cụ Reshape để định lại vị trí các điểm nao hiện có hoặc 
thêm và định lại vị trí điểm neo tương ứng với toàn bộ định dạng. 
Toàn bộ đối tượng thật sự dịch chuyển một chút khi bạn nhấp và rê 
đến bất cứ nơi nào trên nó trong khi đồng thời nó giữ lại các chi tiết 
chung của đường path gốc. Với một hình dạng đóng, đầu tiên bạn 
phải chọn hình dạng bằng công cụ Direct Selection hoặc các điểm 
neo trước khi sử dụng công cụ Reshape khi di chuyển các điểm neo 
hoặc đường path xung quanh. 

Công cụ Move 
Công cụ Selection là công cụ Move bởi vì bạn có thể di chuyển bất 
kỳ đối tượng được chọn bằng công cụ này. Tuy nhiên, nhiều người 
không biết công cụ Selection cũng có thể thực hiện các biến đổi di 
chuyển khi bạn truy cập hộp thoại của công cụ. Để di chuyển một 
vùng chọn chính xác, nhấp đôi công cụ Selection trên panel Tools 



để mở hộp thoại Move. Do đó bạn có thể xác lập vị trí Hodizontal 
và Vertical, Distance và hoặc Angle cho việc di chuyển của vùng 
chọn. 

Công cụ Free Transform 
Công cụ Free Transform là một công cụ ba trong một cho phép bạn 
định tỉ lệ, xoay và làm nghiêng đối tượng trong vùng chọn phụ 
thuộc vào nơi bạn đặt chuột, điểm neo nào bạn rê và hướng nào bạn 
rê. Ngoài ra, khi bạn thêm một số phím tắt đơn giản vào thao tác rê, 
bạn cũng có thể biến dạng vùng chọn. Các vùng chọn cũng có thể 
bao gồm bất kỳ đối tượng hoặc đường path nhưng không phải Type 
có thể biên tập. Để biên tập các hình dạng Type, đầu tiên bạn phải 
chuyển đổi Type thành các outline. 

Để sử dụng công cụ Free Transform, bạn phải luôn nhó ba điều: thứ 
nhất, hãy chắc chắn chọn đối tượng mà biến đổi trước khi chọn 
công cụ Free Transform. Thứ hai, bắt đầu rê các núm hộp biên của 
vùng chọn trước khi bạn thêm bất kỳ phím tắt. Thứ ba nhả chuột 
trước khi nhả những phím tắt này: 

- Rê trên một điểm neo gốc, sau khi nhấn giữ phím Ctrl để biến 
dạng điểm nao và các đường path nối kết của nó. 

- Rê trên một điểm neo tâm và sau đó nhấn giữ phím Ctrl để biến 
dạng toàn bộ phía của vùng chọn trong khi phía đối diện vẫn cố 
định. 

- Rê trên một điểm neo gốc và sau đó nhấn giữ Ctrl +Alt để làm 
nghiêng theo đường chéo dọc theo điểm tham chiếu ở tâm. Rê trên 
một điểm neo gốc và sau đó nhấn giữ Shift + Ctrl +Alt để tạo một 
sự biến dạng phối cảnh. 

2. Panel Transform 
Panel Transform di động tự do cho bạn di chuyển một vùng chọn 
sang các tọa độ X và Y mặc định, định lại các kích cỡ một vùng 
chọn theo các số đo chiều rộng và chiều cao chính xác và xoay hoặc 
làm nghiêng một vùng chọn bằng một góc xác định. Các tọa độ X 
và Y tương ứng với thước đo trông tài liệu mà theo mặc định được 
xác lập sang mép trái dưới cùng của Artboard. Mọi sự biến đổi ở 
đây thự hiện tương ứng với một vùng điểm của vùng chọn mà theo 



mặc định được xác lập sang tâm của vùng chọn. Tuy nhiên, bạn có 
thể điều chỉnh nó bằng cách nhập bất kỳ ô vuông nhỏ trên dưới 
Reference point ngay bên dưới tab của panel Transform hoặc trên 
panel control. Lưới này cũng có thể được sử dụng với bất kỳ công 
cụ biến đổi và tái định hình dạng khác. 

3. Các lệnh menu Transform 

Bên dưới menu objct Transform, bạn xẽ thấy các cách khác để mở 
các hộp thoại move, Rotate, Reflect, Scale và Shear để thực hiện 
các biến đổi trên các vùng chọn. Nhưng tùy chọn khác trong menu 
object | Transform bao gồm Transform Again, lệnh này lặp lại sự 
biến đổi được thược hiện sau cùng. Bạn cũng có thể sử dụng phím 
tắt ctrl + D; sử dụng Transform Each mở hộp thoai trasnform Each 
để định lại kích cỡ và di chuyển vùng chọn theo chiều ngang và 
chiều dọc, xoay vùng chọn bằng một góc xác định, tạo đối xứng 
vùng chọn dọc theo trục X và /hoặc trục Y, thay đổi điểm tham 
chiếu biến đổi và áp dụng một số biến đổi và áp dụng một số biến 
đổi một số ngẫu nhiên và vùng chọn; và sử dụng Reset Bounding 
Box để xác lập lại hộp biến thành hình dạng chữ nhật. 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Bài 5 - Pattern và Gradient 
Trong bài này bạn sẽ học cách làm việc với Pattern và graddient 
cùng với các panel Swatches và Gradient. Bạn sẽ khám phá cách 
truy cập và sử dụng các thư viện Pattern và Gradient miễn phí của 
Illustrator, cách tạo các Pattern và Gradient riêng của bạn, cách biên 
tập và tái sử dụng Pattern và Gradient hiện có và cách áp dụng các 
Pattern và Gradient này vào các hình minh họa. 

1. Các Pattern 
Một Pattern là bất kỳ tập hợp phần tử lặp lại. Hãy nghĩ về các màu 
của hình dạng vầ đối tượng lặp lại trên vải, giấy gói và giấy dán 
tường tất cả những thứ này là các Pattern. Các Pattern được tạo từ 
các ngói (tile) hoặc vùng mà Pattern nằm trên đó và có các mép 
khớp với chính nó trên tất cả bốn cạnh, do đó nó lặp lại theo chiều 
ngang và theo chiều dọc, nó xếp ngói liền nét, các ngói có thể có bất 
kỳ kích cỡ miễn là chúng có hình chữ nhật (hoặc hình vuông) như 
được minh họa trong hình dưới đây: 

 
Trong Illustrator, các mũi tên xuất hiện trong papel Swatches cùng 
với các mẫu màu và mẫu Gradient. Mặc dù các Pattern được tạo với 
kích cỡ được ấn định, nhưng chúng có thể biến đổi kích cỡ, góc 
xoay, hướng và gó sử dụng các công cụ Transfont. Thậm chí bạn có 



thể lưu và chia sẻ cac Pattern bên trong bản sao của Illustrator hoặc 
bên ngoài với những người dùng Illustrator khác trên các máy tính 
khác nhau và qua Internet. 

Áp dụng các Pattern 
Trong Illustrator, các có thể được áp dụng vào các vùng tô và nét 
của bất kỳ đường path mở hoặc hình dạng đóng thông qua panel 
Swatches. Để áp dụng một Pattern vào một đối tượng, chọn mẫu 
Pattern mong muốn trong panel Swatches. Nếu fill được kích hoạt 
trong panel Tools hoặc panel colos, Pattern sẽ được áp dụng vào 
cùng tô của vùng chọn. Với Stroke được kích hoạt, Pattern được áp 
dụng vào nét của vùng chọn. Nếu bạn không thể thấy Pattern trên 
nét, tăng kích cỡ của nét trong panel Stroke. 

Các Pattern lấp đầy một đối tượng bằng việc đặt mép trái trên cùng 
của ngói Pattern tại mép trái trên cùng của đối tượng. Bạn có thể 
điều chỉnh cách một Pattern nằm bên trong một đối tượng như thế 
nào bằng việc nhấn giữ phím dấu sóng (~) – dấu này nằm ở phía 
bên trái trên cùng bàn phím kế bên số (1) khi bạn nhấp và rê trên 
Pattern. Khi bạn làm điều này, đối tượng vẫn cố định và Pattern di 
chuyển bên trong nó, thử một vài lần để xem điều này như thế nào. 

Các thư viện của Pattern 
Illustrator có vô số Pattern miễn phí mà bạn có thể sử dụng cho bất 
kỳ tài liệu.  

 
Để mở các thư viện Pattern, nhấp nút menu Swatch libradies trên 
panel Swatches, chọn Pattern và chọn một trong các thư viện 



Pattern từ các hạng mục Pattern trên basic graphs, decortive hoặc 
Nature.  

 
Các Swatch trong thư viện được chọn sẽ mở trên desktop trong một 
panel Swatch di động. Mỗi lần bạn chọn một màu từ một Pattern di 
động, Pattern đó được thêm vào danh sách các swach có sẵn trong 
panel Swatch. Hãy thoải mái mở và đóng các panel thư viện swach 
Pattern này thường xuyên bao nhiêu tùy mức cần thiết. 

 

 

 

 

 

 

 

 



Biên tập các Pattern 
Tất cả Pattern mà bạn thấy trong panel Swatches và các thư viện 
Pattern có thể được sử dụng y nguyên và được biên tập và sau đó 
được định nghĩa lại. Ví dụ, bạn có thể tìm thấy một Pattern đen 
trắng như Pattern được minh họa trong dưới mà bạn muốn thêm 
màu. 

 
Để biên tập một Pattern hiện có, rê và thả nó từ panel Swatches 
(hoặc tự một trong các panel thư viện mẫu Pattern di động) lên trên 
Artboard. Khi bạn di chuyển một bản sao lên trên Artboard, nó trở 
thành ảnh có thể biên tập được tách rời khỏi Pattern gốc. Sử dụng 
công cụ group selection (trên menu flyout bên dưới công cụ direct 
selection) để cô lập phần riêng lẻ của Pattern để tô lại màu chúng, 
sử dụng công cụ Direct selection để chọn và chỉnh sửa bất kỳ 
đường path và các điểm neo bên trong Pattern. Khi bạn biên tập 
xong một Pattern, chọn lại nó bằng công cụ selection và tạo một 
Pattern mới sử dụng lệnh Edit | define Pattern, hoặc bằng cách rê 
và thả trở lại Pattern được biên tập vào panel Swatches. 

Biến đổi các Pattern  
Khi bạn tìm thấy hoặc tạo được một Pattern mà bạn thích, đôi khi 
Pattern đó cần được tinh chỉnh đôi chút về kích cỡ, góc xoai, hướng 
và góc trước khi nó có vẻ bề ngoài như bạn mong muốn. Trong 
những lúc đó, chuyển sang các hộp thoại công cụ scale, rotate, 
reflect và shear. Dĩ nhiên, bạn có thể sử dụng công cụ mà không 
cần biết các hộp thoại, nhưng khi bạn nhấp đôi các công cụ để mở 
hộp thoại của chúng, bạn sẽ có được thêm tùy chọn là chọn sự biến 



đổi được áp dụng vào vùng tô Pattern, vào đối tượng hay vào cả hai 
cùng lúc. 

Pattern thứ nhất đã được xoay 300, Pattern thứ hai đã được tạo đối 
tượng theo chiều ngang, Pattern thứ ba đã được giảm tỉ lệ 75% và 
Pattern cuối cùng đã được làm nghiêng một góc 200 theo trục nằm 
ngang. 

2. Các Gradient 
Một Gradient là sự hòa trộn của hai hoặc nhiều màu (lên đến tối đa 
32 màu) có thể được áp dụng vào vùng tô của bất kỳ hình dạng. Các 
Gradient có thể sử dụng bất kỳ tổ hợp màu xử lý và các điểm giữa 
hai màu bất kỳ có thể được điều chỉnh để điều khiển cách một màu 
hòa trộn và màu kế tiếp như thế nào. Hơn nữa, bạn có thể tạo các 
Gradient tuyến tính (từ dầu này đến đầu kia) hoặc tỏa tròn (từ tâm 
đến bên ngoài), nghĩa là một khi bạn chọn các màu, bạn có thể tạo 
hai màu Gradient độc đáo từ chúng – một tuyến tính và một tỏa tròn 
sử dụng bất kỳ Gradient miễn phí của Illustrator trong các thư viện 
Gradient hoặc tạo các Gradient tùy ý riêng của bạn sử dụng các 
công cụ tren panel Gradient. Trong CS5, thậm chí bạn có thể biên 
tập các Gradient được áp dụng trực tiếp vào các đối tượng trên 
Artboard sử dụng widget grradient mới. 

Áp dụng các Gradient  
Để áp dụng một Gradient từ panel Swatches hay bất kỳ thư viện 
Gradient di động. Hoặc bạn có thể rê và thẻ một mẫu Gradient từ 
panel Swatches trên một đối tượng trên Artboard cũng như rê và thả 
biểu tượng Gradient fill từ panel Gradient lên trên một đối tượng 
trên Artboard. 

Các thư viện Gradient  
Để mở và sử dụng các thư viện Gradient miễn phí Illutrator, nhấp 
nút menu Swatch libradies ở đáy panel Swatches, chọn Gradients, 
chọn bất kỳ trong 21 hạng mục Gradient khác nhau. Các mẫu 
Gradient trong thư viện được chọn sẽ mở trên desktop trong một 
panel Swatches di động. Mỗi lần bạn chọn một màu từ một panel 
Gradient di động – cho dù bạn có áp dụng Gradient đó vào một 
vùng chọn vào lúc đó hay không – Gradient đó được thêm vào danh 



sachhs các Swatch có sắn trong panel Swatches để sử dụng sau đó. 
Hãy thoải mái mở và đóng các panel thư viện mẫu Gradient thường 
xuyên bao nhiêu tùy mức cần thiết. 

Panel Gradient  
Khi bạn chọn một Gradient từ panel Swatches, các thuộc tính của 
Gradient đó hiển thị và có thể được biên tập bên trong panel 
Gradient như được minh họa trong hình dưới đây: 

 
Bạn sẽ thấy panel Gradient được nhóm với các panel Stroke và 
Gradient trong dock panel bằng cách chọn Window | Gradient. Có 
nhiều tính năng trên panel đã được cải tiến trong CS5. 

- Hộp Gradient fill: Hiển thị Gradient hiện được chọn. Nhấp nút 
menu để chọn các Gradient khác xuất hiện trong panel Swatches. 

- Type: Hiển thị Gradient hiện được chọn, linear hoặc radil. Để 
chuyển đổi loại này thành một loại khác sử dụng các màu y như 
nhau, chỉ việc chọn loại mong muốn. 

- Reverse Gradient: Chuyển đổi hướng của các màu xuất hiện trên 
thanh màu Gradient cũng như bất kỳ đối tượng được chọn được áp 
dụng Gradient. 

- Angle: Xác lập góc cho các Gradient tuyến tính. Mặc định được 
xác lập sang 00. 



- Aspect ratio: Xác lập aspect ratio dọc theo tỷ lệ thẳng đướng cho 
các Gradient tỏa tròn. Mặc định được xác lập sang 100%. 

- Thanh trượt Gradient: Điều chỉnh sự chuyển tiếp giữa các màu 
bên dưới nó trên thanh màu Gradient. 

- Start color: Màu tận cùng bên trái trên một Gradient tuyến tính 
hoặc màu tận cùng ở tâm trên một Gradient tỏa tròn. 

- End color: Màu tận cùng bên phải trên một Gradient tuyến tính 
hoặc màu tận bên ngoài trên một Gradient tỏa tròn. 

- Delete stop: Xóa điểm dừng màu được chọn ra khỏi thanh màu 
Gradient. 

- Opacity: Điều chỉnh độ mờ đục của được chọn trên thanh màu 
Gradient. Khi được giảm từ 100% (độ bão hòa đầy đủ ), colors 
widget trên thanh màu Gradientcos một mép đáy hơi lớn hơn. 

- Location: Điều chỉnh vị trí của color widget được chọn trên thanh 
màu Gradient tương ứng với các màu khác. Xác lập 0% ở phía bên 
trái Gradient trong khi 100% ở phía bên phải. Các color widget có 
thể được đặt lại bất cứ nơi nào trên thanh màu Gradient bất cứ khi 
nào bạn rê. 

Bài tập các Gradient 
Để trộn các Gradient tùy ý riêng của bạn, hãy thoải mái biên tập, 
thêm và bới đi các màu xuất hiện trên thanh màu Gradient, cũng 
như điều chỉnh góc (angle), hướng (direction), aspect ratio, độ mờ 
đục (opacity) và vị trí (location): 

- Để biên tập một màu, nhấp đôi color widget mà bạn muốn thay 
đổi và một ppanel color popup sẽ xuất hiện bên dưới color 
widgetddos. Sưở dụng panel color để trộn một màu mới hoặc nhấp 
biểu tượng Swatches dọc theo mép trái của panel để chọn một màu 
Swatcht từ panel Swatches của tài liệu. chọn màu và sau đò nhấp 
tab panel Gradient hoạc nhấn phím Esc trên bàn phím để đưa tiêu 
điểm trở về panel. 

- Để thêm một màu, đặt Cursor trên vùng bên dưới thanh màu 
Gradient và nhấp khi Cursor biến thành một mũi tên màu trắng có 
một dấu cộng.  



- Để loại bỏ màu, nhấp và rê color widget ra khỏi thanh màu 
Gradient hoặc chọn nó và nhấp biểu tượng delete stop (thùng giác 
nhỏ) 

- Để điều chỉnh vị trí của một điểm dừng màu, nhấp và rê nó vào vị 
trí mới trên thanh màu Gradient hoặc chọn nó và điều chỉnh tỷ lệ 
phần trăm cocation. 

- Để điều chỉnh độ mờ dục của một điểm dừng màu, chọn nó và 
thay đổi tỷ lệ phần trăm độ mờ đục. 

- Để lật hướng của các màu trên thanh màu Gradient, nhấp nút 
chuyển đổi reverse Gradient. 

Lưu các Gradient 
Sau khi điều chỉnh một Gradient trên panel Gradient, bạn có thể áp 
dụng Gradient đó vào đối tượng bằng cách chọn đối tượng và sau 
đó nhấp hộp tô Gradient trên panel Gradient. Tuy nhiên, điều đó 
không cónghiax bạn đã lưu gradien. Để lưu Gradient để sử dụng sau 
này, rê và thả Gradient từ hộp tô Gradient trên panel Gradient vào 
panel Swatches hoặc chọn new Swatch từ menu options của panel 
Swatches. Hãy nhớ rằng bất cứ lúc nào bạn chuyển từ linera sang 
Radial và ngược lại, về cơ bản bạn tạo một sự hòa trộn Gradient 
mới và sẽ cần lưu ý cả hai phiên bản dưới dạng các Swatch riêng 
biệt để tái sử dụng chúng ở nơi khác trong tài liệu. 

Công cụ Gradient 
Các Gradient được áp dụng vào các đối tượng một cách chính xác 
nhưng chúng đã được tạo. Do đó, vị trí nếu Gradient mà bạn chọn là 
tuyến tính (linear) với một góc 00, nó sẽ chảy qua đối tượng được 
chon từ trái sang phải. Tuy nhiên, bạn có thể thay đổi đó bằng việc 
chọn công cụ Gradient trong panel Tools và sử dụng Gradient 
widget củ công cụ như được minh họa trong hình dưới đây: 



 
Như panel Gradient, widget công cụ Gradientcos các điểm dừng 
màu và thanh trượt để điều chỉnh màu. Bạn cũng có thể điều chỉnh 
chiều dài và góc xoay của Gradient widget và do đó Gradient trên 
đối tượng bằng cách xoay widget. Để xác lập cách một Gradient 
chảy qua một đối tượng được chọn như thế nào, sử dụng công cụ 
Gradient để nhấp và rê qua vùng chọn theo hướng mà bạn muốn 
Gradient chả. Ví dụ các Gradient tuyến tính và tỏa tròn trong hình 
minh họa dưới đây đã được thay đổi bằng kỹ thuật này. 

 
Ngoài việc áp dụng các Gradient và khả năng điều chỉnh dòng chảy 
của chúng trên các đối tượng riêng lẻ, các Gradient cũng có thể 
được áp dụng qua một đối tượng bên trong một vùng chọn như các 
hình dạng mẫu tự như hình minh họa trong hình dưới đây: 



 
Để áp dụng một Gradient qua nhiều hình dạng, chọn tất cả đối 
tượng và áp dụng Gradient mong muốn bằng cách chọn Swatch của 
nó từ panel Swatches hoặc từ một trong các thư viện Gradient. Sau 
đó chọn công cụ Gradient và rê widget công cụ Gradient qua vùng 
chọn để xác lập lại chảy của Gradient theo hướng mong muốn, đều 
qua tất cả đối tượng bên trong vùng chọn.   

 
 

 

 

 

 

 



Bài 6 - Symbol, ánh sáng 3D và Flash 
Một Symbol là bất kỳ chi tiết ảnh được sử dụng lại nhiều lần mà 
không giảm kích cỡ của tài liệu. Hãy xem một Symbol như một con 
đấu cao su nơi bạn tạo kiểu thiết kế gốc và sau đó tạo nhiều bản sao 
(instance) của nó cho trang. Mọi instance của một Symbol được liên 
kết chặt chẽ symbol gốc thông qua panel Symbol. Bạn có thể điều 
chỉnh diện mạo của các instance Symbol độc lập với Symbol nguồn, 
điều chỉnh một instance và cập nhật Symbol gốc hoặc biên tập 
Symbol gốc và làm cho tất cả instance tự động cập nhật. 

Như các Pattern, các Symbol có thể được tạo từ bất kỳ đối tượng 
hoặc hình minh họa và có thể được tái sử dụng lại nhiều lần. 
Illustraror cũng có một thư viện các Symbol miễn phí có thể truy 
cập qua panel Symbols mà bạn có thể mở và sử dụng trong công 
việc. các Symbol có thể được địn tỷ lệ, được di chuyển, được xoay, 
được tạo sắc độ, được làm cho trong suppts và được áp dụng các 
style sử dụng họ công cụ Symbol. Thậm chí các Symbol có thể 
được sử dụng để ánh xạ ảnh vào các đối tượng hiệu ứng 3D. 

Nếu bạn gẫu nhiên làm việc với flash, bạn sẽ thích các Symbol 
Illustrator được sao chép và import vào fiash và sử dụng dễ dàng 
như thế nào trong các phím (movie) SWF và SVG flash. Thực tế, kể 
từ CS3, Illustrator đã bắt đầu xem các Symbol theo cùng một cách 
như flash, điều này làm cho Illsutrator trở thành công cụ hoàn hảo 
để tạo các hình minh họa mà sẽ được chuyển đổi thành các hoạt 
hình flash. 

Trong chương trình này bạn sẽ học mọi thứ bạn làm việc với các 
Symbol, ánh sạ các Symbolvaof ảnh 3D và thích hợp các Symbol 
Illsutrator vào flash. 

1. Panel Symbols 
Panel Symbols (Window | Symbols) chứa một tập hợp sáu Symbol 
mặc định được minh họa trong hình dưới đây: 



 
Sử dụng các nút ở cuối panel Symbols và lệnh trong pane options 
của menu để thực hiện các hành động sau đây: 

- Symbol libradies menu: Cho phép truy cập tất cả các thư viện 
miễn phí cuẩ Illustrator. 

- Place Symbol instance: Đặt một instance của Symbol được chọn 
trên Artboard. 

- Break link to Symbol: Phá vỡ sự liên kết giữa Symbol và 
instance Symbol và chuyển đổi giữa instance thành ảnh vector có 
thể biên tập không có sự kết nối trực tiếp với Symbol nguồn. 

- Symbol options: Mở hộp thoại Symbol options, bên trong hộp 
thoại này, bạn có thể đặt ten cho Symbol, chọn một loại Symbol, 
xác lập regitration flash và bật các guide cho việc định tỷ lệ 9-slice. 

- New Symbol: Tạo một Symbol mới từ ảnh được chọn trên 
Artboard. 

- Delete Symbol: Xóa Symbol được chọn ra khỏi panel Symbol. 

- Edit Symbol: Mở Symbol được chọn trong chế dộ islation mode. 
Các phần biên tập được thực hiện ở đây sẽ được tự động áp dụng 
vào tất cả instance của Symbol trên Artboard. 



- Redefine Symbol: Thay thế Symbol được chọ trong panel 
Symbols bằng ảnh được chọn trên Artboard, do đó định nghĩa lại 
Symbol đó và tất cả các instance của trên Artboard. 

- Duplicate Symbol: Tạo một bản sao chính xác của Symbol được 
chọn trong panel sSymbols. Để đổi tên bản sao, chọn nó và nhấp 
nút Symbol options ở cuối panel. Để biên tập bản sao, nhấp nút edit 
Symbol ở cuối panel. 

- Replace Symbol: Thay thế bất kỳ instance Symbol được chọn 
trên Artboard bằng một instance của Symbol được chọn trong panel 
Symbols. 

- Select All Unused: Chọn tất cả Symbol trong panel Symbols đã 
không được sử dụng trong tài liệu hiện hành. 

- Select All Instance: Chọn tất cả instance Artboard cuẩ Symbol 
được chọn trong papel Symbols. 

Ngoài tất cả nút và lệnh này, bạn cũng có thẻ sử dụng panel control 
để đặt tên cho các instance Symbol, biên tập Symbol gốc được liên 
kết chặt chẽ vào instance Symbol được chọn, phá vỡ sự liên kết 
giữa instance Symbol được chọn và Symbol gốc, tạo một bản sao 
của instance Symbol được chọn và thay đổi dộ mờ đục instance 
Symbol được chọn. Bạn có thể hoán đổi instance Symbol được 
chọn bằng instance của một Symbol khác. 

2. Các thư viện Symbol 
Illustrator có rất nhiều Symbol miễn phí – từ các kính martini và 
các đĩa vệ tinh đến nghệ thuật ảo thị và các mảng mực – mà bạn có 
thể mở và sử dụng trong ảnh. Để truy cập các thư viện miễn phí, 
nhấp menu Symbol libradies ở cuối panel Symbols và chọn một 
trong 32 tùy chọn thư viện Symbol. Như các thư viện color, 
Gradient, Pattern,các thư viện Symbol mở trong các panel di động 
riêng của chúng cách xa dock panel. Mỗi lần bạn chọn một Symbol 
từ một thư viện, nó được thêm vào panel Symbol và do đó bạn sử 
dụng lại nó ở một nơi khác trong tài liệu 

Tạo các thư viện Symbol tùy ý 



Sau khi bạn đã tạo một Symbol riêng của bạn, có thể bạn muốn tạo 
Symbol tùy ý riêng của mình bằng việc chọn save Symbol library từ 
options của panel Symbols, bạn sẽ được nhắc lưu thư viện Symbol 
trong folder Symbol của Illustrator với tên bạn chọn. Để mở thư 
viện sau khi lưu nó, tất cả những gì bạn cần làm là nhấp menu 
Symbol libradies ở cuối panel Symbols và chọn thư viện bằng tên từ 
hạng mục User Defined. 

3. Làm việc với các Symbol 
Để đặt một Symbol trên trang, tất cả những gì bạn phải làm là rê và 
thả một trong các Symbol từ panel Symbols bên trong Artboard 
hoặc chọn Symbol mong muốn nhấp nút place Symbol Instance ở 
cuối panel. Nếu bạn cần ba instance của một Symbol cụ thể, rê nó 
lên trên hoặc nhấp nút place Symbol Instance ba lần. Hoặc rê một 
instance mới của một Symbol ra khỏi một instance hiện có một 
Symbol trên Artboard – như bạn thường rê một bản sao ra khỏi một 
đối tượng thông thường, hoặc bằng cách sử dụng phương pháp Alt 
+ rê copy. 

 
Tạo các Symbol riêng của bạn 
Để tạo Symbol tùy ý riêng của bạn, trước tiên hãy tạo hình vẽ, các 
Symbol có thể bao gồm bất kỳ tổ hợp đối tượng và đường path mở 
và đóng, text và các đường path phức hợp, đối tượng mạng lưới 
(mesh0, các đối tượng được kết nhóm và thậm chí các raster. Khi 



ảnh sẵn sàng được chuyển đổi thành một Symbol, chọn nó và rê rồi 
thả vùng chọn nó vào panel Symbols. Bạn cũng có thể tạo nó từ 
panel Symbols bằn cách chọn các ảnh và F8, bằng cách nhấp nút 
new Symbol ở cuối panel Symbols và bằng cách chọn new Symbol 
từ menu options của panel Symbols. 

Khi hộp thoại Symbol options mở ra, đặt tên cho Symbol mới, 
chọn một loai Symbol và nếu cần, xác lập các tùy chọn cho việc sử 
dụng các Symbol với flash mà bạn học sau trong bài này, nếu bạn sẽ 
chỉ sử dụng ảnh trong Illustrator, bạn sẽ để ý y nguyên các xác lập 
mặc định và nhấp Ok để thêm Symbol mới vào panel Symbols. 

Ngay sau khi tạo Symbol mới, ảnh gốc được định vị lại vào Symbol 
trong panel Symbols và ảnh được chọn trên Artboard trở thành một 
instance của Symbol mới. Để tạo một Symbol nhưng giữ nguyên 
vẹn ảnh gốc, nhấn phím Shift khi bạn tạo Symbol mới. 

Biên tập các Symbol 
Khi bạn biên tập một Symbol, những gì bạn thật sự biên tập là ảnh 
gốc đã được sử dụng để tạo nó. Điều này có nghĩa rằng nếu tài liệu 
của bạn chứa nhiều instance của Symbol, các instance đó sẽ được 
cập nhật tức thì sau khi lưu các thay đổi sang Symbol gốc.  

Để biên tập một Symbol, nhấp đôi chính Symbol trên panel 
Symbols và cho bạn biết rằng bạn sắp biên tập Symbol. Hoặc bạn 
có thể chọn Symbol trên Artboard và chọn Edit Symbol từ panel 
option của panel Symbol hoặc nhấp đôi một instance Symbol trên 
Artboard. 

Sau đó Symbol xuất hiện trong Insolation Mode nơi bạn có thể thực 
hiện các điều chỉnh mà bạn muốn. Ví dụ, tập hợp cây phía trên hộp 
cây trên cùng trong hình minh họa dưới đây đã được tạo từ một 
Symbol.  



 
Sau đó Symbol gốc được biên tập trong Insolation mode và ngay 
sau khi lưu các phần biên tập đó, tất cả instance của Symbol gốc 
được cập nhật như được minh họa trong tập hợp cây dưới cùng. 

Biên tập và tái định nghĩa các instance Symbol 
Biên tập các instance của các Symbol giống như làm việc với các 
đối tượng thông thường hơn. Bạn có thể định tỷ lệ, xoay, làm 
nghiêng, tạo đối sướn và di chuyển các instance Symbol cũng như 
áp dụng hiệu ứng từ panel Effects và các xác lập từ panel 
Appearance, Graphic Styles và Transparency. Nếu bạn muốn 
điều chỉnh chỉ một phần của một instance Symbol mà không chỉnh 
sửa Symbol gốc, bạn sẽ cần mở rộng instance bằng cách nhấp nút 
Break link to Symbol trên panel control hoặc panel Symbols hoặc 
bằng cách chọn object | Expand. 



 
Sau khi biên tập ảnh được mở rộng, bạn có thể tạo một Symbol mới 
hoặc tái định nghĩa một Symbol hiện có với ảnh mới. Để tái định 
nghĩa một Symbol hiện có, chọn ảnh mới trên Artboard, nhấp 
Symbol cần được tái định nghiex trên panel Symbols và chọn 
Redefine Symbol từ menu option của panel Symbols. 

Xóa các Symbol 
Để xóa bất lỳ Symbol không được sử dụng hoặc không cần thiết ra 
khỏi panel Symbol, chọn Symbol cần xóa và nhấp biểu tượng 
Delete Symbol (thùng rác nhỏ). Bạn cũng có thể xóa bằng cách rê 
và thả các Symbol mong muốn lên biểu tượng Delete Symbol của 
panel hoặc bằng cách chọn Symbol cần xóa và chọn Delete Symbol 
từ menu options của panel. 

Trong một số trường hợp, một hộp thoại báo động có thể xuất hiện 
cho biết một hoặc nhiều Symbol mà bạn đang cố xóa đang được sử 
dụng và không thể cho đến khi các instance của nó được mở rộng 
(được tách) hoặc bị xóa. Sau đó bạn có thể chọn Expand Instances, 
Delete Instance hoặc Cancel việc xóa Symbol được chọn. 

4. Các công cụ Symbolism  

Panel Tools có tám công cụ Symbolism mà bạn có thể sử dụng để 
chỉnh sửa cách các instance của các Symbol xuất hiện trên Artboard 
như thế nào. Symbol Sprayer là điểm khởi đầu cho phép bạn tập 



hợp instance Symbol. Sau đó bạn có thể sử dụng các công cụ 
Symbolism khác để thay đổi và chỉnh sửa các tập hợp instance 
Symbol. Những gì làm cho những công cụ này trở nên mạnh là bạn 
có thể sửa các instance Symbol mà không ảnh hưởng hoặc thay đổi 
sự nối kết với Symbol gốc. 

Từng công cụ sử dụng cùng một đầu cọ. Để chỉnh sửa đường kính 
(diameter), phương pháp (method), cường độ (intensity) và mật độ 
tập hộp Symbol của đầu cọ này, nhấp đôi bất kỳ công cụ Symbols 
để mở hộp thoại Symbolism Tools Options. Trong hộp thoại này, 
bạn cũng sẽ thấy các biểu tượng khớp với từng công cụ mà có thể 
được chọn để điều chỉnh các xác lập công cụ hoặc hiểu thêm về mỗi 
công cụ. 

Mặc dù bạn có thể sử dụng các công cụ Symbolism với các Symbol 
riêng lẻ, nhưng chúng có khuynh hướng làm việc tốt với các tập hợp 
Symbol. Một tập hợp Symbol là một tập hợp các Symbol được tô 
lên Artboard bằng công cụ Symbol Sprayer. Các tập hợp Symbol có 
thể bao gồm nhiều instance của một Symbol hoặc các Symbol hòa 
trộn bằng các Symbol khác nhau trong panel Symbols khi bạn sử 
dụng công cụ Symbol Sprayer. 

Để sử dụng bất kỳ công cụ Symbolism, chọn một hoặc nhiều 
Symbol hoặc tập hợp Symbol trên Artboard trước tiên, sau đó chọn 
công cụ Symbolism mong muốn và áp dụng nó vào vùng chọn. Sau 
đây là một danh sách về chức năng của từng công cụ.  

- Công cụ Symbol Sprayer: Như một bình sơn phun, công cụ này 
phun một tập hợp Symbol của Symbol gốc được chọn trong panel 
Symbols khi bạn nhấp và rê qua Artboard. Để tạo một tập hợp hỗn 
hợp, chọn một Symbol khác từ panel Symbols và tiếp tục phun bằng 
tập hợp hiện được chọn. Để xóa các Symbol ra khỏi một tập hợp, 
nhấn giữ phím Alt khi bạn nhấp và rê. 

- Công cụ Symbol Shiffter: Công cụ này dịch chuyển các instance 
Symbol và các Symbol bên trong các tập hợp Symbol từ vị trí hiện 
hành của chúng theo hướng di chuyển chuột. Trong các tập hợp 
Symbol, bạn cũng có thể sử dụng công cụ này để điều chỉnh thứ tự 
xếp tầng Symbol. 



- Công cụ Symbol Scruncher: Công cụ này di chuyển các instance 
Symbol ra xa hoặc đến gần nhau hơn. Để di chuyển các Symbol lại 
gần nhau hơn, nhấp và rê chuột hướng đến tiêu điểm và rê chuột 
đến tiêu điểm của scrunching và nhả khi các Symbol nằm tại 
khoảng cách mong muốn. Để di chuyển các Symbol ra xa nhau, 
nhấn giữ phím Alt khi bạn nhấp và rê chuột, sau đó nhả khi các 
Symbol nằm tại khoảng cách mong muốn. 

- Công cụ Symbol Sizer: Công cụ này điều chỉnh kích cỡ của các 
instance Symbol. Để làm cho các Symbol lớn hơn, nhấp và rê qua 
các Symbol. Để làm cho các Symbol nhỏ hơn, nhấn giữ Alt khi bạn 
nhấp và rê. 

- Công cụ Symbol Spinner: Công cụ này xoay các instance 
Symbol trên Artboard khi bạn rê theo hướng mà bạn muốn các đối 
tượng xoay. 

- Công cụ Symbol Stainer: Sử dụng công cụ này để diều chỉnh các 
instance Symbol. Bạn có thể giúp quyết định kết quả của vết màu 
được tạo bởi công cụ này bằng việc chọn một màu (fill color) trước 
khi áp dụng công cụ. Để loại bỏ màu vết và đảo ngược một Symbol 
trở về màu gốc của nó, nhần giữ phím Alt khi bạn nhấp và rê. 

- Công cụ Symbol Screener: Công cụ này có thể thay đổi độ mờ 
đục của các instance Symbol tạo các hiệu ứng bán trong suốt đến 
trong suốt đầy đủ. Nhấp và rê qua vùng để áp dụng độ trong suốt 
hoặc nhấn giữ phím Alt khi bạn rê để loại bỏ sự trong suốt và phục 
hồi các instance Symbol trở về độ mờ đục 100%. 

- Công cụ Symbol Styler: Bạn sử dụng công cụ này để áp dụng 
một style (kiểu) được chọn từ panel Graphic Styles vào các Styles 
hoặc các thư viện Graphic Styles hoặc tạo style riêng của bạn. Để 
áp dụng một graphic Style (kiểu đồ họa), chọn một tập hợp Symbol 
trên Artboard và một style từ panel Graphic Style và sau đó rê qua 
tập hợp Symbol. Nhấn phím Alt để từ từ loại bỏ style ra khỏi các 
instance Symbol. 

5. Ánh xạ ảnh Symbol vào các đối tượng 3D 
Tạo các đối tượng 3D trong Illustrator chưa bao giờ dễ dàng hơn 
thế. Bạn có thể tạo các đối tượng 3D từ bất kỳ hình dạng và sau đó 



xác lập các tùy chọn rotation, extrude, bevel, revolve, surface 
shading và lighting để làm nổi bật thêm nữa hiệu ứng 3D. Thậm chí, 
bạn có thể ánh xạ các Symbol lên trên các ảnh 3D để đạt được các 
ảnh kết xuất hiện thực hơn. 

Để minh họa việc chuyển đổi một hình dạng bình thường thành 3D 
và ánh xạ ảnh lên trên nó một cách đơn giản như thế nào, hãy xem 
hai đối tượng trong hình dưới đây: 

 
Một đối tượng đã được biến thành đối tượng 3D sử dụng hiệu ứng 
Extrude & Bevel, đối tượng kia trở thành 3D nhờ hiệu ứng Revolve 
và cả hai đối tượng đã được ánh xạ bằng các Symbol tùy ý. 

Extrude & Bevel, Revolve và Map art 
Để biến một đối tượng 2D thành đối tượng 3D sử dụng hiệu ứng 
Extrude & Bevel, hiệu ứng này kéo dài đối tượng dọc theo trục Z 
của nó hoặc hiệu ứng Revolve xoay đối ượng theo một hình tròn 
thẳng đứng dọc theo trục Y của nó và sau đó ánh xạ Symbol lên 
trên nó, làm theo những bước sau đây: 

- Chọn đối tượng trên Artboard. 

1. Chọn Effect | 3D | Extrude & Bevel hoặc Effect | 3D | Revolve. 



 
2. Chọn các xác lập mong muốn trong hộp thoại. Để xem trước đối 
tượng trước khi chấp nhận hiệu ứng Extrude & Bevel, nhấp hộp 
Preview. Nhấp nút More Options để thấy một tập hợp đầy đủ các 
tùy chọn 3D. 

 
+ Position: Quyết định góc xoay và phối cảnh của đối tượng. Xem 
qua từng tùy chọn để thấy hình khối xem trước 3D thay đổi như thế 



nào. Xác lập các thay đổi x, y và z giữa -1800 và 1800 nếu bạn biết 
chúng hoặc nhấp và rê trên hình khối 3D cho đến khi đối tượng 
trông phù hợp. Nếu muốn, điều chỉnh tỉ lệ phần trăm phối cảnh. 

+ Extrude & Bevel: Xác lập chiều sâu đùn xuất, múi (cap) và mặt 
vát (bevel) của đối tượng. 

+ Revolve: Xác lập góc đối tượng (cố độ xoay giữa 0 và 360), cap 
(đặc hoặc rỗng), offset (khoảng cách giữa trục xoay và đường path) 
và từ mép trái hoặc mép phải dưới dạng trục. 

+ Surface: Thêm một mẫu kết cấu bề mặt đối tượng từ mờ (matte) 
đến bóng lán (shiny). Các tùy chọn bao gồm wireframe, No 
Shading, Diffuse Shading và Plastic Shading. Chọn Plastic Shading 
để đạt được hiệu ứng 3D hiện thực nhất.  

+ Lighting: Áp dụng ánh sáng vào đối tượng cũng như thay đổi 
màu tô bóng của đối tượng. Nhấp biểu tượng ánh sáng trên hình 
cầu ánh sáng để định lại vị trí ánh sáng. Nhấp nút New Light để bổ 
xung thêm các nguồn ánh sáng hoặc nút Delete Light để loại bỏ các 
nguồn ánh sáng được chọn không mong muốn. Màu tô bóng mặc 
định là màu đen, nhưng bạn có thể thay đổi nó thành bất kỳ màu 
trong panel Sưatches bằng cách chọn Custom từ menu Shading 
Color. 

3. Để ánh xạ ảnh Symbol lên các bề mặt của đối tượng 3D, nhấp nút 
Map Art.  



 
Trong hộp Map Art, chọn một Symbol từ menu xổ xuống Symbol 
cho từng bề mặt của đối tượng. Nhấp các nút Next và Previous 
Surface để chuyển đổi giữa các bề mặt khác nhau của đối tượng mà 
sẽ được tạo đường nét bao quanh bằng màu đỏ để hỗ trợ cho việc 
bạn chọn đúng các Symbol để hỗ trợ bề mặt. Để tô bóng ảnh bằng 
một màu tô bóng, nhấp tùy chọn Shade Artwork. Khi hoàn tất, 
nhấp OK. 



 
6. Tích hợp các Symbol với Flash 
Kể từ Illustrator CS3, các Symbol Illustrator đã làm việc giống hệt 
như các Symbol trong Flash, làm cho tiến trình chia sẻ ảnh giữa hai 
chương trình trở nên dễ dàng miễn là bạn chuẩn bị các Symbol 
trong hộp thoại Symbol Options khi bạn tạo một Symbol hoặc sau 
đó như là một phần của một dòng làm việc chuẩn bị trước khi 
import hoặc export các Symbol và Flash. 

Để xác lập các Symbol để tích hợp vào Flash, nhấp đôi một Symbol 
trong panel Symbols để kích hoạt hộp thoại Symbols Options. Bắt 
đầu bằng cách đặt cho Symbol một tên, chẳng hạn như Button hoặc 
Cloud và sau đó xác lập loại Symbol sang MovieClip. Bạn có thể 
xác lập lại điều này sau đó Flash nếu cần thiết. Xác lập Flash 
registration cho Symbol sử dụng biểu tượng registration. Nhấp hình 
vuông trong lưới registration tượng trưng tốt nhất cho vùng của 
Symbol mà bạn muốn sử dụng làm dầu registration của nó, chẳng 
hạn như mép trái trên cùng hoặc ở ngay tâm. Nếu bạn dự định tạo 
một Symbol có thể định tỷ lệ, đánh dấu kiểm tùy chọn Enable 



Guides For 9-Slice Scaling để bảo đảm rằng các Symbol định tỷ lệ 
phù hợp với các MovieClip. 

Một bước khác mà bạn sẽ muốn thực hiện trước khi gởi ảnh 
Illustrator sang Flash là đặt tên cho tất cả instance của các Symbol 
trên Artboard. Bạn có thể làm điều này bằng việc chọn mỗi instance 
trên Artboard và thêm một tên instance trong trường Instance Name 
trên panel Control 

Điều cuối cùng mà bạn có thể muốn làm là thiết lập tất cả instance 
Symbol trên các layer riêng biệt được đặt tên chẳng hạn như 
Lanscape, Clouds, Trees, Birds. Khi bạn làm điều này, Flash sẽ giữ 
lại các layer khi bạn sử dụng các tiến trình import và export được 
mô tả trong các phần con tiếp theo. 

Sau khi bạn đã tạo các Symbol và đã đặt tên tất cả instance trong 
Illustrator, bạn có ba tùy chọn cho cách đưa các các Symbol này 
vào Flash. Bạn có thể sao chép và dán các Symbol từ Illustrator vào 
Flash, xuất các file bằng định dạng SWF hoặc import file AI vào 
Flash, giữ lại các layer, Symbol, tên instance Symbol và nhiều hơn 
nữa. 

Sao chép các Symbol sang Flash 
Để sao chép các Symbol từ Illustrator sang Flash, chọn tất cả 
instance Symbol trên Artboard và chọn Edit | Copy để sao chép 
vùng chọn sang clipboard của máy tính hoặc nhấn Ctrl + C. Tiếp 
theo, bạn sẽ mở Flash và chọn Edit |Paste để dán vùng chọn lên 
trên stage Flash hoặc nhấn Ctrl + V. Một hộp thoại Paste sẽ xuất 
hiện nhắc bạn chọn các preference impoted chẳng hạn như việc 
vùng chọn được dán có nên được đưa vào dưới dạng một bitmap 
hay không hoặc sử dụng Ai File Imporrted vào việc dán có nên duy 
trì các layer hay không. Nhấp nút OK để thêm các đối tượng vào 
file Flash trên các layer riêng của chúng. Nếu bạn chọn các đối 
tượng trong Flash, bạn sẽ chú ý trong panel Library và inspector 
Properties rằng mỗi Symbol đã được thêm vào panel Library và các 
tên instance của tất cả chúng đã được giữ lại. 

Xuất các Symbol sang Flash 



Để xuất các file Illustrator chứa các Symbol, bạn có tùy chọn để lưu 
tài liệu dưới dạng một file Flash SWF bằng cách chọn File | Export 
và chọn SWF là định dạng file. Khi hộp thoại SWF Options mở ra, 
chọn các xác lập đáp ứng tốt nhất các nh cầu SWF Flash chẳng hạn 
như Export As AI Layer To SWF Frames, Include Inused Symbols 
và Export Text As Outline. Bạn cũng có thể nhấp nút Advanced để 
xác lập những thứ như định dạng ảnh, độ phân giải và tốc độ khung 
hình (frame rate) cũng như các tính năng như tạo hoạt hình các kiểu 
hòa trộn và xuất các layer tĩnh qua tất cả frame. Nếu muốn, bạn có 
thể xem trước file SWF trong cửa sổ trình duyệt hoặc trên một thiết 
bị xách tay cụ thể bằng cách nhấp nút Web Preview và/hoặc nút 
Device Central. Để xuất SWF, nhấp nút OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Bài 7 - Tạo các kiểu hòa trộn 
Trong Illustrator CS5, kiểu hòa trộn là một tập hợp hình dạng được 
tạo giữa hai đối tượng trở lên được kết nối bằng công cụ Blend. 
Mặc dù công cụ này rất tuyệt vời, nhưng hòa trộn là một tính năng 
hay bị bỏ sót của Illustrator, Blend có thể tạo hình đồ họa “tween” 
hoặc step (bậc thang) giữa bất kỳ hai hoặc nhiều đường, hình dạng 
và thậm chí text có bất kỳ kích cỡ và màu. Hơn nữa bạn có thể sử 
dụng lệnh Blend để yêu cầu Illustrator làm bài toán khi bạn cần một 
số cụ thể các đối tượng bản sao được đặt cách đều nhau. Không chỉ 
thế bởi vì các blend là những hiệu ứng sống và bạn có thể biên tập 
màu nét và màu tô của các đối tượng chính, vẽ lại đường nối các 
hình dạng, đảo ngược đường, thậm chí mở rộng blend để tạo các 
hình dạng độc đáo riêng lẻ từ blend. 

1. Tạo các Blend 
Khi bạn sẵn sàng tạo một blend (kiểu hòa trộn) giữa hai hoặc nhiều 
đối tượng chính, sử dụng công cụ Blend hoặc lệnh Blend (Object | 
Blend | Make). Bạn có thể tạo ba loại kiểu hòa trộn khác nhau như 
được minh họa trong hình dưới đây: 

 
Kiểu hòa trộn phân phối đều các màu hình dạng và màu hòa trộn 
giữa các đối tượng chính. 

Sử dụng lệnh Blend 
Để tạo một kiểu hòa trộn bằng lệnh Blend thay vì sử dụng công cụ 
Blend, chọn hai hoặc nhiều đối tượng chính trên arboard và sau đó 
chọn Object | Blend |Make. Khi bạn sử dụng lệnh này, Illustrator 
quyết định kiểu hòa trộn sẽ xuất hiện ở đâu bên trong mỗi đối tượng 
chính. 

Công cụ Blend 



Các kiểu hòa trộn được tạo từ hai hoặc nhiều đối tượng chính bằng 
công cụ Blend tạo nên các đường path bậc thang nơi các đường path 
ở giữa kiểu hòa trộn (bao gồm các thuộc tính Stroke và fill của 
chúng được biến hình. Để tạo một kiểu hòa trộn bằng công cụ 
Blend, làm theo những bước sau: 

1. Đặt các đối tượng chính nơi bạn muốn trên Artboard. 

2. Chọn công cụ Blend từ panel Tools. 

 
3. Nhấp vùng tô hoặc mép của đối tượng thứ nhất và sau đó nhấp 
vùng tô hặc mép của đối tượng thứ hai để tạo kiểu hòa trộn. Để bổ 
xung thêm các đối tượng chính, chỉ việc nhấp vùng tô hoặc mép của 
đối tượng tiếp theo. Khi kiểu hòa trộn được tạo Illustrator vẽ một 
spine giữa các đối tượng chính.  

2. Các tùy chọn Blend 



Các kiểu hòa trộn sẽ được tự động tạo ra với kiểu hòa trộn được sử 
dụng sau cùng như chỉ định trong hộp thoại Blend Options. Để thay 
đổi kiểu hòa trộn từ kiểu này sang kiểu khác, chọn các đối tượng 
được hòa trộn trên Artboard và chọn một kiểu hòa trộn khác từ hộp 
thoại Blend Options. Để mở hộp thoại Blend Options, nhấp đôi 
công cụ Blend trên panel Tools hoặc chọn Object | Blend | Blend 
Options. 

 
- Smooth Color: Tạo một kiểu hòa trộn nhẵn sử dụng nhiều bậc 
thang tùy mức cần thiết để hào trộn nhẵn hình dạng và màu giữa các 
đối tượng chính. 

- Specified Steps: Tạo các kiểu hòa trộn biến dạng hình và màu của 
các đối tượng chính trên một số bậc thang xác định như 254 cho 
một kiểu hòa trộn siêu nhẵn hoặc 8 cho một kiểu hòa trộn kiểu 
những năm 1970 hợp thời trang có sọc rõ ràng. 

- Specified Distance: Tạo kiểu hòa trộn biến dạng hình dạng và 
màu của các đối tượng chính trên một khoảng cách xác định sử 
dụng bất kỳ đơn vị đo chẳng hạn như 1 in hoặc 10pt. 

- Align to Page: Xác lập hướng của kiểu hòa trộn sang mục x của 
trang như được minh họa trong hình dưới đây: 



 
- Align to Path: Dịch chuyển hướng khi hòa trộn từ trang sang 
đường path hoặc spine của kiểu hào trộn. 

3. Biên tập các kiểu hòa trộn 
Các kiểu hòa trộn của Illustrator là những hiệu ứng sống nghĩa là 
bất cứ khi nào bạn thay đổi một trong các đối tượng chính trong 
kiểu hòa trộn, chọn kiểu hào trộn và tất cả bậc thang giữa các đối 
tượng chính sẽ cập nhật để phản ánh sự thay đổi đó.  



Tất cả kiểu hòa trộn có hai hoặc nhiều đường path được Illustrator 
xem là một đối tượng đơn có thể biên tập, nghĩa là bạn có thể biên 
tập các đối tượng chính để tạo ngay tức thì các kiểu hào trộn trông 
khác nhau vì các đường path giữa các đối tượng chính được vẽ lại 
mỗi lần bạn thực hiện một thay đổi. 

Để biên tập một kiểu hòa trộn, thử bất kỳ kiểu biên tập trực tiếp sau 
đây: 

- Chọn một đối tượng chính bằng công cụ Direct Selection và biên 
tập màu tô, màu net, bề dày nét của hình dạng hoặc biên tập hình 
dạng bằng việc định lại vị trí các đối tượng điểm neo và điều chỉnh 
các núm chỉ hướng. Nếu cần thiết, thêm hoặc bớt đi các điểm neo 
sử dụng các công cụ Add Anchor Point và Delete Anchor Point 
Pen. 

- Vẽ lại spine từ tâm của một đối tượng chính đến tâm của đối 
tượng chính kế tiếp sử dụng công cụ Pencil hoặc điều chỉnh spine 
bằng cách chọn các điểm neo hoặc đường path bằng công cụ Direct 
Selection. 

- Chọn một đối tượng chính bằng công cụ Direct Selection và biên 
tập nó sử dụng bất kỳ công cụ Transform và Reshaping. 

- Làm cong các kiểu hòa trộn sử dụng lệnh Effect | warp | Arc 

- Tạo các kiểu hòa trộn sử dụng các đối tượng 3D 

- Tạo một kiểu hòa trộn sử dụng các Symbol  

Khi cùng một Symbol được sử dụng, các instance Symbol được bổ 
xung thêm vào spine. Tuy nhiên khi một Symbol và một đường path 
bình thường được sử dụng, các đường path thay vì các instance 
Symbol được vẽ dọc theo spine. Nếu hai Symbol khác nhau được sử 
dụng, các đường path cũng sẽ được vẽ dọc theo spine. 

4. Các tùy chọn menu Blend 
Để hỗ trợ chức năng của công cụ Blend, Illustrator đưa ra một tập 
hợp tùy chọn Blend thông qua menu Object | Blend. Bạn có thể tạo 
và giải phóng các kiểu hòa trộn, mở rộng các kiểu hòa trộn thành 
các hình dạng riêng lẻ, thay thế và đảo ngược spine của các kiểu 



hòa trộn và đảo ngược thứ tự của các kiểu hào trộn từ trước ra sau 
và ngược lại. 

Để sử dụng bất kỳ tùy chọn menu Blend, chọn đối tượng blend trên 
Artboard với công cụ Selection và chọn một trong các lệnh sau đây 
từ menu Object | Blend. 

- Make: Chọn tùy chọn này để tạo một kiểu hòa trộn từ bất kỳ hai 
hoặc nhiều đối tượng được chọn trên Artboard. Bạn cũng có thể sử 
dụng phím tắt để truy cập lệnh này: Alt + Ctrl + B. 

- Release: Chọn lệnh này để giải phóng các đối tượng cho kiểu hòa 
trộn được trộn và đảo ngược các hình dạng chính trở về trạng thái 
chưa hòa trộn ban đầu của chúng. Truy cập lệnh này bằng cách 
nhấn Alt + Shift + Ctrl + B 

- Blend Options: Mở hộp thoại Blend Options để thay đổi các kiểu 
và hướng của kiểu hòa trộn được chọn. 

- Expand: Khi bạn muốn có thể chỉnh sửa bất kỳ đường path riêng 
lẻ giữa các đối tượng chính trong một kiểu hòa trộn, chọn lệnh này 
để tạo ra một loạt các hình dạng được kết nhóm giữa và bao hàm 
các đối tượng chính. Sau đó bạn có thể rã nhóm, di chuyển và biên 
tập các hình dạng riêng lẻ. 

- Replace Spine: Sử dụng lệnh này để thay thế spine trên một kiểu 
hòa trộn được chọn bằng một đường path được chọn khác (như một 
hình tròn hoặc đường ngệch ngoạc)  

Bạn phải chọn cả đối tượng được hòa trộn và đường path mới trước 
khi tùy chọn Replace Spine trở nên có sẵn trong menu Object | 
Blend. 
- Reverse Spine: Đảo ngược spine (hoặc giống như lật vị trí của 
các đối tượng chính) bên trong một kiểu hào trộn, do đó đảo ngược 
trình tự của các đối tượng giữa các đối tượng chính 

- Reverse Front to Back: Đưa đối tượng phía trước ra đằng sau 
hoặc đối tượng phía sau ra đằng trước, đảo ngược thứ tự của các đối 
tượng bên trong kiểu hòa trộn. 

Bởi vì bạn có thể tạo các kiểu hòa trộn với nhiều đối tượng, hãy thử 
nghiệm với các đường và hình dạng khác nhau.  



Bài 8 - Clipping Mask và đường Path phức hợp 
Trong bài này bạn sẽ học về hai trong số những kỹ thuật thú vị hơn 
mà bạn có thể thực hiện với ảnh trong Illustrator, đó là các mặt nạ 
xén (clipping mask) và đường path phức hợp. Với một mặt nạ xén, 
bạn có thể che giấu đi hoặc làm ẩn các phần của ảnh bằng một hình 
dạng khác chẳng hạn như làm cho ảnh hình chữ nhật được place 
(import) xuất hiện như thể nó có một mép hình chữ nhật bo tròn. 
Trái lại với một đường path phức hợp, bạn có thể tạo bất kỳ phần 
cắt ra có hình dạng bên trong một đối tượng lớn hơn giống như đặt 
các lỗ trong một hình nêm của bánh phô mát Thụy Sĩ. Hơn nữa, cả 
hai kỹ thuật này bạn có thể sử dụng một hình dạng đóng, đường 
path mở, text (các mẫu tự có thể biên tập hặc các mẫu tư có đường 
biên, các bức ảnh và thậm chí ảnh trong các định dạng file khác. 

1. Các mặt nạ xén 
Trong một mặt nạ xén (clipping mask), hai đối tượng được kết hợp 
với một lệnh, do đó hình dạng trên cùng xác định – như một cửa sổ 
- vùng mà đối tượng kia xuất hiện bên trong Illustrator. Nói cách 
khác, mọi thứ trong đối tượng bên dưới rơi bên ngoài các biên của 
đối tượng trên cùng sẽ ẩn, cả hai trên màng hình trong chế độ 
Preview và trên bản in. Ví dụ ảnh trong hình minh họa phía dưới 
một đối tượng (ảnh), một mặt nạ (hình chữ nhật được bo tròn) và 
mặt nạ xén được tạo từ chúng khi hình dạng mặt nạ được đặt lên 
trên đối tượng sử dụng lệnh Clipping Mask. 

Mặt nạ có thể là bất kỳ đối tượng được định hình dạng và có thể là 
một hình dạng đóng, một đường path mở, một đường path phức hợp 
hoặc thậm chí text. Mặt nạ có thể có bất kỳ vùng tô màu hoặc nét 
màu vào bất kỳ bề dày nét trước khi mạt nạ được tạo vì nó là đường 
path (hoặc các mép ngoài) của hình dạng mặt nạ được sử dụng để 
xác định vùng vốn sẽ được giải phóng. 

Không có giới hạn về số đối tượng có thể được đưa vào chính mặt 
nạ. Ví dụ, bạn có thể có 20 đối tượng bên dưới khác nhau nếu bạn 
muốn và chỉ các phần của hình dạng nằm bên dưới đương path của 
hình dạng mặt nạ mới nhìn thấy được trong mặt nạ xén. Các đối 
tượng có thể được tạo mặt nạ bao gồm các hình dạng hoặc đường 



path đơn, nhiều đối tượng và thậm chí các ảnh được place (import) 
như một file JPG, GIF, PNG, TUFF, EPS, PSD hoặc PDF. 

 
Tạo một mặt nạ xén 
Để tạo một mặt nạ, bạn cần một hình dạng mặt nạ và một hoặc 
nhiều đối tượng để tạo mặt nạ. Hình dạng mặt nạ phải là một hình 
dạng vector và luôn nằm lên trên đối tượng được tạo mặt nạ trước 
khi mặt nạ được áp dụng. Khi các đối tượng nằm đâu vào đấy, chọn 
mặt nạ và đối tượng bên dưới nó và chọn Object | Clipping Mask | 
Make hoặc nhấn phím tắt Ctrl + 7. Điều này tạo ra những gì được 
gọi là clipping set. Sau đó mặt nạ sẽ che giấu bất kỳ phần của các 
đối tượng bên dưới rơi bên ngoài hình dạng mặt nạ trong khi hiển 
thị các đối tượng nằm bên trong hình dạng được tạo mặt nạ. 



Khi làm việc với các đối tượng hoặc layer được kết nhóm, sử dụng 
panel layers để kết hợp các mặt nạ xén vào công việc. Bắt đầu bằng 
việc di chuyển tất cả đối tượng và hình dạng mặt nạ xén vào một 
layer hoặc nhóm (group). Sau đó, đặt đối tượng mặt nạ tại phần trên 
cùng của layer hoặc nhóm. Tiếp theo nhấp tên của layer hoặc nhóm 
trong panel Layers và sau đó nhấp nút Make/Release Clipping 
Mask trên nút của panel hoặc chọn lệnh Make Clipping Mask từ 
menu options của panel Layers. 

Thêm các đối tượng vào một mặt nạ 
Nếu bạn khám phá ra rằng bạn cần thêm đối tượng khác vào đối 
tượng để tạo mặt nạ mà bạn đã tạo nó, đặt đối tượng mới đằng sau 
đối tượng, chọn đối tượng mới và đối tượng được tạo mặt nạ và sau 
đó chọn Object | Clipping Mask | Make. Bạn cũng có thể thêm và 
loại bỏ các đối tượng vào hoặc ra một layer mặt nạ vào layer hoặc 
nhóm mặt nạ xén trong panel Layers. 

Mặt nạ sẽ bao gồm đối tượng mới cùng với các hình dạng gốc được 
tạo mặt nạ bằng việc giải phóng mặt nạ gốc ra khỏi hình dạng được 
tạo mặt nạ và tạo mặt nạ mới. Thực tế nếu bạn xem panel Layers, 
bạn sẽ thấy rằng khi mặt nạ được tạo, tất cả đối tượng trong mặt nạ 
(kể cả hình dạng mặt nạ) được kết nhóm lại với nhau làm cho bạn 
dễ sắp xếp lại các đối tượng trong nhóm đó hơn nếu bạn cần biên 
tập hoặc di chuyển chúng dưới dạng một hình dạng đơn. 

Thêm một mặt nạ vào một mặt nạ 
Bạn có thể tạo một đối tượng được tạo mặt nạ. Để tạo một đối 
tượng được tạo mặt nạ từ một đối tượng được tạo mặt nạ, khác đặt 
hình dạng mặt nạ mới lên trên đối tượng được tạo mặt nạ (chính nó 
hoặc cùng với các đối tượng được tạo mặt nạ và / hoặc không được 
tạo mặt nạ khác) và chọn Object | Clipping Mask | Make. 

Tạo mặt nạ Type 
Tạo mặt nạ Type giống y như tạo mặt nạ với một đối tượng. Viết ra 
từ sẽ dùng làm mặt nạ và đặt Type lên trên các đối tượng cần được 
tạo mặt nạ. Chọn tất cả đối tượng đó và chọn Object | Clipping 
Mask | Make. Các đối tượng tạo mặt nạ sẽ được làm lộ ra bên trong 
các hình dạng của các mẫu tự như ví dụ trong hình dưới đây: 



 
Vì đây là một hiệu ứng sống, bạn có thể chọn và biên tập Type 
(điều này sẽ tự động đặt đối tượng được mặt nạ trong chế độ 
Isolation Mode cho các mục đích biên tập) và đối tượng được tạo 
mặt nạ sẽ tự động cập nhật. 

Biên tập các mặt nạ xén 
Để biên tập nội dung của một đối tượng mặt nạ xén (chẳng hạn như 
chọn và chỉnh sửa hình dạng của mặt nạ hoặc các đường path của 
các đối tượng được tạo mặt nạ bằng công cụ Direct selection và 
thay đổi các nét và vùng tô của các đường path), có một vài cách để 
làm điều này. 

- Chọn mặt nạ xén và chọn Object | Clipping Mask | Edit 
Contents: Sau đó bạn có thể chuyển đổi giữa đường path xén (hình 
dạng mặt nạ) và nội dung của mặt nạ (các hình dạng được tạo mặt 
nạ) bằng cách nhấp các nút Edit Clipping Path và Edit Contents trên 
panel Control. 

- Nhấp đối tượng mặt nạ xén để đưa đối tượng vào chế độ 
Isolation Mode: Trong khi với chế độ Isolation Mode, bạn có thể 
chọn các phần khác nhau của đối tượng trên Artboard hoặc qua 
panel Layers và thực hiện các thay đổi trước khi thoát chế độ 
Isolation Mode. 

Nhấp phải đối tượng được tạo mặt nạ để truy cập menu ngữ 
cảnh và chọn Issolate Selected Clipping Mask: Để thoát chế độ 
Isolation Mode, nhấp phải lại đối tượng được tạo mặt nạ và chọn 
Exit Isolation Mode từ menu ngữ cảnh. 

Giải phóng các mặt nạ xen 



Nếu bạn từng cần tách biệt các mặt nạ ra khỏi các đối tượng được 
tạo mặt nạ, bạn có thể giải phóng mặt nạ xén được chọn bằng những 
phương pháp sau đây: 

- Chọn lệnh Object | Clipping Mask |Release. 

- Nhấp phím tắt Ctrl + Alt + 7  

- Nhấp phải đối tượng được tạo mặt nạ và chọn Release Clipping 
Mask từ menu ngữ cảnh 

- Trong panel Layers, nhấp để chọn nhóm hoặc Layer có mặt nạ và 
sau đó nhấp nút Make/Release Clipping Mask ở đáy panel hoặc 
chọn lệnh Release Clipping Mask từ menu optins của panel. 

Nếu mặt nạ gồm nhiều mặt nạ, lặp lại tiến trình cho đến khi tất cả 
mặt nạ được giải phóng. Với tất cả bốn phương pháp đối tượng 
được tạo mặt nạ và các hình dạng bên dưới được trả về, được rã 
nhóm lên trên Artboard. Đối tượng duy nhất sẽ bị mất các thuộc 
tính Stroke và fill của nó là hình dạng mặt nạ, được hiển thị dưới 
dạng một đường path không có nét và vùng tô. Nếu muốn, chọn 
đương path của hình dạng mặt nạ và áp dụng các thuộc tính nét và 
vùng tô mới. 

Tạo các mặt nạ xén từ các hình dạng phức hợp 
Ngoài việc tạo mặt nạ các hình dạng bằng những hình dạng khác, 
bạn có thể tạo một mặt nạ xén từ các hình dạng phức hợp mà bạn sẽ 
học ở phần tiếp theo. Để làm điều này, bạn sẽ sử dụng hình dạng 
phức hợp dưới dạng hình dạng tạo mặt nạ. Đặt hình dạng phức hợp 
lên trên đối tượng khác, chọn hình dạng phức hợp vào tất cả đối 
tượng bên dưới nó mà bạn muốn tạo mặt nạ, chọn Object | 
Clipping Mask | Make, bạn có một mặt nạ xén được tạo từ hình 
dạng phức hợp như được minh họa trong hình dưới đây: 



 
2. Các đường path phức hợp 
Các đường path phức hợp là cách bạn có thể tạo một hoặc nhiều lỗ 
hoặc các phần cắt ra trong một hình dạng từ các đường path phủ 
chồng của nhiều hình dạng giống như một hình xuyến hoặc các lỗ 
mà bạn tạo bằng một công cụ đục. Thực tế khi bạn chuyển đổi các 
Font thành các outline, các lỗ dưới dạng các mẫu tự (như O hoặc A) 
được tạo từ các đường path phức hợp. Các giới hạn duy nhấp khi 
tạo các đường path phức hợp là các đối tượng được chọn phải là ảnh 
vector và không thể bao gồm các đường path được kết nhóm hoặc 
các đường path phức hợp khác. 

Khi được kết hợp trong một đường path phức hợp, các đường tròn 
bên trong trở thành các phần cắt ra trong hình tròn lớn hơn cho bạn 
thấy qua các hình dạng đến hình vuông đằng sau nó. 

Khi các hình dạng nhỏ hơn hoàn toàn nằm trên một hình dạng lớn 
hơn mà không phủ chồng, các lỗ sẽ được tạo trong hình dạng nền 
lớn hơn đó và tất cả đối tượng trong đường path phức hợp mang các 
thuộc tính Stroke, fill và style của đối tượng nằm phía sau xa nhất 
trong vùng chọn.  

Khi nhiều hình dạng phủ chồng được sử dụng để tạo nhiều đường 
path phức hợp, chú ý rằng các vùng rỗng được tạo nơi các hình 
dạng trên cùng phủ chồng hình dạng phía sau trong khi các vùng 
phủ chồng bên ngoài bình dạng phía sau sẽ duy trì các thuộc tính fill 
và Stroke của hình dạng phía sau. 

Tạo một đường Path phức hợp 
Để tạo một đường path phức hợp, làm theo những bước sau đây:  



1. Đặt tất cả hình dạng lên trên một hình dạng khác theo thứ tự xếp 
tầng mong muốn. 

2. Chọn tất cả hình dạng 

3. Chọn Object | Compound Path | Make hoặc nhấn phím tắt Ctrl 
+ 8. Các đối tượng sẽ được nhóm thành một hình dạng phức hợp 
sao cho khi bạn chọn bất kỳ phần của hình dạng phức hợp, toàn bộ 
hình dạng phức hợp được chọn. 

4. Nếu muốn, di chuyển đường path phức hợp lên trên một đối 
tượng khác để thấy xuyên qua các lỗ trong hình dạng phức hợp. 

Các đường path phức hợp xuất hiện nhóm lại với nhau trong panel 
Layers với nhãn < Compound Path >, mà dĩ nhiên bạn có thể thay 
đổi thành bất kỳ tên khác nếu thích. 

Biên tập một đường Path phức hợp 
Để tái định hình dạng và di chuyển các hình dạng riêng lẻ bên trong 
đường path phức hợp, sử dụng các công cụ Direct Selection và 
Group selection. 

Thay đổi hướng dẫn đường Path 
Một điều nữa bạn có thể làm mà nhiều người dùng Illustrator không 
biết đến là thay đổi hướng của các đường path bên trong hình dạng 
phức hợp. Lý do bạn cần làm điều này là bởi vì các lỗ chỉ có thể 
được tạo khi các đường path đi theo hướng ngược với hình dạng lớn 
hơn. Do đó nếu bạn từng cần kiểm soát việc một hình dạng riêng lẻ 
bên trong đường path phức hợp sẽ tạo ra một lỗ hay không, hãy thử 
chuyển đổi hướng của các đường path bên trong panel Attdibutes. 

Mở panel Attdibutes như được minh họa trong hình trên bằng cách 
chọn Window | Attdibutes hoặc bằng cách nhấn Ctrl + F11. Một 
khi mở, chọn bất kỳ hình dạng riêng lẻ bên trong đường path phức 
hợp bằng công cụ Direct Selection hoặc Group Selection, sau đó 
nhấp nút Reverse Path Direction On hoặc Reverse Path 
Direction Off ở giữa panel Attdibutes. 

Công cụ Group Selection sẽ chọn mỗi đối tượng bên trong đường 
path phức hợp, trong khi công cụ Direct Selection có thể kích hoạt 
lại các đường path và điểm neo. 



Bạn cũng có thể nhấp các hình dạng trong đường path phức hợp 
trong chế độ Isolation Mode bằng cách làm một trong hai điều sau 
đây với công cụ Selection: 

- Nhấp đôi đối tượng đường path phức hợp để đưa đối tượng vào 
chế độ Isolation Mode nơi bạn có thể chọn và biên tập các đối 
tượng khác nhau băng công cụ Selection hoặc qua panel Layers. 

- Chọn và nhấp phải đường path phức hợp để truy cập menu ngữ 
cảnh và chọn Isolate Selected ComPound Path. Để thoát chế độ 
Islation Mode nhấp phải lại đường path phức hợp và chọn Exit 
Isolation Mode từ menu ngữ cảnh. 

Thay đổi Gill Rule 
Panel Attributes cũng chứa thêm vài nút quyết định các hình ảnh 
phức hợp được quấn như thế nào: 
- Use Non-Zero Winding Fill Rule: Đây là xác lập mặc định 
cho các đường phức hợp. Khi được bạt, rule (quy tắc) này định 
nghĩa phần bên trong và phần bên ngoài của các hình dạng để 
phủ chồng. 
- Use Even Off Fill Rule: Xác lập này sử dụng một thuật toán 
thông thường hơn để quyết định các vùng phủ chồng sao cho mọi 
hình dạng khác là một lỗ bất kể hướng đường path của hình 
dạng. 

Giải phóng một đường Path phức hợp 
Để giải phóng các hình dạng bên trong một đường path phức hợp 
trở lại thành các chi tiết riêng biệt, làm bất kỳ điều sau đây sau 
khi chọn đường path phức hợp: 
- Chọn lệnh Object | Compound Path | Release. 
- Nhấn phím tắt Ctrl + Shift + Alt + 8  
- Nhấp phải đường path phưc hợp và chọn Release Compound 
Path từ menu ngữ cảnh 
Với tất cả ba phương pháp, các hình dạng bên trong đường path 
phức hợp được trả về, được rã nhóm lên trên Artboard, tất cả đối 



tượng mà trước đó là các lõ mang những thuộc tính stroke, fill và 
style của đối tượng nằm ở sau xa nhất trong vùng chọn. Ví dụ, 
nếu đối tượng tận sau cùng có một nét đen vaới một vùng tô 
vàng, tất cả hình dạng lỗ, một khi được giải phóng sẽ cónét đen 
và vùng tô vàng. Tương tự, nếu đối tượng phía sau là màu xanh 
lá cây không có nét, tất cả lỗ cũng sẽ có màu xanh lá cây, làm 
cho khó thấy chúng khi không được chọn. Dĩ nhiên, bạn có thể 
chọn hình dạng đó và áp dụng các thuộc tính stroke và fill mới 
nếu bạn thích. 
 

 

 

 

 

 

 

 

 

 

 

 



Làm việc với Mask trong Illustrator 

Như các bạn đã biết, khi sử dụng Photoshop, các chức năng Layer Mask và 

Clipping Mask giúp chúng ta rất nhiều trong việc hòa trộn các layer với nhau 

để ghép hình. 

 

Tuy nhiên, khi qua Illustrator thì nhiều người lại lúng túng, không biết phải 

xử lý những trường hợp đó như thế nào. Nay mình viết bài này giới thiệu cho 

các bạn cách sử dụng cũng như mẹo để dùng chức năng Vector Mask và 

Clipping Mask của phần mềm Illustrator 

 

1. Clipping Mask 

 

- Lệnh này được thực hiện khi bạn muốn xén một phần hình ảnh nào đó, chỉ 

lấy phần có sử dụng và bỏ đi các phần không sử dụng. 

- Để thực hiện, đầu tiên các bạn phải place hình vào, sau đó gõ text hoặc vẽ 

path theo nội dung mà bạn muốn lấy để sử dụng 

- Bạn nên nhớ, path (hoặc text) phải đặt bên trên hình cần xén. 



 

Sau đó, bạn chọn cả 2 đối tượng, vào menu Object > Clipping Mask > 

Make (Ctrl + 7), lúc này, tấm hình sẽ chỉ giữ lại phần nằm trong path (hoặc 

text), phần ngoài rìa sẽ được che đi 

 

Lúc này, nếu các bạn muốn chỉnh sửa path (text) hoặc hình, các bạn làm 



những thao tác sau : 

- Chọn công cụ Direct Selection (A) 

- Nhìn trên thanh Options, sẽ có 2 biểu tượng để các bạn chọn : 

 

 

 Edit Clipping Mask : click vào công cụ này các bạn sẽ chỉnh sửa 

được path (trong trường hợp ở ví dụ này thì mình có thể chỉnh 

sửa text như là vị trí, đổi font, đổi size, track/kern, v.v…) mà ko 

ảnh hưởng gì đến hình nằm trong 

 Edit Content : chỉnh sửa nội dung hình ở trong mà ko ảnh hưởng 

đến path, path sẽ nằm im 1 chỗ và bạn có thể di chuyển hình để 

hiển thị những phần nội dung khác của hình. 

2. Vector Mask 

a. Opacity Mask : 

Trong quá trình học ở trường, chắc hẳn các bạn đều biết lệnh này, nó thường 

được dùng để tạo những phần chuyển sắc từ có màu đến trong suốt, rất hay 

ứng dụng để làm các bóng phản chiếu. 

Để thực hiện lệnh này, ta thực hiện các bước sau : 

- Copy đoạn text và đặt ở vị trí như hình bên dưới 



 

- Các bạn chọn đoạn text bên dưới, vào menu Type > Create Outine (hoặc 

nhấn Ctrl + Shift + O) để chuyển thành đối tượng. Sau đó nhấn Ctrl + C và 

Ctrl + F để copy ra thêm 1 đối tượng đặt chồng lên nó 

- Các bạn tô Gradient cho đối tượng vừa mới copy (nằm trên cùng) như sau 



- Sau đó các bạn chọn cả 2 đối tượng, vào pop-up menu của bảng 

Transparency chọn Make Opacity Mask, giảm Opacity ta sẽ được kết quả 

như hình 



 

b. Vector Mask : 

Cách này cũng tương tự như trên, nhưng với cách này thì các bạn sẽ tùy biến 



được nhiều hơn, ko bị phụ thuộc vào những mảng màu Gradient nữa. Các bạn 

có thể cho hiển thị và che đi những phần nào mình muốn theo ý thích dễ dàng 

hơn. 

- Đầu tiên, các bạn cũng copy text, và nhấn Ctrl + Shift + O chuyển nó thành 

đối tượng 

- Sau đó các bạn nhấn Ctrl + C để copy cái đối tượng vừa tạo đó, khoan hãy 

paste. 

- Sau khi nhấn Ctrl + C, các bạn double click vào vị trí trống ở bên cạnh 

thumbnails trong bảng Transparency như hình sau 

- Lúc này, khi mask đã được tạo, các bạn nhấn Ctrl + B để paste phần vector 

lúc này copy vào. Tuyệt đối ko nhấn Ctrl + V vì nó sẽ làm vị trí bị lệch lung 

tung. 

- Sau khi paste, các bạn sẽ được như hình sau 



 

- Ở đây, mảng vector mình xài màu trắng, nên khi paste qua nó có màu trắng 

sẵn rồi. Nếu các bạn làm những mảng vector có nhiều màu, khi paste qua nó 

sẽ giống y chang vector gốc mà bạn đang thực hiện. 

- Lúc đó, các bạn sẽ phải chuyển phần vector vừa mới paste lại thành màu 

đen hoặc trắng, vì mask chỉ thực hiện được với đen, trắng và cấp độ xám 

(giống photoshop) 

- Sau khi đã chuyển nó về đen, trắng hoặc xám, các bạn có thể dùng Pen vẽ 

thêm những mảng vector khác đè chồng lên, phần muốn che thì các bạn vẽ 

mảng màu đen, phần muốn hiển thị thì màu trắng. Những mảng vẽ thêm 

này, các bạn cũng có thể sử dụng tất cả effect như bình thường 

Ở đây mình dùng Pen vẽ đại 1 mảng giống như thế này, sau đó mình có dùng 

Gaussian Blur để cho nó mờ dần đi 



 

Muốn che chỗ nào thì cứ vẽ mảng rồi tô màu đen ở chỗ đó y như ở bên 

photoshop thôi, rất tiện để sử dụng  

Sau khi thực hiện xong, muốn thoát khỏi chế độ Mask, các bạn lại double 

click vào thumbnails màu trắng, nằm bên trái trong bảng Transparency để 

quay về chế độ làm việc ban đầu.  

View more latest threads same category: 
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HỌA_TÓM TẮT BÀI GIẢNG 
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Adobe Illustrator là một phần mềm được áp dụng trong công nghệ thiết kế quảng cáo, tạo mẫu 
và thiết kế ảnh cho Web.  
Adobe Illustrator có độ chính xác và uyển chuyển cao, dễ dàng áp dụng từ các mẫu thiết kế nhỏ 
cho đến các dự án lớn và phức tạp. Ngoài ra Adobe Illustrator còn phối hợp rất tốt với các 
phần mềm khác của Adobe như Adobe Photoshop và Adobe InDesign. 
 

BÀI 1: 

 

GIỚI THIỆU THẾ GIỚI ILLUSTRATOR 
 

1. KHỞI ĐỘNG ILLUSTRATOR 

 
Double click chuột vào biểu tượng AI 

hoặc :  Start menu/ Programs / Adobe Illustrator CS 
 

 
 

2. MỞ FILE 

 
C1:   File/Open 

C2:   Double click file 

 

Mở file mới: File / New (Ctrl + N) 

 



 
 
Xác lập các tùy chọn trong hộp thoại  

 Name: tên cho tài liệu mới 

 Size: Kích thước khổ giấy chuẩn thiết kế được xác lập sẵn 

 Unit: Đơn vị đo lường 

 Width and Height: Chiều cao và chiều rộng 

 Orientation: Hướng giấy 

 Color Mode: Chế độ màu 

 

3. MỘT SỐ KHÁI NIỆM CƠ BẢN 

 

Artboard : Bảng vẽ. Kích cỡ và hình dạng phụ thuộc con số ta nhập khi tạo tài liệu mới. 

Scratch: Nháp 

Là khu vực phía ngoài bảng vẽ. Các phần trong vùng Scratch vẫn in sang nếu giấy đủ lớn. 

Nếu không thấy artboard hữu hiệu , có thể giấu nó bằng cách chọn:  

                                                                                           View/Hide Artboard 

Để in một tài liệu, chọn tính năng Page Tiling tốt hơn Artboard  

(AI nhận dạng máy in và tạo một page tile (HCN) có kích cỡ và hình dạng của vùng lớn nhất mà 

máy in được chọn có thể in). 

 

Điều chỉnh kích thước trang bản vẽ:                   
  File / Document Setup… và chỉnh các thông số về Size, Units, Width và Height _ OK 

 

4. CÁC CHẾ ĐỘ HIỂN THỊ BẢN VẼ  

 

4.1 CÔNG CỤ ZOOM 

 
Kích hoạt công cụ Zoom: Z 

Có thể phóng to 6400% (gấp 64 lần) và thu nhỏ 3,13%.  

Nếu in trong khi phóng to, ảnh vẫn in với kích cỡ thật. 
Khi đang sử dụng công cụ khác, muốn Phóng to: Ctrl + Spacebar   

                                                         Thu nhỏ : Ctrl + Alt + Spacebar  

Phóng to: Ctrl + + 

Thu nhỏ: Ctrl + - 

Trở lại kích cỡ thật:   Double click công cụ Zoom 

                        Hoặc: Ctrl + 1 

 

Xem Fit: Double click công cụ Hand 



     hoặc: Ctrl + 0  

 

Trong khi Zoom, bấm Spacebar để tạm chuyển thành Hand để xem. 

 

4.2  CHẾ ĐỘ HIỂN THỊ TOÀN MÀN HÌNH 

 

Nút Standard Screen Mode: chế độ hiển thị chuẩn. 

Nút Full Screen Mode with Menu Bar: chế độ hiển thị toàn màn hình có thanh thực đơn. 

Nút Full Screen Mode: chế độ hiển thị toàn màn hình (không có thanh thực đơn). Để chuyển đổi 

qua lại giữa 3 chế độ :  nhấn phím F 

 

 
 

4.3 CÔNG CỤ HAND 

 

Đang sử dụng công cụ khác nhưng muốn chuyển thành công cụ Hand, nhấn giữ phím Spacebar và 

tiếp tục nhấp và rê chuột.  
Thủ thuật này không có tác dụng đối với công cụ Text .Phải nhấp thêm Ctrl: 

                                                                                                      Ctrl + Spacebar 

 

 

4.4 SCROLL BAR (THANH CUỘN) 

 

Dùng để di chuyển xung quanh tài liệu nhưng chỉ giới hạn trong phạm vi ngang và dọc. 

 

 

4.5 LỆNH VIEW 

 
View/ Zoom In : phóng to 

View/ Zoom Out : thu nhỏ 

View/ Fit in Window : hiển thị toàn bộ 

View/ Actual Size : hiển thị kích thước thật. 

Hiển thị tác phẩm: View / Outline : chỉ hiển thị nét viền của đối tượng (Ctrl + Y) 
                   View / Preview : hiển thị như khi in ra  

                   View / Overprint : hiển thị các đường hay các hình đã được in đè 

                   View / Pixel Preview: hiển thị như nó đã được ảnh hóa ( rasterized) và có thể hiển thị 

trong một trình duyệt web 

 

4.6 SỬ DỤNG TEMPLATE 

 

Là các khuôn mẫu được lưu sẵn trong AI 
File / New From Template 

 

 

 



4.7 BẢNG ĐIỀU HƯỚNG NAVIGATOR PALETTE 

 

Mở Window / Navigator 

Kéo con trượt Zoom slider để tăng, giảm độ phóng đại 

Đặt trỏ chuột vào khung màu đỏ - con trỏ sẽ chuyển thành hình bàn tay – kéo để điều chỉnh hướng 

nhìn. 
Để xác định khu vực muốn xem, Ctrl + kéo một khu vực nào đó của artwork 

 

5 DÕNG TRẠNG THÁI STATUS 

 

Nằm ở góc trái dưới đáy cửa sổ, cung cấp các thông tin cần thiết như: 

 

Current tool : công cụ hiện hành 

Date and time: Ngày, giờ hiện hành của hệ thống 

Free memory: bộ nhớ còn trống dành cho tập tin của bạn 

Numbers of Undos: số lần Undo và Redo sẵn có 

Document Color Profile: Mô hình màu mà tập tin đang sử dụng 

 
 

6 LÀM VIỆC VỚI CÁC PALETTES 

 

Ẩn/ Hiện tất cả các palettes đang mở và Toolbox : Tab 

Ẩn/ Hiện tất cả các palettes đang mở trừ Toolbox : Shift + Tab 

 

Di chuyển toàn bộ 1 nhóm Palette: kéo thanh title của nó sang vị trí khác 

Di chuyển Palette từ nhóm này sang nhóm khác: nắm kéo thẻ của Palette ra khỏi nhóm cũ rồi thả 

vào nhóm mới. 
Mở menu của Palette: trỏ chuột và ấn nút hình tam giác nhỏ màu đen bên phải của Palette. 

 
Kích hoạt menu cảm ngữ cảnh: Click phải chuột vào artwork 

 

7 LỆNH UNDO 

 

Nếu làm việc sai sót, trở về trước đó: 
Edit / Undo hoặc Ctrl + Z 

Edit / Redo hoặc Ctrl + Shift + Z 

Làm liên tục cho đến khi trở lại trạng thái trước khi chúng trục trặc. 

 

 

8 LƯU CÁC TÀI LIỆU 

 

Nên lưu vài phút một lần vì nếu vô ý tắt nguồn điện dẫn đến máy tính thì ta sẽ mất tất cả công việc 

đã làm. 
File / Save (hoặc Save As) 

 

 

9 IN CÁC TÀI LIỆU 

 



Trước khi in, hãy chắc chắn ảnh nằm trong biên Page Tiling (HCN xám nét chấm chấm ) View / 

Show Page Tiling. Chỉ các phần nằm trong những biên này được in ra. 

File / Print (Ctrl + P). Hộp thoại Print xuất hiện. Nhấp OK 

 

10 CÁC HỖ TRỢ KHÁC: 

 
10.1 Hiển thị thước: View > Show / Hide Rulers hoặc Ctrl + R: để hiện/ tắt thước 

                         Edit > Prefernces/ Units & Undo:         để định đơn vị cho thước 

 
10.2 Hiển thị khung bao đối tượng: View > Show / Hide Bounding Box  

                                                 hoặc Ctrl + Shift + B: để hiện/ tắt khung bao đối tượng.  

 

*** Khung bao được dùng để điều chỉnh kích cỡ của đối tượng. 

 

10.3  Đường dẫn và lưới: 

 
Định dạng các đường dẫn và lưới: Edit / Prefernces / Guides & Grid 

Tạo Guides: ta có thể kéo các guides từ cây thước ngang và cây thước dọc vào trang bản vẽ 
Cho đối tượng bắt dính vào Guides: 
Snap to point hoặc Ctrl+Alt+“: sau đó dùng công cụ selection để di chuyển đối tượng đến gần 

guides cho đến khi cursor màu đen biến thành cursor màu trắng. 

 

*** Trong trường hợp ta muốn cho các handles của bounding box bắt dính vào guides , ta phải giấu 

bounding box trước khi di chuyển đối tượng. 

 

10.4  Khóa/ mở khoá cho Guides 

 

View > Guides > Lock Guides hoặc Ctrl+Alt+;  để khoá/mở khoá cho các Guides. 

Hiện tắt Guides: 
View > Guides > Show Guides  hoặc  Ctrl+;    để hiện các guides 

View > Guides > Hide Guides   hoặc  Ctrl+;    để giấu các guides 

View > Guides > Smart Guides hoặc  Ctrl+U  để hít vào guides 

Xoá Guides : dùng công cụ Selection kéo các đường guide trở lại cây thước hoặc chọn guide, rồi 
nhấn phím Delete 

Xoá tất cả các guides : View > Clear Guides 

 

 

 

11 ĐÓNG TÀI LIỆU VÀ THOÁT ILLUSTRATOR 

 

Đóng tài liệu: File / Close  

Nếu chưa lưu trước khi đóng, hộp thoại sẽ xuất hiện hỏi có muốn lưu các thay đổi không. 
Thoát tài liệu: File / Exit  

 Nếu chưa lưu trước khi 

thoát, hộp thoại sẽ xuất hiện hỏi có muốn lưu các thay đổi không. 

 

 

12 THỦ THUẬT 

 

View > 



12.1 Xác định định dạng File: 

 

Illustrator cho bạn lưu các file trong một số định dạng như: PDF (.pdf); TIFT (.tif); EPS (.eps); 
JPEG (.jpg). Từng định dạng này có những đặc tính và mục đích duy nhất riêng của nó. 

Khi một file có đuôi .eps có khả năng nó là một đồ họa được tạo để sử dụng trong một chương trình 

dàn trang. 

Khi một file có đuôi .gif thì nó là một đồ họa được tạo để sử dụng để hiển thị trên Web. 

 

12.2 Ẩn Panel Tool 

 

Tạm thời làm ẩn các  panel bằng cách nhấn phím Tab và khi muốn hiện lại thì vẫn sử dụng lại phím 

Tab. 

 

12.3   Chọn chế độ màu CMYK hoặc RGB 

 

Chọn RGB khi:  

- Đang sáng tạo cho Web hoặc multimedia 

- Tạo để in nhưng không cần màu CMYK chính xác (có thể đổi lại CMYK bằng File/Document color 
Mode trước khi in). 

 Một số hiệu ứng bộ lọc Photoshop chỉ làm việc với màu RGB 

 Màu RGB có hàng triệu dãy màu trên máy tính (CMYK chỉ hỗ trợ khoảng hàng ngàn màu). 

 Một số máy in màu in tốt trong RGB. 
 
Chọn CMYK khi: 

- Cần các màu CMYK chính xác ( Một số công ty cần màu CMYK chính xác). 

- Tạo file với các màu đen trắng. 

 

13  LÀM VIỆC VỚI CÁC ĐƯỜNG PATH 

 

Hầu như tất cả đồ họa đều dựa trên pixel hoặc dựa vào đường path. 

Mỗi đường path gồm một loạt các điểm, được gọi là các điểm neo (anchor point) và các điểm định 

hướng (direction point). Các điểm định hướng luôn ẩn trừ khi chọn chúng bằng công cụ Direct 

Selection. 

Một đường path có ít nhất 2 điểm neo. 

 

13.1  Sự khác nhau giữa ảnh được tạo ra từ đường path và pixel: 

 

Đối với đường path: 

- Hai hình vuông được tạo ra từ các đường path có hình dạng lớn nhỏ khác nhau nhưng dung lượng của 

bộ nhớ máy tính bằng nhau. Hay nói các khác, hình được phóng to hay thu nhỏ thì dung lượng 

không thay đổi. 

- Phóng to hay thu nhỏ hình thì chất lượng ảnh không thay đổi. 

- In nhanh hơn 
Đối với ảnh pixel: 

- Phóng to thì ảnh trở thành file có dung lượng lớn. 

- Phóng to hay thu nhỏ hình thì chất lượng ảnh không như ban đầu (mép ảnh có răng cưa). 

- In lâu hơn so với hình tương tự vẽ bằng path.  

 

13.2 Khi nào sử dụng các đường path và pixel? 



 

Sử dụng các đường path nếu: 

- Chữ lớn 
- Hình dạng đơn giản (hình học) 

- Cần nét mỏng 

 

Sử dụng pixel  nếu: 

- Là ảnh chụp 

- Hình phức tạp 

- Chi tiết mềm mại mang tính ngẫu nhiên 

 
13.3 Sử dụng hình pixel trong Illustrator: File / Place 

 

BÀI 2: 

 

CÁC CÔNG CỤ CƠ BẢN 

 
 

1. CÔNG CỤ RECTANGLE (M): dùng để vẽ hình chữ nhật 

 
Trong khi đang vẽ:  
                 Nhấn giữ phím Alt để vẽ hình chữ nhật xuất phát từ tâm 

                 Nhấn giữ phím Shift để vẽ hình vuông 

                 Nhấn giữ thanh Spacebar để di chuyển hình đến một vị trí mới 

                 Nhấn phím ~ để vẽ ra nhiều hình chữ nhật cùng một lúc. 

              Để vẽ hình chữ nhật một cách chính xác,click chuột vào trang bản vẽ, một hộp thoại sẽ 

hiện ra và ta nhập thông số vào. 

 

2. CÔNG CỤ ROUNDED RECTANGLE: dùng để vẽ hình chữ nhật bo góc 

Trong khi đang vẽ:  
                Nhấn giữ phím Alt để vẽ hình chữ nhật bo góc xuất phát từ tâm 

                Nhấn giữ phím Shift để vẽ hình vuông bo góc 

                Nhấn giữ thanh Spacebar để di chuyển hình đến một vị trí mới 

                Nhấn phím ~ để vẽ ra nhiều hình chữ nhật bo góc cùng một lúc. 
             Để vẽ hình chữ nhật một cách chính xác,click chuột vào trang bản vẽ, một hộp thoại sẽ 

hiện ra và ta nhập thông số vào. 

 

3. CÔNG CỤ ELLIPSE (L): dùng để vẽ hình ê líp 

Trong khi đang vẽ:  
                Nhấn giữ phím Alt để vẽ hình ê líp xuất phát từ tâm 

                Nhấn giữ phím Shift để vẽ hình tròn 

                Nhấn giữ thanh Spacebar để di chuyển hình đến một vị trí mới 

                Nhấn phím ~ để vẽ ra nhiều hình ê líp cùng một lúc. 

             Để vẽ hình ê líp một cách chính xác,click chuột vào trang bản vẽ, một hộp thoại sẽ hiện ra 



và ta nhập thông số vào. 

 

4. CÔNG CỤ POLYGON : dùng để vẽ hình đa giác đều 

Trong khi đang vẽ:  
                Nhấn giữ phím Shift để cạnh đáy của đa giác nằm ngang 

                Nhấn giữ thanh Spacebar để di chuyển đa giác đến một vị trí mới 

                Nhấn giữ phím mũi tên lên / xuống để tăng giảm số cạnh của đa giác 

                Nhấn phím ~ để vẽ ra nhiều đa giác cùng một lúc 

             Để vẽ hình đa giác một cách chính xác,click chuột vào trang bản vẽ, một hộp thoại sẽ hiện 

ra và ta nhập thông số vào. 

 

5. CÔNG CỤ STAR: dùng để vẽ hình ngôi sao 

Trong khi đang vẽ:  
                Nhấn giữ phím Shift để ngôi sao đứng thẳng 

                Nhấn giữ thanh Spacebar để di chuyển ngôi sao đến một vị trí mới 

                Nhấn giữ phím mũi tên lên / xuống để tăng giảm số đỉnh của ngôi sao 

                Nhấn phím ~ để vẽ ra nhiều ngôi sao cùng một lúc 

             Để vẽ hình ngôi sao một cách chính xác,click chuột vào trang bản vẽ, một hộp thoại sẽ 
hiện ra và ta nhập thông số vào:  

Radius 1: bán kính của vòng tròn ngoại tiếp 

Radius 2: bán kính của vòng tròn nội tiếp 

Points: số đỉnh ngôi sao 

 

6. CÔNG CỤ PLARE: dùng để tạo ra các đốm sáng giống hiệu ứnng lens flare như trong nhiếp ảnh, 

gồm: 1 tâm (center), 1 quầng sáng (halo), các tia (rays) và các vòng (rings). 

Chọn công cụ rồi bấm (click) chuột vào trang vẽ để xác định tâm, rồi kéo (drag) chuột để xác định 

độ lớn của quầng sáng halo và quay các tia. 

 

Trong khi đang vẽ:  
                Nhấn giữ phím Shift để cố định góc của các tia 

                Nhấn giữ Ctrl để giữ bán kính trong của halo không thay đổi 

                Nhấn giữ phím mũi tên lên / xuống để tăng giảm số tia Sau đó dùng chuột để xác định 

điểm cuối của các đốm sáng 

             Để vẽ hình ngôi sao một cách chính xác,click chuột vào trang bản vẽ, một hộp thoại sẽ 

hiện ra và ta nhập thông số vào:  

- Center: tâm – Diameter:     đường kính 

 Opacity:       độ mờ đục 

 Brightness:   ánh sáng 

- Ray:      tia     Number:       số tia 

 Longest:       độ dài trung bình giữa các tia 

 Fuzziness:     độ mờ 

- Halo: quầng sáng: _ Growth:        ánh sáng toả ra 

 Fuzziness:     độ mờ 

- Ring: vòng     _ Path: khoảng cách cuối từ tâm 

 Number: số vòng 

 Largest: khoảng cách vòng lớn nhất 

 Direction: góc của các vòng 
 

THỦ THUẬT 



 

- Thêm, bớt số cạnh đa giác, ngôi sao, xoắn ốc… nhấn phím mũi tên lên xuống trước khi thả chuột. 

 
- Xoay hình: Kéo chuột theo 1 cung tròn, khống chế góc xoay 45, 90: nhấn giữ Shift 

 

- Di chuyển 1 hình trong khi vẽ nó: nhấn giữ phím Spacebar 

 

- Tạo nhiều bản sao của 1 hình: Nhấn giữ phím ~ trong lúc vẽ 

 

 
 

7. CÔNG CỤ LINE SEGMEN (W): dùng để vẽ đường thẳng 

Chọn công cụ, bấm chuột vào trang bản vẽ để xác định điểm đầu, rồi kéo chuột đến vị trí điểm cuối 

của đường thẳng. 

 

Trong khi đang vẽ:  
                Nhấn giữ phím Alt để mở rộng đường thẳng ra cả hai phía của điểm đầu 
                Nhấn giữ phím Shift để đường thẳng nghiêng đi một góc là bội số của 45. 

                Nhấn giữ thanh Spacebar để di chuyển đường thẳng đến một vị trí mới 

                Nhấn phím ~ để vẽ ra nhiều đường thẳng cùng một lúc 

                 Để vẽ hình ngôi sao một cách chính xác,click chuột vào trang bản vẽ, một hộp thoại sẽ 

hiện ra và ta nhập thông số vào. 

 

8. CÔNG CỤ ARC: dùng để vẽ đường cong 

Chọn công cụ, bấm chuột vào trang bản vẽ để xác định điểm đầu, rồi kéo chuột đến vị trí điểm cuối 

của đường cong. 

Trong khi đang vẽ:  
                Nhấn giữ phím Alt để mở rộng cung ra cả hai phía của điểm đầu 

                Nhấn giữ phím Shift để vẽ cung tròn 

                Nhấn giữ thanh Spacebar để di chuyển cung đến một vị trí mới 

                Nhấn phím ~ để vẽ ra nhiều cung cùng một lúc 

                Nhấn phím C để đổi cung mở (opened arc) thành cung đóng (closed arc) và ngược lại 

                Để vẽ cung một cách chính xác,click chuột vào trang bản vẽ, một hộp thoại sẽ hiện ra và 

ta nhập thông số vào. 



 
 

- Length X-Axis : chiều dài trục X 

- Length Y-Axis : chiều dài trục Y 
- Type: đóng hoặc mở 

- Base Along: trục X hoặc Y 

- Đánh dấu vào ô Fill Arc: 

- Concave: dùng để chỉnh khi muốn vẽ cung lồi hay lõm (nhập thông số là âm) 

 

9. CÔNG CỤ SPIRAL:  dùng để vẽ hình xoắn ốc 

Trong khi đang vẽ:  
                Nhấn giữ phím Shift để điểm cuối của đường xoắn ốc nằm 

trên góc có số đo là bội số của 450 
           Nhấn giữ thanh Spacebar để di chuyển đường xoắn ốc đến một vị trí mới 

           Nhấn phím ~ để vẽ ra nhiều cung cùng một lúc 

                Nhấn giữ phím mũi tên lên / xuống để tăng giảm số đoạn (sebment) của đường xoắn ốc. 

                Để vẽ cung một cách chính xác,click chuột vào trang bản vẽ, một hộp thoại sẽ hiện ra và 

ta nhập thông số vào: 

 

 
 

 
10. CÔNG CỤ RECTANGULAR GRID:  dùng để vẽ lưới chữ nhật 



 Trong khi đang vẽ:  
                Nhấn giữ phím Alt để vẽ lưới xuất phát từ tâm 

                Nhấn giữ phím Shift để vẽ lưới vuông 

 
                Nhấn giữ thanh Spacebar để di chuyển lưới đến một vị trí mới 

                Nhấn phím ~ để vẽ ra nhiều  lưới cùng một lúc 

                Nhấn giữ phím mũi tên lên/ xuống để tăng giảm số đường kẻ ngang của lưới 

                Nhấn giữ phím mũi tên qua phải/ trái để tăng giảm số đường kẻ dọc của lưới 

                Nhấn phím F.V,X,C để tập trung các đường kẻ ngang về phía dưới, trên, trái, phải 

                Để vẽ lưới chữ nhật một cách chính xác,click chuột vào trang bản vẽ, một hộp thoại sẽ 

hiện ra và ta nhập thông số vào: 

 

 
 

11. CÔNG CỤ CÔNG CỤ POLAR  GRID:  dùng để vẽ lưới được tạo bởi các ê-líp đồng tâm 

Trong khi đang vẽ:  
                Nhấn giữ phím Alt để vẽ lưới xuất phát từ tâm 

                Nhấn giữ phím Shift để vẽ lưới được tạo bởi các ê-líp đồng tâm 

 
                Nhấn giữ thanh Spacebar để di chuyển lưới đến một vị trí mới 

                Nhấn phím ~ để vẽ ra nhiều  lưới cùng một lúc 

                Nhấn giữ phím mũi tên lên/ xuống để tăng giảm số ê-líp đồng tâm 

                Nhấn giữ phím mũi tên qua phải/ trái để tăng giảm số đường kẻ xuất phát từ tâm 

                      Nhấn phím F, V để tập trung các đường kẻ về phía ngược chiều / cùng chiều kim 

đồng hồ 
                      Nhấn phím X, C để tập trung các ê-líp đồng tâm về phía / ra xa tâm 

                Để vẽ lưới ê-líp một cách chính xác,click chuột vào trang bản vẽ, một hộp thoại sẽ hiện ra 

và ta nhập thông số vào: 



 
 

BÀI 3: 

 

THAO TÁC VỚI ĐỐI TƯỢNG 
 

1. CHỌN ĐỐI TƯỢNG BẰNG CÔNG CỤ:  

 

 
 

1.1 CÔNG CỤ SELECTION TOOL (V):  

 dùng để chọn toàn bộ một path hoặc toàn bộ một nhóm (group) 

Để chọn nhiều đối tượng cùng một lúc: 
          Chọn đối tượng thứ nhất, nhấn giữ Shift rồi lần lượt chọn các đối tượng còn lại 

 Hoặc vẽ một bao hình (marquee) bao lấy các đối tượng cần chọn. 

 dùng công cụ để dời đối tượng đến một vị trí khác trên bảng vẽ.  
Trong khi dời, nhấn giữ phím Alt để giữ lại đối tượng cũ và sinh ra thêm một đối tượng mới 

 dùng để co giãn (scale) hoặc đối tượng: dùng chuột kéo các handles. Trong khi scale nhấn giữ phím 
Shift để giữ đúng tỷ lệ. 

 dùng  để quay (rotate) đối tượng. 

 
1.2 CÔNG CỤ DIRECT SELECT TOOL (A): dùng để chọn điểm neo và dời điểm neo 

 dùng công cụ để vẽ 1 bao hình (marquee) bao lấy các điểm  neo để chọn nhiều điểm neo cùng một lúc 

 dùng công cụ A để chọn và để di chuyển đoạn cong/ thẳng 

 dùng công cụ A để thu ngắn/ kéo dài tiếp tuyến và quay tiếp tuyến 

 có thể dùng công cụ A để chọn từng phần tử của nhóm 

 

1.3 CÔNG CỤ GROUP SELECTION TOOL: chọn từng phần tử của nhóm 

- Click chuột vào phần tử đã được chọn một lần nữa, ta sẽ chọn được nhóm mà phần tử đó thuộc về 

- Nếu Click chuột một lần nữa vào phần tử đó, ta sẽ chọn được nhóm cấp cao hơn trong thứ tự phân 

cấp nhóm 
*** Trong khi đang dùng một công cụ bất kỳ, nhấn và giữ phím Crtl cho phép ta tạm thời quay trở 

lại với công cụ chọn mà ta vừa sử dụng gần nhất. 



 

1.4 CÔNG CỤ MAGIC WAND: chọn các đối tượng có thuộc tính tương tự: 

fill color (màu tô), stroke color (màu viền), stroke weight (độ dày đường viền), opacity (độ mờ đục) 

và blending mode (chế độ phối hợp). Tolerance (sai số). 

Click đúp chuột vào công cụ, một hộp thoại sẽ hiện ra để ta nhập thông  số: 

 

 
Để chọn, ta Click chuột vào đối tượng chứa các thuộc tính mà ta muốn chọn 

- nhấn giữ Shift và Click chuột vào đối tượng mà ta muốn chọn thêm.  

- nhấn giữ Alt rồi Click chuột vào đối tượng chứa thuộc tính muốn trừ bớt. 

 

1.5 CÔNG CỤ LASSO TOOL: chọn toàn bộ các path, đối tượng (object) bằng cách vẽ 1 vùng bao xung 

quanh các đối tượng cần chọn. 

 

2. CHỌN ĐỐI TƯỢNG BẰNG MENU SELECT:  

 
Select / All hoặc Ctrl+A: chọn tất cả các đối tượng của bản vẽ 

Select / Deselect hoặc Ctrl+Shift+A: không chọn bất kỳ đối tượng nào cả 

Select / Reselect hoặc Ctrl+6: lập lại kiểu chọn vừa thực hiện 

Select / Inverse: đảo chọn 

Select / Next Object Above hoặc Ctrl+Alt+]: chọn đối tượng kề bên phải 

Select / Next Object Below hoặc Ctrl+Alt+[: chọn đối tượng kề bên dưới trái 

Select > Same  

- Blending mode: chọn các đối tượng có cùng chế độ phối hợp 

- Fill & stroke: chọn các đối tượng có cùng màu fill, màu stroke và độ dầy stroke 

- Fill color: chọn các đối tượng có cùng màu fill 

- Opacity: chọn các đối tượng có cùng độ mờ đục 

- Stroke color: chọn các đối tượng có cùng màu stroke 

- Stroke Weight: chọn các đối tượng có cùng độ dầy stroke 

- Style: chọn các đối tượng có cùng style 

- Symbol Instance: chọn các đối tượng là instance của cùng một symbol 
- Link Block Series:  

 Select > Save Selection: cho phép lưu các đối tượng được chọn 

thành các tên Selection 1, Selection 2, ….Sau đó nếu cần chọn lại 

các đối tượng này, ta chỉ việc chọn Select> Selection 1 hoặc 

Select > Selection 2… 

 Select > Edit Selection: cho phép xoá bớt các chọn chọn lựa đã được lưu trước đó 

 

3. NHÓM(GROUP) VÀ TÁCH NHÓM (UNGROUP): 

 

 Chọn nhóm. Sau đó chọn Object / Group hoặc Ctrl+G : để nhóm các đối tượng.  

Các nhóm có thể được lồng vào nhau, nghĩa là một nhóm này có thể là một phần tử của nhóm khác 



 Chọn nhóm. Sau đó chọn Object > Ungroup hoặc Ctrl+Shift+G : để tách nhóm thành các phần tử 

riêng lẻ. 

 
4. KHOÁ (LOCK) VÀ DẤU (HIDE) CÁC ĐỐI TƯỢNG: 

 

 Khoá đối tượng giúp hạn chế khả năng đối tượng bị dịch chuyển ngoài ý muốn.  
 Khoá các đối tượng đang được chọn: Object /Lock / Seclection hoặc Ctrl+2 

 Khoá tất cả các đối tượng nằm bên trên đối tượng được chọn: Object / Lock / All Artwork Above 

 Khoá các đối tượng của các layer khác : Object / Lock / Other Layers 

 Mở khoá tất cả các đối tượng : Object / Unclock All hoặc Ctrl+Alt+2 

 

 Tạm thời dấu các đối tượng không cần thiết để làm tăng tốc độ xử lý đối với các bản vẽ phức tạp. 
 Dấu các đối tượng đang được chọn : Object / Hide / Selection hoặc Ctrl+3 

 Dấu các đối tượng nằm chồng bên trên đối tượng được chọn : Object / Hide / All Artword Above 

 Dấu các đối tượng của các layers khác : Object / Hide / Other Layers 

 Hiện tất cả các đối tượng đã bị dấu : Object / Show All hoặc Ưtrl+Alt+3 

 

5. THAY ĐỔI THỨ TỰ TRÊN DƯỚI CỦA CÁC ĐỐI TƯỢNG: chọn đối tượng cần thay đổi: 
 

Object / Arrange/ Bring to Front hoặc Crtl+Shit+]:   đưa đối tượng lên trên  

Object / Arrange/ Bring Forward hoặc Ctrl+]:            đưa đối tượng lên trên 1 vị trí 

Object / Arrange/ Send Backward hoặc Crtl+[ :          đưa đối tượng xuống dưới 1 vị trí 

Object / Arrange/ Send To Back hoặc Crtl+Shift +]:  đưa đối tượng xuống dưới cùng 

 
 

BÀI 4: 

BIẾN ĐỔI CÁC ĐỐI TƯỢNG 
 

 

1. PALETTE ALIGN (SHIFT + F7): Canh hàng các hình vẽ.  

 

 
 

Trỏ chuột vào tam giác màu đen nhỏ phía trên bên phải mở Option để xuất hiện Distribute Spacing. 

 

 

2. PALETTE TRANSFORM: 

 



 
 

(Nếu muốn đối tượng rộng bằng 1/3 đối tượng hiện hành chỉ cần gõ /3 sau giá trị hiện hành cho W 

và H) 

 

Để tạo một bản sao của vùng chọn trong khi biến đổi, nhấn Alt sau khi bắt đầu rê và giữ nó cho 

đến khi nhả nút chuột. 

 

 

 

 

3. CÁC CÔNG CỤ BIẾN ĐỔI HÌNH VẼ: 

 

 
 

3.1 CÔNG CỤ ROTATE (R):  dùng để quay đối tượng 

 

- Quay tự do xung quanh tâm của đối tượng: 

 Chọn đối tượng Chọn công cụ (R), nhấn giữ và rê chuột theo chuyển động tròn để quay đối tượng 

xung quanh tâm của nó 
 Trong khi đang quay nhấn giữ thêm phím Alt nếu muốn giữ lại đối tượng cũ, nhấn giữ Shift để quay 

đối tượng đi 1 bội số của 45 

 
- Quay tự do xung quanh 1 tâm xác định  
 Chọn đối tượng Chọn công cụ (R), Nhấn giữ và rê chuột theo chuyển động tròn để quay đối tượng 

xung quanh tâm đã định 



 Trong khi đang quay nhấn giữ thêm phím Alt nếu muốn giữ lại đối tượng cũ, nhấn giữ Shift để quay 

đối tượng đi 1 bội số của 45 

 
- Quay xung quanh tâm của đối tượng hoặc một tâm xác định  bằng việc định góc quay: 

Chọn đối tượng, xác định tâm quay, click đúp chuột vào công cụ Rotate hoặc Object / Transform/ 

Rotate. Một hộp đối thoại sẽ hiện ra: 

 

 
 

3.2  CÔNG CỤ SCALE (S): dùng để co giãn đối tượng 

 

- Chọn công cụ (S), nhấn giữ Shift và rê chuột:  

 Theo phương ngang : co giãn đối tượng theo chiều ngang 

 Theo phương dọc : co giãn đối tượng theo chiều dọc 

 Theo phương xéo : co giãn đối tượng theo cả 2 chiều ngang và dọc 
*** Trong khi đang co giãn, nhấn giữ thêm phím Alt nếu muốn giữ lại đối tượng cũ 

 
- Co giãn theo 1 tâm xác định: Chọn đối tượng, chọn công cụ (S) và click chuột vào vị trí tâm co giãn. 

      Nhấn giữ Shift và rê chuột: 

 Theo phương ngang : co giãn đối tượng theo chiều ngang 

 Theo phương dọc : co giãn đối tượng theo chiều dọc 

 Theo phương xéo : co giãn đối tượng theo cả 2 chiều ngang và dọc 
*** Trong khi đang co giãn, nhấn giữ thêm phím Alt nếu muốn giữ lại đối tượng cũ 

 

- Co giãn theo tâm của đối tượng bằng cách xác định tỷ lệ co giãn: Chọn đối tượng, 
Click đúp chuột vào công cụ Scale hoặc chọn Object / Transform /Scale.  

Một hộp thoại sẽ hiện ra:  

 
 

3.3 CÔNG CỤ REFLECT (O): dùng để lật hình vẽ. 

 

- Chọn đối tượng, chọn công cụ Reflect (O). Di chuyển chuột đến một điểm. Click chuột để xác định 

điểm đầu của trục (Con trỏ sẽ chuyển sang dạng mũi tên đen). 

Di chuyển chuột đến một điểm khác trên trục tưởng tượng. Thực hiện một trong hai động tác sau 



 Bấm chuột để các định điểm cuối của trục. Đối tượng được chọn sẽ được đối xứng qua trục vừa xác 

định 

 Rê chuột để quay trục đối xứng. Đối tượng được chọn sẽ được đối xứng qua trục. Thả chuột khi đạt 
đến vị trí mong muốn. 

 

- Đối xứng theo một trục đi qua tâm của đối tượng: 
 Bấm đúp chuột vào công cụ Reflect hoặc chọn Object / Transform / Reflect.  

Một hộp đối thoại sẽ xuất hiện: 
 

 
 

3.4 CÔNG CỤ SHEAR: dùng để làm nghiêng đối tượng 

 

- Nghiêng theo tâm của đối tượng: 
 Chọn đối tượng, nhấn giữ Shift và rê chuột theo phương ngang :  nghiêng đối tượng theo chiều ngang 

 Nhấn giữ Shift và rê chuột theo phương dọc :  nghiêng đối tượng theo chiều dọc 

 Rê chuột theo phương chéo :  nghiêng đối tượng theo cả 2 chiều ngang và dọc 
*** Trong khi đang thao tác, nhấngiữ Alt nếu muốn giữ lại đối tượng cũ. 

 

- Làm nghiêng theo 1 tâm xác định: 
Chọn đối tượng, Chọn công cụ Shear click chuột vào vị trí tâm nghiêng 

Nhấn giữ Shift và rê chuột theo phương ngang : nghiêng đối tượng theo chiều ngang 

Nhấn giữ Shift và rê chuột theo phương dọc : nghiêng đối tượng theo chiều dọc 

Rê chuột theo phương chéo : nghiêng đối tượng theo cả 2 chiều ngang và dọc 
*** Trong khi đang thao tác, nhấn giữ Alt nếu muốn giữ lại đối tượng cũ 

 
- Làm nghiêng theo tâm của đối tượng bằng cách định góc nghiêng và phương nghiêng: 
 Chọn đối tượng, click đúp chuột vào công cụ Shear 

 hoặc chọn Object /Transfrom / Shear. Một hộp thoại sẽ xuất hiện: 

 
3.5 CÔNG CỤ RESHAPE: dùng để biến đường thẳngng thành đường cong 

 

- Chọn đường thẳng, Chọn công cụ Reshape, click chuột vào một điểm trên đường thẳng và kéo thành 
đường cong theo ý muốn. Nhấn giữ Alt nếu muốn giữ lại đối tượng cũ. 

 

4. NĂM  KIỂU BIẾN ĐỔI: Click chuột phải trên màn hình, xuất hiện menu cảm ngữ cảnh 



 

4.1 Tranform / Move:   Chọn đối tượng. Xác định muốn di chuyển đối tượng khoảng cách bao nhiêu:   
Ctrl / Shift / M _ xuất hiện hộp thoại Move 

Hoặc:   Double click công cụ Selectionđ ể truy cập hộp thoại Move 

     . Distance _ khoảng cách bao xa muốn đối tượng di chuyển. 
     . Angle_ dịch chuyển lên hoặc xuống _ OK 

(Trong Horizontal – nhập số âm (-) thì đối tượng di chuyển sang trái). 
*** Muốn giữ lại hình vẽ thì chọn nút Copy trong hộp thoại. 

 

 
4.2 Tranform / Rotate:   Xoay hình vẽ. 

- Chọn đối tượng, xuất hiện hộp thoại và nhập thông số vào 

 
4.3 Transform / Scale:   Làm đối tượng lớn hơn hoặc nhỏ hơn. 

- Chọn đối tượng, Chọn công cụ, xuất hiện hộp thoại và nhập thông số vào.  

*** Muốn giữ lại hình vẽ thì chọn nút Copy trong hộp thoại. 

 
4.4 Transform / Reflect:   Lật đối tượng. 

-    Chọn đối tượng, Chọn công cụ, xuất hiện hộp thoại và nhập thông số vào.  

*** Muốn giữ lại hình vẽ thì chọn nút Copy trong hộp thoại. 

 
             4.5 Transform / Shear:   Kéo nghiêng hình vẽ. 

-    Chọn đối tượng, Chọn công cụ, xuất hiện hộp thoại và nhập thông số vào.  

*** Muốn giữ lại hình vẽ thì chọn nút Copy trong hộp thoại. 

 

             4.6 Transform Again (Ctrl + D): Lặp lại một thao tác 

 

             4.7 Transform Each…(Alt + Shift + Ctrl + D): bảng biến đổi hình vẽ.  

-    Chọn đối tượng, Chọn công cụ, xuất hiện hộp thoại và nhập thông số vào.  

*** Muốn giữ lại hình vẽ thì chọn nút Copy trong hộp thoại. 

 
 

        4.8 Reset Bounding box: Trả khung biến đổi hình vẽ về dạng mặc định. 

 

        4.9 Free Transform tool (E):  

- Chọn đối tượng. Dùng công cụ Free Transform.  
- Trong lúc kéo đối tượng thì nhấn Ctrl để chuyển thành hình mũi tên và nắm kéo biến đổi một phần 

đối tượng.  
- Muốn biến đổi đối tượng theo phối cảnh : Ctrl + Shift + Alt  

(Khi sử dụng Free Transform thì nếu chọn Hide Bounding box sẽ không có tác dụng). 



 

 

5. PALETTE PATHFINDER 

 

 
 

 

5.1 SHAP MODES 

 

 Unite: Làm cho nhóm đối tượng trở thành 1 đối tượng và mang màu của Fill và Stroke  

 

 Minus Front: Xóa những phần thuộc đối tượng nằm trước kể cả phần chồng lấn lên đối tượng sau. 

 

 Intersect : Lấy phần giao nhau của 2 đối tượng và bỏ những phần khác đi. 

 

 Exclude: Bỏ phần giao nhau của 2 đối tượng và giữ những phần khác. Màu của nó sẽ là màu của đối 

tượng nằm tr6en cùng. 

 

5.2 PATHFINDERS 

 

 Devide: Tách 2 đối tượng phủ chồng thành những đối tượng riêng biệt. Có thể di chuyển hoặc tô màu 

mỗi phần riêng lẻ. 

 

 Trim: Loại bỏ bất kỳ phần được che giấu bởi đối tượng khác kể cả nét. 
 

 Merge: Giống lệnh Trim nhưng khác là lệnh này trộn các đối tượng cùng màu thành một đối tượng 

đơn còn Trim thì để lại chúng dưới dạng các đối tượng riêng biệt. 

 

 Crop: Xóa mọi thứ bên ngoài ranh giới của đối tượng đứng trước. 

 

 Outline: Tách các đối tượng riêng biệt không có màu tô. 

 

 Minus Back: Loại bỏ những phần trùng với đối tượng nằm ở sau và những gì thuộc đối tượng nằm ở 

sau. 

 



 
 

 

BÀI 5: 

 

TÔ MÀU CHO ĐỐI TƯỢNG 
 

Các palettes như Color, Swatches cho phép áp dụng, xác định và lưu các màu trong artwork của 

mình. 

Có thể tô bằng các tùy chọn màu như: HSB, RGB, CMYK, Web-safe RGB, Grayscale, màu global 

process hay màu spot, các mẫu tô pattern, các dải tô chuyển sắc gradients của màu pha trộn. 

 
Trong Toolbox, chỉ màu nào (fill/stroke) ở phía trước (foreground color) thì màu đó mới đang 

được chọnvà chịu sự thay đổi mỗi khi thao tác thay đổi màu. 

 

1. CÁC PALETTE LIÊN QUAN ĐẾN MÀU 

 

1.1  APPEARANCE PALETTE : là nơi có thể sửa đổi, xóa các thuộc tính Fill và Stroke của đối 

tượng được chọn cũng như lưu chúng thành các styles và áp dụng chúng cho các đối tượng 

(objects), lớp (layers), và các nhóm (groups) khác.  



 

 
 
1.2  TRANSPARENCY PALETTE : là nơi hiển thị độ mờ đục (Opacity), và chế độ hòa sắc 

(Blending mode) của các đối tượng được chọn. 

 

 
 
1.3 COLOR PALETTE : cũng hiển thị Fill và Stroke của đối tượng đang được chọn bằng tỷ lệ 

% của Cyan, Magenta, Yellow và Black. Dưới đáy palette là Color bar dùng để chọn màu cho Fill 

và Stroke. 

 

 
1.4  SWATCHES PALETTE: là nơi lưu giữ các ô màu (color), các mẫu tô (pattern) và các dải tô 

chuyển sắc(gradient). 

 

 
 

2. TÔ MÀU FILL : có nhiều cách tô một màu 



 
Cách 1 : Chọn Window> Color (F6) 

- Click màu trên Color bar của Color palette 
- Hoặc kéo các các thanh trượt  trên thanh Color palette  

- Hoặc gõ các giá trị màu vào các ô trong Color palette  

 
 
Cách 2 : Chọn Window > Swatches  

- Chọn đối tượng, rồi chọn một mẫu màu trong Swatches palette 

 
Cách 3 : - Chọn đối tượng, dùng công cụ Eyedropper (I), nhấp chọn một màu của 1 đối tượng tùy ý. 
Nhấn giữ Alt để tạm thời chọn Paint bucket tool, nhấp vào một khu vực khác của hình. 

 
Cách 4 : - Chọn Window > Swatch Libraries để mở một thư viện màu khác. Màu  pha thường được 

chọn trong Swatch Libraries (spot color). 

 
Cách 5 : - Chọn Window> Appearance (Shift+F6). Chọn đối tượng mà ta muốn lấy mẫu màu. 

Dùng chuột kéo Appearance Thumnail từ Appearance palette vào đối tượng cần tô màu. 

 

3. TÔ MÀU CHUYỂN SẮC : chọn Window > Gradient (F9) chọn màu cho các mốc tô chuyển bằng 

nhiều cách: 

Cách 1: - Chọn đối tượng và chọn một màu chuyển trong Swatches palette (Trong Swatches 

palette, nhấp nút Show Gradient Swatches và nhấp chọn mẫu gradient mong muốn). 

 

 
Cách 2: - Chọn đối tượng, chọn công cụ (G), nhấp 2 lần vào hộp màu muốn chuyển, xuất hiện Color 

palette và click chọn màu mong muốn trên bảng vẽ: 

 



 

 
 

*** Để định điểm đầu, điểm cuối và hướng của tô chuyển, ta dùng công cụ Gradient (G). 

 

 THỦ THUẬT 

 

- Nhấp đôi các hộp Stroke hoặc Fill sẽ xuất hiện Color Picker từ đó có thể xác định các màu bằng 

nhiều cách khác nhau. 

 

 

4. TẠO MỘT PALETTE MÀU CHO RIÊNG MÌNH : 

 

4.1 TẠO MÀU: 

  
- Nhấp hộp Fill trong Toolbox. 

 

- Chọn đối tượng 

 
- Kéo các con trượt để chọn  màu 

 
- Nắm kéo màu vừa chọn từ hộp Fill  thả vào trong Swatches palette để lưu màu. 

 
- Chọn lại đối tượng. Lúc này, hộp Fill đang được chọn. Nhấp New Swatch ở ngay dưới Swatches 

hoặc nhấp trong tam giác nhỏ phía trên chọn New Swatch – cũng là bước lưu màu vừa pha. 

 



 
 

- Double click ô chọn đối tượng mà ta vừa lưu hoặc chọn nó rồi chọn Swatch Option từ Palette 

menu. 

 

 
 

- Nhấp list view trong palette menu sẽ thấy tên màu vừa đặt. 

 

 
 

 

4.2 TÔ MÀU BẰNG CỌ PATTERN : 

 

Cọ vẽ có thể được áp dụng vào các đường vẽ (paths), các đối tượng (objects). 

 

Có 4 loại cọ vẽ trong Brushes palette: 

 

 Art : Kéo giãn một mẫu ảnh dọc theo toàn bộ đường path. 

 Scatter : Phân tán ảnh xung quanh đường path, ảnh được lặp lại, định tỷ lệ và xoay ngẫu nhiên. 

 Calligraphic : Tạo ra những nét tự nhiên mô phỏng việc vẽ và viết như thư pháp.  

 Pattern : lặp lại ảnh theo một mẫu chính xác và dọc theo đường path. 

 

 

Tạo một cọ mới: 

- Tạo Calligraphic brush 

Nhấn F5 để hiển thị Brushes palette 

Tạo hình muốn sử dụng làm 1 cọ. 
Nhấn New Brush. Xuất hiện hộp thoại New Brush 

Chọn New Art Brush.  



Ta chọn New Calligraphic brush. Một hộp đối thoại nữa sẽ xuất hiện yêu cầu xác lập các thông số 

cho brush 

OK 
*** Tương tự cách làm khi tạo New scatter Brush, New Art Brush, New Pattern Brush với hộp 

thoại tương ứng với mỗi loại cọ. 
- Ngoài những brush có sẵn trong Brushes palette, hãng Adobe còn  cung cấp một số thư 

viện brush khác. Để sử dụng thư viện này, chọn Window> Brush> Libraies để chọn thư 

viện brush mong muốn. 
- Có thể dùng Acrobat Reader để mở và in các mẫu của thư viện brush từ File/ Bai tap 

AI / Illustrator extras / Brush Libraries/ Brushes.gif 

 

5. CÔNG CỤ TÔ LƯỚI MESH (U):     

Một đối tượng được tô lưới (mesh object) là một đối tượng đơn có nhiều màu trong đó màu sắc có  

thể chuyển theo chiều hướng khác nhau và chuyển nhẹ nhàng từ điểm 

này sang điểm khác. 
 

5.1 Chọn đối tượng, chọn công cụ Mesh (U). Click chuột vào một vị trí bất kỳ trên đối tượng để tạo một 

điểm lưới (mesh point) với màu hiện hành. Khi đó các đường lưới (mesh lines) sẽ tạo ra kéo dài từ 

điểm lưới đến biên của đối tượng. Click chuột vào một đường lưới sẵn có để tạo ra một đường lưới 

giao với đường sẵn có. 
- Tạo một điểm lưới mà không làm thay đổi màu hiện hành của đối tượng: Nhấn Shift và click chuột 

vào một vị trí bất kỳ trên đối tượng. 
- Xoá điểm và 2 đường lưới ngang, dọc đi qua điểm lưới: Nhấn Alt và click chuột vào điểm lưới. 

Để hiệu chỉnh điểm lưới: 
- Dùng công cụ Mesh (U) hoặc Direct Selection (A) để chọn điểm lưới (Có thể điều chỉnh tiếp tuyến 

của điểm lưới) 
- Di chuyển điểm lưới tự do hoặc nhấn giữ Shift để di chuyển điểm chạy theo đường lưới 

- Đổi màu của từng điểm lưới hoặc đổi màu cho cả mảng lưới (mesh patch) bằng cách chọn màu trong 
Color Palette, Swatches Palette hoặc sử dụng công cụ Paint Bucket để tô màu 

***  Chức năng View > Smart Guides (Crtl+ U) : hiện cácđường lưới của đối tượng khi ta đưa con 

trỏ vào đối tượng, mà không cần phải chọn đối tượng. 

 
5.2 Tạo đối tượng tô lưới bằng lệnh Object > Create Gradient Mesh 

- Chọn đối tượng, chọn Object > Create Gradient Mesh… một hộp đối thoại sẽ xuất hiện cho phép 

xác định các thông số lưới:  

 

 
 

 

 

 

BÀI 6: 

 



CÁC CÔNG CỤ HỖ TRỢ KHÁC 
 

  

6. HỘP CÔNG CỤ PENCIL: 

 

 

1.1  PENCIL TOOL: là công cụ vẽ tự do.  

Chọn  công cụ, nhấp và rê tùy ý tại  nơi muốn vẽ 

 
1.2  SMOOTH TOOL: là công cụ làm mềm hình vẽ 

Chọn công cụ, rê chuột,  nếu nhấp ngay điểm neo thì sẽ loại bỏ điểm neo đó.  

 

1.3 PATH ERASE TOOL: là công cụ xóa từng đoạn của đường Path. 

Chọn công cụ, rê chuột,   

 

7. CÔNG Cụ FREE TRANSFORM :   
Nhấp và nhấn Ctrl  để chuyển thành hình mũi tên và nắm kéo 1 phần đối tượng (khi sử dụng công 

cụ này, nếu Hide Bounding box trong lúc kéo đối tượng sẽ không có tác dụng). 

 

8. HỘP CÔNG CỤ WRAP: 

 

 
 

8.1 WRAP TOOL:   

Nhấp và rê chuột để đẩy các đường nét mà ta quyết định hình dạng.  
Để thay đổi các tùy chọn của công cụ (kích thước, góc xoay, độ ảnh hưởng… ) double click vào 

công cụ trên hộp công cụ để hiển thị hộp thoại Option. 

 

8.2 TWIRL TOOL: công cụ tạo hình xoắn ốc. Nhấn và rê chuột vào vị trí cần biến dạng trên đối 

tượng. 

 

8.3 BUCKER TOOL: công cụ biến dạng ép nhỏ đối tượng lại. Nhấn giữ hoặc nhấn giữ kéo rê 

chuột để thu nhỏ đối tượng. 

8.4 BLOAT TOOL: công cụ làm biến dạng và phồng đối tượng. Thao tác như công cụ Bucker. 

8.5 SCALLOP TOOL: biến dạng phần rìa biên của đối tượng. thao thác nhưc ác công cụ trên. 

 

8.6 CRYSTALLIZE TOOL: biến dạng phần rìa biên của đối tượng. thao thác nhưc ác công cụ 
trên. 

3.7 WRINKLE TOOL: biến dạng phần rìa biên của đối tượng. thao thác như các công cụ trên. 

 
Lưu ý: trong lúc rê chuột, kèm Atl + Shift để phóng to hoặc thu nhỏ đầu cọ. 



           Alt để phóng to hoặc thu nhỏ cọ tự do (không tròn đều). 

 

9. HỘP CÔNG CỤ ERASE: 

 

 
 

4.1  CÔNG CỤ KÉO CẮT – SCISSORS TOOL: dùng để cắt đối tượng theo đường thẳng. 

 
- Chọn công cụ Scissors (C) 

- Click vào 2 điểm tại 2 đầu đường Path muốn cắt và đường cắt là nét thẳng. 

( Khi cắt xong, 2 điểm neo được tạo ra tại điểm cắt đã được rời ra tuy vẫn còn nằm chồng khít lên 

nhau). 

 

4.2  Công cụ dao cắt - Knife Tool: dùng để cắt đối tượng tự do 

 
- Chọn công cụ Knife 

- Nhấn giữ và kéo rê ngang qua các đối tượng để cắt và đường cắt là nét tự do.  

 

4.3 Công cụ xoá - Erase Tool: dùng để xoá đối tượng tự do 

 

- Chọn công cụ Erase 

- Nhấn giữ và kéo rê ngang qua các đối tượng để xoá và đường xoá là đường tự do.  

 

 
10. SYMBOLS:     

- Là các đối tượng được lưu trong Symbol palette và tái sử dụng chúng 1 hay nhiều lần trong tài liệu. 
Có thể tạo Symbol từ các đường Path, Path phức hợp, text, raster images, gradient meshes và các 

nhóm đối tượng. 

Có thể bổ sung các đơn vị symbol vào artwork của mình bao nhiêu lần tùy thích, giúp tiết kiệm thời 

gian và giảm kích thước tập tin.  

 

10.1 SYMBOL SHIFTER: Nhấp và rê chuột (Symbol di chuyển xung quanh trong khi rê chuột). 

 

10.2 SYMBOL SCRUNCHER: Nhấp và nhấn giữ chúng để di chuyển các Symbol lại gần hơn ( 
để di chuyển Symbol ra xa, trong khi nhấn giữ chuột, kèm Alt). 

 

10.3 SYMBOL SIZER: Để Symbol lớn hơn, nhấn và giữ chuột. Để giảm kích cỡ Symbol nhấn 
kèm Alt. 

 

10.4 SYMBOL SPINNER: Nhấp và rê chuột theo hướng muốn để xoay các Symbol. 

 
10.5 SYMBOL STAINER: Nhấn và giữ chuột để tạo sắc độ cho các Symbol bằng cách sử dụng 

màu Fill hiện hành. 



 

10.6 SYMBOL SCREENER: Nhấn giữ chuột để tăng độ trong suốt của các Symbol trong suốt. 

 
10.7  SYMBOL STYLER: Áp dụng 1 style từ panel Graphic style (View / Graphic Style ) lên trên 

Symbol. Chọn và rê 1 style từ 1 panel styles lên trên 1 đơn vị Symbol. 

 

10.7.1 Sử dụng Symbol Sprayer:  
Chọn Symbol Sprayer 

Window / Symbol 

Chọn 1 Symbol trong panel Symbol, nhấp công cụ Symbolism 

 

10.7.2 Xác lập các tùy chọn Symbolism: 

. Nhấp đôi bất kỳ công cụ Symbolism để mở hộp thoại (nên để tùy chọn Show Brush size and 

Intensity để biết rõ phạm vi hoạt động của công cụ). 

. Chọn xác lập User Define để xác lập bên trong AI để áp dụng vào các công cụ Symbolism. 

11. CÔNG CỤ BLEND:  dùng để tạo ra một loạt các đối tượng trung gian giữa 2 hay 
nhiều đối tượng được chọn  

Đặt hai hoặc nhiều đối tượng ở các vị trí mong muốn. Chọn công cụvà lần lượt click chuột vào 

các đối tượng (hoặc vào điểm neo của các đối tượng) 
Click đúp chuột vào công cụ Blend hoặc chọn Object / Blend / Blend Options, xuất hiện bảng 

tuỳ chọn: 
Blend hai hoặc nhiều đối tượng : Object / Blend / Make (Ctrl+ Alt+ B) 

Huỷ bỏ đối tượng đã Blend trở lại trạng thái ban đầu:  
                                                     Object / Blend / Realease (Ctrl+ Shift+ Alt+ B) 

 

*** Khi di chuyển các đối tượng ban đầu hoặc điều chỉnh blend path thì các đối tượng trung 

gian sẽ biến đổi theo cho phù hợp 

- Có thể cho các đối tượng trung gian blend theo một path mới bằng cách: 

 Chọn đối tượng blend 
Nhấn giữ phím Shift và chọn thêm path mới 

                                  Object / Blend / Replace Spine   

Để đảo vị trí trên dưới của các đối tượng ban đầu : 
                                 Object /Blend / Reverse Spine 

Để đảo thứ tự trên dưới của các đối tượng ban đầu : 
                                  Object /Reverse Front to Back 

Để bung Blend object thành các đối tượng riêng lẻ : 
                                 Object / Blend / Expand, rồi chọn tiếp Object / Ungroup 

(Ctrl+ Shift+ G). 

  

12. CÔNG CỤ TÔ VÀ CHỌN MÀU TỪNG PHẦN:     

 

12.1 CÔNG CỤ LIVE PAINT BUCKER (K):   
 

dùng để tô màu từng phần giao nhau của nhóm các đối tượng đã group mà không cần Ungroup  

 



- Chọn nhóm đối tượng đã được group, chọn công cụ (K), chọn màu trên Color palette và 

nhấp vào phần màu muốn đổi. 

     12.2         CÔNG CỤ LIVE PAINT BUCKER (K):    
 

dùng để chọn  màu từng phần giao nhau của nhóm các đối tượng đã group. Muốn chọn thêm 
các phần khác, kèm Shift. 

 

 

BÀI 7: 

VĂN BẢN 
 

1. HỘP CÔNG CỤ TYPE: 

 

   
 

1.1 TYPE TOOL (T): tạo ra các ký tự, chuỗi ký tự, đoạn văn bản… 

 

13. Chọn công cụ Type và click vào vị trí bắt đầu của văn bản và nhập văn bản. 
14. Chọn công cụ, nhấn giữ và kéo rê chuột để tạo 1 khung bao sau đó nhập văn bản vào. 

 

1.2 AREA TYPE TOOL: nhập văn bản vào 1 vùng giới hạn trong 1 đối tượng nào đó và có hình 

dạng bất kỳ. 
 

15. Chọn đối tượng chứa Text 
16. Chọn công cụ Area Type, click vào bên trong đối tượng để biến đổi vùng giới hạn thành vùng văn 

bản rồi nhập văn bản vào. 

 

1.3 TYPE ON A PATH TOOL: nhập văn bản chạy trên đường Path. 

17. Chọn công cụ Type on a Path và click lên đường Path để biến đường Path thành Path Type và 

nhập văn bản vào. 

 

1.4 VERTICAL TYPE TOOL: tạo văn bản chạy theo chiều dọc. 

 
18. Click vào trang vẽ và xác định vị trí bắt đầu của văn bản và nhập văn bản, để qua hàng khác nhấn 

phím Enter. 

 

1.5 VERTICAL AREA TYPE TOOL: nhập văn bản chạy trên đường Path và từng ký tự nằm 
ngay trên đường Path. 

2 Thao tác như công cụ Type. 

 

1.6 VERTICAL PATH TYPE TOOL: nhập văn bản vào 1 vùng giới hạn trong 1 đối tượng nào 

đó có hình dạng bất kỳ và văn bản sẽ chạy theo chiều dọc. 
3 Thao tác như công cụ Type on a Path. 

 



1.7 CHỌN VĂN BẢN ĐỂ XỬ LÝ: Dùng công cụ Type tool kéo rê chuột để tô đen phần văn bản 

cần chọn.  
Chọn hết văn bản:   Dùng công cụ Type, click vào văn bản rồi nhấn phím  

Ctrl + A hoặc nhấp đôi 1 từ sẽ chọn toàn bộ từ đó ; nhấp ba lần liên tục sẽ chọn toàn bộ đoạn có từ 

nằm trong đó. 

 

4 THIẾT LẬP CÁC TUỲ CHỌN CHO VĂN BẢN: 

 

2.1 PALETTE CHARACTER:  Window/Type/Character (Ctrl + T) 

 

 
 

Font: chọn font chữ 

Style: kiểu chữ (nghiêng, thường, đậm, đậm và nghiêng) 

Font Size: kích thước chữ 
Leading: khoảng cách giữa các dòng 

Kerning: khoảng cách giữa 2 ký tự 

Tracking: khoảng cách giữa các ký tự, nếu giá trị (-) sẽ thu hẹp khoảng cách , giá trị (+) sẽ tăng 

khoảng cách 

Horizontal scale: kéo giãn chiều ngang của các ký tự 

Vertical Scale: kéo giãn chiều dọc của các ký tự 

Baseline Shift: đẩy ký tự lên hoặc xuống 1 khoảng nào đó 

Character Rotation: xoay ký tự nghiêng theo 1 góc nào đó 

 

Vào pop –up menu của bảng Character Palette chọn các tùy chọn:  
19. All Caps: thay đổi ký tự thành kiểu in hoa 

20. Small Caps: thay đổi ký tự thành kiểu in hoa nhỏ 

21. Superscript: đưa ký tự lên trên một đoạn (ví dụ ) 

22. Subscript: đưa ký tự xuống dưới một đoạn (ví dụ ) 

 

2.2 PALETTE PARAGRAPH:  Window/Type/Paragraph (Alt + Ctrl + T) 

 

2.2.1 Các tùy chọn trong Paragraph: 

 

23. Canh lề - Align: 

 

. Align Left: canh lề bên trái 

. Align Center: canh lề chính giữa 



. Align Right: canh lề bên phải 

 

24. Canh đều - Justify: 

 

          . Justify with last line aligned left: 

Canh đều các dòng text đầy đủ lề trái – phải đều thẳng hàng và dòng cuối cùng được canh lề bên trái 

. Justify with last line aligned center: 

Canh đều các dòng text đầy đủ lề trái – phải đều thẳng hàng và dòng cuối cùng được canh lề chính 

giữa 

. Justify with last line aligned right: 

Canh đều các dòng text đầy đủ lề trái – phải đều thẳng hàng và dòng cuối cùng được canh lề bên 

phải 

. Justify all lines: Canh đều tất cả các dòng 

 
25. Thụt lề - Indent: 

 

. Left Indent: Thụt lề trái 1 đoạn qua bên phải 

. Right Indent: Thụt lề trái 1 đoạn qua bên trái 

. First-line left indent: thụt đầu dòng (chỉ có 1 dòng đầu thay đổi) 

 
26. Khoảng cách  - Space: 

 

. Space before paragraph: khoảng cách từ đoạn văn bản dưới đến đoạn văn bản trên 

. Space after paragraph: khoảng cách sau 1 đoạn văn bản 

 

2.2.2 Di chuyển chuỗi ký tự trên đường Path: 

 

. Dùng công cụ Selection để trỏ chuột vào Bracket cho đến khi trỏ chuột xuất hiện gạch góc vuông 

. Kéo rê gạch góc vuông ngang qua đường Path thì chuỗi ký tự sẽ đổi chiều  

 

2.2.3 Lật chuỗi ký tự trên đường Path: 

 
. Type / Type on a Path / Type on a Path Options... 

 

27. Các tùy chọn trong hộp thoại:  

 

Effect - Hiệu ứng: gồm có 5 hiệu ứng:  

 

* Rainbow: Text chạy trên Path 

* Skew: Text nghiêng và cong theo đường Path 

* 3D Ribbon: biến Text ở những đoạn cong thành các ký tự 3 chiều uốn cong theo đường Path 

* Stair Step: từng ký tự sắp kế cận nhau trên đường Path 

* Gravity: hút Text về 1 hướng nào đó 

 

Align to Path: vị trí Text trên đường Path 

 

* Ascender: Text nằm dưới đường Path 1 khoảng 
* Descender: Text nằm trên đường Path 1 khoảng 

* Center: Text nằm giữa đường Path 



* Baseline: Text nằm ngay trên đường Path 

 
Spacing: khoảng cách 

 

3 TẠO CỘT VĂN BẢN: 

 

28. Dùng công cụ Type kéo rê chuột tạo khung bao chứa văn bản. 

29. Nhập văn bản vào khung bao vừa tạo ra. Nếu lấy văn bản từ Word thì phải Place vào Illustrator. 

 

3.1 Tạo hàng và Cột cho văn bản – Rows & Columns: 

 

. Chọn đoạn văn bản 

. Type / Area Type Options... 
   * Width: kích thước chiều ngang của khung chứa text 

   * Height: kích thước chiều dọc của khung chứa text 

   * Row (hàng) và Columns (cột): 

      - Number: số hàng hoặc số cột muốn tạo ra 

      - Span: kích thước chiều dọc của hàng và chiều ngang của cột  
      - Gutter: khoảng cách giữa các hàng và cột 
- Text Flow: chọn hướng đổ của văn bản  

. By Row, Left to Right: đổ văn bản từ trái sang phải  

. By Row, Right to Left: đổ văn bản từ trên xuống  

 

3.2 Chạy văn bản xung quanh 1 hình ảnh - Wrap: 

 

Chọn văn bản và hình ảnh hoặc chọn văn bản và Path 

 
Vào menu Object / Text Wrap / Text wrap Option... 

 

Để điều chỉnh khoảng cách từ Text đến hình: 

 
30. Vào menu Object / Text Wrap / Text Wrap Option... 

Trong hộp thoại: Offset là khoảng cách từ chữ đến hình 

 
31. Hủy bỏ lệnh Wrap: vào menu Object / Text Wrap / Release 

 

3.3  Các thao tác liên quan đến Text: 

 

32. Chuyển Text thành đối tượng: Type / Create Outlines (Ctrl + Shift + 0 ) 

 

33. Copy thuộc tính của text: 

. Chọn Text cần copy thuộc tính 

. Dùng công cụ Eyedropper (I) và click vào text cần copy 

 

BÀI 8: 

 

CÁC LỆNH TRÊN MENU BAR 
 



1. CÁC LỆNH LIÊN QUAN ĐẾN PATH 

 

1.1 Object / Path / Join (Ctrl + J): nối 2 đầu mút của một đường cong lại để tạo thành một đường 
cong kín hoặc ngược lại. 

 

1.2 Object / Path / Average (Ctrl + Alt + J): Dùng để làm cho các điểm neo thẳng hang theo phương 

ngang hoặc theo phương dọc hoặc cả hai. 

 
1.3 Object / Path / Outline Stroke: dùng tách đường viền ra khỏi đối tượng. 

Chọn đối tượng. Vào menu Object / Path / Outline Stroke 
      Ungroup đối tượng. 

 
1.4 Object / Path / Offset Path: dùng tạo ra bản sao của đối tượng ( to hay nhỏ hơn đối tượng ban đầu 

mà ta chọn). 

 Offset: khoảng cách từ vị trí biên của đối tượng thứ nhất đến biên của đối tượng thứ 2 (nếu giá 

trị (-): thu nhỏ đối tượng, giá trị (+): mở rông đối tượng). 

Joins: các kiểu vát góc của đối tượng sẽ được tạo ra. 

 
1.5 Object / Path / Simplity : bớt node ( càng tăng % Curve Precious càng nhiều node). 

Chọn Show Original: cho thấy các node đã được bớt đi (màu đỏ). 

Chọn Straight lines: biến hình thành các đường thẳng. 

Current: số node còn lại sau khi bỏ bớt. 

 

1.6 Object / Path / Add anchor points : Dùng thêm điểm neo cho đường cong. 
 

1.7 Object / Path / Divide object below: Dùng một đối tượng làm khuôn để cắt các đối tượng khác. 

 

 

1.8 Object / Path / Split into Grid:  

 

 
 
Vẽ 1 hình chữ nhật kích thước tùy ý (dùng các công cụ cơ bản khác để vẽ hình thì khi sử dụng 
công cụ này nó cũng biến thành hình chữ nhật hoặc hình vuông) và nhập thông số vào hộp thoại để 

phân tách hình đó ra làm các phần nhỏ theo ý muốn. 

 

1.9 Object / Path / Clean Up: Dùng làm sạch bản vẽ. 

 

 

 

2. CÁC LỆNH LÀM BIẾN ĐỔI ĐỐI TƯỢNG – ENVELOPE DISTORT: 

 



Dùng để thay đổi hình dạng của đối tượng bằng cách biến dạng hoặc bóp méo theo 1 hình dạng bất 

kỳ. 

 
2.1 Make with Warp ( Alt + Shift + Ctrl + W) : áp đối tượng theo 1 hình dạng có sẵn (đối tượng 

kể cả hình jpeg, text…)  

 

 
 

Chọn đối tượng. 
Object / Envelope Distort / Make with Warp… 

Xuất hiện hộp thoại Warp Option:  
. Style: các kiểu biến dạng 

. Horizontal: làm biến dạng chiều ngang 

. Vertical: làm biến dạng chiều dọc 

. Bend: uốn cong 

. Distortion: Horizontal : bóp méo chiều ngang 

                      Vertical: bóp méo chiều dọc 

Lưu ý: Để áp 1 lúc nhiều hiệu ứng vào đối tượng, vào menu  Effect / Warp/…  

  

2.2 Make with Mesh ( Alt + Ctrl + M): tạo ra các ô lưới và dùng điểm lưới để làm biến dạng đối 

tượng. 

-    Chọn đối tượng 
-    Object / Envelope Distort / Make with Mesh…  

Xuất hiện hộp thoại Envelope Mesh:  
. Row: số hàng lưới 

. Columns: số cột lưới 

Để điều chỉnh lưới, dùng công cụ Direct selection tool hoặc dùng công cụ Pen để thêm điểm 

lưới. 

Lưu ý: Đối với Text cũng thao tác như các bước trên và áp từng lệnh biến dạng cho Text. 

 

2.3 Make with Top Object (Alt + Ctrl + C): biến dạng đối tượng theo 1 hình dạng do ta tự tạo 

ra. 

Chọn đối tượng và hình dạng bất kỳ: 
Object / Envelope Distort / Make with Top Object 

 



 
 

2.4  Tách đối tượng ra khỏi lệnh Envelope:  
Object / Envelope Distort / Release 

 

2.5 Hủy bỏ Envelope để chuyển thành đối tượng (vẫn giữ hình dạng bóp méo):  
Object / Envelope Distort / Expand 

 

3.  ĐƯỜNG CONG PHỨC HỢP (COMPOUND PATH): 

 

Là một kết hợp của hai hay nhiều paths. Compound path sẽ được tô sao cho các vùng chồng 

lấp lên nhau của các paths trở nên trong suốt (transparent). Compound path hoạt động như một 

nhóm các đối tượng.  

 
Để chọn các phần tử của Compound path: 

 Chọn tất cả các path cần hợp nhất thành path phứchợp. 
           Object > Compound path > Make (Ctrl+8).  

*** Path phức hợp được sinh ra sẽ có thuộc tính fill và stroke của đối tượng nằm dưới cùng. 

 

4.  CLIPPING MASK: MAKE (Ctrl + 7) 

 

chỉ hiển thị một phần của bảan vẽ nằm bên trong một path, còn phần bên ngoài path sẽ trở thành 

trong suốt 

Cách thực hiện: 

 Vẽ 1 path dùng làm mask. ( mask phải nằm trên đối tượng bị che) 

Chọn đồng thời 2 đối tượng: bản che (mask) và đối tượng bị che (masked object)  
Vào Object / Clipping mask / Mask (Crtl+7) 

*** Sau khi đã thực hiện Clipping mask, để có thể chọn mask và masked object một cách độc lập ta 
nên hiển thị bản vẽ ở chế độ Outline (Ctrl+Y) và sử dụng công cụ hoặc để chọn mask, ta cũng có 
thể sử dụng chức năng Select > Object > Clipping mask 

 
Để huỷ bỏ tác dụng của Clipping mask : Object > Clipping mask > Release (Crtl+Alt+7)  

*** Không nên sử dụng các path quá phức tạp để làm mask vì có thể sẽ gặp khó khăn khi in. 

 

Bài 9: 

EFFECT 

 
1. NHÓM COLORS: 

1.1 Adjust Colors: Dùng để tăng/ giảm các thành phần màu cho thuộc tính fill/stroke của một 

đối tượng hình học hoặc một hình ảnh lưới điểm (khônglinked) 

 
 


